ISLe4 (6 cylinder), ISBe4 (4 and 6 cylinder), QSL9 - CM850/CM2850 - Power Gen, ISBe2/3 - CM850, QSB4.5/5.9/6.7 - CM850/CM2850, ISB - CM850, 4D95 CM2150C/CM2150D, QSC8.3 - CM850/CM2850, QSL9 - CM850/CM2850, ISC / Transit Bus ISL8.3 - CM850, ISL8.9 - CM850,

Data ultima modifica: 16 Set 2016 (it00-t05-3583)

Copyright 1997-2016
Cummins Inc.
Tutti i diretti riservati


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Circuito sensore pressione gas di scarico n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 0001

Circuito sensore pressione gas di scarico n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 0001 PID: SPN: Nessuno FMI: SPIA: SRT: | Circuito sensore pressione gas di scarico n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Tensione segnale alta rilevata sul circuito del sensore pressione gas di scarico. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione gas di scarico n. 1

Descrizione circuito

Il sensore pressione gas di scarico fornisce la pressione gas di scarico all'unità di monitoraggio trattamento gas di scarico attraverso il relativo cablaggio.

Posizione componente

Il sensore pressione gas di scarico è situato vicino all'ingresso del catalizzatore di scarico. La posizione varia in funzione dell'applicazione.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.

Questo codice di guasto è presente solo sull'unità di monitoraggio trattamento gas di scarico e non è presente sul modulo di controllo elettronico motore (ECM). Il codice di guastò trattamento gas di scarico e le spie di manutenzione lampeggino una volta in sequenza per avvertire l'operatore della presenza di questa condizione. Le spie diagnostiche motore non si accendono.

Vedere Individuazione guasti codice t05-0001

Data ultima modifica: 08-LUG-2010
Copyright © 2000-2010 Cummins Inc. Tutti i diretti riservati.


Circuito sensore pressione gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 0002

Circuito sensore pressione gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 0002 PID: SPN: Nessuno FMI: SPIA: SRT: | Circuito sensore pressione gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Tensione segnale bassa o circuito aperto rilevato sul circuito del sensore pressione gas di scarico. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione gas di scarico n. 1

Descrizione circuito

Il sensore pressione gas di scarico fornisce la pressione gas di scarico all'unità di monitoraggio trattamento gas di scarico attraverso il relativo cablaggio.

Posizione componente

Il sensore pressione gas di scarico è situato vicino all'ingresso del catalizzatore di scarico. La posizione varia in funzione dell'applicazione.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio monitoraggio trattamento gas di scarico o sul sensore pressione gas di scarico.
  • Linea di alimentazione interrotta o in corto verso massa.

Questo codice di guasto è presente solo sull'unità di monitoraggio trattamento gas di scarico e non è presente sul modulo di controllo elettronico motore (ECM). Il codice di guasto trattamento gas di scarico e le spie di manutenzione lampeggiano due volte in sequenza per avvertire l'operatore della presenza di questa condizione. Le spie diagnostiche motore non si accendono.

Vedere Individuazione guasti codice t05-0002

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione gas di scarico n. 1: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 0003

Circuito sensore pressione gas di scarico n. 1: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 0003 PID: SPN: Nessuno FMI: SPIA: SRT: | Circuito sensore pressione gas di scarico n. 1: dati irregolari, intermittenti o errati. L'unità di monitoraggio trattamento gas di scarico ha rilevato che il sensore pressione gas di scarico n. 1 non mostra variazioni. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione gas di scarico n. 1

Descrizione circuito

Il sensore pressione gas di scarico fornisce la pressione gas di scarico all'unità di monitoraggio trattamento gas di scarico attraverso il relativo cablaggio.

Posizione componente

Il sensore pressione gas di scarico è situato vicino all'ingresso del catalizzatore di scarico. La posizione varia in funzione dell'applicazione.

Gergo di officina

Questo codice di guasto viene attivato quando l'unità di monitoraggio trattamento gas di scarico rileva che il valore del segnale di pressione gas di scarico non varia (cioè, bloccato su un valore entro gamma). Per l'attivazione di questo codice di guasto, l'unità di monitoraggio trattamento gas di scarico deve rilevare che il segnale di pressione gas di scarico non varia durante un periodo di 30 minuti di funzionamento del motore con temperatura gas di scarico superiore a 250°C [482°F].

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore di pressione gas di scarico guasto.

Questo codice di guasto è presente solo sull'unità di monitoraggio trattamento gas di scarico e non è presente sul modulo di controllo elettronico motore (ECM). Il codice di guasto trattamento gas di scarico e le spie di manutenzione lampeggiano tre volte in sequenza per avvertire l'operatore della presenza di questa condizione. Le spie diagnostiche motore non si accendono.

Vedere Individuazione guasti codice t05-0003

Data ultima modifica: 08-LUG-2010


Circuito sensore temperatura gas di scarico n. 1: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 0004

Circuito sensore temperatura gas di scarico n. 1: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 0004 PID: SPN: Nessuno FMI: SPIA: SRT: | Circuito sensore temperatura gas di scarico n. 1: dati irregolari, intermittenti o errati. L'unità di monitoraggio trattamento gas di scarico ha rilevato che il sensore temperatura gas di scarico n. 1 non mostra variazioni. | Nessuna conseguenza per le prestazioni.
Circuito sensore temperatura gas di scarico n. 1

Descrizione circuito

Il sensore temperatura gas di scarico fornisce la temperatura gas di scarico all'unità di monitoraggio trattamento gas di scarico attraverso il relativo cablaggio.

Posizione componente

Il sensore temperatura gas di scarico è situato vicino all'ingresso del catalizzatore di scarico. La posizione varia in funzione dell'applicazione.

Gergo di officina

Questo codice di guasto viene attivato quando l'unità di monitoraggio trattamento gas di scarico rileva che il valore del segnale di temperatura gas di scarico non varia (cioè, bloccato su un valore entro gamma). Per l'attivazione di questo codice di guasto, l'unità di monitoraggio trattamento gas di scarico deve rilevare che il segnale di temperatura gas di scarico sia inferiore a 100°C [212°F] durante un periodo di funzionamento continuo del motore di un'ora.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore di temperatura gas di scarico guasto.

Questo codice di guasto è presente solo sull'unità di monitoraggio trattamento gas di scarico e non è presente sul modulo di controllo elettronico motore (ECM). Il codice di guasto trattamento gas di scarico e le spie di manutenzione lampeggiano quattro volte in sequenza per avvertire l'operatore della presenza di questa condizione. Le spie diagnostiche motore non si accendono.

Vedere Individuazione guasti codice t05-0004

Data ultima modifica: 08-LUG-2010


Circuito sensore temperatura gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 0005

Circuito sensore temperatura gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 0005 PID: SPN: Nessuno FMI: SPIA: SRT: | Circuito sensore temperatura gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Tensione segnale bassa o circuito aperto rilevato sul circuito del sensore temperatura gas di scarico. | Nessuna conseguenza per le prestazioni.
Circuito sensore temperatura gas di scarico n. 1

Descrizione circuito

Il sensore temperatura gas di scarico fornisce la temperatura gas di scarico all'unità di monitoraggio trattamento gas di scarico attraverso il relativo cablaggio.

Posizione componente

Il sensore temperatura gas di scarico è situato vicino all'ingresso del catalizzatore di scarico. La posizione varia in funzione dell'applicazione.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa
  • Segnale in cortocircuito verso il ritorno o massa nel sensore
  • Circuito interrotto sul conduttore segnale
  • Circuito di ritorno interrotto nel cablaggio, connettore o sensore.

Questo codice di guasto è presente solo sull'unità di monitoraggio trattamento gas di scarico e non è presente sul modulo di controllo elettronico motore (ECM). Il codice di guasto trattamento gas di scarico e le spie di manutenzione lampeggiano cinque volte in sequenza per avvertire l'operatore della presenza di questa condizione. Le spie diagnostiche motore non si accendono.

Vedere Individuazione guasti codice t05-0005

Data ultima modifica: 08-LUG-2010


Circuito 1 sensore temperatura gas di scarico n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 0006

Circuito 1 sensore temperatura gas di scarico n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 0006 PID: SPN: Nessuno FMI: SPIA: SRT: | Circuito 1 sensore temperatura gas di scarico n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Tensione segnale alta o circuito aperto rilevato sul circuito del sensore temperatura gas di scarico. | Nessuna conseguenza per le prestazioni.
Circuito sensore temperatura gas di scarico n. 1

Descrizione circuito

Il sensore temperatura gas di scarico fornisce la temperatura gas di scarico all'unità di monitoraggio trattamento gas di scarico attraverso il relativo cablaggio.

Posizione componente

Il sensore temperatura gas di scarico è situato vicino all'ingresso del catalizzatore di scarico. La posizione varia in funzione dell'applicazione.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale in cortocircuito su fonte di tensione o sensore in cortocircuito.

Questo codice di guasto è presente solo sull'unità di monitoraggio trattamento gas di scarico e non è presente sul modulo di controllo elettronico motore (ECM). Il codice di guasto trattamento gas di scarico e le spie di manutenzione lampeggiano sei volte in sequenza per avvertire l'operatore della presenza di questa condizione. Le spie diagnostiche motore non si accendono.

Vedere Individuazione guasti codice t05-0006

Data ultima modifica: 08-LUG-2010


Anomalia interna modulo di controllo motore: valore critico

CODICE DI GUASTO 111

Anomalia interna modulo di controllo motore: valore critico

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 111 PID: S254 SPN: 629 FMI: 12/12 SPIA: Rossa SRT: | Anomalia interna modulo di controllo motore - valore critico. Errore interno dell'ECM relativo ad anomalia hardware di memoria o ai circuiti della tensione di alimentazione interni dell'ECM. | Il motore potrebbe non avviarsi.
Microprocessore ECM

Descrizione circuito

L'ECM è un computer responsabile delle funzioni di controllo motore, diagnostica e definite dall'utente.

Posizione componente

L'ECM è ubicato sul lato impianto di alimentazione del motore. Esso è fissato sulla testa cilindri, tra i cilindri 2 e 3. Per la vista dettagliata dell'ubicazione componenti, vedere la modalità 100&ndash;002 nella sezione E.

Gergo di officina

Questo codice di guasto può essere causato solo da un problema interno dell'ECM. L'ECM non è riparabile.

Vedere Individuazione guasti codice t05-111

Data ultima modifica: 08-LUG-2010


Perdita di entrambi i segnali posizione/regime magnetico motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 115

Perdita di entrambi i segnali posizione/regime magnetico motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 115 PID: P190 SPN: 612 FMI: 2 SPIA: Rosso SRT: | Perdita di entrambi i segnali posizione/regime magnetico motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato che i segnali del sensore principale regime motore e del sensore di riserva sono invertiti. | L'alimentazione agli iniettori è disabilitata e il motore non può essere avviato.
Cablaggio originale: circuito sensore regime motore e sensore posizione albero a camme
Cablaggio modificato: circuito sensore regime motore e sensore posizione albero a camme

Descrizione circuito

Il sensore regime motore principale (sensore di posizione albero motore) e il sensore regime motore di riserva (sensore di posizione albero a camme) sono collegati al cablaggio motore.

Posizione componente

Il sensore regime motore principale (sensore di posizione albero motore) rileva una ruota fonica montata sul lato anteriore dell'albero motore. Il sensore regime motore di riserva (sensore di posizione albero a camme) rileva una ruota fonica montata all'interno del riparo anteriore.

Gergo di officina

Il sensore regime motore principale (sensore di posizione albero motore) e il sensore regime motore di riserva (sensore di posizione albero a camme) sono ubicati l'uno vicino all'altro. Lo stesso sensore viene utilizzato in entrambe le posizioni. (La chiavetta del connettore è la stessa). Un fermaglio a P posto sul cablaggio motore impedisce ai connettori del cablaggio di essere collegati ai sensori sbagliati. Tuttavia, se il fermaglio a P non è presente, è possibile collegare i connettori del cablaggio con i sensori sbagliati. In questo caso, l'ECM rileva il problema e il motore non si avvia. Dopo che il problema del connettore è stato risolto, è possibile avviare il motore e il codice di guasto diventa non attivo.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme.
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-115.

Data ultima modifica: 02-FEB-2012


Circuito sensore pressione collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 122

Circuito sensore pressione collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 122 PID: P102 SPN: 102 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione collettore di aspirazione. | Versione auto: Riduzione della potenza motore. Motori marini: Nessuna protezione motore per anomalia circuito o sensore.
Cablaggio originale: circuito sensore pressione collettore di aspirazione
Cablaggio modificato: circuito sensore pressione collettore di aspirazione

Descrizione circuito

Il sensore pressione collettore di aspirazione monitorizza la pressione del collettore e trasmette i dati all'ECM (modulo di controllo elettronico) tramite il cablaggio motore. Se la pressione del collettore di aspirazione diventa eccessiva, questo provoca una riduzione di potenza nelle applicazioni versione auto.

Le applicazioni marine non subiscono alcuna riduzione di potenza. Nessuna protezione motore per anomalia circuito o sensore.

Posizione componente

Il sensore pressione collettore di aspirazione è ubicato nel convogliatore di aspirazione aria. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di ALIMENTAZIONE e di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 122, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-122.

Data ultima modifica: 02-FEB-2012


Circuito sensore pressione collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 123

Circuito sensore pressione collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 123 PID: P102 SPN: 102 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione collettore di aspirazione. | Versione auto: Riduzione della potenza motore. Motori marini: Nessuna protezione motore per anomalia circuito o sensore.
Cablaggio originale: circuito sensore pressione collettore di aspirazione
Cablaggio modificato: circuito sensore pressione collettore di aspirazione

Descrizione circuito

Il sensore pressione collettore di aspirazione monitorizza la pressione del collettore e trasmette i dati all'ECM (modulo di controllo elettronico) tramite il cablaggio motore. Se la pressione del collettore di aspirazione diventa insufficiente, questo provoca una riduzione di potenza nelle applicazioni versione auto.

Le applicazioni marine non subiscono alcuna riduzione di potenza. Nessuna protezione motore per anomalia circuito o sensore.

Posizione componente

Il sensore pressione collettore di aspirazione è ubicato nel convogliatore di aspirazione aria. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di ALIMENTAZIONE e di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 123, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di ALIMENTAZIONE interrotta o in corto verso massa.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-123.

Data ultima modifica: 02-FEB-2012


Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 124

Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 124 PID: P102 FMI: 0/16 SPIA: Giallo SRT: | Circuito sensore pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. La pressione collettore di aspirazione ha superato il limite max. relativo alla versione motore specifica. | Riduzione di potenza del motore.
Cablaggio originale: circuito pressione/temperatura collettore di aspirazione
Cablaggio modificato: circuito pressione/temperatura collettore di aspirazione

Descrizione circuito

Il sensore pressione collettore di aspirazione permette all'ECM (modulo di controllo elettronico) di monitorare la pressione del collettore.

Posizione componente

Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto diventa attivo quando la pressione del collettore di aspirazione supera il limite max. per la taratura motore in questione.

Cause possibili:

  • Wastegate turbocompressore difettosa
  • Manomissione wastegate
  • Turbocompressore sbagliato
  • Possibile manomissione dell'impianto di alimentazione o del circuito turbocompressore.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-124.

Data ultima modifica: 10-FEB-2012


Circuito sensore posizione leva o pedale acceleratore: in corto su valore alto

CODICE DI GUASTO 131

Circuito sensore posizione leva o pedale acceleratore: in corto su valore alto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 131 PID: P091 SPN: 91 FMI: 3/3 SPIA: Rossa SRT: | Circuito sensore posizione leva o pedale acceleratore: in corto su valore alto. Rilevata tensione elevata circuito sensore posizione leva o pedale acceleratore. | Versione auto: Forte riduzione della potenza di uscita del motore. Solo possibilità acceleratore di emergenza. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione leva o pedale acceleratore è fissato alla leva o al pedale dell'acceleratore. Il sensore posizione leva o pedale acceleratore invia un segnale al modulo di controllo elettronico (ECM) quando la leva o il pedale dell'acceleratore viene premuto e rilasciato. Il circuito posizione leva o pedale acceleratore comprende tre conduttori: Alimentazione +5 V c.c. posizione leva o pedale acceleratore, ritorno posizione leva o pedale acceleratore e segnale posizione leva o pedale acceleratore.

Posizione componente

Il sensore posizione leva o pedale acceleratore è fissato alla leva o al pedale dell'acceleratore. Consultare il manuale dell'OEM.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale posizione leva o pedale acceleratore in corto verso batteria o alimentazione +5 V c.c.
  • Circuito di ritorno leva o pedale acceleratore remoto interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore guasto.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-131

Data ultima modifica: 08-LUG-2010


Circuito sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 132

Circuito sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 132 PID: P091 SPN: 91 FMI: 4/4 SPIA: Rossa SRT: | Circuito sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa circuito sensore posizione leva o pedale acceleratore. | Versione auto: Forte riduzione della potenza di uscita del motore. Solo possibilità acceleratore di emergenza. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione leva o pedale acceleratore è fissato alla leva o al pedale dell'acceleratore. Il sensore posizione leva o pedale acceleratore invia un segnale al modulo di controllo elettronico (ECM) quando la leva o il pedale dell'acceleratore viene premuto e rilasciato. Il circuito posizione leva o pedale acceleratore comprende tre conduttori: Alimentazione posizione leva o pedale acceleratore, ritorno posizione leva o pedale acceleratore e segnale posizione leva o pedale acceleratore.

Posizione componente

Il sensore posizione leva o pedale acceleratore è fissato al complessivo leva o al pedale dell'acceleratore. Consultare il manuale dell'OEM.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore in corto circuito verso la massa motore, i cavi di ritorno sul cablaggio OEM o il sensore.
  • Sensore posizione leva o pedale acceleratore guasto.
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-132

Data ultima modifica: 08-LUG-2010


Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 133

Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 133 PID: P029 SPN: 974 FMI: 3/3 SPIA: Nessuno SRT: | Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata circuito posizione pedale acceleratore remoto. | L'acceleratore remoto non funziona. La posizione acceleratore remoto deve essere impostata sul valore 0%.
Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

La leva o pedale acceleratore remoto trasmettono il comando acceleratore dell'operatore al modulo di controllo elettronico (ECM) attraverso il cablaggio OEM. L'ECM usa questo segnale per determinare il comando di alimentazione.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia per ciascun OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione +5 V.
  • Circuito di ritorno leva o pedale acceleratore remoto interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore remoto guasto.

Nota: I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-133

Data ultima modifica: 08-LUG-2010


Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 134

Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 134 PID: P029 SPN: 974 FMI: 4/4 SPIA: Rossa SRT: | Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa segnale posizione pedale acceleratore remoto. | L'acceleratore remoto non funziona. La posizione acceleratore remoto deve essere impostata sul valore 0%.
Circuito sensore posizione leva o pedale acceleratore remoto

Descrizione circuito

La leva o pedale acceleratore remoto trasmettono il comando acceleratore dell'operatore al modulo di controllo elettronico (ECM) attraverso il cablaggio OEM. L'ECM usa questo segnale per determinare il comando di alimentazione.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia per ciascun OEM. Vedere il manuale di assistenza OEM.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore remoto in cortocircuito verso la massa motore o i cavi di ritorno sul cablaggio OEM o il sensore.
  • Sensore posizione leva o pedale acceleratore remoto guasto.
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno acceleratore remoto nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-134

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc135
Fault Code Path Selection

Si tratta di un'applicazione per versione auto? | Passa a it06-fc135auto
Si tratta di un'applicazione per versione marina? | Passa a it06-fc135mar

Data ultima modifica: 22-GEN-2004


Fault Code Path Selection

CODICE DI GUASTO it06-fc141
Fault Code Path Selection

Si tratta di un'applicazione per versione auto? | Passa a it06-fc141auto
Si tratta di un'applicazione per versione marina? | Passa a it06-fc141mar

Data ultima modifica: 15-SET-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc143
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale, o un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc143b
Il motore è un QSB versione marina? | Passa a it06-fc143bm

Data ultima modifica: 15-SET-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc144
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale, o un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc144b
Il motore è un QSB versione marina? | Passa a it06-fc144bm

Data ultima modifica: 07-APR-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc145
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale, o un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc145b
Il motore è un QSB versione marina? | Passa a it06-fc145bm

Data ultima modifica: 07-APR-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc146
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale, o un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc146b
Il motore è un QSB versione marina? | Passa a it06-fc146bm

Data ultima modifica: 07-APR-2005


Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 147

Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 147 PID: P091 FMI: 1 SPIA: Rossa SRT: | Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello molto grave. Rilevata una frequenza inferiore a 100 Hz sull'ingresso frequenza acceleratore dell'ECM. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
Circuito frequenza acceleratore

Descrizione circuito

Questo tipo di interfaccia acceleratore è progettato per accettare un segnale a frequenza variabile come segnale acceleratore. Un dispositivo elettronico genera un segnale a livello logico ad onda quadra in cui la frequenza del segnale corrisponde al comando dell'acceleratore. I valori di frequenza sono stabiliti dalla calibrazione del modulo di controllo elettronico (ECM).

Posizione componente

La posizione dell'acceleratore varia in funzione dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

L'acceleratore a frequenza può essere utilizzato insieme ad un acceleratore a tensione o a solo.

Cause possibili:

  • Circuito interrotto su cavo segnale acceleratore a frequenza.
  • Cavo di segnale acceleratore a frequenza in cortocircuito verso massa.
  • Acceleratore a frequenza guasto.
  • Tensione (ingresso) di riferimento acceleratore a frequenza errata.
Vedere Individuazione guasti codice t05-147

Data ultima modifica: 08-LUG-2010


Sensore 1 posizione leva o pedale acceleratore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 148

Sensore 1 posizione leva o pedale acceleratore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 148 PID: P091 FMI: 0 SPIA: Rossa SRT: | Sensore 1 posizione leva o pedale acceleratore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Rilevata una frequenza inferiore a 1500 Hz sull'ingresso frequenza acceleratore dell'ECM. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
Circuito frequenza acceleratore

Descrizione circuito

Questo tipo di interfaccia acceleratore è progettato per accettare un segnale a frequenza variabile come segnale acceleratore. Un dispositivo elettronico genera un segnale a livello logico ad onda quadra in cui la frequenza del segnale corrisponde al comando dell'acceleratore. I valori di frequenza sono stabiliti dalla calibrazione del modulo di controllo elettronico (ECM).

Posizione componente

La posizione dell'acceleratore varia in funzione dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

L'acceleratore a frequenza può essere utilizzato insieme ad un acceleratore a tensione o a solo.

Cause possibili:

  • Acceleratore a frequenza OEM difettoso
  • Cavo di segnale in cortocircuito verso fonte di tensione.
Vedere Individuazione guasti codice t05-148

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc151
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale, o un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc151b
Il motore è un QSB versione marina? | Passa a it06-fc151bm

Data ultima modifica: 07-APR-2005


Circuito sensore temperatura aria collettore di aspirazione:tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 153

Circuito sensore temperatura aria collettore di aspirazione:tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 153 PID: P105 SPN: 105 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura aria collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura aria collettore di aspirazione. | Eventuale fumosità bianca allo scarico. Il ventilatore rimane in posizione ON se controllato dall'ECM. Assenza di protezione motore per la temperatura aria collettore di aspirazione. Motori marini: dipendente dalla calibrazione.
Cablaggio originale: circuito sensore pressione/temperatura aria collettore di aspirazione
Cablaggio modificato: circuito sensore pressione/temperatura aria collettore di aspirazione

Descrizione circuito

Il sensore temperatura aria collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati al modulo di controllo elettronico (ECM) tramite il cablaggio motore. Se la temperatura aria del collettore di aspirazione diventa eccessiva, provoca una riduzione di potenza.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione condivide i cavi di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando prima dai conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Temperatura (° F) | Temperatura (°C) | Resistenza (ohm)
32 | 0 | Da 29k a 36k
77 | 25 | Da 9k a 11k
104 | 40 | Da 4,9k a 5,8k
212 | 100 | 600 - 700

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-153.

Data ultima modifica: 02-FEB-2012


Circuito sensore pressione/temperatura aria collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 154

Circuito sensore pressione/temperatura aria collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 154 PID: P105 SPN: 105 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura aria collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura aria collettore di aspirazione. | Possibile fumosità bianca allo scarico. Il ventilatore rimane in posizione ON se controllato dall'ECM. Assenza di protezione motore per la temperatura aria collettore di aspirazione. Motori marini: Nessuna protezione motore per anomalia circuito o sensore.
Cablaggio originale: circuito sensore temperatura aria collettore di aspirazione
Cablaggio modificato: circuito sensore temperatura aria collettore di aspirazione

Descrizione circuito

Il sensore temperatura aria collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati al modulo di controllo elettronico (ECM) tramite il cablaggio motore.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore temperatura collettore di aspirazione condivide i cavi di RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale in corto verso massa nel cablaggio.
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 29k a 36k
25 | 77 | Da 9k a 11k
40 | 104 | Da 4,9k a 5,8k
100 | 212 | 600 - 700

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-154.

Data ultima modifica: 02-FEB-2012


Fault Code Path Selection

CODICE DI GUASTO it06-fc155
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale, o un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc155b
Il motore è un QSB versione marina? | Passa a it06-fc155bm

Data ultima modifica: 07-APR-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc187
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale, o un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc187b
Il motore è un QSB versione marina? | Passa a it06-fc187bm

Data ultima modifica: 07-APR-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc195
Fault Code Path Selection

Il sensore livello liquido di raffreddamento è un sensore a 2 cavi? | Passa a it06-fc195-2wire
Il sensore livello liquido di raffreddamento è un sensore a 3 cavi? | Passa a it06-fc195-3wire

Data ultima modifica: 19-FEB-2007


Fault Code Path Selection

CODICE DI GUASTO it06-fc196
Fault Code Path Selection

Il sensore livello liquido di raffreddamento è un sensore a 2 cavi? | Passa a it06-fc196-2wire
Il sensore livello liquido di raffreddamento è un sensore a 3 cavi? | Passa a it06-fc196-3wire

Data ultima modifica: 19-FEB-2007


Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 197

Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 197 PID: P111 SPN: 111 FMI: 1/18 SPIA: Giallo SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Rilevato livello liquido di raffreddamento motore basso. | Nessuna conseguenza per le prestazioni.
Livello liquido di raffreddamento motore

Descrizione circuito

Il sensore di livello liquido di raffreddamento motore monitorizza il livello del liquido di raffreddamento nell'impianto di raffreddamento e fornisce le informazioni al modulo di controllo elettronico (ECM) tramite il cablaggio OEM.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Vedere Individuazione guasti codice t05-197

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 221

Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 221 PID: P108 SPN: 108 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione atmosferica. | Riduzione di potenza del motore.
Circuito sensore pressione atmosferica

Descrizione circuito

Il sensore pressione atmosferica permette all'ECM di monitorare la pressione atmosferica. Questo valore è uno dei vari segnali in ingresso utilizzati dall'ECM per determinare il rapporto aria/carburante che assicura il funzionamento ottimale del motore.

Posizione componente

Il sensore pressione atmosferica è montato sulla derivazione principale del cablaggio motore in prossimità dell'ECM. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Il sensore pressione atmosferica condivide i cavi di alimentazione e di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 221, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.

Funzionamento al di sotto del livello del mare:

  • Nota: Se si dispone di apparecchiatura funzionante al di sotto del livello del mare (per esempio in applicazioni minerarie) e l'apparecchiatura continua a registrare il codice di guasto 221, rivolgersi all'ufficio tecnico di assistenza Cummins® per la taratura corretta.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza elettronico INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-221

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 222

Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 222 PID: P108 SPN: 108 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione atmosferica. | Riduzione di potenza del motore.
Circuito sensore pressione atmosferica

Descrizione circuito

Il sensore pressione atmosferica permette al modulo di controllo elettronico (ECM) di monitorare la pressione atmosferica. Questo valore è uno dei vari segnali in ingresso utilizzati dall'ECM per determinare il rapporto aria/carburante che assicura il funzionamento ottimale del motore.

Posizione componente

Il sensore pressione atmosferica è montato sulla derivazione principale del cablaggio motore in prossimità dell'ECM. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore pressione atmosferica condivide i cavi di alimentazione e di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 222, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-222

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc227
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale, o un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc227b
Il motore è un QSB versione marina? | Passa a it06-fc227bm

Data ultima modifica: 07-APR-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc234
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale, o un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc234b
Il motore è un QSB versione marina? | Passa a it06-fc234bm

Data ultima modifica: 07-APR-2005


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 235

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 235 PID: P111 SPN: 111 FMI: 1 SPIA: Giallo SRT: | Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevato livello liquido di raffreddamento motore basso. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa comincia a lampeggiare. Motori marini: No. Nessuna protezione motore per anomalia circuito o sensore.
Livello liquido di raffreddamento motore

Descrizione circuito

Il sensore di livello liquido di raffreddamento motore monitorizza il livello del liquido di raffreddamento nell'impianto di raffreddamento e fornisce le informazioni al modulo di controllo elettronico (ECM) tramite il cablaggio OEM.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per le caratteristiche vedere il Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Vedere Individuazione guasti codice t05-235

Data ultima modifica: 08-LUG-2010


Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati

CODICE DI GUASTO 237

Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 237 PID: S030 SPN: 644 FMI: 2 SPIA: Giallo SRT: | Segnale in ingresso comando regime esterno (sincronizzazione unità multiple): dati irregolari, intermittenti o errati. Il segnale in ingresso dell'acceleratore al motore principale o secondario per la sincronizzazione unità multiple è inferiore al 3% o superiore al 97%. | Possibile spegnimento dei motori principale o secondario.
Sincronizzazione unità multiple

Descrizione circuito

Il motore principale trasmette il messaggio di comando regime motore tramite il collegamento dati J1939 a tutti i motori secondari. La configurazione di un motore come motore principale o secondario avviene tramite ponticelli. Solo un motore può essere configurato come motore principale. Fino a cinque motori possono essere configurati come motori secondari sullo stesso collegamento dati J1939.

Posizione componente

Le connessioni del collegamento dati J1939 fanno parte del cablaggio OEM. L'ubicazione del cablaggio J1939 varia in funzione dell'OEM. Per l'ubicazione dei componenti vedere il manuale OEM.

La configurazione dei tre piedini di ingresso del modulo di controllo elettronico (ECM) sul cablaggio OEM definisce se il motore è principale o secondario. Per attivare un piedino, questo deve essere collegato a massa. Per disattivare un piedino, questo deve essere un circuito aperto.

Unità multipla numero 3 | Unità multipla numero 2 | Unità multipla numero 1 | Descrizione
Inattivo | Inattivo | Inattivo | Condizione di errore
Inattivo | Inattivo | Attivo | Primario
Inattivo | Attivo | Inattivo | Secondario 1
Inattivo | Attivo | Attivo | Secondario 2
Attivo | Inattivo | Inattivo | Secondario 3
Attivo | Inattivo | Attivo | Secondario 4
Attivo | Attivo | Inattivo | Secondario 5
Attivo | Attivo | Attivo | Condizione di errore
Vedere Individuazione guasti codice t05-237

Data ultima modifica: 08-LUG-2010


Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 238

Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 238 PID: S232 SPN: 611 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa nel circuito di alimentazione +5 V del sensore regime motore. | Possibile difficoltà di avviamento e funzionamento irregolare.
Circuito sensore regime motore

Descrizione circuito

L'alimentazione regime motore fornisce una tensione di +5 Vc.c. al sensore regime motore. Se la linea di alimentazione sensore è danneggiata, il sensore non funziona adeguatamente.

Posizione componente

Il sensore regime motore è posizionato sul lato aspirazione del motore tra il cilindro numero 5 e il cilindro numero 6 a livello dell'albero motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a +5 V c.c. possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-238

Data ultima modifica: 08-LUG-2010


Circuito sensore velocità veicolo: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 241

Circuito sensore velocità veicolo: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 241 PID: P084 SPN: 84 FMI: 2/2 SPIA: Giallo SRT: | Circuito sensore velocità veicolo: dati irregolari, intermittenti o errati. L'ECM ha perso il segnale velocità veicolo. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Vi sono più tipi di sensori velocità veicolo. Questi comprendono sensori magnetici, collegamento dati, sensori digitali e tachigrafi. Per il tipo specifico di sensore installato sul veicolo, fare riferimento all'OEM.

Questo codice di guasto viene attivato quando l'ECM perde il segnale di velocità veicolo quando le altre condizioni del motore indicano che il veicolo è in movimento. Il codice di guasto può essere attivato anche in presenza di una serie di movimenti della frizione, del freno di servizio o dell'acceleratore a veicolo fermo. Il codice è inattivo quando l'ECM riceve un segnale di velocità veicolo maggiore di zero.

Poiché il sensore velocità veicolo è un componente installato dall'OEM, questa modalità di individuazione guasti non rileva tutti i difetti del circuito causati da componenti non sotto il controllo di Cummins Inc. I valori di resistenza del sensore, i sensore di velocità collegamento dati e i tachigrafi non rientrano completamente nell'ambito di applicazione di questa modalità. Per maggiori informazioni su questi componenti, fare riferimento al manuale di individuazione guasti e riparazioni OEM.

Vedere Individuazione guasti codice t05-241

Data ultima modifica: 08-LUG-2010


Rilevata manomissione circuito sensore velocità veicolo: velocità di cambiamento anomala

CODICE DI GUASTO 242

Rilevata manomissione circuito sensore velocità veicolo: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 242 PID: P084 SPN: 84 FMI: 10/10 SPIA: Giallo SRT: | Rilevata manomissione circuito sensore velocità veicolo: velocità di cambiamento anomala. Segnale di velocità veicolo non valido o non appropriato. Il segnale indica la presenza di un contatto intermittente o una manomissione del sensore velocità veicolo. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruise control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo.

Gergo di officina

Verificare che i valori relativi alle funzioni dispositivo antimanomissione sensore velocità veicolo (codice di guasto 242), tipo di applicazione e cambio automatico siano tarati correttamente. Se uno di questi è stato impostato in modo errato rispetto al tipo di veicolo e all'applicazione, è possibile l'attivazione erronea del codice di guasto 242.

Le tecniche di guida, come ad esempio la guida alle marce inferiori per periodi prolungati, possono provocare la registrazione del codice di guasto 242. Può verificarsi la registrazione del codice di guasto 242 se il guidatore cerca di ingannare il regolatore velocità su strada inserendo e disinserendo ripetutamente il commutatore di accensione.

Dopo che il segnale di velocità è stato nuovamente memorizzato, il codice di guasto diventa inattivo dopo che il commutatore di accensione è rimasto inserito per 30 secondi e l'ECM rileva velocità del veicolo e regime motore nulli.

Vedere Individuazione guasti codice t05-242

Data ultima modifica: 08-LUG-2010


Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 245

Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 245 PID: S033 SPN: 647 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di segnale bassa sul circuito comando ventilatore all'inserimento di questo. | Il ventilatore può rimanere inserito continuamente o non funzionare del tutto.
Circuito comando ventilatore

Descrizione circuito

Il modulo di controllo motore (ECM) trasmette un segnale all'elettromagnete comando ventilatore per comandarne l'inserimento o il disinserimento. Vi sono due tipi di ventilatore supportati da questo segnale: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM utilizzano un circuito di ritorno dell'elettromagnete collegato all'ECM oppure alla massa monoblocco motore o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Per individuare la posizione, fare riferimento alla documentazione di assistenza fornita dall'OEM.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Esistono due opzioni: 12 o 24 Vc.c. ON, o 0 Vc.c. ON. Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo.

Questo codice di guasto viene registrato quando l'ECM invia una tensione di 12 o 24 Vc.c. all'elettromagnete comando ventilatore, ma la tensione sul circuito di segnale comando ventilatore è inferiore a 12 o 24 Vc.c. La tensione bassa sul circuito di segnale indica solitamente la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete.

Se il codice di guasto 245 è ancora attivo al termine della procedura di individuazione guasti, consultare la documentazione di assistenza dell'OEM per le modalità di controllo del circuito di comando ventilatore relative alla ricerca di un cortocircuito verso massa.

Vedere Individuazione guasti codice t05-245

Data ultima modifica: 01-NOV-2016


Livello olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 253

Livello olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 253 PID: P98 SPN: 98 FMI: 1 SPIA: Rossa SRT: | Livello olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il sensore livello olio ha rilevato un livello olio molto basso. | Possibile riduzione delle prestazioni del motore. Possibile bassa pressione olio, possibili gravi danni al motore.
Circuito: Sensore livello olio motore.

Descrizione circuito

Un algoritmo nella calibrazione dell'ECM monitorizza il livello olio motore quando l'ECM viene inserito e non viene rilevato alcun regime motore. Se il livello olio motore scende al di sotto di un determinato valore di soglia, l'ECM attiva il codice di guasto 253.

Posizione componente

Il sensore livello olio motore è situato sull'asta di livello olio motore, sul lato aspirazione aria del motore. 100-002 (Schemi motore) nella sezione E per maggiori informazioni sull'ubicazione dell'asta di livello olio.

Gergo di officina

Se l'ECM registra un conteggio di codici 253 non attivi, è possibile che il motore sia stato messo in funzione o acceso mentre si trovava inclinato ad un angolo tale da causare l'attivazione di questo codice di guasto.

Altre cause di attivazione del codice di guasto 253 possono essere:

  • Il motore potrebbe non essere stato rifornito con una quantità sufficiente di olio durante l'ultimo cambio olio.
  • Trafilamenti di olio motore all'esterno (perdite di olio sul terreno)
  • Trafilamenti interni di olio motore (trafilamento di olio nell'impianto di alimentazione o nell'impianto di raffreddamento)
  • Elevato consumo di olio / cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blowby) con carico sul motore).

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia gialla o rossa appropriata quando la prova diagnostica non viene superata
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-253

Data ultima modifica: 08-LUG-2010


Pressione 1 dosatura iniettori: dati irregolari, intermittenti o errati

CODICE DI GUASTO 268

Pressione 1 dosatura iniettori: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 268 PID: P094 SPN: 94 FMI: 2 SPIA: Giallo SRT: | Pressione 1 dosatura iniettori: dati irregolari, intermittenti o errati. L'ECM ha rilevato che il segnale pressione di alimentazione non varia. | L'ECM valuterà la pressione di alimentazione e provvederà a ridurre la potenza.
Circuito sensore pressione carburante

Descrizione circuito

Sul sensore pressione di alimentazione sono presenti piedini di alimentazione, di segnale e di ritorno. L'ECM fornisce una tensione di +5 Vc.c. al sensore pressione di alimentazione. Questa alimentazione a +5 Vc.c. è condivisa. Altri sensori su questo circuito sono il sensore pressione collettore di aspirazione e il sensore posizione motore di riserva.

Posizione componente

Il sensore pressione di alimentazione è situato sulla tubazione di preiniezione, sul lato aspirazione aria del motore. Per la vista dettagliata dell'ubicazione componenti vedere la procedura 100-002.

Gergo di officina

Questo codice di guasto può attivarsi ogni volta che il motore viene caricato e l'ECM rileva che la pressione di alimentazione sulla linea di preiniezione non varia. Questo codice di guasto si disattiva quando l'ECM viene spento o rileva che il motore è sotto carico e la pressione di alimentazione varia normalmente. Se sono presenti molti conteggi inattivi di questo codice di guasto o se il guasto non è ripetibile, verificare la presenza di tracce di manomissione sul circuito del sensore pressione di alimentazione. Se il codice di guasto si attiva in modo intermittente (non è possibile riprodurlo durante una prova su strada), controllare quanto segue per accertare l'eventuale presenza di collegamenti allentati o danni:

  • Sensore pressione collettore di aspirazione
  • Sensore di posizione motore di riserva
  • Sensore pressione carburante.
Vedere Individuazione guasti codice t05-268

Data ultima modifica: 08-LUG-2010


Indicatore validità password antifurto: dati irregolari, intermittenti o errati

CODICE DI GUASTO 269

Indicatore validità password antifurto: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 269 PID: S217 SPN: 1195 FMI: 2 SPIA: Rossa SRT: | Indicatore validità password antifurto: dati irregolari, intermittenti o errati. Tentativo di accensione motore senza autorizzazione dal dispositivo antifurto immobilizzatore. | Il motore non si avvia.
Circuito: Password antifurto

Descrizione circuito

Il dispositivo antifurto immobilizzatore è collegato al modulo di controllo elettronico (ECM) principale attraverso la rete collegamento dati J1939.

I messaggi inviati dal dispositivo antifurto immobilizzatore vengono ricevuti dall'ECM motore Cummins e utilizzati per il controllo delle funzioni antifurto. L'ECM Cummins e il dispositivo antifurto immobilizzatore devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio collegamento dati J1939 e la posizione dei dispositivi J1939 installati dall'OEM variano in funzione di quest'ultimo. Il dispositivo antifurto immobilizzatore è installato dall'OEM.

Gergo di officina

Questo codice di guasto è attivo quando il dispositivo antifurto immobilizzatore non è stato disattivato. Il motore non si avvia fino a quando non viene data l'autorizzazione richiesta.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia gialla o rossa appropriata quando la prova diagnostica non viene superata
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-269

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO 271
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale? | Passa a it06-fc271b
Il motore è un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc271cl

Data ultima modifica: 07-APR-2005


Fault Code Path Selection

CODICE DI GUASTO 272
Fault Code Path Selection

Il motore è un ISB/QSB versione auto o industriale? | Passa a it06-fc272b
Il motore è un ISC/QSC/ISL/QSL versione auto, industriale o marina? | Passa a it06-fc272cl

Data ultima modifica: 07-APR-2005


Dispositivo di pompaggio carburante n. 1 (anteriore): l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 275

Dispositivo di pompaggio carburante n. 1 (anteriore): l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 275 PID: S126 SPN: 1347 FMI: 7 SPIA: Gialla SRT: | Dispositivo di pompaggio carburante n. 1 (anteriore): l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. | Il motore non funziona o funziona a potenza ridotta.
Pompa ad alta pressione

Descrizione circuito

La pompa di alimentazione comprende due complessivi cilindretto e pistoncino; ciascuno di questi utilizza una valvola di ritegno di ingresso e uscita. Il carburante alla pressione della pompa a ingranaggi viene misurato tramite l'attuatore pompa di alimentazione e aziona una delle due valvole di non ritorno di ingresso non appena il carburante alla pressione della pompa entra nella camera di pompaggio. Non appena il pistoncino inizia il suo spostamento verso l'alto, la pressione nella camera di pompaggio aumenta rapidamente e la valvola di non ritorno di ingresso si chiude. Quando la pressione raggiunge la pressione dell'accumulatore, la valvola di non ritorno di uscita si apre. Mentre il pistoncino si sposta verso l'alto, il carburante passa attraverso alla valvola di non ritorno di uscita e pressurizza la tubazione di preiniezione.

Posizione componente

La pompa di alimentazione è ubicata sul lato posteriore della scatola ingranaggi. I complessivi cilindretto e pistoncino e valvole di non ritorno fanno parte del complessivo pompa di alimentazione.

Gergo di officina

Il codice di guasto 275 si attiva con maggiore probabilità durante il funzionamento in condizioni di carico stazionarie. In queste condizioni, le pressioni di alimentazione comandate sono le più elevate e l'effetto sullo'equilibratura della pressione della pompa è maggiore.

In caso di rottura di una guarnizione di tenuta alta pressione, la perdita dalla pompa sarebbe eccessiva. Se la rottura della guarnizione di tenuta si è sufficientemente propagata, il motore potrebbe non avviarsi a causa dell'impossibilità di raggiungere la pressione di preiniezione.

Se il motore non si avvia, vi sono due indicazioni che la testa pompa è difettosa:

  • Il trafilamento è eccessivo. Questo può essere misurato durante l'avviamento del motore (fare riferimento al manuale di individuazione guasti e riparazioni, motori serie ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418).
  • I pistoncini pompanti sono rotti o meccanicamente bloccati. Questo può essere verificato mediante controllo visivo (fare riferimento al manuale di individuazione guasti e riparazioni, motori serie ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418).

Un segnale sensore pressione di alimentazione guasto causato da un cavo segnale danneggiato causa l'inadeguatezza del sensore pressione di alimentazione. Questa condizione può causare l'attivazione intermittente del codice di guasto 275.

Vedere Individuazione guasti codice t05-275

Data ultima modifica: 08-LUG-2010


Complessivo pressurizzato pompa alimentazione carburante n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 281

Complessivo pressurizzato pompa alimentazione carburante n. 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 281 PID: S126 SPN: 1347 FMI: 7 SPIA: Giallo SRT: | Gruppo di pressurizzazione 1 pompa di alimentazione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevato uno squilibrio di pompaggio tra i pistoncini pompanti anteriore e posteriore. | Il motore non funziona o funziona a potenza ridotta.
Pompa ad alta pressione

Descrizione circuito

La pompa di alimentazione comprende due complessivi cilindretto e pistoncino; ciascuno di questi utilizza una valvola di ritegno di ingresso e uscita. Il carburante alla pressione della pompa a ingranaggi viene misurato tramite l'attuatore pompa di alimentazione e aziona una delle due valvole di non ritorno di ingresso non appena il carburante alla pressione della pompa entra nella camera di pompaggio. Non appena il pistoncino inizia il suo spostamento verso l'alto, la pressione nella camera di pompaggio aumenta rapidamente e la valvola di non ritorno di ingresso si chiude. Quando la pressione raggiunge la pressione dell'accumulatore, la valvola di non ritorno di uscita si apre. Mentre il pistoncino si sposta verso l'alto, il carburante passa attraverso alla valvola di non ritorno di uscita e pressurizza la tubazione di preiniezione.

Posizione componente

La pompa di alimentazione è ubicata sul lato posteriore della scatola ingranaggi. I complessivi cilindretto e pistoncino e valvole di non ritorno fanno parte del complessivo pompa di alimentazione.

Gergo di officina

Il codice di guasto 281 si attiva con maggiore probabilità durante il funzionamento in condizioni di carico stazionarie. In queste condizioni, le pressioni di alimentazione comandate sono le più elevate e l'effetto sullo'equilibratura della pressione della pompa è maggiore.

In caso di rottura di una guarnizione di tenuta alta pressione, la perdita dalla pompa sarebbe eccessiva. Se la rottura della guarnizione di tenuta si è sufficientemente propagata, il motore potrebbe non avviarsi a causa dell'impossibilità di raggiungere la pressione di preiniezione.

Se il motore non si avvia, vi sono due indicazioni che la testa pompa è difettosa:

  • Il trafilamento è eccessivo. Questo può essere misurato durante l'avviamento del motore (fare riferimento al manuale di individuazione guasti e riparazioni, motori serie ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418).
  • I pistoncini pompanti sono rotti o meccanicamente bloccati. Questo può essere verificato mediante controllo visivo (fare riferimento al manuale di individuazione guasti e riparazioni, motori serie ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418).

Un segnale sensore pressione di alimentazione guasto causato da un cavo segnale danneggiato causa l'inadeguatezza del sensore pressione di alimentazione. Questa condizione può causare l'attivazione intermittente del codice di guasto 281.

Vedere Individuazione guasti codice t05-281

Data ultima modifica: 08-LUG-2010


Circuito tensione alimentazione (albero motore) sensore posizione/regime motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 284

Circuito tensione alimentazione (albero motore) sensore posizione/regime motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 284 PID: S221 SPN: 1043 FMI: 4/4 SPIA: Giallo SRT: | Circuito tensione alimentazione (albero motore) sensore posizione/regime motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sulla linea di alimentazione tensione ECM al sensore regime motore. | Possibile difficoltà di avviamento e funzionamento irregolare.
Circuito sensore regime motore

Descrizione circuito

L'alimentazione regime motore fornisce una tensione di +5 Vc.c. al sensore regime motore. Se la linea di alimentazione sensore è danneggiata, il sensore non funziona adeguatamente.

Posizione componente

Il sensore regime motore è posizionato sul lato aspirazione del motore tra il cilindro numero 5 e il cilindro numero 6 a livello dell'albero motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a +5 V c.c. possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-284

Data ultima modifica: 08-LUG-2010


Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

CODICE DI GUASTO 285

Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 285 PID: S231 SPN: 639 FMI: 9 SPIA: Giallo SRT: | Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala. L'ECM Cummins® non ha ricevuto un messaggio multiplexato da una VECU OEM o da un SIM entro i limiti di tempo o non l'ha ricevuto del tutto. | Uno o più dispositivi multiplexati non funzionano correttamente. Sono presenti uno o più sintomi.
Configurazione multiplexing SAE J1939
Configurazione multiplexing SAE J1939

Descrizione circuito

Nota: Nelle applicazioni marine, qualsiasi riferimento a una VECU può essere considerato come riferimento a un SIM.

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM del motore per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) OEM o sulla ECU del cambio in cabina, oppure su un modulo di integrazione sistema (SIM) nelle applicazioni marine. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM o dal SIM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM, dalle ECU cambio o dai SIM sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati come prescritto per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Vedere la procedura 100-002 nella sezione E. Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Nelle applicazioni marine, il SIM è montato sul motore o sul quadro interfaccia imbarcazione (VIP).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

L'ECM rileva una condizione di circuito interrotto o cortocircuito nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Verificare che la calibrazione del modulo di controllo elettronico (ECM) sia corretta. Controllare il resoconto revisioni calibrazione in QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una connessione difettosa sul collegamento trasmissione dati J1939 tra la VECU OEM e l'ECM Cummins®, una connessione difettosa tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-285

Data ultima modifica: 08-LUG-2010


Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

CODICE DI GUASTO 286

Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 286 PID: S231 SPN: 639 FMI: 13 SPIA: Giallo SRT: | Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione. L'ECM attendeva informazioni da un dispositivo multiplexato, ma ha ricevuto solo una parte delle informazioni richieste. | Almeno un dispositivo multiplexato non funziona correttamente.
Configurazione multiplexing SAE J1939
Configurazione multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM del motore per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) OEM o sulla ECU del cambio in cabina, oppure su un modulo di integrazione sistema (SIM) nelle applicazioni marine. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM o dal SIM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM, dalle ECU cambio o dai SIM sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Vedere la procedura 100-002 nella sezione E.Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Nelle applicazioni marine, il SIM è montato sul motore o sul quadro interfaccia imbarcazione (VIP).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM aspetta di ricevere un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Verificare che la calibrazione del modulo di controllo elettronico (ECM) sia corretta. Controllare il resoconto revisioni calibrazione in QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Questo difetto può verificarsi quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-286

Data ultima modifica: 08-LUG-2010


Errore sistema sensore leva o pedale acceleratore Multiplexing SAE J1939: errore dati di rete ricevuti

CODICE DI GUASTO 287

Errore sistema sensore leva o pedale acceleratore Multiplexing SAE J1939: errore dati di rete ricevuti

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 287 PID: P91 SPN: 91 FMI: 19 SPIA: Rossa SRT: | Errore sistema sensore leva o pedale acceleratore Multiplexing SAE J1939: errore dati di rete ricevuti. Rilevato guasto nel pedale acceleratore da parte della centralina elettronica veicolo (VECU) OEM. | È possibile che il motore funzioni solo al minimo oppure non acceleri fino al regime max.
Sistema sensore leva o pedale acceleratore Multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM del motore per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) OEM o alla ECU del cambio in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM motore Cummins attraverso il collegamento dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM motore Cummins e utilizzati per il controllo del motore. L'ECM Cummins e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio del collegamento trasmissione dati J1939 e le l'ubicazione delle centraline elettroniche del veicolo variano in funzione dell'OEM.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore o all'interruttore convalida regime minimo. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di convalida regime minimo e alla posizione dell'acceleratore sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione.

I tre tipi di errori che si possono verificare per questo difetto sono:

  • L'acceleratore viene premuto e la VECU OEM rileva una posizione dell'acceleratore maggiore di 0%, ma l'interruttore di convalida regime minimo indica che si trova nella posizione di minimo. Questa condizione di guasto viene trasmessa all'ECM Cummins sul collegamento dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins.
  • L'acceleratore viene rilasciato e la VECU OEM rileva una posizione dell'acceleratore maggiore di 0%, ma l'interruttore di convalida regime minimo indica che non si trova nella posizione di minimo. Questa condizione di guasto viene trasmessa all'ECM Cummins sul collegamento dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins.
  • La VECU OEM rileva che la linea di segnale dell'acceleratore è in cortocircuito su una fonte di alimentazione alta o bassa.

NOTA: E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM Cummins, per altri componenti, o in caso di interruttore acceleratore e convalida del minimo o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore e dell'interruttore convalida del minimo per consentire l'utilizzo della funzione multiplexing J1939 e acceleratore di emergenza per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento INSITE™.

Vedere Individuazione guasti codice t05-287

Data ultima modifica: 08-LUG-2010


Errore dati leva o pedale acceleratore remoto Multiplexing SAE J1939: errore dati di rete ricevuti

CODICE DI GUASTO 288

Errore dati leva o pedale acceleratore remoto Multiplexing SAE J1939: errore dati di rete ricevuti

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 288 PID: P29 SPN: 974 FMI: 19 SPIA: Rossa SRT: | Errore dati leva o pedale acceleratore remoto Multiplexing SAE J1939: errore dati di rete ricevuti. Rilevato guasto nell'acceleratore remoto da parte della centralina elettronica veicolo (VECU) OEM. | Il motore non risponde all'acceleratore remoto. Il motore girerà soltanto al minimo. E' possibile che si possa utilizzare l'acceleratore principale o l'acceleratore in cabina.
Leva o pedale acceleratore remoto Multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente all'ECM del motore per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) OEM o alla ECU del cambio in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM motore Cummins attraverso il collegamento dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM motore Cummins e utilizzati per il controllo del motore. L'ECM Cummins e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio del collegamento trasmissione dati J1939 e le l'ubicazione delle centraline elettroniche del veicolo variano in funzione dell'OEM.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore remoto o all'interruttore che abilita l'acceleratore remoto. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di abilitazione acceleratore remoto e alla posizione dell'acceleratore remoto sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione. La maggior parte degli OEM non dispone della circuiteria per rilevare un errore dell'interruttore acceleratore remoto.

I due tipi di errori che si possono verificare per questo difetto sono:

  • La VECU OEM rileva che la linea di segnale dell'acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa. Questa condizione di guasto viene trasmessa all'ECM Cummins sul collegamento dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins.
  • L'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM. Questa condizione di guasto viene trasmessa all'ECM sul collegamento dati J1939 e questo causa l'attivazione del difetto sull'ECM. La maggior parte degli OEM non include il rilevamento guasto sull'interruttore.

NOTA: E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM Cummins, per altri componenti, o in caso di acceleratore o interruttore acceleratore remoto o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore remoto e dell'interruttore acceleratore remoto per consentire l'utilizzo della funzione multiplexing J1939 per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento INSITE™.

Vedere Individuazione guasti codice t05-288

Data ultima modifica: 08-LUG-2010


Errore collegamento dati proprietario (OEM/collegamento dati veicolo): velocità di aggiornamento anomala.

CODICE DI GUASTO 291

Errore collegamento dati proprietario (OEM/collegamento dati veicolo): velocità di aggiornamento anomala.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 291 PID: S248 SPN: 625 FMI: 9 SPIA: Rossa SRT: | Errore collegamento dati proprietario (OEM/collegamento dati veicolo): velocità di aggiornamento anomala. L'ECM non è in grado di comunicare con l'impianto antifurto immobilizzatore. | L'impianto antifurto immobilizzatore non funziona correttamente. Il motore non si avvia.
Circuito:

Descrizione circuito

Il dispositivo antifurto immobilizzatore è collegato al modulo di controllo elettronico (ECM) principale attraverso la rete collegamento dati J1939.

I messaggi inviati dal dispositivo antifurto immobilizzatore vengono ricevuti dall'ECM motore Cummins e utilizzati per il controllo delle funzioni antifurto. L'ECM Cummins e il dispositivo antifurto immobilizzatore devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

L'ECM si trova sul lato aspirazione del motore. Il cablaggio collegamento dati J1939 e la posizione dei dispositivi J1939 installati dall'OEM variano in funzione di quest'ultimo.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente per ricevere informazioni dall'impianto antifurto immobilizzatore, ma questo non è in grado di trasmettere il messaggio relativo al componente in questione. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins, ma l'indirizzo sorgente del dispositivo antifurto immobilizzatore della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins oppure il dispositivo antifurto immobilizzatore non è impostato per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato da una connessione difettosa sul collegamento dati J1939 tra il dispositivo antifurto immobilizzatore e l'ECM Cummins, un collegamento difettoso tra il componente e il dispositivo antifurto immobilizzatore, un dispositivo antifurto immobilizzatore difettoso o un'ECM Cummins difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti gialla o rossa appropriata quando viene eseguita la diagnosi e rilevato un guasto.
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-291

Data ultima modifica: 08-LUG-2010


Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali.

CODICE DI GUASTO 292

Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 292 PID: P441 SPN: 441 FMI: 14 SPIA: Rossa SRT: | Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali. | Possibile riduzione di potenza del motore.
Circuito sensore temperatura/pressione OEM

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di temperatura sull'ECM Cummins. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale individuazione guasti OEM.

Gergo di officina

Questo codice di guasto si attiva quando il segnale di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. È possibile una riduzione della potenza del motore, in funzione dell'applicazione OEM.

Vedere Individuazione guasti codice t05-292

Data ultima modifica: 08-LUG-2010


Segnale in ingresso 1 sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 293

Segnale in ingresso 1 sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 293 PID: P441 SPN: 441 FMI: 3 SPIA: Giallo SRT: | Segnale in ingresso 1 sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione elevata o interruzione sul circuito temperatura ausiliario OEM. | Nessuna conseguenza per le prestazioni.
Circuito ingresso 1 sensore temperatura ausiliario

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di temperatura sull'ECM Cummins. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale individuazione guasti OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice t05-293

Data ultima modifica: 08-LUG-2010


Circuito 1 segnale in ingresso sensore temperatura organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 294

Circuito 1 segnale in ingresso sensore temperatura organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 294 PID: P441 SPN: 441 FMI: 4 SPIA: Giallo SRT: | Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura ausiliario OEM. | Nessuna conseguenza per le prestazioni.
Circuito ingresso 1 sensore temperatura ausiliario

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di temperatura sull'ECM Cummins. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale individuazione guasti OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio.
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice t05-294

Data ultima modifica: 08-LUG-2010


Pressione atmosferica: dati irregolari, intermittenti o errati

CODICE DI GUASTO 295

Pressione atmosferica: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 295 PID: P108 SPN: 108 FMI: 2 SPIA: Giallo SRT: | Pressione atmosferica: dati irregolari, intermittenti o errati. Il valore rilevato dal sensore pressione atmosferica all'accensione iniziale è irregolare. | Riduzione di potenza del motore
Circuito:

Descrizione circuito

Il sensore pressione atmosferica permette al modulo di controllo elettronico (ECM) di monitorare la pressione atmosferica. Questo valore è uno dei vari segnali in ingresso utilizzati dall'ECM per determinare il rapporto aria/carburante che assicura il funzionamento ottimale del motore.

Posizione componente

Il sensore pressione atmosferica è montato sulla derivazione principale del cablaggio motore in prossimità dell'ECM. 100-002 (Schemi motore) nella sezione E per la vista dettagliata della posizione componenti.

Gergo di officina

Il valore rilevato dal sensore pressione atmosferica viene confrontato con gli altri valori di pressione all'accensione iniziale. Se il valore rilevato dal sensore pressione atmosferica non coincide con quelli rilevati dagli altri sensori di pressione entro una tolleranza predefinita, si attiva questo codice di guasto. Per effettuare una prova diagnostica, inserire il commutatore di accensione per 15 secondi prima di avviare il motore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Rilevamento sensore pressione atmosferica bloccato su un valore entro gamma
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore pressione atmosferica
  • Sensore pressione collettore di aspirazione bloccato su un valore entro gamma.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-295

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc296
Fault Code Path Selection

Visualizza la segnalazione correlata

Il motore è della serie ISL usato in applicazioni versione auto, industriali o marine? | Passa a it06-fc296a
Il motore è della serie ISL usato in applicazioni veicoli per il tempo libero? | Passa a it06-fc296lrv

Data ultima modifica: 11-LUG-2007


Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 297

Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 297 PID: P223 SPN: 1388 FMI: 3 SPIA: Giallo SRT: | Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione OEM. | Nessuna conseguenza per le prestazioni.
Circuito ingresso 1 sensore pressione ausiliario

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di pressione sull'ECM Cummins. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale individuazione guasti OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Circuito di segnale in corto verso l'alimentazione del sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-297

Data ultima modifica: 08-LUG-2010


Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 298

Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 298 PID: P223 SPN: 1388 FMI: 4 SPIA: Giallo SRT: | Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione OEM. | Nessuna conseguenza per le prestazioni.
Circuito ingresso 1 sensore pressione ausiliario

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di pressione sull'ECM Cummins. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale individuazione guasti OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio OEM o sul sensore.
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-298

Data ultima modifica: 08-LUG-2010


Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 319

Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 319 PID: P251 SPN: 251 FMI: 2/2 SPIA: Gialla (lampeggiante per manutenzione) SRT: | Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati. Alimentazione orologio in tempo reale interrotta. | Nessuna conseguenza per le prestazioni. I dati del ECM riportano informazioni non accurate per quanto riguarda l'ora e la data.
Circuito di alimentazione orologio in tempo reale

Descrizione circuito

In condizioni di funzionamento normali, l'orologio in tempo reale posto nel modulo di controllo elettronico (ECM) è alimentato dalle batterie del veicolo. Se l'alimentazione di batteria all'ECM si interrompe, l'orologio in tempo reale viene alimentato da una batteria sul cablaggio motore (se in dotazione).

Posizione componente

La batteria dell'orologio in tempo reale è fissata al cablaggio motore vicino all'ECM. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Questo codice di guasto indica che l'orologio in tempo reale nell'ECM non è più alimentato. Possibili cause di questo guasto sono: batteria dell'orologio in tempo reale scarica o guasta, cavi o connettori tra batteria ed ECM difettosi, oppure motore privo di batteria orologio in tempo reale e alimentazione dalla batteria del veicolo all'ECM interrotta.

NOTA:Se l'orologio in tempo reale è alimentato dall'OEM tramite CAN BUS e non utilizza la batteria di riserva, vedere lo schema elettrico OEM. In questo caso, controllare "Dati ECM avanzati - Impostazioni orologio in tempo reale" dello strumento elettronico di assistenza INSITE™. Se l'OEM fornisce il segnale Orologio in tempo reale, l'indirizzo deve essere impostato in conformità al cablaggio OEM; in caso contrario si attiva il codice di guasto.

Vedere Individuazione guasti codice t05-319

Data ultima modifica: 08-LUG-2010


Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 322

Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 322 PID: S001 SPN: 651 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto. Resistenza elevata o assenza di corrente rilevata su piedino comando o RITORNO iniettore numero 1. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a tre connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante fornisce l'alimentazione e il ritorno a due iniettori.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa ai cilindri difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.
  • In presenza di guasti anche intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato
  • Cortocircuito intermittente.

Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio sul bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo. Ad esempio, un cortocircuito sul cablaggio del cilindro n. 1 causa un codice di guasto per il cilindro n. 2 o n. 3.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.

Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Accertarsi che non siano presenti cortocircuiti verso un bilanciere.

NOTA: Questo codice di guasto può causare anche l'attivazione del codice di guasto 951 (equilibratura cilindri).

Vedere Individuazione guasti codice t05-322.

Data ultima modifica: 16-MAGGIO-2012


Circuito comando elettromagnete iniettore cilindro 5: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 323

Circuito comando elettromagnete iniettore cilindro 5: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 323 PID: S005 SPN: 655 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 5: corrente inferiore alla norma o circuito aperto. Resistenza elevata o assenza di corrente rilevata su piedino comando o RITORNO iniettore numero 5. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a tre connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante fornisce l'alimentazione e il ritorno a due iniettori.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa ai cilindri difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.
  • In presenza di guasti anche intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato
  • Cortocircuito intermittente.

Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio sul bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo. Ad esempio, un cortocircuito sul cablaggio del cilindro n. 1 causa un codice di guasto per il cilindro n. 2 o n. 3.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.

Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Accertarsi che non siano presenti cortocircuiti verso un bilanciere.

Nota: Questo codice di guasto può causare anche l'attivazione del codice di guasto 951 (equilibratura cilindri).

Vedere Individuazione guasti codice t05-323.

Data ultima modifica: 16-MAGGIO-2012


Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 324

Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 324 PID: S003 SPN: 653 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto. Resistenza elevata o nessuna corrente rilevata sul piedino iniettore numero 3 o RITORNO. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a tre connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante fornisce l'alimentazione e il ritorno a due iniettori.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa ai cilindri difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.
  • In presenza di guasti anche intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato.
  • Cortocircuito intermittente.

Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio sul bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo. Ad esempio, un cortocircuito sul cablaggio del cilindro n. 1 causa un codice di guasto per il cilindro n. 2 o n. 3.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.

Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Accertarsi che non siano presenti cortocircuiti verso un bilanciere.

Nota: Questo codice di guasto può causare anche l'attivazione del codice di guasto 951 (equilibratura cilindri).

Vedere Individuazione guasti codice t05-324.

Data ultima modifica: 16-MAGGIO-2012


Circuito comando elettromagnete iniettore cilindro 6: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 325

Circuito comando elettromagnete iniettore cilindro 6: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 325 PID: S006 SPN: 656 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 6: corrente inferiore alla norma o circuito aperto. Resistenza elevata o assenza di corrente rilevata su piedino comando o RITORNO iniettore numero 6. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a tre connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante fornisce l'alimentazione e il ritorno a due iniettori.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa ai cilindri difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.
  • In presenza di guasti anche intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato.
  • Cortocircuito intermittente.

Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio sul bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo. Ad esempio, un cortocircuito sul cablaggio del cilindro n. 1 causa un codice di guasto per il cilindro n. 2 o n. 3.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.

Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Accertarsi che non siano presenti cortocircuiti verso un bilanciere.

Nota: Questo codice di guasto può causare anche l'attivazione del codice di guasto 951 (equilibratura cilindri).

Vedere Individuazione guasti codice t05-325.

Data ultima modifica: 16-MAGGIO-2012


Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 331

Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 331 PID: S002 SPN: 652 FMI: 5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto. Resistenza elevata o assenza di corrente rilevata su piedino comando o RITORNO iniettore numero 2. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a tre connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante fornisce l'alimentazione e il ritorno a due iniettori.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa ai cilindri difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.
  • In presenza di guasti anche intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato.
  • Cortocircuito intermittente.

Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio sul bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo. Ad esempio, un cortocircuito sul cablaggio del cilindro n. 1 causa un codice di guasto per il cilindro n. 2 o n. 3.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.

Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Accertarsi che non siano presenti cortocircuiti verso un bilanciere.

Nota: Questo codice di guasto può causare anche l'attivazione del codice di guasto 951 (equilibratura cilindri).

Vedere Individuazione guasti codice t05-331.

Data ultima modifica: 16-MAGGIO-2012


Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 332

Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 332 PID: S004 SPN: 654 FMI: 5 SPIA: Giallo SRT: | Circuito cilindro comando elettromagnete iniettore n. 4: corrente inferiore alla norma o circuito aperto Resistenza elevata o assenza di corrente rilevata su piedino comando o RITORNO iniettore numero 4. | Possibile mancata accensione o funzionamento irregolare del motore.
Circuito iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e sei interruttori lato basso. Gli iniettori dei cilindri 1, 2 e 3 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 4, 5 e 6 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a tre connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante fornisce l'alimentazione e il ritorno a due iniettori.

Gergo di officina

  • Attivazione del guasto: L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa ai cilindri difettosi.
  • Disattivazione del guasto: L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • Se la condizione di guasto è intermittente e, in particolare, se nella memoria ECM è presente più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore.
  • Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.
  • In presenza di guasti anche intermittenti, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM danneggiato.
  • Cortocircuito intermittente.

Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio sul bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo. Ad esempio, un cortocircuito sul cablaggio del cilindro n. 1 causa un codice di guasto per il cilindro n. 2 o n. 3.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM danneggiato.

Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Accertarsi che non siano presenti cortocircuiti verso un bilanciere.

Nota: Questo codice di guasto può causare anche l'attivazione del codice di guasto 951 (equilibratura cilindri).

Vedere Individuazione guasti codice t05-332.

Data ultima modifica: 16-MAGGIO-2012


Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 334

Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 334 PID: P110 SPN: 110 FMI: 2 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati. Il valore rilevato della temperatura liquido di raffreddamento motore non varia con le condizioni di funzionamento del motore. | L'ECM valuta la temperatura liquido di raffreddamento motore.
Sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e il sistema di controllo emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

I modi di guasto del sensore temperatura liquido di raffreddamento motore che possono attivare questo codice di guasto sono due. Prima dell'esecuzione di questa diagnostica, il motore deve restare spento per un periodo di 8 ore. Quando si porta il commutatore a chiave su ON dopo 8 ore di immersione a freddo, la temperatura liquido di raffreddamento del motore viene confrontata con la temperatura del collettore di aspirazione. Se la temperatura liquido di raffreddamento supera la temperatura del collettore di aspirazione di un valore calibrabile, viene registrato il codice di guasto. La diagnostica controlla anche che la temperatura del liquido di raffreddamento aumenti durante i primi 10 minuti di funzionamento del motore. Se la temperatura liquido di raffreddamento non aumenta di un valore calibrabile, viene registrato questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Blocco del sensore temperatura liquido di raffreddamento motore su un valore entro gamma.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura liquido di raffreddamento motore.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-334

Data ultima modifica: 08-LUG-2010


Perdita dati modulo di controllo motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 341

Perdita dati modulo di controllo motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 341 PID: S253 SPN: 630 FMI: 2/2 SPIA: Giallo SRT: | Perdita dati modulo di controllo motore: dati irregolari, intermittenti o errati. Grave perdita di dati dall'ECM. | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

L'ECM (modulo di controllo elettronico) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al polo positivo (+) della batteria. Il cablaggio motore è protetto contro il surriscaldamento da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. Nelle versioni marina è presente un fusibile da 25 A sugli impianti a 12 Vc.c. e da 15 A su quelli a 24 Vc.c. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa. I piedini 2 e 3 sono circuiti opzionali, probabilmente non utilizzati dall'OEM. Nelle versioni marina solo i circuiti 1 e 3 sono utilizzati per la batteria non sotto interruttore. Per maggiori informazioni su questi circuiti, fare riferimento agli schemi dei circuiti e agli schemi elettrici OEM.

Posizione componente

L'ECM è posizionato sul lato sinistro del motore, in prossimità del lato anteriore. L'ECM è collegato alla batteria tramite il cablaggio ECM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Vedere Individuazione guasti codice t05-341

Data ultima modifica: 08-LUG-2010


Incompatibilità codice di calibrazione elettronico: non conforme alla calibrazione

CODICE DI GUASTO 342

Incompatibilità codice di calibrazione elettronico: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 342 PID: S253 SPN: 630 FMI: 13 SPIA: Rossa SRT: | Incompatibilità codice di calibrazione elettronico: non conforme alla calibrazione. Rilevata calibrazione incompatibile tra ECM installati dall'OEM principale e secondario. | Nessuna conseguenza per le prestazioni.
Modulo di controllo elettronico

Descrizione circuito

Questo codice di guasto viene registrato quando si rilevano calibrazioni incompatibili tra gli ECM installati dall'OEM principale e secondario. Questo codice di guasto è specifico per gli ECM installati dall'OEM ed è riportato solo sull'ECM Cummins esclusivamente a titolo di informazione.

Posizione componente

Per l'ubicazione degli ECM principale e secondario installati dall'OEM, fare riferimento all'individuazione guasti OEM.

Gergo di officina

Questo codice di guasto viene registrato quando si rilevano calibrazioni incompatibili tra gli ECM installati dall'OEM principale e secondario. Questo codice di guasto non viene attivato dall'ECM motore installato da Cummins e viene memorizzato solo come codice di guasto informativo. Non ricalibrare o modificare l'ECM Cummins per questo codice di guasto.

Vedere Individuazione guasti codice t05-342

Data ultima modifica: 08-LUG-2010


Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente

CODICE DI GUASTO 343

Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 343 PID: S254 SPN: 629 FMI: 12/12 SPIA: Giallo SRT: | Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente. | Nessun effetto sulle prestazioni o possibile grave riduzione della potenza.
Modulo di controllo elettronico

Descrizione circuito

L'ECM è un computer responsabile delle funzioni di controllo motore, diagnostica e definite dall'utente.

Posizione componente

L'ECM è ubicato sul lato impianto di alimentazione del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto può essere causato solo da un problema interno dell'ECM. L'ECM non è riparabile.

Per i motori certificati Euro, questo codice di guasto indica che occorre resettare la funzione orologio in tempo reale (se prevista).

Vedere Individuazione guasti codice t05-343

Data ultima modifica: 08-LUG-2010


Alimentazione iniettore: componente o dispositivo non intelligente

CODICE DI GUASTO 351

Alimentazione iniettore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 351 PID: S254 SPN: 627 FMI: 12 SPIA: Giallo SRT: | Alimentazione iniettore: componente o dispositivo non intelligente. La tensione di sovralimentazione iniettore misurata dall'ECM è bassa, | Possibile fumosità allo scarico, potenza ridotta, mancata accensione cilindri, e/o il motore non si avvia.
Circuito iniettore

Descrizione circuito

Tra ciascuna iniezione, il modulo di controllo elettronico (ECM) tenta di ricaricare l'alimentazione iniettore. L'alimentazione iniettore è costituita da un banco di condensatori; questa alimentazione è mantenuta ad alta tensione. La ricarica viene eseguita recuperando l'energia accumulata negli elettromagneti iniettori. Per fare in modo che l'alimentazione iniettore sia sempre completamente carica, è necessario disporre di una buona alimentazione batteria ECM e contatto di massa, un buon sensore regime motore e buoni circuiti iniettori.

Posizione componente

L'alimentazione iniettore è ubicata all'interno dell'ECM.

Gergo di officina

Questo codice di guasto si attiva quando il motore è in funzione, il segnale del sensore regime motore principale è presente, la carica della batteria è superiore alla soglia minima e, contemporaneamente, la tensione di alimentazione iniettore misurata è minore di quella comandata.

Questo codice di guasto si disattiva quando il commutatore di accensione viene inserito.

Questo codice di guasto si disattiva ogni volta che il motore è in funzione e la la tensione di alimentazione iniettore misurata raggiunge quella comandata. Questi parametri possono essere monitorizzati utilizzando lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-351

Data ultima modifica: 08-LUG-2010


Circuito tensione alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 352

Circuito tensione alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 352 PID: S212 SPN: 1079 FMI: 4/4 SPIA: Giallo SRT: | Circuito tensione alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 1 di alimentazione sensore. | Riduzione di potenza del motore.
ISC e ISL CM850 - Cablaggio OEM circuito n. 1 tensione alimentazione sensore
ISB CM850 - Cablaggio motore circuito n. 1 tensione alimentazione sensore
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 / QSC8.3 CM850/ QSL9 CM850 - cablaggio motore sul circuito n 1 tensione alimentazione sensore

Descrizione circuito

La tensione di alimentazione sensore n. 1 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a +5 V al sensore pressione atmosferica. Sui motori con turbocompressore a geometria variabile, questo circuito fornisce anche tensione al sensore regime turbocompressore e al sensore posizione turbocompressore sul cablaggio motore. Questo circuito comprende anche il ritorno di tutti i sensori sopra elencati, nonché il sensore temperatura liquido di raffreddamento motore e temperatura gas di scarico in ricircolo. Questa tensione a +5 V alimenta anche tre sensori OEM opzionali. I tre sensori sono il sensore velocità veicolo digitale, il sensore acceleratore remoto e il sensore pressione OEM. Se questi tre sensori non sono presenti, l'OEM potrebbe aver effettuato il collegamento ad altri dispositivi che richiedono una fonte da +5 V.

Posizione componente

L'alimentazione n. 1 del sensore è situata nell'ECM. La tensione di alimentazione viene suddivisa nel cablaggio motore e OEM per ciascuno dei sensori supportati.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a +5 V possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza elettronico INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9.600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-352

Data ultima modifica: 05-LUG-2012


Circuito tensione alimentazione sensore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 386

Circuito tensione alimentazione sensore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 386 PID: S212 SPN: 1079 FMI: 3/3 SPIA: Giallo SRT: | Circuito tensione alimentazione sensore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 1 di alimentazione sensore. | Riduzione di potenza del motore.
ISC e ISL CM850 - Cablaggio OEM circuito n. 1 tensione alimentazione sensore
ISB CM850 - Cablaggio motore circuito n. 1 tensione alimentazione sensore
ISBe CM850 / ISLe CM850 / QSB4.5, QSB5.9, QSB6.7 CM850 / QSC8.3 CM850/ QSL9 CM850 - Circuito numero 1 tensione alimentazione sensore

Descrizione circuito

La tensione di alimentazione sensore n. 1 del modulo di controllo elettronico motore (ECM) fornisce l'alimentazione a +5 V al sensore pressione barometrica su cablaggio motore. Questa tensione a +5 Vc.c. alimenta anche tre dispositivi OEM opzionali. I tre dispositivi sono il sensore velocità veicolo digitale, il sensore posizione acceleratore remoto e il sensore pressione OEM.

Posizione componente

L'alimentazione n. 1 del sensore è situata nell'ECM. La tensione di alimentazione viene suddivisa nel cablaggio motore e OEM per ciascuno dei sensori supportati.

Gergo di officina

La tensione elevata sulla linea di alimentazione del sensore può essere causata da un cavo di alimentazione del sensore in cortocircuito verso la tensione batteria o da un'anomalia dell'alimentazione ECM.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9.600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-386

Data ultima modifica: 05-LUG-2012


Circuito tensione alimentazione sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 387

Circuito tensione alimentazione sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 387 PID: S221 SPN: 1043 FMI: 3/3 SPIA: Giallo SRT: | Circuito tensione alimentazione sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata alimentazione sensore posizione leva o pedale acceleratore. | Applicazioni versione auto e marina: Il motore girerà soltanto al minimo.
Circuito tensione alimentazione sensore posizione leva o pedale acceleratore

Descrizione circuito

Il modulo di controllo elettronico (ECM) alimenta il sensore posizione leva o pedale acceleratore con una tensione di +5 V.

Posizione componente

Il complessivo leva o pedale acceleratore è ubicato in cabina guida. Sulle versioni marina, il complessivo leva o pedale acceleratore è solitamente ubicato nel vano motore o timone.

Gergo di officina

Questo guasto viene registrato quando l'ECM rileva una tensione superiore a +5,25 V sulla linea di alimentazione a +5 V del sensore posizione leva o pedale acceleratore. Questa può essere causata da un cortocircuito verso una sorgente di tensione sul cablaggio OEM e da un cortocircuito verso il circuito di segnale dell'attuatore superiore a +5 V.

Vedere Individuazione guasti codice t05-387

Data ultima modifica: 08-LUG-2010


Il collegamento trasmissione dati SAE J1587/J1922 non riesce a trasmettere

CODICE DI GUASTO 412

Il collegamento trasmissione dati SAE J1587/J1922 non riesce a trasmettere

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 412 PID: S250 SPN: 608 FMI: 2 SPIA: Nessuno SRT: | Collegamento trasmissione dati SAE J1587/J1922: non riesce a trasmettere. Comunicazione tra l'ECM e un altro dispositivo sul collegamento trasmissione dati J1587/J1922 interrotta. | Nessuna conseguenza per le prestazioni. I dispositivi sul collegamento trasmissione dati J1587/J1922 possono non funzionare.
Circuito collegamento trasmissione dati J1587/J1922

Descrizione circuito

I dispositivi come i controller dell’impianto frenante automatico, i cambi automatici, il modulo di controllo elettronico (ECM) del veicolo, i sistemi antipattinamento automatici, i display elettronici, i sistemi di informazione elettronici, gli strumenti elettronici di assistenza e le centraline elettroniche del veicolo possono comunicare con l'ECM tramite il collegamento trasmissione dati J1587/J1922. I messaggi inviati dai dispositivi vengono recepiti dall'ECM e utilizzati per il controllo del motore. L'ECM, inoltre, trasmette le informazioni a questi dispositivi tramite il collegamento trasmissione dati J1587/J1922 sul cablaggio OEM a 50 piedini.

Posizione componente

Il connettore collegamento trasmissione dati J1587/J1922 si trova sul cablaggio OEM. Per la posizione specifica vedere il manuale OEM.

Gergo di officina

Questo guasto si verifica ogni volta che l'ECM inizia a comunicare con qualsiasi altro dispositivo tramite il collegamento trasmissione dati J1587/J1922 e quindi non riesce più a trasmettere mediante quest'ultimo. La causa potrebbe essere una delle seguenti: si scollega lo strumento di assistenza elettronico prima di disattivare l'ECM, il collegamento trasmissione dati J1587/J1922 ha un inconveniente di natura elettrica intermittente, l'ECM (o un altro dispositivo J1587/J1922) ostacola le comunicazioni a causa di un inconveniente di natura elettrica, o si invia un numero eccessivo di messaggi senza interruzione.

Vedere Individuazione guasti codice t05-412

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO 415
Fault Code Path Selection

Il motore è dotato di sensore pressione olio? | Passa a it06-fc415sn
Il motore è dotato di interruttore pressione olio? | Passa a it06-fc415sw

Data ultima modifica: 15-SET-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc418
Fault Code Path Selection

Si tratta di un'applicazione per versione auto? | Passa a it06-fc418auto
Si tratta di un'applicazione per versione marina? | Passa a it06-fc418mar

Data ultima modifica: 21-MAGGIO-2008


Il collegamento trasmissione dati SAE J1939 non riesce a trasmettere

CODICE DI GUASTO 426

Il collegamento trasmissione dati SAE J1939 non riesce a trasmettere

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 426 PID: S231 SPN: 639 FMI: 2 SPIA: Nessuno SRT: | Collegamento trasmissione dati SAE J1939: non riesce a trasmettere. Comunicazione tra l'ECM e un altro dispositivo sul collegamento trasmissione dati SAE J1939 interrotta. | Nessuna conseguenza per le prestazioni. I dispositivi J1939 presumibilmente non funzionano.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

I dispositivi come i controller dell’impianto frenante automatico, i cambi automatici, il modulo di controllo elettronico (ECM) del veicolo, i sistemi antipattinamento automatici, i display elettronici, i sistemi di informazione elettronici, gli strumenti elettronici di assistenza e la/le centraline elettroniche del veicolo possono comunicare con l'ECM tramite il collegamento trasmissione dati J1939. I messaggi inviati dai dispositivi vengono recepiti dall'ECM e utilizzati per il controllo del motore. L'ECM, inoltre, trasmette le informazioni a questi dispositivi tramite il collegamento trasmissione dati J1939.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore, in prossimità del lato anteriore. Il cablaggio collegamento trasmissione dati J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Gergo di officina

Questo guasto si verifica ogni volta che l'ECM inizia a comunicare con qualsiasi altro dispositivo tramite il collegamento trasmissione dati SAE J1939 e quindi non riesce più a trasmettere mediante quest'ultimo. La causa potrebbe essere una delle seguenti: si scollega lo strumento di assistenza elettronico prima di disattivare l'ECM, il collegamento trasmissione dati SAE J1939 ha un inconveniente di natura elettrica intermittente, l'ECM (o un altro dispositivo SAE J1939) ostacola le comunicazioni a causa di un inconveniente di natura elettrica, o si invia un numero eccessivo di messaggi senza interruzione.

Vedere Individuazione guasti codice t05-426

Data ultima modifica: 08-LUG-2010


Collegamento dati SAE J1939: velocità di aggiornamento anomala

CODICE DI GUASTO 427

Collegamento dati SAE J1939: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 427 PID: S231 SPN: 639 FMI: 9 SPIA: Nessuno SRT: | Collegamento dati J1939: frequenza di aggiornamento anomala. Comunicazione tra il modulo di controllo elettronico (ECM) e un altro dispositivo sul collegamento trasmissione dati SAE J1939 interrotta. | Il regime motore diminuisce e resta al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

I dispositivi come i controller ABS, i cambi automatici, gli ASR (sistemi antipattinamento automatici), i display elettronici, i sistemi di informazione elettronici, gli strumenti elettronici di assistenza e le VECU (centraline elettroniche del veicolo) possono comunicare con l'ECM tramite il collegamento trasmissione dati SAE J1939. I messaggi inviati dai dispositivi vengono recepiti dall'ECM e utilizzati per il controllo del motore. L'ECM, inoltre, trasmette le informazioni a questi dispositivi tramite il collegamento trasmissione dati SAE J1939.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore, in prossimità del lato anteriore. Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Gergo di officina

Questo guasto si verifica quando l'ECM, che riceveva i comandi collegamento trasmissione dati SAE J1939 da un dispositivo OEM esterno, non riesce più a riceverli. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Problemi elettrici del cablaggio collegamento trasmissione dati SAE J1939 come circuiti a massa, in corto o interrotti.
  • L'ECM (o un altro dispositivo SAE J1939) ostacola le comunicazioni inviando troppi messaggi consecutivi
  • Il dispositivo esterno OEM di controllo è guasto o non è più in grado di trasmettere tramite il collegamento trasmissione dati.
Vedere Individuazione guasti codice t05-427

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc428
Fault Code Path Selection

Si tratta di un'applicazione per versione auto? | Passa a it06-fc428auto
Si tratta di un'applicazione per versione marina? | Passa a it06-fc428mar

Data ultima modifica: 21-MAGGIO-2008


Fault Code Path Selection

CODICE DI GUASTO it06-fc429
Fault Code Path Selection

Si tratta di un'applicazione per versione auto? | Passa a it06-fc429auto
Si tratta di un'applicazione per versione marina? | Passa a it06-fc429mar

Data ultima modifica: 21-MAGGIO-2008


Fault Code Path Selection

CODICE DI GUASTO 431
Fault Code Path Selection

Il pedale acceleratore è di tipo ISS? | Passa a it06-fc431iss
Il pedale acceleratore è di tipo NISS? | Passa a it06-fc431niss
Il pedale acceleratore è di tipo SSS? | Passa a it06-fc431sss

Data ultima modifica: 09-GIU-2003


Circuito convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione

CODICE DI GUASTO 432

Circuito convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 432 PID: S230 SPN: 558 FMI: 13/13 SPIA: Rossa SRT: | Circuito convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione. La tensione in corrispondenza del circuito convalida del minimo al minimo e a regimi superiori al minimo non corrisponde alla posizione pedale dell'acceleratore. | Versione auto: Il motore girerà soltanto al minimo. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito convalida del minimo leva o pedale acceleratore

Descrizione circuito

Il sensore posizione leva o pedale acceleratore è fissato alla leva o al pedale dell'acceleratore. Il sensore posizione leva o pedale acceleratore invia un segnale al modulo di controllo elettronico (ECM) quando la leva o il pedale dell'acceleratore viene premuto e rilasciato. Il circuito posizione leva o pedale acceleratore comprende tre conduttori: alimentazione posizione leva o pedale dell'acceleratore, ritorno posizione leva o pedale dell'acceleratore e segnale posizione leva o pedale dell'acceleratore. Il circuito ritorno interruttore del circuito convalida del minimo al minimo e a regimi superiori al minimo è un ritorno condiviso da altri interruttori OEM.

Posizione componente

Il sensore posizione leva o pedale acceleratore è fissato alla leva o al pedale dell'acceleratore.

Gergo di officina

Questo codice di guasto viene registrato quando sia l'interruttore di convalida del minimo al minimo che l'interruttore di convalida del minimo a regimi superiori al minimo non concordano con il segnale posizione leva o pedale acceleratore. Può diventare attivo quando si porta il commutatore a chiave in posizione ON tenendo la leva o il pedale dell'acceleratore parzialmente premuto. Questo codice di guasto resta attivo finché non si esegue un ciclo completo di pressione fino a fondo corsa e rilascio leva o pedale.

Vedere Individuazione guasti codice t05-432

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione collettore di aspirazione: dati errati

CODICE DI GUASTO 433

Circuito sensore pressione collettore di aspirazione: dati errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 433 PID: P102 SPN: 102 FMI: 2 SPIA: Giallo SRT: | Circuito sensore pressione collettore di aspirazione: dati errati. L'ECM (modulo di controllo elettronico) ha rilevato un errore nel segnale del sensore pressione collettore di aspirazione. | Riduzione della potenza motore.
Circuito sensore pressione collettore di aspirazione

Descrizione circuito

Il sensore pressione collettore di aspirazione monitorizza la pressione del collettore e trasmette i dati all'ECM (modulo di controllo elettronico) tramite il cablaggio motore. Questo valore è uno dei vari segnali in ingresso utilizzati dall'ECM per determinare il rapporto aria/carburante che assicura il funzionamento ottimale del motore.

Posizione componente

Il sensore pressione collettore di aspirazione è posizionato sul collettore di aspirazione dietro il convogliatore di aspirazione aria. 100-002 per la vista dettagliata dell'ubicazione componenti.

Gergo di officina

Al momento dell'accensione, prima che il motore si avvii, i valori di lettura relativi a pressione collettore di aspirazione, pressione atmosferica e pressione gas di scarico vengono confrontati. Questo codice di guasto si attiva quando il valore rilevato dal sensore pressione collettore di aspirazione si discosta da quello rilevato dagli altri tre sensori. Questo controllo viene eseguito solo una volta dopo che si è portato il commutatore a chiave su on.

Vedere Individuazione guasti codice t05-433

Data ultima modifica: 08-LUG-2010


Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

CODICE DI GUASTO 434 Applicazione versione auto

Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 434 PID: S251 SPN: 627 FMI: 2/2 SPIA: Giallo SRT: | Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati. La tensione di alimentazione all'ECM è scesa momentaneamente al di sotto di 6,2 V c.c. o l'ECM non si è disattivato correttamente (mantenendo la tensione della batteria per 30 secondi dopo che il commutatore a chiave è stato portato su OFF). | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
Circuito di alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Questo codice di guasto viene registrato quando si usa un interruttore scollegamento batteria sul circuito batteria per arrestare il motore. La registrazione di questo codice di guasto avviene anche quando si apre il circuito dell'interruttore scollegamento batteria entro 10 secondi dal disinserimento del commutatore a chiave.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio OEM tramite un cavo di raccordo alimentazione batteria ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'alimentazione all'ECM primario è scesa al di sotto di 6,2 V c.c. con il commutatore a chiave su ON. Il codice di guasto è attivo quando si porta il commutatore a chiave su on dopo l'evento di disattivazione incompleta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • I dati disattivazione come le informazioni sul percorso, il monitoraggio manutenzione e le informazioni sui codici di guasto non vengono salvati nella memoria permanente quando si porta il commutatore a chiave su off.

Condizioni di cancellazione del codice di guasto

L'ECM deve rilevare una tensione batteria ECM primario superiore a 6,2 V c.c. quando si porta il commutatore a chiave su off perché il codice di guasto diventi non attivo.

Gergo di officina

Questo codice di guasto si attiva se la tensione di alimentazione batteria all'ECM scende al di sotto di 6,2 V c.c. con il commutatore a chiave su ON.

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 434.

Questo codice di guasto può essere causato anche da un corto verso massa sul cablaggio iniettori. Controllare che i cavi degli iniettori siano orientati in modo da non interferire con un bilanciere o un altro componente del gruppo valvole e iniettori. Togliere il coperchio testata e controllare l'allineamento del cablaggio iniettori.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-434

Data ultima modifica: 08-LUG-2010


Circuito sensore interruttore pressione olio: dati irregolari, intermittenti o errati

CODICE DI GUASTO 435

Circuito sensore interruttore pressione olio: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 435 PID: P100 SPN: 100 FMI: 2/2 SPIA: Giallo SRT: | Circuito sensore interruttore pressione olio: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale interruttore pressione olio motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
Circuito interruttore pressione olio motore

Descrizione circuito

L'interruttore pressione olio motore è utilizzato dal modulo di controllo elettronico (ECM) per monitorare la pressione dell'olio lubrificante. Se la pressione dell'olio scende al di sotto del limite di protezione motore, l'interruttore si apre e provoca la registrazione del codice di guasto 435.

Posizione componente

L'interruttore pressione olio motore è posizionato sul lato aspirazione del motore, sul blocco cilindri e sotto il filtro carburante. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Quando il motore non è in funzione, l'interruttore pressione olio è chiuso, quando l'olio è in pressione è aperto. La registrazione di questo codice di guasto avviene in caso di rilevamento di circuito interrotto per cinque cicli consecutivi di inserimento-disinserimento del commutatore di accensione mentre l'ECM prevedeva di rilevare circuito chiuso al momento dell'accensione. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Interruttore pressione olio motore difettoso
  • Circuito interrotto sul conduttore segnale interruttore pressione olio motore
  • ECM guasto
  • Corto circuito sul conduttore segnale interruttore pressione olio motore verso una sorgente di tensione.
Vedere Individuazione guasti codice t05-435

Data ultima modifica: 13-GEN-2011


Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati

CODICE DI GUASTO 436

Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 436 PID: P105 SPN: 105 FMI: 2 SPIA: Giallo SRT: | Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati. Il sensore temperatura collettore di aspirazione rileva un valore irregolare all'accensione iniziale. | L'ECM valuta la temperatura collettore di aspirazione del motore.
Cablaggio originale: circuito: Temperatura collettore di aspirazione 1
Cablaggio modificato: circuito: Temperatura collettore di aspirazione 1

Descrizione circuito

Il sensore temperatura collettore di aspirazione del motore è utilizzato dal modulo di controllo elettronico (ECM) per monitorare la temperatura del collettore. L'ECM controlla la tensione sul piedino SEGNALE e la converte in un valore di temperatura.

Il valore di temperatura collettore di aspirazione del motore viene utilizzato dall'ECM per il sistema di protezione motore e il controllo delle emissioni.

Posizione componente

Il sensore temperatura collettore di aspirazione del motore è posizionato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

La temperatura collettore di aspirazione del motore viene confrontata con la temperatura liquido di raffreddamento e la temperatura ingresso catalizzatore all'accensione iniziale. L'ECM non deve rilevare alcun regime motore per un periodo di almeno otto ore prima dell'esecuzione di questo controllo diagnostico. Se il valore di temperatura collettore di aspirazione del motore non coincide con i valori di temperatura liquido di raffreddamento motore e ingresso catalizzatore entro una tolleranza predefinita, si registra questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Rilevamento sensore temperatura collettore di aspirazione motore bloccato su un valore entro gamma.
  • Elevata resistenza sui conduttori SEGNALE o RITORNO del sensore temperatura collettore di aspirazione del motore.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-436.

Data ultima modifica: 02-FEB-2012


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 441

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 441 PID: S168 SPN: 168 FMI: 1/18 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM inferiore al livello min. di tensione dell'impianto. | Il motore può smettere di funzionare o avviarsi con difficoltà.
Alimentazione batteria non sotto interruttore

Descrizione circuito

L'ECM (modulo di controllo elettronico) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al polo positivo (+) della batteria. Il cablaggio OEM è protetto da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. Le applicazioni marine sono dotate di fusibile da 25 A (impianti a 12 V) e da 15 A (impianti a 24 V). L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. Nelle applicazioni marina solo i circuiti 1 e 3 sono utilizzati per la batteria non sotto interruttore. La posizione della batteria varia a seconda dell'OEM. Per la posizione della batteria vedere il manuale OEM.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM scende al di sotto di 6 V.

  • Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare che le batterie non siano scariche.
  • Se l'alimentazione batteria non sotto interruttore dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 441.
Vedere Individuazione guasti codice t05-441

Data ultima modifica: 08-LUG-2010


Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 442

Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 442 PID: P168 SPN: 168 FMI: 0/16 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM superiore al livello max. di tensione dell'impianto. | Eventuali danni elettrici a tutti i componenti elettrici.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. Il cablaggio OEM è protetto da un singolo fusibile da 30 A montato sul cavo della batteria non sotto interruttore. Le applicazioni marine sono dotate di fusibile da 25 A (impianti a 12 V) e da 15 A (impianti a 24 V). L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. Nelle applicazioni marine solo i circuiti 1 e 3 sono utilizzati per la batteria non sotto interruttore. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Per la posizione della batteria vedere il manuale OEM.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM supera 36 V. Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Carica impianto eccessiva a causa di un alternatore o regolatore difettoso
  • Batterie collegate in serie anziché in parallelo
  • Procedura di avviamento mediante alimentazione esterna non corretta.
Vedere Individuazione guasti codice t05-442

Data ultima modifica: 08-LUG-2010


Circuito tensione alimentazione sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 443

Circuito tensione alimentazione sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 443 PID: S221 SPN: 1043 FMI: 4/4 SPIA: Giallo SRT: | Circuito tensione alimentazione sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente in corrispondenza del circuito alimentazione al sensore posizione leva o pedale acceleratore. | Versione auto: Il motore si spegne solo. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito tensione alimentazione sensore posizione leva o pedale acceleratore

Descrizione circuito

Il modulo di controllo elettronico (ECM) alimenta +5 V c.c. all'acceleratore. Se il circuito di alimentazione all'acceleratore è danneggiato, l'acceleratore non funziona correttamente.

Posizione componente

Nelle applicazioni versione auto, la leva o il pedale acceleratore è posizionato in cabina di guida.

Nelle applicazioni marine, la leva acceleratore di solito si trova nel vano motore o presso il timone.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione +5 V c.c. possono essere provocati da un corto circuito verso massa nella linea di alimentazione, da un corto circuito tra la linea di alimentazione e il circuito di ritorno, da un guasto dell'acceleratore o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-443

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc449
Fault Code Path Selection

Il motore è della serie ISB/QSB e usato in applicazioni versione auto o industriali? | Passa a it06-fc449b
Il motore è della serie ISC/QSC/ISL/QSL e usato in applicazioni versione auto, industriali o marine? | Passa a it06-fc449cl

Data ultima modifica: 07-APR-2005


Circuito sensore pressione dosatura iniettore numero 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 451

Circuito sensore pressione dosatura iniettore numero 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 451 PID: P157 SPN: 157 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione dosatura iniettore numero 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione carburante preiniezione. | Versione auto: Decremento della velocità e/o potenza del motore. Motori marini: No.
Cablaggio originale: circuito sensore pressione carburante preiniezione
Cablaggio originale: circuito sensore pressione carburante preiniezione

Descrizione circuito

Il sensore pressione carburante è utilizzato dal modulo di controllo elettronico (ECM) per controllare la pressione del carburante nella tubazione preiniezione. Il sensore riceve +5 V c.c. dall'ECM ed è collegato a massa mediante un piedino RITORNO. Un terzo piedino è il piedino SEGNALE. I piedini alimentazione e RITORNO sono condivisi da altri dispositivi del motore.

Posizione componente

Il sensore pressione carburante è montato nella tubazione preiniezione. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto diventa attivo in presenza di un circuito interrotto su uno qualsiasi dei tre piedini (ALIMENTAZIONE +5 V, SEGNALE e RITORNO) che collega il sensore o l'ECM al cablaggio. Questo codice si attiva anche quando il conduttore SEGNALE è in corto verso una sorgente di tensione. Questo codice di guasto si disattiva ogni volta che il commutatore di accensione è su ON e la tensione segnale torna a un valore valido entro la gamma.

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Tensione (+5 V c.c. o più alta in corto verso il conduttore SEGNALE)
  • Circuito interrotto sul conduttore SEGNALE
  • Circuito interrotto sul conduttore ALIMENTAZIONE +5 V c.c.
  • Circuito interrotto sul conduttore RITORNO
  • Sensore danneggiato
  • ECM difettoso.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-451.

Data ultima modifica: 10-FEB-2012


Circuito sensore pressione dosatura iniettore numero 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 452

Circuito sensore pressione dosatura iniettore numero 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 452 PID: P157 SPN: 157 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione dosatura iniettore numero 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione carburante preiniezione. | Versione auto: Decremento della velocità e/o potenza del motore. Motori marini: No.
Cablaggio originale: circuito sensore pressione carburante preiniezione
Cablaggio modificato: circuito sensore pressione carburante preiniezione

Descrizione circuito

Il sensore pressione carburante è utilizzato dal modulo di controllo elettronico (ECM) per controllare la pressione del carburante nella tubazione preiniezione. Il sensore riceve +5 V c.c. dall'ECM ed è collegato a massa mediante un piedino RITORNO. Un terzo piedino è il piedino SEGNALE. I piedini alimentazione e RITORNO sono condivisi da altri dispositivi del motore.

Posizione componente

Il sensore pressione carburante è montato nella tubazione preiniezione. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto si disattiva ogni volta che il commutatore di accensione è su ON e la tensione piedino SEGNALE dell'ECM è troppo bassa. Ciò può essere causato da un corto circuito verso massa sull'ALIMENTAZIONE +5 V c.c. o sul conduttore SEGNALE. Questo codice si attiva anche se un dispositivo alimentato dall'alimentazione comune +5 V c.c. è in corto verso massa. Questo codice di guasto si disattiva ogni volta che il commutatore di accensione è su ON e la tensione segnale torna a un valore valido entro la gamma.

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Cablaggio motore: il conduttore ALIMENTAZIONE o SEGNALE è in corto verso massa
  • Altri componenti: un qualsiasi componente collegato all'alimentazione comune è in corto verso massa
  • Sensore danneggiato
  • ECM danneggiato.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-452.

Data ultima modifica: 10-FEB-2012


Livello olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 471

Livello olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 471 PID: P98 SPN: 98 FMI: 1/17 SPIA: Manutenzione SRT: | Livello olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Il sensore livello olio ha rilevato un livello insufficiente. | Possibile riduzione delle prestazioni del motore. Possibile bassa pressione olio, possibili gravi danni al motore.
Circuito: Sensore livello olio motore.

Descrizione circuito

Un algoritmo nella calibrazione dell'ECM monitorizza il livello olio motore quando l'ECM viene inserito e non viene rilevato alcun regime motore. Se il livello olio motore scende al di sotto di una certa soglia, l'ECM attiva il codice di guasto 471 e la spia manutenzione. La spia manutenzione lampeggia solo durante l'accensione.

Posizione componente

Il sensore livello olio motore è situato sull'asta di livello olio motore, sul lato aspirazione aria del motore. 100-002 (Schemi motore) nella sezione E per maggiori informazioni sull'ubicazione dell'asta di livello olio.

Gergo di officina

Se l'ECM registra un conteggio di codici 471 non attivi, è possibile che il motore sia stato messo in funzione o acceso mentre si trovava inclinato ad un angolo tale da causare l'attivazione di questo codice di guasto.

Altre cause di attivazione del codice di guasto 471 possono essere:

  • Il motore potrebbe non essere stato rifornito con una quantità sufficiente di olio durante l'ultimo cambio olio.
  • Trafilamenti di olio motore all'esterno (perdite di olio sul terreno)
  • Trafilamenti interni di olio motore (trafilamento di olio nell'impianto di alimentazione o nell'impianto di raffreddamento)
  • Elevato consumo di olio / cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blowby) con carico sul motore).

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia gialla o rossa appropriata quando la prova diagnostica non viene superata
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-471

Data ultima modifica: 08-LUG-2010


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 488

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 488 PID: P105 SPN: 105 FMI: 0/16 SPIA: Giallo SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il segnale temperatura aria collettore di aspirazione indica che la temperatura dell'aria è superiore al limite di segnalazione ai fini della protezione motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme.
Temperatura aria collettore di aspirazione

Descrizione circuito

Il sensore temperatura aria collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati al modulo di controllo elettronico (ECM) tramite il cablaggio motore. Se la temperatura aria del collettore di aspirazione diventa eccessiva, provoca una riduzione di potenza.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa nel collettore. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alette scambiatore di calore aria di sovralimentazione ostruite
  • Flusso di aria nello scambiatore di calore aria di sovralimentazione intasato
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice t05-488

Data ultima modifica: 08-LUG-2010


Interruttore di sincronizzazione unità multiple: dati irregolari, intermittenti o errati

CODICE DI GUASTO 497

Interruttore di sincronizzazione unità multiple: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 497 PID: S114 SPN: 1137 FMI: 2 SPIA: Giallo SRT: | Interruttore di sincronizzazione unità multiple: dati irregolari, intermittenti o errati. L'interruttore ON/OFF sincrono unità multiple e l'interruttore ON/OFF sincrono unità multiple complementare hanno valori diversi nell'ECM. | La funzione di sincronizzazione unità multiple è disabilitata.
Sincronizzazione unità multiple

Descrizione circuito

La funzione sincronizzazione unità multiple usa un interruttore ON/OFF e un interruttore complementare. L'interruttore complementare è utilizzato dall'ECM per determinare il tipo di collegamento (indiretto o diretto) da usare tra i motori multipli quando l'interruttore sincronizzazione unità multiple è inserito.

Posizione componente

L'interruttore di sincronizzazione unità multiple è montato dall'OEM. Per la posizione dell'interruttore specifico vedere il manuale OEM.

Gergo di officina

La funzione sincronizzazione unità multiple permette di controllare due o più motori mediante un solo segnale acceleratore e di farli girare a un regime simile. Per questa funzione sono previste tre configurazioni motore. collegamento diretto, collegamento indiretto e collegamento diretto marino.

La configurazione diretta consiste nel collegamento in parallelo di tutti i motori secondari tra loro. Il motore primario invia un segnale farfalla a tutti i motori secondari. Questa impostazione permette a tutti i motori di continuare a girare anche quando un motore secondario si arresta.

Nella configurazione a collegamento indiretto tutti i motori primari e secondari sono collegati in serie. Il motore primario invia un segnale farfalla che viene ricevuto dal primo motore secondario. Questo motore secondario invia quindi il segnale acceleratore al motore secondario successivo della serie. Il processo si ripete sino a quando il motore primario riceve il segnale farfalla.

La configurazione diretta consiste nel collegamento in parallelo di tutti i motori secondari. Il motore primario invia un segnale acceleratore tramite il collegamento trasmissione dati J1939 a tutti i motori secondari.

Vedere Individuazione guasti codice t05-497

Data ultima modifica: 08-LUG-2010


Circuito sensore livello olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 498

Circuito sensore livello olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 498 PID: P98 SPN: 98 FMI: 3 SPIA: Giallo SRT: | Circuito sensore livello olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Il sensore livello olio motore ha rilevato un'anomalia interna. | Il funzionamento del sensore livello olio viene disabilitato.
ISB — Circuito sensore livello olio
ISL e ISLe — Circuito sensore livello olio

Descrizione circuito

Il sensore livello olio monitora il livello olio nella coppa al momento dell'accensione. Il sensore livello olio non monitora il livello dell'olio quando il motore è avviato o quando il regime motore supera 0 giri/min. Durante l'accensione del motore, se il sensore livello olio rileva un livello insufficiente, la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) lampeggia per 30 secondi e si registra un codice di guasto. Se, al momento dell'accensione, l'operatore vede la spia gialla CHECK ENGINE che lampeggia, deve controllare il livello dell'olio motore con l'asta di livello manuale.

Il sensore livello olio invia un segnale modulato ad ampiezza di impulsi (PWM) al modulo di controllo elettronico (ECM). Tramite questo segnale, il sensore livello olio trasmette al motore il valore di lettura livello olio motore, la temperatura olio e le informazioni sul codice di guasto.

Posizione componente

Il sensore livello olio è posizionato sul lato sinistro del motore in corrispondenza del condotto anteriore asta di livello. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore livello olio ha rilevato un circuito in corto o interrotto interno.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del sensore livello olio viene disabilitato.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena riceve un segnale PWM valido dal sensore livello olio.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito in corto o interrotto internamente al sensore livello olio
  • Sensore livello olio difettoso.
Vedere Individuazione guasti codice t05-498

Data ultima modifica: 08-LUG-2010


Circuito sensore livello olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 499

Circuito sensore livello olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 499 PID: P98 SPN: 98 FMI: 4 SPIA: Giallo SRT: | Circuito sensore livello olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Il sensore livello olio motore ha rilevato un'anomalia interna. | Il funzionamento del sensore livello olio viene disabilitato.
ISB — Circuito sensore livello olio
ISL e ISLe — Circuito sensore livello olio

Descrizione circuito

Il sensore livello olio monitora il livello olio nella coppa al momento dell'accensione. Il sensore livello olio non monitora il livello dell'olio quando il motore è avviato o quando il regime motore supera 0 giri/min. Durante l'accensione del motore, se il sensore livello olio rileva un livello insufficiente, la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) lampeggia per 30 secondi e si registra un codice di guasto. Se, al momento dell'accensione, l'operatore vede la spia gialla CHECK ENGINE che lampeggia, deve controllare il livello dell'olio motore con l'asta di livello manuale.

Il sensore livello olio invia un segnale modulato ad ampiezza di impulsi (PWM) al modulo di controllo elettronico (ECM). Tramite questo segnale, il sensore livello olio trasmette al motore il valore di lettura livello olio motore, la temperatura olio e le informazioni sul codice di guasto.

Posizione componente

Il sensore livello olio è posizionato sul lato sinistro del motore in corrispondenza del condotto anteriore asta di livello. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore livello olio ha rilevato un circuito in corto o interrotto interno.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del sensore livello olio viene disabilitato.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena riceve un segnale PWM valido dal sensore livello olio.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito in corto o interrotto internamente al sensore livello olio
  • Sensore livello olio guasto
  • Circuito sensore livello olio interrotto.
Vedere Individuazione guasti codice t05-499

Data ultima modifica: 08-LUG-2010


Convalida interruttore regime intermedio ausiliario (PDF): dati errati, intermittenti o irregolari

CODICE DI GUASTO 523

Convalida interruttore regime intermedio ausiliario (PDF): dati errati, intermittenti o irregolari

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 523 PID: P089 SPN: 611 FMI: 2 SPIA: Giallo SRT: | Convalida interruttore regime intermedio ausiliario (PDF): dati errati, intermittenti o irregolari. La posizione dell'interruttore comando regime intermedio 1 non corrisponde alla posizione dell'interruttore convalida comando regime intermedio. | È possibile che l'interruttore comando regime intermedio non funzioni.
Configurazione interruttore comando regime intermedio

Descrizione circuito

Possono essere selezionati fino a tre regimi impostati comando regime intermedio (1, 2 e 3) a seconda della disponibilità dell'OEM. A supporto di questa funzione, l'OEM deve montare un commutatore multiplo o tre interruttori singoli.

Posizione componente

L'interruttore comando regime intermedio (PDF) è montato dall'OEM, di solito all'interno della cabina di guida del veicolo o esternamente come interruttore comando regime.

Gergo di officina

La funzione comando regime intermedio, attivata mediante l'interruttore o l'acceleratore manuale, regola il regime motore al numero di giri preimpostato corrispondente. I tre regimi preimpostati possono essere modificati mediante un interruttore di incremento o decremento, ma non possono superare i limiti regime motore del regolatore minimo basso o alto.

Se si usa la convalida comando regime intermedio, il regime preimpostato tre sotto interruttore comando regime intermedio è usato come segnale in ingresso di convalida.

Vedere Individuazione guasti codice t05-523

Data ultima modifica: 08-LUG-2010


Circuito ingresso/uscita 2 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 527

Circuito ingresso/uscita 2 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 527 PID: S154 SPN: 702 FMI: 3 SPIA: Giallo SRT: | Circuito ingresso/uscita 2 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione elevata o interruzione sul circuito ingresso/uscita 2 ausiliario. | Nessuna conseguenza per le prestazioni
Segnale doppie uscite

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia un segnale all'elettromagnete comando uscita OEM per l'attivazione e la disattivazione dell'organo ausiliario fornito dall'OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. Alcuni OEM utilizzano un circuito di ritorno dell'elettromagnete collegato all'ECM oppure alla massa monoblocco motore o alla massa telaio.

Posizione componente

La posizione dell'elettromagnete uscita OEM varia a seconda dell'OEM. Per individuare la posizione, fare riferimento alla documentazione di assistenza fornita dall'OEM.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale uscita OEM basso, prevede di rilevare un livello di tensione pari a circa 0 V. Se rileva tensione alta, registra questo codice di guasto. Se il codice di guasto 527 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare la documentazione di assistenza OEM per le procedure di controllo del dispositivo di uscita OEM alla ricerca di un circuito interrotto o in corto verso massa. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando uscita OEM
  • Corto circuito verso sorgente di tensione sul cablaggio OEM
  • ECM guasto.
Vedere Individuazione guasti codice t05-527

Data ultima modifica: 08-LUG-2010


Interruttore convalida coppia alternativa ausiliario: dati errati, intermittenti o irregolari

CODICE DI GUASTO 528

Interruttore convalida coppia alternativa ausiliario: dati errati, intermittenti o irregolari

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 528 PID: P093 SPN: 093 FMI: 2 SPIA: Giallo SRT: | Interruttore convalida coppia alternativa ausiliario: dati errati, intermittenti o irregolari. Rilevato errore sul circuito interruttore coppia alternativa. | L'impostazione della curva di coppia passa alla curva di default.
Circuito coppia alternativa

Descrizione circuito

Il circuito interruttore curva di coppia permette all'operatore di selezionare tra fino a tre curve di coppia preprogrammate tramite un interruttore, che può essere a due o a tre posizioni a scelta del fornitore di primo impianto (OEM).

Posizione componente

La posizione del circuito interruttore curva di coppia varia a seconda dell'OEM e del modello di apparecchiatura. Consultare il manuale dell'OEM.

Gergo di officina

Il funzionamento dell'interruttore può essere monitorato con lo strumento elettronico di assistenza INSITE™. Se l'interruttore cambia correttamente stato sullo strumento di assistenza, il problema non risiede nel circuito interruttore. L'interruttore a tre posizioni ha tre stati:

  • Posizione 1: aperto
  • Posizione 2: chiuso
  • Posizione 3: resistenza 1500 ohm

L'interruttore a due posizioni ha due stati:

  • Posizione 1: aperto
  • Posizione 2: chiuso
Vedere Individuazione guasti codice t05-528

Data ultima modifica: 08-LUG-2010


Circuito ingresso/uscita 3 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 529

Circuito ingresso/uscita 3 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 529 PID: S051 SPN: 703 FMI: 3 SPIA: Giallo SRT: | Circuito ingresso/uscita 3 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione elevata sul circuito ingresso/uscita 3 ausiliario. | Nessuna conseguenza per le prestazioni.
Segnale doppie uscite

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia un segnale all'elettromagnete comando uscita OEM per l'attivazione e la disattivazione dell'organo ausiliario fornito dall'OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. Alcuni OEM utilizzano un circuito di ritorno dell'elettromagnete collegato all'ECM oppure alla massa monoblocco motore o alla massa telaio.

Posizione componente

La posizione dell'elettromagnete uscita OEM varia a seconda dell'OEM. Per individuare la posizione vedere la documentazione di assistenza OEM appropriata.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale uscita OEM basso, prevede di rilevare un livello di tensione pari a circa 0 V. Se rileva tensione alta, registra questo codice di guasto. Se il codice di guasto 529 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare la documentazione di assistenza OEM per le procedure di controllo del dispositivo di uscita OEM alla ricerca di un circuito interrotto o in corto verso massa. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando uscita OEM
  • Corto circuito verso sorgente di tensione sul cablaggio OEM
  • ECM guasto.
Vedere Individuazione guasti codice t05-529

Data ultima modifica: 08-LUG-2010


Comando Wastegate turbocompressore 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 545

Comando Wastegate turbocompressore 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 545 PID: S032 SPN: 1188 FMI: 7 SPIA: Giallo SRT: | Comando Wastegate turbocompressore 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. La pressione collettore di aspirazione ha superato il limite max. relativo alla versione motore specifica. | Riduzione di potenza del motore.
Circuito: Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il sensore pressione collettore di aspirazione permette all'ECM (modulo di controllo elettronico) di monitorare la pressione del collettore.

Posizione componente

100-002 (Schemi motore) nella sezione E per la vista dettagliata della posizione componenti.

Gergo di officina

Questo codice di guasto diventa attivo quando la pressione del collettore di aspirazione supera il limite max. per la taratura motore in questione.

Cause possibili:

  • Wastegate turbocompressore difettosa
  • Manomissione wastegate
  • Turbocompressore sbagliato
  • Possibile manomissione dell'impianto di alimentazione o del circuito turbocompressore.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-545

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO 551
Fault Code Path Selection

Il pedale acceleratore è di tipo ISS? | Passa a it06-fc551iss
Il pedale acceleratore è di tipo NISS? | Passa a it06-fc551niss
Il pedale acceleratore è di tipo SSS? | Passa a it06-fc551sss

Data ultima modifica: 09-GIU-2003


Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

CODICE DI GUASTO 553

Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 553 PID: P157 SPN: 157 FMI: 0/16 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave. L'ECM ha rilevato che la pressione carburante è superiore al valore comandato. | Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero). Ridotta potenza del motore.
Sensore pressione tubazione preiniezione

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione tubazione preiniezione, e modifica il comando relativo al flusso per aumentare (aprire l'attuatore pompa di alimentazione) o ridurre (chiudere l'attuatore pompa di alimentazione) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato nell'adattatore sul retro della pompa ad alta pressione.

Gergo di officina

Trafilamenti eccessivi dell'attuatore pompa di alimentazione o un O-ring danneggiato provocano pressioni tubazione preiniezione elevate al minimo o in condizioni di carico leggero.

In caso di trafilamenti eccessivi dell'attuatore pompa di alimentazione, è possibile che la pressione tubazione preiniezione raggiunga la pressione di apertura della valvola di sovrapressione e che il codice di guasto 449 diventi attivo.

Vedere Individuazione guasti codice t05-553

Data ultima modifica: 08-LUG-2010


Pressione 1 dosatura iniettori: dati irregolari, intermittenti o errati

CODICE DI GUASTO 554

Pressione 1 dosatura iniettori: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 554 PID: P157 SPN: 157 FMI: 2 SPIA: Giallo SRT: | Pressione 1 dosatura iniettori: dati irregolari, intermittenti o errati. L'ECM rileva che il segnale pressione carburante non subisce variazioni. | L'ECM valuta che la pressione carburante e la potenza sono ridotte.
Sensore pressione tubazione preiniezione

Descrizione circuito

Sul sensore pressione di alimentazione sono presenti piedini di alimentazione, di segnale e di ritorno. Il modulo di controllo elettronico (ECM) alimenta +5 V c.c. al sensore pressione tubazione preiniezione. Questa alimentazione a +5 Vc.c. è condivisa. Altri sensori di questo circuito sono il sensore pressione collettore di aspirazione e il sensore posizione motore di back-up.

Posizione componente

Il sensore pressione di alimentazione è situato sulla tubazione di preiniezione, sul lato aspirazione aria del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto può attivarsi quando il motore è sotto carico e il modulo di controllo elettronico (ECM) rileva che la pressione del carburante nella tubazione preiniezione non subisce variazioni. Questo codice di guasto si disattiva quando l'ECM viene spento o rileva che il motore è sotto carico e la pressione di alimentazione varia normalmente. In presenza di numerosi conteggi non attivi di questo codice di guasto o se il guasto non è ripetibile, cercare segni di manomissione del circuito sensore pressione tubazione preiniezione. Se il codice di guasto si verifica in modo intermittente (non può essere riprodotto durante la prova su strada), controllare ciascuno dei seguenti componenti alla ricerca di connessioni inefficienti o danneggiate:

  • Sensore pressione collettore di aspirazione
  • Sensore di posizione motore di riserva
  • Sensore pressione carburante.
Vedere Individuazione guasti codice t05-554

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc559
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc559b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc559cl

Data ultima modifica: 07-APR-2005


Circuito relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 584

Circuito relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 584 PID: S39 SPN: 677 FMI: 3/3 SPIA: Giallo SRT: | Circuito relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito esclusione motorino di avviamento. | Il motore non si avvia o è privo di protezione esclusione motorino di avviamento.
Circuito relè motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dall'ECM tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. La configurazione del circuito ritorno relè dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione esatta vedere il manuale di assistenza OEM.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione quando il segnale è disattivato, registra questo codice di guasto. Questo quasto può essere dovuto a:

  • Circuito interrotto sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori
  • Corto circuito verso una sorgente di tensione sul cablaggio OEM o sul relè.
Vedere Individuazione guasti codice t05-584

Data ultima modifica: 08-LUG-2010


Circuito relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 585

Circuito relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 585 PID: S39 SPN: 677 FMI: 4/4 SPIA: Giallo SRT: | Circuito relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito esclusione motorino di avviamento. | Il motore è privo di protezione esclusione motorino di avviamento.
Circuito relè motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo elettronico (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. La configurazione del circuito ritorno relè dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione esatta vedere il manuale di assistenza OEM.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando il segnale è attivato, registra questo codice di guasto. Questo codice di guasto può essere causato da un corto verso massa sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori.

Vedere Individuazione guasti codice t05-585

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc595
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc595b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc595cl

Data ultima modifica: 28-FEB-2006


Tensione impianto elettrico di ricarica elevata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 596

Tensione impianto elettrico di ricarica elevata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 596 PID: P167 SPN: 167 FMI: 0/16 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica elevata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Rilevamento di alta tensione batteria da parte della funzione di controllo tensione batteria. | La spia di segnalazione gialla resta illuminata finché la condizione di elevata tensione batteria non viene eliminata.
Circuito controllo tensione batteria

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Per la posizione della batteria vedere il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto è parte integrante di spia guasto alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Visualizzare le impostazioni della funzione spia avaria alternatore mediante strumento elettronico di assistenza INSITE™. Disabilitando la funzione spia avaria alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo codice di guasto:

  • Batterie eccessivamente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice t05-596

Data ultima modifica: 09-APR-2012


Tensione impianto elettrico di ricarica bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 597

Tensione impianto elettrico di ricarica bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 597 PID: P167 SPN: 167 FMI: 1/18 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La funzione di controllo tensione batteria ha rilevato un valore di tensione basso. | La spia gialla resta illuminata finché la condizione di insufficiente tensione batteria non viene eliminata.
Circuito di alimentazione monitoraggio tensione

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Per la posizione della batteria vedere il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto è parte integrante di spia guasto alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Visualizzare le impostazioni della funzione spia avaria alternatore mediante strumento elettronico di assistenza INSITE™. Disabilitando la funzione spia avaria alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo guasto:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso.
  • Dispositivi ad elevato assorbimento di corrente montati sul veicolo quali amplificatori radio in banda destinata a uso privato, numerose luci esterne oppure altri utilizzatori.
Vedere Individuazione guasti codice t05-597

Data ultima modifica: 09-APR-2012


Insufficiente tensione impianto di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello molto grave.

CODICE DI GUASTO 598

Insufficiente tensione impianto di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello molto grave.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 598 PID: P167 SPN: 167 FMI: 1/1 SPIA: Rosso SRT: | Insufficiente tensione impianto di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello molto grave. Rilevamento di tensione batteria molto bassa da parte della funzione di controllo tensione batteria. | La spia rossa resta accesa fino a che la condizione di insufficiente tensione della batteria non è corretta.
Circuito controllo tensione batteria

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Per la posizione della batteria vedere il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto è parte integrante di spia guasto alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione accelerazione del minimo è abilitata. Visualizzare le impostazioni della funzione spia avaria alternatore mediante strumento elettronico di assistenza INSITE™. Disabilitando la funzione spia avaria alternatore si disabilita anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo codice di guasto:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice t05-598

Data ultima modifica: 09-APR-2012


Arresto comandato organo ausiliario a doppia uscita: istruzioni speciali

CODICE DI GUASTO 599

Arresto comandato organo ausiliario a doppia uscita: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 599 PID: S025 SPN: 640 FMI: 14 SPIA: Rossa SRT: | Arresto comandato doppia uscita organo ausiliario: istruzioni speciali. Il limite di protezione motore è stato superato in relazione ai limiti tarati doppie uscite. | Il motore si arresta.
Circuito doppie uscite

Descrizione circuito

Le doppie uscite basate sui parametri rilevati forniscono fino a due uscite sotto interruttore indipendenti utilizzabili dall'OEM. Lo stato di ciascuna uscita sotto interruttore può essere determinato mediante ingressi diversi al modulo di controllo elettronico (ECM) in funzione del tipo di motore. Se uno qualsiasi dei segnali in ingresso è superiore o inferiore alle soglie di calibrazione, l'ECM può fornire diversi segnali in uscita. Ciascun segnale di uscita sotto interruttore è indipendente dall'altro per quanto riguarda il segnale di ingresso parametro di controllo e le impostazioni soglie limite.

Posizione componente

Le funzioni doppie uscite dipendono dall'OEM. Per la posizione dei componenti vedere le informazioni di individuazione guasti OEM.

Gergo di officina

Questo codice di guasto si attiva quando una delle uscite definite dall'OEM supera il limite tarabile. Le attivazioni di arresto dipendono dall'OEM.

Vedere Individuazione guasti codice t05-599

Data ultima modifica: 08-LUG-2010


Necessità di cambiare l'olio lubrificante e sostituire il filtro

CODICE DI GUASTO 649

Necessità di cambiare l'olio lubrificante e sostituire il filtro

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 649 PID: S153 SPN: 1378 FMI: 11/31 SPIA: Gialla (lampeggiante per manutenzione) SRT: | Necessità di cambiare l'olio lubrificante e sostituire il filtro. Sostituire l'olio motore e il filtro. | Nessuna conseguenza per le prestazioni; si tratta solo di un promemoria ai fini della manutenzione.

Descrizione circuito

L'ECM segnala al conducente la scadenza di un'operazione di manutenzione in base ai limiti di scarico olio lubrificante della funzione Monitoraggio manutenzione.

Posizione componente

Il filtro olio è posizionato sul lato scarico del motore, mentre il condotto di rifornimento olio varia a seconda dell'applicazione. Per l'individuazione dei componenti filtro olio vedere la procedura 100-002 e per la posizione del condotto di rifornimento olio consultare il manuale OEM.

Gergo di officina

Questo codice di guasto diventa attivo solo se il monitoraggio manutenzione è abilitato nello strumento INSITE™. Aver cura di cambiare l'olio e sostituire il filtro prima di cancellare il codice di guasto.

Vedere Individuazione guasti codice t05-649

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc687
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc687b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc687cl

Data ultima modifica: 07-APR-2005


Livello olio motore: dati validi ma oltre la normale gamma di esercizio — livello più severo

CODICE DI GUASTO 688

Livello olio motore: dati validi ma oltre la normale gamma di esercizio — livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 688 PID: P98 SPN: 98 FMI: 0 SPIA: Rossa SRT: | Livello olio motore: dati validi ma oltre la normale gamma di esercizio - livello più severo. Il sensore livello olio ha rilevato un livello olio eccessivo. | Possono verificarsi: riduzione di potenza, fumosità eccessiva, diluizione olio, contaminazione o gravi danni al motore. Possibile riduzione delle prestazioni del motore.
Circuito: Sensore livello olio motore.

Descrizione circuito

Un algoritmo nella calibrazione dell'ECM monitorizza il livello olio motore quando l'ECM viene inserito e non viene rilevato alcun regime motore. Se il livello olio motore supera una certa soglia, l'ECM attiva il codice di guasto 688.

Posizione componente

Il sensore livello olio motore è situato sull'asta di livello olio motore, sul lato aspirazione aria del motore. 100-002 (Schemi motore) nella sezione E per maggiori informazioni sull'ubicazione dell'asta di livello olio.

Gergo di officina

Il codice di guasto 688 indica che l'olio nel motore è molto più alto del livello prescritto.

Altre cause di attivazione del codice di guasto 688 possono essere:

  • Durante l'ultimo cambio olio è stata immessa nel motore una quantità eccessiva di olio.
  • Trafilamenti dall'impianto di alimentazione nell'impianto di lubrificazione. (Controllare che non vi siano guasti dell'impianto di alimentazione o ricercare eventuali trafilamenti con additivo fluorescente per impianti di alimentazione)
  • Trafilamenti dall'impianto di raffreddamento nell'impianto di lubrificazione. (Controllare che non vi siano tracce di liquido di raffreddamento nell'olio).

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia gialla o rossa appropriata quando la prova diagnostica non viene superata
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-688

Data ultima modifica: 08-LUG-2010


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 689

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 689 PID: P190 SPN: 190 FMI: 2/2 SPIA: Giallo SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. Perdita di segnale dal sensore albero motore. | Il motore può funzionare in maniera irregolare. Eventuali difficoltà di avviamento. Il motore funziona utilizzando il sensore regime di riserva. Ridotta potenza del motore.
Circuito sensore regime motore albero motore

Descrizione circuito

Il sensore regime motore albero motore trasmette le informazioni sul regime motore al modulo di controllo elettronico (ECM). Il sensore è alimentato da +5 V. Il sensore genera il segnale rilevando lo spostamento dei denti ricavati sulla ruota fonica montata sull'albero motore.

Posizione componente

Il sensore regime motore è posizionato sul lato aspirazione del motore tra il cilindro numero 5 e il cilindro numero 6 a livello dell'albero motore. Sui motori ISB e QSB5.9, il sensore regime motore albero motore è posizionato sul lato aspirazione del motore, dietro lo smorzatore di vibrazioni e vicino alla ruota fonica. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

La registrazione di questo codice di guasto avviene quando il modulo di controllo elettronico (ECM) non riceve un segnale dal sensore regime motore albero motore, o riceve un segnale degradato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso una sorgente di tensione sul sensore, sul cablaggio motore o sull'ECM
  • Ruota fonica o denti danneggiati.

Il parametro di monitoraggio dello strumento elettronico di assistenza INSITE™ correlato a questo codice di guasto e al sensore comprende:

  • Stato sensore regime motore.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Vedere Individuazione guasti codice t05-689

Data ultima modifica: 08-LUG-2010


Circuito sensore temperatura ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 691

Circuito sensore temperatura ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 691 PID: SPN: 1172 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito temperatura aria ingresso compressore turbo. | Riduzione di potenza del motore.
Circuito sensore temperatura aria ingresso compressore turbo

Descrizione circuito

Il sensore temperatura aria ingresso compressore turbo è usato dall'ECM per monitorare la temperatura dell'aria aspirata in ingresso nel turbo. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Questa temperatura è uno dei numerosi ingressi usati dall'ECM per controllare il funzionamento del motore e le emissioni.

Posizione componente

Il sensore temperatura aria ingresso compressore turbo è posizionato sulla scatola compressore del turbo. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore temperatura aria ingresso turbocompressore condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 691, verificare se vi sono più codici di guasto attivi. A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura ingresso compressore turbo.

Cause possibili di questo codice di guasto:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito segnale interrotto o in corto verso una fonte di tensione.
  • Sensore difettoso.

La resistenza del sensore varia in relazione alla temperatura. La resistenza del sensore deve conformarsi ai valori riportati nella tabella sottostante.

Temperatura (° F) | Temperatura (°C) | Resistenza (ohm)
14 | -10 | Da 49k a 62k
32 | 0 | Da 29k a 36k
68 | 20 | Da 11k a 14k
104 | 40 | Da 4,9k a 5,8k
158 | 70 | Da 1,6k a 1,9k
Vedere Individuazione guasti codice t05-691

Data ultima modifica: 08-LUG-2010


Circuito sensore temperatura ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 692

Circuito sensore temperatura ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 692 PID: SPN: 1172 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito sensore temperatura aria ingresso compressore turbo. | Riduzione di potenza del motore.
Circuito sensore temperatura aria ingresso compressore turbo

Descrizione circuito

Il sensore temperatura aria ingresso compressore turbo è usato dal modulo di controllo elettronico (ECM) per monitorare la temperatura dell'aria aspirata in ingresso nel turbo. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Questa temperatura è uno dei numerosi ingressi usati dall'ECM per controllare il funzionamento del motore e le emissioni.

Posizione componente

Il sensore temperatura aria ingresso compressore turbo è posizionato sulla scatola compressore del turbo. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura ingresso compressore turbo.

Cause possibili di questo codice di guasto:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore difettoso.

La resistenza del sensore varia in relazione alla temperatura. La resistenza del sensore deve conformarsi ai valori riportati nella tabella sottostante.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
-10 | 14 | Da 49k a 62k
0 | 32 | Da 29k a 36k
20 | 68 | Da 11k a 14k
40 | 104 | Da 4,9k a 5,8k
70 | 158 | Da 1,6k a 1,9k
Vedere Individuazione guasti codice t05-692

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc731
Fault Code Path Selection

Il motore è della serie ISB/QSB e usato in applicazioni versione auto o industriali, o è della serie ISC/QSC/ISL/QSL e usato in applicazioni versione auto, industriali o marine? | Passa a it06-fc731b
Il motore è della serie QSB e usato in applicazioni marine? | Passa a it06-fc731bm

Data ultima modifica: 07-APR-2005


Perdita dati modulo di controllo elettronico: condizione esistente

CODICE DI GUASTO 757

Perdita dati modulo di controllo elettronico: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 757 PID: Nessuno SPN: 611 FMI: 11/31 SPIA: Giallo SRT: | Perdita effettiva dati modulo di controllo motore. Grave perdita di dati dall'ECM. | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

L'ECM (modulo di controllo elettronico) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al polo positivo (+) della batteria. Il cablaggio motore è protetto contro il surriscaldamento da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa. I piedini 2 e 3 sono circuiti opzionali, probabilmente non utilizzati dall'OEM. Per maggiori informazioni su questo circuito, vedere lo schema elettrico OEM.

Posizione componente

L'ECM è posizionato sul lato sinistro del motore, in prossimità del lato anteriore. L'ECM è collegato alla batteria tramite il cablaggio ECM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Vedere Individuazione guasti codice t05-757

Data ultima modifica: 08-LUG-2010


Errore sensore regime motore (albero a camme): dati irregolari, intermittenti o errati

CODICE DI GUASTO 778

Errore sensore regime motore (albero a camme): dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 778 PID: S064 SPN: 723 FMI: 2 SPIA: Giallo SRT: | Errore sensore regime motore (albero a camme): dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale sensore posizione albero a camme. | Possibili difficoltà di avviamento. Riduzione di potenza del motore.
Circuito sensore posizione motore albero a camme

Descrizione circuito

Il sensore posizione motore albero a camme trasmette le informazioni sulla posizione del motore all'ECM (modulo di controllo elettronico). Il sensore è alimentato a (+) 5 V c.c. Il sensore genera il segnale rilevando lo spostamento dei denti ricavati sulla ruota fonica montata sull'albero a camme.

Posizione componente

Il sensore posizione albero a camme è montato sotto la pompa di alimentazione sul lato posteriore della scatola ruotismi.

Gergo di officina

La registrazione di questo codice di guasto avviene quando l'ECM non riceve un segnale dal sensore posizione albero a camme, o riceve un segnale degradato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito alimentazione, segnale o ritorno interrotto sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso massa o nei circuiti ritorno sul sensore, sul cablaggio motore o sull'ECM
  • Corto nei circuiti verso una sorgente di tensione sul sensore, sul cablaggio motore o sull'ECM.

I parametri di monitoraggio dello strumento elettronico di assistenza INSITE™ correlato a questo codice di guasto e al sensore comprendono:

  • Stato del sensore posizione motore albero a camme
  • Ruota fonica o denti danneggiati.

Se questo codice di guasto si verifica in modo intermittente, cercare con cura le cause delle connessioni cablaggio intermittenti come piedini dei connettori cablaggio motore allentati o usurati.

Se questo guasto si verifica a intermittenza, è attivo anche il codice 2322 o esistono conteggi elevati di quest'ultimo.

Vedere Individuazione guasti codice t05-778

Data ultima modifica: 08-LUG-2010


Segnale in ingresso sensore apparecchiatura ausiliario n. 3 (interruttore OEM): origine sconosciuta

CODICE DI GUASTO 779

Segnale in ingresso sensore apparecchiatura ausiliario n. 3 (interruttore OEM): origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 779 PID: S051 SPN: 703 FMI: 11 SPIA: Giallo SRT: | Segnale in ingresso sensore apparecchiatura ausiliario n. 3 (interruttore OEM): origine sconosciuta. | Possibile riduzione di potenza del motore.
Circuito sensore temperatura/pressione OEM

Descrizione circuito

L'OEM può cablare un ingresso sensore pressione o temperatura sull'ECM Cummins. Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale di ingresso sensore pressione o temperatura. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso sensore pressione o temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale individuazione guasti OEM.

Gergo di officina

Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. È possibile una riduzione della potenza del motore, in funzione dell'applicazione OEM.

Vedere Individuazione guasti codice t05-779

Data ultima modifica: 08-LUG-2010


Cruise Control adattativo: errore

CODICE DI GUASTO 784

Cruise Control adattativo: errore

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 784 PID: SPN: 1590 FMI: 2 SPIA: Nessuno SRT: | Perdita di comunicazione con il cruise control adattativo. L'ECM attiva questo codice di guasto quando non riceve il segnale "pulsante" dal bus di dati. | Il cruise control adattativo non è attivo. Il cruise control può non funzionare correttamente.
Circuito cruise control

Descrizione circuito

L'unità cruise control adattativo comunica con il modulo di controllo elettronico (ECM) inviando e ricevendo messaggi relativi al controllo della velocità veicolo tramite il collegamento trasmissione dati SAE J1939.

Posizione componente

Il cruise control adattativo è una funzione dello strumento elettronico di assistenza INSITE™. Per i componenti del cruise control adattativo, vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Due condizioni possono causare questo inconveniente:

  • I componenti del cruise control adattativo non sono montati sul veicolo mentre la funzione cruise control adattativo è abilitata.
  • Il segnale trasmesso dal cruise control adattativo non viene ricevuto. Vedere il manuale di individuazione guasti e riparazioni OEM e il manuale dei componenti cruise control adattativo.
Vedere Individuazione guasti codice t05-784

Data ultima modifica: 08-LUG-2010


Rilevato squilibrio di potenza tra i cilindri

CODICE DI GUASTO 951

Rilevato squilibrio di potenza tra i cilindri

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 951 PID: P166 SPN: 166 FMI: 2 SPIA: Nessuno SRT: | Squilibrio di potenza tra i cilindri. L'ECM ha rilevato uno squilibrio di potenza tra i cilindri. | Eventuale riduzione di potenza, funzionamento irregolare al minimo o mancata accensione.
Circuito cilindri

Descrizione circuito

Un algoritmo contenuto nella calibrazione del modulo di controllo elettronico (ECM) monitora il regime motore a ogni innesco iniettore con il motore al minimo. Se uno dei cilindri contribuisce troppo o poco al regime motore, il codice di guasto si attiva. Scopo di questo codice di guasto è contribuire alla risoluzione di problemi relativi alla presenza di mancate accensioni o di riduzioni di potenza. A questo codice di guasto non è associata alcuna spia di segnalazione.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore, sotto il convogliatore aria. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Se il codice di guasto 951 non è attivo nella memoria ECM e non si lamentano inconvenienti come “potenza ridotta” o “mancata accensione motore,” è possibile che il guasto sia causato da un evento intermittente come l'ingresso di aria nell'impianto di alimentazione a seguito della sostituzione di un filtro. Trascurare i conteggi inattivi del codice di guasto 951 a meno che siano presenti altri sintomi legati alle prestazioni.

Tra le cause dello squilibrio di potenza tra i cilindri possono esservi:

  • Freno motore difettoso (controllare che non si tratti di un problema di mancata taratura o di alimentazione olio all'attuatore quando il freno è disinserito)
  • Mancata registrazione gioco valvole (confrontare il gioco valvole effettivo con i limiti di registrazione)
  • Cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blow-by) con carico sul motore)
  • Valvola difettosa o valvola mantenuta aperta (ascoltare se si avverte un "sibilo" all'ingresso della valvola di aspirazione)
  • Testa cilindri o guarnizione difettosa (verificare l'eventuale presenza di tracce di olio, liquido di raffreddamento o macchie sui condotti di aspirazione e scarico)
  • Elevato livello di usura dell'albero a camme (controllare le condizioni di usura dei lobi dell'albero a camme).
  • Rondella in eccesso, mancante o danneggiata sotto un iniettore
  • Interfaccia HPC/iniettore estremamente danneggiata (esaminare il raccordo carburante ad alta pressione all'estremità dell'iniettore); questo problema causa anche un ritorno eccessivo di carburante e l'attivazione del codice di guasto 2292/2216
  • Iniettore difettoso ("scambiare" gli iniettori per verificare se il problema "segue" l'iniettore in questione).
Vedere Individuazione guasti codice t05-951

Data ultima modifica: 08-LUG-2010


Posizione valvola EGR: dati irregolari, intermittenti o errati

CODICE DI GUASTO 957

Posizione valvola EGR: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 957 PID: P27 SPN: 27 FMI: 2 SPIA: Giallo SRT: | Posizione valvola EGR: dati irregolari, intermittenti o errati. Il modulo di controllo elettronico (ECM) riceve informazioni intermittenti sulla posizione della valvola EGR. | Eventuale riduzione di potenza. La valvola EGR si chiude.
Circuito posizione valvola EGR

Descrizione circuito

Il sensore posizione valvola EGR invia un segnale di tensione all'ECM. L'ECM converte questo segnale in valore percentuale da 0 a 100, indicando la posizione della valvola. La valvola completamente aperta corrisponde al 100 per cento.

Posizione componente

Il sensore posizione valvola EGR è posizionato sul complessivo valvola EGR. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto è causato da un difetto interno del sensore posizione valvola EGR. Questo difetto causa dati irregolari sulla posizione della valvola EGR. Le informazioni di individuazione guasti relative al codice di guasto 957 sono le stesse del codice 1228. Per tali informazioni vedere quindi il codice 1228.

Vedere Individuazione guasti codice t05-957

Data ultima modifica: 08-LUG-2010


Sensore posizione VGT: dati irregolari, intermittenti o errati

CODICE DI GUASTO 958

Sensore posizione VGT: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 958 PID: P27 SPN: 2795 FMI: 2 SPIA: Giallo SRT: | Sensore posizione VGT: dati irregolari, intermittenti o errati. Il modulo di controllo elettronico (ECM) riceve informazioni intermittenti sulla posizione del turbocompressore a geometria variabile (VGT). | Eventuale riduzione di potenza. Riduzione della potenza erogata all'attuatore turbocompressore.
Circuito sensore posizione turbocompressore a geometria variabile (VGT)

Descrizione circuito

Il sensore posizione turbocompressore invia un segnale di tensione all'ECM. L'ECM converte questo segnale in valore percentuale da 0 a 100, indicando la posizione del turbocompressore. L'attuatore turbocompressore completamente chiuso corrisponde al 100 per cento.

Posizione componente

Il sensore posizione turbocompressore è posizionato sul complessivo attuatore turbocompressore a geometria variabile (VGT). Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto è causato da un difetto interno del sensore posizione turbocompressore a geometria variabile (VGT). Questa anomalia provoca letture irregolari della posizione turbocompressore a geometria variabile (VGT). Le informazioni di individuazione guasti relative al codice di guasto 958 sono le stesse del codice 1229. Per tali informazioni vedere quindi il codice 1229.

Vedere Individuazione guasti codice t05-958

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO 1117
Fault Code Path Selection

Si tratta di un'applicazione per versione auto? | Passa a it06-fc1117auto
Si tratta di un'applicazione per versione marina? | Passa a it06-fc1117mar

Data ultima modifica: 15-GEN-2004


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

CODICE DI GUASTO 1119

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1119 PID: P110 SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite di segnalazione per la protezione del motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dal(modulo di controllo motore (ECM) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino SEGNALE e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è situato sul lato scarico del motore, vicino al corpo termostato. Per la vista dettagliata della posizione componenti vedere la procedura 100-002 nella sezione E.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore al limite tarabile stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'erogazione di coppia del motore viene ridotta.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

L'ECM comanda immediatamente l'annullamento del codice di guasto quando la temperatura liquido di raffreddamento scende al di sotto del limite di protezione motore.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero dei sintomi di individuazione guasti temperatura liquido di raffreddamento motore superiore al valore normale.

Vedere Individuazione guasti codice t05-1119

Data ultima modifica: 07-MAGGIO-2014


Cilindro comando elettromagnete iniettore 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1139

Cilindro comando elettromagnete iniettore 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1139 PID: S001 SPN: 651 FMI: 7 SPIA: Giallo SRT: | Cilindro comando elettromagnete iniettore 1: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata alimentazione non prevista nel cilindro n. 1 | Il motore si arresta.
Circuito iniettore carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) è in grado di rilevare quando si verifica un'alimentazione di carburante non prevista mediante il monitoraggio della pressione di preiniezione carburante e del regime motore. Questo codice di guasto viene registrato quando l'ECM rileva che si è verificata un'alimentazione non prevista di carburante.

Posizione componente

L'iniettore carburante è ubicato nella testa cilindri. 100-002 per la vista dettagliata dell'ubicazione componenti.

Gergo di officina

Questo codice di guasto può essere dovuto ad un iniettore difettoso o danneggiato che causa l'iniezione continua di carburante nel cilindro. Il prolungato funzionamento in queste condizioni può portare al progressivo danneggiamento del cilindro, Se la causa di questo codice di guasto è da attribuire alla presenza di un iniettore difettoso, la canna cilindri e il pistone devono essere controllati per accertare le presenza di un danneggiamento progressivo.

Se l'ugello dell'iniettore è fratturato o bloccato, nel cilindro può aversi un'alimentazione continua. In queste condizioni, solitamente il motore si spegne e non si avvia. Durante l'innesto motorino di avviamento è presente fumosità allo scarico e nessun aumento della pressione di preiniezione. In presenza di queste condizioni, durante l'innesto motorino di avviamento si attiva il codice di guasto 2215.

Vedere Individuazione guasti codice t05-1139

Data ultima modifica: 08-LUG-2010


Cilindro comando elettromagnete iniettore 2: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1141

Cilindro comando elettromagnete iniettore 2: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1141 PID: S002 SPN: 652 FMI: 7 SPIA: Giallo SRT: | Cilindro comando elettromagnete iniettore 2: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata alimentazione non prevista nel cilindro n. 2 | Il motore si arresta.
Circuito iniettore carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) è in grado di rilevare quando si verifica un'alimentazione di carburante non prevista mediante il monitoraggio della pressione di preiniezione carburante e del regime motore. Questo codice di guasto viene registrato quando l'ECM rileva che si è verificata un'alimentazione non prevista di carburante.

Posizione componente

L'iniettore carburante è ubicato nella testa cilindri. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto può essere dovuto ad un iniettore difettoso o danneggiato che causa l'iniezione continua di carburante nel cilindro. Il prolungato funzionamento in queste condizioni può portare al progressivo danneggiamento del cilindro, Se la causa di questo codice di guasto è da attribuire alla presenza di un iniettore difettoso, la canna cilindri e il pistone devono essere controllati per accertare le presenza di un danneggiamento progressivo.

Se l'ugello dell'iniettore è fratturato o bloccato, nel cilindro può aversi un'alimentazione continua. In queste condizioni, solitamente il motore si spegne e non si avvia. Durante l'innesto motorino di avviamento è presente fumosità allo scarico e nessun aumento della pressione di preiniezione. In presenza di queste condizioni, durante l'innesto motorino di avviamento si attiva il codice di guasto 2215.

Vedere Individuazione guasti codice t05-1141

Data ultima modifica: 08-LUG-2010


Cilindro comando elettromagnete iniettore 3: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1142

Cilindro comando elettromagnete iniettore 3: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1142 PID: S003 SPN: 653 FMI: 7 SPIA: Giallo SRT: | Cilindro comando elettromagnete iniettore 3: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata alimentazione non prevista nel cilindro n. 3 | Il motore si arresta.
Circuito iniettore carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) è in grado di rilevare quando si verifica un'alimentazione di carburante non prevista mediante il monitoraggio della pressione di preiniezione carburante e del regime motore. Questo codice di guasto viene registrato quando l'ECM rileva che si è verificata un'alimentazione non prevista di carburante.

Posizione componente

L'iniettore carburante è ubicato nella testa cilindri. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto può essere dovuto ad un iniettore difettoso o danneggiato che causa l'iniezione continua di carburante nel cilindro. Il prolungato funzionamento in queste condizioni può portare al progressivo danneggiamento del cilindro, Se la causa di questo codice di guasto è da attribuire alla presenza di un iniettore difettoso, la canna cilindri e il pistone devono essere controllati per accertare le presenza di un danneggiamento progressivo.

Se l'ugello dell'iniettore è fratturato o bloccato, nel cilindro può aversi un'alimentazione continua. In queste condizioni, solitamente il motore si spegne e non si avvia. Durante l'innesto motorino di avviamento è presente fumosità allo scarico e nessun aumento della pressione di preiniezione. In presenza di queste condizioni, durante l'innesto motorino di avviamento si attiva il codice di guasto 2215.

Vedere Individuazione guasti codice t05-1142

Data ultima modifica: 08-LUG-2010


Cilindro comando elettromagnete iniettore 4: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1143

Cilindro comando elettromagnete iniettore 4: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1143 PID: S004 SPN: 654 FMI: 7 SPIA: Giallo SRT: | Cilindro comando elettromagnete iniettore 4: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata alimentazione non prevista nel cilindro n. 4 | Il motore si arresta.
Circuito iniettore carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) è in grado di rilevare quando si verifica un'alimentazione di carburante non prevista mediante il monitoraggio della pressione di preiniezione carburante e del regime motore. Questo codice di guasto viene registrato quando l'ECM rileva che si è verificata un'alimentazione non prevista di carburante.

Posizione componente

L'iniettore carburante è ubicato nella testa cilindri. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto può essere dovuto ad un iniettore difettoso o danneggiato che causa l'iniezione continua di carburante nel cilindro. Il prolungato funzionamento in queste condizioni può portare al progressivo danneggiamento del cilindro, Se la causa di questo codice di guasto è da attribuire alla presenza di un iniettore difettoso, la canna cilindri e il pistone devono essere controllati per accertare le presenza di un danneggiamento progressivo.

Se l'ugello dell'iniettore è fratturato o bloccato, nel cilindro può aversi un'alimentazione continua. In queste condizioni, solitamente il motore si spegne e non si avvia. Durante l'innesto motorino di avviamento è presente fumosità allo scarico e nessun aumento della pressione di preiniezione. In presenza di queste condizioni, durante l'innesto motorino di avviamento si attiva il codice di guasto 2215.

Vedere Individuazione guasti codice t05-1143

Data ultima modifica: 08-LUG-2010


Cilindro comando elettromagnete iniettore 5: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1144

Cilindro comando elettromagnete iniettore 5: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1144 PID: S005 SPN: 655 FMI: 7 SPIA: Giallo SRT: | Cilindro comando elettromagnete iniettore 5: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata alimentazione non prevista nel cilindro n. 5 | Il motore si arresta.
Circuito iniettore carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) è in grado di rilevare quando si verifica un'alimentazione di carburante non prevista mediante il monitoraggio della pressione di preiniezione carburante e del regime motore. Questo codice di guasto viene registrato quando l'ECM rileva che si è verificata un'alimentazione non prevista di carburante.

Posizione componente

L'iniettore carburante è ubicato nella testa cilindri. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto può essere dovuto ad un iniettore difettoso o danneggiato che causa l'iniezione continua di carburante. Se l'ugello dell'iniettore è fratturato o bloccato in posizione di apertura, nel cilindro può aversi un'alimentazione continua. In queste condizioni, si sente un battito nel motore e quest'ultimo può spegnersi o non avviarsi. Inoltre, in fase di avviamento, si avrà una pressione di preiniezione bassa e un'eccessiva fumosità allo scarico. Se la causa di questo codice di guasto è da attribuire alla presenza di un iniettore difettoso, è possibile che la camera di combustione subisca un progressivo danneggiamento.

Vedere Individuazione guasti codice t05-1144

Data ultima modifica: 08-LUG-2010


Cilindro comando elettromagnete iniettore 6: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 1145

Cilindro comando elettromagnete iniettore 6: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1145 PID: S006 SPN: 656 FMI: 7 SPIA: Giallo SRT: | Cilindro comando elettromagnete iniettore 6: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata alimentazione non prevista nel cilindro n. 6 | Il motore si arresta.
Circuito iniettore carburante

Descrizione circuito

Il modulo di controllo elettronico (ECM) è in grado di rilevare quando si verifica un'alimentazione di carburante non prevista mediante il monitoraggio della pressione di preiniezione carburante e del regime motore. Questo codice di guasto viene registrato quando l'ECM rileva che si è verificata un'alimentazione non prevista di carburante.

Posizione componente

L'iniettore carburante è ubicato nella testa cilindri. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto può essere dovuto ad un iniettore difettoso o danneggiato che causa l'iniezione continua di carburante. Se l'ugello dell'iniettore è fratturato o bloccato in posizione di apertura, nel cilindro può aversi un'alimentazione continua. In queste condizioni, si sente un battito nel motore e quest'ultimo può spegnersi o non avviarsi. Inoltre, in fase di avviamento, si avrà una pressione di preiniezione bassa e un'eccessiva fumosità allo scarico. Se la causa di questo codice di guasto è da attribuire alla presenza di un iniettore difettoso, è possibile che la camera di combustione subisca un progressivo danneggiamento.

Vedere Individuazione guasti codice t05-1145

Data ultima modifica: 08-LUG-2010


Posizione valvola EGR: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1228

Posizione valvola EGR: dati irregolari, intermittenti o errati

Panoramica

Posizione valvola EGR: dati irregolari, intermittenti o errati

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1228 PID: P27 SPN: 27 FMI: 2/2 SPIA: Giallo SRT: | Posizione valvola EGR: dati irregolari, intermittenti o errati. Il modulo di controllo elettronico (ECM) riceve informazioni intermittenti sulla posizione della valvola EGR. | Eventuale riduzione di potenza. La valvola EGR si chiude.
Circuito sensore posizione valvola EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore posizione valvola EGR invia un segnale di tensione al modulo di controllo elettronico (ECM). L'ECM converte questo segnale in valore percentuale da 0 a 100, indicando la posizione della valvola. La valvola completamente aperta corrisponde al 100 per cento.

Posizione componente

Il sensore posizione valvola EGR è posizionato sul complessivo valvola EGR. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto è causato da un difetto interno del sensore posizione valvola EGR. Questo difetto causa dati irregolari sulla posizione della valvola EGR.

Vedere Individuazione guasti codice t05-1228

Data ultima modifica: 08-LUG-2010


Sensore posizione VGT: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1229

Sensore posizione VGT: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1229 PID: S27 SPN: 2795 FMI: 2/2 SPIA: Giallo SRT: | Sensore posizione VGT: dati irregolari, intermittenti o errati. Il modulo di controllo elettronico (ECM) riceve informazioni intermittenti sulla posizione del turbocompressore a geometria variabile (VGT). | Eventuale riduzione di potenza. Riduzione della potenza erogata all'attuatore turbocompressore.
Circuito sensore posizione turbocompressore

Descrizione circuito

Il sensore posizione turbocompressore invia un segnale di tensione all'ECM. L'ECM converte questo segnale in valore percentuale da 0 a 100, indicando la posizione del turbocompressore. L'attuatore del turbocompressore completamente chiuso corrisponde al 100 per cento.

Posizione componente

Il sensore posizione turbocompressore è posizionato sul complessivo attuatore turbocompressore a geometria variabile (VGT). Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto è causato da un difetto interno del sensore posizione turbocompressore a geometria variabile (VGT). Questo difetto causa dati irregolari sulla posizione del turbocompressore a geometria variabile (VGT).

Vedere Individuazione guasti codice t05-1229

Data ultima modifica: 08-LUG-2010


Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1239

Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1239 PID: SPN: 2623 FMI: 3/3 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
Sensore pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Quando l'ECM rileva un valore di tensione segnale inferiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Consultare il manuale di individuazione guasti e riparazioni del fornitore di primo impianto (OEM).

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale 2 posizione pedale acceleratore in corto verso batteria o alimentazione 5 V.
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti.
  • Alimentazione acceleratore in corto verso batteria.
  • Sensore posizione pedale acceleratore difettoso.

Nota: I tre cavi del circuito sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-1239

Data ultima modifica: 08-LUG-2010


Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1241

Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1241 PID: Nessuno SPN: 2623 FMI: 4/4 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
Sensore pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2. Quando l'ECM rileva un valore di tensione segnale inferiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione pedale acceleratore in corto verso la massa motore o i cavi di ritorno sul cablaggio OEM o sul sensore
  • Sensore posizione pedale acceleratore difettoso
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

Nota: I tre cavi del circuito sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice t05-1241

Data ultima modifica: 08-LUG-2010


Sensore numero 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1242

Sensore numero 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1242 PID: SPN: 091 FMI: 2/2 SPIA: Rossa SRT: | Sensore numero 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati. I sensori numero 1 e 2 posizione acceleratore rilevano valori diversi. | Il motore gira soltanto al minimo.
Sensore pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore numero 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore numero 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Consultare il manuale di individuazione guasti e riparazioni del fornitore di primo impianto (OEM).

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore.

Questo codice di guasto diventa attivo quando il sensore posizione acceleratore numero 1 e il sensore posizione acceleratore numero 2 non rilevano lo stesso valore.

Tra le cause dell'attivazione del codice di guasto possono esservi:

  • Sensore posizione pedale acceleratore 1 difettoso o sensore posizione pedale acceleratore 2 difettoso.
  • Cavi segnale sensore posizione pedale acceleratore numero 1 e sensore posizione pedale acceleratore numero 2 in corto.
Vedere Individuazione guasti codice t05-1242

Data ultima modifica: 08-LUG-2010


Il collegamento dati Komnet non è in grado di trasmettere: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1633

Il collegamento dati Komnet non è in grado di trasmettere: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1633 PID: Nessuno SPN: 625 FMI: 2 SPIA: Giallo SRT: | Il collegamento dati Komnet non è in grado di trasmettere: dati irregolari, intermittenti o errati. La comunicazione all'interno della rete collegamento dati OEM è intermittente. | Nessuna conseguenza per le prestazioni.
Rete collegamento dati OEM che utilizza J1939

Descrizione circuito

Il modulo di controllo elettronico (ECM) Cummins comunica con la rete collegamento dati OEM tramite il protocollo collegamento dati J1939.

Posizione componente

Per l'ubicazione degli ECM principale e secondario installati dall'OEM, fare riferimento all'individuazione guasti OEM.

Gergo di officina

Questo codice di guasto viene registrato quando il collegamento dati J1939 tra gli ECM installati dall'OEM e l'ECM motore Cummins è intermittente. Questo codice di guasto non viene attivato dall'ECM Cummins installato ed è memorizzato solo come codice di guasto informativo. Non ricalibrare o modificare l'ECM Cummins per questo codice di guasto.

Vedere Individuazione guasti codice t05-1633

Data ultima modifica: 08-LUG-2010


Segnale in ingresso sensore apparecchiatura ausiliario n. 3 (interruttore OEM): origine sconosciuta

CODICE DI GUASTO 1639

Segnale in ingresso sensore apparecchiatura ausiliario n. 3 (interruttore OEM): origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1639 PID: S051 SPN: 703 FMI: 11 SPIA: Nessuno SRT: | Segnale in ingresso sensore equipaggiamento ausiliario n. 3 (interruttore OEM): origine sconosciuta. | Possibile riduzione di potenza del motore.
Circuito sensore temperatura/pressione OEM

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di temperatura sull'ECM Cummins. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso. Questo codice di guasto si attiva quando il segnale di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso sensore pressione o temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale individuazione guasti OEM.

Gergo di officina

Questo codice di guasto si attiva quando la temperatura o la pressione di ingresso max. di un impianto post-trattamento di terzi supera i limiti max. consentiti. A questo codice di guasto può essere o no associato ad una riduzione di potenza.

Vedere Individuazione guasti codice t05-1639

Data ultima modifica: 08-LUG-2010


Accensione irregolare motore cilindro 1: condizione esistente.

CODICE DI GUASTO 1654

Accensione irregolare motore cilindro 1: condizione esistente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1654 PID: SPN: 1323 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 1: condizione esistente. Rilevata accensione irregolare motore nel cilindro n. 1. | Eventuale riduzione di potenza, funzionamento irregolare al minimo o mancata accensione.
Circuito

Descrizione circuito

Nella calibrazione ECM un algoritmo monitorizza il regime motore insieme al funzionamento di ciascun iniettore mentre il motore è al minimo. Se uno dei cilindri contribuisce troppo o poco al regime motore, il codice di guasto si attiva. Scopo di questo codice di guasto è contribuire alla risoluzione di problemi relativi alla presenza di mancate accensioni o di riduzioni di potenza.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Se il codice di guasto 1654 è inattivo nella memoria ECM e non si lamentano "riduzioni di potenza" o "mancate accensioni", è possibile che un evento intermittente come la penetrazione di aria nell'impianto di alimentazione in seguito alla sostituzione del filtro sia la causa del guasto. Trascurare i conteggi inattivi del codice di guasto 1654 a meno che siano presenti altri sintomi legati alle prestazioni. La temperatura liquido di raffreddamento motore deve essere superiore a 71°C [160°F], prima di poter eseguire questo controllo diagnostico.

Le cause di mancata accensione di un cilindro comprendono:

  • Gioco valvole al di fuori dei limiti prescritti (confrontare il valore attuale del gioco valvole con i limiti prescritti)
  • Cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blow-by) con carico sul motore)
  • Valvola difettosa o valvola mantenuta aperta (ascoltare se si avverte un "sibilo" all'ingresso della valvola di aspirazione)
  • Testa cilindri o guarnizione difettosa (verificare l'eventuale presenza di tracce di olio, liquido di raffreddamento o macchie sui condotti di aspirazione e scarico)
  • Elevato livello di usura dell'albero a camme (controllare le condizioni di usura dei lobi dell'albero a camme).
  • Rondella in eccesso, mancante o danneggiata sotto un iniettore
  • Iniettore difettoso ("scambiare" gli iniettori per verificare se il problema "segue" l'iniettore in questione).
  • Controllare la fasatura del compressore aria (se il motore ha registrato un guasto da nuovo o il compressore aria è stato sostituito di recente).
  • Per applicazioni con cambio automatico ISBe4 a 6 cilindri: Controllare l'impostazione di "Guadagni alternativi irregolarità di accensione OBD" nella schermata caratteristiche e parametri dello strumento elettronico di assistenza INSITE™. Se il veicolo è dotato di cambio Voith, questo deve essere impostato su 2. Tutti gli altri sono impostati su 1.

Informazioni diagnostica di bordo:

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • L'ECM provvede a spegnere la spia (MIL) dopo 3 cicli di accensione consecutivi, con motore in funzione per minimo 10 secondi, in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1654

Data ultima modifica: 08-LUG-2010


Accensione irregolare motore cilindro 2: condizione esistente.

CODICE DI GUASTO 1655

Accensione irregolare motore cilindro 2: condizione esistente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1655 PID: SPN: 1324 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 2: condizione esistente. Rilevata accensione irregolare motore nel cilindro n. 2. | Eventuale riduzione di potenza, funzionamento irregolare al minimo o mancata accensione.
Circuito

Descrizione circuito

Nella calibrazione ECM un algoritmo monitorizza il regime motore insieme al funzionamento di ciascun iniettore mentre il motore è al minimo. Se uno dei cilindri contribuisce troppo o poco al regime motore, il codice di guasto si attiva. Scopo di questo codice di guasto è contribuire alla risoluzione di problemi relativi alla presenza di mancate accensioni o di riduzioni di potenza.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Se il codice di guasto 1655 è inattivo nella memoria ECM e non si lamentano "riduzioni di potenza" o "mancate accensioni", è possibile che un evento intermittente come la penetrazione di aria nell'impianto di alimentazione in seguito alla sostituzione del filtro sia la causa del guasto. Trascurare i conteggi inattivi del codice di guasto 1655 a meno che siano presenti altri sintomi legati alle prestazioni. La temperatura liquido di raffreddamento motore deve essere superiore a 71°C [160°F], prima di poter eseguire questo controllo diagnostico.

Le cause di mancata accensione di un cilindro comprendono:

  • Gioco valvole al di fuori dei limiti prescritti (confrontare il valore attuale del gioco valvole con i limiti prescritti)
  • Cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blow-by) con carico sul motore)
  • Valvola difettosa o valvola mantenuta aperta (ascoltare se si avverte un "sibilo" all'ingresso della valvola di aspirazione)
  • Testa cilindri o guarnizione difettosa (verificare l'eventuale presenza di tracce di olio, liquido di raffreddamento o macchie sui condotti di aspirazione e scarico)
  • Elevato livello di usura dell'albero a camme (controllare le condizioni di usura dei lobi dell'albero a camme).
  • Rondella in eccesso, mancante o danneggiata sotto un iniettore
  • Iniettore difettoso ("scambiare" gli iniettori per verificare se il problema "segue" l'iniettore in questione).
  • Controllare la fasatura del compressore aria (se il motore ha registrato un guasto da nuovo o il compressore aria è stato sostituito di recente).
  • Per applicazioni con cambio automatico ISBe4 a 6 cilindri: Controllare l'impostazione di "Guadagni alternativi irregolarità di accensione OBD" nella schermata caratteristiche e parametri dello strumento elettronico di assistenza INSITE™. Se il veicolo è dotato di cambio Voith, questo deve essere impostato su 2. Tutti gli altri sono impostati su 1.

Informazioni diagnostica di bordo:

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • L'ECM provvede a spegnere la spia (MIL) dopo 3 cicli di accensione consecutivi, con motore in funzione per minimo 10 secondi, in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1655

Data ultima modifica: 08-LUG-2010


Accensione irregolare motore cilindro 3: condizione esistente.

CODICE DI GUASTO 1656

Accensione irregolare motore cilindro 3: condizione esistente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1656 PID: SPN: 1325 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 3: condizione esistente. Rilevata accensione irregolare motore nel cilindro n. 3. | Eventuale riduzione di potenza, funzionamento irregolare al minimo o mancata accensione.
Circuito

Descrizione circuito

Nella calibrazione ECM un algoritmo monitorizza il regime motore insieme al funzionamento di ciascun iniettore mentre il motore è al minimo. Se uno dei cilindri contribuisce troppo o poco al regime motore, il codice di guasto si attiva. Scopo di questo codice di guasto è contribuire alla risoluzione di problemi relativi alla presenza di mancate accensioni o di riduzioni di potenza.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Se il codice di guasto 1656 è inattivo nella memoria ECM e non si lamentano "riduzioni di potenza" o "mancate accensioni", è possibile che un evento intermittente come la penetrazione di aria nell'impianto di alimentazione in seguito alla sostituzione del filtro sia la causa del guasto. Trascurare i conteggi inattivi del codice di guasto 1656 a meno che siano presenti altri sintomi legati alle prestazioni. La temperatura liquido di raffreddamento motore deve essere superiore a 71°C [160°F], prima di poter eseguire questo controllo diagnostico.

Le cause di mancata accensione di un cilindro comprendono:

  • Gioco valvole al di fuori dei limiti prescritti (confrontare il valore attuale del gioco valvole con i limiti prescritti)
  • Cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blow-by) con carico sul motore)
  • Valvola difettosa o valvola mantenuta aperta (ascoltare se si avverte un "sibilo" all'ingresso della valvola di aspirazione)
  • Testa cilindri o guarnizione difettosa (verificare l'eventuale presenza di tracce di olio, liquido di raffreddamento o macchie sui condotti di aspirazione e scarico)
  • Elevato livello di usura dell'albero a camme (controllare le condizioni di usura dei lobi dell'albero a camme).
  • Rondella in eccesso, mancante o danneggiata sotto un iniettore
  • Iniettore difettoso ("scambiare" gli iniettori per verificare se il problema "segue" l'iniettore in questione).
  • Controllare la fasatura del compressore aria (se il motore ha registrato un guasto da nuovo o il compressore aria è stato sostituito di recente).
  • Per applicazioni con cambio automatico ISBe4 a 6 cilindri: Controllare l'impostazione di "Guadagni alternativi irregolarità di accensione OBD" nella schermata caratteristiche e parametri dello strumento elettronico di assistenza INSITE™. Se il veicolo è dotato di cambio Voith, questo deve essere impostato su 2. Tutti gli altri sono impostati su 1.

Informazioni diagnostica di bordo:

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • L'ECM provvede a spegnere la spia (MIL) dopo 3 cicli di accensione consecutivi, con motore in funzione per minimo 10 secondi, in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1656

Data ultima modifica: 08-LUG-2010


Accensione irregolare motore cilindro 4: condizione esistente.

CODICE DI GUASTO 1657

Accensione irregolare motore cilindro 4: condizione esistente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1657 PID: SPN: 1326 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 4: condizione esistente. Rilevata accensione irregolare motore nel cilindro n. 4. | Eventuale riduzione di potenza, funzionamento irregolare al minimo o mancata accensione.
Circuito

Descrizione circuito

Nella calibrazione ECM un algoritmo monitorizza il regime motore insieme al funzionamento di ciascun iniettore mentre il motore è al minimo. Se uno dei cilindri contribuisce troppo o poco al regime motore, il codice di guasto si attiva. Scopo di questo codice di guasto è contribuire alla risoluzione di problemi relativi alla presenza di mancate accensioni o di riduzioni di potenza.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Se il codice di guasto 1657 è inattivo nella memoria ECM e non si lamentano "riduzioni di potenza" o "mancate accensioni", è possibile che un evento intermittente come la penetrazione di aria nell'impianto di alimentazione in seguito alla sostituzione del filtro sia la causa del guasto. Trascurare i conteggi inattivi del codice di guasto 1657 a meno che siano presenti altri sintomi legati alle prestazioni. La temperatura liquido di raffreddamento motore deve essere superiore a 71°C [160°F], prima di poter eseguire questo controllo diagnostico.

Le cause di mancata accensione di un cilindro comprendono:

  • Gioco valvole al di fuori dei limiti prescritti (confrontare il valore attuale del gioco valvole con i limiti prescritti)
  • Cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blow-by) con carico sul motore)
  • Valvola difettosa o valvola mantenuta aperta (ascoltare se si avverte un "sibilo" all'ingresso della valvola di aspirazione)
  • Testa cilindri o guarnizione difettosa (verificare l'eventuale presenza di tracce di olio, liquido di raffreddamento o macchie sui condotti di aspirazione e scarico)
  • Elevato livello di usura dell'albero a camme (controllare le condizioni di usura dei lobi dell'albero a camme).
  • Rondella in eccesso, mancante o danneggiata sotto un iniettore
  • Iniettore difettoso ("scambiare" gli iniettori per verificare se il problema "segue" l'iniettore in questione).
  • Controllare la fasatura del compressore aria (se il motore ha registrato un guasto da nuovo o il compressore aria è stato sostituito di recente).
  • Per applicazioni con cambio automatico ISBe4 a 6 cilindri: Controllare l'impostazione di "Guadagni alternativi irregolarità di accensione OBD" nella schermata caratteristiche e parametri dello strumento elettronico di assistenza INSITE™. Se il veicolo è dotato di cambio Voith, questo deve essere impostato su 2. Tutti gli altri sono impostati su 1.

Informazioni diagnostica di bordo:

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • L'ECM provvede a spegnere la spia (MIL) dopo 3 cicli di accensione consecutivi, con motore in funzione per minimo 10 secondi, in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1657

Data ultima modifica: 08-LUG-2010


Accensione irregolare motore cilindro 5: condizione esistente.

CODICE DI GUASTO 1658

Accensione irregolare motore cilindro 5: condizione esistente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1658 PID: SPN: 1327 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 5: condizione esistente. Rilevata accensione irregolare motore nel cilindro n. 5. | Eventuale riduzione di potenza, funzionamento irregolare al minimo o mancata accensione.
Circuito

Descrizione circuito

Nella calibrazione ECM un algoritmo monitorizza il regime motore insieme al funzionamento di ciascun iniettore mentre il motore è al minimo. Se uno dei cilindri contribuisce troppo o poco al regime motore, il codice di guasto si attiva. Scopo di questo codice di guasto è contribuire alla risoluzione di problemi relativi alla presenza di mancate accensioni o di riduzioni di potenza.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Se il codice di guasto 1658 è inattivo nella memoria ECM e non si lamentano "riduzioni di potenza" o "mancate accensioni", è possibile che un evento intermittente come la penetrazione di aria nell'impianto di alimentazione in seguito alla sostituzione del filtro sia la causa del guasto. Trascurare i conteggi inattivi del codice di guasto 1658 a meno che siano presenti altri sintomi legati alle prestazioni. La temperatura liquido di raffreddamento motore deve essere superiore a 71°C [160°F], prima di poter eseguire questo controllo diagnostico.

Le cause di mancata accensione di un cilindro comprendono:

  • Gioco valvole al di fuori dei limiti prescritti (confrontare il valore attuale del gioco valvole con i limiti prescritti)
  • Cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blow-by) con carico sul motore)
  • Valvola difettosa o valvola mantenuta aperta (ascoltare se si avverte un "sibilo" all'ingresso della valvola di aspirazione)
  • Testa cilindri o guarnizione difettosa (verificare l'eventuale presenza di tracce di olio, liquido di raffreddamento o macchie sui condotti di aspirazione e scarico)
  • Elevato livello di usura dell'albero a camme (controllare le condizioni di usura dei lobi dell'albero a camme).
  • Rondella in eccesso, mancante o danneggiata sotto un iniettore
  • Iniettore difettoso ("scambiare" gli iniettori per verificare se il problema "segue" l'iniettore in questione).
  • Controllare la fasatura del compressore aria (se il motore ha registrato un guasto da nuovo o il compressore aria è stato sostituito di recente).
  • Per applicazioni con cambio automatico ISBe4 a 6 cilindri: Controllare l'impostazione di "Guadagni alternativi irregolarità di accensione OBD" nella schermata caratteristiche e parametri dello strumento elettronico di assistenza INSITE™. Se il veicolo è dotato di cambio Voith, questo deve essere impostato su 2. Tutti gli altri sono impostati su 1.

Informazioni diagnostica di bordo:

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • L'ECM provvede a spegnere la spia (MIL) dopo 3 cicli di accensione consecutivi, con motore in funzione per minimo 10 secondi, in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1658

Data ultima modifica: 08-LUG-2010


Accensione irregolare motore cilindro 6: condizione esistente.

CODICE DI GUASTO 1659

Accensione irregolare motore cilindro 6: condizione esistente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1659 PID: SPN: 1328 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore cilindro 6: condizione esistente. Rilevata accensione irregolare motore nel cilindro n. 6. | Eventuale riduzione di potenza, funzionamento irregolare al minimo o mancata accensione.
Circuito

Descrizione circuito

Nella calibrazione ECM un algoritmo monitorizza il regime motore insieme al funzionamento di ciascun iniettore mentre il motore è al minimo. Se uno dei cilindri contribuisce troppo o poco al regime motore, il codice di guasto si attiva. Scopo di questo codice di guasto è contribuire alla risoluzione di problemi relativi alla presenza di mancate accensioni o di riduzioni di potenza.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Se il codice di guasto 1659 è inattivo nella memoria ECM e non si lamentano "riduzioni di potenza" o "mancate accensioni", è possibile che un evento intermittente come la penetrazione di aria nell'impianto di alimentazione in seguito alla sostituzione del filtro sia la causa del guasto. Trascurare i conteggi inattivi del codice di guasto 1659 a meno che siano presenti altri sintomi legati alle prestazioni. La temperatura liquido di raffreddamento motore deve essere superiore a 71°C [160°F], prima di poter eseguire questo controllo diagnostico.

Le cause di mancata accensione di un cilindro comprendono:

  • Gioco valvole al di fuori dei limiti prescritti (confrontare il valore attuale del gioco valvole con i limiti prescritti)
  • Cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blow-by) con carico sul motore)
  • Valvola difettosa o valvola mantenuta aperta (ascoltare se si avverte un "sibilo" all'ingresso della valvola di aspirazione)
  • Testa cilindri o guarnizione difettosa (verificare l'eventuale presenza di tracce di olio, liquido di raffreddamento o macchie sui condotti di aspirazione e scarico)
  • Elevato livello di usura dell'albero a camme (controllare le condizioni di usura dei lobi dell'albero a camme).
  • Rondella in eccesso, mancante o danneggiata sotto un iniettore
  • Iniettore difettoso ("scambiare" gli iniettori per verificare se il problema "segue" l'iniettore in questione).
  • Controllare la fasatura del compressore aria (se il motore ha registrato un guasto da nuovo o il compressore aria è stato sostituito di recente).
  • Per applicazioni con cambio automatico ISBe4 a 6 cilindri: Controllare l'impostazione di "Guadagni alternativi irregolarità di accensione OBD" nella schermata caratteristiche e parametri dello strumento elettronico di assistenza INSITE™. Se il veicolo è dotato di cambio Voith, questo deve essere impostato su 2. Tutti gli altri sono impostati su 1.

Informazioni diagnostica di bordo:

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • L'ECM provvede a spegnere la spia (MIL) dopo 3 cicli di accensione consecutivi, con motore in funzione per minimo 10 secondi, in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1659

Data ultima modifica: 08-LUG-2010


Il sensore temperatura ingresso catalizzatore può essere scambiato con quello in uscita: condizione esistente.

CODICE DI GUASTO 1663

Il sensore temperatura ingresso catalizzatore può essere scambiato con quello in uscita: condizione esistente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1663 PID: SPN: 3241 FMI: 11/31 SPIA: Giallo SRT: | Il sensore temperatura ingresso catalizzatore può essere scambiato con quello in uscita: condizione esistente. I collegamenti del sensore temperatura di ingresso e di uscita catalizzatore sono scambiati tra loro. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito

Descrizione circuito

I sensori temperatura catalizzatore sono utilizzati per monitorare le temperature del gas di scarico in ingresso e all'uscita del catalizzatore.

Posizione componente

I sensori di temperatura ingresso e uscita sono montati nell'impianto di post-trattamento. Il sensore temperatura di ingresso è montato prima del catalizzatore mentre il sensore temperatura di uscita è montato all'uscita dello scarico.

Gergo di officina

Entrambi i sensori temperatura gas di ingresso e di uscita hanno lo stesso numero di particolare e, pertanto, possono essere considerati compatibili con il cablaggio motore. Questo codice di guasto si attiva quando l'ECM determina che il valore di temperatura rilevato dai sensori di ingresso e di uscita sono invertiti. La causa più probabile di questo codice di guasto è che i connettori del sensore di temperatura di ingresso e di scarico siano stati scambiati sul cablaggio motore. Scollegare i sensori temperatura di ingresso e di uscita dal cablaggio motore e scambiare i connettori. I sensori temperatura catalizzatore devono rilevare la temperatura ambiente e il motore deve essere spento da almeno otto ore prima di eseguire questo controllo diagnostico.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1663

Data ultima modifica: 08-LUG-2010


Catalizzatore mancante: condizione presente.

CODICE DI GUASTO 1664

Catalizzatore mancante: condizione presente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1664 PID: SPN: 3050 FMI: 11/31 SPIA: Giallo SRT: | Catalizzatore mancante: condizione presente. Il catalizzatore post-trattamento dell'impianto di scarico non è presente. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito: Sistema di controllo post-trattamento

Descrizione circuito

Il catalizzatore viene monitorato dai sensori di temperatura di ingresso e uscita ubicati nell'impianto di post-trattamento. Il sensore temperatura di ingresso è montato prima del catalizzatore mentre il sensore temperatura di uscita è montato all'uscita dell'impianto catalizzatore.

Posizione componente

Il catalizzatore è ubicato nell'impianto di scarico. La posizione del catalizzatore varia a seconda dell'OEM.

Gergo di officina

Questo codice di guasto si attiva quando i sensore di temperatura di ingresso e di uscita non rilevano la presenza di un catalizzatore nell'impianto di post-trattamento. Questo può essere dovuto alla manomissione dell'impianto catalizzatore, alla rimozione del catalizzatore dal veicolo o alla presenza di un catalizzatore difettoso. I sensori temperatura catalizzatore devono rilevare la temperatura ambiente e il motore deve essere spento da almeno otto ore prima di eseguire questo controllo diagnostico. Se la temperatura catalizzatore supera 100 °F [38 °C], o se la differenza tra i valori di temperatura catalizzatore rilevati dai sensori supera 10 °F o 5,5 °C, la diagnostica non funziona.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Revisione calibrazione sul CD INCAL non corretta
  • Manomissione impianto catalizzatore, catalizzatore rimosso dal veicolo o catalizzatore guasto.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1664

Data ultima modifica: 08-LUG-2010


Circuito 1 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

CODICE DI GUASTO 1665

Circuito 1 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1665 PID: SPN: 3241 FMI: 4 SPIA: Giallo SRT: | Circuito 1 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura ingresso catalizzatore. | Temperatura predefinita utilizzata per la temperatura ingresso catalizzatore.
Circuito: Temperatura gas di scarico 1

Descrizione circuito

Il sensore temperatura ingresso catalizzatore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura scarico motore all'ingresso del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso catalizzatore è ubicato nell'impianto di post-trattamento. Il sensore è situato nell'impianto di scarico, tra l'uscita del turbocompressore e l'ingresso del catalizzatore.

Gergo di officina

Il sensore temperatura ingresso catalizzatore condivide i cavi di ritorno nel cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1665

Data ultima modifica: 08-LUG-2010


Circuito 1 temperatura gas di scarico: tensione superiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1666

Circuito 1 temperatura gas di scarico: tensione superiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1666 PID: SPN: 3241 FMI: 3 SPIA: Giallo SRT: | Circuito 1 temperatura gas di scarico: tensione superiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione alta sul circuito sensore temperatura ingresso catalizzatore. | Temperatura predefinita utilizzata per la temperatura ingresso catalizzatore.
Circuito: Temperatura gas di scarico 1

Descrizione circuito

Il sensore temperatura ingresso catalizzatore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura scarico motore all'ingresso del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso catalizzatore è ubicato nell'impianto di post-trattamento. Il sensore è situato nell'impianto di scarico, tra l'uscita del turbocompressore e l'ingresso del catalizzatore.

Gergo di officina

Il sensore temperatura ingresso catalizzatore condivide i cavi di ritorno nel cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1666

Data ultima modifica: 08-LUG-2010


Temperatura gas di scarico 1: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1667

Temperatura gas di scarico 1: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1667 PID: SPN: 3241 FMI: 2 SPIA: Giallo SRT: | Temperatura gas di scarico 1: dati irregolari, intermittenti o errati. Il sensore temperatura gas di scarico n. 1 non varia con le condizioni di funzionamento del motore. | Valore predefinito di temperatura utilizzato per la temperatura gas di scarico n. 1.
Circuito: Temperatura gas di scarico 1

Descrizione circuito

Il sensore temperatura gas di scarico n. 1 è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura scarico motore all'ingresso del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura gas di scarico n. 1 è posizionato nell'impianto di post-trattamento. Il sensore è situato nell'impianto di scarico, tra l'uscita del turbocompressore e l'ingresso del catalizzatore.

Gergo di officina

L'esecuzione di questa diagnostica avviene quando i valori rilevati dai sensori temperatura gas di scarico vengono confrontati con altre temperature del motore durante il funzionamento. Perché la diagnostica si attivi, la temperatura liquido di raffreddamento motore deve superare 60 °C [140 °F]. Se il valore di temperatura gas di scarico n. 1 non corrisponde alle condizioni di funzionamento del motore, si registra questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura gas di scarico n. 1 bloccato su un valore entro gamma.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura gas di scarico n. 1.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1667

Data ultima modifica: 08-LUG-2010


Circuito sensore livello serbatoio catalizzatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1668

Circuito sensore livello serbatoio catalizzatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1668 PID: SPN: 1761 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore livello serbatoio catalizzatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore livello serbatoio catalizzatore. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito: Sensore livello serbatoio catalizzatore.

Descrizione circuito

Il sensore livello serbatoio catalizzatore viene utilizzato per monitorare il livello della soluzione catalitica nel serbatoio del catalizzatore. Il sensore livello serbatoio catalizzatore è un sensore combinato con il sensore temperatura soluzione catalizzatore. I sensori di livello e di temperatura condividono il circuito di ritorno in comune.

Posizione componente

Il sensore livello serbatoio catalizzatore è ubicato nel serbatoio soluzione catalizzatore. L'ubicazione del serbatoio e del sensore di livello varia con l'OEM.

Gergo di officina

Il sensore livello serbatoio catalizzatore condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Prima di eseguire l'individuazione guasti per il codice 1668, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1668

Data ultima modifica: 08-LUG-2010


Circuito sensore livello serbatoio catalizzatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1669

Circuito sensore livello serbatoio catalizzatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1669 PID: SPN: 1761 FMI: 3 SPIA: Giallo SRT: | Circuito sensore livello serbatoio catalizzatore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore livello serbatoio catalizzatore. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito: Sensore livello serbatoio catalizzatore.

Descrizione circuito

Il sensore livello serbatoio catalizzatore viene utilizzato per monitorare il livello della soluzione catalitica nel serbatoio del catalizzatore. Il sensore livello serbatoio catalizzatore è un sensore combinato con il sensore temperatura soluzione catalizzatore. I sensori di livello e di temperatura condividono il circuito di ritorno in comune.

Posizione componente

Il sensore livello serbatoio catalizzatore è ubicato nel serbatoio catalizzatore. L'ubicazione del serbatoio e del sensore di livello varia con l'OEM.

Gergo di officina

Il sensore livello serbatoio catalizzatore condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Prima di eseguire l'individuazione guasti per il codice 1669, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1669

Data ultima modifica: 08-LUG-2010


Livello serbatoio catalizzatore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo.

CODICE DI GUASTO 1671

Livello serbatoio catalizzatore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1671 PID: SPN: 1761 FMI: 1/18 SPIA: Manutenzione SRT: | Livello serbatoio catalizzatore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Rilevato livello soluzione catalizzatore basso nel serbatoio catalizzatore. | Nessuna conseguenza per le prestazioni.
Circuito: Sistema di controllo post-trattamento

Descrizione circuito

Il sensore livello serbatoio catalizzatore viene utilizzato per monitorare il livello della soluzione catalitica nel serbatoio del catalizzatore.

Posizione componente

Il sensore livello serbatoio catalizzatore è ubicato nel serbatoio soluzione catalizzatore. L'ubicazione del serbatoio e del sensore di livello varia con l'OEM.

Gergo di officina

Il codice di guasto 1671 si attiva quando nel serbatoio soluzione catalizzatore viene rilevato un livello soluzione catalizzatore basso. Aggiungere soluzione catalizzatore al serbatoio. Questo codice di guasto è solamente una segnalazione del livello basso della soluzione catalizzatore.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti gialla o rossa appropriata quando viene eseguita la diagnosi e rilevato un guasto.
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1671

Data ultima modifica: 08-LUG-2010


Livello serbatoio catalizzatore: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1673

Livello serbatoio catalizzatore: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1673 PID: SPN: 1761 FMI: 1 SPIA: Giallo SRT: | Livello serbatoio catalizzatore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevata assenza soluzione catalizzatore nel serbatoio catalizzatore. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito: Sistema di controllo post-trattamento

Descrizione circuito

Il sensore livello serbatoio catalizzatore viene utilizzato per monitorare il livello della soluzione catalitica nel serbatoio del catalizzatore.

Posizione componente

Il sensore livello serbatoio catalizzatore è ubicato nel serbatoio soluzione catalizzatore. L'ubicazione del serbatoio e del sensore di livello varia con l'OEM.

Gergo di officina

Il codice di guasto 1673 si attiva quando il sensore livello serbatoio catalizzatore rileva che il serbatoio catalizzatore è vuoto. La soluzione catalizzatore può ancora risultare visibile nel serbatoio quando questo codice viene attivato. Aggiungere soluzione catalizzatore al serbatoio.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1673

Data ultima modifica: 08-LUG-2010


Circuito 2 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1674

Circuito 2 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1674 PID: SPN: 3249 FMI: 4 SPIA: Giallo SRT: | Circuito 2 temperatura gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito sensore temperatura scarico catalizzatore. | Temperatura predefinita utilizzata per la temperatura scarico catalizzatore.
Circuito: Temperatura gas di scarico 2

Descrizione circuito

Il sensore temperatura scarico catalizzatore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura scarico motore all'uscita del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura scarico catalizzatore è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita del catalizzatore post-trattamento.

Gergo di officina

Il sensore temperatura scarico catalizzatore condivide i cavi di ritorno nel cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1674

Data ultima modifica: 08-LUG-2010


Circuito 2 temperatura gas di scarico: tensione superiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1675

Circuito 2 temperatura gas di scarico: tensione superiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1675 PID: SPN: 3249 FMI: 3 SPIA: Giallo SRT: | Circuito 2 temperatura gas di scarico: tensione superiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale alta sul circuito sensore temperatura uscita catalizzatore. | Temperatura predefinita utilizzata per la temperatura uscita catalizzatore.
Circuito: Temperatura gas di scarico 2

Descrizione circuito

Il sensore temperatura uscita catalizzatore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura scarico motore all'ingresso del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura scarico catalizzatore è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita del catalizzatore post-trattamento.

Gergo di officina

Il sensore temperatura uscita catalizzatore condivide i cavi di ritorno nel cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1675

Data ultima modifica: 08-LUG-2010


Temperatura gas di scarico 2: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1676

Temperatura gas di scarico 2: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1676 PID: SPN: 3249 FMI: 2 SPIA: Giallo SRT: | Temperatura gas di scarico 2: dati irregolari, intermittenti o errati. Il sensore temperatura gas di scarico n. 2 non varia con le condizioni di funzionamento del motore. | Valore predefinito di temperatura utilizzato per la temperatura gas di scarico n. 2.
Circuito: Temperatura gas di scarico 2

Descrizione circuito

Il sensore temperatura gas di scarico n. 2 è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura scarico motore all'ingresso del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Questo sensore è detto anche sensore temperatura uscita catalizzatore.

Posizione componente

Il sensore temperatura gas di scarico n. 2 è posizionato nell'impianto di post-trattamento. Il sensore è situato nell'impianto di scarico, tra l'uscita del turbocompressore e l'uscita del catalizzatore.

Gergo di officina

L'esecuzione di questa diagnostica avviene quando i valori rilevati dai sensori temperatura gas di scarico vengono confrontati con altre temperature del motore durante il funzionamento. Perché la diagnostica si attivi, la temperatura liquido di raffreddamento motore deve superare 60 °C [140 °F]. Se il valore di temperatura gas di scarico n. 2 non corrisponde alle condizioni di funzionamento del motore, si registra questo codice di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura gas di scarico n. 2 bloccato su un valore entro gamma.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura gas di scarico n. 2.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1676

Data ultima modifica: 08-LUG-2010


Temperatura serbatoio catalizzatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1677

Temperatura serbatoio catalizzatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1677 PID: SPN: 3031 FMI: 4 SPIA: Giallo SRT: | Temperatura serbatoio catalizzatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito sensore temperatura soluzione catalizzatore. | Temperatura predefinita utilizzata per la temperatura soluzione catalizzatore.
Circuito: Sensore temperatura soluzione catalizzatore

Descrizione circuito

Il sensore temperatura soluzione catalizzatore è usato dall'ECM (modulo di controllo elettronico) per controllare la temperatura della soluzione catalizzatore all'interno del serbatoio. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura soluzione catalizzatore è ubicato nel serbatoio catalizzatore. Il serbatoio è montato dall'OEM. Per maggiori informazioni, rivolgersi al servizio assistenza OEM.

Gergo di officina

Il sensore temperatura soluzione catalizzatore condivide i cavi di ritorno nel cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli. Prima di eseguire l'individuazione guasti relativa al codice 1677, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1677

Data ultima modifica: 08-LUG-2010


Temperatura serbatoio catalizzatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1678

Temperatura serbatoio catalizzatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1678 PID: SPN: 3031 FMI: 3 SPIA: Giallo SRT: | Temperatura serbatoio catalizzatore: tensione superiore alla norma o in corto su fonte di alimentazione alta. Tensione segnale alta o circuito aperto rilevato sul circuito del sensore temperatura serbatoio catalizzatore. | Temperatura predefinita utilizzata per la temperatura serbatoio catalizzatore.
Circuito: Sensore temperatura serbatoio catalizzatore.

Descrizione circuito

Il sensore temperatura soluzione catalizzatore è usato dall'ECM (modulo di controllo elettronico) per controllare la temperatura della soluzione catalizzatore all'interno del serbatoio. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura soluzione catalizzatore è ubicato nel serbatoio catalizzatore. Il serbatoio è montato dall'OEM. Per maggiori informazioni, rivolgersi al servizio assistenza OEM.

Gergo di officina

Il sensore temperatura soluzione catalizzatore condivide i cavi di ritorno nel cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1678

Data ultima modifica: 08-LUG-2010


Temperatura serbatoio catalizzatore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1679

Temperatura serbatoio catalizzatore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1679 PID: SPN: 3031 FMI: 2 SPIA: Giallo SRT: | Temperatura serbatoio catalizzatore: dati irregolari, intermittenti o errati. Il sensore temperatura soluzione catalizzatore non varia con le condizioni di funzionamento del motore. | Temperatura predefinita utilizzata per la temperatura soluzione catalizzatore.
Circuito: Sensore temperatura soluzione catalizzatore

Descrizione circuito

Il sensore temperatura soluzione catalizzatore è usato dall'ECM (modulo di controllo elettronico) per controllare la temperatura della soluzione catalizzatore all'interno del serbatoio. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura soluzione catalizzatore è ubicato nel serbatoio catalizzatore. Il serbatoio è montato dall'OEM. Per maggiori informazioni, rivolgersi al servizio assistenza OEM.

Gergo di officina

Questo controllo diagnostico viene eseguito dopo che il motore è rimasto fermo per almeno otto ore. Il sensore temperatura soluzione catalizzatore viene confrontato con la temperatura liquido di raffreddamento motore e la temperatura collettore di aspirazione quando il commutatore di accensione viene inserito dopo un periodo di inattività di otto ore. Questo codice di guasto viene registrato se la lettura del sensore temperatura soluzione catalizzatore non coincide con quelle della temperatura liquido di raffreddamento motore e della temperatura collettore di aspirazione.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Blocco del sensore temperatura soluzione catalizzatore su un valore entro gamma.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura soluzione catalizzatore.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1679

Data ultima modifica: 08-LUG-2010


Centralina di dosaggio: componente o dispositivo non intelligente.

CODICE DI GUASTO 1681

Centralina di dosaggio: componente o dispositivo non intelligente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1681 PID: SPN: 3361 FMI: 12 SPIA: Giallo SRT: | Centralina di dosaggio catalizzatore: componente o dispositivo non intelligente. Rilevato un errore interno nella centralina di dosaggio catalizzatore. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito: Sistema di controllo post-trattamento

Descrizione circuito

La centralina di dosaggio catalizzatore comunica col modulo di controllo elettronico (ECM) attraverso la rete collegamento dati J1939. La centralina di dosaggio misura con precisione la quantità di soluzione catalizzatore da iniettare nell'impianto di post-trattamento. La centralina di dosaggio ha tre cicli principali. Un ciclo di adescamento all'atto dell'inserimento del commutatore di accensione per accertare che la soluzione catalizzatore sia disponibile per la centralina. Durante il ciclo di dosaggio,la soluzione catalizzatore viene inviata all'ugello post-trattamento. Allo spegnimento del motore ha luogo un ciclo di spurgo. Il ciclo di spurgo assicura la completa rimozione della soluzione catalizzatore dalla tubazione e dall'ugello post-trattamento.

Posizione componente

La posizione della centralina di dosaggio dipende dall'OEM.

Gergo di officina

Il codice di guasto 1681 si innesca quando la centralina di dosaggio rileva la presenza di un errore interno. L'unico intervento possibile è la ricalibrazione dell'ECM motore. Se il codice di guasto 1681 è ancora attivo dopo la ricalibrazione dell'ECM, è necessario procedere alla sostituzione della centralina di dosaggio.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1681

Data ultima modifica: 08-LUG-2010


Tubazioni ingresso centralina di dosaggio fluidi impianto di scarico diesel post-trattamento: condizione presente

CODICE DI GUASTO 1682

Tubazioni ingresso centralina di dosaggio fluidi impianto di scarico diesel post-trattamento: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1682 PID: SPN: 3362 FMI: 11/31 SPIA: Giallo SRT: | Tubazioni ingresso dosatore fluidi impianto di scarico diesel post-trattamento: condizione presente. La centralina di dosaggio catalizzatore ha rilevato un errore. | L'iniezione di fluidi impianto di scarico diesel nell'impianto di post-trattamento SCR è disabilitata.
Circuito sistema di controllo post-trattamento

Descrizione circuito

Per un impianto post-trattamento SCR ad aria, il dosatore dei fluidi (urea) impianto di scarico diesel post-trattamento richiede pressione aria dal serbatoio aria OEM. Il dosatore fluidi impianto di scarico diesel misura con precisione la quantità di fluido da iniettare nell'impianto di post-trattamento. Il dosatore fluidi impianto di scarico diesel ha tre cicli principali. Un ciclo di adescamento all'avvio iniziale del motore verifica la disponibilità del fluido impianto di scarico diesel al relativo dosatore. Durante il ciclo di dosaggio, il fluido impianto di scarico diesel viene inviato all'ugello post-trattamento. Allo spegnimento del motore ha luogo un ciclo di spurgo. Il ciclo di spurgo assicura la completa rimozione del fluido impianto di scarico diesel dalla tubazione e dall'ugello post-trattamento.

Posizione componente

La posizione del dosatore fluidi impianto di scarico diesel post-trattamento dipende dall'OEM. Per maggiori informazioni, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La diagnostica prevede più fasi, eseguite con il motore su "Run" in funzione. Ciò può richiedere fino a 12 minuti. Se dopo la riparazione la prova di esclusione dosatore viene superata, la riparazione è considerata completata.

Condizioni di attivazione dei codici di guasto

Il dosatore fluidi impianto di scarico diesel post-trattamento non è in grado di fornire il corretto dosaggio all'ugello post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore, se il motore è equipaggiato di sensore NOx.
  • L'iniezione di fluidi impianto di scarico diesel nell'impianto di post-trattamento SCR è disabilitata. Lo stato del dosatore nello strumento elettronico di assistenza INSITE™ sarà OFF.

Condizioni di cancellazione del codice di guasto

  • Non è possibile utilizzare lo strumento elettronico di assistenza INSITE™ per cancellare questo codice di guasto mentre è attivo.
  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore fluidi impianto di scarico diesel. Vedere la procedura 019-440 nella sezione 19.
  • Accertarsi che il dosatore fluidi impianto di scarico diesel sia in grado di eseguire con successo tutte le fasi (adescamento, dosaggio e spurgo) e che il fluido impianto di scarico diesel fluisca in modo uniforme dall'ugello post-trattamento.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o MIL non appena la prova diagnostica viene superata (solo motori con sensori NOx).
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria automaticamente se non si ripresenta dopo 9600 ore di funzionamento del motore.

Gergo di officina

Il processo di dosaggio fluidi impianto di scarico diesel è costituito da tre fasi che si verificano nella sequenza indicata: adescamento, dosaggio e spurgo.

Adescamento:

  • Il dosatore tenterà l'operazione di adescamento ogni 30 secondi per 20 tentativi. I tentativi possono essere conteggiati ascoltando l'intervento dell'elettromagnete aria ogni 30 secondi.
  • Al dosatore occorrono circa 12 minuti per completare il ciclo di adescamento prima che un codice di guasto diventi attivo.
  • Durante l'adescamento, il dosatore pompa il fluido attraverso le tubazioni di alimentazione e di ritorno, al serbatoio.
  • Nella maggior parte delle condizioni, l'adescamento in un impianto si verifica entro 3 o 4 tentativi.
  • Se l'adescamento non riesce, il dosatore fluidi impianto di scarico diesel viene disabilitato e si attiva il codice di guasto 1682.

Dosaggio:

  • Subito dopo l'adescamento correttamente riuscito, l'impianto entra nel modo dosaggio, l'elettromagnete si arresta e un flusso costante di aria fluisce attraverso l'ugello post-trattamento che aiuta a trasportare il fluido diesel e mantenere libero l'ugello post-trattamento.
  • Prima dell'invio del fluido all'impianto post-trattamento il flusso d'aria rimane costante finché l'impianto non raggiunge tutte le condizioni di dosaggio (temperatura catalizzatore maggiore di 200°C [392°F], regime motore e condizioni di carico soddisfatte, ecc.).

Spurgo:

  • Dopo l'arresto del motore e il disinserimento del commutatore a chiave, il dosatore entra nel ciclo di spurgo che rimuove eventuale fluido rimasto nella tubazione e nell'ugello post-trattamento dopo il funzionamento.
  • Lo spurgo prevede il passaggio di aria compressa attraverso l'ugello post-trattamento e la tubazione per 30 secondi.
  • Se la durata dello spurgo non corrisponde al tempo totale previsto, potrebbero rimanere residui di fluido impianto di scarico diesel nella tubazione che creano un accumulo di cristalli di urea duri e l'ostruzione della tubazione o dell'ugello post-trattamento.
  • Se il veicolo è dotato di interruttore di isolamento batteria, deve essere presente un dispositivo di ritardo integrato per impedire il disinserimento dell'alimentazione al dosatore e consentire il completamento della sequenza di spurgo.
  • Le operazioni di spurgo non completate vengono registrate dall'ECM e per incrementi al successivo inserimento del commutatore a chiave.
  • I conteggi degli spurghi incompleti possono essere visualizzati tramite il menu Monitoraggio/registrazione dati nella sezione post-trattamento dello strumento elettronico di assistenza INSITE™.

Il codice di guasto 1682 viene attivato dai seguenti modi di guasto esterni:

  • Livello insufficiente fluidi impianto di scarico diesel post-trattamento nel relativo serbatoio
  • Rilevata bassa pressione aria alla centralina di dosaggio
  • La pressione aria sta oscillando ciclicamente al di sotto del limite minimo richiesto dalla centralina di dosaggio
  • Ugello post-trattamento completamente o parzialmente intasato.
  • Tubazioni fluidi impianto di scarico diesel ostruite/congelate
  • Filtro aria in linea intasato o parzialmente intasato.
  • Con il funzionamento dell'impianto post-trattamento SCR in ambienti in cui la temperatura è inferiore a -11 gradi C, senza protezione riscaldamento tubazione e serbatoio adeguata.
  • Questo può comportare il congelamento della centralina di dosaggio (DCU) e può causare danno interno permanente alla DCU.

Il codice di guasto 1682 viene attivato dai seguenti modi di guasto interni dosatore:

  • mancata inizializzazione del dosatore fluidi impianto di scarico diesel all'inserimento del commutatore a chiave (il codice di guasto è attivo subito dopo l'inserimento del commutatore a chiave).
  • L'accumulo di cristalli di urea nel dosatore ostruisce il flusso d'aria all'ugello post-trattamento e può comportare accumuli e restrizioni nell'ugello post-trattamento stesso. Questo comporta un flusso aria insufficiente o assente all'ugello
  • Anomalia sensore pressione interna - la pompa non si adesca e il fluido impianto di scarico diesel viene iniettato all'azionamento dell'elettromagnete aria durante l'adescamento. Il codice di guasto 1682 diventa attivo dopo 12 minuti consecutivi di tentativi di adescamento.
  • Anomalia valvola otturatore, non avviene l'adescamento. Questo causa un flusso continuo del fluido durante l'adescamento (il codice di guasto sarà attivo dopo 12 minuti di tentativi di adescamento falliti)
  • Contaminazione nella valvola di non ritorno ingresso dosatore da fonte esterna, per esempio la tubazione o il serbatoio fluidi impianto di scarico diesel
  • Il dosatore fluidi impianto di scarico diesel preleva aria attraverso tubazioni o raccordi allentati o danneggiati.
Vedere Individuazione guasti codice t05-1682

Data ultima modifica: 07-OTT-2010


Circuito riscaldatore serbatoio catalizzatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1683

Circuito riscaldatore serbatoio catalizzatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1683 PID: SPN: 3449 FMI: 3 SPIA: Giallo SRT: | Circuito riscaldatore serbatoio catalizzatore: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito sensore livello relè riscaldatore serbatoio catalizzatore. | Il riscaldatore serbatoio catalizzatore viene disabilitato.
Circuito: Relè riscaldatore serbatoio catalizzatore

Descrizione circuito

Il riscaldatore serbatoio catalizzatore previene il congelamento della soluzione catalizzatore contenuta nel serbatoio catalizzatore. L'elemento riscaldatore serbatoio catalizzatore è alimentato dal relè riscaldatore serbatoio catalizzatore.

Posizione componente

Il riscaldatore serbatoio catalizzatore è ubicato nel serbatoio catalizzatore. La posizione dei relè riscaldatore serbatoio catalizzatore varia con l'OEM.

Gergo di officina

Questo codice di guasto non è in grado di rilevare guasti nel circuito sul lato riscaldatore del relè. Questo codice di guasto rileva solo errori sul circuito tra l'ECM e il relè.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cavo di segnale relè riscaldatore serbatoio catalizzatore non collegato al relè
  • Cavo di ritorno relè riscaldatore serbatoio catalizzatore non collegato al relè
  • Relè riscaldatore serbatoio catalizzatore difettoso
  • Circuito interrotto sul cavo di segnale relè riscaldatore serbatoio catalizzatore
  • Circuito interrotto sul cavo di ritorno relè riscaldatore serbatoio catalizzatore
  • Cavo di segnale riscaldatore serbatoio catalizzatore in cortocircuito verso una sorgente di tensione.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1683

Data ultima modifica: 08-LUG-2010


Circuito riscaldatore serbatoio catalizzatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1684

Circuito riscaldatore serbatoio catalizzatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1684 PID: SPN: 3363 FMI: 4 SPIA: Giallo SRT: | Circuito riscaldatore serbatoio catalizzatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore relè riscaldatore serbatoio catalizzatore. | Il riscaldatore serbatoio catalizzatore viene disabilitato.
Circuito: Relè riscaldatore serbatoio catalizzatore

Descrizione circuito

Il riscaldatore serbatoio catalizzatore previene il congelamento della soluzione catalizzatore contenuta nel serbatoio catalizzatore. Il riscaldatore serbatoio catalizzatore viene utilizzato per prevenire il congelamento della soluzione catalizzatore. L'elemento riscaldatore serbatoio catalizzatore è alimentato dal relè riscaldatore serbatoio catalizzatore.

Posizione componente

Il riscaldatore serbatoio catalizzatore è ubicato nel serbatoio catalizzatore. La posizione dei relè riscaldatore serbatoio catalizzatore varia con l'OEM.

Gergo di officina

Questo codice di guasto non è in grado di rilevare guasti nel circuito sul lato riscaldatore del relè. Questo codice di guasto rileva solo errori sul circuito tra l'ECM e il relè.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore serbatoio catalizzatore in cortocircuito.
  • Cavo di segnale riscaldatore serbatoio catalizzatore in cortocircuito verso massa.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1684

Data ultima modifica: 08-LUG-2010


Eccessiva temperatura catalizzatore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 1687

Eccessiva temperatura catalizzatore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1687 PID: SPN: 3050 FMI: 0 SPIA: Giallo SRT: | Eccessiva temperatura catalizzatore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Rilevate temperature molto elevate nell'impianto di post-trattamento. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito: Sistema di controllo post-trattamento

Descrizione circuito

Il sensore temperatura gas di scarico n. 2 è utilizzato dall'ECM per monitorare la temperatura scarico motore all'uscita del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura gas di scarico catalizzatore è ubicato nell'impianto di post-trattamento. Il sensore è situato all'uscita dello scarico catalizzatore post-trattamento.

Gergo di officina

Questo guasto viene attivato quando la temperatura all'uscita scarico catalizzatore supera il valore max. consentito per una data potenza del motore.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1687

Data ultima modifica: 08-LUG-2010


Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1689

Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1689 PID: P251 SPN: 251 FMI: 12/2 SPIA: Giallo SRT: | Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati. L'alimentazione all'orologio in tempo reale è stata interrotta. | Nessuna conseguenza per le prestazioni. I dati del ECM riportano informazioni non accurate per quanto riguarda l'ora e la data.
Circuito di alimentazione orologio in tempo reale

Descrizione circuito

In condizioni di funzionamento normali, l'orologio in tempo reale posto nel modulo di controllo elettronico (ECM) è alimentato dalle batterie del veicolo. Se l'alimentazione di batteria all'ECM si interrompe, l'orologio in tempo reale viene alimentato da una batteria sul cablaggio motore (se in dotazione).

Posizione componente

La batteria dell'orologio in tempo reale è fissata al cablaggio motore vicino all'ECM. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Questo codice di guasto indica che l'orologio in tempo reale nell'ECM non è più alimentato. Possibili cause di questo guasto sono: batteria dell'orologio in tempo reale scarica o guasta, cavi o connettori tra batteria ed ECM difettosi, oppure motore privo di batteria orologio in tempo reale e alimentazione dalla batteria del veicolo all'ECM interrotta.

NOTA:Se l'orologio in tempo reale è alimentato dall'OEM tramite CAN BUS e non utilizza la batteria di riserva, vedere lo schema elettrico OEM. In questo caso, controllare "Dati ECM avanzati - Impostazioni orologio in tempo reale" dello strumento elettronico di assistenza INSITE™. Se l'OEM fornisce il segnale Orologio in tempo reale, l'indirizzo deve essere impostato in conformità al cablaggio OEM; in caso contrario si attiva il codice di guasto.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia di segnalazione guasti e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. La spia di segnalazione guasti e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1689

Data ultima modifica: 08-LUG-2010


Sensore NOx uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1692

Sensore NOx uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1692 PID: SPN: 3234 FMI: 4 SPIA: Giallo SRT: | Sensore NOx post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Il sensore NOx uscita post-trattamento ha rilevato una tensione batteria fuori gamma. | Il funzionamento del sensore NOx uscita post-trattamento viene disabilitato. Il motore riduce la potenza dopo 50 ore di funzionamento con il guasto attivo.
Circuito: Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che riceve i comandi dall'ECM del motore tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx in uscita dal motore.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore post-trattamento.

Gergo di officina

Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • La tensione alimentata al sensore NOx uscita post-trattamento è inferiore a + 18 V c.c.
  • La tensione alimentata al sensore NOx uscita post-trattamento è superiore a + 32 V c.c.
  • Il sensore NOx uscita post-trattamento non funziona o è danneggiato
  • Il riscaldatore interno del sensore NOx uscita post-trattamento non funziona correttamente
  • Il numero di particolare del sensore NOx non è corretto.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza elettronico INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1692

Data ultima modifica: 08-LUG-2010


Sensore NOx uscita post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1694

Sensore NOx uscita post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1694 PID: SPN: 3234 FMI: 2 SPIA: Giallo SRT: | Sensore NOx uscita post-trattamento: dati irregolari, intermittenti o errati. Il sensore NOx uscita post-trattamento ha rilevato un valore di lettura sensore NOx non corretto. | Il funzionamento del sensore NOx uscita post-trattamento viene disabilitato. Il motore riduce la potenza dopo 50 ore di funzionamento con il codice di guasto attivo.
Circuito: Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che riceve i comandi dall'ECM del motore tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx in uscita dal motore.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore post-trattamento.

Gergo di officina

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza elettronico INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.

Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • L'ECM ha rilevato che il valore di lettura NOx è superiore o inferiore a quanto possibile dall'uscita motore.
  • Trafilamenti impianto di scarico.
  • Errato montaggio sensore NOx uscita post-trattamento.
  • Depositi carboniosi sull'estremità del sensore NOx uscita post-trattamento.
  • Consumo eccessivo di olio.
  • Eventuali mancate accensioni motore
  • Il numero di particolare del sensore NOx non è corretto.
Vedere Individuazione guasti codice t05-1694

Data ultima modifica: 08-LUG-2010


Attuatore abilitazione aria n. 1 post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta.

CODICE DI GUASTO 1697

Attuatore abilitazione aria n. 1 post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1697 PID: SPN: 3489 FMI: 3 SPIA: Giallo SRT: | Attuatore abilitazione aria n. 1 post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione di segnale alta sul circuito elettromagnete aria catalizzatore. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito: Attuatore abilitazione aria n. 1 post-trattamento

Descrizione circuito

L'elettromagnete aria n. 1 post-trattamento viene utilizzato per abilitare e disabilitare l'alimentazione aria alla centralina di dosaggio. L'aria viene utilizzata per trasportare la soluzione catalizzatore all'ugello catalizzatore.

Posizione componente

L'elettromagnete aria n. 1 post-trattamento è montato sul retro della centralina di dosaggio. La centralina di dosaggio è montata dall'OEM.

Gergo di officina

Questo codice di guasto si attiva quando la tensione di alimentazione all'elettromagnete aria supera i +12 V.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cavo di segnale elettromagnete aria in cortocircuito verso una fonte di alimentazione
  • Centralina di dosaggio difettosa.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1697

Data ultima modifica: 08-LUG-2010


Attuatore abilitazione aria n. 1 post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

CODICE DI GUASTO 1698

Attuatore abilitazione aria n. 1 post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1698 PID: SPN: 3489 FMI: 4 SPIA: Giallo SRT: | Attuatore abilitazione aria n. 1 post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di segnale bassa sul circuito elettromagnete aria catalizzatore. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito:

Descrizione circuito

L'elettromagnete aria n. 1 post-trattamento viene utilizzato per abilitare e disabilitare l'alimentazione aria alla centralina di dosaggio. L'aria viene utilizzata per trasportare la soluzione catalizzatore all'ugello catalizzatore.

Posizione componente

L'elettromagnete aria n. 1 post-trattamento è montato sul retro della centralina di dosaggio. La centralina di dosaggio è montata dall'OEM.

Gergo di officina

Questo codice di guasto si attiva quando la tensione di alimentazione all'elettromagnete aria risulta inferiore a +12 V.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto su cavo segnale elettromagnete aria.
  • Circuito interrotto su cavo di ritorno elettromagnete aria.
  • Cortocircuito tra i piedini sul cavo di segnale elettromagnete aria.
  • Elettromagnete aria difettoso.
  • Centralina di dosaggio difettosa.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1698

Data ultima modifica: 08-LUG-2010


Sensore livello serbatoio catalizzatore: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1699

Sensore livello serbatoio catalizzatore: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1699 PID: SPN: 1761 FMI: 2 SPIA: Giallo SRT: | Sensore livello serbatoio catalizzatore: dati irregolari, intermittenti o errati. Il livello della soluzione catalizzatore non varia con le condizioni di funzionamento del motore. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito sensore livello serbatoio catalizzatore

Descrizione circuito

Il sensore livello serbatoio catalizzatore è ubicato nel serbatoio catalizzatore. L'ubicazione del serbatoio e del sensore di livello varia con l'OEM.

Posizione componente

L'ubicazione del serbatoio soluzione catalizzatore dipende dall'OEM.

Gergo di officina

Questo codice di guasto si attiva quando il rilevamento del livello della soluzione catalizzatore nel serbatoio catalizzatore non varia con le condizioni di funzionamento del motore. Se la centralina di dosaggio del catalizzatore indica che l'iniezione è avvenuta, ma il livello nel serbatoio catalizzatore non varia, si attiva il codice di guasto. Questo codice di guasto si attiva anche quando, in assenza di iniezione del catalizzatore, si rileva comunque una riduzione del livello della soluzione catalizzatore.

Utilizzare lo strumento INSITE™ per verificare che il parametro modificabile Volume serbatoio urea lineare sia correttamente impostato. Questo codice di guasto può attivarsi se il parametro non è impostato per il volume serbatoio urea prescritto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Anomalia sensore livello serbatoio catalizzatore
  • Tubazioni soluzione catalizzatore completamente o parzialmente intasate
  • Ugello post-trattamento completamente o parzialmente intasato
  • Trafilamenti all'esterno del serbatoio catalizzatore o delle relative tubazioni
  • Manomissione del sensore livello serbatoio catalizzatore.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • L'ECM disattiva la spia di segnalazione guasti (MIL) all'esecuzione e superamento della prova diagnostica. La diagnostica richiede una quantità di scarico diesel (DEF) fluido di essere dosato. A seconda della configurazione e dell'applicazione, è possibile di fino a 3 litri (3,17 qt). La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1699.

Data ultima modifica: 07-MAR-2012


Collegamento trasmissione dati centralina di dosaggio: velocità aggiornamento anomala

CODICE DI GUASTO 1711

Collegamento trasmissione dati centralina di dosaggio: velocità aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1711 PID: SPN: 3361 FMI: 9 SPIA: Giallo SRT: | Collegamento trasmissione dati centralina di dosaggio: velocità aggiornamento anomala. Le comunicazioni sul collegamento trasmissione dati tra ECM e centralina di dosaggio si sono interrotte. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito: Centralina di dosaggio

Descrizione circuito

La centralina di dosaggio catalizzatore comunica col modulo di controllo elettronico (ECM) motore principale attraverso la rete collegamento trasmissione dati J1939. La centralina di dosaggio riceve inoltre l'alimentazione batteria, l'ingresso commutatore di accensione e la massa dal veicolo OEM.

Posizione componente

La posizione della centralina di dosaggio dipende dall'OEM. Per maggiori informazioni, fare riferimento al manuale individuazione guasti OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Perdita della tensione di batteria sulla centralina di dosaggio
  • Perdita della massa batteria sulla centralina di dosaggio
  • Perdita dell'ingresso commutatore di accensione sulla centralina di dosaggio
  • Cavi collegamento trasmissione dati J1939 tra centralina di dosaggio ed ECM motore principale interrotti o in cortocircuito.
  • Centralina di dosaggio difettosa
  • Il dispositivo esterno OEM di controllo è guasto o non è più in grado di trasmettere tramite il collegamento trasmissione dati.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento elettronico di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1711

Data ultima modifica: 08-LUG-2010


Circuito riscaldatore serbatoio catalizzatore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1712

Circuito riscaldatore serbatoio catalizzatore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1712 PID: SPN: 3363 FMI: 1/18 SPIA: Giallo SRT: | Circuito riscaldatore serbatoio catalizzatore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La temperatura della soluzione catalizzatore non aumenta quando viene inserito il riscaldatore serbatoio catalizzatore. | Nessuna conseguenza per le prestazioni. L'iniezione della soluzione catalizzatore nell'impianto di post-trattamento può essere disabilitata se la soluzione è congelata.
Circuito: Relè riscaldatore serbatoio catalizzatore

Descrizione circuito

Il riscaldatore serbatoio catalizzatore previene il congelamento della soluzione catalizzatore contenuta nel serbatoio catalizzatore. L'elemento riscaldatore serbatoio catalizzatore è alimentato dal relè riscaldatore serbatoio catalizzatore.

Posizione componente

Il riscaldatore serbatoio catalizzatore è ubicato nel serbatoio catalizzatore. La posizione dei relè riscaldatore serbatoio catalizzatore varia con l'OEM. Per la vista dettagliata dell'ubicazione componenti, fare riferimento alla Procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Questo codice di guasto si attiva quando il riscaldatore serbatoio catalizzatore viene inserito dall'ECM motore, ma il sensore temperatura catalizzatore non rileva alcun corrispondente aumento della temperatura nel serbatoio catalizzatore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore serbatoio catalizzatore difettoso
  • Alimentazione riscaldatore serbatoio catalizzatore difettosa
  • Circuito di massa riscaldatore serbatoio catalizzatore difettoso
  • Cavi difettosi tra relè riscaldatore serbatoio catalizzatore e riscaldatore serbatoio catalizzatore
  • Riscaldatore serbatoio catalizzatore difettoso.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-1712

Data ultima modifica: 08-LUG-2010


Circuito riscaldatore serbatoio catalizzatore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1713

Circuito riscaldatore serbatoio catalizzatore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1713 PID: SPN: 3363 FMI: 0/16 SPIA: Giallo SRT: | Circuito riscaldatore serbatoio catalizzatore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il riscaldatore serbatoio catalizzatore è sempre in funzione. | Nessuna conseguenza per le prestazioni.
Circuito: Relè riscaldatore serbatoio catalizzatore

Descrizione circuito

Il riscaldatore serbatoio catalizzatore previene il congelamento della soluzione catalizzatore contenuta nel serbatoio catalizzatore. L'elemento riscaldatore serbatoio catalizzatore è alimentato dal relè riscaldatore serbatoio catalizzatore. Il riscaldatore serbatoio si attiva quando la temperatura registrata dal sensore livello/temperatura serbatoio OEM è inferiore alla soglia di temperatura.

Posizione componente

Il riscaldatore serbatoio catalizzatore è ubicato nel serbatoio catalizzatore. La posizione dei relè riscaldatore serbatoio catalizzatore varia con l'OEM.

Gergo di officina

Questo codice di guasto si attiva quando il riscaldatore serbatoio catalizzatore rimane inserito nonostante l'ECM motore avvia inviato il comando di spegnimento. Per determinare se i sensori temperatura rilevano un valore ragionevole, è possibile confrontarli al momento dell'accensione, dopo un periodo di 8 ore in cui il motore sia rimasto spento. A quel punto, il sensore TMAP del motore deve indicare una temperatura simile a quella del serbatoio. Ad esempio: temperatura aria ambiente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore livello/temperatura serbatoio OEM soluzione catalizzatore danneggiato
  • Relè riscaldatore serbatoio soluzione catalizzatore danneggiato
  • ECM difettoso che comanda l'inserimento continuo del riscaldatore.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti gialla o rossa appropriata quando viene eseguita la diagnosi e rilevato un guasto
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1713

Data ultima modifica: 08-LUG-2010


Circuito 1 segnale in ingresso sensore temperatura organo ausiliario: origine sconosciuta

CODICE DI GUASTO 1716

Circuito 1 segnale in ingresso sensore temperatura organo ausiliario: origine sconosciuta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1716 PID: SPN: 411 FMI: 11 SPIA: Nessuno SRT: | Circuito 1 segnale in ingresso sensore temperatura ausiliario: origine sconosciuta. Il sensore temperatura OEM o il sensore temperatura liquido di raffreddamento motore ha rilevato un valore di temperatura elevato. | Possibile riduzione di potenza del motore.
Circuito sensore temperatura/pressione OEM

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di temperatura sull'ECM Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso. Questo codice di guasto si attiva quando il segnale di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore. In determinate applicazioni, questo codice di guasto può essere usato anche per indicare una temperatura liquido di raffreddamento motore elevata.

Posizione componente

L'ingresso sensore pressione o temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale individuazione guasti OEM. Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato. Per la vista dettagliata dell'ubicazione componenti, fare riferimento alla Procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia gialla o rossa appropriata quando la prova diagnostica non viene superata
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1716

Data ultima modifica: 08-LUG-2010


Temperatura gas di scarico 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 1717

Temperatura gas di scarico 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1717 PID: SPN: 3241 FMI: 0/15 SPIA: Nessuno SRT: | Temperatura gas di scarico 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata temperatura elevata all'ingresso del catalizzatore. | Possibile riduzione di potenza del motore.
Circuito: Temperatura gas di scarico 1

Descrizione circuito

Il sensore temperatura gas di scarico n. 1 è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura scarico motore all'ingresso del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura gas di scarico n. 1 è posizionato nell'impianto di post-trattamento. Il sensore è situato nell'impianto di scarico, tra l'uscita del turbocompressore e l'ingresso del catalizzatore.

Gergo di officina

Questo guasto viene attivato quando la temperatura all'ingresso del catalizzatore supera il valore max. consentito per una data potenza del motore. Perdite dall'impianto di aspirazione aria o un turbocompressore difettoso possono causare una temperatura elevata dei gas di scarico.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti gialla o rossa appropriata quando viene eseguita la diagnosi e rilevato un guasto.
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1717

Data ultima modifica: 08-LUG-2010


Accensione irregolare motore per cilindri multipli: condizione esistente.

CODICE DI GUASTO 1718

Accensione irregolare motore per cilindri multipli: condizione esistente.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1718 PID: SPN: 1322 FMI: 11/31 SPIA: Giallo SRT: | Accensione irregolare motore per cilindri multipli: condizione esistente. Rilevata accensione irregolare motore su più cilindri. | Eventuale riduzione di potenza, funzionamento irregolare al minimo o mancata accensione.
Circuito

Descrizione circuito

Nella calibrazione ECM un algoritmo monitorizza il regime motore insieme al funzionamento di ciascun iniettore mentre il motore è al minimo. Se uno dei cilindri contribuisce troppo o poco al regime motore, il codice di guasto si attiva. Scopo di questo codice di guasto è contribuire alla risoluzione di problemi relativi alla presenza di mancate accensioni o di riduzioni di potenza.

Posizione componente

L'ECM è posizionato sul lato aspirazione del motore. 100-002 (Schemi motore) nella sezione E per la vista dettagliata della posizione componenti.

Gergo di officina

Se il codice di guasto 1718 è inattivo nella memoria ECM e non si lamentano "riduzioni di potenza" o "mancate accensioni", è possibile che un evento intermittente come la penetrazione di aria nell'impianto di alimentazione in seguito alla sostituzione del filtro sia la causa del guasto. Trascurare i conteggi inattivi del codice di guasto 1718 a meno che siano presenti altri sintomi legati alle prestazioni. La temperatura liquido di raffreddamento motore deve essere superiore a 71°C [160°F], prima di poter eseguire questo controllo diagnostico.

Le cause di mancata accensione di un cilindro comprendono:

  • Gioco valvole al di fuori dei limiti prescritti (confrontare il valore attuale del gioco valvole con i limiti prescritti)
  • Cilindro difettoso (verificare l'eventuale presenza di una quantità eccessiva di gas di sfiato basamento (blow-by) con carico sul motore)
  • Valvola difettosa o valvola mantenuta aperta (ascoltare se si avverte un "sibilo" all'ingresso della valvola di aspirazione)
  • Testa cilindri o guarnizione difettosa (verificare l'eventuale presenza di tracce di olio, liquido di raffreddamento o macchie sui condotti di aspirazione e scarico)
  • Elevato livello di usura dell'albero a camme (controllare le condizioni di usura dei lobi dell'albero a camme).
  • Rondella in eccesso, mancante o danneggiata sotto un iniettore
  • Iniettore difettoso ("scambiare" gli iniettori per verificare se il problema "segue" l'iniettore in questione).

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1718

Data ultima modifica: 08-LUG-2010


Circuito sensore indicatore presenza di acqua nel carburante: tensione superiore alla norma o in corto su fonte di alimentazione alta (solo per motori che alimentano gruppi elettrogeni)

CODICE DI GUASTO 1845

Circuito sensore indicatore presenza di acqua nel carburante: tensione superiore alla norma o in corto su fonte di alimentazione alta (solo per motori che alimentano gruppi elettrogeni)

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1845 PID: SPN: 97 FMI: 3 SPIA: Manutenzione SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione superiore alla norma o in corto su fonte di alimentazione alta (solo per motori che alimentano gruppi elettrogeni) Rilevamento di tensione eccessiva sul circuito indicatore presenza acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Circuito sensore indicatore presenza di acqua nel carburante - Gruppi elettrogeni
Circuito sensore indicatore presenza di acqua nel carburante - Motori marini

Descrizione circuito

Il sensore indicatore presenza di acqua nel carburante è fissato al filtro carburante primo stadio. Il sensore presenza indicatore di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito sensore indicatore presenza di acqua nel carburante comprende due conduttori: un conduttore massa RITORNO indicatore presenza di acqua nel carburante (ritorno sensore 1) e un conduttore SEGNALE indicatore presenza di acqua nel carburante.

Posizione componente

Il sensore indicatore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione. Il filtro carburante primo stadio è posizionato sul lato aspirazione del motore.

Gergo di officina

Il sensore presenza di acqua nel carburante è ubicato nel supporto filtro stadio 1. E' un particolare riparabile.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale o ritorno interrotto su cablaggio, connettori o sensore.
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1845.

Data ultima modifica: 21-DIC-2010


Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa (solo per motori che alimentano gruppi elettrogeni)

CODICE DI GUASTO 1846

Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa (solo per motori che alimentano gruppi elettrogeni)

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1846 PID: SPN: 97 FMI: 4 SPIA: Manutenzione SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa (solo per motori che alimentano gruppi elettrogeni) Rilevamento di tensione insufficiente sul circuito indicatore presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Circuito sensore indicatore presenza di acqua nel carburante - Gruppi elettrogeni
Circuito sensore indicatore presenza di acqua nel carburante - Motori marini

Descrizione circuito

Il sensore indicatore presenza di acqua nel carburante è fissato al filtro carburante primo stadio. Il sensore presenza indicatore di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito sensore indicatore presenza di acqua nel carburante comprende due conduttori: un conduttore massa RITORNO indicatore presenza di acqua nel carburante (ritorno sensore 1) e un conduttore SEGNALE indicatore presenza di acqua nel carburante.

Posizione componente

Il sensore indicatore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione. Il filtro carburante primo stadio è posizionato sul lato aspirazione del motore.

Gergo di officina

Il sensore presenza di acqua nel carburante è ubicato nel supporto filtro stadio 1. E' un particolare riparabile.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito SEGNALE in corto verso massa nel cablaggio, nel sensore o nel connettore.
Vedere Individuazione guasti codice t05-1846.

Data ultima modifica: 21-DIC-2010


Temperatura collettore di aspirazione 1: velocità di cambiamento anomala

CODICE DI GUASTO 1848

Temperatura collettore di aspirazione 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1848 PID: P105 SPN: 105 FMI: 10 SPIA: Giallo SRT: | Temperatura collettore di aspirazione 1: velocità di cambiamento anomala. Il sensore di temperatura collettore di aspirazione non risponde alle variazioni delle condizioni di funzionamento del motore. | L'ECM valuta la temperatura collettore di aspirazione del motore.
Circuito: Temperatura collettore di aspirazione 1

Descrizione circuito

Il sensore temperatura collettore di aspirazione del motore è utilizzato dal modulo di controllo elettronico (ECM) per monitorare la temperatura del collettore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Il valore di temperatura collettore di aspirazione del motore viene utilizzato dall'ECM per il sistema di protezione motore e il controllo delle emissioni.

Posizione componente

Il sensore temperatura collettore di aspirazione del motore è posizionato nel collettore. 100-002 (Schemi motore) nella sezione E per la vista dettagliata della posizione componenti.

Gergo di officina

La temperatura collettore di aspirazione viene monitorata durante il riscaldamento del motore. Se il valore della temperatura collettore di aspirazione non varia per adeguarsi alle condizioni di funzionamento del motore, il sensore temperatura collettore di aspirazione viene considerato bloccato su un valore entro gamma e viene attivato questo codice di guasto. L'ECM non deve rilevare alcun regime motore per un periodo di almeno otto ore prima dell'esecuzione di questo controllo diagnostico.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Rilevamento sensore temperatura collettore di aspirazione motore bloccato su un valore entro gamma.
  • Elevata resistenza sulla linea ritorno o sulla linea segnale sensore temperatura collettore di aspirazione del motore.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1848

Data ultima modifica: 08-LUG-2010


Temperatura gas di scarico 1: velocità di cambiamento anomala

CODICE DI GUASTO 1849

Temperatura gas di scarico 1: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1849 PID: SPN: 3241 FMI: 10 SPIA: Giallo SRT: | Temperatura gas di scarico 1: velocità di cambiamento anomala. Il sensore di temperatura ingresso catalizzatore non risponde alle variazioni delle condizioni di funzionamento del motore. | Temperatura predefinita utilizzata per la temperatura ingresso catalizzatore.
Circuito: Temperatura gas di scarico 1

Descrizione circuito

Il sensore temperatura gas di scarico n. 1 è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura scarico motore all'ingresso del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso catalizzatore n. 1 è ubicato nell'impianto di post-trattamento. Il sensore è situato nell'impianto di scarico, tra l'uscita del turbocompressore e l'ingresso del catalizzatore.

Gergo di officina

La temperatura gas di scarico n. 1 viene monitorata durante il riscaldamento del motore. Se il valore della temperatura gas di scarico 1 non varia per adeguarsi alle condizioni di funzionamento del motore, il sensore temperatura gas di scarico 1 viene considerato bloccato su un valore entro gamma e viene attivato questo codice di guasto. L'ECM non deve rilevare alcun regime motore per un periodo di otto ore prima dell'esecuzione di questa diagnostica.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura gas di scarico n. 1 bloccato su un valore entro gamma.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura gas di scarico n. 1.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1849

Data ultima modifica: 08-LUG-2010


Temperatura gas di scarico 2: velocità di cambiamento anomala

CODICE DI GUASTO 1851

Temperatura gas di scarico 2: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1851 PID: SPN: 3249 FMI: 10 SPIA: Giallo SRT: | Temperatura gas di scarico 2: velocità di cambiamento anomala. Il sensore di temperatura uscita catalizzatore non risponde alle variazioni delle condizioni di funzionamento del motore. | Temperatura predefinita utilizzata per la temperatura di uscita catalizzatore.
Circuito: Temperatura gas di scarico 2

Descrizione circuito

Il sensore temperatura gas di scarico n. 2 è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura scarico motore all'ingresso del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso catalizzatore n. 2 è ubicato nell'impianto di post-trattamento. Il sensore è situato nell'impianto di scarico, tra lo scarico del turbocompressore e l'uscita del catalizzatore.

Gergo di officina

La temperatura gas di scarico n. 2 viene monitorata durante il riscaldamento del motore. Se il valore della temperatura gas di scarico 2 non varia per adeguarsi alle condizioni di funzionamento del motore, il sensore temperatura gas di scarico 2 viene considerato bloccato su un valore entro gamma e viene attivato questo codice di guasto. L'ECM non deve rilevare alcun regime motore per un periodo di otto ore prima dell'esecuzione di questa diagnostica.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore temperatura gas di scarico n. 2 bloccato su un valore entro gamma.
  • Elevata resistenza sulla linea di ritorno o di segnale del sensore temperatura gas di scarico n. 2.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1851

Data ultima modifica: 08-LUG-2010


Velocità veicolo basata sulle ruote: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1892

Velocità veicolo basata sulle ruote: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1892 PID: P84 SPN: 84 FMI: 1/18 SPIA: Giallo SRT: | Velocità veicolo basata sulle ruote: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha perso il segnale velocità veicolo. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Vi sono più tipi di sensori velocità veicolo. Questi comprendono sensori magnetici, collegamento dati, sensori digitali e tachigrafi. Per il tipo specifico di sensore installato sul veicolo, fare riferimento all'OEM.

Questo codice di guasto viene attivato quando l'ECM perde il segnale di velocità veicolo quando le altre condizioni del motore indicano che il veicolo è in movimento. Il codice di guasto può essere attivato anche in presenza di una serie di movimenti della frizione, del freno di servizio o dell'acceleratore a veicolo fermo. Il codice è inattivo quando l'ECM riceve un segnale di velocità veicolo maggiore di zero.

Poiché il sensore velocità veicolo è un componente installato dall'OEM, questa modalità di individuazione guasti non rileva tutti i difetti del circuito causati da componenti non sotto il controllo di Cummins Inc. I valori di resistenza del sensore, i sensore di velocità collegamento dati e i tachigrafi non rientrano completamente nell'ambito di applicazione di questa modalità. Per maggiori informazioni su questi componenti, fare riferimento al manuale di individuazione guasti e riparazioni OEM.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-1892

Data ultima modifica: 08-LUG-2010


Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 1911

Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1911 PID: P157 SPN: 157 FMI: 0 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello molto grave. Il segnale di pressione carburante indica che la pressione del carburante ha superato il limite max. relativo alla versione motore specifica. | Nessun rumore o rumore possibile associato alla maggiore pressione di iniezione (in particolare a regime minimo o con carico leggero). Ridotta potenza del motore.
Impianto di alimentazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, incluso il rilevamento della pressione di preiniezione carburante e provvede a regolare la portata aumentando (APERTURA dell'attuatore pompa carburante) o diminuendo (CHIUSURA dell'attuatore pompa carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato sulla pompa di alimentazione ad alta pressione.

Gergo di officina

Il codice di guasto 1911 si attiva quando la pressione carburante preiniezione rilevata raggiunge la pressione di apertura della valvola di sovrapressione carburante preiniezione. La pressione rilevata ha superato la gamma target dell'impianto.

In condizioni normali di funzionamento del motore, la calibrazione dell'ECM modifica la portata comandata all'attuatore pompa di alimentazione in modo da correggere la pressione di preiniezione. Problemi all'impianto da cui risulta una perdita di controllo pressione possono causare l'aumento della pressione della tubazione di preiniezione oltre le normali pressioni di funzionamento e aprire la valvola di sovrapressione. Se l'ECM rileva l'apertura della valvola di sovrapressione preiniezione senza il rilevamento di un errore circuito attuatore pompa di alimentazione, si attiva il codice di guasto 1911. Su determinate applicazioni, l'ECM prova a resettare automaticamente provocando una perdita di potenza momentanea per meno di 1 secondo.

Condizioni che provocano il codice di guasto 1911:

  • Spurgo dell'aria attraverso l'impianto di alimentazione, che può causare un rialzo rapido di pressione e quindi la registrazione del codice di guasto 1911. Durante la prova presenza di aria nel carburante è normale che escano alcune bolle d'aria dalla tubazione. L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante non è eccessivo, l'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti: Tubazioni di aspirazione carburante, tubazioni carburante OEM, complessivi filtro carburante lato aspirazione o tubazioni di aspirazione nel/nei serbatoi carburante.
  • Periodi prolungati di pressione molto bassa sotto carico sono seguiti da un rialzo di pressione superiore ai limiti. Questa condizione può essere causata da un intasamento elevato dovuto all'ostruzione dei filtri (codice di guasto 559), sensore pressione carburante manomesso che rileva un valore basso, sensore pressione polarizzato o connessione elettrica difettosa.
  • In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto 1911 diventi attivo e quindi non attivo. Il codice di guasto 2311 dell'ECM ha lo scopo di rilevare inconvenienti relativi ai circuiti elettrici dell'attuatore. Perciò, se non sono attivi altri codici di guasto, in presenza del codice 1911 eseguire solo un controllo per escludere la presenza di connettori difettosi o problemi del cablaggio. Trafilamenti eccessivi dell'attuatore controllo elettronico alimentazione carburante provocano pressioni eccessive carburante preiniezione al minimo o in condizioni di carico leggero.
  • Altre condizioni comprendono problemi del cablaggio ECM come collegamenti verso massa difettosi, picchi di tensione batteria, disturbi elettrici, erogazione alternatore insufficiente e disturbi rilevanti della tensione batteria, come quando si avvia il veicolo mediante sorgente esterna.
  • È opportuno controllare anche il sensore pressione tubazione preiniezione. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Su alcuni motori, il calo fino a zero della pressione tubazione può richiedere molto tempo. In tali casi, può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.
Vedere Individuazione guasti codice 1911.

Data ultima modifica: 04-NOV-2010


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1992

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1992 PID: SPN: 190 FMI: 0/16 SPIA: Rossa SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il SEGNALE regime/posizione albero motore indica che il regime del motore supera il limite di protezione del motore. | Arresto motore.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore trasmettono all'ECM i dati relativi al regime e alla posizione motore tramite il cablaggio motore.

Posizione componente

Il sensore regime/posizione albero motore è montato sul lato ECM del motore, dietro i filtri olio. Il sensore regime/posizione albero a camme è situato sopra la pompa di alimentazione, sul retro della scatola ruotismi. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Questo codice di guasto è applicabile solo ai motori che alimentano i gruppi elettrogeni.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione sensore regime/posizione albero motore e sensore regime/posizione albero a camme motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme motore non siano danneggiati o manomessi.

Vedere Individuazione guasti codice t05-1992

Data ultima modifica: 08-LUG-2010


Circuito comando 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2183

Circuito comando 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2183 PID: S028 SPN: 1072 FMI: 4 SPIA: Giallo SRT: | Circuito comando 1 attuatore freno motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito segnale elettromagnete freno motore numero 1. | Il freno motore in corrispondenza dei cilindri 1, 2 e 3 non può essere attivato o il freno motore scarico non funziona.
Circuito freno motore

Descrizione circuito

Questo circuito può essere usato per comandare il freno scarico o il freno motore a seconda dell'applicazione. L'ECM comanda il freno motore sui cilindri 1, 2 e 3 inviando un segnale al circuito segnale elettromagnete freno motore numero 1. Se il freno è un freno scarico, è comandato dalla linea segnale elettromagnete freno motore numero 1. Un connettore Weather Pack a 2 piedini è posizionato vicino al connettore passante dell'iniettore numero 3 sul lato posteriore del motore. Se il freno è un freno motore, tra questo connettore e i connettori passanti sul supporto bilancieri è inserito un ponticello. Se il freno è un freno scarico, l'OEM collega un conduttore al connettore Weather Pack a 2 piedini per il relè freno scarico.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore proveniente dall'ECM. Il freno scarico è una funzione opzionale montata nell'impianto di scarico dall'OEM.

Gergo di officina

Questo codice di guasto può essere imputabile, tra l'altro, a un corto verso massa sul cablaggio motore, sul connettore o sugli elettromagneti freno motore.

Informazioni diagnostica di bordo (OBD):

  • L'ECM comanda l'accensione della spia gialla o rossa appropriata quando la prova diagnostica non viene superata.
  • L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.
Vedere Individuazione guasti codice t05-2183

Data ultima modifica: 08-LUG-2010


Circuito n. 4 tensione alimentazione sensore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2185

Circuito n. 4 tensione alimentazione sensore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2185 PID: S232 FMI: 3/3 SPIA: Giallo SRT: | Circuito n. 4 tensione alimentazione sensore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta in corrispondenza del circuito alimentazione +5 V al sensore posizione pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito tensione alimentazione sensore posizione leva o pedale acceleratore

Descrizione circuito

Il modulo di controllo elettronico (ECM) alimenta il sensore posizione leva o pedale acceleratore con una tensione di +5 V.

Posizione componente

Il complessivo leva o pedale acceleratore è ubicato in cabina guida.

Gergo di officina

Questo guasto viene registrato quando l'ECM rileva una tensione superiore a +5,25 V sulla linea di alimentazione a +5 V del sensore posizione leva o pedale acceleratore. Questa può essere causata da un cortocircuito verso una sorgente di tensione sul cablaggio OEM e da un cortocircuito verso il circuito di segnale dell'attuatore superiore a +5 V.

Vedere Individuazione guasti codice t05-2185

Data ultima modifica: 08-LUG-2010


Circuito n. 4 tensione alimentazione sensore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2186

Circuito n. 4 tensione alimentazione sensore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2186 PID: S232 SPN: 3512 FMI: 4/4 SPIA: Giallo SRT: | Circuito n. 4 tensione alimentazione sensore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del circuito alimentazione +5 V al sensore posizione pedale acceleratore. | Versione auto: Il motore si spegne solo. Motori marini: Decremento notevole del regime motore. Solo minimo di emergenza. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito tensione alimentazione sensore posizione leva o pedale acceleratore

Descrizione circuito

Il modulo di controllo elettronico (ECM) alimenta +5 V c.c. all'acceleratore. Se il circuito di alimentazione all'acceleratore è danneggiato, l'acceleratore non funziona correttamente.

Posizione componente

La leva o il pedale acceleratore è posizionato in cabina di guida. Nelle applicazioni marine, la leva acceleratore di solito si trova in sala macchine o presso il timone.

Gergo di officina

Nelle applicazioni marine, la leva acceleratore di solito si trova in sala macchine o presso il timone.

Valori di tensione insufficienti sulla linea di alimentazione +5 V c.c. possono essere provocati da un corto circuito verso massa nella linea di alimentazione, da un corto circuito tra la linea di alimentazione e il circuito di ritorno, da un guasto dell'acceleratore o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-2186

Data ultima modifica: 08-SET-2016


Segnale di ingresso sensore apparecchiatura organo ausiliario 3 Protezione critica motore - Istruzioni speciali

CODICE DI GUASTO 2195

Segnale di ingresso sensore apparecchiatura organo ausiliario 3 Protezione critica motore - Istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2195 PID: S051 SPN: 703 FMI: 14 (J1939) SPIA: Rosso SRT: | Segnale di ingresso sensore apparecchiatura ausiliario Protezione critica motore - Istruzioni speciali, Il segnale interruttore OEM del cablaggio OEM indica la condizione di protezione motore. | Riduzione della velocità ed eventuale arresto del motore se la funzione arresto di protezione motore è abilitata.
Circuito interruttore OEM

Descrizione circuito

Il modulo di controllo elettronico (ECM) utilizza l'interruttore OEM per monitorare un interruttore specifico OEM. L'ECM controlla il segnale sul piedino 12 relativo al sistema di protezione motore/veicolo.

Posizione componente

La posizione dell'interruttore OEM può variare a seconda dell'OEM e del tipo di equipaggiamento. Vedere il manuale di assistenza OEM.

Gergo di officina

Verificare che la calibrazione del modulo di controllo motore (ECM) sia corretta. Controllare il resoconto revisioni calibrazione in QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Quando si verifica il guasto, controllare la condizione di funzionamento del motore con il conducente. A seconda del regime motore e del carico, l'interruttore OEM può rilevare una condizione non rientrante nei limiti di protezione motore. Per maggiori informazioni, fare riferimento al manuale di assistenza OEM.

Vedere Individuazione guasti codice t05-2195.

Data ultima modifica: 27-APR-2012


Fault Code Path Selection

CODICE DI GUASTO it06-fc2215
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc2215b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc2215cl

Data ultima modifica: 11-APR-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc2216
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc2216b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc2216cl

Data ultima modifica: 11-APR-2005


Corruzione memoria (RAM) programma di calibrazione modulo di controllo elettronico: condizione presente

CODICE DI GUASTO 2217

Corruzione memoria (RAM) programma di calibrazione modulo di controllo elettronico: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2217 PID: S240 SPN: 630 FMI: 11/31 SPIA: Giallo SRT: | Corruzione effettiva memoria (RAM) programma di calibrazione modulo di controllo elettronico. Grave perdita di dati dall'ECM. | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

L'ECM (modulo di controllo elettronico) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al polo positivo (+) della batteria. Il cablaggio motore è protetto contro il surriscaldamento da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa. I piedini 2 e 3 sono circuiti opzionali, probabilmente non utilizzati dall'OEM. Per maggiori informazioni sul circuito, vedere lo schema elettrico OEM.

Posizione componente

L'ECM è posizionato sul lato sinistro del motore, in prossimità del lato anteriore. L'ECM è collegato alla batteria tramite il cablaggio ECM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-2217

Data ultima modifica: 08-LUG-2010


Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2249

Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2249 PID: P157 SPN: 157 FMI: 1 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. L'ECM ha rilevato che la pressione carburante è inferiore al valore comandato. | Eventuale difficoltà di avviamento, potenza ridotta o fumosità allo scarico.
Pressione preiniezione

Descrizione circuito

L'ECM monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore pompa di alimentazione per fornire più (o meno) carburante alla pompa ad alta pressione.

Posizione componente

Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il codice di guasto 2249 è molto simile al codice 559, eccetto che si attiva a un diverso limite di soglia della pressione carburante. Se è attivo il codice di guasto 2249, è necessario seguire le procedure di individuazione guasti del codice 559.

Vedere Individuazione guasti codice t05-2249

Data ultima modifica: 08-LUG-2010


Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2265

Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2265 PID: S126 SPN: 1075 FMI: 3 SPIA: Giallo SRT: | Pompa di aspirazione elettrica per circuito di alimentazione carburante motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito segnale pompa di aspirazione. | Eventuali difficoltà di avviamento motore.
Circuito pompa di aspirazione elettrica

Descrizione circuito

Negli impianti a 12 V c.c. versione auto e negli impianti a 24 V c.c. per applicazioni industriali o marine, il circuito è un driver a modulazione a durata di impulsi del modulo di controllo elettronico (ECM) che comanda la pompa di aspirazione. La pompa di aspirazione è collegata a massa nell'ECM.

Negli impianti a 24 V c.c. versione auto, il circuito è un driver a modulazione a durata di impulsi dell'ECM che comanda il relè pompa di aspirazione elettrica. Il circuito comprende due componenti aggiuntivi, un relè e un regolatore di tensione. L'ECM comanda la tensione al relè. Quando il relè è eccitato, una sorgente fornita dall'OEM alimenta 24 V c.c. al regolatore di tensione. Il regolatore di tensione riduce i 24 V c.c. a 12 V c.c., che sono alimentati alla pompa di aspirazione.

Posizione componente

Sia sugli impianti da 12 V c.c. che su quelli da 24 V c.c., la pompa di aspirazione elettrica è posizionata dietro la piastra di raffreddamento dell'ECM sul lato aspirazione del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Negli impianti a 24 V c.c. versione auto, il relè è posizionato nel cablaggio tra il regolatore di tensione e l'alimentazione OEM sul bordo inferiore dell'ECM. Il regolatore di tensione si trova immediatamente sotto l'ECM.

Gergo di officina

Negli impianti a 12 V c.c. versione auto e negli impianti a 24 V c.c. per applicazioni industriali o marine, questo codice di guasto diventa attivo se l'ECM rileva un circuito interrotto al momento dell'accensione. La causa di questo codice di guasto è un'interruzione sul circuito pompa di aspirazione elettrica.

Se il codice di guasto è intermittente, ricercare le cause del circuito interrotto a intermittenza, come piedini allentati e connessioni difettose. All momento dell'accensione, il fattore di utilizzo della pompa di aspirazione raggiunge il 100 per cento. Questo codice di guasto può rilevare la presenza di un circuito interrotto solo all'accensione. Se l'indicazione della condizione di circuito interrotto avviene quando il motore è già avviato (mentre la pompa di aspirazione è già in funzione), il codice di guasto 2265 non si attiva.

Negli impianti a 24 V c.c. versione auto, questo codice di guasto diventa attivo se l'ECM rileva un circuito interrotto al momento dell'accensione. La causa di questo codice di guasto è un circuito interrotto nel cablaggio pompa di aspirazione elettrica, nel relè o nel cablaggio motore. Questo codice di guasto non si attiva in caso di guasto del regolatore di tensione o della pompa di aspirazione elettrica.

Vedere Individuazione guasti codice t05-2265

Data ultima modifica: 08-LUG-2010


Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2266

Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2266 PID: S126 SPN: 1075 FMI: 4 SPIA: Giallo SRT: | Circuito pompa di aspirazione elettrica per alimentazione carburante motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pompa di aspirazione. | Eventuali difficoltà di avviamento motore.
Circuito pompa di aspirazione elettrica

Descrizione circuito

Negli impianti a 12 V c.c. versione auto e negli impianti a 24 V c.c. per applicazioni industriali o marine, il circuito è un driver a modulazione a durata di impulsi del modulo di controllo elettronico (ECM) che comanda la pompa di aspirazione. La pompa di aspirazione è collegata a massa nell'ECM.

Negli impianti a 24 V c.c. versione auto, il circuito è un driver a modulazione a durata di impulsi dell'ECM che comanda il relè pompa di aspirazione elettrica. Il circuito comprende due componenti aggiuntivi, un relè e un regolatore di tensione. L'ECM comanda la tensione al relè. Quando il relè è eccitato, una sorgente fornita dall'OEM alimenta 24 V c.c. al regolatore di tensione. Il regolatore di tensione riduce i 24 V c.c. a 12 V c.c., che sono alimentati alla pompa di aspirazione.

Posizione componente

Sia sugli impianti da 12 V c.c. che su quelli da 24 V c.c., la pompa di aspirazione elettrica è posizionata dietro la piastra di raffreddamento dell'ECM sul lato aspirazione del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Negli impianti a 24 V c.c. versione auto, il relè è posizionato nel cablaggio tra il regolatore di tensione e l'alimentazione OEM sul bordo inferiore dell'ECM. Il regolatore di tensione si trova immediatamente sotto l'ECM.

Gergo di officina

Questo codice di guasto si attiva quando l'ECM rileva un corto verso massa o corrente elevata nella pompa di aspirazione elettrica. Questo codice di guasto può essere causato da un corto circuito verso massa o da resistenza bassa.

Negli impianti a 12 V c.c. versione auto e negli impianti a 24 V c.c. per applicazioni industriali o marine, nei climi freddi il carburante gelificato può intasare la pompa di aspirazione e provocare l'attivazione di questo codice di guasto. Alle temperature ambiente fredde (meno di -29 °C [-20 °F]), ascoltare per essere certi che la pompa di aspirazione sia in funzione. Questo codice di guasto può attivarsi anche in caso di grippaggio o stallo del rotore pompa di aspirazione. In caso di rilevamento di condizioni di guasto, il driver ECM alla pompa di aspirazione viene disattivato per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM è riabilitato al momento dell'accensione e, se la causa non è più presente, il codice di guasto diventa non attivo e può essere cancellato.

Negli impianti a 24 V c.c. versione auto, il driver ECM al relè pompa di aspirazione viene disattivato in caso di rilevamento di un corto verso massa o di corrente alta nel circuito relè del cablaggio pompa di aspirazione elettrica. La causa di questo codice di guasto è un corto verso massa o corrente alta nel cablaggio pompa di aspirazione elettrica, nel relè o nel cablaggio motore. Questo codice di guasto non si attiva in caso di guasto del regolatore di tensione o della pompa di aspirazione elettrica.

NOTA: Negli impianti a 12 V c.c., questo codice di guasto si attiva anche in caso di stallo del motorino pompa di adescamento. La corrente di stallo motorino pompa di adescamento è circa 9 A. Una pompa di adescamento di buona qualità di solito funziona con meno di 3 A. Se il codice di guasto è intermittente, osservare la corrente pompa di adescamento misurata dei dati istantanee. Se nel momento in cui si è verificata la condizione di guasto la corrente era prossima a 9 A, si può dedurre che il rotore è in stallo e in tal caso sostituire la pompa di adescamento elettrica.

Vedere Individuazione guasti codice t05-2266

Data ultima modifica: 08-LUG-2010


Circuito sensore posizione valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2271

Circuito sensore posizione valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2271 PID: P027 SPN: 27 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore posizione valvola ricircolo gas di scarico (EGR): tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito sensore posizione valvola EGR. | Eventuale riduzione di potenza. Interruzione alimentazione motorino valvola EGR.
Circuito sensore posizione valvola EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore posizione valvola ricircolo gas di scarico (EGR) invia un segnale di tensione al modulo di controllo elettronico (ECM). L'ECM converte questo segnale in valore percentuale da 0 a 100, indicando la posizione della valvola. La valvola completamente aperta corrisponde al 100 per cento.

Posizione componente

Il sensore posizione valvola EGR è posizionato sul complessivo valvola EGR. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore posizione valvola EGR condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Ritorno interrotto nel cablaggio, nei connettori o nel sensore
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.
  • Sensore posizione valvola EGR guasto
  • ECM guasto.
Vedere Individuazione guasti codice t05-2271.

Data ultima modifica: 06-OTT-2010


Circuito sensore posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2272

Circuito sensore posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2272 PID: P027 SPN: 027 FMI: 4/4 SPIA: Giallo SRT: | Circuito posizione valvola ricircolo gas di scarico (EGR): tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito sensore posizione valvola EGR. | Eventuale riduzione di potenza. Interruzione alimentazione motorino valvola EGR.
Circuito sensore posizione valvola EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore posizione valvola EGR invia un segnale di tensione al modulo di controllo elettronico (ECM). L'ECM converte questo segnale in valore percentuale da 0 a 100, indicando la posizione della valvola. La valvola completamente aperta corrisponde al 100 per cento.

Posizione componente

Il sensore posizione valvola EGR è posizionato sul complessivo valvola EGR. 100-002 per la vista dettagliata dell'ubicazione componenti.

Gergo di officina

Il sensore posizione valvola EGR condivide i conduttori di ALIMENTAZIONE e RITORNO del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Circuito SEGNALE interrotto o in corto verso massa
  • Circuito ALIMENTAZIONE interrotto o in corto verso massa
  • Sensore in corto verso massa.
Vedere Individuazione guasti codice t05-2272

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione differenziale valvola EGR: in corto su valore alto

CODICE DI GUASTO 2273

Circuito sensore pressione differenziale valvola EGR: in corto su valore alto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2273 PID: P411 SPN: 411 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione differenziale valvola EGR: in corto su valore alto. Rilevata tensione alta sul circuito sensore pressione differenziale EGR. | La valvola EGR si chiude.
Circuito sensore pressione differenziale valvola EGR

Descrizione circuito

Il sensore pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano il calo di pressione all'ingresso dei gas EGR nel raccordo aspirazione. Il modulo di controllo elettronico (ECM) utilizza il dato relativo al calo di pressione per calcolare la quantità di gas EGR che entrano nell'aspirazione. Questo calcolo contribuisce alla determinazione della posizione comandata della valvola EGR (e del turbocompressore VG) che controlla l'entità del flusso di gas EGR nel motore.

Posizione componente

Il sensore pressione differenziale EGR è montato sul lato del convogliatore aria aspirata. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

NOTA: Il sensore è collegato al cablaggio motore tramite cablaggio a spiralina corto. Il cablaggio a spiralina è fissato in modo permanente al sensore. Non cercare di rimuovere il connettore fissato al corpo del sensore: quest'ultimo si danneggerebbe.

Gergo di officina

Il sensore pressione differenziale EGR condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 2273, verificare se vi sono più codici di guasto attivi. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Ritorno interrotto nel cablaggio, nei connettori o nel sensore
  • Circuito segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito alimentazione in corto verso la tensione batteria.
Vedere Individuazione guasti codice t05-2273

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione differenziale valvola EGR: in corto su valore basso

CODICE DI GUASTO 2274

Circuito sensore pressione differenziale valvola EGR: in corto su valore basso

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2274 PID: P411 SPN: 411 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione differenziale valvola EGR: in corto su valore basso. Rilevato segnale di tensione bassa sul circuito sensore pressione differenziale valvola EGR. | La valvola EGR si chiude.
Circuito sensore pressione differenziale valvola EGR

Descrizione circuito

Il sensore pressione differenziale valvola EGR (ricircolo gas di scarico) ha due condotti che rilevano il calo di pressione all'ingresso dei gas EGR nel raccordo aspirazione. Il modulo di controllo elettronico (ECM) utilizza il dato relativo al calo di pressione per calcolare la quantità di gas EGR che entrano nell'aspirazione. Questo calcolo contribuisce alla determinazione della posizione comandata della valvola EGR (e del turbocompressore VG) che controlla l'entità del flusso di gas EGR nel motore.

Posizione componente

Il sensore pressione differenziale valvola EGR è montato sul lato del raccordo aspirazione. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

NOTA: Il sensore è collegato al cablaggio motore tramite cablaggio a spiralina corto. Il cablaggio a spiralina è fissato in modo permanente al sensore. Non cercare di rimuovere il connettore fissato al corpo del sensore: quest'ultimo si danneggerebbe.

Gergo di officina

Il sensore pressione differenziale valvola EGR condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 2274, verificare se vi sono più codici di guasto attivi.

  • Circuito segnale interrotto nel cablaggio motore, nelle connessioni o nel sensore
  • Circuito alimentazione interrotto o in corto verso massa
  • Sensore in corto verso massa.
Vedere Individuazione guasti codice t05-2274

Data ultima modifica: 08-LUG-2010


Dispositivo dosaggio ingresso carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2292

Dispositivo dosaggio ingresso carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2292 PID: SPN: FMI: 16 SPIA: Giallo SRT: | Dispositivo dosaggio ingresso carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. La domanda di flusso è superiore a quella prevista. | Eventuale difficoltà di avviamento; potenza ridotta; eventuale fumosità allo scarico. La potenza del motore si riduce.
Impianto di alimentazione

Descrizione circuito

Il circuito di controllo pressione carburante dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa di aspirazione elettrica e dalla pompa a bassa pressione. Il modulo di controllo elettronico (ECM) monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore controllo elettronico alimentazione carburante per fornire più (o meno) carburante alla pompa ad alta pressione.

Il circuito flusso carburante comprende, nell'ordine di flusso carburante indicato di seguito:

  • Serbatoio carburante
  • Tubazione di alimentazione carburante OEM
  • Filtro OEM da 300 micron
  • Piastra di raffreddamento ECM
  • Pompa di aspirazione elettrica
  • Filtro carburante
  • Pompa a ingranaggi
  • Attuatore gestione elettronica alimentazione carburante
  • Pompa di alimentazione ad alta pressione
  • Tubazione preiniezione (comprensiva di valvola di sovrapressione tubazione preiniezione e sensore pressione)
  • Tubazioni carburante alta pressione
  • Raccordi carburante ad altra pressione (HPC)
  • Iniettori
  • Ritorno al serbatoio.

Posizione componente

L'attuatore controllo elettronico alimentazione carburante è montato sulla pompa di alimentazione. 100-002 (Schemi motore) nella sezione E per la vista dettagliata della posizione componenti.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto vi sono: Intasamento eccessivo all'ingresso, filtro carburante ostruito, pressione pompa di aspirazione insufficiente, resistenza all'attuatore controllo elettronico alimentazione carburante bassa, attuatore controllo elettronico alimentazione carburante inceppato o intasato, ritorno impianto (flusso eccessivo di ritorno dagli iniettori, dalla pompa ad alta pressione o dalla valvola di sovrapressione tubazione preiniezione), o manomissione.

Il codice di guasto 2292 si attiva quando l'ECM comanda all'attuatore controllo elettronico alimentazione carburante di aprirsi più di quanto previsto per mantenere la pressione della tubazione preiniezione. Il codice di guasto 2215 si attiva quando l'ECM apre completamente l'attuatore controllo elettronico alimentazione carburante e la pressione tubazione preiniezione è ancora inferiore al valore comandato.

Al termine della riparazione, questo codice di guasto richiede 15-20 minuti circa di prova su strada o su dinamometro per diventare non attivo.

Vedere Individuazione guasti codice t05-2292

Data ultima modifica: 08-LUG-2010


Richiesta flusso dispositivo dosaggio ingresso carburante inferiore a quella prevista: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2293

Richiesta flusso dispositivo dosaggio ingresso carburante inferiore a quella prevista: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2293 PID: SPN: FMI: 18 SPIA: Giallo SRT: | Richiesta flusso dispositivo dosaggio ingresso carburante inferiore a quella prevista: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente grave. La richiesta di flusso è inferiore a quella prevista. | Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero). La potenza del motore si riduce.
Impianto di alimentazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (APRIRE l'attuatore controllo elettronico carburante) o ridurre (CHIUDERE l'attuatore controllo elettronico carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore controllo elettronico alimentazione carburante è montato sulla pompa di alimentazione ad alta pressione. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il codice di guasto 2293 si attiva quando l'attuatore controllo elettronico alimentazione carburante si chiude più di quanto previsto per ridurre la pressione della tubazione preiniezione.

Trafilamenti eccessivi dell'attuatore controllo elettronico alimentazione carburante possono provocare pressioni eccessive carburante preiniezione al minimo o in condizioni di carico leggero. L'intasamento della tubazione di ritorno scarico carburante nel serbatoio può impedire la fuoriuscita del carburante non necessario dalla pompa di alimentazione ad alta pressione. Il carburante in eccesso può entrare nella camera di pompaggio e mettere in pressione la tubazione preiniezione. Controllare il livello di intasamento della tubazione di scarico carburante. Valori di resistenza elevati o un circuito interrotto sull'attuatore controllo elettronico alimentazione carburante possono provocare la registrazione di questo guasto. La presenza di aria nel carburante può causare variazioni di pressione che comportano la registrazione di questo codice di guasto. La registrazione di questo codice di guasto può essere provocata da pressioni elevate di mandata pompa di aspirazione e da manomissioni del sensore pressione carburante preiniezione.

Al termine della riparazione, questo codice di guasto richiede 15-20 minuti circa di prova su strada o su dinamometro per diventare non attivo.

Vedere Individuazione guasti codice t05-2293

Data ultima modifica: 08-LUG-2010


Errore circuito n. 1 attuatore alimentazione: condizione esistente

CODICE DI GUASTO 2311

Errore circuito n. 1 attuatore alimentazione: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2311 PID: S018 SPN: 633 FMI: 11/31 SPIA: Giallo SRT: | Errore effettivo circuito n. 1 attuatore alimentazione. Resistenza circuito attuatore pompa di alimentazione troppo alta o troppo bassa. | Eventuale riduzione di potenza.
Circuito attuatore pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione a durata di impulsi del modulo di controllo elettronico (ECM) che comanda l'attuatore controllo elettronico alimentazione carburante. L'attuatore è collegato a massa nell'ECM. L'ECM varia l'intensità di corrente alimentata alla valvola per fornire il flusso adeguato di carburante alla pompa ad alta pressione in base alle condizioni di funzionamento del motore. La valvola dell'attuatore regolazione elettronica alimentazione carburante è normalmente aperta. La resistenza eccessiva del circuito può comportare una pressione carburante più alta di quella comandata in condizioni di carico leggero e l'eventuale registrazione del codice di guasto 2216.

Posizione componente

La valvola attuatore pompa di alimentazione è posizionata sul corpo pompa di alimentazione montato sul motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Se questo codice di guasto si attiva durante una prova su strada o in mare, prima di sostituire i componenti verificare che tutti i connettori siano puliti ed esenti da corrosione. L'attivazione di questo codice di guasto può essere dovuta a uno dei seguenti motivi:

  • Resistenza alta attuatore pompa di alimentazione
  • Resistenza alta cablaggio motore
  • connettori o piedini allentati, usurati o corrosi
  • Resistenza interna bassa attuatore pompa di alimentazione
  • Attuatore pompa di alimentazione o cablaggio motore in corto verso massa
  • Anomalie circuito intermittenti che fanno sì che la pressione carburante superi la pressione di apertura della valvola di sovrimpressione tubazione predilezione.

In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto diventi attivo e quindi non attivo. Per esempio, se una connessione difettosa provoca un'interruzione o un corto intermittente sul circuito, la valvola normalmente aperta si apre in una frazione di secondo mentre il circuito è difettoso provocando l'apertura della valvola di sovrapressione tubazione preiniezione. A seguito dell'evento che provoca l'apertura della valvola di sovrapressione tubazione preiniezione, l'ECM tenta di resettare la valvola di sovrapressione tubazione preiniezione purché il circuito attuatore pompa di alimentazione non sia ancora guasto.

A seguito dell'evento che provoca l'apertura della valvola di sovrapressione tubazione preiniezione, quest'ultima regola la pressione del carburante a circa 90 mPa [13.053 psi]. Se l'ECM è ancora in grado di controllare la pressione del carburante, avviene quanto segue:

  • La pressione del carburante misurata si riduce a 60 mPa [8702,3 psi] mentre l'ECM si prepara a resettare la valvola di sovrapressione tubazione preiniezione.
  • Quando la pressione è 60 mPa [8702,3 psi] e il regime motore è superiore a 1200 giri/min., l'ECM chiude momentaneamente l'attuatore pompa di alimentazione. Questo intervento riduce la pressione tubazione preiniezione (a meno di 2 mPa [290 psi] per una frazione di secondo) in modo che la valvola di sovrapressione tubazione preiniezione si resetti. In condizioni di carico leggero, soprattutto se si aumentano i giri motore con la trasmissione non innestata, si avverte senza difficoltà l'interruzione di potenza mentre l'ECM tenta di resettare la valvola di sovrapressione tubazione preiniezione.
  • Quando l'ECM rileva che la valvola di sovrapressione tubazione preiniezione è resettata, il motore riprende il normale funzionamento e il codice di guasto 2311 diventa non attivo.
Vedere Individuazione guasti codice t05-2311

Data ultima modifica: 08-LUG-2010


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2321

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2321 PID: P190 SPN: 190 FMI: 2 SPIA: Nessuno SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. Sincronizzazione sensore regime motore albero motore intermittente. | Applicazioni versione auto e marina: Il motore può non accendersi quando il comando si commuta dal sensore regime primario al sensore di riserva. La potenza del motore si riduce quando il motore funziona in base al sensore regime di riserva.
Circuito sensore regime/posizione motore n. 1

Descrizione circuito

Il sensore regime motore albero motore trasmette le informazioni sul regime motore al modulo di controllo elettronico (ECM). Il sensore è alimentato da tensione a +5 V c.c. Il sensore genera il segnale rilevando lo spostamento dei denti ricavati sulla ruota fonica montata sull'albero motore.

Posizione componente

Il sensore regime motore è posizionato sul lato aspirazione del motore tra il cilindro numero 5 e il cilindro numero 6 a livello dell'albero motore. Sui motori ISB e QSB5.9, il sensore regime motore albero motore è posizionato sul lato aspirazione del motore, dietro lo smorzatore di vibrazioni e vicino alla ruota fonica. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime primario (sensore velocità di rotazione albero motore). Il codice 689 diventa attivo e illumina la spia gialla (sui motori marini non sono previste spie) se il segnale proveniente dal sensore regime primario non è presente o è degradato per più di tre secondi continuativi. Nel frattempo, se il segnale sensore regime motore primario non è presente o è momentaneamente degradato (per meno di tre secondi), l'ECM interrompe le iniezioni basate sul sensore regime motore primario e riprende le iniezioni usando il sensore regime motore di riserva. La potenza del motore si riduce mentre le iniezioni sono basate sul sensore regime di riserva. In caso di ripristino del segnale sensore regime primario, l'ECM interrompe automaticamente le iniezioni basate sul sensore regime di riserva e riprende le iniezioni basate sul sensore regime primario. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime primario.

Il guidatore del veicolo può notare accensioni irregolari intermittenti in caso di interruzione delle iniezioni mentre l'ECM si commuta tra la regolazione basata sul sensore regime primario e quella basata sul sensore secondario. Il guidatore del veicolo può inoltre notare una riduzione di potenza intermittente se un falso segnale sensore regime primario fa sì che il motore usi in modo discontinuo il sensore regime di riserva per la regolazione dell'iniezione.

Questo guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime primario per un breve periodo di tempo.

Questo guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore regime primario per almeno 20 minuti.

Anomalie che possono causare l'attivazione di questo codice di guasto:

  • Perdita intermittente del segnale sensore regime primario; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore
  • Traferro sensore leggermente troppo piccolo o troppo grande.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore regime motore primario
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice t05-2321

Data ultima modifica: 08-LUG-2010


Sensore posizione/regime motore di riserva n. 2: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2322

Sensore posizione/regime motore di riserva n. 2: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2322 PID: S64 SPN: 723 FMI: 2 SPIA: No SRT: | Sensore posizione/regime motore di riserva n. 2: dati irregolari, intermittenti o errati. Sincronizzazione sensore regime motore albero a camme intermittente. | Applicazioni versione auto e marina: Eventuale riduzione di potenza.
Cablaggio originale: circuito sensore regime/posizione motore di riserva n. 2
Cablaggio modificato: circuito sensore regime/posizione motore di riserva n. 2

Descrizione circuito

Il sensore posizione motore albero a camme trasmette le informazioni sulla posizione del motore all'ECM (modulo di controllo elettronico). Il sensore è alimentato a (+) 5 V c.c. Il sensore genera il segnale rilevando lo spostamento dei denti ricavati sulla ruota fonica montata sull'albero a camme.

Posizione componente

Il sensore regime albero motore è situato sul lato aspirazione del motore, vicino al cilindro n. 6 sull'asse dell'albero motore. Sui motori ISB e QSB5.9, il sensore regime motore albero motore è posizionato sul lato aspirazione del motore, dietro lo smorzatore di vibrazioni e vicino alla ruota fonica. Il sensore velocità albero a camme è situato sotto la pompa di alimentazione sul retro della scatola ingranaggi.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime secondario (sensore velocità di rotazione albero a camme). Il codice 778 diventa attivo e illumina la spia gialla (sui motori marini non sono previste spie) se il segnale proveniente dal sensore regime secondario non è presente o è degradato per più di tre secondi continuativi. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime secondario. Poiché il segnale regime motore secondario non è usato per il normale funzionamento del motore, il guidatore del veicolo non dovrebbe notare alcun sintomo correlato a questo inconveniente.

Questo guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime secondario per un breve periodo di tempo.

Questo guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore regime secondario per almeno 20 minuti.

Cause dell'attivazione di questo codice di guasto:

  • Perdita intermittente di segnale dal sensore regime primario. La causa più probabile è un corto circuito o un'interruzione intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime
  • Traferro sensore leggermente troppo piccolo o troppo grande, o scentratura eccessiva della ruota fonica.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore intermittenti nel circuito sensore regime motore secondario
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Controllare che la ruota fonica non sia danneggiata.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-2322.

Data ultima modifica: 10-FEB-2012


Fault Code Path Selection

CODICE DI GUASTO it06-fc2345
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc2345b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc2345cl

Data ultima modifica: 07-APR-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc2346
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc2346b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc2346cl

Data ultima modifica: 07-APR-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc2347
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc2347b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc2347cl

Data ultima modifica: 07-APR-2005


Procedura di calibrazione automatica valvola EGR non riuscita

CODICE DI GUASTO 2348

Procedura di calibrazione automatica valvola EGR non riuscita

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2348 PID: P027 SPN: 27 FMI: 13/13 SPIA: Giallo SRT: | Procedura di calibrazione automatica valvola EGR fallita: valvola non calibrata. | Eventuale riduzione di potenza. Interruzione alimentazione motorino valvola EGR.
Circuito valvola EGR

Descrizione circuito

Il modulo di controllo elettronico (ECM) controlla e regola periodicamente la posizione zero del sensore posizione valvola EGR quando la valvola EGR è chiusa. La funzione di calibrazione automatica compensa l'usura e le variazioni da un'unità all'altra dei sensori posizione e dei complessivi valvola. Questo codice di guasto si registra quando il valore di lettura del sensore posizione non rientra nei limiti della calibrazione automatica.

Posizione componente

Il sensore posizione valvola EGR è posizionato sul complessivo valvola EGR. Il complessivo valvola EGR è posizionato sul lato scarico del motore e montato sul collettore di scarico. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Una causa di questo guasto può essere un difetto interno del complessivo valvola EGR, che non consente la chiusura totale della valvola EGR.

Durante l'individuazione guasti dei conteggi non attivi di questo codice, l'esecuzione della prova valvola EGR dello strumento elettronico di assistenza INSITE™ può facilitare l'individuazione della valvola EGR inceppata.

Vedere Individuazione guasti codice t05-2348

Data ultima modifica: 08-LUG-2010


Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 2349

Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2349 PID: S146 SPN: 2791 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto. Rilevata tensione eccessiva o interruzione sul circuito motorino valvola EGR. | Eventuale riduzione di potenza. Interruzione alimentazione motorino valvola EGR.
Circuito comando valvola EGR in corto su valore alto o interrotto

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda la valvola EGR, aprendola e chiudendola in base alle varie condizioni di funzionamento. La valvola EGR viene aperta e chiusa da un motorino a c.c. che riceve tensione dall'ECM sul circuito segnale (+) e sul circuito segnale (-) motorino valvola EGR. Per l'apertura della valvola, il motorino riceve tensione sul circuito segnale (+) motorino valvola EGR. Per la chiusura della valvola, il motorino riceve tensione sul circuito segnale (-) motorino valvola EGR.

Posizione componente

Il motorino della valvola EGR è posizionato sul lato scarico del motore ed è fissato al complessivo valvola EGR montato sul collettore di scarico. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

L'ECM controlla il livello di tensione di questo circuito e registra un codice di guasto se tale livello indica la presenza di un'interruzione o di un corto verso una fonte di tensione. Questo codice diventa sempre non attivo quando si porta il commutatore a chiave su ON. Se la condizione di guasto si verifica nuovamente mentre il commutatore a chiave è in posizione ON, il codice diventa attivo. Poiché i codici attivi diventano non attivi quando si porta il commutatore a chiave su ON, usare questo albero per sottoporre a individuazione guasti sia i codici attivi che quelli non attivi. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Conduttori (+) o (–) uscita motorino valvola EGR in corto verso una fonte di tensione sul cablaggio motore o nell'ECM
  • Circuito interrotto nel cablaggio motore, nei connettori, nel motorino o nell'ECM.

NOTA: Non alimentare tensione di alcun tipo al motorino valvola EGR. Questo circuito utilizza un segnale modulato a durata di impulsi e la tensione continua può danneggiare il motorino in modo permanente.

Vedere Individuazione guasti codice t05-2349

Data ultima modifica: 08-LUG-2010


Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2351

Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2351 PID: S146 SPN: 2791 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di tensione insufficiente sul circuito motorino valvola EGR. | Eventuale riduzione di potenza. Interruzione alimentazione motorino valvola EGR.
Circuito comando valvola EGR (ricircolo gas di scarico)

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda la valvola EGR, aprendola e chiudendola in base alle varie condizioni di funzionamento. La valvola EGR viene aperta e chiusa da un motorino a c.c. che riceve tensione dall'ECM sui circuiti segnale (+) e (-) motorino valvola EGR. Per l'apertura della valvola, il motorino riceve tensione sul circuito segnale (+) motorino valvola EGR. Per la chiusura della valvola, il motorino riceve tensione sul circuito segnale (-) motorino valvola EGR.

Posizione componente

Il motorino valvola EGR è posizionato sul lato scarico del motore ed è fissato al complessivo valvola EGR montato sul collettore di scarico. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

L'ECM controlla il livello di tensione del circuito e registra un codice di guasto se tale livello indica la presenza di un corto circuito verso massa. Questo codice diventa sempre non attivo quando si porta il commutatore a chiave su ON. In presenza di un guasto su questo circuito, il codice non diventa attivo finché la valvola non viene azionata. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi. Ciò significa anche che il solo modo per essere certi che la riparazione sia efficace è eseguire la prova valvola EGR dello strumento INSITE™. Fare girare il motore può non essere sufficiente per verificare l'efficacia della riparazione.

Questo guasto può essere imputabile, tra l'altro, a un corto verso massa dei conduttori (+ o -) uscita motorino valvola EGR nel cablaggio motore, nel motorino valvola EGR o nell'ECM.

Vedere Individuazione guasti codice t05-2351

Data ultima modifica: 08-LUG-2010


Circuito comando valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2352

Circuito comando valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2352 PID: S146 SPN: 2791 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento di tensione eccessiva sul circuito motorino valvola EGR. | Eventuale riduzione di potenza. Interruzione alimentazione motorino valvola EGR.
Circuito comando valvola EGR (ricircolo gas di scarico)

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda la valvola EGR, aprendola e chiudendola in base alle varie condizioni di funzionamento. La valvola EGR viene aperta e chiusa da un motorino a c.c. che riceve tensione dall'ECM sui circuiti segnale (+) e (-) motorino valvola EGR. Per l'apertura della valvola, il motorino riceve tensione sul circuito segnale (+) motorino valvola EGR. Per la chiusura della valvola, il motorino riceve tensione sul circuito segnale (-) motorino valvola EGR.

Posizione componente

Il motorino valvola EGR è posizionato sul lato scarico del motore ed è fissato al complessivo valvola EGR montato sul collettore di scarico. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

L'ECM controlla il livello di tensione del circuito e registra un codice di guasto se tale livello indica la presenza di un corto circuito verso massa. Questo codice diventa sempre non attivo quando si porta il commutatore a chiave su ON. In presenza di un guasto su questo circuito, il codice non diventa attivo finché la valvola non viene azionata. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi. Ciò significa anche che il solo modo per essere certi che la riparazione sia efficace è eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™. Fare girare il motore può non essere sufficiente per verificare l'efficacia della riparazione.

Una delle possibili cause di questo codice di guasto è l'eventuale corto verso una fonte di tensione sul cablaggio o nell'ECM dei conduttori (+ o -) motorino valvola EGR.

Vedere Individuazione guasti codice t05-2352

Data ultima modifica: 08-LUG-2010


Circuito comando valvola EGR: corrente superiore alla norma o circuito collegato a massa

CODICE DI GUASTO 2353

Circuito comando valvola EGR: corrente superiore alla norma o circuito collegato a massa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2353 PID: S146 SPN: 2971 FMI: 6/6 SPIA: Giallo SRT: | Circuito comando valvola ricircolo gas di scarico (EGR): corrente superiore alla norma o circuito collegato a massa. Rilevata corrente eccessiva sul circuito uscita motorino valvola EGR. | Eventuale riduzione di potenza. Interruzione alimentazione motorino valvola EGR.
Circuito uscita motorino valvola EGR

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda la valvola EGR, aprendola e chiudendola in base alle varie condizioni di funzionamento. La valvola EGR viene aperta e chiusa da un motorino a c.c. che riceve tensione dall'ECM sui circuiti SEGNALE (+) e (-) motorino valvola EGR. Per l'apertura della valvola, il motorino riceve tensione sul circuito SEGNALE (+) motorino valvola EGR. Per la chiusura della valvola, il motorino riceve tensione sul circuito SEGNALE (-) motorino valvola EGR.

Posizione componente

Il motorino valvola EGR è posizionato sul lato scarico del motore ed è fissato al complessivo valvola EGR montato sul collettore di scarico. Per la vista dettagliata della posizione componenti vedere la procedura 100-002.

Gergo di officina

L'ECM monitora l'assorbimento di corrente di questo circuito. Se l'ECM rileva una corrente eccessiva per un periodo di tempo calibrato, registra questo codice di guasto.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Conduttori (+) o (-) motorino valvola EGR in corto insieme nel cablaggio motore, nel motorino valvola EGR o nell'ECM
  • Resistenza interna bassa motorino valvola EGR.
Vedere Individuazione guasti codice t05-2353

Data ultima modifica: 08-LUG-2010


Comando valvola EGR: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 2357

Comando valvola EGR: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2357 PID: S146 SPN: 2791 FMI: 7/7 SPIA: Giallo SRT: | Comando valvola ricircolo gas di scarico (EGR): l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il motorino valvola EGR non risponde o risponde lentamente. | Eventuale riduzione di potenza. Interruzione alimentazione motorino valvola EGR.
Circuito comando valvola EGR (ricircolo gas di scarico)

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda la valvola EGR, aprendola e chiudendola in base alle varie condizioni di funzionamento. La valvola EGR viene aperta e chiusa da un motorino a c.c. che riceve tensione dall'ECM sul circuito SEGNALE (+) motorino valvola EGR. Per l'apertura della valvola, il motorino riceve tensione sul circuito SEGNALE (+) motorino valvola EGR. Per la chiusura della valvola, il motorino riceve tensione sul circuito SEGNALE (-) motorino valvola EGR.

Posizione componente

Il motorino valvola EGR è posizionato sul lato scarico del motore ed è fissato al complessivo valvola EGR montato sul collettore di scarico. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

L'ECM controlla il fattore di utilizzo della valvola e registra un codice di guasto se il fattore di utilizzo è troppo alto. Questo codice diventa sempre non attivo quando si porta il commutatore a chiave su ON. In presenza di un guasto, il codice non diventa attivo finché la valvola non viene azionata. Per questi motivi, si deve usare questo albero di individuazione guasti sia per i codici attivi che per quelli non attivi. Ciò significa anche che il solo modo per essere certi che la riparazione sia efficace è eseguire la prova valvola EGR dello strumento INSITE™. Fare girare il motore può non essere sufficiente per verificare l'efficacia della riparazione.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Sensore posizione valvola EGR difettoso; anomalia meccanica o elettrica
  • anomalia complessivo valvola EGR (ad esempio bloccaggio o inceppamento) che richiede una corrente elevata per l'azionamento della valvola.
Vedere Individuazione guasti codice t05-2357

Data ultima modifica: 08-LUG-2010


Sensore pressione differenziale EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2359

Sensore pressione differenziale EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2359 PID: P411 SPN: 411 FMI: 0/16 SPIA: Giallo SRT: | Sensore pressione differenziale ricircolo gas di scarico (EGR): dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave. Procedura di calibrazione automatica sensore pressione differenziale EGR non riuscita o valore di lettura pressione differenziale EGR non valido per le condizioni di funzionamento del motore. | La valvola EGR si chiude.
Circuito sensore pressione differenziale EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

Il sensore pressione differenziale EGR è montato sul lato aspirazione del motore sul raccordo aspirazione aria. Vedere la procedura 100-002 nella sezione E.

Nota: Il sensore è collegato al cablaggio motore tramite cablaggio a spiralina corto. Il cablaggio a spiralina è fissato in modo permanente al sensore. Non cercare di rimuovere il connettore fissato al corpo del sensore: quest'ultimo si danneggerebbe.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione differenziale EGR difettoso
  • Intasamento o trafilamenti condotto pressione differenziale EGR alta o bassa
  • Valvola EGR bloccata in posizione aperta o chiusa
  • Tubazione flessibile tubo di collegamento EGR difettosa
  • Trafilamenti nei tubi o nelle tubazioni flessibili tubi di collegamento EGR
  • Turbocompressore a geometria variabile guasto
  • Attuatore a geometria variabile guasto.

Nota: Se il codice di guasto 2359 è attivo dopo un ciclo di inserimento e disinserimento chiave e il motore non è in funzione, diventa non attivo solo in presenza delle seguenti condizioni:

  • Temperatura liquido di raffreddamento motore superiore a 67 °C [154 °F]
  • Temperatura aria collettore di aspirazione superiore a 16 °C [60 °F]
  • Transizioni commutatore a chiave da ON a OFF
  • Valore di lettura sensore pressione differenziale EGR entro una soglia di calibrazione preimpostata e vicina a zero.
Vedere Individuazione guasti codice t05-2359

Data ultima modifica: 08-LUG-2010


Circuito attuatore freno motore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2362

Circuito attuatore freno motore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2362 PID: S028 SPN: 1072 FMI: 4 SPIA: Giallo SRT: | Circuito attuatore freno motore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito segnale elettromagnete freno motore numero 1. | Il freno motore in corrispondenza dei cilindri 1, 2 e 3 non può essere attivato o il freno motore scarico non funziona.
Circuito freno motore

Descrizione circuito

Questo circuito può essere usato per comandare il freno scarico o il freno motore a seconda dell'applicazione. L'ECM comanda il freno motore sui cilindri 1, 2 e 3 inviando un segnale al circuito segnale elettromagnete freno motore numero 1. Se il freno è un freno scarico, è comandato dalla linea segnale elettromagnete freno motore numero 1. Un connettore Weather Pack a 2 piedini è posizionato vicino al connettore passante dell'iniettore numero 3 sul lato posteriore del motore. Se il freno è un freno motore, tra questo connettore e i connettori passanti sul supporto bilancieri è inserito un ponticello. Se il freno è un freno scarico, l'OEM collega un conduttore al connettore Weather Pack a 2 piedini per il relè freno scarico.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore proveniente dall'ECM. Il freno scarico è una funzione opzionale montata nell'impianto di scarico dall'OEM.

Gergo di officina

Questo codice di guasto può essere imputabile, tra l'altro, a un corto verso massa sul cablaggio motore, sul connettore o sugli elettromagneti freno motore.

Vedere Individuazione guasti codice t05-2362

Data ultima modifica: 08-LUG-2010


Circuito attuatore freno motore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2363

Circuito attuatore freno motore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2363 PID: S029 SPN: 1073 FMI: 4 SPIA: Giallo SRT: | Circuito attuatore freno motore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito segnale elettromagnete freno motore numero 2. | Il freno motore in corrispondenza dei cilindri 4, 5 e 6 può non essere attivato.
Circuito attuatore freno motore n. 1

Descrizione circuito

L'ECM comanda il freno motore sui cilindri 4, 5 e 6 inviando un segnale al circuito segnale elettromagnete freno motore numero 2. Un connettore Weather Pack a 2 piedini è posizionato vicino al connettore passante dell'iniettore numero 3 sul lato posteriore del motore. Tra questo connettore e i connettori passanti freno motore sul supporto bilancieri è inserito un cablaggio volante.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore proveniente dall'ECM.

Gergo di officina

Questo codice di guasto può essere imputabile, tra l'altro, a un corto verso massa sul cablaggio motore, sui connettori o sugli elettromagneti freno motore.

Vedere Individuazione guasti codice t05-2363

Data ultima modifica: 08-LUG-2010


Circuito attuatore freno motore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2366

Circuito attuatore freno motore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2366 PID: S028 SPN: 1072 FMI: 3 SPIA: Giallo SRT: | Circuito attuatore freno motore n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione alta sul circuito segnale elettromagnete freno motore numero 1. | Il freno motore in corrispondenza dei cilindri 1, 2 e 3 non può essere attivato o il freno motore scarico non funziona.
Circuito freno motore

Descrizione circuito

Questo circuito può essere usato per comandare il freno scarico o il freno motore a seconda dell'applicazione. L'ECM comanda il freno motore sui cilindri 1, 2 e 3 inviando un segnale al circuito segnale elettromagnete freno motore numero 1. Se il freno è un freno scarico, è comandato dalla linea segnale elettromagnete freno motore numero 1. Un connettore Weather Pack a 2 piedini è posizionato vicino al connettore passante dell'iniettore numero 3 sul lato posteriore del motore. Se il freno è un freno motore, tra questo connettore e i connettori passanti sul supporto bilancieri è inserito un ponticello. Se il freno è un freno scarico, l'OEM collega un conduttore al connettore Weather Pack a 2 piedini per il relè freno scarico.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore proveniente dall'ECM. Il freno scarico è una funzione opzionale montata nell'impianto di scarico dall'OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul cablaggio motore, sul cablaggio freno o sugli elettromagneti freno motore
  • Corto verso fonte di tensione nel cablaggio motore
  • ECM guasto.
Vedere Individuazione guasti codice t05-2366

Data ultima modifica: 08-LUG-2010


Circuito attuatore freno motore n. 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2367

Circuito attuatore freno motore n. 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2367 PID: S029 SPN: 1073 FMI: 3 SPIA: Giallo SRT: | Circuito attuatore freno motore n. 2: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione alta sul circuito segnale elettromagnete freno motore numero 2. | Il freno motore in corrispondenza dei cilindri 4, 5 e 6 può non essere attivato.
Circuito freno motore

Descrizione circuito

L'ECM comanda il freno motore sui cilindri 4, 5 e 6 inviando un segnale al circuito segnale elettromagnete freno motore numero 2. Un connettore Weather Pack a 2 piedini è posizionato vicino al connettore passante dell'iniettore numero 3 sul lato posteriore del motore. Tra questo connettore e i connettori passanti freno motore sul supporto bilancieri è inserito un cablaggio volante.

Posizione componente

Gli elettromagneti freno motore sono posizionati sotto il coperchio testata. Gli elettromagneti freno motore sono comandati tramite il cablaggio motore proveniente dall'ECM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul cablaggio motore, sul cablaggio freno o sugli elettromagneti freno motore
  • Corto verso fonte di tensione nel cablaggio motore
  • ECM guasto.
Vedere Individuazione guasti codice t05-2367

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione gas di scarico: in corto su valore alto

CODICE DI GUASTO 2373

Circuito sensore pressione gas di scarico: in corto su valore alto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2373 PID: P095 SPN: 1209 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione gas di scarico: in corto su valore alto. Rilevata tensione alta sul circuito sensore pressione gas di scarico. | Si verifica una riduzione di potenza del motore.
Circuito sensore pressione gas di scarico

Descrizione circuito

Il sensore pressione gas di scarico misura la pressione dello scarico nel collettore e trasmette il dato al modulo di controllo elettronico (ECM) tramite il cablaggio motore. Questo dato è usato dall'ECM per la regolazione delle emissioni e del funzionamento della valvola EGR. Se la pressione gas di scarico diventa eccessiva, provoca una riduzione di potenza.

Posizione componente

Il sensore pressione gas di scarico è posizionato sullo scambiatore di calore EGR sul lato scarico del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore pressione gas di scarico condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore.
Vedere Individuazione guasti codice t05-2373.

Data ultima modifica: 06-OTT-2010


Circuito sensore pressione gas di scarico: in corto su valore basso

CODICE DI GUASTO 2374

Circuito sensore pressione gas di scarico: in corto su valore basso

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2374 PID: P095 SPN: 1209 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione gas di scarico: in corto su valore basso. Rilevata tensione bassa sul circuito sensore pressione gas di scarico. | Riduzione di potenza del motore.
Circuito sensore pressione gas di scarico

Descrizione circuito

Il sensore pressione gas di scarico misura la pressione del gas nel collettore di scarico e trasmette il dato al modulo di controllo elettronico (ECM) tramite il cablaggio motore. Questo dato è usato dall'ECM per la regolazione delle emissioni e del funzionamento della valvola. Se la pressione gas di scarico diventa insufficiente, provoca una riduzione di potenza.

Posizione componente

Il sensore pressione gas di scarico è posizionato sullo scambiatore di calore EGR sul lato scarico del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore pressione gas di scarico condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale interrotto o in corto verso massa sul cablaggio
  • Linea di alimentazione interrotta o in corto verso massa
  • Sensore in corto verso massa.
Vedere Individuazione guasti codice t05-2374

Data ultima modifica: 08-LUG-2010


Circuito sensore temperatura ricircolo gas di scarico (EGR): tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2375

Circuito sensore temperatura ricircolo gas di scarico (EGR): tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2375 PID: P412 SPN: 412 FMI: 3 SPIA: Giallo SRT: | Circuito sensore temperatura EGR: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito sensore temperatura EGR. | La valvola EGR si chiude.
Circuito sensore temperatura EGR

Descrizione circuito

Il sensore temperatura EGR serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo elettronico (ECM) usa questa temperatura per controllare i livelli delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è posizionato nel convogliatore aria aspirata sul lato anteriore del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto diventa attivo se la tensione segnale sensore è superiore alla normale gamma di esercizio del sensore e l'ECM ha comandato l'apertura della valvola EGR. Questo codice di guasto non diventa attivo se l'ECM ha comandato la chiusura della valvola EGR. Tuttavia, una volta che il codice è attivato, resta attivo indipendentemente dal fatto che la valvola EGR sia aperta o chiusa.

Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 2375, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito ritorno interrotto nel cablaggio, nei connettori, nel sensore o nell'ECM
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 256 kohm - 423 kohm
20 | 68 | 99 kohm - 154 kohm
40 | 104 | 42 kohm - 63 kohm
100 | 212 | Da 5,5k a 7,1k
140 | 284 | 1,9 kohm - 2,3 kohm
200 | 392 | 520 - 580
Vedere Individuazione guasti codice t05-2375

Data ultima modifica: 08-LUG-2010


Circuito sensore temperatura gas di scarico in ricircolo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2376

Circuito sensore temperatura gas di scarico in ricircolo: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2376 PID: P412 SPN: 412 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura gas di scarico in ricircolo (EGR): tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito temperatura EGR. | La valvola EGR si chiude.
Circuito sensore temperatura EGR

Descrizione circuito

Il sensore temperatura EGR serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo elettronico (ECM) usa questa temperatura per controllare i livelli delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è posizionato nel convogliatore aria aspirata sul lato anteriore del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto diventa attivo se la tensione segnale sensore è inferiore alla normale gamma di esercizio del sensore e il modulo di controllo elettronico (ECM) ha comandato l'apertura della valvola EGR. Questo codice di guasto non diventa attivo se l'ECM ha comandato la chiusura della valvola EGR. Tuttavia, una volta che il codice è attivato, resta attivo indipendentemente dal fatto che la valvola EGR sia aperta o chiusa.

Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno in corto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 2376, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in corto verso massa nel cablaggio o nell'ECM
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | 256 kohm - 423 kohm
20 | 68 | 99 kohm - 154 kohm
40 | 104 | 42 kohm - 63 kohm
100 | 212 | Da 5,5k a 7,1k
140 | 284 | 1,9 kohm - 2,3 kohm
200 | 392 | 520 - 580
Vedere Individuazione guasti codice t05-2376

Data ultima modifica: 08-LUG-2010


Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2377

Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2377 PID: S033 SPN: 647 FMI: 3 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito comando ventilatore. | Il ventilatore può rimanere inserito ininterrottamente o non funzionare per nulla.
Circuito comando ventilatore

Descrizione circuito

Il modulo di controllo motore (ECM) trasmette un segnale all'elettromagnete comando ventilatore per comandarne l'inserimento o il disinserimento. Esistono due tipi di ventilatore supportati da questo segnale: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

La posizione dell'elettromagnete frizione ventilatore varia a seconda dell'OEM. Per individuare la posizione, fare riferimento alla documentazione di assistenza fornita dall'OEM.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale ventilatore basso, prevede di rilevare un livello di tensione pari a circa 0 V. Se rileva tensione alta, registra questo codice di guasto.

Se il codice di guasto 2377 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare la documentazione di assistenza OEM per le procedure di controllo del dispositivo frizione ventilatore alla ricerca di un circuito interrotto o in corto verso massa.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando ventilatore
  • Corto circuito verso sorgente di tensione sul cablaggio OEM
  • ECM guasto.
Vedere Individuazione guasti codice t05-2377

Data ultima modifica: 01-NOV-2016


Circuito sensore posizione turbocompressore: in corto su valore alto

CODICE DI GUASTO 2381

Circuito sensore posizione turbocompressore: in corto su valore alto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2381 PID: SPN: 2795 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore posizione turbocompressore: in corto su valore alto. Rilevato segnale di tensione alta sul circuito sensore posizione turbocompressore. | Eventuale riduzione di potenza. Interruzione alimentazione motorino attuatore turbocompressore. Il turbocompressore è aperto.
Circuito sensore posizione turbocompressore

Descrizione circuito

Il sensore posizione turbocompressore invia un segnale di tensione al modulo di controllo elettronico (ECM). L'ECM converte questo segnale in valore percentuale, da 0 a 100, indicando la posizione dell'attuatore turbocompressore. Il turbocompressore completamente chiuso corrisponde al 100 per cento.

Posizione componente

Il sensore posizione turbocompressore è posizionato sul complessivo attuatore VGT. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore posizione turbocompressore condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Segnale in corto verso l'alimentazione sensore o la tensione batteria
  • ECM guasto
  • Sensore posizione VGT difettoso.
Vedere Individuazione guasti codice t05-2381

Data ultima modifica: 08-LUG-2010


Circuito sensore posizione turbocompressore: in corto su valore basso

CODICE DI GUASTO 2382

Circuito sensore posizione turbocompressore: in corto su valore basso

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2382 PID: SPN: 2795 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore posizione turbocompressore: in corto su valore basso. Rilevato segnale di tensione bassa sul circuito sensore posizione turbocompressore. | Eventuale riduzione di potenza. Interruzione alimentazione motorino attuatore turbocompressore. Il turbocompressore è aperto.
Circuito sensore posizione turbocompressore

Descrizione circuito

Il sensore posizione turbocompressore invia un segnale di tensione al modulo di controllo elettronico (ECM). L'ECM converte questo segnale in valore percentuale da 0 a 100, indicando la posizione del turbocompressore. Il turbocompressore completamente chiuso corrisponde al 100 per cento.

Posizione componente

Il sensore posizione turbocompressore è posizionato sul complessivo attuatore VGT. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore posizione turbocompressore condivide i conduttori di alimentazione e ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale interrotto o in corto verso massa
  • Circuito alimentazione interrotto o in corto verso massa
  • Sensore in corto verso massa.
Vedere Individuazione guasti codice t05-2382

Data ultima modifica: 08-LUG-2010


Circuito attuatore turbocompressore a geometria variabile: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 2383

Circuito attuatore turbocompressore a geometria variabile: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2383 PID: S027 SPN: 641 FMI: 5/5 SPIA: Giallo SRT: | Circuito attuatore turbocompressore a geometria variabile: corrente inferiore alla norma o circuito interrotto. | Eventuale riduzione di potenza. Interruzione alimentazione motorino attuatore turbocompressore.
Circuito attuatore turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda l'attuatore turbocompressore, che modifica il flusso di aria di quest'ultimo in base a varie condizioni di funzionamento del motore. L'ugello scorrevole del turbocompressore è azionato dal motorino dell'attuatore turbocompressore. L'attuatore è un motorino a c.c. che riceve tensione dall'ECM.

Posizione componente

Il motorino dell'attuatore turbocompressore costituisce parte integrante del complessivo attuatore turbo, che è ubicato sul lato scarico del motore ed è fissato al supporto cuscinetto del turbo. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

L'ECM controlla il livello di tensione di questo circuito e registra un codice di guasto se tale livello indica la presenza di un'interruzione o di un corto verso una fonte di tensione. Questo codice diventa sempre non attivo quando si porta il commutatore a chiave su ON. Se la condizione di guasto si verifica nuovamente mentre il commutatore a chiave è in posizione ON, il codice diventa attivo. Poiché i codici attivi diventano non attivi quando si porta il commutatore a chiave su ON, usare questo albero per sottoporre a individuazione guasti sia i codici attivi che quelli non attivi. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto nel cablaggio motore, nei connettori, nel motorino o nell'ECM
  • Conduttori (+ o –) segnale motorino attuatore turbocompressore in corto verso una fonte di tensione nel cablaggio motore o nell'ECM.

Non alimentare tensione di alcun tipo al motorino valvola EGR. Questo circuito utilizza un segnale modulato a durata di impulsi e la tensione continua può danneggiare il motorino in modo permanente.

Vedere Individuazione guasti codice t05-2383

Data ultima modifica: 08-LUG-2010


Fault Code Path Selection

CODICE DI GUASTO it06-fc2384
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc2384b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc2384cl

Data ultima modifica: 07-APR-2005


Fault Code Path Selection

CODICE DI GUASTO it06-fc2385
Fault Code Path Selection

Il motore appartiene alla serie ISB o QSB? | Passa a it06-fc2385b
Il motore appartiene alla serie ISC, QSC, ISL o QSL? | Passa a it06-fc2385cl

Data ultima modifica: 07-APR-2005


Circuito motorino attuatore turbocompressore: corrente superiore alla norma

CODICE DI GUASTO 2386

Circuito motorino attuatore turbocompressore: corrente superiore alla norma

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2386 PID: SPN: 2975 FMI: 6/6 SPIA: Giallo SRT: | Circuito motorino attuatore turbocompressore: corrente superiore alla norma. Rilevata corrente eccessiva sul circuito motorino attuatore turbocompressore. | Eventuale riduzione di potenza. Interruzione alimentazione motorino attuatore turbocompressore.
Circuito motorino attuatore turbocompressore

Descrizione circuito

L'ECM (modulo di controllo elettronico) controlla il motorino dell'attuatore turbocompressore, che modifica il flusso di aria di quest'ultimo in base a varie condizioni di funzionamento del motore. L'ugello scorrevole del turbocompressore è azionato dal motorino dell'attuatore turbocompressore. L'attuatore è un motorino a c.c. che riceve tensione dall'ECM.

Posizione componente

Il motorino dell'attuatore turbocompressore costituisce parte integrante del complessivo attuatore turbo, che è ubicato sul lato scarico del motore ed è fissato al supporto cuscinetto del turbo. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

L'ECM monitora l'assorbimento di corrente di questo circuito. Se l'ECM rileva una corrente eccessiva per un periodo di tempo calibrato, registra questo codice di guasto. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Conduttori (+ or -) segnale motorino attuatore turbocompressore in corto insieme nel cablaggio motore, nel motorino attuatore turbocompressore o nell'ECM
  • Resistenza interna motorino attuatore turbocompressore insufficiente.
Vedere Individuazione guasti codice t05-2386

Data ultima modifica: 08-LUG-2010


Motorino attuatore turbocompressore: l'impianto meccanico non reagisce adeguatamente

CODICE DI GUASTO 2387

Motorino attuatore turbocompressore: l'impianto meccanico non reagisce adeguatamente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2387 PID: S146 SPN: 2975 FMI: 7/7 SPIA: Giallo SRT: | Motorino attuatore turbocompressore: l'impianto meccanico non reagisce adeguatamente o non è tarato come prescritto. L'attuatore turbocompressore non reagisce o reagisce tardivamente. | Eventuale riduzione di potenza. Interruzione alimentazione motorino attuatore turbocompressore.
Circuito motorino attuatore turbocompressore

Descrizione circuito

Il modulo di controllo elettronico motore (ECM) comanda il motorino dell'attuatore turbocompressore, che modifica il flusso di aria di quest'ultimo in base a varie condizioni di funzionamento del motore. L'ugello scorrevole del turbocompressore è azionato dal motorino dell'attuatore turbocompressore. L'attuatore è un motorino a c.c. che riceve tensione dall'ECM.

Posizione componente

Il motorino dell'attuatore turbocompressore costituisce parte integrante del complessivo attuatore turbo, che è ubicato sul lato scarico del motore ed è fissato al supporto cuscinetto del turbo. Per la vista dettagliata della posizione componenti vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Anomalia sensore posizione turbocompressore e anomalia meccanica o elettrica.
  • Anomalia del complessivo motorino attuatore turbocompressore che richiede una corrente elevata per l'azionamento del turbocompressore, ad esempio bloccato o inceppato.

Controllare l'eventuale presenza di residui sulle pale del turbocompressore ed eventualmente pulire le palette. Individuare l'origine dei residui e riparare opportunamente.

Vedere Individuazione guasti codice t05-2387

Data ultima modifica: 03-OTT-2012


Fallita procedura di calibrazione automatica della posizione attuatore turbocompressore a geometria variabile: non conforme alla calibrazione

CODICE DI GUASTO 2388

Fallita procedura di calibrazione automatica della posizione attuatore turbocompressore a geometria variabile: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2388 PID: S269 SPN: 2795 FMI: 13/13 SPIA: Giallo SRT: | Fallita procedura di calibrazione automatica della posizione attuatore turbocompressore a geometria variabile: non conforme alla calibrazione. | Eventuale riduzione di potenza turbocompressore a geometria variabile. L'attuatore turbocompressore a geometria variabile resta aperto o chiuso.
Circuito motorino attuatore turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) controlla e regola periodicamente la posizione zero del sensore posizione turbocompressore quando il turbocompressore è chiuso. La funzione di calibrazione automatica compensa l'usura e le variazioni da un'unità all'altra dei sensori posizione e dei complessivi attuatore. Questo codice di guasto si registra quando il valore di lettura del sensore posizione non rientra nei limiti calibrati.

Posizione componente

Il sensore posizione turbocompressore è montato sul complessivo attuatore turbocompressore sul supporto cuscinetto del turbo. Per la vista dettagliata della posizione componenti vedere la procedura 100-002 nella sezione E.

Gergo di officina

Una causa di questo codice di guasto può essere un difetto interno del turbocompressore, che non consente la chiusura totale dell'attuatore turbo.

Durante l'individuazione guasti dei conteggi non attivi di questo codice, l'esecuzione della prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™ può facilitare l'individuazione dell'attuatore turbo bloccato.

Vedere Individuazione guasti codice t05-2388

Data ultima modifica: 08-LUG-2010


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2448

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2448 PID: SPN: 111 FMI: 1/17 SPIA: Manutenzione SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Rilevato livello liquido di raffreddamento motore basso. | Nessuna conseguenza per le prestazioni.
ISB, ISC, e ISL - Modulo di controllo elettronico

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo elettronico (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un livello del liquido di raffreddamento inferiore ai normali limiti di funzionamento.

Intervento effettuato quando il codice di guasto è attivo

  • Quando viene rilevato un livello liquido di raffreddamento insufficiente, l'ECM attiva la spia gialla CHECK ENGINE (controlla motore) che lampeggia per 30 secondi all'accensione iniziale.

Condizioni di cancellazione del codice di guasto

Dopo aver aggiunto il liquido di raffreddamento al motore la spia gialla CHECK ENGINE si spegne.

Gergo di officina

Verificare che la calibrazione del modulo di controllo elettronico (ECM) sia corretta. Controllare il resoconto revisioni calibrazione riscontrato su QuickServe® Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente, ricalibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Vedere Individuazione guasti codice t05-2448

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione scarico: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 2554

Circuito sensore pressione scarico: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2554 PID: P095 SPN: 1209 FMI: 2/2 SPIA: Giallo SRT: | Circuito sensore pressione scarico: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore segnale sensore pressione scarico. | Riduzione di potenza del motore. La valvola ricircolo gas di scarico (EGR) si chiude.
Circuito sensore pressione scarico

Descrizione circuito

Il sensore pressione scarico permette al modulo di controllo elettronico (ECM) di monitorare la pressione scarico motore. Questo dato è usato dall'ECM per la regolazione delle emissioni e del funzionamento della valvola EGR.

Posizione componente

Il sensore pressione scarico è posizionato sullo scambiatore di calore EGR, sul lato scarico del motore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Al momento dell'accensione, prima che il motore si avvii, i valori di lettura relativi a pressione collettore di aspirazione, pressione atmosferica e pressione gas di scarico vengono confrontati. Questo codice di guasto si attiva quando il valore di lettura del sensore pressione scarico si discosta da quello rilevato dagli altri due sensori. Questo controllo viene eseguito solo una volta dopo che si è portato il commutatore a chiave su on. Questo guasto non si verifica mentre il motore è in funzione.

Vedere Individuazione guasti codice t05-2554

Data ultima modifica: 08-LUG-2010


Circuito n. 1 riscaldatore aria aspirata: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2555

Circuito n. 1 riscaldatore aria aspirata: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

Circuito n. 1 riscaldatore aria aspirata: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2555 PID: S070 SPN: 729 FMI: 3 SPIA: Giallo SRT: | Circuito n. 1 riscaldatore aria aspirata: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
Circuito n. 1 riscaldatore aria aspirata

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde. L'ECM comanda l relè che commutano l'alimentazione al riscaldatore aria aspirata. Gli impianti a 12 V sono dotati di due relè, mentre quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria nel collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda dell'OEM. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale relè riscaldatore aria aspirata non collegato al relè
  • Conduttore ritorno relè riscaldatore aria aspirata non collegato al relè
  • Circuito interrotto sul conduttore segnale relè riscaldatore aria aspirata
  • Circuito interrotto sul conduttore ritorno relè riscaldatore aria aspirata
  • Conduttore segnale riscaldatore aria aspirata in corto verso una fonte di tensione.
Vedere Individuazione guasti codice t05-2555

Data ultima modifica: 08-LUG-2010


Circuito n. 1 riscaldatore aria aspirata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2556

Circuito n. 1 riscaldatore aria aspirata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2556 PID: S070 SPN: 729 FMI: 4 SPIA: Giallo SRT: | Circuito n. 1 riscaldatore aria aspirata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
Circuito n. 1 riscaldatore aria aspirata

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde. L'ECM comanda l relè che commutano l'alimentazione al riscaldatore aria aspirata. Gli impianti a 12 V sono dotati di due relè, mentre quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria nel collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda dell'OEM. Per la vista dettagliata della posizione componenti vedere la sezione E.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore aria aspirata in corto
  • Conduttore alimentazione relè riscaldatore aria aspirata in corto verso massa.
Vedere Individuazione guasti codice t05-2556

Data ultima modifica: 08-LUG-2010


Comando ausiliario PWM n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2557

Comando ausiliario PWM n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2557 PID: S057 SPN: 697 FMI: 3 SPIA: Giallo SRT: | Comando ausiliario PWM n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito coppia analogica. | Impossibile comandare il cambio.
Circuito comando ausiliario PWM n. 1

Descrizione circuito

Il modulatore selezione e innesto marce usa questo segnale proveniente dall'ECM per determinare il momento di cambio marcia. Il circuito ritorno dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Per la posizione del modulatore selezione e innesto marce vedere lo schema dell'OEM.

Gergo di officina

L'impostazione di default per il tipo di uscita PWM cambio nello strumento elettronico di assistenza INSITE™ è 80/65. L'uscita PWM ha significato solo con Allison Transmission™ AT545 non elettronico. Le versioni software e ECM precedenti non prevedevano diagnostica su questa uscita e avere il default impostato a 86/50 non aveva rilevanza. Il software e gli ECM più recenti dispongono di diagnostica se questa uscita è selezionata ma non vi è hardware connesso. Viene registrato FC 2557. Impostando il tipo di uscita PWM cambio nello strumento elettronico di assistenza INSITE™ su NONE (nessuno) può cancellare il codice di guasto.

Questo codice di guasto può essere causato da quanto segue:

  • Modulatore selezione e innesto marce guasto
  • Circuito interrotto sulla linea di ritorno comando dispositivo di uscita
  • Corto tra piedini sulla linea comando dispositivo di uscita.
Vedere Individuazione guasti codice t05-2557

Data ultima modifica: 08-LUG-2010


Comando ausiliario PWM n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2558

Comando ausiliario PWM n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2558 PID: S057 SPN: 697 FMI: 4 SPIA: Giallo SRT: | Comando ausiliario PWM n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione insufficiente sul circuito coppia analogica. | Impossibile comandare il cambio.
Circuito comando ausiliario PWM n. 1

Descrizione circuito

Il modulatore selezione e innesto marce usa questo segnale proveniente dall'ECM per determinare il momento di cambio marcia. Il circuito ritorno dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM.

Posizione componente

Per la posizione del modulatore selezione e innesto marce vedere lo schema dell'OEM.

Gergo di officina

Questo codice di guasto può essere causato da quanto segue:

  • Modulatore selezione e innesto marce guasto
  • Corto verso massa sulla linea comando dispositivo di uscita
  • Corto tra piedini sulla linea comando dispositivo di uscita.
Vedere Individuazione guasti codice t05-2558

Data ultima modifica: 08-LUG-2010


Trasmissione dati comunicazione da ECU a ECM: gamma aggiornamento anomala

CODICE DI GUASTO 2559

Trasmissione dati comunicazione da ECU a ECM: gamma aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2559 PID: SPN: 1845 FMI: 4 SPIA: Giallo SRT: | Perdita dati comunicazione da ECU del cambio a ECM - Gamma aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida tra l'ECM e l'ECU del cambio. | Nessuna conseguenza per le prestazioni.

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. I valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati e i dispositivi variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM non ha ricevuto alcun messaggio dal dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una connessione difettosa sul collegamento trasmissione dati tra la VECU OEM e l'ECM Cummins®, una connessione difettosa tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice t05-2559.

Data ultima modifica: 31-MAR-2014


Temperatura liquido di raffreddamento motore: condizione esistente

CODICE DI GUASTO 2659

Temperatura liquido di raffreddamento motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2659 PID: P110 SPN: 110 FMI: SPIA: Nessuno SRT: | Temperatura liquido di raffreddamento motore: condizione esistente. Il segnale temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento è superiore al limite di segnalazione protezione motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore. Questo codice di guasto provoca una riduzione della potenza della protezione motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è posizionato sul lato scarico del motore, vicino al corpo termostato. Per maggiori informazioni sulla posizione di un particolare componente, vedere la procedura 100-002 (Viste motore) nella sezione E.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore superiore al valore normale.

Vedere Individuazione guasti codice t05-2659

Data ultima modifica: 08-LUG-2010


Sensore NOx uscita post-trattamento: velocità di aggiornamento anomala

CODICE DI GUASTO 2771

Sensore NOx uscita post-trattamento: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2771 PID: SPN: 3234 FMI: 9 SPIA: Giallo SRT: | Sensore NOx uscita post-trattamento: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore NOx uscita post-trattamento. | Il funzionamento del sensore NOx uscita post-trattamento viene disabilitato. Il motore riduce la potenza dopo 50 ore di funzionamento con il guasto attivo.
Circuito: Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che riceve i comandi dall'ECM del motore tramite il collegamento trasmissione dati J1939. L'alimentazione e il collegamento a massa del sensore NOx uscita post-trattamento provengono direttamente dalla batteria. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM motore primario tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento è fissato in modo permanente al modulo di controllo NOx. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx in uscita dal motore.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore post-trattamento.

Gergo di officina

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza elettronico INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.

Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Mancata alimentazione del sensore NOx uscita post-trattamento da parte dal circuito di alimentazione batteria del cablaggio OEM. Ciò può essere dovuto a un circuito interrotto nel cavo di alimentazione elettrica, a un fusibile sensore NOx intervenuto o ad alimentazione di tensione insufficiente da parte dalla batteria.
  • Circuito di ritorno interrotto nel circuito sensore NOx uscita post-trattamento tra il circuito batteria e il sensore NOx uscita post-trattamento.
  • Interruzione o corto nel circuito collegamento trasmissione dati J1939 tra l'ECM motore e il sensore NOx uscita post-trattamento.
  • Comunicazione intermittente tra il sensore NOx uscita post-trattamento e l'ECM motore primario sul collegamento trasmissione dati J1939.
  • ECM motore difettoso
  • Calibrazioni motore errata.
Vedere Individuazione guasti codice t05-2771

Data ultima modifica: 08-LUG-2010


NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2772

NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2772 PID: SPN: 3226 FMI: 0/15 SPIA: Giallo SRT: | NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. L'emissione di NOx dal motore è superiore ai livelli prescritti. | Il funzionamento del sensore NOx uscita post-trattamento viene disabilitato.
Circuito: Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore ossidi di azoto (NOx) uscita post-trattamento è un dispositivo intelligente che riceve i comandi dall'ECM del motore tramite il collegamento trasmissione dati J1939. L'alimentazione e il collegamento a massa del sensore NOx uscita post-trattamento provengono direttamente dalla batteria. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM motore primario tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx in uscita dal motore.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore post-trattamento.

Gergo di officina

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile resettare la spia MIL e il codice di guasto tramite lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.

Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • La qualità del fluido impianto di scarico diesel non è conforme alle specifiche
  • Presenza di trafilamenti esterni nel dosatore fluido impianto di scarico diesel e/o nelle tubazioni fluido impianto di scarico diesel
  • Ugello post-trattamento difettoso
  • Dosatore fluido impianto di scarico diesel post-trattamento difettoso o danneggiato
  • Contenuto di zolfo del gasolio troppo elevato, che provoca imbrattamento del catalizzatore SCR riduzione catalitica e conseguenti emissioni elevate di NOx.
  • L'ugello post-trattamento è parzialmente o completamente ostruito.
Vedere Individuazione guasti codice t05-2772.

Data ultima modifica: 14-MAGGIO-2012


NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 2773

NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2773 PID: SPN: 3226 FMI: 0 SPIA: Rossa SRT: | NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. L'emissione di NOx dal motore è superiore ai livelli prescritti. | Il funzionamento del sensore NOx uscita post-trattamento viene disabilitato. La riduzione di potenza del motore avviene la prima volta che il veicolo rileva velocità veicolo zero.
Circuito: Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che riceve i comandi dall'ECM del motore tramite il collegamento trasmissione dati J1939. L'alimentazione e il collegamento a massa del sensore NOx uscita post-trattamento provengono direttamente dalla batteria. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM motore primario tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx in uscita dal motore.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore post-trattamento.

Gergo di officina

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • La riduzione della coppia motore avviene non appena il codice di guasto diventa attivo.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile resettare la spia MIL e il codice di guasto tramite lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.

Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Qualità soluzione del catalizzatore non corrispondente alle specifiche, trafilamenti esterni pompa e tubazioni soluzione del catalizzatore, iniettore soluzione del catalizzatore ostruito e tubazioni soluzione del catalizzatore ostruite. La centralina di dosaggio catalizzatore non funziona o è danneggiata
  • L'ugello iniettore soluzione catalizzatore è parzialmente o completamente ostruito.
Vedere Individuazione guasti codice t05-2773

Data ultima modifica: 08-LUG-2010


Temperatura EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2961

Temperatura EGR: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2961 PID: P412 SPN: 412 FMI: 0/15 SPIA: Nessuno SRT: | Temperatura ricircolo gas di scarico (EGR): dati validi ma superiori alla normale gamma di esercizio, livello meno severo. | Riduzione della potenza motore finché la temperatura EGR non torna al di sotto del limite max.
Circuito sensore temperatura EGR

Descrizione circuito

Il sensore temperatura EGR serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il monitoraggio della temperatura protegge il motore dalle altissime temperature raggiunte dall'impianto EGR.

Posizione componente

Il sensore temperatura EGR è posizionato nel convogliatore aria sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Questo codice di guasto può essere causato da:

  • Imbrattamento scambiatore di calore EGR
  • Temperatura liquido di raffreddamento eccessiva
  • Livello liquido di raffreddamento insufficiente
  • Valvola EGR difettosa
  • Sensore posizione valvola EGR difettoso
  • Temperature scarico eccessive
  • Miscela liquido di raffreddamento e acqua
  • Turbocompressore a geometria variabile bloccato in posizione chiusa.

NOTA: È probabile che questo codice di guasto non si attivi in officina in assenza di carico motore. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, il motore deve essere sotto carico.

Vedere Individuazione guasti codice t05-2961

Data ultima modifica: 08-LUG-2010


Temperatura EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2962

Temperatura EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2962 PID: P412 SPN: 412 FMI: 0/16 SPIA: Giallo SRT: | Temperatura EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave. | Notevole riduzione dell'alimentazione per riportare la temperatura EGR al di sotto del limite max.
Circuito sensore temperatura EGR

Descrizione circuito

Il sensore temperatura EGR serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il monitoraggio della temperatura protegge il motore dalle altissime temperature raggiunte dall'impianto EGR.

Posizione componente

Il sensore temperatura EGR è posizionato nel convogliatore aria sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo codice di guasto può essere causato da:

  • Imbrattamento scambiatore di calore EGR
  • Temperatura liquido di raffreddamento eccessiva
  • Livello liquido di raffreddamento insufficiente
  • Valvola EGR difettosa
  • Sensore posizione valvola EGR difettoso
  • Temperature scarico eccessive
  • Miscela liquido di raffreddamento e acqua inadeguata
  • Turbocompressore a geometria variabile inceppato in posizione chiusa.

Nota:È probabile che questo codice di guasto non si attivi in officina in assenza di carico motore. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, il motore deve essere sotto carico.

Vedere Individuazione guasti codice t05-2962

Data ultima modifica: 08-LUG-2010


Temperatura elevata refrigerante motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2963

Temperatura elevata refrigerante motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2963 PID: P110 SPN: 110 FMI: 0/15 SPIA: Nessuno SRT: | Temperatura elevata liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno grave. Il segnale temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento è superiore al limite di segnalazione protezione motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è situato sul lato scarico del motore, vicino al corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

Vedere Individuazione guasti codice t05-2963

Data ultima modifica: 08-LUG-2010


Temperatura elevata collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2964

Temperatura elevata collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2964 PID: P105 SPN: 105 FMI: 0/15 SPIA: No SRT: | Temperatura elevata collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il segnale temperatura aria collettore di aspirazione indica che la temperatura dell'aria è superiore al limite di segnalazione ai fini della protezione motore. | Applicazione versione auto: Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Applicazione marina: No.
Cablaggio originale: temperatura aria collettore di aspirazione
Cablaggio modificato: temperatura aria collettore di aspirazione

Descrizione circuito

Il sensore temperatura aria collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati al modulo di controllo elettronico (ECM) tramite il cablaggio motore. Se la temperatura aria del collettore di aspirazione diventa eccessiva, provoca una riduzione di potenza.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa nel collettore. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alette scambiatore di calore aria di sovralimentazione ostruite
  • Flusso di aria nello scambiatore di calore aria di sovralimentazione intasato
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-2964.

Data ultima modifica: 10-FEB-2012


Circuito sensore pressione collettore di aspirazione: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2973

Circuito sensore pressione collettore di aspirazione: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2973 PID: P102 SPN: 102 FMI: 2/2 SPIA: MIL SRT: | Circuito sensore pressione collettore di aspirazione: dati irregolari, intermittenti o errati. L'ECM ha rilevato un segnale pressione collettore di aspirazione troppo alto o troppo basso per le condizioni di funzionamento correnti del motore. | Spia di segnalazione guasti (MIL) e/o segnalazione riduzione della potenza.
Cablaggio originale: circuito sensore pressione collettore di aspirazione
Cablaggio modificato: circuito sensore pressione collettore di aspirazione

Descrizione circuito

Il sensore pressione collettore di aspirazione monitorizza la pressione del collettore e trasmette i dati all'ECM tramite il cablaggio motore. Se la pressione del collettore di aspirazione diventa troppo alta o troppo bassa, provoca un codice di guasto.

Posizione componente

Il sensore 1 pressione/temperatura aria collettore di aspirazione è ubicato nel collettore.

Il sensore pressione atmosferica può essere montato all'esterno sul motore oppure essere un componente interno dell'ECM. Per i dettagli del circuito vedere lo schema elettrico motore.

Condizioni di esecuzione della diagnostica

La parte 1 di questo controllo diagnostico prevede un controllo di razionalità del sensore quando il commutatore a chiave viene inizialmente portato su ON. Se il codice di guasto diventa attivo solo con il commutatore su ON, non supera il primo controllo.

La parte 2 di questo controllo diagnostico prevede un controllo di razionalità della pressione di sovralimentazione con il motore in normali condizioni di funzionamento. Il controllo diagnostico esegue un controllo sovralimentazione quando:

  • una corretta pressione di sovralimentazione viene misurata a 2000 giri/min e superiori per 15 secondi consecutivi.
  • la pressione di sovralimentazione viene misurata a 1500 giri/min in una condizione di monitoraggio per 15 secondi consecutivi.

Il controllo diagnostico può superare o non superare qualsiasi delle precedenti condizioni e non deve non superare entrambe perché venga generato un codice di guasto.

Condizioni di attivazione dei codici di guasto

Questo controllo diagnostico verifica il valore del sensore pressione collettore di aspirazione con il commutatore a chiave su ON e il motore in funzione. Se il valore della pressione del collettore di aspirazione non corrisponde alla pressione ambientale con il commutatore a chiave su ON o è superiore o inferiore al valore previsto durante il normale funzionamento del motore, viene attivato questo codice di guasto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia segnalazione guasti (MIL) quando la prova diagnostica non viene superata due volte.
  • Seguire l'albero di individuazione guasti e correggere il problema.

Condizioni di cancellazione del codice di guasto

  • Eseguire il controllo diagnostico ECM come descritto in precedenza.
  • Al termine del controllo diagnostico, se superato il codice di guasto diventa inattivo.
  • Non appena terminato e superato il controllo diagnostico, la MIL rimane inserita ma il codice di guasto diventa inattivo.
  • Quando il codice di guasto è inattivo, utilizzare il comando "cancella tutti i guasti" utilizzando l'ultima versione dello strumento elettronico di assistenza INSITE™.

NOTA: Per cancellare la MIL senza strumento elettronico di assistenza INSITE™, si deve eseguire il controllo diagnostico completo per un totale di tre volte. Accertarsi che l'alimentazione dell'ECM sia sospesa completamente per 30 secondi tra ciascun ciclo.

Gergo di officina

Il sensore pressione collettore di aspirazione monitorizza la pressione del collettore di aspirazione. Questo codice si attiva quando la pressione collettore di aspirazione è troppo alta o troppo bassa per le condizioni di funzionamento correnti del motore. L'ECM confronta il valore di lettura della pressione collettore di aspirazione con il regime turbo (in alcuni motori stimato dall'ECM) per determinare se il valore di pressione è valido.

Tra le cause possibili di questa anomalia vi sono:

  • Sensore pressione collettore di aspirazione danneggiato.
  • Sensore pressione atmosferica danneggiato.
  • Trafilamenti nell'impianto di aspirazione tra il turbocompressore e il collettore di aspirazione.
  • Intasamento dello scambiatore di calore aria di sovralimentazione.
  • Sensore regime turbocompressore danneggiato.
  • Sensore temperatura ingresso compressore turbocompressore danneggiato.
  • Un cablaggio motore danneggiato può causare codici di guasto intermittenti a causa di resistenze intermittenti. Controllare con lo schema elettrico i circuiti di alimentazione e ritorno condivisi sui sensori. E' possibile che i valori di più di un sensore rientrino nella gamma, ma erroneamente se è presente un problema di alimentazione/massa comune nel circuito. Con lo strumento elettronico di assistenza INSITE™, registrare eventuali oscillazioni della tensione/dei valori del sensore quando si sposta il cablaggio.

NOTA: A seconda del motore, può essere necessario convertire la pressione manometro in pressione assoluta.

  • La pressione atmosferica è circa 29,92 in-Hg a livello del mare. (Pressione assoluta)
  • La pressione rilevata dal manometro collettore di aspirazione è circa 0 mm Hg [0 in Hg] quando il motore non è in funzione.
  • 29,92 in-Hg = 1 atmosfera = 1,013 bar

Esempio: Se il sensore pressione atmosferica (assoluta) rileva 787,4 mm Hg [31 in Hg] e il manometro del collettore di aspirazione rileva -127 mm Hg [-5 in Hg], la differenza può essere calcolata come segue:

1. Convertire la pressione (manometro) collettore di aspirazione in pressione assoluta = (-127 + 737) = 610 mm Hg [(-5 + 29) = 24 in Hg].

2. Sottrarre i nuovi 24 in-Hg dal valore atmosferico originale di 31 in-Hg. (31 - 24) = 7

3. La differenza è 7 in-Hg. Poiché il valore è maggiore di quello prescritto di 3 in-Hg, il guasto diventa attivo all'inserimento del commutatore di accensione (ON).

4. Utilizzare la tabella Pressione atmosferica in altitudine nella seguente procedura per comprendere la pressione atmosferica alle diverse altitudini. Vedere la procedura 018-028 nella sezione V.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-2973.

Data ultima modifica: 10-FEB-2012


Temperatura centralina di dosaggio: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2976

Temperatura centralina di dosaggio: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2976 PID: SPN: 3361 FMI: 2 SPIA: Giallo SRT: | Temperatura centralina di dosaggio: dati irregolari, intermittenti o errati. Rilevato un errore interno nella centralina di dosaggio catalizzatore. | L'iniezione della soluzione catalitica nell'impianto di post-trattamento è disabilitata.
Circuito: Centralina di dosaggio.

Descrizione circuito

La centralina di dosaggio comunica con il modulo di controllo elettronico (ECM) motore primario attraverso la rete collegamento trasmissione dati J1939.

Posizione componente

La posizione della centralina di dosaggio dipende dall'OEM.

Gergo di officina

Il codice di guasto 2976 si attiva quando il sensore temperatura interna centralina di dosaggio rileva un valore diverso da quelli rilevati da altri sensori temperatura del motore. Ciò indica un problema del sensore temperatura interna della centralina di dosaggio. Problemi di alimentazione elettrica della centralina di dosaggio che causano il mantenimento dell'alimentazione della centralina quando il commutatore a chiave viene portato su OFF, possono causare l'attivazione del codice di guasto 2976.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4,5):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata al secondo ciclo consecutivo di accensione.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • Per convalidare la riparazione e disattivare la spia MIL, il motore deve essere spento con il commutatore a chiave in posizione OFF per almeno 8 ore. Dopo 8 ore di stabilizzazione a freddo, se la temperatura ambiente è inferiore a 2°C [36°F] o superiore a 25°C [77°F], avviare il motore e lasciarlo girare al minimo per 1 minuto oppure eseguire la diagnosi. Se non è possibile raggiungere queste temperature, calibrare l'EMC in base all'ultima versione trovata nelle revisioni di calibrazione elencate nei Dati storici revisioni calibrazione ECM.
  • L'ECM provvede a spegnere la spia MIL dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL con lo strumento di assistenza elettronico INSITE™. Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9.600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-2976

Data ultima modifica: 08-LUG-2010


Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 9122

Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 9122 PID: S027 SPN: 641 FMI: 0/15 SPIA: SRT: | Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata temperatura interna elevata dell'attuatore turbocompressore a geometria variabile (VGT). | Nessuna conseguenza per le prestazioni.
Circuito attuatore VGT

Descrizione circuito

Il VGT è attivato elettronicamente dall'attuatore VGT. L'attuatore VGT è un dispositivo intelligente che riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) del motore primario. L'attuatore VGT esegue la propria diagnostica e segnala i guasti all'ECM del motore primario tramite il collegamento trasmissione dati J1939.

Posizione componente

L'attuatore VGT è posizionato sul supporto cuscinetti turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore di accensione è su ON.

Condizioni di attivazione dei codici di guasto

La registrazione di questo codice di guasto avviene quando la temperatura interna dell'attuatore VGT supera ininterrottamente 125 °C [257 °F] per 30 minuti.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la temperatura interna dell'attuatore scende al di sotto di 125 °C [257 °F].

Gergo di officina

Verificare che la calibrazione dell'ECM sia corretta. Controllare il resoconto revisioni calibrazione riscontrato su QuickServe® Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente, ricalibrare l'ECM. Vedere la procedura 019-032 nella sezione 19 del Manuale di individuazione guasti e riparazioni corrispondente del motore da riparare.

La registrazione di questo codice di guasto avviene quando la temperatura interna dell'attuatore VGT supera ininterrottamente 125 °C [257 °F].

Questo codice di guasto è non attivo quando il veicolo è in officina perché la temperatura dell'attuatore VGT è scesa.

Ricercare la causa dei conteggi non attivi di questo codice di guasto come di un codice attivo.

Controllare anche che non vi siano trafilamenti allo scarico che si ripercuotono sull'attuatore VGT. Riparare eventuali trafilamenti esterni.

Vedere Individuazione guasti codice t05-9122.

Data ultima modifica: 27-AGO-2013


Caduta della tensione senza accensione in posizione off: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1117 Applicazione versione auto

Caduta della tensione senza accensione in posizione off: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1117 PID: S251 SPN: 627 FMI: 2/2 SPIA: Nessuno SRT: | Caduta della tensione senza accensione in posizione off: dati irregolari, intermittenti o errati. La tensione di alimentazione all'ECM è scesa momentaneamente al di sotto di + 6,2 V c.c. o l'ECM non si è disattivato correttamente (mantenendo la tensione della batteria per 30 secondi dopo che il commutatore a chiave è stato portato su OFF). | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
Alimentazione batteria non sotto interruttore

Descrizione circuito

L'ECM (modulo di controllo elettronico) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al polo positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio OEM tramite un cavo di raccordo alimentazione batteria ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto si attiva se la tensione di alimentazione batteria all'ECM scende al di sotto di + 6,2 V c.c. con il commutatore a chiave su ON.

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

Laddove il codice di guasto è inattivo, acquisire dimestichezza con le procedure di arresto del veicolo adottate dall'operatore. Ad esempio, se nella cabina sono presenti dei comandi in grado di interrompere l'alimentazione elettrica (ECM) (prima della scadenza dei 30 secondi del processo di disinserimento dopo il disinserimento del commutatore di accensione), occorre considerarli una possibile causa quando si valuta il codice di guasto. Questo deve essere spiegato all'operatore.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 1117.

Questo codice di guasto può essere causato anche da un corto verso massa sul cablaggio iniettori. Controllare che i cavi degli iniettori siano orientati in modo da non interferire con un bilanciere o altri componenti del gruppo valvole e iniettori. Ricordare che in determinate condizioni operative i bilancieri possono funzionare al di fuori della loro normale gamma di movimento.

Questo codice di guasto può essere attivato anche da rumore trasmesso sul collegamento trasmissione dati J1587 o J1939. Il rumore trasmesso può causare un'interruzione temporanea nell'alimentazione dell'ECM, che provoca la registrazione del codice di guasto 1117. Durante l'individuazione guasti, isolare il motore dal telaio per determinare se uno dei collegamenti trasmissione dati conduce il rumore al motore.

Vedere Individuazione guasti codice t05-1117

Data ultima modifica: 08-LUG-2010


Caduta della tensione senza accensione in posizione off: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1117 (Applicazione marina)

Caduta della tensione senza accensione in posizione off: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1117 PID: S251 SPN: 627 FMI: 2/2 SPIA: Nessuno SRT: | Caduta della tensione senza accensione in posizione off: dati irregolari, intermittenti o errati. La tensione di alimentazione all'ECM è scesa momentaneamente al di sotto di + 6,2 V c.c. o l'ECM non si è disattivato correttamente (mantenendo la tensione della batteria per 30 secondi dopo che il commutatore a chiave è stato portato su OFF). | È possibile che gli effetti sulle prestazioni non siano visibili, o che si presentino spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
Alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio di alimentazione OEM tramite la derivazione di alimentazione da batteria dell'ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Gergo di officina

Questo codice di guasto si attiva se la tensione di alimentazione batteria all'ECM scende al di sotto di + 6,2 V c.c. con il commutatore a chiave su ON.

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

Laddove il codice di guasto è inattivo, acquisire dimestichezza con le procedure di arresto del veicolo adottate dall'operatore. Ad esempio, se nella cabina sono presenti dei comandi in grado di interrompere l'alimentazione elettrica (ECM) (prima della scadenza dei 30 secondi del processo di disinserimento dopo il disinserimento del commutatore di accensione), occorre considerarli una possibile causa quando si valuta il codice di guasto. Questo deve essere spiegato all'operatore.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 1117.

Questo codice di guasto può essere causato anche da un corto verso massa sul cablaggio iniettori. Controllare che i cavi degli iniettori siano orientati in modo da non interferire con un bilanciere o altri componenti del gruppo valvole e iniettori. Ricordare che in determinate condizioni operative i bilancieri possono funzionare al di fuori della loro normale gamma di movimento.

Questo codice di guasto può essere attivato anche da rumore trasmesso sul collegamento trasmissione dati J1587 o J1939. Il rumore trasmesso può causare un'interruzione temporanea nell'alimentazione dell'ECM, che provoca la registrazione del codice di guasto 1117. Durante l'individuazione guasti, isolare il motore dall'imbarcazione per determinare se uno dei collegamenti trasmissione dati conduce il rumore al motore.

Vedere Individuazione guasti codice t05-1117

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione olio: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 135 (versione auto)

Circuito sensore pressione olio: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 135 PID: P100 SPN: 100 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione olio: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione olio motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
Circuito sensore pressione olio

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore pressione olio condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 135, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-135

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione olio: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 135 (versione marina)

Circuito sensore pressione olio: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 135 PID: P100 SPN: 100 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione olio: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione olio motore. | No. Nessuna protezione motore per anomalia circuito o sensore.
Circuito sensore pressione olio

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-135

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione olio: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 141 (versione auto)

Circuito sensore pressione olio: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 141 PID: P100 SPN: 100 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione olio: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione olio motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
Circuito sensore pressione olio

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore pressione olio condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 141, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-141

Data ultima modifica: 08-LUG-2010


Circuito sensore pressione olio: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 141 (versione marina)

Circuito sensore pressione olio: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 141 PID: P100 SPN: 100 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione olio: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione olio motore. | No. Nessuna protezione motore per anomalia circuito o sensore.
Circuito sensore pressione olio

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-141

Data ultima modifica: 08-LUG-2010


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 143 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini)

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 143 PID: P100 SPN: 100 FMI: 1/18 SPIA: Giallo SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il segnale di pressione olio motore indica che la pressione dell'olio motore è inferiore al limite di segnalazione per la protezione del motore. | Versione auto: Nessuna conseguenza per le prestazioni. Motori marini: dipendente dalla calibrazione.
Pressione olio motore

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Vedere Individuazione guasti codice t05-143

Data ultima modifica: 08-LUG-2010


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 143 (QSB per applicazioni marine)

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 143 PID: P100 SPN: 100 FMI: 1/18 SPIA: Giallo SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il segnale di pressione olio motore indica che la pressione dell'olio motore è inferiore al limite di segnalazione per la protezione del motore. | Motori marini: dipendente dalla calibrazione.
Pressione olio motore

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. L'ECM controlla la tensione sul piedino segnale e la converte in valore di pressione.

Posizione componente

Il sensore pressione olio motore è situato sul lato sinistro del monoblocco. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Vedere Individuazione guasti codice t05-143

Data ultima modifica: 08-LUG-2010


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 144 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini)

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 144 PID: P110 SPN: 110 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito temperatura liquido di raffreddamento motore. | Versione auto: Eventuale fumosità bianca allo scarico. Il ventilatore rimane in posizione ON se controllato dall'ECM. Assenza di protezione motore per la temperatura del liquido di raffreddamento. Motori marini: Nessuna protezione motore per anomalia circuito o sensore.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e il sistema di controllo emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Prima di eseguire l'individuazione guasti per il codice 144, verificare se vi sono più codici di guasto attivi.

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 37k
25 | 77 | Da 9,3k a 10,7k
50 | 122 | Da 3,2k a 3,8k
80 | 176 | 1,0k - 1,3k
95 | 203 | 700 - 800

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-144

Data ultima modifica: 08-LUG-2010


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 144 (QSB per applicazioni marine)

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 144 PID: P110 SPN: 110 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito temperatura liquido di raffreddamento motore. | Motori marini: Nessuna protezione motore per anomalia circuito o sensore.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e il sistema di controllo emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Prima di eseguire l'individuazione guasti per il codice 144, verificare se vi sono più codici di guasto attivi.

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore.
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 37k
25 | 77 | Da 9,3k a 10,7k
50 | 122 | Da 3,2k a 3,8k
80 | 176 | 1,0k - 1,3k
95 | 203 | 700 - 800
Vedere Individuazione guasti codice t05-144

Data ultima modifica: 08-LUG-2010


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 145 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini)

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 145 PID: P110 SPN: 110 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura liquido di raffreddamento motore. | Versione auto: Eventuale fumosità bianca allo scarico. Il ventilatore rimane in posizione ON se controllato dall'ECM. Assenza di protezione motore per la temperatura del liquido di raffreddamento. Motori marini: dipendente dalla calibrazione.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli. Prima di eseguire l'individuazione guasti relativa al codice 145, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio.
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 37k
25 | 77 | Da 9,3k a 10,7k
50 | 122 | Da 3,2k a 3,8k
80 | 176 | 1,0k - 1,3k
95 | 203 | 700 - 800

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-145

Data ultima modifica: 08-LUG-2010


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 145 (QSB per applicazioni marine)

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 145 PID: P110 SPN: 110 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura liquido di raffreddamento motore. | Motori marini: dipendente dalla calibrazione.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli. Prima di eseguire l'individuazione guasti relativa al codice 145, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio.
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.

Temperatura (°C) | Temperatura (° F) | Resistenza (ohm)
0 | 32 | Da 30k a 37k
25 | 77 | Da 9,3k a 10,7k
50 | 122 | Da 3,2k a 3,8k
80 | 176 | 1,0k - 1,3k
95 | 203 | 700 - 800
Vedere Individuazione guasti codice t05-145

Data ultima modifica: 08-LUG-2010


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 146 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini)

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 146 PID: P110 SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite di segnalazione per la protezione del motore. | Versione auto: Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Motori marini: dipendente dalla calibrazione.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è situato sul lato scarico del motore, vicino al corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

Vedere Individuazione guasti codice t05-146

Data ultima modifica: 08-LUG-2010


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 146 (QSB per applicazioni marine)

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 146 PID: P110 SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite di segnalazione per la protezione del motore. | Motori marini: dipendente dalla calibrazione.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è situato sul lato scarico del motore, vicino al corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale.

Vedere Individuazione guasti codice t05-146

Data ultima modifica: 08-LUG-2010


Temperatura liquido raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 151 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini)

Temperatura liquido raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 151 PID: P110 SPN: 110 FMI: 0/0 SPIA: Rossa SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite critico per la protezione del motore. | Versione auto: Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa Stop (Arresto) comincia a lampeggiare. Motori marini: dipendente dalla calibrazione.
Circuito sensore temperatura liquido di raffreddamento

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Fare riferimento all'albero individuazione guasti per temperatura liquido di raffreddamento motore superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418 o motori serie ISBe e ISB (impianto di alimentazione Common Rail), pubblicazione 4021271.

Vedere Individuazione guasti codice t05-151

Data ultima modifica: 08-LUG-2010


Temperatura liquido raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 151 (QSB solo versione marina)

Temperatura liquido raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 151 PID: P110 SPN: 110 FMI: 0/0 SPIA: Rossa SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite critico per la protezione del motore. | Motori marini: dipendente dalla calibrazione.
Circuito sensore temperatura liquido di raffreddamento

Descrizione circuito

Il sensore temperatura liquido di raffreddamento motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la temperatura del liquido di raffreddamento motore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura. Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Fare riferimento all'albero individuazione guasti per temperatura liquido di raffreddamento motore superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori serie ISBe e ISB (impianto di alimentazione Common Rail), pubblicazione 4021272.

Vedere Individuazione guasti codice t05-151

Data ultima modifica: 08-LUG-2010


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 155 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini)

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 155 PID: P105 SPN: 105 FMI: 0/0 SPIA: Rosso SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura aria collettore di aspirazione indica che la temperatura dell'aria nel collettore di aspirazione ha superato il limite critico per la protezione del motore. | Versione auto: Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare. Motori marini: Dipendente dalla calibrazione.
Cablaggio originale: circuito sensore temperatura aria collettore di aspirazione
Cablaggio modificato: circuito sensore temperatura aria collettore di aspirazione

Descrizione circuito

Il sensore temperatura aria collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati al modulo di controllo elettronico (ECM) tramite il cablaggio motore. Se la temperatura aria del collettore di aspirazione diventa eccessiva, provoca una riduzione di potenza. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa comincia a lampeggiare. Per i motori versione marina non si hanno condizioni di riduzione delle prestazioni.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa nel collettore. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura di uscita compressore turbocompressore alta
  • Per i motori versione marina, verificare che l'ingresso acqua di raffreddamento non sia bloccato od ostruito da detriti.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-155.

Data ultima modifica: 02-FEB-2012


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 155 (QSB per applicazioni marine)

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 155 PID: P105 SPN: 105 FMI: 0/0 SPIA: Rossa SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura aria collettore di aspirazione indica che la temperatura dell'aria nel collettore di aspirazione ha superato il limite critico per la protezione del motore. | Motori marini: Dipendente dalla calibrazione.
Circuito sensore temperatura aria collettore di aspirazione

Descrizione circuito

Il sensore temperatura aria collettore di aspirazione monitorizza la temperatura aria del collettore e trasmette i dati al modulo di controllo elettronico (ECM) tramite il cablaggio motore. Per i motori versione marina non si hanno condizioni di riduzione delle prestazioni.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il sensore di temperatura aria collettore di aspirazione misura la temperatura dell'aria aspirata mentre passa attraverso il collettore di aspirazione. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria aspirata
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura di uscita compressore turbocompressore alta
  • Per i motori versione marina, verificare che l'ingresso acqua di raffreddamento non sia bloccato od ostruito da detriti.
Vedere Individuazione guasti codice t05-155

Data ultima modifica: 08-LUG-2010


Circuito tensione alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 187 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini)

Circuito tensione alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 187 PID: S232 SPN: 1080 FMI: 4/4 SPIA: Giallo SRT: | Circuito tensione alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 2 di alimentazione sensore. | Versione auto: Riduzione di potenza del motore. Motori marini: Nessuna protezione motore per anomalia circuito o sensore.
Cablaggio originale: circuito n. 2 alimentazione sensore
Cablaggio modificato: circuito n. 2 alimentazione sensore

Descrizione circuito

Il piedino n. 2 alimentazione sensore del modulo di controllo elettronico (ECM) fornisce la tensione +5 Vc.c. per il sensore di posizione albero a camme, il sensore pressione collettore di aspirazione e il sensore pressione preiniezione carburante.

Posizione componente

L'alimentazione n. 2 del sensore è situata nell'ECM.

Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Valori di tensione insufficienti sulla linea di ALIMENTAZIONE +5 V c.c. possono essere provocati da un corto circuito verso massa in una linea di ALIMENTAZIONE, da un corto circuito tra una linea di ALIMENTAZIONE o una linea di RITORNO, da un sensore difettoso o da un'alimentazione elettrica ECM difettosa.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni OBD (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della MIL quando l'esecuzione della diagnostica non dà risultato positivo.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM spegne la spia MIL dopo un ciclo di accensione in cui la prova diagnostica viene superata. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza elettronico INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9.600 ore di funzionamento del motore.

Informazioni OBD (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della MIL quando l'esecuzione della diagnostica non dà risultato positivo.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM spegne la spia MIL dopo un ciclo di accensione in cui la prova diagnostica viene superata. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza elettronico INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9.600 ore di funzionamento del motore.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-187.

Data ultima modifica: 02-FEB-2012


Circuito alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 187 (QSB per applicazioni marine)

Circuito alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 187 PID: S232 SPN: 1080 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 2 di alimentazione sensore. | Motori marini: Nessuna protezione motore per anomalia circuito o sensore.
Circuito n. 2 alimentazione sensore

Descrizione circuito

Il piedino n. 2 alimentazione sensore del modulo di controllo elettronico (ECM) fornisce la tensione +5 Vc.c. per il sensore pressione collettore di aspirazione e il sensore pressione preiniezione carburante.

Posizione componente

L'alimentazione n. 2 del sensore è situata nell'ECM.

Per la vista dettagliata della posizione di ogni sensore, vedere la procedura 100-002.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a +5 V c.c. possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice t05-187

Data ultima modifica: 08-LUG-2010


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195 - Sensore a due cavi

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 PID: P111 SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito livello liquido di raffreddamento motore. | Versione auto: Nessuna conseguenza per le prestazioni. Motori marini: Nessuna protezione motore per anomalia circuito o sensore.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore di livello liquido di raffreddamento motore monitorizza il livello del liquido di raffreddamento nell'impianto di raffreddamento e fornisce le informazioni al modulo di controllo elettronico (ECM) tramite il cablaggio OEM.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione e nei motori marini e situato nel serbatoio di compensazione. Per la posizione vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale o di ritorno interrotto su cablaggio, connettori o sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-195

Data ultima modifica: 08-LUG-2010


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195 - Sensore a tre cavi

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 PID: P111 SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito segnale sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione vedere il manuale di individuazione guasti e riparazioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è superiore a 4,5 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Circuito alimentazione sensore in corto verso la tensione batteria.
Vedere Individuazione guasti codice t05-195

Data ultima modifica: 08-LUG-2010


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196 - Sensore a due cavi

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 PID: P111 SPN: 111 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore di livello liquido di raffreddamento motore monitorizza il livello del liquido di raffreddamento nell'impianto di raffreddamento e fornisce le informazioni al modulo di controllo elettronico (ECM) tramite il cablaggio OEM.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale in corto verso massa o ritorno cablaggio, sensore o connettori.
Vedere Individuazione guasti codice t05-196

Data ultima modifica: 08-LUG-2010


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196 - Sensore a tre cavi

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 PID: P111 SPN: 111 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore livello liquido di raffreddamento motore tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore livello liquido di raffreddamento motore invia un segnale all'ECM sul circuito SEGNALE sensore livello liquido di raffreddamento motore. La tensione segnale sensore varia in funzione del livello liquido di raffreddamento nel serbatoio di espansione.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione vedere il manuale di individuazione guasti e riparazioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale livello liquido di raffreddamento è inferiore a 0,5 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito SEGNALE interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso massa sul cablaggio motore, sul connettore o sul sensore
  • Sensore danneggiato.
Vedere Individuazione guasti codice t05-196

Data ultima modifica: 08-LUG-2010


Pressione mandata pompa di alimentazione: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente grave

CODICE DI GUASTO 2215 (ISB/QSB in applicazioni versione auto, industriali o marine)

Pressione mandata pompa di alimentazione: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2215 PID: P94 SPN: 94 FMI: 1 SPIA: Giallo SRT: TF-215 | Pressione mandata pompa di alimentazione: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato che la pressione carburante nella tubazione preiniezione è inferiore al valore comandato. | Eventuale difficoltà di avviamento; potenza ridotta; eventuale fumosità allo scarico. Il motore può non avviarsi.
Impianto di alimentazione

Descrizione circuito

Il circuito di controllo pressione carburante dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa di aspirazione elettrica e dalla pompa a ingranaggi a bassa pressione. L'ECM monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore pompa di alimentazione per fornire più (o meno) carburante alla pompa ad alta pressione.

Il circuito flusso carburante comprende, nell'ordine di flusso carburante indicato di seguito:

  • Serbatoio carburante
  • Tubazione di alimentazione carburante OEM
  • Filtro OEM
  • Piastra di raffreddamento ECM
  • Pompa di aspirazione elettrica
  • Filtro carburante
  • Pompa a ingranaggi
  • Attuatore pompa di alimentazione
  • Pompa di alimentazione ad alta pressione
  • Tubazione preiniezione (comprensiva di valvola di sovrapressione carburante e sensore pressione)
  • Tubazioni carburante alta pressione
  • Raccordi carburante ad alta pressione
  • Iniettori
  • Ritorno al serbatoio.

Posizione componente

La pompa di alimentazione è posizionata sulla parte posteriore del motore lato aspirazione. Per la vista dettagliata della posizione componenti vedere la procedura 100-002 nella sezione E.

Gergo di officina

Informazioni generali:

La registrazione del codice di guasto 2215 avviene quando la pressione carburante preiniezione misurata resta almeno 10 Mpa [1450 psi] al di sotto di quella comandata. Una volta rilevato, il codice di guasto 2215 resta attivo finché non si spegne il motore o finché la pressione carburante preiniezione misurata non corrisponde a quella comandata. Se esiste una condizione che provoca l'attivazione del codice di guasto 2215, di norma il codice diventa attivo quando il motore è in condizioni di carico gravoso e diventa non attivo quando il motore è in condizioni di carico leggero.

Il codice di guasto 2292 si attiva quando l'ECM comanda all'attuatore pompa di alimentazione di aprirsi più di quanto previsto per mantenere la pressione della tubazione preiniezione.

Quando si verifica il codice di guasto 2215, l'impianto di alimentazione non è più in grado di mantenere la pressione del carburante preiniezione. Tra le cause di questo guasto possono esservi:

  • Intasamento ingresso carburante
  • Ostruzione filtro carburante
  • Presenza eccessiva di aria nel carburante
  • Perdita di adescamento durante l'innesto motorino di avviamento
  • Pressione pompa di aspirazione insufficiente (motori versione auto/marini)
  • Attuatore controllo elettronico alimentazione carburante inceppato o intasato
  • Ritorno impianto (flusso eccessivo di ritorno dagli iniettori, dalla pompa ad alta pressione o dalla valvola di sovrapressione preiniezione)
  • Manomissione.

Se la tubazione di scarico è completamente ostruita, la pompa di alimentazione ad alta pressione si guasta, con conseguente trafilamento interno. Prima che la pompa si guasti, si attivano i codici di guasto che indicano l'intasamento della tubazione di scarico. I codici di guasto sono 2216, 2293 o 449. Quando si verifica il guasto, questi codici diventano non attivi e si attiva il codice di guasto 2215 che segnala la presenza di trafilamenti. Se a seguito della ricerca guasti relativa al codice 2215 si rende necessaria la sostituzione della pompa e vi sono conteggi di codici 2216, 2293 o 449 non attivi, controllare e misurare l'intasamento della tubazione di scarico per evitare che la pompa ad alta pressione si guasti di nuovo.

Codice di guasto non attivo:

L'individuazione guasti relativa al codice 2215 non attivo può essere motto difficoltosa. Il codice di guasto deve essere attivo per qualsiasi procedura descritta in cui il motore debba essere in funzione durante la prova. Per i motori con un numero elevato di conteggi codice di guasto 2215 non attivo, per riprodurre il codice di guasto far girare il motore sul dinamometro a rulli o eseguire una prova diagnostica su strada. Le cause più comuni del codice di guasto 2215 intermittente difficili da ricreare sono trafilamenti da raccordi alta pressione che si verificano solo quando il motore e il carburante sono molto caldi, e intasamenti intermittenti dell'alimentazione di carburante, dovuti per esempio a sostanze estranee che galleggiano nel serbatoio.

Se il codice di guasto 2215 non è attivo e non vi è una riduzione delle prestazioni, è possibile che il veicolo sia rimasto senza carburante o che il codice sia diventato attivo quando il motore non è stato adescato dopo la sostituzione del filtro carburante. Cancellazione codici di guasto non attivi.

Il motore non si avvia:

Se il motore non si avvia e il codice di guasto 2215 diventa attivo durante l'innesto motorino di avviamento, ma non vi sono codici di guasto relativi al sensore regime, monitorare la pressione carburante preiniezione mediante lo strumento elettronico di assistenza INSITE™. Se la pressione carburante preiniezione è bassa, controllare quanto segue:

  • Adescamento impianto di alimentazione (verificare che vi sia carburante nei serbatoi e che l'impianto sia adescato)
  • Pressione pompa di aspirazione. Vedere il Manuale di assistenza motori serie ISBe e ISB Impianto di alimentazione common rail, Pubblicazione n. 4021271.Vedere la procedura 005-045 nella sezione 5.
  • Trafilamenti iniettori e valvola di sovrapressione
  • Prova mandata pompa di alimentazione.

Pompa di aspirazione:

In caso di misurazione della tensione in corrispondenza della pompa di aspirazione elettrica, quest'ultima deve essere collegata al cablaggio motore durante la prova. I puntali positivo e negativo del multimetro digitale devono essere collegati al circuito. La connessione può essere realizzata con un cavo di collegamento Deutsch™ a 2 piedini, numero di particolare 3163531.

Applicazioni a 24 V dotate di cablaggio pompa di aspirazione 24 V:

Alcune applicazioni a 24 V sono dotate di un componente supplementare circuito pompa di aspirazione. Il cablaggio pompa di aspirazione 24 V è costituito da un relè e da un regolatore di tensione. L'alimentazione fornita dall'ECM eccita il relè. L'alimentazione a +24 V c.c. fornita dall'OEM è quindi erogata al regolatore di tensione tramite il relè. Il regolatore di tensione riduce i +24 V c.c. a +12 V c.c., che sono alimentati alla pompa di aspirazione.

Il regolatore funziona in relazione al carico. Perché il regolatore riduca i +24 V c.c. a +12 V c.c., la pompa di aspirazione deve essere collegata e funzionante. Inoltre, i conduttori di prova del multimetro devono essere collegati ai conduttori ALIMENTAZIONE e RITORNO della pompa di aspirazione. Ciò si ottiene con un cablaggio di connessione. Se la tensione è misurata con la pompa di aspirazione scollegata, il multimetro visualizza la tensione impianto (+24 V c.c.). Se il conduttore di prova di massa del multimetro è collocato sul blocco cilindri o in qualsiasi altro punto diverso dal conduttore RITORNO della pompa di aspirazione, sul display appare la tensione impianto (+24 V c.c.).

Con la pompa di aspirazione collegata e funzionante, la tensione rilevata non deve superare +14 V c.c. Se la tensione supera +14 V c.c., il regolatore è danneggiato.

Vedere Individuazione guasti codice t05-2215

Data ultima modifica: 08-LUG-2010


Pressione mandata pompa di alimentazione bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 2215 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Pressione mandata pompa di alimentazione bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2215 PID: P94 SPN: 94 FMI: 0/18 SPIA: Gialla SRT: | Pressione mandata pompa di alimentazione bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente grave. L'ECM ha rilevato che la pressione carburante è inferiore al valore comandato. | Eventuale difficoltà di avviamento, potenza ridotta o fumosità allo scarico.
Diagramma di flusso carburante

Descrizione circuito

Il circuito di controllo pressione dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa a ingranaggi. Il modulo di controllo elettronico (ECM) monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore pompa di alimentazione per fornire più (o meno) carburante alla pompa ad alta pressione.

Il circuito portata carburante comprende, nell'ordine indicato di seguito:

  • Serbatoio carburante OEM
  • Tubazione di alimentazione carburante OEM
  • Filtro carburante con funzione di eliminazione acqua (filtro carburante lato aspirazione, con separazione acqua, da 10 micron)
  • Raccordo carburante OEM montato sul motore
  • Tubo di alimentazione carburante alla piastra di raffreddamento ECM
  • Piastra di raffreddamento ECM
  • Tubo di alimentazione carburante alla pompa ad ingranaggi bassa pressione
  • Tubo di alimentazione carburante al filtro carburante lato pressione
  • Filtro carburante primario (filtro carburante lato pressione da 3 micron)
  • Tubo di alimentazione carburante alla pompa ad alta pressione
  • Pompa ad alta pressione
  • Impianto ad alta pressione (comprensivo di tubazione preiniezione e valvola di sovrapressione tubazione preiniezione), iniettori e tubazioni alta pressione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi sul lato aspirazione del motore. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Se il motore non si avvia e il codice di guasto 2215 diventa attivo durante l'innesto motorino di avviamento, ma non vi sono codici di guasto relativi al sensore regime, monitorare la pressione tubazione preiniezione mediante lo strumento elettronico di assistenza INSITE™. Se la pressione preiniezione è bassa, controllare quanto segue:

  • Adescamento impianto di alimentazione (verificare che vi sia carburante nei serbatoi e che l'impianto sia adescato)
  • Pressione pompa di aspirazione; vedere la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 005-045 nella sezione 5.
  • Pressione pompa a ingranaggi; vedere la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 005-025 nella sezione 5.

Se la pressione pompa a ingranaggi è OK, sottoporre a prova l'impianto per verificare che non vi siano trafilamenti:

  • Trafilamento pompa ad alta pressione; vedere la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 005-227 nella sezione 5.
  • Trafilamento iniettore; vedere la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 006-026 nella sezione 6.
  • Valvola di sovrapressione tubazione preiniezione.

Se il codice di guasto 2215 non è attivo e non vi è una riduzione delle prestazioni, è possibile che il veicolo sia rimasto senza carburante o che il motore non sia stato adescato dopo la sostituzione del filtro carburante. Cancellare il codice di guasto non attivo.

Il codice di guasto 2215 si attiva quando il motore è in funzione e la pressione tubazione preiniezione misurata resta almeno 10 Mpa [1450 psi] al di sotto di quella comandata. Una volta rilevato, il codice di guasto 2215 resta attivo finché non si spegne il motore o finché la pressione tubazione preiniezione misurata non corrisponde a quella comandata. Se esiste una condizione che provoca l'attivazione del codice di guasto 2215, di norma il codice diventa attivo quando il motore è in condizioni di carico gravoso e diventa non attivo quando il motore è in condizioni di carico leggero.

Quando si verifica il codice di guasto 2215, l'impianto di alimentazione non è più in grado di mantenere la pressione della tubazione preiniezione. Tra le cause di questo guasto vi sono:

  • Intasamento eccessivo all'ingresso carburante
  • Ostruzione filtro carburante
  • Presenza di aria nell'impianto di alimentazione
  • Mandata pompa a ingranaggi insufficiente
  • Inceppamento o trafilamenti regolatore di pressione pompa a ingranaggi
  • Riduzione di capacità pompa ad alta pressione (trafilamento elevato allo scarico dalla pompa ad alta pressione)
  • Trafilamento allo scarico valvola di sovrapressione tubazione preiniezione
  • Apertura valvola di sovrapressione tubazione preiniezione a un valore di pressione troppo basso
  • Trafilamento allo scarico circuito carburante iniettori
  • Il sensore pressione indica un valore inferiore di oltre 1450 psi [10 Mpa] rispetto alla pressione effettiva.

Connessioni di alimentazione elettrica all'ECM intermittenti possono causare il codice di guasto 2215. Se il motore funziona con il codice di guasto 2215 attivo e i codici di guasto 449 e 2311 non sono presenti, controllare l'alimentazione elettrica all'ECM alla ricerca di connessioni intermittenti. In presenza di questa condizione di guasto può essere attivo anche il codice 1117.

Codice di guasto non attivo:

L'individuazione guasti relativa al codice 2215 non attivo può essere motto difficoltosa. Il codice di guasto deve essere attivo per qualsiasi procedura descritta in cui il motore debba essere in funzione durante la prova. Per i motori con un numero elevato di conteggi codice di guasto 2215 non attivo, per riprodurre il codice di guasto far girare il motore sul dinamometro a rulli o eseguire una prova diagnostica su strada. Le cause più comuni del codice di guasto 2215 intermittente difficili da ricreare sono trafilamenti da raccordi alta pressione che si verificano solo quando il motore e il carburante sono molto caldi, e intasamenti intermittenti dell'alimentazione di carburante, dovuti per esempio a sostanze estranee che galleggiano nel serbatoio. Controllare la coppia di serraggio raccordo alta pressione (HPC) e connettore e, se necessario, serrare al valore prescritto. Per riprodurre il codice di guasto, far girare il motore sul dinamometro a rulli o eseguire una prova diagnostica su strada.

Vedere Individuazione guasti codice t05-2215

Data ultima modifica: 08-LUG-2010


Pressione mandata pompa di alimentazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

CODICE DI GUASTO 2216 (ISB/QSB in applicazioni versione auto o industriali)

Pressione mandata pompa di alimentazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2216 PID: P94 SPN: 94 FMI: 0 SPIA: Giallo SRT: | Pressione mandata pompa di alimentazione: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave. L'ECM ha rilevato che la pressione carburante nella tubazione preiniezione è superiore al valore comandato. | Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero). Ridotta potenza del motore.
Impianto di alimentazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (APRIRE l'attuatore regolazione elettronica carburante) o ridurre (CHIUDERE l'attuatore regolazione elettronica carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore controllo elettronico alimentazione carburante è montato sulla pompa di alimentazione ad alta pressione. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Trafilamenti eccessivi dall'attuatore regolazione elettronica carburante provocano pressioni eccessive carburante preiniezione al minimo o in condizioni di carico leggero e la registrazione del codice di guasto 2216. L'intasamento della tubazione di ritorno scarico carburante nel serbatoio può impedire la fuoriuscita del carburante in eccesso dalla pompa di alimentazione ad alta pressione. Il carburante in eccesso può entrare nella camera di pompaggio e mettere in pressione la tubazione preiniezione. Controllare il livello di intasamento della tubazione di scarico carburante. Valori di resistenza elevati o un circuito interrotto sull'attuatore regolazione elettronica carburante possono provocare la registrazione di questo guasto. La presenza di aria nel carburante può causare variazioni di pressione che comportano la registrazione di questo codice di guasto. La registrazione di questo codice di guasto può essere provocata da pressioni elevate di mandata pompa a bassa pressione e da manomissioni del sensore pressione carburante preiniezione.

Il codice di guasto 2216 si attiva quando il motore è sotto carico (alimentazione non a zero) e la pressione carburante misurata è più alta di quella comandata.

Se la tubazione di scarico è completamente ostruita, la pompa di alimentazione ad alta pressione si guasta, con conseguente trafilamento interno. Prima che la pompa si guasti, si attivano i codici di guasto che indicano l'intasamento della tubazione di scarico. I codici di guasto sono 449, 2216 o 2293. Quando si verifica il guasto, questi codici diventano non attivi e si attiva il codice di guasto 2215 che segnala la presenza di trafilamenti. Se a seguito della ricerca guasti relativa al codice 2215 si rende necessaria la sostituzione della pompa e vi sono conteggi di codici 449, 2216 o 2293 non attivi, controllare e misurare l'intasamento della tubazione di scarico. Ciò per evitare che la pompa ad alta pressione si guasti di nuovo.

Vedere Individuazione guasti codice t05-2216

Data ultima modifica: 08-LUG-2010


Pressione mandata pompa di alimentazione elevata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

CODICE DI GUASTO 2216 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Pressione mandata pompa di alimentazione elevata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2216 PID: P94 SPN: 94 FMI: 1 SPIA: Gialla SRT: | Pressione mandata pompa di alimentazione elevata: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave. L'ECM ha rilevato che la pressione carburante è superiore al valore comandato. | Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero).
Pompa ad alta pressione

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione tubazione preiniezione, e modifica il comando relativo al flusso per aumentare (aprire l'attuatore pompa di alimentazione) o ridurre (chiudere l'attuatore pompa di alimentazione) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato nell'adattatore sul retro della pompa ad alta pressione.

Gergo di officina

Trafilamenti eccessivi dell'attuatore pompa di alimentazione o un O-ring danneggiato provocano pressioni tubazione preiniezione elevate al minimo o in condizioni di carico leggero.

In caso di trafilamenti eccessivi dell'attuatore pompa di alimentazione, è possibile che la pressione tubazione preiniezione raggiunga la pressione di apertura della valvola di sovrapressione e che il codice di guasto 449 diventi attivo.

Vedere Individuazione guasti codice t05-2216

Data ultima modifica: 08-LUG-2010


Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 227 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini)

Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 227 PID: S232 SPN: 1080 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 2 di alimentazione sensore. | Applicazione versione auto: Riduzione di potenza del motore. Applicazione marina: Nessuna protezione motore per anomalia circuito o sensore.
Circuito n. 2 tensione di alimentazione sensore

Descrizione circuito

Il piedino n. 2 alimentazione sensore del modulo di controllo elettronico (ECM) fornisce la tensione +5 Vc.c. per il sensore di posizione albero a camme, il sensore pressione collettore di aspirazione e il sensore pressione preiniezione carburante. ISB e QSB5.9 utilizzano un sensore combinato di pressione/temperatura collettore di aspirazione.

Posizione componente

L'alimentazione n. 2 del sensore è situata nell'ECM. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

La tensione elevata sulla linea di alimentazione +5 Vc.c. può essere causata da un segnale in cortocircuito verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM guasto.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica non fallisce. La spia MIL e il codice di guasto possono essere resettati anche utilizzando lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 40 cicli di funzionamento consecutivi in cui la prova diagnostica viene superata.

Informazioni diagnostica di bordo (OBD) (motori con certificazione Euro 4 fase 1+):

  • L'ECM comanda l'accensione della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Dopo 50 ore di funzionamento del motore con il codice di guasto attivo, si attiva la riduzione della coppia motore.
  • L'ECM provvede a spegnere la spia di segnalazione guasti (MIL) dopo 1 ciclo di accensione in cui la prova diagnostica non fallisce. Non è possibile spegnere la spia MIL mediante lo strumento di assistenza INSITE™.
  • Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9600 ore di funzionamento del motore.
Vedere Individuazione guasti codice t05-227

Data ultima modifica: 08-LUG-2010


Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 227 (QSB per applicazioni marine)

Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 227 PID: S232 SPN: 1080 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 2 di alimentazione sensore. | Applicazione marina: Nessuna protezione motore per anomalia circuito o sensore.
Circuito n. 2 tensione di alimentazione sensore

Descrizione circuito

Il piedino n. 2 alimentazione sensore del modulo di controllo elettronico (ECM) fornisce la tensione +5 Vc.c. per il sensore pressione collettore di aspirazione e il sensore pressione preiniezione carburante. ISB e QSB5.9 utilizzano un sensore combinato di pressione/temperatura collettore di aspirazione.

Posizione componente

L'alimentazione n. 2 del sensore è situata nell'ECM. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

La tensione elevata sulla linea di alimentazione +5 Vc.c. può essere causata da un segnale in cortocircuito verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM guasto.

Vedere Individuazione guasti codice t05-227

Data ultima modifica: 08-LUG-2010


Rilevata velocità di cambiamento non valida regime turbocompressore

CODICE DI GUASTO 2345 (ISB/QSB in applicazioni versione auto o industriali)

Rilevata velocità di cambiamento non valida regime turbocompressore

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2345 PID: P103 SPN: 103 FMI: 10/10 SPIA: Giallo SRT: | Rilevata gamma di cambiamento non valida regime turbocompressore. Il sensore regime turbo ha rilevato un valore regime errato. | Eventuale riduzione di potenza viene utilizzato un regime turbocompressore stimato.
Circuito sensore regime turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) alimenta +5 V c.c. al piedino segnale sensore regime turbocompressore. I circuiti interni del sensore regime turbocompressore rilevano il movimento delle pale del compressore turbo e producono un segnale regime. Questo segnale è usato dall'ECM per i controlli del motore.

Posizione componente

Il sensore regime turbocompressore è posizionato nella scatola del compressore turbo. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto diventa attivo se il motore è in funzione e il segnale regime turbocompressore varia troppo rapidamente rispetto alle possibilità del turbo. Questa condizione può essere provocata da una pala del compressore piegata o mancante o dalla girante del compressore danneggiata.

Vedere Individuazione guasti codice t05-2345

Data ultima modifica: 08-LUG-2010


Rilevata velocità di cambiamento non valida regime turbocompressore: velocità di cambiamento anomala

CODICE DI GUASTO 2345 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Rilevata velocità di cambiamento non valida regime turbocompressore: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2345 PID: P103 SPN: 103 FMI: 10/10 SPIA: Giallo SRT: | Rilevata velocità di cambiamento non valida regime turbocompressore: velocità di cambiamento anomala. Il sensore regime turbo ha rilevato un valore regime errato. | Riduzione di potenza del motore.
Circuito sensore regime turbocompressore

Descrizione circuito

Il sensore regime turbo è un sensore regime a riluttanza variabile. È costituito da un avvolgimento in filo metallico e da un nucleo magnetico. Durante la rotazione dell'albero del turbo si genera un segnale. Il contatto con l'albero del turbocompressore avviene tramite una fresatura al centro di questo.

Posizione componente

Il sensore regime turbocompressore è montato nella scatola centrale del turbocompressore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto diventa attivo se il motore è in funzione e il segnale regime turbocompressore varia troppo rapidamente rispetto alle possibilità del turbo. Questo codice di guasto può essere provocato da una connessione sensore regime turbocompressore intermittente, da un traferro sensore regime turbo non conforme alle specifiche o da un'anomalia sensore regime turbo.

Vedere Individuazione guasti codice t05-2345

Data ultima modifica: 08-LUG-2010


Temperatura gas di scarico: dati superiori al valore normale

CODICE DI GUASTO 2346 (ISB/QSB in applicazioni versione auto o industriali)

Temperatura gas di scarico: dati superiori al valore normale

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2346 PID: SPN: 2789 FMI: 1/15 SPIA: Giallo SRT: | Temperatura gas di scarico: dati superiori al valore normale. Il sistema di controllo elettronico ha calcolato una temperatura gas di scarico alta. | Riduzione della potenza motore nel tentativo di diminuire il valore calcolato della temperatura gas di scarico.

Descrizione circuito

La temperatura gas di scarico è un valore calcolato che il modulo di controllo elettronico (ECM) deriva dalle condizioni di funzionamento del motore, come temperatura e pressione collettore di aspirazione, regime motore, flusso di carburante e pressione valvola ricircolo gas di scarico (EGR).

Posizione componente

Sul motore non è previsto un sensore temperatura gas di scarico. La temperatura gas di scarico è il calcolo della temperatura dei gas prima dell'ingresso nel turbocompressore ed è conosciuta anche come temperatura ingresso turbina.

Gergo di officina

La causa più comune di questo codice di guasto è la sovralimentazione insufficiente. La sovralimentazione insufficiente può essere causata da diversi fattori.

  • Trafilamenti scambiatore di calore aria di sovralimentazione
  • Danneggiamento tubazione o tubazione flessibile aria di sovralimentazione
  • Morsetti scambiatore di calore aria di sovralimentazione allentati
  • Sensore pressione collettore di aspirazione guasto
  • Turbocompressore a geometria variabile guasto.

NOTA: È molto probabile che questo codice non si attivi quando il motore è in assenza di carico e in officina. Per attivare questo codice di guasto e verificare se l'anomalia è stata eliminata, il motore deve essere sotto carico.

Vedere Individuazione guasti codice t05-2346

Data ultima modifica: 08-LUG-2010


Temperatura (calcolata) ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2346 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Temperatura (calcolata) ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2346 PID: SPN: 2789 FMI: 0/15 SPIA: Nessuno SRT: | Temperatura (calcolata) ingresso turbina turbocompressore: dati validi ma superiori alla normale gamma di esercizio - livello meno grave. La temperatura ingresso turbina turbocompressore ha superato il limite di protezione del motore. | Riduzione di potenza del motore.
Temperatura (calcolata) ingresso turbina turbo

Descrizione circuito

La temperatura gas di scarico è calcolata dal modulo di controllo elettronico (ECM). Il modulo di controllo elettronico deriva la temperatura gas di scarico, o temperatura ingresso turbina, dalle condizioni di funzionamento del motore, come temperatura aria collettore di aspirazione, regime motore, fasatura iniezione, pressione collettore di aspirazione e flusso carburante.

Posizione componente

Nell'impianto non è previsto un sensore temperatura gas di scarico. La temperatura gas di scarico è il calcolo della temperatura dei gas prima del turbocompressore ed è conosciuta anche come temperatura ingresso turbina.

NOTA: Alcuni OEM montano dei pirometri sul telaio. I pirometri misurano la temperatura uscita turbina o gas di scarico in uscita dal turbo, che non corrisponde al valore monitorato con il parametro temperatura gas di scarico dello strumento elettronico di assistenza INSITE™.

Gergo di officina

La causa più comune di questo codice di guasto è la sovralimentazione insufficiente. La sovralimentazione insufficiente può essere causata da diversi fattori. trafilamenti scambiatore di calore aria di sovralimentazione, tubazione o tubazione flessibile scambiatore di calore aria di sovralimentazione difettosa, morsetti scambiatore di calore aria di sovralimentazione allentati, sensore pressione collettore di aspirazione guasto, turbocompressore a geometria variabile guasto o valvola di regolazione turbo difettosa.

NOTA: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, il motore deve essere sotto carico.

Vedere Individuazione guasti codice t05-2346

Data ultima modifica: 08-LUG-2010


Temperatura uscita compressore turbo: dati superiori al valore normale

CODICE DI GUASTO 2347 (ISB/QSB in applicazioni versione auto o industriali)

Temperatura uscita compressore turbo: dati superiori al valore normale

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2347 PID: S151 SPN: 611 FMI: 0/15 SPIA: Giallo SRT: | Temperatura uscita compressore turbo: dati superiori al valore normale. L'ECM ha calcolato una temperatura uscita compressore turbo eccessiva. | Riduzione del carburante nel tentativo di diminuire la temperatura uscita compressore turbo calcolata.
Circuito sensore temperatura aria ingresso compressore turbo

Descrizione circuito

Il modulo di controllo elettronico (ECM) calcola la temperatura uscita compressore turbo in base alle condizioni di funzionamento del motore, come temperatura ingresso compressore turbo, pressione atmosferica, regime turbo, regime motore, temperatura aria collettore di aspirazione e pressione collettore di aspirazione.

Posizione componente

Sul motore non è previsto un sensore temperatura uscita compressore turbo. La temperatura uscita compressore turbo consiste nel calcolo temperatura dell'aria già compressa dal turbo ma prima che il ricircolo gas di scarico (EGR) sia miscelato nell'impianto e prima dell'ingresso nello scambiatore di calore aria di sovralimentazione.

Gergo di officina

Tra le cause probabili della temperatura uscita compressore turbo eccessiva vi sono:

  • Trafilamenti di aria aspirata tra il filtro aria e il turbocompressore, che favoriscono l'ingresso dell'aria calda sottocofano nell'ingresso compressore turbo
  • Segnale in uscita sensore temperatura ingresso compressore turbo non corretto
  • Uso di segnali in uscita non corretti di sensori come pressione aria ambiente e regime turbocompressore per calcolare la temperatura uscita compressore turbo.

NOTA: È molto probabile che questo codice non si attivi in officina in assenza di carico. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, il motore deve essere sotto carico.

Vedere Individuazione guasti codice t05-2347

Data ultima modifica: 08-LUG-2010


Temperatura (calcolata) aria uscita compressore turbo: dati validi ma superiori alla normale gamma di esercizio

CODICE DI GUASTO 2347 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Temperatura (calcolata) aria uscita compressore turbo: dati validi ma superiori alla normale gamma di esercizio

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2347 PID: SPN: 2790 FMI: 0/15 SPIA: Nessuno SRT: | Temperatura (calcolata) aria uscita compressore turbo: dati validi ma superiori alla normale gamma di esercizio - livello meno grave. | Riduzione di potenza del motore.
Temperatura aria uscita compressore turbo

Descrizione circuito

La temperatura aria uscita compressore turbo è calcolata dal modulo di controllo elettronico (ECM). L'ECM calcola la temperatura aria uscita compressore turbo in base alle condizioni di funzionamento del motore, come temperatura aria ingresso compressore turbo, pressione atmosferica, regime turbo, regime motore, temperatura aria collettore di aspirazione e pressione collettore di aspirazione.

Posizione componente

Nell'impianto non è previsto un sensore temperatura aria uscita compressore turbo. La temperatura aria uscita compressore turbo consiste nel calcolo temperatura dell'aria già compressa dal compressore turbo.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • I trafilamenti di aria aspirata consentono l'ingresso nell'impianto di aspirazione dell'aria calda sottocofano.
  • Valori di lettura pressione collettore di aspirazione non corretti
  • Valori di lettura regime turbocompressore alti
  • Valori di lettura pressione atmosferica non corretti
  • Valvola di regolazione turbocompressore inceppata
  • Turbocompressore a geometria variabile inceppato.

NOTA: È molto probabile che questo codice non si attivi in officina in assenza di carico, a meno che il guasto sia dovuto a un sensore pressione atmosferica o a un sensore pressione collettore di aspirazione difettoso. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, molto probabilmente il motore deve essere sotto carico.

Vedere Individuazione guasti codice t05-2347

Data ultima modifica: 08-LUG-2010


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 234 (ISB/QSB auto e industriale, ISC/QSC/ISL/QSL auto, industriale e marina)

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 234 PID: P190 SPN: 190 FMI: 0/0 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di regime del motore indica che il regime del motore supera il limite di protezione del motore. | L' alimentazione carburante agli iniettori è disabilitata fino a che il regime del motore non rientra al di sotto del limite dei sovragiri.
Cablaggio originale: circuito sensore posizione albero a camme e sensore regime motore
Cablaggio modificato: circuito sensore posizione albero a camme e sensore regime motore

Descrizione circuito

Il sensore regime albero motore e il sensore posizione albero a camme trasmettono il relativo segnale al modulo di controllo elettronico (ECM) tramite il cablaggio motore.

Posizione componente

Il sensore regime albero motore è situato sul lato aspirazione del motore, vicino al cilindro n. 6 sull'asse dell'albero motore. Sui motori ISB e QSB5.9, il sensore regime motore albero motore è posizionato sul lato aspirazione del motore, dietro lo smorzatore di vibrazioni e vicino alla ruota fonica. Il sensore velocità albero a camme è situato sotto la pompa di alimentazione sul retro della scatola ingranaggi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione dei sensori regime/posizione motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che i sensori regime/posizione motore non siano danneggiati o manomessi.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-234.

Data ultima modifica: 02-FEB-2012


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 234 (QSB per applicazioni marine)

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 234 PID: P190 SPN: 190 FMI: 0/0 SPIA: Rossa SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di regime del motore indica che il regime del motore supera il limite di protezione del motore. | L' alimentazione carburante agli iniettori è disabilitata fino a che il regime del motore non rientra al di sotto del limite dei sovragiri.
Circuito sensore di regime motore e sensore di posizione albero a camme

Descrizione circuito

Il sensore regime albero motore e il sensore posizione albero a camme trasmettono il relativo segnale al modulo di controllo elettronico (ECM) tramite il cablaggio motore.

Posizione componente

Sui motori ISB e QSB5.9, il sensore regime motore albero motore è posizionato sul lato aspirazione del motore, dietro lo smorzatore di vibrazioni e vicino alla ruota fonica. Il sensore velocità albero a camme è situato sotto la pompa di alimentazione sul retro della scatola ingranaggi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione dei sensori regime/posizione motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che i sensori regime/posizione motore non siano danneggiati o manomessi.

Vedere Individuazione guasti codice t05-234

Data ultima modifica: 08-LUG-2010


Circuito comando attuatore VGT: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2384 (ISB/QSB in applicazioni versione auto e industriali)

Circuito comando attuatore VGT: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2384 PID: S027 SPN: 641 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando attuatore VGT: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. | Eventuale riduzione di potenza. Interruzione alimentazione motorino attuatore turbocompressore.
Circuito motorino attuatore turbocompressore

Descrizione circuito

L'ECM (modulo di controllo elettronico) controlla il motorino dell'attuatore turbocompressore, che modifica il flusso di aria di quest'ultimo in base a varie condizioni di funzionamento del motore. L'ugello scorrevole del turbocompressore è azionato dal motorino dell'attuatore turbocompressore. L'attuatore è un motorino a c.c. che riceve tensione dall'ECM.

Posizione componente

Il motorino dell'attuatore turbocompressore costituisce parte integrante del complessivo attuatore turbo, che è ubicato sul lato scarico del motore ed è fissato al supporto cuscinetto del turbo. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo guasto può essere imputabile, tra l'altro, a un corto verso massa dei conduttori (+ o -) segnale attuatore turbocompressore nel cablaggio, nel motorino o nell'ECM.

Non alimentare tensione di alcun tipo al motorino valvola ricircolo gas di scarico (EGR). Questo circuito utilizza un segnale modulato a durata di impulsi e la tensione continua può danneggiare il motorino in modo permanente.

Vedere Individuazione guasti codice t05-2384

Data ultima modifica: 08-LUG-2010


Attuatore VGT: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2384 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Attuatore VGT: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2384 PID: S027 SPN: 641 FMI: 4 SPIA: Giallo SRT: | Attuatore VGT: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di tensione insufficiente sul circuito valvola di regolazione turbocompressore. | L'attuatore a geometria variabile si porta in posizione aperta.
Circuito valvola di regolazione turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda la posizione dell'attuatore a geometria variabile mediante la valvola di regolazione turbocompressore. La valvola di regolazione turbocompressore controlla la pressione dell'aria diretta all'attuatore a geometria variabile in base ai comandi dell'ECM. I comandi dell'ECM sono trasmessi alla valvola di regolazione tramite il segnale valvola di regolazione turbocompressore del cablaggio motore ECM.

Posizione componente

La valvola di regolazione turbocompressore è posizionata sul lato pompa di alimentazione del motore. È montata tra le tubazioni carburante numero 5 e numero 6 sul collettore di aspirazione. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il comando valvola di regolazione turbocompressore può essere monitorato con lo strumento elettronico di assistenza INSITE™. Questo parametro rappresenta il comando ECM alla valvola di regolazione turbocompressore, che a sua volta controlla la posizione dell'attuatore a geometria variabile.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in corto verso massa
  • Corto verso massa nella valvola di regolazione turbocompressore.
Vedere Individuazione guasti codice t05-2384

Data ultima modifica: 08-LUG-2010


Circuito comando attuatore VGT: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2385 (ISB/QSB in applicazioni versione auto o industriali)

Circuito comando attuatore VGT: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2385 PID: S027 SPN: 641 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando attuatore VGT: tensione inferiore alla norma o in corto su fonte di alimentazione alta. | Eventuale riduzione di potenza. Interruzione alimentazione motorino attuatore turbocompressore.
Circuito motorino attuatore turbocompressore

Descrizione circuito

L'ECM comanda il motorino dell'attuatore turbocompressore, che modifica il flusso di aria di quest'ultimo in base a varie condizioni di funzionamento del motore. L'ugello scorrevole del turbocompressore è azionato dal motorino dell'attuatore turbocompressore. L'attuatore è un motorino a c.c. che riceve tensione dall'ECM.

Posizione componente

Il motorino dell'attuatore turbocompressore costituisce parte integrante del complessivo attuatore turbo, che è ubicato sul lato scarico del motore ed è fissato al supporto cuscinetto del turbo. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo guasto può essere imputabile, tra l'altro, a un corto dei conduttori (+ or -) segnale attuatore turbocompressore verso una fonte di tensione nel cablaggio o nell'ECM.

Non alimentare tensione di alcun tipo al motorino valvola EGR. Questo circuito utilizza un segnale modulato a durata di impulsi e la tensione continua può danneggiare il motorino in modo permanente.

Vedere Individuazione guasti codice t05-2385

Data ultima modifica: 08-LUG-2010


Attuatore VGT: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2385 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Attuatore VGT: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2385 PID: S027 SPN: 641 FMI: 3 SPIA: Giallo SRT: | Attuatore VGT: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento di interruzione o tensione eccessiva sul circuito valvola di regolazione turbocompressore. | Il turbocompressore a geometria variabile può essere in posizione aperta o chiusa.
Circuito valvola di regolazione turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) comanda la posizione dell'attuatore a geometria variabile mediante la valvola di regolazione turbocompressore. La valvola di regolazione turbocompressore controlla la pressione dell'aria diretta all'attuatore a geometria variabile in base ai comandi dell'ECM. I comandi dell'ECM sono trasmessi alla valvola di regolazione tramite il segnale valvola di regolazione turbocompressore del cablaggio motore ECM.

Posizione componente

La valvola di regolazione turbocompressore è posizionata sul lato pompa di alimentazione del motore. È montata tra le tubazioni carburante numero 5 e numero 6 sul collettore di aspirazione. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Il comando valvola di regolazione turbocompressore può essere monitorato con lo strumento elettronico di assistenza INSITE™. Questo parametro rappresenta il comando ECM alla valvola di regolazione turbocompressore, che a sua volta controlla la posizione dell'attuatore a geometria variabile.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto nel cablaggio motore o nei connettori
  • Circuito interrotto nella valvola di regolazione turbocompressore
  • Circuito segnale in corto verso l'alimentazione di tensione sul cablaggio motore.
Vedere Individuazione guasti codice t05-2385

Data ultima modifica: 08-LUG-2010


Circuito elettrovalvola pressione carburante elevata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 271 (ISB/QSB (versione auto e industriale)

Circuito elettrovalvola pressione carburante elevata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 271 PID: S126 SPN: 1347 FMI: 4 SPIA: Giallo SRT: | Circuito elettrovalvola pressione di alimentazione elevata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Attuatore regolazione elettronica alimentazione carburante in corto su fonte di alimentazione bassa. | Il motore gira solo al minimo. Il motore ha potenza insufficiente. La pressione di alimentazione è superiore a quella prescritta.
Circuito attuatore regolazione elettronica alimentazione carburante

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM) posto nel modulo di controllo elettronico (ECM) che controlla l'attuatore regolazione elettronica alimentazione carburante. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore regolazione elettronica alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

L'attuatore regolazione elettronica alimentazione carburante è ubicato sul corpo pompa di alimentazione montato sul motore. Il cablaggio motore e l'ECM sono altri due componenti del circuito che possono generare questo codice di guasto. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un cortocircuito nel circuito dell'attuatore regolazione elettronica alimentazione carburante. Questo codice di guasto può essere causato da un cortocircuito verso massa o da un valore di resistenza basso (cortocircuito interno sulla bobina dell'attuatore regolazione elettronica alimentazione carburante) sul circuito dell'attuatore regolazione elettronica alimentazione carburante. In caso di rilevamento di una corrente eccessiva o di un cortocircuito, il driver ECM dell'attuatore regolazione elettronica alimentazione carburante viene disinserito per proteggere il circuito. Prima che l'ECM possa ripetere il controllo della causa di attivazione del codice di guasto, è necessario disinserire o inserire il commutatore di accensione. Il driver ECM viene attivato all'accensione e se la causa non è più presente, il codice di guasto diventa inattivo e può essere cancellato. Se il codice di guasto è intermittente, cercare le cause di un cortocircuito intermittente verso massa sul cablaggio o sui connettori.

Vedere Individuazione guasti codice t05-271

Data ultima modifica: 08-LUG-2010


Circuito elettrovalvola pressione carburante elevata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 271 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali e marine)

Circuito elettrovalvola pressione carburante elevata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 271 PID: S126 SPN: 1347 FMI: 4 SPIA: Giallo SRT: | Circuito elettrovalvola pressione di alimentazione elevata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento segnale di tensione bassa sul circuito attuatore pompa di alimentazione. | Il motore gira solo al minimo. Il motore ha potenza insufficiente. La pressione di alimentazione è superiore a quella prescritta.
Circuito attuatore regolazione elettronica alimentazione carburante

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM) posto nel modulo di controllo elettronico (ECM) che controlla l'attuatore regolazione elettronica alimentazione carburante. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore regolazione elettronica alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

L'attuatore pompa di alimentazione è ubicato sul corpo pompa di alimentazione montato sul motore. Il cablaggio motore e l'ECM sono gli altri componenti nel circuito che possono causare l'attivazione di questo codice di guasto. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un cortocircuito nel circuito dell'attuatore regolazione elettronica alimentazione carburante. Questo codice di guasto può essere causato da un cortocircuito verso massa o da un valore di resistenza basso (cortocircuito interno sulla bobina dell'attuatore regolazione alimentazione carburante) sul circuito dell'attuatore pompa di alimentazione carburante. In caso di rilevamento di una corrente eccessiva o di un cortocircuito, il driver ECM dell'attuatore regolazione alimentazione carburante viene disinserito per proteggere il circuito. Prima che l'ECM possa ripetere il controllo della causa di attivazione del codice di guasto, è necessario disinserire o inserire il commutatore di accensione. Il driver ECM viene riattivato all'accensione e se la causa non è più presente, il codice di guasto diventa inattivo e può essere cancellato. Se il codice di guasto è intermittente, cercare le cause di un cortocircuito intermittente verso massa sul cablaggio o sui connettori. Poiché i motori ISC e ISL utilizzano una valvola di sovrapressione preiniezione a 2 stadi, le anomalie di funzionamento dell'attuatore pompa di alimentazione comportano il funzionamento con la valvola di sovrapressione preiniezione aperta. Il funzionamento prolungato con la valvola di sovrapressione preiniezione carburante aperta può causare il danneggiamento della valvola stessa.

Il codice di guasto 2311 può registrare un elevato conteggio se la condizione di guasto è, o era, intermittente.

Vedere Individuazione guasti codice t05-271

Data ultima modifica: 08-LUG-2010


Circuito elettromagnete pressione carburante elevata: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 272 (ISB/QSB (versione auto e industriale)

Circuito elettromagnete pressione carburante elevata: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 272 PID: S126 SPN: 1347 FMI: 3 SPIA: Giallo SRT: | Circuito elettrovalvola pressione di alimentazione elevata: tensione oltre la norma o in corto su fonte di alimentazione alta. Attuatore regolazione elettronica alimentazione carburante in corto su fonte di alimentazione alta. | Il motore funziona in modo irregolare, ma con una forte riduzione di potenza. La pressione di sovralimentazione è superiore a quella prescritta.
Circuito attuatore regolazione elettronica alimentazione carburante

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM) posto nel modulo di controllo elettronico (ECM) che controlla l'attuatore regolazione elettronica alimentazione carburante. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore regolazione elettronica alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione. Il fattore di utilizzo diminuisce (l'attuatore regolazione elettronica alimentazione carburante si apre) all'aumentare dell'alimentazione.

Posizione componente

L'attuatore regolazione elettronica alimentazione carburante è ubicato sul corpo pompa di alimentazione montato sul motore. Il cablaggio motore e l'ECM sono altri due componenti del circuito che possono generare questo codice di guasto. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un'interruzione nel circuito dell'attuatore regolazione elettronica alimentazione carburante. Cause di questo codice di guasto sono un cortocircuito verso una tensione positiva o un'interruzione sul circuito attuatore regolazione elettronica alimentazione carburante. In caso di resistenza cablaggio elevata, il codice di guasto 2311 potrebbe registrare un elevato numero di conteggi inattivi. Se il codice di guasto è intermittente, cercare le cause di un'interruzione intermittente del circuito come la presenza di piedini allentati o collegamenti difettosi.

Vedere Individuazione guasti codice t05-272

Data ultima modifica: 08-LUG-2010


Circuito elettromagnete pressione carburante elevata: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 272 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali e marine)

Circuito elettromagnete pressione carburante elevata: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 272 PID: S126 SPN: 1347 FMI: 3 SPIA: Giallo SRT: | Circuito elettrovalvola pressione di alimentazione elevata: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito attuatore pompa di alimentazione carburante. | Il motore non funziona o funziona in modo irregolare.
Circuito elettrovalvola pressione di alimentazione elevata

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM) posto nell'ECM (modulo di controllo elettronico) che controlla l'attuatore pompa di alimentazione carburante. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

L'attuatore pompa di alimentazione è ubicato sul corpo pompa di alimentazione montato sul motore. Il cablaggio motore e l'ECM sono altri due componenti del circuito che possono generare questo codice di guasto. Per la vista dettagliata dell'ubicazione componenti vedere la procedura 100-002.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un'interruzione nel circuito dell'attuatore pompa di alimentazione carburante. Cause di questo codice di guasto sono un cortocircuito verso una tensione positiva o un'interruzione sul circuito attuatore pompa di alimentazione carburante. In caso di resistenza cablaggio elevata o di interruzione circuito intermittente, il codice di guasto 2311 potrebbe registrare un elevato numero di conteggi inattivi. Se il codice di guasto è intermittente, cercare le cause di un'interruzione intermittente del circuito come la presenza di piedini allentati o collegamenti difettosi. Se il codice di guasto è intermittente, verificare la presenza di collegamenti allentati sul connettore ECM. Inoltre, se il codice di guasto è intermittente, muovere il cablaggio e il cavo regolazione elettronica alimentazione carburante.

Vedere Individuazione guasti codice t05-272

Data ultima modifica: 08-LUG-2010


Segnale in ingresso sensore pressione ausiliario 1: istruzioni speciali

CODICE DI GUASTO 296a

Segnale in ingresso sensore pressione ausiliario 1: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 296a PID: P223 SPN: 1388 FMI: 14 SPIA: Rossa SRT: | Segnale in ingresso sensore pressione ausiliario 1: istruzioni speciali | Possibile riduzione di potenza del motore.
Circuito sensore temperatura/pressione OEM

Descrizione circuito

L'OEM può cablare un ingresso per il sensore di pressione sull'ECM Cummins®. Un'apposita calibrazione viene quindi prevista per riconoscere questo segnale di ingresso. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso sensore di pressione OEM varia in funzione dell'applicazione. Per la posizione del sensore vedere il manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

Questo codice di guasto si attiva quando il segnale di pressione proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. È possibile una riduzione della potenza del motore, in funzione dell'applicazione OEM.

Vedere Individuazione guasti codice t05-296

Data ultima modifica: 08-LUG-2010


Segnale in ingresso sensore pressione ausiliario 1: istruzioni speciali

CODICE DI GUASTO 296lrv

Segnale in ingresso sensore pressione ausiliario 1: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 296lrv PID: 443 SPN: 1388 FMI: 14 SPIA: Rosso SRT: | Segnale in ingresso sensore pressione ausiliario 1: istruzioni speciali | Riduzione di potenza del motore.
ISL Veicoli per il tempo libero - Circuito sensore pressione basamento

Descrizione circuito

La pressione all'interno del basamento viene misurata tramite il sensore pressione basamento. Quando questo sensore determina una pressione basamento superiore al normale, viene registrato questo codice di guasto.

Posizione componente

Il sensore pressione basamento è posizionato sul coperchio bilancieri, accanto allo sfiatatoio del basamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione a qualsiasi regime.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una pressione basamento superiore al valore calibrato.

Intervento effettuato quando il codice di guasto è attivo

  • Quando il limite della pressione basamento viene superato, l'ECM comanda l'accensione della spia rossa MOTORE.

Condizioni di cancellazione del codice di guasto

L'ECM non disinserisce la spia rossa MOTORE. La spia rossa, decremento potenza e il codice di guasto non si cancellano nemmeno dopo la rotazione della chiave in posizione di disinserimento. Il ripristino è possibile solo tramite lo strumento elettronico di assistenza INSITE™ o la taratura.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Liquido di raffreddamento nell'olio
  • Difetto sensore pressione basamento
  • Separatore olio sfiatatoio basamento ostruito o intasato
  • Tubo di scarico olio sfiatatoio basamento ostruita o intasata
  • Tubo di scarico sfiatatoio basamento ostruito o intasato
  • Pistone e/o canna cilindri rigati
  • Compressore d'aria danneggiato
  • Turbocompressore danneggiato.

E' importante verificare non vi siano tubazioni flessibili, tubi, valvole di ritegno e filtri ostruiti o intasati a temperature ambiente estreme.

Se il codice di guasto 296lrv diventa attivo prima che sia raggiunto l'intervallo di manutenzione oppure a seguito di pistone o canna cilindro rigati, fare riferimento all'albero di individuazione guasti Eccessiva rumorosità motore - bielle nel manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.

Vedere Individuazione guasti codice t05-296 (ISL Veicoli per il tempo libero).

Data ultima modifica: 05-LUG-2012


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 415

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 415 PID: P100 SPN: 100 FMI: 1/1 SPIA: Rossa SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il segnale pressione olio indica un valore inferiore al limite critico di protezione motore. | Decremento di potenza progressivo che aumenta di gravità dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare. Motori marini: Dipendente dalla calibrazione.
Circuito sensore pressione olio motore

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. Se la pressione dell'olio scende al di sotto del limite di protezione motore, provoca la registrazione del codice di guasto 415.

Posizione componente

Il sensore pressione olio è posizionato sul lato aspirazione del motore, sul blocco cilindri e sotto il filtro carburante. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Livello olio non corretto.
Vedere Individuazione guasti codice t05-415

Data ultima modifica: 08-LUG-2010


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 415

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 415 PID: P100 SPN: 100 FMI: 1/1 SPIA: Rossa SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il segnale pressione olio indica un valore inferiore al limite critico di protezione motore. | Decremento di potenza progressivo che aumenta di gravità dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito interruttore pressione olio motore

Descrizione circuito

Il sensore pressione olio motore è utilizzato dall'ECM (modulo di controllo elettronico) per monitorare la pressione dell'olio lubrificante. Se la pressione dell'olio scende al di sotto del limite di protezione motore, l'interruttore si chiude e provoca la registrazione del codice di guasto 415. Quando il motore non è in funzione, l'interruttore pressione olio è chiuso. L'interruttore pressione olio si apre quando la pressione dell'olio è superiore a 48 kPa [7 psi].

Posizione componente

Il sensore pressione olio è posizionato sul lato aspirazione del motore, sul blocco cilindri e sotto il filtro carburante.Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Livello olio non corretto
  • Interruttore di pressione difettoso
  • Cablaggio motore in corto verso massa.
Vedere Individuazione guasti codice t05-415

Data ultima modifica: 08-LUG-2010


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 418 (versione auto)

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 418 PID: P097 SPN: 97 FMI: 0/15 SPIA: Gialla (lampeggiamento manutenzione) SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno grave. Rilevata acqua nel filtro carburante. | Eventuale fumosità bianca, perdita di potenza o difficoltà di avviamento.
Circuito presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il sensore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due conduttori: conduttore di massa e conduttore segnale.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM. Il filtro carburante fornito dall'OEM è posizionata sul lato aspirazione del motore. Nelle applicazioni marine il sensore presenza di acqua nel carburante è montato in un alloggiamento filtro che contiene un elemento riparabile. La posizione dell'alloggiamento filtro varia a seconda dell'OEM.

Gergo di officina

Il sensore presenza di acqua nel carburante è integrato nel filtro carburante. Viene sostituito insieme al filtro carburante. Nelle applicazioni marine il sensore non è integrato nel filtro carburante ed è riparabile.

Vedere Individuazione guasti codice t05-418

Data ultima modifica: 08-LUG-2010


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 418 (Applicazione marina)

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 418 PID: P097 SPN: 97 FMI: 0/15 SPIA: Gialla (lampeggiamento manutenzione) SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata acqua nel filtro carburante. | Eventuale fumosità bianca, perdita di potenza o difficoltà di avviamento.
Circuito sensore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al supporto del filtro carburante. L'ECM controlla il sensore presenza di acqua nel carburante per segnalare un guasto quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due cavi, un cavo di massa e un cavo segnale.

Posizione componente

Nelle applicazioni versione auto, industriali e per gruppi elettrogeni, il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM. Il filtro carburante fornito dall'OEM è posizionata sul lato aspirazione del motore. Per le applicazioni marine, il sensore presenza di acqua nel carburante è montato alla base del separatore acqua/carburante sul supporto filtro carburante. Questo supporto separatore carburante/acqua contiene un elemento sostituibile. La posizione dell'alloggiamento filtro varia a seconda dell'OEM. Le applicazioni marine utilizzano una configurazione sensore presenza acqua nel carburante doppio. Questo gruppo incorpora un cablaggio a y con due sensori presenza acqua nel carburante (doppio filtraggio) o un sensore presenza acqua nel carburante e un resistore terminali.

Gergo di officina

Nelle applicazioni versione auto, industriali e per gruppi elettrogeni, il sensore presenza di acqua nel carburante è integrato nel filtro carburante. Viene sostituito insieme al filtro carburante. Nelle applicazioni marine il sensore non è integrato nel filtro carburante ed è riparabile. Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Presenza di acqua nel carburante
  • Sensore danneggiato
  • Contaminazione carburante.
Vedere Individuazione guasti codice t05-418

Data ultima modifica: 08-LUG-2010


Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 428 (versione auto)

Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 428 PID: P097 SPN: 97 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento di tensione eccessiva sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Circuito sensore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il sensore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due conduttori: di massa ritorno e SEGNALE.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM. Il filtro carburante fornito dall'OEM è posizionata sul lato aspirazione del motore. Nelle applicazioni marine, il sensore presenza di acqua nel carburante è montato in un alloggiamento filtro che contiene un elemento riparabile. La posizione dell'alloggiamento filtro varia a seconda dell'OEM.

Gergo di officina

Il sensore presenza di acqua nel carburante è integrato nel filtro carburante. Viene sostituito insieme al filtro carburante. Nelle applicazioni marine, il sensore non è integrato nel filtro carburante ed è riparabile. Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Circuito RITORNO o SEGNALE interrotto su cablaggio, connettori o sensore.
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-428

Data ultima modifica: 08-LUG-2010


Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 428 (Applicazione marina)

Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 428 PID: P097 SPN: 97 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento di tensione eccessiva sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Circuito sensore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al supporto del filtro carburante. L'ECM controlla il sensore presenza di acqua nel carburante per segnalare un guasto quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due cavi, un cavo di massa e un cavo segnale.

Posizione componente

Nelle applicazioni versione auto, industriali e per gruppi elettrogeni, il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM. Il filtro carburante fornito dall'OEM è posizionata sul lato aspirazione del motore. Per le applicazioni marine, il sensore presenza di acqua nel carburante è montato alla base del separatore acqua/carburante sul supporto filtro carburante. Questo supporto separatore carburante/acqua contiene un elemento sostituibile. La posizione dell'alloggiamento filtro varia a seconda dell'OEM. Le applicazioni marine utilizzano una configurazione sensore presenza acqua nel carburante doppio. Questo gruppo incorpora un cablaggio a y con due sensori presenza acqua nel carburante (doppio filtraggio) o un sensore presenza acqua nel carburante e un resistore terminali.

Gergo di officina

Nelle applicazioni versione auto, industriali e per gruppi elettrogeni, il sensore presenza di acqua nel carburante è integrato nel filtro carburante. Viene sostituito insieme al filtro carburante. Nelle applicazioni marine il sensore non è integrato nel filtro carburante ed è riparabile. Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Presenza di acqua nel carburante
  • Sensore danneggiato
  • Contaminazione carburante.
Vedere Individuazione guasti codice t05-428

Data ultima modifica: 08-LUG-2010


Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 429 (versione auto)

Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 429 PID: P097 SPN: 97 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di tensione insufficiente sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Circuito sensore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il sensore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due conduttori: di massa ritorno e segnale.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM. Il filtro carburante fornito dall'OEM è posizionata sul lato aspirazione del motore. Nelle applicazioni marine il sensore presenza di acqua nel carburante è montato in un alloggiamento filtro che contiene un elemento riparabile. La posizione dell'alloggiamento filtro varia a seconda dell'OEM.

Gergo di officina

Il sensore presenza di acqua nel carburante è integrato nel filtro carburante; viene sostituito automaticamente insieme al filtro carburante. Nelle applicazioni marine il sensore non è integrato nel filtro carburante ed è riparabile. Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso massa nel cablaggio, nel sensore o nel connettore.
Vedere Individuazione guasti codice t05-429

Data ultima modifica: 08-LUG-2010


Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 429 (Applicazione marina)

Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 429 PID: P097 SPN: 97 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di tensione insufficiente sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
Circuito sensore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al supporto del filtro carburante. L'ECM controlla il sensore presenza di acqua nel carburante per segnalare un guasto quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due cavi, un cavo di massa e un cavo segnale.

Posizione componente

Nelle applicazioni versione auto, industriali e per gruppi elettrogeni, il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM. Il filtro carburante fornito dall'OEM è posizionata sul lato aspirazione del motore. Per le applicazioni marine, il sensore presenza di acqua nel carburante è montato alla base del separatore acqua/carburante sul supporto filtro carburante. Questo supporto separatore carburante/acqua contiene un elemento sostituibile. La posizione dell'alloggiamento filtro varia a seconda dell'OEM. Le applicazioni marine utilizzano una configurazione sensore presenza acqua nel carburante doppio. Questo gruppo incorpora un cablaggio a y con due sensori presenza acqua nel carburante (doppio filtraggio) o un sensore presenza acqua nel carburante e un resistore terminali.

Gergo di officina

Nelle applicazioni versione auto, industriali e per gruppi elettrogeni, il sensore presenza di acqua nel carburante è integrato nel filtro carburante. Viene sostituito insieme al filtro carburante. Nelle applicazioni marine il sensore non è integrato nel filtro carburante ed è riparabile. Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Presenza di acqua nel carburante
  • Sensore danneggiato
  • Contaminazione carburante.
Vedere Individuazione guasti codice t05-429

Data ultima modifica: 08-LUG-2010


Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 431 (ISS)

Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 431 PID: S230 SPN: 558 FMI: 2/2 SPIA: Giallo SRT: | Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati. Rilevamento simultaneo di tensione sull'interruttore convalida del minimo e sull'interruttore convalida del minimo a regimi superiori al minimo. | Nessuna conseguenza per le prestazioni.
Circuito convalida del minimo leva o pedale acceleratore

Descrizione circuito

L'interruttore convalida del minimo è utilizzato dal modulo di controllo motore (ECM) per indicare se la leva o il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato in fabbrica per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione leva o pedale acceleratore corretta. Il ritorno interruttore è un ritorno condiviso da altri interruttori in cabina del fornitore di primo impianto (OEM).

Posizione componente

L'interruttore sensore integrato (ISS) si trova sul complessivo leva o pedale acceleratore.

Gergo di officina

  • Questo codice di guasto di solito è provocato da un circuito interrotto sul circuito segnale convalida del minimo al minimo o a regimi superiori al minimo, da una connessione allentata, dal complessivo leva o pedale acceleratore non tarato o dall'interruttore convalida del minimo non cablato come prescritto.
  • Il valore di resistenza interna prescritto per l'interruttore sensore integrato (ISS) (125 ohm) è diverso da quello dell'interruttore sensore non integrato (NISS).
  • Quando si monta un nuovo complessivo leva o pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte il pedale.
Vedere Individuazione guasti codice t05-431

Data ultima modifica: 07-GEN-2016


Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 431 (NISS)

Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 431 PID: S230 SPN: 558 FMI: 2/2 SPIA: Giallo SRT: | Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati. Rilevamento simultaneo di tensione sull'interruttore convalida del minimo e sull'interruttore convalida del minimo a regimi superiori al minimo. | Versione auto: Il motore girerà soltanto al minimo. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito convalida del minimo leva o pedale acceleratore

Descrizione circuito

L'interruttore convalida del minimo è utilizzato dal modulo di controllo elettronico (ECM) per indicare se la leva o il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato in fabbrica per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione leva o pedale acceleratore corretta.

Posizione componente

L'interruttore sensore non integrato (NISS) si trova sul complessivo leva o pedale acceleratore.

Gergo di officina

  • Questo codice di guasto di solito è provocato da un circuito interrotto sul circuito segnale convalida del minimo al minimo o a regimi superiori al minimo, da una connessione allentata, dal complessivo leva o pedale acceleratore non tarato o dall'interruttore convalida del minimo non cablato come prescritto.
  • Il valore di resistenza interna prescritto per l'interruttore sensore non integrato (NISS) (10 ohm) è diverso da quello dell'interruttore sensore integrato (ISS).
  • Quando si monta un nuovo complessivo leva o pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale.
Vedere Individuazione guasti codice t05-431

Data ultima modifica: 08-LUG-2010


Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 431 (SSS)

Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 431 PID: S230 SPN: 558 FMI: 2/2 SPIA: Giallo SRT: | Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati. Rilevamento simultaneo di tensione sull'interruttore convalida del minimo e sull'interruttore convalida del minimo a regimi superiori al minimo. | Versione auto: Il motore girerà soltanto al minimo. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito convalida del minimo leva o pedale acceleratore

Descrizione circuito

L'interruttore convalida del minimo è utilizzato dal modulo di controllo elettronico (ECM) per indicare se la leva o il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato in fabbrica per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione leva o pedale acceleratore corretta.

Posizione componente

L'interruttore sensore allo stato solido (SSS) si trova sul complessivo leva o pedale acceleratore.

Gergo di officina

  • Questo codice di guasto di solito è provocato da un circuito interrotto sul circuito segnale convalida del minimo al minimo o a regimi superiori al minimo, da una connessione allentata, dal complessivo leva o pedale acceleratore non tarato o dall'interruttore convalida del minimo non cablato come prescritto.
  • Dal momento che l'interruttore sensore allo stato solido (SSS) utilizza un circuito integrato per i segnali in uscita minimo e regimi superiori al minimo, non è possibile controllare la resistenza interna con un multimetro come nel caso dell'interruttore sensore integrato e dell'interruttore sensore non integrato.
  • Quando si monta un nuovo complessivo leva o pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte il pedale.
Vedere Individuazione guasti codice t05-431

Data ultima modifica: 08-LUG-2010


Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 449 (ISB/QSB in applicazioni versione auto e industriali)

Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 449 PID: P94 SPN: 157 FMI: 0 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello molto grave. L'ECM ha rilevato che la pressione carburante preiniezione è superiore al valore comandato. | Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero). Ridotta potenza del motore.
Impianto di alimentazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (APRIRE la valvola elettrica di regolazione carburante) o ridurre (CHIUDERE la valvola elettrica di regolazione carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

La valvola elettrica di regolazione carburante è montata sulla pompa di alimentazione ad alta pressione.

Gergo di officina

Il codice di guasto 449 si attiva quando la pressione carburante preiniezione rilevata raggiunge la pressione di apertura della valvola di sovrapressione carburante preiniezione. La pressione rilevata ha superato la gamma target dell'impianto.

Trafilamenti eccessivi dell'attuatore controllo elettronico alimentazione carburante provocano pressioni eccessive carburante preiniezione al mimino o in condizioni di carico leggero e l'eventuale registrazione del codice di guasto 449. L'intasamento della tubazione di ritorno scarico carburante nel serbatoio può impedire la fuoriuscita del carburante non necessario dalla pompa di alimentazione ad alta pressione. Il carburante in eccesso può entrare nella camera di pompaggio e mettere in pressione la tubazione preiniezione. Controllare il livello di intasamento della tubazione di scarico carburante. Una resistenza eccessiva o un circuito interrotto nell'attuatore controllo elettronico alimentazione carburante possono provocare la registrazione di questo guasto (in questi casi il codice di guasto 272 e il codice 2311 diventano attivi). La presenza di aria nel carburante può causare variazioni di pressione che comportano la registrazione di questo codice di guasto su un valore molto alto. La registrazione di questo codice di guasto può essere provocata da pressioni elevate di mandata pompa di aspirazione e da manomissioni del sensore pressione carburante preiniezione.

Vedere Individuazione guasti codice t05-449

Data ultima modifica: 08-LUG-2010


Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 449 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali e marine)

Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 449 PID: P94 SPN: 157 FMI: 0 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello molto grave. Il segnale di pressione carburante indica che la pressione del carburante ha superato il limite max. relativo alla versione motore specifica. | Nessuno o eventuale interruzione dell'alimentazione correlata al resettaggio valvola di scarico.
Impianto di alimentazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, incluso il rilevamento della pressione di preiniezione carburante e provvede a regolare la portata aumentando (APERTURA dell'attuatore pompa carburante) o diminuendo (CHIUSURA dell'attuatore pompa carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato sulla pompa di alimentazione ad alta pressione.

Gergo di officina

Il codice di guasto 449 si attiva quando la pressione di preiniezione carburante rilevata supera la pressione di apertura della valvola di sovrapressione preiniezione.

In condizioni normali di funzionamento del motore, la calibrazione dell'ECM modifica la portata all'attuatore pompa di alimentazione in modo da correggere la pressione di preiniezione. Le anomalie dell'impianto che causano perdita del controllo pressione possono provocare l'apertura della valvola di sovrapressione tubazione preiniezione. La valvola di sovrapressione preiniezione carburante interviene per proteggere i componenti ad alta pressione contro le sovrapressioni. Se l'ECM rileva che la valvola di sovrapressione preiniezione carburante è aperta senza che venga rilevato un errore relativo al circuito dell'attuatore pompa di alimentazione, si attiva il codice di guasto 449.

Su determinate applicazioni, l'ECM prova a resettare automaticamente provocando una perdita di potenza momentanea (meno di un secondo).

Condizioni che provocano il codice di guasto 449:

  • Spurgo dell'aria attraverso l'impianto di alimentazione, che può causare un rialzo rapido di pressione e quindi la registrazione del codice di guasto 449.
  • Periodi prolungati di pressione molto bassa sotto carico seguiti da un rialzo di pressione superiore ai limiti. Questa condizione può essere causata da un intasamento elevato dovuto all'ostruzione dei filtri.
  • Sensore pressione carburante manomesso che rileva un valore basso, sensore pressione polarizzato o connessione elettrica difettosa.
  • In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto 449 diventi attivo e quindi non attivo. Il codice di guasto 2311 dell'ECM ha lo scopo di rilevare inconvenienti relativi ai circuiti elettrici dell'attuatore. Perciò, se non sono attivi altri codici di guasto, in presenza del codice 449 cercare solo connettori difettosi o problemi del cablaggio.
  • Altre condizioni comprendono problemi del cablaggio ECM come collegamenti verso massa difettosi, picchi di tensione batteria, disturbi elettrici, erogazione alternatore insufficiente e disturbi rilevanti della tensione batteria, come quando si avvia il veicolo mediante sorgente esterna.
Vedere Individuazione guasti codice t05-449

Data ultima modifica: 08-LUG-2010


Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 551 (ISS)

Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 551 PID: S230 SPN: 558 FMI: 4/4 SPIA: Giallo SRT: | Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento simultaneo di assenza di tensione sugli interruttori di convalida del minimo e di minimo attivato e minimo disattivato. | Versione auto: Il motore girerà soltanto al minimo. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito convalida del minimo leva o pedale acceleratore

Descrizione circuito

L'interruttore convalida del minimo è utilizzato dal modulo di controllo elettronico (ECM) per indicare se la leva o il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato dai costruttori della leva o del pedale acceleratore per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione leva o pedale acceleratore corretta. Il ritorno interruttore è un ritorno condiviso da altri interruttori in cabina OEM.

Posizione componente

L'interruttore sensore integrato (ISS) si trova sul complessivo leva o pedale acceleratore.

Gergo di officina

  • Questo codice di guasto è in genere causato da un corto verso massa sul cablaggio, dalla mancata taratura del complessivo leva o pedale acceleratore o dal cablaggio errato dell'interruttore convalida del minimo.
  • Quando si monta un nuovo complessivo leva o pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale.
Vedere Individuazione guasti codice t05-551

Data ultima modifica: 08-LUG-2010


Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 551 (NISS)

Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 551 PID: S230 SPN: 558 FMI: 4/4 SPIA: Giallo SRT: | Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento simultaneo di assenza di tensione sui circuiti convalida del minimo a regimi superiori al minimo e al minimo. | Versione auto: Il motore girerà soltanto al minimo. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito convalida del minimo leva o pedale acceleratore

Descrizione circuito

L'interruttore convalida del minimo è utilizzato dal modulo di controllo elettronico (ECM) per indicare se la leva o il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato dai costruttori della leva o del pedale acceleratore per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione leva o pedale acceleratore corretta. Il ritorno interruttore è un ritorno condiviso da altri interruttori in cabina OEM.

Posizione componente

L'interruttore sensore non integrato (NISS) si trova sul complessivo leva o pedale acceleratore.

Gergo di officina

  • Questo codice di guasto è in genere causato da un corto verso massa sul cablaggio, dalla mancata taratura del complessivo leva o pedale acceleratore o dal cablaggio errato dell'interruttore convalida del minimo.
  • Quando si monta un nuovo complessivo leva o pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale.
Vedere Individuazione guasti codice t05-551

Data ultima modifica: 08-LUG-2010


Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 551 (SSS)

Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 551 PID: S230 SPN: 558 FMI: 4/4 SPIA: Giallo SRT: | Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento simultaneo di assenza di tensione sui circuiti convalida del minimo a regimi superiori al minimo e al minimo. | Versione auto: Il motore girerà soltanto al minimo. Motori marini: Decremento notevole del regime motore. Solo possibilità acceleratore di emergenza.
Circuito convalida del minimo leva o pedale acceleratore

Descrizione circuito

L'interruttore convalida del minimo è utilizzato dal modulo di controllo elettronico (ECM) per indicare se la leva o il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato dai costruttori della leva o del pedale acceleratore per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione leva o pedale acceleratore corretta. Il ritorno interruttore è un ritorno condiviso da altri interruttori in cabina OEM.

Posizione componente

L'interruttore sensore allo stato solido (SSS) si trova sul complessivo leva o pedale acceleratore.

Gergo di officina

  • Questo codice di guasto è in genere causato da un corto verso massa sul cablaggio, dalla mancata taratura del complessivo leva o pedale acceleratore o dal cablaggio errato dell'interruttore convalida del minimo.
  • Quando si monta un nuovo complessivo leva o pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale.
Vedere Individuazione guasti codice t05-551

Data ultima modifica: 08-LUG-2010


Pressione mandata pompa di alimentazione bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 559 (ISB/QSB per applicazioni versione auto, marine o industriali)

Pressione mandata pompa di alimentazione bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 559 PID: P157 SPN: 157 FMI: 1/18 SPIA: Giallo SRT: | Pressione mandata pompa di alimentazione bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente grave. L'ECM ha rilevato che la pressione carburante è inferiore al valore comandato. | Eventuale difficoltà di avviamento, potenza ridotta o fumosità allo scarico. Il motore può non avviarsi.
Diagramma di flusso carburante

Descrizione circuito

Il circuito di controllo pressione carburante dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa di aspirazione elettrica e dalla pompa a bassa pressione. L'ECM monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore controllo elettronico carburante per fornire più (o meno) carburante alla pompa ad alta pressione.

Il circuito flusso carburante comprende, nell'ordine di flusso carburante indicato di seguito:

  • Serbatoio carburante
  • Tubazione di alimentazione carburante OEM
  • Filtro OEM da 300 micron
  • Piastra di raffreddamento ECM
  • Pompa di aspirazione elettrica
  • Filtro carburante
  • Pompa a ingranaggi
  • Attuatore gestione elettronica alimentazione carburante
  • Pompa di alimentazione ad alta pressione
  • Tubazione preiniezione (comprensiva di valvola di sovrapressione carburante e sensore pressione)
  • Tubazioni carburante alta pressione
  • Raccordi carburante ad alta pressione
  • Iniettori
  • Ritorno al serbatoio.

Posizione componente

La pompa di alimentazione è posizionata sulla parte posteriore del motore lato aspirazione. Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Elevato intasamento ingresso
  • Presenza eccessiva di aria nel carburante
  • Perdita di adescamento carburante durante l'avviamento
  • Filtro carburante intasato
  • Pressione pompa di aspirazione insufficiente
  • Attuatore controllo elettronico alimentazione carburante inceppato o intasato
  • Ritorno impianto (flusso eccessivo di ritorno dall'iniettore, dalla pompa ad alta pressione o dalla valvola di sovrapressione preiniezione)
  • Manomissione.

Se la tubazione di scarico è completamente ostruita, la pompa di alimentazione ad alta pressione si danneggia, con conseguente trafilamento interno. Prima che la pompa si danneggi, si attivano i codici di guasto che indicano l'intasamento della tubazione di scarico. Quando si verifica il danno, questi codici diventano non attivi e si attiva il codice di guasto 559 che segnala la presenza di trafilamenti. Se a seguito della ricerca guasti relativa al codice 559 si rende necessaria la sostituzione della pompa e vi sono conteggi di codici 553 o 449 non attivi, controllare e misurare l'intasamento della tubazione di scarico carburante. Ciò per ridurre la possibilità che la pompa ad alta pressione si danneggi di nuovo.

Vedere Individuazione guasti codice t05-559b

Data ultima modifica: 15-SET-2010


Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 559 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 559 PID: P94 SPN: 94 FMI: 0/18 SPIA: Gialla SRT: | Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato che la pressione carburante è inferiore al valore comandato. | Eventuale difficoltà di avviamento, potenza ridotta o fumosità allo scarico.
Diagramma di flusso carburante

Descrizione circuito

Il circuito di controllo pressione dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa a ingranaggi. Il modulo di controllo elettronico (ECM) monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore pompa di alimentazione per fornire più (o meno) carburante alla pompa ad alta pressione.

Il circuito portata carburante comprende, nell'ordine indicato di seguito:

  • Serbatoio carburante OEM
  • Tubazione di alimentazione carburante OEM
  • Filtro carburante con funzione di eliminazione acqua (filtro carburante lato aspirazione, con separazione acqua, da 10 micron)
  • Raccordo carburante OEM montato sul motore
  • Tubo di alimentazione carburante alla piastra di raffreddamento ECM
  • Piastra di raffreddamento ECM
  • Tubo di alimentazione carburante alla pompa ad ingranaggi bassa pressione
  • Tubo di alimentazione carburante al filtro carburante lato pressione
  • Filtro carburante primario (filtro carburante lato pressione da 3 micron)
  • Tubo di alimentazione carburante alla pompa ad alta pressione
  • Pompa ad alta pressione
  • Impianto ad alta pressione (comprensivo di tubazione preiniezione e valvola di sovrapressione tubazione preiniezione), iniettori e tubazioni alta pressione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi sul lato aspirazione del motore. Per la vista dettagliata della posizione componenti, vedere la procedura 100-002 (Schemi motore) nella sezione E.

Gergo di officina

Le operazioni di individuazione guasti per il codice di guasto 559 e il codice 2215 sono le stesse.

Per l'individuazione guasti completa relativa al codice 559 attivo e non attivo, seguire l'albero di individuazione guasti del codice 2215.

Vedere Individuazione guasti codice t05-559

Data ultima modifica: 08-LUG-2010


Livello segnalazione regime elevato turbocompressore n. 1

CODICE DI GUASTO 595 (ISB/QSB in applicazioni versione auto o industriali)

Livello segnalazione regime elevato turbocompressore n. 1

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 595 PID: P103 SPN: 103 FMI: 0 SPIA: Giallo SRT: | Livello segnalazione regime elevato turbocompressore n. 1. Rilevato regime turbocompressore elevato. | Riduzione di potenza del motore. L'ECM utilizza un regime turbocompressore stimato.
Circuito sensore regime turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) alimenta +5 V c.c. al piedino segnale sensore regime turbocompressore. I circuiti interni del sensore regime turbocompressore rilevano il movimento delle pale del compressore turbo e producono un segnale regime. Questo segnale è usato dall'ECM per i controlli del motore.

Posizione componente

Il sensore regime turbocompressore è posizionato nella scatola del compressore turbo. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto si disattiva al momento dell'accensione o in qualsiasi momento in cui l'ECM rileva un segnale regime turbocompressore valido. Una causa di questo codice di guasto sono i disturbi elettrici ad alta frequenza. Se il guasto si verifica a intermittenza, controllare che non vi sia un'interruzione o un corto sul circuito e sul connettore spiralina del sensore.

Vedere Individuazione guasti codice t05-595

Data ultima modifica: 08-LUG-2010


Regime turbocompressore n. 1 elevato: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 595 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Regime turbocompressore n. 1 elevato: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 595 PID: P103 SPN: 103 FMI: 0/16 SPIA: Giallo SRT: | Regime turbocompressore n. 1 elevato: dati validi ma superiori alla normale gamma di esercizio - livello mediamente grave. Rilevato regime turbocompressore elevato. | Riduzione di potenza del motore. L'ECM utilizza un regime turbocompressore stimato.
Circuito regime turbocompressore n. 1 elevato

Descrizione circuito

Il sensore regime turbo è un sensore regime a riluttanza variabile. È costituito da un avvolgimento in filo metallico e da un nucleo magnetico. Il contatto con l'albero del turbocompressore avviene tramite una fresatura al centro di questo.

Posizione componente

Il sensore regime turbocompressore è montato nella scatola centrale del turbocompressore. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto può attivarsi quando la chiave è in posizione on e il modulo di controllo elettronico (ECM) rileva un regime turbo superiore al limite di taratura. Questo guasto può essere causato da anomalie dei seguenti componenti:

  • Sensore regime turbocompressore
  • Cablaggio motore
  • Alimentazione o collegamento a massa ECM
  • Organi ausiliari elettronici del veicolo che provocano interferenze elettromagnetiche eccessive.

Questo codice di guasto si disattiva quando l'ECM rileva un regime turbocompressore valido.

Se il guasto si verifica a intermittenza:

  • Ricercare le cause dell'interruzione o del corto intermittente sul circuito sensore regime turbo (compreso il connettore spiralina del sensore regime).
  • Ricercare le cause dei disturbi elettronici come componenti elettronici del veicolo installati in modo non corretto.
  • Accertarsi che i collegamenti a massa del telaio veicolo siano in buone condizioni.
  • Controllare che i circuiti di alimentazione e massa dell'ECM siano in buone condizioni e che l'alimentazione non sia condivisa da altri componenti elettronici del veicolo.
Vedere Individuazione guasti codice t05-595

Data ultima modifica: 08-LUG-2010


Sensore regime turbocompressore: inferiore alla normale gamma di esercizio

CODICE DI GUASTO 687 (ISB/QSB in applicazioni versione auto o industriali)

Sensore regime turbocompressore: inferiore alla normale gamma di esercizio

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 687 PID: P103 SPN: 103 FMI: 18 SPIA: Giallo SRT: | Livello segnalazione regime basso turbocompressore n. 1. L'ECM ha rilevato un regime turbocompressore basso. | Riduzione di potenza del motore. L'ECM utilizza un regime turbocompressore stimato.
Circuito sensore regime turbocompressore

Descrizione circuito

Il modulo di controllo elettronico (ECM) alimenta +5 V c.c. al piedino segnale sensore regime turbocompressore. I circuiti interni del sensore regime turbocompressore rilevano il movimento delle pale del compressore turbo e producono un segnale regime. Questo segnale è usato dall'ECM per i controlli del motore.

Posizione componente

Il sensore regime turbocompressore è posizionato nella scatola del compressore turbo. Per la vista dettagliata dell'ubicazione componenti vedere la modalità 100-002.

Gergo di officina

Questo codice di guasto diventa attivo se il motore è in funzione e l'ECM rileva la pressione di sovralimentazione e il regime motore ma non il segnale regime turbocompressore. Cause possibili di questo guasto:

  • Anomalia sensore regime turbocompressore
  • Anomalia cablaggio motore
  • Anomalia ECM.

Questo codice di guasto si disattiva al momento dell'accensione o ogni volta che si ripristina il segnale regime dal sensore regime turbo. Se il guasto si verifica a intermittenza, il codice 2345 può anche essere nella memoria ECM. Ricercare le cause dell'interruzione o del corto intermittente sul circuito sensore regime turbo (compreso il connettore spiralina del sensore regime).

Vedere Individuazione guasti codice t05-687

Data ultima modifica: 08-LUG-2010


Regime turbocompressore n. 1 basso: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente grave

CODICE DI GUASTO 687 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Regime turbocompressore n. 1 basso: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente grave

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 687 PID: P103 SPN: 103 FMI: 1/18 SPIA: Giallo SRT: | Regime turbocompressore n. 1 basso: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente grave. L'ECM ha rilevato un regime turbocompressore basso. | Riduzione di potenza del motore. L'ECM utilizza un regime turbocompressore stimato.
Regime turbocompressore basso

Descrizione circuito

Il sensore regime turbo è un sensore regime a riluttanza variabile. È costituito da un avvolgimento in filo metallico e da un nucleo magnetico. Durante la rotazione dell'albero del turbo si genera un segnale. Il contatto con l'albero del turbocompressore avviene tramite una fresatura al centro di questo.

Posizione componente

Il sensore regime turbocompressore è montato nella scatola centrale del turbocompressore.

Gergo di officina

Questo codice di guasto diventa attivo se il modulo di controllo elettronico (ECM) rileva la pressione di sovralimentazione e il regime motore ma non è contemporaneamente presente il segnale regime turbocompressore.

Tra i componenti che possono guastarsi e causare questo codice di guasto vi sono:

  • Sensore regime turbocompressore
  • Cablaggio motore
  • Sensore pressione atmosferica
  • Sensore pressione collettore di aspirazione
  • ECM.

Questo codice di guasto si disattiva ogni volta che si ripristina il segnale regime dal sensore regime turbo.

Se il guasto si verifica in modo intermittente, ricercare le cause dell'interruzione o del corto intermittente sul circuito sensore regime turbo (compreso il connettore spiralina del sensore regime).

Vedere Individuazione guasti codice t05-687

Data ultima modifica: 08-LUG-2010


Mancato allineamento sensore regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 731 (ISB/QSB per applicazioni versione auto e industriali, ISC/QSC/ISL/QSL per applicazioni versione auto, industriali o marine)

Mancato allineamento sensore regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 731 PID: S064 SPN: 723 FMI: 7/7 SPIA: Giallo SRT: | Mancato allineamento sensore regime/posizione motore albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Mancato allineamento meccanico tra i sensori regime motore albero a camme e albero motore. | Si verifica una riduzione di potenza del motore. Possibilità di eccessiva fumosità allo scarico, difficoltà di avviamento e funzionamento irregolare al regime minimo.
Cablaggio originale: circuito sensore regime motore e sensore posizione albero a camme
Cablaggio modificato: circuito sensore regime motore e sensore posizione albero a camme

Descrizione circuito

Il sensore regime motore e il sensore posizione albero a camme trasmettono il relativo segnale all'ECM (modulo di controllo elettronico) tramite il cablaggio motore.

Posizione componente

Per la vista dettagliata della posizione componenti utilizzare la seguente procedura. Vedere la procedura 100-002 nella sezione E.

Gergo di officina

Questo guasto diventa attivo ogni volta che l'ECM riceve un segnale sia dall'EPS primario (sensore albero motore) che dall'EPS di riserva (sensore albero a camme) e determina che i segnali albero a camme e albero motore non sono nella fase corretta. Se questo codice di guasto si attiva immediatamente dopo una riparazione che ha comportato lo stacco dell'albero a camme, è probabile che l'ingranaggio albero a camme sia stato montato in modo errato e che la fasatura non sia corretta.

La configurazione del ritorno sensore dei motori ISB Euro 4 è stata modificata per adattarla ai cablaggi versione auto prodotti a partire da febbraio 2012. I cablaggi di nuovo tipo si possono individuare come descritto di seguito:

  • Scollegare il connettore ECM
  • Scollegare il sensore posizione albero a camme
  • Scollegare il sensore pressione/temperatura collettore di aspirazione
  • Controllare la continuità tra il piedino RITORNO del sensore pressione/temperatura collettore di aspirazione e il piedino RITORNO del sensore posizione albero a camme
  • Controllare la continuità tra il piedino 47 dell'ECM e il piedino RITORNO del sensore posizione albero a camme
  • Usare la tabella seguente per stabilire quale cablaggio è montato sul motore.

Cablaggi motore
Mittente | A | Nuovo cablaggio | Cablaggio antemodifica
Piedino RITORNO sensore pressione/temperatura collettore di aspirazione | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Corto circuito
Piedino 47 ECM | Piedino RITORNO sensore posizione albero a camme | Circuito aperto | Cortocircuito

NOTA: Questa modifica non riguarda i motori QSB, tutti i motori serie C e tutti i motori serie L.

Vedere Individuazione guasti codice t05-731.

Data ultima modifica: 10-FEB-2012


Mancato allineamento sensore regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 731 (QSB per applicazioni marine)

Mancato allineamento sensore regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 731 PID: S064 SPN: 723 FMI: 7/7 SPIA: Giallo SRT: | Mancato allineamento sensore regime/posizione motore albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Mancato allineamento meccanico tra i sensori regime motore albero a camme e albero motore. | Si verifica una riduzione di potenza del motore. Possibilità di eccessiva fumosità allo scarico, difficoltà di avviamento e funzionamento irregolare al regime minimo.
Circuito sensore di regime motore e sensore di posizione albero a camme

Descrizione circuito

Il sensore regime motore e il sensore posizione albero a camme trasmettono il relativo segnale all'ECM (modulo di controllo elettronico) tramite il cablaggio motore.

Posizione componente

Per maggiori informazioni sulla posizione di un particolare componente, vedere la procedura 100-002 (Viste motore) nella sezione E.

Gergo di officina

Questo guasto diventa attivo ogni volta che l'ECM riceve un segnale sia dall'EPS primario (sensore albero motore) che dall'EPS di riserva (sensore albero a camme) e determina che i segnali albero a camme e albero motore non sono nella fase corretta. Se questo codice di guasto si attiva immediatamente dopo una riparazione che ha comportato lo stacco dell'albero a camme, è probabile che l'ingranaggio albero a camme sia stato montato in modo errato e che la fasatura non sia corretta.

Vedere Individuazione guasti codice t05-731

Data ultima modifica: 08-LUG-2010


Welcome

Please use the Cummins INSITE Update Manager to install this file.


CODICE DI GUASTO 0001 - Circuito n. 1 sensore pressione gas di scarico - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il sensore pressione gas di scarico. |
 | FASE 1A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la risposta del circuito. | Codice di guastò 0001 non attivo e codice di guastò 0002 attivo?
 | FASE 1C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 1D. Controllare il codice di guasto e verificare le condizioni del sensore. | Codice di guastò 0001 presente?
FASE 2. | Controllare l'unità di monitoraggio trattamento gas di scarico e il relativo cablaggio. |
 | FASE 2A. Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del relativo cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che sul cablaggio monitoraggio trattamento gas di scarico non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico. | Più di 100 kohm?
 | FASE 2D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico. | Più di 100 ohm?
 | FASE 2E. Controllare l'eventuale presenza di un codice di guasto. | Codice di guastò 0001 presente?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guastò 0001 presente?

Operazione guidata 1 - Controllare il sensore pressione gas di scarico.

Operazione guidata 1A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare il cablaggio monitoraggio trattamento gas di scarico e i piedini del connettore del sensore pressione gas di scarico per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Reimpostare l'unità di monitoraggio trattamento gas di scarico utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Avviare il motore e controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza di interfaccia con il monitor emissioni per leggere i codici di guasto.

Codice di guastò 0001 non attivo e codice di guastò 0002 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1D

Passa a 2A

Operazione guidata 1C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di ALIMENTAZIONE e il circuito di RITORNO.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V e il piedino RETURN (RITORNO) del connettore del sensore pressione gas di scarico sul cablaggio monitoraggio trattamento gas di scarico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1D

Passa a 2A

Operazione guidata 1D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore pressione gas di scarico al cablaggio monitoraggio trattamento gas di scarico.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Reimpostare l'unità di monitoraggio trattamento gas di scarico utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Avviare il motore e controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza di interfaccia con il monitor emissioni per leggere i codici di guasto.

Codice di guastò 0001 presente?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe, motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-039 nella sezione 11.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 2 - Controllare l'unità di monitoraggio trattamento gas di scarico e il relativo cablaggio.

Operazione guidata 2A - Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del relativo cablaggio.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'unità di monitoraggio trattamento gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del cablaggio trattamento gas di scarico per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore dell'unità di monitoraggio trattamento gas di scarico o sul connettore del cablaggio monitoraggio trattamento gas di scarico.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Osservare le seguenti procedure del Manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418.

  • Vedere la procedura 011-038 nella sezione 11.
  • Vedere la procedura 011-035 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che sul cablaggio monitoraggio trattamento gas di scarico non vi sia un circuito interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'unità di monitoraggio trattamento gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra piedino RETURN (RITORNO) pressione gas di scarico connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e piedino RETURN (RITORNO) connettore sensore pressione gas di scarico cablaggio monitoraggio trattamento gas di scarico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RETURN (RITORNO) aperto sul cablaggio monitoraggio trattamento gas di scarico.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio monitoraggio trattamento gas di scarico dal connettore unità di monitoraggio trattamento gas di scarico.
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione gas di scarico sul connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e tutti gli altri piedini presenti sul connettore cablaggio monitoraggio trattamento gas di scarico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SIGNAL (SEGNALE) del cablaggio monitoraggio trattamento gas di scarico.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Fare riferimento alla modalità 011-038 nel manuale di individuazione guasti e riparazione motori, ISC, ISCe, QSC8.3, ISL e QSL9, Pubblicazione 4021418.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio monitoraggio trattamento gas di scarico dal connettore unità di monitoraggio trattamento gas di scarico.
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SU (ALIMENTAZIONE) pressione gas di scarico sul connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e tutti gli altri piedini presenti sul connettore cablaggio monitoraggio trattamento gas di scarico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SUPPLY (ALIMENTAZIONE) del cablaggio monitoraggio trattamento gas di scarico.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare l'eventuale presenza di un codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Reimpostare l'unità di monitoraggio trattamento gas di scarico utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Avviare il motore e controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza di interfaccia con il monitor emissioni per leggere i codici di guasto.

Codice di guastò 0001 presente?
SÌ NO

Sostituire l'unità di monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe, motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-035 nella sezione 11.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Cancellare i codici di guasto utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Verificare che le spie di segnalazione emissioni lampeggino due volte per confermare l'avvenuta cancellazione.
  • Avviare il motore e farlo girare al minimo per un minuto.

Codice di guastò 0001 presente?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1A

Riparazione completata.

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 0002 - Circuito sensore pressione gas di scarico n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il sensore pressione gas di scarico. |
 | FASE 1A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 1C. Controllare la risposta del circuito. | Codice di guasto 0002 non attivo e codice di guasto 0001 attivo?
 | FASE 1D. Controllare il codice di guasto e verificare le condizioni del sensore. | Codice di guasto 0002 attivo?
FASE 2. | Controllare l'unità di monitoraggio trattamento gas di scarico e il relativo cablaggio. |
 | FASE 2A. Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del relativo cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che sul cablaggio monitoraggio trattamento gas di scarico non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2C. Controllare che sul cablaggio monitoraggio trattamento gas di scarico non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico. | Più di 100 kohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 2F. Controllare l'eventuale presenza di un codice di guasto. | Codice di guasto 0002 presente?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 0002 presente?

Operazione guidata 1 - Controllare il sensore pressione gas di scarico.

Operazione guidata 1A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare il cablaggio monitoraggio trattamento gas di scarico e i piedini del connettore del sensore pressione gas di scarico per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di ALIMENTAZIONE e il circuito di RITORNO.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V e il piedino RETURN (RITORNO) del connettore del sensore pressione gas di scarico sul cablaggio monitoraggio trattamento gas di scarico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Reimpostare l'unità di monitoraggio trattamento gas di scarico utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) pressione gas di scarico e il piedino SIGNAL (SEGNALE) pressione gas di scarico del connettore sensore pressione gas di scarico del cablaggio monitoraggio trattamento gas di scarico.
  • Avviare il motore e controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza di interfaccia con il monitor emissioni per leggere i codici di guasto.

Codice di guasto 0002 non attivo e codice di guasto 0001 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1D

Passa a 2A

Operazione guidata 1D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore pressione gas di scarico al cablaggio monitoraggio trattamento gas di scarico.
  • Reimpostare il monitor trattamento gas di scarico
  • Avviare il motore
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza di interfaccia con il monitor emissioni per leggere i codici di guasto.

Codice di guasto 0002 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe, motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-039 nella sezione 11.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 2 - Controllare l'unità di monitoraggio trattamento gas di scarico e il relativo cablaggio.

Operazione guidata 2A - Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del relativo cablaggio.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'unità di monitoraggio trattamento gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del cablaggio monitoraggio trattamento gas di scarico per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore dell'unità di monitoraggio trattamento gas di scarico o sul connettore del cablaggio monitoraggio trattamento gas di scarico.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Osservare le seguenti procedure del Manuale diagnostica e riparazioni, ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418

  • Vedere la procedura 011-038 nella sezione 11.
  • Vedere la procedura 011-035 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che sul cablaggio monitoraggio trattamento gas di scarico non vi sia un circuito interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'unità di monitoraggio trattamento gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra piedino SUPPLY (ALIMENTAZIONE) pressione gas di scarico connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e piedino SUPPLY (ALIMENTAZIONE) connettore sensore pressione gas di scarico cablaggio monitoraggio trattamento gas di scarico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SUPPLY (ALIMENTAZIONE) aperto sul cablaggio monitoraggio trattamento gas di scarico.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che sul cablaggio monitoraggio trattamento gas di scarico non vi sia un circuito interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'unità di monitoraggio trattamento gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra piedino SIGNAL (SEGNALE) pressione gas di scarico connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e piedino SIGNAL (SEGNALE) connettore sensore pressione gas di scarico cablaggio monitoraggio trattamento gas di scarico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SIGNAL (SEGNALE) aperto sul cablaggio monitoraggio trattamento gas di scarico.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio monitoraggio trattamento gas di scarico dal connettore unità di monitoraggio trattamento gas di scarico.
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione gas di scarico sul connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e tutti gli altri piedini presenti sul connettore cablaggio monitoraggio trattamento gas di scarico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SIGNAL (SEGNALE) del cablaggio monitoraggio trattamento gas di scarico.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito piedini verso massa

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio monitoraggio trattamento gas di scarico dal connettore unità di monitoraggio trattamento gas di scarico.
  • Scollegare il sensore pressione gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione gas di scarico sul connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio monitoraggio trattamento gas di scarico.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di un codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Reimpostare l'unità di monitoraggio trattamento gas di scarico utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Avviare il motore e controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza di interfaccia con il monitor emissioni per leggere i codici di guasto.

Codice di guasto 0002 presente?
SÌ NO

Sostituire l'unità di monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe, motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-035 nella sezione 11.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Cancellare i codici di guasto utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Verificare che le spie di segnalazione emissioni lampeggino due volte per confermare l'avvenuta cancellazione.
  • Avviare il motore e farlo girare al minimo per un minuto.

Codice di guasto 0002 presente?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1A

Riparazione completata.

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 0003 - Circuito sensore pressione gas di scarico n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la pressione gas di scarico |
 | FASE 1A. Monitorare la pressione gas di scarico. | Il valore di pressione rilevato varia?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 0003 presente?

Operazione guidata 1 - Monitorare la pressione gas di scarico.

Operazione guidata 1A - Monitorare la pressione gas di scarico.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni
  • Avviare il motore.

Intervento

Monitorare il valore della pressione gas di scarico utilizzando lo strumento di assistenza elettronico monitor emissioni.

  • Portare ripetutamente il motore da regime minimo basso a regime minimo alto e verificare che i valori di pressione rilevati varino.

Il valore di pressione rilevato varia?
SÌ NO
Nessuna riparazione

Rilevato collegamento danneggiato sul sensore o del connettore cablaggio o un sensore danneggiato. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe, motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-039 nella sezione 11.

Nessuna riparazione.

Passa a 2A

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Cancellare i codici di guasto utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Verificare che le spie di segnalazione emissioni lampeggino due volte per confermare l'avvenuta cancellazione.

Nota: Il motore deve rimanere in funzione per almeno trenta minuti con una temperatura gas di scarico superiore a 250°C [482°F] per l'attivazione di questo codice di guasto. E' improbabile che questo codice di guasto venga attivato in officina.

Codice di guasto 0003 presente?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1A

Riparazione completata.

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 0004 - Circuito sensore temperatura gas di scarico n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura gas di scarico |
 | FASE 1A. Monitorare la temperatura gas di scarico. | Il valore di temperatura rilevato varia?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 0004 presente?

Operazione guidata 1 - Monitorare la temperatura gas di scarico.

Operazione guidata 1A - Monitorare la temperatura gas di scarico.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni
  • Avviare il motore.

Intervento

Monitorare il valore della temperatura gas di scarico utilizzando lo strumento di assistenza elettronico monitor emissioni.

  • Portare ripetutamente il motore da regime minimo basso a regime minimo alto e verificare che i valori di temperatura rilevati varino.

Il valore di temperatura rilevato varia?
SÌ NO
Nessuna riparazione

Rilevato collegamento danneggiato sul sensore o del connettore cablaggio o un sensore danneggiato.

Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-037 nella sezione 11.

Nessuna riparazione.

Passa a 2A

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Cancellare i codici di guasto utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Verificare che le spie di segnalazione emissioni lampeggino due volte per confermare l'avvenuta cancellazione.

Nota: Il motore deve rimanere in funzione per almeno un'ora per l'attivazione di questo codice di guasto E' improbabile che questo codice di guasto venga attivato in officina.

Codice di guasto 0004 presente?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1A

Riparazione completata.

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 0005 - Circuito sensore temperatura gas di scarico n. 1: tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il sensore temperatura gas di scarico e il circuito. |
 | FASE 1A. Controllare il sensore temperatura gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la resistenza del sensore. | 14 - 250 kohm?
FASE 2. | Controllare l'unità di monitoraggio trattamento gas di scarico e il relativo cablaggio. |
 | FASE 2A. Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del relativo cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che sul cablaggio monitoraggio trattamento gas di scarico non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico. | Più di 100 kohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 2E. Controllare l'eventuale presenza di un codice di guasto. | Codice di guasto 0002 presente?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 0002 presente?

Operazione guidata 1 - Controllare il sensore temperatura gas di scarico e il circuito.

Operazione guidata 1A - Controllare il sensore temperatura gas di scarico e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore temperatura gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare il cablaggio monitoraggio trattamento gas di scarico e i piedini del connettore del sensore temperatura gas di scarico per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la resistenza del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore temperatura gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) e il piedino RETURN (RITORNO) sul connettore sensore temperatura gas di scarico.

14 - 250 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-037 nella sezione 11.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'unità di monitoraggio trattamento gas di scarico e il relativo cablaggio.

Operazione guidata 2A - Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del relativo cablaggio.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'unità di monitoraggio trattamento gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del cablaggio monitoraggio trattamento gas di scarico per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore dell'unità di monitoraggio trattamento gas di scarico o sul connettore del cablaggio monitoraggio trattamento gas di scarico.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Osservare le seguenti procedure del Manuale diagnostica e riparazioni, ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418

  • Vedere la procedura 011-038 nella sezione 11.
  • Vedere la procedura 011-035 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che sul cablaggio monitoraggio trattamento gas di scarico non vi sia un circuito interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'unità di monitoraggio trattamento gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.
  • Scollegare il sensore temperatura gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra piedino SIGNAL (SEGNALE) temperatura gas di scarico connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e piedino SIGNAL (SEGNALE) connettore sensore temperatura gas di scarico cablaggio monitoraggio trattamento gas di scarico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SIGNAL (SEGNALE) aperto sul cablaggio monitoraggio trattamento gas di scarico.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio monitoraggio trattamento gas di scarico dal connettore unità di monitoraggio trattamento gas di scarico.
  • Scollegare il sensore temperatura gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura gas di scarico sul connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e tutti gli altri piedini presenti sul connettore monitoraggio trattamento gas di scarico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SIGNAL (SEGNALE) del cablaggio monitoraggio trattamento gas di scarico.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito piedini verso massa

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio monitoraggio trattamento gas di scarico dal connettore unità di monitoraggio trattamento gas di scarico.
  • Scollegare il sensore temperatura gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura gas di scarico sul connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio monitoraggio trattamento gas di scarico.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di corto su piedino verso massa.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare l'eventuale presenza di un codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Reimpostare l'unità di monitoraggio trattamento gas di scarico utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Avviare il motore e controllare che la risposta del circuito dopo aver mantenuto il motore a regime minimo per cinque minuti sia corretta.
  • Usare lo strumento elettronico di assistenza di interfaccia con il monitor emissioni per leggere i codici di guasto.

Codice di guasto 0005 presente?
SÌ NO

Sostituire l'unità di monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe, motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-035 nella sezione 11.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Cancellare i codici di guasto utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Verificare che le spie di segnalazione emissioni lampeggino due volte per confermare l'avvenuta cancellazione.
  • Avviare il motore e farlo girare al minimo per 5 minuti.

Codice di guasto 0005 presente?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1A

Riparazione completata.

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 0006 -Circuito 1 sensore temperatura gas di scarico n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il sensore temperatura gas di scarico e il circuito. |
 | FASE 1A. Controllare il sensore temperatura gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la resistenza del sensore. | 14 - 250 kohm?
FASE 2. | Controllare l'unità di monitoraggio trattamento gas di scarico e il relativo cablaggio. |
 | FASE 2A. Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del relativo cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico. | Più di 100 kohm?
 | FASE 2C. Controllare l'eventuale presenza di un codice di guasto. | Codice di guasto 0002 presente?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 0002 presente?

Operazione guidata 1 - Controllare il sensore temperatura gas di scarico e il circuito.

Operazione guidata 1A - Controllare il sensore temperatura gas di scarico e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore temperatura gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare il cablaggio monitoraggio trattamento gas di scarico e i piedini del connettore del sensore temperatura gas di scarico per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la resistenza del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore temperatura gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) e il piedino RETURN (RITORNO) sul connettore sensore temperatura gas di scarico.

14 - 250 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-037 nella sezione 11.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'unità di monitoraggio trattamento gas di scarico e il relativo cablaggio.

Operazione guidata 2A - Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del relativo cablaggio.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'unità di monitoraggio trattamento gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare l'unità di monitoraggio trattamento gas di scarico e i piedini del connettore del cablaggio monitoraggio trattamento gas di scarico per verificare l'eventuale presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore dell'unità di monitoraggio trattamento gas di scarico o sul connettore del cablaggio monitoraggio trattamento gas di scarico.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Osservare le seguenti procedure del Manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418.

  • Vedere la procedura 011-038 nella sezione 11.
  • Vedere la procedura 011-035 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio monitoraggio trattamento gas di scarico.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio monitoraggio trattamento gas di scarico dal connettore unità di monitoraggio trattamento gas di scarico.
  • Scollegare il sensore temperatura gas di scarico dal cablaggio monitoraggio trattamento gas di scarico.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura gas di scarico sul connettore unità di monitoraggio trattamento gas di scarico cablaggio monitoraggio trattamento gas di scarico e tutti gli altri piedini presenti sul connettore unità di monitoraggio trattamento gas di scarico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SIGNAL (SEGNALE) del cablaggio monitoraggio trattamento gas di scarico.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini.

Riparare o sostituire il cablaggio monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-038 nella sezione 11.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Reimpostare l'unità di monitoraggio trattamento gas di scarico utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza di interfaccia con il monitor emissioni per leggere i codici di guasto.

Codice di guasto 0006 presente?
SÌ NO

Sostituire l'unità di monitoraggio trattamento gas di scarico. Osservare la seguente procedura secondo manuale diagnostica e riparazioni ISC, ISCe, motori QSC8.3, ISL e QSL9, Bollettino 4021418. Vedi procedura 011-035 nella sezione 11.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

Intervento

Cancellare i codici di guasto utilizzando lo strumento di assistenza elettronico di interfaccia con il monitor emissioni.

  • Verificare che le spie di segnalazione emissioni lampeggino due volte per confermare l'avvenuta cancellazione.
  • Avviare il motore e farlo girare al minimo per un minuto.

Codice di guasto 0006 presente?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1A

Riparazione completata.

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 111 - modulo di controllo motore - guasto interno critico

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM |
 | FASE 1A. Controllare l'ECM | Codice di guasto 111 non attivo?
 | FASE 1B. Controllare il conteggio codici di guasto inattivi per il codice 111 | Meno di 3 conteggi?
FASE 2. | Cancellare i codici di guasto |
 | FASE 2A. Disabilitare il codice di guasto | Codice di guasto 111 non attivo?
 | FASE 2B. Cancellare i codici di guasto non attivi | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'ECM

Operazione guidata 1A - Controllare l'ECM

Condizioni

  • Collegare tutti i componenti

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 5 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.

Codice di guasto 111 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il conteggio codici di guasto inattivi per il codice 111

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 111.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 111.

I conteggi sono meno di 3?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 2B

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto

Operazione guidata 2A - Disabilitare il codice di guasto

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 111 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellare i codici di guasto non attivi

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 02-MAR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Determinare se il codice di guasto 115 si attiva durante la messa in moto. | Il codice di guasto 115 si attiva durante l'innesto motorino di avviamento?
 | FASE 1B. Controllare il cablaggio motore. | Connettori cablaggio collegati ai sensori giusti?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 115 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Determinare se il codice di guasto 115 si attiva durante la messa in moto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Tentare di avviare il motore innestando il motorino di avviamento per almeno dieci secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 115 si attiva durante l'innesto motorino di avviamento?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare il corretto collegamento dei connettori del cablaggio motore.

  • Accertarsi che il sensore regime motore principale (sensore di posizione albero motore) e il sensore regime motore di riserva (sensore di posizione albero a camme) siano correttamente collegati al cablaggio motore.

Connettori cablaggio collegati ai sensori giusti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 115 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 122 - Circuito sensore pressione collettore aspirazione - Tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 122 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 123 attivo e codice di guasto 122 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 122 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellare il codice di guasto |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 122 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 227

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione collettore di aspirazione.

Vedere la procedura 019-061 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare il codice di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 02-MAR-2012


CODICE DI GUASTO 123 - Circuito sensore pressione collettore di aspirazione - Tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome - numero di particolare 3822917 - conduttore di prova femmina Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 123 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 122 attivo e codice di guasto 123 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 123 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 123 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 187

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto non attivi o intermittenti. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore sensore pressione collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento INSITE™ per cancellare i codici di guasto non attivi.

Il codice di guasto 123 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-061 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ALIMENTAZIONE interrotto o in corto circuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevata un'interruzione del circuito o un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare il codice di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Codice di guasto 123 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 02-MAR-2012


CODICE DI GUASTO 124 - Pressione collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™. | Il valore della pressione collettore di aspirazione è inferiore a 8 in Hg?
 | FASE 1B. Verificare la precisione del sensore mediante manometro meccanico. | Rilevamento sensore corretto entro 5 in Hg?
 | FASE 1C. Controllare che non vi siano state manomissioni del sistema. | Rilevata manomissione?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 124 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™.

  • Monitorare la pressione collettore di aspirazione con lo strumento di assistenza elettronico INSITE™ dopo aver inserito il commutatore di accensione e con il motore non in funzione.

Il valore della pressione collettore di aspirazione è inferiore a 8 in Hg?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-061 nella sezione 19.

Passa a 1B

Riparazione completata

Operazione guidata 1B - Verificare la precisione del sensore mediante manometro meccanico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore

Intervento

Verificare la precisione del sensore mediante manometro meccanico.

  • Collegare al motore un manometro meccanico per la misura della pressione collettore di aspirazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Avviare il motore e confrontare il valore pressione collettore di aspirazione visualizzato sul monitor dello strumento di assistenza con quello rilevato dal manometro meccanico.

Nota: Il motore potrebbe richiedere l'applicazione di un carico prima di poter confrontare le pressioni rilevate.

Rilevamento sensore corretto entro 5 in Hg?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-061 nella sezione 19.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare che non vi siano state manomissioni del sistema.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il turbocompressore e l'impianto di alimentazione per accertare quanto segue:

  • Manomissione wastegate turbocompressore.
  • Manomissione turbocompressore a geometria variabile.
  • Manomissione impianto di alimentazione.
  • Dispositivi elettronici ausiliari impianto di alimentazione.

Rilevata manomissione?
SÌ NO

Rimuovere eventuali dispositivi di manomissione.

 Nessuna riparazione

Passa a 2A

Albero individuazione guasti prestazioni motore

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 124 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 02-MAR-2012


CODICE DI GUASTO 131 - Circuito sensore posizione leva o pedale acceleratore - in corto su valore alto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather Pack - numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 387 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 131 è attivo?
FASE 2. | Controllare il circuito del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 132 attivo e codice di guasto 131 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 132 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3A-2. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 131 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 131 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 387 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 387

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V c.c. sensore posizione leva o pedale acceleratore e il piedino RETURN (RITORNO) sensore posizione leva o pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 attivo e codice di guasto 131 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Rivolgersi all'OEM o al concessionario appropriato per le istruzioni di riparazione.

Sostituire la leva o il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) leva o pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 131 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 02-MAR-2012


CODICE DI GUASTO 132 - Circuito sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather-Pack; numero di particolare 3823996 - conduttore di prova femmina Weather-Pack e numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 443 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 132 è attivo?
FASE 2. | Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 131 attivo e codice di guasto 132 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 132 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3A-2. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3A-3. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
 | FASE 3A-4. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. |
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 132 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 132 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 443 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 443

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 Vc.c. posizione leva o pedale acceleratore e il piedino RETURN (RITORNO) posizione leva o pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V c.c. posizione leva o pedale acceleratore e il piedino SIGNAL (SEGNALE) posizione leva o pedale acceleratore sul connettore sensore cablaggio OEM.

  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Codice di guasto 131 attivo e codice di guasto 132 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Rivolgersi all'OEM o al concessionario appropriato per le istruzioni di riparazione.

Sostituire la leva o il pedale dell'acceleratore.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino SUPPLY (ALIMENTAZIONE) connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ALIMENTAZIONE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il pedale o la leva dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A-3

Passa a 4A

Operazione guidata 3A-3 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) leva o pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A-4

Passa a 4A

Operazione guidata 3A-4 - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) leva o pedale acceleratore sul cablaggio connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 132 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 02-MAR-2012


CODICE DI GUASTO 133 - Circuito 1 sensore posizione leva o pedale acceleratore remoto - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack e numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 387 o 2185 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 133 è attivo?
FASE 2. | Controllare il circuito del sensore posizione leva o pedale dell'acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 134 attivo e codice di guasto 133 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 134 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3A-2. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 133 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 133 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 387 o 2185 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 387 o 2185

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore posizione leva o pedale acceleratore remoto.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V c.c. sensore posizione leva o pedale acceleratore remoto e il piedino RETURN (RITORNO) sensore posizione leva o pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo e codice di guasto 133 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la leva o il pedale dell'acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato. Rivolgersi all'OEM o al concessionario appropriato per le istruzioni di riparazione.

Sostituire la leva o il pedale dell'acceleratore remoto. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) leva o pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) leva o pedale acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 133 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 02-MAR-2012


CODICE DI GUASTO 134 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather-Pack; numero di particolare 3823996 - conduttore di prova femmina Weather-Pack e numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 443 o 2186 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 134 è attivo?
FASE 2. | Controllare il circuito e il sensore posizione leva o pedale acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno sensore posizione leva o pedale acceleratore remoto. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 133 attivo e codice di guasto 134 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni leva o pedale acceleratore remoto. | Codice di guasto 134 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3A-2. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3A-3. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
 | FASE 3A-4. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. |
 | FASE 3B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 134 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 134 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 443 o 2186 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 443 o 2186

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito e il sensore posizione leva o pedale acceleratore remoto.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 Vc.c. posizione leva o pedale acceleratore e il piedino RETURN (RITORNO) posizione leva o pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V c.c. posizione leva o pedale acceleratore e il piedino SIGNAL (SEGNALE) posizione leva o pedale acceleratore sul connettore sensore cablaggio OEM.

  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Codice di guasto 133 attivo e codice di guasto 134 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la leva o il pedale acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato. Rivolgersi all'OEM o al concessionario appropriato per le istruzioni di riparazione.

Sostituire la leva o il pedale dell'acceleratore remoto.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino SUPPLY (ALIMENTAZIONE) leva o pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ALIMENTAZIONE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il pedale o la leva dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) connettore leva o pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A-3

Passa a 4A

Operazione guidata 3A-3 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale o leva acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A-4

Passa a 4A

Operazione guidata 3A-4 - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) leva o pedale acceleratore remoto sul cablaggio connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 134 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 134 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 02-MAR-2012


CODICE DI GUASTO 135 (applicazione auto) - Circuito sensore pressione olio - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome e numero di particolare 3822917 - conduttore di prova femmina Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 135 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 141 attivo e codice di guasto 135 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 135 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 386

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio. Vedere la procedura 019-066 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore.

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore motore modulo di controllo motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino RETURN (RITORNO) pressione olio sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 135 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 135 (applicazione marina) - Circuito sensore pressione olio - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome e numero di particolare 3822917 - conduttore di prova femmina Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 135 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 141 attivo e codice di guasto 135 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 135 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 135 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio. Vedere la procedura 019-066 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore.

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 attivo e codice di guasto 135 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore motore modulo di controllo motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino RETURN (RITORNO) pressione olio sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 135 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 135 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 141 (applicazione auto) - Circuito sensore pressione olio - tensione sotto la norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 141 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 135 attivo e codice di guasto 141 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 141 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 141 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 352

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino SIGNAL (SEGNALE) pressione olio sul connettore sensore pressione olio del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Far girare il motore al minimo alto per 1 minuti con il liquido di raffreddamento a una temperatura superiore a 49°C [120°F].

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio. Vedere la procedura 019-066 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore.

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino RETURN (RITORNO) pressione olio sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ALIMENTAZIONE interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino SIGNAL (SEGNALE) pressione olio sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Far girare il motore al minimo alto per 1 minuti con il liquido di raffreddamento a una temperatura superiore a 49°C [120°F].

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevata un'interruzione del circuito RITORNO o un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 141 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 141 (applicazione marina) - Circuito sensore pressione olio - tensione sotto la norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 141 non attivo?
FASE 2. | Controllare il sensore pressione olio e il circuito. |
 | FASE 2A. Controllare il sensore pressione olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 135 attivo e codice di guasto 141 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 141 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 141 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione olio e il circuito.

Operazione guidata 2A - Controllare il sensore pressione olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione olio e il piedino RITORNO pressione olio sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino SIGNAL (SEGNALE) pressione olio sul connettore sensore pressione olio del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Far girare il motore al minimo alto per 1 minuti con il liquido di raffreddamento a una temperatura superiore a 49°C [120°F].

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione olio al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 141 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione olio. Vedere la procedura 019-066 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore.

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino RETURN (RITORNO) pressione olio sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ALIMENTAZIONE interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione olio e il piedino SIGNAL (SEGNALE) pressione olio sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Far girare il motore al minimo alto per 1 minuti con il liquido di raffreddamento a una temperatura superiore a 49°C [120°F].

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 135 attivo e codice di guasto 141 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 141 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevata un'interruzione del circuito RITORNO o un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 141 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 143. | Codice di guasto 143 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 143.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 143 attivo o conteggi non attivi?
SÌ NO

Fare riferimento all'albero individuazione guasti per pressione olio lubrificante inferiore o superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418 o motori serie ISBe e ISB (impianto di alimentazione Common Rail), pubblicazione 4021271.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 143. | Codice di guasto 143 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 143.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 143 attivo o conteggi non attivi?
SÌ NO

Fare riferimento all'albero individuazione guasti per pressione olio lubrificante inferiore o superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori serie ISBe e ISB (impianto di alimentazione Common Rail), pubblicazione 4021271.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 144 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini) - circuito sensore 1 temperatura liquido di raffreddamento motore - tensione superiore alla norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch/AMP/Metri-Pack e numero di particolare 3822917 - conduttore di prova Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 144 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 145 attivo e codice di guasto 144 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 144 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore e il piedino RITORNO sensore temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata
  • Isolamento cavo o cablaggio motore danneggiato.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura liquido di raffreddamento e il piedino RITORNO sensore temperatura liquido di raffreddamento sul connettore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Codice di guasto 145 attivo e codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-MAR-2012


CODICE DI GUASTO 144 (applicazione marina QSB) - Circuito sensore 1 temperatura liquido raffreddamento motore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch/AMP/Metri-Pack e numero di particolare 3822917 - conduttore di prova Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 144 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 145 attivo e codice di guasto 144 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 144 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore e il piedino RITORNO sensore temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata
  • Isolamento cavo o cablaggio motore danneggiato.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura liquido di raffreddamento e il piedino RITORNO sensore temperatura liquido di raffreddamento sul connettore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Codice di guasto 145 attivo e codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-MAR-2012


CODICE DI GUASTO 145 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini) - circuito sensore 1 temperatura liquido di raffreddamento motore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 - conduttore di prova Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 145 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 145 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore nel connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-MAR-2012


CODICE DI GUASTO 145 (QSB applicazione marina) - Circuito sensore 1 temperatura liquido raffreddamento motore - tensione sotto la norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 - conduttore di prova Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 145 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 145 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore nel connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-MAR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 146. | Codice di guasto 146 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 146.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 146.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 146 attivo o conteggi non attivi?
SÌ NO

Fare riferimento all'albero individuazione guasti per temperatura liquido di raffreddamento motore superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418 o motori serie ISB (impianto di alimentazione Common Rail), pubblicazione 4021271.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 146. | Codice di guasto 146 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 146.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 146.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 146 attivo o conteggi non attivi?
SÌ NO

Fare riferimento all'albero individuazione guasti per temperatura liquido di raffreddamento motore superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori serie ISBe e ISB (impianto di alimentazione Common Rail), pubblicazione 4021271.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 147 Frequenza circuito sensore 1 posizione leva o pedale acceleratore - dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 147 non attivo?
FASE 2. | Controllare l'acceleratore a frequenza e il circuito. |
 | FASE 2A. Controllare l'acceleratore a frequenza e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nell'acceleratore a frequenza . | Più di 100 kohm?
 | FASE 2C. Controllare che la tensione di ingresso dell'acceleratore a frequenza sia corretta. | Tensione superiore ai valori prescritti dall'OEM?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. | Più di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 147 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 147 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 147 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti intermittenti.

Passa a 2A

Operazione guidata 2 - Controllare l'acceleratore a frequenza e il circuito.

Operazione guidata 2A - Controllare l'acceleratore a frequenza e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'acceleratore a frequenza e i piedini del connettore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore a frequenza per accertare:

  • Piedini corrosi
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Isolamento del cavo danneggiato.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Guscio connettore rotto.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nell'acceleratore a frequenza .

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Verificare la presenza di un cortocircuito verso massa dell'uscita acceleratore a frequenza.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) dell'acceleratore a frequenza e la massa sul connettore acceleratore a frequenza.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato acceleratore a frequenza in cortocircuito.

Riparare o sostituire l'acceleratore a frequenza. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che la tensione di ingresso dell'acceleratore a frequenza sia corretta.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare la tensione (ingresso) di riferimento acceleratore a frequenza.

  • Misurare la tensione (ingresso) di riferimento acceleratore a frequenza.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tensione superiore ai valori prescritti dall'OEM?
SÌ NO
Nessuna riparazione

Rilevata tensione di riferimento (ingresso) errata sull'acceleratore a frequenza.

Riparare o sostituire il circuito di riferimento (ingresso) dell'acceleratore a frequenza. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Isolamento del cavo danneggiato.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Guscio connettore rotto.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) acceleratore a frequenza connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) connettore acceleratore a frequenza cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) acceleratore a frequenza connettore ECM cablaggio OEM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SIGNAL (SEGNALE) in cortocircuito verso massa sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 147 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 147 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 12-MAR-2012


CODICE DI GUASTO 148 - Sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 148 non attivo?
FASE 2. | Controllare l'acceleratore a frequenza e il circuito. |
 | FASE 2A. Controllare l'acceleratore a frequenza e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 147 attivo e codice di guasto 148 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 148 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati.
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 148 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 148 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 148 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'acceleratore a frequenza e il circuito.

Operazione guidata 2A - Controllare l'acceleratore a frequenza e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore a frequenza per accertare:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.
  • Portare il commutatore di accensione su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 147 attivo e codice di guasto 148 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'acceleratore a frequenza al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 148 attivo?
SÌ NO

Rilevato acceleratore a frequenza danneggiato.

Riparare o sostituire l'acceleratore a frequenza. Fare riferimento al manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) acceleratore a frequenza sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Codice di guasto 148 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato acceleratore a frequenza danneggiato.

Riparare o sostituire l'acceleratore a frequenza. Fare riferimento al manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 148 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 12-MAR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 151. | Codice di guasto 151 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 151.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 151 attivo o conteggi non attivi?
SÌ NO

Fare riferimento all'albero individuazione guasti per temperatura liquido di raffreddamento motore superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori serie ISB (impianto di alimentazione Common Rail), pubblicazione 4021272.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 151. | Codice di guasto 151 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 151.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 151 attivo o conteggi non attivi?
SÌ NO

Fare riferimento all'albero individuazione guasti per temperatura liquido di raffreddamento motore superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori serie ISBe e ISB (impianto di alimentazione Common Rail), pubblicazione 4021272.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 153 Circuito sensore temperatura aria collettore di aspirazione - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 - conduttore di prova Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 153 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 153 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura aria collettore di aspirazione e il piedino RETURN (RITORNO) sensore di temperatura aria collettore di aspirazione sul sensore di temperatura aria collettore di aspirazione.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura aria collettore di aspirazione. Vedere la procedura 019-059 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SIGNAL (SEGNALE) sensore temperatura aria collettore di aspirazione e il piedino RETURN (RITORNO) sensore temperatura aria collettore di aspirazione sul connettore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino RETURN (RITORNO) connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino SIGNAL (SEGNALE) connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-MAR-2012


CODICE DI GUASTO 154 - Circuito sensore pressione/temperatura aria collettore di aspirazione - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 154 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 154 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria collettore di aspirazione. Vedere la procedura 019-059 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore temperatura collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SIGNAL (SEGNALE) sensore temperatura collettore di aspirazione nel connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-MAR-2012


CODICE DI GUASTO 155 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini) - temperatura collettore di aspirazione 1 - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 155. | Codice di guasto 155 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare il codice di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 155.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 155.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 155 attivo o conteggi non attivi?
SÌ NO

Fare riferimento all'albero individuazione guasti per temperatura aria collettore di aspirazione superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418 o motori serie ISBe ISB (impianto di alimentazione Common Rail), pubblicazione 4021271.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 155 (QSB applicazione marina) - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 155. | Codice di guasto 155 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare il codice di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 155.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 155.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 155 attivo o conteggi non attivi?
SÌ NO

Fare riferimento all'albero individuazione guasti per temperatura aria collettore di aspirazione superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori serie ISBe ISB (impianto di alimentazione Common Rail), pubblicazione 4021271.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 187 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini) - circuito 2 tensione alimentazione sensore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 - cavo di prova Deutsch/AMP/Metri-Pack maschio, numero di particolare 3822917 - cavo di prova Deutsch/AMP/Metri-Pack femmina, numero di particolare 3164596 - cavo di prova Framatome maschio e numero di particolare 3164597 - cavo di prova Framatome femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 187 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore. |
 | FASE 2A. Controllare il sensore di posizione albero a camme e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare l'orientamento della connessione del sensore | Il sensore è montato correttamente?
 | FASE 2C-1. Controllare il sensore di pressione preiniezione e il circuito collegati all'alimentazione sensore n. 2 e ritorno. |
 | FASE 2C-2. Controllare la risposta del circuito. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 187 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 187 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore di posizione albero a camme e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3822510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella sezione 19.
  • Sostituire il sensore posizione motore albero a camme. Vedere la procedura 019-364 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione motore albero a camme. Vedere la procedura 019-063 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3822510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella sezione 19.
  • Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-061 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-061 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'orientamento del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se l'orientamento del sensore pressione preiniezione carburante è corretto.

  • Nota: Il connettore può essere erroneamente installato ruotato di 180 gradi.

Il sensore è montato correttamente?
SÌ NO
Nessuna riparazione

Riorientare il connettore.

Passa a 2C-1

Passa a 4A

Operazione guidata 2C-1 - Controllare il sensore di pressione preiniezione e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3822510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella sezione 19.
  • Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C-2

Operazione guidata 2C-2 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire il sensore, a seconda di quale presenta i piedini danneggiati.

Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettrici, numero di particolare 3822510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

  • Riparare il cablaggio. Vedere la procedura 019-203 nella sezione 19.
  • Sostituire il cablaggio. Vedere la procedura 019-043 nella sezione 19.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 187 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 187 (QSB applicazione marina) - circuito 2 alimentazione sensore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - cablaggio di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - cablaggio di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3164596 - cablaggio di prova Framatome™ e numero di particolare 3164597 - cablaggio di prova femmina Framatome™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 187 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore. |
 | FASE 2A. Controllare il sensore di pressione preiniezione e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 187 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 187 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-061 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di pressione preiniezione e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 187 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 195 - sensore doppio filo - circuito sensore 1 livello liquido di raffreddamento - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 195 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Maggiore di 800 kohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 195 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore e il piedino RITORNO livello liquido di raffreddamento motore sul connettore del sensore livello liquido di raffreddamento motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Maggiore di 800 kohm?
SÌ NO

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 195 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® di zona.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 195 - sensore triplo filo - circuito sensore 1 livello liquido di raffreddamento - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito | Codice di guasto 195 attivo e codice di guasto 195 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 195 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 195 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 386

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo e codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea ALIMENTAZIONE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 195 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 196 - Sensore due cavi - circuito sensore 1 livello liquido di raffreddamento - tensione sotto norma o corto alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 195 attivo e codice di guasto 196 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 196 attivo?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 196 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 attivo e codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo?
SÌ NO

Rilevato sensore di livello liquido di raffreddamento motore danneggiato.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 196 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 13-MAR-2012


CODICE DI GUASTO 196 - Sensore tre cavi - circuito sensore 1 livello liquido di raffreddamento - tensione sotto norma o corto alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack e numero di particolare 3164133 - conduttore di prova maschio Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento motore e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito | Codice di guasto 195 attivo e codice di guasto 196 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 196 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm.
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 196 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 352

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento motore e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore e il piedino RITORNO livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Codice di guasto 195 attivo e codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ALIMENTAZIONE interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di SEGNALE in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 196 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 13-MAR-2012


CODICE DI GUASTO 197 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 197. | Codice di guasto 197 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 197.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 197 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

  • Fare riferimento alla seguente procedura nel manuale individuazione guasti e riparazioni motori ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418 o motori serie ISBe ISB (impianto di alimentazione Common Rail), pubblicazione 4021271. Vedere la procedura 008-018 nella sezione 8.

Se il codice di guasto 197 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, vedere il Manuale di assistenza OEM.

Nessuna riparazione

Riparazione completata.

Riparazione completata

Data ultima modifica: 13-MAR-2012


CODICE DI GUASTO 221 - Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 221 non attivo?
FASE 2. | Controllare il sensore pressione atmosferica e il circuito. |
 | FASE 2A. Controllare sensore pressione atmosferica e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 222 attivo e codice di guasto 221 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 221 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 386

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione atmosferica e il circuito.

Operazione guidata 2A - Controllare sensore pressione atmosferica e piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione atmosferica alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione atmosferica dal cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore pressione atmosferica dal cablaggio motore
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino RITORNO pressione atmosferica sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore pressione atmosferica al cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione atmosferica. Vedere la procedura 019-004 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore.

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella sezione 19.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella sezione 19.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal connettore motore modulo di controllo motore
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino RITORNO pressione atmosferica sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 221 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 222 - Circuito sensore pressione atmosferica - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome e numero di particolare 3822917 - conduttore di prova femmina Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 222 non attivo?
FASE 2. | Controllare il sensore pressione atmosferica e il circuito. |
 | FASE 2A. Controllare sensore pressione atmosferica e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 221 attivo e codice di guasto 222 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 222 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 222 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 352

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione atmosferica e il circuito.

Operazione guidata 2A - Controllare sensore pressione atmosferica e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione atmosferica alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino RITORNO pressione atmosferica sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino SEGNALE pressione atmosferica sul connettore sensore pressione atmosferica del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione atmosferica al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione atmosferica. Vedere la procedura 019-004 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore.

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino RITORNO pressione atmosferica sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ALIMENTAZIONE interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino SEGNALE pressione atmosferica sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevata un'interruzione del circuito RITORNO o un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 222 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 227 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto, industriali e marini) - circuito 2 alimentazione sensore - tensione superiore alla norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 227 è attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 227 è attivo?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 227 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 227 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-MAR-2012


CODICE DI GUASTO 227 (QSB applicazione marina) - Circuito n. 2 alimentazione sensore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 227 è attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 227 è attivo?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 227 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 227 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-MAR-2012


CODICE DI GUASTO 234 (ISB/QSB versione auto e industriali, ISC/QSC/ISL/QSL versione auto e marina) - velocità/posizione albero motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

EVITARE ASSOLUTAMENTE IL FUNZIONAMENTO DI MOTORI DIESEL IN PRESENZA DI VAPORI INFIAMMABILI. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, debba funzionare in un ambiente infiammabile, per esempio in conseguenza di traboccamenti di carburante o di trafilamenti di gas. Bisogna ricordarsi che la Cummins non può in alcun modo sapere a quale uso verrà adibito il motore. IL PROPRIETARIO E L'OPERATORE DEL MOTORE SONO RESPONSABILI DELL'USO SICURO DELLO STESSO IN UN AMBIENTE PERICOLOSO. PER ULTERIORI INFORMAZIONI CONSULTARE IL PIÙ VICINO CENTRO DI ASSISTENZA TECNICA AUTORIZZATO CUMMINS.
ATTENZIONE

Se il regime permane al di sopra di 3500 giri/min., arrestare immediatamente il motore per evitare danni.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1B. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1C. Controllare il cablaggio OEM e i piedini del connettore sensore di velocità veicolo. | Piedini sporchi o danneggiati?
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il veicolo. | Codice di guasto 234 non attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 234 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se il guidatore ha segnalato un evento correlato all'alimentazione consistente in una rapida accelerazione del motore fino a od oltre 3400 giri/min., seguita da una leggera decelerazione a 3400 giri/min.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

NOTA: Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime albero motore e il sensore posizione albero a camme come indicato dai codici di guasto 689 e 778.

Passa a 1C

Codici di guasto 689 e 778

Operazione guidata 1C - Controllare il cablaggio OEM e i piedini del connettore sensore di velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 2A

Passa a 1D

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 234 è attivo quando il motore gira a un regime pari o inferiore a 3200 giri/min.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Provare il veicolo su strada o in mare per verificare se le condizioni di sovragiri sono ancora presenti.

–

Codice di guasto 234 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usando lo strumento elettronico di assistenza INSITE™, verificare che il codice di guasto non sia attivo.

Codice di guasto 234 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-MAR-2012


CODICE DI GUASTO 234 - (QSB applicazione marina) - regime/posizione albero motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

EVITARE ASSOLUTAMENTE IL FUNZIONAMENTO DI MOTORI DIESEL IN PRESENZA DI VAPORI INFIAMMABILI. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, debba funzionare in un ambiente infiammabile, per esempio in conseguenza di traboccamenti di carburante o di trafilamenti di gas. Bisogna ricordarsi che la Cummins non può in alcun modo sapere a quale uso verrà adibito il motore. IL PROPRIETARIO E L'OPERATORE DEL MOTORE SONO RESPONSABILI DELL'USO SICURO DELLO STESSO IN UN AMBIENTE PERICOLOSO. PER ULTERIORI INFORMAZIONI CONSULTARE IL PIÙ VICINO CENTRO DI ASSISTENZA TECNICA AUTORIZZATO CUMMINS.
ATTENZIONE

Se il regime permane al di sopra di 3500 giri/min., arrestare immediatamente il motore per evitare danni.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare le condizioni di funzionamento. | Motore in funzione con veicolo in discesa?
 | FASE 1B. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1C. Controllare il cablaggio OEM e i piedini del connettore sensore di velocità veicolo. | Piedini sporchi o danneggiati?
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il veicolo. | Codice di guasto 234 non attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 234 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se il guidatore ha segnalato un evento correlato all'alimentazione consistente in una rapida accelerazione del motore fino a od oltre 3400 giri/min., seguita da una leggera decelerazione a 3400 giri/min.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

NOTA: Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime albero motore e il sensore posizione albero a camme come indicato dai codici di guasto 689 e 778.

Passa a 1C

Codici di guasto 689 e 778

Operazione guidata 1C - Controllare il cablaggio OEM e i piedini del connettore sensore di velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 2A

Passa a 1D

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 234 è attivo quando il motore gira a un regime pari o inferiore a 3200 giri/min.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Provare il veicolo in mare per verificare se le condizioni di sovragiri sono ancora presenti.

–

Codice di guasto 234 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usando lo strumento elettronico di assistenza INSITE™, verificare che il codice di guasto non sia attivo.

Codice di guasto 234 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-MAR-2012


Livello liquido di raffreddamento basso: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 235. | Codice di guasto 235 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 235.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 235 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 008-018 nella sezione 8.

Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni, Motori serie ISBe e ISB (Impianto di alimentazione Common Rail), Pubblicazione 4021271. Vedere la procedura 008-018 nella sezione 8.

Se il codice di guasto 235 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, vedere il Manuale di assistenza OEM.

Nessuna riparazione

Riparazione completata

Riparazione completata

Data ultima modifica: 17-OTT-2011


CODICE DI GUASTO 237 - Segnale in ingresso comando regime esterno (sincronizzazione unità multiple) - dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Determinare la configurazione del motore. |
 | FASE 1A. Controllare la configurazione del motore. | Tutti i motori sono correttamente configurati come primario o secondario?
FASE 2. | Controllare il cablaggio collegamento dati J1939. |
 | FASE 2A. Controllare il cablaggio collegamento dati J1939 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | La resistenza è compresa tra 50 e 70 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Maggiore di 100 kohm per i piedini inattivi e minore di 10 ohm per i piedini attivi?
 | FASE 3D. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | La resistenza è compresa tra 50 e 70 ohm?
 | FASE 3E. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 237 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto | Codice di guasto 237 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Determinare la configurazione del motore.

Operazione guidata 1A - Controllare la configurazione del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per determinare se tutti i motori sono correttamente configurati come principale o secondario.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per monitorare i parametri di sincronizzazione unità multiple per determinare la configurazione del motore.

Tutti i motori sono correttamente configurati come primario o secondario?
SÌ NO
Nessuna riparazione

Controllare la corretta impostazione della configurazione dell'interruttore sincronizzazione unità multiple.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il cablaggio collegamento dati J1939.

Operazione guidata 2A - Controllare il cablaggio collegamento dati J1939 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il collegamento dati J1939 tra ECM principale e secondari.

Intervento

Controllare i piedini del connettore collegamento dati J1939 alla ricerca di:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio link dati J1939 è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il collegamento dati J1939 tra ECM principale e secondari

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul connettore collegamento dati di assistenza.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di assistenza o sul cablaggio con il cablaggio dorsale (backbone) del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM del motore secondario dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM del motore secondario dall'ECM.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino 1 ID sincronizzazione unità multiple del connettore ECM OEM e tutti gli altri piedini del connettore OEM.
  • Misurare la resistenza tra il piedino 2 ID sincronizzazione unità multiple del connettore ECM OEM e tutti gli altri piedini del connettore OEM.
  • Misurare la resistenza tra il piedino 3 ID sincronizzazione unità multiple del connettore ECM OEM e tutti gli altri piedini del connettore OEM.
  • Misurare la resistenza tra il piedino ON/OFF sincronizzazione unità multiple del connettore ECM OEM e tutti gli altri piedini del connettore OEM. NOTA: L'interruttore sincronizzazione unità multiple deve essere in posizione OFF, per questo controllo.
  • Misurare la resistenza tra il piedino complementare ON/OFF sincronizzazione unità multiple del connettore ECM OEM e tutti gli altri piedini del connettore OEM. Nota: L'interruttore sincronizzazione unità multiple deve essere in posizione ON, per questo controllo.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM del motore secondario dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino 1 ID sincronizzazione unità multiple del connettore ECM OEM e la massa.
  • Misurare la resistenza tra il piedino 2 ID sincronizzazione unità multiple del connettore ECM OEM e la massa.
  • Misurare la resistenza tra il piedino 3 ID sincronizzazione unità multiple del connettore ECM OEM e la massa.
  • Misurare la resistenza tra il piedino ON/OFF sincronizzazione unità multiple del connettore ECM OEM e la massa.

NOTA: Determinare la posizione dell'interruttore sincronizzazione unità multiple prima di procedere. In questo controllo, i piedini devono essere in cortocircuito o aperti in funzione della configurazione dell'interruttore sincronizzazione unità multiple.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Maggiore di 100 kohm per i piedini inattivi e minore di 10 ohm per i piedini attivi?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dagli ECM principale e secondari.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins e il connettore cablaggio collegamento dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dagli ECM principale e secondari.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins e il connettore cablaggio collegamento dati J1939.

NOTA: Trascurare ogni resistenza di valore compresa tra 50 e 70 ohm tra i piedini (-) del collegamento dati SAE j1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Codice di guasto 237 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un problema di comunicazione tra gli ECM principale e secondari o un ECM danneggiato o un problema di calibrazione che causa l'attivazione del codice di guasto.

Passa a 4A

Fare riferimento all'albero sintomi assenza di comunicazione ECM appropriato.

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 237 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 14-MAR-2012


CODICE DI GUASTO 238 - Circuito alimentazione sensore n. 3 - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 238 è attivo?
FASE 2. | Controllare il sensore regime motore e il circuito. |
 | FASE 2A. Controllare il sensore regime motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 238 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore regime motore e il circuito.

Operazione guidata 2A - Controllare il sensore regime motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO
Nessuna riparazione

Il sensore regime motore ha un cortocircuito interno.

Sostituire il sensore regime motore. Vedere la procedura 019-365 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

La linea di ALIMENTAZIONE sensore regime motore è in cortocircuito verso massa o verso un cavo di ritorno.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 238 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 241 - Circuito sensore velocità veicolo - dati irregolari, intermittenti o errati.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 - conduttore di prova Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le impostazioni del sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Controllare il cablaggio OEM e i piedini del connettore del sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare i dispositivi OEM ausiliari. |
 | FASE 3A. Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari. | Dispositivi supplementari?
 | FASE 3B. Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero. | Ingranaggio o ruota fonica danneggiata o che slitta?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 241 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare le impostazioni del sensore velocità veicolo in INSITE™.

Operazione guidata 1A - Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Con lo strumento elettronico di assistenza INSITE™, andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.

  • Verificare che il parametro tipo di sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™ coincida con il tipo di sensore fisicamente montato sul veicolo.

Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?

SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con il tipo di sensore velocità veicolo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare il cablaggio OEM e i piedini del connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza del cavo SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo tra il connettore cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo tra il connettore ECM cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo e sul circuito SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul cablaggio OEM.

  • Misurare la resistenza tra SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.
  • Misurare la resistenza tra SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i dispositivi OEM ausiliari.

Operazione guidata 3A - Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il circuito sensore velocità veicolo alla ricerca di altri dispositivi ausiliari o supplementari che possono interferire con il segnale di velocità.

–

Dispositivi supplementari?
SÌ NO

Rimuovere il dispositivo o rivolgersi al rappresentante OEM.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore velocità veicolo dal cambio.

Intervento

Controllare l'ingranaggio o la ruota fonica nella parte posteriore del cambio quando il sensore di velocità rileva il segnale di velocità. Verificare che l'ingranaggio o la ruota fonica non siano danneggiati o slittino sull'albero.

–

Ingranaggio o ruota fonica danneggiata o che slitta?
SÌ NO

Per riparare o sostituire l'ingranaggio o la ruota fonica vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e muovere il veicolo in modo che l'ECM possa rilevare una velocità.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 241 non sia attivo.

Codice di guasto 241 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® o al concessionario OEM.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Investigare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-MAR-2012


CODICE DI GUASTO 242 - Rilevata manomissione circuito sensore velocità veicolo - velocità di cambiamento anomala

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 - conduttore di prova Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare che i valori relativi alle funzioni siano impostati correttamente. |
 | FASE 1A. Verificare che il cliente desideri l'abilitazione del dispositivo antimanomissione VSS (codice di guasto 242). | Il cliente desidera l'abilitazione del dispositivo antimanomissione VSS?
 | FASE 1B. Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?
 | FASE 1C. Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione. | Il livello di sensibilità è impostato correttamente?
FASE 2. | Cercare le tracce o le prove dell'eventuale manomissione. |
 | FASE 2A. Controllare il sensore velocità veicolo. | Manomissione, installazione errata o dispositivo esterno presente?
 | FASE 2B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2C. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllo rapporti velocità veicolo. |
 | FASE 3A. Con lo strumento elettronico di assistenza INSITE™ monitorare il segnale di velocità del veicolo. | I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
 | FASE 3B. Verificare la velocità veicolo. | La velocità veicolo è precisa?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare i codici di guasto. | Codice di guasto 242 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Verificare che i valori relativi alle funzioni siano impostati correttamente.

Operazione guidata 1A - Verificare che il cliente desideri l'abilitazione del dispositivo antimanomissione VSS (codice di guasto 242).

Intervento

Verificare che il cliente desideri l'abilitazione del dispositivo antimanomissione VSS.

–

Il cliente desidera l'abilitazione del dispositivo antimanomissione VSS?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™, disabilitare la funzione antimanomissione sensore velocità veicolo.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Con lo strumento elettronico di assistenza INSITE™, andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.

  • Verificare che il parametro tipo sensore velocità veicolo impostato nello strumento elettronico di assistenza INSITE™ coincida con il tipo di sensore fisicamente montato sul veicolo.

Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?

SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con il tipo di sensore velocità veicolo.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il livello di sensibilità del dispositivo antimanomissione sia impostato correttamente in funzione dell'applicazione.

  • Con lo strumento elettronico di assistenza INSITE™, andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.
  • Controllare l'impostazione sull'ECM del livello di sensibilità antimanomissione segnale velocità veicolo.

Il livello di sensibilità è impostato correttamente?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™, impostare il livello di sensibilità antimanomissione segnale velocità veicolo al valore corretto per il veicolo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Cercare le tracce o le prove dell'eventuale manomissione.

Operazione guidata 2A - Controllare il sensore velocità veicolo.

Intervento

Controllare il sensore velocità veicolo alla ricerca di quanto segue:

  • Errato montaggio del sensore velocità veicolo.
  • Errato collegamento del sensore velocità veicolo al cablaggio OEM
  • Altro dispositivo esterno collegato in luogo del sensore velocità veicolo
  • Segni di manomissione sensore velocità veicolo.

Manomissione, installazione errata o dispositivo esterno presente?
SÌ NO

Rimuovere eventuali dispositivi di manomissione.

Montare correttamente il sensore o rimuovere il dispositivo esterno.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza del cavo SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo tra il connettore cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo tra il connettore ECM cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo e sul circuito SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul cablaggio OEM.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) (+) del sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.
  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) (-) del sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo rapporti velocità veicolo.

Operazione guidata 3A - Con lo strumento elettronico di assistenza INSITE™ monitorare il segnale di velocità del veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la velocità del veicolo.

  • Verificare che la velocità del veicolo sia zero a veicolo fermo e motore avviato.
  • Guidare il veicolo o farlo girare su dinamometro a rulli. Confrontare la velocità del veicolo rilevata dallo strumento di assistenza elettronico INSITE™ con quella rilevata dal tachimetro sul cruscotto.

I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Veicolo in movimento.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per verificare che la velocità rilevata sia precisa o ragionevole per la marcia inserita al momento.

  • (Ad esempio: 64 km/h [40 mph] nella marcia più alta è un dato probabilmente impreciso)

La velocità veicolo è precisa?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Motore non in funzione.
  • Veicolo non in movimento.

Intervento

Disabilitare il codice di guasto.

  • Con il commutatore di accensione inserito (ON) e il veicolo fermo, attendere 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 242 non sia attivo.

Codice di guasto 242 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® o al concessionario OEM.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Investigare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-MAR-2012


CODICE DI GUASTO 245 - Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | La resistenza corrisponde al valore prescritto OEM?
 | FASE 2B-1. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. |
 | FASE 2C. Controllare la tensione di alimentazione elettromagnete di comando ventilatore e la linea di alimentazione. | Più di +5 V c.c.
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 245 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 245 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SIGNAL (SEGNALE) e il piedino RETURN (RITORNO) del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Per le prescrizioni di resistenza vedere il manuale di assistenza OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto OEM?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Corto circuito su un connettore controllo piedino - massa:

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguente piedino connettore elettromagnete di comando ventilatore e la massa:

  • Piedino connettore SEGNALE comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione elettromagnete di comando ventilatore e la linea di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino SIGNAL (SEGNALE) comando ventilatore e il piedino RETURN (RITORNO) comando ventilatore sul connettore attuatore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di +5 V c.c.
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Cavo o isolamento danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Corto circuito su un connettore - controllo piedino - massa:

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) comando ventilatore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare eventuale corto tra piedini connettore.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) comando ventilatore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 245 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Disinserire il commutatore di accensione (OFF), spegnere il motore.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 245 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Vedere le operazioni di individuazione guasti appropriate

Data ultima modifica: 14-MAGGIO-2012


Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Leggere i codici di guasto | Il codice di guasto 253 è attivo?
FASE 2. | Controllare il livello olio lubrificante motore. |
 | FASE 2A. Controllare il livello olio lubrificante motore. | Il livello olio lubrificante motore è corretto?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare i codici di guasto. | Codice di guasto 253 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Leggere i codici di guasto

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Verificare che la temperatura olio motore sia prossima alla temperatura ambiente.
  • Accertarsi che il veicolo sia parcheggiato su terreno pianeggiante.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 253 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare il livello olio lubrificante motore.

Operazione guidata 2A - Controllare il livello olio lubrificante motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello olio lubrificante mediante l'asta di livello.

Il livello olio lubrificante motore è corretto?
SÌ NO

Sostituire il sensore livello olio lubrificante motore. Vedere la procedura 019-056 nella sezione 19.

Rilevato basso livello olio lubrificante motore.

Aggiungere olio lubrificante al motore.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 007-037 nella sezione 7.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418.Vedere la procedura 007-037 nella sezione 7.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto

Operazione guidata 3A - Disabilitare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Attendere 30 secondi, quindi inserire il commutatore di accensione.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il codice di guasto 253 non sia attivo.

Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 253 non sia attivo.

Codice di guasto 253 non attivo?
SÌ NO
Nessuna riparazione

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 268 - Pressione 1 dosatura iniettori - dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 451 o 452 attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 451 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 452 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 451 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 452 è attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 268 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se i codici di guasto 154 e 155 sono attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 451 o 452 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore pressione preiniezione carburante.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Isolamento del cavo danneggiato.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Guscio connettore rotto.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 451 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino segnale di pressione preiniezione carburante e il piedino ritorno pressione preiniezione carburante sul connettore pressione preiniezione carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 452 è attivo?
SÌ NO

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Isolamento del cavo danneggiato.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 451 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SIGNAL (SEGNALE) pressione preiniezione carburante e il piedino RETURN (RITORNO) (SEGNALE) pressione preiniezione carburante sul connettore motore modulo di controllo motore.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 452 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore.
  • Far funzionare il motore con carico leggero per due minuti.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 268 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare il codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 269 attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare i codici di guasto. | Codice di guasto 269 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Leggere i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto del dispositivo antifurto immobilizzatore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 269 è attivo?
SÌ NO

Il dispositivo antifurto immobilizzatore non è stato disattivato. Il motore non si avvia fino a quando non viene data l'autorizzazione richiesta.

Per il funzionamento del dispositivo antifurto immobilizzatore, fare riferimento all'individuazione guasti OEM.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare i codici di guasto

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Attendere 30 secondi, quindi inserire il commutatore di accensione.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il codice di guasto 269 non sia attivo.

  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 269 non sia attivo.

Codice di guasto 269 non attivo?
SÌ NO
Nessuna riparazione

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 271 (ISB/QSB (versione auto e industriale) - Circuito elettrovalvola pressione di alimentazione elevata - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164110 - conduttore di prova maschio Bosch®; numero di particolare 3164111 - conduttore di prova femmina Bosch®, numero di particolare 3822758 - conduttore di prova maschio Deutsch/AMP/Metri-Pack e numero di particolare 3822917 - conduttore di prova femmina Deutsch/AMP/Metri-Pack.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 271 attivo?
FASE 2. | Controllare l'attuatore controllo elettronico alimentazione carburante e il circuito. |
 | FASE 2A. Controllare l'attuatore controllo elettronico carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'attuatore controllo elettronico carburante. | Più di 100 kohm?
 | FASE 2B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 2B-2. Controllare che vi sia risposta dall'ECM. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica attuatore controllo elettronico carburante e la linea di alimentazione. | Più di 3 V c.c.?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica attuatore controllo elettronico carburante ECM. | Più di 3 V c.c.?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 271 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente, vedere la procedura 019-362.

Operazione guidata 2 - Controllare l'attuatore controllo elettronico alimentazione carburante e il circuito.

Operazione guidata 2A - Controllare l'attuatore controllo elettronico carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'attuatore controllo elettronico carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.

Intervento

Corto circuito su un connettore - controllo piedino - massa:

  • Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il piedino connettore attuatore regolazione elettronica alimentazione carburante e la massa:

Piedino connettore SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire la pompa di alimentazione ad alta pressione. Applicare la seguente procedura nel Manuale di individuazione e riparazione guasti motori serie ISBe e ISB (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-016 nella sezione 5.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo e codice di guasto 272 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B-2

Passa a 2C

Operazione guidata 2B-2 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Ricollegare l'attuatore regolazione elettronica alimentazione carburante al cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Se il codice di guasto 271 si attiva ogni volta che l'attuatore regolazione elettronica alimentazione carburante viene collegato, all'interno di questo è presente un cortocircuito.

Codice di guasto 271 attivo e codice di guasto 272 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica attuatore controllo elettronico carburante e la linea di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e la linea di alimentazione.

  • Misurare la tensione tra il piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante e il piedino RETURN (RITORNO) attuatore regolazione elettronica alimentazione carburante sul connettore attuatore cablaggio motore.

Più di 3 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica attuatore controllo elettronico carburante ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione.

  • Misurare la tensione tra il piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante sull'uscita ECM del connettore cablaggio motore e la massa.

Più di 3 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.

Intervento

Corto circuito su un connettore - controllo piedino - massa:

  • Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguente piedino connettore ECM del cablaggio motore e la massa:

Piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.

Intervento

Corto circuito su un connettore - controllo tra piedini:

  • Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguente piedino connettore ECM del cablaggio motore e tutti gli altri piedini connettore ECM del cablaggio motore:

piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Per le tecniche generali di misurazione della resistenza, vedere la modalità, vedere la procedura 019-360 .

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-MAR-2012


CODICE DI GUASTO 271 (ISC/QSC/ISL/QSL versione auto, industriale e marina) - Circuito elettrovalvola pressione di alimentazione elevata - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 - conduttore di prova Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 271 attivo?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 272 è attivo e il codice di guasto 271 non è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 271 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 271 attivo e codice di guasto 272 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un cortocircuito tra i piedini e la massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 271 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 271 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

NOTA: Controllare che sul cablaggio a spiralina e sul cablaggio motore non vi siano cavi con l'isolamento danneggiato che potrebbe causare un corto circuito.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 272 è attivo e il codice di guasto 271 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 271 è attivo?
SÌ NO

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 272 attivo e codice di guasto 271 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione sul connettore ECM cablaggio motore e la massa.
  • Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 271 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 non attivo?
SÌ NO
Nessuna riparazione

1A

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 14-MAR-2012


CODICE DI GUASTO 272 (ISB/QSB (versione auto, industriale o marina)) - Circuito elettrovalvola pressione di alimentazione elevata: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164110 - conduttore di prova maschio Bosch®, numero di particolare 3164111 - conduttore di prova femmina Bosch®, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 272 attivo?
FASE 2. | Controllare l'attuatore controllo elettronico alimentazione carburante e il circuito. |
 | FASE 2A. Controllare l'attuatore controllo elettronico carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un'interruzione sul circuito dell'attuatore regolazione elettronica alimentazione carburante. | È compresa tra 0,1 e 5 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica attuatore regolazione elettronica alimentazione carburante e il circuito di ritorno. | Superiore a 3,0 V c.c.?
 | FASE 2D. Verificare l'eventuale presenza di un'interruzione sul circuito di ritorno dell'attuatore regolazione elettronica alimentazione carburante. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica attuatore controllo elettronico carburante ECM. | Superiore a 3,0 V c.c.?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 272 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 272 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore controllo elettronico alimentazione carburante e il circuito.

Operazione guidata 2A - Controllare l'attuatore controllo elettronico carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul circuito dell'attuatore regolazione elettronica alimentazione carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.

Intervento

Controllare la continuità elettrica tra piedini dell'attuatore per verificare l'eventuale presenza di un'interruzione:

  • Misurare la resistenza e controllare che non vi sia un circuito interrotto tra il piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante e il piedino RETURN (RITORNO) attuatore regolazione elettronica alimentazione carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 0,1 e 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire la pompa di alimentazione ad alta pressione.

Applicare la seguente procedura nel Manuale di individuazione e riparazione guasti motori serie ISBe e ISB (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-016 nella sezione 5.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica attuatore regolazione elettronica alimentazione carburante e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante e il piedino RETURN (RITORNO) attuatore regolazione elettronica alimentazione carburante sul connettore attuatore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Superiore a 3,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 2D

Operazione guidata 2D - Verificare l'eventuale presenza di un'interruzione sul circuito di ritorno dell'attuatore regolazione elettronica alimentazione carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.

Intervento

Controllo della continuità tra piedino e massa del connettore cablaggio:

  • Misurare la resistenza tra il piedino RETURN (RITORNO) attuatore regolazione elettronica alimentazione carburante del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio motore, il connettore o i piedini, se possibile. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica attuatore controllo elettronico carburante ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione.

  • Misurare la tensione tra il piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante sull'uscita ECM del connettore cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Superiore a 3,0 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.

Intervento

Controllare la continuità sul cablaggio motore per verificare l'eventuale presenza di un'interruzione tra piedini:

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante sul connettore ECM del cablaggio motore e il piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante sul connettore attuatore regolazione elettronica alimentazione carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'attuatore regolazione elettronica alimentazione carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguente piedino connettore ECM del cablaggio motore e tutti gli altri piedini connettore ECM del cablaggio motore:

  • Piedino SIGNAL (SEGNALE) attuatore regolazione elettronica alimentazione carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 272 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 14-MAR-2012


CODICE DI GUASTO 272 (ISC/QSC/ISL/QSL versione auto, industriale o marina) - Circuito elettrovalvola pressione di alimentazione elevata: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 272 attivo?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto nell'attuatore pompa di alimentazione. | È compresa tra 0,1 e 5 ohm?
 | FASE 2C. Controllare la tensione di segnale diagnostica attuatore pompa di alimentazione carburante e il circuito di ritorno. | Superiore a 3,0 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sul circuito di ritorno attuatore pompa di alimentazione. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione del segnale diagnostico attuatore pompa di alimentazione. | Superiore a 3,0 V c.c.?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 272 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 272 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 272 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto nell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Continuità elettrica attuatore - controllo continuità tra piedini:

  • Misurare la resistenza e controllare che non vi sia un circuito interrotto tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alle seguenti procedure per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 0,1 e 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di segnale diagnostica attuatore pompa di alimentazione carburante e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di segnale e il circuito di ritorno.

  • Misurare la tensione tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore attuatore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alle seguenti procedure per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Superiore a 3,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sul circuito di ritorno attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione del circuito tra piedino e massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione del segnale diagnostico attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione del segnale.

  • Misurare la tensione tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Superiore a 3,0 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore e il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante sul connettore attuatore pompa di alimentazione carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la continuità del cablaggio motore per verificare l'eventuale presenza di un corto circuito tra piedini:

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 272 non attivo?
SÌ NO

NOTA: Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 272 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 14-MAR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 275 si è ripresentato almeno una volta durante il funzionamento del motore?
FASE 2. | Controllare che non vi sia aria nel carburante. |
 | FASE 2A. Controllare che non vi sia aria nel carburante. | Presenza di aria nel carburante?
FASE 3. | Controllare il connettore del sensore pressione di alimentazione. |
 | FASE 3A. Controllare il connettore sensore pressione di alimentazione e i collegamenti del cablaggio. | Piedini sporchi o danneggiati?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 275 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Cancellare i codici di guasto non attivi.
  • Mettere in funzione il motore in condizioni di carico stazionarie.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 275 si è ripresentato almeno una volta durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare che non vi sia aria nel carburante.

Operazione guidata 2A - Controllare che non vi sia aria nel carburante.

Condizioni

  • Installare un raccordo Compuchek® sull'uscita del filtro carburante lato in pressione.
  • Avviare il motore e farlo girare al minimo.
  • Collegare una tubazione flessibile di prova al filtro carburante e inserire l'altra estremità in un secchio.

Intervento

Verificare la presenza di aria nel carburante con il motore in funzione a regime minimo.

Eseguire la prova di presenza aria nel carburante. 006-003 Manuale di individuazione guasti e riparazioni motori serie ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418.

Presenza di aria nel carburante?
SÌ NO

Le tubazioni carburante lato aspirazione, il filtro di aspirazione e il serbatoio consentono all'aria di penetrare nel carburante.

Riparare o sostituire le tubazioni carburante, il filtro di aspirazione o il serbatoio.

 Nessuna riparazione

Passa a 1A

Passa a 3A

Operazione guidata 3 - Controllare il connettore del sensore pressione di alimentazione.

Operazione guidata 3A - Controllare il connettore sensore pressione di alimentazione e i collegamenti del cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il connettore sensore pressione di alimentazione carburante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

NOTA: Un cattivo collegamento sul sensore pressione di alimentazione o collegamenti intermittenti sul cablaggio possono causare la fluttuazione del valore del segnale rilevato con conseguente attivazione di questo codice di guasto su base intermittente.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Sostituire la testa pompa di alimentazione. Fare riferimento alla procedura 005-227 nel manuale di individuazione guasti e riparazione, motori serie ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Mettere in funzione il motore in condizioni di carico stazionarie.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 275 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 281 si è ripresentato almeno una volta durante il funzionamento del motore?
FASE 2. | Controllare che non vi sia aria nel carburante. |
 | FASE 2A. Controllare che non vi sia aria nel carburante. | Presenza di aria nel carburante?
FASE 3. | Controllare il connettore del sensore pressione di alimentazione. |
 | FASE 3A. Controllare il connettore sensore pressione di alimentazione e i collegamenti del cablaggio. | Piedini sporchi o danneggiati?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 281 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Cancellare i codici di guasto non attivi.
  • Mettere in funzione il motore in condizioni di carico stazionarie.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 281 si è ripresentato almeno una volta durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare che non vi sia aria nel carburante.

Operazione guidata 2A - Controllare che non vi sia aria nel carburante.

Condizioni

  • Installare un raccordo Compuchek® sull'uscita del filtro carburante lato in pressione.
  • Avviare il motore e farlo girare al minimo.
  • Collegare una tubazione flessibile di prova al filtro carburante e inserire l'altra estremità in un secchio.

Intervento

Verificare la presenza di aria nel carburante con il motore in funzione a regime minimo.

Eseguire la prova di presenza aria nel carburante. 006-003 Manuale di individuazione guasti e riparazioni motori serie ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418.

Presenza di aria nel carburante?
SÌ NO

Le tubazioni carburante lato aspirazione, il filtro di aspirazione e il serbatoio consentono all'aria di penetrare nel carburante.

Riparare o sostituire le tubazioni carburante, il filtro di aspirazione o il serbatoio.

 Nessuna riparazione

Passa a 1A

Passa a 3A

Operazione guidata 3 - Controllare il connettore del sensore pressione di alimentazione.

Operazione guidata 3A - Controllare il connettore sensore pressione di alimentazione e i collegamenti del cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il connettore sensore pressione di alimentazione carburante alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Nota: Un cattivo collegamento sul sensore pressione di alimentazione o collegamenti intermittenti sul cablaggio possono causare la fluttuazione del valore del segnale rilevato con conseguente attivazione di questo codice di guasto su base intermittente.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Sostituire la testa pompa di alimentazione. Fare riferimento alla procedura 005-227 nel manuale di individuazione guasti e riparazione, motori serie ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Mettere in funzione il motore in condizioni di carico stazionarie.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 281 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 284 - Circuito tensione alimentazione (albero motore) sensore posizione/regime motore: -tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 284 è attivo?
FASE 2. | Controllare il sensore regime motore e il circuito. |
 | FASE 2A. Controllare il sensore regime motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 284 è attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 284 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 284 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 284 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore regime motore e il circuito.

Operazione guidata 2A - Controllare il sensore regime motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 284 è attivo?
SÌ NO
Nessuna riparazione

Il sensore regime motore ha un cortocircuito interno.

Sostituire il sensore regime motore. Vedere la procedura 019-365 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 284 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

La linea di ALIMENTAZIONE sensore regime motore è in cortocircuito verso massa o verso un cavo di ritorno.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 284 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 285 attivo?
FASE 3. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 285 non attivo?
FASE 6. | Cancellazione codice di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 285 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 285 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia.

Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Nota: Per informazioni specifiche relative alla configurazione multiplexing per numerosi OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378. Se l'OEM non è elencato nella pubblicazione, rivolgersi all'OEM per le informazioni relative al multiplexing specifico.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alle tecniche generali di misurazione della resistenza descritte nella seguente procedura e nello schema elettrico. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alle tecniche generali di misurazione della resistenza descritte nella seguente procedura e nello schema elettrico. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA:Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alle tecniche generali di misurazione della resistenza descritte nella seguente procedura e nello schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servirsi dello strumento elettronico di assistenza INSITE™.

Codice di guasto 285 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

Fare riferimento all'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Cancellazione codice di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 285 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 286 attivo?
FASE 3. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 286 non attivo?
FASE 6. | Cancellazione codice di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 286 inattivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 286 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia.

Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Nota: Per informazioni specifiche relative alla configurazione multiplexing per numerosi OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378. Se l'OEM non è elencato nella pubblicazione, rivolgersi all'OEM per le informazioni relative al multiplexing specifico.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio o sul connettore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alle tecniche generali di misurazione della resistenza descritte nella seguente procedura e nello schema elettrico. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio del collegamento trasmissione dati.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM.

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio danneggiata.

Per il controllo dei piedini componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alle tecniche generali di misurazione della resistenza descritte nella seguente procedura e nello schema elettrico. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA:Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alle tecniche generali di misurazione della resistenza descritte nella seguente procedura e nello schema elettrico. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 286 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

Fare riferimento all'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Cancellazione codice di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 286 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 287 attivo?
FASE 2. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'acceleratore e/o dell'interruttore di convalida del minimo siano ricevuti correttamente dall'ECM del motore. | Il parametro stato acceleratore/convalida del minimo visualizza rilasciato e il parametro percentuale acceleratore visualizza il valore zero?
 | FASE 3B. Verificare che i parametri dell'acceleratore e/o dell'interruttore di convalida del minimo siano ricevuti correttamente dall'ECM del motore. | Il parametro stato acceleratore/convalida del minimo visualizza premuto e il parametro percentuale acceleratore visualizza un valore superiore a zero?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 287 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Leggere i codici di guasto tramite lo strumento INSITE™.

Codice di guasto 287 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Fare riferimento a Codice di guasto non attivo o intermittente, vedere la procedura 019-362.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'acceleratore e/o dell'interruttore di convalida del minimo siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che l'interruttore di convalida del minimo e il sensore posizione acceleratore siano multiplexati dall'OEM.
  • Accertarsi che l'acceleratore sia in posizione di rilascio.

Intervento

Monitorare i seguenti parametri con INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore/convalida del minimo

NOTA: E' possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore viene rilasciato, il parametro stato acceleratore/convalida del minimo deve visualizzare "rilasciato" e il parametro percentuale acceleratore deve visualizzare il valore zero.

Il parametro stato acceleratore/convalida del minimo visualizza rilasciato e il parametro percentuale acceleratore visualizza il valore zero?

SÌ NO
Nessuna riparazione

Problema OEM con l'acceleratore o l'interruttore convalida regime minimo o la VECU OEM.

  • Per le istruzioni, fare riferimento all'appropriato manuale OEM.
  • Vedere la procedura 019-054.
  • Vedere la procedura 019-085.
  • Vedere la procedura 019-086.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che i parametri dell'acceleratore e/o dell'interruttore di convalida del minimo siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che l'interruttore di convalida del minimo e il sensore posizione acceleratore siano multiplexati dall'OEM.
  • Accertarsi che l'acceleratore sia in posizione premuta.

Intervento

Monitorare i seguenti parametri con INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore/convalida del minimo

Quando l'acceleratore viene premuto, il parametro stato acceleratore/convalida del minimo deve visualizzare "premuto" e il parametro percentuale acceleratore deve visualizzare un valore superiore a zero.

Il parametro stato acceleratore/convalida del minimo visualizza premuto e il parametro percentuale acceleratore visualizza un valore superiore a zero?

SÌ NO
Nessuna riparazione

Problema OEM con l'acceleratore o l'interruttore convalida regime minimo o la VECU OEM.

  • Per le istruzioni, fare riferimento all'appropriato manuale OEM.
  • Vedere la procedura 019-054.
  • Vedere la procedura 019-085.
  • Vedere la procedura 019-086.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento INSITE™ se il codice di guasto non è attivo.

Codice di guasto 287 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Cancellare i codici di guasto non attivi mediante INSITE™.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 288 attivo?
FASE 2. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore zero?
 | FASE 3B. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a zero?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 288 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Leggere i codici di guasto tramite lo strumento INSITE™.

Codice di guasto 288 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Fare riferimento a Codice di guasto non attivo o intermittente, vedere la procedura 019-362.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento dati SAE J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione di rilascio.

Intervento

Monitorare i seguenti parametri con INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore remoto / convalida regime minimo

NOTA: E' possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro stato acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare il valore zero.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore zero?
SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o con la VECU OEM.

Per le istruzioni, fare riferimento all'appropriato manuale OEM.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione premuta.

Intervento

Monitorare i seguenti parametri con INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato interruttore acceleratore remoto

NOTA: E' possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro interruttore acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare un valore superiore a zero.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a zero?

SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o con la VECU OEM.

Per le istruzioni, fare riferimento all'appropriato manuale OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento INSITE™ se il codice di guasto non è attivo.

Codice di guasto 288 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Cancellare i codici di guasto non attivi mediante INSITE™.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 291 attivo?
FASE 2. | Verificare la corretta configurazione del dispositivo antifurto immobilizzatore. |
 | FASE 2A. Verificare che il dispositivo antifurto immobilizzatore sia configurato correttamente. | Il dispositivo antifurto immobilizzatore è configurato correttamente.
FASE 3. | Controllare il cablaggio collegamento dati di servizio. |
 | FASE 3A. Controllare il dispositivo antifurto immobilizzatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento dati J1939 | La resistenza è compresa tra 50 e 70 ohm?
FASE 4. | Controllo cablaggio OEM |
 | FASE 4A. Controllare i piedini dei connettori ECM ed OEM | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento dati J1939 ECM. | La resistenza è compresa tra 50 e 70 ohm?
 | FASE 4C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM | Più di 100 kohm?
FASE 5. | Cancellazione codice di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 291 non attivo?
 | FASE 5B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 291 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Codice di guasto non attivo o intermittente 019-362.

Operazione guidata 2 - Verificare la corretta configurazione del dispositivo antifurto immobilizzatore.

Operazione guidata 2A - Verificare che il dispositivo antifurto immobilizzatore sia configurato correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il dispositivo antifurto immobilizzatore per quanto segue:

  • Collegamenti alimentazione e massa corretti
  • Connessioni adeguate al collegamento dati J1939
  • Corretta configurazione elettronica del dispositivo antifurto immobilizzatore.

Il dispositivo antifurto immobilizzatore è configurato correttamente?
SÌ NO
Nessuna riparazione

Fare riferimento alle istruzioni per l'installazione del dispositivo antifurto immobilizzatore fornite dall'OEM.

Passa a 3A

Vedere le istruzioni di installazione OEM.

Operazione guidata 3 - Controllare il cablaggio collegamento dati di servizio.

Operazione guidata 3A - Controllare il dispositivo antifurto immobilizzatore e i piedini del connettore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dispositivo antifurto immobilizzatore dal collegamento dati J1939

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore collegamento dati di servizio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dispositivo antifurto immobilizzatore dal collegamento dati J1939.

Intervento

Verificare la presenza di un circuito interrotto o in corto:

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la modalità, vedere la procedura 019-360 Misurazione resistenza mediante multimetro e schema elettrico.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di assistenza o sul cablaggio con il cablaggio dorsale (backbone) del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM

019-071.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllo cablaggio OEM

Operazione guidata 4A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso con l'ECM Cummins sul connettore collegamento dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento dati J1939 ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto:

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins e il connettore cablaggio collegamento dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la modalità, vedere la procedura 019-360 Misurazione resistenza mediante multimetro e schema elettrico.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

019-071.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito:

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins e il connettore cablaggio collegamento dati J1939.

Nota: Trascurare ogni resistenza di valore compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la modalità, vedere la procedura 019-360 Misurazione resistenza mediante multimetro e schema elettrico.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

019-071.

Fare riferimento all'albero sintomi assenza di comunicazione.

Passa a 5A

Operazione guidata 5 - Cancellare il codice di guasto

Operazione guidata 1A - Disabilitare il codice di guasto

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Verificare con lo strumento INSITE™ se il codice di guasto non è attivo.

Codice di guasto 291 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellare il codice di guasto non attivo

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Cancellare i codici di guasto inattivi servendosi dello strumento elettronico di assistenza INSITE™,

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 292. | Codice di guasto 292 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 292.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 292 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione o temperatura fornito dall'OEM. Consultare il manuale individuazione guasti dell'OEM.

Nessuna riparazione

Manuale di individuazione guasti OEM.

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 293 - Segnale in ingresso 1 sensore temperatura ausiliario: tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 293 non attivo?
FASE 2. | Controllare il sensore di temperatura OEM e il circuito. |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 293 non attivo?
FASE 4. | Cancellare il codice di guasto |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 293 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 293 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM e i piedini del connettore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) e il piedino RETURN (RITORNO) sul connettore sensore temperatura OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?

Per ulteriori specifiche, vedere il manuale di assistenza OEM.
SÌ NO
Nessuna riparazione

Sostituire il sensore di temperatura OEM. Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio o i piedini del connettore danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore temperatura OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore temperatura OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di temperatura OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 293 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 293 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 294 - Circuito ingresso 1 sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 294 non attivo?
FASE 2. | Controllare il sensore di temperatura OEM e il circuito. |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 293 attivo e codice di guasto 294 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 294 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 294 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 294 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 294 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 293 attivo e codice di guasto 294 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza per leggere i codici di guasto.

Codice di guasto 294 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di temperatura OEM. Fare riferimento al manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 294 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 294 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 295 - Pressione atmosferica: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 221 o 222 attivo?
FASE 2. | Controllare il sensore pressione atmosferica e il circuito. |
 | FASE 2A. Controllare sensore pressione atmosferica e piedini del connettore. | Piedini sporchi o danneggiati?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 222 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 221 è attivo?
 | FASE 3D. Controllare la resistenza del cablaggio. | La resistenza del cablaggio è inferiore a 3 ohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 102 mm Hg [4 in Hg] rispetto alla pressione atmosferica locale?
 | FASE 4B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 221 e 222.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 221 o 222 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione atmosferica e il circuito.

Operazione guidata 2A - Controllare sensore pressione atmosferica e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione atmosferica alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino SEGNALE pressione atmosferica sul connettore motore modulo di controllo motore.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare la resistenza del cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare la resistenza dei cavi segnale e ritorno del cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE sensore pressione atmosferica in corrispondenza del connettore cablaggio motore del sensore pressione atmosferica e il piedino SEGNALE sensore pressione atmosferica in corrispondenza del connettore ECM cablaggio motore.
  • Misurare la resistenza tra il piedino RITORNO sensore pressione atmosferica in corrispondenza del connettore cablaggio motore del sensore pressione atmosferica e il piedino RITORNO sensore pressione atmosferica in corrispondenza del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema circuito dello schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza del cablaggio è inferiore a 3 ohm?
SÌ NO

Rilevato un difetto entro la gamma del sensore pressione atmosferica.

Sostituire il sensore pressione atmosferica. Vedere la procedura 019-004 nella sezione 19.

Rilevata resistenza elevata sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.

  • Confrontare la pressione barometrica su strumento elettronico di assistenza INSITE™ con la pressione atmosferica locale. Per i valori della pressione atmosferica usare la tabella nella procedura seguente: Vedere la procedura 018-028 nella sezione V.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 102 mm Hg [4 in Hg] rispetto alla pressione atmosferica locale?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 296a. | Codice di guasto 296a attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 296a.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 296a attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione fornito dall'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Nessuna riparazione

Manuale di individuazione guasti OEM.

Riparazione completata

Data ultima modifica: 08-LUG-2010


Codice di guasto 296 - (ISL veicoli ricreativi) - Segnale in ingresso 1 sensore pressione ausiliario - istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 296lrv è attivo?
FASE 2. | Controllare l'impianto di ventilazione basamento. |
 | FASE 2A. Verificare la precisione del sensore pressione. | Il valore di lettura della pressione è 0 ± 0,28 kPa - G [0 ± 1,18 in H 2O]?
 | FASE 2B. Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio. | I tubi di scarico olio, le valvole di ritegno,o i tubi sfiatatoio sono ostruiti?
 | FASE 2C. Liquido di raffreddamento nell'olio. | Liquido di raffreddamento nell'olio?
FASE 3. | Verificare la presenza di rigature sul pistone o la canna cilindro. |
 | FASE 3A. Controllare se sono presenti rigature sulle canne cilindro e sui mantelli pistone. | Graffi o scuffs?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 296lrv non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 296lrv è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di ventilazione basamento.

Operazione guidata 2A - Verificare la precisione del sensore pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Collegare lo strumento elettronico di assistenza INSITE™ al monitor.
  • Non accendere il motore.

Intervento

Verificare la precisione del sensore pressione.

  • Verificare che il numero di particolare del sensore sia quello prescritto.
  • Quando si controlla la precisione del sensore pressione, accertarsi che il motore non sia in funzione.
  • Controllare la pressione del basamento.
  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione basamento.

Il valore di lettura della pressione è 0 ± 0,28 kPa - G [0 ± 1,13 in H 2O]?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione basamento.

Vedere la procedura 019-445 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare i tubi di scarico olio ventilazione basamento, le valvole di ritegno, i tubi sfiatatoio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Verificare che i tubi di scarico olio, le valvole di ritegno e i tubi sfiatatoio non siano ostruiti.

Vedere la procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-001 nella sezione 3. Vedere la procedura 003-018 nella sezione 3.

I tubi di scarico olio, le valvole di ritegno o i tubi sfiatatoio sono ostruiti?
SÌ NO

Pulire o sostituire i tubi di scarico olio ventilazione basamento, le valvole di ritegno e tubi sfiatatoio. Vedere la procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-001 nella sezione 3. Vedere la procedura 003-018 nella sezione 3.

Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi siano tracce di liquido di raffreddamento nell'olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare che non vi siano tracce di liquido di raffreddamento nell'olio.

Applicare le seguenti procedure del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 007-083 nella sezione 7.

Liquido di raffreddamento nell'olio?
SÌ NO

Se liquido di raffreddamento è presente nell'olio, vedere l'albero dei sintomi individuazione guasti Liquido di raffreddamento nell'olio nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Verificare la presenza di rigature sul pistone o la canna cilindro.

Operazione guidata 3A - Controllare se sono presenti rigature sulle canne cilindro e sui mantelli pistone.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sono presenti rigature sulle canne cilindro e sui mantelli pistone.

  • Controllare se sono presenti rigature sulle canne cilindro e sui mantelli pistone.
  • Controllare se ci sono danni progressivi. Vedere la procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 001-028 nella sezione 1. Vedere la procedura 002-004 nella sezione 2.

Sono presenti graffi o rigature?
SÌ NO

Sostituire il servocilindro danneggiato e controllare i danni progressivi. Sostituire tutte le bielle, i cuscinetti di biella e i perni pistone.

Controllare le sedi dei perni pistone su qualsiasi pistone non danneggiato.

Applicare le seguenti procedure nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.

  • Sostituire eventuali pistoni non conforme alle specifiche. Se i pistoni sono riutilizzabili, riutilizzare le fasce elastiche. Vedere la procedura 001-043 nella sezione 1.
  • Montare le bielle nuove. Vedere la procedura 001-054 nella sezione 1.
  • Montare i nuovi cuscinetti di biella. Vedere la procedura 001-005 nella sezione 1.
  • Montare i perni pistone nuovi. Vedere la procedura 001-054 nella sezione 1.

Vedere l'albero dei sintomi individuazione guasti Eccesso di gas del basamento (trafilamento) nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 296lrv non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 2A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 09-LUG-2012


CODICE DI GUASTO 297 - Circuito 1 segnale in ingresso sensore pressione ausiliario - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'alimentazione sensore e la presenza di codici di guasto multipli. | Codice di guasto alimentazione sensore 386 attivo?
FASE 2. | Controllare il sensore di pressione OEM e il circuito. |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 298 attivo e codice di guasto 297 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 297 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 297 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 297 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'alimentazione sensore e la presenza di codici di guasto multipli.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto alimentazione sensore 386 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Fare riferimento all'individuazione guasti per il codice di guasto 386.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 298 attivo e codice di guasto 297 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione OEM e il piedino RETURN (RITORNO) pressione OEM sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 297 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM. Fare riferimento al manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore pressione OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea ALIMENTAZIONE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito alimentazione in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea ALIMENTAZIONE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 297 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 297 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 298 - Circuito 1 segnale in ingresso sensore pressione ausiliario - tensione inferiore alla norma,o in corto su alimentazione bassa

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto alimentazione sensore 352 attivo?
FASE 2. | Controllare il sensore di pressione OEM e il circuito. |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 297 attivo e codice di guasto 298 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 298 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 298 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 298 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto alimentazione sensore 352 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 352.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione OEM e il piedino RETURN (RITORNO) pressione OEM sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE pressione OEM e il piedino SEGNALE pressione OEM sul connettore sensore pressione OEM del cablaggio OEM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 297 attivo e codice di guasto 298 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 298 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM. Fare riferimento al manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore presentano: Controllare i piedini del connettore di ECM e il cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore pressione OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di pressione OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Inferiore a 10 ohm
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Maggiore di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un cortocircuito tra i piedini sul circuito di segnale.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 298 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 298 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 319 - Interruzione alimentazione orologio in tempo reale - dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria dell'orologio in tempo reale e i relativi collegamenti. |
 | FASE 1A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore cablaggio ECM. | Compresa tra 3,3 e 3,6 V c.c.?
 | FASE 1B-1. Controllare i piedini della batteria orologio in tempo reale e del connettore cablaggio motore. |
 | FASE 1B-2. Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore modulo batteria. |
FASE 2. | Controllare il cablaggio modulo batteria. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 319 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la batteria dell'orologio in tempo reale e i relativi collegamenti.

Operazione guidata 1A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore del cablaggio sensore è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore cablaggio ECM.

Condizioni

  • Motore dotato di batteria orologio in tempo reale opzionale
  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Misurare la tensione tra il piedino ALIMENTAZIONE batteria orologio in tempo reale e il piedino RITORNO (-) sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Compresa tra 3,3 e 3,6 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B-1

Operazione guidata 1B-1 - Controllare i piedini della batteria orologio in tempo reale e del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare i piedini del connettore batteria orologio in tempo reale e del cablaggio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire la batteria orologio in tempo reale o il cablaggio motore.

  • Vedere la procedura 019-311 nella sezione 19
  • Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B-2

Operazione guidata 1B-2 - Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore modulo batteria.

Condizioni

  • Motore dotato di batteria orologio in tempo reale opzionale
  • Disinserire il commutatore a chiave
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Misurare la tensione tra il piedino ALIMENTAZIONE batteria orologio in tempo reale e il piedino RITORNO (-) batteria orologio in tempo reale sul connettore batteria orologio in tempo reale.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Compresa tra 3,3 e 3,6 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire la batteria orologio in tempo reale. Vedere la procedura 019-311 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio modulo batteria.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Misurare la seguente resistenza:

  • Resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore cablaggio ECM
  • Resistenza tra il piedino RITORNO (-) batteria orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino RITORNO (-) batteria orologio in tempo reale sul connettore cablaggio ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Con un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllo presenza corto circuito verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per impostare la data e l'ora corrette sull'orologio in tempo reale.
  • Verificare che il codice di guasto 319 non sia attivo.

Codice di guasto 319 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto attivi

Riparazione completata.

Fasi di individuazione guasti appropriate

Data ultima modifica: 15-MAR-2012


CODICE DI GUASTO 322 - Circuito comando elettromagnete iniettore cilindro n. 1: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 322 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettore collegato correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 322 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO cilindro n. 1 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO cilindro n. 1 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella sezione 6.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 1 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 2 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324 e 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325 e 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio iniettore dall'iniettore numero 1. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 1. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 1.
  • Scollegare il cablaggio iniettore dall'iniettore numero 2. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 2. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 2.
  • Scollegare il cablaggio iniettore dall'iniettore numero 3. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire l'iniettore numero 3. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-GIU-2012


CODICE DI GUASTO 323 - Circuito comando elettromagnete iniettore cilindro n. 5: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 323 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettore collegato correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 323 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 5 e il piedino RITORNO cilindro n. 5 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 5 e il piedino RITORNO cilindro n. 5 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella sezione 6.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE cilindro n. 4 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 5 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324 e 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325 e 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio iniettore dall'iniettore numero 4. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 4. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 4.
  • Scollegare il cablaggio iniettore dall'iniettore numero 5. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 5. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 5.
  • Scollegare il cablaggio iniettore dall'iniettore numero 6. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire l'iniettore numero 6. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-GIU-2012


CODICE DI GUASTO 324 - Circuito comando elettromagnete iniettore cilindro n. 3: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 324 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettore collegato correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 324 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 e il piedino RITORNO cilindro n. 3 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 e il piedino RITORNO cilindro n. 3 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella sezione 6.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 1 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 2 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324 e 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325 e 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio iniettore dall'iniettore numero 1. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: Non è necessario avvitare il coperchio testata.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 1. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 1.
  • Scollegare il cablaggio iniettore dall'iniettore numero 2. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 2. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 2.
  • Scollegare il cablaggio iniettore dall'iniettore numero 3. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire l'iniettore numero 3. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-GIU-2012


CODICE DI GUASTO 325 - Circuito comando elettromagnete iniettore cilindro n. 6: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 325 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettore collegato correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 325 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 6 e il piedino RITORNO cilindro n. 6 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 6 e il piedino RITORNO cilindro n. 6 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella sezione 6.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE cilindro n. 4 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 5 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324 e 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325 e 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio iniettore dall'iniettore numero 4. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 4. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 4.
  • Scollegare il cablaggio iniettore dall'iniettore numero 5. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 5. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 5.
  • Scollegare il cablaggio iniettore dall'iniettore numero 6. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire l'iniettore numero 6. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-GIU-2012


CODICE DI GUASTO 331 - Circuito comando elettromagnete iniettore cilindro n. 2: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 331 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettore collegato correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 331 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO cilindro n. 2 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO cilindro n. 2 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella sezione 6.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 1 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 2 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 2 e la massa monoblocco
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 3 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324 e 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325 e 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio iniettore dall'iniettore numero 1. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 1. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 1.
  • Scollegare il cablaggio iniettore dall'iniettore numero 2. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 2. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 2.
  • Scollegare il cablaggio iniettore dall'iniettore numero 3. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire l'iniettore numero 3. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-GIU-2012


CODICE DI GUASTO 332 - Circuito comando elettromagnete iniettore cilindro n. 4: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 332 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 2A. Controllare i collegamenti del cablaggio motore. | Connettore collegato correttamente?
 | FASE 2B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto. | Meno di 2 ohm?
 | FASE 2C-1. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito. |
 | FASE 2D. Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore. | Il codice di guasto ha seguito l'iniettore?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
FASE 4. | Isolare il guasto ECM o iniettore. |
 | FASE 4A. Controllare che non vi siano codici di guasto attivi. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 4A-1. Isolamento iniettori. |
 | FASE 4A-2. Isolamento iniettori. |
 | FASE 4A-3. Controllare che non vi siano codici di guasto attivi. |
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 332 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 2A - Controllare i collegamenti del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che i seguenti collegamenti sul cablaggio motore siano eseguiti correttamente:

  • Cablaggio motore collegato all'ECM
  • Cablaggio motore collegato ai connettori passanti iniettore sul supporto bilancieri.

Connettori collegati correttamente?
SÌ NO
Nessuna riparazione

Montare correttamente i connettori cablaggio motore.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO cilindro n. 4 sul cablaggio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C-1

Operazione guidata 2C-1 - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore e nel circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO cilindro n. 4 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 2D - Controllare che non vi sia resistenza elevata o un'interruzione sull'elettromagnete iniettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella sezione 6.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

5A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore passante del cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE cilindro n. 4 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 5 e la massa monoblocco.
  • Rilevare la resistenza tra piedino SEGNALE cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 5 e la massa monoblocco
  • Misurare la resistenza tra il piedino SEGNALE del cilindro n. 6 e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto circuito.

  • Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Isolare il guasto ECM o iniettore.

Operazione guidata 4A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Posizionare il coperchio bilancieri sulla testata e montare le viti di fissaggio senza serrare (in modo che il motore possa funzionare al minimo).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto bancata:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324 e 331.
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325 e 332.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A-1

Passa a 5A

Operazione guidata 4A-1 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio iniettore dall'iniettore numero 4. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 4. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-2

Passa a 5A

Operazione guidata 4A-2 - Isolamento iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Completare l'isolamento iniettori.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 4.
  • Scollegare il cablaggio iniettore dall'iniettore numero 5. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO
Nessuna riparazione

Sostituire l'iniettore numero 5. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 4A-3

Passa a 5A

Operazione guidata 4A-3 - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Rimuovere il coperchio testata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 003-011 nella sezione 3.
  • Collegare il cablaggio iniettori all'iniettore 5.
  • Scollegare il cablaggio iniettore dall'iniettore numero 6. Applicare la seguente procedura nel Manuale di assistenza motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6..
  • Avvolgere con nastro isolante le estremità del cablaggio iniettori per evitare che queste entrino in contatto tra loro o con monoblocco.
  • Collocare il coperchio testata sul motore.

Nota: not necessary to bolt the valve cover in place.

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Far girare il motore al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto iniettori multipli (stessa bancata) attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire l'iniettore numero 6. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Stessi o multipli codici di guasto iniettori (stessa bancata) attivi?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1B

Passa a 5B

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-GIU-2012


CODICE DI GUASTO 334 - Temperatura liquido di raffreddamento motore: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare codici di guasto 144 e 145. | Codici di guasto 144 o 145 attivi?
FASE 2. | Controllare il termostato. |
 | FASE 2A. Controllare il termostato. | Il termostato funziona correttamente?
FASE 3. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 3A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 144 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 145 è attivo?
FASE 4. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 4A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 144 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 145 è attivo?
FASE 5. | Cancellazione codice di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 334 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 144 e 145.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Codici di guasto 144 o 145 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 144 o 145.

Passa a 2A

Operazione guidata 2 - Controllare il termostato.

Operazione guidata 2A - Controllare il termostato

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il funzionamento del termostato.

  • Per ISBe, ISB e QSB5.9 (impianto di alimentazione common rail). Vedere la procedura 008-013 nella sezione 8.
  • Per motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9. Vedere la procedura 008-013 nella sezione 8.

Il termostato funziona correttamente?
SÌ NO
Nessuna riparazione

Sostituire il termostato.

  • Per ISBe, ISB e QSB5.9 (impianto di alimentazione common rail). Vedere la procedura 008-013 nella sezione 8.
  • Per motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9. Vedere la procedura 008-013 nella sezione 8.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 3A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura liquido di raffreddamento motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura liquido di raffreddamento motore e il piedino RITORNO temperatura liquido di raffreddamento motore sul connettore temperatura liquido di raffreddamento motore del cablaggio motore.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura liquido di raffreddamento motore e il piedino RITORNO temperatura liquido di raffreddamento motore sul connettore motore ECM.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellazione codice di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Assicurarsi che la temperatura del liquido di raffreddamento motore sia uguale a quella ambiente.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

Prima di poter eseguire questa diagnostica, il commutatore a chiave deve restare in posizione OFF almeno 8 ore. Ciò consente alla temperatura liquido di raffreddamento di stabilizzarsi alla temperatura ambiente. Perché il codice di guasto si disabiliti, il motore deve essere avviato e portato alla temperatura di esercizio.

  • Avviare il motore con una temperatura liquido di raffreddamento motore prossima a quella ambiente.
  • Far funzionare il motore fino a quando la temperatura del liquido di raffreddamento motore raggiunge il valore di apertura del termostato.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Nota: La temperatura liquido di raffreddamento deve essere uguale a quella ambiente prima di avviare il motore.

Codice di guasto 334 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 17-GEN-2013


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.
ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3822758 - conduttore di prova Deutsch/AMP/Cannon/Metri-Pack maschio:

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Ci sono altri codici di guasto attivi?
FASE 2. | Controllare le batterie e il connettore cablaggio di alimentazione. |
 | FASE 2A. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 10 ohm?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c.? (Durante l'avviamento: Almeno (+) 6,2 V c.c.)?
 | FASE 2C. Controllare le connessioni della batteria. | I collegamenti sono serrati e non presentano tracce di corrosione?
FASE 3. | Controllare i fusibili OEM. |
 | FASE 3A. Verificare che i fusibili OEM siano correttamente installati. | Fusibili montati correttamente?
 | FASE 3B. Verificare che i fusibili OEM non siano intervenuti. | Fusibili non intervenuti?
FASE 4. | Controllare il connettore di alimentazione. |
 | FASE 4A. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Nessun cavo danneggiato?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 341 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto attivi.

 Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Utilizzare un multimetro per misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) (+) batteria ECM del connettore ECM cablaggio alimentazione e il morsetto positivo (+) della batteria.
  • Utilizzare un multimetro per misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) (-) batteria ECM del connettore ECM cablaggio alimentazione e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Per le tecniche generali di misurazione della resistenza, vedere la modalità, vedere la procedura 019-360 Misurazione resistenza mediante multimetro e schema elettrico.

Meno di 10 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Posizionare la sonda positiva (+) del multimetro sul morsetto positivo della batteria. Portare il puntale negativo (-) del multimetro a contatto con il morsetto negativo della batteria e contemporaneamente tentare di avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c.? (Durante l'avviamento: Almeno (+) 6,2 V c.c.)?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

I collegamenti sono serrati e non presentano tracce di corrosione?
SÌ NO
Nessuna riparazione

Serrare i collegamenti allentati e pulire i morsetti.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllare i fusibili OEM.

Operazione guidata 3A - Verificare che i fusibili OEM siano correttamente installati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i fusibili OEM siano montati correttamente.

Fusibili montati correttamente?
SÌ NO
Nessuna riparazione

Montare i fusibili correttamente.

Vedere la procedura 019-198.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Verificare che i fusibili OEM non siano intervenuti.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che i fusibili OEM non siano intervenuti.

Vi sono fusibili bruciati?
SÌ NO

Sostituire i fusibili.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il connettore di alimentazione.

Operazione guidata 4A - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Iniziando dal polo positivo (+), seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Vi sono cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Verificare che il cablaggio di alimentazione OEM con il modulo di controllo elettronico (ECM) sia corretto. Fare riferimento allo schema elettrico del fornitore di primo impianto (OEM).

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore di accensione su OFF e attendere 30 secondi.
  • Portare il commutatore a chiave su ON.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 341 non sia attivo.

Codice di guasto 341 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto attivi

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 342 attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE per leggere i codici di guasto.

Codice di guasto 342 attivo?
SÌ NO

Rilevate calibrazioni incompatibili tra gli ECM principale e secondario installati dall'OEM.

Consultare il manuale individuazione guasti dell'OEM.

 Nessuna riparazione

Manuale di individuazione guasti OEM.

Riparazione completata.

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 343 - Segnalazione anomalia componenti interni modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di sostituirlo analizzare tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM. |
 | FASE 1A. Resettare la funzione orologio in tempo reale (solo motori certificati Euro). | La funzione orologio in tempo reale (se prevista) è stata impostata correttamente?
 | FASE 1B. Controllare l'ECM. | Il codice di guasto 343 è attivo?
 | FASE 1C. Controllare il conteggio codici di guasto non attivi del codice 343. | Meno di 3 conteggi?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 343 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Resettare la funzione orologio in tempo reale (solo motori certificati Euro).

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la funzione orologio in tempo reale nei dati ECM avanzati.

  • Se la funzione è disponibile, verificare che l'ora sia impostata in modo corretto.

La funzione Orologio in tempo reale (se prevista) è stata impostata correttamente?
SÌ NO
Nessuna riparazione

Utilizzare lo strumento elettronico di assistenza INSITE™ per impostare la data e l'ora corrette sull'orologio in tempo reale.

Passa a 1B

Riparazione completata.

Operazione guidata 1B - Controllare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 5 secondi.
  • Avviare il motore e farlo girare al minimo per un minuto.

Il codice di guasto 343 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare il conteggio codici di guasto non attivi del codice 343.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 343.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 343.

I conteggi sono meno di 3?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 2B

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 343 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-MAR-2012


CODICE DI GUASTO 351 - Alimentazione iniettore: componente o dispositivo intelligente guasto

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164133 – conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | I codici di guasto 322, 323, 324, 325, 331 e 332 sono attivi durante il funzionamento del motore?
FASE 2. | Controllare l'alimentazione dell'ECM. |
 | FASE 2A. Controllare i connettori di alimentazione e i fusibili dell'ECM. | So stati rilevati dei danni?
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | Meno di 0,5 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto. | Meno di 10 ohm?
FASE 3. | Confermare la presenza di questo codice di guasto. |
 | FASE 3A. Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto. | Il codice di guasto 351 si ripresenta durante il funzionamento del motore, mentre i codici di guasto iniettore 322, 323, 324, 325, 331 e 332 no?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 351 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 322, 323, 324, 325, 331 e 332 sono attivi durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'alimentazione dell'ECM.

Operazione guidata 2A - Controllare i connettori di alimentazione e i fusibili dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM dall'ECM.

Intervento

Controllare i piedini connettore di alimentazione e i fusibili dell'ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

So stati rilevati dei danni?
SÌ NO

Pulire il connettore e i piedini. Riparare o sostituire il cablaggio, i piedini, i fusibili o i connettori danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra i piedini SUPPLY (ALIMENTAZIONE) (+) batteria ECM sul connettore di alimentazione del cablaggio alimentazione ECM e i piedini positivo (+) e negativo (-) collegamento batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 0,5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili o pulire i morsetti della batteria.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM dall'ECM.
  • Scollegare il connettore alimentazione ECM dai morsetti della batteria.

Intervento

Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto.

  • Misurare la resistenza tra i piedini negativi (-) batteria sul connettore di alimentazione ECM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili o pulire i morsetti della batteria.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Confermare la presenza di questo codice di guasto.

Operazione guidata 3A - Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Lo strumento elettronico di assistenza INSITE™ può essere utilizzato anche per monitorare le tensioni di alimentazione ECM e iniettore.

Il codice di guasto 351 si ripresenta durante il funzionamento del motore, mentre i codici di guasto iniettore 322, 323, 324, 325, 331 e 332 no?

SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 351 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-MAR-2012


CODICE DI GUASTO 352 - Circuito tensione alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 352 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 1 e al ritorno sensore. |
 | FASE 2A. Controllare il sensore di pressione atmosferica e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore temperatura liquido di raffreddamento motore e il circuito collegati al ritorno sensore n. 1. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Per i motori con gas di scarico in ricircolo, controllare il sensore temperatura gas di scarico in ricircolo e il circuito collegato al ritorno sensore n. 1. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Per i motori dotati di turbocompressori a geometria variabile, controllare il sensore regime turbocompressore e il circuito collegato all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Per i motori dotati di turbocompressori a geometria variabile, controllare il sensore posizione turbocompressore e il circuito collegato all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
 | FASE 2F. Controllare il sensore di pressione OEM e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2F-1. Controllare la risposta del circuito. |
 | FASE 2G. Controllare il sensore di velocità veicolo digitale e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2G-1. Controllare la risposta del circuito. |
 | FASE 2H. Controllare il sensore di posizione acceleratore remoto e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2H-1. Controllare la risposta del circuito. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 352 è attivo?
 | FASE 3C. Controllare se sul veicolo sono montati dispositivi OEM opzionali. | Dispositivi OEM installati?
 | FASE 3D. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3E. Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un eventuale cortocircuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3G. Verificare la presenza di un corto circuito sul circuito batteria (-) ECM del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 352 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 1 e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore di pressione atmosferica e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio connettore o motore è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione atmosferica. Vedere la procedura 019-004 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito collegati al ritorno sensore n. 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio connettore o motore è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Per i motori con gas di scarico in ricircolo, controllare il sensore temperatura gas di scarico in ricircolo e il circuito collegato al ritorno sensore n. 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico in ricircolo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Per i motori dotati di turbocompressori a geometria variabile, controllare il sensore regime turbocompressore e il circuito collegato all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio connettore o motore è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Per i motori dotati di turbocompressori a geometria variabile, controllare il sensore posizione turbocompressore e il circuito collegato all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione turbocompressore. Vedere la procedura 019-405 nella sezione 19.

Passa a 2F

Passa a 4A

Operazione guidata 2F - Controllare il sensore di pressione OEM e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2F-1

Operazione guidata 2F-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione OEM. Vedere la procedura 019-400 nella sezione 19.

Passa a 2G

Passa a 4A

Operazione guidata 2G - Controllare il sensore di velocità veicolo digitale e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore velocità veicolo digitale dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio OEM è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2G-1

Operazione guidata 2G-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore velocità veicolo digitale dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore velocità veicolo digitale. Vedere il manuale di assistenza OEM.

Passa a 2H

Passa a 4A

Operazione guidata 2H - Controllare il sensore di posizione acceleratore remoto e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio OEM è stato rilevato un collegamento danneggiato.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore coi piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2H-1

Operazione guidata 2H-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione acceleratore remoto. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, il cablaggio OEM o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sul cablaggio motore è presente un cortocircuito che abbassa la tensione di alimentazione del sensore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare se sul veicolo sono montati dispositivi OEM opzionali.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

I dispositivi OEM, il sensore velocità veicolo digitale, il sensore posizione acceleratore remoto e il sensore pressione OEM condividono l'alimentazione +5 V con i sensori del cablaggio motore.

  • Controllare il sensore velocità veicolo digitale, il sensore posizione acceleratore remoto e il sensore pressione OEM del veicolo.

Dispositivi OEM installati?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3D

Riparazione completata

Operazione guidata 3D - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, il cablaggio OEM o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3E

Operazione guidata 3E - Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore velocità veicolo digitale dal cablaggio OEM, se in dotazione.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM, se in dotazione.
  • Scollegare il sensore pressione OEM dal cablaggio OEM, se in dotazione.

Intervento

Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V OEM sul connettore ECM cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Presenza di un corto circuito verso massa sul cablaggio OEM.

Sul cablaggio motore è stato rilevato un collegamento difettoso.

  • Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore coi piedini danneggiati.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un eventuale cortocircuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore velocità veicolo digitale dal cablaggio OEM, se in dotazione.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM, se in dotazione.
  • Scollegare il sensore pressione OEM dal cablaggio OEM, se in dotazione.

Intervento

Verificare la presenza di un eventuale corto tra piedini nel cablaggio OEM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3G

Passa a 4A

Operazione guidata 3G - Verificare la presenza di un corto circuito sul circuito batteria (-) ECM del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il connettore alimentazione batteria cablaggio motore dall'ECM.
  • Scollegare il sensore velocità veicolo digitale dal cablaggio OEM, se in dotazione.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM, se in dotazione.
  • Scollegare il sensore pressione OEM dal cablaggio OEM, se in dotazione.

Intervento

Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V OEM sul connettore ECM cablaggio OEM e i piedini (-) batteria ECM del connettore alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Riparazione completata

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 352 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 386 - Circuito n. 1 tensione alimentazione sensore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova Deutsch™ maschio e numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 386 è attivo?
FASE 2. | Controllare il cablaggio ECM e motore. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 386 è attivo?
FASE 3. | Controllare l'alimentazione +5 V c.c. OEM. |
 | FASE 3A. Controllare se sul veicolo sono montati dispositivi OEM opzionali. | Sensore velocità veicolo digitale o sensore acceleratore remoto installati?
 | FASE 3B. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3C. Verificare la presenza di un eventuale corto tra piedini nel cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un eventuale corto nel cablaggio OEM verso il (+) batteria ECM. | Più di 100 kohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 386 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ NO
Nessuna riparazione

Cortocircuito sul cablaggio motore che causa un valore eccessivo della tensione sulla linea di alimentazione +5 V c.c. del sensore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'alimentazione +5 V c.c. OEM.

Operazione guidata 3A - Controllare se sul veicolo sono montati dispositivi OEM opzionali.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

I dispositivi OEM, il sensore velocità veicolo digitale e il sensore posizione acceleratore remoto e il sensore pressione OEM condividono l'alimentazione +5 V c.c.con i sensori sul cablaggio motore.

  • Controllare il sensore velocità veicolo digitale e il sensore posizione acceleratore remoto del veicolo.

Sensore velocità veicolo digitale o sensore acceleratore remoto installati?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B

Riparazione completata

Operazione guidata 3B - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3C

Operazione guidata 3C - Verificare la presenza di un eventuale cortocircuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore velocità veicolo digitale dal cablaggio OEM (se in dotazione).
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM (se in dotazione).
  • Scollegare il sensore pressione OEM dal cablaggio OEM (se in dotazione).

Intervento

Verificare la presenza di un eventuale corto tra piedini nel cablaggio OEM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V c.c. del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un eventuale corto nel cablaggio OEM verso il (+) batteria ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il connettore alimentazione batteria cablaggio motore dall'ECM.
  • Scollegare il sensore velocità veicolo digitale dal cablaggio OEM (se in dotazione).
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM (se in dotazione).
  • Scollegare il sensore pressione OEM dal cablaggio OEM (se in dotazione).

Intervento

Controllare che non vi sia un corto circuito verso il (+) batteria ECM sul cablaggio OEM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V c.c. OEM sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore alimentazione ECM sull'alimentazione batteria cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 386 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 387 - Circuito tensione alimentazione sensore posizione leva o pedale acceleratore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 387 è attivo?
FASE 2. | Controllare il cablaggio ECM e OEM. |
 | FASE 2A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2B-1. Controllare il connettore OEM di alimentazione batteria non sotto interruttore. |
 | FASE 2B-2. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM di alimentazione batteria non sotto interruttore. |
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 387 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 387 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Corto circuito su un connettore - controllo tra piedini:

Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V c.c. sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore:

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2B-1

Passa a 3A

Operazione guidata 2B-1 - Controllare il connettore OEM di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare ECM per rilevare eventuale connettore OEM dedicato di alimentazione batteria non sotto interruttore.

  • Questo connettore dedicato fornisce la tensione batteria non sotto interruttore all'ECM ed è complementare al connettore OEM principale.

Connettore OEM alimentazione batteria non sotto interruttore dedicato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B-2

Passa a 3A

Operazione guidata 2B-2 - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.
  • Scollegare il cablaggio alimentazione OEM dall'ECM.

Intervento

Corto circuito su due connettori - controllo tra i piedini:

Misurare la resistenza e verificare presenza di eventuale corto tra il piedino ALIMENTAZIONE +5 V c.c. posizione leva o pedale acceleratore sul connettore cablaggio OEM su ECM e il piedino ALIMENTAZIONE +5 V c.c. sul connettore cablaggio alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 387 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3163151 - cablaggio calibrazione al banco ECM e numero di particolare 3164185 cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione SAE J1587/J1922. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 1B. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 412 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione SAE J1587/J1922.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II al connettore diagnostico collegamento trasmissione dati SAE J1587/J1922.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Provare a comunicare con l'ECM usando lo strumento elettronico di assistenza INSITE™.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1587/J1922) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Il circuito collegamento trasmissione dati SAE J1587/J1922 ECM è funzionante.

Per le informazioni sull'individuazione guasti e sulla rete SAE J1587/J1922 del veicolo, vedere il manuale di individuazione guasti e riparazioni OEM.

Nessuna riparazione

Vedere il manuale di individuazione guasti e riparazioni OEM.

Passa a 1B

Operazione guidata 1B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere Misurazioni resistenza mediante multimetro e schema elettrico, Vedere la procedura 019-360.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Provare a comunicare con l'ECM usando lo strumento elettronico di assistenza INSITE™.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1587/J1922) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Lo strumento elettronico di assistenza INSITE™ è in grado di comunicare con l'ECM. Ciò indica che il circuito collegamento trasmissione dati ECM è funzionante.

Per l'individuazione guasti del circuito SAE J1587/J1922 del veicolo e dei dispositivi, vedere il manuale di individuazione guasti e riparazioni OEM.

Nessuna riparazione

Vedere il manuale di individuazione guasti e riparazioni OEM.

Vedere l'albero dei guasti Errore di comunicazione - strumento elettronico di assistenza o dispositivo di controllo.

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 412 non attivo?
SÌ NO
Nessuna riparazione

Tornare alla fase di individuazione guasti. Dopo aver completato e ricontrollato tutte le fasi rivolgersi al Centro di assistenza tecnica autorizzato Cummins locale.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 415 attivo o conteggi non attivi?
FASE 2. | Controllare la pressione dell'olio motore. |
 | FASE 2A. Controllare la pressione dell'olio motore con un manometro. | La pressione dell'olio è superiore ai limiti min.?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Motore in funzione al minimo.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 415 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la pressione dell'olio motore.

Operazione guidata 2A - Controllare la pressione dell'olio motore con un manometro.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare un manometro meccanico pressione olio.
  • Portare il commutatore a chiave su ON.
  • Motore in funzione al minimo.

Intervento

Controllare la pressione olio motore ai seguenti regimi:

Regime motore (giri/min.) Pressione olio min. (psi)

600 8

1000 20

1600 30

2000 35

2200 32

  • Vedere la procedura 007-052 nel Manuale di individuazione guasti e riparazioni motori serie ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418 o nel Manuale di individuazione guasti e riparazioni motori serie ISB, Pubblicazione n. 3666477.

La pressione dell'olio è superiore ai limiti min.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Vedere l'albero dei guasti Pressione olio lubrificante insufficiente

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 415 - Pressione condotto olio motore - dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: N. part. 3164596 - cavo di prova maschio Framatome™, n. part. 3822758 - cavo di prova maschio Deutsch™/Amp™/Metri-Pack™ e n. part 3822917 - cavo di prova femmina Deutsch/™Amp™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 415 attivo o conteggi non attivi?
FASE 2. | Controllare la pressione dell'olio motore. |
 | FASE 2A. Controllare la pressione dell'olio motore con un manometro. | La pressione dell'olio è superiore a 48 kPa [7 psi]?
FASE 3. | Controllare il cablaggio motore e l'ECM. |
 | FASE 3A. Controllare la tensione di alimentazione sul connettore pressione olio. | 4,75 - 5,25 V c.c.?
 | FASE 3B. Controllare la tensione di alimentazione in corrispondenza dell'ECM. | 4,75 - 5,25 V c.c.?
FASE 4. | Cancellare i codici di guasto |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 415 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Motore in funzione al minimo.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 415 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la pressione dell'olio motore.

Operazione guidata 2A - Controllare la pressione dell'olio motore con un manometro.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare un manometro meccanico pressione olio.
  • Portare il commutatore a chiave su ON.
  • Motore in funzione al minimo.

Intervento

Controllare la pressione dell'olio motore.

  • Fare riferimento al manuale di assistenza OEM.

La pressione dell'olio è superiore a 48 kPa [7 psi]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere l'albero dei guasti Pressione olio lubrificante insufficiente

Operazione guidata 3 - Controllare il cablaggio motore e l'ECM.

Operazione guidata 3A - Controllare la tensione di alimentazione sul connettore pressione olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione.

  • Misurare la tensione tra il piedino SIGNAL (segnale) pressione olio motore in corrispondenza del connettore interruttore del cablaggio motore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO

Sostituire l'interruttore pressione olio. Vedere la procedura 019-142 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione in corrispondenza dell'ECM.

  • Misurare la tensione tra il piedino SIGNAL (segnale) pressione olio motore in corrispondenza dell'ingresso connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

4,75 - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 415 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-MAR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 418. | Codice di guasto 418 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 418.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 418.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 418 attivo o conteggi non attivi?
SÌ NO

Scaricare l'acqua dal filtro carburante.

 Nessuna riparazione

Riparazione completata

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 418 (applicazione marina) - Indicatore presenza di acqua nel carburante - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 418 è attivo?
 | FASE 1B. Controllare se è presente acqua nel separatore acqua/carburante. | Codice di guasto 418 tuttora attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Entro la gamma di 210k - 230k ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 418 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 429 attivo e codice di guasto 418 non attivo?
 | FASE 3C. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 418 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 418 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 418 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se è presente acqua nel separatore acqua/carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se è presente acqua nel separatore acqua/carburante.

  • Scaricare l'acqua dal corpo filtro carburante.

Il codice di guasto 418 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore presenza di acqua nel carburante dal relativo cablaggio. (Controllare entrambi nella configurazione presenza acqua nel carburante doppia)

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante e il piedino RITORNO presenza di acqua nel carburante in corrispondenza del connettore sensore presenza di acqua nel carburante.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Entro 210k - 230k ohm?
SÌ NO

Eventuali corrosioni, danni o depositi sui puntali dello strumento sono segno di carburante contaminato. In caso di contaminazione del carburante, vedere la Pubblicazione n. 3379001 (Carburanti per motori Cummins®) per informazioni relative alla gestione di questa condizione. I filtri carburante primario e secondario, nonché tutti gli altri sensori presenza acqua nel carburante a bordo devono anch'essi essere sostituiti.

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella sezione 19.

Nessuna riparazione

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore presenza di acqua nel carburante e il relativo cablaggio al cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4218 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 attivo e codice di guasto 418 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 418 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 418 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3163151 - cablaggio calibrazione al banco ECM e numero di particolare 3164185 cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione SAE J1939. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 1B. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 426 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione SAE J1939.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II al connettore diagnostico collegamento trasmissione dati SAE J1939 del veicolo.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Provare a comunicare con l'ECM usando lo strumento elettronico di assistenza INSITE™.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?

SÌ NO

Il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

Per le informazioni sull'individuazione guasti e sulla rete SAE J1939 del veicolo, vedere il manuale di individuazione guasti e riparazioni OEM.

Nessuna riparazione

Per le informazioni sull'individuazione guasti e sulla rete SAE J1939 del veicolo, vedere il manuale di individuazione guasti e riparazioni OEM.

Passa a 1B

Operazione guidata 1B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i connettori ECM alla ricerca di quanto segue:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Piedini sporchi o danneggiati?
SÌ NO

Pulire i connettori e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere Misurazioni resistenza mediante multimetro e schema elettrico, Vedere la procedura 019-360.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Provare a comunicare con l'ECM usando lo strumento elettronico di assistenza INSITE™.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Lo strumento elettronico di assistenza INSITE™ è in grado di comunicare con l'ECM. Ciò indica che il circuito collegamento trasmissione dati ECM è funzionante.

Per le informazioni sull'individuazione guasti e sulla rete SAE J1939 del veicolo, vedere il manuale di individuazione guasti e riparazioni OEM.

Nessuna riparazione

Vedere il manuale di individuazione guasti e riparazioni OEM.

Vedere l'albero dei guasti Errore di comunicazione - strumento elettronico di assistenza o dispositivo di controllo

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare che il codice di guasto 426 non sia attivo.

Codice di guasto 426 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3163151 - cablaggio calibrazione al banco ECM e numero di particolare 3164185 - cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la linea di comunicazione SAE J1939 |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™ | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 1B. Controllare il cablaggio OEM e i piedini dei connettori ECM | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare le comunicazioni ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 2. | Cancellare i codici di guasto |
 | FASE 2A. Disabilitare il codice di guasto | Codice di guasto 427 non attivo?
 | FASE 2B. Cancellare i codici di guasto non attivi | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la comunicazione SAE J1939.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II al connettore diagnostico collegamento trasmissione dati SAE J1939 del veicolo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Provare a comunicare con l'ECM usando lo strumento INSITE™.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

Per le informazioni sull'individuazione guasti e sulla rete SAE J1939 del veicolo, vedere il manuale di individuazione guasti e riparazioni OEM.

Nessuna riparazione

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 1B

Operazione guidata 1B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare le comunicazioni ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Provare a comunicare con l'ECM usando lo strumento INSITE™.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Lo strumento elettronico di assistenza INSITE™ è in grado di comunicare con l'ECM. Ciò indica che il circuito collegamento trasmissione dati ECM è funzionante.

Per l'individuazione guasti del circuito SAE J1939 del veicolo e dei dispositivi, vedere il manuale di individuazione guasti e riparazioni OEM.

Nessuna riparazione

Fare riferimento al manuale di individuazione guasti e riparazioni OEM.

Vedere l'albero dei guasti Errore di comunicazione - strumento elettronico di assistenza o dispositivo di controllo.

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 427 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Commutatore a chiave in posizione "ON".
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 428 (applicazione auto) - Circuito sensore indicatore presenza di acqua nel carburante - tensione superiore alla norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 428 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il sensore presenza di acqua nel carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Più di 100 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 428 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 429 attivo e codice di guasto 428 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 428 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 428 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante e il piedino RITORNO presenza di acqua nel carburante in corrispondenza del connettore sensore presenza di acqua nel carburante.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Ponticellare il piedino n. 14 (piedino SEGNALE sensore presenza di acqua nel carburante) e il piedino n. 47 (piedino RITORNO sensore presenza di acqua nel carburante) sul connettore ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 attivo e codice di guasto 428 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante e il piedino RITORNO presenza di acqua nel carburante in corrispondenza del connettore sensore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore presenza di acqua nel carburante del motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 428 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 428 (applicazione marina) - Circuito sensore indicatore presenza di acqua nel carburante - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 428 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il sensore presenza di acqua nel carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Entro la gamma di 210k - 230k ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 428 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 429 attivo e codice di guasto 428 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 428 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 428 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante e il piedino RITORNO presenza di acqua nel carburante in corrispondenza del connettore sensore presenza di acqua nel carburante.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Entro 210k - 230k ohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 attivo e codice di guasto 428 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante e il piedino RITORNO presenza di acqua nel carburante in corrispondenza del connettore sensore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore presenza di acqua nel carburante del motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 428 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 31-MAGGIO-2013


CODICE DI GUASTO 429 (applicazione auto) - Circuito sensore indicatore presenza di acqua nel carburante - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 429 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 429 attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore, il sensore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 3C. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 429 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 429 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 429 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore, il sensore e i piedini connettore ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Verificare se il cablaggio motore, il sensore e e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare la presenza di cortocircuiti tra piedini.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 429 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 429 (applicazione marina) - Circuito sensore indicatore presenza di acqua nel carburante - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 429 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 429 attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore, il sensore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 3C. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 429 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 429 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 429 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore, il sensore e i piedini connettore ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Verificare se il cablaggio motore, il sensore e e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllo presenza corto circuito tra piedini.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore danneggiato. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 429 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 431 ISS) - Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Sulle applicazioni versione auto, innestare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ISS. |
 | FASE 1A. Accertarsi che l'ISS sia collegato al cablaggio OEM. | L'ISS è collegato al cablaggio OEM?
 | FASE 1B. Controllare l'ISS e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare che non vi sia un circuito interrotto sull'ISS. | Meno di 125 ohm?
 | FASE 1D. Controllare che non vi sia un corto tra piedini sull'ISS. | Più di 100 kohm?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Più di 4,0 V c.c.?
 | FASE 2B. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare il circuito ritorno interruttore cablaggio OEM. | Meno di 10 ohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2F. Verifica la presenza di un corto circuito sul circuito batteria (+) ECM del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 431 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'ISS.

Operazione guidata 1A - Accertarsi che l'ISS sia collegato al cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che l'ISS sia collegato al cablaggio.

Accertarsi che l'ISS sia collegato al cablaggio OEM.

L'ISS è collegato al cablaggio OEM?
SÌ NO
Nessuna riparazione

Collegare l'ISS al cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare i piedini del connettore ISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ISS alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1C

Operazione guidata 1C - Controllare che non vi sia un circuito interrotto sull'ISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino RITORNO interruttore del connettore ISS con la leva o il pedale rilasciato.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo e il piedino RITORNO interruttore del connettore ISS con la leva o il pedale premuto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 125 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'ISS. Vedere il manuale di assistenza OEM.

Passa a 1D

Passa a 3A

Operazione guidata 1D - Controllare che non vi sia un corto tra piedini sull'ISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore ISS con la leva o il pedale rilasciato e premuto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'ISS. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 4,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del conduttore SEGNALE convalida del minimo al minimo sul cablaggio OEM tra il connettore ECM e il connettore ISS.
  • Misurare la resistenza del conduttore SEGNALE convalida del minimo a regimi superiori al minimo sul cablaggio OEM tra il connettore ECM e il connettore ISS.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il circuito ritorno interruttore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito ritorno interruttore interrotto.

  • Misurare la resistenza del conduttore RITORNO interruttore sul cablaggio OEM tra il connettore ECM e il connettore ISS.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito ritorno interruttore interrotto.

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguenti piedini connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore:

  • Piedino SEGNALE convalida del minimo al minimo
  • Piedino SEGNALE convalida del minimo a regimi superiori al minimo

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare che non vi sia un corto sull'ECM cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.

Intervento

Corto circuito su due connettori - controllo tra i piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore alimentazione ECM.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Riparazione completata

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 431 non sia attivo.

Codice di guasto 431 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 431 (NISS) - Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Sulle applicazioni versione auto, innestare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il NISS. |
 | FASE 1A. Accertarsi che il NISS sia collegato al cablaggio OEM. | IL NISS è collegato al cablaggio OEM?
 | FASE 1B. Controllare il NISS e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare che non vi sia un circuito interrotto sul NISS. | Meno di 10 ohm?
 | FASE 1D. Verificare la presenza di un eventuale corto tra piedini nel NISS. | Più di 100 kohm?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Più di 4,0 V c.c.?
 | FASE 2B. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare il circuito ritorno interruttore cablaggio OEM. | Meno di 10 ohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2F. Verifica la presenza di un corto circuito sul circuito batteria (+) ECM del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 431 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il NISS.

Operazione guidata 1A - Accertarsi che il NISS sia collegato al cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che il NISS sia collegato al cablaggio OEM.

–

IL NISS è collegato al cablaggio OEM?
SÌ NO
Nessuna riparazione

Collegare il NISS al cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare il NISS e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllare i piedini del connettore presentano: Controllare i piedini del connettore di NISS e il cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1C

Operazione guidata 1C - Controllare che non vi sia un circuito interrotto sul NISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino RITORNO interruttore del connettore NISS con la leva o il pedale rilasciato.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo e il piedino RITORNO interruttore del connettore NISS con la leva o il pedale premuto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Sostituire il NISS. Vedere il manuale di assistenza OEM.

Passa a 1D

Riparazione completata

Operazione guidata 1D - Verificare la presenza di un eventuale corto tra piedini nel NISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore NISS con la leva o il pedale rilasciato e premuto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il NISS. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il NISS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore NISS cablaggio OEM e il piedino RITORNO interruttore del connettore NISS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore NISS cablaggio OEM e il piedino RITORNO interruttore del connettore NISS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 4,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del conduttore SEGNALE convalida del minimo al minimo sul cablaggio OEM tra il connettore ECM e il connettore NISS.
  • Misurare la resistenza del conduttore SEGNALE convalida del minimo a regimi superiori al minimo sul cablaggio OEM tra il connettore ECM e il connettore NISS.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il circuito ritorno interruttore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito ritorno interruttore interrotto.

  • Misurare la resistenza del conduttore RITORNO interruttore sul cablaggio OEM tra il connettore ECM e il connettore NISS.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Corto circuito su un solo connettore - controllo tra piedini:

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguenti piedini connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore:

  • Piedino SEGNALE convalida del minimo al minimo
  • Piedino SEGNALE convalida del minimo a regimi superiori al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Verifica la presenza di un corto circuito sul circuito batteria (+) ECM del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il NISS dal cablaggio OEM.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.

Intervento

Corto circuito su due connettori - controllo tra i piedini:

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore alimentazione ECM.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Riparazione completata

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 431 non sia attivo.

Codice di guasto 431 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 431 (SSS) - Circuito convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Sulle applicazioni versione auto, innestare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'SSS. |
 | FASE 1A. Accertarsi che l'SSS sia collegato al cablaggio OEM. | L'SSS è collegato al cablaggio OEM?
 | FASE 1B. Controllare i piedini del connettore SSS. | Piedini sporchi o danneggiati?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Più di 4 V c.c.?
 | FASE 2B. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare il circuito ritorno interruttore cablaggio OEM. | Meno di 10 ohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2F. Verifica la presenza di un corto circuito sul circuito batteria (+) ECM del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 431 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'SSS.

Operazione guidata 1A - Accertarsi che l'SSS sia collegato al cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che l'SSS sia collegato al cablaggio.

Accertarsi che l'SSS sia collegato al cablaggio OEM.

L'SSS è collegato al cablaggio OEM?
SÌ NO
Nessuna riparazione

Collegare l'SSS al cablaggio OEM. Vedere il manuale di individuazione guasti e riparazioni OEM.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare i piedini del connettore SSS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'SSS dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore SSS alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'SSS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore SSS cablaggio OEM e il piedino RITORNO interruttore del connettore SSS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore SSS cablaggio OEM e il piedino RITORNO interruttore del connettore SSS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 4 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'SSS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del conduttore SEGNALE convalida del minimo al minimo sul cablaggio OEM tra il connettore ECM e il connettore SSS.
  • Misurare la resistenza del conduttore SEGNALE convalida del minimo a regimi superiori al minimo sul cablaggio OEM tra il connettore ECM e il connettore SSS.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il circuito ritorno cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'SSS dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del conduttore RITORNO interruttore sul cablaggio OEM tra il connettore ECM e il connettore SSS.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'SSS dal cablaggio OEM.

Intervento

Corto circuito su un solo connettore controllo tra piedini:

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguenti piedini connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore:

  • Piedino SEGNALE convalida del minimo al minimo
  • Piedino SEGNALE convalida del minimo a regimi superiori al minimo

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Verifica la presenza di un corto circuito sul circuito batteria (+) ECM del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'SSS dal cablaggio OEM.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.

Intervento

Corto circuito su due connettori - controllo tra i piedini:

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo sul connettore ECM OEM e i piedini (+) batteria ECM del connettore alimentazione ECM.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo sul connettore ECM OEM e i piedini (+) batteria ECM del connettore alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'SSS. Vedere il manuale di assistenza OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 431 non sia attivo.

Codice di guasto 431 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-MAR-2012


CODICE DI GUASTO 432 - Circuito convalida del minimo leva o pedale acceleratore - non conforme alla calibrazione

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Sulle applicazioni versione auto, innestare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 432 è attivo?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Eseguire la procedura di disabilitazione dei codici di guasto. | Il codice di guasto 432 è attivo?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore. | 1500 - 3000 ohm (posizione rilasciata) 250 - 1500 ohm (posizione premuta)?
 | FASE 3B-1. Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 432 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 432 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Eseguire la procedura di disabilitazione dei codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Tutti i componenti collegati.

Intervento

Eseguire la procedura di disabilitazione dei codici di guasto.

  • Premere lentamente a fondo in posizione di mandata max. e rilasciare completamente tre volte la leva o il pedale dell'acceleratore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 432 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il complessivo leva o pedale acceleratore. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore e il piedino ALIMENTAZIONE +5 V posizione leva o pedale acceleratore in corrispondenza del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?

Il valore in posizione rilasciata deve essere superiore di 1000 ohm almeno rispetto al valore rilevato con il pedale premuto.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore e il piedino ALIMENTAZIONE +5 V posizione leva o pedale acceleratore in corrispondenza del connettore sensore posizione leva o pedale acceleratore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?

Il valore in posizione rilasciata deve essere superiore di 1000 ohm almeno rispetto al valore rilevato con il pedale premuto.

SÌ NO

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il complessivo leva o pedale acceleratore. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Corto circuito su un solo connettore controllo tra piedini:

Misurare la resistenza e controllare che non vi sia un corto circuito tra i seguenti piedini connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM:

  • Piedino ALIMENTAZIONE +5 V posizione leva o pedale acceleratore
  • Piedino SEGNALE posizione leva o pedale acceleratore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 432 non sia attivo.

Codice di guasto 432 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-MAR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se sono presenti i codici di guasto regime motore e posizione. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 689 e 778. | Codici di guasto 689 e 778 attivi?
FASE 2. | Verificare la presenza di un codice di guasto valido. |
 | FASE 2A. Controllare se è attivo il codice di guasto 433. | Codice di guasto 433 non attivo?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 433 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare se sono presenti i codici di guasto regime motore e posizione.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 689 e 778.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 689 e 778 attivi?
SÌ NO

Seguire gli alberi di individuazione guasti del codice appropriato.

 Nessuna riparazione

Codice di guasto 689 e/o 778

Passa a 2A

Operazione guidata 2 - Verificare la presenza di un codice di guasto valido.

Operazione guidata 2A - Controllare se è attivo il codice di guasto 433.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare la presenza di un codice di guasto valido.

  • Attendere 30 secondi.
  • Portare il commutatore a chiave su ON e attendere 15 secondi.

Codice di guasto 433 non attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione.

Vedere la procedura 019-061.

Passa a 3B

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare che il codice di guasto 433 non sia attivo.

Codice di guasto 433 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare il codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 434 (applicazione auto) - Caduta della tensione di alimentazione con accensione in posizione ON - dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi. Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 434 è attivo?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. con impianto a 24 V]; durante l'avviamento: Almeno (+) 6,2 V c.c.?
 | FASE 2C. Controllare il cablaggio iniettori. | Il cablaggio a spiralina iniettori è posizionato come prescritto e adeguatamente allineato in modo che i bilancieri non interferiscano con il cablaggio?
FASE 3. | Controllare il cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 434 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 434 è attivo?
SÌ NO
Nessuna riparazione

Se sull'ECM si riscontrano conteggi non attivi elevati del codice di guasto 434, controllare i dispositivi di disconnessione batteria del veicolo. Se si scollegano contemporaneamente il commutatore a chiave e l'alimentazione ECM, si registra il codice di guasto 434.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare le connessioni allentate e pulire i poli. Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. con impianto a 24 V]; durante l'avviamento: Almeno (+) 6,2 V c.c.?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il cablaggio iniettori.

Condizioni

  • Staccare l'alloggiamento bilancieri.

Intervento

Questo codice di guasto può essere causato dallo sfregamento del cablaggio a spiralina iniettori contro i bilancieri sotto il coperchio bilancieri.

–

Il cablaggio a spiralina iniettori è posizionato come prescritto e adeguatamente allineato in modo che i bilancieri non interferiscano con il cablaggio?

SÌ NO
Nessuna riparazione

Allineare e posizionare il cablaggio iniettori in modo che non interferisca con i bilancieri.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio di alimentazione OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dall'ECM il cavo di raccordo alimentazione batteria all'ECM del cablaggio motore.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino (+) ALIMENTAZIONE batteria ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

–

Il fusibile è montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

–

Il fusibile è intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dall'ECM il cavo di raccordo alimentazione batteria all'ECM del cablaggio motore.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (-) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore negativo batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Nota: Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

–

Cavo segnale in ingresso commutatore a chiave interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 4A

Passa a 3E

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Portare il commutatore a chiave su ON.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 434 non sia attivo.

Nota: Il codice di guasto 434 diventa non attivo solo dopo la disattivazione completa dell'ECM.

Codice di guasto 434 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 435 - Circuito sensore interruttore pressione olio - dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 382278 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 435 è attivo?
FASE 2. | Controllare l'interruttore pressione olio motore e il circuito. |
 | FASE 2A. Controllare l'interruttore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'interruttore pressione olio motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 435 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 435 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 435 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'interruttore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare l'interruttore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'interruttore e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'interruttore pressione olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare la resistenza dell'interruttore.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore dell'interruttore pressione olio motore e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'interruttore pressione olio motore. Vedere la procedura 019-066 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore in corrispondenza del connettore interruttore del cablaggio motore e il piedino SEGNALE pressione olio motore in corrispondenza del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

  • Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE pressione olio motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 435 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 435 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 436 - Temperatura collettore di aspirazione 1: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 436 attivo?
 | FASE 1B. Controllare se sono presenti i codici di guasto 153 e 154. | Codici di guasto 153 o 154 attivi?
FASE 2. | Controllare il circuito e il sensore temperatura collettore di aspirazione del motore. |
 | FASE 2A. Controllare il sensore temperatura collettore di aspirazione del motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 153 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 153 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 154 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione | La differenza tra i valori di temperatura collettore di aspirazione e ingresso catalizzatore non supera 5,6 °C (10 °F)?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 436 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare se sono presenti i codici di guasto 153 e 154.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codici di guasto 153 o 154 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito e il sensore temperatura collettore di aspirazione del motore.

Operazione guidata 2A - Controllare il sensore temperatura collettore di aspirazione del motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Nota: Il codice di guasto 123 è attivo anche quando il sensore temperatura collettore di aspirazione è scollegato.

Il codice di guasto 153 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino RITORNO temperatura collettore di aspirazione e il piedino SEGNALE temperatura collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 154 attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore temperatura collettore di aspirazione.

Sostituire il sensore temperatura collettore di aspirazione del motore. Vedere la procedura 019-059 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino RITORNO temperatura collettore di aspirazione e il piedino SEGNALE temperatura collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 154 attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento INSITE.

  • Confrontare il valore di temperatura collettore di aspirazione e il valore di temperatura ingresso catalizzatore rilevati dallo strumento INSITE™.

La differenza tra i valori di temperatura collettore di aspirazione e ingresso catalizzatore non supera 5,6 °C (10 °F)?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a
Riparazione completata.
Passa a

Data ultima modifica: 05-DIC-2016


CODICE DI GUASTO 441 - Tensione batteria n. 1 - dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria. |
 | FASE 1A. Controllare le connessioni della batteria. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
FASE 2. | Controllare il fusibile. |
 | FASE 2A. Verificare che il fusibile sia correttamente installato. | Fusibile montato correttamente?
 | FASE 2B. Controllare se un fusibile è intervenuto. | Fusibile intervenuto?
FASE 3. | Controllare il cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio alimentazione OEM e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3F. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 441 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la batteria.

Operazione guidata 1A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Controllare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli.

Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno 12 V c.c. (impianti a 12 V c.c.)
  • Almeno 24 V c.c. (impianti a 24 V c.c.)

Condizioni di avviamento:

  • Almeno 6,2 V c.c. (impianti a 12 V c.c.)
  • Almeno 12 V c.c. (impianti a 24 V c.c.)

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il fusibile.

Operazione guidata 2A - Verificare che il fusibile sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile da 30 A sia correttamente installato.

  • Controllare che il fusibile da 30 A sia montato correttamente.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare se un fusibile è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se un fusibile è intervenuto.

  • Controllare se il fusibile da 30 A è intervenuto.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio alimentazione OEM e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.

Intervento

Controllare il cablaggio di alimentazione e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il morsetto positivo (+) della batteria e tutti i piedini (+) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.
  • Misurare la resistenza tra il morsetto negativo (-) della batteria e tutti i piedini (-) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.
  • Scollegare la batteria.

Intervento

Controllare che non vi sia un corto sul cablaggio di alimentazione.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e i piedini (-) ALIMENTAZIONE batteria all'ECM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare la batteria.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.
  • Misurare la resistenza tra il secondo piedino (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Iniziando dal morsetto positivo (+), seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 441 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 18-APR-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 442 non attivo
FASE 2. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 2A. Controllare la tensione della batteria. | Meno di 20 V c.c. (impianto a 12 V c.c.). Meno di 32 V c.c. (impianto a 24 V c.c.)
 | FASE 2B. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 442 non attivo
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto cancellati

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e lasciarlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 442 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3B

Operazione guidata 2 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 2A - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare tutti i dispositivi montati in utenza dal circuito di alimentazione batteria.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra uno dei piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e la massa monoblocco.
  • Ripetere l'operazione precedente per il secondo piedino (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM.

Meno di 20 V c.c. (impianto a 12 V c.c.) e meno di 32 V c.c. (impianto a 24 V c.c.)?
SÌ NO
Nessuna riparazione

Montare l'impianto batteria come prescritto. Consultare il manuale di individuazione guasti e riparazioni del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare l'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

NOTA: Se necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 442 non sia attivo.

Codice di guasto 442 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare il codice di guasto non attivo.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 443 - Circuito tensione alimentazione sensore posizione leva o pedale acceleratore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 443 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione pedale o leva acceleratore e i circuiti di collegamento all'alimentazione del sensore e di ritorno | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 443 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3B-1. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 443 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 443 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione pedale o leva acceleratore e i circuiti di collegamento all'alimentazione del sensore e di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 443 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva o pedale acceleratore. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra i piedini su un connettore.

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguente piedino connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore:

  • Piedino ALIMENTAZIONE +5 V c.c. posizione leva o pedale acceleratore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Corto circuito su un connettore - controllo piedino - massa:

Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il seguente piedino connettore ECM del cablaggio OEM e la massa:

  • Piedino ALIMENTAZIONE +5 V c.c. posizione leva o pedale acceleratore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 443 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 449 (ISB/QSB applicazioni auto e industriale) - Pressione dosatura iniettore n. 1 - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272 o 2311 non attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare che i valori rilevati dal sensore di pressione carburante preiniezione rientrino nei limiti prescritti. | Pressione = 0 ±40 bar?
FASE 3. | Controllare il funzionamento dell'impianto di alimentazione a bassa pressione. |
 | FASE 3A. Controllare che non vi sia aria nel carburante. | Presenza di aria?
 | FASE 3B. Controllare che la pressione carburante pompa di aspirazione non sia eccessiva. | Meno di 20 psi?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare che la tubazione di scarico ritorno carburante non sia eccessivamente intasata. | Meno di 2,7 psi?
FASE 5. | Controllare che la valvola di sovrapressione tubazione preiniezione non sia danneggiata. |
 | FASE 5A. Controllare che non vi siano perdite dalla valvola di sovrapressione tubazione preiniezione. | Ritorno carburante entro i limiti prescritti?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codici di guasto non attivi?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Verificare l'eventuale presenza di codici di guasto relativi all'attuatore controllo elettronico carburante in corto su valore basso o alto.

Codice di guasto 271, 272 o 2311 non attivo?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili relativi all'attuatore regolazione elettronica alimentazione carburante.

Passa a 2A

Codice di guasto 271, 272 o 2311 applicabile

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione.

Operazione guidata 2A - Verificare che i valori rilevati dal sensore di pressione carburante preiniezione rientrino nei limiti prescritti.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante preiniezione.

Pressione = 0 ±40 bar?
SÌ NO
Nessuna riparazione

Sostituire il sensore o riparare il cablaggio motore.

  • Vedere la procedura 019-115 nella sezione 19.
  • Vedere la procedura 019-360 nella sezione 19.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare il funzionamento dell'impianto di alimentazione a bassa pressione.

Operazione guidata 3A - Controllare che non vi sia aria nel carburante.

Condizioni

  • Collegare una tubazione flessibile di prova all'ingresso testa filtro carburante e inserire l'altra estremità in un secchio.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia aria nel carburante durante il funzionamento della pompa di aspirazione.

  • Eseguire la prova aria nel carburante. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-003 nella sezione 6.

Presenza di aria?
SÌ NO

Eliminare la causa della presenza di aria nel carburante.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-003 nella sezione 6.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che la pressione carburante pompa di aspirazione non sia eccessiva.

Condizioni

  • Collegare una tubazione flessibile di prova all'ingresso testa filtro carburante e inserire l'altra estremità in un secchio.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la pressione carburante pompa di aspirazione non sia eccessiva.

  • Montare un manometro nel condotto di uscita della testa filtro carburante usando il raccordo MI0 Compuchek™, numero di particolare 3824842.
  • Avviare il motore e farlo girare al minimo.
  • Misurare la pressione in corrispondenza dell'uscita testa filtro carburante.

Meno di 20 psi?
SÌ NO
Nessuna riparazione

Il regolatore pressione interno è difettoso.

Sostituire la pompa di aspirazione elettrica.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.

Passa a 5A

Passa a 6A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare che la tubazione di scarico ritorno carburante non sia eccessivamente intasata.

Condizioni

  • Installare un manometro sulla vite orientabile linea di ritorno carburante in corrispondenza del collettore di scarico pompa di alimentazione ad alta pressione.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la tubazione di scarico ritorno carburante non sia eccessivamente intasata.

  • Fare girare il motore al minimo alto.
  • Misurare l'intasamento tubazione di scarico ritorno carburante.
  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-012 nella sezione 6.

Meno di 2,7 psi?
SÌ NO

Sostituire la valvola elettronica di regolazione carburante. Vedere la procedura 019-102 nella sezione 19.

Riparare o sostituire la tubazione di scarico ritorno carburante.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-013 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare che la valvola di sovrapressione tubazione preiniezione non sia danneggiata.

Operazione guidata 5A - Controllare che non vi siano perdite dalla valvola di sovrapressione carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Montare dei raccordi di prova per misurare il ritorno carburante dalla valvola di sovrapressione tubazione preiniezione.

Intervento

Controllare che non vi siano perdite dalla valvola di sovrapressione tubazione preiniezione.

NOTA: La pressione tubazione preiniezione eccessiva può danneggiare la valvola di sovrapressione tubazione preiniezione.

  • Installare raccordi di prova per misurare il ritorno carburante.
  • Seguire la procedura di prova di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, e QSB6.7 (Impianto di alimentazione Common Rail), Pubblicazione n. 4021271. Vedere la procedura 006-061 nella sezione 6.

Ritorno carburante entro i limiti prescritti?
SÌ NO

Sostituire la pompa di alimentazione ad alta pressione.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-016 nella sezione 5.

Sostituire la valvola di sovrapressione tubazione preiniezione.

Applicare la seguente procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-061 nella sezione 6.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare che i codici di guasto non siano attivi.

Codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 449 (ISC/QSC/ISL/QSL applicazioni auto, industriale e marina) - Pressione dosatura iniettore n. 1 - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | I codici di guasto 271, 272, 2311 o 1117 sono attivi o vi sono elevati conteggi inattivi?
FASE 2. | Controllare che non vi sia presenza di aria nel carburante. |
 | FASE 2A. Controllare che non vi sia aria nel carburante. | Presenza di aria nel carburante?
FASE 3. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 3A. Misurare la pressione della pompa a ingranaggi all'uscita filtro carburante lato pressione. | La pressione della pompa a ingranaggi è bassa?
 | FASE 3B. Misurare la pressione all'ingresso filtro carburante lato pressione. | Il livello di intasamento filtro è alto?
 | FASE 3C. Misurare l'intasamento ingresso in corrispondenza dell'ingresso pompa a ingranaggi. | L'intasamento all'ingresso pompa a ingranaggi è eccessivo?
 | FASE 3D. Misurare l'intasamento all'ingresso nel punto di connessione OEM. | L'intasamento all'ingresso OEM è eccessivo?
 | FASE 3E. Controllare che il punto di connessione OEM non sia intasato. | Presenza di sostanze estranee o danni?
FASE 4. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 4A. Verificare che i valori rilevati dal sensore di pressione preiniezione carburante rientrino nella gamma. | La pressione è 0 ± 40 bar [0 ± 580 psi]?
 | FASE 4B. Controllare il cavo di segnale del sensore pressione carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
FASE 5. | Controllare le anomalie segnalate dal cliente. |
 | FASE 5A. Controllare le anomalie segnalate dal cliente. | Il motore si avvia e va in stallo o in sovraggiri al minimo?
FASE 6. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 6A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 6B. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | Gli O-ring dell'attuatore pompa di alimentazione sono danneggiati?
 | FASE 6C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 200 bar [2901 psi] e si verificano sovraggiri al minimo?
FASE 7. | Controllare la fascetta di massa dell'ECM. |
 | FASE 7A. Controllare la fascetta di massa dell'ECM. | La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
FASE 8. | Cancellare i codici di guasto. |
 | FASE 8A. Disabilitare il codice di guasto. | Codici di guasto non attivi?
 | FASE 8B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare i codici di guasto relativi all'attuatore pompa di alimentazione in cortocircuito verso una fonte di alimentazione bassa o alta.

I codici di guasto 271, 272, 2311 o 1117 sono attivi o vi sono elevati conteggi inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare che non vi sia presenza di aria nel carburante.

Operazione guidata 2A - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

Presenza di aria nel carburante?
SÌ NO

Presenza di aria

Eliminare la causa del trafilamento di aria. Vedere la seguente procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 006-003 nella sezione 6.

Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 3A - Misurare la pressione della pompa a ingranaggi all'uscita filtro carburante lato pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare i raccordi diagnostici.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la pressione all'uscita filtro carburante lato pressione.

  • Montare un raccordo a T all'uscita filtro carburante lato pressione.
  • Installare una tubazione carburante diagnostica in corrispondenza del raccordo a T con un orifizio di 0,109 cm [0,043 in].
  • Installare un manometro da 0 - 1379 kPa [0 - 200 psi] sul raccordo a T.
  • Avviare il motore.
  • Misurare la pressione pompa a ingranaggi al minimo alto.

Pressione min. pompa a ingranaggi al minimo alto 483 kPa [70 psi].

Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 005-025 nella sezione 5.

La pressione della pompa a ingranaggi è bassa?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Misurare la pressione all'ingresso filtro carburante lato pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare i raccordi diagnostici.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la pressione all'ingresso filtro carburante lato pressione.

  • Montare un raccordo a T all'uscita filtro carburante lato pressione.
  • Installare una tubazione carburante diagnostica in corrispondenza del raccordo a T con un orifizio di 0,109 cm [0,043 in]. Fare scaricare la tubazione carburante in un contenitore di raccolta o nel serbatoio carburante del veicolo.
  • Installare un manometro da 0 - 1379 kPa [0 - 200 psi] sul raccordo a T.
  • Installare un manometro da 0 - 1379 kPa [0 - 200 psi] sull'ingresso del filtro carburante lato pressione.
  • Avviare il motore.
  • Misurare la pressione pompa a ingranaggi al minimo alto.

Calo max. di pressione nel filtro carburante 138 kPa [20 psi].

Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 005-025 nella sezione 5.

Il livello di intasamento filtro è alto?
SÌ NO

Il filtro carburante è intasato.

Sostituire il filtro carburante lato pressione.

Vedere la seguente procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 006-015 nella sezione 6.

Nessuna riparazione

Passa a 8A

Passa a 3C

Operazione guidata 3C - Misurare l'intasamento ingresso in corrispondenza dell'ingresso pompa a ingranaggi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare i raccordi diagnostici.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare l'intasamento all'ingresso.

  • Installare un raccordo diagnostico all'ingresso della pompa a ingranaggi.
  • Installare un vacuometro da 0 - 762 mm Hg [0 - 30 in Hg] all'ingresso pompa a ingranaggi.
  • Installare un raccordo diagnostico M10 a filettatura standard con O-ring sul condotto di uscita filtro carburante lato pressione.
  • Far girare il motore al minimo alto in assenza di carico e misurare l'intasamento all'ingresso pompa a ingranaggi.

Se il motore non si avvia o se si avvia e va in stallo, accertarsi che la pompa a ingranaggi sia stata adescata. Questa prova è valida solo se il motore è in funzione.

Intasamento max. ingresso pompa a ingranaggi 254 mm Hg [10 in Hg].

Vedere la seguente procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 006-020 nella sezione 6.

L'intasamento all'ingresso pompa a ingranaggi è eccessivo?
SÌ NO
Nessuna riparazione

Sostituire la pompa a ingranaggi.

Vedere la seguente procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 005-025 nella sezione 5.

Passa a 3D

Passa a 8A

Operazione guidata 3D - Misurare l'intasamento all'ingresso nel punto di connessione OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare i raccordi diagnostici.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare l'intasamento all'ingresso.

  • Installare un vacuometro da 0 - 762 mm Hg [0 - 30 in Hg] sul punto di connessione OEM.
  • Installare un raccordo diagnostico M10 a filettatura standard con O-ring sul condotto di uscita filtro carburante lato pressione.
  • Installare un raccordo diagnostico in corrispondenza del condotto di uscita lato pressione con un orifizio di 0,109 cm [0,043 in].
  • Far girare il motore al minimo alto in assenza di carico e misurare l'intasamento all'ingresso pompa a ingranaggi.

Se il motore non si avvia o se si avvia e va in stallo, accertarsi che la pompa a ingranaggi sia stata adescata. Questa prova è valida solo se il motore è in funzione.

Intasamento max. ingresso OEM 203 mm Hg [8 in Hg].

Vedere la seguente procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 006-020 nella sezione 6.

L'intasamento all'ingresso OEM è eccessivo?
SÌ NO

Esiste un intasamento carburante a monte del punto di connessione OEM.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Manuale di individuazione guasti appropriato

Passa a 3E

Operazione guidata 3E - Controllare che il punto di connessione OEM non sia intasato.

Intervento

Esaminare la piastra di raffreddamento dell'ECM e controllare la valvola.

Vedere la seguente procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 006-006 nella sezione 6.

Presenza di sostanze estranee o danni?
SÌ NO

Pulire o sostituire la piastra di raffreddamento dell'ECM.

Pulire o sostituire la valvola di ritegno.

 Nessuna riparazione

Passa a 8A

Passa a 4A

Operazione guidata 4 - Controllare il sensore pressione carburante preiniezione.

Operazione guidata 4A - Verificare che i valori rilevati dal sensore di pressione preiniezione carburante rientrino nella gamma.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Verificare che i valori rilevati dal sensore rientrino nella gamma.

La pressione è 0 ± 40 bar [ 0 ± 580 psi]?
SÌ NO
Nessuna riparazione

Il sensore pressione di alimentazione rileva una pressione errata.

Sostituire il sensore pressione carburante tubazione preiniezione.

Vedere la procedura 019-115 nella sezione 19.

Passa a 4B

Passa a 8A

Operazione guidata 4B - Controllare il cavo di segnale del sensore pressione carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ECM dal cablaggio motore.

Intervento

Controllare il cavo di segnale del sensore pressione carburante e i piedini del connettore per:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 8A

Passa a 5A

Operazione guidata 5 - Controllare le anomalie segnalate dal cliente.

Operazione guidata 5A - Controllare le anomalie segnalate dal cliente.

Intervento

Parlare con il cliente o l'autista.

–

Il motore si avvia e va in stallo o in sovraggiri al minimo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6A

Passa a 7A

Operazione guidata 6 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 6A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare il connettore e i piedini. Riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 8A

Passa a 6B

Operazione guidata 6B - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Verificare l'eventuale presenza di danni sugli O-ring dell'attuatore pompa di alimentazione.

Gli O-ring dell'attuatore pompa di alimentazione sono danneggiati?
SÌ NO

Sostituire gli O-ring dell'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Nessuna riparazione

Passa a 8A

Passa a 6C

Operazione guidata 6C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per un minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 200 bar [2901 psi] e si verificano sovraggiri al minimo?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Nessuna riparazione

Passa a 8A

Passa a 7A

Operazione guidata 7 - Controllare la fascetta di massa dell'ECM.

Operazione guidata 7A - Controllare la fascetta di massa dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Fare girare il motore al minimo per un minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Controllare la massa tra l'ECM e il monoblocco. Vedere la procedura 019-008 nella sezione 19.
  • Controllare le connessioni di massa tra il monoblocco e il negativo (-) batteria.

La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
SÌ NO

Riparare i collegamenti di massa mancanti o danneggiati.

Rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 8A

Passa a 8A

Operazione guidata 8 - Cancellare i codici di guasto.

Operazione guidata 8A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 8B

Passa a 1A

Operazione guidata 8B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 451 - Circuito sensore pressione numero 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 451 non attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 452 attivo e codice di guasto 451 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 451 è attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 451 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione carburante preiniezione e il piedino SEGNALE pressione carburante preiniezione sul connettore sensore pressione carburante preiniezione del cablaggio motore.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione carburante preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore.

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione carburante preiniezione e il piedino SEGNALE pressione carburante preiniezione sul connettore motore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-NOV-2015


CODICE DI GUASTO 452 - Circuito sensore pressione dosatura iniettore numero 1 - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 452 non attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 451 attivo e codice di guasto 452 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 452 attivo?
FASE 3. | Controllare il modulo di controllo motore e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 452 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione carburante preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore e il cablaggio motore.

Operazione guidata 3A - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito ALIMENTAZIONE interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato un circuito ritorno interrotto o un corto tra piedini sul conduttore segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Leggere i codici di guasto | Il codice di guasto 471 è attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare i codici di guasto. | Codice di guasto 471 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Leggere i codici di guasto

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Temperatura olio motore prossima alla temperatura ambiente.
  • Accertarsi che il veicolo sia parcheggiato su terreno pianeggiante.

Intervento

Lettura codici di guasto.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Il codice di guasto 471 è attivo?
SÌ NO

Rilevato basso livello olio lubrificante motore.

Aggiungere olio lubrificante al motore.

007-037.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto

Operazione guidata 2A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto
  • Verificare con lo strumento INSITE™ se il codice di guasto non è attivo.

Il codice di guasto 471 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Cancellazione codici di guasto non attivi.

  • Cancellare i codici di guasto non attivi mediante INSITE™.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo il codice di guasto 488. | Conteggi codice di guasto 488 attivi o non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 488.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi codice di guasto 488 attivi o non attivi?
SÌ NO

Vedere l'albero dei guasti Temperatura aria collettore di aspirazione superiore al valore prescritto.

 Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 497 - Interruttore di sincronizzazione unità multipla: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 497 non attivo?
FASE 2. | Controllare il circuito interruttore OEM. |
 | FASE 2A. Controllare l'interruttore OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'interruttore OEM. | L'interruttore sincronizzazione unità multiple e l'interruttore sincronizzazione unità multiple complementare sono funzionanti?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 497 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 497 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 497 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito interruttore OEM.

Operazione guidata 2A - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore sincronizzazione unità multiple dal cablaggio OEM.
  • Scollegare l'interruttore sincronizzazione unità multiple complementare dal cablaggio OEM.

Intervento

Controllare l'interruttore sincronizzazione unità multiple, l'interruttore sincronizzazione unità multiple complementare e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore sincronizzazione unità multiple dal cablaggio OEM.
  • Scollegare l'interruttore sincronizzazione unità multiple complementare dal cablaggio.

Intervento

Controllare se l'interruttore sincronizzazione unità multiple e l'interruttore sincronizzazione unità multiple complementare funzionano.

Per le informazioni sull'individuazione guasti dell'interruttore sincronizzazione unità multiple attenersi alla seguente procedura. Vedere la procedura 019-270 nella sezione 19.

L'interruttore sincronizzazione unità multiple e l'interruttore sincronizzazione unità multiple complementare sono funzionanti?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore sincronizzazione unità multiple o l'interruttore sincronizzazione unità multiple complementare. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore sincronizzazione unità multiple dal cablaggio.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.
  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple complementare sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore sincronizzazione unità multiple dal cablaggio OEM.
  • Scollegare l'interruttore sincronizzazione unità multiple complementare dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple sul connettore ECM cablaggio OEM e la massa.
  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple complementare sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore sincronizzazione unità multiple complementare dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore sincronizzazione unità multiple connettore ECM cablaggio OEM e il piedino interruttore sincronizzazione unità multiple cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 497 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Fare riferimento al manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 497 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 21-APR-2012


CODICE DI GUASTO 498 - Circuito sensore livello olio motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 498 non attivo?
FASE 2. | Controllare il sensore livello olio. |
 | FASE 2A. Controllare il sensore livello olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il sensore livello olio. | Corpo del sensore livello olio o connettore danneggiato?
 | FASE 2C. Controllare i codici di guasto. | Il codice di guasto 498 è attivo?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 498 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 498 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello olio.

Operazione guidata 2A - Controllare il sensore livello olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello olio

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore livello olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il sensore livello olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello olio dal cablaggio motore.
  • Staccare il sensore livello olio motore. Vedere la procedura 019-056 nella sezione 19.

Intervento

Controllare visivamente che il cablaggio e il corpo del sensore livello olio lubrificante non siano danneggiati.

  • Controllare che gli O-ring non siano danneggiati.

Corpo del sensore livello olio o connettore danneggiato?
SÌ NO

Sostituire il sensore livello olio. Vedere la procedura 019-056 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 498 è attivo?
SÌ NO

Sostituire il sensore livello olio. Vedere la procedura 019-056 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 498 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 499 - Circuito sensore livello olio motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 499 non attivo?
FASE 2. | Controllare il sensore livello olio. |
 | FASE 2A. Controllare il sensore livello olio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il sensore livello olio. | Corpo del sensore livello olio o connettore danneggiato?
 | FASE 2C. Collegare l'alimentazione di tensione al sensore livello olio motore. | La tensione è uguale alla tensione batteria?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione sensore livello olio motore in corrispondenza dell'ECM |
 | FASE 3A-2. Controllare la tensione di alimentazione batteria all'ECM |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3B-2. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. |
 | FASE 3B-3. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. |
 | FASE 3B-4. Controllare i codici di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 499 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 499 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello olio.

Operazione guidata 2A - Controllare il sensore livello olio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello olio

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore livello olio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il sensore livello olio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello olio dal cablaggio motore.
  • Staccare il sensore livello olio motore. Vedere la procedura 019-056 nella sezione 19.

Intervento

Controllare visivamente che il cablaggio e il corpo del sensore livello olio lubrificante non siano danneggiati.

  • Controllare che gli O-ring non siano danneggiati.

Corpo del sensore livello olio o connettore danneggiato?
SÌ NO

Sostituire il sensore livello olio. Vedere la procedura 019-056 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Collegare l'alimentazione di tensione al sensore livello olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello olio dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno al sensore olio motore.

  • Misurare la tensione tra il circuito alimentazione livello olio motore e il circuito ritorno livello olio motore sul connettore cablaggio motore del sensore livello olio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La tensione è uguale alla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione sensore livello olio motore in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno al sensore livello olio motore.

  • Misurare la tensione tra il circuito alimentazione sensore livello olio motore e il circuito ritorno sensore livello olio motore sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La tensione è uguale o superiore alla tensione batteria?
SÌ NO

Rilevato circuito interrotto sul circuito alimentazione o ritorno sensore livello olio motore sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-2

Operazione guidata 3A-2 - Controllare la tensione di alimentazione batteria all'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno all'ECM.

  • Misurare la tensione tra il circuito alimentazione ECM e il circuito ritorno ECM in corrispondenza del connettore cablaggio di alimentazione OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La tensione è uguale alla tensione batteria?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Rilevata bassa tensione in corrispondenza del connettore di alimentazione ECM.

Controllare la tensione batteria e il cablaggio OEM tra la batteria e il connettore cablaggio di alimentazione ECM.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello olio motore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il cavo segnale sensore livello olio motore in corrispondenza del connettore cablaggio motore sensore livello olio motore e il cavo segnale sensore livello olio motore in corrispondenza del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Resistenza inferiore a 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello olio motore dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

  • Misurare la resistenza tra il cavo sensore livello olio motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Resistenza superiore a 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3B-3

Passa a 4A

Operazione guidata 3B-3 - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello olio motore dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

  • Misurare la resistenza tra il cavo sensore livello olio motore sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Resistenza superiore a 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3B-4

Passa a 4A

Operazione guidata 3B-4 - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore all'ECM.
  • Collegare il sensore livello olio motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 499 è attivo?
SÌ NO

Cortocircuito interno sensore livello olio motore.

Sostituire il sensore livello olio motore. Vedere la procedura 019-056 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 499 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 523 - Convalida interruttore regime intermedio presa di forza (PDF) ausiliaria: dati errati, intermittenti o irregolari

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 523 non attivo?
FASE 2. | Controllare il circuito interruttore fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare l'interruttore OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'interruttore comando regime intermedio 1. | L'interruttore comando regime intermedio 1 funziona?
 | FASE 2C. Controllare l'interruttore di convalida comando regime intermedio. | L'interruttore convalida comando regime intermedio funziona?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 523 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 523 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza per leggere i codici di guasto.

Codice di guasto 523 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito interruttore OEM.

Operazione guidata 2A - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare l'interruttore comando regime intermedio 1, l'interruttore convalida comando regime intermedio e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'interruttore comando regime intermedio 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.

Intervento

Controllare che l'interruttore comando regime intermedio funzioni.

Attenersi alla procedura riportata di seguito per l'individuazione guasti dell'interruttore comando regime intermedio. Vedere la procedura 019-107 nella sezione 19.

L'interruttore comando regime intermedio 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore comando regime intermedio. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'interruttore di convalida comando regime intermedio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che l'interruttore convalida comando regime intermedio funzioni.

Attenersi alla procedura riportata di seguito per l'individuazione guasti dell'interruttore comando regime intermedio. Vedere la procedura 019-107 nella sezione 19.

L'interruttore comando regime intermedio 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore comando regime intermedio. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino interruttore comando regime intermedio 1 del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.
  • Misurare la resistenza tra il piedino interruttore convalida comando regime intermedio del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore comando regime intermedio 1 sul connettore ECM cablaggio OEM e la massa.
  • Misurare la resistenza tra il piedino interruttore convalida comando regime intermedio sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino interruttore comando regime intermedio 1 connettore ECM cablaggio OEM e il piedino interruttore comando regime intermedio 1 cablaggio OEM.
  • Misurare la resistenza tra il piedino convalida comando regime intermedio connettore ECM cablaggio OEM e il piedino interruttore convalida comando regime intermedio cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Condizione/testo intervento specifico del motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 523 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Fare riferimento al manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 523 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare il codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 11-SET-2013


CODICE DI GUASTO 527 - Circuito ingresso/uscita 2 ausiliario - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 527 non attivo?
FASE 2. | Controllare l'elettromagnete comando uscita OEM e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando uscita OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno. | Più di 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 527 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 527 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 527 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando uscita OEM e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando uscita OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio comando uscita OEM e i piedini del connettore elettromagnete comando uscita OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando uscita OEM.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Meno di 100 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando uscita OEM.

Sostituire il solenoide comando uscita OEM. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM del cablaggio OEM.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio comando uscita OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando uscita OEM del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico o lo schema circuiti OEM.

Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM ECM del cablaggio OEM e il piedino SEGNALE connettore elettromagnete comando uscita OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE elettromagnete comando uscita OEM interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE elettromagnete comando uscita OEM del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 527 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 527 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 528 - Interruttore convalida coppia alternativa organo ausiliario: dati errati, intermittenti o irregolari

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 528 non attivo?
FASE 2. | Controllare il circuito interruttore OEM. |
 | FASE 2A. Controllare l'interruttore OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'interruttore OEM. | L'interruttore coppia alternativa funziona?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 528 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 528 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 528 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito interruttore OEM.

Operazione guidata 2A - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare l'interruttore coppia alternativa e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare che l'interruttore coppia alternativa funzioni.

Per le informazioni sull'individuazione guasti dell'interruttore coppia alternativa attenersi alla procedura seguente. Vedere la procedura 019-136 nella sezione 19.

L'interruttore coppia alternativa funziona?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore coppia alternativa. Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Misurare la resistenza tra il piedino interruttore coppia alternativa del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul circuito interruttore coppia alternativa del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore coppia alternativa del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino interruttore coppia alternativa del connettore ECM cablaggio OEM e il piedino interruttore coppia alternativa del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 528 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Fare riferimento al manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 528 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 21-APR-2012


CODICE DI GUASTO 529 - Circuito ingresso/uscita 3 ausiliario - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 529 non attivo?
FASE 2. | Controllare l'elettromagnete comando uscita OEM e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando uscita OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno. | Superiore a 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 529 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 529 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Servirsi dello strumento elettronico di assistenza INSITE™.

Codice di guasto 529 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando uscita OEM e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando uscita OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare i piedini elettromagnete comando uscita OEM e connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando uscita OEM.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando uscita OEM.

Sostituire l'elettromagnete comando uscita OEM. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM del cablaggio OEM.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio comando uscita OEM.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando uscita OEM del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

SE il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare l'ECM e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio o i piedini del connettore danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM ECM del cablaggio OEM e il piedino SEGNALE connettore elettromagnete comando uscita OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE elettromagnete comando uscita OEM interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE elettromagnete comando uscita OEM del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 529 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 529 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 545 - Comando Wastegate turbocompressore 1 - l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™. | Valore Pressione collettore di aspirazione inferiore a 203 mm Hg [8 in Hg]?
 | FASE 1B. Verificare la precisione del sensore mediante manometro meccanico. | Rilevamento sensore corretto entro 127 mm Hg [5 in Hg]?
 | FASE 1C. Controllare che non vi siano state manomissioni del sistema. | Rilevata manomissione?
 | FASE 1D. Controllare il funzionamento della valvola Wastegate turbocompressore. | La valvola Wastegate turbocompressore funziona?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare i codici di guasto. | Codice di guasto 545 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™.

  • Monitorare la pressione collettore di aspirazione con lo strumento di assistenza elettronico INSITE™ dopo aver inserito il commutatore di accensione e con il motore non in funzione.

Il valore pressione collettore di aspirazione rilevato è inferiore a 203 mm Hg [8 in Hg]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-061 nella sezione 19.

Passa a 1B

Riparazione completata.

Operazione guidata 1B - Verificare la precisione del sensore mediante manometro meccanico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Verificare la precisione del sensore mediante manometro meccanico.

  • Collegare al motore un manometro meccanico per la rilevazione della pressione collettore di aspirazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto
  • Avviare il motore e confrontare il valore pressione collettore di aspirazione visualizzato sul monitor dello strumento di assistenza con quello rilevato dal manometro meccanico.

Nota: Il motore potrebbe richiedere l'applicazione di un carico prima di poter confrontare le pressioni rilevate.

Rilevamento sensore entro 127 mm Hg [5 in Hg]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-061 nella sezione 19.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare che non vi siano state manomissioni del sistema.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il turbocompressore e l'impianto di alimentazione alla ricerca di quanto segue:

  • Manomissione valvola Wastegate turbocompressore
  • Manomissione turbocompressore a geometria variabile
  • Manomissione impianto di alimentazione.
  • Dispositivi elettronici ausiliari impianto di alimentazione.

Rilevata manomissione?
SÌ NO

Rimuovere eventuali dispositivi di manomissione.

 Nessuna riparazione

Passa a 2A

Passa a 1D

Operazione guidata 1D - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il funzionamento dell'attuatore Wastegate.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB%.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-050 nella sezione 10.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418.Vedere la procedura 010-050 nella sezione 10.

La valvola Wastegate turbocompressore funziona?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore Wastegate turbocompressore.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB%.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-050 nella sezione 10.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418.Vedere la procedura 010-050 nella sezione 10.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 545 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 24-APR-2012


CODICE DI GUASTO 551 (ISS) - Circuito convalida del minimo leva o pedale acceleratore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Sulle applicazioni versione auto, innestare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ISS. |
 | FASE 1A. Controllare l'ISS e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che non vi sia un corto tra piedini sull'ISS. | Più di 100 kohm?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM. | Più di 4,0 V c.c.?
 | FASE 2A-1. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). |
 | FASE 2A-2. Controllare che non vi sia un corto verso il ritorno sul cablaggio OEM. |
 | FASE 2A-3. Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM. |
 | FASE 2A-4. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
 | FASE 2A-5. Controllare la tensione dell'ECM. |
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 551 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'ISS.

Operazione guidata 1A - Controllare i piedini del connettore ISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ISS alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare che non vi sia un corto tra piedini sull'ISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore interruttore con la leva o il pedale rilasciato e premuto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore ISS. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 4,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 2A-1

Operazione guidata 2A-1 - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2A-2

Operazione guidata 2A-2 - Controllare che non vi sia un corto verso il ritorno sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto verso il ritorno.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2A-3

Passa a 3A

Operazione guidata 2A-3 - Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo in corrispondenza del connettore ISS del cablaggio OEM e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore ISS del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2A-4

Passa a 3A

Operazione guidata 2A-4 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2A-5

Passa a 3A

Operazione guidata 2A-5 - Controllare la tensione dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio OEM all'ECM.
  • Scollegare l'ISS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione dell'ECM.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore ISS cablaggio OEM e il piedino RITORNO interruttore del connettore ISS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 4,0 V c.c.?
SÌ NO

Sostituire l'ISS. Vedere il manuale di assistenza OEM.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Riparazione completata

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini sul cablaggio OEM.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE convalida del minimo al minimo e tutti gli altri piedini del connettore ECM cablaggio OEM.
  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ISS. Vedere il manuale di assistenza OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 551 non sia attivo.

Codice di guasto 551 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per eliminare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 551 (NISS) - Circuito convalida del minimo leva o pedale acceleratore: tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Sulle applicazioni versione auto, innestare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il NISS. |
 | FASE 1A. Controllare il NISS e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 1B. Verificare la presenza di un eventuale corto tra piedini nel NISS. | Più di 100 kohm?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM. | Più di 4,0 V c.c.?
 | FASE 2A-1. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). |
 | FASE 2A-2. Controllare che non vi sia un corto verso il ritorno sul cablaggio OEM. |
 | FASE 2A-3. Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM. |
 | FASE 2A-4. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. |
 | FASE 2A-5. Controllare la tensione dell'ECM. |
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 551 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il NISS.

Operazione guidata 1A - Controllare il NISS e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllare i piedini del cablaggio OEM e del NISS da cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un eventuale corto tra piedini nel NISS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore interruttore con la leva o il pedale rilasciato e premuto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il NISS. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il NISS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore NISS cablaggio OEM e il piedino RITORNO interruttore del connettore NISS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore NISS cablaggio OEM e il piedino RITORNO interruttore del connettore NISS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 4,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 2A-1

Operazione guidata 2A-1 - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2A-2

Operazione guidata 2A-2 - Controllare che non vi sia un corto verso il ritorno sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il NISS dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto verso il ritorno.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo del connettore NISS cablaggio OEM e il piedino RITORNO interruttore del connettore NISS cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore NISS cablaggio OEM e il piedino RITORNO interruttore del connettore NISS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2A-3

Passa a 3A

Operazione guidata 2A-3 - Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo in corrispondenza del connettore NISS del cablaggio OEM e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore NISS del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2A-4

Passa a 3A

Operazione guidata 2A-4 - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2A-5

Passa a 3A

Operazione guidata 2A-5 - Controllare la tensione dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio OEM all'ECM.
  • Scollegare il NISS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore NISS cablaggio OEM e il piedino RITORNO interruttore del connettore NISS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore NISS cablaggio OEM e il piedino RITORNO interruttore del connettore NISS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 4,0 V c.c.?
SÌ NO

Sostituire il NISS. Vedere il manuale di assistenza OEM.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Riparazione completata

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il NISS dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini sul cablaggio OEM.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE convalida del minimo al minimo e tutti gli altri piedini del connettore ECM cablaggio OEM.
  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 551 non sia attivo.

Codice di guasto 551 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 551 (SSS) - Circuito convalida del minimo leva o pedale acceleratore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Sulle applicazioni versione auto, innestare il freno di servizio mediante la valvola manuale freno rimorchio. Verificare che la pressione aria sia sufficiente a consentire l'azionamento dell'interruttore pressione freni. Bloccare saldamente le ruote con i cunei. Lo spostamento dell'autocarro durante la ricerca guasti può causare gravi danni alle apparecchiature e lesioni personali anche mortali.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'SSS. |
 | FASE 1A. Controllare l'SSS e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che non vi sia un corto tra piedini sull'SSS. | Più di 100 kohm?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM. | Più di 4,0 V c.c.?
 | FASE 2A-1. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). |
 | FASE 2A-2. Controllare che non vi sia un corto verso il ritorno sul cablaggio OEM. |
 | FASE 2A-3. Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM. |
 | FASE 2A-4. Controllare che non vi sia un corto tra piedini sul cablaggio OEM. |
 | FASE 2A-5. Controllare la tensione dell'ECM. |
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm.
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 551 non attivo?
 | FASE 3B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'SSS.

Operazione guidata 1A - Controllare l' SSS e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'SSS dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore SSS alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare che non vi sia un corto tra piedini sull'SSS.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'SSS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore interruttore con la leva o il pedale rilasciato e premuto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'SSS. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'SSS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore SSS cablaggio OEM e il piedino RITORNO interruttore del connettore SSS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore SSS cablaggio OEM e il piedino RITORNO interruttore del connettore SSS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 4,0 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 2A-1

Operazione guidata 2A-1 - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2A-2

Operazione guidata 2A-2 - Controllare che non vi sia un corto verso il ritorno sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'SSS dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto verso il ritorno.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo del connettore SSS cablaggio OEM e il piedino RITORNO interruttore del connettore SSS cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore SSS cablaggio OEM e il piedino RITORNO interruttore del connettore SSS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2A-3

Riparazione completata

Operazione guidata 2A-3 - Verificare la presenza di un eventuale corto verso massa nel cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'SSS dal cablaggio OEM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo in corrispondenza del connettore SSS del cablaggio OEM e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore SSS del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2A-4

Passa a 3A

Operazione guidata 2A-4 - Controllare che non vi sia un corto tra piedini sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'SSS dal cablaggio OEM.

Intervento

Corto circuito su un connettore - controllo tra piedini:

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'SSS.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2A-5

Passa a 3A

Operazione guidata 2A-5 - Controllare la tensione dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio OEM all'ECM.
  • Scollegare l'SSS dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore SSS cablaggio OEM e il piedino RITORNO interruttore del connettore SSS cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo del connettore SSS cablaggio OEM e il piedino RITORNO interruttore del connettore SSS cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 4,0 V c.c.?
SÌ NO

Sostituire l'SSS. Vedere il manuale di assistenza OEM.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Riparazione completata

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'SSS dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini sul cablaggio OEM.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE convalida del minimo al minimo e tutti gli altri piedini del connettore ECM cablaggio OEM.
  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'SSS. Vedere il manuale di assistenza OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 551 non sia attivo.

Codice di guasto 551 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 553 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'eventuale presenza di codici di guasto correlati all'attuatore pompa di alimentazione. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 271, 272, 1117 o 2311 attivi o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Controllare la pressione preiniezione con lo strumento elettronico di assistenza INSITE™. | La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
FASE 3. | Controllare l'intasamento della tubazione di scarico |
 | FASE 3A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 4. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 4A. Controllare che la pressione carburante pompa di alimentazione non sia eccessiva. | La pressione è superiore a 1207 kPa [175 psi]?
 | FASE 4B. Controllare l'attuatore pompa di alimentazione. | L'O-ring interno è tagliato o rasato?
FASE 5. | Cancellazione codice di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 553 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'eventuale presenza di codici di guasto correlati all'attuatore pompa di alimentazione.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271, 272, 1117 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione.

Operazione guidata 2A - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Eseguire il monitoraggio dello strumento elettronico di assistenza INSITE™
  • Motore non in funzione.

Intervento

Verificare la precisione del sensore pressione carburante tubazione preiniezione.

  • Accertarsi che il sensore montato nella tubazione preiniezione ad alta pressione sia il numero di particolare prescritto.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione carburante è 0 +/- 43 bar [0 +/- 624 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare l'intasamento della tubazione di scarico.

Operazione guidata 3A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-012 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-012 nella sezione 6.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-012 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-012 nella sezione 6.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 4A - Controllare che la pressione carburante pompa di alimentazione non sia eccessiva.

Condizioni

  • Motore in funzione.

Intervento

Installare un raccordo diagnostico M10 a filettatura standard con O-ring, numero di particolare 3824842, sul condotto di uscita filtro carburante lato pressione.

Installare un manometro da 0 - 2068 kPa [0 - 300 psi] sull'uscita del filtro lato pressione.

  • Far girare il motore al minimo e misurare la pressione in corrispondenza della mandata pompa a ingranaggi.

Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 005-025 nella sezione 5.

La pressione è superiore a 1207 kPa [175 psi]?
SÌ NO

Sostituire il complessivo pompa a ingranaggi.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare l'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore pompa di alimentazione.

Rimuovere l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

  • Sostituire l'O-ring interno dell'attuatore pompa di alimentazione. Se l'O-ring è tagliato o rasato, è possibile che il carburante bypassi l'attuatore pompa di alimentazione e trafili nella pompa ad alta pressione.

L'O-ring interno è tagliato o rasato?
SÌ NO

Sostituire l'O-ring danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellazione codice di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 553 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 554 - Pressione 1 dosatura iniettori: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 451 o 452 | Codici di guasto 451 o 452 attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 451 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 452 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 451 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 452 è attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 554 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 451 e 452.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 451 o 452 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 451 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino segnale pressione carburante preiniezione e il piedino ritorno pressione carburante preiniezione sul connettore pressione carburante preiniezione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 452 è attivo?
SÌ NO

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 451 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore motore modulo di controllo motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 452 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore.
  • Far funzionare il motore con carico leggero per due minuti.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 554 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 559 (ISB/QSB versione auto, industriale o marina) - Pressione mandata pompa di alimentazione carburante bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 2266 o 1911 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare il funzionamento dell'impianto di alimentazione a bassa pressione. |
 | FASE 2A. Controllare che l'alimentazione di carburante sia adeguata. | L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
 | FASE 2B. Controllare che non vi siano trafilamenti esterni di carburante. | Sono presenti trafilamenti di carburante?
FASE 3. | Controlli impianto a bassa pressione |
 | FASE 3A. Misurare l'intasamento all'ingresso. | L'intasamento all'ingresso supera le specifiche?
 | FASE 3B. Controllare la pompa di alimentazione elettrica. | Il motore è dotato di una pompa di alimentazione elettrica?
 | FASE 3C. Misurare la portata di carburante della pompa di aspirazione. | La pompa di aspirazione soddisfa i requisiti min.?
 | FASE 3D. Controllare che non vi sia presenza di aria nel carburante. | Presenza di aria nel carburante?
FASE 4. | Controllare l'intasamento del filtro carburante. |
 | FASE 4A. Misurare il calo di pressione nel filtro carburante. | La caduta di pressione è conforme alle specifiche?
 | FASE 4B. Misurare la pressione all'uscita del filtro carburante. | La pressione di uscita del filtro carburante supera le specifiche?
FASE 5. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 5A. Controllare che non vi siano perdite dalla valvola di sovrapressione tubazione preiniezione. | Ritorno carburante entro i limiti prescritti?
 | FASE 5B. Controllare che non vi siano trafilamenti eccessivi ritorno carburante dall'impianto di alimentazione ad alta pressione, dagli iniettori e dai raccordi ad alta pressione. | Trafilamento carburante entro i limiti prescritti?
 | FASE 5B-1. Controllare la coppia di serraggio raccordi alta pressione (HPC). |
 | FASE 5B-2. Controllare che non vi siano trafilamenti dai singoli iniettori. |
 | FASE 5C. Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione. | Ritorno carburante entro i limiti prescritti?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codici di guasto non attivi?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2266 o 1911 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento dell'impianto di alimentazione a bassa pressione.

Operazione guidata 2A - Controllare che l'alimentazione di carburante sia adeguata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.

Intervento

Controllare che l'alimentazione di carburante sia adeguata.

  • Non fare affidamento sull'indicatore livello carburante del veicolo. Verificare che vi sia carburante nel serbatoio.
  • Controllare l'indicatore livello carburante dell'apparecchiatura o del veicolo.
  • Se si dubita della precisione dell'indicatore controllare il serbatoio del carburante.

L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
SÌ NO
Nessuna riparazione

Rabboccare il serbatoio carburante o riparare il serbatoio o l'indicatore livello carburante del veicolo.

Passa a 2B

Passa a 6A

Operazione guidata 2B - Controllare che non vi siano trafilamenti esterni di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano trafilamenti esterni di carburante.

  • Avviare il motore e farlo girare al minimo.
  • Controllare che non vi siano trafilamenti esterni di carburante.

Sono presenti trafilamenti di carburante?
SÌ NO

Individuare ed eliminare la causa delle perdite di carburante verso l'esterno

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controlli impianto a bassa pressione

Operazione guidata 3A - Misurare l'intasamento all'ingresso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare l'intasamento all'ingresso.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-020 nella sezione 6.

L'intasamento all'ingresso supera le specifiche?
SÌ NO
Nessuna riparazione

L'intasamento dell'ingresso può essere causato da un filtro carburante OEM sporco, da una tubazione di alimentazione piegata o dalla presenta di residui nel serbatoio del carburante. Individuare ed eliminare la causa dell'ostruzione all'ingresso.

Passa a 3B

Passa a 6A

Operazione guidata 3B - Controllare la pompa di alimentazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Motore spento.

Intervento

Determinare se il motore è equipaggiato con pompa di aspirazione elettrica.

Il motore è dotato di una pompa di alimentazione elettrica?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3D

Operazione guidata 3C - Misurare la portata di carburante della pompa di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la portata di carburante della pompa di aspirazione.

  • Per misurare il flusso della pompa di aspirazione, vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.

La pompa di aspirazione soddisfa i requisiti min.?
SÌ NO
Nessuna riparazione

Sostituire la pompa di aspirazione elettrica.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 005-045 nella sezione 5.

Passa a 3D

Passa a 6A

Operazione guidata 3D - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Non è possibile eseguire questa prova se il motore non si avvia. Se il motore non si avvia, passare all'operazione successiva.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Per la verifica della presenza di aria nel carburante, vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-003 nella sezione 6.

Presenza di aria nel carburante?
SÌ NO

Individuare la sorgente di aria.

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. L'origine dell'ingresso di aria può essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubi verticali nel serbatoio/i carburante.

 Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'intasamento del filtro carburante.

Operazione guidata 4A - Misurare il calo di pressione nel filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore alle condizioni nominali.

Intervento

Misurare il calo di pressione nel filtro carburante.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-015 nella sezione 6.

La caduta di pressione è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Sostituire il filtro lato pressione e verificare che le tubazioni carburante lato pressione non siano ostruite.

Passa a 4B

Passa a 6A

Operazione guidata 4B - Misurare la pressione all'uscita del filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore alle condizioni nominali.

Intervento

Controllare che la pressione di uscita filtro carburante rilevata nella fase precedente sia conforme alle specifiche.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-015 nella sezione 6.

La pressione di uscita del filtro carburante supera le specifiche?
SÌ NO
Nessuna riparazione

Sostituire la pompa ad alta pressione.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare l'impianto di alimentazione ad alta pressione.

Operazione guidata 5A - Controllare che non vi siano perdite dalla valvola di sovrapressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Montare dei raccordi di prova per misurare il ritorno carburante dalla valvola di sovrapressione tubazione preiniezione.

Intervento

Controllare che non vi siano perdite dalla valvola di sovrapressione tubazione preiniezione.

  • Installare raccordi di prova per misurare il ritorno carburante.
  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-061 nella sezione 6.

Ritorno carburante entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Sostituire la valvola di sovrapressione carburante preiniezione.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-061 nella sezione 6.

Passa a 5B

Passa a 6A

Operazione guidata 5B - Controllare che non vi siano trafilamenti eccessivi ritorno carburante dall'impianto di alimentazione ad alta pressione, dall'iniettore e dai raccordi ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare raccordi di prova per misurare il ritorno carburante dagli iniettori e dai raccordi ad alta pressione.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-026 nella sezione 6.

Trafilamento carburante entro i limiti prescritti?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5C

Passa a 5B-1

Operazione guidata 5B-1 - Controllare la coppia di serraggio raccordi alta pressione (HPC).

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la coppia di serraggio raccordi alta pressione iniettori.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-052 nella sezione 6.

La coppia di serraggio raccordi alta pressione iniettori è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Serrare il raccordo alta pressione iniettori.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-052 nella sezione 6.

Ricontrollare il flusso ritorno iniettori.

Passa a 5B-2

Passa a 5B

Operazione guidata 5B-2 - Controllare che non vi siano trafilamenti dai singoli iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo.
  • Verificare che la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™ sia ATTIVA.

È possibile eseguire questa prova se il motorenon si avvia.

Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore.

Intervento

Controllare che non vi siano trafilamenti di carburante in corrispondenza dei singoli iniettori.

  • Isolare ciascun iniettore, uno per volta, con l'attrezzo di isolamento trafilamenti iniettori. Lo strumento di assistenza deve essere installato a motore spento.
  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-026 nella sezione 6.

Possibile individuare un iniettore come causa dell'eccessivo flusso di ritorno?
SÌ NO

Sostituire l'iniettore del cilindro che provoca il flusso ritorno iniettori eccessivo.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-026 nella sezione 6.

Isolare gli altri iniettori per individuare la causa del flusso ritorno iniettori eccessivo. Sostituire l'iniettore del cilindro o dei cilindri che provoca il flusso ritorno iniettori eccessivo.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-026 nella sezione 6.

Passa a 6A

Passa a 5B

Operazione guidata 5C - Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare raccordi di prova per misurare il ritorno carburante dalla pompa di alimentazione ad alta pressione.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.

  • Installare raccordi di prova per misurare il ritorno carburante dalla pompa di alimentazione.
  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 005-016 nella sezione 5.

Ritorno carburante entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Sostituire la pompa di alimentazione ad alta pressione.

  • Vedere la procedura nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 005-016 nella sezione 5.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare che i codici di guasto non siano attivi.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Eseguire una prova su strada di 15 - 20 minuti o fare girare il motore sul dinamometro.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 04-MAGGIO-2011


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 559 attivo o conteggi non attivi elevati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 559 attivo o conteggi non attivi elevati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero di individuazione guasti del codice 2215.

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 584 - Circuito relè motorino di avviamento - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 584 è attivo?
FASE 2. | Controllare il circuito relè esclusione motorino di avviamento. |
 | FASE 2A. Controllare il relè esclusione motorino di avviamento e i piedini del connettore. |
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | Meno di 10 Kohm?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 584 non attivo?
FASE 4. | Cancellare i codici di guasto |
 | FASE 4A. Disabilitare il codice di guasto | Codice di guasto 584 non attivo?
 | FASE 4B. Cancellare i codici di guasto non attivi | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito relè esclusione motorino di avviamento.

Operazione guidata 2A - Controllare il relè esclusione motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore relè motorino di avviamento per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè esclusione motorino di avviamento.

Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè esclusione motorino di avviamento in corrispondenza del connettore relè e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento sul connettore relè e il piedino SEGNALE relè esclusione motorino di avviamento sul connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sulla linea SEGNALE relè esclusione motorino di avviamento del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ NO

No.

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 584 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 585 - Circuito relè motorino di avviamento - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 585 è attivo?
FASE 2. | Controllare il relè esclusione motorino di avviamento e il circuito. |
 | FASE 2A. Controllare il relè motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | Più di 6 ohm?
 | FASE 2B-1. Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno. | Superiore a 3,75 V c.c.?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 585 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 585 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 585 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il relè esclusione motorino di avviamento e il circuito.

Operazione guidata 2A - Controllare il relè motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore relè motorino di avviamento per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Misurare la resistenza dell'avvolgimento relè e controllare che il valore tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè non sia basso.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 6 ohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere il manuale di assistenza OEM.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE relè esclusione motorino di avviamento e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento e il circuito ritorno.

  • Misurare la tensione tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè esclusione motorino di avviamento sul connettore relè del cablaggio OEM.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE relè esclusione motorino di avviamento e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 585 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore eliminano il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 585 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 595 (ISB/QSB applicazioni auto e industriale) - alto regime turbocompressore n. 1 - livello segnalazione

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 352 attivo o conteggi non attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 595 è attivo?
FASE 2. | Controllare il sensore e il cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore cablaggio sensore. | Piedini sporchi o danneggiati o componenti danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 2D. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 3. | Controllare la risposta del circuito. |
 | FASE 3A. Controllare se è attivo un codice di guasto. | Il codice di guasto 595 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 595 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 352

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare il pedale dell'acceleratore per portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 595 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore e il cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore cablaggio sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il connettore sensore, il connettore cablaggio motore e i piedini connettore cablaggio spiralina sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati o componenti danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V c.c. regime turbocompressore sul connettore ECM del cablaggio motore e il piedino ALIMENTAZIONE 5 V c.c. regime turbocompressore sul connettore cablaggio sensore del cablaggio motore.
  • Misurare la resistenza tra il piedino SEGNALE regime turbocompressore sul connettore ECM del cablaggio motore e il piedino SEGNALE regime turbocompressore sul connettore cablaggio sensore del cablaggio motore.
  • Misurare la resistenza tra il piedino RITORNO regime turbocompressore sul connettore ECM del cablaggio motore e il piedino RITORNO regime turbocompressore sul connettore cablaggio sensore del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V c.c. regime turbo sul connettore ECM del cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino SEGNALE regime turbo sul connettore ECM del cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO regime turbo sul connettore ECM del cablaggio motore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V c.c. regime turbo sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino SEGNALE regime turbo sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO regime turbo sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare la risposta del circuito.

Operazione guidata 3A - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare il pedale dell'acceleratore per portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 595 è attivo?
SÌ NO

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare il pedale dell'acceleratore per portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.

NOTA: Questa operazione si applica anche se il regime max. motore senza sensore velocità veicolo limita il regime motore.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 595 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 595 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriale o marina) - alto regime turbo n. 1 - dati validi ma superiori alla normale gamma di esercizio - livello media severità

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Cannon™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Cannon™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti condizioni di guasto intermittenti. |
 | FASE 1A. Fare girare il motore al minimo e al minimo alto per controllare se si attiva il codice di guasto. | Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
FASE 2. | Controllare che il sensore regime turbo non sia danneggiato. |
 | FASE 2A. Controllare il connettore cablaggio motore al sensore regime turbo. | La spiralina o il connettore è danneggiato?
 | FASE 2B. Misurare la resistenza del sensore regime turbo. | È compresa tra 600 e 1600 ohm?
 | FASE 2C. Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Connettore o piedini sporchi o danneggiati?
 | FASE 3B. Controllare la continuità del circuito sensore regime turbo. | La resistenza non si discosta più di 10 ohm dalla resistenza del sensore?
 | FASE 3C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 4. | Collegare tutti i componenti e verificare se il codice di guasto si ripresenta. |
 | FASE 4A. Fare girare il motore al minimo e al minimo alto per controllare se si attiva il codice di guasto. | Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 595 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Verificare se sono presenti condizioni di guasto intermittenti.

Operazione guidata 1A - Fare girare il motore al minimo e al minimo alto per controllare se si attiva il codice di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™ e cancellare i codici di guasto non attivi.
  • Avviare il motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Usando il pedale dell'acceleratore, portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.

–

Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
SÌ NO
Nessuna riparazione

Esiste una condizione di guasto intermittente. Il problema può risiedere nel circuito sensore regime turbo; tuttavia, la condizione di guasto intermittente può essere dovuta ai disturbi elettrici causati da altri dispositivi o da collegamenti verso massa difettosi.

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che il sensore regime turbo non sia danneggiato.

Operazione guidata 2A - Controllare il connettore cablaggio motore al sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.

Intervento

Controllare il connettore sensore regime turbo, il connettore cablaggio motore e i piedini connettore cablaggio a spiralina sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La spiralina o il connettore è danneggiato?
SÌ NO

Riparare o sostituire il connettore danneggiato o il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Misurare la resistenza del sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo e il piedino (-) RITORNO regime turbo in corrispondenza del sensore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 600 e 1600 ohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è danneggiato.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo sul sensore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è in corto verso massa.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Connettore o piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la continuità del circuito sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo sul connettore ECM cablaggio motore e il piedino (-) RITORNO regime turbo sul connettore ECM cablaggio motore.

Nota: La resistenza del circuito sensore regime turbo non deve superare più di 10 ohm la resistenza del sensore regime turbo. Il valore di resistenza del sensore regime turbo è stato rilevato nella fase 2B.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza non si discosta più di 10 ohm dalla resistenza del sensore?
SÌ NO
Nessuna riparazione

Resistenza elevata o circuito interrotto sul cablaggio motore o sul connettore sensore regime turbo. Oppure, resistenza bassa (corto) tra i piedini ingresso sensore.

Riparare o sostituire il cablaggio motore o il/i connettori. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo sul connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Vi è un corto circuito verso massa nel circuito sensore regime turbo. Controllare che non vi sia un corto verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e tutti gli altri piedini del connettore eccetto il piedino (-) RITORNO regime turbo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Vi è un corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Collegare tutti i componenti e verificare se il codice di guasto si ripresenta.

Operazione guidata 4A - Fare girare il motore al minimo e al minimo alto per controllare se si attiva il codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Collegare il cablaggio motore all'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Fare girare il motore al minimo.

  • Usando il pedale dell'acceleratore, portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.

Nota: Questa operazione si applica anche se il regime max. motore senza sensore velocità veicolo limita il regime motore.

Il codice di guasto 595 diventa attivo durante il funzionamento del motore?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Esiste una condizione di guasto intermittente. Il problema può risiedere nel circuito sensore regime turbo o in altri componenti elettronici del veicolo. Il problema può essere stato eliminato quando si sono ricollegate le connessioni cablaggio.

Accertarsi che i collegamenti verso massa dell'ECM e del telaio siano in buone condizioni.

Passa a 5A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Collegare il cablaggio motore all'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usando il pedale dell'acceleratore, portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.

Nota: Questa operazione si applica anche se il regime max. motore senza sensore velocità veicolo limita il regime motore.

Codice di guasto 595 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 596 - Eccessiva tensione impianto elettrico di ricarica - Dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
FASE 2. | Controllare l'impianto di ricarica. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 596 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate?
SÌ NO

Riparare le connessioni danneggiate. Serrare le connessioni e pulire i morsetti della batteria. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (−).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (−) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di ricarica.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

NOTA: Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare per 10 minuti.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 596 non sia attivo.

Codice di guasto 596 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 597 - Insufficiente tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi di questo conduttore di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione batteria è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio di alimentazione. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
 | FASE 2B. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito. | Più di 100 kohm?
 | FASE 2D. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Nessun cavo danneggiato?
 | FASE 2E. Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 597 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Posizionare la sonda positiva (+) del multimetro sul morsetto positivo della batteria. Portare il puntale negativo (-) del multimetro a contatto con il morsetto negativo della batteria e contemporaneamente tentare di avviare il motore.

La tensione batteria è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio di alimentazione.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

NOTA: Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore e/o il cablaggio OEM all'alternatore. Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo dalla batteria.

Intervento

Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria ECM del connettore ECM cablaggio di alimentazione OEM e il morsetto positivo (+) della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio batteria. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria ECM e i piedini (-) ALIMENTAZIONE batteria ECM del connettore cablaggio di alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Disinserire il commutatore a chiave

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal morsetto positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare corto circuito nell'alimentazione al monoblocco.

Cavi danneggiati?
SÌ NO

Riparare il cablaggio danneggiato.

 Nessuna riparazione

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare l'eventuale presenza di un corto circuito sul cablaggio di alimentazione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Usare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare per 10 minuti.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 597 non sia attivo.

Codice di guasto 597 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto attivi

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 598 - Insufficiente tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'innesto motorino di avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio OEM. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
 | FASE 2B. Controllare il connettore di alimentazione batteria. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 2E. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 598 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (−).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (−) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'innesto motorino di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio OEM.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

NOTA: Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore e/o il cablaggio OEM all'alternatore. Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare il connettore di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione dalla batteria in corrispondenza del connettore di alimentazione.

Intervento

Controllare il connettore di alimentazione batteria sia sul lato batteria che sul lato cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare il connettore di alimentazione batteria. Per la posizione e la procedura, vedere il manuale di assistenza OEM.

  • Pulire i piedini connettori utilizzando detergente per contatti elettrici, n. di part. 3824510 per eliminare eventuali residui e umidità.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del circuito (+) di alimentazione batteria ECM tra il connettore cablaggio di alimentazione OEM e il morsetto (+) positivo della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di alimentazione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo dalla batteria.

Intervento

Misurare la resistenza e controllare che non vi sia un corto circuito tra i piedini (+) alimentazione batteria ECM e tutti gli altri piedini del connettore cablaggio di alimentazione.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal morsetto positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare corto circuito sul conduttore di alimentazione verso la massa monoblocco.

Cavi danneggiati?
SÌ NO

Riparare il cablaggio danneggiato.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare per 10 minuti.
  • Portare il commutatore a chiave su ON.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 598 non sia attivo.

Codice di guasto 598 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 599. | Codice di guasto 599 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 599.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 599 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato o l'OEM ha fornito un dispositivo ausiliario. Consultare il manuale individuazione guasti dell'OEM.

Nessuna riparazione

Manuale di individuazione guasti OEM.

Riparazione completata.

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 649 - Cambio olio lubrificante e filtro - presenza di anomalia

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 649. | Il codice di guasto 649 è attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 649 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 649.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 649.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 649 è attivo?
SÌ NO

Cambiare l'olio lubrificante motore e sostituire il filtro.

Resettare il monitoraggio manutenzione mediante lo strumento elettronico di assistenza INSITE™.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per resettare il monitoraggio manutenzione.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

NOTA: Il monitoraggio manutenzione può anche essere resettato manualmente.

Codice di guasto 649 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 687 (applicazioni versione auto e industriali di ISB/QSB) - sensore regime turbocompressore alla normale gamma di esercizio

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 352 attivo o conteggi non attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 687 è attivo?
FASE 2. | Controllare il sensore regime turbocompressore e il circuito. |
 | FASE 2A. Controllare il sensore regime turbocompressore e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore e il circuito ritorno sul cablaggio. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la tensione di alimentazione sensore e il circuito ritorno sull'ECM. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 2E. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 2F. Controllo presenza corto circuito tra piedini. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 687 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 352

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usando il pedale dell'acceleratore portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Riportare il regime motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Questa operazione si applica anche se il regime max. motore senza sensore velocità veicolo limita il regime motore.

Il codice di guasto 687 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore regime turbocompressore e il circuito.

Operazione guidata 2A - Controllare il sensore regime turbocompressore e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

NOTA: Il sensore regime turbo è dotato di connessione a spiralina. Ispezionare con cura la connessione elettrica per verificare che l'isolamento del cavo non sia danneggiato.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore e il circuito ritorno sul cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. regime turbo e il piedino RITORNO regime turbo sul connettore sensore del cablaggio motore.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 2C

Operazione guidata 2C - Controllare la tensione di alimentazione sensore e il circuito ritorno sull'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore e il circuito ritorno sull'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. regime turbo e il piedino RITORNO regime turbo sul foro ECM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE regime turbocompressore sul connettore ECM del cablaggio motore e il piedino SEGNALE regime turbocompressore sul connettore sensore regime turbo del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE regime turbo sul connettore ECM del cablaggio motore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllo presenza corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE regime turbo e tutti gli altri piedini del connettore ECM cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Riparare o sostituire il cablaggio motore.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usando il pedale dell'acceleratore portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Riportare il regime motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Questa operazione si applica anche se il regime max. motore senza sensore velocità veicolo limita il regime motore.

Codice di guasto 687 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-MAR-2012


CODICE DI GUASTO 687 (ISC/QSC/ISL/QSL per applicazioni versione auto, industriale o marina) - basso regime turbo n. 1 - dati validi ma inferiori alla normale gamma di esercizio - livello media severità

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Cannon™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Cannon™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | I codici di guasto 122, 123, 221 o 222 sono attivi?
FASE 2. | Verificare se sono presenti condizioni di guasto intermittenti. |
 | FASE 2A. Azionare il motore e verificare che il guasto regime turbo diventi attivo. | Il codice di guasto 687 diventa attivo durante il funzionamento del motore?
FASE 3. | Controllare che il sensore regime turbo non sia guasto. |
 | FASE 3A. Controllare il connettore cablaggio motore al sensore regime turbo. | La spiralina o il connettore è danneggiato?
 | FASE 3B. Misurare la resistenza del sensore regime turbo. | È compresa tra 600 e 1600 ohm?
 | FASE 3C. Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo. | Più di 100 kohm?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Il connettore cablaggio motore è danneggiato?
 | FASE 4B. Controllare la continuità del circuito sensore regime turbo. | La resistenza non si discosta più di 10 ohm da quella del sensore?
 | FASE 4C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 4D. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 5. | Controllare l'ECM. |
 | FASE 5A. Collegare tutti i componenti e verificare se il codice di guasto si ripresenta. | Il codice di guasto 687 diventa attivo durante il funzionamento del motore?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 687 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare che il sensore pressione atmosferica o il sensore pressione collettore di aspirazione non sia guasto.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

I codici di guasto 122, 123, 221 o 222 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Verificare se sono presenti condizioni di guasto intermittenti.

Operazione guidata 2A - Azionare il motore e verificare che il guasto regime turbo diventi attivo.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Cancellazione codici di guasto non attivi.

Intervento

Avviare il motore.

  • Usando il pedale dell'acceleratore portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Riportare il regime motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Questa operazione è valida anche se il regime max. motore, senza sensore velocità veicolo, limita il regime motore.

Il codice di guasto 687 diventa attivo durante il funzionamento del motore?
SÌ NO
Nessuna riparazione

Esiste una condizione di guasto intermittente.

Passa a 3A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che il sensore regime turbo non sia guasto.

Operazione guidata 3A - Controllare il connettore cablaggio motore al sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.

Intervento

Controllare il connettore sensore regime turbo, il connettore cablaggio motore e i piedini connettore cablaggio a spiralina sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Il cablaggio spiralina connettore è danneggiato?
SÌ NO

Riparare o sostituire il connettore danneggiato o il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Misurare la resistenza del sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo e il piedino (-) SEGNALE regime turbo in corrispondenza del sensore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 600 e 1600 ohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è danneggiato.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Passa a 3C

Passa a 6A

Operazione guidata 3C - Controllare che non vi sia un corto circuito verso massa nel sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo in corrispondenza del sensore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Il sensore regime turbo è in corto verso massa.

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Controllare il connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Il connettore cablaggio motore è danneggiato?
SÌ NO

Riparare o sostituire il connettore cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare la continuità del circuito sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e il piedino (-) SEGNALE regime turbo del connettore ECM cablaggio motore.

NOTA: La resistenza del circuito sensore regime turbo non deve superare di oltre 10 ohm la resistenza del sensore regime turbo. Il valore di resistenza del sensore regime turbo è stato rilevato nella fase 3B.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza non si discosta più di 10 ohm da quella del sensore?
SÌ NO
Nessuna riparazione

Resistenza elevata o circuito interrotto sul cablaggio motore o sul connettore sensore regime turbo.

Riparare o sostituire il cablaggio motore o il/i connettori. Vedere la procedura 019-043 nella sezione 19.

Passa a 4C

Passa a 6A

Operazione guidata 4C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Vi è un corto circuito verso massa nel circuito sensore regime turbo. Controllare che non vi sia un corto verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4D

Passa a 6A

Operazione guidata 4D - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Scollegare il connettore cablaggio motore dall'ECM.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo del connettore ECM cablaggio motore e tutti gli altri piedini del connettore eccetto il piedino (-) SEGNALE regime turbo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Controllare che non vi sia un corto tra due piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare l'ECM.

Operazione guidata 5A - Collegare tutti i componenti e verificare se il codice di guasto si ripresenta.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Collegare il cablaggio motore all'ECM.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo.

  • Usando il pedale dell'acceleratore portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.
  • Riportare il regime motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: Questa operazione si applica anche se il regime max. motore, senza sensore velocità veicolo, limita il regime motore.

Il codice di guasto 687 diventa attivo durante il funzionamento del motore?
SÌ NO
Nessuna riparazione

La condizione di guasto è stata riparata quando i componenti sono stati ricollegati.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore regime turbo al cablaggio motore.
  • Collegare il cablaggio motore all'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Usando il pedale dell'acceleratore, portare il regime motore fino al minimo alto (100 per cento) e tenerlo per 20 secondi almeno.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

NOTA: Questa operazione si applica anche se il regime max. motore, senza sensore velocità veicolo, limita il regime motore.

Codice di guasto 687 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-MAR-2012


CODICE DI GUASTO 688 - Livello olio motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Leggere i codici di guasto | Il codice di guasto 688 è attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare i codici di guasto. | Codice di guasto 688 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Leggere i codici di guasto

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Temperatura olio motore prossima alla temperatura ambiente.
  • Accertarsi che il veicolo sia parcheggiato su terreno pianeggiante.

Intervento

Lettura codici di guasto.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Il codice di guasto 688 è attivo?
SÌ NO

Rilevato livello olio lubrificante motore eccessivo.

Modificare il livello dell'olio lubrificante motore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 007-037 nella sezione 7.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto

Operazione guidata 2A - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Il codice di guasto 688 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 689 - Regime/posizione albero motore - Dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, Numero di particolare 3164596 - conduttore di prova maschio Framatome™, e Numero di particolare 3164597 - conduttore di prova femmina Framatome™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 284 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo?
FASE 2. | Controllare il sensore regime motore albero motore e il circuito. |
 | FASE 2A. Controllare il sensore regime motore albero motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Stato sensore regime motore albero motore basso?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2C-2. Controllare il sensore regime motore albero motore. |
 | FASE 2C-3. Controllare la risposta del circuito. |
 | FASE 2C-4. Verificare che il traferro del sensore regime motore albero motore sia adeguato. |
 | FASE 2D. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2E. Controllare che vi sia risposta dall'ECM. | Stato sensore regime motore albero motore monitorato basso?
 | FASE 2E-1. Controllare che vi sia risposta dall'ECM. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione sensore ECM e il circuito di ritorno. | 4,75 V c.c. - 5,25 V c.c.?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 689 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 284 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 284

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Monitorare lo stato del codice di guasto con il motore al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore regime motore albero motore e il circuito.

Operazione guidata 2A - Controllare il sensore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime motore albero motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime motore albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione sul connettore del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE regime motore albero motore e il piedino RITORNO regime motore albero motore sul connettore sensore del cablaggio motore.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime motore albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Leggere lo stato del sensore regime motore albero motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Stato sensore regime motore albero motore basso?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C-1

Passa a 2D

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime motore albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE regime motore albero motore e il piedino SEGNALE regime motore albero motore sul connettore sensore del cablaggio motore. Controllare che la risposta dell'ECM sia corretta.

  • Leggere lo stato del sensore regime motore albero motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Stato sensore regime motore albero motore alto?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C-2

Passa a 2D

Operazione guidata 2C-2 - Controllare il sensore regime motore albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime motore albero motore dal motore. Vedere la procedura 019-365 nella sezione 19.

Intervento

Controllare il sensore regime motore albero motore alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica o i denti di questa.

Estremità sensore danneggiata?
SÌ NO

Sostituire il sensore regime motore albero motore. Vedere la procedura 019-365 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C-3

Operazione guidata 2C-3 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore regime motore albero motore dal motore. Vedere la procedura 019-365 nella sezione 19.
  • Accertarsi che il sensore regime motore albero motore sia collegato al cablaggio.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Usare il lato cricchetto della chiave a bussola utilizzata per staccare il sensore dal motore posizionandolo a filo del sensore in modo che il bordo della chiave a bussola si trovi sul bordo del sensore. Fare scorrere lentamente la chiave a bussola perpendicolarmente alla linea tracciata sul sensore o perpendicolarmente alla staffa di attacco del sensore. Controllare quanto segue:

Controllare che la risposta sia adeguata.

  • Leggere lo stato del sensore regime motore albero motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Lo stato del sensore regime motore albero motore varia da alto a basso o da basso ad alto, o lo stato indica l'avvenuto azionamento?
SÌ NO
Nessuna riparazione

Sostituire il sensore regime motore albero motore. Vedere la procedura 019-365 nella sezione 19.

Passa a 2C-4

Passa a 4A

Operazione guidata 2C-4 - Verificare che il traferro del sensore regime motore albero motore sia adeguato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Montare il sensore regime motore albero motore sul motore. Vedere la procedura 019-365 nella sezione 19.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Innestare momentaneamente il motorino di avviamento senza però avviare il motore. Ripetere l'operazione il numero di volte richiesto. Monitorare lo stato del sensore regime motore albero motore alla ricerca di quanto segue:

  • Variazione di stato da alto a basso o da basso ad alto, o lo stato indica l'avvenuto azionamento.

Il sensore regime motore albero motore varia da alto a basso o da basso ad alto, o lo stato indica l'avvenuto azionamento?
SÌ NO
Nessuna riparazione

Controllare che la ruota fonica albero motore non sia danneggiata o in rotazione.

Per la riparazione o la sostituzione, utilizzare il Manuale di individuazione guasti e riparazioni del motore base appropriato.

Passa a 4A

Passa a 4A

Operazione guidata 2D - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2E

Operazione guidata 2E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Leggere lo stato del sensore regime motore albero motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Stato sensore regime motore albero motore monitorato basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 2E-1

Passa a 4A

Operazione guidata 2E-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE regime motore albero motore e il piedino SEGNALE regime motore albero motore sul foro ECM.

Controllare che la risposta dell'ECM sia corretta.

  • Leggere lo stato del sensore regime motore albero motore mediante la modalità monitoraggio dello strumento elettronico di assistenza INSITE™.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Stato sensore regime motore albero motore monitorato alto?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione sensore ECM e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino ALIMENTAZIONE regime motore albero motore e il piedino RITORNO regime motore albero motore sul foro cablaggio motore dell'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 689 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 22-OTT-2014


CODICE DI GUASTO 691 - Circuito sensore temperatura aria aspirata compressore turbo n. 1 - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 2. | Controllare il sensore temperatura aria ingresso compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria ingresso compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 250 ohm - 380 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 691 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM | Codice di guasto 692 attivo e codice di guasto 691 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 691 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria ingresso compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria ingresso compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria ingresso compressore turbo e il piedino RITORNO sensore temperatura aria ingresso compressore turbo sul sensore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

250 ohm - 380 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura aria ingresso compressore turbo. Vedere la procedura 019-395 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria ingresso compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria ingresso compressore turbo e il piedino RITORNO sensore temperatura aria ingresso compressore turbo sul connettore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo e codice di guasto 691 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura aria ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria ingresso compressore turbo del connettore ECM cablaggio motore e il piedino RITORNO del connettore sensore temperatura aria ingresso compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il ritorno interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura aria ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria ingresso compressore turbo del connettore ECM cablaggio motore e il piedino SEGNALE del connettore sensore temperatura aria ingresso compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura aria ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore di temperatura aria ingresso compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 692 - Circuito sensore temperatura ingresso compressore turbo n. 1 - tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 2. | Controllare il sensore temperatura aria ingresso compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria ingresso compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 692 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 692 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria ingresso compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria ingresso compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria ingresso compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria ingresso compressore turbo. Vedere la procedura 019-395 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura aria ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura aria ingresso compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura aria ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria ingresso compressore turbo sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 692 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 731b - Mancato allineamento sensore regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la presenza di codici di guasto multipli. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 731 è il solo codice di guasto attivo?
FASE 2. | Controllare le ruote foniche e i sensori regime/posizione. |
 | FASE 2A. Controllare che i sensori regime motore e posizione non siano danneggiati. | Presenza di danni?
 | FASE 2B. Controllare che le ruote foniche non siano danneggiate. | Presenza di danni?
FASE 3. | Controllare il collegamento verso massa del motore e del veicolo. |
 | FASE 3A. Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie. | Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
FASE 4. | Controllare che la fasatura statica del motore corrisponda alle prescrizioni. |
 | FASE 4A. Controllare la fasatura statica. | I contrassegni di fasatura sull'albero a camme e sull'albero motore sono allineati al punto morto superiore?
FASE 5. | Cancellazione codice di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 731 non attivo?
 | FASE 5B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la presenza di codici di guasto multipli.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 731 è il solo codice di guasto attivo?

SÌ NO
Nessuna riparazione

Eseguire la procedura di individuazione di ogni altro guasto attivo prima di proseguire con questo albero dei sintomi.

Passa a 2A

Albero di individuazione guasti appropriato.

Operazione guidata 2 - Controllare le ruote foniche e i sensori regime/posizione.

Operazione guidata 2A - Controllare che i sensori regime motore e posizione non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano danni.

  • Controllare che i sensori regime motore e posizione non siano danneggiati.

Presenza di danni?
SÌ NO

Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella sezione 19.

Sostituire il sensore posizione albero motore. Vedere la procedura 019-365 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che le ruote foniche non siano danneggiate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano danni.

Controllare che le ruote foniche albero motore e albero a camme non siano danneggiate.

Presenza di danni?
SÌ NO

Sostituire la ruota fonica.

Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella sezione 19.

Sostituire il sensore posizione albero motore. Vedere la procedura 019-365 nella sezione 19.

Sostituire la ruota fonica.

  • Per i motori ISC, QSC8.3, ISL e QSL9 osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418.Vedere la procedura 001-008 nella sezione 1.
  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 001-008 nella sezione 1.
  • Per i motori ISC, QSC8.3, ISL e QSL9 osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418.Vedere la procedura 001-016 nella sezione 1.
  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 001-016 nella sezione 1.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il collegamento verso massa del motore e del veicolo.

Operazione guidata 3A - Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il collegamento verso massa del motore e del veicolo.

  • Controllare i collegamenti verso massa dell'intero motore, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.
  • Verificare che i collegamenti verso massa siano tutti presenti e realizzati in modo appropriato.
  • Verificare che tutte le connessioni siano esenti da corrosione e serrate.

I collegamenti verso massa sono tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire, serrare o pulire i conduttori o le connessioni di massa.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare che la fasatura statica del motore corrisponda alle prescrizioni.

Operazione guidata 4A - Controllare la fasatura statica.

Condizioni

  • Rimuovere il coperchio ruotismi.
  • Ruotare il motore fino al PMS del cilindro numero 1 e verificare che i contrassegni di fasatura dell'ingranaggio albero a camme e del pignone albero motore siano allineati come prescritto.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 001-008 nella sezione 1.
  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB%.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 001-008 nella sezione 1.

Intervento

Controllare la fasatura.

Controllare la fasatura statica del motore.

I contrassegni di fasatura sull'albero a camme e sull'albero motore sono allineati al punto morto superiore?
SÌ NO
Nessuna riparazione

Rimuovere e montare l'albero a camme per allineare correttamente i contrassegni di fasatura al punto morto superiore.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellazione codice di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 731 non sia attivo.

Codice di guasto 731 non attivo?
SÌ NO
Nessuna riparazione

Nota: Lo slittamento del pignone albero motore può essere causato da un eccessivo carico idraulico sui ruotismi. Controllare e correggere l'eventuale condizione di carico eccessivo sul veicolo.

Dopo aver completato e ricontrollato tutte le operazioni, sostituire il complessivo albero motore.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 731 (QSB applicazione marina) - Mancato allineamento sensore regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la presenza di codici di guasto multipli. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 731 è il solo codice di guasto attivo?
FASE 2. | Controllare le ruote foniche e i sensori regime/posizione. |
 | FASE 2A. Controllare che i sensori regime motore e posizione non siano danneggiati. | Presenza di danni?
 | FASE 2B. Controllare che le ruote foniche non siano danneggiate. | Presenza di danni?
FASE 3. | Controllare il collegamento verso massa del motore e del veicolo. |
 | FASE 3A. Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie. | I collegamenti verso massa sono tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
FASE 4. | Controllare che la fasatura statica del motore corrisponda alle prescrizioni. |
 | FASE 4A. Controllare la fasatura statica. | I contrassegni di fasatura sull'albero a camme e sull'albero motore sono allineati al punto morto superiore?
FASE 5. | Cancellazione codice di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 731 non attivo?
 | FASE 5B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la presenza di codici di guasto multipli.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 731 è il solo codice di guasto attivo?

SÌ NO
Nessuna riparazione

Eseguire la procedura di individuazione di ogni altro guasto attivo prima di proseguire con questo albero dei sintomi.

Passa a 2A

Albero di individuazione guasti appropriato.

Operazione guidata 2 - Controllare le ruote foniche e i sensori regime/posizione.

Operazione guidata 2A - Controllare che i sensori regime motore e posizione non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano danni.

Controllare che i sensori regime motore e posizione non siano danneggiati.

Presenza di danni?
SÌ NO

Sostituire il sensore regime o posizione. Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella sezione 19.

Sostituire il sensore posizione albero motore. Vedere la procedura 019-365 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che le ruote foniche non siano danneggiate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano danni.

Controllare che le ruote foniche albero motore e albero a camme non siano danneggiate.

Presenza di danni?
SÌ NO

Sostituire la ruota fonica.

Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella sezione 19.

Sostituire il sensore posizione albero motore. Vedere la procedura 019-365 nella sezione 19.

  • Per i motori ISC, QSC, ISL e QSL9 osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418.Vedere la procedura 001-008 nella sezione 1.
  • Per i motori ISB e ISBe osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB%.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 001-008 nella sezione 1.
  • Per i motori ISC, QSC8.3, ISL e QSL9 osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418.Vedere la procedura 001-016 nella sezione 1.
  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 001-016 nella sezione 1.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il collegamento verso massa del motore e del veicolo.

Operazione guidata 3A - Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il collegamento verso massa del motore e del veicolo.

  • Controllare i collegamenti verso massa dell'intero motore, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.
  • Verificare che i collegamenti verso massa siano tutti presenti e realizzati in modo appropriato.
  • Verificare che tutte le connessioni siano esenti da corrosione e serrate.

I collegamenti verso massa sono tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire, serrare o pulire i conduttori o le connessioni di massa.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare che la fasatura statica del motore corrisponda alle prescrizioni.

Operazione guidata 4A - Controllare la fasatura statica.

Condizioni

  • Rimuovere il coperchio ruotismi.
  • Ruotare il motore fino al PMS del cilindro numero 1 e verificare che i contrassegni di fasatura dell'ingranaggio albero a camme e del pignone albero motore siano allineati come prescritto. Per i motori ISC , QSC, ISL e QSL9 osservare la procedura di cui al manuale di diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 and QSL9 (alimentazione common rail) , pubblicazione 4021418. Vedi procedura 001-008 sezione 1. Per i motori ISB, ISBe e QSB osservare la procedura di cui al manuale diagnostica e riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 , pubblicazione 4021271. Vedi procedura 001-008 sezione 1.

Intervento

Controllare la fasatura.

Controllare la fasatura statica del motore.

I contrassegni di fasatura sull'albero a camme e sull'albero motore sono allineati al punto morto superiore?
SÌ NO
Nessuna riparazione

Rimuovere e montare l'albero a camme per allineare correttamente i contrassegni di fasatura al punto morto superiore.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellazione codice di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 731 non sia attivo.

Codice di guasto 731 non attivo?
SÌ NO
Nessuna riparazione

Nota: Lo slittamento del pignone albero motore può essere causato da un eccessivo carico idraulico sui ruotismi. Controllare e correggere l'eventuale condizione di carico eccessivo sul veicolo.

Dopo aver completato e ricontrollato tutte le operazioni, sostituire il complessivo albero motore.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Ci sono altri codici di guasto attivi?
FASE 2. | Controllare le batterie e il connettore cablaggio di alimentazione. |
 | FASE 2A. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 10 ohm?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c.? (Durante l'avviamento: Almeno (+) 6,2 V c.c.)?
 | FASE 2C. Controllare le connessioni della batteria. | I collegamenti sono serrati e non presentano tracce di corrosione)?
FASE 3. | Controllare i fusibili OEM. |
 | FASE 3A. Verificare che i fusibili OEM siano correttamente installati. | Fusibili montati correttamente?
 | FASE 3B. Verificare che i fusibili OEM non siano intervenuti. | Fusibili non intervenuti?
FASE 4. | Controllare il connettore di alimentazione. |
 | FASE 4A. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Nessun cavo danneggiato?
FASE 5. | Ricalibrare l'ECM. |
 | FASE 5A. Ricalibrare l'ECM. | Codice di guasto 757 non attivo?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 757 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto attivi.

 Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Utilizzare un multimetro per misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) (+) batteria ECM del connettore ECM cablaggio alimentazione e il morsetto positivo (+) della batteria.
  • Utilizzare un multimetro per misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) (-) batteria ECM del connettore ECM cablaggio alimentazione e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la modalità, vedere la procedura 019-360 Misurazione resistenza mediante multimetro e schema elettrico.

Meno di 10 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Posizionare la sonda positiva (+) del multimetro sul morsetto positivo della batteria. Portare il puntale negativo (-) del multimetro a contatto con il morsetto negativo della batteria e contemporaneamente tentare di avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c.? (Durante l'avviamento: Almeno (+) 6,2 V c.c.)?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

I collegamenti sono serrati e non presentano tracce di corrosione?
SÌ NO
Nessuna riparazione

Serrare i collegamenti allentati e pulire i morsetti.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllare i fusibili OEM.

Operazione guidata 3A - Verificare che i fusibili OEM siano correttamente installati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i fusibili OEM siano montati correttamente.

Fusibili montati correttamente?
SÌ NO
Nessuna riparazione

Montare i fusibili correttamente.

Vedere la procedura 019-198.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Verificare che i fusibili OEM non siano intervenuti.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che i fusibili OEM non siano intervenuti.

Vi sono fusibili bruciati?
SÌ NO

Sostituire i fusibili.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il connettore di alimentazione.

Operazione guidata 4A - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Iniziando dal polo positivo (+), seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Vi sono cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Ricalibrare l'ECM.

Operazione guidata 5A - Ricalibrare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Ricalibrare l'ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per calibrare l'ECM.

Codice di guasto 757 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore di accensione su OFF e attendere 30 secondi.
  • Portare il commutatore a chiave su ON.

Codice di guasto 757 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto attivi

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 778 - Errore sensore regime motore (albero a camme) - dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, Numero di particolare 3164596 - conduttore di prova maschio Framatome™, e Numero di particolare 3164597 - conduttore di prova femmina Framatome™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 187 o 227 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 778 è attivo?
FASE 2. | Controllare il sensore posizione motore albero a camme e il circuito. |
 | FASE 2A. Controllare il sensore posizione motore albero a camme e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Stato sensore posizione motore albero a camme basso?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2C-2. Controllare il sensore posizione motore albero a camme. |
 | FASE 2C-3. Controllare la risposta del circuito. |
 | FASE 2C-4. Controllare i denti dell'ingranaggio albero a camme, il traferro e la ruota fonica. |
 | FASE 2D. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2E. Controllare che vi sia risposta dall'ECM. | Stato sensore posizione albero a camme monitorato basso?
 | FASE 2E-1. Controllare che vi sia risposta dall'ECM. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione sensore ECM e il circuito di ritorno. | 4,75 V c.c. - 5,25 V c.c.?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 187 o 227 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 187 o 227

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione motore albero a camme e il circuito.

Operazione guidata 2A - Controllare il sensore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore albero a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione albero a camme e il piedino RITORNO posizione albero a camme sul connettore sensore del cablaggio motore.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Leggere lo stato del sensore posizione motore albero a camme. Servirsi del modo monitoraggio dello strumento elettronico di assistenza INSITE™.

Stato sensore posizione motore albero a camme basso?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C-1

Passa a 2D

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore albero a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. posizione albero a camme e il piedino SEGNALE posizione motore albero a camme sul connettore sensore del cablaggio motore.

  • Controllare che la risposta dell'ECM sia corretta.
  • Leggere lo stato del sensore posizione albero a camme. Servirsi del modo monitoraggio dello strumento elettronico di assistenza INSITE™.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Stato sensore posizione motore albero a camme alto?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C-2

Passa a 2D

Operazione guidata 2C-2 - Controllare il sensore posizione motore albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore posizione motore albero a camme dal motore. Vedere la procedura 019-363 nella sezione 19.

Intervento

Controllare il sensore posizione motore albero a camme alla ricerca di quanto segue:

  • Estremità sensore danneggiata
  • Segni fisici di contatto tra il sensore e la ruota fonica o i denti di posizione.

Estremità sensore danneggiata?
SÌ NO

Sostituire il sensore posizione motore albero a camme. Vedere la procedura 019-363 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C-3

Operazione guidata 2C-3 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore posizione motore albero a camme dal motore. Vedere la procedura 019-363 nella sezione 19.
  • Accertarsi che il sensore posizione motore albero a camme sia collegato al cablaggio.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Nota: Usare il lato cricchetto della chiave a bussola utilizzata per staccare il sensore dal motore posizionandolo a filo del sensore in modo che il bordo della chiave a bussola si trovi sul bordo del sensore. Fare scorrere lentamente la chiave a bussola perpendicolarmente alla linea tracciata sul sensore o perpendicolarmente alla staffa di attacco del sensore.

Controllare quanto segue:

  • Controllare che vi sia risposta dall'ECM
  • Leggere lo stato del sensore posizione motore albero a camme. Servirsi del modo monitoraggio dello strumento elettronico di assistenza INSITE™.

Lo stato del sensore posizione motore albero a camme varia da alto a basso, o da basso ad alto, o lo stato indica l'avvenuto azionamento?

SÌ NO
Nessuna riparazione

Sostituire il sensore posizione motore albero a camme. Vedere la procedura 019-363 nella sezione 19.

Passa a 2C-4

Passa a 4A

Operazione guidata 2C-4 - Controllare i denti dell'ingranaggio albero a camme, il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i denti dell'ingranaggio albero a camme non siano danneggiati o l'ingranaggio non sia allentato.

Per i motori ISB utilizzare il Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.

Per i motori ISC o ISL, utilizzare il Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.

Controllare il traferro.

  • Rimuovere il sensore regime motore secondario (albero a camme) dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero motore. Vedere la procedura 019-363 nella sezione 19.

Valori prescritti traferro:

  • Traferro min.: 0,96 mm [0,038 in].
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].

Il traferro è conforme ai valori prescritti?
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore.

Se la scentratura della ruota fonica è eccessiva:

Per i motori con tacche sensore velocità ricavate di lavorazione, sostituire l'ingranaggio albero a camme.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 001-012 nella sezione 1.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418.Vedere la procedura 001-012 nella sezione 1.

Per i motori con viti sulle tacche sensore velocità, sostituire l'ingranaggio albero a camme.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 001-013 nella sezione 1.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418.Vedere la procedura 001-013 nella sezione 1.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2E

Operazione guidata 2E - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Leggere lo stato del sensore posizione motore albero a camme. Servirsi del modo monitoraggio dello strumento elettronico di assistenza INSITE™.

Stato sensore posizione motore albero a camme monitorato basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 2E-1

Passa a 4A

Operazione guidata 2E-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. posizione albero a camme e il piedino SEGNALE posizione albero a camme sul foro ECM.

Controllare che la risposta dell'ECM sia corretta.

  • Leggere lo stato del sensore posizione motore albero a camme. Servirsi del modo monitoraggio dello strumento elettronico di assistenza INSITE™.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Stato sensore posizione motore albero a camme monitorato alto?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione sensore ECM e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione albero a camme e il piedino RITORNO posizione albero a camme sul foro ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 778 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 779. | Codice di guasto 779 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 779.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Leggere i codici di guasto tramite lo strumento INSITE™.

Codice di guasto 779 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione o temperatura fornito dall'OEM. Consultare il manuale individuazione guasti dell'OEM.

Nessuna riparazione

Manuale di individuazione guasti OEM.

Riparazione completata

Data ultima modifica: 08-LUG-2010


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3163151 - modulo controllo elettronico cablaggio (ECM) cablaggio calibrazione al banco e numero di particolare 3164185 - cavo adattatore calibrazione al banco ECM.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i componenti del cruise control adattativo. |
 | FASE 1A. Controllare se i componenti sono quelli prescritti. | I componenti del cruise control adattativo sono montati sul veicolo?
FASE 2. | Controllare le comunicazioni SAE J1939. |
 | FASE 2A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
 | FASE 2B. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM. | Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 784 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i componenti del cruise control adattativo.

Operazione guidata 1A - Controllare se i componenti sono quelli prescritti.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i componenti.

  • Verificare che i componenti del cruise control adattativo siano montati sul veicolo.

I componenti del cruise control adattativo sono montati sul veicolo?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per disabilitare la funzione cruise control adattativo.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare le comunicazioni SAE J1939.

Operazione guidata 2A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II al connettore diagnostico collegamento trasmissione dati SAE J1939 del veicolo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per tentare di comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™.
  • Selezionare la connessione ECM (J1939) II strumento elettronico di assistenza INSITE™.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

 Nessuna riparazione

Per le informazioni sull'individuazione guasti dell'unità cruise control adattativo e sulla rete SAE J1939 del veicolo, vedere il manuale di individuazione guasti e riparazioni OEM

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Sporcizia o depositi di sostanze estranee nelle o sulle guarnizioni del connettore.

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere Misurazioni resistenza mediante multimetro e schema elettrico, Vedere la procedura 019-360.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare la comunicazione ECM con il cablaggio di calibrazione al banco ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Collegare il cablaggio calibrazione al banco ECM all'ECM.
  • Collegare l'adattatore collegamento trasmissione dati INLINE™ II al cablaggio di calibrazione al banco ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per tentare di comunicare con l'ECM.

  • Avviare lo strumento elettronico di assistenza INSITE™ e collegarlo all'ECM mediante una connessione ECM (J1939) INLINE™ II.

Lo strumento elettronico di assistenza INSITE™ comunica con l'ECM?
SÌ NO

Lo strumento elettronico di assistenza INSITE™ è in grado di comunicare con l'ECM. Ciò indica che il circuito collegamento trasmissione dati SAE J1939 ECM è funzionante.

Nessuna riparazione

Per l'individuazione guasti del circuito SAE J1939 del veicolo e dei dispositivi, vedere il manuale di individuazione guasti e riparazioni OEM.

Vedere l'albero dei guasti Errore di comunicazione - strumento elettronico di assistenza o dispositivo di controllo.

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 784 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellare i codici non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se sono attivi più codici di guasto relativi all'impianto di alimentazione. |
 | FASE 1A. Lettura codici di guasto. | Sono attivi codici di guasto relativi ai componenti dell'impianto di alimentazione o si sono accumulati conteggi di codici di guasto non attivi?
FASE 2. | Effettuare le prove diagnostiche. |
 | FASE 2A. Eseguire la prova di esclusione cilindro e/o la prova diagnostica automatica equilibrio cilindri. | Tutti i cilindri superano la prova?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 951 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare se sono attivi più codici di guasto relativi all'impianto di alimentazione.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono attivi codici di guasto relativi ai componenti dell'impianto di alimentazione o si sono accumulati conteggi di codici di guasto non attivi?

SÌ NO

Sottoporre a individuazione guasti i codici di guasto relativi ai componenti dell'intero impianto.

 Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Effettuare le prove diagnostiche.

Operazione guidata 2A - Eseguire la prova di esclusione cilindro e/o la prova diagnostica automatica equilibrio cilindri.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Lasciare girare il motore al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la prova diagnostica automatica equilibrio cilindri per determinare il contributo di potenza di ciascun cilindro.

Tutti i cilindri superano la prova?
SÌ NO
Nessuna riparazione

Il mancato superamento della prova cilindri può essere dovuto a freno motore difettoso, mancata registrazione gioco valvole, anomalie cilindri, anomalie valvole, anomalie testata o guarnizione, usura eccessiva albero a camme o anomalie iniettori.

Ricercare, diagnosticare ed eliminare la condizione anomala del componente eventualmente non registrato o difettoso. “Scambiare” gli iniettori tra un cilindro e l'altro per verificare se il problema segue o non segue l'iniettore specifico.

Passa a 3A

Manuale di individuazione guasti e riparazioni, ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271.

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare che il codice di guasto non sia attivo.

Codice di guasto 951 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 957 è attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 957 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 1228.

Riparazione completata

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 958 è attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 958 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 1229.

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 1117 Applicazione auto - Caduta della tensione senza accensione disattivata - dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | I codici di guasto 2362 e/o 2363 sono attivi o non attivi?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno + 12 V c.c. [+ 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno + 6,2 V c.c.?
FASE 3. | Controllare il cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno + 10 V c.c. [+ 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Controllare il cablaggio motore, l'elettromagnete e i circuiti iniettori. |
 | FASE 4A. Controllare la tensione del segnale. | Superiore a 3,75 V c.c.?
 | FASE 4A-1. Controllare il cablaggio motore e i piedini del connettore ECM. |
 | FASE 4A-2. Controllare che non vi sia un segnale in cortocircuito verso massa sull'ECM. |
 | FASE 4B. Controllare la presenza di un corto circuito verso massa. | Più di 100 kohm?
 | FASE 4C. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti freno motore. | 5 ohm o più?
 | FASE 4D. Collegare i piedini del connettore passante iniettori. | Piedini sporchi o danneggiati o isolamento cavo danneggiato?
 | FASE 4E. Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori. | Maggiore di 1 kohm?
 | FASE 4F. Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori. | Più di 100 kohm?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 1117 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

I seguenti codici di guasto sono attivi o inattivi?

  • Codice di guasto 2362 (Circuito segnale elettromagnete freno motore n. 1)?
  • Codice di guasto 2363 (Circuito segnale elettromagnete freno motore n. 2)?

I codici di guasto 2362 e/o 2363 sono attivi o non attivi?
SÌ NO

Eseguire la procedura di individuazione guasti per il codice di guasto 2362 o 2363.

 Nessuna riparazione

Codice di guasto 2362 o 2363

Passa a 2A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare i collegamenti allentati e pulire i morsetti. Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno + 12 V c.c. [+ 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno + 6,2 V c.c.?

SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dall'ECM il cavo di raccordo alimentazione batteria all'ECM del cablaggio motore.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino (+) ALIMENTAZIONE batteria ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Almeno + 10 V c.c. [+ 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

–

Il fusibile è montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 5A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

–

Il fusibile è intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie.

Passa a 5A

Passa a 5A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dall'ECM il cavo di raccordo alimentazione batteria all'ECM del cablaggio motore.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (-) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore negativo batteria.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

NOTA: Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

–

Cavo segnale in ingresso commutatore a chiave interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 5A

Passa a 3E

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore, l'elettromagnete e i circuiti iniettori.

Operazione guidata 4A - Controllare la tensione del segnale.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418 Vedere la procedura 003-011 nella sezione 11.
  • Scollegare il cablaggio motore dal connettore freno motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllo presenza corto circuito verso massa.

  • Utilizzando il multimetro, misurare la tensione tra il piedino SEGNALE n. 1 elettromagnete freno motore del cablaggio motore e la massa monoblocco.
  • Utilizzando il multimetro, misurare la tensione tra il piedino SEGNALE n. 2 elettromagnete freno motore del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 4A-1

Operazione guidata 4A-1 - Controllare il cablaggio motore e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4A-2

Operazione guidata 4A-2 - Controllare che non vi sia un segnale in cortocircuito verso massa sull'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Utilizzando il multimetro, misurare la tensione tra il piedino SEGNALE n. 1 elettromagnete freno motore del morsetto ECM e la massa monoblocco.
  • Utilizzando il multimetro, misurare la tensione tra il piedino SEGNALE n. 2 elettromagnete freno motore del morsetto ECM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Superiore a 3,75 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 4B - Controllare la presenza di un corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio motore dal connettore freno motore.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Utilizzando il multimetro, misurare la tensione tra il piedino SEGNALE n. 1 elettromagnete freno motore del connettore freno motore e la massa monoblocco.
  • Utilizzando il multimetro, misurare la tensione tra il piedino SEGNALE n. 2 elettromagnete freno motore del connettore freno motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito verso massa nel circuito freno motore sul cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto verso massa.

Vedere la procedura 019-043 nella sezione 19.

Passa a 5A

Passa a 4C

Operazione guidata 4C - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore freno motore.
  • Rimuovere il coperchio testata motore.
  • Scollegare il cablaggio freno motore dall'elettromagnete n. 1 e 2.

Intervento

Controllare la resistenza dell'elettromagnete n. 1 e n. 2.

  • Con un multimetro, misurare la resistenza tra il morsetto n. 1 dell'elettromagnete freno motore e la massa monoblocco.
  • Con un multimetro, misurare la resistenza tra il morsetto n. 2 dell'elettromagnete freno motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

5 ohm o più?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 020-012 nella sezione 20.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Collegare i piedini del connettore passante iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dai connettori passanti iniettori corrispondenti ai cilindri attivi sulla bancata anteriore e posteriore.

Intervento

Controllare i piedini del connettore passante iniettore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati o isolamento cavo danneggiato?
SÌ NO

Sul circuito iniettore è stato rilevato un collegamento difettoso.

Riparare o sostituire il cablaggio iniettori o il connettore passante.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il connettore passante del cablaggio iniettori. Vedere la procedura 019-206 nella sezione 19.

In caso di isolamento del cavo danneggiato, sostituire il cablaggio ineittori. Vedere la procedura 019-063 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4E

Operazione guidata 4E - Verificare la presenza di un eventuale corto verso massa sui circuiti cablaggio iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare tutti i connettori passanti iniettori corrispondenti ai cilindri attivi sulla bancata anteriore e posteriore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 3 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 6 e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Maggiore di 1 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4F

Operazione guidata 4F - Verificare la presenza di un eventuale corto verso massa sugli elettromagneti iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dal cablaggio motore tutti i connettori passanti degli iniettori.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO cilindro n. 1 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 2 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 3 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 4 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 5 e la massa monoblocco.
  • Misurare la resistenza tra il piedino COMANDO cilindro n. 6 e la massa monoblocco.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Riparare o sostituire il cablaggio iniettore. Vedere la procedura 019-063 nella sezione 19.

Sostituire l'iniettore/gli iniettori.

  • Per i motori ISC, QSC e ISL, applicare la procedura di cui al manuale diagnostica e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISB applicare la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.Vedere la procedura 006-026 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Portare il commutatore a chiave su ON.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 1117 non sia attivo.

NOTA: Il codice di guasto 1117 diventa non attivo solo dopo la disattivazione completa dell'ECM.

Codice di guasto 1117 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1117 (applicazione marina) - Caduta di tensione senza accensione disattivata- dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 1A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1B. Controllare la tensione della batteria. | Condizioni normali: Almeno + 12 V c.c. [+ 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno + 6,2 V c.c.?
FASE 2. | Controllare il cablaggio OEM. |
 | FASE 2A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno + 10 V c.c. [+ 20 V c.c. negli impianti a 24 V]?
 | FASE 2B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 2B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 2B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 2C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1,0 ohm?
 | FASE 2D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave interrotto?
 | FASE 2E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1117 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 1A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare i collegamenti allentati e pulire i morsetti. Vedere il manuale di assistenza OEM.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno + 12 V c.c. [+ 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno + 6,2 V c.c.?

SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il cablaggio OEM.

Operazione guidata 2A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dall'ECM il cavo di raccordo alimentazione batteria all'ECM del cablaggio motore.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino alimentazione (+) batteria ECM del connettore cavo di raccordo alimentazione batteria ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Almeno + 10 V c.c. [+ 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B-1

Operazione guidata 2B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

Il fusibile è montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2B-2

Passa a 4A

Operazione guidata 2B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

–

Il fusibile è intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B-3

Operazione guidata 2B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie.

Passa a 4A

Passa a 4A

Operazione guidata 2C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare dall'ECM il cavo di raccordo alimentazione batteria all'ECM del cablaggio motore.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (-) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore negativo batteria.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

NOTA: Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1,0 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

–

Cavo segnale in ingresso commutatore a chiave interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 4A

Passa a 2E

Operazione guidata 2E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare il cablaggio motore. Vedere la procedura 019-204 nella sezione 19.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Portare il commutatore a chiave su ON.
  • Servendosi dello strumento INSITE™ verificare che il codice di guasto 1117 non sia attivo.

NOTA: Il codice di guasto 1117 diventa non attivo solo dopo la disattivazione completa dell'ECM.

Codice di guasto 1117 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1119 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il codice di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1119. | Codice di guasto 1119 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare il codice di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1119.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 1119.

Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 1119 attivo o conteggi non attivi?
SÌ NO

Fare riferimento all'albero individuazione guasti per temperatura liquido di raffreddamento motore superiore alla normale gamma di esercizio nel manuale di individuazione guasti e riparazioni motori ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418 o motori serie ISB (impianto di alimentazione Common Rail), pubblicazione 4021271.

Nessuna riparazione

Albero individuazione guasti appropriato.

Riparazione completata.

Data ultima modifica: 07-MAGGIO-2014


CODICE DI GUASTO 1139 - comando elettromagnete iniettore cilindro 1 - impianto meccanico non risponde adeguatamente o non tarato come prescritto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1139. | Codice 1139 attivo o elevato numero di conteggi inattivi e forte battito del motore?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura. | Il motore batte e il codice di guasto 1139 è inattivo?
 | FASE 2A-1. Verificare la presenza di un danneggiamento progressivo dei cilindri. |
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1139 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1139.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice 1139 attivo o elevato numero di conteggi inattivi e forte battito del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Usare l'attrezzo di bloccaggio per prove di tenuta impianto di alimentazione, numero di particolare 3164325, per bloccare il flusso di carburante che sull'iniettore n. 1.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.

Avviare il motore e lasciarlo girare al minimo per un minuto.

Il motore batte e il codice di guasto 1139 è inattivo?
SÌ NO

Rilevata la presenza di un ugello iniettore bloccato in posizione di apertura.

Sostituire l'iniettore.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.

Nessuna riparazione

Passa a 2A-1

Fare riferimento all'albero dei sintomi rumorosità motore

Operazione guidata 2A-1 - Verificare la presenza di un danneggiamento progressivo dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Misurare il trafilamento motore. Per i motori ISB e QSB, osservare la procedura di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, and QSB6.7 (alimentazione common rail) , pubblicazione 4021271. Vedi procedura 014-010 sezione 14. Per i motori ISC, QSC, ISL e QSL, osservare la procedura di cui al manuale diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione 4021418. Vedi procedura 014-010 sezione 14.

Intervento

L'iniettore danneggiato può causare il progressivo danneggiamento del motore.

  • Controllare se ci sono danni progressivi.
  • Misurare il trafilamento motore.

Il valore misurato del trafilamento supera il limite prescritto?
SÌ NO

Verificare la presenza di danni progressivi.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1139 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


CODICE GDI GUASTO 1141 - comando elettromagnete iniettore cilindro 2: impianto meccanico non risponde adeguatamente o non tarato come prescritto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1141. | Codice 1141 attivo o elevato numero di conteggi inattivi e forte battito del motore?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura. | Il motore batte e il codice di guasto 1141 è inattivo?
 | FASE 2A-1. Verificare la presenza di un danneggiamento progressivo dei cilindri. |
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1141 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1141.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice 1141 attivo o elevato numero di conteggi inattivi e forte battito del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Usare l'attrezzo di bloccaggio per prove di tenuta impianto di alimentazione, numero di particolare 3164325, per bloccare il flusso di carburante all'iniettore 2.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.
  • Avviare il motore e lasciarlo girare al minimo per un minuto.

Il motore batte e il codice di guasto 1141 è inattivo?
SÌ NO

Rilevata la presenza di un ugello iniettore bloccato in posizione di apertura.

Sostituire l'iniettore. Per i motori ISB e QSB, osservare la procedura di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, and QSB6.7 (alimentazione common rail) , pubblicazione 4021271. Vedi procedura 006-026 sezione 6. Per i motori ISC, QSC, ISL e QSL, osservare la procedura di cui al manuale diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9 , pubblicazione 4021418. Vedi procedura 006-026 sezione 6.

Nessuna riparazione

Passa a 2A-1

Vedere l'albero dei sintomi Eccessiva rumorosità motore

Operazione guidata 2A-1 - Verificare la presenza di un danneggiamento progressivo dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Misurare il trafilamento motore. Per i motori ISB e QSB, osservare la procedura di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, and QSB6.7 (alimentazione common rail) , pubblicazione 4021271. Vedi procedura 014-010 sezione 14. Per i motori ISC, QSC, ISL e QSL, osservare la procedura di cui al manuale diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione 4021418. Vedi procedura 014-010 sezione 14.

Intervento

L'iniettore difettoso può causare il progressivo danneggiamento del motore.

  • Controllare se ci sono danni progressivi.
  • Misurare il trafilamento motore.

Il valore misurato del trafilamento supera il limite prescritto?
SÌ NO

Verificare la presenza di danni progressivi.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1141 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 1142 - comando elettromagnete iniettore cilindro 3 - impianto meccanico non risponde adeguatamente o non tarato come prescritto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1142. | Codice 1142 attivo o elevato numero di conteggi inattivi e forte battito del motore?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura. | Il motore batte e il codice di guasto 1142 è inattivo?
 | FASE 2A-1. Verificare la presenza di un danneggiamento progressivo dei cilindri. |
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1142 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1142.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice 1142 attivo o elevato numero di conteggi inattivi e forte battito del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Usare l'attrezzo di bloccaggio per prove di tenuta impianto di alimentazione, numero di particolare 3164325, per bloccare il flusso di carburante all'iniettore 3.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.
  • Avviare il motore e lasciarlo girare al minimo per un minuto.

Il motore batte e il codice di guasto 1142 è inattivo?
SÌ NO

Rilevata la presenza di un ugello iniettore bloccato in posizione di apertura.

Sostituire l'iniettore.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.

Nessuna riparazione

Passa a 2A-1

Fare riferimento all'albero dei sintomi rumorosità motore

Operazione guidata 2A-1 - Verificare la presenza di un danneggiamento progressivo dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Misurare il trafilamento motore. Per i motori ISB e QSB, osservare la procedura di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, and QSB6.7 (alimentazione common rail) , pubblicazione 4021271. Vedi procedura 014-010 sezione 14. Per i motori ISC, QSC, ISL e QSL, osservare la procedura di cui al manuale diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione 4021418. Vedi procedura 014-010 sezione 14.

Intervento

L'iniettore danneggiato può causare il progressivo danneggiamento del motore.

  • Controllare se ci sono danni progressivi.
  • Misurare il trafilamento motore.

Il valore misurato del trafilamento supera il limite prescritto?
SÌ NO

Verificare la presenza di danni progressivi.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1142 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 1143 - comando elettromagnete iniettore cilindro 4 - impianto meccanico non risponde adeguatamente o non tarato come prescritto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1143. | Codice 1143 attivo o elevato numero di conteggi inattivi e forte battito del motore?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura. | Il motore batte e il codice di guasto 1143 è inattivo?
 | FASE 2A-1. Verificare la presenza di un danneggiamento progressivo dei cilindri. |
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1143 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1143.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice 1143 attivo o elevato numero di conteggi inattivi e forte battito del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Usare l'attrezzo di bloccaggio per prove di tenuta impianto di alimentazione, numero di particolare 3164325, per bloccare il flusso di carburante all'iniettore 4.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.
  • Avviare il motore e lasciarlo girare al minimo per un minuto.

Il motore batte e il codice di guasto 1143 è inattivo?
SÌ NO

Rilevata la presenza di un ugello iniettore bloccato in posizione di apertura.

Sostituire l'iniettore. Per i motori ISB e QSB, osservare la procedura di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, and QSB6.7 (alimentazione common rail) , pubblicazione 4021271. Vedi procedura 006-026 sezione 6. Per i motori ISC, QSC, ISL e QSL, osservare la procedura di cui al manuale diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9 , pubblicazione 4021418. Vedi procedura 006-026 sezione 6.

Nessuna riparazione

Passa a 2A-1

Fare riferimento all'albero dei sintomi rumorosità motore

Operazione guidata 2A-1 - Verificare la presenza di un danneggiamento progressivo dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Misurare il trafilamento motore.
  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 014-010 nella sezione 14.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 014-010 nella sezione 14.

Intervento

L'iniettore danneggiato può causare il progressivo danneggiamento del motore.

  • Controllare se ci sono danni progressivi.
  • Misurare il trafilamento motore.

Il valore misurato del trafilamento supera il limite prescritto?
SÌ NO

Verificare la presenza di danni progressivi.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1143 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 1144 - comando elettromagnete iniettore cilindro 5: impianto meccanico non risponde adeguatamente o non tarato come prescritto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1144. | Codice 1144 attivo o elevato numero di conteggi inattivi, eccessiva fumosità allo scarico e forte battito del motore?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura. | Il motore batte, la fumosità allo scarico è eccessiva e il codice di guasto 1144 è inattivo?
 | FASE 2A-1. Verificare la presenza di un danneggiamento progressivo dei cilindri. Misurare il trafilamento motore. |
FASE 3. | Resettare il codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1144 non attivo?
 | FASE 3B. Controllare i codici di guasto inattivi. | Tutti i codici di guasto sono stati resettati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1144.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice 1144 attivo o elevato numero di conteggi inattivi, eccessiva fumosità allo scarico e forte battito del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Usare l'attrezzo di bloccaggio per prove di tenuta impianto di alimentazione, numero di particolare 3164325, per bloccare il flusso di carburante all'iniettore n. 5.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.
  • Avviare il motore e lasciarlo girare al minimo per un minuto.

Il motore batte, la fumosità allo scarico è eccessiva e il codice di guasto 1144 è inattivo?
SÌ NO

Rilevata la presenza di un ugello iniettore bloccato in posizione di apertura.

Sostituire l'iniettore. Per i motori ISB e QSB, osservare la procedura di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, and QSB6.7 (alimentazione common rail) , pubblicazione 4021271. Vedi procedura 006-026 sezione 6. Per i motori ISC, QSC, ISL e QSL, osservare la procedura di cui al manuale diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9 , pubblicazione 4021418. Vedi procedura 006-026 sezione 6.

Nessuna riparazione

Passa a 2A-1

Fare riferimento all'albero dei sintomi rumorosità motore

Operazione guidata 2A-1 - Verificare la presenza di un danneggiamento progressivo dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Misurare il trafilamento motore. Per i motori ISB e QSB, osservare la procedura di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, and QSB6.7 (alimentazione common rail) , pubblicazione 4021271. Vedi procedura 014-010 sezione 14. Per i motori ISC, QSC, ISL e QSL, osservare la procedura di cui al manuale diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione 4021418. Vedi procedura 014-010 sezione 14.

Intervento

L'iniettore danneggiato può causare il progressivo danneggiamento del motore.

  • Controllare se ci sono danni progressivi.
  • Misurare il trafilamento motore.

Il valore misurato del trafilamento supera il limite prescritto?
SÌ NO

Controllare che non vi siano danni.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Resettare il codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1144 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 3B

Passa a 1A

Operazione guidata 3B - Controllare i codici di guasto inattivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto inattivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati resettati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


CODICE GDI GUASTO 1145 - comando elettromagnete iniettore cilindro 6: impianto meccanico non risponde adeguatamente o non tarato come prescritto

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1145. | Codice 1145 attivo o elevato numero di conteggi inattivi, eccessiva fumosità allo scarico e forte battito del motore?
FASE 2. | Controllare l'impianto di alimentazione. |
 | FASE 2A. Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura. | Il motore batte, la fumosità allo scarico è eccessiva e il codice di guasto 1145 è inattivo?
 | FASE 2A-1. Verificare la presenza di un danneggiamento progressivo dei cilindri. Misurare il trafilamento motore. |
FASE 3. | Resettare il codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1145 non attivo?
 | FASE 3B. Controllare i codici di guasto inattivi. | Tutti i codici di guasto sono stati resettati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1145.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice 1145 attivo o elevato numero di conteggi inattivi, eccessiva fumosità allo scarico e forte battito del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di alimentazione.

Operazione guidata 2A - Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare l'eventuale presenza di un iniettore bloccato in posizione di apertura.

Usare l'attrezzo di bloccaggio per prove di tenuta impianto di alimentazione, numero di particolare 3164325, per bloccare il flusso di carburante che sull'iniettore n. 6.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.
  • Avviare il motore e lasciarlo girare al minimo per un minuto.

Il motore batte, la fumosità allo scarico è eccessiva e il codice di guasto 1145 è inattivo?
SÌ NO

Rilevata la presenza di un ugello iniettore bloccato in posizione di apertura.

Sostituire l'iniettore. Per i motori ISB e QSB, osservare la procedura di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, and QSB6.7 (alimentazione common rail) , pubblicazione 4021271. Vedi procedura 006-026 sezione 6. Per i motori ISC, QSC, ISL e QSL, osservare la procedura di cui al manuale diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9 , pubblicazione 4021418. Vedi procedura 006-026 sezione 6.

Nessuna riparazione

Passa a 2A-1

Fare riferimento all'albero dei sintomi rumorosità motore

Operazione guidata 2A-1 - Verificare la presenza di un danneggiamento progressivo dei cilindri.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Misurare il trafilamento motore. Per i motori ISB e QSB, osservare la procedura di cui al manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9, and QSB6.7 (alimentazione common rail) , pubblicazione 4021271. Vedi procedura 014-010 sezione 14. Per i motori ISC, QSC, ISL e QSL, osservare la procedura di cui al manuale diagnostica e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione 4021418. Vedi procedura 014-010 sezione 14.

Intervento

L'iniettore danneggiato può causare il progressivo danneggiamento del motore.

  • Controllare se ci sono danni progressivi.
  • Misurare il trafilamento motore.

Il valore misurato del trafilamento supera il limite prescritto?
SÌ NO

Controllare che non vi siano danni.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Resettare il codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1145 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Controllare i codici di guasto inattivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto inattivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati resettati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Lettura codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Sono presenti altri codici di guasto attivi o non attivi?
 | FASE 1B. Controllare l'eventuale attivazione del codice di guasto 1228. | Codice di guasto 1228 attivo o conteggi non attivi?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare i codici di guasto. | Codice di guasto 1228 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti altri codici di guasto attivi o non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione del codice di guasto 1228.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1228 attivo o conteggi non attivi?
SÌ NO

Sostituire il sensore posizione EGR. Vedere la procedura 019-372.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per un minuto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 1228 non sia attivo.

Codice di guasto 1228 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto inattivi servendosi dello strumento elettronico di assistenza INSITE™.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 1229 - Sensore posizione VGT - dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Lettura codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Sono presenti altri codici di guasto attivi o non attivi?
 | FASE 1B. Controllare l'eventuale attivazione del codice di guasto 1229. | Il codice di guasto 1229 è attivo?
FASE 2. | Controllare il sensore posizione turbocompressore e il circuito. |
 | FASE 2A. Controllare il sensore posizione turbocompressore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2382 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 2381 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 2382 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 2381 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare i codici di guasto. | Codice di guasto 1229 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti altri codici di guasto attivi o non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione del codice di guasto 1229.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1229 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il circuito del sensore di posizione turbocompressore.

Operazione guidata 2A - Controllare il sensore posizione turbocompressore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.

Intervento

Controllare il sensore posizione turbocompressore e i piedini del connettore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2382 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. posizione turbocompressore e il piedino SEGNALE posizione turbocompressore sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2381 è attivo?
SÌ NO

Sostituire il sensore posizione turbocompressore. Vedere la procedura 019-405 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2382 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. posizione turbocompressore e il piedino SEGNALE posizione turbocompressore sul connettore motore del modulo di controllo motore.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2381 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare al minimo per 1 minuto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1229 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-MAR-2012


CODICE DI GUASTO 1239 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
FASE 2. | Controllare il sensore posizione pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 1239 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1239 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1239 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1695

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore 1 temperatura gas di scarico alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore del sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1239 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato. Rivolgersi all'OEM o al concessionario appropriato per le istruzioni di riparazione.

Sostituire il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pedale acceleratore connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito e lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1239 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1241 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare il sensore posizione pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del pedale acceleratore. | Il codice di guasto 1241 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1241 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1241 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1696

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore posizione pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore posizione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. posizione pedale acceleratore e piedino SEGNALE posizione pedale acceleratore su connettore sensore cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1241 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato. Rivolgersi all'OEM o al concessionario appropriato per le istruzioni di riparazione.

Sostituire il pedale dell'acceleratore. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pedale acceleratore connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ALIMENTAZIONE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1241 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1242 - Sensore numero 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | I codici di guasto 131, 132, 1239 o 1241 sono attivi?
FASE 2. | Controllare i valori rilevati dal sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codici di guasto 132 e 1241 entrambi attivi?
 | FASE 2C. Controllare il circuito di alimentazione e di ritorno del sensore numero 1 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare il circuito di alimentazione e di ritorno del sensore numero 2 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2E. Controllare i codici di guasto. | Il codice di guasto 1242 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1242 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 131, 132, 1239 o 1241 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare i valori rilevati dal sensore posizione pedale acceleratore.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 132 e 1241 sono entrambi attivi?
SÌ NO
Nessuna riparazione

Se il codice di guasto 132 non è diventato attivo, seguire l'albero di individuazione guasti del codice 132.

Se il codice di guasto 1241 non è diventato attivo, seguire l'albero di individuazione guasti del codice 1241.

Passa a 2C

Albero di individuazione guasti appropriato.

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore numero 1 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore numero 1 posizione pedale acceleratore e il piedino RITORNO sensore numero 1 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti relativo al codice 132.

Passa a 2D

Albero di individuazione guasti codice 132.

Operazione guidata 2D - Controllare la tensione di alimentazione e il circuito di ritorno del sensore numero 2 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore numero 2 posizione pedale acceleratore e il piedino RITORNO sensore numero 2 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti relativo al codice 1241.

Passa a 2E

Albero di individuazione guasti codice 1241.

Operazione guidata 2E - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore posizione pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Premere a fondo e rilasciare 3 volte il pedale dell'acceleratore.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1242 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore numero 1 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore n. 2 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato pedale acceleratore danneggiato. Rivolgersi all'OEM o al concessionario appropriato per le istruzioni di riparazione.

Sostituire il pedale dell'acceleratore.

Vedere il manuale di assistenza OEM.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Premere a fondo e rilasciare 3 volte il pedale dell'acceleratore.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1242 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 23-APR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 1633 attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1633 attivo?
SÌ NO

Rilevato un errore sul collegamento dati OEM.

Per maggiori informazioni, fare riferimento al manuale individuazione guasti OEM.

 Nessuna riparazione

Riparazione completata.

Riparazione completata.

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1639. | Codice di guasto 1639 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1639.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1639 attivo o conteggi non attivi?
SÌ NO

La temperatura o la pressione di ingresso max. del filtro gas di scarico è stata superata.

Fare riferimento all'individuazione guasti filtro gas di scarico.

 Nessuna riparazione

Individuazione guasti filtro gas di scarico.

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 1654 - Accensione irregolare motore cilindro 1: condizione esistente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
 | FASE 1B. Controllare le accensioni irregolari cilindri. | Rilevata mancata accensione cilindro?
FASE 2. | Effettuare le prove diagnostiche. |
 | FASE 2A. Effettuare la prova di esclusione cilindro. | La mancata accensione di un cilindro e il guasto sono stati attribuiti ad un iniettore?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Controllare la riparazione | Mancata accensione cilindro presente?
 | FASE 3B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasti relativi all'impianto di alimentazione.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare le accensioni irregolari cilindri.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare la presenza di fumosità allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione.

  • Verificare la presenza di fumosità nera o bianca allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione a regime minimo basso, alto e durante accelerazioni a scatto.

Rilevata mancata accensione cilindro?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Effettuare le prove diagnostiche.

Operazione guidata 2A - Effettuare la prova di esclusione cilindro

Condizioni

  • Portare il commutatore di accensione su ON
  • Lasciare il motore in funzione a regime minimo
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se il cilindro 1 registra una mancata accensione.

  • Utilizzare la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per determinare se il cilindro 1 registra una mancata accensione.

Mancata accensione di un cilindro e guasto attribuiti a iniettore?
SÌ NO

Rilevato iniettore danneggiato.

Sostituire l'iniettore del cilindro n. 1.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.

Controllare se vi sono altre fonti di mancate accensioni del cilindro come il gioco valvole è danneggiata, cilindro, danni alla valvola, danneggiare la guarnizione della testata, usura estrema albero a camme, o compressore d'aria fasato correttamente.

Passa a 3A

Modalità di individuazione guasti appropriate.

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare l'assenza di mancate accensioni.

  • Avviare il motore e verificare che non si verifichino più mancate accensioni.

Mancata accensione cilindro ancora presente?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Nessuna riparazione

Passa a 1A

Passa a 3B

Operazione guidata 3B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 1655 - Mancata accensione cilindro n. 2: condizione esistente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
 | FASE 1B. Controllare le accensioni irregolari cilindri. | Rilevata mancata accensione cilindro?
FASE 2. | Effettuare le prove diagnostiche. |
 | FASE 2A. Effettuare la prova di esclusione cilindro. | La mancata accensione di un cilindro e il guasto attribuiti a iniettore?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Controllare la riparazione | Mancata accensione cilindro presente?
 | FASE 3B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasti relativi all'impianto di alimentazione.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare le accensioni irregolari cilindri.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare la presenza di fumosità allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione.

  • Verificare la presenza di fumosità nera o bianca allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione a regime minimo basso, alto e durante accelerazioni a scatto.

Rilevata mancata accensione cilindro?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Effettuare le prove diagnostiche.

Operazione guidata 2A - Effettuare la prova di esclusione cilindro

Condizioni

  • Portare il commutatore di accensione su ON
  • Lasciare il motore in funzione a regime minimo
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se il cilindro 2 registra una mancata accensione.

  • Utilizzare la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per determinare se il cilindro 2 registra una mancata accensione.

Mancata accensione di un cilindro e guasto attribuiti a iniettore?
SÌ NO

Rilevato iniettore danneggiato.

Sostituire l'iniettore del cilindro n. 2.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.

Verificare altre possibili cause di mancata accensione di un cilindro come: gioco valvole fuori regolazione, cilindro danneggiato, valvola danneggiata, testa cilindri o guarnizione danneggiate, usura estrema albero a camme, o errata fasatura compressore aria.

Passa a 3A

Modalità di individuazione guasti appropriate.

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare l'assenza di mancate accensioni.

  • Avviare il motore e verificare che non si verifichino più mancate accensioni.

Mancata accensione cilindro ancora presente?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Nessuna riparazione

Passa a 1A

Passa a 3B

Operazione guidata 3B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 1656 - Accensione irregolare motore cilindro 3: condizione esistente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
 | FASE 1B. Controllare le accensioni irregolari cilindri. | Rilevata mancata accensione cilindro?
FASE 2. | Effettuare le prove diagnostiche. |
 | FASE 2A. Effettuare la prova di esclusione cilindro. | La mancata accensione di un cilindro e il guasto attribuiti a iniettore?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Controllare la riparazione | Mancata accensione cilindro presente?
 | FASE 3B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasti relativi all'impianto di alimentazione.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare le accensioni irregolari cilindri.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare la presenza di fumosità allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione.

  • Verificare la presenza di fumosità nera o bianca allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione a regime minimo basso, alto e durante accelerazioni a scatto.

Rilevata mancata accensione cilindro?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Effettuare le prove diagnostiche.

Operazione guidata 2A - Effettuare la prova di esclusione cilindro

Condizioni

  • Portare il commutatore di accensione su ON
  • Lasciare il motore in funzione a regime minimo
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se il cilindro 3 registra una mancata accensione.

  • Utilizzare la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per determinare se il cilindro 3 registra una mancata accensione.

Mancata accensione di un cilindro e guasto attribuiti a iniettore?
SÌ NO

Rilevato iniettore danneggiato.

Sostituire l'iniettore del cilindro n. 3.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.

Controllare se vi sono altre fonti di mancate accensioni del cilindro come il gioco valvole è danneggiata, cilindro, danni alla valvola, danneggiare la guarnizione della testata, usura estrema albero a camme, o compressore d'aria fasato correttamente.

Passa a 3A

Modalità di individuazione guasti appropriate.

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare l'assenza di mancate accensioni.

  • Avviare il motore e verificare che non si verifichino più mancate accensioni.

Mancata accensione cilindro ancora presente?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Nessuna riparazione

Passa a 1A

Passa a 3B

Operazione guidata 3B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 1657 - Accensione irregolare motore cilindro 4: condizione esistente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
 | FASE 1B. Controllare le accensioni irregolari cilindri. | Rilevata mancata accensione cilindro?
FASE 2. | Effettuare le prove diagnostiche. |
 | FASE 2A. Effettuare la prova di esclusione cilindro. | La mancata accensione di un cilindro e il guasto sono stati attribuiti ad un iniettore?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Controllare la riparazione | Mancata accensione cilindro presente?
 | FASE 3B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasti relativi all'impianto di alimentazione.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare le accensioni irregolari cilindri.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare la presenza di fumosità allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione.

  • Verificare la presenza di fumosità nera o bianca allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione a regime minimo basso, alto e durante accelerazioni a scatto.

Rilevata mancata accensione cilindro?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Effettuare le prove diagnostiche.

Operazione guidata 2A - Effettuare la prova di esclusione cilindro

Condizioni

  • Portare il commutatore di accensione su ON
  • Lasciare il motore in funzione a regime minimo
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se il cilindro 4 registra una mancata accensione.

  • Utilizzare la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per determinare se il cilindro 4 registra una mancata accensione.

Mancata accensione di un cilindro e guasto attribuiti a iniettore?
SÌ NO

Rilevato iniettore danneggiato

Sostituire l'iniettore del cilindro n. 4.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.

Controllare se vi sono altre fonti di mancate accensioni del cilindro come il gioco valvole è danneggiata, cilindro, danni alla valvola, danneggiare la guarnizione della testata, usura estrema albero a camme, o compressore d'aria fasato correttamente.

Passa a 3A

Modalità di individuazione guasti appropriate.

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare l'assenza di mancate accensioni.

  • Avviare il motore e verificare che non si verifichino più mancate accensioni.

Mancata accensione cilindro ancora presente?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Nessuna riparazione

Passa a 1A

Passa a 3B

Operazione guidata 3B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 1658 - Accensione irregolare motore cilindro 5: condizione esistente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
 | FASE 1B. Controllare le accensioni irregolari cilindri. | Rilevata mancata accensione cilindro?
FASE 2. | Effettuare le prove diagnostiche. |
 | FASE 2A. Effettuare la prova di esclusione cilindro. | La mancata accensione di un cilindro e il guasto sono stati attribuiti ad un iniettore?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Controllare la riparazione | Mancata accensione cilindro presente?
 | FASE 3B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasti relativi all'impianto di alimentazione.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare le accensioni irregolari cilindri.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare la presenza di fumosità allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione.

  • Verificare la presenza di fumosità nera o bianca allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione a regime minimo basso, alto e durante accelerazioni a scatto.

Rilevata mancata accensione cilindro?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Effettuare le prove diagnostiche.

Operazione guidata 2A - Effettuare la prova di esclusione cilindro

Condizioni

  • Portare il commutatore di accensione su ON
  • Lasciare il motore in funzione a regime minimo
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se il cilindro 5 registra una mancata accensione.

  • Utilizzare la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per determinare se il cilindro 5 registra una mancata accensione.

Mancata accensione di un cilindro e guasto attribuiti a iniettore?
SÌ NO

Rilevato iniettore danneggiato

Sostituire l'iniettore del cilindro n. 5.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.

Controllare se vi sono altre fonti di mancate accensioni del cilindro come il gioco valvole è danneggiata, cilindro, danni alla valvola, danneggiare la guarnizione della testata, usura estrema albero a camme, o compressore d'aria fasato correttamente.

Passa a 3A

Modalità di individuazione guasti appropriate.

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare l'assenza di mancate accensioni.

  • Avviare il motore e verificare che non si verifichino più mancate accensioni.

Mancata accensione cilindro ancora presente?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 1A

Passa a 3B

Operazione guidata 3B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata?

Fasi di individuazione guasti appropriate.

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 1659 - Accensione irregolare motore cilindro 6: condizione esistente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
 | FASE 1B. Controllare le accensioni irregolari cilindri. | Rilevata mancata accensione cilindro?
FASE 2. | Effettuare le prove diagnostiche. |
 | FASE 2A. Effettuare la prova di esclusione cilindro. | La mancata accensione di un cilindro e il guasto attribuiti a iniettore?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Controllare la riparazione | Mancata accensione cilindro presente?
 | FASE 3B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasti relativi all'impianto di alimentazione.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare le accensioni irregolari cilindri.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare la presenza di fumosità allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione.

  • Verificare la presenza di fumosità nera o bianca allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione a regime minimo basso, alto e durante accelerazioni a scatto.

Rilevata mancata accensione cilindro?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Effettuare le prove diagnostiche.

Operazione guidata 2A - Effettuare la prova di esclusione cilindro

Condizioni

  • Portare il commutatore di accensione su ON
  • Lasciare il motore in funzione a regime minimo
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare presenza di mancata accensione iniettore cilindro 6.

  • Utilizzare la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per determinare se il cilindro 6 registra una mancata accensione.

Mancata accensione di un cilindro e guasto attribuiti a iniettore?
SÌ NO

Rilevato iniettore danneggiato.

Sostituire l'iniettore del cilindro n. 6.

  • Per i motori ISB e QSB osservare la procedura riportata nel manuale delle riparazioni ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.
  • Per i motori ISC, QSC, ISL e QSL osservare la procedura di cui al Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione n. 4021418. Vedere la procedura 006-026 nella sezione 6.

Controllare se vi sono altre fonti di mancate accensioni del cilindro come il gioco valvole è danneggiata, cilindro, danni alla valvola, danneggiare la guarnizione della testata, usura estrema albero a camme, o compressore d'aria fasato correttamente.

Passa a 3A

Modalità di individuazione guasti appropriate.

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare l'assenza di mancate accensioni.

  • Avviare il motore e verificare che non si verifichino più mancate accensioni.

Mancata accensione cilindro ancora presente?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Nessuna riparazione

Passa a 1A

Passa a 3B

Operazione guidata 3B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate.

Data ultima modifica: 23-APR-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Sono attivi i codici di guasto 1674, 1675, 1676, 1655, 1666 o 1667?
FASE 2. | Controllare la configurazione del sensore di temperatura. |
 | FASE 2A. Controllare la risposta del circuito. | Codice di guasto 1675 attivo?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1676 attivo?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono attivi i codici di guasto 1674, 1675, 1676, 1665, 1666 o 1667?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la configurazione del sensore di temperatura.

Operazione guidata 2A - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore di accensione su OFF
  • Scollegare il sensore temperatura gas di scarico motore n. 1 (ingresso catalizzatore) dal cablaggio motore.
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1666 attivo?
SÌ NO

I valori rilevati dal sensore temperatura ingresso e scarico catalizzatore sono scambiati tra loro.

Scambiare i collegamenti del cablaggio sul sensore temperatura gas di scarico n. 1 e sul sensore temperatura uscita catalizzatore.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore di accensione su OFF
  • Scollegare il sensore temperatura gas di scarico motore n. 2 (ingresso catalizzatore) dal cablaggio motore.
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1675 attivo?
SÌ NO

I valori rilevati dal sensore temperatura ingresso e scarico catalizzatore sono scambiati tra loro.

Scambiare i collegamenti cablaggio sul sensore temperatura gas di scarico n. 1 (ingresso catalizzatore) e sul sensore temperatura gas di scarico n. 2 (uscita catalizzatore.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 1664 - Catalizzatore mancante - condizione presente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | I codici di guasto 1663, 1674, 1675, 1676, 1665, 1666 o 1667 sono attivi?
 | FASE 1B. Verificare la presenza del catalizzatore. | Catalizzatore presente nell'impianto di post-trattamento?
 | FASE 1C. Controllare l'impianto di post-trattamento. | Rilevati danni o manomissione nell'impianto di post-trattamento?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Controllare la riparazione. | A temperatura ambiente e dopo 8 ore di immersione, la differenza tra i valori temperatura ingresso e uscita catalizzatore rilevati è compresa entro 10 °F o 5,5 °C?
 | FASE 2B. Cancellazione codice di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 1663, 1674, 1675, 1676, 1665, 1666 o 1667 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza del catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare la presenza del catalizzatore.

  • Verificare la presenza del catalizzatore nell'impianto di scarico.

Nell'impianto di post-trattamento è presente il catalizzatore?
SÌ NO
Nessuna riparazione

Montare il catalizzatore appropriato per l'applicazione.

Vedere il manuale di assistenza OEM.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare l'impianto di post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il catalizzatore dall'impianto di scarico.

Intervento

Controllare il catalizzatore.

  • Controllare che il catalizzatore non sia incrinato o danneggiato.

Rilevati danni o manomissione nell'impianto catalizzatore?
SÌ NO

Montare il catalizzatore appropriato per l'applicazione.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare temperatura entrata e uscita catalizzatore rilevate dallo strumento elettronico di assistenza INSITE™.

  • Avviare la funzione Monitoraggio/registrazione dati INSITE™ e confrontare i valori rilevati dallo strumento elettronico INSITE™ per la temperatura entrata catalizzatore e la temperatura uscita catalizzatore.

A temperatura ambiente e dopo 8 ore di immersione, la differenza tra i valori temperatura ingresso e uscita catalizzatore è compresa entro 10 °F o 5,5 °C?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 23-APR-2012


CODICE DI GUASTO 1665 - Circuito 1 temperatura gas di scarico: tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1665 non attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico n. 1 e il relativo circuito. |
 | FASE 2A. Controllare il sensore temperatura gas di scarico n. 1 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1666 attivo e codice di guasto 1665 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1665 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 1666 attivo e codice di guasto 1665 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1665 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1665 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1665 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico n. 1 e il relativo circuito.

Operazione guidata 2A - Controllare il sensore temperatura gas di scarico n. 1 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura gas di scarico n. 1 alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1666 attivo e codice di guasto 1665 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura gas di scarico n. 1 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1665 attivo?
SÌ NO

Sostituire il sensore temperatura gas di scarico n. 1. Vedere la procedura 019-013 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1666 è attivo e il codice di guasto 1665 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico n. 1 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico n. 1 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1665 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1665 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1666 - Circuito 1 temperatura gas di scarico - tensione superiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1666 non attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico n. 1 e il relativo circuito. |
 | FASE 2A. Controllare il sensore temperatura gas di scarico n. 1 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1665 è attivo e il codice di guasto 1666 non è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1666 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1665 è attivo e il codice di guasto 1666 non è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1666 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1666 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1666 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico n. 1 e il relativo circuito.

Operazione guidata 2A - Controllare il sensore temperatura gas di scarico n. 1 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura gas di scarico n. 1 alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura gas di scarico n. 1 e il piedino RITORNO temperatura gas di scarico n. 1 sul connettore sensore del cablaggio motore.

  • Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Il codice di guasto 1665 è attivo e il codice di guasto 1666 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura gas di scarico n. 1 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1666 attivo?
SÌ NO

Rilevato sensore temperatura gas di scarico n. 1 danneggiato.

Sostituire il sensore temperatura gas di scarico n. 1. Vedere la procedura 019-013 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura gas di scarico n. 1 e il piedino RITORNO sensore temperatura gas di scarico n. 1 sul connettore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Il codice di guasto 1665 è attivo e il codice di guasto 1666 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura gas di scarico n. 1 connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura gas di scarico n. 1 cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico n. 1 connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore temperatura gas di scarico n. 1 cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico n. 1 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1666 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1666 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usando lo strumento elettronico di assistenza INSITE™, cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1667 - Temperatura gas di scarico 1: dati irregolari, intermittenti o errati.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1665 e 1666. | Codici di guasto 1665 o 1666 attivi?
FASE 2. | Controllare il sensore temperatura gas di scarico n. 1 e il relativo circuito. |
 | FASE 2A. Controllare il sensore temperatura gas di scarico n. 1 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1666 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1666 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione | La differenza tra i valori rilevati della temperatura di ingresso e di uscita catalizzatore è minore o uguale a 13,9°C o 25 °F?
 | FASE 4B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1665 e 1666.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1665 o 1666 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 1665 o 1666.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico n. 1 e il relativo circuito.

Operazione guidata 2A - Controllare il sensore temperatura gas di scarico n. 1 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura gas di scarico n. 1 alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • La temperatura del liquido di raffreddamento motore deve essere superiore a 60 °C [140 °F].

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1666 attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura gas di scarico n. 1. Vedere la procedura 019-013 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini. Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • La temperatura del liquido di raffreddamento motore deve essere superiore a 60 °C [140 °F].

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1666 attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento INSITE™.

  • Confrontare il valore di temperatura ingresso catalizzatore e il valore di temperatura uscita catalizzatore rilevati dallo strumento elettronico di assistenza INSITE™.

La differenza tra i valori rilevati della temperatura di ingresso e di uscita catalizzatore è minore o uguale a 13,9°C o 25 °F?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1668 - Circuito sensore livello serbatoio catalizzatore: tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1668 non attivo?
FASE 2. | Controllare il sensore livello serbatoio catalizzatore e il circuito. |
 | FASE 2A. Controllare il sensore livello serbatoio catalizzatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1668 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1668 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 187

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello serbatoio catalizzatore e il circuito.

Operazione guidata 2A - Controllare il sensore livello serbatoio catalizzatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore livello serbatoio catalizzatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V LIVELLO SERBATOIO CATALIZZATORE e il piedino RITORNO sensore LIVELLO SERBATOIO CATALIZZATORE sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V LIVELLO SERBATOIO CATALIZZATORE e il piedino SEGNALE LIVELLO SERBATOIO CATALIZZATORE sul connettore sensore livello serbatoio catalizzatore del cablaggio motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello serbatoio catalizzatore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1668 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore livello serbatoio catalizzatore. Fare riferimento al manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Portare il commutatore a chiave su ON

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V LIVELLO SERBATOIO CATALIZZATORE e il piedino RITORNO LIVELLO SERBATOIO CATALIZZATORE sul connettore motore del modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito ALIMENTAZIONE interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V LIVELLO SERBATOIO CATALIZZATORE e il piedino SEGNALE LIVELLO SERBATOIO CATALIZZATORE sul connettore motore del modulo di controllo motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevata interruzione del circuito o cortocircuito tra i piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1668 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-MAR-2012


CODICE DI GUASTO 1669 - Circuito sensore serbatoio catalizzatore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1669 non attivo?
FASE 2. | Controllare il sensore livello serbatoio catalizzatore e il circuito. |
 | FASE 2A. Controllare il sensore livello serbatoio catalizzatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1669 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1669 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 227

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello serbatoio catalizzatore e il circuito.

Operazione guidata 2A - Controllare il sensore livello serbatoio catalizzatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore livello serbatoio catalizzatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V LIVELLO SERBATOIO CATALIZZATORE e il piedino RITORNO sensore LIVELLO SERBATOIO CATALIZZATORE sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello serbatoio catalizzatore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1669 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore livello serbatoio catalizzatore. Fare riferimento al manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore motore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V LIVELLO SERBATOIO CATALIZZATORE e il piedino RITORNO LIVELLO SERBATOIO CATALIZZATORE sul connettore motore del modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1669 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 28-MAR-2012


CODICE DI GUASTO 1671 - Livello serbatoio catalizzatore - dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 1671 è attivo?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 1671 non attivo?
 | FASE 2B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Leggere i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1671 attivo?
SÌ NO

Rilevato livello soluzione catalizzatore basso.

Aggiungere soluzione catalizzatore al serbatoio.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1671 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 22-MAGGIO-2012


CODICE DI GUASTO 1673 - Livello serbatoio catalizzatore: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 1673 attivo?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 1673 non attivo?
 | FASE 2B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Leggere i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1673 attivo?
SÌ NO

È stato rilevato un livello del fluido impianto di scarico diesel (DEF) post-trattamento basso.

Riempire completamente il serbatoio DEF.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellazione codice di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1673 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 17-SET-2015


CODICE DI GUASTO 1674 - Circuito 2 temperatura gas di scarico: tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1674 non attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico n. 2 e il relativo circuito. |
 | FASE 2A. Controllare il sensore temperatura gas di scarico n. 2 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1675 attivo e codice di guasto 1674 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1674 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 1675 attivo e codice di guasto 1674 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1674 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1674 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1674 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico n. 2 e il relativo circuito.

Operazione guidata 2A - Controllare il sensore temperatura gas di scarico n. 2 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura gas di scarico n. 2 alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1675 attivo e codice di guasto 1674 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura gas di scarico n. 2 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1674 attivo?
SÌ NO

Sostituire il sensore temperatura gas di scarico n. 2. Vedere la procedura 019-013 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1675 è attivo e il codice di guasto 1674 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico n. 2 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico n. 2 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 16674 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1674 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1675 - Circuito 2 temperatura gas di scarico -tensione superiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1675 non attivo?
FASE 2. | Controllare il sensore temperatura gas di scarico n. 2 e il relativo circuito. |
 | FASE 2A. Controllare il sensore temperatura gas di scarico n. 2 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1674 è attivo e il codice di guasto 1675 non è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1675 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1674 è attivo e il codice di guasto 1675 non è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1675 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1675 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1675 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico n. 2 e il relativo circuito.

Operazione guidata 2A - Controllare il sensore temperatura gas di scarico n. 2 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura gas di scarico n. 2 alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura gas di scarico n. 2 e il piedino RITORNO temperatura gas di scarico n. 2 sul connettore sensore del cablaggio motore.

  • Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Il codice di guasto 1674 è attivo e il codice di guasto 1675 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura gas di scarico n. 2 al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1675 attivo?
SÌ NO

Rilevato sensore temperatura gas di scarico n. 2 danneggiato.

Sostituire il sensore temperatura gas di scarico n. 2. Vedere la procedura 019-013 nella sezione 19.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura gas di scarico n. 2 e il piedino RITORNO sensore temperatura gas di scarico n. 2 sul connettore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Il codice di guasto 1674 è attivo e il codice di guasto 1675 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura gas di scarico n. 2 connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura gas di scarico n. 2 cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico n. 2 connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore temperatura gas di scarico n. 2 cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura gas di scarico n. 2 sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1675 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1675 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usando lo strumento elettronico di assistenza INSITE™, cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1676 - Temperatura gas di scarico 2: dati irregolari, intermittenti o errati.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1674 e 1675. | Codici di guasto 1674 o 1675 attivi?
FASE 2. | Controllare il sensore temperatura gas di scarico n. 2 e il relativo circuito. |
 | FASE 2A. Controllare il sensore temperatura gas di scarico n. 2 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1675 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1675 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione | La differenza tra i valori rilevati della temperatura di ingresso e di uscita catalizzatore è minore o uguale a 13,9°C o 25 °F?
 | FASE 4B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1674 e 1675.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1674 o 1675 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 1674 o 1675.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico n. 2 e il relativo circuito.

Operazione guidata 2A - Controllare il sensore temperatura gas di scarico n. 2 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura gas di scarico n. 2 alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • La temperatura del liquido di raffreddamento motore deve essere superiore a 60 °C [140 °F].

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1675 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura gas di scarico n. 2. Vedere la procedura 019-013 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • La temperatura del liquido di raffreddamento motore deve essere superiore a 60 °C [140 °F].

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1675 attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento INSITE™.

  • Confrontare il valore di temperatura ingresso catalizzatore e il valore di temperatura uscita catalizzatore rilevati dallo strumento elettronico di assistenza INSITE™.

La differenza tra i valori rilevati della temperatura di ingresso e di uscita catalizzatore è minore o uguale a 13,9°C o 25 °F?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1677 - Temperatura serbatoio catalizzatore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1677 non attivo?
FASE 2. | Controllare il sensore temperatura soluzione catalizzatore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura soluzione catalizzatore e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1678 attivo e codice di guasto 1677 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1677 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 1678 attivo e codice di guasto 1677 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1677 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1677 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1677 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura soluzione catalizzatore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura soluzione catalizzatore e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura soluzione catalizzatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 attivo e codice di guasto 1677 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura soluzione catalizzatore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677 attivo?
SÌ NO

Sostituire il sensore temperatura soluzione catalizzatore. Fare riferimento al manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1678 è attivo e il codice di guasto 1677 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura soluzione catalizzatore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore soluzione catalizzatore sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1677 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


CODICE DI GUASTO 1678 - Temperatura serbatoio catalizzatore: tensione superiore alla norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1678 non attivo?
FASE 2. | Controllare il sensore temperatura soluzione catalizzatore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura soluzione catalizzatore e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1678 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1677 è attivo e il codice di guasto 1678 non è attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1678 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1678 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura soluzione catalizzatore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura soluzione catalizzatore e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura sensore catalizzatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.

Intervento

Misurare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura soluzione catalizzatore e il piedino RITORNO sensore temperatura soluzione catalizzatore sul sensore temperatura soluzione catalizzatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura soluzione catalizzatore. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura soluzione catalizzatore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura soluzione catalizzatore e il piedino RITORNO sensore temperatura soluzione catalizzatore sul connettore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Il codice di guasto 1677 è attivo e il codice di guasto 1678 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura soluzione catalizzatore connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura soluzione catalizzatore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura soluzione catalizzatore connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore temperatura soluzione catalizzatore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura soluzione catalizzatore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1678 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-APR-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codici di guasto 1677 o 1678 attivi?
FASE 2. | Controllare il sensore temperatura soluzione catalizzatore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura soluzione catalizzatore e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1678 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1677 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1678 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1677 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione | La differenza tra i valori rilevati della temperatura soluzione catalizzatore e del termometro è minore o uguale a 5 °F?
 | FASE 4B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codici di guasto 1677 o 1678 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura soluzione catalizzatore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura soluzione catalizzatore e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura soluzione catalizzatore alla ricerca di quanto segue:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1678 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura soluzione catalizzatore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura soluzione catalizzatore e il piedino RITORNO temperatura soluzione catalizzatore sul connettore temperatura soluzione catalizzatore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1677 attivo?
SÌ NO

Sostituire il sensore temperatura soluzione catalizzatore.

Vedere le procedure di individuazione guasti OEM.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1678 attivo?
SÌ NO
Nessuna riparazione

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM.

Vedere la procedura 019-031.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura soluzione catalizzatore e il piedino RITORNO temperatura soluzione catalizzatore sul connettore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1677 attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043.

Richiedere l'autorizzazione preventiva.

Sostituire l'ECM.

Vedere la procedura 019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Inserire un termometro nel serbatoio soluzione catalizzatore.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento INSITE.

  • Confrontare la lettura della temperatura soluzione catalizzatore di INSITE con quella del termometro.

La differenza tra i valori rilevati della temperatura soluzione catalizzatore e del termometro è minore o uguale a 5 °F?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 1681 - Centralina dosaggio - componente o dispositivo non intelligente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 1681 attivo?
FASE 2. | Cancellazione codice di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 1681 non attivo?
 | FASE 2B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1681 attivo?
SÌ NO

Sostituire la centralina di dosaggio. Vedere la procedura 019-440 nella sezione 19.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 20-AGO-2012


CODICE DI GUASTO 1682 - Tubazioni ingresso centralina di dosaggio fluido impianto di scarico diesel post-trattamento - condizione presente

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Per limitare il rischio di lesioni personali agli occhi, indossare gli occhiali di protezione adeguati per rimuovere la tubazione ugello fluidi impianto di scarico diesel. In caso di anomalia del sistema, nella tubazione ugello reagente può essere presente pressione aria.
AVVERTENZA

Lo scarico e i relativi componenti possono surriscaldarsi durante l'individuazione guasti. Per evitare il rischio di incendio, danni alla proprietà, ustioni o altre gravi lesioni personali, prima di procedere con interventi o riparazioni attendere finché l'impianto di scarico non si raffredda e accertarsi che non siano presenti materiali combustibili in punti di probabile contatto con lo scarico o i relativi componenti caldi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 o 1711 è attivo?
FASE 2. | Controllare l'ugello di post-trattamento. |
 | FASE 2A. Controllare l'ugello di post-trattamento. | Ugello post-trattamento completamente o parzialmente intasato?
FASE 3. | Verificare il ciclo di adescamento del dosatore fluido impianto di scarico diesel (DEF). |
 | FASE 3A. Controllare la tubazione fluidi ugello post-trattamento DEF durante l'adescamento. | Il dosatore tenta adescamento per solo 3 secondi? (eventualmente più 140 secondi di rallentamento)
 | FASE 3B. Controllare il funzionamento dell'elettromagnete aria durante l'adescamento. | L'elettromagnete aria interviene e scarica aria nella tubazione ugello post-trattamento continuamente ogni 30 secondi? (Nota: cerca di effettuare l'adescamento fino a 20 volte)
 | FASE 3C. Verificare l'avvenuto adescamento del dosatore fluidi impianto di scarico diesel DEF. | Flusso aria superiore a 25 litri al minuto [6,6 galloni al minuto]?
FASE 4. | Controllare l'impianto di alimentazione aria dosatore fluidi impianto di scarico diesel DEF. |
 | FASE 4A. Controllare le tubazioni di alimentazione aria DEF alla centralina di dosaggio. | L'alimentazione aria OEM è correttamente fissata alla centralina di dosaggio DEF e invia una pressione aria adeguata?
 | FASE 4B. Staccare il circuito lato aria dosatore DEF. Eseguire la procedura di lavaggio. | Procedura di Flussaggio riuscita?
FASE 5. | Controllare che le tubazioni e i raccordi del dosatore DEF non siano intasati e contaminati. |
 | FASE 5A. Controllare le tubazioni e i raccordi del dosatore DEF. | I raccordi e le tubazioni DEF superano i controlli?
 | FASE 5B. Controllare che il raccordo in linea filtro a rete dosatore DEF. | Contaminazione presente il filtro a rete?
 | FASE 5C. Controllare l'eventuale presenza di trafilamenti o intasamenti nelle tubazioni DEF. | Prova tubazione di intasamento completata con successo?
 | FASE 5D. Controllare il armato carro DEF e il filtro carro armato 35 micron. | Serbatoio DEF contaminato o soluzione di urea meno di 32,5%?
FASE 6. | Verificare il ciclo di spurgo del dosatore post-trattamento. |
 | FASE 6A. Monitorare il ciclo di spurgo del dosatore post-trattamento. | Tutte le operazioni in questa fase sono confermate e non risultano conteggi di spurgo incompleto nell'immagine ECM?
FASE 7. | Effettuare la prova di esclusione pompa dosatore DEF. |
 | FASE 7A. Effettuare la prova di esclusione pompa dosatore DEF utilizzando lo strumento elettronico di assistenza INSITE™. | La centralina di dosaggio funziona correttamente durante la prova di esclusione dello strumento elettronico di assistenza INSITE™? (si consiglia di eseguire questa prova 3 volte)
FASE 8. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 8A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 8B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 434, 1665, 1666, 1668, 1669, 1671, 1673, 1674, 1675, 1677, 1678, 1697, 1698 o 1711 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'ugello di post-trattamento.

Operazione guidata 2A - Controllare l'ugello di post-trattamento.

Condizioni

  • Prima dello stacco, accertarsi che l'ugello sia stato riscaldato nell'impianto di scarico. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-040 nella sezione 11.
  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'ugello di post-trattamento. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-040 nella sezione 11.

Intervento

Controllare che l'ugello di post-trattamento non sia totalmente o parzialmente intasato.

  • Controllare l'ugello di post-trattamento. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-040 nella sezione 11.
  • I depositi tipo cristalli morbidi e cenere accumulati nei fori di erogazione possono essere rimossi con acqua tiepida a 40 °C [104 °F].
  • Accertarsi che gli accumuli morbidi nei fori di erogazione vengano eliminati quando il dosatore inizia il dosaggio.

Ugello post-trattamento completamente o parzialmente intasato?
SÌ NO

Pulire o sostituire l'ugello post-trattamento. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-040 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Verificare il ciclo di innesco dosatore DEF.

Operazione guidata 3A - Controllare la tubazione fluidi ugello post-trattamento DEF durante l'adescamento.

Condizioni

  • Isolare il alimentazione di rete veicolo per almeno 30 secondi prima di passare a questo controllo
  • Scollegare la tubazione fluidi impianto di scarico diesel DEF dall'ugello post-trattamento e fissarla adeguatamente.
  • Lasciare montato l'ugello post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la tubazione fluidi ugello post-trattamento durante l'adescamento.

  • Dopo l'accensione del motore, ascoltare la pompa di dosaggio fluido impianto di scarico diesel per avviamento.
  • Fasare il funzionamento della pompa fino all'arresto automatico (la pompa cerca di effettuare l'adescamento.)

NOTA: A motore avviato può essere difficile percepire il funzionamento della pompa. In questo caso, ascoltare l'elettromagnete aria per intervenire, indicando che la pompa è stato 1 tentativo di banco.

NOTA: Le tarature pre-modifica non comprendevano il rallentamento di 140 secondi da inserimento chiave a ciclo di innesco iniziale. Durante il rallentamento di 140 secondi, il dosatore resta di appoggio prima di ricevere il comando di innesco. Questa è stata introdotta per eliminare qualsiasi cristallizzazione sull'estremità dell'iniezione prima del ciclo di adescamento e per evitare eventuali tubazioni iniezione di bloccaggio.

Un ciclo di banco è montato come segue:

1. Chiave in posizione ON

2. secondo selezionare avvio pompa 140

3. La pompa si avvia e funziona per 30 secondi. (L'impianto è ora l'adescamento, questa operazione può essere tentativo fino a 20 volte).

4. La tubazione fluido iniezione di scarico diesel ora aria di scarico. L'adescamento ora è completata.

NOTA: Se la pompa rileva un problema durante l'adescamento, il tentativo di adescamento è interrotto dopo 3 secondi.

Il dosatore tenta adescamento per solo 3 secondi? (eventualmente più 140 secondi di rallentamento)

SÌ NO

Completare la procedura di prova di intasamento tubazione del cuscinetto. Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9.

  • Vedere la procedura 011-086 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 3B

Operazione guidata 3B - Controllare il funzionamento dell'elettromagnete aria durante l'adescamento.

Condizioni

  • Scollegare la tubazione fluidi impianto di scarico diesel DEF dall'ugello post-trattamento e fissarla adeguatamente.
  • Lasciare montato l'ugello post-trattamento.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Accertarsi che il dosatore fluido impianto di scarico diesel DEF abbia eseguito correttamente l'adescamento e sia passato alla fase di dosaggio.

  • Il dosatore fluido impianto di scarico diesel DEF entra nella fase di dosaggio solo quando un adescamento è stato completato con successo e l'elettromagnete aria è scattato.
  • A questo punto, l'aria fluisce in continuo nella tubazione dell'ugello post-trattamento.
  • Il dosatore fluidi impianto di scarico diesel DEF può effettuare tentativi di adescamento fino a 12 minuti, quindi, se riesce un adescamento, la pompa si disinserisce.
  • Utilizzare la funzione registrazione dati/monitoraggio dello strumento elettronico di assistenza INSITE™ per confermare la fase di dosaggio del dosatore fluidi impianto di scarico diesel DEF.

L'elettromagnete aria interviene e scarica aria nella tubazione ugello post-trattamento continuamente ogni 30 secondi? (Nota: cerca di effettuare l'adescamento fino a 20 volte)

SÌ NO
Nessuna riparazione

NOTA: not primed.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Verificare l'avvenuto adescamento del dosatore fluidi impianto di scarico diesel DEF.

Condizioni

  • Portare il commutatore a chiave su OFF e tenerlo in tale posizione almeno 1 minuto.
  • Scollegare la tubazione DEF dall'ugello post-trattamento.
  • Collegare il misuratore di portata aria al dosaggio DEF la tubazione. Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-058 nella sezione 11.
  • Fissare il dosaggio DEF la tubazione e il misuratore fissato di portata aria.
  • Avviare il motore e farlo girare al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Il dosatore fluidi impianto di scarico diesel DEF inizia il ciclo di adescamento subito dopo il ritardo principale all'avvio del motore. Dopo aria da 30 secondi (ciascun tentativo di banco deve 30 secondi, se non riuscito il dosatore cerca di effettuare l'adescamento fino a 20 volte) deve continuamente attraverso la tubazione iniezione DEF e il misuratore fissato di portata aria.

  • Prendere nota della portata misurata di dosaggio DEF la tubazione.

Flusso aria superiore a 25 litri al minuto [6,6 galloni al minuto]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'impianto di alimentazione aria dosatore fluidi impianto di scarico diesel DEF.

Operazione guidata 4A - Controllare le tubazioni di alimentazione aria DEF alla centralina di dosaggio.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore.
  • Fare girare il motore al minimo basso.

Intervento

Controllare la tubazione di alimentazione aria OEM collegata alla centralina di dosaggio DEF.

  • Controllare che non vi siano trafilamenti o raccordi allentati tubazione di alimentazione aria.
  • Controllare l'eventuale presenza di aria o olio eccessivo nel filtro aria dosatore fluidi impianto di scarico diesel DEF dall'impianto aria compressa del veicolo.
  • Accertarsi che siano presenti minimo 517 kPa [75 psi] di pressione aria pulita sul dosatore DEF, a valle del filtro aria.

NOTA: La maggior parte dei veicoli è equipaggiata con un filtro aria in linea posto sulla tubazione aria prima della centralina di dosaggio DEF. Un filtro aria completamente o parzialmente intasato può causare la presenza di pressione aria bassa sulla centralina di dosaggio DEF.

L'alimentazione aria OEM è correttamente fissata alla centralina di dosaggio DEF e invia una pressione aria adeguata?
SÌ NO
Nessuna riparazione

Modificare la connessione o l'alimentazione aria OEM.

Vedere il manuale di assistenza OEM.

Passa a 4B

Passa a 3A

Operazione guidata 4B - Controllare l'elettromagnete aria della centralina di dosaggio DEF.

Condizioni

  • Scollegare la tubazione fluidi impianto di scarico diesel DEF dall'ugello post-trattamento e fissarla adeguatamente.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che i serbatoi aria del veicolo siano riforniti.

Intervento

Eseguire la procedura di flussaggio del dosatore DEF.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-082 nella sezione 11.

La maggior parte dei veicoli è equipaggiata con un filtro aria in linea posto sulla tubazione aria prima della centralina di dosaggio DEF. Un filtro aria completamente o parzialmente intasato può causare la presenza di pressione aria bassa sulla centralina di dosaggio DEF.

Procedura di Flussaggio riuscita?
SÌ NO
Nessuna riparazione

Rilevata centralina di dosaggio DEF danneggiata.

Sostituire la centralina di dosaggio DEF. Vedere la procedura 019-440 nella sezione 19.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare che le tubazioni e i raccordi del dosatore DEF non siano intasati e contaminati.

Operazione guidata 5A - Controllare le tubazioni e i raccordi del dosatore DEF.

Condizioni

  • Pulire il lato anteriore del dosatore prima di rimuovere le tubazioni.
  • Scollegare la tubazione fluidi impianto di scarico diesel DEF dall'ugello post-trattamento e fissarla adeguatamente.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Controllare i raccordi e le tubazioni dosatore fluidi impianto di scarico diesel DEF alla ricerca di quanto segue:

NOTA: Pulire il lato anteriore del dosatore post-trattamento e le tubazioni con acqua tiepida o detergente neutro prima di staccare le tubazioni per prevenire eventuali contaminazioni dovute a interventi di riparazione.

  • Connettori o allentati raccordo ingresso DEF
  • Tubazioni fluidi impianto di scarico diesel DEF incrinate che possono comportare trafilamenti o ingresso aria
  • Tubazioni di alimentazione o ritorno fluidi impianto di scarico diesel DEF ostruite o danneggiate
  • Verificare che il fluido impianto di scarico diesel DEF ritorni al serbatoio durante il ciclo di adescamento.

I raccordi e le tubazioni DEF superano i controlli?
SÌ NO
Nessuna riparazione

Riparare o sostituire i raccordi, le tubazioni e/o il connettore DEF danneggiati. Vedere il manuale di assistenza OEM.

Passa a 5B

Passa a 3B

Operazione guidata 5B - Controllare che il raccordo in linea filtro a rete dosatore DEF.

Condizioni

  • Pulire il lato anteriore del dosatore prima di rimuovere le tubazioni.
  • Scollegare la tubazione alimentazione fluidi impianto di scarico diesel DEF dalla centralina di dosaggio e fissarla adeguatamente.

Intervento

Controllare che il raccordo in linea filtro a rete dosatore DEF.

  • Rimuovere la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento
  • Controllare il filtro a rete in entrata. Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-060 nella sezione 11.

NOTA: Pulire il lato anteriore del dosatore post-trattamento e le tubazioni con acqua tiepida o detergente neutro prima di staccare le tubazioni per prevenire eventuali contaminazioni dovute a interventi di riparazione.

Utilizzare la seguente procedura per identificare i diversi raccordi sul dosatore fluidi impianto di scarico diesel DEF. Vedere la procedura 019-440 nella sezione 19.

Contaminazione presente il filtro a rete?
SÌ NO

Sostituire il filtro a rete.

 Nessuna riparazione

Passa a 5C

Passa a 5C

Operazione guidata 5C - Controllare l'eventuale presenza di trafilamenti o intasamenti nelle tubazioni DEF

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Completare la procedura di intasamento della tubazione.

Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-086 nella sezione 11.

Controllare che non vi siano trafilamenti o intasamenti nelle tubazioni DEF.

NOTA: Pulire il lato anteriore del dosatore post-trattamento e le tubazioni con acqua tiepida o detergente neutro prima di staccare le tubazioni per prevenire eventuali contaminazioni dovute a interventi di riparazione.

  • Staccare e controllare le tubazioni di alimentazione e ritorno.

Utilizzare la seguente procedura per identificare i diversi raccordi sul dosatore fluidi impianto di scarico diesel DEF. Vedere la procedura 019-440 nella sezione 19.

Prova tubazione di intasamento completata con successo?
SÌ NO
Nessuna riparazione

Riparare o sostituire i raccordi, le tubazioni e/o il connettore DEF danneggiati. Vedere il manuale di assistenza OEM.

Passa a 5D

Passa a 3B

Operazione guidata 5D - Controllare il armato carro DEF e il filtro carro armato 35 micron.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare che nel serbatoio, nelle tubazioni e nei filtri DEF non siano presenti carburante, olio, liquido di raffreddamento, sporcizia e detriti.

Vedere il manuale di assistenza OEM per le procedure montaggio/di stacco per il complessivo sensore livello serbatoio DEF e serbatoio DEF.

NOTA: A volte, il serbatoio DEF è incollato al telaio del veicolo impedendo l'accesso al complessivo sensore livello serbatoio DEF. In questi casi rivolgersi all'OEM per pianificare lo stacco e il controllo del serbatoio.

  • Controllare il contenuto del serbatoio.
  • Controllare la condizione del filtro del serbatoio.
  • Controllare che il filtro del serbatoio a 35 micron misurazione. Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-083 nella sezione 11.
  • Controllare e registrare la concentrazione di urea del DEF utilizzando un campione dal serbatoio. Vedere la procedura 018-026 nella sezione V.

Serbatoio DEF contaminato o soluzione di urea meno di 32,5%?

SÌ NO

Individuare/staccare la fonte, informare l'OEM. Se necessario sostituire i componenti e i connettori. Scaricare/riempire il serbatoio DEF. Fare riferimento al manuale di assistenza OEM.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Verificare il ciclo di spurgo del dosatore post-trattamento.

Operazione guidata 6A - Monitorare il ciclo di spurgo del dosatore post-trattamento.

Condizioni

  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare il completamento del ciclo di spurgo del dosatore post-trattamento.

  • Portare il commutatore a chiave su OFF per spegnere il motore.
  • Verificare che il dosatore post-trattamento rimanga alimentato per minimo 30 secondi dopo il disinserimento del commutatore a chiave per completare il ciclo di spurgo.
  • Verificare la presenza di flusso aria per 30 secondi dopo il disinserimento del commutatore a chiave.
  • Verificare se l'interruttore di isolamento batteria consente il completamento dello spurgo per un totale di 30 secondi.

NOTA: Se non corretto, la procedura di cui sopra indica il conteggio di spurghi incompleti nell'ECM. Vedere Spurgo nella sezione Suggerimenti pratici.

Tutte le operazioni in questa fase sono confermate e non risultano conteggi di spurgo incompleto nell'immagine ECM?
SÌ NO
Nessuna riparazione

  • Verificare che l'alimentazione batteria e il cablaggio commutatore a chiave al dosatore post-trattamento siano corretti.
  • Vedere lo schema elettrico motore e OEM.
  • Riparare eventuali difetti del cablaggio OEM e notificare all'OEM.
  • Se l'interruttore di isolamento batteria aumenta il conteggio di spurghi incompleti, si deve informare l'OEM. Nel sistema deve essere presente un relé temporizzatore per consentire uno spurgo di 30 secondi.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Effettuare la prova di esclusione pompa dosatore DEF.

Operazione guidata 7A - Effettuare la prova di esclusione pompa dosatore DEF utilizzando lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore DEF di cui alla sezione Prove diagnostiche post-trattamento.

  • Per le istruzioni e le specifiche consultare la seguente procedura. Vedere la procedura 019-440 nella sezione 19.
  • Controllare che la soluzione DEF sia iniettata attraverso l'ugello di post-trattamento durante la fase di dosaggio.

NOTA: Per eseguire la prova di esclusione pompa dosatore fluidi impianto di scarico diesel DEF l'ugello post-trattamento deve essere stato riscaldato nell'impianto di scarico prima dello stacco e del posizionamento in un contenitore di misurazione con capacità superiore a 200 ml [6,8 oz].

Prima di completare questa prova, attenersi totalmente all'albero di individuazione guasti.

La centralina di dosaggio funziona correttamente durante la prova di esclusione attrezzo elettronico INSITE™? (si consiglia di eseguire questa prova 3 volte)

SÌ NO
Nessuna riparazione

Rilevata centralina di dosaggio DEF danneggiata. Sostituire la centralina di dosaggio DEF. Vedere la procedura 019-440 nella sezione 19.

Passa a 8A

Passa a 8A

Operazione guidata 8 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 8A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 8B

Passa a 8B

Operazione guidata 8B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-DIC-2012


CODICE DI GUASTO 1683 - Circuito riscaldatore serbatoio catalizzatore - tensione superiore alla norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1683 non attivo?
FASE 2. | Controllare il relè riscaldatore serbatoio catalizzatore e il circuito. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore serbatoio catalizzatore. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un'interruzione sul circuito del relè riscaldatore serbatoio catalizzatore. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione diagnostica del riscaldatore serbatoio catalizzatore, della linea di alimentazione e del circuito di ritorno. | Superiore a 6 V c.c.?
 | FASE 2D. Verificare l'eventuale presenza di un'interruzione sul circuito di ritorno del relè riscaldatore serbatoio catalizzatore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica del relè riscaldatore serbatoio catalizzatore. | Superiore a 6 V c.c.?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1683 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1683 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1683 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè riscaldatore serbatoio catalizzatore e il circuito.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i collegamenti del relè riscaldatore serbatoio catalizzatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul circuito del relè riscaldatore serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare la resistenza del relè riscaldatore serbatoio catalizzatore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) riscaldatore serbatoio catalizzatore e il piedino RETURN (RITORNO) riscaldatore serbatoio catalizzatore sul relè riscaldatore serbatoio catalizzatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Meno di 100 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul relè riscaldatore serbatoio catalizzatore.

Sostituire il relè riscaldatore serbatoio catalizzatore. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione diagnostica del riscaldatore serbatoio catalizzatore, della linea di alimentazione e del circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il relè riscaldatore serbatoio catalizzatore al cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione del riscaldatore serbatoio catalizzatore e il circuito di ritorno.

  • Misurare la tensione tra la linea SIGNAL (SEGNALE) relè riscaldatore serbatoio catalizzatore e la linea RETURN (RITORNO) relè riscaldatore serbatoio catalizzatore sul connettore relè riscaldatore serbatoio catalizzatore del cablaggio motore.

Superiore a 6 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 2D

Operazione guidata 2D - Verificare l'eventuale presenza di un'interruzione sul circuito di ritorno del relè riscaldatore serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) relè riscaldatore serbatoio catalizzatore sul cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione tra un piedino e massa sulla linea RETURN (RITORNO) del cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di RITORNO interrotto verso massa.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica del relè riscaldatore serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica del relè riscaldatore serbatoio catalizzatore.

  • Misurare la tensione tra il piedino di segnale del relè riscaldatore serbatoio catalizzatore e la massa sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 6 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) relè riscaldatore serbatoio catalizzatore del connettore ECM cablaggio motore e il piedino SUPPLY (ALIMENTAZIONE) relè riscaldatore serbatoio catalizzatore del connettore relè riscaldatore serbatoio catalizzatore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SUPPLY (ALIMENTAZIONE) riscaldatore serbatoio catalizzatore interrotto sul cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE relè riscaldatore serbatoio catalizzatore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea SUPPLY (ALIMENTAZIONE) relè riscaldatore serbatoio catalizzatore del cablaggio motore.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di alimentazione in corto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1683 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1683 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1684 non attivo?
FASE 2. | Controllare il relè riscaldatore serbatoio catalizzatore e il circuito. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore serbatoio catalizzatore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1683 attivo e codice di guasto 1684 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del relè. | Codice di guasto 1684 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 1683 attivo e codice di guasto 1684 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1684 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1684 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1684 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente vedere la procedura 019-362.

Passa a 2A

Operazione guidata 2 - Controllare il relè riscaldatore serbatoio catalizzatore e il circuito.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i collegamenti del relè riscaldatore serbatoio catalizzatore alla ricerca di quanto segue:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare i relè riscaldatore serbatoio catalizzatore dal cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Leggere i codici di guasto tramite lo strumento INSITE™.

Il codice di guasto 1683 è attivo e il codice di guasto 1684 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del relè.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il relè riscaldatore serbatoio catalizzatore al cablaggio motore
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Leggere i codici di guasto tramite lo strumento INSITE™

Il codice di guasto 1684 è attivo?
SÌ NO

Rilevato relè riscaldatore serbatoio catalizzatore difettoso.

Sostituire il relè riscaldatore serbatoio catalizzatore.

Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Isolamento del cavo danneggiato
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Guscio connettore rotto
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore

Per le tecniche generali di controllo, vedere la procedura 019-361 Controllo connettori e piedini componenti.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Leggere i codici di guasto tramite lo strumento INSITE™.

Il codice di guasto 1683 è attivo e il codice di guasto 1684 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3E

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra i piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE relè riscaldatore serbatoio catalizzatore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la modalità, vedere la procedura 019-360 Misurazione resistenza mediante multimetro e schema elettrico.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE relè riscaldatore serbatoio catalizzatore sul ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Per le tecniche generali di misurazione della resistenza, vedere la modalità, vedere la procedura 019-360 Misurazione resistenza mediante multimetro e schema elettrico.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra linea ALIMENTAZIONE e massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1684 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM.

Richiedere l'autorizzazione.

019-031.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare mediante lo strumento INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1684 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Cancellare i codici di guasto non attivi tramite lo strumento INSITE™.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 1687 - Eccessiva temperatura catalizzatore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto relativi all'impianto di alimentazione. |
 | FASE 1A. Controllare l'eventuale presenza di codici di guasto correlati agli iniettori carburante. | Codici di guasto 1654, 1655, 1656, 1657, 1658, 1659 e 1718 attivi o elevati conteggi inattivi?
FASE 2. | Verificare il corretto funzionamento dell'impianto catalizzatore. |
 | FASE 2A. Controllare la soluzione del catalizzatore. | La soluzione catalizzatore è contaminata?
 | FASE 2B. Controllare il turbocompressore. | Sul corpo turbina del turbocompressore sono visibili tracce di trafilamenti di olio nell'impianto di scarico?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto impianto di alimentazione.

Operazione guidata 1A - Controllare l'eventuale presenza di codici di guasto correlati agli iniettori carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1654, 1655, 1656, 1657, 1658, 1659 e 1718 attivi o elevati conteggi inattivi?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto attivi, seguiti dai codici di guasto inattivi per i quali è presente il conteggio più elevato.

Consultare le fasi di individuazione guasti appropriate.

Sostituire il catalizzatore post-trattamento. Fare riferimento al manuale di assistenza OEM.

 Nessuna riparazione

Modalità di individuazione guasti appropriate.

Passa a 2A

Operazione guidata 2 - Verificare il corretto funzionamento dell'impianto catalizzatore.

Operazione guidata 2A - Controllare la soluzione del catalizzatore.

Condizioni

  • Portare il commutatore di accensione su OFF

Intervento

Verificare lo stato di contaminazione della soluzione catalizzatore.

Prelevare un campione della soluzione catalizzatore dal serbatoio catalizzatore.

Esaminare la soluzione catalizzatore per verificare la presenza di contaminazione da gasolio, benzina od olio motore.

La soluzione catalizzatore è contaminata?
SÌ NO

Scaricare il serbatoio catalizzatore e flussare con acqua distillata.

Flussare tutte le tubazioni soluzione catalizzatore con acqua distillata.

Sostituire il catalizzatore post-trattamento. Fare riferimento al manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il turbocompressore.

Condizioni

  • Portare il commutatore di accensione su OFF
  • Staccare la tubazione di scarico dal turbocompressore.

Intervento

Controllare il corpo turbina turbocompressore.

Controllare il corpo turbina del turbocompressore per verificare la presenza di tracce di trafilamenti di olio nell'impianto di scarico.

Sul corpo turbina del turbocompressore sono visibili tracce di trafilamenti di olio nell'impianto di scarico?
SÌ NO

Staccare la tubazione di scarico olio e controllare che non sia intasata. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-045 nella sezione 10.

Sostituire il catalizzatore post-trattamento. Fare riferimento al manuale di assistenza OEM.

Sostituire il catalizzatore post-trattamento. Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per resettare tutti i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 1689 - Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria dell'orologio in tempo reale e i relativi collegamenti. |
 | FASE 1A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore cablaggio ECM. | Compresa tra 3,3 V c.c. e 3,6 V c.c.?
 | FASE 1B-1. Controllare i piedini della batteria orologio in tempo reale e del connettore cablaggio motore. |
 | FASE 1B-2. Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore modulo batteria. |
FASE 2. | Controllare il cablaggio modulo batteria. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1689 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare la batteria dell'orologio in tempo reale e i relativi collegamenti.

Operazione guidata 1A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore del cablaggio sensore è stato rilevato un collegamento danneggiato.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore cablaggio ECM.

Condizioni

  • Motore dotato di batteria orologio in tempo reale opzionale
  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Misurare la tensione tra il piedino ALIMENTAZIONE batteria orologio in tempo reale e il piedino RITORNO (-) sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Compresa tra 3,3 V c.c. e 3,6 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B-1

Operazione guidata 1B-1 - Controllare i piedini della batteria orologio in tempo reale e del connettore cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare i piedini del connettore batteria orologio in tempo reale e del cablaggio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire la batteria orologio in tempo reale o il cablaggio motore.

  • Vedere la procedura 019-311 nella sezione 19.
  • Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B-2

Operazione guidata 1B-2 - Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore modulo batteria.

Condizioni

  • Motore dotato di batteria orologio in tempo reale opzionale
  • Disinserire il commutatore a chiave
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Misurare la tensione tra il piedino ALIMENTAZIONE batteria orologio in tempo reale e il piedino RITORNO (-) batteria orologio in tempo reale sul connettore batteria orologio in tempo reale.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Compresa tra 3,3 V c.c. e 3,6 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire la batteria orologio in tempo reale. Vedere la procedura 019-311 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio modulo batteria.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Misurare la seguente resistenza:

  • Resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore cablaggio ECM
  • Resistenza tra il piedino RITORNO (-) batteria orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino RITORNO (-) batteria orologio in tempo reale sul connettore cablaggio ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Con un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllo presenza corto circuito verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Servendosi di un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per impostare la data e l'ora corrette sull'orologio in tempo reale.
  • Verificare che il codice di guasto 1689 non sia attivo.

Codice di guasto 1689 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto attivi

Riparazione completata.

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 1692 - Sensore NOx uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 1692 non attivo?
FASE 2. | Controllare il circuito sensore NOx uscita post-trattamento. |
 | FASE 2A. Controllare che il corpo del sensore NOx e lo stato del cablaggio sensore NOx. | Danni esterni al corpo del sensore, testa (componente montato sul EGP), o cablaggio?
 | FASE 2B. Controllare il sensore NOx e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare l'alimentazione di tensione al sensore NOx. | La tensione rientra nella gamma prescritta per la tensione impianto elettrico del veicolo?
 | FASE 2D. Verificare che il fusibile OEM sia correttamente installato. | Fusibile montato correttamente o è stato sostituito?
 | FASE 2E. Controllare le batterie e il connettore di alimentazione. | Connessioni serrate ed esenti da corrosione?
 | FASE 2F. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno +22 V c.c.?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto 1692 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore NOx uscita post-trattamento.

Operazione guidata 2A - Controllare che il corpo del sensore NOx e lo stato del cablaggio sensore NOx.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo sensore NOx e il cablaggio sensore NOx.

  • Controllare visivamente che il cablaggio e il corpo del sensore NOx non siano danneggiati o incrinati.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Danni esterni al corpo del sensore, testa (componente montato sul EGP), o cablaggio?
SÌ NO

Sostituire il sensore NOx.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il sensore NOx e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare l'alimentazione di tensione al sensore NOx.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx uscita post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione sensore NOx uscita post-trattamento e il circuito di ritorno sensore NOx uscita post-trattamento sul connettore cablaggio OEM.

Gamma prescritta della tensione impianto elettrico del veicolo.

  • Per un impianto elettrico 24V la tensione rilevata deve essere compresa tra +18 v CC E +32 v cc
  • Per impianto elettrico a 12V la tensione rilevata deve essere compresa tra +8 V cc e+ 16V cc

Nota: Controllare la tensione nel momento in cui si porta la chiave su ON durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La tensione rientra nella gamma prescritta per la tensione impianto elettrico del veicolo?
SÌ NO

Il modulo di controllo sensore NOx scarico post-trattamento ha rilevato un difetto fuori gamma.

Sostituire il sensore NOx scarico post-trattamento. Vedere la procedura 019-451 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare che il fusibile sia montato correttamente.

Nota: Il cavo di alimentazione elettrica del sensore NOx post-trattamento è corredato di fusibile da 20 A. Il fusibile si trova sul cablaggio OEM.

  • Controllare che il fusibile OEM sia montato correttamente e che non sia intervenuto.
  • Controllare che il fusibile non presenti segni di corrosione o piedini danneggiati.

Fusibile montato correttamente o è stato sostituito?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Connessioni serrate ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Pulire i terminali e serrare le connessioni allentate. Vedere il manuale di assistenza OEM.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Misurare la tensione tra il piedino (+) ALIMENTAZIONE sensore NOx uscita post-trattamento del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Almeno +22 V c.c.?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Rilevato circuito interrotto sul circuito di alimentazione batteria OEM dal sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore e farlo girare per 1 minuto. Viene eseguita la diagnostica e il codice di guasto diventa inattivo.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

NOTA: Non è possibile resettare il codice di guasto inattivo dalla memoria tramite lo strumento elettronico di assistenza INSITE™. Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9.600 ore di funzionamento del motore.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 20-AGO-2012


CODICE DI GUASTO 1694 - Sensore NOx uscita post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
FASE 2. | Controllare il sensore NOx uscita post-trattamento. |
 | FASE 2A. Controllare che il corpo del sensore NOx e lo stato del cablaggio sensore NOx. | Danni esterni al corpo del sensore, testa (montato sul EGP), o cablaggio?
 | FASE 2B. Controllare il sensore NOx e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare il montaggio sensore NOx. | Il sensore NOx è montato come prescritto e non vi sono trafilamenti dall'impianto di scarico?
 | FASE 2D. Controllare la continuità tra piedini cablaggio OEM. | Resistenze inferiori a 10 ohm?
 | FASE 2E. Controllare il funzionamento della pompa dosatore di urea. | La pompa dosatore di urea funziona correttamente durante la prova di esclusione strumento elettronico di assistenza INSITE™?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto 1694 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Sottoporre a individuazione guasti qualsiasi altro codice di guasto attivo per primo.
  • Tutti gli altri codici di guasto attivi devono essere risolti prima di seguire questo albero di individuazione guasti.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore NOx uscita post-trattamento.

Operazione guidata 2A - Controllare che il corpo del sensore NOx e lo stato del cablaggio sensore NOx.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il corpo sensore NOx e il cablaggio sensore NOx.

  • Controllare visivamente che il cablaggio e il corpo del sensore NOx non siano danneggiati o incrinati.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Danni esterni al corpo del sensore, testa (montato sul EGP), o cablaggio?
SÌ NO

Sostituire il sensore NOx.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il sensore NOx e i piedini di connessione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • In caso di eventuali piedini rotti nel sensore NOx, sostituire il sensore NOx.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare il montaggio sensore NOx.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il montaggio del sensore NOx post-trattamento e controllare l'impianto di scarico del veicolo.

Controllare che non vi siano codici di guasto attivi.

  • Controllare che il sensore NOx sia montato saldamente nella posizione prescritta completo di raccordi e fissaggi.
  • Controllare che l'impianto di scarico sia esente da trafilamenti e connessioni allentate

Il sensore NOx è montato come prescritto e non vi sono trafilamenti dall'impianto di scarico?
SÌ NO
Nessuna riparazione

Ripristinare il montaggio del sensore NOx e/o impianto di scarico.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare la continuità tra piedini cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal cablaggio sensore NOx.
  • Scollegare il connettore ECM cablaggio OEM.

Intervento

Controllare la continuità circuito sensore NOx il cablaggio OEM.

  • Controllare la resistenza tra piedini sul cablaggio OEM tra il connettore ECM e il connettore sensore NOx.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Resistenze inferiori a 10 ohm?
SÌ NO
Nessuna riparazione

La resistenza cablaggio OEM è eccessiva. Riparare o sostituire il cablaggio OEM.

Vedere il manuale di assistenza OEM.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare il funzionamento della pompa dosatore di urea.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la centralina di dosaggio.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore urea, in Prove diagnostiche post-trattamento.

Per le istruzioni e i criteri di superamento/fallimento, consultare la seguente procedura. Vedere la procedura 019-440 nella sezione 19.

Nota: Per eseguire questa prova, l'ugello di iniezione urea deve essere rimosso e messo in un contenitore di misura. Accertarsi che l'ugello non sia ostruito e che l'urea fluisca da tutti e quattro i fori.

La pompa dosatore DEF funziona correttamente durante le prove di esclusione strumento elettronico di assistenza INSITE™?
SÌ NO
Nessuna riparazione

Sostituire l'unità di dosaggio catalizzatore. Vedere la procedura 019-440 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

Per convalidare la riparazione e rendere non attivo il codice di guasto, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli. Non è possibile utilizzare lo strumento elettronico di assistenza INSITE™ per cancellare il codice di guasto. Perché il codice di guasto si disattivi e la spia di segnalazione guasti (MIL) si spenga, è necessario eseguire completamente la prova diagnostica.

In primo luogo, far funzionare il veicolo per 10 secondi almeno in condizioni tali da consentire il funzionamento del motore con l'acceleratore rilasciato come per arrestarsi, quindi aprire la farfalla al 100% per 10 secondi, tenendo il regime motore superiore a 850 giri/min. Ripetere l'operazione tre volte. Quindi, utilizzando la schermata Monitoraggio/registrazione dati nello strumento elettronico di assistenza INSITE™ , aggiungere i seguenti parametri alla videata monitoraggio: temperatura ingresso catalizzatore, temperatura uscita catalizzatore, velocità di iniezione soluzione catalizzatore, timer iniezione stabile, percentuale di carburante, regime motore, conteggio monitoraggio NOx riuscito e conteggio monitoraggio NOx non riuscito.

Far funzionare il motore nelle seguenti condizioni; velocità veicolo costante e regime motore costante nelle seguenti gamme per il modello motore specifico: ISBe4 (4 cilindri) - da 1450 giri/min. a 1750 giri/min., ISBe4 (6 cilindri) - da 1400 giri/min. a 1700 giri/min., o ISLe4 - da 1150 giri/min. a 1450 giri/min.

Minimo 60% di carico motore e 100% di velocità di iniezione soluzione catalizzatore e temperature ingresso e uscita catalizzatore superiori a 240°C [464°F]. Guidare il veicolo o farlo funzionare su dinamometro a rulli nelle condizioni suddette, mantenendo invariati regime motore, carico motore e posizione acceleratore per 35 secondi almeno. Quando viene eseguita e superata la diagnostica, la spia MIL si spegne e il conteggio monitoraggio NOx riuscito aumenta di un'unità. Se il codice di guasto non diventa non attivo, continuare a far funzionare il veicolo senza variare le condizioni per altri 3 minuti. Può essere necessario ripetere questa procedura finché i codici di guasto non diventano non attivi.

Nota: Dopo la disabilitazione del codice di guasto, Non è possibile resettare il codice di guasto non attivo dalla memoria tramite lo strumento elettronico di assistenza INSITE™. Il codice di guasto viene cancellato dalla memoria dopo 400 giorni o 9.600 ore di funzionamento del motore.

Codice di guasto 1694 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 13-GIU-2013


CODICE DI GUASTO 1697 - Attuatore abilitazione aria n. 1 post-trattamento - tensione oltre la norma, o in corto su alimentazione alta.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1697 non attivo?
FASE 2. | Controllare l'elettromagnete aria e il circuito. |
 | FASE 2A. Controllare l'elettromagnete aria e i collegamenti elettrici. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito sull'elettromagnete aria. | La resistenza dell'elettromagnete aria è compresa tra 8 e 20 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito verso massa sull'elettromagnete aria. | Più di 100 kohm?
FASE 3. | Controllare la centralina di dosaggio e il relativo cablaggio. |
 | FASE 3A. Controllare la centralina di dosaggio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale esistenza di corto tra piedini cablaggio del fornitore di primo impianto (OEM). | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto 1697 non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1697 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete aria e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete aria e i collegamenti elettrici.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'elettromagnete aria.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete ventilatore aria alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito sull'elettromagnete aria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'elettromagnete aria.

Intervento

Controllare la resistenza dell'elettromagnete aria.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete aria e il piedino RITORNO elettromagnete aria sull'elettromagnete aria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza dell'elettromagnete aria è compresa tra 8 e 20 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sull'elettromagnete aria. Sostituire la centralina di dosaggio. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito verso massa sull'elettromagnete aria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'elettromagnete aria.

Intervento

Controllare se l'elettromagnete aria è in cortocircuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete aria e la massa sull'elettromagnete aria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire la centralina di dosaggio. Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare la centralina di dosaggio e il relativo cablaggio.

Operazione guidata 3A - Controllare la centralina di dosaggio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dalla centralina di dosaggio.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sulla centralina di dosaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dalla centralina di dosaggio.
  • Scollegare il cablaggio OEM dall'elettromagnete aria.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete aria sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea segnale elettromagnete aria del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Avviare il motore e farlo girare per 1 minuto. Viene eseguita la diagnostica e il codice di guasto diventa inattivo.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1697 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 1698 - Attuatore abilitazione aria n. 1 post-trattamento - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1698 non attivo?
FASE 2. | Controllare l'elettromagnete aria e il circuito. |
 | FASE 2A. Controllare l'elettromagnete aria e i collegamenti elettrici. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito sull'elettromagnete aria. | La resistenza dell'elettromagnete aria è compresa tra 8 e 20 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito verso massa sull'elettromagnete aria. | Più di 100 kohm?
FASE 3. | Controllare la centralina di dosaggio e il relativo cablaggio OEM. |
 | FASE 3A. Controllare la centralina di dosaggio e i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra piedini verso massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini sul motore. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un'interruzione nel circuito di segnale. | Meno di 10 Kohm?
 | FASE 3E. Controllare l'eventuale presenza di un'interruzione nel circuito di ritorno. | Meno di 10 ohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1698 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto 1698 non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1698 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete aria e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete aria e i collegamenti elettrici.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'elettromagnete aria.

Intervento

Controllare il cablaggio centralina di dosaggio e i piedini di collegamento elettromagnete aria alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito sull'elettromagnete aria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'elettromagnete aria.

Intervento

Controllare la resistenza dell'elettromagnete aria.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete aria e il piedino RITORNO elettromagnete aria sull'elettromagnete aria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza dell'elettromagnete aria è compresa tra 8 e 20 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sull'elettromagnete aria.

Sostituire la centralina di dosaggio. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito verso massa sull'elettromagnete aria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'elettromagnete aria.

Intervento

Controllare se l'elettromagnete aria è in cortocircuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete aria e la massa sull'elettromagnete aria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire la centralina di dosaggio. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare la centralina di dosaggio e il cablaggio OEM.

Operazione guidata 3A - Controllare la centralina di dosaggio e i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dalla centralina di dosaggio.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sulla centralina di dosaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dalla centralina di dosaggio.
  • Scollegare il cablaggio OEM dall'elettromagnete aria.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete aria sul cablaggio centralina di dosaggio e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea segnale elettromagnete aria del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini sul motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dalla centralina di dosaggio.
  • Scollegare l'elettromagnete aria dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete aria sul cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea segnale elettromagnete aria del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un'interruzione nel circuito di segnale.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dalla centralina di dosaggio.
  • Scollegare l'elettromagnete aria dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete aria nel cablaggio OEM sulla centralina di dosaggio e il piedino SEGNALE elettromagnete aria nel cablaggio OEM sull'elettromagnete aria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea segnale elettromagnete aria del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3E - Controllare l'eventuale presenza di un'interruzione nel circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dalla centralina di dosaggio.
  • Scollegare l'elettromagnete aria dal cablaggio della centralina di dosaggio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete aria nel cablaggio OEM sulla centralina di dosaggio e il piedino RITORNO elettromagnete aria nel cablaggio OEM sull'elettromagnete aria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sulla linea ritorno elettromagnete aria del cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale in corto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1698 non attivo?

SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire la centralina di dosaggio. Vedere la procedura 019-440 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19. .

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare per 1 minuto. Viene eseguita la diagnostica e il codice di guasto diventa inattivo.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1698 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-AGO-2012


CODICE DI GUASTO 1699 - Sensore livello serbatoio catalizzatore - dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se sono presenti codici di guasto e verificare che la configurazione sensore sia corretta. |
 | FASE 1A. Controllare i codici di guasto sensore livello serbatoio catalizzatore. | Codice di guasto 1669, 1671, 1681 o 1682 attivi?
 | FASE 1B. Verificare che il parametro Volume serbatoio urea lineare sia correttamente impostato. | Il parametro modificabile Volume serbatoio urea lineare è impostato in modo adeguato al volume del serbatoio urea del veicolo?
FASE 2. | Controllare l'impianto del catalizzatore. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni dall'impianto soluzione catalizzatore. | Rilevati trafilamenti all'esterno dell'impianto?
 | FASE 2B. Controllare le tubazioni soluzione catalizzatore. | Tubazioni soluzione catalizzatore completamente o parzialmente intasate?
 | FASE 2C. Controllare l'ugello di post-trattamento. | Ugello post-trattamento completamente o parzialmente intasato?
 | FASE 2D. Controllare che non vi siano state manomissioni del sensore di livello serbatoio catalizzatore. | Rilevata manomissione dell'impianto catalizzatore?
FASE 3. | Controllare il sensore livello serbatoio catalizzatore. |
 | FASE 3A. Verificare il corretto funzionamento del sensore livello serbatoio catalizzatore. | Il rilevamento del sensore livello serbatoio catalizzatore è corretto?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1699 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare se sono presenti codici di guasto e verificare che la configurazione sensore sia corretta.

Operazione guidata 1A - Controllare i codici di guasto sensore livello serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1669, 1671, 1681 o 1682 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare che il parametro Volume serbatoio urea lineare sia correttamente impostato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento INSITE™ per verificare che il parametro modificabile Volume serbatoio urea lineare sia correttamente impostato.

Accertarsi che il parametro modificabile sia impostato in modo adeguato alle dimensioni del serbatoio urea utilizzato sul veicolo.

Il parametro modificabile Volume serbatoio urea lineare è impostato in modo adeguato al volume del serbatoio urea del veicolo?
SÌ NO
Nessuna riparazione

Servendosi dello strumento INSITE™, modificare il parametro Volume serbatoio urea lineare in relazione al volume prescritto per il serbatoio utilizzato sul veicolo.

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare l'impianto del catalizzatore.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni dall'impianto soluzione catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni e il serbatoio soluzione catalizzatore alla ricerca di:

  • Trafilamenti esterni.

Rilevati trafilamenti all'esterno dell'impianto?
SÌ NO

Eliminare la causa del trafilamento all'esterno.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare le tubazioni soluzione catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni soluzione catalizzatore alla ricerca di:

  • Intasamenti completi o parziali.

Tubazioni soluzione catalizzatore completamente o parzialmente intasate?
SÌ NO

Riparare o sostituire le tubazioni soluzione catalizzatore.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare l'ugello di post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Adottare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418 per rimuovere l'ugello post-trattamento. Vedere la procedura 011-040

Intervento

Controllare l'ugello di post-trattamento per:

  • Intasamenti completi o parziali.

Per le tecniche di controllo vedere la seguente procedura Manuale di individuazione guasti e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 011-040 nella sezione 11.

Ugello post-trattamento completamente o parzialmente intasato?
SÌ NO

Pulire o sostituire l'ugello post-trattamento.

Per le tecniche di controllo vedere la seguente procedura Manuale di individuazione guasti e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 011-040 nella sezione 11.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare che non vi siano state manomissioni del sensore di livello serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il serbatoio catalizzatore e il relativo sensore di livello per quanto segue:

  • Serbatoi soluzione catalizzatore esterni
  • Serbatoio soluzione catalizzatore sovradimensionato
  • Manomissione del sensore livello serbatoio catalizzatore.

Rilevata manomissione dell'impianto catalizzatore?
SÌ NO

Rimuovere eventuali dispositivi esterni manomessi.

Montare il serbatoio soluzione catalizzatore corretto.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il sensore livello serbatoio catalizzatore.

Operazione guidata 3A - Verificare il corretto funzionamento del sensore livello serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Controllare visivamente il livello della soluzione catalizzatore nel serbatoio catalizzatore.

Intervento

Verificare il corretto funzionamento del sensore livello serbatoio catalizzatore.

  • Monitorare la posizione del livello soluzione serbatoio catalizzatore con strumento elettronico INSITE™
  • Confrontare il valore rilevato dallo strumento elettronico di assistenza INSITE™ a reale livello soluzione catalizzatore.

Il rilevamento del sensore livello serbatoio catalizzatore è corretto?
SÌ NO
Nessuna riparazione

Sostituire il sensore livello soluzione serbatoio catalizzatore.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Consentire l'esecuzione della diagnostica. La diagnostica richiede una quantità di scarico diesel (DEF) fluido di essere dosato. A seconda della configurazione e dell'applicazione, è possibile di fino a 3 litri [3,17 qt - quarti].
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1699 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Investigare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 07-MAR-2012


CODICE DI GUASTO 1711 - Collegamento trasmissione dati centralina di dosaggio - velocità aggiornamento anomala

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto | Codice di guasto 1711 attivo?
FASE 2. | Controllare i circuiti di alimentazione e di massa della batteria. |
 | FASE 2A. Controllare l'alimentazione batteria alla centralina di dosaggio. | Maggiore di +24 V c.c.?
 | FASE 2A-1. Controllare il circuito di massa. |
 | FASE 2B. Controllare la tensione del commutatore di accensione alla centralina di dosaggio. | Maggiore di +24 V c.c.?
FASE 3. | Controllare il cablaggio collegamento trasmissione dati. |
 | FASE 3A. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | La resistenza è compresa tra 50 e 70 ohm?
FASE 4. | Controllo cablaggio OEM. |
 | FASE 4A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | La resistenza è compresa tra 50 e 70 ohm?
 | FASE 4C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 1711 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1711 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i circuiti di alimentazione e di massa della batteria.

Operazione guidata 2A - Controllare l'alimentazione batteria alla centralina di dosaggio.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio dalla centralina di dosaggio
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione sulla centralina di dosaggio.

  • Misurare la tensione tra alimentazione batteria OEM centralina di dosaggio e massa OEM centralina di dosaggio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Maggiore di +24 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 2A-1

Operazione guidata 2A-1 - Controllare il circuito di massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio dalla centralina di dosaggio
  • Portare il commutatore a chiave su ON.

Intervento

Misurare la resistenza.

  • Misurare la resistenza tra massa OEM centralina di dosaggio e massa monoblocco motore.

Meno di 10 ohm?
SÌ NO

Rilevata un'interruzione sul circuito di alimentazione tensione batteria OEM.

Riparare o sostituire il cablaggio OEM. Fare riferimento al manuale di assistenza OEM.

Rilevata interruzione sul circuito di massa OEM.

Riparare o sostituire il cablaggio OEM. Fare riferimento al manuale di assistenza OEM.

Passa a 5A

Passa a 5A

Operazione guidata 2B - Controllare la tensione del commutatore di accensione alla centralina di dosaggio.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio dalla centralina di dosaggio
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di ingresso commutatore di accensione alla centralina di dosaggio.

  • Misurare la tensione tra ingresso commutatore di accensione OEM centralina di dosaggio e massa.

Maggiore di +24 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito o tensione di ingresso commutatore di accensione bassa sul circuito di massa della centralina di dosaggio.

Riparare o sostituire il cablaggio OEM. Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio collegamento trasmissione dati.

Operazione guidata 3A - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllo cablaggio OEM.

Operazione guidata 4A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

NOTA: Trascurare ogni resistenza di valore compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevata centralina di dosaggio danneggiata.

Sostituire la centralina di dosaggio.

Vedere le procedure di individuazione guasti OEM.

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellazione codice di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Ruotare il commutatore di accensione
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1711 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 1712 - Circuito riscaldatore serbatoio catalizzatore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 1677, 1678, 1679, 1683, 1684 attivi?
FASE 2. | Controllare il relè riscaldatore serbatoio catalizzatore e il circuito. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore serbatoio catalizzatore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione sul relè riscaldatore serbatoio catalizzatore. | Superiore a 22 V c.c.?
 | FASE 2C. Controllare il cablaggio del riscaldatore serbatoio catalizzatore. | Meno di 10 ohm?
 | FASE 2D. Effettuare la prova di esclusione relè riscaldatore urea utilizzando lo strumento elettronico di assistenza INSITE™. | Il relè riscaldatore serbatoio soluzione catalizzatore funziona correttamente?
FASE 3. | Controllare il riscaldatore serbatoio catalizzatore. |
 | FASE 3A. Verificare la presenza di un'interruzione sul circuito relè riscaldatore serbatoio catalizzatore. | Meno di 10 ohm?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Controllare la riparazione. | La differenza tra i valori rilevati della temperatura soluzione catalizzatore e del termometro è minore o uguale a 2,8°C (5 °F)?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di codici di guasto relativi al riscaldatore serbatoio catalizzatore e al sensore temperatura catalizzatore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677, 1678, 1679, 1683, 1684 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il relè riscaldatore serbatoio catalizzatore e il circuito.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini connettore relè riscaldatore serbatoio catalizzatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione sul relè riscaldatore serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare l'alimentazione del relè riscaldatore serbatoio catalizzatore.

  • Misurare la tensione tra il piedino alimentazione riscaldatore serbatoio catalizzatore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 22 V c.c.?
SÌ NO
Nessuna riparazione

L'alimentazione al riscaldatore serbatoio catalizzatore non è quella prescritta.

Riparare o sostituire il cablaggio OEM al relè riscaldatore serbatoio catalizzatore. Fare riferimento al manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il cablaggio del riscaldatore serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio riscaldatore serbatoio catalizzatore tra il relè riscaldatore serbatoio catalizzatore e il riscaldatore serbatoio catalizzatore.

  • Misurare la resistenza del cavo di alimentazione tra il relè riscaldatore serbatoio catalizzatore e il riscaldatore serbatoio catalizzatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Interruzione sul circuito tra relè riscaldatore serbatoio catalizzatore e riscaldatore serbatoio catalizzatore.

Riparare o sostituire il cablaggio OEM tra il relè riscaldatore serbatoio catalizzatore e il riscaldatore serbatoio catalizzatore. Fare riferimento al manuale di assistenza OEM.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Effettuare la prova di esclusione relè riscaldatore urea utilizzando lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione relè riscaldatore urea.

  • Abilitare la prova di esclusione riscaldatore urea e verificare il funzionamento del relè riscaldatore serbatoio soluzione catalizzatore. Deve sentirsi il rumore di uno scatto.

Il relè riscaldatore serbatoio soluzione catalizzatore funziona correttamente?
SÌ NO
Nessuna riparazione

Rimuovere il relè riscaldatore serbatoio catalizzatore dal cablaggio. Controllare i piedini del relè e il corretto funzionamento del relè stesso.

Sostituire il relè riscaldatore serbatoio catalizzatore. Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il riscaldatore serbatoio catalizzatore.

Operazione guidata 3A - Verificare la presenza di un'interruzione sul circuito relè riscaldatore serbatoio catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il riscaldatore serbatoio catalizzatore. Fare riferimento al manuale di assistenza OEM.

Intervento

Verificare la presenza di un'interruzione sul circuito relè riscaldatore serbatoio catalizzatore.

  • Misurare la resistenza dell'avvolgimento del riscaldatore sul riscaldatore serbatoio catalizzatore.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul riscaldatore serbatoio catalizzatore.

Sostituire il riscaldatore serbatoio catalizzatore. Fare riferimento al manuale di assistenza OEM.

Passa a 1A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Inserire un termometro nel serbatoio soluzione catalizzatore.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.

  • Confrontare lo strumento elettronico di assistenza INSITE™ in valore di temperatura soluzione catalizzatore al termometro.

La differenza tra i valori rilevati della temperatura soluzione catalizzatore e del termometro è minore o uguale a 2,8°C (5 °F)?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 1713 - Circuito riscaldatore serbatoio catalizzatore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 1677, 1678, 1679, 1683, or 1684 attivo?
FASE 2. | Controllare il relè riscaldatore serbatoio soluzione catalizzatore e il circuito. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore serbatoio soluzione catalizzatore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il relè riscaldatore serbatoio soluzione catalizzatore. | Meno di 10 ohm?
 | FASE 2C. Controllare la tensione diagnostica del riscaldatore serbatoio soluzione catalizzatore, della linea di alimentazione e del circuito di ritorno. | Superiore a 11 V c.c.?
 | FASE 2D. Controllare la tensione diagnostica del riscaldatore serbatoio soluzione catalizzatore, della linea di alimentazione e del circuito di ritorno in corrispondenza dell'ECM. | Superiore a 11 V c.c.?
 | FASE 2E. Effettuare la prova di esclusione relè riscaldatore urea utilizzando lo strumento elettronico di assistenza INSITE™. | Il relè riscaldatore serbatoio soluzione catalizzatore funziona correttamente?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 1713 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di codici di guasto relativi al riscaldatore serbatoio catalizzatore e al sensore temperatura catalizzatore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677, 1678, 1679, 1683, or 1684 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il relè riscaldatore serbatoio soluzione catalizzatore e il circuito.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore serbatoio soluzione catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i collegamenti del relè riscaldatore serbatoio catalizzatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il relè riscaldatore serbatoio soluzione catalizzatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore serbatoio catalizzatore dal cablaggio motore.

Intervento

Controllare la resistenza del relè riscaldatore serbatoio soluzione catalizzatore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) riscaldatore serbatoio soluzione catalizzatore e il piedino RETURN (RITORNO) riscaldatore serbatoio soluzione catalizzatore sul relè riscaldatore serbatoio soluzione catalizzatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Rilevato relè riscaldatore serbatoio soluzione catalizzatore bloccato in posizione di chiusura.

Sostituire il relè riscaldatore serbatoio soluzione catalizzatore. Fare riferimento al manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare la tensione diagnostica del riscaldatore serbatoio soluzione catalizzatore, della linea di alimentazione e del circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore serbatoio soluzione catalizzatore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione del riscaldatore serbatoio soluzione catalizzatore e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE relè riscaldatore serbatoio soluzione catalizzatore e il piedino RITORNO riscaldatore serbatoio soluzione catalizzatore sul cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 11 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare la tensione diagnostica del riscaldatore serbatoio soluzione catalizzatore, della linea di alimentazione e del circuito di ritorno in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore serbatoio soluzione catalizzatore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione del riscaldatore serbatoio soluzione catalizzatore e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE relè riscaldatore serbatoio soluzione catalizzatore e il piedino RITORNO riscaldatore serbatoio soluzione catalizzatore in corrispondenza dell'ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 11 V c.c.?
SÌ NO

Rilevato ECM danneggiato.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Rilevato cortocircuito verso batteria sul cablaggio.

Sostituire il cablaggio. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 2E - Effettuare la prova di esclusione relè riscaldatore urea utilizzando lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione relè riscaldatore urea.

  • Abilitare la prova di esclusione riscaldatore urea e verificare il funzionamento del relè riscaldatore serbatoio soluzione catalizzatore. Deve sentirsi il rumore di uno scatto.

Il relè riscaldatore serbatoio soluzione catalizzatore funziona correttamente?
SÌ NO
Nessuna riparazione

Rimuovere il relè riscaldatore serbatoio catalizzatore dal cablaggio. Controllare i piedini del relè e il corretto funzionamento del relè stesso.

Sostituire il relè riscaldatore serbatoio catalizzatore. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1713 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 1716 -Circuito 1 segnale in ingresso sensore temperatura organo ausiliario - origine sconosciuta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 1716. | Codice di guasto 1716 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 1716.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1716 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato.

  • Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di individuazione guasti e riparazioni ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, pubblicazione 4021418, o consultare il manuale delle riparazioni OEM.

Nessuna riparazione

Albero individuazione guasti appropriato.

Riparazione completata

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 1717 - Temperatura gas di scarico 1 - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1665 e 1666. | Codici di guasto 1665 o 1666 attivi?
FASE 2. | Verificare il corretto funzionamento dell'impianto regolazione aria. |
 | FASE 2A. Controllare lo scambiatore di calore aria, le fascette stringitubo, le tubazioni rigide e flessibili. | Sono presenti perdite di aria o fascette allentate?
 | FASE 2B. Controllare le pale del compressore e della turbina del turbocompressore. | Le palette del turbocompressore sono danneggiate?
FASE 3. | Controllare il sensore temperatura gas di scarico n. 1. |
 | FASE 3A. Controllare il sensore temperatura gas di scarico n. 1. | Il sensore temperatura gas di scarico n. 1 è danneggiato?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1717 non attivo?
 | FASE 4B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1665 e 1666.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1665 o 1666 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 1665 o 1666.

Passa a 2A

Operazione guidata 2 - Verificare il corretto funzionamento dell'impianto regolazione aria.

Operazione guidata 2A - Controllare lo scambiatore di calore aria, le fascette stringitubo, le tubazioni rigide e flessibili.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione, dalle tubazioni flessibili e dalle tubazioni.

  • Verificare che le fascette siano chiuse con una coppia adeguata.

Sono presenti perdite di aria o fascette allentate?
SÌ NO
Nessuna riparazione

Eliminare le perdite di aria.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare le pale del compressore e della turbina del turbocompressore.

Condizioni

  • Disinserire il commutatore a chiave
  • Staccare i raccordi aspirazione e scarico dal turbocompressore.

Intervento

Controllare che le palette del compressore del turbocompressore non siano danneggiate.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 19.

Le palette del turbocompressore sono danneggiate?
SÌ NO
Nessuna riparazione

Sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il sensore temperatura gas di scarico n. 1.

Operazione guidata 3A - Controllare il sensore temperatura gas di scarico n. 1.

Condizioni

  • Disinserire il commutatore a chiave
  • Rimuovere il sensore di temperatura gas di scarico n. 1 dall'impianto di scarico.

Intervento

Controllare il sensore temperatura gas di scarico n. 1.

  • Verificare la presenza di danni o tracce di surriscaldamento sul sensore temperatura gas di scarico n. 1.

Il sensore temperatura gas di scarico n. 1 è danneggiato?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura gas di scarico n. 1. Vedere la procedura 019-013 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1717 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 1718 - Avviamento irregolare motore per cilindri multipli: condizione esistente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
 | FASE 1B. Controllare le accensioni irregolari cilindri. | Rilevata mancata accensione cilindro?
FASE 2. | Effettuare le prove diagnostiche. |
 | FASE 2A. Effettuare la prova di esclusione cilindro. | La mancata accensione di un cilindro e il guasto attribuiti a iniettore?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Controllare la riparazione | Mancata accensione cilindro presente?
 | FASE 3B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Leggere i codici di guasti relativi all'impianto di alimentazione.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto relativi all'impianto di alimentazione attivi o che hanno accumulato conteggi inattivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare le accensioni irregolari cilindri.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare la presenza di fumosità allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione.

  • Verificare la presenza di fumosità nera o bianca allo scarico, vuoti di carburazione motore, regime minimo irregolare o mancata accensione a regime minimo basso, alto e durante accelerazioni a scatto.

Rilevata mancata accensione cilindro?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Effettuare le prove diagnostiche.

Operazione guidata 2A - Effettuare la prova di esclusione cilindro

Condizioni

  • Portare il commutatore di accensione su ON
  • Lasciare il motore in funzione a regime minimo
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per determinare se i cilindri sono affetti da mancata accensione.

  • Escludere i singoli cilindri per localizzare il cilindro che presenta la mancata accensione.

Mancata accensione di un cilindro e guasto attribuiti a iniettore?
SÌ NO

Rilevato iniettore danneggiato

Sostituire l'iniettore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Verificare altre possibili cause di mancata accensione di un cilindro come: gioco valvole fuori regolazione, cilindro danneggiato, valvola danneggiata, testa cilindri o guarnizione danneggiate, estrema usura albero a camme.

Passa a 3A

Modalità di individuazione guasti appropriate.

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare l'assenza di mancate accensioni.

  • Avviare il motore e verificare che non si verifichino più mancate accensioni.

Mancata accensione cilindro ancora presente?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1A

Passa a 3B

Operazione guidata 3B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata?

Fasi di individuazione guasti appropriate.

Data ultima modifica: 26-APR-2012


Codice di guasto 1845 - Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta (solo per gruppi elettrogeni)

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1845 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il cablaggio motore, il sensore presenza di acqua nel carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore presenza di acqua nel carburante. | Più di 200 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore presenza di acqua nel carburante. | Il codice di guasto 1845 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 1846 attivo e codice di guasto 1845 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1845 non attivo?
FASE 4. | Calibrazione dell'ECM e cancellazione dei codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1845 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore, il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del sensore indicatore presenza acqua nel carburante o sul connettore del cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore indicatore presenza acqua nel carburante danneggiato.

  • Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Vedere la procedura 019-127 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante e il piedino RITORNO indicatore presenza di acqua nel carburante (ritorno sensore 1) in corrispondenza del connettore sensore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 200 kohm?
SÌ NO

Sostituire il sensore indicatore presenza di acqua nel carburante. Vedere la procedura 019-127 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1845 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il connettore danneggiato.

  • Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-204 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Codice di guasto 1846 attivo e codice di guasto 1845 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore indicatore presenza di acqua nel carburante (ritorno sensore 1) del connettore ECM cablaggio motore a 60 piedini e il piedino RITORNO connettore sensore indicatore presenza di acqua nel carburante (ritorno sensore 1) del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante sul connettore ECM cablaggio motore e il piedino SEGNALE indicatore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il circuito interrotto.

Sostituire la sezione danneggiata del cablaggio motore.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.

  • Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. La causa del guasto dovrebbe essere stata individuata.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 01-MAGGIO-2012


Codice di guasto 1846 - Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore al normale o in corto su fonte di alimentazione bassa (solo per gruppi elettrogeni)

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1846 è attivo?
FASE 2. | Controllare il sensore indicatore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1846 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 200 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 200 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1846 non attivo?
FASE 4. | Calibrazione dell'ECM e cancellazione dei codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1846 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore indicatore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore indicatore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del sensore indicatore presenza acqua nel carburante o sul connettore del cablaggio.

  • Pulire il connettore e i piedini.
  • Sostituire la sezione danneggiata del cablaggio o il sensore indicatore presenza acqua nel carburante danneggiato.
  • Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-205 nella sezione 19.
  • Vedere la procedura 019-127 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore indicatore presenza di acqua nel carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il connettore sensore indicatore presenza di acqua nel carburante al connettore cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1846 attivo?
SÌ NO

Rilevato sensore indicatore presenza di acqua nel carburante difettoso.

Sostituire il sensore indicatore presenza di acqua nel carburante. Vedere la procedura 019-127 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il cablaggio motore dal sensore indicatore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore, il sensore indicatore presenza di acqua nel carburante e i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio.

  • Pulire il connettore e i piedini.
  • Sostituire la sezione danneggiata del cablaggio o il connettore danneggiato.
  • Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1845 attivo e codice di guasto 1846 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 200 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE indicatore presenza di acqua nel carburante del cablaggio motore.

  • Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto tra piedini.
  • Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio motore dal connettore ECM a 60 piedini.
  • Scollegare il connettore sensore indicatore presenza di acqua nel carburante dal connettore cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE indicatore presenza di acqua nel carburante sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 200 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

  • Sottoporre a individuazione guasti ciascuna sezione del cablaggio motore per determinare su quale è presente il corto verso massa.
  • Per tutte le interconnessioni cablaggio vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1846 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. La causa del guasto dovrebbe essere stata individuata.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 1849 - Temperatura gas di scarico 1 - velocità di cambiamento anomala

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1848 è attivo?
 | FASE 1B. Verificare se sono presenti codici di guasto. | Codici di guasto 153 o 154 attivi?
FASE 2. | Controllare il circuito e il sensore temperatura collettore di aspirazione del motore. |
 | FASE 2A. Controllare il sensore temperatura collettore di aspirazione del motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 153 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 153 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 154 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione | La differenza tra i valori di temperatura collettore di aspirazione e ingresso catalizzatore non supera 5,6°C [10 °F]?
 | FASE 4B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1848 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare se sono presenti i codici di guasto 153 e 154.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 153 o 154 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito e il sensore temperatura collettore di aspirazione del motore.

Operazione guidata 2A - Controllare il sensore temperatura collettore di aspirazione del motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: Il codice di guasto 123 è attivo anche quando il sensore temperatura collettore di aspirazione è scollegato.

Il codice di guasto 153 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura collettore di aspirazione del motore e il piedino RITORNO temperatura collettore di aspirazione del motore sul connettore temperatura collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore temperatura collettore di aspirazione.

Sostituire il sensore temperatura collettore di aspirazione del motore. Vedere la procedura 019-059 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura collettore di aspirazione del motore e il piedino RITORNO temperatura collettore di aspirazione del motore sul connettore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.

  • Confrontare la temperatura collettore di aspirazione e entrata catalizzatore rilevate dallo strumento elettronico di assistenza INSITE™.

La differenza tra i valori di temperatura collettore di aspirazione e ingresso catalizzatore non supera 5,6°C [10 °F]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 1849 - Temperatura gas di scarico 1 - velocità di cambiamento anomala

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1665 e 1666. | Codici di guasto 1665 o 1666 attivi?
FASE 2. | Controllare il sensore temperatura gas di scarico n. 1 e il relativo circuito. |
 | FASE 2A. Controllare il sensore temperatura gas di scarico n. 1 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1666 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1665 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1666 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1665 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione | La differenza tra i valori rilevati della temperatura di ingresso e di uscita catalizzatore è minore o uguale a 13,9°C o 25 °F?
 | FASE 4B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 1665 e 1666.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1665 o 1666 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 1665 o 1666.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico n. 1 e il relativo circuito.

Operazione guidata 2A - Controllare il sensore temperatura gas di scarico n. 1 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura gas di scarico n. 1 alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1666 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 1 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura gas di scarico n. 1 e il piedino RITORNO temperatura gas di scarico n. 1 sul connettore temperatura gas di scarico n. 1 del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1665 attivo?
SÌ NO

Sostituire il sensore temperatura gas di scarico n. 1. Vedere la procedura 019-013 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1666 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura gas di scarico n. 1 e il piedino RITORNO temperatura gas di scarico n. 1 sul connettore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1665 attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.

  • Confrontare il valore di temperatura ingresso catalizzatore e il valore di temperatura uscita catalizzatore rilevati dallo strumento elettronico di assistenza INSITE™.

La differenza tra i valori rilevati della temperatura di ingresso e di uscita catalizzatore è minore o uguale a 13,9°C o 25 °F?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 1851 - Temperatura gas di scarico 2 - velocità di cambiamento anomala

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 1674 e 1675. | Codici di guasto 1674 o 1675 attivi?
FASE 2. | Controllare il sensore temperatura gas di scarico n. 2 e il relativo circuito. |
 | FASE 2A. Controllare il sensore temperatura gas di scarico n. 2 e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1675 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1674 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 1675 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 1674 è attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Controllare la riparazione | La differenza tra i valori rilevati della temperatura di ingresso e di uscita catalizzatore è minore o uguale a 13,9°C o 25 °F?
 | FASE 4B. Cancellare i codici di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1674 o 1675 attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 1674 o 1675.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura gas di scarico n. 2 e il relativo circuito.

Operazione guidata 2A - Controllare il sensore temperatura gas di scarico n. 2 e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura gas di scarico n. 2 alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1675 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura gas di scarico n. 2 dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura gas di scarico n. 2 e il piedino RITORNO temperatura gas di scarico n. 2 sul connettore temperatura gas di scarico n. 2 del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1674 attivo?
SÌ NO

Sostituire il sensore temperatura gas di scarico n. 2. Vedere la procedura 019-013 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1675 attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura gas di scarico n. 2 e il piedino RITORNO temperatura gas di scarico n. 2 sul connettore ECM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1674 attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Controllare la riparazione.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.

  • Confrontare il valore di temperatura ingresso catalizzatore e il valore di temperatura uscita catalizzatore rilevati dallo strumento elettronico di assistenza INSITE™.

La differenza tra i valori rilevati della temperatura di ingresso e di uscita catalizzatore è minore o uguale a 13,9°C o 25 °F?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare tutti i codici di guasto attivi e inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 1892 -Velocità veicolo basata sulle ruote: dati validi ma inferiori alla normale gamma di esercizio - livello moderatamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le impostazioni del sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Controllare il cablaggio OEM e i piedini del connettore del sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare i dispositivi OEM ausiliari. |
 | FASE 3A. Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari. | Dispositivi supplementari?
 | FASE 3B. Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero. | Ingranaggio o ruota fonica danneggiata o che slitta?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 1892 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare le impostazioni del sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Con lo strumento elettronico di assistenza INSITE™, andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.

  • Verificare che il parametro tipo di sensore velocità veicolo sullo strumento elettronico di assistenza INSITE™ coincida con il tipo di sensore fisicamente montato sul veicolo.

Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?

SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con il tipo di sensore velocità veicolo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare il cablaggio OEM e i piedini del connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza del cavo SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo tra il connettore cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo tra il connettore ECM cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo e sul circuito SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul cablaggio OEM.

  • Misurare la resistenza tra SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.
  • Misurare la resistenza tra SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i dispositivi OEM ausiliari.

Operazione guidata 3A - Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il circuito sensore velocità veicolo alla ricerca di altri dispositivi ausiliari o supplementari che possono interferire con il segnale di velocità.

–

Dispositivi supplementari?
SÌ NO

Rimuovere il dispositivo o rivolgersi al rappresentante OEM.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore velocità veicolo dal cambio.

Intervento

Controllare l'ingranaggio o la ruota fonica nella parte posteriore del cambio quando il sensore di velocità rileva il segnale di velocità. Verificare che l'ingranaggio o la ruota fonica non siano danneggiati o slittino sull'albero.

–

Ingranaggio o ruota fonica danneggiata o che slitta?
SÌ NO

Riparare o sostituire l'ingranaggio o la ruota fonica. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e muovere il veicolo in modo che l'ECM possa rilevare una velocità.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 1892 non sia attivo.

Codice di guasto 1892 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® o al concessionario OEM.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Investigare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 1911 - Pressione dosatura iniettore n.1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 559, 2311 o 1117 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare che i valori rilevati dal sensore di pressione preiniezione carburante rientrino nella gamma. | Pressione 0 ± 40 bar [0 ± 580 psi]?
 | FASE 2B. Controllare il cavo di SEGNALE del sensore pressione carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che l'ingresso carburante non sia intasato. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
 | FASE 3B. Controllare il calo di pressione filtro carburante. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015?
 | FASE 3C. Controllare il calo di pressione filtro carburante. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015?
FASE 4. | Controllare l'intasamento della tubazione di scarico. |
 | FASE 4A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 5. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 5A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la resistenza dell'attuatore pompa di alimentazione. | Meno di 5 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione. | Più di 100 kohm?
 | FASE 5D. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 200 bar [2901 psi] e si verificano sovraggiri al minimo?
 | FASE 5E. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | Gli O-ring dell'attuatore pompa di alimentazione sono danneggiati?
FASE 6. | Controllare il cablaggio motore. |
 | FASE 6A. Controllare il cablaggio motore dal modulo di controllo motore ai piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 6B. Controllare la resistenza del cablaggio motore. | Meno di 5 ohm?
 | FASE 6C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 6D. Controllare che non vi sia un guasto intermittente sul cablaggio motore. | Si attiva il codice di guasto 2311, 271 o 272?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codici di guasto non attivi?
 | FASE 7C. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare i codici di guasto relativi all'attuatore pompa di alimentazione in cortocircuito verso una fonte di alimentazione bassa o alta.

Codice di guasto 271, 272, 559, 2311 o 1117 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione.

Operazione guidata 2A - Verificare che i valori rilevati dal sensore di pressione preiniezione carburante rientrino nella gamma.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Verificare che i valori rilevati dal sensore rientrino nella gamma.

Pressione 0 ± 40 bar [0 ± 580 psi]?
SÌ NO
Nessuna riparazione

Il sensore pressione di alimentazione rileva una pressione errata.

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

Passa a 2B

Passa a 7A

Operazione guidata 2B - Controllare il cavo di SEGNALE del sensore pressione carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ECM dal cablaggio motore.

Intervento

Controllare il cavo di SEGNALE del sensore pressione carburante e i piedini del connettore per:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Nota: Un collegamento difettoso sul cavo SIGNAL (SEGNALE) del sensore pressione di alimentazione può causare la fluttuazione del valore del segnale rilevato con conseguente attivazione di questo codice di guasto su base intermittente.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 3A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che l'ingresso carburante non sia intasato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-020 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-020 nella sezione 6.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020 della sezione 6?
SÌ NO
Nessuna riparazione

Se l'intasamento ingresso è eccessivo, ricercare la causa originaria:

  • Filtri carburante lato aspirazione ostruiti
  • Valvole riscaldatore carburante intasate
  • Tubazioni carburante OEM pizzicate o intasate
  • Tubazioni verticali serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate. Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.

Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.

Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.

Verificare che non vi siano filtri carburante OEM intasati o valvole di ritegno difettose.

Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-015 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-015 nella sezione 6.

Passa a 3B

Passa a 7A

Operazione guidata 3B - Controllare il calo di pressione filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare il calo di pressione carburante nel filtro.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-015 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-015 nella sezione 6.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015?
SÌ NO
Nessuna riparazione

Accertarsi che la pressione della pompa di alimentazione nel filtro rientri nelle specifiche.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-015 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-015 nella sezione 6.

Se la pompa soddisfa le specifiche, sostituire il filtro carburante e adescare l'impianto di alimentazione.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-015 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-015 nella sezione 6.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-003 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-003 nella sezione 6.

Presenza di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato.

L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante

 Nessuna riparazione

Passa a 7A

Passa a 4A

Operazione guidata 4 - Controllare l'intasamento della tubazione di scarico.

Operazione guidata 4A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-012 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-012 nella sezione 6.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-012 nella sezione 6.
  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-012 nella sezione 6.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 5A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

  • Riparare il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore attuatore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Superiore a 0 ohm e inferiore a 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) dell'attuatore pompa di alimentazione e la massa monoblocco.

Più di 100 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Passa a 5D

Passa a 7A

Operazione guidata 5D - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 200 bar [2901 psi] e si verificano sovraggiri al minimo?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-007 nella sezione 5.

Nessuna riparazione

Passa a 7A

Passa a 5E

Operazione guidata 5E - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Intervento

Verificare l'eventuale presenza di danni sugli O-ring dell'attuatore pompa di alimentazione.

–

Gli O-ring dell'attuatore pompa di alimentazione sono danneggiati?
SÌ NO

Sostituire gli O-ring dell'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare il cablaggio motore.

Operazione guidata 6A - Controllare i piedini connettore ECM del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 7A

Passa a 6B

Operazione guidata 6B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare la resistenza del cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 6C

Passa a 7A

Operazione guidata 6C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un corto verso massa nel cablaggio motore.

  • Misurare le resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione sul connettore ECM cablaggio motore e la massa monoblocco.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 6D

Passa a 7A

Operazione guidata 6D - Controllare che non vi sia un'anomalia intermittente sul cablaggio motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Far girare il motore al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia una connessione intermittente sul cablaggio motore o un'anomalia.

  • Manipolare il cablaggio motore, partendo dal connettore cablaggio motore ECM verso l'attuatore pompa di alimentazione.

Un cortocircuito o un'interruzione del circuito a motore in funzione comportano l'apertura della valvola di sovrapressione preiniezione carburante.

I codici di guasto 2311, 271 e/o 272 diventano attivi?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 7C

Passa a 1A

Operazione guidata 7C - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 06-MAGGIO-2014


CODICE DI GUASTO 1992 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

EVITARE ASSOLUTAMENTE IL FUNZIONAMENTO DI MOTORI DIESEL IN PRESENZA DI VAPORI INFIAMMABILI. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, debba funzionare in un ambiente infiammabile, per esempio in conseguenza di traboccamenti di carburante o di trafilamenti di gas. Va ricordato che Cummins Inc. non può in alcun modo sapere a quale uso verrà adibito il motore. IL PROPRIETARIO E L'OPERATORE DEL MOTORE SONO RESPONSABILI DELL'USO SICURO DELLO STESSO IN UN AMBIENTE PERICOLOSO. PER ULTERIORI INFORMAZIONI CONSULTARE IL PIÙ VICINO CENTRO DI ASSISTENZA TECNICA AUTORIZZATO CUMMINS.
ATTENZIONE

Se il regime motore supera più del 15 per cento il regime nominale, arrestare immediatamente il motore per evitare danni al generatore del motore.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1B. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1C. Esaminare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore. | Piedini sporchi o danneggiati?
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il motore. | Codice di guasto 1992 non attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 1992 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se si è verificato un evento indotto dal carburante quando il motore ha accelerato rapidamente fino a od oltre il 15 per cento al di sopra del regime nominale, seguito da una leggera decelerazione fino al 15 per cento al di sopra del regime nominale.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™
  • Portare il commutatore a chiave su ON
  • Motore in funzione.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

NOTA: Confrontare il valore di lettura del sensore regime/posizione albero motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime/posizione albero motore e il sensore regime/posizione albero a camme come indicato nei codici di guasto 689 e 1376.

Passa a 1C

Codici di guasto 689 e 1376.

Operazione guidata 1C - Esaminare il cablaggio motore e i piedini del connettore sensore regime/posizione albero motore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il connettore cablaggio motore dal connettore sensore regime/posizione albero motore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore regime/posizione albero motore alla ricerca di quanto segue:

  • Connessioni allentate
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul sensore regime/posizione albero motore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Sostituire la sezione danneggiata del cablaggio o il sensore regime/posizione albero motore danneggiato.

Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.

  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-199 nella sezione 19.
  • Vedere la procedura 019-218 nella sezione 19.

Nessuna riparazione

Passa a 2A

Passa a 1D

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 1992 è attivo quando il motore non gira oltre il 15 per cento al di sopra del regime nominale.

  • Controllare se il codice di guasto 1992 è attivo quando il motore non gira oltre il 15 per cento al di sopra del regime nominale.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il motore.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Testare il motore per controllare se la condizione di sovragiri persiste.

  • Testare il motore per controllare se la condizione di sovragiri persiste.

Codice di guasto 1992 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 1992 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 29-MAR-2012


CODICE DI GUASTO 2183 - Circuito 1 segnale comando attuatore freno motore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2183 non attivo?
 | FASE 1B. Determinare il tipo di freno motore. | Il motore è dotato di freno a compressione?
FASE 2. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 2A. Controllare la tensione segnale diagnostico in corrispondenza del connettore passante freno motore. | Superiore a 3,75 V c.c.?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Connettori o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore. | 5 ohm o più?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 1. | Superiore a 3,75 V c.c.?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2183 non attivo?
 | FASE 3E-1. Controllare se è montato un freno scarico. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2183 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto cancellati.

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2183 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 1B

Operazione guidata 1B - Determinare il tipo di freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Determinare se il motore è dotato di freno a compressione o di freno scarico.

–

Il motore è dotato di freno a compressione?
SÌ NO
Nessuna riparazione

Il motore è dotato di freno scarico.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 2A - Controllare la tensione segnale diagnostico in corrispondenza del connettore passante freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il conduttore elettromagnete freno motore numero 1 dal connettore passante sul supporto bilancieri.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 1.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 1 del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 003-011 nella sezione 19.
  • Scollegare il cablaggio volante freno motore tra il connettore passante e l'elettromagnete freno motore.

Intervento

Controllare il cablaggio volante interno freno motore alla ricerca di quanto segue:

  • Piedini piegati o rotti
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Connettori o isolamento cavi danneggiati?
SÌ NO

Riparare o sostituire il cablaggio freno motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale elettromagnete freno motore numero 1 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

5 ohm o più?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 020-012 nella sezione 20.

020-012 in

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 1.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 1 e la massa sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 3,75 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Se è montato il freno motore, scollegare l'elettromagnete freno motore numero 1 dal connettore passante del freno motore.
  • Se è montato il freno scarico, scollegare il connettore Weather Pack™ a 2 piedini sul lato posteriore del motore tra le tubazioni carburante ad alta pressione numero 5 e 6.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE attuatore freno motore del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito di alimentazione in corto verso massa.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Se è montato il freno motore, scollegare l'elettromagnete freno motore numero 1 dal connettore passante del freno motore.
  • Se è montato il freno scarico, scollegare il connettore Weather Pack™ a 2 piedini sul lato posteriore del motore tra le tubazioni carburante ad alta pressione numero 5 e 6.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sul conduttore SEGNALE elettromagnete freno motore numero 1 del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2183 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3E-1

Operazione guidata 3E-1 - Controllare se è montato un freno scarico.

Condizioni

–

Intervento

Controllare se Il motore è dotato di freno scarico.

–

Il motore è dotato di freno scarico?
SÌ NO

Per controllare il cablaggio e i circuiti tra il cablaggio Cummins® e il freno motore, vedere il manuale delle riparazioni OEM.

Tutti i cablaggi sono stati controllati e funzionano. ECM difettoso.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Manuale di assistenza OEM

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2183 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 2185 - Circuito n. 4 tensione alimentazione sensore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2185 è attivo?
FASE 2. | Controllare il cablaggio ECM e OEM. |
 | FASE 2A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM di alimentazione batteria non sotto interruttore. | Più di 100 kohm?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2185 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V c.c. pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul conduttore ALIMENTAZIONE +5 V c.c. pedale acceleratore.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un corto circuito sul cablaggio OEM alimentazione batteria non sotto interruttore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.
  • Scollegare il cablaggio alimentazione OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito verso la batteria.

Misurare la resistenza tra il piedino ALIMENTAZIONE pedale acceleratore del connettore ECM cablaggio OEM e il piedino (+) ALIMENTAZIONE batteria ECM del connettore ECM cablaggio di alimentazione.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2185 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 2186 - Circuito n. 4 tensione alimentazione sensore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2186 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione pedale o leva acceleratore e i circuiti di collegamento all'alimentazione del sensore e di ritorno | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2186 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3B-1. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. |
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2186 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione pedale o leva acceleratore e i circuiti di collegamento all'alimentazione del sensore e di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva o pedale acceleratore. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V c.c. pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul conduttore alimentazione +5 V c.c. pedale acceleratore.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito verso massa.

Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V c.c. pedale acceleratore del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul conduttore ALIMENTAZIONE +5 V c.c. pedale acceleratore.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2186 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2195 - Segnale di ingresso sensore apparecchiatura organo ausiliario 3 Protezione critica motore - Istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Verificare la precisione del sensore controllando il dispositivo OEM. | Per le specifiche, fare riferimento al manuale di assistenza OEM
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Controllare il cablaggio OEM e i connettori a 50 piedini. | Nessun piedino danneggiato
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. |
FASE 3. | Cancellazione codici di guasto non attivi. |
 | FASE 3B. Cancellare i codici di guasto non attivi | Codice di guasto 2195 non attivo

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Verificare la precisione del sensore controllando il dispositivo OEM.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare la precisione del sensore controllando il dispositivo OEM.

  • Individuare il dispositivo di ingresso OEM e quale condizione del veicolo viene controllata mediante il sensore.

Il dispositivo OEM funziona correttamente?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore OEM danneggiato.

Sostituire il sensore. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Ispezionare il cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM a 50 piedini.

Intervento

Controllare se il cablaggio OEM e il connettore a 50 piedini presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato su cablaggio OEM.

  • Eliminare sporcizia, sostanze estranee e umidità dai piedini del connettore con il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare o sostituire il cablaggio OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3A

Passa a 1A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 2195 non sia attivo.

Codice di guasto 2195 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2215 (ISB/QSB versione auto, industriale o marina) - Pressione mandata pompa di alimentazione carburante: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2215 è attivo?
FASE 2. | Controlli preliminari. |
 | FASE 2A. Controllare che l'alimentazione di carburante sia adeguata. | L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
 | FASE 2B. Controllare che non vi siano trafilamenti esterni di carburante. | Sono presenti trafilamenti di carburante?
 | FASE 2C. Controllare la tensione dell'impianto. | Tensione entro la gamma prescritta?
 | FASE 2D. Controllare il funzionamento della pompa di aspirazione all'accensione. | La pompa di aspirazione funziona all'accensione?
FASE 3. | Controllare l'alimentazione di carburante alla pompa di iniezione. |
 | FASE 3A. Prova volume pompa di aspirazione. | La pompa di aspirazione soddisfa i requisiti min. di flusso e non vi è aria nel carburante?
 | FASE 3A-1. Aria nel carburante. |
 | FASE 3B. Controllare l'intasamento del filtro carburante. | La pompa di aspirazione soddisfa i requisiti min. di flusso?
 | FASE 3C. Controllare che l'ingresso carburante non sia intasato. | L'intasamento all'ingresso pompa di aspirazione è conforme alle specifiche?
 | FASE 3D. Controllare la tensione pompa di aspirazione (determinare la configurazione). | Il motore è una configurazione versione auto o per applicazioni marine 12 V?
 | FASE 3E. Controllare la tensione pompa di aspirazione (determinare la configurazione). | Il motore è una configurazione versione auto 24 V?
 | FASE 3F. Controllare la tensione pompa di aspirazione (motori marini +24 V c.c.). | La tensione pompa di aspirazione è conforme alle specifiche?
 | FASE 3G. Controllare la tensione pompa di aspirazione (motori versione auto e marini +12 V c.c.). | La tensione pompa di aspirazione è conforme alle specifiche?
 | FASE 3H. Controllare la tensione pompa di aspirazione (motori versione auto +24 V c.c.). | La tensione pompa di aspirazione è superiore a +16 V c.c.?
 | FASE 3I. Sottoporre a prova il regolatore di tensione +24 V c.c. (motori versione auto 24 V). | La tensione pompa di aspirazione è superiore a +10 V c.c.?
 | FASE 3J. Sottoporre a prova il regolatore di tensione +24 V c.c. (motori versione auto 24 V). | Il regolatore di tensione funziona?
FASE 4. | Controllare gli iniettori. |
 | FASE 4A. Controllare il flusso ritorno iniettori. | Il flusso ritorno iniettori è conforme alle specifiche?
 | FASE 4B. Controllare la coppia di serraggio raccordi alta pressione (HPC). | La coppia di serraggio raccordi alta pressione iniettori è conforme alle specifiche?
 | FASE 4C. Controllare che non vi siano trafilamenti dai singoli iniettori. | Il flusso ritorno iniettori è conforme alle specifiche con un iniettore isolato?
FASE 5. | Controllare la tubazione preiniezione ad alta pressione. |
 | FASE 5A. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione tubazione preiniezione (misurata) è inferiore a 30 bar [435 psi]?
 | FASE 5B. Misurare il flusso ritorno tubazione preiniezione ad alta pressione. | Il flusso ritorno carburante è conforme alle specifiche?
FASE 6. | Controllare la pompa di iniezione ad alta pressione. |
 | FASE 6A. Prova flusso pompa di iniezione ad alta pressione. | Il flusso della pompa è conforme alle specifiche?
 | FASE 6B. Controllare l'intasamento della tubazione di scarico. | Intasamento tubazione di scarico carburante entro i limiti prescritti?
FASE 7. | Cancellazione codice di guasto. |
 | FASE 7A. Disabilitare il codice di guasto. | Codice di guasto 2215 non attivo?
 | FASE 7B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2215 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Per poter eseguire l'individuazione guasti in modo appropriato, è necessario ricreare il codice di guasto 2215. Se non è possibile ricrearlo, vedere la sezione Suggerimenti pratici.

Operazione guidata 2 - Controlli preliminari.

Operazione guidata 2A - Controllare che l'alimentazione di carburante sia adeguata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore spento.

Intervento

Controllare che l'alimentazione di carburante sia adeguata.

  • Controllare l'indicatore livello carburante dell'apparecchiatura o del veicolo.
  • Se si dubita della precisione dell'indicatore controllare il serbatoio del carburante.

L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
SÌ NO
Nessuna riparazione

Rifornire di carburante nel serbatoio.

Passa a 2B

Passa a 7A

Operazione guidata 2B - Controllare che non vi siano trafilamenti esterni di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione (se si avvia).

Intervento

Controllare che non vi siano trafilamenti esterni di carburante.

  • Avviare il motore e farlo girare al minimo.
  • Controllare che non vi siano trafilamenti esterni di carburante.

Sono presenti trafilamenti di carburante?
SÌ NO

Eliminare i trafilamenti di carburante. Vedi Manuale di assistenza pubblicazione 4021271, motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (impianto di alimentazione common rail).

Nessuna riparazione

Passa a 7A

Passa a 2C

Operazione guidata 2C - Controllare la tensione dell'impianto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione (se si avvia).

Intervento

Controllare la tensione dell'impianto.

  • Monitorare la tensione batterie sul monitor dati dello strumento elettronico di assistenza INSITE™.
  • Collegare un multimetro digitale alle batterie e monitorare la tensione.

Tensione entro la gamma prescritta?

Impianto +12 V c.c.: Tensione +10 - 15 V c.c.

Impianto +24 V c.c.: Tensione +22 - 28 V c.c.
SÌ NO
Nessuna riparazione

Ricercare la causa della tensione batteria insufficiente. Vedi Manuale di assistenza pubblicazione 4021271, motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (impianto di alimentazione common rail).

Passa a 2D

Passa a 7A

Operazione guidata 2D - Controllare il funzionamento della pompa di aspirazione all'accensione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Non accendere il motore.

Intervento

Controllare il funzionamento della pompa di aspirazione all'accensione.

  • Portare il commutatore a chiave su ON e controllare con l'udito o con il tatto il funzionamento della pompa di aspirazione.
  • Nota: La pompa di aspirazione resta in funzione per 60 secondi, quindi si disattiva.

La pompa di aspirazione funziona all'accensione?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 3D

Operazione guidata 3 - Controllare l'alimentazione di carburante alla pompa di iniezione.

Operazione guidata 3A - Prova volume pompa di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Attrezzi specifici numero di particolare 3824842 (raccordo Compuchek™) e numero di particolare 3164621 (orifizio con tubazione flessibile di scarico) collegati al foro di prova USCITA filtro carburante.

Intervento

Eseguire la prova di volume pompa di aspirazione.

  • Installare gli attrezzi specifici, numero di particolare 3824842 e numero di particolare 3164621, sul foro di prova USCITA filtro carburante, inserire l'estremità della tubazione carburante in un secchio vuoto e portare il commutatore di accensione su ON. Tenere in funzione la pompa di aspirazione per l'intero ciclo di 60 secondi. Per la misurazione della portata della pompa di aspirazione, vedere il Manuale di assistenza ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (impianto di alimentazione common rail). Vedere la procedura 005-045 nella sezione 5.
  • Controllare che non vi siano tracce di aria nel carburante.

La pompa di aspirazione soddisfa i requisiti min. di flusso e non vi è aria nel carburante?

Portata carburante pompa di aspirazione (motore spento): superiore a 600 ml in 60 secondi o in grado di riempire un contenitore da 340,9 ml [12 ounce] in 36 secondi o meno.

L'aria nel carburante consiste in grosse bolle o nella presenza di aria nel carburante dopo l'adescamento dell'impianto.
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

Si è rilevata presenza di aria nel carburante nella fase 3A?

L'aria nel carburante consiste in grosse bolle o nella presenza di aria nel carburante dopo l'adescamento dell'impianto.
SÌ NO

Individuare l'origine dell'aria ed eliminarla. Vedere il Manuale di assistenza ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail) Pubblicazione n. 4021271 o il manuale OEM. Vedere la procedura 006-003 nella sezione 6.

Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare l'intasamento del filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Attrezzi specifici numero di particolare 3824842 (raccordo Compuchek™) e numero di particolare 3164621 (orifizio con tubazione flessibile di scarico) collegati al foro di prova INGRESSO filtro carburante.

Intervento

Eseguire la prova di volume pompa di aspirazione.

  • Rimuovere gli attrezzi specifici, numero di particolare 3824842 e numero di particolare 3164621, dall'uscita filtro carburante e collegarli al foro di prova INGRESSO filtro carburante, inserire l'estremità della tubazione carburante in un secchio vuoto e portare il commutatore di accensione su ON. Tenere in funzione la pompa di aspirazione per l'intero ciclo di 60 secondi. Per misurare il flusso della pompa di aspirazione, vedere la procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.
  • Controllare che non vi siano tracce di aria nel carburante.

La pompa di aspirazione soddisfa i requisiti min. di flusso?

Portata carburante pompa di aspirazione (motore spento): superiore a 600 ml in 60 secondi o in grado di riempire un contenitore da 340,9 ml [12 ounce] in 36 secondi o meno.

SÌ NO

Riparare o sostituire il filtro o l'alloggiamento filtro carburante lato pressione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-015 nella sezione 6.

Nessuna riparazione

Passa a 7A

Passa a 3C

Operazione guidata 3C - Controllare che l'ingresso carburante non sia intasato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Attrezzo specifico, numero di particolare 3824842, collegato al foro di prova INGRESSO filtro carburante.
  • Strumento di rilevamento intasamento collegato all'ingresso pompa di aspirazione.

Intervento

Controllare l'intasamento dell'ingresso carburante.

  • Installare una vite orientabile M12 x 3,17 mm [1/8 inch] NPT, numero di particolare 4918413, nell'ingresso pompa di aspirazione.
  • Installare un vacuometro nel lato posteriore della vite orientabile (gamma 0 - 67,7 kPa [0 - 20 in Hg] almeno).
  • Collegare gli attrezzi specifici, numero di particolare 3824842 e numero di particolare 3164621, al foro di prova INGRESSO alloggiamento filtro carburante.
  • Portare il commutatore a chiave su ON e far funzionare la pompa di aspirazione.
  • Per misurare il flusso della pompa di aspirazione, vedere la procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-020 nella sezione 6.

L'intasamento all'ingresso pompa di aspirazione è conforme alle specifiche?

Intasamento ingresso carburante ammesso a pieno flusso pompa di aspirazione: MAX. applicazioni versione auto: 20,3 kPa [6,0 in Hg]; MAX. applicazioni marine: 13,5 kPa [4,0 in Hg]

SÌ NO
Nessuna riparazione

Controllare che le tubazioni carburante OEM, il prefiltro OEM e il tubo di aspirazione serbatoio carburante non siano intasati o danneggiati. Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 7A

Operazione guidata 3D - Controllare la tensione pompa di aspirazione (determinare la configurazione).

Condizioni

Intervento

Determinare la configurazione della pompa di aspirazione.

  • Motori versione auto/marini 12 V
  • Motori versione auto 24 V
  • Motori marini 24 V.

Il motore è una configurazione versione auto o per applicazioni marine 12 V?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3G

Passa a 3E

Operazione guidata 3E - Controllare la tensione pompa di aspirazione (determinare la configurazione).

Condizioni

Intervento

Determinare la configurazione della pompa di aspirazione.

  • Motori versione auto/marini 12 V
  • Motori versione auto 24 V
  • Motori marini 24 V.

Il motore è una configurazione versione auto 24 V?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3H

Passa a 3F

Operazione guidata 3F - Controllare la tensione pompa di aspirazione (motori marini 24 V).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Prova esclusione pompa di aspirazione attiva.

Intervento

Misurare la tensione della pompa di aspirazione.

  • Installare il cavo di collegamento Deutsch™ a 2 piedini, numero di particolare 3163531, e misurare la tensione pompa di aspirazione con la prova esclusione attiva.

La tensione è presente solo quando la pompa di aspirazione è attivata e quando è collegata al cablaggio. Per misurare la tensione della pompa di aspirazione, usare la prova di esclusione pompa di aspirazione dello strumento elettronico di assistenza INSITE™ e un cavo di collegamento inserito tra la pompa di aspirazione e il cablaggio motore.

La tensione pompa di aspirazione è conforme alle specifiche?

Min.: +21 V c.c.

Max.: +28 V c.c.
SÌ NO

Sostituire la pompa di aspirazione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.

Controllare il cablaggio ECM e il cablaggio motore. Vedere la sezione 19.

Passa a 7A

Passa a 7A

Operazione guidata 3G - Controllare la tensione pompa di aspirazione (motori versione auto e marini 12 V).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Prova esclusione pompa di aspirazione attiva.

Intervento

Misurare la tensione della pompa di aspirazione.

  • Installare il cavo di collegamento Deutsch™ a 2 piedini, numero di particolare 3163531, e misurare la tensione pompa di aspirazione con la prova esclusione attiva.

La tensione è presente solo quando la pompa di aspirazione è attivata e quando è collegata al cablaggio. Per misurare la tensione della pompa di aspirazione, usare la prova di esclusione pompa di aspirazione dello strumento elettronico di assistenza INSITE™ e un cavo di collegamento inserito tra la pompa di aspirazione e il cablaggio motore.

La tensione pompa di aspirazione è conforme alle specifiche?

Min.: +9 V c.c.

Max.: +16 V c.c.
SÌ NO

Sostituire la pompa di aspirazione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.

Controllare il cablaggio ECM e il cablaggio motore. Vedere la sezione 19.

Passa a 7A

Passa a 7A

Operazione guidata 3H - Controllare la tensione pompa di aspirazione (motori versione auto 24 V).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Prova esclusione pompa di aspirazione attiva.

Intervento

Misurare la tensione della pompa di aspirazione.

  • Installare il cavo di collegamento Deutsch™ a 2 piedini, numero di particolare 3163531, e misurare la tensione pompa di aspirazione con la prova esclusione attiva.

La tensione è presente solo quando la pompa di aspirazione è attivata e quando è collegata al cablaggio. Per misurare la tensione della pompa di aspirazione, usare la prova di esclusione pompa di aspirazione dello strumento elettronico di assistenza INSITE™ e un cavo di collegamento inserito tra la pompa di aspirazione e il cablaggio motore.

La tensione pompa di aspirazione è superiore a +16 V c.c.?
SÌ NO

Sostituire la pompa di aspirazione e il regolatore di tensione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.

Nessuna riparazione

Passa a 7A

Passa a 3I

Operazione guidata 3I - Sottoporre a prova il regolatore di tensione 24 V (motore versione auto 24 V).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Prova esclusione pompa di aspirazione attiva.

Intervento

Misurare la tensione della pompa di aspirazione.

  • Installare il cavo di collegamento Deutsch™ a 2 piedini, numero di particolare 3163531, e misurare la tensione pompa di aspirazione con la prova esclusione attiva.

La tensione è presente solo quando la pompa di aspirazione è attivata e quando è collegata al cablaggio. Per misurare la tensione della pompa di aspirazione, usare la prova di esclusione pompa di aspirazione dello strumento elettronico di assistenza INSITE™ e un cavo di collegamento inserito tra la pompa di aspirazione e il cablaggio motore.

La tensione pompa di aspirazione è superiore a +10 V c.c.?
SÌ NO

Sostituire la pompa di aspirazione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 005-045 nella sezione 5.

Nessuna riparazione

Passa a 7A

Passa a 3J

Operazione guidata 3J - Sottoporre a prova il regolatore di tensione 24 V (motore versione auto 24 V).

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Prova esclusione pompa di aspirazione attiva.

Intervento

Sottoporre a prova il regolatore di tensione 24 V (motore versione auto 24 V).

  • Fusibile
  • Relè
  • Tensione di alimentazione dall'ECM
  • Tensione di alimentazione dall'OEM.

Per i dettagli relativi al regolatore di tensione, vedere lo schema elettrico, Pubblicazione n. 4021347. Utilizzare la seguente procedura del Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.

Il regolatore di tensione funziona?
SÌ NO

Nessuna riparazione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 005-045 nella sezione 5.

Sostituire il regolatore di tensione.

Passa a 7A

Passa a 7A

Operazione guidata 4 - Controllare gli iniettori.

Operazione guidata 4A - Controllare il flusso ritorno iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Installare i raccordi di prova, adattatore orientabile numero di particolare 3164618 con tubazione flessibile di scarico, per misurare il ritorno carburante dagli iniettori e dai raccordi alta pressione.
  • Fare girare il motore al minimo.
  • Prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™ ATTIVA, se disponibile.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Fissare l'attrezzo specifico, numero di particolare 3164618, alla tubazione ritorno iniettori. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 006-026 nella sezione 6.

Il flusso ritorno iniettori è conforme alle specifiche?

Specifiche di flusso:

  • Prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™ attiva: 4 cilindri: 200 ml/min. max. [6,8 fl-oz al minuto]; 6 cilindri: 300 ml/min. max. [10,1 fl-oz al minuto]
  • Condizioni di minimo normale: 4 cilindri: 120 ml/min. max. [4 fl-oz per minute]; 6 cilindri: 180 ml/min. max. [6 fl-oz per minute]
  • Innesto motorino di avviamento: 4 e 6 cilindri: 90 ml/min. max. [3,04 fl-oz al minuto]

Non riscaldare eccessivamente il motorino di avviamento.

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la coppia di serraggio raccordi alta pressione (HPC).

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la coppia di serraggio raccordi alta pressione iniettori.

  • Controllare la coppia di serraggio raccordi alta pressione iniettori. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 006-052 nella sezione 6.

La coppia di serraggio raccordi alta pressione iniettori è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Controllare che il raccordo alta pressione non sia danneggiato e sostituire secondo necessità. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 006-052 nella sezione 6.

Passa a 4C

Passa a 7A

Operazione guidata 4C - Controllare che non vi siano trafilamenti dai singoli iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Installare raccordi di prova per misurare il ritorno carburante dagli iniettori e dai raccordi ad alta pressione.
  • Fare girare il motore al minimo.
  • Prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™ ATTIVA, se disponibile.
  • Strumenti: Adattatore orientabile numero di particolare 3164618 con tubazione flessibile di scarico, isolamento iniettori numero di particolare 3164325.

Intervento

Controllare che non vi siano trafilamenti di carburante in corrispondenza dei singoli iniettori.

  • Isolare ciascun iniettore, uno per volta, con l'attrezzo di isolamento trafilamenti, numero di particolare 3164325. L'attrezzo specifico deve essere installato a motore spento.
  • Ripetere la prova di tenuta iniettori con ciascun iniettore isolato.

Uso dell'attrezzo di isolamento iniettori: Isolare ciascun iniettore con l'attrezzo e confrontare il flusso ritorno dei vari iniettori. La causa del trafilamento è il cilindro che comporta l'effetto di riduzione più marcato (che cioè provoca la differenza più rilevante).

Qualsiasi iniettore che comporti una riduzione del 20 per cento o maggiore del volume di ritorno è sospetto. Se il motore non si avvia, ma si avvia con un iniettore isolato, fare girare il motore per 1 minuto per determinare se il codice diventa non attivo. In tal caso sostituire l'iniettore e continuare la prova di isolamento. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 006-026 nella sezione 6. Vedere la procedura 006-052 nella sezione 6.

Il flusso ritorno iniettori è conforme alle specifiche con un iniettore isolato?

Valori di flusso prescritti: Condizioni di minimo normale: 4 cilindri: 120 ml/min. max. o non più di 118,3 ml/min. [4 fl-oz/min.]; 6 cilindri: 180 ml/min. max. o non più di 177,4 ml/min. [6 fl-oz/min.]

Valori di flusso prescritti: Innesto motorino di avviamento: 4 e 6 cilindri: 90 ml/min. max. [3,04 fl-oz al minuto]

Non riscaldare eccessivamente il motorino di avviamento.

SÌ NO

Sostituire l'iniettore del cilindro che provoca il flusso ritorno iniettori eccessivo. Per i motori ISB CM800, CM850, CM2150, CM2150 SN, CM2250 e QSB CM850 e CM2250, verificare l'eventuale presenza di danni sul connettore alta pressione e sostituirlo solo se necessario. Adottare la procedura di cui al Manuale di assistenza ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6. Vedere la procedura 006-052 nella sezione 6.

Isolare gli altri iniettori per individuare la causa del flusso ritorno iniettori eccessivo. Sostituire gli iniettori dei cilindri che provocano un flusso di ritorno iniettori eccessivo. Per i motori ISB CM800, CM850, CM2150, CM2150 SN, CM2250 e QSB CM850 e CM2250, verificare l'eventuale presenza di danni sul connettore alta pressione e sostituirlo solo se necessario. Adottare la procedura di cui al Manuale di assistenza ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6. Vedere la procedura 006-052 nella sezione 6.

Passa a 7A

Passa a 7A

Operazione guidata 5 - Controllare la tubazione preiniezione ad alta pressione.

Operazione guidata 5A - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Monitoraggio INSITE™.
  • Non accendere il motore.

Intervento

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione tubazione preiniezione (misurata) è inferiore a 30 bar [435 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella sezione 19.

Passa a 5B

Passa a 7A

Operazione guidata 5B - Misurare il flusso ritorno tubazione preiniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Installare un raccordo di prova, numero di particolare 3164617 (adattatore con tubazione flessibile di scarico), sulla valvola di sovrapressione tubazione preiniezione ad alta pressione.
  • Fare girare il motore al minimo.
  • Prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™ ATTIVA, se disponibile.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla tubazione preiniezione ad alta pressione.

  • Fissare lo strumento specifico appropriato alla valvola di sovrapressione tubazione preiniezione ad alta pressione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 006-061 nella sezione 6.

Il flusso ritorno carburante è conforme alle specifiche?

Valore prescritto:

Al minimo: Assenza di flusso

Esclusione strumento elettronico di assistenza INSITE™: Max.: 1 goccia al secondo (16 ml [0,5 oz.] ogni 60 secondi).
SÌ NO
Nessuna riparazione

  • Sostituire la valvola di sovrapressione carburante preiniezione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 006-061 nella sezione 6.
  • Determinare il motivo per cui la valvola di sovrapressione tubazione preiniezione scatta. per evitare il ripetersi dell'anomalia.

Esempi:

  • Funzionamento con la valvola di regolazione elettronica carburante scollegata.
  • Funzionamento con il filtro carburante intasato o intasamento ingresso eccessivo.

Passa a 6A

Passa a 7A

Operazione guidata 6 - Controllare la pompa di iniezione ad alta pressione.

Operazione guidata 6A - Prova flusso pompa di iniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Innesto motorino di avviamento.

Intervento

Controllare il flusso di carburante pompa di iniezione ad alta pressione.

  • Scollegare la tubazione carburante ad alta pressione alla tubazione preiniezione dalla pompa di iniezione ad alta pressione.
  • Collegare una tubazione flessibile trasparente all'uscita della pompa di iniezione ad alta pressione.
  • Inserire l'estremità della tubazione carburante ad alta pressione in un secchio vuoto.
  • Innestare il motorino di avviamento per 30 secondi e misurare il flusso pompa di alimentazione.
  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-016 nella sezione 5.

Il flusso della pompa è conforme alle specifiche?

Il flusso min. della pompa è 75 ml [2,5 oz] in 30 secondi a 125 giri/min. o 90 ml [3,04 oz] in 30 secondi a 150 giri/min.
SÌ NO

Sostituire la valvola attuatore EFC. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 005-007 nella sezione 5.

Sostituire la pompa di alimentazione ad alta pressione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 005-016 nella sezione 5.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Installare i raccordi di prova per misurare l'intasamento della tubazione di scarico carburante.
  • Fare girare il motore al minimo alto in assenza di carico.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Installare i raccordi di prova per misurare l'intasamento della tubazione di scarico carburante.
  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n.4021271.Vedere la procedura 006-012 nella sezione 6.

Intasamento tubazione di scarico carburante entro i limiti prescritti?

L'intasamento max. tubazione di scarico carburante al minimo alto in assenza di carico è 18,6 kPa [2,7 psi]
SÌ NO
Nessuna riparazione

  • Eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-013 nella sezione 6.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Cancellare i codici di guasto.

Operazione guidata 7A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Codice di guasto 2215 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 7B

Passa a 1A

Operazione guidata 7B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Non accendere il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 01-MAGGIO-2012


CODICE DI GUASTO 2215 (ISC/QSC/ISL/QSL versione auto, industriale o marina) - Pressione mandata pompa di alimentazione carburante bassa: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 275, 449, 1117 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
 | FASE 1B. Controllare che non vi siano trafilamenti esterni di carburante. | Sono presenti trafilamenti di carburante?
 | FASE 1C. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
FASE 2. | Controllare il funzionamento del motore. |
 | FASE 2A. Provare ad avviare il motore. | Il motore si avvia?
 | FASE 2B. Controllare l'alimentazione di carburante. | Quantità di carburante nel serbatoio adeguata?
FASE 3. | Controllare l'impianto di alimentazione a bassa pressione. (Motore non in funzione) |
 | FASE 3A. Controllare la pressione della pompa di aspirazione. | La pressione della pompa di aspirazione rientra nei valori prescritti?
 | FASE 3B. Misurare la pressione della pompa ad ingranaggi. | La pressione pompa ad ingranaggi è superiore al valore prescritto?
FASE 4. | Controllare l'impianto di alimentazione a bassa pressione. (Motore in funzione) |
 | FASE 4A. Controllare che non vi siano trafilamenti esterni di carburante. | Trafilamenti esterni di carburante?
 | FASE 4B. Controllare che non vi sia aria nell'alimentazione carburante pompa ad alta pressione. | Si rileva presenza di aria nell'alimentazione carburante?
 | FASE 4C. Rilevare l'intasamento di ingresso in corrispondenza del collegamento del fornitore di primo impianto (OEM). | L'intasamento all'ingresso OEM supera le specifiche?
 | FASE 4D. Misurare l'intasamento ingresso in corrispondenza dell'ingresso pompa a ingranaggi. | L'intasamento all'ingresso della pompa a ingranaggi supera le specifiche?
 | FASE 4E. Misurare la pressione della pompa a ingranaggi. | La pressione della pompa a ingranaggi è superiore al valore prescritto?
 | FASE 4F. Misurare l'intasamento filtro carburante. | Il calo di pressione nel filtro carburante è superiore alle specifiche?
FASE 5. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 5A. Misurare la portata di prevalenza pompa di alimentazione. | La portata di prevalenza pompa di alimentazione supera 100 cc [3,4 oz] in 30 secondi di innesto motorino di avviamento?
 | FASE 5B. Controllare che non vi sia un ritorno eccessivo di carburante dalla tubazione di scarico iniettori. | Il trafilamento iniettori è eccessivo?
 | FASE 5C. Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa ad alta pressione. | Il trafilamento pompa di alimentazione è eccessivo?
 | FASE 5D. Controllare che non vi siano trafilamenti eccessivi dalla valvola di sovrapressione carburante preiniezione. | La valvola di sovrapressione preiniezione perde più di 30 gocce al minuto?
FASE 6. | Verificare che la riparazione sia completa. |
 | FASE 6A. Disabilitare il codice di guasto. | Il codice di guasto 2215 diventa attivo durante il funzionamento del motore sotto carico?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 275, 449, 1117 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare che non vi siano trafilamenti esterni di carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti esterni di carburante.

  • Controllare se vi sono trafilamenti di carburante da raccordi carburante allentati e tubazioni carburante danneggiate, o da componenti danneggiati.

Sono presenti trafilamenti di carburante?
SÌ NO

Eliminare i trafilamenti di carburante.

  • Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 006-024 nella sezione 6.

Nessuna riparazione

Passa a 6A

Passa a 1C

Operazione guidata 1C - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Monitor dello strumento elettronico di assistenza INSITE™.
  • Non accendere il motore.

Intervento

Accertarsi che il sensore montato nella tubazione preiniezione ad alta pressione sia il numero di particolare prescritto.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione.

  • Vedere la procedura 019-115 nella sezione 19.

Passa a 2A

Passa a 6A

Operazione guidata 2 - Controllare il funzionamento del motore.

Operazione guidata 2A - Verificare se il motore si avvia.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Provare ad avviare il motore.

Il motore si avvia?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'alimentazione di carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che vi sia carburante nel serbatoio.

Quantità di carburante nel serbatoio adeguata?
SÌ NO
Nessuna riparazione

Rifornire il serbatoio di carburante.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare l'impianto di alimentazione a bassa pressione (motore non in funzione).

Operazione guidata 3A - Controllare la pressione della pompa di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la pressione mandata pompa di aspirazione.

Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 005-045 nella sezione 5.

La pressione della pompa di aspirazione rientra nei valori prescritti nella procedura 005-045, nella sezione 5 del Manuale di individuazione guasti e riparazioni, motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418?

SÌ NO
Nessuna riparazione

Individuare la causa della pressione pompa di aspirazione insufficiente. Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 005-045 nella sezione 5.

Passa a 3B

Passa a 6A

Operazione guidata 3B - Rilevare la pressione della pompa a ingranaggi.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la pressione della pompa a ingranaggi durante l'innesto motorino di avviamento.

Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 005-025 nella sezione 5.

La pressione della pompa a ingranaggi supera i valori prescritti nella procedura 005-025, nella sezione 5 del Manuale di individuazione guasti e riparazioni, motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418?

SÌ NO
Nessuna riparazione

Sostituire il modulo pompa a ingranaggi.

Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 005-025 nella sezione 5.

Passa a 5A

Passa a 6A

Operazione guidata 4 - Controllare l'impianto di alimentazione a bassa pressione (motore in funzione).

Operazione guidata 4A - Controllare che non vi siano trafilamenti esterni di carburante.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti esterni di carburante.

  • Avviare il motore e farlo girare al minimo.
  • Controllare che non vi siano trafilamenti esterni di carburante.

Trafilamenti esterni di carburante?
SÌ NO

Eliminare tutti i trafilamenti di carburante.

Vedere la sezione 6 del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia aria nell'alimentazione carburante pompa ad alta pressione.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 006-003 nella sezione 6.

Si rileva presenza di aria nell'alimentazione carburante?
SÌ NO

  • Individuare ed eliminare la causa dell'ingresso di aria nell'impianto di alimentazione.
  • Punti di ingresso aria sono filtri carburante allentati, raccordi tubazione carburante allentati, tubazioni serbatoio carburante allentate o fessurate e gravi intasamenti delle tubazioni alimentazione carburante e dei filtri.

Nessuna riparazione

Passa a 6A

Passa a 4C

Operazione guidata 4C - Misurare l'intasamento all'ingresso nel punto di connessione OEM.

Condizioni

  • Azionare il motore.

Intervento

Misurare l'intasamento all'ingresso carburante.

  • Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 006-020 nella sezione 6.

Se il motore non si avvia o se si avvia e va in stallo, accertarsi che la pompa a ingranaggi sia stata adescata. Questa prova è valida solo se il motore è in funzione.

L'intasamento all'ingresso OEM è superiore al valore prescritto nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418? Vedere la procedura 006-020 nella sezione 6.

SÌ NO

Esiste un intasamento carburante a monte del punto di connessione OEM. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 6A

Passa a 4D

Operazione guidata 4D - Misurare l'intasamento ingresso in corrispondenza dell'ingresso pompa a ingranaggi.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Misurare l'intasamento all'ingresso carburante.

  • Applicare la procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 006-020 nella sezione 6.

Se il motore non si avvia o se si avvia e va in stallo, accertarsi che la pompa a ingranaggi sia stata adescata. Questa prova è valida solo se il motore è in funzione.

L'intasamento all'ingresso pompa a ingranaggi è superiore al valore prescritto nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418? Vedere la procedura 006-020 nella sezione 6.

SÌ NO

Può esistere intasamento tra la connessione OEM e l'ingresso pompa a ingranaggi.

Controllare la valvola di non ritorno della piastra di raffreddamento del modulo di controllo motore (ECM) come descritto nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.

Vedere la procedura 006-006 nella sezione 6.

Nessuna riparazione

Passa a 6A

Passa a 4E

Operazione guidata 4E - Misurare la pressione della pompa a ingranaggi.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Misurare la pressione della pompa a ingranaggi.

  • Applicare la procedura di Controllo Iniziale del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418. Vedere la procedura 005-025 nella sezione 5.

La pressione della pompa a ingranaggi è superiore al valore prescritto nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418? Vedere la procedura 005-025 nella sezione 5.

SÌ NO
Nessuna riparazione

La pressione pompa a ingranaggi è insufficiente. La pompa è usurata.

Sostituire la pompa a ingranaggi. Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 402141.

Vedere la procedura 005-025 nella sezione 5.

Passa a 4F

Passa a 6A

Operazione guidata 4F - Misurare l'intasamento filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la pressione all'ingresso filtro carburante lato pressione.

  • Applicare la procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-015 nella sezione 6.

Misurare la pressione all'uscita filtro carburante lato pressione.

  • Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.

Vedere la procedura 006-015 nella sezione 6.

Il calo di pressione nel filtro carburante è superiore alle specifiche?
SÌ NO

Il filtro carburante è intasato.

Sostituire il filtro carburante lato pressione. Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.

Vedere la procedura 006-015 nella sezione 6.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare l'impianto di alimentazione ad alta pressione

Operazione guidata 5A - Misurare la portata di prevalenza pompa di alimentazione.

Condizioni

  • Scollegare la tubazione carburante ad alta pressione dalla tubazione preiniezione.
  • Fissare una tubazione flessibile all'estremità della tubazione carburante.
  • Collegare una tubazione flessibile al raccordo di prova e inserire l'estremità libera in un contenitore graduato pulito.

Intervento

Innestare il motorino di avviamento per 30 secondi.

  • Misurare la portata di prevalenza pompa di alimentazione.

La portata di prevalenza pompa di alimentazione supera 100 cc [3,4 oz] in 30 secondi di innesto motorino di avviamento?
SÌ NO
Nessuna riparazione

Sostituire la testa pompa di alimentazione.

Se sono presenti detriti di ceramica dovuti a difetto dello stantuffo, sostituire l'intera pompa.

Applicare la procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 005-227 nella sezione 5.

Passa a 5B

Passa a 6A

Operazione guidata 5B - Controllare che non vi sia un ritorno eccessivo di carburante dalla tubazione di scarico iniettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 006-026 nella sezione 6.

Intervento

Avviare il motore.

  • Usare la prova alta pressione dello strumento elettronico di assistenza INSITE™ per aumentare la pressione tubazione preiniezione.
  • Misurare il trafilamento di carburante dalla tubazione di ritorno iniettori.

Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore. Applicare la procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-026 nella sezione 6.

Il trafilamento iniettori è eccessivo?
SÌ NO

Isolare i raccordi alta pressione iniettori che sono all'origine del trafilamento eccessivo.

Serrare i raccordi carburante ad alta pressione allentati.

Applicare la procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-026 nella sezione 6.

Nessuna riparazione

Passa a 6A

Passa a 5C

Operazione guidata 5C - Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare raccordi di prova per misurare lo scarico carburante dalla testa pompa di alimentazione. Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 005-227 nella sezione 5.
  • Collegare una tubazione flessibile al raccordo di prova e inserire l'estremità libera in un contenitore graduato pulito.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore.

  • Usare la prova Sovrapressione controllo alta pressione dello strumento elettronico di assistenza INSITE™ per aumentare la pressione tubazione preiniezione.
  • Misurare il trafilamento di carburante dalla testa pompa di alimentazione.

Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore. Applicare la procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 005-227 nella sezione 5.

Il trafilamento pompa di alimentazione è eccessivo?
SÌ NO

Sostituire la testa pompa di alimentazione.

Applicare la procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 005-227 nella sezione 5.

Nessuna riparazione

Passa a 6A

Passa a 5D

Operazione guidata 5D - Controllare che il ritorno carburante dalla valvola di sovrapressione carburante tubazione preiniezione non sia eccessivo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare raccordi di prova per misurare lo scarico carburante dalla valvola di sovrapressione carburante preiniezione. Applicare la procedura nel Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418: Vedere la procedura 006-061 nella sezione 6.

Intervento

Avviare il motore.

  • Usare la prova Sovrapressione controllo alta pressione dello strumento elettronico di assistenza INSITE™ per aumentare la pressione tubazione preiniezione.
  • Misurare il trafilamento di carburante dalla valvola di sovrapressione tubazione preiniezione.

Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore. Applicare la procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-061 nella sezione 6.

La valvola di sovrapressione preiniezione perde più di 30 gocce al minuto?
SÌ NO

Sostituire la valvola di sovrapressione carburante preiniezione.

Applicare la procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 006-061 nella sezione 6.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Verificare che la riparazione sia completa.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per cancellare il codice di guasto.

  • Sottoporre il motore a prova su strada.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2215 diventa attivo durante il funzionamento del motore sotto carico?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1A

Passa a 6B

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Investigare le cause di attivazione di eventuali altri codici di guasto.

Riparazione completata

Alberi di individuazione guasti appropriati

Data ultima modifica: 06-NOV-2013


CODICE DI GUASTO 2216 (ISB/QSB versione auto o industriale) - Pressione mandata pompa di alimentazione carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272 e/o 2311 non attivo?
 | FASE 1B. Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare che i valori rilevati dal sensore di pressione carburante preiniezione rientrino nei limiti prescritti. | La pressione è 0 ±40 bar?
FASE 3. | Controllare che la tubazione di scarico non sia intasata. |
 | FASE 3A. Controllare che la tubazione di scarico non sia eccessivamente intasata. | Ritorno carburante entro i limiti prescritti?
FASE 4. | Controllare la pompa di iniezione ad alta pressione. |
 | FASE 4A. Prova flusso pompa di iniezione ad alta pressione. | Il flusso della pompa è conforme alle specifiche?
FASE 5. | Controllare che la valvola di sovrapressione tubazione preiniezione non sia danneggiata. |
 | FASE 5A. Controllare che non vi siano perdite dalla valvola di sovrapressione tubazione preiniezione. | Ritorno carburante entro i limiti prescritti?
FASE 6. | Cancellazione codice di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 2216 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Verificare l'eventuale presenza di codici di guasto relativi all'attuatore controllo elettronico carburante in corto su valore basso o alto.

Codice di guasto 271, 272 e/o 2311 non attivo?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto applicabili all'attuatore ECF.

Passa a 1B

Codice di guasto 271, 272 e/o 2311 applicabile

Operazione guidata 1B - Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™. Andare a Funzioni e parametri e verificare che i parametri che seguono coincidano con la configurazione del veicolo.

  • Messa a punto trasmissione - Tipo di trasmissione

Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
SÌ NO
Nessuna riparazione

Modificare le impostazioni sul modulo di controllo motore (ECM) con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con la configurazione del veicolo.

Passa a 2A

Passa a 5A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione.

Operazione guidata 2A - Verificare che i valori rilevati dal sensore di pressione preiniezione carburante rientrino nella gamma.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante preiniezione.

–

La pressione è 0 ±40 bar?
SÌ NO
Nessuna riparazione

Sostituire il sensore o riparare il cablaggio motore.

  • Per sostituire il sensore, applicare la seguente procedura. Vedere la procedura 019-115 nella sezione 19.
  • Attenersi alla seguente procedura per la riparazione del cablaggio motore. Vedere la procedura 019-360 nella sezione 19.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare che la tubazione di scarico non sia intasata.

Operazione guidata 3A - Controllare che la tubazione di scarico non sia eccessivamente intasata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Installare i raccordi di prova per misurare l'intasamento della tubazione di scarico carburante.
  • Fare girare il motore al minimo alto in assenza di carico.

Intervento

Controllare che la tubazione di scarico non sia eccessivamente intasata.

  • Installare i raccordi di prova per misurare l'intasamento della tubazione di scarico carburante.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-012 nella sezione 6.

Ritorno carburante entro i limiti prescritti?

L'intasamento max. tubazione di scarico carburante al minimo alto in assenza di carico è 18,6 kPa [2,7 psi]
SÌ NO
Nessuna riparazione

  • Eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-013 nella sezione 6.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare la pompa di iniezione ad alta pressione.

Operazione guidata 4A - Prova flusso pompa di iniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il flusso di carburante pompa di iniezione ad alta pressione.

  • Scollegare la tubazione carburante ad alta pressione alla tubazione preiniezione dalla pompa di iniezione ad alta pressione.
  • Collegare una tubazione flessibile trasparente all'uscita della pompa di iniezione ad alta pressione.
  • Introdurre l'estremità della tubazione carburante ad alta pressione in un secchio vuoto.
  • Innestare il motorino di avviamento per 30 secondi e misurare il flusso pompa di alimentazione.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-016 nella sezione 6.

Il flusso della pompa è conforme alle specifiche?

Il flusso min. della pompa è 75 ml [2,5 oz] in 30 secondi a 125 giri/min. o 90 ml [3,04 oz] in 30 secondi a 150 giri/min.
SÌ NO

L'attuatore regolazione elettronica alimentazione carburante è difettoso.

Sostituire l'attuatore controllo elettronico alimentazione carburante. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-007 nella sezione 5.

La pompa di iniezione ad alta pressione è danneggiata.

Sostituire la pompa di iniezione ad alta pressione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-016 nella sezione 5.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare che la valvola di sovrapressione tubazione preiniezione non sia danneggiata.

Operazione guidata 5A - Controllare che non vi siano perdite dalla valvola di sovrapressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare raccordi di prova per misurare il ritorno carburante dalla valvola di sovrapressione carburante preiniezione.

Intervento

Controllare che non vi siano perdite dalla valvola di sovrapressione tubazione preiniezione.

  • Installare raccordi di prova per misurare il ritorno carburante.
  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-061 nella sezione 6.

NOTA: La pressione tubazione preiniezione eccessiva può danneggiare la valvola di sovrapressione tubazione preiniezione.

Valore di flusso al minimo: assente.

Esclusione strumento elettronico di assistenza INSITE™: Una goccia al secondo 16 ml [0,5 oz.] al minuto.

NOTA: Se il flusso di ritorno dalla valvola di sovrapressione preiniezione è superiore al valore prescritto, riavviare il motore e portarlo al minimo alto. Il motore tenta di riassestare la valvola.

NOTA: Se il codice di guasto 272, 449, 553, 2311 o 2216 è attivo, non sostituire la valvola di sovrapressione tubazione preiniezione senza aver prima determinato la causa della condizione di guasto. Vedere l'albero dei sintomi individuazione guasti appropriato.

Se la valvola non si riassesta, sostituirla.

Ritorno carburante entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Sostituire la valvola di sovrapressione tubazione preiniezione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-061 nella sezione 6.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellazione codice di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 2216 non sia attivo.

Codice di guasto 2216 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Tabelle individuazione guasti appropriate

Data ultima modifica: 30-DIC-2013


CODICE DI GUASTO 2216 (ISC/QSC/ISL/QSL versione auto, industriale o marina) - Pressione mandata pompa di alimentazione carburante - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272 o 2311 attivo?
 | FASE 1B. Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
FASE 2. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 2A. Controllare che la pressione carburante pompa di alimentazione non sia eccessiva. | Pressione superiore a 1207 kPa [175 psi]?
 | FASE 2B. Controllare l'attuatore pompa di alimentazione. | O-ring interno tagliato o rasato?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codici di guasto non attivi?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271, 272 o 2311 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™. Andare a Funzioni e parametri e verificare che i parametri che seguono coincidano con la configurazione del veicolo.

  • Messa a punto cambio - tipo di cambio

Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
SÌ NO
Nessuna riparazione

Modificare le impostazioni su ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con la configurazione del veicolo.

Passa a 2A

Passa a 5A

Operazione guidata 2 - Controllare l'impianto di alimentazione a bassa pressione

Operazione guidata 2A - Controllare che la pressione carburante pompa di alimentazione non sia eccessiva.

Condizioni

  • Azionare il motore.

Intervento

Installare un raccordo diagnostico M10 a filettatura standard con O-ring, numero di particolare Cummins® 3824842, sul condotto di uscita filtro carburante lato pressione.

Installare un manometro da 0 - 2068 kPa [0 - 300 psi] sull'uscita del filtro lato pressione.

  • Far girare il motore al minimo e misurare la pressione in corrispondenza della mandata pompa a ingranaggi.

Vedere la procedura 005-025 nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418.

Pressione superiore a 1207 kPa [175 psi]?
SÌ NO

Sostituire il complessivo pompa a ingranaggi.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare l'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'attuatore pompa di alimentazione.

  • Rimuovere l'attuatore pompa di alimentazione.
  • Sostituire l'O-ring interno dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418.

Se l'O-ring è tagliato o rasato, è possibile che il carburante bypassi l'attuatore pompa di alimentazione e trafili nella pompa ad alta pressione.

O-ring interno tagliato o rasato?
SÌ NO

Sostituire l'O-ring danneggiato.

Sostituire l'attuatore pompa di alimentazione.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare che i codici di guasto non siano attivi.

Codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Utilizzare INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 22-FEB-2013


CODICE DI GUASTO 2217 - Corruzione memoria (RAM) programma di calibrazione modulo di controllo elettronico - condizione presente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Ci sono altri codici di guasto attivi?
FASE 2. | Controllare le batterie e il connettore cablaggio di alimentazione. |
 | FASE 2A. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 10 ohm?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+)12 V c.c.? (Durante l'avviamento: Almeno (+) 6,2 V c.c.)?
 | FASE 2C. Controllare le connessioni della batteria. | I collegamenti sono serrati e non presentano tracce di corrosione)?
FASE 3. | Controllare i fusibili OEM. |
 | FASE 3A. Verificare che i fusibili OEM siano correttamente installati. | Fusibili montati correttamente?
 | FASE 3B. Verificare che i fusibili OEM non siano intervenuti. | Fusibili non intervenuti?
FASE 4. | Controllare il connettore di alimentazione. |
 | FASE 4A. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Nessun cavo danneggiato?
FASE 5. | Ricalibrare l'ECM. |
 | FASE 5A. Ricalibrare l'ECM. | Codice di guasto 2217 non attivo?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 2217 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Ci sono altri codici di guasto attivi?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto attivi.

 Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Utilizzare un multimetro per misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria ECM del connettore ECM cablaggio di alimentazione e il morsetto positivo (+) della batteria.
  • Utilizzare un multimetro per misurare la resistenza tra il piedino (-) ALIMENTAZIONE) batteria ECM del connettore ECM cablaggio di alimentazione e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Posizionare la sonda positiva (+) del multimetro sul morsetto positivo della batteria. Portare il puntale negativo (-) del multimetro a contatto con il morsetto negativo della batteria e contemporaneamente tentare di avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c.? (Durante l'avviamento: Almeno (+) 6,2 V c.c.)?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

I collegamenti sono serrati e non presentano tracce di corrosione?
SÌ NO
Nessuna riparazione

Serrare i collegamenti allentati e pulire i morsetti.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllare i fusibili OEM.

Operazione guidata 3A - Verificare che i fusibili OEM siano correttamente installati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i fusibili OEM siano montati correttamente.

–

Fusibili montati correttamente?
SÌ NO
Nessuna riparazione

Montare i fusibili correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B

Passa a 5A

Operazione guidata 3B - Verificare che i fusibili OEM non siano intervenuti.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che i fusibili OEM non siano intervenuti.

–

Vi sono fusibili bruciati?
SÌ NO

Sostituire i fusibili.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il connettore di alimentazione.

Operazione guidata 4A - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Iniziando dal polo positivo (+), seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Vi sono cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Accertarsi che l'alimentazione OEM che fissa all'ECM sia quella prescritta. Vedere il manuale di assistenza OEM.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Ricalibrare l'ECM.

Operazione guidata 5A - Ricalibrare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Ricalibrare l'ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per ricalibrare l'ECM.

Codice di guasto 2217 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore di accensione su OFF e attendere 30 secondi.
  • Portare il commutatore a chiave su ON.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 2217 non sia attivo.

Codice di guasto 2217 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto attivi

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto impianto di alimentazione. | Codice di guasto 2249 attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto impianto di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto impianto di alimentazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2249 attivo?
SÌ NO

Seguire le procedure di individuazione guasti relative al codice di guasto 559.

 Nessuna riparazione

Individuazioni guasti codice 559.

Riparazione completata.

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 2265 - Pompa di aspirazione elettrica per il circuito di alimentazione carburante motore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di sostituirlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2265 non attivo?
 | FASE 1B. Controllo regolatore di tensione pompa di aspirazione. | È montato un regolatore di tensione pompa di aspirazione?
FASE 2. | Controllare il circuito relè pompa di aspirazione elettrica. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore relè pompa di aspirazione elettrica. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto nel relè pompa di aspirazione elettrica. | Meno di 400 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica del relè pompa di aspirazione elettrica. | Più di 6 V c.c.? (impianti a 12 V c.c.) Superiore a 18,0 V c.c.? (impianti a 24 V c.c.)
 | FASE 2D. Controllare che non vi sia un circuito interrotto sul circuito ritorno relè pompa di aspirazione elettrica. | Meno di 10 ohm?
FASE 3. | Controllare la pompa di aspirazione elettrica. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto nella pompa di aspirazione elettrica. | Meno di 20 ohm?
 | FASE 3C. Controllare la tensione di alimentazione pompa di aspirazione elettrica e il circuito di ritorno. | Più di 6 V c.c.? (impianti a 12 V c.c.) Superiore a 18,0 V c.c.? (impianti a 24 V c.c.)
 | FASE 3D. Controllare che non vi sia un circuito interrotto sul circuito ritorno relè pompa di aspirazione elettrica. | Meno di 10 ohm?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la tensione di alimentazione diagnostica ECM pompa di aspirazione elettrica. | Più di 6 V c.c.? (impianti a 12 V c.c.) Superiore a 18,0 V c.c.? (impianti a 24 V c.c.)
 | FASE 4C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 4D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 4E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2265 non attivo?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 2265 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2265 non attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 1B

Operazione guidata 1B - Controllo regolatore di tensione pompa di aspirazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il regolatore di tensione pompa di aspirazione.

–

È montato un regolatore di tensione pompa di aspirazione?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il circuito relè pompa di aspirazione elettrica.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore relè pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè pompa di aspirazione elettrica dal cablaggio pompa di aspirazione elettrica.

Intervento

Controllare il cablaggio motore, il cablaggio pompa di aspirazione elettrica e i piedini del connettore relè alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto nel relè pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè pompa di aspirazione elettrica dal cablaggio pompa di aspirazione elettrica.

Intervento

Controllare la resistenza del relè pompa di aspirazione elettrica.

  • Misurare la resistenza tra il piedino (85) ALIMENTAZIONE relè pompa di aspirazione elettrica e il piedino (86) RITORNO relè pompa di aspirazione elettrica.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 400 ohm?
SÌ NO
Nessuna riparazione

Rilevato relè pompa di aspirazione elettrica danneggiato.

Sostituire il relè pompa di aspirazione elettrica. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 5A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica del relè pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè pompa di aspirazione elettrica dal cablaggio pompa di aspirazione elettrica.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino (85) ALIMENTAZIONE pompa di aspirazione elettrica e il piedino (86) RITORNO pompa di aspirazione elettrica sul connettore relè pompa di aspirazione elettrica.

Più di 6 V c.c.? (impianti a 12 V c.c.)

Più di 18 V c.c.? (impianti a 24 V c.c.)
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4D

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sul circuito ritorno relè pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè pompa di aspirazione elettrica dal cablaggio pompa di aspirazione elettrica.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino (86) RITORNO relè pompa di aspirazione elettrica sul connettore relè e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione sul circuito relè pompa di aspirazione elettrica.

Isolare il circuito interrotto.

Riparare o sostituire il cablaggio pompa di aspirazione elettrica o il cablaggio motore.

Passa a 4A

Passa a 5A

Operazione guidata 3 - Controllare la pompa di aspirazione elettrica.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dalla pompa di aspirazione elettrica.

Intervento

Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto nella pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dalla pompa di aspirazione elettrica.

Intervento

Controllare che non vi sia un circuito interrotto nella pompa di aspirazione elettrica.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica e il piedino RITORNO pompa di aspirazione elettrica sul connettore pompa di aspirazione elettrica.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 20 ohm?
SÌ NO
Nessuna riparazione

Rilevata pompa di aspirazione elettrica danneggiata.

Sostituire la pompa di aspirazione elettrica. Fare riferimento alla seguente procedura nel manuale individuazione guasti e riparazioni motori serie ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418 o manuale riparazioni motori serie ISB, pubblicazione 3666477. Vedi procedura 005-045 sezione 5.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Controllare la tensione di alimentazione pompa di aspirazione elettrica e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dalla pompa di aspirazione elettrica.
  • Installare l'attrezzo di collegamento Deutsch™ a 2 piedini, numero di particolare 3163531, tra la pompa di aspirazione e il cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Tramite l'attrezzo di collegamento Deutsch™ a 2 piedini, misurare la tensione tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica e il piedino RITORNO pompa di aspirazione elettrica.

Più di 6 V c.c.? (impianti a 12 V c.c.)

Più di 18 V c.c.? (impianti a 24 V c.c.)
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4D

Passa a 3D

Operazione guidata 3D - Controllare che non vi sia un'interruzione sul circuito ritorno pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la pompa di aspirazione elettrica dal cablaggio motore.

Intervento

Misurare la resistenza tra il piedino RITORNO pompa di aspirazione elettrica del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile riparare il cablaggio o i piedini del connettore danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la tensione di alimentazione diagnostica ECM pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione.

  • Misurare la tensione tra il piedino (1) ALIMENTAZIONE pompa di aspirazione elettrica e il piedino (11) RITORNO pompa di aspirazione elettrica sul foro connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Più di 6 V c.c.? (impianti a 12 V c.c.)

Più di 18 V c.c.? (impianti a 24 V c.c.)
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare la pompa di aspirazione elettrica dal cablaggio motore. Impianti a 24 V c.c. versione auto con il cablaggio pompa di aspirazione: scollegare il cablaggio motore dal cablaggio pompa di aspirazione elettrica.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica sul connettore pompa di aspirazione elettrica e il piedino ALIMENTAZIONE pompa di aspirazione elettrica sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare la pompa di aspirazione elettrica dall'ECM. Impianti a 24 V c.c. versione auto con il cablaggio pompa di aspirazione: scollegare il relè pompa di aspirazione elettrica dal cablaggio pompa di aspirazione elettrica.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Per l'individuazione guasti degli impianti a 24 V versione auto, isolare le interconnessioni. Vedere la procedura 019-043 nella sezione 19.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2265 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2265 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-MAR-2012


CODICE DI GUASTO 2266 - Pompa di aspirazione elettrica per il circuito di alimentazione carburante motore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di sostituirlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3823993 - conduttore di prova Deutsch™ maschio.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2266 non attivo?
 | FASE 1B. Controllo regolatore di tensione pompa di aspirazione | È montato un regolatore di tensione pompa di aspirazione?
FASE 2. | Controllare il circuito relè pompa di aspirazione elettrica. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore relè pompa di aspirazione elettrica. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2265 è attivo e il codice di guasto 2266 non è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 2266 attivo?
FASE 3. | Controllare la pompa di aspirazione elettrica. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 2265 è attivo e il codice di guasto 2266 non è attivo?
 | FASE 3C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 2266 attivo?
FASE 4. | Controllare il cablaggio motore. |
 | FASE 4A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2265 attivo e codice di guasto 2266 non attivo?
 | FASE 4C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 4D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 4E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2266 non attivo?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 2266 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2266 non attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 1B

Operazione guidata 1B - Controllo regolatore di tensione pompa di aspirazione

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il regolatore di tensione pompa di aspirazione.

È montato un regolatore di tensione pompa di aspirazione?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il circuito relè pompa di aspirazione elettrica.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore relè pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè pompa di aspirazione elettrica dal cablaggio pompa di aspirazione elettrica.
  • Scollegare il cablaggio motore dal cablaggio pompa di aspirazione elettrica.

Intervento

Controllare il cablaggio motore, il cablaggio pompa di aspirazione elettrica e i piedini del connettore relè alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè pompa di aspirazione elettrica.
  • Portare il commutatore di accensione in posizione ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2265 è attivo e il codice di guasto 2266 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il relè pompa di aspirazione elettrica.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2266 attivo?
SÌ NO

Rilevato relè pompa di aspirazione elettrica danneggiato.

Sostituire il relè pompa di aspirazione elettrica. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 5A

Passa a 5A

Operazione guidata 3 - Controllare la pompa di aspirazione elettrica.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dalla pompa di aspirazione elettrica.

Intervento

Controllare il cablaggio motore e i piedini del connettore pompa di aspirazione elettrica alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la pompa di aspirazione elettrica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2265 è attivo e il codice di guasto 2266 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la pompa di aspirazione elettrica al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2266 attivo?

Rilevata pompa di aspirazione danneggiata.

Sostituire la pompa di aspirazione elettrica. Fare riferimento alla seguente procedura nel manuale individuazione guasti e riparazioni motori serie ISC, QSC8.3, ISL e QSL9, pubblicazione 4021418 o manuale riparazioni motori serie ISB, pubblicazione 3666477. Vedi procedura 005-045 sezione 5.

SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare il cablaggio motore.

Operazione guidata 4A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2265 è attivo e il codice di guasto 2266 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare la pompa di aspirazione elettrica dal cablaggio motore. Impianti a 24 V c.c. versione auto: scollegare il relè pompa di aspirazione elettrica dal cablaggio pompa di aspirazione elettrica.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea ALIMENTAZIONE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Impianti a 24 V c.c. versione auto, isolare il corto circuito. Riparare o sostituire il cablaggio pompa di aspirazione elettrica o il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare la pompa di aspirazione elettrica dal cablaggio motore. Impianti a 24 V c.c. versione auto, scollegare il relè pompa di aspirazione elettrica dal cablaggio pompa di aspirazione elettrica.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE pompa di aspirazione elettrica sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedino e massa sulla linea ALIMENTAZIONE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Impianti a 24 V c.c. versione auto, isolare il corto circuito. Riparare o sostituire il cablaggio pompa di aspirazione elettrica o il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2266 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 5A

Passa a 1A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2266 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-MAR-2012


CODICE DI GUASTO 2271 - Circuito sensore posizione valvola EGR: tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre la possibilità di danneggiare il nuovo modulo di controllo motore, prima di sostituirlo controllare tutti gli altri codici attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2271 è attivo?
FASE 2. | Controllare il sensore posizione valvola EGR e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2271 attivo e codice di guasto 2272 non attivo?
 | FASE 2C. Controllare il circuito alimentazione e ritorno sensore posizione valvola EGR sul cablaggio motore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare il circuito alimentazione e ritorno sensore posizione valvola EGR su modulo di controllo motore. | 4,75 - 5,25 V c.c.?
FASE 3. | Controllare il modulo di controllo motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore modulo controllo motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del modulo di controllo motore. | Codice di guasto 2271 attivo e codice di guasto 2272 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2271 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ NO

Sottoporre a individuazione guasti il codice 227.

 Nessuna riparazione

Codice di guasto 227

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2271 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione valvola EGR e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la risposta del modulo controllo motore dopo 30 secondi sia appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2271 attivo e codice di guasto 2272 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il circuito alimentazione e ritorno sensore posizione valvola EGR sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito alimentazione e ritorno sensore posizione valvola EGR sul cablaggio motore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO

Sostituire il complessivo valvola EGR. Vedere la procedura 019-372 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il circuito alimentazione e ritorno sensore posizione valvola EGR su modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito alimentazione e ritorno sensore posizione valvola EGR su modulo di controllo motore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul foro ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore.

Sostituire il modulo di controllo motore. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore modulo controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la risposta del modulo controllo motore sia appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2271 attivo e codice di guasto 2272 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore.

Sostituire il modulo di controllo motore. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto 2271 non sia attivo.

Codice di guasto 2271 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 07-MAGGIO-2012


CODICE DI GUASTO 2272 - Circuito sensore posizione valvola EGR: tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre la possibilità di danneggiare il nuovo modulo di controllo motore, prima di sostituirlo controllare tutti gli altri codici attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2272 è attivo?
FASE 2. | Controllare il sensore posizione valvola EGR e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il circuito alimentazione e ritorno sensore posizione valvola EGR sul cablaggio. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2272 attivo e codice di guasto 2271 non attivo?
 | FASE 2D. Controllare la risposta del modulo di controllo motore. | Codice di guasto 2272 attivo e codice di guasto 2271 non attivo?
FASE 3. | Controllare il modulo di controllo motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini del connettore modulo controllo motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2272 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO

Sottoporre a individuazione guasti il codice 187.

 Nessuna riparazione

Consultare l'albero di individuazione guasti relativo al codice 187

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione valvola EGR e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire i connettori e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il circuito alimentazione e ritorno sensore posizione valvola EGR sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito alimentazione e ritorno sensore posizione valvola EGR sul cablaggio motore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore sensore del cablaggio motore.
  • Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.
  • Attenersi alla seguente procedura per L'uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. posizione valvola EGR e il piedino SEGNALE posizione valvola EGR sul connettore sensore del cablaggio motore.
  • Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.
  • Usare lo strumento elettronico di assistenza INSITE™ per verificare se il codice di guasto diventa non attivo, per leggere il codice di guasto.

Codice di guasto 2272 attivo e codice di guasto 2271 non attivo?
SÌ NO

Sostituire il complessivo valvola EGR. Vedere la procedura 019-372 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del modulo di controllo motore.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. posizione valvola EGR e il piedino SEGNALE posizione valvola EGR sul foro ECM.
  • Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.
  • Controllare che la risposta del modulo controllo motore dopo 30 secondi sia appropriata.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2272 attivo e codice di guasto 2271 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore.

Sostituire il modulo di controllo motore. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini del connettore modulo controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.

Intervento

Controllare il cablaggio motore e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire i connettori e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico accensione.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore e il circuito ritorno sul cablaggio motore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione turbocompressore e il piedino ritorno posizione turbocompressore sul foro.
  • Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.
  • Attenersi alla seguente procedura per L'uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore.

Sostituire il modulo di controllo motore. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare che il codice di guasto 2272 non sia attivo.

Codice di guasto 2272 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 07-MAGGIO-2012


CODICE DI GUASTO 2273 -Circuito sensore pressione differenziale valvola EGR - in corto su valore alto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164596 - conduttore di prova maschio Framatome™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Il codice di guasto 227 è attivo?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 2273 è attivo?
FASE 2. | Controllare il sensore pressione differenziale EGR e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
 | FASE 2C. Controllare il circuito alimentazione e ritorno sensore pressione differenziale EGR sul cablaggio. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare il circuito alimentazione e ritorno sensore pressione differenziale EGR sull'ECM. | 4,75 - 5,25 V c.c.?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2273 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la presenza di codici di guasto multipli.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ NO

Sottoporre a individuazione guasti il codice 227.

 Nessuna riparazione

Codice di guasto 227

Passa a 1B

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione differenziale EGR e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il circuito alimentazione e ritorno sensore pressione differenziale EGR sul cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito alimentazione e ritorno sensore pressione differenziale EGR sul cablaggio.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. pressione differenziale EGR e il piedino RITORNO pressione differenziale EGR sul connettore sensore del cablaggio motore.

4,75 - 5,25 V c.c.?
SÌ NO

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il circuito alimentazione e ritorno sensore pressione differenziale EGR sull'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito alimentazione e ritorno sensore pressione differenziale EGR sull'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. pressione differenziale EGR e il piedino RITORNO pressione differenziale EGR sul foro ECM.

4,75 - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire i connettori e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare che il codice di guasto 2273 non sia attivo.

Codice di guasto 2273 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-MAR-2012


CODICE DI GUASTO 2274 - Circuito sensore pressione differenziale valvola EGR: in corto su valore basso

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli. | Il codice di guasto 187 è attivo?
 | FASE 1B. Lettura codici di guasto. | Il codice di guasto 2274 è attivo?
FASE 2. | Controllare il sensore pressione differenziale valvola EGR e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2274 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la presenza di codici di guasto multipli.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO

Sottoporre a individuazione guasti il codice 187.

 Nessuna riparazione

Codice di guasto 187

Passa a 1B

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione differenziale valvola EGR e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale valvola EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.

Intervento

Controllare il sensore pressione differenziale EGR e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire i connettori e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. pressione differenziale EGR e il piedino RITORNO pressione differenziale EGR sul connettore sensore del cablaggio motore.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Scollegare il sensore pressione differenziale valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore sensore del cablaggio motore.
  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
SÌ NO

Sostituire il sensore pressione differenziale valvola EGR. Vedere la procedura 019-370 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire i connettori e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la risposta dell'ECM sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul foro ECM.
  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Riparazione completata

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare che il codice di guasto 2274 non sia attivo.

Codice di guasto 2274 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-MAR-2012


CODICE DI GUASTO 2292 - Dispositivo dosaggio ingresso carburante - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 2215 o 2266 non attivo?
FASE 2. | Controllare il funzionamento dell'impianto di alimentazione a bassa pressione. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni di carburante. | Sono presenti trafilamenti di carburante?
FASE 3. | Controllare la pompa di alimentazione. |
 | FASE 3A. Misurare la pressione della pompa di alimentazione. | La pompa di aspirazione soddisfa i requisiti min.?
 | FASE 3B. Misurare l'intasamento all'ingresso pompa di aspirazione. | Inferiore a 152 mm Hg [6 in Hg]?
FASE 4. | Controllare l'intasamento del filtro carburante. |
 | FASE 4A. Misurare il calo di pressione nel filtro carburante. | Calo di pressione inferiore a 34 kPa [5 psi]?
FASE 5. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 5A. Controllare che non vi siano trafilamenti dalla valvola di sovrapressione carburante preiniezione. | Ritorno carburante entro i limiti prescritti?
 | FASE 5B. Controllare che non vi siano trafilamenti eccessivi ritorno carburante dall'impianto di alimentazione ad alta pressione, dagli iniettori e dai raccordi ad alta pressione. | Trafilamento carburante entro i limiti prescritti?
 | FASE 5C. Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione. | Ritorno carburante entro i limiti prescritti?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codici di guasto non attivi?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2215 o 2266 non attivo?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili.

Passa a 2A

Codice di guasto applicabile

Operazione guidata 2 - Controllare il funzionamento dell'impianto di alimentazione a bassa pressione.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano trafilamenti esterni di carburante.

  • Avviare il motore e farlo girare al minimo.
  • Controllare che non vi siano trafilamenti esterni di carburante.

Sono presenti trafilamenti di carburante?
SÌ NO

Eliminare i trafilamenti di carburante.

 Nessuna riparazione

Passa a 6A

Passa a 3A

Operazione guidata 3 - Controllare la pompa di alimentazione.

Operazione guidata 3A - Misurare la pressione della pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare le prestazioni della pompa di aspirazione.

  • Per misurare il flusso della pompa di aspirazione, vedere la procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.

La pompa di aspirazione soddisfa i requisiti min.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Misurare l'intasamento all'ingresso pompa di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare l'intasamento all'ingresso pompa di aspirazione.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-020 nella sezione 6.

Inferiore a 152 mm Hg [6 in Hg]?
SÌ NO

Sostituire la pompa di aspirazione elettrica.

Misurare la portata della pompa di aspirazione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.

Sostituire il filtro carburante OEM o eliminare la causa dell'intasamento all'ingresso.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare l'intasamento del filtro carburante.

Operazione guidata 4A - Misurare il calo di pressione nel filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore alle condizioni nominali.

Intervento

Misurare il calo di pressione nel filtro carburante.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-015 nella sezione 6.

Calo di pressione inferiore a 34 kPa [5 psi]?

SÌ NO
Nessuna riparazione

Sostituire il filtro lato pressione e verificare che le tubazioni carburante lato pressione non siano ostruite.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllare l'impianto di alimentazione ad alta pressione

Operazione guidata 5A - Controllare che non vi siano trafilamenti dalla valvola di sovrapressione carburante preiniezione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare raccordi di prova per misurare il ritorno carburante dalla valvola di sovrapressione carburante preiniezione.

Intervento

Controllare che non vi siano trafilamenti dalla valvola di sovrapressione carburante preiniezione.

  • Installare raccordi di prova per misurare il ritorno carburante.
  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-061 nella sezione 6.

Ritorno carburante entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Sostituire la valvola di sovrapressione carburante preiniezione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-061 nella sezione 6.

Passa a 5B

Passa a 6A

Operazione guidata 5B - Controllare che non vi siano trafilamenti eccessivi ritorno carburante dall'impianto di alimentazione ad alta pressione, dagli iniettori e dai raccordi ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare raccordi di prova per misurare il ritorno carburante dagli iniettori e dai raccordi ad alta pressione.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Trafilamento carburante entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Isolare la fonte del trafilamento e ripararla.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-026 nella sezione 6.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Installare raccordi di prova per misurare il ritorno carburante dalla pompa di alimentazione ad alta pressione.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.

  • Installare raccordi di prova per misurare il ritorno carburante dalla pompa di alimentazione.
  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-016 nella sezione 5.

Ritorno carburante entro i limiti prescritti?
SÌ NO
Nessuna riparazione

Sostituire la pompa di alimentazione ad alta pressione. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-016 nella sezione 5.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Eseguire una prova su strada di 15 - 20 minuti o fare girare il motore sul dinamometro.
  • Verificare che i codici di guasto non siano attivi.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2293 -Richiesta flusso dispositivo dosaggio ingresso carburante inferiore a quella prevista - dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272 e/o 2311 non attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare che i valori rilevati dal sensore di pressione preiniezione carburante rientrino nella gamma. | Pressione = 0 ± 40 bar [0 ± 580 psi]?
FASE 3. | Controllare il funzionamento dell'impianto di alimentazione a bassa pressione. |
 | FASE 3A. Controllare che non vi sia aria nel carburante. | Presenza di aria?
 | FASE 3B. Controllare che la pressione carburante pompa di aspirazione non sia eccessiva. | Inferiore a 137 kPa [20 psi]?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare che la tubazione di scarico ritorno carburante non sia eccessivamente intasata. | Inferiore a 18 kPa [2,7 psi]?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codici di guasto non attivi?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Verificare l'eventuale presenza di codici di guasto relativi all'attuatore controllo elettronico carburante in corto su valore basso o alto.

Codice di guasto 271, 272 e/o 2311 non attivo?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti i codici applicabili relativi all'attuatore regolazione elettronica alimentazione carburante.

Passa a 2A

Codice di guasto 271, 272 e/o 2311 applicabile

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione.

Operazione guidata 2A - Verificare che i valori rilevati dal sensore di pressione carburante preiniezione rientrino nei limiti prescritti.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere la pressione carburante preiniezione.

–

Pressione = 0 ±40 bar?
SÌ NO
Nessuna riparazione

Sostituire il sensore o riparare il cablaggio motore.

  • Per sostituire il sensore adottare la seguente procedura. Vedere la procedura 019-115 nella sezione 19.
  • Attenersi alla seguente procedura per la riparazione del cablaggio motore. Vedere la procedura 019-360 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il funzionamento dell'impianto di alimentazione a bassa pressione.

Operazione guidata 3A - Controllare che non vi sia aria nel carburante.

Condizioni

  • Collegare una tubazione flessibile di prova all'ingresso testa filtro carburante e inserire l'altra estremità in un secchio.
  • Portare il commutatore a chiave su ON. (La pompa di aspirazione elettrica funziona per un minuto circa.)

Intervento

Controllare che non vi sia aria nel carburante durante il funzionamento della pompa di aspirazione.

  • Per il controllo presenza aria nel carburante vedere la procedura nel Manuale di assistenza serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-003 nella sezione 6.

Presenza di aria?
SÌ NO

Eliminare la causa della presenza di aria nel carburante. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-003 nella sezione 6.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che la pressione carburante pompa di aspirazione non sia eccessiva.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la pressione carburante pompa di aspirazione non sia eccessiva.

  • Montare un manometro nel condotto di ingresso della testa filtro carburante usando il raccordo MI0 Compuchek™, numero di particolare 3824842.
  • Avviare il motore e farlo girare al minimo.
  • Misurare la pressione in corrispondenza dell'uscita testa filtro carburante.

Inferiore a 137 kPa [20 psi]?
SÌ NO
Nessuna riparazione

Il funzionamento regolatore pressione interno è difettoso.

Sostituire la pompa di aspirazione elettrica. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 005-045 nella sezione 5.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare che la tubazione di scarico ritorno carburante non sia eccessivamente intasata.

Condizioni

  • Installare un manometro sulla vite orientabile linea di ritorno carburante in corrispondenza del collettore di scarico pompa di alimentazione ad alta pressione.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che la tubazione di scarico ritorno carburante non sia eccessivamente intasata.

  • Fare girare il motore al minimo alto.
  • Misurare l'intasamento tubazione di scarico ritorno carburante.
  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-012 nella sezione 6.

Inferiore a 18 kPa [2,7 psi]?
SÌ NO

Sottoporre a prova il circuito attuatore controllo elettronico alimentazione carburante per controllare che la resistenza non sia eccessiva e che non sia interrotto.

Sostituire l'attuatore controllo elettronico alimentazione carburante. Vedere la procedura 019-117 nella sezione 19.

Riparare o sostituire la tubazione di scarico ritorno carburante. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 006-013 nella sezione 6.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Eseguire una prova su strada di 15 - 20 minuti o fare girare il motore sul dinamometro.
  • Verificare che i codici di guasto non siano attivi.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2311 - Errore circuito n. 1 attuatore alimentazione - presenza di anomalie

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271 o 272 attivo o numero elevato di conteggi non attivi?
FASE 2. | Controllare la valvola attuatore pompa di alimentazione. |
 | FASE 2A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'attuatore pompa di alimentazione. | Meno di 5 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del cablaggio motore. | Meno di 5 ohm?
 | FASE 3C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un guasto intermittente sul cablaggio motore. | I codici di guasto 2311, 271 e/o 272 diventano attivi?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2311 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Verificare che l'attuatore pompa di alimentazione sia collegato al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 o 272 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 2A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

  • Riparare il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore attuatore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) dell'attuatore pompa di alimentazione e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore regolazione elettronica alimentazione carburante difettoso.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Pulire i piedini del connettore.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Ricollegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare la resistenza del cablaggio motore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare la resistenza cablaggio motore e attuatore pompa di alimentazione.

  • Misurare le resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione sul connettore ECM cablaggio motore e la massa monoblocco.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un guasto intermittente sul cablaggio motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Motore al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia una connessione intermittente sul cablaggio motore o un guasto.

  • Manipolare il cablaggio motore partendo dal connettore cablaggio motore ECM, verso l'attuatore pompa di alimentazione.

Se si provoca un corto o un'interruzione circuito mentre il motore è in funzione, la valvola di sovrapressione tubazione preiniezione si apre.

I codici di guasto 2311, 271 e/o 272 diventano attivi?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2311 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2321 - Regime/posizione albero motore: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime primario (sensore albero motore). |
 | FASE 2A. Controllare i piedini del connettore sensore regime primario (sensore albero motore). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore ECM cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2321 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Se il codice di guasto 689 ha un certo numero di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti relativo al codice 689

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime primario (sensore albero motore).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime primario (sensore albero motore).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime primario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime primario (sensore albero motore) al cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Avviare il motore. A motore avviato, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Misurare il traferro in diversi punti della rotazione albero motore.

  • Vedere la procedura 019-365 nella sezione 19.

Il traferro è conforme ai valori prescritti?

  • Traferro min.: 0,96 mm [0,038 in].
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare lo stato del codice di guasto 2321 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2321 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Alberi di individuazione guasti appropriati

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2322 - Sensore posizione/regime motore di riserva n. 2 - dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime secondario (sensore albero a camme). |
 | FASE 2A. Controllare i piedini del connettore sensore regime secondario (sensore albero a camme). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2322 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Se il codice di guasto 778 ha un certo numero di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti relativo al codice 778

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime secondario (sensore albero a camme).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime secondario (sensore albero a camme).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime secondario.

Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime secondario (sensore albero a camme) al cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

A motore avviato, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il sensore regime motore secondario (albero a camme) dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero motore.

  • Vedere la procedura 019-363 nella sezione 19.

Il traferro è conforme ai valori prescritti?

  • Traferro min.: 0,96 mm [0,038 in].
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare lo stato del codice di guasto 2322 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2322 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Alberi di individuazione guasti appropriati

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2345 (applicazioni versione auto e industriali di ISB/QSB) - Rilevata velocità di cambiamento non valida regime turbocompressore

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti altri codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 e/o 2381 attivo o non attivo?
FASE 2. | Controllare il turbocompressore. |
 | FASE 2A. Controllare che la girante del compressore turbo non sia danneggiata. | Pale del compressore piegate o danneggiate?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2345 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Verificare se sono presenti altri codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 687, 595, 2387, 2386, 2385, 2384, 2383, 2382 e/o 2381 attivo o non attivo?
SÌ NO

Sottoporre a individuazione guasti i codici iniziando da quello con il conteggio più elevato.

 Nessuna riparazione

Fasi di individuazione guasti appropriate

Passa a 2A

Operazione guidata 2 - Controllare il turbocompressore.

Operazione guidata 2A - Controllare che la girante del compressore turbo non sia danneggiata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare la tubazione di aspirazione dal compressore turbo.

Intervento

Controllare la girante e le pale del compressore turbo.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Pale del compressore piegate o danneggiate?
SÌ NO

Sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2345 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2345 (applicazione versione auto, industriali, o marine di ISC/QSC/ISL/QSL) - velocità regime turbo di cambiamento non valida gamma di cambiamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti altri codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 595 e/o 687 attivi o non attivi?
FASE 2. | Controllare il turbocompressore. |
 | FASE 2A. Controllare il sensore regime turbocompressore e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il sensore regime turbo. | Sensore regime turbo danneggiato?
 | FASE 2C. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2345 non attivo?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2345 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Verificare se sono presenti altri codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 595 e/o 687 attivi o non attivi?
SÌ NO

Sottoporre a individuazione guasti i codici iniziando da quello con il conteggio più elevato.

 Nessuna riparazione

Fasi di individuazione guasti appropriate

Passa a 2A

Operazione guidata 2 - Controllare il turbocompressore.

Operazione guidata 2A - Controllare il sensore regime turbocompressore e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare il sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.
  • Rimuovere il sensore regime turbo dal corpo del turbocompressore. Vedere la procedura 019-390 nella sezione 19.

Intervento

Controllare l'estremità del sensore regime turbo alla ricerca di quanto segue:

  • Tagli o graffi sull'estremità del sensore
  • Tagli o graffi sul corpo del sensore
  • Borchia di attacco sensore incrinata.

Sensore regime turbo danneggiato?
SÌ NO

Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Condizione/testo intervento specifico del motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2345 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 3A

Codice di guasto 595

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2345 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2346 (applicazioni versione auto e industriali di ISB/QSB) - temperatura gas di scarico - dati superiori al valore normale

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Codici di guasto 153, 122, 2973, 2359, 2273 e 155 non attivi?
FASE 2. | Controllare l'impianto che gestisce il flusso d'aria. |
 | FASE 2A. Controllare che non vi siano trafilamenti dall'aspirazione aria. | Sono presenti perdite di aria o fascette allentate?
 | FASE 2B. Controllare le pale del compressore e della turbina del turbocompressore. | Pale turbocompressore danneggiate?
 | FASE 2C. Eseguire la prova di funzionamento turbocompressore dello strumento elettronico di assistenza INSITE™. | Il turbocompressore ha superato la prova di funzionamento?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2346 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 153, 122, 2973, 2359, 2273 e 155 non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici con i conteggi più alti

Passa a 2A

Operazione guidata 2 - Controllare l'impianto che gestisce il flusso d'aria.

Operazione guidata 2A - Controllare che non vi siano trafilamenti dall'aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti dall'aspirazione aria.

  • Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione, dalle tubazioni flessibili e dalle tubazioni.
  • Verificare che le fascette siano chiuse con una coppia adeguata.

Sono presenti perdite di aria o fascette allentate?
SÌ NO

Eliminare le perdite di aria.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare le pale del compressore e della turbina del turbocompressore.

Condizioni

  • Spegnere il motore.
  • Portare il commutatore a chiave su OFF.
  • Staccare i raccordi aspirazione e scarico dal turbocompressore.

Intervento

Controllare che le pale del compressore e della turbina non siano danneggiate o usurate.

–

Pale turbocompressore danneggiate?
SÌ NO

Sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Eseguire la prova di funzionamento turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire la prova di funzionamento turbocompressore dello strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo basso.
  • Selezionare la prova di funzionamento EGR/VGT mediante lo strumento elettronico di assistenza INSITE™.

Il turbocompressore ha superato la prova di funzionamento?
SÌ NO
Nessuna riparazione

Sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2346 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3 - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2346 (ISC/ISL/QSL per applicazioni versione auto, marine o industriali) - temperatura (calcolata) ingresso turbina turbocompressore - dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 2973 non attivo?
FASE 2. | Controllare l'impianto che gestisce il flusso d'aria. |
 | FASE 2A. Controllare lo scambiatore di calore aria di sovralimentazione, le fascette stringitubo, le tubazioni rigide e flessibili. | Sono presenti perdite di aria o fascette allentate?
 | FASE 2B. Controllare le pale del compressore e della turbina del turbocompressore. | Le palette del turbocompressore sono danneggiate?
 | FASE 2C. Controllare se l'asta dell'attuatore a geometria variabile si sposta come prescritto. | L'asta dell'attuatore turbocompressore si estende di 8 - 9 mm [0,321 - 0,36 in]?
 | FASE 2C-1. Verificare che non vi siano trafilamenti di aria e controllare le tubazioni aria. |
 | FASE 2C-2. Controllare la pressione aria in corrispondenza della valvola di regolazione turbocompressore. |
 | FASE 2C-3. Controllare eventuali trafilamenti d'aria in corrispondenza dell'uscita valvola di regolazione turbocompressore. |
 | FASE 2C-4. Controllare se l'asta dell'attuatore turbocompressore si sposta come prescritto. |
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2346 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2973 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 2973

Passa a 2A

Operazione guidata 2 - Controllare l'impianto che gestisce il flusso d'aria.

Operazione guidata 2A - Controllare lo scambiatore di calore aria di sovralimentazione, le fascette stringitubo, le tubazioni rigide e flessibili.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione, dalle tubazioni flessibili e dalle tubazioni.

Verificare che le fascette siano chiuse con una coppia adeguata.

Sono presenti perdite di aria o fascette allentate?
SÌ NO

Eliminare i trafilamenti di aria.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare le pale del compressore e della turbina del turbocompressore.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su OFF.
  • Staccare i raccordi aspirazione e scarico dal turbocompressore.

Intervento

Controllare che le pale del compressore e della turbina non siano danneggiate o usurate.

–

Le palette del turbocompressore sono danneggiate?
SÌ NO

Sostituire il turbocompressore. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-033 nella sezione 10.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare se l'asta dell'attuatore a geometria variabile si sposta come prescritto.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per avviare la prova attuatore turbocompressore.

  • Regolare il temporizzatore ritardo della prova attuatore turbocompressore in modo da poter osservare lo spostamento dell'asta.
  • Selezionare la posizione Retrazione attuatore mediante lo strumento elettronico di assistenza INSITE™.
  • Contrassegnare l'asta dell'attuatore a geometria variabile, o tracciare un segno, in corrispondenza della base attuatore.
  • Selezionare la posizione Estensione attuatore mediante lo strumento elettronico di assistenza INSITE™.
  • Rilevare lo spostamento dell'asta misurando la distanza tra la base dell'attuatore turbo e il contrassegno tracciato in precedenza.

Nota: L'attuatore turbocompressore deve spostarsi in modo rapido e deciso. Lo spostamento lento dell'asta attuatore può indicare un'anomalia dell'alimentazione aria o problemi meccanici del complessivo turbocompressore a geometria variabile.

L'asta dell'attuatore turbocompressore si estende di 8 - 9 mm [0,32 - 0,36 in]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2C-1

Operazione guidata 2C-1 - Verificare che non vi siano trafilamenti di aria e controllare le tubazioni aria.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per avviare la prova attuatore turbocompressore.

Selezionare la posizione Avanzamento attuatore. Controllare se si odono trafilamenti di aria in corrispondenza dei seguenti componenti:

  • Valvola di regolazione turbocompressore
  • Raccordo di ingresso valvola di regolazione turbocompressore
  • Raccordo di uscita valvola di regolazione turbocompressore
  • Raccordo di ingresso attuatore turbocompressore
  • Attuatore turbocompressore
  • Tutte le tubazioni aria, compresa la tubazione di alimentazione OEM alla valvola di regolazione turbocompressore e dalla valvola di regolazione turbocompressore all'attuatore turbo.

Si sono rinvenuti trafilamenti nell'impianto?
SÌ NO

Eliminare i trafilamenti di aria.

 Nessuna riparazione

Passa a 3A

Passa a 2C-2

Operazione guidata 2C-2 - Controllare la presenza di pressione aria in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Staccare il raccordo tubazione aria in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Montare un raccordo M12 Compuchek™ in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Montare un manometro pressione aria in grado di rilevare almeno 1034 kPa [150 psi].

Eseguire la prova attuatore turbocompressore mediante lo strumento elettronico di assistenza INSITE™. Selezionare la posizione Avanzamento attuatore.

Si rileva la presenza di pressione aria dal serbatoio aria del veicolo in corrispondenza dell'uscita valvola di regolazione turbocompressore?

SÌ NO
Nessuna riparazione

Riparare l'alimentazione aria dai serbatoi aria OEM.

Passa a 2C-3

Passa a 3A

Operazione guidata 2C-3 - Controllare eventuali trafilamenti d'aria in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per avviare la prova attuatore turbocompressore.

  • Selezionare la posizione Retrazione attuatore.
  • Staccare il raccordo tubazione aria in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Si avverte la fuoriuscita di aria dall'uscita valvola di regolazione turbocompressore?
SÌ NO

Sostituire la valvola di regolazione turbocompressore. Vedere la procedura 019-388 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C-4

Operazione guidata 2C-4 - Controllare se l'asta dell'attuatore turbocompressore si sposta come prescritto.

Condizioni

  • Motore spento.
  • Rimuovere l'asta dell'attuatore a geometria variabile dal turbocompressore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per avviare la prova attuatore turbocompressore.

  • Selezionare la posizione Avanzamento attuatore.

L'asta dell'attuatore turbocompressore si sposta almeno di 12 mm [0,472 in.]?
SÌ NO

Sostituire il turbocompressore. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-033 nella sezione 10.

Sostituire l'attuatore turbocompressore. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-113 nella sezione 10.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico, a meno che il guasto sia dovuto a un sensore pressione atmosferica o pressione collettore di aspirazione danneggiato. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, molto probabilmente il motore deve essere sotto carico.

Codice di guasto 2346 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2347 (applicazioni versione auto o industriali ISB/QSB) - temperatura uscita compressore turbo - dati superiori al valore normale

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 245, 295, 433, 488, 595, 2345 e/o 2973 non attivo?
FASE 2. | Controllare l'impianto aspirazione aria. |
 | FASE 2A. Controllare che non vi siano trafilamenti dall'aspirazione aria. | Presenza di trafilamenti aria?
 | FASE 2B. Eseguire la prova di funzionamento turbocompressore mediante strumento elettronico di assistenza INSITE™. | Il turbocompressore ha superato la prova di funzionamento?
FASE 3. | Controllare il sensore temperatura ingresso compressore turbo. |
 | FASE 3A. Confrontare il valore rilevato dal sensore con le condizioni ambientali. | Il sensore temperatura ingresso compressore turbo rileva un valore che non si discosta più del 10 per cento da quello del sensore temperatura collettore di aspirazione e dalla temperatura aria ambiente?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2347 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici attivi

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 245, 295, 433, 488, 595, 2345 e/o 2973 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici non attivi

Passa a 2A

Operazione guidata 2 - Controllare l'impianto aspirazione aria.

Operazione guidata 2A - Controllare che non vi siano trafilamenti dall'aspirazione aria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Trafilamenti di aria aspirata tra il filtro aria e il turbocompressore possono aumentare la temperatura ingresso compressore turbo.

  • Controllare che non vi siano trafilamenti di aria aspirata tra il filtro aria e l'ingresso compressore turbo.

Presenza di trafilamenti aria?
SÌ NO

Eliminare i trafilamenti di aria.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Eseguire la prova di funzionamento turbocompressore mediante strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Selezionare la prova di funzionamento EGR/VGT mediante lo strumento elettronico di assistenza INSITE™.

  • Eseguire la prova di funzionamento turbocompressore.

Il turbocompressore ha superato la prova di funzionamento?
SÌ NO
Nessuna riparazione

Sostituire il turbocompressore a geometria variabile. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il sensore temperatura ingresso compressore turbo.

Operazione guidata 3A - Confrontare il valore rilevato dal sensore con le condizioni ambientali.

Condizioni

  • Accertarsi che il motore sia freddo.
  • Staccare il sensore temperatura ingresso compressore turbo dal motore.
  • Collegare il sensore temperatura ingresso compressore turbo al cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Confrontare il valore rilevato dal sensore con le condizioni ambientali.

  • Utilizzare la funzione monitoraggio o registrazione dati dello strumento elettronico di assistenza INSITE™ per confrontare il valore rilevato dal sensore temperatura ingresso compressore turbo e quello rilevato dal sensore temperatura collettore di aspirazione.
  • Il sensore temperatura ingresso compressore turbo deve rilevare un valore che non si discosta più del 10 per cento da quello del sensore temperatura collettore di aspirazione e da quello del sensore temperatura aria ambiente.

Il sensore temperatura ingresso compressore turbo rileva un valore che non si discosta più del 10 per cento da quello del sensore temperatura collettore di aspirazione e dalla temperatura aria ambiente?

SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura ingresso compressore turbo. Vedere la procedura 019-395 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2347 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2347 (ISC/QSC/ISL/QSL applicazione auto, industriale o marina) - temperatura aria uscita compressore turbo (calcolata) - dati validi ma sopra gamma normale

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Il codice di guasto 595 o 2973 è non attivo?
FASE 2. | Controllare l'impianto che gestisce il flusso d'aria. |
 | FASE 2A. Staccare l'intasamento aspirazione all'ingresso turbocompressore. | L'intasamento aspirazione è superiore a 635 mm H²O [25 in H²O] (filtro aria usato) o a 254 mm H²O [10 in H²O] (filtro aria nuovo)?
 | FASE 2B. Controllare la tubazione di aspirazione aria sottocofano. | Tubazione di aspirazione aria turbocompressore danneggiata?
 | FASE 2C. Controllare lo scambiatore di calore aria di sovralimentazione, i morsetti, le tubazioni rigide e flessibili. | Raccordo scambiatore di calore aria di sovralimentazione allentato o funzionamento scambiatore difettoso ?
 | FASE 2D. Controllare le pale del compressore e della turbina del turbocompressore. | Pale del compressore o della turbina turbo danneggiate?
 | FASE 2E. Controllare se l'asta dell'attuatore a geometria variabile si sposta come prescritto. | L'asta dell'attuatore turbocompressore si estende di 8 - 9 mm [0,32 - 0,36 in]?
 | FASE 2D-1. Verificare che non vi siano trafilamenti di aria e controllare le tubazioni aria. |
 | FASE 2D-2. Controllare eventuali trafilamenti d'aria in corrispondenza dell'uscita valvola di regolazione turbocompressore. |
 | FASE 2D-3. Controllare la presenza di pressione aria in corrispondenza dell'uscita valvola di regolazione turbocompressore. |
 | FASE 2D-4. Controllare se l'asta dell'attuatore turbocompressore si sposta come prescritto. |
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2347 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Eseguire l'individuazione guasti dei codici attivi

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 595 o 2973 è non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto non attivi iniziando da quello con il numero di conteggi più elevato.

Passa a 2B

Operazione guidata 2 - Controllare l'impianto che gestisce il flusso d'aria.

Operazione guidata 2A - Staccare l'intasamento aspirazione all'ingresso turbocompressore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare funzionare il motore alla potenza e al regime dichiarati.

Intervento

Controllare l'intasamento dell'impianto di aspirazione installando un vacuometro nell'impianto.

–

L'intasamento aspirazione è superiore a 635 mm H²O [25 in H²O] (filtro aria usato) o a 254 mm H²O [10 in H²O] (filtro aria nuovo)?

SÌ NO

Eliminare la causa dell'eccessivo intasamento impianto di aspirazione. Controllare che il filtro aria non sia ostruito e che la tubazione di aspirazione aria non sia intasata.

Nessuna riparazione

Riparazione completata

Passa a 2B

Operazione guidata 2B - Controllare la tubazione di aspirazione aria sottocofano.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che le tubazioni ingresso aria turbocompressore non siano danneggiate o forate, consentendo l'ingresso dell'aria calda sottocofano nell'aspirazione turbocompressore.

–

Tubazione di aspirazione aria turbocompressore danneggiata?
SÌ NO

Riparare la tubazione di aspirazione aria.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare lo scambiatore di calore aria di sovralimentazione, le fascette stringitubo, le tubazioni rigide e flessibili.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti dai morsetti, dalle tubazioni flessibili e dalle tubazioni dello scambiatore di calore aria di sovralimentazione.

Sottoporre a prova pressione lo scambiatore di calore aria di sovralimentazione.

Raccordo scambiatore di calore aria di sovralimentazione allentato o scambiatore guasto?
SÌ NO

Riparare i raccordi dello scambiatore di calore aria di sovralimentazione o lo scambiatore.

 Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare le pale del compressore e della turbina del turbocompressore.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere i raccordi aspirazione e scarico turbocompressore.

Controllare che le pale della turbina e del compressore turbo non siano danneggiate.

Controllare che le pale del compressore e della turbina non siano danneggiate o usurate.

Pale del compressore o della turbina turbo danneggiate?
SÌ NO

Sostituire il turbocompressore. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-033 nella sezione 10.

Nessuna riparazione

Passa a 3A

Passa a 2E

Operazione guidata 2E - Controllare se l'asta dell'attuatore a geometria variabile si sposta come prescritto.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per avviare la prova attuatore turbocompressore.

  • Regolare il temporizzatore ritardo della prova attuatore turbocompressore in modo da poter osservare lo spostamento dell'asta.
  • Selezionare la posizione Retrazione attuatore mediante lo strumento elettronico di assistenza INSITE™.
  • Contrassegnare l'asta dell'attuatore a geometria variabile, o tracciare un segno, in corrispondenza della base attuatore.
  • Selezionare la posizione Estensione attuatore mediante lo strumento elettronico di assistenza INSITE™.
  • Rilevare lo spostamento dell'asta misurando la distanza tra la base dell'attuatore turbo e il contrassegno tracciato in precedenza.

Nota: L'attuatore turbocompressore deve spostarsi in modo rapido e deciso. Lo spostamento lento dell'asta attuatore può indicare un'anomalia dell'alimentazione aria o problemi meccanici del complessivo turbocompressore a geometria variabile.

L'asta dell'attuatore turbocompressore si estende di 8 - 9 mm [0,32 - 0,36 in]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2F

Passa a 2E-1

Operazione guidata 2E-1 - Verificare che non vi siano trafilamenti di aria e controllare le tubazioni aria.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per avviare la prova attuatore turbocompressore.

Selezionare la posizione Avanzamento attuatore. Controllare se si odono trafilamenti di aria in corrispondenza dei seguenti componenti:

  • Valvola di regolazione turbocompressore
  • Raccordo di ingresso valvola di regolazione turbocompressore
  • Raccordo di uscita valvola di regolazione turbocompressore
  • Raccordo di ingresso attuatore turbocompressore
  • Attuatore turbocompressore
  • Tutte le tubazioni aria, compresa la tubazione di alimentazione OEM alla valvola di regolazione turbocompressore e dalla valvola di regolazione turbocompressore all'attuatore turbo.

Si sono rinvenuti trafilamenti nell'impianto?
SÌ NO

Eliminare i trafilamenti di aria.

 Nessuna riparazione

Passa a 3A

Passa a 2E-2

Operazione guidata 2E-2 - Controllare la presenza di pressione aria in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Staccare il raccordo tubazione aria in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Montare un raccordo M12 Compuchek™ in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Montare un manometro pressione aria in grado di rilevare almeno 1034 kPa [150 psi].

Usare lo strumento elettronico di assistenza INSITE™ per avviare la prova attuatore turbocompressore. Selezionare la posizione Avanzamento attuatore.

Si rileva la presenza di pressione aria dal serbatoio aria del veicolo in corrispondenza dell'uscita valvola di regolazione turbocompressore?

SÌ NO
Nessuna riparazione

Riparare l'alimentazione aria dai serbatoi aria OEM.

Passa a 2E-3

Passa a 3A

Operazione guidata 2E-3 - Controllare eventuali trafilamenti d'aria in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Condizioni

  • Motore spento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per avviare la prova attuatore turbocompressore.

  • Selezionare la posizione Retrazione attuatore.
  • Staccare il raccordo tubazione aria in corrispondenza dell'uscita valvola di regolazione turbocompressore.

Si avverte la fuoriuscita di aria dall'uscita valvola di regolazione turbocompressore?
SÌ NO

Sostituire la valvola di regolazione turbocompressore. Vedere la procedura 019-388 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2E-4

Operazione guidata 2E-4 - Controllare se l'asta dell'attuatore turbocompressore si sposta come prescritto.

Condizioni

  • Motore spento.
  • Scollegare l'asta dell'attuatore a geometria variabile dall'albero trasversale del turbocompressore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che i serbatoi aria del veicolo siano adeguatamente riforniti.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per avviare la prova attuatore turbocompressore.

  • Selezionare la posizione Avanzamento attuatore.

L'asta dell'attuatore turbocompressore si sposta almeno di 12 mm [0,472 in.]?
SÌ NO

Sostituire il turbocompressore. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-033 nella sezione 10.

Sostituire l'attuatore turbocompressore. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-113 nella sezione 10.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Nota: È molto probabile che questo codice non si attivi in officina in assenza di carico, a meno che il guasto sia dovuto a un sensore pressione atmosferica o pressione collettore di aspirazione danneggiato. Per attivare questo codice di guasto e determinare se l'anomalia è stata individuata ed eliminata, molto probabilmente il motore deve essere sotto carico.

Codice di guasto 2347 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-APR-2012


CODICE DI GUASTO 2348 - Procedura di calibrazione automatica valvola EGR non riuscita

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il cablaggio motore. |
 | FASE 1A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che il segnale sensore posizione valvola EGR non sia in corto. | Più di 100 kohm?
FASE 2. | Controllare il sensore posizione valvola EGR. |
 | FASE 2A. Controllare il sensore posizione valvola EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione del segnale sensore posizione valvola EGR. | Meno di 0,1 V c.c.?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2348 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il cablaggio motore.

Operazione guidata 1A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ECM dal cablaggio motore.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare che il segnale sensore posizione valvola EGR non sia in corto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito sul cablaggio.

  • Misurare la resistenza tra il piedino segnale posizione valvola EGR sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il sensore posizione valvola EGR.

Operazione guidata 2A - Controllare il sensore posizione valvola EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.

Intervento

Controllare il sensore posizione valvola EGR e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la tensione del segnale sensore posizione valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ECM dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™ al connettore collegamento trasmissione dati OEM SAE J1939 o SAE J1970.

Intervento

Servendosi della funzione registrazione dati o monitoraggio dello strumento elettronico di assistenza INSITE™, controllare la tensione del segnale sensore posizione valvola EGR.

Meno di 0,1 V c.c.?
SÌ NO

Sostituire il complessivo valvola EGR. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2348 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 02-APR-2012


CODICE DI GUASTO 2349 - Circuito controllo valvola EGR: corrente inferiore alla norma o circuito aperto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2349 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul motorino valvola EGR. | Meno di 15 ohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto verso una fonte di tensione nel cablaggio motore. | Meno di 1,5 V c.c.?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2349 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2349 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul motorino valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto sul motorino valvola EGR.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR e il piedino (-) SEGNALE motorino valvola EGR sul connettore motorino valvola EGR.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 15 ohm?
SÌ NO
Nessuna riparazione

Sostituire il complessivo valvola EGR. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR sul connettore ECM del cablaggio motore e il piedino (+) SEGNALE motorino valvola EGR sul connettore motorino valvola EGR del cablaggio motore.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR sul connettore ECM del cablaggio motore e il piedino (-) SEGNALE motorino valvola EGR sul connettore motorino valvola EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto verso una fonte di tensione nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Collegare il cablaggio motore al motorino valvola EGR.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un corto verso una fonte di tensione nel cablaggio motore.

  • Misurare la tensione tra il piedino (+) SEGNALE motorino valvola EGR in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la tensione tra il piedino (-) SEGNALE motorino valvola EGR in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Attenersi alla seguente procedura per L'uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 1,5 V c.c.?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2349 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2349 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 02-APR-2012


CODICE DI GUASTO 2351 - Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 1A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare l'eventuale presenza di un corto circuito verso massa sul motorino valvola EGR. | Più di 100 kohm?
FASE 2. | Controllare il cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un corto tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2351 non attivo?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2351 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 1A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale presenza di un corto circuito verso massa sul motorino valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sul motorino valvola EGR.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR e la massa monoblocco.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il complessivo valvola EGR. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2351 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Temperatura liquido di raffreddamento motore superiore a 82°C [180°F].
  • Motore non in funzione.

Intervento

Disabilitare il codice di guasto.

Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

NOTA: Aver cura di comandare l'apertura e la chiusura della valvola.

NOTA: Fare girare il motore per verificare l'efficacia della riparazione non è sufficiente. Si deve eseguire la prova valvola EGR per verificare che la riparazione sia efficace.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2351 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-MAR-2012


CODICE DI GUASTO 2352 - Circuito comando valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il cablaggio motore. |
 | FASE 1A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che non vi sia un corto circuito verso una fonte di tensione. | Meno di 1,5 V c.c.?
 | FASE 1C. Controllare che non vi sia un corto tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 1D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2352 non attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 2352 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il cablaggio motore.

Operazione guidata 1A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare che non vi sia un corto circuito verso una fonte di tensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Collegare il cablaggio motore al motorino valvola EGR.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un corto circuito verso una fonte di tensione.

  • Misurare la tensione tra il piedino (+) SEGNALE motorino valvola EGR in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la tensione tra il piedino (-) SEGNALE motorino valvola EGR in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Attenersi alla seguente procedura per L'uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 1,5 V c.c.?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare che non vi sia un corto tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 1D

Passa a 2A

Operazione guidata 1D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2352 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Temperatura liquido di raffreddamento motore superiore a 82°C [180°F].
  • Motore non in funzione.

Intervento

Disabilitare il codice di guasto.

Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

NOTA: Aver cura di comandare l'apertura e la chiusura della valvola.

NOTA: Fare girare il motore per verificare l'efficacia della riparazione non è sufficiente. Si deve eseguire la prova valvola EGR per verificare che la riparazione sia efficace.

  • Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2352 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-MAR-2012


CODICE DI GUASTO 2353 - Circuito controllo valvola EGR: corrente superiore alla norma o circuito collegato a terra

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2353 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore motorino valvola. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del motorino valvola EGR. | Più di 0,5 ohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare il complessivo valvola EGR. |
 | FASE 4A. Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™. | Posizione di apertura valvola EGR 100 per cento?
 | FASE 4B. Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™. | La posizione di chiusura della valvola EGR è inferiore al 10 per cento?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 2353 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2353 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore motorino valvola.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini connettore motorino valvola alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del motorino valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.
  • Prima di misurare la resistenza accertarsi che il multimetro sia tarato su zero.

Intervento

Controllare la resistenza del motorino valvola EGR.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR e il piedino (-) SEGNALE motorino valvola EGR sul connettore motorino valvola EGR.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 0,5 ohm?
SÌ NO
Nessuna riparazione

Sostituire il complessivo valvola EGR. Applicare la seguente procedura del Manuale di individuazione e riparazione guasti motori serie ISBe e ISB (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR e il piedino (-) SEGNALE motorino valvola EGR sul connettore motorino valvola EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il complessivo valvola EGR.

Operazione guidata 4A - Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Temperatura liquido di raffreddamento motore almeno 82 °C [180 °F].

Intervento

Avviare la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

  • Aprire la valvola EGR.

Posizione di apertura valvola EGR 100 per cento?
SÌ NO
Nessuna riparazione

Sostituire il complessivo valvola EGR. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Temperatura liquido di raffreddamento motore almeno 82 °C [180 °F].

Intervento

Avviare la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

  • Chiudere la valvola EGR.

La posizione di chiusura della valvola EGR è inferiore al 10 per cento?
SÌ NO
Nessuna riparazione

Sostituire il complessivo valvola EGR. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2353 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-MAR-2012


CODICE DI GUASTO 2357 - Comando valvola EGR - l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il cablaggio motore. |
 | FASE 1A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che il segnale sensore posizione valvola EGR non sia in corto. | Più di 100 kohm?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Controllare la tensione del segnale sensore posizione valvola EGR. | Meno di 0,1 V c.c.?
FASE 3. | Controllare il complessivo valvola EGR. |
 | FASE 3A. Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™. | Posizione di apertura valvola EGR 100 per cento?
 | FASE 3B. Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™. | La posizione di chiusura della valvola EGR è inferiore al 10 per cento?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2357 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il cablaggio motore.

Operazione guidata 1A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare che il segnale sensore posizione valvola EGR non sia in corto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE posizione valvola EGR in corrispondenza del connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Controllare la tensione del segnale sensore posizione valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™ al connettore collegamento trasmissione dati SAE J1939 o SAE J1587.

Intervento

Usare la funzione registrazione dati o monitoraggio dello strumento elettronico di assistenza INSITE™ per controllare la tensione del segnale sensore posizione valvola EGR.

Meno di 0,1 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare il complessivo valvola EGR.

Operazione guidata 3A - Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Temperatura liquido di raffreddamento motore superiore a 82°C [180°F].
  • Motore non in funzione.

Intervento

Avviare la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

  • Aprire la valvola EGR.

Posizione di apertura valvola EGR 100 per cento?
SÌ NO
Nessuna riparazione

Sostituire il complessivo valvola EGR. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Temperatura liquido di raffreddamento motore superiore a 82°C [180°F].
  • Motore non in funzione.

Intervento

Avviare la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

  • Chiudere la valvola EGR.

La posizione di chiusura della valvola EGR è inferiore al 10 per cento?
SÌ NO
Nessuna riparazione

Sostituire il complessivo valvola EGR. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2357 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto attivi.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 30-MAR-2012


CODICE DI GUASTO 2359 - Sensore pressione differenziale EGR - dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti altri codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi. | Codici di guasto 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 o 9122 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare la pressione differenziale EGR. |
 | FASE 2A. Verificare la pressione differenziale EGR al momento dell'accensione. | Il codice di guasto 2359 è attivo?
 | FASE 2A-1. Controllare che i condotti pressione differenziale EGR non siano ostruiti. |
 | FASE 2B. Verificare la pressione differenziale EGR al momento dell'accensione. | Il codice di guasto 2359 è attivo?
 | FASE 2C. Verificare la pressione differenziale EGR al momento dell'accensione. | Il codice di guasto 2359 è attivo?
FASE 3. | Controllare che non vi siano trafilamenti o sostanze estranee che ostruiscono nei condotti pressione differenziale EGR e sulle superfici di attacco. |
 | FASE 3A. Controllare che non vi siano trafilamenti nei condotti pressione differenziale EGR. | Rilevati trafilamenti sulla superficie di attacco del sensore pressione differenziale EGR?
 | FASE 3B. Controllare che i condotti pressione differenziale EGR non siano ostruiti. | L'uno o l'altro condotto ostruito da sostanze estranee?
FASE 4. | Controllare l'impianto che gestisce il flusso d'aria. |
 | FASE 4A. Controllare l'impianto che gestisce il flusso d'aria alla ricerca di eventuali trafilamenti collettore di aspirazione, scambiatore di calore aria di sovralimentazione o EGR. | Rilevati trafilamenti?
 | FASE 4B. Eseguire la prova di funzionamento valvola EGR o turbocompressore dello strumento elettronico di assistenza INSITE™ per il turbocompressore a geometria variabile. | Prova di funzionamento valvola EGR o turbocompressore superata?
 | FASE 4C. Eseguire la prova di tenuta turbocompressore per il turbocompressore con attuatore Wastegate. | Prova di tenuta turbocompressore superata?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 2359 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Verificare che il codice di guasto non diventi attivo durante il funzionamento normale. | Il codice di guasto 2359 diventa attivo durante il funzionamento sotto carico?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Verificare se sono presenti altri codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano codici di guasto attivi o un numero elevato di conteggi codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 1228, 1229, 2271, 2272, 2273, 2274, 2346, 2347, 2348, 2349, 2351, 2352, 2353, 2357, 2381, 2382, 2383, 2384, 2385, 2386, 2387, 2388, 9121 o 9122 attivo o numero elevato di conteggi codici di guasto non attivi?

SÌ NO

Sottoporre a individuazione guasti i codici iniziando da quello con il conteggio più elevato.

 Nessuna riparazione

Fase di individuazione guasti appropriata

Passa a 2A

Operazione guidata 2 - Controllare la pressione differenziale EGR.

Operazione guidata 2A - Verificare la pressione differenziale EGR al momento dell'accensione.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Il motore non è in funzione.
  • Ventilatori per la rimozione gas di scarico scollegati o spenti.

Intervento

Verificare che la temperatura liquido di raffreddamento motore sia superiore a 67 °C [154 °F] e che la temperatura aria collettore di aspirazione sia superiore a 16 °C [60 °F].

  • Portare il commutatore a chiave su OFF per 30 secondi.

NOTA: Il motore non deve essere in funzione prima che il commutatore a chiave sia portato su OFF. Se il motore è in funzione, portare il commutatore a chiave su OFF per 30 secondi, quindi su ON per 30 secondi e infine di nuovo su OFF.

  • Portare il commutatore a chiave su ON e attendere 30 secondi.
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 2359 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A-1

Passa a 3A

Operazione guidata 2A-1 - Controllare che i condotti pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il sensore pressione differenziale EGR.

  • Controllare che i condotti pressione differenziale EGR non siano ostruiti.

L'uno o l'altro condotto ostruito da sostanze estranee?
SÌ NO

Eliminare i depositi di sostanze estranee. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-080 nella sezione 10.

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella sezione 19.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Verificare la pressione differenziale EGR al momento dell'accensione.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Il motore non è in funzione.
  • Ventilatori per la rimozione gas di scarico scollegati o spenti.

Intervento

Verificare che la temperatura liquido di raffreddamento motore sia superiore a 67 °C [154 °F] e che la temperatura aria collettore di aspirazione sia superiore a 16 °C [60 °F].

  • Portare il commutatore a chiave su OFF per 30 secondi.

NOTA: Il motore non deve essere in funzione prima che il commutatore a chiave sia portato su OFF. Se il motore è in funzione, portare il commutatore a chiave su OFF per 30 secondi, quindi su ON per 30 secondi e infine di nuovo su OFF.

  • Portare il commutatore a chiave su ON e attendere 30 secondi.
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 2359 è attivo?
SÌ NO

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella sezione 19.

Nessuna riparazione

Passa a 2C

Passa a 5B

Operazione guidata 2C - Verificare la pressione differenziale EGR al momento dell'accensione.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Il motore non è in funzione.
  • Ventilatori per la rimozione gas di scarico scollegati o spenti.

Intervento

Verificare che la temperatura liquido di raffreddamento motore sia superiore a 67 °C [154 °F] e che la temperatura aria collettore di aspirazione sia superiore a 16 °C [60 °F].

  • Portare il commutatore a chiave su OFF per 30 secondi.

NOTA: Il motore non deve essere in funzione prima che il commutatore a chiave sia portato su OFF. Se il motore è in funzione, portare il commutatore a chiave su OFF per 30 secondi, quindi su ON per 30 secondi e infine di nuovo su OFF.

  • Portare il commutatore a chiave su ON e attendere 30 secondi.
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 2359 è attivo?
SÌ NO

Sostituire il raccordo aspirazione aria.

 Nessuna riparazione

Passa a 5A

Passa a 5B

Operazione guidata 3 - Controllare che non vi siano trafilamenti o sostanze estranee che ostruiscono nei condotti pressione differenziale EGR e sulle superfici di attacco.

Operazione guidata 3A - Controllare che non vi siano trafilamenti nei condotti pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti sulla superficie di attacco sensore pressione differenziale EGR.

  • I trafilamenti dovrebbero essere facilmente individuabili in base alle tracce di fuliggine.

Rilevati trafilamenti sulla superficie di attacco del sensore pressione differenziale EGR?
SÌ NO

Controllare la superficie di attacco e il sensore pressione differenziale EGR alla ricerca della causa del trafilamento.

Riparare o sostituire i componenti che non danno garanzia di integrità.

 Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare che i condotti pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il sensore pressione differenziale EGR.

  • Controllare che i condotti pressione differenziale EGR non siano ostruiti.

L'uno o l'altro condotto ostruito da sostanze estranee?
SÌ NO

Eliminare i depositi di sostanze estranee. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-080 nella sezione 10.

Nessuna riparazione

Passa a 2C

Passa a 4A

Operazione guidata 4 - Controllare l'impianto che gestisce il flusso d'aria.

Operazione guidata 4A - Controllare l'impianto che gestisce il flusso d'aria alla ricerca di eventuali trafilamenti collettore di aspirazione, scambiatore di calore aria di sovralimentazione o EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'impianto che gestisce il flusso d'aria alla ricerca di eventuali trafilamenti collettore di aspirazione, scambiatore di calore aria di sovralimentazione o EGR.

Controllare i seguenti componenti alla ricerca di trafilamenti:

  • Scambiatore aria turbo - adottare la seguente procedura del Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-027 nella sezione 10.
  • Aspirazione e scarico aria - adottare la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-024 nella sezione 10.
  • Tubazioni flessibili e tubi di collegamento EGR.

Rilevati trafilamenti?
SÌ NO

Eliminare i trafilamenti.

 Nessuna riparazione

Passa a 6A

Turbocompressore a geometria variabile: 4B; turbocompressore azionato da Wastegate: 4C

Operazione guidata 4B - Eseguire la prova di funzionamento valvola EGR o turbocompressore dello strumento elettronico di assistenza INSITE™ per il turbocompressore a geometria variabile.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare la prova di funzionamento valvola EGR o turbocompressore dello strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Selezionare la prova di funzionamento EGR/VGT mediante lo strumento elettronico di assistenza INSITE™.

  • Scegliere Tutti i componenti in Opzioni prova.

Prova di funzionamento valvola EGR o turbocompressore superata?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente che non dà garanzia di integrità. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Passa a 6A

Passa a 6A

Operazione guidata 4C - Eseguire la prova di tenuta turbocompressore per il turbocompressore con attuatore Wastegate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Eseguire la prova di tenuta turbocompressore per il turbocompressore con attuatore Wastegate.

  • Vedere la seguente procedura del Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-050 nella sezione 10.

Prova di tenuta turbocompressore superata?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente che non dà garanzia di integrità. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Passa a 6A

Passa a 6A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Temperatura liquido di raffreddamento motore superiore a 67 °C [154 °F].
  • Temperatura aria collettore di aspirazione superiore a 16 °C [60 °F].
  • Il motore non è in funzione.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per verificare che la temperatura liquido di raffreddamento motore sia superiore a 67 °C [154 °F] e che la temperatura aria collettore di aspirazione sia superiore a 16 °C [60 °F].

  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Portare il commutatore a chiave su ON.
  • Controllare i codici di guasto.

Codice di guasto 2359 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Verificare che il codice di guasto non diventi attivo durante il funzionamento normale.

Condizioni

  • Collegare tutti i componenti.

Intervento

Intervistare il guidatore per determinare in quali condizioni (anche di carico) funzionava l'autocarro quando si è attivato questo codice di guasto. Provare a ricreare le stesse condizioni per verificare se il codice di guasto diventa attivo.

Fare girare il motore nelle stesse condizioni e con lo stesso carico indicati dal guidatore e verificare che il codice di guasto 2359 non diventi attivo.

Nota: Certe anomalie di funzionamento causano l'attivazione del codice di guasto 2359 durante il normale funzionamento e lo rendono non attivo al momento dell'accensione. Questa fase è necessaria per verificare di avere riparato o sostituito il componente corretto.

Il codice di guasto 2359 diventa attivo durante il funzionamento sotto carico?
SÌ NO

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Nessuna riparazione

Passa a 1A

Passa a 6B

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 26-APR-2012


CODICE DI GUASTO 2362 - Circuito attuatore freno motore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2362 non attivo?
 | FASE 1B. Determinare il tipo di freno motore. | Il motore è dotato di freno a compressione?
FASE 2. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 2A. Controllare la tensione segnale diagnostico in corrispondenza del connettore passante freno motore. | Più di 3,75 V c.c.?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Connettori o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore. | 5 ohm o più?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 1. | Più di 3,75 V c.c.?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2362 non attivo?
 | FASE 3E-1. Controllare se è montato un freno scarico. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2362 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto cancellati.

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2362 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 1B

Operazione guidata 1B - Determinare il tipo di freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Determinare se il motore è dotato di freno a compressione o di freno scarico.

–

Il motore è dotato di freno a compressione?
SÌ NO
Nessuna riparazione

Il motore è dotato di freno scarico.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 2A - Controllare la tensione segnale diagnostico in corrispondenza del connettore passante freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il conduttore elettromagnete freno motore numero 1 dal connettore passante sul supporto bilancieri.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 1.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 1 del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio volante freno motore tra il connettore passante e l'elettromagnete freno motore.

Intervento

Controllare i piedini del cablaggio volante interno freno motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Connettori o isolamento cavi danneggiati?
SÌ NO

Riparare o sostituire il cablaggio freno motore. Vedere la procedura 019-136 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 1.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale elettromagnete freno motore numero 1 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

5 ohm o più?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 020-012 nella sezione 20.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 1.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 1 e la massa sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Più di 3,75 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Se è montato il freno motore, scollegare l'elettromagnete freno motore numero 1 dal connettore passante del freno motore.
  • Se è montato il freno scarico, scollegare il connettore Weather Pack™ a 2 piedini sul lato posteriore del motore tra le tubazioni carburante ad alta pressione numero 5 e 6.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE attuatore freno motore del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito di alimentazione in corto verso massa.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Se è montato il freno motore, scollegare l'elettromagnete freno motore numero 1 dal connettore passante del freno motore.
  • Se è montato il freno scarico, scollegare il connettore Weather Pack™ a 2 piedini sul lato posteriore del motore tra le tubazioni carburante ad alta pressione numero 5 e 6.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sul conduttore SEGNALE elettromagnete freno motore numero 1 del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2362 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

 Nessuna riparazione

Passa a 4A

Passa a 3E-1

Operazione guidata 3E-1 - Controllare se è montato un freno scarico.

Condizioni

–

Intervento

Controllare se Il motore è dotato di freno scarico.

–

Il motore è dotato di freno scarico?
SÌ NO

Per controllare il cablaggio e i circuiti tra il cablaggio motore Cummins® e il freno scarico, vedere il manuale di assistenza OEM.

Tutti i cablaggi sono stati controllati e funzionano. L'ECM è difettoso.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Manuale di assistenza OEM

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2362 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-MAGGIO-2014


CODICE DI GUASTO 2363 - Circuito attuatore freno motore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2362 non attivo?
FASE 2. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 2A. Controllare la tensione segnale diagnostico in corrispondenza del connettore passante freno motore. | Superiore a 3,75 V c.c.?
 | FASE 2B. Controllare che il cablaggio freno motore non sia danneggiato. | Connettori o isolamento cavi danneggiati?
 | FASE 2C. Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore. | 5 ohm o più?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2. | Superiore a 3,75 V c.c.?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2363 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2363 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Leggere i codici di guasto tramite lo strumento INSITE™.

Codice di guasto 2362 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 2A - Controllare la tensione segnale diagnostico in corrispondenza del connettore passante freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il conduttore elettromagnete freno motore numero 2 dal connettore passante sul supporto bilancieri.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 2 del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che il cablaggio freno motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio volante freno motore tra il connettore passante e l'elettromagnete freno motore.

Intervento

Controllare i piedini del connettore cablaggio volante interno freno motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Connettori o isolamento cavi danneggiati?
SÌ NO

Riparare o sostituire il cablaggio freno motore. Vedere la procedura 019-136 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un corto verso massa sull'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 2.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale elettromagnete freno motore numero 2 e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

5 ohm o più?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 020-012 nella sezione 3.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 2 e la massa sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 3,75 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'elettromagnete freno motore numero 2 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 2 del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE attuatore freno motore del cablaggio motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito di alimentazione in corto verso massa.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'elettromagnete freno motore numero 2 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 2 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sul conduttore SEGNALE elettromagnete freno motore numero 2 del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2363 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2363 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 16-MAGGIO-2014


CODICE DI GUASTO 2366 - Circuito attuatore freno motore n. 1: tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2366 non attivo?
 | FASE 1B. Determinare il tipo di freno motore. | Il motore è dotato di freno a compressione?
FASE 2. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | È compresa tra 5 e 15 ohm?
 | FASE 2B. Controllare la tensione segnale diagnostico in corrispondenza del'attuatore freno motore. | Superiore a 3,75 V c.c.?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2. | Superiore a 3,75 V c.c.?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2366 non attivo?
 | FASE 3E-1. Controllare se è montato un freno scarico. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2366 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2366 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 1B

Operazione guidata 1B - Determinare il tipo di freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Determinare se il motore è dotato di freno a compressione o di freno scarico.

–

Il motore è dotato di freno a compressione?
SÌ NO
Nessuna riparazione

Il motore è dotato di freno scarico.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il coperchio bilancieri e adottare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 2.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale elettromagnete e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 5 e 15 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 020-012 nella sezione 20.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare la tensione segnale diagnostico in corrispondenza del'attuatore freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il conduttore elettromagnete freno motore numero 2 dall'elettromagnete freno motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 2 del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 2 e la massa sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 3,75 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il coperchio bilancieri e adottare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Se è montato il freno motore, scollegare il conduttore elettromagnete freno motore numero 2 dall'elettromagnete freno motore.
  • Se è montato il freno motore scollegare il connettore Weather Pack™ a 2 piedini sul lato posteriore del motore tra le tubazioni carburante ad alta pressione numero 5 e 6.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Se è montato il freno motore, misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza del connettore ECM.
  • Se è montato il freno motore, misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza del connettore Weather Pack™ a 2 piedini e il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito SEGNALE elettromagnete freno motore numero 2 del cablaggio motore. Il circuito interrotto è su uno dei seguenti cablaggi:

  • Cablaggio principale motore tra l'ECM e il connettore a 2 piedini sul lato posteriore del motore.
  • Cablaggio volante freno motore tra il connettore a 2 piedini cablaggio motore sul lato posteriore del motore e il supporto bilancieri.
  • Cablaggio interno freno motore tra il supporto bilancieri e l'elettromagnete freno motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Se è montato il freno motore, scollegare il conduttore elettromagnete freno motore numero 1 dal connettore passante freno motore.
  • Se è montato il freno motore scollegare il connettore Weather Pack™ a 2 piedini sul lato posteriore del motore tra le tubazioni carburante ad alta pressione numero 5 e 6.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 1 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea SEGNALE elettromagnete freno motore numero 1 del motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2366 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3E-1

Operazione guidata 3E-1 - Controllare se è montato un freno scarico.

Condizioni

–

Intervento

Controllare se Il motore è dotato di freno scarico.

–

Il motore è dotato di freno scarico?
SÌ NO

Per controllare il cablaggio e i circuiti tra il cablaggio Cummins® e il freno motore, vedere il manuale delle riparazioni OEM.

Tutti i cablaggi sono stati controllati e funzionano. Il modulo ECM è danneggiato.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Manuale di assistenza OEM

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2366 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 2367 - Circuito attuatore freno motore n. 2 - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™, numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™ e numero di particolare 3823996 - conduttore di prova femmina Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2367 non attivo?
FASE 2. | Controllare l'elettromagnete freno motore e il circuito. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore. | È compresa tra 5 e 15 ohm?
 | FASE 2B. Controllare la tensione segnale diagnostico in corrispondenza del'attuatore freno motore. | Superiore a 3,75 V c.c.?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2. | Superiore a 3,75 V c.c.?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2367 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2367 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2367 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete freno motore e il circuito.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto nell'elettromagnete freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio freno motore dall'elettromagnete freno motore numero 2.

Intervento

Controllare la resistenza dell'elettromagnete.

  • Misurare la resistenza tra il piedino terminale elettromagnete e la massa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 5 e 15 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete freno motore. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 020-012 nella sezione 20.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare la tensione segnale diagnostico in corrispondenza del'attuatore freno motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il conduttore elettromagnete freno motore numero 2 dall'elettromagnete freno motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 2 del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete freno motore numero 2.

  • Misurare la tensione tra il piedino SEGNALE elettromagnete freno motore numero 2 e la massa sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Superiore a 3,75 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori, ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418. Vedere la procedura 003-011 nella sezione 3.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il conduttore elettromagnete freno motore numero 2 dall'elettromagnete freno motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza dell'elettromagnete freno motore e il conduttore SEGNALE elettromagnete freno motore numero 2 in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito SEGNALE elettromagnete freno motore numero 2 del cablaggio motore. Il circuito interrotto è su uno dei seguenti cablaggi:

  • Cablaggio principale motore tra l'ECM e il connettore a 2 piedini sul lato posteriore del motore.
  • Cablaggio volante freno motore tra il connettore a 2 piedini cablaggio motore sul lato posteriore del motore e il supporto bilancieri.
  • Cablaggio interno freno motore tra il supporto bilancieri e l'elettromagnete freno motore.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare l'elettromagnete freno motore numero 2 dal connettore passante freno motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete freno motore numero 2 del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea SEGNALE elettromagnete freno motore numero 2 del motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2367 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2367 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 18-APR-2012


CODICE DI GUASTO 2373 - Circuito sensore pressione gas di scarico - in corto su valore alto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ - numero di particolare 3164597 - conduttore di prova femmina Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2373 è attivo?
FASE 2. | Controllare il sensore pressione gas di scarico. |
 | FASE 2A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione sensore e il circuito ritorno sul cablaggio motore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare la tensione di alimentazione sensore e il circuito ritorno sull'ECM. | 4,75 V c.c. - 5,25 V c.c.?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2373 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 227

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2373 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione gas di scarico.

Operazione guidata 2A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione sensore e il circuito ritorno sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione gas di scarico e il piedino RITORNO pressione gas di scarico sul connettore sensore del cablaggio motore.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Sostituire il sensore pressione gas di scarico. Vedere la procedura 019-376 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare la tensione di alimentazione sensore e il circuito ritorno sull'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione gas di scarico e il piedino RITORNO pressione gas di scarico sul foro ECM.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2374 attivo e codice di guasto 2373 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2373 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 24-APR-2012


CODICE DI GUASTO 2374 - Circuito sensore pressione gas di scarico - in corto su valore basso

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2374 è attivo?
FASE 2. | Controllare il sensore pressione gas di scarico. |
 | FASE 2A. Controllare il sensore pressione gas di scarico e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
 | FASE 2D. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2374 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 187

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2374 è attivo?
SÌ NO
Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il sensore pressione gas di scarico.

Operazione guidata 2A - Controllare il sensore pressione gas di scarico e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione gas di scarico e il piedino RITORNO pressione gas di scarico sul connettore sensore del cablaggio motore.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione gas di scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione gas di scarico e il piedino SEGNALE pressione gas di scarico sul connettore sensore del cablaggio motore.
  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
SÌ NO

Sostituire il sensore pressione gas di scarico. Vedere la procedura 019-376 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino pressione gas di scarico 5 V e il piedino SEGNALE pressione gas di scarico sul foro ECM.
  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione gas di scarico e il piedino SEGNALE pressione gas di scarico sul foro ECM.
  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2373 attivo e codice di guasto 2374 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2374 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 24-APR-2012


CODICE DI GUASTO 2375 - Circuito sensore temperatura ricircolo gas di scarico (EGR) - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™/3164597 - conduttore di prova femmina Framatone™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2375 non attivo?
FASE 2. | Controllare il sensore temperatura EGR e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 200 ohm - 2,4 Mohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2375 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2376 attivo e codice di guasto 2375 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2375 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2375 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura EGR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO temperatura EGR in corrispondenza del sensore temperatura EGR.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

200 ohm - 2,4 Mohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO sensore temperatura EGR sul connettore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Codice di guasto 2376 attivo e codice di guasto 2375 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul/sui cablaggi motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura EGR sul connettore ECM cablaggio motore e il piedino RITORNO sul connettore sensore temperatura EGR cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e il piedino SEGNALE sul connettore sensore temperatura EGR cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2375 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 24-APR-2012


CODICE DI GUASTO 2376 - Circuito sensore temperatura gas di scarico in ricircolo - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2376 non attivo?
FASE 2. | Controllare il sensore temperatura EGR e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2376 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2376 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2376 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2376 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura EGR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedini sulla linea segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito tra piedino e massa sulla linea segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2376 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2376 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 24-APR-2012


CODICE DI GUASTO 2377 - Circuito comando ventilatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore. | Meno di 10 Kohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno. | Più di 5,0 V c.c.
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2377 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete ventilatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore.

Sostituire l'elettromagnete di comando ventilatore. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore del cablaggio OEM.

Più di 5,0 V c.c.
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando ventilatore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando ventilatore del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore ECM del cablaggio OEM e il piedino SEGNALE elettromagnete comando ventilatore connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE elettromagnete comando ventilatore interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto tra piedini sulla linea SEGNALE elettromagnete comando ventilatore del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2377 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 24-APR-2012


CODICE DI GUASTO 2381 - Circuito sensore posizione turbocompressore - in corto su valore alto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2381 è attivo?
FASE 2. | Controllare il sensore posizione turbocompressore e il circuito. |
 | FASE 2A. Controllare il sensore posizione turbocompressore e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2381 attivo e codice di guasto 2382 non attivo?
 | FASE 2C. Controllare il circuito alimentazione e il circuito ritorno sensore posizione turbocompressore sul cablaggio. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare il circuito alimentazione e il circuito ritorno sensore posizione turbocompressore sull'ECM. | 4,75 V c.c. - 5,25 V c.c.?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2381 attivo e codice di guasto 2382 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2381 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 386

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2381 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione turbocompressore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione turbocompressore e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2381 attivo e codice di guasto 2382 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare il circuito alimentazione e il circuito ritorno sensore posizione turbocompressore sul cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito ritorno sensore posizione turbocompressore sul cablaggio.

  • Misurare la tensione tra il piedino ALIMENTAZIONE+5 V posizione turbocompressore e il piedino RITORNO posizione turbocompressore sul connettore sensore del cablaggio motore.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Sostituire il sensore posizione turbocompressore. Vedere la procedura 019-405 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il circuito alimentazione e il circuito ritorno sensore posizione turbocompressore sull'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito alimentazione e il circuito ritorno sensore posizione turbocompressore sull'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione turbo e il piedino RITORNO posizione turbo sul foro ECM.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO

Riparare o sostituire il cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2381 attivo e codice di guasto 2382 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Riparazione completata

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2381 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-NOV-2012


CODICE DI GUASTO 2382 - Circuito sensore posizione turbocompressore - in corto su valore basso

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 2382 è attivo?
FASE 2. | Controllare il sensore posizione turbocompressore e il circuito. |
 | FASE 2A. Controllare il sensore posizione turbocompressore e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2381 attivo e codice di guasto 2382 non attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2381 attivo e codice di guasto 2382 non attivo?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2382 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 352

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2382 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione turbocompressore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione turbocompressore e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE+5 V posizione turbocompressore e il piedino RITORNO posizione turbocompressore sul connettore sensore del cablaggio motore.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V c.c. posizione turbocompressore e il piedino SEGNALE posizione turbocompressore sul connettore sensore del cablaggio motore.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2381 attivo e codice di guasto 2382 non attivo?
SÌ NO

Sostituire il sensore posizione turbocompressore. Vedere la procedura 019-405 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE+5 V posizione turbocompressore e il piedino SEGNALE posizione turbocompressore sul foro ECM.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2381 attivo e codice di guasto 2382 non attivo?
SÌ NO

Riparare o sostituire il cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2382 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 12-NOV-2012


CODICE DI GUASTO 2383 - Circuito attuatore turbocompressore a geometria variabile: corrente inferiore alla norma o circuito interrotto.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il motorino attuatore turbocompressore e il circuito. |
 | FASE 1A. Controllare il motorino attuatore turbocompressore e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che non vi sia un circuito interrotto nel motorino attuatore turbocompressore. | Meno di 15 ohm?
FASE 2. | Controllare il cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. | Più di 100 kohm?
 | FASE 2D. Controllare che non vi sia un corto circuito verso una fonte di tensione esterna. | Meno di 1,5 V c.c.?
 | FASE 2E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2383 non attivo?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2383 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il motorino attuatore turbocompressore e il circuito.

Operazione guidata 1A - Controllare il motorino attuatore turbocompressore e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore motorino attuatore turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sui piedini del connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare che non vi sia un circuito interrotto nel motorino attuatore turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto nel motorino attuatore turbocompressore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore turbocompressore e il piedino (–) SEGNALE motorino attuatore turbocompressore sul connettore attuatore turbocompressore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 15 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul motorino attuatore turbocompressore.

Sostituire il turbocompressore. Applicare la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), 4021271. Vedere la procedura 010-033 nella sezione 10.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sui piedini del connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore turbocompressore sul connettore ECM del cablaggio motore e il piedino (+) SEGNALE motorino attuatore turbocompressore sul connettore motorino attuatore del cablaggio motore.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore turbocompressore sul connettore ECM del cablaggio motore e il piedino (-) SEGNALE motorino attuatore turbocompressore sul connettore motorino attuatore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore turbocompressore e tutti gli altri piedini del connettore ECM cablaggio motore.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore turbocompressore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare che non vi sia un corto circuito verso una fonte di tensione esterna.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un corto circuito verso una fonte di tensione esterna.

  • Misurare la tensione tra il piedino (+) SEGNALE motorino attuatore turbocompressore in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la tensione tra il piedino (-) SEGNALE motorino attuatore turbocompressore in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1,5 V c.c.?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo

Codice di guasto 2383 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2383 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2384 (ISB/QSB (versione auto e industriale ) - Circuito comando attuatore VGT - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il motorino attuatore turbocompressore e il circuito. |
 | FASE 1A. Controllare il motorino attuatore turbocompressore e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che non vi sia un corto circuito verso massa sull'attuatore turbocompressore. | Più di 100 kohm?
FASE 2. | Controllare il cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un corto tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2384 non attivo?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2384 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il motorino attuatore turbocompressore e il circuito.

Operazione guidata 1A - Controllare il motorino attuatore turbocompressore e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore motorino attuatore turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sui piedini del connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare che non vi sia un corto circuito verso massa sull'attuatore turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito nel motorino attuatore turbocompressore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore turbocompressore sul connettore motorino attuatore turbocompressore e la massa monoblocco.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore turbocompressore sul connettore motorino attuatore turbocompressore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore turbocompressore sul connettore ECM del cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore turbocompressore sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore turbocompressore e tutti gli altri piedini del connettore ECM cablaggio motore.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore turbocompressore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo

Codice di guasto 2384 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Cancellare i codici di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2384 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2384 (ISC/QSC/ISL/QSL versione auto , industriale o marina) - attuatore VGT - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2384 è attivo?
FASE 2. | Controllare il circuito valvola di regolazione turbocompressore. |
 | FASE 2A. Controllare la valvola di regolazione turbocompressore e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2385 è attivo e il codice di guasto 2384 non è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 2384 attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 2385 attivo e codice di guasto 2384 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2384 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2384 non attivo?
 | FASE 4B. Cancellare il codice di guasto non attivo. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2384 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il circuito valvola di regolazione turbocompressore.

Operazione guidata 2A - Controllare la valvola di regolazione turbocompressore e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione turbocompressore dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola di regolazione turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore valvola di regolazione turbocompressore o sul cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2385 è attivo e il codice di guasto 2384 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la valvola di regolazione turbocompressore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2384 attivo?
SÌ NO

Rilevata valvola di comando turbo danneggiata.

Sostituire la valvola di regolazione turbocompressore. Vedere la procedura 019-388 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini connettore cablaggio motore e valvola di regolazione turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore valvola di regolazione turbocompressore o sul cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2385 attivo e codice di guasto 2384 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare la valvola di regolazione turbocompressore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE valvola di regolazione turbocompressore del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare la valvola di regolazione turbocompressore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE valvola di regolazione turbocompressore del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2384 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2384 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2385 (ISB/QSB (versione auto o industriale ) - Circuito comando attuatore VGT - tensione superiore alla norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch/AMP/Metri-Pack maschio e numero di particolare 3822917 Deutsch/AMP/Metri-Pack femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il cablaggio motore. |
 | FASE 1A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare che non vi sia un corto circuito verso una fonte di tensione. | Meno di 1,5 V c.c.?
 | FASE 1C. Controllare che non vi sia un corto tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 1D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2385 non attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 2385 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il cablaggio motore.

Operazione guidata 1A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sui piedini del connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 2A

Passa a 1B

Operazione guidata 1B - Controllare che non vi sia un corto circuito verso una fonte di tensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un corto circuito verso una fonte di tensione.

  • Misurare la tensione tra il piedino (+) SEGNALE motorino attuatore turbocompressore in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la tensione tra il piedino (-) SEGNALE motorino attuatore turbocompressore in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per L'uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 1,5 V c.c.?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare che non vi sia un corto tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un corto tra piedini sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore turbocompressore e tutti gli altri piedini del connettore ECM cablaggio motore.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino attuatore turbocompressore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 1D

Passa a 2A

Operazione guidata 1D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dopo 30 secondi sia corretta.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2385 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2385 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2385 (applicazione versione auto, industriali, o marine di ISC/QSC/ISL/QSL) - attuatore VGT tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2385 è attivo?
FASE 2. | Controllare la valvola di regolazione turbocompressore e il circuito. |
 | FASE 2A. Controllare la valvola di regolazione turbocompressore e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione segnale diagnostico valvola di regolazione turbocompressore e il circuito di ritorno. | Più di 5 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2384 attivo e codice di guasto 2385 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 2385 attivo?
FASE 3. | Controllare il modulo di controllo elettronico e il cablaggio motore. |
 | FASE 3A. Controllare il modulo di controllo elettronico e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare la tensione di alimentazione diagnostica valvola di regolazione turbocompressore. | Superiore a 5 V c.c.?
 | FASE 3B-1. Controllare la risposta del modulo di controllo elettronico. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2385 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2385 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola di regolazione turbocompressore e il circuito.

Operazione guidata 2A - Controllare la valvola di regolazione turbocompressore e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione turbocompressore dal cablaggio motore.

Intervento

Controllare i piedini connettore valvola di regolazione turbocompressore del cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione segnale diagnostico valvola di regolazione turbocompressore e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione diagnostica valvola di regolazione turbocompressore e il circuito di ritorno.

  • Misurare la tensione diagnostica tra il piedino SEGNALE valvola di regolazione turbocompressore e il piedino RITORNO valvola di regolazione turbocompressore in corrispondenza del connettore valvola di regolazione turbocompressore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Superiore a 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di regolazione turbocompressore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 15 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE valvola di regolazione turbocompressore in corrispondenza del connettore valvola di regolazione turbocompressore del cablaggio motore e la massa monoblocco.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2384 attivo e codice di guasto 2385 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la valvola di regolazione turbocompressore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2385 attivo?
SÌ NO

Rilevata valvola di comando turbo danneggiata.

Pulire, riparare o sostituire il cablaggio motore.

Sostituire la valvola di regolazione turbocompressore. Vedere la procedura 019-388 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo elettronico e il cablaggio motore.

Operazione guidata 3A - Controllare il modulo di controllo elettronico e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-2

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione diagnostica valvola di regolazione turbocompressore.

  • Misurare la tensione tra il piedino SEGNALE valvola di regolazione turbocompressore e il piedino RITORNO valvola di regolazione turbocompressore in corrispondenza del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Superiore a 5 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2385 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito SEGNALE o RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo elettronico e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare cablaggio motore, modulo controllo elettronico e piedini connettore motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore modulo di controllo elettronico o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la risposta del modulo di controllo elettronico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE valvola di regolazione turbocompressore e la massa monoblocco in corrispondenza del connettore motore modulo di controllo elettronico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2384 attivo e codice di guasto 2385 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2385 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2385 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2386 - Circuito motorino attuatore turbocompressore - corrente superiore alla norma

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2386 è attivo?
FASE 2. | Controllare il motorino attuatore turbocompressore e il circuito. |
 | FASE 2A. Controllare il motorino attuatore turbocompressore e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del motorino attuatore turbocompressore. | Più di 0,5 ohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. | Più di 100 kohm?
FASE 4. | Controllare il complessivo motorino attuatore turbocompressore (Collegato al turbocompressore) |
 | FASE 4A. Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™. | Posizione di apertura attuatore 100 per cento?
 | FASE 4B. Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™. | Posizione di chiusura attuatore inferiore al 10 per cento?
FASE 5. | Controllare il complessivo motorino attuatore turbocompressore Scollegare le connessioni elettriche dal turbocompressore. |
 | FASE 5A. Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™. | Posizione di apertura attuatore 100 per cento?
 | FASE 5B. Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™. | Posizione di chiusura attuatore inferiore al 10 per cento?
FASE 6. | Cancellare i codici di guasto. |
 | FASE 6A. Disabilitare il codice di guasto. | Codice di guasto 2386 non attivo?
 | FASE 6B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il motorino attuatore turbocompressore e il circuito.

Operazione guidata 2A - Controllare il motorino attuatore turbocompressore e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore motorino attuatore turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del motorino attuatore turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.

Intervento

Controllare la resistenza del motorino attuatore turbocompressore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore turbocompressore e il piedino (-) SEGNALE motorino attuatore turbocompressore sul connettore motorino attuatore turbocompressore.

Più di 0,5 ohm?
SÌ NO
Nessuna riparazione

Sostituire il complessivo attuatore turbocompressore. Vedere la procedura 019-388 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino attuatore turbocompressore dal cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino attuatore turbocompressore e il (-) SEGNALE motorino attuatore turbocompressore sul connettore motorino attuatore turbocompressore del cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il complessivo motorino attuatore turbocompressore (Collegato al turbocompressore)

Operazione guidata 4A - Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

  • Selezionare “Open Actuator” (Apertura attuatore).

Posizione di apertura attuatore 100 per cento?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 5A

Operazione guidata 4B - Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

  • Selezionare “Close Actuator” (Chiusura attuatore).

Posizione di chiusura attuatore inferiore al 10 per cento?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5 - Controllare il complessivo motorino attuatore turbocompressore Scollegare le connessioni elettriche dal turbocompressore.

Operazione guidata 5A - Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il complessivo motorino attuatore dal turbocompressore.
  • Collegare tutti i componenti elettrici.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

  • Selezionare “Open Actuator” (Apertura attuatore).

Posizione di apertura attuatore 100 per cento?
SÌ NO

Sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Sostituire il complessivo motorino attuatore turbocompressore. Vedere la procedura 019-388 nella sezione 19.

Passa a 6A

Passa a 6A

Operazione guidata 5B - Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il complessivo motorino attuatore dal turbocompressore.
  • Collegare tutti i componenti elettrici.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

  • Selezionare “Close Actuator” (Chiusura attuatore).

Posizione di chiusura attuatore inferiore al 10 per cento?
SÌ NO

Riparare o sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Sostituire il complessivo motorino attuatore turbocompressore. Vedere la procedura 019-388 nella sezione 19.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Cancellare i codici di guasto.

Operazione guidata 6A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2386 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6B

Passa a 1A

Operazione guidata 6B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2387 - Motorino attuatore turbocompressore: l'impianto meccanico non reagisce adeguatamente

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2387 è attivo?
FASE 2. | Controllare il sensore posizione turbocompressore e il circuito. |
 | FASE 2A. Esaminare il cablaggio motore e i piedini del connettore sensore posizione turbocompressore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto circuito sul segnale sensore posizione turbocompressore. | Più di 100 kohm?
FASE 3. | Controllare il modulo di controllo motore (ECM). |
 | FASE 3A. Controllare la tensione del segnale sensore posizione turbocompressore. | Meno di 0,1 V c.c.?
FASE 4. | Controllare il complessivo motorino attuatore turbocompressore. |
 | FASE 4A. Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™. | Posizione di apertura attuatore 100 per cento?
 | FASE 4B. Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™. | Posizione di chiusura attuatore inferiore al 10 per cento?
FASE 5. | Cancellare i codici di guasto. |
 | FASE 5A. Disabilitare il codice di guasto. | Codice di guasto 2387 non attivo?
 | FASE 5B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2387 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione turbocompressore e il circuito.

Operazione guidata 2A - Esaminare il cablaggio motore e i piedini del connettore sensore posizione turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.
  • Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 5A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto circuito sul segnale sensore posizione turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Scollegare il sensore regime turbo dal cablaggio motore.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

  • Misurare la resistenza tra il piedino alimentazione +5 V posizione turbocompressore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Controllare la tensione del segnale sensore posizione turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™ al connettore collegamento trasmissione dati SAE (Society of Automotive Engineers) J1939 o SAE J1587.

Intervento

Usando la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™, controllare la tensione del segnale sensore posizione turbocompressore.

Meno di 0,1 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Riparazione completata

Operazione guidata 4 - Controllare il complessivo motorino attuatore turbocompressore.

Operazione guidata 4A - Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

  • Aprire l'attuatore turbocompressore.

Posizione di apertura attuatore 100 per cento?
SÌ NO
Nessuna riparazione

Riparare o sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Passa a 4B

Passa a 5A

Operazione guidata 4B - Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

  • Selezionare "Chiudi attuatore".

Posizione di chiusura attuatore inferiore al 10 per cento?
SÌ NO
Nessuna riparazione

Riparare o sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Cancellare i codici di guasto.

Operazione guidata 5A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2387 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5B

Passa a 1A

Operazione guidata 5B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 29-GIU-2017


CODICE DI GUASTO 2388 - Fallita procedura di calibrazione automatica della posizione attuatore turbocompressore a geometria variabile - non conforme alla calibrazione

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il cablaggio. |
 | FASE 1A. Controllare il modulo di controllo elettronico e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. | Più di 100 kohm?
FASE 2. | Controllare il sensore posizione turbocompressore. |
 | FASE 2A. Controllare il sensore posizione turbocompressore e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione del segnale sensore posizione turbocompressore. | Minore di 0,1-V c.c.?
FASE 3. | Cancellare i codici di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 2388 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare il cablaggio.

Operazione guidata 1A - Controllare il modulo di controllo elettronico e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulo di controllo elettronico dal cablaggio motore.

Intervento

Verificare se il cablaggio motore e i piedini connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Eliminare sporcizia, residui e umidità dai piedini connettore utilizzando il detergente per contatti elettronici, numero di part. 3824510.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico.

Intervento

Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

  • Misurare la resistenza tra il piedino segnale posizione turbocompressore sul connettore modulo di controllo elettronico del cablaggio motore e tutti gli altri piedini del connettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il sensore posizione turbocompressore.

Operazione guidata 2A - Controllare il sensore posizione turbocompressore e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione turbocompressore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione turbocompressore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la tensione del segnale sensore posizione turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal modulo di controllo elettronico.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™ al connettore collegamento trasmissione dati OEM SAE J1939 o SAEJ1587/1708.

Intervento

Usando la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™, controllare la tensione del segnale sensore posizione turbocompressore.

–

Minore di 0,1-V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il complessivo motorino attuatore turbocompressore

Operazione guidata 3A - Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

  • Aprire l'attuatore turbocompressore.

Posizione di apertura attuatore 100 per cento?
SÌ NO
Nessuna riparazione

Eliminare sporcizia, residui e umidità dai piedini connettore utilizzando il detergente per contatti elettronici, numero di part. 3824510.

Riparare o sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 19.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Eseguire la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la prova attuatore turbocompressore dello strumento elettronico di assistenza INSITE™.

  • Selezionare “Close Actuator” (Chiusura attuatore).

Posizione di chiusura attuatore inferiore al 10 per cento?
SÌ NO
Nessuna riparazione

Riparare o sostituire il turbocompressore. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare il codice di guasto

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2388 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellare i codici di guasto non attivi

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Vedere le operazioni di individuazione guasti appropriate.

Data ultima modifica: 25-APR-2012


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2448. | Codice di guasto 2448 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2448.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2448 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 008-018 nella sezione 8.
  • Applicare la seguente procedura nel Manuale di individuazione guasti e riparazioni motori serie ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 008-018 nella sezione 8.

Se il codice di guasto 2448 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, vedere il Manuale di assistenza OEM.

Nessuna riparazione

Riparazione completata.

Riparazione completata

Data ultima modifica: 17-OTT-2011


CODICE DI GUASTO 2554 - Circuito sensore pressione scarico: dati irregolari, intermittenti o errati.

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare la presenza di un codice di guasto valido. |
 | FASE 1A. Controllare se è attivo il codice di guasto 2554. | Codice di guasto 2554 non attivo?
 | FASE 1B. Controllare che non vi sia condensa o materiale estraneo. | Il codice di guasto 2554 è attivo?
FASE 2. | Cancellare i codici di guasto. |
 | FASE 2A. Disabilitare il codice di guasto. | Codice di guasto 2554 non attivo?
 | FASE 2B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Verificare la presenza di un codice di guasto valido.

Operazione guidata 1A - Controllare se è attivo il codice di guasto 2554.

Condizioni

  • Portare il commutatore a chiave su OFF e tenerlo in tale posizione almeno 30 secondi.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza.

Intervento

Controllare se è attivo un codice di guasto.

  • Attendere 30 secondi dopo aver portato il commutatore di accensione su on.

Il codice di guasto 2554 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare che non vi sia condensa o materiale estraneo.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi sia condensa o materiale estraneo.

  • Staccare il sensore pressione scarico, il supporto e il tubo del sensore pressione scarico. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-027 nella sezione 11.
  • Controllare che non vi sia condensa o materiale estraneo.
  • Pulire tutti i componenti rimossi.
  • Montare i componenti rimossi.
  • Portare il commutatore a chiave su ON.
  • Attendere 30 secondi dopo aver portato il commutatore di accensione su on.

Il codice di guasto 2554 è attivo?
SÌ NO

Sostituire il sensore pressione scarico. Vedere la procedura 019-376 nella sezione 19.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Cancellare i codici di guasto.

Operazione guidata 2A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON o l'interruttore Run/Stop in posizione Run.
  • Collegare lo strumento elettronico di assistenza.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2554 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins® .

Passa a 2B

Passa a 1A

Operazione guidata 2B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON o l'interruttore Run/Stop in posizione Run.
  • Collegare lo strumento elettronico di assistenza.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2555 - Circuito n. 1 riscaldatore aria aspirata - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione diagnostica del riscaldatore aria aspirata, la linea di alimentazione e il circuito di ritorno. | Superiore a 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2555 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Eseguire questi controlli su tutti i connettori del cablaggio di interconnesione nel circuito. Per l'identificazione dei connettori e dei piedini usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare la resistenza del relè riscaldatore aria aspirata.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore aria aspirata e il piedino RITORNO riscaldatore aria aspirata sul relè riscaldatore aria aspirata.

NOTA: Impianti a 12 V: controllare entrambi i relè.

Eseguire questi controlli su tutti i connettori del cablaggio di interconnesione nel circuito. Per l'identificazione dei connettori e dei piedini usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul relè riscaldatore aria aspirata.

Sostituire il relè riscaldatore aria aspirata.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione diagnostica del riscaldatore aria aspirata, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

controllare la tensione di alimentazione e il circuito di ritorno riscaldatore aria aspirata.

  • Misurare la tensione tra la linea SEGNALE relè riscaldatore aria aspirata e la linea RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata del cablaggio OEM.

NOTA: Impianti a 12 V: controllare entrambi i conduttori.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata e la massa.

Eseguire questi controlli su tutti i connettori del cablaggio di interconnesione nel circuito. Per l'identificazione dei connettori e dei piedini usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Se possibile, pulire, riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Eseguire questi controlli su tutti i connettori del cablaggio di interconnesione nel circuito. Per l'identificazione dei connettori e dei piedini usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e il piedino SEGNALE connettore relè riscaldatore aria aspirata del cablaggio OEM.

NOTA: Impianti a 12 V: controllare entrambi i conduttori.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE relè riscaldatore aria aspirata interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2555 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2556 - Circuito n. 1 riscaldatore aria aspirata: tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2555 è attivo e il codice di guasto 2556 non è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 2556 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2556 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2555 è attivo e il codice di guasto 2556 non è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il relè riscaldatore aria aspirata al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 attivo?
SÌ NO

Rilevato relè riscaldatore aria aspirata danneggiato.

Sostituire il relè riscaldatore aria aspirazione danneggiato. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e la massa.

NOTA: Impianti a 12 V: controllare entrambi i conduttori.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE riscaldatore aria aspirazione cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2557 - Comando ausiliario PWM n. 1 - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2557 non attivo?
FASE 2. | Controllare il modulatore selezione e innesto marce e il circuito. |
 | FASE 2A. Controllare il modulatore selezione e innesto marce e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del modulatore selezione e innesto marce. | Meno di 2,2 kohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno. | Superiore a 5 V c.c.?
 | FASE 2D. Controllare che il circuito di ritorno comando dispositivo di uscita non sia interrotto. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2557 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2557 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2557 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il modulatore selezione e innesto marce e il circuito.

Operazione guidata 2A - Controllare il modulatore selezione e innesto marce e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulatore selezione e innesto marce alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del modulatore selezione e innesto marce.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare la resistenza del modulatore selezione e innesto marce.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2,2 kohm?
SÌ NO
Nessuna riparazione

Sostituire il modulatore selezione e innesto marce. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce del cablaggio OEM.

Superiore a 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che il circuito di ritorno comando dispositivo di uscita non sia interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Pulire e riparare, o sostituire, il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore modulatore selezione e innesto marce e il piedino SEGNALE comando dispositivo di uscita sul connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sulla linea SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2557 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2557 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2558 - Comando ausiliario PWM n. 1 - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2558 non attivo?
FASE 2. | Controllare il modulatore selezione e innesto marce e il circuito. |
 | FASE 2A. Controllare il modulatore selezione e innesto marce e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del modulatore selezione e innesto marce. | Meno di 2,2 kohm?
 | FASE 2B-1. Controllare che non vi sia un corto verso massa nel modulatore selezione e innesto marce. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno. | Superiore a 5 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2558 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 2558 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Leggere i codici di guasto tramite lo strumento INSITE™.

Codice di guasto 2558 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il modulatore selezione e innesto marce e il circuito.

Operazione guidata 2A - Controllare il modulatore selezione e innesto marce e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulatore selezione e innesto marce alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del modulatore selezione e innesto marce.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare la resistenza del modulatore selezione e innesto marce.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2,2 kohm?
SÌ NO
Nessuna riparazione

Sostituire il modulatore selezione e innesto marce.

Vedere il manuale di assistenza OEM.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che non vi sia un corto verso massa nel modulatore selezione e innesto marce.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto verso massa nell'uscita modulatore selezione e innesto marce.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita e la massa sul connettore modulatore selezione e innesto marce.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il modulatore selezione e innesto marce. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce del cablaggio OEM.

Superiore a 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sulla linea SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2558 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2558 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto inattivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 25-APR-2012


CODICE DI GUASTO 2559 - Comunicazione da ECU del cambio a ECM - Gamma aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2559 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati di servizio. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati ECM. | 50 - 70 ohm?
 | FASE 5C. Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2559 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2559 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

NOTA: Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati di servizio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati sul relativo collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2559 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 20-MAR-2014


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2659. | Codice di guasto 2659 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2659.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 2659.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2659 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero dei sintomi Temperatura liquido di raffreddamento superiore al valore normale.

 Nessuna riparazione

Albero dei sintomi appropriati nel Manuale di assistenza, motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail) Pubblicazione n. 4021271.

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 2771 - Sensore NOx uscita post-trattamento: velocità di aggiornamento anormale

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi | Codice di guasto 2771 non attivo?
FASE 2. | Controllare il circuito sensore ossidi di monoazoto (NOx) uscita post-trattamento. |
 | FASE 2A. Controllare che il corpo del sensore NOx uscita post-trattamento e lo stato del cablaggio sensore NOx uscita post-trattamento. | Danni esterni al corpo del sensore, testa (montato sul EGP), o cablaggio?
 | FASE 2B. Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare la tensione alimentata al sensore NOx uscita post-trattamento. | Tensione compresa entro 1 V a corrente continua (V cc) della tensione batteria?
 | FASE 2D. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la lista parti di controllo (CPL)?
 | FASE 2E. Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto. | Il sensore NOx uscita post-trattamento è quello prescritto per CPL motore?
FASE 3. | Controllare circuito di alimentazione batteria cablaggio OEM. |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Verificare che il fusibile OEM sia correttamente installato. | Il fusibile è montato correttamente o è stato sostituito?
 | FASE 3C. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllo cablaggio OEM |
 | FASE 4A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939. | Meno di 10 ohm?
 | FASE 4C. Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
 | FASE 4D. Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939. | Più di 100 kohm?
 | FASE 4E. Controllare la resistenza terminale J1939. | 50 – 70 ohm?
 | FASE 4F. Controllare i codici di guasto. | Il codice di guasto 2771 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2771 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore ossidi di monoazoto (NOx) uscita post-trattamento.

Operazione guidata 2A - Controllare che il corpo del sensore NOx uscita post-trattamento e lo stato del cablaggio sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il corpo del sensore NOx uscita post-trattamento e lo stato del cablaggio sensore NOx uscita post-trattamento.

  • Controllare eventuale presenza di incrinature o danni al corpo del sensore NOx uscita post-trattamento e al cablaggio sensore NOx uscita post-trattamento.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Danni esterni al corpo del sensore, testa (montato sul EGP), o cablaggio?
SÌ NO

Sostituire il sensore NOx. Vedere la procedura 019-451 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare la tensione alimentata al sensore NOx uscita post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx uscita post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria sensore NOx uscita post-trattamento e il circuito di ritorno sensore NOx uscita post-trattamento sul connettore cablaggio sensore NOx.

Nota: Controllare la tensione nel momento in cui si porta la chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Nota: La tensione dei sensori NOx a 24Vc.c. è compresa tra 14 e 32-Vc.c. La tensione dei sensori NOx a 12Vc.c. è compresa tra 6 e 16,5-V c.c.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le istruzioni d'uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa entro 1 V a corrente continua (V cc) della tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per il CPL motore.

Il parametro tensione impianto elettrico è corretto per la lista parti di controllo (CPL)?
SÌ NO
Nessuna riparazione

Per configurare la tensione dell'impianto elettrico in modo che sia adeguata al CPL motore, usare lo strumento elettronico di assistenza INSITE™.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore NOx uscita post-trattamento.

Intervento

Verificare che il sensore NOx uscita post-trattamento sia quello prescritto per il CPL motore.

Il sensore NOx uscita post-trattamento è disponibile nella versione a 12 V c.c. e nella versione a 24 V c.c.

Il sensore NOx uscita post-trattamento è quello prescritto per CPL motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare circuito di alimentazione batteria cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella sezione 19.

Serrare le connessioni.

Serrare le connessioni allentate e pulire i poli.

Vedere il manuale di assistenza OEM.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Il cavo di alimentazione elettrica del sensore NOx post-trattamento è corredato di fusibile da 20 A. Il fusibile si trova sul cablaggio OEM.

  • Controllare che il fusibile OEM sia montato correttamente e che non sia intervenuto.

Il fusibile è montato correttamente o è stato sostituito?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Servendosi di un multimetro, misurare la tensione tra il piedino (+) ALIMENTAZIONE sensore NOx uscita post-trattamento del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Nota: La tensione dei sensori NOx a 24Vc.c. è compresa tra 14 e 32-Vc.c. La tensione dei sensori NOx a 12Vc.c. è compresa tra 6 e 16,5-V c.c.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevato circuito interrotto sul circuito ritorno batteria OEM dal sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Rilevato circuito interrotto sul circuito di alimentazione batteria OEM dal sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllo cablaggio OEM

Operazione guidata 4A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del sensore NOx uscita post-trattamento e il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del sensore NOx uscita post-trattamento e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM e tutti gli altri piedini del connettore.

Nota: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul cablaggio del collegamento dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM e la massa.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito verso massa sul cablaggio del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Misurare la resistenza terminale del collegamento trasmissione dati SAE J1939.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore cablaggio OEM del sensore NOx uscita post-trattamento.

50 – 70 ohm?
SÌ NO
Nessuna riparazione

Rilevata resistenza terminale non corretta sul cablaggio OEM.

Riparare o sostituire la resistenza terminale del cablaggio OEM. Vedere il manuale di assistenza OEM.

Passa a 4F

Passa a 5A

Operazione guidata 4F - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio OEM al connettore ECM.
  • Collegare il sensore NOx uscita post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2771 è attivo?
SÌ NO

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella sezione 19.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-OTT-2012


CODICE DI GUASTO 2772 - NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Eseguire le procedure di individuazione guasti di base. |
 | FASE 1A. Controllare se vi sono conteggi attivi del codice di guasto 1694. | Il codice di guasto 1694 è attivo?
 | FASE 1B. Controllare se vi sono conteggi non attivi del codice di guasto 1682, 3548, 3569, 3575 o 3738. | Sono presenti conteggi non attivi recenti dei codici di guasto 1682, 3548, 3569, 3575 o 3738 per i quali non sono stati presi provvedimenti?
FASE 2. | Controllare il sistema catalizzatore post-trattamento. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni dall'impianto catalizzatore post-trattamento. | Rilevati trafilamenti all'esterno dell'impianto?
 | FASE 2B. Controllare la pressione allo scarico. | La contropressione allo scarico supera i limiti indicati nella procedura 011-009?
 | FASE 2C. Controllare l'ugello di post-trattamento. | Ugello post-trattamento completamente o parzialmente intasato?
FASE 3. | Verificare il ciclo di adescamento del dosatore fluido impianto di scarico diesel. |
 | FASE 3A. Controllare il dosaggio fluido impianto di scarico diesel durante l'innesco. | Il dosatore innesca solo per 3 secondi? (plus secondo di rallentamento 140 se applicabile)
 | FASE 3B. Controllare il funzionamento dell'elettromagnete aria durante l'adescamento. | L'elettromagnete aria interviene e scarica aria nella tubazione ugello post-trattamento continuamente ogni 30 secondi? (NOTA: cerca di effettuare l'adescamento fino a 20 volte)
 | FASE 3C. Verificare l'avvenuto adescamento del dosatore fluidi impianto di scarico diesel DEF. | Flusso aria superiore a 25 litri al minuto [6,6 galloni al minuto]?
FASE 4. | Controllare l'impianto di alimentazione aria dosatore fluidi (DEF) impianto di scarico diesel. |
 | FASE 4A. Controllare le tubazioni di alimentazione aria al dosatore fluido impianto di scarico diesel. | L'alimentazione aria OEM è correttamente fissata al dosatore fluido DEF impianto di scarico diesel e fornisce una pressione aria adeguata?
 | FASE 4B. Staccare il circuito lato aria dosatore DEF. Eseguire la procedura di lavaggio. | Procedura di Flussaggio riuscita?
FASE 5. | Controllare che le tubazioni e i raccordi del dosatore DEF non siano intasati e contaminati. |
 | FASE 5A. Controllare le tubazioni e i raccordi del dosatore DEF. | I raccordi e le tubazioni DEF superano i controlli?
 | FASE 5B. Controllare l'eventuale presenza di trafilamenti o intasamenti nelle tubazioni DEF. | Prova tubazione di intasamento completata con successo.
 | FASE 5C. Controllare il armato carro DEF e il filtro carro armato 35 micron. | Serbatoio DEF contaminato o soluzione di urea meno di 32,5%?
FASE 6. | Effettuare la prova di esclusione pompa dosatore DEF. |
 | FASE 6A. Effettuare la prova di esclusione pompa dosatore DEF utilizzando lo strumento elettronico di assistenza INSITE™. | La centralina di dosaggio funziona correttamente durante la prova di esclusione dello strumento elettronico di assistenza INSITE™? (si consiglia di questa prova 3 volte)
 | FASE 6B. Controllare la connessione filtro a rete in linea nel dosatore fluido impianto di scarico diesel. | Contaminazione presente il filtro a rete?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono conteggi attivi del codice di guasto 1694.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Prima di proseguire si devono controllare o verificare i seguenti elementi:

  • Controllare se il codice di guasto 1694 è attivo.

Il codice di guasto 1694 è attivo?
SÌ NO

Sottoporre a individuazione guasti FC1694 prima di tornare a questo albero di individuazione guasti.

Nessuna riparazione

Albero di individuazione guasti codice 1694.

Passa a 1B

Operazione guidata 1B - Controllare se vi sono conteggi non attivi del codice di guasto 1682, 3548, 3569, 3575 o 3738.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per controllare se vi sono conteggi non attivi dei codici di guasto 1682, 3548, 3569, 3575 o 3738 nell'ECM.

  • Ricercare specificamente uno o più conteggi non attivi del codice di guasto 1682, 3548, 3569, 3575 o 3738 entro 50 ore di funzionamento del motore a partire dal momento in cui questo codice di guasto è diventato attivo.

Sono presenti conteggi non attivi recenti dei codici di guasto 1682, 3548, 3569, 3575 o 3738 per i quali non sono stati presi provvedimenti?

SÌ NO

Prima di tornare a questo albero di individuazione guasti, ricercare la causa dell'attivazione dei codici di guasto 1682, 3548, 3569, 3575 o 3738.

Nessuna riparazione

Albero individuazione guasti codici di guasto 1682, 3548, 3569, 3575 o 3738.

Passa a 2A

Operazione guidata 2 - Controllare il sistema catalizzatore post-trattamento.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni dall'impianto catalizzatore post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il sistema catalizzatore post-trattamento.

  • Controllare il catalizzatore post-trattamento e una tubazione collegata scarico non vi siano tracce di trafilamenti di gas di scarico o danneggiati.

Rilevati trafilamenti all'esterno dell'impianto?
SÌ NO

Eliminare la causa del trafilamento all'esterno.

 Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare la contropressione allo scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Misurare la contropressione allo scarico.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-009 nella sezione 11.

La contropressione allo scarico supera i limiti indicati nella procedura 011-009?
SÌ NO

Riparare o sostituire il catalizzatore SCR post-trattamento.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-036 nella sezione 11.

Nessuna riparazione

Passa a 7A

Passa a 2C

Operazione guidata 2C - Controllare l'ugello di post-trattamento.

Condizioni

  • Assicurarsi che l'ugello sia stato riscaldato nello scarico prima dello stacco. Applicare la seguente procedura ISB, ISBe, preiniezione) nel manuale di assistenza ISBe4, QSB4.5, QSB5.9 e QSB6.7 (impianto di alimentazione common rail. Vedere la procedura 011-040 nella sezione 11.
  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'ugello di post-trattamento. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-040 nella sezione 11.

Intervento

Controllare che l'ugello di post-trattamento non sia totalmente o parzialmente intasato.

  • Controllare l'ugello di post-trattamento. Controllare l'ugello di post-trattamento. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-040 nella sezione 11.
  • I depositi tipo cristalli morbidi e cenere accumulati nei fori di erogazione possono essere rimossi con acqua tiepida a 40 °C [104 °F].
  • Accertarsi che questi depositi morbidi nei fori di nebulizzazione scompaiano quando il dosatore inizia il dosaggio.

Ugello post-trattamento completamente o parzialmente intasato?
SÌ NO

Pulire o sostituire l'ugello post-trattamento.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-040 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Verificare il ciclo di adescamento del dosatore fluido impianto di scarico diesel.

Operazione guidata 3A - Controllare il dosaggio fluido impianto di scarico diesel durante l'innesco.

Condizioni

  • Scollegare la tubazione fluidi impianto di scarico diesel dall'ugello post-trattamento e fissarla adeguatamente.
  • Lasciare montato l'ugello post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il dosaggio fluido impianto di scarico diesel durante l'innesco.

  • Dopo l'accensione del motore, ascoltare la pompa di dosaggio fluido impianto di scarico diesel per avviamento.
  • Fasare il funzionamento della pompa finché la pompa non portare automaticamente (la pompa cerca di effettuare l'adescamento.)

NOTA: A motore avviato può essere difficile percepire il funzionamento della pompa. In questo caso, ascoltare l'elettromagnete aria per intervenire, indicando che la pompa è stato 1 tentativo di banco.

NOTA: Le tarature pre-modifica non comprendevano il rallentamento di 140 secondi da inserimento chiave a ciclo di innesco iniziale. Durante il rallentamento di 140 secondi, il dosatore resta di appoggio prima di ricevere il comando di innesco. Questo è stata introdotta per eliminare qualsiasi cristallizzazioni di sull'estremità dell'iniezione prima il ciclo di adescamento e per evitare eventuali tubazioni iniezione di bloccaggio.

Un ciclo di banco è montato come segue:

1. Chiave in posizione ON

2. secondo selezionare avvio pompa 140

3. La pompa si avvia e funziona per 30 secondi. (L'impianto è ora l'adescamento, questa operazione può essere tentativo fino a 20 volte).

4. La tubazione fluido iniezione di scarico diesel ora aria di scarico. L'adescamento ora è completata.

Il dosatore innesca solo per 3 secondi? (eventualmente più 140 secondi di rallentamento)

SÌ NO

Completare la procedura di prova di intasamento tubazione per poi ripetere l'adescamento. Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-086 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 3B

Operazione guidata 3B - Controllare il funzionamento dell'elettromagnete aria durante l'adescamento.

Condizioni

  • Scollegare la tubazione fluidi impianto di scarico diesel dall'ugello post-trattamento e fissarla adeguatamente.
  • Lasciare montato l'ugello post-trattamento.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Accertarsi che il dosatore fluido impianto di scarico diesel abbia eseguito correttamente l'adescamento e sia passato alla fase di dosaggio.

  • Il dosatore fluido impianto di scarico diesel entra nella fase di dosaggio solo quando un adescamento è stato completato con successo e l'elettromagnete aria è scattato.
  • A questo punto, l'aria fluisce in continuo nella tubazione dell'ugello post-trattamento.
  • Il dosatore fluidi impianto di scarico diesel DEF può effettuare tentativi di adescamento fino a 12 minuti, quindi, se riesce un adescamento, la pompa si disinserisce.
  • Utilizzare la funzione registrazione dati/monitoraggio dello strumento elettronico di assistenza INSITE™ per confermare la fase di dosaggio del dosatore fluidi impianto di scarico diesel DEF.

L'elettromagnete aria interviene e scarica aria nella tubazione ugello post-trattamento continuamente ogni 30 secondi? (Nota: cerca di effettuare l'adescamento fino a 20 volte)

SÌ NO
Nessuna riparazione

NOTA: Il dosatore fluidi impianto di scarico dieselnon si è adescato.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Verificare l'avvenuto adescamento del dosatore fluidi impianto di scarico diesel DEF.

Condizioni

  • Portare il commutatore a chiave su OFF e tenerlo in tale posizione almeno 1 minuto.
  • Scollegare la tubazione di alimentazione ugello fluido impianto di scarico diesel dall'ugello post-trattamento.
  • Collegare il flussimetro alla tubazione dosatore fluido scarico diesel. Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-058 nella sezione 11.
  • Fissare la tubazione dosatore fluido scarico diesel con annesso flussimetro.
  • Avviare il motore e farlo girare al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Il dosatore fluidi impianto di scarico diesel DEF inizia il ciclo di adescamento subito dopo il ritardo principale all'avvio del motore. Dopo un aria da 30 secondi (ciascun tentativo di banco deve 30 secondi, se non riuscito il dosatore cerca di effettuare l'adescamento fino a 20 volte) deve continuamente attraverso la tubazione iniezione DEF e il misuratore fissato di portata aria.

  • Annotare la lettura flussimetro dalla tubazione dosatore fluido scarico diesel.

Flusso aria superiore a 25 litri al minuto [6,6 galloni al minuto]?
SÌ NO

Pulire o sostituire l'ugello post-trattamento.

 Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'impianto di alimentazione aria dosatore fluidi impianto di scarico diesel.

Operazione guidata 4A - Controllare le tubazioni di alimentazione aria al dosatore fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore.
  • Fare girare il motore al minimo basso.

Intervento

Controllare la tubazione di alimentazione aria OEM al dosatore fluido impianto di scarico diesel.

  • Controllare che non vi siano trafilamenti o raccordi allentati tubazione di alimentazione aria.
  • Controllare l'eventuale presenza di aria o olio eccessivo nel filtro aria dosatore fluidi impianto di scarico diesel dall'impianto aria compressa del veicolo.
  • Accertarsi che siano presenti minimo 517 kPa [75 psi] di pressione aria pulita sul dosatore.

NOTA: La maggior parte dei veicoli è equipaggiata con un filtro aria in linea posto nella tubazione aria prima del dosatore fluido impianto di scarico diesel. Un filtro aria completamente o parzialmente intasato può ridurre la pressione dell'aria al dosatore fluido impianto di scarico diesel.

L'alimentazione aria OEM è correttamente fissata al dosatore fluido impianto di scarico diesel e fornisce una pressione aria adeguata?

SÌ NO
Nessuna riparazione

Modificare la connessione o l'alimentazione aria OEM. Vedere il manuale di assistenza OEM.

Passa a 4B

Passa a 3A

Operazione guidata 4B - Azzerare il circuito lato aria dosatore fluido impianto di scarico diesel. Eseguire la procedura di lavaggio.

Condizioni

  • Scaricare o isolare il circuito di alimentazione aria OEM.
  • Togliere la tubazione flessibile di alimentazione aria OEM.

Intervento

Eseguire la procedura di flussaggio del dosatore fluido impianto di scarico diesel.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-082 nella sezione 11.
  • La maggior parte dei veicoli è equipaggiata con un filtro aria in linea posto nella tubazione aria prima del dosatore fluido impianto di scarico diesel. Un filtro aria completamente o parzialmente intasato può ridurre la pressione dell'aria al dosatore fluido impianto di scarico diesel.

Procedura di Flussaggio riuscita?
SÌ NO
Nessuna riparazione

Sostituire il dosatore fluido impianto di scarico diesel.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare che le tubazioni e i raccordi del fluido impianto di scarico diesel non siano intasati e contaminati.

Operazione guidata 5A - Controllare i raccordi e le tubazioni del dosatore fluido impianto di scarico diesel.

Condizioni

  • Pulire il lato anteriore del dosatore prima di rimuovere le tubazioni.
  • Scollegare la tubazione fluido impianto di scarico diesel dall'ugello post-trattamento e fissarla in modo adeguato.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Controllare i raccordi e le tubazioni dosatore fluidi impianto di scarico diesel alla ricerca di quanto segue:

NOTA: Pulire il lato anteriore del dosatore post-trattamento e le tubazioni con acqua tiepida o detergente neutro prima di staccare le tubazioni per prevenire eventuali contaminazioni dovute a interventi di riparazione.

  • Raccordi ingresso fluido impianto di scarico diesel allentati.
  • Tubazioni fluidi impianto di scarico diesel incrinate che possono comportare trafilamenti o ingresso aria.
  • Accertarsi che il fluido impianto di scarico diesel ritorni al serbatoio durante il ciclo di adescamento.

I raccordi e le tubazioni fluidi impianto di scarico diesel superano i controlli?
SÌ NO
Nessuna riparazione

Riparare o sostituire le tubazioni e/o i connettori di scarico diesel. Vedere il manuale di assistenza OEM.

Passa a 5B

Passa a 3B

Operazione guidata 5B - Controllare che non vi siano occlusioni o trafilamenti dalle tubazioni dosatore fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Completare la procedura di intasamento della tubazione.

  • Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-086 nella sezione 11.
  • Controllare che non vi siano trafilamenti o occlusioni dalle tubazioni dosatore fluido impianto di scarico diesel.

NOTA: Pulire il lato anteriore del dosatore post-trattamento e le tubazioni con acqua tiepida o detergente neutro prima di staccare le tubazioni per prevenire eventuali contaminazioni dovute a interventi di riparazione.

  • Staccare e controllare le tubazioni di alimentazione e ritorno.

Utilizzare la seguente procedura per identificare i diversi raccordi sul dosatore fluidi impianto di scarico diesel. Vedere la procedura 019-440 nella sezione 19 .

Prova tubazione di intasamento completata con successo?
SÌ NO
Nessuna riparazione

Riparare o sostituire le tubazioni e/o i connettori di scarico diesel.

Passa a 5C

Passa a 3B

Operazione guidata 5C - Controllare che il serbatoio fluido impianto di scarico diesel e il filtro del serbatoio a 35 micron.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare che nel serbatoio e nei filtri non siano presenti carburante, olio, refrigerante, sporcizia e detriti.

Vedere il manuale di assistenza OEM per le procedure montaggio/di stacco per il complessivo sensore livello serbatoio DEF e serbatoio DEF.

NOTA: A volte, il serbatoio DEF è incollato al telaio del veicolo impedendo l'accesso al complessivo sensore livello serbatoio DEF. In questi casi, rivolgersi all'OEM per pianificare lo stacco e il controllo del serbatoio.

  • Controllare il contenuto del serbatoio.
  • Controllare la condizione del filtro del serbatoio.
  • Controllare che il filtro del serbatoio a 35 micron misurazione. Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-083 nella sezione 11.
  • Controllare e registrare la concentrazione di urea del DEF utilizzando un campione dal serbatoio. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 018-026 nella sezione V.

Serbatoio DEF contaminato o soluzione di urea meno di 32,5%?

SÌ NO

Individuare/staccare la fonte, informare l'OEM. Se necessario sostituire i componenti e i connettori. Scaricare/riempire il serbatoio fluido impianto di scarico diesel. Vedere il manuale di assistenza OEM.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Eseguire la prova di esclusione pompa del dosatore fluido impianto di scarico diesel.

Operazione guidata 6A - Effettuare la prova di esclusione pompa del dosatore fluido impianto di scarico diesel utilizzando lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche post-trattamento.

  • Per le istruzioni e le specifiche consultare la seguente procedura. Vedere la procedura 019-440 nella sezione 19.
  • Controllare che il fluido impianto di scarico diesel sia iniettato attraverso l'ugello di post-trattamento durante la fase di dosaggio.

NOTA: Per eseguire la prova di esclusione pompa dosatore fluidi impianto di scarico diesel l'ugello post-trattamento deve essere stato riscaldato nell'impianto di scarico prima dello stacco e del posizionamento in un contenitore di misurazione con capacità superiore a 200 ml [6,8 oz].

Prima di completare questa prova, attenersi totalmente all'albero di individuazione guasti.

La centralina di dosaggio funziona correttamente durante la prova di esclusione dello strumento elettronico di assistenza INSITE™? (si consiglia di eseguire questa prova 3 volte)

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 7A

Passa a 6B

Operazione guidata 6B - Controllare la connessione filtro a rete in linea nel dosatore fluido impianto di scarico diesel.

Condizioni

  • Pulire il lato anteriore del dosatore prima di rimuovere le tubazioni.
  • Scollegare la tubazione alimentazione fluidi impianto di scarico diesel DEF dalla centralina di dosaggio e fissarla adeguatamente.

Intervento

Controllare la connessione filtro a rete in linea nel dosatore fluido impianto di scarico diesel.

  • Rimuovere la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento.
  • Controllare il filtro a rete in entrata. Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-060 nella sezione 11.

NOTA: Pulire il lato anteriore del dosatore post-trattamento e le tubazioni con acqua tiepida o detergente neutro prima di staccare le tubazioni per prevenire eventuali contaminazioni dovute a interventi di riparazione.

Utilizzare la seguente procedura per identificare i diversi raccordi sul dosatore fluidi impianto di scarico diesel. Vedere la procedura 019-440 nella sezione 19.

Contaminazione presente il filtro a rete?
SÌ NO

Sostituire il filtro a rete. Attenersi alla seguente procedura per ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-060 nella sezione 11 .

E' stato individuato un dosatore fluidi impianto di scarico diesel danneggiato. Sostituire il dosatore fluido impianto di scarico diesel.

  • Vedere la procedura 019-440 nella sezione 19.

Passa a 6A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-OTT-2012


CODICE DI GUASTO 2773 - Temperatura uscita NOx: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono conteggi attivi del codice di guasto 1694. | Il codice di guasto 1694 è attivo?
 | FASE 1B. Controllare se vi sono conteggi non attivi del codice di guasto 1682, 3548, 3569, 3575 o 3738. | Sono presenti conteggi non attivi recenti dei codici di guasto 1682, 3548, 3569, 3575 o 3738 per i quali non sono stati presi provvedimenti?
 | FASE 1C. Controllare i rimanenti codici di guasto attivi/non attivi. | Sono presenti codici di guasto attivi o anomalie relative alle prestazioni? (Ad eccezione del codice di guasto 2772)
FASE 2. | Controllare l'impianto catalizzatore post-trattamento. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni nell'impianto catalizzatore post-trattamento. | Rilevati trafilamenti all'esterno dell'impianto?
 | FASE 2B. Controllare la contropressione allo scarico. | La contropressione allo scarico supera i limiti indicati nella procedura 011-009?
 | FASE 2C. Controllare il catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento. | Il catalizzatore SCR è presente, non è danneggiato e non ha evidenti tracce di rottura?
 | FASE 2D. Controllare l'ugello di post-trattamento. | Ugello post-trattamento completamente o parzialmente intasato?
FASE 3. | Verificare il ciclo di adescamento del dosatore fluido impianto di scarico diesel (DEF). |
 | FASE 3A. Controllare il dosatore DEF durante l'adescamento. | Il dosatore innesca solo per 3 secondi? (Più 140 secondi di ritardo di adescamento, se applicabile)
 | FASE 3B. Controllare il funzionamento dell'elettromagnete aria durante l'adescamento. | L'elettromagnete aria interviene e scarica aria nella tubazione ugello post-trattamento in modo continuo dopo 30 secondi? (Nota: cerca di effettuare l'adescamento fino a 20 volte)
 | FASE 3C. Verificare l'avvenuto adescamento del dosatore DEF. | Flusso aria superiore a 25 litri al minuto (6,6 galloni al minuto)?
FASE 4. | Controllare l'impianto di alimentazione aria dosatore DEF. |
 | FASE 4A. Controllare le tubazioni di alimentazione aria al dosatore DEF. | L'alimentazione aria del fornitore di primo impianto (OEM) è correttamente fissata al dosatore DEF e fornisce una pressione aria adeguata?
 | FASE 4B. Staccare il circuito lato aria dosatore DEF. Eseguire la procedura di lavaggio. | Procedura di flussaggio riuscita?
FASE 5. | Controllare che le tubazioni e i raccordi DEF non siano intasati e contaminati. |
 | FASE 5A. Controllare le tubazioni e i raccordi del dosatore DEF. | I raccordi e le tubazioni del DEF hanno superato i quattro controlli?
 | FASE 5B. Controllare il collegamento del filtro a rete in linea del dosatore DEF. | Contaminazione presente nel filtro a rete?
 | FASE 5C. Controllare il serbatoio DEF e il filtro del serbatoio da 35 micron. | Serbatoio DEF contaminato o soluzione con contenuto di urea inferiore al 32,5%?
FASE 6. | Effettuare la prova di esclusione pompa dosatore DEF. |
 | FASE 6A. Effettuare la prova di esclusione pompa dosatore DEF utilizzando lo strumento elettronico di assistenza INSITE™. | La centralina di dosaggio funziona correttamente durante la prova di esclusione dello strumento elettronico di assistenza INSITE™? (Si consiglia di eseguire questa prova 3 volte)
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono conteggi attivi del codice di guasto 1694.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Prima di proseguire si devono controllare o verificare i seguenti elementi:

  • Controllare se vi sono conteggi attivi del codice di guasto 1694.

Il codice di guasto 1694 è attivo?
SÌ NO

Prima di tornare a questo albero di individuazione guasti, ricercare la causa dell'attivazione del codice di guasto 1694.

Nessuna riparazione

Albero di individuazione guasti codice 1694.

Passa a 1B

Operazione guidata 1B - Controllare se vi sono conteggi non attivi del codice di guasto 1682, 3548, 3569, 3575 o 3738.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per controllare se vi sono conteggi non attivi dei codici di guasto 1682, 3548, 3569, 3575 o 3738 nell'ECM.

  • Ricercare specificamente uno o più conteggi non attivi del codice di guasto 1682, 3548, 3569, 3575 o 3738 entro 50 ore di funzionamento del motore a partire dal momento in cui questo codice di guasto è diventato attivo.

Sono presenti conteggi non attivi recenti dei codici di guasto 1682, 3548, 3569, 3575 o 3738 per i quali non sono stati presi provvedimenti?

SÌ NO

Prima di tornare a questo albero di individuazione guasti, ricercare la causa dell'attivazione del codice di guasto 1682, 3548, 3569, 3575 o 3738.

Nessuna riparazione

Albero individuazione guasti codice di guasto 1682, 3548, 3569, 3575 o 3738.

Passa a 1C

Operazione guidata 1C - Controllare i rimanenti codici di guasto attivi/non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Sottoporre a individuazione guasti qualsiasi altro codice di guasto attivo per primo.
  • Tutti gli altri codici di guasto attivi, fatta eccezione per il codice guasto 2772, devono essere risolti prima di seguire questo albero di individuazione guasti.
  • Controllare se vi sono anomalie relative alle prestazioni
  • Per prima cosa sottoporre a individuazione guasti eventuali anomalie relative alle prestazioni riguardanti la fumosità o le accensioni irregolari.

NOTA: Il codice di guasto 2773 è causato dagli stessi sintomi del codice di guasto 2772, ma a un livello più severo. Pertanto, se entrambi i codici di guasto sono attivi, il codice di guasto 2773 deve sempre essere risolto per primo.

Sono presenti codici di guasto attivi o anomalie relative alle prestazioni? (Ad eccezione del codice di guasto 2772)
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'impianto catalizzatore post-trattamento.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni nell'impianto catalizzatore post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'impianto catalizzatore post-trattamento.

  • Controllare l'eventuale presenza di trafilamenti di gas di scarico o di danneggiamento nel catalizzatore post-trattamento e in tutte le tubazioni di scarico collegate.

Rilevati trafilamenti all'esterno dell'impianto?
SÌ NO

Eliminare la causa del trafilamento all'esterno.

 Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare la contropressione allo scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Misurare la contropressione dell'impianto di scarico

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-009 nella sezione 11.

La contropressione allo scarico supera i limiti indicati nella procedura 011-009?
SÌ NO

Riparare o sostituire il catalizzatore SCR post-trattamento.

  • Vedere la procedura 011-036 nella sezione 11.

Nessuna riparazione

Passa a 7A

Passa a 2C

Operazione guidata 2C - Controllare il catalizzatore SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che il catalizzatore SCR sia presente nel flusso dello scarico.

Rimuovere il catalizzatore SCR post-trattamento.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-036 nella sezione 11.

Controllare il catalizzatore SCR post-trattamento. Se il catalizzatore SCR post-trattamento ha evidenti segni di rottura, una massa significativa di materiale rotto si sposta all'interno del gruppo quando il catalizzatore si inclina o si muove.

Il catalizzatore SCR è presente, non è danneggiato e non ha evidenti tracce di rottura?

SÌ NO
Nessuna riparazione

Sostituire il catalizzatore SCR post-trattamento.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-036 nella sezione 11.

Passa a 2D

Passa a 7A

Operazione guidata 2D - Controllare l'ugello di post-trattamento.

Condizioni

  • Prima dello stacco, accertarsi che l'ugello sia stato riscaldato nell'impianto di scarico. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-040 nella sezione 11.
  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'ugello di post-trattamento. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-040 nella sezione 11.

Intervento

Controllare che l'ugello di post-trattamento non sia totalmente o parzialmente intasato.

  • Controllare l'ugello di post-trattamento. Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-040 nella sezione 11.
  • I depositi tipo cristalli morbidi e cenere accumulati nei fori di erogazione possono essere rimossi con acqua tiepida a 40 °C [104 °F].
  • Accertarsi che i depositi morbidi presenti nei fori di nebulizzazione scompaiano quando il dosatore inizia il dosaggio.

Ugello post-trattamento completamente o parzialmente intasato?
SÌ NO

Pulire o sostituire l'ugello post-trattamento.

Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-040 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Verificare il ciclo di adescamento del dosatore DEF.

Operazione guidata 3A - Controllare il dosatore fluido impianto di scarico diesel durante l'adescamento.

Condizioni

  • Scollegare la tubazione DEF dall'ugello post-trattamento e fissarla adeguatamente.
  • Lasciare montato l'ugello post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Prima di proseguire si devono controllare o verificare i seguenti elementi:

  • Dopo l'accensione del motore, prestare attenzione al rumore che indica l'avviamento della pompa di dosaggio DEF.
  • Fasare il funzionamento della pompa finché la pompa si disattiva automaticamente (la pompa cerca di effettuare l'adescamento.)

NOTA: A motore avviato, può essere difficile percepire il rumore della pompa. In questo caso, prestare ascolto al rumore di attivazione dell'elettromagnete che indica che la pompa ha effettuato il primo tentativo di adescamento.

NOTA: Le calibrazioni precedenti non comprendevano il ritardo di 140 secondi dal momento dell'accensione al ciclo di adescamento iniziale. Durante il ritardo di 140 secondi, il dosatore rimane in stand-by in attesa del comando di adescamento. Questa operazione è stata introdotta per eliminare qualsiasi cristallizzazione sull'estremità dell'iniettore prima del ciclo di adescamento e per evitare eventuali occlusioni delle tubazioni iniezione.

Di seguito è descritto un ciclo di adescamento corretto:

1. Portare il commutatore a chiave in posizione ON

2. Ritardo di avviamento pompa di 140 secondi

3. La pompa si avvia e funziona per 30 secondi. (L'adescamento dell'impianto è avviato, possono essere eseguiti fino a 20 tentativi).

4. La tubazione iniezione DEF scarica aria. L'operazione di adescamento è completata.

Il dosatore innesca solo per 3 secondi? (Più 140 secondi di ritardo di adescamento, se applicabile)

SÌ NO

Completare la procedura di prova intasamento tubazione ed eseguire nuovamente l'adescamento. Attenersi alla seguente procedura per i motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-086 nella sezione 11.

Nessuna riparazione

Passa a 3A

Passa a 3B

Operazione guidata 3B - Controllare il funzionamento dell'elettromagnete aria durante l'adescamento.

Condizioni

  • Scollegare la tubazione DEF dall'ugello post-trattamento e fissarla adeguatamente.
  • Lasciare montato l'ugello post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Accertarsi che l'adescamento del dosatore DEF sia avvenuto correttamente e che sia iniziata la fase di dosaggio.

  • Il dosatore DEF entra nella fase di dosaggio solo quando un adescamento è stato completato con successo e l'elettromagnete aria è intervenuto.
  • A questo punto, l'aria fluisce in continuo nella tubazione dell'ugello post-trattamento.
  • Il dosatore DEF può effettuare tentativi di adescamento per 12 minuti, quindi, se riesce un adescamento, la pompa si disinserisce.
  • Utilizzare la funzione registrazione dati/monitoraggio dello strumento elettronico di assistenza INSITE™ per confermare la fase di dosaggio del dosatore fluidi impianto di scarico diesel.

L'elettromagnete aria interviene e scarica aria nella tubazione ugello post-trattamento in modo continuo dopo 30 secondi? (Nota: cerca di effettuare l'adescamento fino a 20 volte)

SÌ NO
Nessuna riparazione

NOTA: Il dosatore DEF non è stato adescato.

Passa a 3C

Passa a 5A

Operazione guidata 3C - Verificare l'avvenuto adescamento del dosatore DEF.

Condizioni

  • Portare il commutatore a chiave su OFF e tenerlo in tale posizione almeno 1 minuto.
  • Scollegare la tubazione DEF dall'ugello post-trattamento.
  • Collegare il flussometro aria alla tubazione del dosatore DEF. Attenersi alla seguente procedura per i motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-058 nella sezione 11.
  • Fissare la tubazione del dosatore DEF e il flussometro aria collegato.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Il dosatore DEF inizia il ciclo di adescamento subito dopo il ritardo di adescamento all'avviamento del motore. Dopo 30 secondi (ciascun tentativo di adescamento dura 30 secondi, se non riuscito il dosatore cerca di effettuare l'adescamento fino a 20 volte) l'aria deve fluire in modo continuo attraverso la tubazione iniezione DEF e il flussometro collegato.

  • Prendere nota della portata misurata della tubazione del dosatore DEF.

Flusso aria superiore a 25 litri al minuto (6,6 galloni al minuto)?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 6A

Passa a 4A

Operazione guidata 4 - Controllare l'impianto di alimentazione aria dosatore DEF.

Operazione guidata 4A - Controllare le tubazioni di alimentazione aria al dosatore DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore.
  • Fare girare il motore al minimo basso.

Intervento

Controllare la tubazione di alimentazione aria OEM collegata al dosatore DEF.

  • Controllare che non vi siano trafilamenti o raccordi allentati tubazione di alimentazione aria.
  • Controllare l'eventuale presenza di acqua o olio eccessivo nel filtro aria dosatore DEF proveniente dall'impianto aria compressa del veicolo.
  • Accertarsi che siano presenti minimo 517 kPa [75 psi] di pressione aria pulita sul dosatore DEF.

NOTA: La maggior parte dei veicoli è equipaggiata con un filtro aria in linea posto sulla tubazione aria prima del dosatore DEF. Un filtro aria completamente o parzialmente intasato può causare la presenza di pressione aria bassa sul dosatore DEF.

L'alimentazione aria OEM è correttamente fissata al dosatore DEF e invia una pressione aria adeguata?
SÌ NO
Nessuna riparazione

Modificare la connessione o l'alimentazione aria OEM. Vedere il manuale di assistenza OEM.

Passa a 4B

Passa a 3A

Operazione guidata 4B - Staccare il circuito lato aria dosatore DEF. Eseguire la procedura di lavaggio.

Condizioni

  • Scaricare o isolare il circuito di alimentazione aria OEM.
  • Togliere la tubazione flessibile di alimentazione aria OEM.

Intervento

Eseguire la procedura di flussaggio del dosatore DEF.

  • Vedere la seguente procedura nel Manuale di assistenza motori serie ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 (Impianto di alimentazione common rail). Vedere la procedura 011-082 nella sezione 11.
  • La maggior parte dei veicoli è equipaggiata con un filtro aria in linea posto sulla tubazione aria prima del dosatore DEF. Un filtro aria completamente o parzialmente intasato può causare la presenza di pressione aria bassa sul dosatore DEF.

Procedura di flussaggio riuscita?
SÌ NO
Nessuna riparazione

Sostituire il dosatore DEF.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare che le tubazioni e i raccordi DEF non siano intasati e contaminati.

Operazione guidata 5A - Controllare le tubazioni e i raccordi del dosatore DEF.

Condizioni

  • Pulire il lato anteriore del dosatore prima di rimuovere le tubazioni.
  • Scollegare la tubazione DEF dall'ugello post-trattamento e fissarla adeguatamente.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Controllare i raccordi e le tubazioni dosatore DEF alla ricerca di quanto segue:

NOTA: Pulire il lato anteriore del dosatore post-trattamento e le tubazioni con acqua tiepida o detergente neutro prima di staccare le tubazioni per prevenire eventuali contaminazioni dovute a interventi di riparazione.

  • Connettori o raccordi ingresso DEF allentati
  • Tubazioni DEF incrinate, con conseguenti trafilamenti o aspirazione di aria
  • Verificare che il DEF ritorni al serbatoio durante il ciclo di adescamento.

I raccordi e le tubazioni del DEF hanno superato i quattro controlli?
SÌ NO
Nessuna riparazione

Riparare o sostituire le tubazioni e/o i connettori DEF. Vedere il manuale di assistenza OEM.

Passa a 5B

Passa a 3B

Operazione guidata 5B - Controllare il collegamento del filtro a rete in linea del dosatore DEF.

Condizioni

  • Pulire il lato anteriore del dosatore prima di rimuovere le tubazioni.
  • Scollegare l'alimentazione DEF dal dosatore e fissarla adeguatamente.

Intervento

Controllare il collegamento del filtro a rete in linea del dosatore DEF.

  • Rimuovere la tubazione di alimentazione dosatore DEF.
  • Controllare la reticella del filtro di ingresso. Attenersi alla seguente procedura per i motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-060 nella sezione 11.

NOTA: Pulire il lato anteriore del dosatore post-trattamento e le tubazioni con acqua tiepida o detergente neutro prima di staccare le tubazioni per prevenire eventuali contaminazioni dovute a interventi di riparazione.

Utilizzare la seguente procedura per identificare i diversi raccordi sul dosatore DEF. Vedere la procedura 019-440 nella sezione 19.

Contaminazione presente nel filtro a rete?
SÌ NO

Sostituire il filtro a rete.

 Nessuna riparazione

Passa a 5C

Passa a 5C

Operazione guidata 5C - Controllare il serbatoio DEF e il filtro del serbatoio da 35 micron.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare che nel serbatoio DEF e nei filtri non siano presenti carburante, olio, liquido di raffreddamento, sporcizia e detriti.

Vedere il manuale di assistenza OEM per le procedure di montaggio/stacco per il serbatoio DEF ed il complessivo sensore livello serbatoio DEF.

NOTA: Il serbatoio DEF è fissato in alcuni casi al telaio del veicolo ed impedisce l'accesso al complessivo sensore livello serbatoio DEF. In questo caso, rivolgersi all'OEM per lo stacco e l'esame del serbatoio.

  • Controllare il contenuto del serbatoio.
  • Controllare le condizioni del filtro del serbatoio.
  • Controllare che sia montato un filtro del serbatoio a 35 micron. Attenersi alla seguente procedura per i motori ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 1 o ISC, ISCe, QSC8.3, ISL, ISLe3 e QSL9. Vedere la procedura 011-083 nella sezione 11.
  • Controllare e registrare la concentrazione di urea del DEF utilizzando un campione dal serbatoio. Vedere la procedura 018-026 nella sezione V.

Serbatoio DEF contaminato o soluzione con contenuto di urea inferiore al 32,5%?

SÌ NO

Individuare/eliminare la causa, informare l'OEM. Se necessario, sostituire i componenti e i connettori. Scaricare/rifornire il serbatoio DEF. Fare riferimento al manuale di assistenza OEM.

Nessuna riparazione

Passa a 6A

Passa a 6A

Operazione guidata 6 - Eseguire la prova di esclusione pompa del dosatore fluido impianto di scarico diesel.

Operazione guidata 6A - Effettuare la prova di esclusione pompa del dosatore fluido impianto di scarico diesel utilizzando lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche post-trattamento.

  • Per le istruzioni e le specifiche consultare la seguente procedura. Vedere la procedura 019-440 nella sezione 19.
  • Controllare che il DEF sia iniettato attraverso l'ugello di post-trattamento durante la fase di dosaggio.

NOTA: Per eseguire la prova di esclusione pompa dosatore fluidi impianto di scarico diesel l'ugello post-trattamento deve essere stato riscaldato nell'impianto di scarico prima dello stacco e del posizionamento in un contenitore di misurazione con capacità superiore a 200 ml [6,8 oz].

Prima di completare questa prova, attenersi totalmente all'albero di individuazione guasti.

La centralina di dosaggio funziona correttamente durante la prova di esclusione dello strumento elettronico di assistenza INSITE™? (Si consiglia di eseguire questa prova 3 volte)

SÌ NO
Nessuna riparazione

È stato individuato un dosatore fluidi impianto di scarico diesel danneggiato. Sostituire il dosatore fluido impianto di scarico diesel.

  • Vedere la procedura 019-440 nella sezione 19.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-AGO-2013


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 o 2963 non attivo?
FASE 2. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 2A. Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione. | Presenza di trafilamenti aria?
 | FASE 2B. Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi. | Presenza di trafilamenti aria?
FASE 3. | Controllare l'impianto di raffreddamento. |
 | FASE 3A. Controllare la miscela liquido di raffreddamento del motore. | Il liquido di raffreddamento del motore è la miscela prescritta?
 | FASE 3B. Controllare il livello liquido di raffreddamento del motore. | Il livello liquido di raffreddamento corrisponde o è superiore al valore ammesso?
FASE 4. | Controllare la valvola EGR e lo scambiatore di calore. |
 | FASE 4A. Eseguire la prova attuatore valvola EGR utilizzando lo strumento elettronico di assistenza INSITE™. | La valvola EGR supera la prova attuatore valvola EGR dello strumento elettronico di assistenza INSITE™?
 | FASE 4B. Controllare che lo scambiatore di calore EGR non sia imbrattato. | Il parametro di efficienza dello scambiatore di calore EGR è superiore al 50 per cento dopo 4 minuti?
FASE 5. | Controllare il turbocompressore. |
 | FASE 5A. Eseguire la prova di funzionamento turbocompressore dello strumento elettronico di assistenza INSITE™. | Il turbocompressore supera la prova di funzionamento dello strumento elettronico di assistenza INSITE™?
FASE 6. | Controllare il sensore pressione differenziale EGR. |
 | FASE 6A. Controllare il funzionamento del sensore pressione differenziale EGR. | La pressione differenziale EGR è superiore a 6 mm Hg [0,236 in Hg] quando la valvola EGR è aperta?
FASE 7. | Cancellare i codici di guasto. |
 | FASE 7A. Disabilitare il codice di guasto. | Codice di guasto 2961 non attivo?
 | FASE 7B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 o 2963 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

7A; Sottoporre a individuazione guasti i codici di guasto non attivi iniziando da quello con il numero di conteggi più elevato.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 2A - Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

  • Avviare il motore e controllare che non vi siano trafilamenti di aria in corrispondenza dello scambiatore di calore aria di sovralimentazione e dei raccordi.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano trafilamenti di aria nei raccordi e nelle tubazioni flessibili tra il turbocompressore e l'ingresso collettore di aspirazione.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 7A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di raffreddamento.

Operazione guidata 3A - Controllare la miscela liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Una miscela liquido di raffreddamento non corretta provoca temperature EGR elevate a causa del raffreddamento inefficiente.

  • Controllare il punto di congelamento del liquido di raffreddamento motore per verificare che la miscela sia quella prescritta.

Il liquido di raffreddamento del motore è la miscela prescritta?
SÌ NO
Nessuna riparazione

Scaricare l'impianto di raffreddamento e rifornirlo con la miscela adeguata.

Vedere la procedura 008-018 (Impianto di raffreddamento) nella sezione 8 nel Manuale di individuazione guasti e riparazioni, motori serie ISBe, ISB e QSB5.9, Pubblicazione n. 4021271.

Passa a 3B

Passa a 7A

Operazione guidata 3B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • La temperatura liquido di raffreddamento del motore deve essere inferiore a 82 °C [180 °F].

Intervento

Controllare il livello liquido di raffreddamento del motore.

  • Livelli insufficienti di liquido di raffreddamento motore possono provocare un flusso di liquido irregolare nel motore e nello scambiatore di calore EGR, che a sua volta causa l'aumento delle temperature EGR.
  • Controllare che il livello liquido di raffreddamento del motore sia adeguato.

Il livello liquido di raffreddamento corrisponde o è superiore al valore ammesso?
SÌ NO
Nessuna riparazione

Rabboccare l'impianto di raffreddamento e, se necessario, ricercare l'origine delle perdite di liquido di raffreddamento.

Passa a 4A

Passa a 7A

Operazione guidata 4 -

Operazione guidata 4A - Eseguire la prova attuatore valvola EGR utilizzando lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Prove diagnostiche ECM.

  • Utilizzare il menu dello strumento elettronico di assistenza INSITE™ su Prova attuatore valvola EGR e seguire le istruzioni che appaiono sullo schermo.

Aprire e chiudere l'attuatore valvola EGR.

Quando è aperto, la posizione attuatore è aperto al 100 per cento.

Quando è chiuso, la posizione attuatore è chiuso meno del 10 per cento.

La valvola EGR supera la prova attuatore valvola EGR dello strumento elettronico di assistenza INSITE™?
SÌ NO
Nessuna riparazione

Sostituire la valvola EGR.

  • Vedere la procedura 011-022 (Valvola EGR) nella sezione 11 nel Manuale di assistenza motori serie ISBe, ISB e QSB (Impianto di alimentazione common rail), Pubblicazione n. 4021271.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare che lo scambiatore di calore EGR non sia imbrattato.

Condizioni

  • Interruttore comando ventilatore in posizione OFF.
  • Condizionamento aria disattivato.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Temperatura del liquido di raffreddamento superiore a 79°C [174°F].

Intervento

Se l'efficacia dello scambiatore di calore è ridotta, lo scambiatore non raffredda in modo adeguato i gas di scarico e provoca l'aumento della temperatura EGR.

  • Avviare il motore e tarare la velocità PDF (presa di forza) a 2000 giri/min.
  • Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™ e comandare l'apertura al 100 per cento della valvola.
  • Avviare la videata di monitoraggio dello strumento elettronico di assistenza INSITE™ e controllare l'efficienza dello scambiatore di calore EGR.
  • Eseguire la prova di efficienza scambiatore di calore EGR dello strumento elettronico di assistenza INSITE™.
  • Far girare il motore in queste condizioni per 4 minuti.
  • Trascorsi 4 minuti, prendere nota del livello di efficienza dello scambiatore di calore EGR.

Il parametro di efficienza dello scambiatore di calore EGR è superiore al 50 per cento dopo 4 minuti?
SÌ NO
Nessuna riparazione

Pulire o sostituire lo scambiatore di calore EGR.

  • Vedere la procedura 011-019 (Scambiatore di calore EGR) nella sezione 11 nel Manuale di individuazione guasti e riparazioni, motori serie ISBe, ISB e QSB5.9, Pubblicazione n. 4021271.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare il turbocompressore.

Operazione guidata 5A - Eseguire la prova di funzionamento turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Selezionare la prova di funzionamento EGR/turbocompressore a geometria variabile mediante lo strumento elettronico di assistenza INSITE™.

  • Eseguire la prova di funzionamento turbocompressore.

Il turbocompressore supera la prova di funzionamento dello strumento elettronico di assistenza INSITE™?
SÌ NO
Nessuna riparazione

Sostituire il turbocompressore a geometria variabile.

Vedere la procedura 010-033 (Turbocompressore) nella sezione 10 nel Manuale di individuazione guasti e riparazioni, motori serie ISBe, ISB e QSB5.9, Pubblicazione n. 4021271.

Passa a 6A

Passa a 7A

Operazione guidata 6 - Controllare il sensore pressione differenziale EGR.

Operazione guidata 6A - Controllare il funzionamento del sensore pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Far girare il motore finché la valvola EGR non si apre.

  • Monitorare la posizione della valvola EGR e la pressione differenziale EGR con lo strumento elettronico di assistenza INSITE™.
  • Quando la posizione della valvola EGR è superiore allo 0 per cento, accertarsi che la pressione differenziale EGR sia superiore a 6 mm Hg [0,236 in Hg].

La pressione differenziale EGR è superiore a 6 mm Hg [0,236 in Hg] quando la valvola EGR è aperta?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale EGR.

Vedere la procedura 019-370 (Sensore pressione differenziale EGR) nella sezione 19.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Cancellare i codici di guasto.

Operazione guidata 7A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2961 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 7B

Passa a 1A

Operazione guidata 7B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 2962 - Temperatura EGR: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 o 2963 non attivo?
FASE 2. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 2A. Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione. | Presenza di trafilamenti aria?
 | FASE 2B. Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi. | Presenza di trafilamenti aria?
FASE 3. | Controllare l'impianto di raffreddamento. |
 | FASE 3A. Controllare la miscela liquido di raffreddamento del motore. | Il liquido di raffreddamento del motore è la miscela prescritta?
 | FASE 3B. Controllare il livello liquido di raffreddamento del motore. | Il livello liquido di raffreddamento corrisponde o è superiore al valore ammesso?
FASE 4. | Controllare lo scambiatore di calore EGR. |
 | FASE 4A. Eseguire la prova attuatore valvola EGR dello strumento elettronico di assistenza INSITE™. | La valvola EGR supera la prova attuatore valvola EGR dello strumento elettronico di assistenza INSITE™?
 | FASE 4B. Controllare che lo scambiatore di calore EGR non sia imbrattato. | Il parametro di efficienza dello scambiatore di calore EGR è superiore al 50 per cento dopo 4 minuti?
FASE 5. | Controllare il turbocompressore. |
 | FASE 5A. Eseguire la prova di funzionamento turbocompressore dello strumento elettronico di assistenza INSITE™. | Il turbocompressore supera la prova di funzionamento dello strumento elettronico di assistenza INSITE™?
FASE 6. | Controllare il sensore pressione differenziale EGR. |
 | FASE 6A. Controllare il funzionamento del sensore pressione differenziale EGR. | La pressione differenziale EGR è superiore a 6 mm Hg [0,236 in Hg] quando la valvola EGR è aperta?
FASE 7. | Cancellare i codici di guasto. |
 | FASE 7A. Disabilitare il codice di guasto. | Codice di guasto 2962 non attivo?
 | FASE 7B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 151, 235, 245, 595, 2277, 2346, 2348, 2357, 2359 o 2963 non attivo?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto non attivi iniziando da quello con il conteggio più elevato.

 Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 2A - Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

  • Avviare il motore e controllare che non vi siano trafilamenti di aria in corrispondenza dello scambiatore di calore aria di sovralimentazione e dei raccordi.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi siano trafilamenti di aria nei raccordi e nelle tubazioni flessibili tra il turbocompressore e l'ingresso collettore di aspirazione.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 7A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di raffreddamento.

Operazione guidata 3A - Controllare la miscela liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Una miscela liquido di raffreddamento non corretta provoca temperature EGR elevate a causa del raffreddamento inefficiente.

  • Controllare il punto di congelamento del liquido di raffreddamento motore per verificare che la miscela sia quella prescritta.

Il liquido di raffreddamento del motore è la miscela prescritta?
SÌ NO
Nessuna riparazione

Scaricare l'impianto di raffreddamento e rifornirlo con la miscela adeguata.

Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 008-018 nella sezione 8.

Passa a 3B

Passa a 7A

Operazione guidata 3B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Controllare che la temperatura del liquido raffreddamento motore sia inferiore a 82°C [180°F].

Intervento

Controllare il livello liquido di raffreddamento del motore.

  • Livelli insufficienti di liquido di raffreddamento motore possono provocare un flusso di liquido irregolare nel motore e nello scambiatore di calore EGR, che a sua volta causa l'aumento delle temperature EGR.
  • Controllare che il livello liquido di raffreddamento del motore sia adeguato.

Il livello liquido di raffreddamento corrisponde o è superiore al valore ammesso?
SÌ NO
Nessuna riparazione

Rabboccare l'impianto di raffreddamento e, se necessario, ricercare l'origine delle perdite di liquido di raffreddamento.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare lo scambiatore di calore EGR.

Operazione guidata 4A - Eseguire la prova attuatore valvola EGR dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Strumento elettronico di assistenza INSITE™ collegato.

Intervento

Effettuare le prove diagnostiche ECM.

  • Usare il menu strumento elettronico di assistenza INSITE™ della prova attuatore valvola EGR e seguire le istruzioni che appaiono sullo schermo.
  • Aprire e chiudere l'attuatore valvola EGR.
  • Quando è aperto, la posizione attuatore è aperto al 100 per cento.
  • Quando è chiuso, la posizione attuatore è aperto meno del 10 per cento.

La valvola EGR supera la prova attuatore valvola EGR dello strumento elettronico di assistenza INSITE™?
SÌ NO
Nessuna riparazione

Sostituire la valvola EGR.

Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-022 nella sezione 11.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Controllare che lo scambiatore di calore EGR non sia imbrattato.

Condizioni

  • Portare l'interruttore di comando ventilatore in posizione OFF.
  • Disinserire il condizionamento aria.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.
  • Controllare che la temperatura liquido di raffreddamento motore sia superiore a 79°C [174°F].

Intervento

Se l'efficacia dello scambiatore di calore è ridotta, lo scambiatore non raffredda in modo adeguato i gas di scarico e provoca l'aumento della temperatura EGR.

  • Avviare il motore e tarare la velocità PDF (presa di forza) a 2000 giri/min.
  • Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™ e comandare l'apertura al 100 per cento della valvola.
  • Avviare la videata di monitoraggio dello strumento elettronico di assistenza INSITE™ e controllare l'efficienza dello scambiatore di calore EGR.
  • Eseguire la prova di efficienza scambiatore di calore EGR dello strumento elettronico di assistenza INSITE™.
  • Far girare il motore in queste condizioni per 4 minuti.
  • Trascorsi 4 minuti, prendere nota del livello di efficienza dello scambiatore di calore EGR.

Il parametro di efficienza dello scambiatore di calore EGR è superiore al 50 per cento dopo 4 minuti?
SÌ NO
Nessuna riparazione

Pulire o sostituire lo scambiatore di calore EGR.

Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 011-019 nella sezione 11.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare il turbocompressore.

Operazione guidata 5A - Eseguire la prova di funzionamento turbocompressore dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Selezionare la prova di funzionamento EGR/turbocompressore a geometria variabile mediante lo strumento elettronico di assistenza INSITE™.

  • Eseguire la prova di funzionamento turbocompressore.

Il turbocompressore supera la prova di funzionamento dello strumento elettronico di assistenza INSITE™?
SÌ NO
Nessuna riparazione

Sostituire il turbocompressore a geometria variabile.

Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori serie ISBe, ISB e QSB5.9 (impianto di alimentazione common rail), Pubblicazione n. 4021271. Vedere la procedura 010-033 nella sezione 10.

Passa a 6A

Passa a 7A

Operazione guidata 6 - Controllare il sensore pressione differenziale EGR.

Operazione guidata 6A - Controllare il funzionamento del sensore pressione differenziale EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Azionare il motore.

Intervento

Far girare il motore finché la valvola EGR non si apre.

  • Monitorare la posizione della valvola EGR e la pressione differenziale EGR con lo strumento elettronico di assistenza INSITE™.
  • Quando la posizione della valvola EGR è superiore allo 0 per cento, accertarsi che la pressione differenziale EGR sia superiore a 6 mm Hg [0,236 in Hg].

La pressione differenziale EGR è superiore a 6 mm Hg [0,236 in Hg] quando la valvola EGR è aperta?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione differenziale EGR.

Vedere la procedura 019-370 nella sezione 19.

Passa a 7A

Passa a 7A

Operazione guidata 7 - Cancellazione codice di guasto.

Operazione guidata 7A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 2962 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 7B

Passa a 1A

Operazione guidata 7B - Cancellare il codice di guasto non attivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 27-SET-2011


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2963. | Codice di guasto 2963 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2963.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 2963.

  • Leggere i codici di guasto tramite lo strumento INSITE™.

Codice di guasto 2963 attivo o conteggi non attivi?
SÌ NO

Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di individuazione guasti e riparazioni, motori ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 08-LUG-2010


Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2964. | Conteggi codice di guasto 2964 attivi o non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2964.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi codice di guasto 2964 attivi o non attivi?
SÌ NO

Vedere l'albero dei sintomi Temperatura aria collettore di aspirazione superiore al valore prescritto nel Manuale di individuazione guasti e riparazioni, motori ISC, QSC8.3, ISL e QSL9, Pubblicazione n. 4021418.

Nessuna riparazione

Albero individuazione guasti appropriato

Riparazione completata

Data ultima modifica: 08-LUG-2010


CODICE DI GUASTO 2973 - Circuito sensore pressione collettore di aspirazione: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se vi sono codici di guasto attivi o non attivi elevati. | Codice di guasto 122, 123, 221, 222, 295, 595, 687 o 2345 attivo o conteggi non attivi?
FASE 2. | Controllare il sensore pressione atmosferica. |
 | FASE 2A. Verificare la precisione del sensore. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non varia più di 77 mm Hg [3 in Hg] rispetto alla pressione atmosferica locale?
FASE 3. | Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione. |
 | FASE 3A. Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare la precisione del sensore. | Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione collettore di aspirazione non supera di oltre 77 mm Hg [3 in Hg] la pressione atmosferica locale?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 123 è attivo?
 | FASE 3D. Controllare la risposta del circuito. | Il codice di guasto 122 è attivo?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 123 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 122 è attivo?
FASE 5. | Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria. |
 | FASE 5A. Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione. | Presenza di trafilamenti aria?
 | FASE 5B. Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi. | Presenza di trafilamenti aria?
 | FASE 5C. Controllare le pale del compressore e della turbina del turbocompressore. | Pale del turbocompressore danneggiate o usurate?
 | FASE 5D. Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito. | Intasamento conforme alle specifiche?
FASE 6. | Controllare il sensore regime turbocompressore. |
 | FASE 6A. Controllare il connettore cablaggio motore al sensore regime turbo, se applicabile. | Piedini sporchi o danneggiati?
 | FASE 6B. Misurare la resistenza del sensore regime turbo. | La resistenza è compresa tra 600 e 1600 ohm?
FASE 7. | Controllare che l'impianto di scarico non sia intasato. |
 | FASE 7A. Controllare l'intasamento allo scarico. | Intasamento conforme alle specifiche?
FASE 8. | Cancellare i codici di guasto. |
 | FASE 8A. Disabilitare il codice di guasto. | Codice di guasto 2973 non attivo?
 | FASE 8B. Cancellare i codici di guasto non attivi e spegnere la spia segnalazione guasti (MIL). | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi elevati del codice di guasto 122, 123, 221, 222, 295, 595, 687 o 2345?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione atmosferica.

Operazione guidata 2A - Verificare la precisione del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare la funzione registrazione dati o monitoraggio dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione atmosferica rilevato dallo strumento elettronico di assistenza INSITE™ con la pressione atmosferica locale.

  • Vedere la procedura 018-028 nella sezione V.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ non supera di oltre 77 mm Hg [3 in-Hg] la pressione atmosferica locale?

SÌ NO
Nessuna riparazione

Sostituire il sensore pressione atmosferica. Vedere la procedura 019-004 nella sezione 19.

Passa a 3A

Passa a 8A

Operazione guidata 3 - Controllare il circuito e il sensore di pressione/temperatura collettore di aspirazione.

Operazione guidata 3A - Controllare il sensore pressione/temperatura collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il connettore del sensore pressione/temperatura collettore di aspirazione e il cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul sensore pressione/temperatura collettore di aspirazione o sul connettore cablaggio.

  • Pulire il connettore e i piedini.
  • Sostituire la sezione danneggiata del cablaggio o il sensore pressione/temperatura collettore di aspirazione danneggiato. Per tutte le interconnessioni cablaggio motore vedere lo schema elettrico o lo schema circuiti.
  • Vedere la procedura 019-043 nella sezione 19.
  • Vedere la procedura 019-061 nella sezione 19.

Nessuna riparazione

Passa a 8A

Passa a 3B

Operazione guidata 3B -

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Spegnere il motore.

Intervento

Con il commutatore a chiave su ON e il motore OFF, i valori di lettura della pressione del collettore di aspirazione e della pressione atmosferica devono concordare.

Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™ e confrontare il valore della pressione collettore di aspirazione rilevato dallo strumento INSITE™ con quello della pressione atmosferica.

Il valore rilevato dallo strumento elettronico di assistenza INSITE™ per la pressione collettore di aspirazione non supera di oltre 77 mm Hg [3 in Hg] la pressione atmosferica locale?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione del motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione del motore e il piedino SEGNALE pressione collettore di aspirazione del motore sul connettore pressione collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione/temperatura collettore di aspirazione.

Sostituire il sensore pressione/temperatura collettore di aspirazione motore. Vedere la procedura 019-061 nella sezione 19.

Nessuna riparazione

Passa a 8A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore o l'ECM, a seconda di quale presenta i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Nessuna riparazione

Passa a 8A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 4C

Passa a 8A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione del motore e il piedino ALIMENTAZIONE pressione collettore di aspirazione del motore sul connettore motore del modulo di controllo motore.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Sostituire l'ECM. Vedere la procedura 019-031 nella sezione 19.

Passa a 8A

Passa a 8A

Operazione guidata 5 - Controllare che non vi siano trafilamenti dall'impianto di aspirazione aria.

Operazione guidata 5A - Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti di aria dallo scambiatore di calore aria di sovralimentazione e dai raccordi.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 8A

Passa a 5B

Operazione guidata 5B - Controllare che non vi siano trafilamenti dall'ingresso collettore di aspirazione e dai raccordi.

Condizioni

  • Azionare il motore.

Intervento

Controllare che non vi siano trafilamenti di aria nei raccordi e nelle tubazioni flessibili tra il turbocompressore e l'ingresso collettore di aspirazione.

  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-024 nella sezione 10.

Presenza di trafilamenti aria?
SÌ NO

Riparare o sostituire il componente che trafila.

 Nessuna riparazione

Passa a 8A

Passa a 5C

Operazione guidata 5C - Controllare le pale del compressore e della turbina del turbocompressore.

Condizioni

  • Spegnere il motore.
  • Portare il commutatore a chiave su ON.
  • Staccare i raccordi aspirazione e scarico dal turbocompressore.

Intervento

Controllare che le pale del compressore e della turbina non siano danneggiate o usurate.

  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-033 nella sezione 10.

Pale del turbocompressore danneggiate o usurate?
SÌ NO

Sostituire il turbocompressore. Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-033 nella sezione 10.

Nessuna riparazione

Passa a 8A

Passa a 5D

Operazione guidata 5D - Controllare che lo scambiatore di calore aria di sovralimentazione non sia ostruito.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare la differenza di pressione nello scambiatore di calore aria di sovralimentazione.

  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 010-027 nella sezione 10.

Intasamento conforme alle specifiche?
SÌ NO
Nessuna riparazione

Pulire o sostituire, se necessario, lo scambiatore di calore aria di sovralimentazione.

Passa a 6A

Passa a 8A

Operazione guidata 6 - Controllare il sensore regime turbocompressore.

Operazione guidata 6A - Controllare il connettore cablaggio motore al sensore regime turbo, se applicabile.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore regime turbo.

Intervento

Eseguire questa operazione solo se il motore è dotato di sensore regime turbocompressore. Controllare il turbocompressore oppure vedere lo schema elettrico motore per determinare se il motore è dotato di sensore regime turbocompressore. Se non è presente il sensore, passare al punto 7.

Controllare il connettore sensore regime turbo, il connettore cablaggio motore e il cablaggio a spiralina sensore regime turbo alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella sezione 19.

Nessuna riparazione

Passa a 8A

Passa a 6B

Operazione guidata 6B - Misurare la resistenza del sensore regime turbo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime turbo dal cablaggio motore.

Intervento

Controllare la resistenza del sensore regime turbocompressore.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino (+) SEGNALE regime turbo e il piedino (-) SEGNALE regime turbo in corrispondenza del sensore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 600 e 1600 ohm?
SÌ NO
Nessuna riparazione

  • Il sensore regime turbo è guasto.
  • Sostituire il sensore regime turbo. Vedere la procedura 019-390 nella sezione 19.

Passa a 7A

Passa a 8A

Operazione guidata 7 - Controllare che l'impianto di scarico non sia intasato.

Operazione guidata 7A - Controllare l'intasamento allo scarico.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento allo scarico.

  • Applicare la seguente procedura del Manuale di individuazione guasti e riparazioni motori ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9, Pubblicazione n. 4021418.Vedere la procedura 011-009 nella sezione 11.

Intasamento conforme alle specifiche?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente intasato.

Passa a 8A

Passa a 8A

Operazione guidata 8 - Cancellare i codici di guasto.

Operazione guidata 8A - Disabilitare il codice di guasto.

Condizioni

  • Avviare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore.
  • Completare le condizioni per la cancellazione di un codice di guasto secondo le istruzioni riportate in Shoptalk.

Codice di guasto 2973 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 8B

Passa a 1A

Operazione guidata 8B - Cancellazione codici di guasto non attivi e MIL.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Cancellazione codici di guasto non attivi e MIL.

Tutti i codici di guasto sono stati cancellati?
SÌ NO
Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto.

Riparazione completata

Fasi di individuazione guasti appropriate

Data ultima modifica: 19-AGO-2013


CODICE DI GUASTO 2976 - Temperatura dosatore fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 | 4021271
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISC, ISCe, QSC8.3, ISL, ISLe3, ISLe4 e QSL9 | 4021418

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un nuovo modulo controllo motore (ECM), prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 2976 non attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel (DEF). |
 | FASE 2A. Controllare il corpo dosatore e lo stato del cablaggio. | Dosatore o cablaggio danneggiato?
 | FASE 2B. Controllare i piedini del connettore dosatore DEF. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare l'eventuale interruzione circuito su cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 2D. Lettura codici di guasto. | Codice di guasto 2976 non attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2976 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il dosatore fluido impianto di scarico diesel (DEF).

Operazione guidata 2A - Controllare il corpo dosatore e lo stato del cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio dosatore OEM dal dosatore DEF.

Intervento

Controllare il cablaggio OEM e il corpo/astuccio dosatore DEF alla ricerca di quanto segue:

  • Supporto è incrinata o danneggiata dosatore DEF
  • Fondendosi o danni dovuti al calore del DEF
  • Cablaggio o connettori fusi dosatore
  • Cavi allentati o danneggiati sul cablaggio OEM
  • Elementi o connettori del cablaggio.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Dosatore o cablaggio danneggiato?
SÌ NO

Rilevato cablaggio OEM o dosatore DEF danneggiato.

  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.
  • Se si riscontrano danni, sostituire il dosatore DEF. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare i piedini del connettore dosatore DEF.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio dosatore OEM dal dosatore DEF.

Intervento

Controllare il cablaggio OEM e i piedini del connettore dosatore DEF alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore DEF o sul connettore cablaggio.

  • Pulire il connettore e i piedini.
  • Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore DEF dal cablaggio OEM.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare la continuità cablaggio OEM.

  • Misurare la resistenza tra ciascun piedino del connettore dosatore DEF e il piedino corrispondente sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-043 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2976 non attivo?
SÌ NO

Nessuna riparazione. Lo stacco e attacco dei connettori ha eliminato il guasto.

Sostituire il dosatore DEF post-trattamento.

  • Per i dosatori riduzione catalitica selettiva (SCR) ad aria attenersi alla procedura indicata di seguito. Vedere la procedura 019-440 nella sezione 19.

Per gli impianti dosatori SCR senza aria attenersi alla seguente procedura. Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-OTT-2012


CODICE DI GUASTO 9122 - Eccessiva temperatura (calcolata) comando attuatore VGT: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Tubazioni flessibili liquido di raffreddamento turbocompressore | Vedere la procedura 010-041 | ISB, ISBe, ISBe4, QSB4.5, QSB5.9 e QSB6.7 | 4021271

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di raffreddamento dell'attuatore turbocompressore a geometria variabile. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Vi sono codici di guasto attivi o un numero elevato di conteggi correlati a eccessiva temperatura liquido di raffreddamento o codici di guasto correlati alla temperatura liquido di raffreddamento non attivi?
 | FASE 1B. Esaminare le tubazioni liquido di raffreddamento dell'attuatore turbocompressore a geometria variabile. | Piastra di raffreddamento o tubazioni liquido di raffreddamento attuatore turbocompressore a geometria variabile ostruite?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di raffreddamento dell'attuatore turbocompressore a geometria variabile.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Vi sono codici di guasto attivi o un numero elevato di conteggi correlati a eccessiva temperatura liquido di raffreddamento o codici di guasto correlati alla temperatura liquido di raffreddamento non attivi?

SÌ NO

La temperatura interna dell'attuatore turbocompressore a geometria variabile ha superato il limite max. Non sono necessarie riparazioni. Questo codice di guasto ha scopo puramente informativo.

Nessuna riparazione

Sottoporre a individuazione guasti eventuali ulteriori codici di guasto

Passa a 1B

Operazione guidata 1B - Esaminare le tubazioni liquido di raffreddamento dell'attuatore turbocompressore a geometria variabile.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che le tubazioni liquido di raffreddamento dell'attuatore turbocompressore a geometria variabile non siano piegate od ostruite.

  • Soffiare aria compressa, in direzione opposta a quella di flusso, attraverso la piastra di raffreddamento dell'attuatore turbocompressore a geometria variabile per verificare che non vi siano ostruzioni

Piastra di raffreddamento o tubazioni liquido di raffreddamento attuatore turbocompressore a geometria variabile ostruite?
SÌ NO

Riparare o sostituire la tubazione liquido di raffreddamento ostruita.

  • Vedere la procedura 010-041 nella tabella Procedure correlate.

Nessuna riparazione

Riparazione completata

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 27-AGO-2013


INDEX
it06-fc0001.htm

it06-t05-0001.htm

it06-fc0002.htm

it06-t05-0002.htm

it06-fc0003.htm

it06-t05-0003.htm

it06-fc0004.htm

it06-t05-0004.htm

it06-fc0005.htm

it06-t05-0005.htm

it06-fc0006.htm

it06-t05-0006.htm

it06-fc111.htm

it06-t05-111.htm

it06-fc115.htm

it06-t05-115.htm

it06-fc122.htm

it06-t05-122.htm

it06-fc123.htm

it06-t05-123.htm

it06-fc124.htm

it06-t05-124.htm

it06-fc131.htm

it06-t05-131.htm

it06-fc132.htm

it06-t05-132.htm

it06-fc133.htm

it06-t05-133.htm

it06-fc134.htm

it06-t05-134.htm

it06-fc135.htm

it06-fc135auto.htm

it06-t05-135auto.htm

it06-fc135mar.htm

it06-t05-135mar.htm

it06-fc141.htm

it06-fc141auto.htm

it06-t05-141auto.htm

it06-fc141mar.htm

it06-t05-141mar.htm

it06-fc143.htm

it06-fc143b.htm

it06-t05-143b.htm

it06-fc143bm.htm

it06-t05-143bm.htm

it06-fc144.htm

it06-fc144b.htm

it06-t05-144b.htm

it06-fc144bm.htm

it06-t05-144bm.htm

it06-fc145.htm

it06-fc145b.htm

it06-t05-145b.htm

it06-fc145bm.htm

it06-t05-145bm.htm

it06-fc146.htm

it06-fc146b.htm

it06-t05-146b.htm

it06-fc146bm.htm

it06-t05-146bm.htm

it06-fc147.htm

it06-t05-147.htm

it06-fc148.htm

it06-t05-148.htm

it06-fc151.htm

it06-fc151b.htm

it06-t05-151b.htm

it06-fc151bm.htm

it06-t05-151bm.htm

it06-fc153.htm

it06-t05-153.htm

it06-fc154.htm

it06-t05-154.htm

it06-fc155.htm

it06-fc155b.htm

it06-t05-155b.htm

it06-fc155bm.htm

it06-t05-155bm.htm

it06-fc187.htm

it06-fc187b.htm

it06-t05-187b.htm

it06-fc187bm.htm

it06-t05-187bm.htm

it06-fc195.htm

it06-fc195-2wire.htm

it06-t05-195-2wire.htm

it06-fc195-3wire.htm

it06-t05-195-3wire.htm

it06-fc196.htm

it06-fc196-2wire.htm

it06-t05-196-2wire.htm

it06-fc196-3wire.htm

it06-t05-196-3wire.htm

it06-fc197.htm

it06-t05-197.htm

it06-fc221.htm

it06-t05-221.htm

it06-fc222.htm

it06-t05-222.htm

it06-fc227.htm

it06-fc227b.htm

it06-t05-227b.htm

it06-fc227bm.htm

it06-t05-227bm.htm

it06-fc234.htm

it06-fc234b.htm

it06-t05-234b.htm

it06-fc234bm.htm

it06-t05-234bm.htm

it06-fc235.htm

it06-t05-235.htm

it06-fc237.htm

it06-t05-237.htm

it06-fc238.htm

it06-t05-238.htm

it06-fc241.htm

it06-t05-241.htm

it06-fc242.htm

it06-t05-242.htm

it06-fc245.htm

it06-t05-245.htm

it06-fc253.htm

it06-t05-253.htm

it06-fc268.htm

it06-t05-268.htm

it06-fc269.htm

it06-t05-269.htm

it06-fc271.htm

it06-fc271b.htm

it06-t05-271b.htm

it06-fc271cl.htm

it06-t05-271cl.htm

it06-fc272.htm

it06-fc272b.htm

it06-t05-272b.htm

it06-fc272cl.htm

it06-t05-272cl.htm

it06-fc275.htm

it06-t05-275.htm

it06-fc281.htm

it06-t05-281.htm

it06-fc284.htm

it06-t05-284.htm

it06-fc285.htm

it06-t05-285.htm

it06-fc286.htm

it06-t05-286.htm

it06-fc287.htm

it06-t05-287.htm

it06-fc288.htm

it06-t05-288.htm

it06-fc291.htm

it06-t05-291.htm

it06-fc292.htm

it06-t05-292.htm

it06-fc293.htm

it06-t05-293.htm

it06-fc294.htm

it06-t05-294.htm

it06-fc295.htm

it06-t05-295.htm

it06-fc296.htm

it06-fc296a.htm

it06-t05-296a.htm

it06-fc296lrv.htm

it06-t05-296lrv.htm

it06-fc297.htm

it06-t05-297.htm

it06-fc298.htm

it06-t05-298.htm

it06-fc319.htm

it06-t05-319.htm

it06-fc322.htm

it06-t05-322.htm

it06-fc323.htm

it06-t05-323.htm

it06-fc324.htm

it06-t05-324.htm

it06-fc325.htm

it06-t05-325.htm

it06-fc331.htm

it06-t05-331.htm

it06-fc332.htm

it06-t05-332.htm

it06-fc334.htm

it06-t05-334.htm

it06-fc341.htm

it06-t05-341.htm

it06-fc342.htm

it06-t05-342.htm

it06-fc343.htm

it06-t05-343.htm

it06-fc351.htm

it06-t05-351.htm

it06-fc352.htm

it06-t05-352.htm

it06-fc386.htm

it06-t05-386.htm

it06-fc387.htm

it06-t05-387.htm

it06-fc412.htm

it06-t05-412.htm

it06-fc415.htm

it06-fc415sn.htm

it06-t05-415sn.htm

it06-fc415sw.htm

it06-t05-415sw.htm

it06-fc418.htm

it06-fc418auto.htm

it06-t05-418auto.htm

it06-fc418mar.htm

it06-t05-418mar.htm

it06-fc426.htm

it06-t05-426.htm

it06-fc427.htm

it06-t05-427.htm

it06-fc428.htm

it06-fc428auto.htm

it06-t05-428auto.htm

it06-fc428mar.htm

it06-t05-428mar.htm

it06-fc429.htm

it06-fc429auto.htm

it06-t05-429auto.htm

it06-fc429mar.htm

it06-t05-429mar.htm

it06-fc431.htm

it06-fc431iss.htm

it06-t05-431iss.htm

it06-fc431niss.htm

it06-t05-431niss.htm

it06-fc431sss.htm

it06-t05-431sss.htm

it06-fc432.htm

it06-t05-432.htm

it06-fc433.htm

it06-t05-433.htm

it06-fc434.htm

it06-t05-434.htm

it06-fc435.htm

it06-t05-435.htm

it06-fc436.htm

it06-t05-436.htm

it06-fc441.htm

it06-t05-441.htm

it06-fc442.htm

it06-t05-442.htm

it06-fc443.htm

it06-t05-443.htm

it06-fc449.htm

it06-fc449b.htm

it06-t05-449b.htm

it06-fc449cl.htm

it06-t05-449cl.htm

it06-fc451.htm

it06-t05-451.htm

it06-fc452.htm

it06-t05-452.htm

it06-fc471.htm

it06-t05-471.htm

it06-fc488.htm

it06-t05-488.htm

it06-fc497.htm

it06-t05-497.htm

it06-fc498.htm

it06-t05-498.htm

it06-fc499.htm

it06-t05-499.htm

it06-fc523.htm

it06-t05-523.htm

it06-fc527.htm

it06-t05-527.htm

it06-fc528.htm

it06-t05-528.htm

it06-fc529.htm

it06-t05-529.htm

it06-fc545.htm

it06-t05-545.htm

it06-fc551.htm

it06-fc551iss.htm

it06-t05-551iss.htm

it06-fc551niss.htm

it06-t05-551niss.htm

it06-fc551sss.htm

it06-t05-551sss.htm

it06-fc553.htm

it06-t05-553.htm

it06-fc554.htm

it06-t05-554.htm

it06-fc559.htm

it06-fc559b.htm

it06-t05-559b.htm

it06-fc559cl.htm

it06-t05-559cl.htm

it06-fc584.htm

it06-t05-584.htm

it06-fc585.htm

it06-t05-585.htm

it06-fc595.htm

it06-fc595b.htm

it06-t05-595b.htm

it06-fc595cl.htm

it06-t05-595cl.htm

it06-fc596.htm

it06-t05-596.htm

it06-fc597.htm

it06-t05-597.htm

it06-fc598.htm

it06-t05-598.htm

it06-fc599.htm

it06-t05-599.htm

it06-fc649.htm

it06-t05-649.htm

it06-fc687.htm

it06-fc687b.htm

it06-t05-687b.htm

it06-fc687cl.htm

it06-t05-687cl.htm

it06-fc688.htm

it06-t05-688.htm

it06-fc689.htm

it06-t05-689.htm

it06-fc691.htm

it06-t05-691.htm

it06-fc692.htm

it06-t05-692.htm

it06-fc731.htm

it06-fc731b.htm

it06-t05-731b.htm

it06-fc731bm.htm

it06-t05-731bm.htm

it06-fc757.htm

it06-t05-757.htm

it06-fc778.htm

it06-t05-778.htm

it06-fc779.htm

it06-t05-779.htm

it06-fc784.htm

it06-t05-784.htm

it06-fc951.htm

it06-t05-951.htm

it06-fc957.htm

it06-t05-957.htm

it06-fc958.htm

it06-t05-958.htm

it06-fc1117.htm

it06-fc1117auto.htm

it06-t05-1117auto.htm

it06-fc1117mar.htm

it06-t05-1117mar.htm

it06-fc1119.htm

it06-t05-1119.htm

it06-fc1139.htm

it06-t05-1139.htm

it06-fc1141.htm

it06-t05-1141.htm

it06-fc1142.htm

it06-t05-1142.htm

it06-fc1143.htm

it06-t05-1143.htm

it06-fc1144.htm

it06-t05-1144.htm

it06-fc1145.htm

it06-t05-1145.htm

it06-fc1228.htm

it06-t05-1228.htm

it06-fc1229.htm

it06-t05-1229.htm

it06-fc1239.htm

it06-t05-1239.htm

it06-fc1241.htm

it06-t05-1241.htm

it06-fc1242.htm

it06-t05-1242.htm

it06-fc1633.htm

it06-t05-1633.htm

it06-fc1639.htm

it06-t05-1639.htm

it06-fc1654.htm

it06-t05-1654.htm

it06-fc1655.htm

it06-t05-1655.htm

it06-fc1656.htm

it06-t05-1656.htm

it06-fc1657.htm

it06-t05-1657.htm

it06-fc1658.htm

it06-t05-1658.htm

it06-fc1659.htm

it06-t05-1659.htm

it06-fc1663.htm

it06-t05-1663.htm

it06-fc1664.htm

it06-t05-1664.htm

it06-fc1665.htm

it06-t05-1665.htm

it06-fc1666.htm

it06-t05-1666.htm

it06-fc1667.htm

it06-t05-1667.htm

it06-fc1668.htm

it06-t05-1668.htm

it06-fc1669.htm

it06-t05-1669.htm

it06-fc1671.htm

it06-t05-1671.htm

it06-fc1673.htm

it06-t05-1673.htm

it06-fc1674.htm

it06-t05-1674.htm

it06-fc1675.htm

it06-t05-1675.htm

it06-fc1676.htm

it06-t05-1676.htm

it06-fc1677.htm

it06-t05-1677.htm

it06-fc1678.htm

it06-t05-1678.htm

it06-fc1679.htm

it06-t05-1679.htm

it06-fc1681.htm

it06-t05-1681.htm

it06-fc1682.htm

it06-t05-1682.htm

it06-fc1683.htm

it06-t05-1683.htm

it06-fc1684.htm

it06-t05-1684.htm

it06-fc1687.htm

it06-t05-1687.htm

it06-fc1689.htm

it06-t05-1689.htm

it06-fc1692.htm

it06-t05-1692.htm

it06-fc1694.htm

it06-t05-1694.htm

it06-fc1697.htm

it06-t05-1697.htm

it06-fc1698.htm

it06-t05-1698.htm

it06-fc1699.htm

it06-t05-1699.htm

it06-fc1711.htm

it06-t05-1711.htm

it06-fc1712.htm

it06-t05-1712.htm

it06-fc1713.htm

it06-t05-1713.htm

it06-fc1716.htm

it06-t05-1716.htm

it06-fc1717.htm

it06-t05-1717.htm

it06-fc1718.htm

it06-t05-1718.htm

it06-fc1845.htm

it06-t05-1845.htm

it06-fc1846.htm

it06-t05-1846.htm

it06-fc1848.htm

it06-t05-1848.htm

it06-fc1849.htm

it06-t05-1849.htm

it06-fc1851.htm

it06-t05-1851.htm

it06-fc1892.htm

it06-t05-1892.htm

it06-fc1911.htm

it06-t05-1911.htm

it06-fc1992.htm

it06-t05-1992.htm

it06-fc2183.htm

it06-t05-2183.htm

it06-fc2185.htm

it06-t05-2185.htm

it06-fc2186.htm

it06-t05-2186.htm

it06-fc2195.htm

it06-t05-2195.htm

it06-fc2215.htm

it06-fc2215b.htm

it06-t05-2215b.htm

it06-fc2215cl.htm

it06-t05-2215cl.htm

it06-fc2216.htm

it06-fc2216b.htm

it06-t05-2216b.htm

it06-fc2216cl.htm

it06-t05-2216cl.htm

it06-fc2217.htm

it06-t05-2217.htm

it06-fc2249.htm

it06-t05-2249.htm

it06-fc2265.htm

it06-t05-2265.htm

it06-fc2266.htm

it06-t05-2266.htm

it06-fc2271.htm

it06-t05-2271.htm

it06-fc2272.htm

it06-t05-2272.htm

it06-fc2273.htm

it06-t05-2273.htm

it06-fc2274.htm

it06-t05-2274.htm

it06-fc2292.htm

it06-t05-2292.htm

it06-fc2293.htm

it06-t05-2293.htm

it06-fc2311.htm

it06-t05-2311.htm

it06-fc2321.htm

it06-t05-2321.htm

it06-fc2322.htm

it06-t05-2322.htm

it06-fc2345.htm

it06-fc2345b.htm

it06-t05-2345b.htm

it06-fc2345cl.htm

it06-t05-2345cl.htm

it06-fc2346.htm

it06-fc2346b.htm

it06-t05-2346b.htm

it06-fc2346cl.htm

it06-t05-2346cl.htm

it06-fc2347.htm

it06-fc2347b.htm

it06-t05-2347b.htm

it06-fc2347cl.htm

it06-t05-2347cl.htm

it06-fc2348.htm

it06-t05-2348.htm

it06-fc2349.htm

it06-t05-2349.htm

it06-fc2351.htm

it06-t05-2351.htm

it06-fc2352.htm

it06-t05-2352.htm

it06-fc2353.htm

it06-t05-2353.htm

it06-fc2357.htm

it06-t05-2357.htm

it06-fc2359.htm

it06-t05-2359.htm

it06-fc2362.htm

it06-t05-2362.htm

it06-fc2363.htm

it06-t05-2363.htm

it06-fc2366.htm

it06-t05-2366.htm

it06-fc2367.htm

it06-t05-2367.htm

it06-fc2373.htm

it06-t05-2373.htm

it06-fc2374.htm

it06-t05-2374.htm

it06-fc2375.htm

it06-t05-2375.htm

it06-fc2376.htm

it06-t05-2376.htm

it06-fc2377.htm

it06-t05-2377.htm

it06-fc2381.htm

it06-t05-2381.htm

it06-fc2382.htm

it06-t05-2382.htm

it06-fc2383.htm

it06-t05-2383.htm

it06-fc2384.htm

it06-fc2384b.htm

it06-t05-2384b.htm

it06-fc2384cl.htm

it06-t05-2384cl.htm

it06-fc2385.htm

it06-fc2385b.htm

it06-t05-2385b.htm

it06-fc2385cl.htm

it06-t05-2385cl.htm

it06-fc2386.htm

it06-t05-2386.htm

it06-fc2387.htm

it06-t05-2387.htm

it06-fc2388.htm

it06-t05-2388.htm

it06-fc2448.htm

it06-t05-2448.htm

it06-fc2554.htm

it06-t05-2554.htm

it06-fc2555.htm

it06-t05-2555.htm

it06-fc2556.htm

it06-t05-2556.htm

it06-fc2557.htm

it06-t05-2557.htm

it06-fc2558.htm

it06-t05-2558.htm

it06-fc2559.htm

it06-t05-2559.htm

it06-fc2659.htm

it06-t05-2659.htm

it06-fc2771.htm

it06-t05-2771.htm

it06-fc2772.htm

it06-t05-2772.htm

it06-fc2773.htm

it06-t05-2773.htm

it06-fc2961.htm

it06-t05-2961.htm

it06-fc2962.htm

it06-t05-2962.htm

it06-fc2963.htm

it06-t05-2963.htm

it06-fc2964.htm

it06-t05-2964.htm

it06-fc2973.htm

it06-t05-2973.htm

it06-fc2976.htm

it06-t05-2976.htm

it06-fc9122.htm

it06-t05-9122.htm