QSF2.8 CM2880 F105/QSF2.8 CM2880 F106

Data ultima modifica: 16 Set 2016 (it00-t05-3583)

Copyright 1997-2016
Cummins Inc.
Tutti i diretti riservati


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

CODICE DI GUASTO 111

Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 111 PID: S254 SPN: 629 FMI: 12/12 SPIA: Rosso SRT: | Anomalia interna critica modulo di controllo elettronico - componente o dispositivo intelligente guasto. Errore interno del modulo di controllo elettronico (ECM) relativo ad anomalie hardware di memoria o ai circuiti di alimentazione tensione interni dell'ECM. | Il motore può non avviarsi o avviarsi con difficoltà.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM è dotato di diagnostica interna costantemente in funzione e controlla la memoria interna.

Posizione componente

Il modulo di controllo motore (ECM) è montato sul lato collettore di aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore di lettura o scrittura interno all'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto può essere causato solo da un'anomalia interna dell'ECM. L'ECM non è riparabile.

Vedere Individuazione guasti codice 111.

Data ultima modifica: 07-GEN-2014
Copyright © 2000-2010 Cummins Inc. Tutti i diretti riservati.


Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 115

Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 115 PID: P190 SPN: 612 FMI: 2/2 SPIA: Rosso SRT: | Perdita di entrambi i segnali sensore magnetico posizione/regime motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato che i segnali del sensore principale regime motore e del sensore di riserva sono invertiti. | Il motore si arresta e non si riavvia.
Circuito sensore regime/posizione albero motore e circuito sensore regime/posizione albero a camme

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che gli ingressi segnale posizione albero motore e segnale posizione albero a camme all'ECM sono invertiti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che i connettori del cablaggio sensore posizione albero motore e sensore posizione albero a camme sono invertiti. Di conseguenza, il motore non si avvia.

Vedere Individuazione guasti codice 115.

Data ultima modifica: 07-GEN-2014


Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 122

Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 122 PID: P102 SPN: 102 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione collettore di aspirazione. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura 1 collettore di aspirazione è posizionato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pressione collettore di aspirazione è fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 122, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
  • Sensore pressione/temperatura collettore di aspirazione difettoso
Vedere Individuazione guasti codice 122.

Data ultima modifica: 07-GEN-2014


Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 123

Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 123 PID: P102 SPN: 102 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione collettore di aspirazione. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione.

Posizione componente

Il sensore pressione/temperatura 1 collettore di aspirazione è posizionato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pressione collettore di aspirazione è fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 123, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.
  • Sensore pressione/temperatura collettore di aspirazione difettoso
Vedere Individuazione guasti codice 123.

Data ultima modifica: 08-GEN-2014


Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 131

Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 131 PID: P91 SPN: 91 FMI: 3/3 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito numero 1 posizione pedale acceleratore. | Il motore funziona in modalità di emergenza.
Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pedale acceleratore è fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore.

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore guasto.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice t05-131.

Data ultima modifica: 08-GEN-2014


Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 132

Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 132 PID: P91 SPN: 91 FMI: 4/4 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione in corrispondenza del circuito segnale numero 1 posizione pedale acceleratore. | Il motore funziona in modalità di emergenza.
Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore. Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore in corto circuito verso la massa motore, i cavi di ritorno sul cablaggio OEM o il sensore
  • Sensore posizione leva o pedale acceleratore danneggiato.
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 132.

Data ultima modifica: 08-GEN-2014


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 133

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 133 PID: P372 SPN: 974 FMI: 3/3 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale elevata in corrispondenza del circuito segnale posizione acceleratore remoto. | L'acceleratore remoto non funziona.
Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore remoto superiore a 4,37 V c.c. per più di 20 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito di ritorno leva o pedale acceleratore remoto interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore remoto guasto.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 133.

Data ultima modifica: 03-OTT-2014


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 134

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 134 PID: P372 SPN: 974 FMI: 4/4 SPIA: Rosso SRT: | Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del circuito segnale posizione acceleratore remoto. | L'acceleratore remoto non funziona.
Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore remoto inferiore a 0,132 V c.c. per più di 20 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore remoto in cortocircuito verso la massa motore o i cavi di ritorno sul cablaggio OEM o il sensore
  • Sensore posizione leva o pedale acceleratore remoto danneggiato
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno acceleratore remoto nel cablaggio o sui connettori.

NOTA: I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 134.

Data ultima modifica: 08-GEN-2014


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 143

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 143 PID: P100 SPN: 100 FMI: 1/18 SPIA: Giallo SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il segnale di pressione olio motore indica che la pressione dell'olio motore è inferiore al limite di segnalazione per la protezione del motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione condotto olio motore

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza l'interruttore pressione olio motore o il sensore pressione olio motore per monitorare la pressione dell'olio lubrificante. Sui motori dotati di interruttore pressione olio, l'interruttore è normalmente chiuso quando il motore non è in funzione e aperto quando è presente pressione olio. Sui motori dotati di sensore pressione olio, l'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa. L'ECM rileva una tensione segnale alta nelle condizioni operative in cui la pressione olio è alta.

Posizione componente

Il sensore pressione olio motore è posizionato nel condotto di lubrificazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione olio motore inferiore ai limiti di protezione del motore per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa attivo quando la pressione olio motore cala al di sotto del limite di protezione del motore. Ricercare la causa della bassa pressione olio motore.

Vedere Individuazione guasti codice 143.

Data ultima modifica: 08-GEN-2014


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 144

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 144 PID: P110 SPN: 110 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito temperatura liquido di raffreddamento motore. | Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM).
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura liquido di raffreddamento motore fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura liquido di raffreddamento motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Prima di eseguire l'individuazione guasti relativa al codice 144, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
  • Sensore temperatura liquido di raffreddamento motore difettoso
Vedere Individuazione guasti codice 144.

Data ultima modifica: 01-OTT-2014


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 145

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 145 PID: P110 SPN: 110 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura liquido di raffreddamento motore. | Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM).
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura liquido di raffreddamento motore fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura liquido di raffreddamento motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli. Prima di eseguire l'individuazione guasti relativa al codice 145, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
  • Sensore temperatura liquido di raffreddamento motore difettoso
Vedere Individuazione guasti codice 145.

Data ultima modifica: 01-OTT-2014


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 146

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 146 PID: P110 SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Temperatura liquido di raffreddamento motore superiore al limite di segnalazione protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura liquido di raffreddamento motore superiore a 108 °C [226 °F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato il limite di protezione motore relativo alla temperatura elevata liquido di raffreddamento. Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di individuazione guasti e riparazioni applicabile.

Vedere Individuazione guasti codice 146.

Data ultima modifica: 01-OTT-2014


Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 147

Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 147 PID: P91 SPN: 91 FMI: 1/1 SPIA: Rosso SRT: | Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevata una frequenza inferiore a 100 Hz sull'ingresso frequenza acceleratore dell'ECM. | Il motore funziona in modalità di emergenza.
Circuito frequenza acceleratore

Descrizione circuito

Questo tipo di interfaccia acceleratore è progettato per accettare un segnale a frequenza variabile come segnale acceleratore. Un dispositivo elettronico genera un segnale a livello logico ad onda quadra in cui la frequenza del segnale corrisponde al comando dell'acceleratore. I valori di frequenza sono stabiliti dalla calibrazione del modulo di controllo motore (ECM).

Posizione componente

La posizione dell'acceleratore varia in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una frequenza dell'acceleratore inferiore a un valore calibrato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Gergo di officina

L'acceleratore a frequenza può essere utilizzato insieme ad un acceleratore a tensione o a solo.

Vedere Individuazione guasti codice 147.

Data ultima modifica: 03-OTT-2014


Sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 148

Sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 148 PID: P91 SPN: 91 FMI: 0/0 SPIA: Rosso SRT: | Sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevata una frequenza inferiore a 1500 Hz sull'ingresso frequenza acceleratore dell'ECM. | Il motore funziona in modalità di emergenza.
Circuito frequenza acceleratore

Descrizione circuito

Questo tipo di interfaccia acceleratore è progettato per accettare un segnale a frequenza variabile come segnale acceleratore. Un dispositivo elettronico genera un segnale a livello logico ad onda quadra in cui la frequenza del segnale corrisponde al comando dell'acceleratore. I valori di frequenza sono stabiliti dalla calibrazione del modulo di controllo motore (ECM).

Posizione componente

La posizione dell'acceleratore varia in funzione dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una frequenza dell'acceleratore superiore a un valore calibrato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'acceleratore a frequenza può essere utilizzato insieme ad un acceleratore a tensione o a solo.

Vedere Individuazione guasti codice 148.

Data ultima modifica: 03-OTT-2014


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 151

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 151 PID: P110 SPN: 110 FMI: 0/0 SPIA: Rosso SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite critico per la protezione del motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura liquido di raffreddamento motore superiore a 113 °C [235 °F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento.

Vedere Individuazione guasti codice 151.

Data ultima modifica: 01-OTT-2014


Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 153

Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 153 PID: P105 SPN: 105 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura aria collettore di aspirazione. | Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM).
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 collettore di aspirazione è posizionato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura collettore di aspirazione fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando prima dai conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
  • Sensore pressione/temperatura collettore di aspirazione difettoso
Vedere Individuazione guasti codice 153.

Data ultima modifica: 08-GEN-2014


Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 154

Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 154 PID: P105 SPN: 105 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura aria collettore di aspirazione. | Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo motore (ECM).
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 collettore di aspirazione è posizionato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura collettore di aspirazione fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.
  • Sensore pressione/temperatura collettore di aspirazione difettoso
Vedere Individuazione guasti codice 154.

Data ultima modifica: 08-GEN-2014


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 155

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 155 PID: P105 SPN: 105 FMI: 0/0 SPIA: Rosso SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura aria collettore di aspirazione indica che la temperatura dell'aria nel collettore di aspirazione ha superato il limite critico per la protezione del motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 collettore di aspirazione è posizionato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una temperatura collettore di aspirazione superiore a 132 °C [270 °F] per più di 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa nel collettore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice 155.

Data ultima modifica: 08-GEN-2014


Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 187

Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 187 PID: S211 SPN: 3510 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 2 di alimentazione sensore. | Possibile diminuzione delle prestazioni motore.
Circuito 2 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 2 del modulo di controllo motore (ECM) invia l'alimentazione a 5 V a diversi sensori sul cablaggio motore. Per l'identificazione dell'alimentazione del sensore vedere lo schema di cablaggio.

Posizione componente

L'alimentazione sensore 2 inizia dalla parte connettore motore dell'ECM. Alimenta 5 V ai sensori del cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 2 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 2.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a +5 V possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Durante la prova di risposta codice di guasto prevista per ogni sensore collegato all'alimentazione sensori numero 2, il codice di guasto 187 deve essere attivo prima di scollegare ciascun sensore. Se il codice di guasto non è attivo, ma è possibile riprodurlo con facilità mettendo in funzione il motore, seguire la procedura indicata:

  • are girare il motore nelle condizioni in cui il codice di guasto 187 si attiva, anche se ciò avviene per un breve periodo di tempo. Scollegare un sensore alla volta fino a quando il codice di guasto 187 non si ripresenta nelle condizioni di prova. Ciascun sensore può essere scollegato con il motore in funzione. Nota: È possibile che il motore non si avvii se il sensore posizione albero a camme è scollegato.
Vedere Individuazione guasti codice 187.

Data ultima modifica: 31-AGO-2016


Fault Code Path Selection

CODICE DI GUASTO it274-fc195
Fault Code Path Selection

Il sensore livello liquido di raffreddamento è un sensore a 2 cavi? | Passa a it274-fc195-2wire
Il sensore livello liquido di raffreddamento è un sensore a 3 cavi? | Passa a it274-fc195-3wire

Data ultima modifica: 26-SET-2014


Fault Code Path Selection

CODICE DI GUASTO it274-fc196
Fault Code Path Selection

Il sensore livello liquido di raffreddamento è un sensore a 2 cavi? | Passa a it274-fc196-2wire
Il sensore livello liquido di raffreddamento è un sensore a 3 cavi? | Passa a it274-fc196-3wire

Data ultima modifica: 26-SET-2014


Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 197

Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 197 PID: P111 SPN: 111 FMI: 1/18 SPIA: Giallo SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Rilevato livello liquido di raffreddamento motore basso. | Possibile diminuzione delle prestazioni motore.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore livello liquido di raffreddamento superiore a 3 V c.c. per più di 30 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Se il codice di guasto è attivo e il livello liquido di raffreddamento non è insufficiente, scollegare il sensore livello liquido di raffreddamento e controllare i connettori per verificare l'eventuale presenza di liquido di raffreddamento. Se sui collegamenti elettrici viene rilevata la presenza di liquido di raffreddamento, il sensore è difettoso e deve essere sostituito.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 197.

Data ultima modifica: 03-OTT-2014


Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 221

Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 221 PID: P108 SPN: 108 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione atmosferica. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione atmosferica

Descrizione circuito

Il sensore pressione atmosferica reagisce alle variazioni della pressione atmosferica. Le variazioni della pressione si verificano in base all'altitudine a cui funziona al momento il motore. Il sensore pressione atmosferica è dotato di circuito di alimentazione 5 V, tensione segnale sensore e circuito di ritorno.

Posizione componente

Il sensore pressione atmosferica è interno all'ECM e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione atmosferica fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la pressione atmosferica.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

  • Il sensore è interno all'ECM.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione atmosferica difettoso
  • Modulo di controllo motore (ECM) difettoso
Vedere Individuazione guasti codice 221.

Data ultima modifica: 31-AGO-2016


Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 222

Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 222 PID: P108 SPN: 108 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione atmosferica. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione atmosferica

Descrizione circuito

Il sensore pressione atmosferica reagisce alle variazioni della pressione atmosferica. Le variazioni della pressione si verificano in base all'altitudine a cui funziona al momento il motore. Il sensore pressione atmosferica è dotato di circuito di alimentazione 5 V, tensione segnale sensore e circuito di ritorno.

Posizione componente

Il sensore pressione atmosferica è interno all'ECM e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione atmosferica fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per la pressione atmosferica.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

  • Il sensore è interno all'ECM.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione atmosferica difettoso
  • Modulo di controllo motore (ECM) difettoso
Vedere Individuazione guasti codice 222.

Data ultima modifica: 31-AGO-2016


Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 227

Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 227 PID: S211 SPN: 3510 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 2: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 2 di alimentazione sensore. | Possibile diminuzione delle prestazioni motore.
Circuito 2 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 2 del modulo di controllo motore (ECM) invia l'alimentazione a 5 V a diversi sensori sul cablaggio motore. Per l'identificazione dell'alimentazione del sensore vedere lo schema di cablaggio.

Posizione componente

L'alimentazione sensore 2 inizia dalla parte connettore motore dell'ECM. Alimenta 5 V ai sensori del cablaggio motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 2 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 2.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La tensione elevata sulla linea di alimentazione (+) 5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM difettoso.

Vedere Individuazione guasti codice 227.

Data ultima modifica: 31-AGO-2016


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 234

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 234 PID: P190 SPN: 190 FMI: 0/0 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di regime del motore indica che il regime del motore supera il limite di protezione del motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime/posizione albero motore e circuito sensore regime/posizione albero a camme

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato il superamento del limite di calibrazione da parte del regime motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'alimentazione al motore viene interrotta finché il regime motore non scende ai normali valori di funzionamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione dei sensori regime/posizione motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che i sensori regime/posizione motore non siano danneggiati o manomessi.

Se il codice di guasto 234 diventa attivo solo durante la frenatura motore e i freni motore non si inseriscono, controllare che non vi sia un corto verso massa nel cablaggio del freno motore. Per eseguire questo controllo, rimuovere il coperchio bilancieri. Riparare o sostituire il cablaggio freno motore secondo necessità.

Vedere Individuazione guasti codice 234.

Data ultima modifica: 08-GEN-2014


Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 235

Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 235 PID: P111 SPN: 111 FMI: 1/1 SPIA: Rosso SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il livello liquido di raffreddamento è molto basso. | Il motore sarà arrestato.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un livello liquido di raffreddamento inferiore al valore normale.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando il livello liquido di raffreddamento scende a un certo livello, si attiva una riduzione di potenza che riduce l'erogazione di potenza al 50 per cento per un periodo di 30 secondi.

Vedere Individuazione guasti codice 235.

Data ultima modifica: 08-GEN-2014


Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 238

Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 238 PID: S232 SPN: 3511 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa nel circuito di alimentazione +5 V del sensore regime motore. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito 3 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 3 fornisce 5 V al sensore regime/posizione motore primario.

Posizione componente

L'alimentazione 3 del sensore inizia nel cablaggio motore. Fornisce 5 V c.c. al sensore regime/posizione albero motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 3 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'ECM monitora il livello di tensione sul circuito di alimentazione +5 V c.c. sensore regime motore. Se la tensione scende al di sotto di un limite tarabile, viene registrato questo codice di guasto.

Cause possibili di questo codice di guasto:

  • Corto circuito verso massa sul cablaggio motore, sensore o ECM.
Vedere Individuazione guasti codice 238.

Data ultima modifica: 08-GEN-2014


Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 239

Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 239 PID: S232 SPN: 3511 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta nel circuito di alimentazione 5 V del sensore regime motore. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito 3 alimentazione sensore

Descrizione circuito

Il circuito alimentazione sensore 3 fornisce 5 V al sensore regime/posizione motore primario.

Posizione componente

L'alimentazione 3 del sensore inizia nel cablaggio motore. Fornisce 5 V c.c. al sensore regime/posizione albero motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 3 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La tensione elevata sulla linea di alimentazione +5 V può essere causata da un corto verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 239.

Data ultima modifica: 08-GEN-2014


Velocità veicolo ruote: dati irregolari, intermittenti o errati

CODICE DI GUASTO 241

Velocità veicolo ruote: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 241 PID: P84 SPN: 84 FMI: 2/2 SPIA: Giallo SRT: | Velocità veicolo ruote: dati irregolari, intermittenti o errati. L'ECM ha perso il segnale velocità veicolo o il valore rilevato è irregolare. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

  • Questa diagnostica è eseguita di continuo quando il veicolo è in movimento se la funzione è abilitata.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita di velocità veicolo quando le altre condizioni di funzionamento del motore indicavano che il veicolo doveva essere in movimento. Questo codice di guasto può diventare attivo anche quando il rapporto di trasmissione calcolato e il rapporto di trasmissione effettivo non coincidono mentre il veicolo è in movimento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".
  • La disattivazione dell'ECM viene ritardata di 60 secondi dopo aver portato il commutatore a chiave su OFF.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e muovere il veicolo in modo che l' ECM possa rilevare una velocità. Può essere necessario guidare il veicolo per circa 15 minuti in modo che venga eseguita la diagnostica e il guasto diventi non attivo.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Vi sono più tipi di sensori velocità veicolo. Questi comprendono sensori magnetici, collegamento dati, sensori digitali e tachigrafi. Per il tipo specifico installato sul veicolo, rivolgersi all'OEM.

Questo codice di guasto viene attivato quando l'ECM perde il segnale di velocità veicolo quando le altre condizioni del motore indicano che il veicolo è in movimento. Il codice di guasto può essere attivato anche in presenza di una serie di movimenti della frizione, del freno di servizio o dell'acceleratore a veicolo fermo. Il codice è inattivo quando l'ECM riceve un segnale di velocità veicolo valido.

Poiché il sensore velocità veicolo è un componente installato dall'OEM, questa procedura di individuazione guasti non tratta tutti i difetti del circuito causati da componenti non sotto il controllo di Cummins Inc. Questa procedura non copre integralmente i valori di resistenza del sensore, i sensori velocità collegamento trasmissione dati e i tachigrafi. Per ulteriori informazioni su tali componenti, consultare il manuale di assistenza OEM.

Un sensore velocità veicolo danneggiato o la presenta di sostanze estranee all'estremità del sensore possono causare l'attivazione del codice di guasto.

Anche un'errata impostazione di Funzioni e parametri dello strumento elettronico di assistenza INSITE™ (rapporto di trasmissione, dimensione pneumatici, rapporto al ponte posteriore, ecc.) causerà l'attivazione del codice di guasto. L'impostazione di funzioni e parametri in Messa a punto trasmissione e sorgente velocità veicolo deve essere verificata insieme ai componenti del veicolo.

NOTA: Se l'alimentazione all'ECM viene rimossa entro 60 secondi da quando il commutatore a chiave è stato portato su OFF e prima che l'ECM si sia spento, il codice di guasto 1117 potrebbe attivarsi.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 241.

Data ultima modifica: 03-OTT-2014


Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

CODICE DI GUASTO 242

Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 242 PID: P84 SPN: 84 FMI: 10/10 SPIA: Giallo SRT: | Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala. Il segnale indica la presenza di un contatto intermittente o una manomissione del sensore velocità veicolo. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

  • Il parametro modificabile "Antimanomissione VSS" deve essere abilitato.
  • Questa diagnostica è eseguita di continuo quando il veicolo è in movimento se la funzione è abilitata.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un evento di manomissione del segnale velocità veicolo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".
  • Le funzioni cruiser control, protezione alle marce inferiori e regolatore velocità su strada vengono disabilitate.

Condizioni di cancellazione del codice di guasto

L'ECM rileva un segnale regime motore valido inviato dal sensore velocità veicolo.

Il commutatore a chiave deve essere portato su ON e la velocità veicolo e il regime motore devono essere azzerati per 30 secondi.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Verificare che i valori relativi alle funzioni dispositivo antimanomissione sensore velocità veicolo (codice di guasto 242), tipo di applicazione e cambio automatico siano tarati correttamente. Se uno di questi è stato impostato in modo errato rispetto al tipo di veicolo e all'applicazione, è possibile l'attivazione erronea del codice di guasto 242.

Le tecniche di guida, come ad esempio la guida alle marce inferiori per periodi prolungati, possono provocare la registrazione del codice di guasto 242. Può verificarsi la registrazione del codice di guasto 242 se il guidatore cerca di ingannare il regolatore velocità su strada inserendo e disinserendo ripetutamente il commutatore di accensione.

Quando il segnale di velocità viene ripristinato, il codice di guasto diventa inattivo dopo che il commutatore di accensione è rimasto inserito per 30 secondi e l'ECM rileva velocità del veicolo e regime motore nulli.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 242.

Data ultima modifica: 31-AGO-2016


Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 245

Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 245 PID: S33 SPN: 647 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di segnale bassa sul circuito comando ventilatore all'inserimento di questo. | Il ventilatore può rimanere inserito ininterrottamente o non funzionare per nulla.
Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo motore (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore impostato al momento per l'uso. Il circuito di comando ventilatore varia a seconda dell'OEM. Gli OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale modulato ad ampiezza di impulsi (PWM) del circuito comando ventilatore non corrispondente alla tensione dell'impianto al momento dell'attivazione del segnale modulato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del ventilatore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Esistono due opzioni: 12 V o 24 V ON oppure 0 V ON Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo.

Questo codice di guasto viene registrato quando l'ECM invia una tensione di 12 o 24 V c.c. all'elettromagnete comando ventilatore, ma la tensione sul circuito di segnale comando ventilatore è inferiore a 12 o 24 V c.c. La tensione bassa sul circuito di segnale indica solitamente la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete.

Se il codice di guasto 245 è ancora attivo al termine della procedura di individuazione guasti, consultare il manuale di assistenza dell'OEM per le modalità di controllo del circuito di comando ventilatore relative alla ricerca di un cortocircuito verso massa.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice t05-245.

Data ultima modifica: 03-OTT-2014


Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 271

Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 271 PID: S126 SPN: 1347 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito attuatore pompa di alimentazione. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM), montato nel modulo di controllo motore (ECM), che comanda l'attuatore pompa di alimentazione. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto verso massa nel circuito segnale o ritorno attuatore pompa di alimentazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione rilevata non è conforme a quella comandata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un cortocircuito nel circuito dell'attuatore pompa di alimentazione carburante a regolazione elettronica. Questo codice di guasto può essere causato da un cortocircuito verso massa o da un valore di resistenza basso (cortocircuito interno sulla bobina dell'attuatore pompa di alimentazione) sul circuito dell'attuatore pompa di alimentazione carburante. In caso di rilevamento di una corrente eccessiva o di un cortocircuito, il driver ECM dell'attuatore pompa di alimentazione carburante viene disinserito per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM viene abilitato all'accensione; se la causa non è più presente, il codice di guasto diventa inattivo e può essere cancellato. Se il codice di guasto è intermittente, cercare le cause di un cortocircuito intermittente verso massa sul cablaggio o sui connettori.

Il codice di guasto 2311 può registrare un elevato conteggio se la condizione di corto circuito è, o era, intermittente.

Vedere Individuazione guasti codice 271.

Data ultima modifica: 08-GEN-2014


Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 272

Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 272 PID: S126 SPN: 1347 FMI: 3/3 SPIA: Giallo SRT: | Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito attuatore pompa di alimentazione. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito attuatore pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM), montato nel modulo di controllo motore (ECM), che comanda l'attuatore pompa di alimentazione. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto verso batteria, un corto tra piedini o un'interruzione nel circuito attuatore pompa di alimentazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione rilevata non è conforme a quella comandata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo guasto si attiva quando l'ECM rileva un'interruzione o di un corto nel circuito dell'attuatore pompa di alimentazione carburante. Questo codice di guasto può essere causato da un cortocircuito verso una tensione positiva, da un'interruzione, da un corto verso massa o da un valore di resistenza basso (cortocircuito interno sull'attuatore pompa di alimentazione carburante) sul circuito dell'attuatore pompa di alimentazione carburante. In caso di resistenza cablaggio elevata o di interruzione circuito intermittente, il codice di guasto 2311 può registrare un elevato numero di conteggi inattivi. In caso di rilevamento di una corrente eccessiva o di un cortocircuito, il driver ECM dell'attuatore pompa di alimentazione carburante viene disinserito per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM è riabilitato al momento dell'accensione e, se la causa non è più presente, il codice di guasto diventa non attivo e può essere cancellato.

Se il codice di guasto è intermittente, controllare il connettore ECM, il cablaggio e i connettori del cablaggio alla ricerca di piedini allentati e connessioni difettose. Controllare attentamente che non vi siano collegamenti difettosi che potrebbero causare un cortocircuito intermittente verso massa o un'interruzione sul cablaggio o sui connettori. Può essere utile scuotere il cablaggio e i relativi collegamenti per verificare se lo stato del codice di guasto varia.

Vedere Individuazione guasti codice 272.

Data ultima modifica: 08-GEN-2014


Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

CODICE DI GUASTO 285

Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 285 PID: S231 SPN: 639 FMI: 9/9 SPIA: Giallo SRT: | Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni da un dispositivo multiplato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Almeno un dispositivo multiplexato non funziona correttamente.
Modulo di controllo motore

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Il modulo di controllo motore (ECM) ha rilevato un circuito interrotto o un corto nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 285.

Data ultima modifica: 08-GEN-2014


Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

CODICE DI GUASTO 286

Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 286 PID: S231 SPN: 639 FMI: 13/13 SPIA: Giallo SRT: | Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione. L'ECM attendeva informazioni da un dispositivo multiplexato, ma ha ricevuto solo una parte delle informazioni richieste. | Almeno un dispositivo multiplexato non funziona correttamente.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha ricevuto un messaggio collegamento trasmissione dati J1939 non valido da un dispositivo multiplexato per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo difetto può verificarsi quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 286.

Data ultima modifica: 08-GEN-2014


Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

CODICE DI GUASTO 288

Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 288 PID: P372 SPN: 974 FMI: 2/19 SPIA: Rosso SRT: | Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati. Rilevato guasto nell'acceleratore remoto da parte della centralina elettronica veicolo (VECU) OEM. | L'acceleratore remoto non funziona.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha ricevuto un messaggio dalla VECU OEM, tramite il collegamento trasmissione dati J1939, che indica conduttore segnale dell'acceleratore remoto o interruttore di consenso in corto su valore alto o basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore remoto o all'interruttore che abilita l'acceleratore remoto. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di abilitazione acceleratore remoto e alla posizione dell'acceleratore remoto sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione. La maggior parte delle VECU OEM non dispone della circuiteria per rilevare un errore dell'interruttore acceleratore remoto.

I due tipi di errori che si possono verificare per questo difetto sono:

  • La VECU OEM rileva che la linea di segnale dell'acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa. Questa condizione di guasto viene trasmessa all'ECM Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins®.
  • Quando l'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM, questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM La maggior parte delle VECU OEM non include il rilevamento guasto sull'interruttore.

NOTA: E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM Cummins®, per altri componenti, o in caso di acceleratore o interruttore acceleratore remoto o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore remoto e dell'interruttore acceleratore remoto per consentire l'utilizzo della funzione multiplexing J1939 per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 288.

Data ultima modifica: 08-GEN-2014


Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali

CODICE DI GUASTO 292

Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 292 PID: P441 SPN: 441 FMI: 14/14 SPIA: Rosso SRT: | Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali. L'ingresso sensore di temperatura ausiliario del fornitore di primo impianto (OEM) ha superato il limite di taratura dell'OEM. | Riduzione di potenza del motore.
Circuito sensore temperatura OEM

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione o temperatura sul modulo di controllo motore (ECM) Cummins®. Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale di ingresso sensore pressione o temperatura. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso e la posizione del sensore temperatura OEM variano. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato il superamento del limite di protezione motore per il dispositivo di ingresso OEM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il segnale di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. È possibile una riduzione della potenza del motore, in funzione dell'applicazione OEM.

Vedere Individuazione guasti codice 292.

Data ultima modifica: 03-OTT-2014


Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 293

Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 293 PID: P441 SPN: 441 FMI: 3/3 SPIA: Giallo SRT: | Circuito n. 1 segnale in ingresso sensore temperatura organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento tensione di segnale alta sul circuito temperatura ausiliare del fornitore di primo impianto (OEM). | Nessuna conseguenza per le prestazioni.
Circuito ingresso 1 sensore temperatura ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione o temperatura sul modulo di controllo motore (ECM) Cummins®. Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale di ingresso sensore pressione o temperatura. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso sensore pressione o temperatura OEM varia in funzione dell'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il circuito del segnale temperatura OEM fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Cause possibili di questo codice di guasto sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice 293.

Data ultima modifica: 03-OTT-2014


Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 294

Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 294 PID: P441 SPN: 441 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura ausiliario OEM. | Nessuna conseguenza per le prestazioni.
Circuito ingresso 1 sensore temperatura ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione o temperatura sul modulo di controllo motore (ECM) Cummins®. Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale di ingresso sensore pressione o temperatura. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso e la posizione del sensore temperatura OEM variano. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il circuito del segnale temperatura OEM fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Cause possibili di questo codice di guasto sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
Vedere Individuazione guasti codice 294.

Data ultima modifica: 03-OTT-2014


Segnale in ingresso sensore pressione ausiliario 2: istruzioni speciali

CODICE DI GUASTO 296

Segnale in ingresso sensore pressione ausiliario 2: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 296 PID: P443 SPN: 1388 FMI: 14/14 SPIA: Rosso SRT: | Segnale in ingresso sensore pressione ausiliario 2: istruzioni speciali | Riduzione di potenza del motore.
Circuito 2 segnale in ingresso sensore pressione ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione o temperatura sul modulo di controllo motore (ECM) Cummins®. Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale di ingresso sensore pressione o temperatura. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso e la posizione del sensore pressione OEM variano. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato il superamento del limite di protezione motore per il dispositivo di ingresso OEM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il segnale di pressione proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. È possibile una riduzione della potenza del motore, in funzione dell'applicazione OEM.

Vedere Individuazione guasti codice 296.

Data ultima modifica: 03-OTT-2014


Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 322

Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 322 PID: S1 SPN: 651 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto. Malfunzionamento in corrispondenza del circuito iniettore 1. | Possibile diminuzione delle prestazioni motore.
Circuiti comando elettromagnete iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore sul circuito iniettore/i. In presenza di corrente eccessiva, l'ECM disabilita l'evento di iniezione relativamente al circuito iniettore/i interessato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata iniettori, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricercano cortocircuiti sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi, accertandosi che non siano presenti cortocircuiti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo sfregamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri dello stesso iniettore, ricercare un cortocircuito nel circuito bancata iniettore.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

•Circuito aperto sul/sui cablaggio/i motore o sull'elettromagnete iniettore

•Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore

• Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)

• ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata iniettore:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice 322.

Data ultima modifica: 31-AGO-2016


Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 324

Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 324 PID: S3 SPN: 653 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto. Malfunzionamento in corrispondenza del circuito iniettore 3. | Possibile diminuzione delle prestazioni motore.
Circuiti comando elettromagnete iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore sul circuito iniettore/i. In presenza di corrente eccessiva, l'ECM disabilita l'evento di iniezione relativamente al circuito iniettore/i interessato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata iniettori, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricercano cortocircuiti sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi, accertandosi che non siano presenti cortocircuiti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo sfregamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri dello stesso iniettore, ricercare un cortocircuito nel circuito bancata iniettore.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

•Circuito aperto sul/sui cablaggio/i motore o sull'elettromagnete iniettore

•Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore

• Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)

• ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata iniettore:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice 324.

Data ultima modifica: 31-AGO-2016


Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 331

Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 331 PID: S2 SPN: 652 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto. Malfunzionamento in corrispondenza del circuito iniettore 2. | Possibile diminuzione delle prestazioni motore.
Circuiti comando elettromagnete iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore sul circuito iniettore/i. In presenza di corrente eccessiva, l'ECM disabilita l'evento di iniezione relativamente al circuito iniettore/i interessato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata iniettori, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricercano cortocircuiti sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi, accertandosi che non siano presenti cortocircuiti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo sfregamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata iniettore:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice 331.

Data ultima modifica: 31-AGO-2016


Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 332

Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 332 PID: S4 SPN: 654 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto. Malfunzionamento in corrispondenza del circuito iniettore 4. | Possibile diminuzione delle prestazioni motore.
Circuiti comando elettromagnete iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo motore (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore sul circuito iniettore/i. In presenza di corrente eccessiva, l'ECM disabilita l'evento di iniezione relativamente al circuito iniettore/i interessato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata iniettori, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricercano cortocircuiti sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi, accertandosi che non siano presenti cortocircuiti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo sfregamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Tra le possibili cause di guasto di un singolo iniettore vi sono:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.

Stessi codici di guasto bancata iniettore:

  • Bancata 1 - Bancata anteriore: Codici di guasto 322, 324, 331
  • Bancata 2 - Bancata posteriore: Codici di guasto 323, 325, 332.
Vedere Individuazione guasti codice 332.

Data ultima modifica: 31-AGO-2016


Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente

CODICE DI GUASTO 343

Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 343 PID: S254 SPN: 629 FMI: 12/12 SPIA: Giallo SRT: | Segnalazione anomalia hardware interna modulo di controllo motore: componente o dispositivo non intelligente. Rilevati errori nell'alimentazione elettrica ECM. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore di lettura o scrittura interno all'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 343.

Vedere Individuazione guasti codice 343.

Data ultima modifica: 08-GEN-2014


Alimentazione iniettore: componente o dispositivo non intelligente

CODICE DI GUASTO 351

Alimentazione iniettore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 351 PID: S251 SPN: 3597 FMI: 12/12 SPIA: Giallo SRT: | Alimentazione iniettore: componente o dispositivo non intelligente. La tensione di sovralimentazione iniettore misurata dall'ECM è bassa, | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Tra una iniezione e l'altra, il modulo di controllo motore (ECM) tenta di ricaricare l'alimentazione iniettore. L'alimentazione iniettore è costituita da un banco di condensatori; se questa alimentazione è mantenuta ad alta tensione. La ricarica viene eseguita recuperando l'energia accumulata negli elettromagneti iniettori. Per fare in modo che l'alimentazione iniettore sia sempre completamente carica, è necessario disporre di una buona alimentazione batteria ECM e contatto di massa, un buon sensore regime motore e buoni circuiti iniettori.

Posizione componente

Il cablaggio motore collega l'ECM al/ai connettori passanti posizionati nell'alloggiamento bilancieri. I cablaggi iniettore interni si trovano sotto il coperchio testata e collegano gli iniettori al cablaggio motore in corrispondenza del/dei connettori passanti.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione di alimentazione iniettore misurata inferiore a quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva dopo l'accensione se la carica della batteria è superiore alla soglia minima e, contemporaneamente, la tensione di alimentazione iniettore misurata è minore di quella comandata.

Vedere Individuazione guasti codice 351.

Data ultima modifica: 08-GEN-2014


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 415

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 415 PID: P100 SPN: 100 FMI: 1/1 SPIA: Rosso SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il segnale pressione olio indica un valore inferiore al limite critico di protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore pressione condotto olio motore

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza l'interruttore pressione olio motore o il sensore pressione olio motore per monitorare la pressione dell'olio lubrificante. Sui motori dotati di interruttore pressione olio, l'interruttore è normalmente chiuso quando il motore non è in funzione e aperto quando è presente pressione olio. Sui motori dotati di sensore pressione olio, l'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa. L'ECM rileva una tensione segnale alta nelle condizioni operative in cui la pressione olio è alta.

Posizione componente

Il sensore pressione olio motore è posizionato nel condotto di lubrificazione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione olio motore inferiore ai limiti minimi di esercizio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Livello olio non corretto
  • Interruttore di pressione difettoso
  • Cablaggio motore in corto verso massa.
Vedere Individuazione guasti codice 415.

Data ultima modifica: 08-GEN-2014


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 418

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 418 PID: p97 SPN: 97 FMI: 0/15 SPIA: Manutenzione SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata acqua nel filtro carburante. | Nessuna conseguenza per le prestazioni.
Circuito indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante si trova nel filtro carburante. Il modulo di controllo motore (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo diminuisce la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che l'acqua nel filtro carburante è superiore al livello del sensore.

Intervento effettuato quando il codice di guasto è attivo

  • Quando la prova diagnostica non viene superata, l'ECM fa accendere la spia bianca MAINTENANCE e la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE), che richiede l'intervento di manutenzione.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE/MAINTENANCE (CONTROLLARE IL MOTORE/MANUTENZIONE) lampeggiante quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che è stata rilevata acqua nel filtro carburante con separazione acqua. Scaricare l'acqua dal filtro carburante.

Se questo codice di guasto è attivo e non è presente acqua nel filtro carburante, è possibile che il guasto sia causato da un malfunzionamento del sensore presenza di acqua nel carburante o dalla presenza di acqua nel connettore del sensore.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 418.

Data ultima modifica: 03-OTT-2014


Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 428

Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 428 PID: p97 SPN: 97 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento di tensione eccessiva sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni.
Circuito sensore indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante si trova nel filtro carburante. Il modulo di controllo motore (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo diminuisce la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore presenza acqua nel carburante fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Circuito di SEGNALE o di RITORNO interrotto su cablaggio, connettori o sensore
  • Conduttore SEGNALE in corto verso l'alimentazione sensore o la tensione batteria.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 428.

Data ultima modifica: 03-OTT-2014


Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 429

Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 429 PID: p97 SPN: 97 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di tensione insufficiente sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni.
Circuito sensore indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante si trova nel filtro carburante. Il modulo di controllo motore (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo diminuisce la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore presenza acqua nel carburante inferiore a 0,05 V c.c. per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

Cortocircuito verso massa nel cablaggio.

Cavo di segnale in cortocircuito verso massa

Vedere Individuazione guasti codice 429.

Data ultima modifica: 03-OTT-2014


Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 431

Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 431 PID: S230 SPN: 558 FMI: 2/2 SPIA: Giallo SRT: | Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati. Rilevamento simultaneo di tensione sull'interruttore convalida del minimo e sull'interruttore convalida del minimo a regimi superiori al minimo. | Il motore girerà soltanto al minimo.
Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

L'interruttore convalida del minimo leva o pedale acceleratore è utilizzato dal modulo di controllo elettronico (ECM) per indicare se il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato in fabbrica per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione pedale acceleratore corretta. Il ritorno interruttore convalida del minimo è un ritorno condiviso da altri interruttori in cabina del fornitore di primo impianto (OEM).

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato simultaneamente la tensione del segnale sull'interruttore convalida del minimo e sull'interruttore convalida del minimo a regimi superiori al minimo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto di solito è provocato da un circuito interrotto sul circuito segnale convalida del minimo al minimo o a regimi superiori al minimo, da una connessione allentata, dal complessivo leva o pedale acceleratore non tarato o dall'interruttore convalida del minimo non cablato come prescritto.

Quando si monta un nuovo complessivo leva o pedale acceleratore, tararlo prima di avviare il motore. Per eseguire la taratura, portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte il pedale.

Vedere Individuazione guasti codice 431.

Data ultima modifica: 31-AGO-2016


Circuito interruttore convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione

CODICE DI GUASTO 432

Circuito interruttore convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 432 PID: S230 SPN: 558 FMI: 13/13 SPIA: Rosso SRT: | Circuito interruttore convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione. La tensione in corrispondenza del circuito convalida del minimo al minimo e a regimi superiori al minimo non corrisponde alla posizione pedale dell'acceleratore. | Il motore si arresta.
Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

L'interruttore convalida del minimo leva o pedale acceleratore è utilizzato dal modulo di controllo elettronico (ECM) per indicare se il pedale dell'acceleratore è rilasciato (minimo) o premuto (regimi superiori al minimo). L'interruttore è tarato in fabbrica per commutare da minimo a regimi superiori al minimo in corrispondenza della posizione pedale acceleratore corretta. Il ritorno interruttore convalida del minimo è un ritorno condiviso da altri interruttori in cabina del fornitore di primo impianto (OEM).

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la posizione del pedale acceleratore o della leva e l'interruttore convalida del minimo non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto viene registrato quando sia l'interruttore di convalida del minimo al minimo che l'interruttore di convalida del minimo a regimi superiori al minimo non concordano con il segnale posizione leva o pedale acceleratore. Può diventare attivo quando si porta il commutatore a chiave in posizione ON tenendo la leva o il pedale dell'acceleratore parzialmente premuto. Questo codice di guasto resta attivo finché non si esegue un ciclo completo di pressione fino a fondo corsa e rilascio leva o pedale.

Vedere Individuazione guasti codice 432.

Data ultima modifica: 31-AGO-2016


Pressione condotto olio motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 435

Pressione condotto olio motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 435 PID: P100 SPN: 100 FMI: 2/2 SPIA: Giallo SRT: | Pressione condotto olio motore: dati irregolari, intermittenti o errati. Il valore rilevato dal sensore pressione olio motore è irregolare. | Nessuna conseguenza per le prestazioni.
Circuito sensore pressione condotto olio motore

Descrizione circuito

Il modulo di controllo motore (ECM) utilizza l'interruttore pressione olio motore o il sensore pressione olio motore per monitorare la pressione dell'olio lubrificante. Sui motori dotati di interruttore pressione olio, l'interruttore è normalmente chiuso quando il motore non è in funzione e aperto quando è presente pressione olio. Sui motori dotati di sensore pressione olio, l'ECM rileva una tensione segnale bassa nelle condizioni operative in cui la pressione olio è bassa. L'ECM rileva una tensione segnale alta nelle condizioni operative in cui la pressione olio è alta.

Posizione componente

Il sensore pressione olio motore è posizionato nel condotto di lubrificazione.

Condizioni di esecuzione della diagnostica

  • La prima parte del controllo diagnostico viene eseguito di continuo quando il commutatore a chiave è in posizione ON o il motore è in funzione.
  • La seconda parte viene eseguita con il commutatore di accensione su OFF.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il valore di lettura pressione olio motore è superiore o inferiore ai valori degli altri sensori pressione assoluta del motore dopo che il commutatore di accensione è stato portato su OFF e il motore si è arrestato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 5 minuti. Dopo 5 minuti, spegnere il motore, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Anomalia interruttore pressione olio di lubrificazione motore

Eccessiva resistenza cablaggio motore.

Vedere Individuazione guasti codice 435.

Data ultima modifica: 31-AGO-2016


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 441

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 441 PID: P168 SPN: 168 FMI: 1/18 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM inferiore al livello min. di tensione dell'impianto. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione principale di alimentazione batteria è inferiore a 9 V c.c.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

  • Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare che le batterie non siano scariche.
  • Se l'alimentazione batteria non sotto interruttore dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 441.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 441.

Data ultima modifica: 08-GEN-2014


Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 442

Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 442 PID: P168 SPN: 168 FMI: 0/16 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM superiore al livello max. di tensione dell'impianto. | Nessuna conseguenza per le prestazioni.
Circuito di alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione principale di alimentazione batteria è superiore a 36 V c.c.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

  • Carica impianto eccessiva a causa di un alternatore o regolatore difettoso
  • Batterie collegate in serie anziché in parallelo
  • Procedura di avviamento mediante alimentazione esterna non corretta.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 442.

Data ultima modifica: 08-GEN-2014


Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

CODICE DI GUASTO 449

Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 449 PID: P157 SPN: 157 FMI: 0/0 SPIA: Rosso SRT: | Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il modulo di controllo motore (ECM) ha rilevato che la pressione carburante è superiore al valore comandato. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il modulo di controllo motore (ECM) monitorizza le condizioni di funzionamento del motore, incluso il rilevamento della pressione tubazione preiniezione e provvede a regolare la portata aumentando (APERTURA dell'attuatore pompa carburante) o diminuendo (CHIUSURA dell'attuatore pompa carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la pressione preiniezione misurata supera la pressione di apertura della valvola di sovrapressione carburante.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il codice di guasto 449 si attiva quando la pressione di preiniezione carburante supera la pressione di esercizio dell'impianto di alimentazione. Serve a segnalare che la valvola di sovrapressione carburante non si apre o non regola la pressione. La ricerca guasti deve essere orientata a verificare che il percorso della tubazione di scarico della valvola di sovrapressione carburante non sia intasato od ostruito e a controllare o sostituire la valvola di sovrapressione carburante. L'intasamento della tubazione di ritorno scarico carburante nel serbatoio può impedire la fuoriuscita del carburante non necessario dall'impianto di alimentazione. Controllare che la tubazione di scarico carburante tra la tubazione preiniezione e il serbatoio non sia danneggiata.

Vedere Individuazione guasti codice 449.

Data ultima modifica: 31-AGO-2016


Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 451

Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 451 PID: P157 SPN: 157 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito sensore pressione carburante preiniezione. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore dedicato. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale pressione principale carburante all'ECM sul circuito segnale sensore pressione preiniezione n. 1. Il sensore pressione preiniezione invia anche un segnale di pressione carburante secondario sul circuito segnale sensore pressione preiniezione n. 2. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione elevata. L'ECM rileva una tensione segnale bassa in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pressione preiniezione è fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione tubazione preiniezione.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Tensione (+5 V c.c. o più alta in corto verso il conduttore segnale)
  • Circuito interrotto sul conduttore segnale
  • Circuito interrotto sul conduttore di alimentazione 5 V c.c.
  • Circuito interrotto sul conduttore ritorno
  • Sensore difettoso
  • ECM difettoso.
Vedere Individuazione guasti codice 451.

Data ultima modifica: 03-OTT-2014


Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 452

Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 452 PID: P157 SPN: 157 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore preiniezione carburante. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore dedicato. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale pressione principale carburante all'ECM sul circuito segnale sensore pressione preiniezione n. 1. Il sensore pressione preiniezione invia anche un segnale di pressione carburante secondario sul circuito segnale sensore pressione preiniezione n. 2. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione elevata. L'ECM rileva una tensione segnale bassa in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione segnale pressione preiniezione è fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione tubazione preiniezione.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Il conduttore alimentazione o segnale è in corto verso massa.
  • Sensore danneggiato
  • ECM danneggiato.
Vedere Individuazione guasti codice 452.

Data ultima modifica: 03-OTT-2014


Convalida interruttore regime intermedio ausiliario (PDF): dati errati, intermittenti o irregolari

CODICE DI GUASTO 523

Convalida interruttore regime intermedio ausiliario (PDF): dati errati, intermittenti o irregolari

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 523 PID: P89 SPN: 611 FMI: 2/2 SPIA: Giallo SRT: | Convalida interruttore regime intermedio ausiliario (PDF): dati errati, intermittenti o irregolari. La posizione dell'interruttore comando regime intermedio 1 non corrisponde alla posizione dell'interruttore convalida comando regime intermedio. | È possibile che l'interruttore comando regime intermedio non funzioni.
Circuito configurazione interruttore comando regime intermedio ausiliario (PDF)

Descrizione circuito

Possono essere selezionati fino a tre regimi impostati comando regime intermedio (1, 2 e 3) a seconda della disponibilità dell'OEM. L'OEM deve montare un interruttore multiposizione o tre interruttori singoli per supportare questa funzione con ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'interruttore comando regime intermedio (PDF) è montato dall'OEM, di solito all'interno della cabina di guida del veicolo o esternamente come interruttore comando regime.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rileva che la posizione dell'interruttore comando regime intermedio n. 1 non corrisponde alla posizione dell'interruttore convalida comando regime intermedio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La funzione comando regime intermedio, attivata mediante l'interruttore o l'acceleratore manuale, regola il regime motore al numero di giri preimpostato corrispondente. I tre regimi preimpostati possono essere modificati mediante un interruttore di incremento o decremento, ma non possono superare i limiti regime motore del regolatore minimo basso o alto.

Vedere Individuazione guasti codice 523.

Data ultima modifica: 21-MAGGIO-2014


Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 527

Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 527 PID: P154 SPN: 702 FMI: 3/3 SPIA: Giallo SRT: | Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Interruzione o corto rilevato sul circuito segnale doppia uscita A. | Nessuna conseguenza per le prestazioni.
Segnale doppie uscite

Descrizione circuito

Il modulo di controllo motore (ECM) invia un segnale all'elettromagnete comando uscita del fornitore di primo impianto (OEM) per l'attivazione e la disattivazione dell'organo ausiliario fornito dall'OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. L'OEM può usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il segnale doppia uscita A è disattivato.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato tensione sul circuito segnale doppia uscita A disattivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, il segnale doppia uscita A deve essere disattivato per 1 minuto.

  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale uscita OEM basso, prevede di rilevare un livello di tensione pari a circa 0 V. Se rileva tensione alta, registra questo codice di guasto. Se il codice di guasto 527 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare il manuale di assistenza OEM per le procedure di controllo del dispositivo di uscita OEM alla ricerca di un circuito interrotto o in corto verso massa. Tra le cause dell'attivazione di questo codice di guasto possono esservi:

Circuito interrotto sul cablaggio OEM o sull'elettromagnete uscita OEM

  • ECM difettoso
Vedere Individuazione guasti codice 527.

Data ultima modifica: 21-MAGGIO-2014


Interruttore convalida coppia alternativa ausiliario: dati errati, intermittenti o irregolari

CODICE DI GUASTO 528

Interruttore convalida coppia alternativa ausiliario: dati errati, intermittenti o irregolari

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 528 PID: P93 SPN: 93 FMI: 2/2 SPIA: Giallo SRT: | Interruttore convalida coppia alternativa ausiliario: dati errati, intermittenti o irregolari. Rilevato errore sul circuito interruttore coppia alternativa. | L'impostazione della curva di coppia passa alla curva di default.
Circuito coppia alternativa

Descrizione circuito

Il circuito interruttore curva di coppia permette all'operatore di selezionare tra fino a tre curve di coppia preprogrammate tramite un interruttore, che può essere a due o a tre posizioni a scelta del fornitore di primo impianto (OEM).

Posizione componente

La posizione del circuito interruttore curva di coppia varia a seconda dell'OEM e del modello di apparecchiatura. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la tensione dell'interruttore non corrisponde al valore tarabile

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Gergo di officina

Il funzionamento dell'interruttore può essere monitorato con lo strumento elettronico di assistenza INSITE™. Se l'interruttore cambia correttamente stato sullo strumento di assistenza, il problema non risiede nel circuito interruttore.

L'interruttore a tre posizioni ha tre stati:

Posizione 1: aperto

Posizione 2: chiuso

Posizione 3: resistenza 1500 ohm.

L'interruttore a due posizioni ha due stati:

Posizione 1: aperto

Posizione 2: chiuso

Vedere Individuazione guasti codice 528.

Data ultima modifica: 02-GIU-2014


Circuito ingresso/uscita 3 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 529

Circuito ingresso/uscita 3 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 529 PID: S51 SPN: 703 FMI: 3/3 SPIA: Giallo SRT: | Circuito ingresso/uscita 3 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Interruzione o corto rilevato sul circuito segnale doppia uscita B. | Nessuna conseguenza per le prestazioni.
Segnale doppie uscite

Descrizione circuito

Il modulo di controllo motore (ECM) invia un segnale all'elettromagnete comando uscita del fornitore di primo impianto (OEM) per l'attivazione e la disattivazione dell'organo ausiliario fornito dall'OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. L'OEM può usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) rilevato tensione sul circuito segnale doppia uscita B disattivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Circuito interrotto sul cablaggio motore o sull'elettromagnete comando uscita OEM

Vedere Individuazione guasti codice 529.

Data ultima modifica: 21-MAGGIO-2014


Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 553

Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 553 PID: P157 SPN: 157 FMI: 0/16 SPIA: Giallo SRT: | Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il modulo di controllo motore (ECM) ha rilevato che la pressione carburante è superiore al valore comandato. | Possibile diminuzione delle prestazioni motore.
Circuito pressione dosaggio iniettore n. 1

Descrizione circuito

Il modulo di controllo motore (ECM) monitorizza le condizioni di funzionamento del motore, incluso il rilevamento della pressione tubazione preiniezione e provvede a regolare la portata aumentando (APERTURA dell'attuatore pompa carburante) o diminuendo (CHIUSURA dell'attuatore pompa carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la pressione tubazione preiniezione è superiore al valore comandato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione con una prova diagnostica su strada, usare un percorso che comprenda sia un tipo di guida in traffico cittadino con frequenti arresti e partenze che un tipo di guida su autostrada con andatura regolare. Può essere necessario caricare l'unità per consentire il funzionamento di alcune prove diagnostiche su ECM.
  • Per convalidare la riparazione su dinamometro a rulli, usare una routine che comprenda accelerazione e situazioni di funzionamento in rilascio, guida regolare su autostrada e guida in presenza di carichi. Questo permette la simulazione di condizioni normali di guida e consente un buon funzionamento della diagnostica ECM.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Trafilamenti eccessivi dell'attuatore pompa di alimentazione o un O-ring danneggiato provocano pressioni tubazione preiniezione elevate al minimo o in condizioni di carico leggero.

Vedere Individuazione guasti codice 553.

Data ultima modifica: 31-AGO-2016


Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 559

Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 559 PID: P157 SPN: 157 FMI: 1/18 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato che la pressione carburante è inferiore al valore comandato. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito sensore pressione dosaggio iniettori

Descrizione circuito

Il modulo di controllo motore (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore dedicato. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale pressione principale carburante all'ECM sul circuito segnale sensore pressione preiniezione n. 1. Il sensore pressione preiniezione invia anche un segnale di pressione carburante secondario sul circuito segnale sensore pressione preiniezione n. 2. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione elevata. L'ECM rileva una tensione segnale bassa in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una pressione tubazione preiniezione misurata inferiore di 100 bar [1450 psi] almeno, per 7 secondi, rispetto a quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione con una prova diagnostica su strada, usare un percorso che comprenda sia un tipo di guida in traffico cittadino con frequenti arresti e partenze che un tipo di guida su autostrada con andatura regolare. Può essere necessario caricare l'unità per consentire il funzionamento di alcune prove diagnostiche su ECM.
  • Per convalidare la riparazione su dinamometro a rulli, usare una routine che comprenda accelerazione e situazioni di funzionamento in rilascio, guida regolare su autostrada e guida in presenza di carichi. Questo permette la simulazione di condizioni normali di guida e consente un buon funzionamento della diagnostica ECM.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamento elevato ingresso carburante
  • Pressione mandata pompa a ingranaggi insufficiente
  • Aria nel carburante
  • Trafilamento valvola di sovrapressione tubazione preiniezione
  • Pompa di alimentazione ad alta pressione difettosa
  • Trafilamento iniettori e/o raccordi iniettori
Vedere Individuazione guasti codice 559.

Data ultima modifica: 31-AGO-2016


Circuito relè motorino di avviamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 584

Circuito relè motorino di avviamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 584 PID: S39 SPN: 677 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito esclusione motorino di avviamento. | Il motore non si avvia o è privo di protezione esclusione motorino di avviamento.
Circuito relè esclusione motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo motore (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. La configurazione del circuito ritorno relè dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM. Il circuito relè esclusione motorino di avviamento usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale modulato ad ampiezza di impulsi (PWM) del relè esclusione motorino di avviamento NON corrispondente alla tensione dell'impianto al momento dell'attivazione del segnale modulato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione quando il segnale è disattivato, registra questo codice di guasto. Questo codice di guasto può essere causato da:

  • Circuito interrotto sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori
  • Corto circuito verso una sorgente di tensione sul cablaggio OEM o sul relè.

Questo codice di guasto può attivarsi anche quando la funzione di protezione azionamento eccessivo motorino di avviamento è abilitata, ma il motore/ECM non è cablato per supportarla.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 584.

Data ultima modifica: 08-GEN-2014


Circuito relè motorino di avviamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 585

Circuito relè motorino di avviamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 585 PID: S39 SPN: 677 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito esclusione motorino di avviamento. | Il motore non si avvia o è privo di protezione esclusione motorino di avviamento.
Circuito driver relè esclusione motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo motore (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. La configurazione del circuito ritorno relè dipende dal cablaggio OEM. Su alcuni veicoli il ritorno è collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM. Il circuito relè esclusione motorino di avviamento usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale modulato ad ampiezza di impulsi (PWM) del relè esclusione motorino di avviamento corrispondente alla tensione dell'impianto al momento della disattivazione del segnale modulato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando il segnale è attivato, registra questo codice di guasto. Questo codice di guasto può essere causato da un corto verso massa sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 585.

Data ultima modifica: 08-GEN-2014


Intervallo di cambio olio motore: condizione esistente

CODICE DI GUASTO 649

Intervallo di cambio olio motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 649 PID: S115 SPN: 1378 FMI: 11/31 SPIA: Manutenzione SRT: | Intervallo di cambio olio motore: condizione esistente. Sostituire l'olio motore e il filtro. | Nessuna conseguenza per le prestazioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) segnala al conducente la scadenza di un'operazione di manutenzione in base ai limiti di scarico olio lubrificante della funzione Monitoraggio manutenzione.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato la necessità di cambiare l'olio e sostituire il filtro del motore in base all'impostazione programmabile della funzione Monitoraggio manutenzione.

Intervento effettuato quando il codice di guasto è attivo

  • Quando la prova diagnostica non viene superata, l'ECM fa accendere la spia bianca MAINTENANCE e la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE), che richiede l'intervento di manutenzione.

Condizioni di cancellazione del codice di guasto

Usare lo strumento elettronico di assistenza INSITE™ per resettare la funzione Monitoraggio manutenzione.

L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE/MAINTENANCE (CONTROLLARE IL MOTORE/MANUTENZIONE) lampeggiante quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto diventa attivo solo se il Monitoraggio manutenzione è abilitato nello strumento INSITE™. Aver cura di cambiare l'olio e sostituire il filtro prima di cancellare il codice di guasto.

Vedere Individuazione guasti codice 649.

Data ultima modifica: 08-GEN-2014


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 689

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 689 PID: P190 SPN: 190 FMI: 2/2 SPIA: Giallo SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale regime motore. | Possibile diminuzione delle prestazioni motore.
Circuito regime/posizione albero motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita del segnale sensore regime/posizione albero motore con il motore in funzione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause di questo guasto vi sono:

  • Interruzione o cortocircuito sul conduttore alimentazione 5 V c.c., segnale o ritorno del cablaggio motore
  • Sensore regime motore difettoso o guasto.
  • Ruota fonica danneggiata
  • Traferro sensore troppo piccolo o troppo grande.
Vedere Individuazione guasti codice 689.

Data ultima modifica: 08-GEN-2014


Circuito temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 691

Circuito temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 691 PID: P351 SPN: 1172 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito temperatura aria aspirata compressore turbo. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura aria aspirata compressore turbo

Descrizione circuito

Il sensore temperatura aria aspirata compressore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo motore (ECM) eroga 5 V c.c. al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria.

Posizione componente

Il sensore temperatura ingresso compressore turbo è montato all'ingresso del compressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura ingresso compressore fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria aspirata compressore turbo condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 691, verificare se vi sono più codici di guasto attivi. A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura aria aspirata compressore turbo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito segnale interrotto o in corto verso una fonte di tensione.
  • Sensore danneggiato.
Vedere Individuazione guasti codice 691.

Data ultima modifica: 03-OTT-2014


Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 692

Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 692 PID: P351 SPN: 1172 FMI: 4/4 SPIA: Giallo SRT: | Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito temperatura aria aspirata compressore turbo. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ingresso compressore turbo n. 1

Descrizione circuito

Il sensore temperatura aria aspirata compressore turbo è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo motore (ECM) eroga 5 V c.c. al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria.

Posizione componente

Il sensore temperatura ingresso compressore turbo è montato all'ingresso del compressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura ingresso compressore fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria aspirata compressore turbo condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 692, verificare se vi sono più codici di guasto attivi. A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura aria aspirata compressore turbo.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore danneggiato.
Vedere Individuazione guasti codice 692.

Data ultima modifica: 03-OTT-2014


Circuito sensore temperatura ECU motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 697

Circuito sensore temperatura ECU motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 697 PID: P21 SPN: 1136 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura interna ECM: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta in corrispondenza del sensore temperatura interna ECM. | Nessuna conseguenza per le prestazioni.
Modulo di controllo motore

Descrizione circuito

Il sensore temperatura interna modulo di controllo motore (ECM) serve a misurare la temperatura all'interno dell'ECM.

Posizione componente

Il sensore temperatura interna del modulo di controllo motore (ECM) è ubicato nell'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il circuito del sensore temperatura interna era in corto su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo sensore è posizionato all'interno dell'ECM. Non è possibile eseguire la ricerca guasti per questo codice. Se il codice di guasto è attivo, l'ECM deve essere sostituito.

Vedere Individuazione guasti codice 697.

Data ultima modifica: 21-MAGGIO-2014


Circuito sensore temperatura ECU motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 698

Circuito sensore temperatura ECU motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 698 PID: P21 SPN: 1136 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura interna ECM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa in corrispondenza del sensore temperatura interna ECM. | Nessuna conseguenza per le prestazioni.
Modulo di controllo motore

Descrizione circuito

Il sensore temperatura interna modulo di controllo motore (ECM) serve a misurare la temperatura all'interno dell'ECM.

Posizione componente

Il sensore temperatura interna del modulo di controllo motore (ECM) è ubicato nell'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il circuito del sensore temperatura interna era in corto verso massa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo sensore è posizionato all'interno dell'ECM. Non è possibile eseguire la ricerca guasti per questo codice. Se il codice di guasto è attivo, l'ECM deve essere sostituito.

Vedere Individuazione guasti codice 698.

Data ultima modifica: 21-MAGGIO-2014


Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 731

Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 731 PID: S64 SPN: 723 FMI: 7/7 SPIA: Giallo SRT: | Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il segnale posizione motore inviato dal sensore posizione albero motore e quello inviato dal sensore posizione albero a camme non corrispondono. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime/posizione albero motore e circuito sensore regime/posizione albero a camme

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che i segnali in ingresso posizione albero motore e posizione albero a camme all'ECM non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

L'ECM monitora la posizione del dente mancante sulla tacca sensore regime albero motore e sulla tacca sensore regime albero a camme. Se le due posizioni non corrispondono, l'ECM determina la presenza di un mancato allineamento meccanico tra i due sensori.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Anelli sensore regime motore allentati o non correttamente allineati
  • Mancato allineamento meccanico.
Vedere Individuazione guasti codice 731.

Data ultima modifica: 31-AGO-2016


Circuito pressione ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 741

Circuito pressione ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 741 PID: S314 SPN: 1176 FMI: 3/3 SPIA: Giallo SRT: | Circuito pressione ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito sensore pressione all'ingresso compressore turbo. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura/pressione ingresso compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. L'ECM rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore pressione ingresso turbocompressore è montato all'ingresso del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di tensione del segnale sensore pressione aria aspirata compressore turbo fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Circuito di ritorno interrotto nel cablaggio motore, nel connettore o nel sensore
  • Circuito segnale interrotto nel cablaggio motore, nei connettori o nel sensore
  • Sensore danneggiato
Vedere Individuazione guasti codice 741.

Data ultima modifica: 31-AGO-2016


Circuito pressione ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 742

Circuito pressione ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 742 PID: S314 SPN: 1176 FMI: 4/4 SPIA: Giallo SRT: | Circuito pressione ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito sensore pressione all'ingresso compressore turbo. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura/pressione ingresso compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. L'ECM rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore pressione ingresso turbocompressore è montato all'ingresso del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di tensione del segnale sensore pressione aria aspirata compressore turbo fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso massa nel cablaggio, nel sensore o nel connettore.
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore danneggiato
Vedere Individuazione guasti codice 742.

Data ultima modifica: 31-AGO-2016


Pressione ingresso compressore turbo n. 1: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 743

Pressione ingresso compressore turbo n. 1: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 743 PID: S314 SPN: 1176 FMI: 2/2 SPIA: Giallo SRT: | Pressione ingresso compressore turbo n. 1: dati irregolari, intermittenti o errati. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura/pressione ingresso compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. L'ECM rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore pressione ingresso turbocompressore è montato all'ingresso del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è costituita da due parti:

  • La prima parte viene eseguita quando si porta il commutatore a chiave su ON dopo 8 ore di stabilizzazione a freddo, durante le quali è rimasto su OFF.
  • La seconda parte è eseguita di continuo mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore di tensione del segnale pressione aria aspirata compressore turbo fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Se il codice di guasto non diventa non attivo, può essere necessario stabilizzare a freddo il motore per 8 ore con il commutatore a chiave in posizione OFF, quindi portare la chiave di accensione in posizione ON in modo che venga eseguita la parte della diagnostica che richiede il commutatore su ON.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Blocco del sensore temperatura aria ambiente su un valore entro gamma
  • ECM difettoso.
Vedere Individuazione guasti codice 743.

Data ultima modifica: 31-AGO-2016


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 778

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 778 PID: S64 SPN: 723 FMI: 2/2 SPIA: Giallo SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato una perdita di segnale dal sensore posizione albero a camme. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia un'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore primario.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita del segnale sensore regime/posizione albero a camme con il motore in funzione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le cause di questo guasto vi sono:

  • Interruzione o cortocircuito sul conduttore alimentazione 5 V, segnale o ritorno del cablaggio motore.
  • Sensore posizione albero a camme danneggiato o difettoso.
  • Camma indicatrice regime danneggiata.
  • Traferro sensore troppo grande o troppo piccolo.
Vedere Individuazione guasti codice 778.

Data ultima modifica: 08-GEN-2014


Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1117

Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1117 PID: S251 SPN: 3597 FMI: 2/2 SPIA: No SRT: | Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati. La tensione di alimentazione dell'ECM scende momentaneamente al di sotto di una soglia calibrata, oppure l'ECM non si spegne correttamente (la tensione di batteria permane per 30 secondi dopo il disinserimento). | Possibile diminuzione delle prestazioni motore.
Circuito di alimentazione batteria al modulo di controllo motore (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che l'alimentazione primaria all'ECM è calata al di sotto di un valore tarabile con il commutatore a chiave in posizione ON. Il codice di guasto è attivo quando si porta il commutatore a chiave su ON dopo l'evento di disattivazione incompleta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • I dati disattivazione come le informazioni sul percorso, il monitoraggio manutenzione e le informazioni sui codici di guasto non vengono salvati nella memoria permanente quando si porta il commutatore a chiave su OFF.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore, lasciarlo girare al minimo per un minuto e quindi spegnerlo.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria cali a un valore sufficientemente basso durante l'innesto motorino di avviamento perché questo codice di guasto diventi attivo. Questo guasto può essere causato anche dalla resistenza sui circuiti (+) o (-) di alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 1117. L'uso di interruttori di scollegamento batteria per spegnere il motore o di qualsiasi dispositivo che scollega l'alimentazione della tensione batteria all'ECM entro 10 secondi dal disinserimento del commutatore a chiave può causare danni all'impianto di post-trattamento. Non si deve usare il veicolo con il codice di guasto 1117 attivo.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1117.

Data ultima modifica: 08-GEN-2014


Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1239

Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1239 PID: S385 SPN: 2623 FMI: 3/3 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Il motore funziona in modalità di emergenza.
Circuito sensore posizione leva o pedale acceleratore 2

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale 2 posizione pedale acceleratore in corto verso batteria o alimentazione 5 V c.c.
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione pedale acceleratore danneggiato.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1239.

Data ultima modifica: 08-GEN-2014


Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1241

Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1241 PID: S385 SPN: 2623 FMI: 4/4 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Il motore funziona in modalità di emergenza.
Circuito sensore posizione leva o pedale acceleratore 2

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pedale acceleratore inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Se si ricerca la causa del guasto intermittente dell'acceleratore remoto, la tensione del segnale sensore posizione pedale acceleratore n. 2 può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, muovendo il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione pedale acceleratore in corto verso la massa motore o i cavi di ritorno sul cablaggio OEM o sul sensore
  • Sensore posizione pedale acceleratore danneggiato
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1241.

Data ultima modifica: 08-GEN-2014


Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1242

Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1242 PID: P91 SPN: 91 FMI: 2/2 SPIA: Rosso SRT: | Sensore 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati. I sensori numero 1 e numero 2 posizione acceleratore rilevano valori diversi. | Il motore girerà soltanto al minimo.
Circuiti sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo motore (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che lo scostamento tra i valori di lettura sensore posizione acceleratore numero 1 e sensore posizione acceleratore numero 2 supera il 2 per cento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Sul motore funziona solo il comando farfalla di emergenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Montare un pedale acceleratore con due sensori posizione acceleratore. Questo codice di guasto diventa attivo quando il sensore posizione acceleratore numero 1 e il sensore posizione acceleratore numero 2 non rilevano lo stesso valore. Tra le cause dell'attivazione del codice di guasto possono esservi:

  • Sensore posizione pedale acceleratore numero 1 danneggiato o sensore posizione pedale acceleratore numero 2 danneggiato.
  • Conduttori segnale sensore posizione pedale acceleratore numero 1 e sensore posizione pedale acceleratore numero 2 in corto tra di loro.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1242.

Data ultima modifica: 08-GEN-2014


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

CODICE DI GUASTO 1515

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1515 PID: P91 SPN: 91 FMI: 2/19 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del pedale acceleratore multiplexato. | Il motore girerà soltanto al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato la presenza di un'anomalia del sistema sensore leva o pedale acceleratore multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del pedale acceleratore multiplexato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1515.

Data ultima modifica: 08-GEN-2014


Circuito n. 1 segnale ingresso sensore pressione organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1539

Circuito n. 1 segnale ingresso sensore pressione organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1539 PID: P137 SPN: 1387 FMI: 3/3 SPIA: Giallo SRT: | Circuito n. 1 segnale ingresso sensore pressione organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta Rilevata tensione di segnale alta sul circuito sensore di pressione del fornitore di primo impianto (OEM). | Nessuna conseguenza per le prestazioni.
Circuito 1 segnale in ingresso sensore pressione ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione o temperatura sul modulo di controllo motore (ECM) Cummins®. Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale di ingresso sensore pressione o temperatura. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso e la posizione del sensore pressione OEM variano. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il circuito del segnale pressione OEM è fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice 1539.

Data ultima modifica: 03-OTT-2014


Circuito 1 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1621

Circuito 1 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1621 PID: P137 SPN: 1387 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 segnale in ingresso sensore pressione organo ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di segnale bassa sul circuito sensore di pressione del fornitore di primo impianto (OEM). | Nessuna conseguenza per le prestazioni.
Circuito 1 segnale in ingresso sensore pressione ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione o temperatura sul modulo di controllo motore (ECM) Cummins®. Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale di ingresso sensore pressione o temperatura. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso e la posizione del sensore pressione OEM variano. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

La diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il circuito del segnale pressione OEM è fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Cause possibili di questo codice di guasto sono:

  • Corto circuito verso massa sul cablaggio motore, sensore o ECM.
Vedere Individuazione guasti codice 1621.

Data ultima modifica: 03-OTT-2014


Circuito alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1695

Circuito alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1695 PID: S232 SPN: 3513 FMI: 3/3 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 5 di alimentazione sensore del cablaggio OEM. | Il motore funziona in modalità di emergenza.
Circuito 5 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 5 del modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V a vari sensori impianto post-trattamento e OEM.

Posizione componente

L'alimentazione sensore n.5 inizia dalla parte connettore OEM del modulo ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 5 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Sul motore funziona solo il comando farfalla di emergenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La tensione elevata sul conduttore di alimentazione 5 V c.c. può essere causata da un corto verso un'alimentazione di potenza, da un sensore danneggiato o dall'alimentazione di potenza ECM danneggiata.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1695.

Data ultima modifica: 31-AGO-2016


Circuito alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1696

Circuito alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1696 PID: S232 SPN: 3513 FMI: 4/4 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 5 di alimentazione sensore del cablaggio OEM. | Il motore funziona in modalità di emergenza.
Circuito 5 alimentazione sensore

Descrizione circuito

Il circuito di alimentazione sensore n. 5 del modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V a vari sensori impianto post-trattamento e OEM.

Posizione componente

L'alimentazione sensore n.5 inizia dalla parte connettore OEM del modulo ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 5 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Sul motore funziona solo il comando farfalla di emergenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore guasto o da un guasto dell'alimentazione elettrica ECM.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 1696.

Data ultima modifica: 31-AGO-2016


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1852

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1852 PID: p97 SPN: 97 FMI: 0/16 SPIA: Giallo SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. L'indicatore presenza di acqua nel carburante segnala che il livello dell'acqua supera il livello di segnalazione. | Nessuna conseguenza per le prestazioni.
Circuito sensore indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante si trova nel filtro carburante. Il modulo di controllo motore (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo diminuisce la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato la presenza di acqua nel carburante per un periodo di tempo prolungato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata per due volte consecutive.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La presenza di acqua nel carburante può causare gravi danni all'impianto di alimentazione a causa delle tolleranze limitate dei componenti dell'impianto di alimentazione.

Il filtro carburante deve essere scaricato immediatamente.

Vedere Individuazione guasti codice 1852.

Data ultima modifica: 03-OTT-2014


Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1866

Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1866 PID: P411 SPN: 411 FMI: 2/2 SPIA: Giallo SRT: | Pressione delta valvola ricircolo gas di scarico: dati irregolari, intermittenti o errati Rilevato un errore nel segnale delta pressione EGR al momento dell'accensione iniziale o il sensore ha fallito la prova di azzeramento automatico. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti situati a cavallo di un orifizio nella tubazione EGR. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR. Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

Il sensore pressione differenziale EGR è montato sul complessivo misuratore massa EGR.

Condizioni di esecuzione della diagnostica

Questo controllo diagnostico viene eseguito con il commutatore di accensione su OFF quando risultano soddisfatte le seguenti condizioni:

  • Temperatura liquido di raffreddamento motore pari o superiore a 68 °C [154 °F].
  • Temperatura aria collettore di aspirazione pari o superiore a 7 °C [44 °F].
  • Transizioni commutatore a chiave da ON a OFF.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un valore sensore pressione differenziale EGR superiore o inferiore a quello tarabile al momento dello spegnimento del commutatore di accensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 5 minuti. Dopo 5 minuti, spegnere il motore, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo controllo di manutenzione deve essere eseguito solo con commutatore di accensione su OFF ed ECM in fase di disattivazione. Durante questo controllo diagnostico, l'ECM monitora il valore del sensore pressione differenziale EGR. Se questo valore è al di fuori della gamma prescritta, si attiva il codice di guasto 1866.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore pressione differenziale EGR guasto.
  • Elevata resistenza sulla linea di ritorno o di segnale del cablaggio.
  • Condotti di flusso del sensore pressione differenziale EGR intasati od ostruiti.
Vedere Individuazione guasti codice 1866.

Data ultima modifica: 03-OTT-2014


Controller valvola EGR: non conforme alla calibrazione

CODICE DI GUASTO 1896

Controller valvola EGR: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1896 PID: S146 SPN: 2791 FMI: 13/13 SPIA: Giallo SRT: | Controller valvola EGR: non conforme alla calibrazione. La valvola EGR non ha superato la procedura automatica di calibrazione all'accensione iniziale. | Possibile diminuzione delle prestazioni motore.
Circuito valvola EGR

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita al momento dell'accensione iniziale e occasionalmente durante il normale funzionamento del motore dopo che la valvola EGR ha ricevuto il comando di chiusura.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la valvola EGR non ha superato il controllo ampiezza di azzeramento automatico.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento e lasciare la chiave in posizione ON per 2 minuti. Quindi, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La posizione di chiusura della valvola EGR viene controllata quando si porta inizialmente il commutatore a chiave in posizione ON e mentre il motore è in funzione. Questo controllo diagnostico serve ad accertare che la valvola EGR non sia bloccata in posizione di apertura.

La valvola EGR si chiude quando il codice di guasto è attivo. Il codice di guasto resta attivo fino al successivo ciclo di inserimento/disinserimento chiave.

Dopo aver eseguito la riparazione appropriata descritta in questo albero di individuazione guasti, l'impianto post-trattamento deve essere sottoposto a ispezione. L'impianto post-trattamento può avere subito danni progressivi. Staccare l'impianto post-trattamento di scarico dal veicolo per verificare l'eventuale presenza di danni e le possibilità di riutilizzo. Vedere il manuale di assistenza OEM.

Vedere Individuazione guasti codice 1896.

Data ultima modifica: 31-MAR-2015


Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2185

Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2185 PID: S232 SPN: 3512 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta in corrispondenza del circuito alimentazione 5 V c.c. al sensore posizione pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito 4 alimentazione sensore

Descrizione circuito

L'alimentazione sensore n. 4 del modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V c.c. al sensore posizione pedale dell'acceleratore.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 4 fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore gira soltanto al minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto può essere causato da un corto circuito verso una sorgente di tensione sul cablaggio OEM o da un corto verso un circuito segnale attuatore superiore a 5 V c.c.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2185.

Data ultima modifica: 08-GEN-2014


Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2186

Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2186 PID: S232 SPN: 3512 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del circuito alimentazione a 5 V al sensore posizione pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito 4 alimentazione sensore

Descrizione circuito

L'alimentazione sensore n. 4 del modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V c.c. al sensore posizione pedale dell'acceleratore.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale alimentazione sensore n. 4 fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore gira soltanto al minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V c.c. possono essere provocati da un corto circuito verso massa nel conduttore di alimentazione, da un corto circuito tra il conduttore di alimentazione e il conduttore di ritorno, dall'acceleratore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2186.

Data ultima modifica: 08-GEN-2014


Circuito posizione valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2271

Circuito posizione valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2271 PID: P27 SPN: 27 FMI: 3/3 SPIA: Giallo SRT: | Circuito posizione valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito sensore posizione valvola EGR. | L'attivazione della valvola EGR viene disabilitata.
Circuito posizione valvola EGR

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

La posizione della valvola EGR può variare a seconda dell'applicazione motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione elevata sul circuito segnale comando.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto. Si noti che prima dell'esecuzione di questa diagnostica all'accensione iniziale, il commutatore a chiave deve essere portato completamente su OFF e tenuto in tale posizione per più di 30 secondi.

Il modulo di controllo motore (ECM) disabilita il codice di guasto non appena la prova diagnostica viene superata o dopo un ciclo di disinserimento/inserimento del commutatore a chiave.

Per cancellare questo codice di guasto e spegnere la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) è necessario usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™.

Gergo di officina

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sul sensore
  • ECM difettoso.
Vedere Individuazione guasti codice 2271.

Data ultima modifica: 31-AGO-2016


Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2272

Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2272 PID: P27 SPN: 27 FMI: 4/4 SPIA: Giallo SRT: | Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. È stata rilevata tensione segnale bassa sul circuito sensore posizione valvola EGR. | Possibile diminuzione delle prestazioni motore.
Circuito posizione valvola EGR

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

Il sensore posizione valvola EGR è interno al complessivo valvola EGR e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore posizione valvola EGR inferiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

  • Cablaggio sensore posizione valvola EGR in corto verso massa, circuito interrotto o in corto verso l'alimentazione.
  • Perdita della tensione alimentazione sensore posizione valvola EGR o del circuito di massa.
Vedere Individuazione guasti codice 2272.

Data ultima modifica: 31-AGO-2016


Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2273

Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2273 PID: P411 SPN: 411 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito sensore pressione differenziale EGR. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti situati a cavallo di un orifizio nella tubazione EGR. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR. Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

Il sensore pressione differenziale EGR è montato sul complessivo misuratore massa EGR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione differenziale EGR superiore a 4,8 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il sensore pressione differenziale EGR.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio motore, sui connettori o sul sensore
  • Conduttore segnale in corto verso l'alimentazione del sensore o la tensione batteria.
  • Sensore pressione differenziale EGR guasto.
Vedere Individuazione guasti codice 2273.

Data ultima modifica: 03-OTT-2014


Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2274

Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2274 PID: P411 SPN: 411 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione delta valvola ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione differenziale EGR. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione differenziale EGR (ricircolo gas di scarico)

Descrizione circuito

Il sensore di pressione differenziale ricircolo gas di scarico (EGR) ha due condotti che rilevano la pressione di scarico. Il sensore emette una tensione che rappresenta la differenza di pressione tra i due condotti situati a cavallo di un orifizio nella tubazione EGR. Il modulo controllo motore (ECM) utilizza questa pressione per determinare quanto gas di scarico fluisce nel tubo di collegamento EGR al collettore di aspirazione. Questa informazione viene utilizzata per controllare la valvola EGR per i livelli di emissione corretti. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione differenziale EGR sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione differenziale EGR invia un segnale all'ECM sul circuito segnale sensore pressione differenziale EGR. La tensione segnale sensore varia in funzione della pressione differenziale nel tubo di collegamento EGR. Il sensore pressione differenziale ricircolo gas di scarico (EGR) misura il calo di pressione gas di scarico nell'orifizio pressione differenziale EGR. Questo calo di pressione è usato per calcolare l'entità del flusso EGR nel collettore di aspirazione.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale pressione differenziale EGR inferiore a 0,26 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per il sensore pressione differenziale EGR.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
  • Sensore pressione differenziale EGR difettoso.
Vedere Individuazione guasti codice 2274.

Data ultima modifica: 03-OTT-2014


Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

CODICE DI GUASTO 2311

Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2311 PID: S18 SPN: 633 FMI: 11/31 SPIA: Giallo SRT: | Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente. La resistenza del circuito attuatore pompa di alimentazione è troppo alta o troppo bassa, o è stata rilevata una connessione intermittente. | Possibile diminuzione delle prestazioni motore.
Circuito attuatore pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM), montato nel modulo di controllo motore (ECM), che comanda l'attuatore pompa di alimentazione. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il circuito attuatore pompa di alimentazione ha avuto un problema intermittente o la resistenza dell'attuatore pompa di alimentazione era troppo alta o troppo bassa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione rilevata non è conforme a quella comandata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se questo codice di guasto viene generato durante una prova su strada, prima di sostituire i componenti verificare che tutti i connettori siano puliti ed esenti da corrosione.

L'attivazione di questo codice di guasto può essere dovuta a uno dei seguenti motivi:

  • Resistenza alta attuatore pompa di alimentazione
  • Resistenza alta cablaggio motore
  • Connettori o piedini allentati, usurati o corrosi sui connettori attuatore pompa di alimentazione o ECM
  • Resistenza interna bassa attuatore pompa di alimentazione
  • Attuatore pompa di alimentazione o cablaggio motore in corto verso massa
  • Anomalie circuito intermittenti che fanno sì che la pressione carburante superi la pressione di apertura della valvola di sovrapressione tubazione preiniezione.

In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto diventi attivo e quindi non attivo. Per esempio, se una connessione difettosa provoca un'interruzione o un corto intermittente sul circuito, la valvola normalmente aperta si apre in una frazione di secondo mentre il circuito è difettoso, provocando l'apertura della valvola di sovrapressione tubazione preiniezione. A seguito dell'evento che provoca l'apertura della valvola di sovrapressione tubazione preiniezione, l'ECM tenta di resettare la valvola di sovrapressione tubazione preiniezione purché il circuito attuatore pompa di alimentazione non sia ancora guasto.

Vedere Individuazione guasti codice 2311.

Data ultima modifica: 08-GEN-2014


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2321

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2321 PID: P190 SPN: 190 FMI: 2/2 SPIA: No SRT: | Posizione/regime albero motore: dati irregolari, intermittenti o errati Sincronizzazione sensore regime motore albero motore intermittente. | Possibile diminuzione delle prestazioni motore.
Circuito sensore regime/posizione albero motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo motore (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

L'ubicazione dei sensori di posizione albero motore e albero a camme varia a seconda del modello del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 1200 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale intermittente o degradato dal sensore regime/posizione albero motore per un periodo prolungato di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime primario (sensore regime albero motore). Il codice di guasto 689 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime primario non è presente o è degradato per più di 3 secondi continuativi. Nel frattempo, se il segnale sensore regime motore primario non è presente o è momentaneamente degradato (per meno di 3 secondi), l'ECM interrompe le iniezioni basate sul sensore regime motore primario e riprende le iniezioni usando il sensore regime motore di riserva. La potenza del motore si riduce mentre le iniezioni sono basate sul sensore regime di riserva. In caso di ripristino del segnale sensore regime primario, l'ECM interrompe automaticamente le iniezioni basate sul sensore regime di riserva e riprende le iniezioni basate sul sensore regime primario. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime primario.

Il guidatore del veicolo può notare accensioni irregolari intermittenti in caso di interruzione delle iniezioni mentre l'ECM si commuta tra la regolazione basata sul sensore regime primario e quella basata sul sensore secondario. Il guidatore del veicolo può inoltre notare una riduzione di potenza intermittente se un falso segnale sensore regime primario fa sì che il motore usi in modo discontinuo il sensore regime di riserva per la regolazione dell'iniezione.

Questo guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime primario per un breve periodo di tempo.

Questo guasto diventa non attivo se l'ECM non rileva una perdita del segnale sensore regime primario per almeno 20 minuti.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Perdita intermittente del segnale sensore regime primario; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore.
  • Traferro sensore leggermente troppo piccolo o troppo grande.

Interventi da eseguire se questo guasto è intermittente:

  • cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore regime motore primario.
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa.
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente.
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime.
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice 2321.

Data ultima modifica: 08-GEN-2014


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2322

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2322 PID: S64 SPN: 723 FMI: 2/2 SPIA: No SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. Sincronizzazione sensore regime motore albero a camme intermittente. | Nessuna conseguenza per le prestazioni.
Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il modulo di controllo motore (ECM) invia un'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore primario.

Posizione componente

Il sensore posizione albero a camme è montato alla sommità della scatola ruotismi sul lato scarico. .

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 1200 giri/min.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una perdita intermittente del segnale sensore regime/posizione albero a camme.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime secondario (sensore velocità di rotazione albero a camme). Il codice di guasto 778 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime secondario non è presente o è degradato per più di 3 secondi continuativi. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime secondario, ma la perdita di segnale è di breve durata. Poiché il segnale regime motore secondario non è usato per il normale funzionamento del motore, il guidatore del veicolo non dovrebbe notare alcun sintomo correlato a questo inconveniente.

Questo codice di guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime secondario per un breve periodo di tempo.

Questo guasto diventa non attivo se l'ECM non rileva una perdita del segnale sensore regime secondario per almeno 20 minuti.

Problemi che possono causare l'attivazione di questo codice di guasto:

  • Perdita intermittente del segnale sensore regime primario; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore
  • Traferro sensore leggermente troppo piccolo o troppo grande, o scentratura eccessiva della ruota fonica.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore intermittenti nel circuito sensore regime motore secondario
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice 2322.

Data ultima modifica: 08-GEN-2014


Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 2349

Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2349 PID: S146 SPN: 2791 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando valvola EGR: corrente inferiore alla norma o circuito aperto. L'ECM ha rilevato un'interruzione del circuito sui morsetti o sulla bobina del motorino. | Possibile diminuzione delle prestazioni motore.
Circuito valvola EGR

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un circuito interrotto nel cablaggio motore o sulla bobina motorino valvola EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul motorino EGR
  • Circuito interrotto sul cablaggio
  • ECM difettoso.
Vedere Individuazione guasti codice 2349.

Data ultima modifica: 31-MAR-2015


Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2351

Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2351 PID: S146 SPN: 2791 FMI: 4/4 SPIA: Giallo SRT: | Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. È stata rilevata tensione segnale bassa sul circuito sensore posizione valvola EGR. | Possibile diminuzione delle prestazioni motore.
Circuito posizione valvola EGR

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

La posizione della valvola EGR può variare a seconda dell'applicazione motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto verso massa sui circuiti di alimentazione motorino EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto. Si noti che prima dell'esecuzione di questa diagnostica all'accensione iniziale, il commutatore a chiave deve essere portato completamente su OFF e tenuto in tale posizione per più di 30 secondi.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando il segnale è attivato, registra questo codice di guasto. Questo codice di guasto può essere causato da un corto verso massa sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori.

Vedere Individuazione guasti codice 2351.

Data ultima modifica: 31-AGO-2016


Circuito comando valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2352

Circuito comando valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2352 PID: S146 SPN: 2791 FMI: 3/3 SPIA: Giallo SRT: | Circuito controllo valvola EGR: corrente superiore alla norma o circuito collegato a terra. Rilevato corto circuito verso massa sul circuito del motorino valvola EGR. | Possibile diminuzione delle prestazioni motore.
Circuito comando valvola EGR (ricircolo gas di scarico)

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

La posizione della valvola EGR può variare a seconda dell'applicazione motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto verso massa sui circuiti di alimentazione motorino EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto. Si noti che prima dell'esecuzione di questa diagnostica all'accensione iniziale, il commutatore a chiave deve essere portato completamente su OFF e tenuto in tale posizione per più di 30 secondi.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Cortocircuito verso batteria nel cablaggio

Vedere Individuazione guasti codice 2352.

Data ultima modifica: 31-AGO-2016


Circuito comando valvola EGR: corrente superiore alla norma o circuito collegato a massa

CODICE DI GUASTO 2353

Circuito comando valvola EGR: corrente superiore alla norma o circuito collegato a massa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2353 PID: S146 SPN: 2791 FMI: 6/6 SPIA: Giallo SRT: | Circuito controllo valvola EGR: corrente superiore alla norma o circuito collegato a terra. Rilevato corto circuito verso massa sul circuito del motorino valvola EGR. | Possibile diminuzione delle prestazioni motore.
Circuito valvola EGR

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

La posizione del sensore pressione differenziale EGR e della valvola EGR possono variare a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON e il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un corto verso massa sui circuiti di alimentazione motorino EGR.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Uno dei circuiti del motorino EGR in corto verso massa sul motorino valvola EGR
  • Uno dei circuiti del motorino EGR in corto verso massa sul cablaggio
  • ECM difettoso.
Vedere Individuazione guasti codice 2353.

Data ultima modifica: 31-MAR-2015


Circuito controllo valvola EGR: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

CODICE DI GUASTO 2357

Circuito controllo valvola EGR: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2357 PID: S146 SPN: 2791 FMI: 7/7 SPIA: Giallo SRT: | Circuito controllo valvola EGR: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il motorino valvola EGR ha superato il limite del fattore di utilizzo, indicando l'inceppamento in posizione aperta della valvola EGR. | Possibile diminuzione delle prestazioni motore.
Circuito posizione valvola EGR

Descrizione circuito

Il comando valvola EGR nell'ECM alimenta il motorino della valvola EGR. Il motorino della valvola EGR viene utilizzato per portare la valvola EGR nella posizione corretta, comandata dall' ECM.

Posizione componente

Il sensore posizione valvola EGR è interno al complessivo valvola EGR e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la valvola EGR non si è portata nella posizione prevista in seguito ad un comando di apertura.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione significativa della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.
  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.

Gergo di officina

Questo codice di guasto si attiva quando il motorino valvola EGR non è in grado di portare la valvola nella posizione di apertura. L'impossibilità per la valvola EGR di portarsi nella posizione comandata è normalmente dovuto alla presenza di un'ostruzione all'interno della valvola stessa.

Vedere Individuazione guasti codice 2357.

Data ultima modifica: 31-AGO-2016


Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2375

Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2375 PID: P412 SPN: 412 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura EGR. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura EGR superiore a 4,9 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura ricircolo gas di scarico.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto sul cablaggio, sui connettori o sul sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice 2375.

Data ultima modifica: 03-OTT-2014


Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2376

Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2376 PID: P412 SPN: 412 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito temperatura EGR. | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura ricircolo gas di scarico

Descrizione circuito

Il sensore temperatura uscita scambiatore di calore ricircolo gas di scarico (EGR) è un sensore a resistenza variabile e serve a misurare la temperatura dei gas di scarico in uscita dallo scambiatore di calore EGR. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura EGR. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura del flusso EGR.

Il valore della temperatura EGR viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni del motore.

Posizione componente

Il sensore temperatura EGR è ubicato sul tubo di collegamento EGR tra lo scambiatore di calore EGR e il raccordo aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale temperatura EGR inferiore a 0,05 V c.c. per più di 8 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura ricircolo gas di scarico.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura EGR condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice 2376.

Data ultima modifica: 03-OTT-2014


Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2377

Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2377 PID: S33 SPN: 647 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito comando ventilatore. | Il ventilatore può rimanere inserito ininterrottamente o non funzionare per nulla.
Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo motore (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore attualmente impostato per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Per i tipi di ventilatore ON/OFF e a velocità variabile, la diagnostica viene eseguita quando si spegne il ventilatore e si blocca in posizione attiva quando il segnale PWM è 100 per cento. Per tutti gli altri tipi di ventilatore, la diagnostica viene eseguita quando il segnale PWM risulta inferiore al 100% e si blocca in posizione attiva quando il segnale PWM è 100 per cento.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) ha rilevato che la tensione del segnale modulato a durata di impulsi (PWM) del circuito comando ventilatore è superiore a 0 V c.c. quando il segnale PWM è disattivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del ventilatore viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento chiave e lasciare il commutatore in posizione ON per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Se il codice di guasto 2377 resta attivo dopo l'esecuzione di tutte le operazioni previste dall'albero di individuazione guasti, consultare la documentazione di assistenza OEM per le procedure di controllo del dispositivo frizione ventilatore alla ricerca di un circuito interrotto o in corto verso massa.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito aperto sul cablaggio o sull'elettromagnete comando ventilatore.
  • Corto circuito verso la fonte di tensione sul cablaggio OEM.
  • ECM difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice t05-2377.

Data ultima modifica: 03-OTT-2014


Comando elettromagnete iniettore cilindro n. 1 - non conforme alla calibrazione

CODICE DI GUASTO 2442

Comando elettromagnete iniettore cilindro n. 1 - non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2442 PID: S1 SPN: 651 FMI: 13/13 SPIA: Giallo SRT: | Comando elettromagnete iniettore cilindro n. 1 - non conforme alla calibrazione. Immessi dati codice a barre iniettore non validi. | Possibile diminuzione delle prestazioni motore.
Circuito comando elettromagnete iniettore

Descrizione circuito

L'ECM utilizza il software diagnostico per controllare la presenza di codici a barre degli iniettori non validi.

Posizione componente

I codici a barre degli iniettori si trovano sulla sommità degli iniettori.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il valore codice a barre dell'iniettore relativo al cilindro 1 non è stato immesso correttamente nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Ogni iniettore ha un proprio codice a barre. I dati del codice a barre contengono informazioni specifiche sull'iniettore. Questo codice a barre deve essere immesso nell'ECM mediante lo strumento elettronico di assistenza INSITE™. Se si rileva che i valori codici a barre degli iniettori sono errati, immettere i valori codici a barre corretti. Il sintomo motore relativo a valori codici a barre errati può comprendere il funzionamento irregolare al minimo. I valori codice a barre iniettore impostati in fabbrica si possono trovare in QuickServe™ Online immettendo il numero di matricola motore (ESN) e selezionando Assistenza e quindi Targhetta dati motore. I valori codice a barre iniettore corretti relativi all'ESN specifico sono contenuti nella sezione targhetta dati motore. Se il motore è stato sottoposto in precedenza a riparazioni che hanno comportato la sostituzione degli iniettori, i valori codice a barre iniettore si possono leggere direttamente alla sommità di ciascun iniettore senza che sia necessario rimuovere altri componenti. Usare lo strumento elettronico di assistenza INSITE™ per immettere i valori codici a barre nell'ECM perché questo codice di guasto diventi non attivo.

Vedere Individuazione guasti codice 2442.

Data ultima modifica: 03-OTT-2014


Comando elettromagnete iniettore cilindro n. 2 - non conforme alla calibrazione

CODICE DI GUASTO 2443

Comando elettromagnete iniettore cilindro n. 2 - non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2443 PID: S2 SPN: 652 FMI: 13/13 SPIA: Giallo SRT: | Comando elettromagnete iniettore cilindro n. 2 - non conforme alla calibrazione. Immessi dati codice a barre iniettore non validi. | Possibile diminuzione delle prestazioni motore.
Circuito comando elettromagnete iniettore

Descrizione circuito

L'ECM utilizza il software diagnostico per controllare la presenza di codici a barre degli iniettori non validi.

Posizione componente

I codici a barre degli iniettori si trovano sulla sommità degli iniettori.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il valore codice a barre dell'iniettore relativo al cilindro 2 non è stato immesso correttamente nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Ogni iniettore ha un proprio codice a barre. I dati del codice a barre contengono informazioni specifiche sull'iniettore. Questo codice a barre deve essere immesso nell'ECM mediante lo strumento elettronico di assistenza INSITE™. Se si rileva che i valori codici a barre degli iniettori sono errati, immettere i valori codici a barre corretti. Il sintomo motore relativo a valori codici a barre errati può comprendere il funzionamento irregolare al minimo. I valori codice a barre iniettore impostati in fabbrica si possono trovare in QuickServe™ Online immettendo il numero di matricola motore (ESN) e selezionando Assistenza e quindi Targhetta dati motore. I valori codice a barre iniettore corretti relativi all'ESN specifico sono contenuti nella sezione targhetta dati motore. Se il motore è stato sottoposto in precedenza a riparazioni che hanno comportato la sostituzione degli iniettori, i valori codice a barre iniettore si possono leggere direttamente alla sommità di ciascun iniettore senza che sia necessario rimuovere altri componenti. Usare lo strumento elettronico di assistenza INSITE™ per immettere i valori codici a barre nell'ECM perché questo codice di guasto diventi non attivo.

Vedere Individuazione guasti codice 2443.

Data ultima modifica: 03-OTT-2014


Comando elettromagnete iniettore cilindro n. 3 - non conforme alla calibrazione

CODICE DI GUASTO 2444

Comando elettromagnete iniettore cilindro n. 3 - non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2444 PID: S3 SPN: 653 FMI: 13/13 SPIA: Giallo SRT: | Comando elettromagnete iniettore cilindro n. 3 - non conforme alla calibrazione. Immessi dati codice a barre iniettore non validi. | Possibile diminuzione delle prestazioni motore.
Circuito comando elettromagnete iniettore

Descrizione circuito

L'ECM utilizza il software diagnostico per controllare la presenza di codici a barre degli iniettori non validi.

Posizione componente

I codici a barre degli iniettori si trovano sulla sommità degli iniettori.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il valore codice a barre dell'iniettore relativo al cilindro 3 non è stato immesso correttamente nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Ogni iniettore ha un proprio codice a barre. I dati del codice a barre contengono informazioni specifiche sull'iniettore. Questo codice a barre deve essere immesso nell'ECM mediante lo strumento elettronico di assistenza INSITE™. Se si rileva che i valori codici a barre degli iniettori sono errati, immettere i valori codici a barre corretti. Il sintomo motore relativo a valori codici a barre errati può comprendere il funzionamento irregolare al minimo. I valori codice a barre iniettore impostati in fabbrica si possono trovare in QuickServe™ Online immettendo il numero di matricola motore (ESN) e selezionando Assistenza e quindi Targhetta dati motore. I valori codice a barre iniettore corretti relativi all'ESN specifico sono contenuti nella sezione targhetta dati motore. Se il motore è stato sottoposto in precedenza a riparazioni che hanno comportato la sostituzione degli iniettori, i valori codice a barre iniettore si possono leggere direttamente alla sommità di ciascun iniettore senza che sia necessario rimuovere altri componenti. Usare lo strumento elettronico di assistenza INSITE™ per immettere i valori codici a barre nell'ECM perché questo codice di guasto diventi non attivo.

Vedere Individuazione guasti codice 2444.

Data ultima modifica: 03-OTT-2014


Comando elettromagnete iniettore cilindro n. 4 - non conforme alla calibrazione

CODICE DI GUASTO 2445

Comando elettromagnete iniettore cilindro n. 4 - non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2445 PID: S4 SPN: 654 FMI: 13/13 SPIA: Giallo SRT: | Comando elettromagnete iniettore cilindro n. 4 - non conforme alla calibrazione. Immessi dati codice a barre iniettore non validi. | Possibile diminuzione delle prestazioni motore.
Circuito comando elettromagnete iniettore

Descrizione circuito

L'ECM utilizza il software diagnostico per controllare la presenza di codici a barre degli iniettori non validi.

Posizione componente

I codici a barre degli iniettori si trovano sulla sommità degli iniettori.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il valore codice a barre dell'iniettore relativo al cilindro 4 non è stato immesso correttamente nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Ogni iniettore ha un proprio codice a barre. I dati del codice a barre contengono informazioni specifiche sull'iniettore. Questo codice a barre deve essere immesso nell'ECM mediante lo strumento elettronico di assistenza INSITE™. Se si rileva che i valori codici a barre degli iniettori sono errati, immettere i valori codici a barre corretti. Il sintomo motore relativo a valori codici a barre errati può comprendere il funzionamento irregolare al minimo. I valori codice a barre iniettore impostati in fabbrica si possono trovare in QuickServe™ Online immettendo il numero di matricola motore (ESN) e selezionando Assistenza e quindi Targhetta dati motore. I valori codice a barre iniettore corretti relativi all'ESN specifico sono contenuti nella sezione targhetta dati motore. Se il motore è stato sottoposto in precedenza a riparazioni che hanno comportato la sostituzione degli iniettori, i valori codice a barre iniettore si possono leggere direttamente alla sommità di ciascun iniettore senza che sia necessario rimuovere altri componenti. Usare lo strumento elettronico di assistenza INSITE™ per immettere i valori codici a barre nell'ECM perché questo codice di guasto diventi non attivo.

Vedere Individuazione guasti codice 2445.

Data ultima modifica: 03-OTT-2014


Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2448

Livello refrigerante: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2448 PID: P111 SPN: 111 FMI: 1/17 SPIA: Manutenzione SRT: | Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo. Rilevato livello liquido di raffreddamento motore basso. | Nessuna conseguenza per le prestazioni.
Sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale sensore livello liquido di raffreddamento compresa tra 1,75 e 3 V c.c. per più di 30 secondi, indice di livello liquido di raffreddamento basso.

Intervento effettuato quando il codice di guasto è attivo

  • Quando la prova diagnostica non viene superata, l'ECM fa accendere la spia bianca MAINTENANCE e la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE), che richiede l'intervento di manutenzione.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE/MAINTENANCE (CONTROLLARE IL MOTORE/MANUTENZIONE) lampeggiante quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto si attiva quando il livello del liquido di raffreddamento motore nel serbatoio superiore del radiatore o nel serbatoio di compensazione scende al di sotto del livello del sensore. Rabboccare il serbatoio superiore con liquido di raffreddamento.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 2448.

Data ultima modifica: 08-GEN-2014


Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2555

Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2555 PID: S70 SPN: 729 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde.

Il modulo di controllo motore (ECM) comanda i relè che commutano l'alimentazione al riscaldatore aria aspirata. I riscaldatori aria degli impianti a 12 V sono dotati di due relè mentre quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria al collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda della configurazione veicolo e motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale modulato a durata di impulsi (PWM) del circuito riscaldatore aria aspirata superiore a 0 V c.c. con segnale disattivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del riscaldatore aria aspirata viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale relè riscaldatore aria aspirata non collegato al relè
  • Conduttore ritorno relè riscaldatore aria aspirata non collegato al relè
  • Circuito interrotto sul conduttore segnale relè riscaldatore aria aspirata
  • Circuito interrotto sul conduttore ritorno relè riscaldatore aria aspirata
  • Conduttore segnale riscaldatore aria aspirata in corto verso una fonte di tensione.
Vedere Individuazione guasti codice 2555.

Data ultima modifica: 08-GEN-2014


Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2556

Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2556 PID: S70 SPN: 729 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde.

Il modulo di controllo motore (ECM) comanda i relè che commutano l'alimentazione al riscaldatore aria aspirata. I riscaldatori aria degli impianti a 12 V sono dotati di due relè mentre quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria al collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda della configurazione veicolo e motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un segnale modulato a durata di impulsi (PWM) del circuito riscaldatore aria aspirata non corrispondente alla tensione dell'impianto con segnale attivo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del riscaldatore aria aspirata viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore aria aspirata in corto
  • Conduttore alimentazione relè riscaldatore aria aspirata in corto verso massa.
Vedere Individuazione guasti codice 2556.

Data ultima modifica: 08-GEN-2014


Circuito 1 comando organo ausiliario PWM: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2557

Circuito 1 comando organo ausiliario PWM: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2557 PID: S57 SPN: 697 FMI: 3/3 SPIA: Giallo SRT: | Circuito 1 comando organo ausiliario PWM: tensione oltre la norma o in corto su fonte di alimentazione alta Rilevata tensione segnale alta in corrispondenza del circuito ausiliario del segnale modulato a durata di impulsi (PWM ). | Nessuna conseguenza per le prestazioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) invia un segnale modulato a durata di impulsi (PWM) al dispositivo di controllo uscita del fornitore di primo impianto (OEM) per eseguire la rotazione dell'organo ausiliario OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. L'OEM può usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'elettromagnete è un dispositivo OEM e la sua posizione varia a seconda dell'OEM. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione del segnale modulato a durata di impulsi (PWM) superiore a 0 V c.c. con segnale disattivato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il comando ausiliario PWM dell'OEM viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Circuito interrotto sul cablaggio motore, sui connettori o sull'attuatore.

  • ECM difettoso.
Vedere Individuazione guasti codice 2557.

Data ultima modifica: 03-OTT-2014


Circuito 1 comando ausiliario PWM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2558

Circuito 1 comando ausiliario PWM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2558 PID: S57 SPN: 697 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 comando ausiliario PWM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa in corrispondenza del circuito ausiliario del segnale modulato a durata di impulsi (PWM ). | Nessuna conseguenza per le prestazioni.
Modulo di controllo elettronico (ECM)

Descrizione circuito

Il modulo di controllo motore (ECM) invia un segnale modulato a durata di impulsi (PWM) al dispositivo di controllo uscita del fornitore di primo impianto (OEM) per eseguire la rotazione dell'organo ausiliario OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. L'OEM può usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'elettromagnete è un dispositivo OEM e la sua posizione varia a seconda dell'OEM. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche ad alcuni intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione del segnale modulato a durata di impulsi (PWM) non corrispondente alla tensione dell'impianto all'attivazione del segnale.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il comando ausiliario PWM dell'OEM viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • Corto circuito verso massa

Corto tra piedini sulla linea comando dispositivo di uscita.

Vedere Individuazione guasti codice 2558.

Data ultima modifica: 03-OTT-2014


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2963

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2963 PID: P110 SPN: 110 FMI: 0/15 SPIA: No SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Temperatura liquido di raffreddamento motore superiore al limite di segnalazione protezione motore. | Progressiva diminuzione della potenza e/o del regime col passare del tempo dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo motore (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la temperatura liquido di raffreddamento motore era superiore al limite di protezione motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento. Vedere l'albero dei sintomi Temperatura liquido di raffreddamento motore superiore al valore normale nel Manuale di individuazione guasti e riparazioni base.

Vedere Individuazione guasti codice 2963.

Data ultima modifica: 21-MAGGIO-2014


Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2964

Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2964 PID: P105 SPN: 105 FMI: 0/15 SPIA: No SRT: | Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il segnale temperatura aria collettore di aspirazione indica che la temperatura dell'aria è superiore al limite di segnalazione ai fini della protezione motore. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione/temperatura collettore di aspirazione

Descrizione circuito

Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore pressione/temperatura 1 collettore di aspirazione è posizionato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la temperatura collettore di aspirazione era superiore a una soglia calibrata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura 1 collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa attraverso il collettore di aspirazione.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alette scambiatore di calore aria di sovralimentazione ostruite
  • Flusso di aria nello scambiatore di calore aria di sovralimentazione intasato
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice 2964.

Data ultima modifica: 21-MAGGIO-2014


Regime albero di uscita tachigrafo: velocità di aggiornamento anomala

CODICE DI GUASTO 3186

Regime albero di uscita tachigrafo: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3186 PID: SPN: 1623 FMI: 9/9 SPIA: Giallo SRT: | Regime albero di uscita tachigrafo: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore albero di uscita tachigrafo. | Nessuna conseguenza per le prestazioni.
Circuito regime albero di uscita tachigrafo

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice 3186.

Data ultima modifica: 03-OTT-2014


Regime albero di uscita tachigrafo: dati di rete ricevuti errati

CODICE DI GUASTO 3213

Regime albero di uscita tachigrafo: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3213 PID: SPN: 1623 FMI: 2/19 SPIA: Giallo SRT: | Regime albero di uscita tachigrafo: dati di rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore albero di uscita tachigrafo. | Nessuna conseguenza per le prestazioni.
QSB6.7 CM2880 - Circuito backbone SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati J1939 e la posizione dei dispositivi J1939 installati dal fornitore di primo impianto (OEM) variano in funzione di quest'ultimo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso del sensore velocità albero di uscita tachigrafo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore albero di uscita tachigrafo.

Vedere Individuazione guasti codice 3213.

Data ultima modifica: 03-OTT-2014


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

CODICE DI GUASTO 3326

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3326 PID: SPN: 91 FMI: 9/9 SPIA: Rosso SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni dal sensore leva o pedale acceleratore multiplexato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Il motore girerà soltanto al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3326.

Data ultima modifica: 21-MAGGIO-2014


Regime albero di uscita del cambio: velocità di aggiornamento anomala

CODICE DI GUASTO 3328

Regime albero di uscita del cambio: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3328 PID: SPN: 191 FMI: 9/9 SPIA: Giallo SRT: | Regime albero di uscita del cambio: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore velocità albero di uscita del cambio. | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3328.

Data ultima modifica: 21-MAGGIO-2014


Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3341

Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3341 PID: SPN: 107 FMI: 0/16 SPIA: Giallo SRT: | Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo | Possibile diminuzione delle prestazioni motore.
Circuito sensore temperatura/pressione ingresso compressore turbo

Descrizione circuito

Il sensore combinato pressione/temperatura aria aspirata compressore turbo viene utilizzato per misurare la pressione atmosferica. La parte sensibile alla pressione del sensore risponde alle variazioni della pressione atmosferica che si verificano in funzione dell'altitudine alla quale il motore viene utilizzato. Il sensore pressione aria aspirata compressore turbo è dotato di circuito di alimentazione 5 V, tensione segnale sensore pressione e circuito di ritorno. L'ECM rileva un segnale di tensione basso quando il veicolo opera ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore combinato pressione/temperatura aria aspirata compressore turbo è posizionato nella tubazione aria aspirata del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita in modalità continua dopo 5 minuti di funzionamento del motore.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un intasamento aria aspirata compressore superiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione significativa della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • L'intasamento o una forte riduzione della sezione di passaggio del filtro aria possono essere tra le cause di attivazione di questo codice di guasto, in particolare ad altitudini elevate.
Vedere Individuazione guasti codice 3341.

Data ultima modifica: 16-AGO-2016


Regime albero di uscita del cambio: dati rete ricevuti errati

CODICE DI GUASTO 3418

Regime albero di uscita del cambio: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3418 PID: SPN: 191 FMI: 2/19 SPIA: Giallo SRT: | Velocità albero di uscita del cambio: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità albero di uscita cambio. | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha determinato un'anomalia del sensore velocità albero di uscita cambio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità albero di uscita cambio.

Vedere Individuazione guasti codice 3418.

Data ultima modifica: 21-MAGGIO-2014


Velocità veicolo ruote: dati rete ricevuti errati

CODICE DI GUASTO 3525

Velocità veicolo ruote: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3525 PID: SPN: 84 FMI: 2/19 SPIA: Giallo SRT: | Velocità veicolo basata sulle ruote: dati rete ricevuti errati. La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità del veicolo basata sulle ruote. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso del sensore velocità veicolo basata sulle ruote.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso del sensore velocità veicolo basata sulle ruote.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 3525.

Data ultima modifica: 03-OTT-2014


Velocità veicolo ruote: velocità di aggiornamento anomala

CODICE DI GUASTO 3526

Velocità veicolo ruote: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3526 PID: SPN: 84 FMI: 9/9 SPIA: Giallo SRT: | Velocità veicolo ruote: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore velocità veicolo basata sulle ruote. | Nessuna conseguenza per le prestazioni.
Circuito sensore velocità veicolo

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice 3526.

Data ultima modifica: 03-OTT-2014


Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti

CODICE DI GUASTO 3527

Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3527 PID: SPN: 558 FMI: 2/19 SPIA: Rosso SRT: | Interruttore convalida del minimo leva o pedale acceleratore: errore dati di rete ricevuti. La centralina multiplexing J1939 ha indicato un funzionamento difettoso dell'interruttore convalida del minimo leva o pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati J1939 e la posizione dei dispositivi J1939 installati dal fornitore di primo impianto (OEM) variano in funzione di quest'ultimo. Per la posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

La VECU OEM ha rilevato il funzionamento difettoso dell'interruttore di convalida del minimo leva o pedale acceleratore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

La centralina multiplexing J1939 ha indicato un funzionamento difettoso dell'interruttore di convalida del minimo leva o pedale acceleratore.

Vedere Individuazione guasti codice 3527.

Data ultima modifica: 03-OTT-2014


Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

CODICE DI GUASTO 3528

Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3528 PID: SPN: 558 FMI: 9/9 SPIA: Rosso SRT: | Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e l'interruttore di convalida del minimo leva o pedale acceleratore. | Il motore girerà soltanto al minimo.
Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di comando motore (ECM) non ha ricevuto alcun messaggio da un dispositivo multiplexato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice 3528.

Data ultima modifica: 03-OTT-2014


Rallentatore uscita cambio: velocità di aggiornamento anomala

CODICE DI GUASTO 3641

Rallentatore uscita cambio: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3641 PID: SPN: 748 FMI: 9/9 SPIA: Giallo SRT: | Regime albero di uscita del cambio: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore velocità albero di uscita del cambio. | Nessuna conseguenza per le prestazioni.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati SAE J1939 e i dispositivi SAE J1939 variano a seconda delle opzioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) non ha ricevuto un messaggio dalla ECU del cambio

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato anche da una cattiva connessione sul collegamento dati J1939 tra VECU OEM ed ECM Cummins®, una cattiva connessione tra il componente e la VECU OEM, una VECU OEM difettosa o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 3641.

Data ultima modifica: 21-MAGGIO-2014


Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

CODICE DI GUASTO 3697

Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3697 PID: S253 SPN: 630 FMI: 12/12 SPIA: Rosso SRT: | Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto. Errore interno dell'ECM relativo ad anomalie software motore. | Il motore può non avviarsi o avviarsi con difficoltà.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM è dotato di diagnostica interna costantemente in funzione e controlla la memoria interna.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un errore software o di calibrazione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto può essere causato solo da un'anomalia interna dell'ECM. L'ECM non è riparabile.

Vedere Individuazione guasti codice 3697.

Data ultima modifica: 21-MAGGIO-2014


Riduzione coppia protezione motore: condizione esistente

CODICE DI GUASTO 3714

Riduzione coppia protezione motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3714 PID: S115 SPN: 1569 FMI: 11/31 SPIA: Giallo SRT: | Riduzione coppia protezione motore: condizione esistente. Sono attivi codici di guasto critici relativi al funzionamento del motore. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

L'ECM controlla costantemente lo stato dei codici di guasto del motore per stabilire se sono attivi eventuali codici di guasto critici per il corretto funzionamento del motore.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che erano attivi alcuni codici di guasto critici relativi al funzionamento del motore, ma quest'ultimo ha continuato a funzionare.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati risolti. Vedere l'albero di individuazione guasti appropriato.
  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto ha scopo puramente informativo e indica che la potenza del motore è stata ridotta per assicurare che i codici di guasto critici correlati all'SCR attivi al momento nell'ECM siano risolti il più rapidamente possibile.

Vedere Individuazione guasti codice 3714.

Data ultima modifica: 08-GEN-2014


Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 3727

Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3727 PID: S254 SPN: 5571 FMI: 7/7 SPIA: No SRT: | Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. La valvola di sovrapressione alta pressione tubazione preiniezione si è aperta ad una pressione inferiore al valore prescritto. | Possibile diminuzione delle prestazioni motore.
Modulo di controllo elettronico (ECM)

Descrizione circuito

La valvola di sovrapressione alta pressione è un dispositivo meccanico che si apre quando la pressione del carburante nella tubazione preiniezione supera il limite critico.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita immediatamente quando si porta il commutatore a chiave in posizione OFF.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la valvola di sovrapressione carburante si è aperta a una pressione inferiore a quella prevista.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore, lasciarlo girare al minimo per un minuto e quindi spegnerlo.
  • È necessario eseguire due volte questo punto.
  • Inserire il commutatore di accensione.

Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Gergo di officina

Questo codice di guasto può essere attivato anche da un improvviso e notevole calo di pressione carburante nell'impianto di alimentazione.

Vedere Individuazione guasti codice 3727.

Data ultima modifica: 16-MAR-2017


Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3741

Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3741 PID: SPN: 5571 FMI: 0/0 SPIA: Giallo SRT: | Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. La valvola di sovrapressione tubazione preiniezione si è aperta a causa dell'elevata pressione tubazione preiniezione. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
Circuito sensore pressione preiniezione

Descrizione circuito

La valvola di sovrapressione alta pressione è un dispositivo meccanico che si apre quando la pressione del carburante nella tubazione preiniezione supera il limite critico.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la pressione tubazione preiniezione ha superato la pressione di apertura della valvola di sovrapressione carburante, che si è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamento tubazioni di scarico carburante elevato
  • Trafilamenti o inceppamento attuatore pompa di alimentazione
  • Aria nel carburante
  • Adattatore attuatore pompa di alimentazione ostruito

Questo codice di guasto indica che la pressione tubazione preiniezione era sufficiente ad aprire la valvola di sovrapressione tubazione preiniezione.

  • Trafilamento valvola di sovrapressione carburante common rail alta pressione
Vedere Individuazione guasti codice 3741.

Data ultima modifica: 16-MAR-2017


Circuito 2 segnale in ingresso sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3765

Circuito 2 segnale in ingresso sensore temperatura ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3765 PID: SPN: 442 FMI: 3/3 SPIA: Giallo SRT: | Circuito n. 1 segnale in ingresso sensore temperatura organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento tensione di segnale alta sul circuito temperatura ausiliare del fornitore di primo impianto (OEM). | Nessuna conseguenza per le prestazioni.
Circuito ingresso 2 sensore temperatura ausiliario

Descrizione circuito

L'OEM ha la possibilità di cablare un ingresso per il sensore pressione o temperatura sul modulo di controllo motore (ECM) Cummins®. Viene quindi creata un'apposita calibrazione per il riconoscimento del segnale di ingresso sensore pressione o temperatura. Questo codice di guasto si attiva quando il segnale di pressione o di temperatura proveniente dal sensore OEM supera il limite di protezione stabilito dall'OEM. In funzione delle prescrizioni dell'OEM, a questo codice di guasto può essere associata una riduzione di potenza per la protezione del motore.

Posizione componente

L'ingresso e la posizione del sensore temperatura OEM variano. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il circuito del segnale temperatura OEM fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito segnale interrotto o in corto verso una fonte di tensione.
Vedere Individuazione guasti codice 3765.

Data ultima modifica: 03-OTT-2014


Circuito 2 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3766

Circuito 2 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3766 PID: SPN: 442 FMI: 4/4 SPIA: Giallo SRT: | Circuito 1 segnale in ingresso sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura ausiliario OEM. | Nessuna conseguenza per le prestazioni.
Circuito ingresso 2 sensore temperatura ausiliario

Descrizione circuito

Il fornitore di primo impianto (OEM) ha la possibilità di cablare un ingresso per il sensore temperatura sul modulo di controllo motore (ECM) Cummins®. Questo ingresso è previsto per un sensore temperatura a resistenza variabile.

Posizione componente

L'ingresso e la posizione del sensore temperatura OEM variano. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il circuito del segnale temperatura OEM fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
Vedere Individuazione guasti codice 3766.

Data ultima modifica: 03-OTT-2014


Ingresso/uscita organo ausiliario n. 1: istruzioni speciali

CODICE DI GUASTO 4734

Ingresso/uscita organo ausiliario n. 1: istruzioni speciali

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4734 PID: SPN: 701 FMI: 14/14 SPIA: Rosso SRT: | Ingresso/uscita organo ausiliario n. 1: istruzioni speciali. Assenza di comunicazione sul collegamento trasmissione dati J1939 tra il modulo ECM e il controller di limitazione delle prestazioni motore. | Riduzione di potenza del motore.
Circuito collegamento trasmissione dati SAE J1939

Descrizione circuito

Il fornitore di primo impianto (OEM) montato sul controller di limitazione delle prestazioni motore riceve informazioni tramite il collegamento trasmissione dati J1939 dal modulo di controllo motore (ECM) principale. Il controller di limitazione delle prestazioni motore esegue una propria diagnostica interna e segnala i guasti all'ECM principale tramite il collegamento trasmissione dati J1939. L'ECM decodifica quindi il messaggio di errore e lo converte in un codice di guasto.

Posizione componente

La posizione del controller di limitazione prestazioni motore montato dall'OEM varia in base all'applicazione. Per l'ubicazione del sensore, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) non ha ricevuto alcun messaggio collegamento trasmissione dati J1939 valido dal controller di limitazione prestazioni motore installato dall'OEM per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice 4734.

Data ultima modifica: 31-AGO-2016


Velocità ventilatore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 4789

Velocità ventilatore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4789 PID: SPN: 1639 FMI: 0/0 SPIA: Giallo SRT: | Velocità ventilatore: dati validi ma superiori alla normale gamma di esercizio - livello più severo | Possibile diminuzione delle prestazioni motore.
Circuito velocità ventilatore

Descrizione circuito

L'OEM ha la possibilità di abilitare questa funzione ed è monitorato dal modulo di controllo motore (ECM).

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la velocità del ventilatore era superiore rispetto al comando.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Sensore velocità ventilatore difettoso

Vedere Individuazione guasti codice 4789.

Data ultima modifica: 31-AGO-2016


Velocità ventilatore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 4791

Velocità ventilatore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4791 PID: SPN: 1639 FMI: 1/1 SPIA: Giallo SRT: | Velocità ventilatore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo | Possibile diminuzione delle prestazioni motore.
Circuito velocità ventilatore

Descrizione circuito

L'OEM ha la possibilità di abilitare questa funzione ed è monitorato dal modulo di controllo motore (ECM).

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che la velocità del ventilatore era inferiore rispetto al comando.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

Sensore velocità ventilatore difettoso

Vedere Individuazione guasti codice 4791.

Data ultima modifica: 31-AGO-2016


Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo.

CODICE DI GUASTO 5576

Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 5576 PID: SPN: 107 FMI: 0/15 SPIA: Manutenzione SRT: | Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. | Possibile diminuzione delle prestazioni motore.
Circuito sensore pressione aria aspirata compressore turbo

Descrizione circuito

Il sensore pressione aria aspirata compressore turbo è un sensore pressione differenziale utilizzato per misurare la riduzione della pressione che entra nell'aspirazione compressore del turbo. Il modulo di controllo motore (ECM) eroga 5 V c.c. al circuito segnale sensore pressione in ingresso al compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la riduzione di pressione aria all'ingresso del compressore.

Posizione componente

Il sensore pressione ingresso turbocompressore è montato all'ingresso del turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita in modalità continua dopo 5 minuti di funzionamento del motore.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato un intasamento aria aspirata compressore superiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

La spia ambra CHECK ENGINE del modulo di controllo motore (ECM) lampeggia con la chiave su ON.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per circa 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata. Se il codice di guasto non diventa non attivo dopo l'accensione, potrebbe essere necessario far funzionare il veicolo senza interruzione per almeno 5 minuti.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • L'intasamento o una forte riduzione della sezione di passaggio del filtro aria possono essere tra le cause di attivazione di questo codice di guasto, in particolare ad altitudini elevate.
Vedere Individuazione guasti codice 5576.

Data ultima modifica: 05-DIC-2016


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195 (Sensore a due cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 (Sensore a due cavi) PID: P111 SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale livello liquido di raffreddamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore.
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
  • Circuito alimentazione sensore in corto verso la tensione batteria.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 195 (sensore a 2 cavi).

Data ultima modifica: 08-GEN-2014


Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 195 (Sensore a tre cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 195 (Sensore a tre cavi) PID: P111 SPN: 111 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale livello liquido di raffreddamento fuori gamma su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto circuito verso batteria sul cablaggio OEM
  • Circuito interrotto sul cablaggio OEM
  • Sensore livello liquido di raffreddamento motore difettoso
Vedere Individuazione guasti codice 195 (sensore a 3 cavi).

Data ultima modifica: 08-GEN-2014


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196 (Sensore a 2 cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 (Sensore a 2 cavi) PID: P111 SPN: 111 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale livello liquido di raffreddamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale interrotto nel cablaggio motore, nei connettori o nel sensore
  • Circuito segnale in corto verso massa nel cablaggio, nel sensore o nei connettori
  • Sensore danneggiato.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

In caso di problemi di alimentazione intermittente e di comunicazione sul collegamento trasmissione dati coi componenti dell'impianto di post-trattamento, si consiglia vivamente di controllare accuratamente i fusibili e i relè della scatola di distribuzione dell'alimentazione OEM alla ricerca di connessioni allentate, mancanti o intermittenti.

Vedere Individuazione guasti codice 196 (sensore a 2 cavi).

Data ultima modifica: 08-GEN-2014


Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 196 (Sensore a 3 cavi)

Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 196 (Sensore a 3 cavi) PID: P111 SPN: 111 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito livello liquido di raffreddamento motore. | Nessuna conseguenza per le prestazioni.
Circuito sensore livello liquido di raffreddamento motore

Descrizione circuito

Il sensore livello liquido di raffreddamento è un interruttore ed è utilizzato per misurare il livello del liquido nel serbatoio superiore radiatore. Il sensore livello liquido di raffreddamento è immerso nel liquido e invia un segnale di tensione diversa a seconda se immerso nel liquido o fuori da esso. Il modulo di controllo motore (ECM) controlla la variazione di tensione del segnale per determinare il livello del liquido di raffreddamento motore.

Posizione componente

Il sensore livello liquido di raffreddamento motore è solitamente situato nel serbatoio superiore del radiatore o nel serbatoio di compensazione. Per la posizione, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato una tensione segnale livello liquido di raffreddamento fuori gamma su valore basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Non è disponibile alcuna protezione motore per il livello liquido di raffreddamento insufficiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso massa nel cablaggio OEM
  • Circuito interrotto sul cablaggio OEM
  • Sensore livello liquido di raffreddamento motore difettoso
Vedere Individuazione guasti codice 196 (sensore a 3 cavi).

Data ultima modifica: 08-GEN-2014


Welcome

Please use the Cummins INSITE Update Manager to install this file.


CODICE DI GUASTO 111 - Segnalazione anomalia interna critica modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM. |
 | FASE 1A. Controllare l'ECM. | Codice di guasto 111 non attivo?
 | FASE 1B. Controllare il conteggio codici di guasto non attivi del codice 111. | Meno di 3 conteggi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 5 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.

Codice di guasto 111 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 111.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 111.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 111.

Meno di 3 conteggi?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 115 - Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 115. | Codice di guasto 115 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 115.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 115 attivo o conteggi non attivi?
SÌ NO

Scambiare i connettori sensore posizione motore.

 Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-APR-2013


CODICE DI GUASTO 122 - Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | IF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | IF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione collettore di aspirazione | Vedere la procedura 019-061 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | IF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 122 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 123 attivo e codice di guasto 122 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 122 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione e il piedino RITORNO pressione collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 123 - Circuito sensore pressione 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | Signature™ ISX e QSX15 | 3666259
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310840
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367219
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | Signature™ ISX e QSX15 | 3666259
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione collettore di aspirazione | Vedere la procedura 019-061 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310840
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367219
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Signature™ ISX e QSX15 | 3666259
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 123 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 122 attivo e codice di guasto 123 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 123 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore sensore pressione collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione e il piedino RITORNO pressione collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini, vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Riparare o sostituire il cablaggio motore.Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata.

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 131 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 43367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 2185 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 131 è attivo?
FASE 2. | Controllare il circuito del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 132 attivo e codice di guasto 131 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Il codice di guasto 132 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 131 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 2185.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore in corrispondenza del connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 attivo e codice di guasto 131 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire la leva o il pedale dell'acceleratore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pedale acceleratore connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 132 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310840
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367219
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 2185 o 2186 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 132 è attivo?
FASE 2. | Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 131 attivo e codice di guasto 132 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 132 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 132 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2185 o 2186 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino RITORNO posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino SEGNALE posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 attivo e codice di guasto 132 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino SUPPLY (ALIMENTAZIONE) connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale o leva acceleratore connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 133 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 1695 o 1696 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 133 è attivo?
FASE 2. | Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 134 attivo e codice di guasto 133 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Il codice di guasto 134 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 133 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1695 o 1696 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 1695 e/o 1696.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la tensione di alimentazione circuito e sensore posizione leva o pedale dell'acceleratore remoto e il circuito di ritorno.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM-

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore posizione pedale acceleratore remoto e il piedino RITORNO sensore posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo e codice di guasto 133 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la leva o il pedale dell'acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato.

Sostituire la leva o il pedale dell'acceleratore remoto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE leva o pedale acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 134 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 134 è attivo?
FASE 2. | Controllare il circuito e il sensore posizione leva o pedale acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 133 attivo e codice di guasto 134 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Codice di guasto 134 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 134 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore remoto e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore remoto e il piedino RITORNO posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore remoto e il piedino SEGNALE posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore, vedere lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 attivo e codice di guasto 134 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo?
SÌ NO

Rilevato pedale acceleratore remoto danneggiato.

Sostituire il pedale dell'acceleratore remoto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE leva o pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale o leva acceleratore remoto connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore remoto sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 143 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 143. | Codice di guasto 143 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 143.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 143 attivo o conteggi non attivi?
SÌ NO

Utilizzare il seguente albero dei sintomi di individuazione guasti Pressione olio lubrificante insufficiente o Pressione olio lubrificante eccessiva nella sezione TS del manuale di assistenza appropriato.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-MAR-2013


CODICE DI GUASTO 144 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 | 4022255
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 | 4022256
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | Motori marini QSB6.7 CM2250 | 4310611
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK78 CM2250 K104 | 4332682
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L106 | 4358343
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L102 | 4332796
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | VTA903 CM2250 V105 | 4332841
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G110 | 4367323
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK23 CM2250 K109 | 4367358
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2250 K112 | 4367454
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 144 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 145 attivo e codice di guasto 144 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore e il piedino RITORNO sensore temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura liquido di raffreddamento e il piedino RITORNO sensore temperatura liquido di raffreddamento sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 attivo e codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 145 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 | 4022255
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 | 4022256
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | Motori marini QSB6.7 CM2250 | 4310611
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK78 CM2250 K104 | 4332682
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L106 | 4358343
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L102 | 4332796
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | VTA903 CM2250 V105 | 4332841
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G110 | 4367323
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK23 CM2250 K109 | 4367358
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2250 K112 | 4367454
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 145 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore nel connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 146 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura liquido di raffreddamento. |
 | FASE 1A. Monitorare il valore di lettura temperatura liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Operazione guidata 1A - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Fare riferimento all'albero dei sintomi di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS del manuale di assistenza appropriato.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 147 - Frequenza circuito sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2880 B117 | 4358390
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 147 non attivo?
FASE 2. | Controllare l'acceleratore a frequenza e il circuito. |
 | FASE 2A. Controllare l'acceleratore a frequenza e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nell'acceleratore a frequenza . | Più di 100 kohm?
 | FASE 2C. Controllare che la tensione di ingresso dell'acceleratore a frequenza sia corretta. | Tensione superiore alle specifiche del fornitore di primo impianto (OEM)?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 147 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 147 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'acceleratore a frequenza e il circuito.

Operazione guidata 2A - Controllare l'acceleratore a frequenza e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza e i piedini del connettore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore a frequenza per accertare:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso nel sensore o sul connettore del cablaggio.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nell'acceleratore a frequenza.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Verificare la presenza di un cortocircuito verso massa dell'uscita acceleratore a frequenza.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) dell'acceleratore a frequenza e la massa sul connettore acceleratore a frequenza.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato acceleratore a frequenza in cortocircuito.

Riparare o sostituire l'acceleratore a frequenza.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che la tensione di ingresso dell'acceleratore a frequenza sia corretta.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare la tensione (ingresso) di riferimento acceleratore a frequenza.

  • Misurare la tensione (ingresso) di riferimento acceleratore a frequenza.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Tensione superiore ai valori prescritti dall'OEM?
SÌ NO
Nessuna riparazione

Rilevata tensione di riferimento (ingresso) errata sull'acceleratore a frequenza.

Riparare o sostituire il circuito di riferimento (ingresso) dell'acceleratore a frequenza.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore a frequenza per accertare:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento difettoso nel sensore o sul connettore del cablaggio.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) acceleratore a frequenza connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) connettore acceleratore a frequenza cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra un piedino e la massa sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) acceleratore a frequenza connettore ECM cablaggio OEM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale in cortocircuito verso massa sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 147 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 23-MAR-2017


CODICE DI GUASTO 148 - Sensore 1 posizione leva o pedale acceleratore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 148 non attivo?
FASE 2. | Controllare l'acceleratore a frequenza e il circuito. |
 | FASE 2A. Controllare l'acceleratore a frequenza e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 147 attivo e codice di guasto 148 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 148 attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 148 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 148 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'acceleratore a frequenza e il circuito.

Operazione guidata 2A - Controllare l'acceleratore a frequenza e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore acceleratore a frequenza per accertare:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 147 attivo e codice di guasto 148 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare l'acceleratore a frequenza al cablaggio OEM.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 148 è attivo?
SÌ NO

Rilevato acceleratore a frequenza difettoso.

Riparare o sostituire l'acceleratore a frequenza.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato
  • Linguette di bloccaggio connettore danneggiate.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM
  • Scollegare l'acceleratore a frequenza dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) acceleratore a frequenza sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 148 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato acceleratore a frequenza difettoso.

Riparare o sostituire l'acceleratore a frequenza. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 23-MAR-2017


CODICE DI GUASTO 151 - Temperatura liquido di raffreddamento motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura liquido di raffreddamento. |
 | FASE 1A. Monitorare il valore di lettura temperatura liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Operazione guidata 1A - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

Sostituire il sensore temperatura liquido di raffreddamento.

Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 153 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISV5.0 CM3230 V104 | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 153 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione e il piedino RITORNO sensore temperatura aria collettore di aspirazione del connettore sensore temperatura aria collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per i motori QSK78, QSK23 e ISV5.0 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.
  • Per tutti i motori, tranne i motori QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione e il piedino RITORNO sensore temperatura aria collettore di aspirazione sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino SIGNAL (SEGNALE) connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 154 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4327291
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per i motori ISV5.0 e QSK78 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.
  • Per tutti i motori, tranne IISV5.0 e QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 155 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISM/QSM11 CM570 | 3666266
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura aria collettore di aspirazione. |
 | FASE 1A. Monitorare il valore di lettura temperatura aria collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura aria collettore di aspirazione.

Operazione guidata 1A - Monitorare il valore di lettura temperatura aria collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura aria collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto nel manuale di assistenza appropriato.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per tutti i motori, tranne QSM11 e QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.
  • Per i motori QSM11 e QSK78 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 195 (sensore a due conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B105 | 4332778
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L102 | 4332796
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X105 | 4332667
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X106 | 4332712
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B112 | 4358498
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSZ13 CM2150 Z101 | 4358364
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSZ13 CM2150 Z102 | 4358369
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B106 | 4367376
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F105 | 4358561
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F107 | 4367316
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSG12 CM2350 G110 | 4367323
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L107 | 4367386
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B130 | 4388668
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L118 | 4388673
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F118 | 4388708
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B122 | 4388767
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B145 | 5411273
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L122 | 5411278
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B144 | 5411382
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F124 | 5411484
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F125 | 5411494
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X118 | 5467247
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 7388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5427252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 195 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 196 attivo e codice di guasto 195 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 195 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino SEGNALE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo e codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GEN-2017


CODICE DI GUASTO 195 (sensore a tre conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B105 | 4332778
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L102 | 4332796
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X105 | 4332667
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X106 | 4332712
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CN2350 B112 | 4358498
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSZ13 CM2150 Z101 | 4358364
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSZ13 CM2150 Z102 | 4358369
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F105 | 4358561
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F107 | 4367316
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B106 | 4367376
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSG12 CM2350 G110 | 4367323
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F114 | 4383734
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L107 | 4367386
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B130 | 4388668
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L118 | 4388673
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F118 | 4388708
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B122 | 4388767
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B145 | 5411273
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L122 | 5411278
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B144 | 5411382
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F124 | 5411484
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F131 | 5411489
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F125 | 5411494
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X118 | 5467247
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1695 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito | Codice di guasto 196 attivo e codice di guasto 195 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 195 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 195 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 1695.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino SEGNALE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 attivo e codice di guasto 195 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino RITORNO sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 195 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore.

Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea alimentazione del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-MAR-2017


CODICE DI GUASTO 196 (sensore a due conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B105 | 4332778
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L102 | 4332796
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X105 | 4332667
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X106 | 4332712
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B112 | 4358498
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSZ13 CM2150 Z101 | 4358364
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSZ13 CM2150 Z102 | 4358369
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F105 | 4358561
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F107 | 4367316
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B106 | 4367376
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSG12 CM2350 G110 | 4367323
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L107 | 4367386
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B130 | 4388668
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L118 | 4388673
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F118 | 4388708
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B122 | 4388767
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B145 | 5411273
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L122 | 5411278
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B144 | 5411382
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F124 | 5411484
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F125 | 5411494
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X118 | 5467247
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 196 è attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 195 attivo e codice di guasto 196 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 196 attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 attivo e codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello liquido di raffreddamento motore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ NO

Rilevato sensore di livello liquido di raffreddamento motore danneggiato.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e verificare la presenza di un corto circuito tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 1 minuto sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GEN-2017


CODICE DI GUASTO 196 (sensore a tre conduttori) - Circuito sensore 1 livello liquido di raffreddamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B105 | 4332778
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L102 | 4332796
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X105 | 4332667
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X106 | 4332712
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B112 | 4358498
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSZ13 CM2150 Z101 | 4358364
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSZ13 CM2150 Z102 | 4358369
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F105 | 4358561
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F107 | 4367316
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B106 | 4367376
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSG12 CM2350 G110 | 4367323
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F114 | 4383734
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F131 | 5411489
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L107 | 4367386
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B130 | 4388668
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L118 | 4388673
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F119 | 4388703
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F118 | 4388708
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B122 | 4388767
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB6.7 CM2350 B145 | 5411273
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSL9 CM2350 L122 | 5411278
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSB4.5 CM2350 B144 | 5411382
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF2.8 CM2880 F124 | 5411484
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSF3.8 CM2350 F125 | 5411494
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSG12 CM2350 G113 | 5467252
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | QSX15 CM2350 X118 | 5467247

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 2. | Controllare il sensore livello liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore livello liquido di raffreddamento motore e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 e 5,25 Vc.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 195 attivo e codice di guasto 196 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 196 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm.
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 196 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 1696.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore livello liquido di raffreddamento motore e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni sensore livello liquido di raffreddamento motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE livello liquido di raffreddamento motore e il piedino RITORNO livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore, vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Compresa tra 4,75 e 5,25 Vc.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Ponticellare il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore e il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore sensore livello liquido di raffreddamento motore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 195 attivo e codice di guasto 196 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 196 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di livello liquido di raffreddamento motore. Vedere la procedura 019-017 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore livello liquido di raffreddamento motore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore livello liquido di raffreddamento motore del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 196 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 17-MAR-2017


CODICE DI GUASTO 197 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 SN | 4310736
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK19 CM2350 K105 | 4326157
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B105 | 4332778
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L102 | 4332796
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK50 CM2350 K108 | 4332823
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK60 CM2350 K116 | 4367444
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK95 CM2350 K111 | 4358519
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B112 | 4358498
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z101 | 4358364
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z102 | 4358369
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F105 | 4358561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F107 | 4367316
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B106 | 4367376
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G110 | 4367323
Impianto di raffreddamento | Vedere la procedura 008-018 | ISV5.0 CM3230 V104 | 4367291
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F114 | 4383734
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK60 CM2350 K117 | 4367449
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L107 | 4367386
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B130 | 4388668
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L118 | 4388673
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK60 CM2350 K121 | 4388645
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F119 | 4388703
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F118 | 4388708
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B122 | 4388767
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411181
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X116B | 5411186
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B121B | 5411223
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L116B | 5411330
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B145 | 5411273
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L122 | 5411278
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B144 | 5411382
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L123B | 5411465
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F124 | 5411484
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F131 | 5411489
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F125 | 5411494
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G113 | 5467252
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2350 X118 | 5467247

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 197. | Codice di guasto 197 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 197.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 197 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore. Vedere la procedura 008-018 nella tabella Procedure correlate.

Vedere l'albero dei sintomi individuazione guasti Perdita di liquido di raffreddamento nella sezione TS.

Se il codice di guasto 197 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Se il veicolo è dotato di doppi sensori livello liquido di raffreddamento, il codice di guasto 197 si attiva per il sensore livello liquido di raffreddamento montato più in basso nel serbatoio. Sostituire solo il sensore livello liquido di raffreddamento montato più in basso.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 234 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Non mettere in funzione un motore diesel ove siano presenti o possano essere presenti vapori di carburante. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, funzioni in un ambiente infiammabile, ad esempio come conseguenza di traboccamenti di carburante o di trafilamenti di gas. Va ricordato che Cummins Inc. non può in alcun modo sapere a quale uso verrà adibito il motore. Il proprietario/operatore dell'attrezzatura è responsabile del funzionamento sicuro in un ambiente pericoloso. Per ulteriori informazioni, rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.
ATTENZIONE

Se il regime permane al di sopra di 3500 giri/min., arrestare immediatamente il motore per evitare danni.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare le condizioni di funzionamento. | Guida in discesa?
 | FASE 1B. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1C. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il veicolo. | Codice di guasto 234 non attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare le condizioni di funzionamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le condizioni di funzionamento.

  • Controllare se il veicolo stava percorrendo una discesa quando si è registrato il codice di guasto.

Guida in discesa?
SÌ NO
Nessuna riparazione

Controllare che il motore non sia danneggiato.

  • I circuiti elettronici sono integri.
  • Controllare che il motore base non sia danneggiato a causa di una condizione di sovraggiri.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se il guidatore ha segnalato un evento correlato all'alimentazione consistente in una rapida accelerazione del motore fino a od oltre 3400 giri/min., seguita da una leggera decelerazione a 3400 giri/min.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime albero motore e il sensore posizione albero a camme come indicato dai codici di guasto 689 e 778.

Passa a 1D

Sottoporre a individuazione guasti i codici di guasto 689 e 778.

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 234 è attivo quando il motore gira a un regime pari o inferiore a 3200 giri/min.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Provare il veicolo su strada o l'imbarcazione in mare per verificare se la condizione di sovraggiri è ancora presente.

Codice di guasto 234 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 13-MAGGIO-2017


CODICE DI GUASTO 235 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK19 CM2350 K105 | 4326157
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B105 | 4332778
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L102 | 4332796
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK50 CM2350 K108 | 4332823
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK95 CM2350 K111 | 4358519
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B112 | 4358498
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z101 | 4358364
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z102 | 4358369
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F105 | 4358561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F107 | 4367316
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK60 CM2350 K116 | 4367444
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B106 | 4367376
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G110 | 4367323
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK60 CM2350 K117 | 4367449
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F114 | 4383734
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L107 | 4367386
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B130 | 4388668
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L118 | 4388673
Impianto di raffreddamento | Vedere la procedura 008-018 | QSK60 CM2350 K121 | 4388645
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F119 | 4388703
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F118 | 4388708
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B122 | 4388767
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2250 B131 | 4388774
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 B137 | 5411058
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411181
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411186
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B121B | 5411223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B144 | 5411382
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B145 | 5411273
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L122 | 5411278
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F124 | 5411484
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F131 | 5411489
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2350 X118 | 5467247
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G113 | 5467252
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F125 | 5411494

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 235. | Codice di guasto 235 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 235.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 235 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore. Vedere la procedura 008-018 nella tabella Procedure correlate.

Se il codice di guasto 235 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le fasi, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 238 - Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Vedere la procedura 019-365 | QSK95 CM2350 K111 | 4358519
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK19 CM2350 K105 | 4326157
Sensore posizione albero motore | Vedere la procedura 019-365 | QSK50 CM2350 K108 | 4332823
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K116 | 4367444
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K117 | 4367449
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K121 | 4388645
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 238 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione motore e il circuito collegato all'alimentazione sensore e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione motore e il circuito collegato all'alimentazione sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione albero motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 239 - Circuito alimentazione sensore n. 3: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 L121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 L121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 239 è attivo?
FASE 2. | Controllare il modulo di controllo motore (ECM). |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 239 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 239 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 239 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 3 ALIMENTAZIONE sensore cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le fasi, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 241 - Velocità veicolo basata sulle ruote: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le impostazioni del veicolo sullo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
FASE 2. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il cablaggio OEM e i piedini del connettore del sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare i dispositivi OEM ausiliari. |
 | FASE 3A. Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari. | Dispositivi supplementari?
 | FASE 3B. Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero. | Ingranaggio o ruota fonica danneggiata o che slitta?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare le impostazioni del veicolo sullo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™. Andare a Funzioni e parametri e verificare che i parametri che seguono coincidano con la configurazione del veicolo.

  • Impostazione trasmissione - Rapporto di trasmissione marcia più alta
  • Sorgente velocità veicolo - Rapporto ponte posteriore
  • Sorgente velocità veicolo - Dimensioni pneumatici
  • Sorgente velocità veicolo - Tipo sensore velocità veicolo

Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con la configurazione del veicolo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare il cablaggio OEM e i piedini del connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Riparare i piedini connettore danneggiati.
  • Riparare o sostituire il cablaggio motore coi piedini danneggiati.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza del cavo SEGNALE (+) sensore magnetico velocità veicolo tra il connettore cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo SEGNALE (-) sensore magnetico velocità veicolo tra il connettore ECM cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito SEGNALE (+) sensore magnetico velocità veicolo e sul circuito SEGNALE (-) sensore magnetico velocità veicolo sul cablaggio OEM.

  • Misurare la resistenza tra SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.
  • Misurare la resistenza tra SEGNALE (-) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzare un multimetro per controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (-) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i dispositivi OEM ausiliari.

Operazione guidata 3A - Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il circuito sensore velocità veicolo.

  • Controllare il circuito sensore velocità veicolo alla ricerca di altri dispositivi ausiliari o supplementari che possono interferire con il segnale di velocità.

Dispositivi supplementari?
SÌ NO

Rimuovere il dispositivo o consultare le informazioni di assistenza del fornitore di primo impianto.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore velocità veicolo dal cambio.

Intervento

Controllare che l'ingranaggio non slitti.

  • Controllare l'ingranaggio o la ruota fonica nella parte posteriore del cambio quando il sensore di velocità rileva il segnale di velocità. Verificare che l'ingranaggio o la ruota fonica non siano danneggiati o slittino sull'albero.

Ingranaggio o ruota fonica danneggiata o che slitta?
SÌ NO

Consultare le informazioni di assistenza del costruttore dell'apparecchiatura per riparare o sostituire l'ingranaggio o la ruota fonica.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2015


CODICE DI GUASTO 245 - Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60.8 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5411484

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | La resistenza corrisponde al valore prescritto dal fornitore di primo impianto (OEM)?
 | FASE 2B-1. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. |
 | FASE 2C. Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di alimentazione. | Più di 5 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 245 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto da OEM?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa su un connettore.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino connettore SEGNALE comando ventilatore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e la linea di alimentazione.

  • Misurare la tensione tra il piedino SEGNALE comando ventilatore e il piedino RITORNO comando ventilatore sul connettore attuatore cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 245 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 271 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX11.9 CM2250 ECF | 2883561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF | 2883557
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15_CM2250 PowerGen | 4310664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 SN | 4310736
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B105 | 4332778
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L102 | 4332796
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B112 | 4358498
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F107 | 4367316
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB4.5 CM2350 B106 | 4367376
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L107 | 4367386
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 L115 | 4388626
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L118 | 4388673
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B130 | 4388668
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F119 | 4388703
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F118 | 4388708
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSC8.3 CM2880 C102 | 4388785
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 X115 | 4388739
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B145 | 5411273
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L122 | 5411278
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B144 | 5411382
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F131 | 5411489
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F125 | 5411494
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F124 | 5411484
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF4.5 CM2220 F123 | 5411320
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare che non vi sia un corto tra segnale e massa. | Più di 100 kohm?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare i codici di guasto | Il codice di guasto 271 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare che non vi sia un corto tra segnale e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Controllare che i piedini dell'ECM e il connettore cablaggio motore non siano danneggiati. Vedere la procedura 019-361 nella sezione 19.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2B

Passa a 3

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore modulo di controllo motore (ECM).
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione sul connettore attuatore pompa di alimentazione del cablaggio motore e il piedino RITORNO attuatore pompa di alimentazione sul connettore attuatore pompa di alimentazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 271 è attivo?
SÌ NO

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 13-MAGGIO-2017


CODICE DI GUASTO 272 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B105 | 4332778
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L102 | 4332796
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B112 | 4358498
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F107 | 4367316
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB4.5 CM2350 B106 | 4367376
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L107 | 4367386
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L118 | 4388673
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B130 | 4388668
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F119 | 4388703
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F118 | 4388708
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSC8.3 CM2880 C102 | 4388785
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B145 | 5411273
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L122 | 5411278
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B144 | 5411382
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F131 | 5411489
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F125 | 5411494
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F124 | 5411484
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale presenza di un codice di guasto attivo o non attivo relativo all'attuatore pompa di alimentazione. | Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare la resistenza dell'attuatore pompa di alimentazione. | Meno di 5 ohm?
 | FASE 2B. Controllare la resistenza del cablaggio motore. | Meno di 5 ohm?
 | FASE 2C. Controllare i codici di guasto. | Il codice di guasto 272 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale presenza di un codice di guasto attivo o non attivo relativo all'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Controllare che i piedini dell'ECM e il connettore cablaggio motore non siano danneggiati. Vedere la procedura 019-361 nella sezione 19. Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sull'attuatore pompa di alimentazione.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 272 è attivo?
SÌ NO

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 285 - Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM11 CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 285 è attivo?
FASE 3. | Consultare le informazioni di assistenza del costruttore dell'apparecchiatura e controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) e dell'ECM motore siano adeguate. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ NO
Nessuna riparazione

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Vedere l'albero di individuazione guasti Assenza ECM di comunicazione nella sezione TT

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 285 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare la corretta configurazione multiplexing di informazioni di assistenza del costruttore dell'apparecchiatura, VECU e ECM motore.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare che i componenti configurazione multiplexing VECU del fornitore di primo impianto (OEM) siano stati abilitati correttamente e verificare che gli indirizzi sorgente VECU OEM siano adeguati in base alle informazioni OEM appropriate o a un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia. Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Per le informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Consultare le informazioni di assistenza del costruttore dell'apparecchiatura. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 286 - Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 286 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 286 è attivo?
SÌ NO
Nessuna riparazione

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia. Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-GEN-2016


CODICE DI GUASTO 288 - Sistema sensore leva o pedale acceleratore remoto multiplexing SAE J1939: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 288 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore 0?
 | FASE 3B. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a 0?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 288 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM e confrontare con la configurazione ECM motore

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione rilasciata.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore remoto / convalida regime minimo

È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro stato acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare il valore 0.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore 0?
SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o la VECU OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione premuta.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato interruttore acceleratore remoto

È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto è premuto, il parametro interruttore acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare un valore superiore a 0.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a 0?

SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o la VECU OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-MAR-2017


CODICE DI GUASTO 292 - Segnale di ingresso sensore temperatura ausiliario n. 1: istruzioni speciali.

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 292. | Codice di guasto 292 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 292.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 292 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione o temperatura fornito dal fornitore di primo impianto (OEM). Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 1A

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-NOV-2015


CODICE DI GUASTO 293 - Circuito ingresso 1 sensore temperatura ausiliario: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2880 B117 | 4358390
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 293 non attivo?
FASE 2. | Controllare il circuito e il sensore temperatura fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 293 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 293 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM e i piedini del connettore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) e il piedino RETURN (RITORNO) sul connettore sensore temperatura OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO

Per ulteriori specifiche, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Sostituire il sensore di temperatura OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore temperatura OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore temperatura OEM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di temperatura OEM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 293 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-GEN-2017


CODICE DI GUASTO 294 - Circuito ingresso 1 sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2880 B117 | 4358390
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 294 non attivo?
FASE 2. | Controllare il circuito e il sensore temperatura fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 293 attivo e codice di guasto 294 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 294 attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 294 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Codice di guasto 294 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 293 attivo e codice di guasto 294 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 294 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di temperatura OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 294 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM.

Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-GEN-2017


CODICE DI GUASTO 296 - Sensore pressione ausiliario n. 2: istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 296. | Codice di guasto 296 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 296.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 296 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato superato dall'ingresso sensore di pressione fornito dal fornitore di primo impianto (OEM). Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura

Riparazione completata

Data ultima modifica: 14-NOV-2015


CODICE DI GUASTO 343 - Segnalazione anomalia componenti interni modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 343 attivo o più di tre conteggi non attivi?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave non interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Ricalibrare l'ECM. |
 | FASE 4A. Ricalibrare l'ECM. | Il codice di guasto 343 è attivo dopo la ricalibrazione dell'ECM?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 343 attivo o più di tre conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 5A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare i collegamenti allentati e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?

SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino alimentazione (+) batteria ECM del connettore cavo di raccordo alimentazione batteria ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 5A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

Fusibile intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5A

Passa a 5A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (-) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore negativo batteria.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'ingresso commutatore a chiave.

  • Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

Cavo segnale in ingresso commutatore a chiave non interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 5A

Passa a 3E

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Ricalibrare l'ECM.

Operazione guidata 4A - Ricalibrare l'ECM

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllo presenza corto circuito verso massa.

  • Usare lo strumento elettronico di assistenza INSITE™ per ricalibrare l'ECM con la calibrazione motore più aggiornata.

Il codice di guasto 343 è attivo dopo la ricalibrazione dell'ECM?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 351 - Alimentazione iniettore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L109 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2880 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358375
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358380
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L109 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 441 attivo o non attivo?
 | FASE 1B. Azionare il motore. | Il motore si avvia?
 | FASE 1C. Lettura codici di guasto. | Il codice di guasto 351 è attivo?
FASE 2. | Controllare l'alimentazione dell'ECM. |
 | FASE 2A. Controllare i connettori di alimentazione e i fusibili dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | Meno di 0,5 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto. | Meno di 10 ohm?
FASE 3. | Confermare la presenza di questo codice di guasto. |
 | FASE 3A. Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto. | Il codice di guasto 351 si attiva durante il funzionamento del motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441 attivo o non attivo?
SÌ NO

Per prima cosa effettuare l'individuazione guasti relativa al codice 441.

 Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Azionare il motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Azionare il motore.

Il motore si avvia?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 351 è attivo?
SÌ NO

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche o sostituirle, se necessario.

È probabile che una condizione limite della batteria provochi l'attivazione del codice di guasto 351 durante l'innesto del motorino di avviamento.

Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'alimentazione dell'ECM.

Operazione guidata 2A - Controllare i connettori di alimentazione e i fusibili dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare l'alimentazione ECM e i fusibili alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, i piedini, i fusibili o i connettori danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra i piedini ALIMENTAZIONE (+) batteria ECM sul connettore di alimentazione del cablaggio alimentazione ECM e i piedini positivo (+) e negativo (-) collegamento batteria.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 0,5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili.

Pulire le connessioni dei poli della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM dai morsetti della batteria.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito interrotto sul circuito verso massa ECM.

  • Misurare la resistenza tra i piedini negativi (-) batteria sul connettore di alimentazione ECM e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili.

Pulire le connessioni dei poli della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Confermare la presenza di questo codice di guasto.

Operazione guidata 3A - Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 351 si attiva durante il funzionamento del motore?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche o sostituirle, se necessario.

È probabile che una condizione limite della batteria provochi l'attivazione del codice di guasto 351 durante l'innesto del motorino di avviamento.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 415 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 415 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Motore in funzione al minimo.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 415 attivo o conteggi non attivi?
SÌ NO

Rilevata bassa pressione olio motore.

Vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nella sezione TS del Manuale di assistenza appropriato.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-GEN-2016


CODICE DI GUASTO 418 - Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 428 o 429 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare l'eventuale attivazione del codice di guasto 418. | Codice di guasto 418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 o 429 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione del codice di guasto 418.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 418.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ NO

Scaricare l'acqua dal filtro carburante.

Se il codice di guasto 418 rimane attivo, potrebbe essersi verificata un'anomalia del sensore e/o del connettore. Se necessario, riparare o sostituire il sensore e/o connettore.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, eseguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 12-GIU-2017


CODICE DI GUASTO 428 - Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISL8.9 CM2150 SN | 4022190
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISM11 CM876 SN | 4022196
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISZ13 CM2150 | 4022133
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB6.7 CM2250 | 4022254
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 EC | 2883621
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 ECF | 2883557
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15_CM2250 PowerGen | 4310664
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB3.3 CM2250 EC | 2883647
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISL9 CM2350 L101 | 4310787
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L102 | 4332796
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L107 | 4367386
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX12 CM2350 X102 | 4310646
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2350 X101 | 4310641
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 SN | 4310736
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL9 CM2350 L111 | 4367223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | F3.8 CM2350 F120B | 5411237
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G110 | 4367323
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 L115 | 4388626
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L118 | 4388673
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 X115 | 4388739
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X114B | 5411181
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X116B | 5411186
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B121B | 5411223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B129B | 5411247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B147B | 5411252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B135B | 5411257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B148B | 5411262
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L119B | 5411267
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L116B | 5411330
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2350 L122 | 5411278
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L123B | 5411465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G113 | 5467252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2350 X118 | 5467247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 428 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il sensore presenza di acqua nel carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Valore superiore a 3,87 Mohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 428 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3B-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 428 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante e il piedino RITORNO presenza di acqua nel carburante in corrispondenza del connettore sensore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Valore superiore a 3,87 Mohm?
SÌ NO

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino RITORNO connettore sensore presenza di acqua nel carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore presenza di acqua nel carburante del motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 non attivo?
SÌ NO

No. No. Lo stacco e attacco del connettore ha eliminato il codice di guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 429 - Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 L110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 SN | 4022190
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISM11 CM876 SN | 4022196
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISZ13 CM2150 | 4022133
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2250 | 4022254
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | Motori marini QSB6.7 CM2250 | 4310611
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 EC | 2883621
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L102 | 4332796
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L107 | 4367386
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2250 ECF | 2883557
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15_CM2250 PowerGen | 4310664
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 EC | 2883647
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX12 CM2350 X102 | 4310646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX15 CM2350 X101 | 4310641
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 SN | 4310736
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL9 CM2350 L111 | 4367223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G110 | 4367323
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 L115 | 4388626
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L118 | 4388673
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 X1152 | 4388739
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X114B | 5411181
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X116B | 5411186
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B121B | 5411223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B129B | 5411247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B147B | 5411252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B135B | 5411257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B148B | 5411262
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L119B | 5411267
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2350 L122 | 5411278
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2350 X118 | 5467247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G113 | 5467252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 429 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 429 attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore, il sensore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 429 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 429 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore, il sensore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Verificare se il cablaggio motore, il sensore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 441 - Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria. |
 | FASE 1A. Controllare le connessioni della batteria. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
FASE 2. | Controllare il fusibile. |
 | FASE 2A. Verificare che il fusibile sia correttamente installato. | Fusibile montato correttamente?
 | FASE 2B. Controllare se un fusibile è intervenuto. | Fusibile intervenuto?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio di potenza OEM e i piedini del connettore modulo di controllo motore (ECM). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3F. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la batteria.

Operazione guidata 1A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Controllare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno +12 V c.c. (impianti a 12 V)
  • Almeno +24 V c.c. (impianti a 24 V).

Condizioni di avviamento:

  • Almeno +6,2 V c.c. (impianti a 12 V)
  • Almeno +12 V c.c. (impianti a 24 V).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la/le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il fusibile.

Operazione guidata 2A - Verificare che il fusibile sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile da 30 A sia montato come prescritto.

  • Controllare che il fusibile da 30 A sia montato come prescritto.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare se un fusibile è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se un fusibile è intervenuto.

  • Controllare se il fusibile da 30 A è intervenuto.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio alimentazione OEM e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare il cablaggio di alimentazione e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il morsetto positivo (+) della batteria e tutti i piedini (+) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.
  • Misurare la resistenza tra il morsetto negativo (-) della batteria e tutti i piedini (-) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare la batteria.

Intervento

Controllare che non vi sia un corto sul cablaggio di alimentazione.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e i piedini (-) ALIMENTAZIONE batteria all'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Commutatore di accensione su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare la batteria.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.
  • Misurare la resistenza tra il secondo piedino (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Iniziando dal morsetto positivo (+), seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di ALIMENTAZIONE verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 442 - Tensione batteria n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 442 è attivo?
FASE 2. | Controllare l'impianto della batteria. |
 | FASE 2A. Controllare la connessione della batteria. | Le batterie sono state collegate correttamente per la tensione dell'impianto?
 | FASE 2B. Controllare l'alternatore. | La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 442 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3B

Operazione guidata 2 - Controllare l'impianto della batteria.

Operazione guidata 2A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare che le batterie siano state montate correttamente.

Le batterie sono state collegate correttamente per la tensione dell'impianto?
SÌ NO
Nessuna riparazione

Montare l'impianto batteria come prescritto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro originale del fornitore di primo impianto (OEM) o montare un amperometro tra l'alternatore e la batteria.

Intervento

Controllare l'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Se necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-APR-2017


CODICE DI GUASTO 451 - Circuito sensore pressione 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 AN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B101 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L101 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358575
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358580
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | GSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | GSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 AN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B101 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L101 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | GSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | GSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL8.9 CM2150 AN | 4022190
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 EC | 4310575
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L102 | 4332796
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K105 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358575
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 | 4367444
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK23 CM2250 K109 | 4367358
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2250 K112 | 4367454
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 386 o 515 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 451 non attivo?
FASE 2. | Controllare il sensore pressione preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 452 attivo e codice di guasto 451 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 451 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 386 o 515 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Vedere la procedura 019-115 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione preiniezione e il piedino SEGNALE pressione preiniezione sul connettore sensore pressione carburante preiniezione del cablaggio motore.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione preiniezione e il piedino RITORNO pressione preiniezione sul connettore sensore del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 451 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione carburante preiniezione e il piedino SEGNALE pressione carburante preiniezione sul connettore motore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore cablaggio motore ECM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 452 - Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2220 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | IF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL8.9 CM2150 SN | 4022190
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L102 | 4332796
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K104 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK50 CM2350 K108 | 4332823
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSb4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK23 CM2250 K109 | 4367358
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK60 CM2250 K112 | 4367454
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 187 o 516 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 452 non attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 451 attivo e codice di guasto 452 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 452 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 187 o 516 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione carburante preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 452 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore motore ECM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito ritorno interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 523 - Convalida interruttore regime intermedio organo ausiliario (PDF): dati errati, intermittenti o irregolari

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 523 non attivo?
FASE 2. | Controllare il circuito interruttore fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare l'interruttore OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'interruttore comando regime intermedio 1. | L'interruttore comando regime intermedio 1 funziona?
 | FASE 2C. Controllare l'interruttore di convalida comando regime intermedio. | L'interruttore convalida comando regime intermedio funziona?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 523 non attivo?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 523 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Codici di guasto cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 523 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito interruttore OEM.

Operazione guidata 2A - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'interruttore comando regime intermedio 1.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.

Intervento

Controllare che l'interruttore comando regime intermedio funzioni.

Vedere la procedura 019-107 nella tabella Procedure correlate.

L'interruttore comando regime intermedio 1 funziona?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore comando regime intermedio. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'interruttore di convalida comando regime intermedio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che l'interruttore convalida comando regime intermedio funzioni.

Vedere la procedura 019-107 nella tabella Procedure correlate.

L'interruttore convalida comando regime intermedio funziona?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore convalida comando regimi intermedi Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino interruttore comando regime intermedio 1 del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.
  • Misurare la resistenza tra il piedino interruttore convalida comando regime intermedio del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore comando regime intermedio 1 sul connettore ECM cablaggio OEM e la massa.
  • Misurare la resistenza tra il piedino interruttore convalida comando regime intermedio sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore comando regime intermedio 1 dal cablaggio OEM.
  • Scollegare l'interruttore convalida comando regime intermedio dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino interruttore comando regime intermedio 1 connettore ECM cablaggio OEM e il piedino interruttore comando regime intermedio 1 cablaggio OEM.
  • Misurare la resistenza tra il piedino convalida comando regime intermedio connettore ECM cablaggio OEM e il piedino interruttore convalida comando regime intermedio cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

Condizione/testo intervento specifico del motore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 523 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.

Codice di guasto 523 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellare il codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Fasi di individuazione guasti appropriate.

Data ultima modifica: 16-NOV-2015


CODICE DI GUASTO 527 - Circuito ingresso/uscita 2 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2880 B117 | 4358390
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 527 non attivo?
FASE 2. | Controllare l'elettromagnete comando uscita fornitore di primo impianto (OEM) e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando uscita OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno. | Più di 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM. | Meno di 10 ohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 527 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 527 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando uscita OEM e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando uscita OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio comando uscita OEM e i piedini del connettore elettromagnete comando uscita OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando uscita OEM.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando uscita OEM.

Sostituire l'elettromagnete comando uscita OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM del cablaggio OEM.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio comando uscita OEM.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando uscita OEM del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico o lo schema circuiti OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM ECM del cablaggio OEM e il piedino SEGNALE connettore elettromagnete comando uscita OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale elettromagnete comando uscita OEM interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale elettromagnete comando uscita OEM del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 527 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-FEB-2017


CODICE DI GUASTO 528 - Interruttore convalida coppia alternativa organo ausiliario: dati errati, intermittenti o irregolari

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 528 non attivo?
FASE 2. | Controllare il circuito interruttore fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare l'interruttore OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'interruttore OEM. | L'interruttore coppia alternativa funziona?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 528 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 528 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito interruttore OEM.

Operazione guidata 2A - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare l'interruttore coppia alternativa e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore o sul connettore interruttore o cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'interruttore OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare che l'interruttore coppia alternativa funzioni.

Per le informazioni sull'individuazione guasti dell'interruttore coppia alternativa attenersi alla procedura seguente. Vedere la procedura 019-282 nella sezione 19.

L'interruttore coppia alternativa funziona?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore coppia alternativa.

Fare riferimento al manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Misurare la resistenza tra il piedino interruttore coppia alternativa del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul circuito interruttore coppia alternativa del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino interruttore coppia alternativa del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e la massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'interruttore coppia alternativa dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino interruttore coppia alternativa del connettore ECM cablaggio OEM e il piedino interruttore coppia alternativa del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 528 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Fare riferimento al manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 05-AGO-2013


CODICE DI GUASTO 529 - Circuito ingresso/uscita 3 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2880 B117 | 4358390
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2350 F124 | 5411484

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 529 non attivo?
FASE 2. | Controllare l'elettromagnete comando uscita fornitore di primo impianto (OEM) e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando uscita OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM. | Meno di 10 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno. | Più di 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM. | Meno di 10 ohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 529 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 529 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando uscita OEM e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando uscita OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio comando uscita OEM e i piedini del connettore elettromagnete comando uscita OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando uscita OEM.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando uscita OEM.

Sostituire l'elettromagnete comando uscita OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM del cablaggio OEM.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio comando uscita OEM.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando uscita OEM del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM ECM del cablaggio OEM e il piedino SEGNALE connettore elettromagnete comando uscita OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale elettromagnete comando uscita OEM interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale elettromagnete comando uscita OEM del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 529 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 07-FEB-2017


CODICE DI GUASTO 584 - Circuito relè motorino di avviamento motore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 584 è attivo?
FASE 2. | Controllare il circuito relè esclusione motorino di avviamento. |
 | FASE 2A. Controllare il relè esclusione motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | La resistenza è compresa tra 30 e 130 ohm (impianti a 12 V) o tra 200 e 400 ohm (gli impianti a 24 V)?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 584 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito relè esclusione motorino di avviamento.

Operazione guidata 2A - Controllare il relè esclusione motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il relè motorino di avviamento OEM e i piedini del connettore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino 85 del relè esclusione motorino di avviamento e il piedino 86 del relè esclusione motorino di avviamento.

Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 30 e 130 ohm (impianti a 12 V) o tra 200 e 400 ohm (gli impianti a 24 V)?
SÌ NO
Nessuna riparazione

Rilevato relè esclusione motorino di avviamento difettoso.

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè esclusione motorino di avviamento in corrispondenza del connettore relè e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte dell'anomalia della connessione.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento sul connettore relè e il piedino SEGNALE relè esclusione motorino di avviamento sul connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito aperto sulla linea segnale relè esclusione motorino di avviamento del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ NO

No.

Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 585 - Circuito relè motorino di avviamento motore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 585 è attivo?
FASE 2. | Controllare il relè esclusione motorino di avviamento e il circuito. |
 | FASE 2A. Controllare il relè motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | La resistenza è compresa tra 30 e 130 ohm per gli impianti a 12 V o tra 200 e 400 ohm per gli impianti a 24 V?
 | FASE 2B-1. Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno. | Più di 3,75 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 585 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 585 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il relè esclusione motorino di avviamento e il circuito.

Operazione guidata 2A - Controllare il relè motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il relè motorino di avviamento OEM e i piedini del connettore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino 85 del relè esclusione motorino di avviamento e il piedino 86 del relè.

Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 30 e 130 ohm per gli impianti a 12 V o tra 200 e 400 ohm per gli impianti a 24 V?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE relè esclusione motorino di avviamento e la massa.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento e il circuito ritorno.

  • Misurare la tensione tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè esclusione motorino di avviamento sul connettore relè del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE relè esclusione motorino di avviamento e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 585 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 649 - Intervallo di cambio olio motore: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 649. | Il codice di guasto 649 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 649.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 649.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 649 è attivo?
SÌ NO

Cambiare l'olio lubrificante motore e sostituire il filtro.

Usare lo strumento elettronico di assistenza INSITE™ per resettare il monitoraggio manutenzione.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-FEB-2013


CODICE DI GUASTO 689 - Regime/posizione albero motore - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Ruota fonica albero motore | Fare riferimento alla modalità 001-071 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Sensore regime motore | Vedere la procedura 019-042 | KTA38GC CM558/CM2358 | 4021656
Sensore regime motore | Vedere la procedura 019-042 | G5.9, G8.3, G855 e GTA855 CM558/CM2358 | 4021702
Sensore regime motore | Vedere la procedura 019-042 | QSL9G CM558/CM2358 | 2883471
Sensore regime motore | Vedere la procedura 019-042 | KTA19GC CM558/CM2358 | 4021655
Sensore regime motore | Vedere la procedura 019-042 | QSK19G | 4021352
Sensore regime motore | Vedere la procedura 019-042 | GTA8.3 CM558/CM2358 | 4021654
Sensore regime motore | Vedere la procedura 019-042 | QSK23 CM2250 K109 | 4367358
Sensore regime motore | Vedere la procedura 019-042 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISZ13 CM2150 | 4022133
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2250 | 4022254
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 | 4022256
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 | 4022255
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero motore | Vedere la procedura 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 SN | 4310736
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK19 CM2350 K105 | 4326157
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK50 CM2350 K108 | 4332823
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK95 CM2350 K111 | 4358519
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSZ13 CM2150 Z101 | 4358364
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSZ13 CM2150 Z102 | 4358369
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G110 | 4367323
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K116 | 4367444
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K121 | 4388645
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Vedere la procedura 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF4.5 CM2220 F123 | 5411320

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 238 o 239 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 689 attivo o con più di un conteggio inattivo nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il sensore regime motore e il connettore. |
 | FASE 2A. Controllare il sensore posizione albero motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore posizione albero motore non sia danneggiato. | Sensore danneggiato?
FASE 3. | Controllare il circuito sensore posizione albero motore. |
 | FASE 3A. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore. | Tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore. |
 | FASE 3B-2. Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero motore del cablaggio motore. |
 | FASE 3B-3. Controllare il traferro e la ruota fonica. |
 | FASE 3B-4. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore. |
 | FASE 3C. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3C-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3C-2. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 238 o 239 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 689 attivo o con più di un conteggio inattivo nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione.

Operazione guidata 2 - Controllare il sensore regime motore e il connettore.

Operazione guidata 2A - Controllare il sensore posizione albero motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore sensore regime motore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore posizione albero motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Rimuovere il sensore posizione albero motore dalla scatola ruotismi. Vedere la procedura 019-365 nella tabella Procedure correlate.
  • Alcuni motori a metano sono dotati di riferimento come sensore regime motore. Vedere la procedura 019-042 nella tabella Procedure correlate.

Intervento

Controllare il sensore posizione motore alla ricerca di quanto segue:

  • frammenti di metallo all'estremità del sensore
  • danni all'estremità del sensore provocati dall'ingranaggio albero a camme
  • trafilamenti di olio o problemi del materiale isolante come rigonfiamenti
  • danni all'isolamento elettrico all'estremità di rilevamento del sensore.

Sensore danneggiato?
SÌ NO

Rilevata la presenza di un sensore danneggiato o di un danno meccanico.

Sostituire il sensore. Se si sono rilevati danni meccanici, esaminare il pignone albero motore e i componenti correlati.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito sensore posizione albero motore.

Operazione guidata 3A - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero motore e il piedino RITORNO sensore 1 posizione albero motore sul connettore sensore posizione albero motore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3C

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione albero motore sul connettore cablaggio motore sensore posizione albero motore e il connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero motore del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE sensore posizione albero motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-3

  • 4A

Operazione guidata 3B-3 - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

  • Misurare il traferro tra il sensore posizione albero motore e la ruota fonica.
  • Vedere la procedura 001-071 nella tabella Procedure correlate o Vedere la procedura 019-365 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?
SÌ NO
Nessuna riparazione

Sostituire il componente che genera il valore non conforme alla specifica.

Passa a 3B-4

Passa a 4A

Operazione guidata 3B-4 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore.

Condizioni

  • Collegare tutti i componenti nelle posizioni prescritte.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ NO

Rilevata la presenza di un sensore posizione albero motore danneggiato.

Sostituire il sensore posizione albero motore.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero motore e il piedino RITORNO sensore posizione albero motore in corrispondenza dell'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare o sostituire il cablaggio danneggiato.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-2

Operazione guidata 3C-2 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 691 - Circuito temperatura aria aspirata compressore 1 turbo - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK50 CM2350 K108 | 4332823
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISZ13 CM2150 | 4022133
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSX15 CM2250 ECF | 2883557
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK19 CM2350 K105 | 4326157
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K116 | 4367444
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K121 | 4388645
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X114B | 5411181
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X116B | 5411186
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F125 | 5411494

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 2. | Controllare il sensore temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 692 attivo e codice di guasto 691 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 691 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 692 attivo e codice di guasto 691 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. |
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3854510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino SEGNALE temperatura aria aspirata compressore turbo e il piedino RITORNO temperatura aria aspirata compressore turbo sul connettore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo e codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 691 è attivo?

SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria aspirata compressore turbo.

  • Per motori dotati di sensore temperatura aria aspirata compressore turbo: Vedere la procedura 019-395 nella tabella Procedure correlate.
  • Per motori dotati di sensore temperatura/pressione aria aspirata compressore turbo: Vedere la procedura 019-466 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM), il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM, cablaggio OEM e del cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su ECM, cablaggio motore o connettore cablaggio OEM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3854510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo e il piedino RITORNO sensore temperatura aria aspirata compressore turbo sul connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo e codice di guasto 691 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria aspirata compressore turbo del connettore ECM cablaggio motore e il piedino RITORNO del connettore sensore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di ritorno interrotto sul cablaggio motore o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il ritorno interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo del connettore ECM cablaggio motore e il piedino SEGNALE del connettore sensore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore di temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea segnale del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM o il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 692 - Circuito temperatura ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2350 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2350 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK50 CM2350 K108 | 4332823
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISZ13 CM2150 | 4022133
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSL9 CM2250 | 4022256
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSB6.7 CM2250 | 4022255
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSX15 CM2250 ECF | 2883557
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSK19 CM2350 K105 | 4326157
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K116 | 4367444
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K121 | 4388645
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X114B | 5411181
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X116B | 5411186
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B129B | 5411247
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B147B | 5411252
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2350 F124 | 5411484

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 2. | Controllare il sensore temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 692 attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio motore o il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 692 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria aspirata compressore turbo.

  • Attenersi alla seguente procedura per i motori dotati di sensore temperatura aria aspirata compressore turbo. Vedere la procedura 019-395 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per i motori dotati di sensore temperatura/pressione ingresso compressore turbocompressore: Vedere la procedura 019-466 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio motore o il cablaggio OEM.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore, il cablaggio OEM e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Diversi guasti non correlati diventano anch'essi attivi in questo momento. Per il momento si possono ignorare.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata turbocompressore motore dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 697 - Circuito sensore temperatura interna ECM: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V014 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 697 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 697 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 698 - Circuito sensore temperatura ECU motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 698 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 698 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 778 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | Westport HD CM2250 | 4021560
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISZ13 CM2150 | 4022133
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Westport HD CM2250 | 4021560
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 SN | 4310736
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4358475
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4358480
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSZ13 CM2150 Z101 | 4358364
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSZ13 CM2150 Z102 | 4358369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSG12 CM2350 G110 | 4367323
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X114B | 5411181
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X116B | 5411186
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L116B | 5411330
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L123B | 5411465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare l'eventuale attivazione di un codice di guasto. | Codice di guasto 778 attivo o non attivo?
FASE 2. | Controllare il sensore posizione albero a camme e il connettore. |
 | FASE 2A. Controllare il sensore posizione albero a camme e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore posizione albero a camme non sia danneggiato. | Sensore danneggiato?
FASE 3. | Controllare il circuito sensore posizione albero a camme. |
 | FASE 3A. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 3B. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito segnale sensore posizione albero a camme interrotto sul cablaggio motore. |
 | FASE 3B-2. Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero a camme del cablaggio motore. |
 | FASE 3B-3. Verificare che il traferro del sensore posizione albero a camme sia adeguato. |
 | FASE 3B-4. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme. |
 | FASE 3C. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3C-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3C-2. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione di un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 778 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione albero a camme e il connettore.

Operazione guidata 2A - Controllare il sensore posizione albero a camme e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore posizione albero a camme non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Rimuovere il sensore posizione albero a camme dalla scatola ruotismi. Vedere la procedura 019-363 nella tabella Procedure correlate.

Intervento

Controllare il sensore posizione motore alla ricerca di quanto segue:

  • frammenti di metallo all'estremità del sensore
  • danni all'estremità del sensore provocati dall'ingranaggio albero a camme
  • trafilamenti di olio o problemi del materiale isolante come rigonfiamenti
  • danni all'isolamento elettrico all'estremità di rilevamento del sensore.

Sensore danneggiato?
SÌ NO

Rilevata la presenza di un sensore danneggiato o di un danno meccanico.

Sostituire il sensore. Se si sono rilevati danni meccanici, esaminare l'ingranaggio albero a camme e i componenti correlati. Vedere la procedura 019-363 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito sensore posizione albero a camme.

Operazione guidata 3A - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero a camme e il piedino RITORNO sensore 1 posizione albero a camme sul connettore sensore posizione albero a camme del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3C

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito segnale sensore posizione albero a camme interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione albero a camme in corrispondenza del connettore cablaggio motore del sensore posizione albero a camme e il piedino SEGNALE sensore posizione albero a camme in corrispondenza del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero a camme del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE sensore posizione albero a camme sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-3

Passa a 4A

Operazione guidata 3B-3 - Verificare che il traferro del sensore posizione albero a camme sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro.

  • Rimuovere il sensore posizione albero a camme dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,25 mm [0,009 in]
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3B-4

Passa a 4A

Operazione guidata 3B-4 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme.

Condizioni

  • Collegare tutti i componenti nelle posizioni prescritte.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo?
SÌ NO

Rilevata la presenza di un sensore posizione albero a camme danneggiato.

Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero a camme e il piedino RITORNO sensore posizione albero a camme in corrispondenza dell'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 e 5,25 V c.c.?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare o sostituire il cablaggio danneggiato.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-2

Operazione guidata 3C-2 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Per i motori QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Eventualmente calibrare l'ECM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1117 - Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 1117 è attivo?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]. Durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave non interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1117 è attivo?
SÌ NO
Nessuna riparazione

Se sull'ECM si riscontrano conteggi non attivi elevati del codice di guasto 1117, controllare i dispositivi di disconnessione batteria del veicolo. Se si scollegano contemporaneamente il commutatore a chiave e l'alimentazione ECM, si registra il codice di guasto 1117.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]

Durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore alimentazione batteria.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria all'ECM del connettore alimentazione batteria e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

Fusibile intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore alimentazione batteria e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore alimentazione batteria e il connettore negativo batteria.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il conduttore del commutatore a chiave.

Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

Cavo segnale in ingresso commutatore a chiave non interrotto?
SÌ NO
Nessuna riparazione

Intervenire adeguatamente in modo da eliminare l'interruzione.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-APR-2017


CODICE DI GUASTO 1239 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
FASE 2. | Controllare il circuito sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Il codice di guasto 1239 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1239 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1695

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1239 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire la leva o il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pedale acceleratore connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1241 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare il sensore posizione pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 1241 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1241 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1696.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare il cablaggio danneggiato.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore posizione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V posizione pedale acceleratore e il piedino SEGNALE posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1242 - Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | I codici di guasto 131, 132, 1239 o 1241 sono attivi?
FASE 2. | Controllare i valori rilevati dal sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codici di guasto 132 e 1241 entrambi attivi?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2E. Controllare i codici di guasto. | Codice di guasto 1242 non attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 131, 132, 1239 o 1241 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare i valori rilevati dal sensore posizione pedale acceleratore.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 132 e 1241 entrambi attivi?
SÌ NO
Nessuna riparazione

Se il codice di guasto 132 non è diventato attivo, seguire l'albero di individuazione guasti del codice 132.

Se il codice di guasto 1241 non è diventato attivo, seguire l'albero di individuazione guasti del codice 1241.

Passa a 2C

Albero di individuazione guasti appropriato

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 1 posizione pedale acceleratore e il piedino RITORNO sensore 1 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti codice 132.

Passa a 2D

Albero di individuazione guasti codice 132

Operazione guidata 2D - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 2 posizione pedale acceleratore e il piedino RITORNO sensore 2 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti codice 1241.

Passa a 2E

Albero di individuazione guasti codice 1241

Operazione guidata 2E - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1242 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore n. 2 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-APR-2017


CODICE DI GUASTO 1515 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: errore dati di rete ricevuti

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1515 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1515 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE (Society of Automotive Engineers) J1939 verso l'ECM motore e confrontare con la configurazione dell'ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM col sistema sensore leva o pedale acceleratore multiplexato o con la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-APR-2017


CODICE DI GUASTO 1539 - Circuito n. 1 segnale in ingresso sensore pressione ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2880 B117 | 4358390
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare la presenza di codici di guasto multipli alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
FASE 2. | Controllare il circuito e il sensore pressione fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1621 attivo e codice di guasto 1539 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1539 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 1539 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare la presenza di codici di guasto multipli alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1621 attivo e codice di guasto 1539 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione OEM e il piedino RITORNO del sensore pressione OEM in corrispondenza del connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1539 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio motore, il cablaggio OEM, il connettore ECM e i piedini alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Pulire il connettore e i piedini. Vedere la procedura 019-071 nella sezione 19

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore pressione OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM OEM.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea alimentazione del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1539 è attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 07-APR-2017


CODICE DI GUASTO 1621 - Circuito 1 segnale in ingresso sensore pressione ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2880 B117 | 4358390
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
FASE 2. | Controllare il circuito e il sensore pressione fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore pressione OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1539 attivo e codice di guasto 1621 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1621 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1621 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di pressione OEM e il circuito.

Operazione guidata 2A - Controllare il sensore pressione OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pressione OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Usare il detergente per contatti elettrici, numero di particolare 3824510.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione OEM e il piedino RITORNO pressione OEM sul connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino ALIMENTAZIONE pressione OEM e il piedino SEGNALE pressione OEM sul connettore sensore pressione OEM del cablaggio OEM.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1539 attivo e codice di guasto 1621 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione OEM al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1621 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore pressione OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di pressione OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di pressione OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Esaminare tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di segnale aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore segnale del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) pressione OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore segnale del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1621 è attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 07-GEN-2017


CODICE DI GUASTO 1852 - Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 1852 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 1852.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1852 attivo o conteggi non attivi?
SÌ NO

Scaricare l'acqua dal filtro o dai filtri carburante.

Se il codice di guasto persiste, controllare che non vi sia ingresso di acqua nel connettore cablaggio e nel sensore. Pulire o sostituire il connettore o il sensore, secondo necessità.

Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-OTT-2015


CODICE DI GUASTO 1866 - Pressione differenziale ricircolo gas di scarico: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSF3.8 CM2350 F107 | 4367316
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2250 | 4022254
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2250 | 4022256
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 | 4022255
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2250 EC | 2883621
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B101 | 2883567
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L101 | 4310787
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB4.5 CM2350 B104 | 4332646
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B103 | 4332641
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2350 B105 | 4332778
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2350 L102 | 4332796
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISL9 CM2350 L111 | 4367223
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSF2.8 CM2880 F105 | 4358561
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISV5.0 CM3230 V104 | 4367291
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSF2.8 CM2880 F114 | 4383734
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2350 L107 | 4367386
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSB6.7 CM2350 B130 | 4388668
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | QSL9 CM2350 L118 | 4388673
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B121B | 5411223
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | ISB6.7 CM2350 B142 | 5411131
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L116B | 5411330
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B129B | 54111247
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B135B | 5411257
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B4.5 CM2350 B147B | 5411252
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | B6.7 CM2350 B148B | 5411262
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L119B | 5411267
Raccordo di aspirazione aria | Fare riferimento alla modalità 010-080 | L9 CM2350 L123B | 5411465
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX CM2250 GX CM2250 | 4022250
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX11.9 CM2250 ECF | 2883561
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | QSX15 CM2250 ECF | 2883557
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX12 CM2350 X102 | 4310646
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | ISX15 CM2350 X101 | 4310641
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | X15 CM2350 X114B | 5411181
Gruppo misuratore della portata in massa EGR | Fare riferimento alla modalità 011-066 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F14 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L102 | 4332796
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L107 | 4367386
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 2273 e 2274. | Codice di guasto 2273 o 2274 attivo?
FASE 2. | Controllare i condotti del sensore pressione differenziale ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti. | Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
FASE 3. | Controllare il sensore pressione differenziale EGR e il circuito. |
 | FASE 3A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati.
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 4. | Controllare il cablaggio ECM e motore. |
 | FASE 4A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la risposta del circuito. | Il codice di guasto 2274 è attivo?
 | FASE 4C. Controllare la risposta del circuito. | Il codice di guasto 2273 è attivo?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 2273 e 2274.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 o 2274 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 2273 o 2274

Passa a 2A

Operazione guidata 2 - Controllare i condotti del sensore pressione differenziale ricircolo gas di scarico (EGR).

Operazione guidata 2A - Controllare che i condotti del sensore pressione differenziale EGR non siano ostruiti.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

Intervento

Controllare che nei condotti del sensore pressione differenziale EGR e le gole trasversali non vi siano intasamenti, depositi di fuliggine o di sostanze estranee.

  • Motori ISB, motori ISC, ISL, QSB e QSL: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Motori ISX e QSX: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 011-066 nella tabella Procedure correlate.

Rilevata la presenza di sostanze estranee o fuliggine nel condotto pressione differenziale EGR?
SÌ NO

Rimuovere le sostanze estranee o sostituire il tubo pressione differenziale EGR.

  • Motori ISB, ISC, ISL, QSB, QSL, B4.5 e B6.7: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 010-080 nella tabella Procedure correlate.
  • Motori ISX e QSX: utilizzare la seguente procedura riportata nel manuale appropriato. Vedere la procedura 011-066 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare il sensore pressione differenziale EGR e il circuito.

Operazione guidata 3A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore sensore pressione differenziale EGR del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR.

  • Vedere la procedura 019-370 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4A

Operazione guidata 4 - Controllare il cablaggio ECM e motore.

Operazione guidata 4A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V pressione differenziale EGR e il piedino SEGNALE pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 1896 - Controller valvola EGR: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2350 B105 | 4332778
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2350 L102 | 4332796
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2350 B105 | 4332667
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2350 B106 | 4332712
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2350 B112 | 4358498
Valvola EGR | Vedere la procedura 011-022 | QSF3.8 CM2350 F107 | 4367316
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F105 | 4358561
Valvola EGR | Vedere la procedura 011-022 | QSB4.5 CM2350 B106 | 4367376
Valvola EGR | Vedere la procedura 011-022 | QSB4.5 CM2350 B122 | 4388767
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F114 | 4383734
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2350 L107 | 4367386
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2350 B130 | 4388668
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2350 L118 | 4388673
Valvola EGR | Vedere la procedura 011-022 | ISF2.8 CM2220 | 4022178
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSB6.7 CM2350 B105 | 4332778
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSL9 CM2350 L102 | 4332796
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSX15 CM2350 B105 | 4332667
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSX15 CM2350 B106 | 4332712
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSB6.7 CM2350 B112 | 4358498
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSF3.8 CM2350 F107 | 4367316
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSF2.8 CM2880 F105 | 4358561
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSB4.5 CM2350 B106 | 4367376
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSB4.5 CM2350 B122 | 4388767
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSF2.8 CM2880 F114 | 4383734
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSL9 CM2350 L107 | 4367386
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSB6.7 CM2350 B130 | 4388668
Prova di accelerazione rapida | Vedere la procedura 014-017 | QSL9 CM2350 L118 | 4388673

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1896 è attivo?
FASE 2. | Controllare il funzionamento della valvola ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 1896 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1896 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il funzionamento della valvola EGR.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Disinserire il commutatore di accensione per 1 minuto e poi portarlo su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1896 è attivo?
SÌ NO

Rilevata la presenza della valvola EGR bloccata in posizione di apertura.

Pulire il complessivo valvola EGR.

  • Vedere la procedura 011-022 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se il filtro antiparticolato per motori diesel è danneggiato.

  • Vedere la procedura 014-017 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-DIC-2016


CODICE DI GUASTO 2185 - Circuito alimentazione sensore n. 4: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5,ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2150 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2185 è attivo?
FASE 2. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare che non vi sia un corto circuito verso batteria sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2B. Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare che non vi sia un corto circuito verso batteria sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un cortocircuito verso batteria sul cablaggio OEM.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e i piedini (+) ALIMENTAZIONE batteria ECM sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM.

  • Controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino SEGNALE commutatore di accensione ECM sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 2186 - Circuito alimentazione sensore n. 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2186 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2186 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3B-1. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva/pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio OEM o sul connettore ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra l'ALIMENTAZIONE +5 V pedale acceleratore e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V acceleratore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-APR-2017


CODICE DI GUASTO 2273 - Circuito sensore pressione differenziale ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L102 | 4332796
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L107 | 4367386
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2273 non attivo?
FASE 2. | Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2273 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2273 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 attivo e codice di guasto 2273 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con il numero revisione di calibrazione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2274 - Circuito sensore pressione differenziale ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2250 | 4022254
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2250 | 4022256
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 | 4022255
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2250 EC | 2883621
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF | 2883557
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L101 | 4310787
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX12 CM2350 X102 | 4310646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISX15 CM2350 X101 | 4310641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L102 | 4332796
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISL9 CM2350 L111 | 4367223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L107 | 4367386
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSL9 CM2350 L118 | 4388673
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X114B | 5411181
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | X15 CM2350 X116B | 5411186
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B121B | 5411223
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | L9 CM2350 L116B | 5411330
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B129B | 5411247
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B135B | 5411257
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B4.5 CM2350 B147B | 5411252
Sensore pressione differenziale EGR | Fare riferimento alla modalità 019-370 | B6.7 CM2350 B148B | 5411262
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | L9 CM2350 L119B | 5411267
Sensore pressione differenziale EGR | Vedere la procedura 019-370 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2274 non attivo?
FASE 2. | Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore pressione differenziale EGR e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2274 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione differenziale ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore pressione differenziale EGR e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino SEGNALE del sensore pressione differenziale EGR sul connettore sensore pressione differenziale EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione differenziale EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2274 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione differenziale EGR. Vedere la procedura 019-370 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino RITORNO del sensore pressione differenziale EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE del sensore pressione differenziale EGR e il piedino SEGNALE del sensore pressione differenziale EGR sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2273 attivo e codice di guasto 2274 non attivo?
SÌ NO
Nessuna riparazione

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2274 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2311 - Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X105 | 4332667
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X106 | 4332712
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2880 B117 | 4358390
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B105 | 4332778
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L102 | 4332796
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X105 | 4332667
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X106 | 4332712
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B112 | 4358498
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B106 | 4367376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L107 | 4367386
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B130 | 4388668
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L118 | 4388673
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F118 | 4388708
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F119 | 4388703
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L122 | 5411278
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B144 | 5411382
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B145 | 5411273
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F124 | 5411484
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSF3.8 CM2350 F125 | 5411494
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSX15 CM2350 X118 | 5467247

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2311 è attivo?
 | FASE 1B. Lettura codici di guasto. | Codice di guasto 271 o 272 attivo o conteggi non attivi?
FASE 2. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 2A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'attuatore pompa di alimentazione. | È compresa tra 1 e 5 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare i piedini del connettore cablaggio motore e modulo di controllo motore (ECM). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del cablaggio motore. | È compresa tra 1 e 5 ohm?
 | FASE 3C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un'anomalia intermittente sul cablaggio motore. | I codici di guasto 2311, 271 e/o 272 diventano attivi?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2311 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 o 272 attivo o conteggi non attivi?
SÌ NO

Eseguire innanzitutto l'individuazione guasti del codice di guasto 271 o 272.

 Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 2A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore attuatore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

È compresa tra 1 e 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) dell'attuatore pompa di alimentazione e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Misurare la resistenza del cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore usare uno schema elettrico o uno schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare la resistenza cablaggio motore e attuatore pompa di alimentazione.

  • Misurare le resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione e il connettore attuatore pompa di alimentazione del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un'anomalia intermittente sul cablaggio motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Far girare il motore al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia una connessione intermittente sul cablaggio motore o un'anomalia.

  • Manipolare il cablaggio motore, partendo dal connettore cablaggio motore ECM verso l'attuatore pompa di alimentazione.

Se si provoca un corto o un'interruzione circuito mentre il motore è in funzione, la valvola di sovrapressione tubazione preiniezione si apre.

I codici di guasto 2311, 271 e/o 272 diventano attivi?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore, il connettore attuatore pompa di alimentazione e/o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 18-GEN-2017


CODICE DI GUASTO 2321 - Regime/posizione albero motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 SN | 4310736
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISZ13 CM2150 | 4022133
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2250 | 4022254
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 | 4022256
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 | 4022255
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero motore | Vedere la procedura 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero motore | Vedere la procedura 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | 6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Vedere la procedura 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Vedere la procedura 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Vedere la procedura 019-365 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime primario (sensore albero motore). |
 | FASE 2A. Controllare i piedini del connettore sensore regime primario (sensore albero motore). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore modulo di controllo motore (ECM) del cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
SÌ NO

Se il codice di guasto 689 ha un numero elevato di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Nessuna riparazione

Albero di individuazione guasti codice 689

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime primario (sensore albero motore).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime primario (sensore albero motore).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime primario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime primario (sensore albero motore) al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Con il motore in funzione, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il sensore regime motore primario (albero motore) dal monoblocco e misurare il traferro in diversi punti della rotazione albero motore.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,96 mm [0,038 in].
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2321 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2322 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | Westport HD CM2250 | 4021560
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISZ13 CM2150 | 4022133
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Westport HD CM2250 | 4021560
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L118 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X114B | 5411181
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X116B | 5411186
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L116B | 5411330
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero a camme | Vedere la procedura 019-363 | L9 CM2350 L123B | 5411465
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime secondario (sensore albero a camme). |
 | FASE 2A. Controllare i piedini del connettore sensore regime secondario (sensore albero a camme). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
SÌ NO

Se il codice di guasto 778 ha un numero elevato di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Nessuna riparazione

Codice di guasto 778.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime secondario (sensore albero a camme).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime secondario (sensore albero a camme).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime secondario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato, al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime secondario (sensore albero a camme) al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Con il motore in funzione, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro.

  • Rimuovere il sensore regime motore secondario (albero a camme) dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,25 mm [0,009 in]
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2322 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2349 - Circuito controllo valvola EGR: corrente inferiore alla norma o circuito aperto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2350 B105 | 4332778
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2350 L102 | 4332796
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2350 L107 | 4367386
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2350 X105 | 4332798
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2350 X106 | 4332712
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2350 B112 | 4358498
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F105 | 4358563
Valvola EGR | Vedere la procedura 011-022 | QSF3.8 CM2350 F107 | 4367316
Valvola EGR | Vedere la procedura 011-022 | QSB4.5 CM2350 B106 | 4367376
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2350 B130 | 4388668
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2350 L118 | 4388673
Valvola EGR | Vedere la procedura 011-022 | QSF3.8 CM2350 F118 | 4388708
Valvola EGR | Vedere la procedura 011-022 | QSF3.8 CM2350 F119 | 4388703
Valvola EGR | Vedere la procedura 011-022 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332798
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358563
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X105 | 4332798
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X106 | 4332712
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358563
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto circuito motorino EGR. | Il codice di guasto 2349 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il motorino EGR. | Eventuali misurazioni superiori a 5 ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2349 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito di alimentazione e di ritorno del motorino EGR. | Meno di 10 ohm?
 | FASE 3C. Controllare se è attivo un codice di guasto. | Il codice di guasto 2349 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito motorino EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare il circuito di alimentazione e di ritorno del motorino EGR.

Nota: Tutte le misurazioni devono essere effettuate sul motorino EGR, non sul cablaggio.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR e il piedino ALIMENTAZIONE B motorino EGR sul connettore motorino EGR.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR e il piedino ALIMENTAZIONE C motorino EGR sul connettore motorino EGR.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR e il piedino ALIMENTAZIONE C motorino EGR sul connettore motorino EGR.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Eventuali misurazioni superiori a 5 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il motorino valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ NO

Rilevato circuito interrotto sul motorino valvola EGR.

Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito di alimentazione e di ritorno del motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare il circuito di alimentazione e di ritorno del motorino EGR.

Nota: Tutte le misurazioni devono essere effettuate sul cablaggio, non sull'ECM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR sul connettore cablaggio motore motorino EGR e il piedino ALIMENTAZIONE A motorino EGR sul connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR sul connettore cablaggio motore motorino EGR e il piedino ALIMENTAZIONE B motorino EGR sul connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C motorino EGR sul connettore cablaggio motore motorino EGR e il piedino ALIMENTAZIONE C motorino EGR sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2349 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-GEN-2016


CODICE DI GUASTO 2353 - Circuito controllo valvola EGR: corrente superiore alla norma o circuito collegato a terra

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2350 B105 | 4332778
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2350 L102 | 4332796
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2350 L107 | 4367386
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2350 X105 | 4332667
Valvola EGR | Vedere la procedura 011-022 | QSX15 CM2350 X106 | 4332712
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2350 B112 | 4358498
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F105 | 4358561
Valvola EGR | Vedere la procedura 011-022 | QSF3.8 CM2350 F107 | 4367316
Valvola EGR | Vedere la procedura 011-022 | QSB4.5 CM2350 B106 | 4367376
Valvola EGR | Vedere la procedura 011-022 | QSB6.7 CM2350 B130 | 4388668
Valvola EGR | Vedere la procedura 011-022 | QSL9 CM2350 L118 | 4388673
Valvola EGR | Vedere la procedura 011-022 | QSF3.8 CM2350 F118 | 4388708
Valvola EGR | Vedere la procedura 011-022 | QSF3.8 CM2350 F119 | 4388703
Valvola EGR | Vedere la procedura 011-022 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X105 | 4332667
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X106 | 4332712
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto circuito motorino EGR. | Il codice di guasto 2353 è attivo?
FASE 2. | Controllare il motorino valvola EGR e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il motorino EGR. | Più di 100 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Controllare se è attivo un codice di guasto. | Il codice di guasto 2353 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito motorino EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2353 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il motorino EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il motorino valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il motorino EGR.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR sul connettore motorino EGR e la massa del monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR sul connettore motorino EGR e la massa del monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C motorino EGR sul connettore motorino EGR e la massa del monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul motorino valvola EGR.

  • Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sui piedini di alimentazione del motorino EGR

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A del motorino EGR sul connettore del cablaggio motore motorino EGR e la massa monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B del motorino EGR sul connettore del cablaggio motore motorino EGR e la massa monoblocco.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C del motorino EGR sul connettore del cablaggio motore motorino EGR e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Verificare l'eventuale presenza di un corto circuito tra i piedini di alimentazione del motorino EGR.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE A motorino EGR sul connettore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE B motorino EGR sul connettore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE C motorino EGR sul connettore ECM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul cablaggio motore.

  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2353 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-GEN-2016


CODICE DI GUASTO 2375 - Circuito sensore temperatura ricircolo gas di scarico: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2250 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F017 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2220 F103 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2250 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 43332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | B6.9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4022254
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2250 | 4022256
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 | 4022255
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF | 2883557
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L101 | 4310787
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12 CM2350 X102 | 4310646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX15 CM2350 X101 | 4310641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISF3.8 CM2250 | 4310839
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L102 | 4332796
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L107 | 4367386
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L111 | 4367223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L118 | 4388673
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X114B | 5411181
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X116B | 5411186
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B121B | 5411223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L116B | 5411330
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B129B | 5411247
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B135B | 5411257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B147B | 5411252
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B148B | 5411262
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L119B | 5411267
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 2375 non attivo?
FASE 2. | Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | La resistenza è compresa tra 200 e 2,4 M ohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2375 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 2376 attivo e codice di guasto 2375 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2375 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura EGR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO del sensore temperatura EGR in corrispondenza del sensore temperatura EGR.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 200 e 2,4 M ohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2375 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura EGR e il piedino RITORNO sensore temperatura EGR sul connettore ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Codice di guasto 2376 attivo e codice di guasto 2375 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura EGR sul connettore ECM cablaggio motore e il piedino RITORNO sul connettore sensore temperatura EGR cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e il piedino SEGNALE sul connettore sensore temperatura EGR cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

La procedura di individuazione guasti deve essere ripetuta dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 10-GEN-2017


CODICE DI GUASTO 2376 - Circuito sensore temperatura ricircolo gas di scarico: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V102102 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2250 | 4022254
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2250 | 4022256
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 | 4022255
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF | 2883557
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura EGR | Vedere la procedura 019-378 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L101 | 4310787
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISX12 CM2350 X102 | 4310646
Sensore temperatura EGR | Vedere la procedura 019-378 | ISX15 CM2350 X101 | 4310641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L107 | 4367386
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | ISL9 CM2350 L111 | 4367223
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F017 | 4367316
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSL9 CM2350 L118 | 4388673
Sensore temperatura EFR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X114B | 5411181
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | X15 CM2350 X116B | 5411186
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B121B | 5411223
Sensore temperatura EGR | Vedere la procedura 019-378 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura EGR | Vedere la procedura 019-378 | L9 CM2350 L116B | 5411330
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B129B | 5411247
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B6.7 CM2350 B135B | 5411257
Sensore temperatura EGR | Fare riferimento alla modalità 019-378 | B4.5 CM2350 B147B | 5411252
Sensore temperatura EGR | Vedere la procedura 019-378 | B6.7 CM2350 B148B | 5411262
Sensore temperatura EGR | Vedere la procedura 019-378 | L9 CM2350 L119B | 5411267
Sensore temperatura EGR | Vedere la procedura 019-378 | L9 CM2350 L123 | 5411465

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 2376 non attivo?
FASE 2. | Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il sensore temperatura EGR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2376 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2376 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2376 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura ricircolo gas di scarico (EGR) e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura EGR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura EGR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2376 è attivo?
SÌ NO

Sostituire il sensore di temperatura EGR. Vedere la procedura 019-378 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Isolamento del cavo danneggiato
  • Guscio connettore rotto
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2375 attivo e codice di guasto 2376 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura EGR sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2376 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

La procedura di individuazione guasti deve essere ripetuta dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-GEN-2017


CODICE DI GUASTO 2377 - Circuito comando ventilatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310849
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore. | Meno di 10 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno. | Più di 5 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete ventilatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore.

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando ventilatore del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore ECM del cablaggio OEM e il piedino SEGNALE elettromagnete comando ventilatore connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale elettromagnete comando ventilatore interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto tra piedini sul conduttore SEGNALE elettromagnete comando ventilatore del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Attenersi alla seguente procedura per i motori ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2442 - Comando elettromagnete iniettore cilindro n. 1 - non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2442 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 2442 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 2442 è attivo?
SÌ NO

Il parametro modificabile codice a barre iniettore del cilindro n. 1 dello strumento elettronico di assistenza INSITE™ non è corretto.

I valori codice a barre iniettore impostati in fabbrica si possono trovare in QuickServe™ Online immettendo il numero di matricola motore (ESN) e selezionando Assistenza e quindi Targhetta dati motore. I valori codice a barre iniettore corretti relativi all'ESN specifico sono contenuti nella sezione targhetta dati motore. Se il motore è stato sottoposto in precedenza a riparazioni che hanno comportato la sostituzione degli iniettori, i valori codice a barre iniettore si possono leggere direttamente alla sommità di ciascun iniettore senza che sia necessario rimuovere altri componenti.

Usare lo strumento elettronico di assistenza INSITE™ per immettere come prescritto i parametri codice a barre iniettore nell'ECM.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-APR-2017


CODICE DI GUASTO 2443 - Comando elettromagnete iniettore cilindro n. 2 - non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2443 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 2443 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 2443 è attivo?
SÌ NO

Il parametro modificabile codice a barre iniettore del cilindro n. 2 dello strumento elettronico di assistenza INSITE™ non è corretto.

I valori codice a barre iniettore impostati in fabbrica si possono trovare in QuickServe™ Online immettendo il numero di matricola motore (ESN) e selezionando Assistenza e quindi Targhetta dati motore. I valori codice a barre iniettore corretti relativi all'ESN specifico sono contenuti nella sezione targhetta dati motore. Se il motore è stato sottoposto in precedenza a riparazioni che hanno comportato la sostituzione degli iniettori, i valori codice a barre iniettore si possono leggere direttamente alla sommità di ciascun iniettore senza che sia necessario rimuovere altri componenti.

Usare lo strumento elettronico di assistenza INSITE™ per immettere come prescritto i parametri codice a barre iniettore nell'ECM.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-APR-2017


CODICE DI GUASTO 2444 - Comando elettromagnete iniettore cilindro n. 3 - non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2444 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 2444 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 2444 è attivo?
SÌ NO

Il parametro modificabile codice a barre iniettore del cilindro n. 3 dello strumento elettronico di assistenza INSITE™ non è corretto.

I valori codice a barre iniettore impostati in fabbrica si possono trovare in QuickServe™ Online immettendo il numero di matricola motore (ESN) e selezionando Assistenza e quindi Targhetta dati motore. I valori codice a barre iniettore corretti relativi all'ESN specifico sono contenuti nella sezione targhetta dati motore. Se il motore è stato sottoposto in precedenza a riparazioni che hanno comportato la sostituzione degli iniettori, i valori codice a barre iniettore si possono leggere direttamente alla sommità di ciascun iniettore senza che sia necessario rimuovere altri componenti.

Usare lo strumento elettronico di assistenza INSITE™ per immettere come prescritto i parametri codice a barre iniettore nell'ECM.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-APR-2017


CODICE DI GUASTO 2445 - Comando elettromagnete iniettore cilindro n. 4 - non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 2445 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se il codice di guasto 2445 è attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 2445 è attivo?
SÌ NO

Il parametro modificabile codice a barre iniettore del cilindro n. 4 dello strumento elettronico di assistenza INSITE™ non è corretto.

I valori codice a barre iniettore impostati in fabbrica si possono trovare in QuickServe™ Online immettendo il numero di matricola motore (ESN) e selezionando Assistenza e quindi Targhetta dati motore. I valori codice a barre iniettore corretti relativi all'ESN specifico sono contenuti nella sezione targhetta dati motore. Se il motore è stato sottoposto in precedenza a riparazioni che hanno comportato la sostituzione degli iniettori, i valori codice a barre iniettore si possono leggere direttamente alla sommità di ciascun iniettore senza che sia necessario rimuovere altri componenti.

Usare lo strumento elettronico di assistenza INSITE™ per immettere come prescritto i parametri codice a barre iniettore nell'ECM.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 11-APR-2017


CODICE DI GUASTO 2448 - Livello liquido di raffreddamento: dati validi ma inferiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL8.9 CM2150 SN | 4022190
Impianto di raffreddamento | Vedere la procedura 008-018 | ISM11 CM876 SN | 4022196
Impianto di raffreddamento | Vedere la procedura 008-018 | ISZ13 CM2150 | 4022133
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2250 | 4022254
Impianto di raffreddamento | Vedere la procedura 008-018 | ISV5.0 CM3230 V104 | 4367291
Impianto di raffreddamento | Vedere la procedura 008-018 | ISC8.3 e ISL9 CM2250 | 4022257
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 | 4022256
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 | 4022255
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 EC | 2883621
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX11.9 CM2250 ECF | 2883561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 ECF | 2883557
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 EC | 2883647
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B101 | 2883567
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L101 | 4310787
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX12 CM2350 X102 | 4310646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2350 X101 | 4310641
Impianto di raffreddamento | Vedere la procedura 008-018 | ISX15 CM2250 SN | 4310736
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB4.5 CM2350 B104 | 4332646
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B103 | 4332641
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B105 | 4332778
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L102 | 4332796
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L107 | 4367386
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL8.9 CM2150 L110 | 4358475
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF3.8 CM2220 F110 | 4358480
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B112 | 4358498
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z101 | 4358364
Impianto di raffreddamento | Vedere la procedura 008-018 | QSZ13 CM2150 Z102 | 4358369
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F105 | 4358561
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F114 | 4383734
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F131 | 5411489
Impianto di raffreddamento | Vedere la procedura 008-018 | ISL9 CM2350 L111 | 4367223
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F107 | 4367316
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B106 | 4367376
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G110 | 4367323
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B130 | 4388668
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L118 | 4388673
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2250 L115 | 4388626
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2250 B128 | 4388601
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF3.8 CM2220 F116 | 4383664
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F118 | 4388708
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F119 | 4388703
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B122 | 4388767
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2250 B131 | 4388774
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB3.3 CM2250 B137 | 5411058
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X114B | 5411181
Impianto di raffreddamento | Vedere la procedura 008-018 | X15 CM2350 X116B | 5411186
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B121B | 5411223
Impianto di raffreddamento | Vedere la procedura 008-018 | ISB6.7 CM2350 B142 | 5411131
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2250 X115 | 4388739
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L116B | 5411330
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B129B | 5411247
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B135B | 5411257
Impianto di raffreddamento | Vedere la procedura 008-018 | B4.5 CM2350 B147B | 5411252
Impianto di raffreddamento | Vedere la procedura 008-018 | B6.7 CM2350 B148B | 5411262
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L119B | 5411267
Impianto di raffreddamento | Vedere la procedura 008-018 | L9 CM2350 L123B | 5411465
Impianto di raffreddamento | Vedere la procedura 008-018 | QSL9 CM2350 L122 | 5411278
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB4.5 CM2350 B144 | 5411382
Impianto di raffreddamento | Vedere la procedura 008-018 | QSB6.7 CM2350 B145 | 5411273
Impianto di raffreddamento | Vedere la procedura 008-018 | ISF4.5 CM2220 F123 | 5411320
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF2.8 CM2880 F124 | 5411484
Impianto di raffreddamento | Vedere la procedura 008-018 | QSF3.8 CM2350 F125 | 5411494
Impianto di raffreddamento | Vedere la procedura 008-018 | QSX15 CM2350 X118 | 5467247
Impianto di raffreddamento | Vedere la procedura 008-018 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 2448. | Codice di guasto 2448 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 2448.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2448 attivo o conteggi non attivi?
SÌ NO

Aggiungere liquido di raffreddamento nel motore.

Vedere la procedura 008-018 nella tabella Procedure correlate.

Se il codice di guasto 2448 è attivo e il livello liquido di raffreddamento non è insufficiente, la causa probabile è un sensore livello liquido di raffreddamento difettoso. Prima di sostituire il sensore livello liquido di raffreddamento, consultare le informazioni di assistenza del costruttore dell'apparecchiatura.

Se il veicolo è dotato di doppi sensori livello liquido di raffreddamento, il codice di guasto 2448 si attiva per il sensore livello liquido di raffreddamento montato più in basso nel serbatoio. Sostituire solo il sensore livello liquido di raffreddamento montato più in basso.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-MAR-2017


CODICE DI GUASTO 2555 - Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione diagnostica del riscaldatore aria aspirata, il conduttore di alimentazione e il circuito di ritorno. | Più di 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare la resistenza del relè riscaldatore aria aspirata.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore aria aspirata e il piedino RITORNO riscaldatore aria aspirata sul relè riscaldatore aria aspirata.

Impianti a 12 V: controllare entrambi i relè.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul relè riscaldatore aria aspirata.

Sostituire il relè riscaldatore aria aspirata. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione diagnostica del riscaldatore aria aspirata, il conduttore di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

controllare la tensione di alimentazione e il circuito di ritorno riscaldatore aria aspirata.

  • Misurare la tensione tra il conduttore SEGNALE relè riscaldatore aria aspirata e il conduttore RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata del cablaggio OEM.

Impianti a 12 V: testare entrambi i conduttori.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO.

Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Se possibile, pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e il piedino SEGNALE connettore relè riscaldatore aria aspirata del cablaggio OEM.

Impianti a 12 V: testare entrambi i conduttori.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di segnale relè riscaldatore aria aspirata aperto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2556 - Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSNT14 CM876 N102 | 4325993
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM3250 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2555 attivo e codice di guasto 2556 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2556 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 attivo e codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il relè riscaldatore aria aspirata al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2556 è attivo?
SÌ NO

Rilevato relè riscaldatore aria aspirata danneggiato.

Sostituire il relè riscaldatore aria aspirata. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e la massa.

Impianti a 12 V: testare entrambi i conduttori.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2557 - Circuito comando ausiliario PWM 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2557 non attivo?
FASE 2. | Controllare il modulatore selezione e innesto marce e il circuito. |
 | FASE 2A. Controllare il modulatore selezione e innesto marce e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del modulatore selezione e innesto marce. | Meno di 2,2 kohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno. | Più di 5 V c.c.?
 | FASE 2D. Controllare che il circuito di ritorno comando dispositivo di uscita non sia interrotto. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2557 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2557 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il modulatore selezione e innesto marce e il circuito.

Operazione guidata 2A - Controllare il modulatore selezione e innesto marce e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulatore selezione e innesto marce alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del modulatore selezione e innesto marce.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare la resistenza del modulatore selezione e innesto marce.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2,2 kohm?
SÌ NO
Nessuna riparazione

Sostituire il modulatore selezione e innesto marce.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce del cablaggio OEM.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che il circuito di ritorno comando dispositivo di uscita non sia interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

  • Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

  • Pulire e riparare, o sostituire, il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore modulatore selezione e innesto marce e il piedino SEGNALE comando dispositivo di uscita sul connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sulla linea SEGNALE comando dispositivo di uscita del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE comando dispositivo di uscita del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2557 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 2558 - Circuito 1 comando ausiliario PWM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2558 non attivo?
FASE 2. | Controllare il modulatore selezione e innesto marce e il circuito. |
 | FASE 2A. Controllare il modulatore selezione e innesto marce e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del modulatore selezione e innesto marce. | Meno di 2,2 kohm?
 | FASE 2B-1. Controllare che non vi sia un corto verso massa nel modulatore selezione e innesto marce. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di alimentazione e il circuito di ritorno. | Più di 5 V c.c.?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2558 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2558 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il modulatore selezione e innesto marce e il circuito.

Operazione guidata 2A - Controllare il modulatore selezione e innesto marce e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulatore selezione e innesto marce alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del modulatore selezione e innesto marce.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare la resistenza del modulatore selezione e innesto marce.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2,2 kohm?
SÌ NO
Nessuna riparazione

Sostituire il modulatore selezione e innesto marce. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che non vi sia un corto verso massa nel modulatore selezione e innesto marce.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto verso massa nell'uscita modulatore selezione e innesto marce.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita e la massa sul connettore modulatore selezione e innesto marce.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il modulatore selezione e innesto marce. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce, la linea di ALIMENTAZIONE e il circuito di ritorno.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica del modulatore selezione e innesto marce e il circuito di ritorno.

  • Misurare la tensione tra il piedino SEGNALE comando dispositivo di uscita e il piedino RITORNO comando dispositivo di uscita sul connettore modulatore selezione e innesto marce del cablaggio OEM.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.
  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul cavo SEGNALE comando dispositivo di uscita del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dall'ECM
  • Scollegare il modulatore selezione e innesto marce dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE comando dispositivo di uscita sul connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE comando dispositivo di uscita del cablaggio OEM.

  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2558 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-APR-2017


CODICE DI GUASTO 2963 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | GX15 CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura del liquido di raffreddamento. |
 | FASE 1A. Monitorare la temperatura del liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare la temperatura del liquido di raffreddamento.

Operazione guidata 1A - Monitorare la temperatura del liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la temperatura del liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2964 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 CM2350 X102 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2350 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2880 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura collettore di aspirazione. |
 | FASE 1A. Monitorare la temperatura collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare la temperatura collettore di aspirazione.

Operazione guidata 1A - Monitorare la temperatura collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto, nella sezione TS.

Sostituire il sensore temperatura collettore di aspirazione. Attenersi alla seguente procedura per tutti i motori, ad eccezione delle applicazioni QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 e L9 CM2350 L123B. Vedere la procedura 019-159 nella tabella Procedure correlate.

Attenersi alla procedura 019-059 per le applicazioni QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 e L9 CM2350 L123B. Vedere la procedura 019-059 nella tabella Procedure correlate.

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 3186 - Regime albero di uscita tachigrafo: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3186 è attivo?
FASE 3. | Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3186 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

–

Lo strumento elettronico di assistenza INSITE™ può comunicare con l'ECM?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

NOTA: Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3186 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-LUG-2012


CODICE DI GUASTO 3213 - Regime albero di uscita tachigrafo: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3213 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della VECU del fornitore di primo impianto (OEM) e del modulo di controllo motore (ECM) sia corretta. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3213 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-DIC-2015


CODICE DI GUASTO 3326 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3250 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2880 F112 | 4383825
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSL9.3 CM2880 L113 | 4383811
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2880 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3326 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3326 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi è comunicazione ECM.

  • Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3326 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere la Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM motore Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Nota: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3326 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Passa a 6A

L'albero dei sintomi Assenza di comunicazione ECM appropriato

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-FEB-2017


CODICE DI GUASTO 3328 - Regime albero di uscita del cambio: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 3328 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ NO
Nessuna riparazione

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Vedere l'albero di individuazione guasti Assenza ECM di comunicazione nella sezione TT

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3328 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, consultare il Bollettino di assistenza Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3418 - Regime albero di uscita del cambio: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore siano corrette.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore velocità dell'albero di uscita del cambio o con la centralina elettronica veicolo OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3525 - Velocità veicolo ruote: dati rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3525 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3525 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM con il sensore velocità del veicolo basata sulle ruote o con la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3526 - Velocità veicolo ruote: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Codice di guasto 3526 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3526 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3526 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifiche OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3526 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un'anomalia di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un'anomalia di calibrazione.

Passa a 6A

Vedere l'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza.

Data ultima modifica: 21-APR-2017


CODICE DI GUASTO 3527 - Interruttore convalida del minimo leva o pedale acceleratore: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3527 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3527 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

La configurazione multiplexing dell'ECM motore coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?

SÌ NO

Problema OEM riguardante l'interruttore convalida del minimo leva o pedale acceleratore o la centralina elettronica veicolo OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-DIC-2015


CODICE DI GUASTO 3528 - Interruttore convalida del minimo leva o pedale acceleratore: velocità di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2880 B117 | 4358390
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3528 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3528 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3528 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare che la configurazione multiplexing centralina elettronica veicolo OEM ed ECM motore sia corretta.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine job salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM.

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3528 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è causata da un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, da un ECM danneggiato o da un problema di calibrazione.

Passa a 6A

L'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 20-GEN-2017


CODICE DI GUASTO 3641 - Rallentatore uscita cambio: velocità di aggiornamento anomala

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3641 è attivo?
FASE 3. | Controllare che la configurazione multiplexing della centralina elettronica veicolo del fornitore di primo impianto (OEM) e dell'ECM del motore siano corrette. |
 | FASE 3A. Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
FASE 4. | Controllare il cablaggio collegamento trasmissione dati di servizio. |
 | FASE 4A. Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | 50 ohm - 70 ohm?
FASE 5. | Controllo cablaggio OEM. |
 | FASE 5A. Controllare i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 5B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | 50 ohm - 70 ohm?
 | FASE 5C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
 | FASE 5D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3641 non attivo?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3641 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare i codici di guasto.

Operazione guidata 3A - Determinare quali componenti multiplexati centralina elettronica veicolo (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing centralina elettronica veicolo OEM e gli indirizzi sorgente centralina elettronica veicolo OEM corretti sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla centralina elettronica veicolo OEM.

NOTA: Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con la configurazione multiplexing della centralina elettronica veicolo OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. E' ancora possibile che vi sia un problema con la centralina elettronica veicolo, l'impostazione della centralina elettronica veicolo o la connessione tra la centralina elettronica veicolo e il collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sull'applicazione OEM applicabile e assicurarsi che gli indirizzi sorgente centralina elettronica veicolo OEM di ciascun componente siano corretti.

Passa a 6A

Passa a 6A

Operazione guidata 4 - Controllare il cablaggio collegamento trasmissione dati di servizio.

Operazione guidata 4A - Controllare il cablaggio collegamento trasmissione dati di servizio e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'adattatore collegamento trasmissione dati dal connettore collegamento trasmissione dati di servizio.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento trasmissione dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5A

Passa a 6A

Operazione guidata 5 - Controllo cablaggio OEM

Operazione guidata 5A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Nessuna riparazione

Passa a 6A

Passa a 5B

Operazione guidata 5B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins® al connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

50 ohm - 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5C

Passa a 6A

Operazione guidata 5C - Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il cavo (+) e il cavo (-) del collegamento dati SAE J1939 sul collegamento OEM ECM Cummins® e tutti gli altri piedini del connettore OEM.

NOTA: Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 5D

Passa a 6A

Operazione guidata 5D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3641 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Passa a 6A

l'albero dei sintomi individuazione guasti ECM - Assenza di comunicazione nella sezione TT.

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-GEN-2013


CODICE DI GUASTO 3697 - Memoria di calibrazione modulo controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore. | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2350 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 111 è attivo?
FASE 2. | Calibrare il modulo di controllo motore (ECM). |
 | FASE 2A. Calibrare l'ECM. | Il codice di guasto 3697 è attivo dopo la calibrazione dell'ECM?
 | FASE 2B. Disabilitare e cancellare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 111 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti codice 111.

Passa a 2A

Operazione guidata 2 - Calibrare il modulo di controllo motore (ECM).

Operazione guidata 2A - Calibrare l'ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per calibrare l'ECM con la calibrazione motore più aggiornata. Per trovare la calibrazione più recente disponibile per il motore oggetto di assistenza, vedere le revisioni di calibrazione elencate nei Dati storici revisioni calibrazione ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Il codice di guasto 3697 è attivo dopo la calibrazione dell'ECM?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare e cancellare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 22-MAGGIO-2017


CODICE DI GUASTO 3714 - Riduzione coppia protezione motore: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 3714 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare il codice di guasto 3714

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Controllare che non vi siano altri codici di guasto attivi.

Il codice di guasto 3714 è attivo?
SÌ NO

Questo è un codice di guasto esclusivamente informativo che diventa attivo solo se altri codici di guasto critici relativi alle prestazioni motore restano attivi per un periodo di tempo prolungato.

Sottoporre a individuazione guasti tutti gli altri codici di guasto attivi.

Questo codice di guasto diventa non attivo quando tutti gli altri codici di guasto attivi sono stati corretti.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-SET-2012


CODICE DI GUASTO 3727 - Valvola di sovrapressione carburante common rail alta pressione: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB4.5 CM2350 B104 | 4332646
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B103 | 4332641
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB7 CM2880 B117 | 4358390
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISX15 CM2250 | 4022250
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 | 4332796
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 M CM2250 L106 | 4358343
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F105 | 4358561
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF3.8 CM2350 F109 | 4367218
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISL8.9 CM2880 L112 | 4358493
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISL9 CM2350 L111 | 4367223
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSG12 CM2350 G110 | 4367323
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F114 | 4383734
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB5.9 CM2880 B127 | 4383645
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF3.8 CM2880 F112 | 4383825
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 F117 | 4388578
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 L107 | 4367386
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 L118 | 4388673
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9.3 CM2880 L113 | 4383811
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB6.7 CM2350 B130 | 4388668
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSC8.3 CM2880 C102 | 4388785
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 F122 | 5467376
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 F126 | 5411159
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | X15 CM2350 X114B | 5411181
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | X15 CM2350 X116B | 5411186
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB4.5 CM2250 B131 | 4388774
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSB3.3 CM2250 B137 | 5411058
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B121B | 5411223
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISB6.7 CM2350 B142 | 5411131
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2250 X115 | 4388739
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L116B | 5411330
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | F3.8 CM2350 F120B | 5411237
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSL9 CM2350 L122 | 5411278
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L119B | 5411267
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B129B | 5411247
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B135B | 5411257
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B4.5 CM2350 B147B | 5411252
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | B6.7 CM2350 B148B | 5411262
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | L9 CM2350 L123B | 5411465
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F124 | 5411484
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F131 | 5411489
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSX15 CM2350 X118 | 5467247
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSG12 CM2350 G113 | 5467252
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF4.5 CM2220 F123 | 5411320

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Lettura codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3727 attivo o non attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 3741 attivo o ulteriori conteggi non attivi dello stesso?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3727 attivo o conteggi non attivi?
SÌ NO

Sostituire la valvola di sovrapressione carburante. Vedere la procedura 006-061 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto. Prendere nota del numero di conteggi del codice di guasto 3741.
  • Applicazioni stradali: effettuare una prova su strada del veicolo senza rimorchio carico eseguendo diverse accelerazioni e decelerazioni.
  • Applicazioni cantieristiche: far girare il motore accelerando e decelerando con un carico leggero.
  • Verificare se il codice di guasto 3741 è attivo o se vi sono ulteriori conteggi non attivi dello stesso.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3741 attivo o ulteriori conteggi non attivi dello stesso?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 3741.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 25-MAGGIO-2017


CODICE DI GUASTO 3765 - Circuito ingresso 2 sensore temperatura ausiliario: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB7 CM2880 B117 | 4358390
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9.3 CM2880 L113 | 4383811
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.9 CM2880 B138 | 5411050
Modulo di controllo motore | Vedere la procedura 019-031 | QSB5.9 CM2880 B139 | 4388870
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3765 è attivo?
FASE 2. | Controllare il circuito e il sensore temperatura fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3765 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3765 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM e i piedini del connettore.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) e il piedino RETURN (RITORNO) sul connettore sensore temperatura OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO

Per ulteriori specifiche, vedere il manuale di assistenza OEM.

Sostituire il sensore di temperatura OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RETURN (RITORNO) sensore temperatura OEM connettore ECM cablaggio OEM e il piedino RETURN (RITORNO) connettore sensore temperatura OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM connettore ECM cablaggio OEM e il piedino SIGNAL (SEGNALE) sensore di temperatura OEM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per verificare l'eventuale presenza di un circuito di ritorno aperto.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3765 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GEN-2017


CODICE DI GUASTO 3766 - Circuito ingresso 2 sensore temperatura ausiliario: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSB7 CM2880 B117 | 4358390
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9.3 CM2880 L113 | 4383811
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.9 CM2880 B138 | 5411050
Modulo di controllo motore | Vedere la procedura 019-031 | QSB5.9 CM2880 B139 | 4388870
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B1145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2880 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3766 è attivo?
FASE 2. | Controllare il circuito e il sensore temperatura fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il sensore temperatura OEM e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3765 attivo e codice di guasto 3766 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 3766 attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3766 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere il codice di guasto.

Il codice di guasto 3766 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore di temperatura OEM e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura OEM e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3765 attivo e codice di guasto 3766 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3766 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore di temperatura OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati.
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore temperatura OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) temperatura OEM sul cablaggio connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3766 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GEN-2017


CODICE DI GUASTO 187 - Circuito alimentazione sensore n. 2: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Tabella Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Vedere la procedura 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione gas di scarico | Vedere la procedura 019-370 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F105 | 4358561

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 187 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore. |
 | FASE 2A. Controllare il sensore di posizione albero a camme e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore di pressione carburante e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore posizione valvola ricircolo gas di scarico (EGR) e il circuito collegato all'alimentazione e al ritorno n. 2 del sensore. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore di pressione differenziale EGR e il circuito collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
 | FASE 2F. Controllare il sensore di pressione compressore turbocompressore e il circuito del connettore collegati all'alimentazione sensore n. 2 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2F-1. Controllare la risposta del circuito. |
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 187 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 2 e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore di posizione albero a camme e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare i piedini del connettore sensore cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione albero a camme.

  • Vedere la procedura 019-363 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione/temperatura collettore di aspirazione.

  • Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore di pressione carburante e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante.

  • Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il sensore di posizione valvola EGR e il circuito collegati all'alimentazione sensore n. 2 e ritorno, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione valvola EGR.

  • Vedere la procedura 010-140 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare il sensore di pressione differenziale EGR e il circuito collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione differenziale EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione differenziale EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione valvola EGR.

  • Vedere la procedura 019-370 nella tabella Procedure correlate.

Passa a 2F

Passa a 4A

Operazione guidata 2F - Controllare il sensore di pressione compressore turbocompressore e il circuito del connettore collegati all'alimentazione sensore n. 2 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione ingresso compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2F-1

Operazione guidata 2F-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione ingresso compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo.

  • Vedere la procedura 019-466 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ NO

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-OTT-2014


CODICE DI GUASTO 221 - Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 221 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-NOV-2014


CODICE DI GUASTO 222 - Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 222 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 12-NOV-2014


CODICE DI GUASTO 227 - Circuito alimentazione sensore n. 2: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 227 è attivo?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 227 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 227 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se l'ECM, il cablaggio motore e i piedini del connettore presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

NOTA: Non nebulizzare detergente per contatti direttamente nei condotti ECM per evitare danni. Non soffiare aria compressa nei condotti dell'ECM o nel connettore. L'aria compressa può contenere umidità dovuta alla condensazione.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio motore o ECM.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Sostituire l'ECM.

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Il codice di guasto 227 è attivo?
SÌ NO

  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sulla linea 2 alimentazione sensore cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase appropriata o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-SET-2014


CODICE DI GUASTO 242 - Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare che i valori relativi alle funzioni siano impostati correttamente. |
 | FASE 1A. Verificare che il cliente desideri l'abilitazione del dispositivo antimanomissione VSS (codice di guasto 242). | Il cliente desidera l'abilitazione del dispositivo antimanomissione VSS?
 | FASE 1B. Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?
 | FASE 1C. Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione. | Il livello di sensibilità è impostato correttamente?
FASE 2. | Cercare le tracce o le prove dell'eventuale manomissione. |
 | FASE 2A. Controllare il sensore velocità veicolo. | Tracce di manomissione, installazione errata o dispositivo esterno presente?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 2C. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllo rapporti velocità veicolo. |
 | FASE 3A. Con lo strumento elettronico di assistenza INSITE™ monitorare il segnale di velocità del veicolo. | I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
 | FASE 3B. Verificare la velocità veicolo. | La velocità veicolo è precisa?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare che i valori relativi alle funzioni siano impostati correttamente.

Operazione guidata 1A - Verificare che il cliente desideri l'abilitazione del dispositivo antimanomissione VSS (codice di guasto 242).

Intervento

Verificare che il cliente desideri l'abilitazione del dispositivo antimanomissione VSS.

Il cliente desidera l'abilitazione del dispositivo antimanomissione VSS?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per disabilitare la funzione antimanomissione sensore velocità veicolo.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ e andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.

  • Verificare che il parametro tipo sensore velocità veicolo impostato nello strumento elettronico di assistenza INSITE™ coincida con il tipo di sensore fisicamente montato sul veicolo.

Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore veicolo montato sul veicolo?

SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con il tipo di sensore velocità veicolo.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il livello di sensibilità del dispositivo antimanomissione sia impostato correttamente in funzione dell'applicazione.

  • Usare lo strumento elettronico di assistenza INSITE™ e andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.
  • Controllare l'impostazione sull'ECM del livello di sensibilità antimanomissione segnale velocità veicolo.

Il livello di sensibilità è impostato correttamente?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™, impostare il livello di sensibilità antimanomissione segnale velocità veicolo al valore corretto per il veicolo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Cercare le tracce o le prove dell'eventuale manomissione.

Operazione guidata 2A - Controllare il sensore velocità veicolo.

Intervento

Controllare il sensore velocità veicolo alla ricerca di quanto segue:

  • Errato montaggio del sensore velocità veicolo.
  • Errato collegamento del sensore velocità veicolo al cablaggio OEM
  • Altro dispositivo esterno collegato in luogo del sensore velocità veicolo
  • Segni di manomissione sensore velocità veicolo.

Tracce di manomissione, installazione errata o dispositivo esterno presente?
SÌ NO

Rimuovere eventuali dispositivi di manomissione.

Montare correttamente il sensore o rimuovere il dispositivo esterno.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza del cavo SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo tra il connettore cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo SEGNALE (-) sensore magnetico velocità veicolo tra il connettore ECM cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito SEGNALE (+) sensore magnetico velocità veicolo e sul circuito SEGNALE (-) sensore magnetico velocità veicolo sul cablaggio OEM.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) (+) del sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.
  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) (-) del sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzare un multimetro per controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo rapporti velocità veicolo.

Operazione guidata 3A - Con lo strumento INSITE™ monitorare il segnale di velocità del veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la velocità del veicolo.

  • Verificare che la velocità del veicolo sia zero a veicolo fermo e motore avviato.
  • Guidare il veicolo o farlo girare su dinamometro a rulli. Confrontare la velocità del veicolo rilevata dallo strumento elettronico di assistenza INSITE™ con quella rilevata dal tachimetro sul cruscotto.

I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Veicolo in movimento.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per verificare che la velocità rilevata sia precisa o ragionevole per la marcia inserita al momento.

  • (Ad esempio: 64 km/h [40 mph] nella marcia più alta è un dato probabilmente impreciso.)

La velocità veicolo è precisa?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 24-SET-2014


CODICE DI GUASTO 431 - Interruttore convalida del minimo leva o pedale acceleratore: dati irregolari, intermittenti o errati

Associated Procedures

Tabella Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'interruttore sensore integrato. |
 | FASE 1A. Controllare che l'interruttore sensore integrato sia collegato al cablaggio del fornitore di primo impianto (OEM). | L'interruttore sensore integrato è collegato al cablaggio OEM?
 | FASE 1B. Controllare i piedini del connettore interruttore sensore integrato. | Piedini sporchi o danneggiati?
 | FASE 1C. Controllare che non vi sia un circuito interrotto sull'interruttore sensore integrato. | Meno di 125 ohm?
 | FASE 1D. Verificare la presenza di un eventuale corto circuito tra piedini sull'interruttore sensore integrato. | Più di 100 kohm?
FASE 2. | Controllo cablaggio OEM. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Più di 4 V c.c.?
 | FASE 2B. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un circuito interrotto sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare il circuito ritorno interruttore cablaggio OEM. | Meno di 10 ohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2F. Verifica la presenza di un corto circuito sul circuito batteria (+) ECM del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Cancellazione codice di guasto. |
 | FASE 3A. Disabilitare il codice di guasto. | Codice di guasto 431 non attivo?
 | FASE 3B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare l'interruttore sensore integrato.

Operazione guidata 1A - Accertarsi che l'interruttore sensore integrato sia collegato al cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che l'interruttore sensore integrato sia collegato al cablaggio.

Controllare che l'interruttore sensore integrato sia collegato al cablaggio del fornitore di primo impianto (OEM).

L'interruttore sensore integrato è collegato al cablaggio OEM?
SÌ NO
Nessuna riparazione

Collegare l'interruttore sensore integrato al cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare i piedini del connettore interruttore sensore integrato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore sensore integrato dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore interruttore sensore integrato alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 1C

Operazione guidata 1C - Controllare che non vi sia un circuito interrotto sull'interruttore sensore integrato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore sensore integrato dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo al minimo e il piedino RITORNO interruttore del connettore interruttore sensore integrato con il pedale o la leva rilasciati.
  • Misurare la resistenza tra il piedino SEGNALE interruttore convalida del minimo a regimi superiori al minimo e il piedino RITORNO interruttore del connettore interruttore sensore integrato con il pedale o la leva premuti.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 125 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore sensore integrato. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1D

Passa a 3A

Operazione guidata 1D - Verificare la presenza di un eventuale corto circuito tra piedini sull'interruttore sensore integrato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'ISS dal cablaggio OEM.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo e il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore interruttore sensore integrato con la leva o il pedale rilasciato e premuto.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'interruttore sensore integrato. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'interruttore sensore integrato dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino SEGNALE convalida del minimo al minimo del connettore interruttore sensore integrato del cablaggio OEM e il piedino RITORNO interruttore del connettore interruttore sensore integrato del cablaggio OEM.
  • Misurare la tensione tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo nell'interruttore sensore integrato del cablaggio dell'OEM e il piedino RITORNO interruttore del connettore ISS del cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per l'uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Più di 4 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2E

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un circuito interrotto sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'interruttore sensore integrato dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del conduttore SEGNALE convalida del minimo al minimo sul cablaggio OEM tra il connettore ECM e il connettore interruttore sensore integrato.
  • Misurare la resistenza del conduttore SEGNALE convalida del minimo a regimi superiori al minimo sul cablaggio OEM tra il connettore ECM e il connettore interruttore sensore integrato.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare il circuito ritorno interruttore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'interruttore sensore integrato dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito ritorno interruttore interrotto.

  • Misurare la resistenza del conduttore RITORNO interruttore sul cablaggio OEM tra il connettore ECM e il connettore interruttore sensore integrato.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'interruttore sensore integrato dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito ritorno interruttore interrotto.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo in corrispondenza del connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Verifica la presenza di un corto circuito sul circuito batteria (+) ECM del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'interruttore sensore integrato dal cablaggio OEM.
  • Scollegare il connettore cablaggio alimentazione OEM dal connettore ECM.

Intervento

Corto circuito su due connettori - controllo tra i piedini.

  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo al minimo sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore alimentazione ECM.
  • Misurare la resistenza tra il piedino SEGNALE convalida del minimo a regimi superiori al minimo sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore alimentazione ECM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Riparazione completata

Passa a 3A

Operazione guidata 3 - Cancellazione codice di guasto.

Operazione guidata 3A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare 3 volte la leva o il pedale dell'acceleratore.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 431 non sia attivo.

Codice di guasto 431 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Passa a 3B

Passa a 1A

Operazione guidata 3B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Albero di individuazione guasti appropriato

Data ultima modifica: 30-GIU-2014


CODICE DI GUASTO 432 - Circuito interruttore convalida del minimo leva o pedale acceleratore: non conforme alla calibrazione.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3823995 - conduttore di prova maschio Weather-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 432 è attivo?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Eseguire la procedura di disabilitazione dei codici di guasto. | Il codice di guasto 432 è attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore. | 1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?
 | FASE 3B-1. Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Cancellazione codice di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 432 non attivo?
 | FASE 4B. Cancellazione codici di guasto non attivi. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 432 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Eseguire la procedura di disabilitazione dei codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Tutti i componenti collegati.

Intervento

Eseguire la procedura di disabilitazione dei codici di guasto.

  • Premere lentamente a fondo in posizione di mandata max. e rilasciare completamente tre volte la leva o il pedale dell'acceleratore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 432 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il complessivo leva o pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio OEM (fornitore di primo impianto) e i piedini dei connettori ECM (modulo controllo elettronico).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il sensore posizione leva o il pedale acceleratore.

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore e il piedino ALIMENTAZIONE +5 V posizione leva o pedale acceleratore in corrispondenza del connettore ECM cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Il valore in posizione rilasciata deve essere superiore di 1000 ohm almeno rispetto al valore rilevato con il pedale premuto.

1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la resistenza del sensore posizione leva o pedale dell'acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il sensore posizione leva o il pedale acceleratore.

  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore e il piedino ALIMENTAZIONE +5 V posizione leva o pedale acceleratore in corrispondenza del connettore sensore posizione leva o pedale acceleratore.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Il valore in posizione rilasciata deve essere superiore di 1000 ohm almeno rispetto al valore rilevato con il pedale premuto.

1500 - 3000 ohm (posizione rilasciata) [250 - 1500 ohm (posizione premuta)]?
SÌ NO

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il complessivo leva o pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Corto circuito su un solo connettore controllo tra piedini:

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 V posizione leva o pedale acceleratore del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM del cablaggio OEM.
  • Misurare la resistenza tra il piedino SEGNALE posizione leva o pedale acceleratore sul connettore ECM del cablaggio OEM al cablaggio motore e tutti gli altri piedini del connettore ECM del cablaggio OEM.

Usare lo schema elettrico per l'identificazione dei piedini e attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellazione codice di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Portare il commutatore a chiave in posizione ON, quindi premere a fondo e rilasciare tre volte la leva o il pedale dell'acceleratore.
  • Portare il commutatore a chiave su OFF per 30 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto 432 non sia attivo.

Codice di guasto 432 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Cancellazione codici di guasto non attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Cancellazione codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto non attivi.

Tutti i codici di guasto sono stati cancellati?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata

Albero di individuazione guasti appropriato

Data ultima modifica: 30-GIU-2014


CODICE DI GUASTO 435 (interruttore) - Pressione condotto olio motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo elettronico | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione olio motore | Vedere la procedura 019-066 | QSF2.8 CM2880 F105 | 4358561

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 435 è attivo?
FASE 2. | Controllare l'interruttore pressione olio motore e il circuito. |
 | FASE 2A. Controllare l'interruttore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'interruttore pressione olio motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 435 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 435 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'interruttore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare l'interruttore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'interruttore e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'interruttore pressione olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare la resistenza dell'interruttore.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore dell'interruttore pressione olio motore e la massa.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'interruttore pressione olio motore.

Vedere la procedura 019-066 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore in corrispondenza del connettore interruttore del cablaggio motore e il piedino SEGNALE pressione olio motore in corrispondenza del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

  • Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE pressione olio motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 435 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-LUG-2014


CODICE DI GUASTO 3341 - Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Elemento filtro aria | Vedere la procedura 010-014 | QSF2.8 CM2880 F105 | 4358561
Intasamento aspirazione aria | Fare riferimento alla modalità 010-031 | QSF2.8 CM2880 F105 | 4358561

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controlli iniziali. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 741, 742 o 743 conteggi attivi o non attivi?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3341 è attivo?
FASE 2. | Controllare l'impianto aspirazione aria. |
 | FASE 2A. Controllare che l'impianto di aspirazione non sia intasato. | L'intasamento aspirazione aria rientra nei limiti prescritti?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controlli iniziali.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 741, 742 o 743 conteggi attivi o non attivi?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

  • Far girare il motore alle normali condizioni operative per 5 minuti.

Il codice di guasto 3341 è attivo?
SÌ NO
Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto aspirazione aria.

Operazione guidata 2A - Controllare l'intasamento aspirazione.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento aspirazione aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

L'intasamento aspirazione aria rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente intasato. Vedere la procedura 010-014 nella tabella Procedure correlate

Passa a 3A

Passa a 3B

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-AGO-2016


CODICE DI GUASTO 4734 - Ingresso/uscita organo ausiliario n. 1: istruzioni speciali

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 4734. | Codice di guasto 4734 attivo o conteggi non attivi?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 4734.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 4734 attivo o conteggi non attivi?
SÌ NO

Il limite di protezione motore è stato innestato dall'interruttore protezione motore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Nessuna riparazione

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Riparazione completata.

Data ultima modifica: 08-LUG-2014


CODICE DI GUASTO 4789 - Velocità ventilatore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Conteggi attivi o non attivi elevati del codice di guasto 245 e 2377?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi elevati del codice di guasto 245 e 2377?
SÌ NO
Nessuna riparazione

Vedere l'albero dei sintomi Il ventilatore motore non funziona, funziona in modo irregolare o funziona ininterrottamente nella sezione TS, nel Manuale di assistenza appropriato.

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-GIU-2014


CODICE DI GUASTO 4791 - Velocità ventilatore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Conteggi attivi o non attivi elevati del codice di guasto 245 e 2377?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di altri codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi elevati del codice di guasto 245 e 2377?
SÌ NO
Nessuna riparazione

Vedere l'albero dei sintomi Il ventilatore motore non funziona, funziona in modo irregolare o funziona ininterrottamente nella sezione TS, nel Manuale di assistenza appropriato.

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-GIU-2014


CODICE DI GUASTO 5576 - Pressione differenziale filtro aria motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Intasamento aspirazione aria | Vedere la procedura 010-031 | QSB6.7 CM2350 B105 | 4332778
Intasamento aspirazione aria | Vedere la procedura 010-031 | QSL9 CM2350 L102 | 4332796

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE :1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se vi sono codici di guasto attivi o non attivi. | Codice di guasto 741, 742 o 743 conteggi attivi o non attivi?
FASE 2. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 2A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 5576 è attivo?
FASE 3. | Controllare l'intasamento aspirazione. |
 | FASE 3A. Controllare l'intasamento aspirazione. | L'intasamento aspirazione aria rientra nei limiti prescritti?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 741, 742 o 743 conteggi attivi o non attivi?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto sopra elencati.

 Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 2A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'ECM.

  • Avviare il motore e farlo girare nelle condizioni operative normali per cinque minuti.

Il codice di guasto 5576 è attivo?
SÌ NO
Nessuna riparazione

Attenersi alla seguente procedura per i codici di guasto intermittenti o non attivi. Vedere la procedura 019-362 nella sezione 19.

3A

Passa a 4A

Operazione guidata 3 - Controllare l'intasamento aspirazione.

Operazione guidata 3A - Controllare l'intasamento aspirazione.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'intasamento aspirazione aria.

  • Vedere la procedura 010-031 nella tabella Procedure correlate.

L'intasamento aspirazione aria rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Riparare o sostituire il componente intasato.

Passa a 4A

Passa a 4B

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 25-SET-2014


CODICE DI GUASTO 322 - Circuito comando elettromagnete iniettore cilindro n. 1: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F105 | 4358561
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 322 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa. |
 | FASE 2C. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'iniettore e il relativo circuito. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito iniettore alla ricerca di un'interruzione. | Meno di 2 ohm?
 | FASE 3B-1. Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3C. Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito. | Il codice di guasto segue l'iniettore?
 | FASE 3D. Controllare che non vi siano codici di guasto attivi. | I codici di guasto sono ancora attivi?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 322 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2 e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5 e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 2A

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 sul connettore ECM del blocco cablaggio motore verso massa.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 1 sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B-1

Operazione guidata 2B-1 - Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 1 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato corto circuito verso massa sul circuito iniettore.

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto verso massa.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Rimuovere il coperchio testata.
  • Scollegare il cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 1 e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante iniettore alla ricerca di un corto tra piedini.

Riparare o sostituire il componente danneggiato.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un connettore danneggiato sul cablaggio motore o sul connettore iniettore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito iniettore alla ricerca di un'interruzione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO del cilindro n. 1.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO cilindro n. 1 sull'elettromagnete iniettore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Rilevato circuito aperto nel circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare gli elettromagneti iniettori alla ricerca di un cortocircuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata.
  • Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2 e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5 e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto segue l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto sono ancora attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-FEB-2015


CODICE DI GUASTO 324 - Circuito comando elettromagnete iniettore cilindro n. 3: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F105 | 4358561
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 324 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa. |
 | FASE 2C. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito iniettore alla ricerca di un'interruzione. | Meno di 2 ohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3C. Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito. | Il codice di guasto segue l'iniettore?
 | FASE 3D. Controllare che non vi siano codici di guasto attivi. | Codice di guasto tuttora attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 324 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2 e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5 e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio motore o sul connettore ECM.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 sul connettore ECM del blocco cablaggio motore verso massa.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 2 sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B-1

Operazione guidata 2B-1 - Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Verificare che non vi sia un circuito interrotto verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 3 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato corto circuito verso massa sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto verso massa.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Rimuovere il coperchio testata.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 3 e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante iniettore alla ricerca di un corto tra piedini.

Riparare o sostituire i componenti danneggiati.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito iniettore alla ricerca di un'interruzione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 e il piedino RITORNO del cilindro n. 3.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 3 e il piedino RITORNO cilindro n. 3 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Rilevato circuito aperto nel circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio motore dall'elettromagnete iniettore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

Rimuovere l'iniettore e sostituirlo con uno di un'altra bancata.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Portare il commutatore a chiave su ON.

Avviare il motore e farlo girare al minimo.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2 e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5 e 6 (cilindri 2 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto segue l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto sono ancora attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-FEB-2015


CODICE DI GUASTO 331 - Circuito comando elettromagnete iniettore cilindro n. 2: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F105 | 4358561
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 331 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa. |
 | FASE 2C. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito iniettore alla ricerca di un'interruzione. | Meno di 2 ohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3C. Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito. | Il codice di guasto segue l'iniettore?
 | FASE 3D. Controllare che non vi siano codici di guasto attivi. | Codice di guasto tuttora attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 331 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2 e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5 e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio motore o sul connettore ECM.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 sul connettore ECM del blocco cablaggio motore verso massa.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 2 sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B-1

Operazione guidata 2B-1 - Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Verificare che non vi sia un circuito interrotto verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 2 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato corto circuito verso massa sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto verso massa.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Rimuovere il coperchio testata.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 2 e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante iniettore alla ricerca di un corto tra piedini.

Riparare o sostituire i componenti danneggiati.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito iniettore alla ricerca di un'interruzione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO del cilindro n. 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO cilindro n. 2 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Rilevato circuito aperto nel circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio motore dall'elettromagnete iniettore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

Rimuovere l'iniettore e sostituirlo con uno di un'altra bancata.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Portare il commutatore a chiave su ON.

Avviare il motore e farlo girare al minimo.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2 e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5 e 6 (cilindri 2 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto segue l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto sono ancora attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-FEB-2015


CODICE DI GUASTO 332 - Circuito comando elettromagnete iniettore cilindro n. 4: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | QSF2.8 CM2880 F105 | 4358561
Coperchio bilancieri | Vedere la procedura 003-011 | QSF2.8 CM2880 F114 | 4383734
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F105 | 4358561
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di danni alle persone per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™, numero di particolare 3164132 - conduttore di prova femmina Deutsch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 332 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa. |
 | FASE 2C. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare il circuito iniettore alla ricerca di un'interruzione. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito iniettore alla ricerca di un'interruzione. | Meno di 2 ohm?
 | FASE 3B-1. Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3C. Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito. | Il codice di guasto segue l'iniettore?
 | FASE 3D. Controllare che non vi siano codici di guasto attivi. | I codici di guasto sono ancora attivi?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 332 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2 e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5 e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio iniettori e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Riparare il cablaggio iniettore. Vedere la procedura in 003-011 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare quindi che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 sul connettore ECM del cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 4 sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B-1

Operazione guidata 2B-1 - Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 4 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato corto circuito verso massa sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto verso massa.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Rimuovere il coperchio testata, se applicabile.
  • Scollegare il cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 4 e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante iniettore alla ricerca di un corto tra piedini.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il circuito iniettore alla ricerca di un'interruzione.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul cablaggio motore o sul connettore iniettore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito iniettore alla ricerca di un'interruzione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO del cilindro n. 4.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO cilindro n. 1 sull'elettromagnete iniettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Rilevato circuito aperto nel circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Rimuovere l'iniettore e sostituirlo con uno di un'altra bancata.
  • Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2 e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5 e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto segue l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto sono ancora attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 11-FEB-2015


CODICE DI GUASTO 449 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | QSF2.8 CM2880 F105 | 4358561
Pompa di alimentazione | Vedere la procedura 005-016 | QSF2.8 CM2880 F114 | 4383734
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSF2.8 CM2880 F105 | 4358561
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSF2.8 CM2880 F114 | 4383734
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F105 | 4358561
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSF2.8 CM2880 F114 | 4383734

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 449 è attivo?
FASE 2. | Controllare che la tubazione di scarico tubazione preiniezione ad alta pressione non sia intasata. |
 | FASE 2A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 3. | Controllare la valvola di sovrapressione carburante. |
 | FASE 3A. Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto. | La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto 449 non attivo?
 | FASE 4B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1117 o 2311 attivo o numero elevato di conteggi non attivi?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 449 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare che la tubazione di scarico tubazione preiniezione ad alta pressione non sia intasata.

Operazione guidata 2A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che la tubazione di scarico tra la valvola di sovrapressione alta pressione e il punto di connessione fornitore di primo impianto (OEM) non sia danneggiata (ostruita, pizzicata o strozzata).

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Sostituire la tubazione di scarico o eliminare la causa dell'intasamento elevato tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare la valvola di sovrapressione carburante.

Operazione guidata 3A - Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto.

Condizioni

  • Non accendere il motore.

Intervento

Verificare che il numero di particolare della valvola di sovrapressione carburante sia quello prescritto.

  • Controllare che la valvola di sovrapressione carburante non sia stata manomessa.

La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Se la sostituzione dell'attuatore pompa di alimentazione non risolve il problema, attenersi a quanto segue:

  • Sostituire la pompa di alimentazione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Riparare la manomissione o sostituire la valvola di sovrapressione carburante.

  • Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Codice di guasto 449 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1117 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-APR-2015


CODICE DI GUASTO 553 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSF2.8 CM2880 F105 | 4358561
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSF2.8 CM2880 F114 | 4383734

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codici di guasto 271, 272, 449 o 2311 attivi o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare il numero di particolare del sensore pressione tubazione preiniezione. | Il sensore pressione preiniezione carburante montato è il tipo prescritto per il codice CPL motore?
 | FASE 2B. Controllare il sensore pressione preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
FASE 3. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 3A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 4. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 4A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
 | FASE 4C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?
 | FASE 4D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Verificare l'eventuale presenza di codici di guasto relativi all'attuatore controllo elettronico carburante in corto su valore basso o alto.

Codici di guasto 271, 272, 449 o 2311 attivi o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione preiniezione carburante.

Operazione guidata 2A - Verificare il numero di particolare del sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Non accendere il motore.

Intervento

Controllare il sensore pressione tubazione preiniezione per assicurarsi che sia il tipo prescritto per il CPL motore.

Il sensore pressione preiniezione carburante montato è il tipo prescritto per il CPL motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare il sensore pressione preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il sensore pressione carburante preiniezione e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3A

Operazione guidata 3 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 3A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 4A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?

SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4D

Operazione guidata 4D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-APR-2015


CODICE DI GUASTO 559 - Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | QSF2.8 CM2880 F105 | 4332778
Pompa di alimentazione | Vedere la procedura 005-016 | QSF2.8 CM2880 F114 | 4383734
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSF2.8 CM2880 F105 | 4332778
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSF2.8 CM2880 F114 | 4383734
Aria nel carburante | Vedere la procedura 006-003 | QSF2.8 CM2880 F105 | 4332778
Aria nel carburante | Vedere la procedura 006-003 | QSF2.8 CM2880 F114 | 4383734
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSF2.8 CM2880 F105 | 4332778
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSF2.8 CM2880 F114 | 4383734
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSF2.8 CM2880 F105 | 4332778
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | QSF2.8 CM2880 F114 | 4383734
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSF2.8 CM2880 F105 | 4332778
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSF2.8 CM2880 F114 | 4383734
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F105 | 4332778
Iniettore | Vedere la procedura 006-026 | QSF2.8 CM2880 F114 | 4383734
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F105 | 4332778
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F105 | 4332778
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4332778
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSF2.8 CM2880 F114 | 4383734

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | È attivo il codice di guasto 322, 323, 324, 325, 331 o 332?
 | FASE 1B. Controllare se vi sono codici di guasto attivi o non attivi. | Conteggi attivi o non attivi del codice di guasto 271, 272, 449, 451, 452, 483, 484, 515, 516, 553, 2311, 2372, 3727 o 3741?
FASE 2. | Controllare il funzionamento del motore. |
 | FASE 2A. Controllare che l'alimentazione di carburante sia adeguata. | L'alimentazione è adeguata?
FASE 3. | Controllare l'impianto di alimentazione a bassa pressione. |
 | FASE 3A. Controllare l'impianto di alimentazione a bassa pressione. | L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?
FASE 4. | Controllare il sensore pressione preiniezione carburante. |
 | FASE 4A. Verificare il numero di particolare del sensore pressione tubazione preiniezione. | Il sensore pressione preiniezione carburante montato è il tipo prescritto per il CPL motore?
 | FASE 4B. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
FASE 5. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 5A. Controllare il flusso di ritorno iniettore ad alta pressione. | Il flusso ritorno iniettori è conforme alle specifiche?
 | FASE 5B. Controllare il flusso di ritorno tubazione preiniezione ad alta pressione. | Il flusso di ritorno dalla valvola di sovrapressione carburante rientra nei limiti prescritti?
FASE 6. | Controllare la pompa di alimentazione ad alta pressione. |
 | FASE 6A. Controllare il flusso di ritorno pompa di alimentazione ad alta pressione. | Il flusso di ritorno pompa di alimentazione è conforme alle specifiche?
 | FASE 6B. Controllare l'attuatore pompa di alimentazione. | La pressione tubazione preiniezione misurata si discosta di oltre ±100 bar [1450 psi] dalla pressione tubazione preiniezione comandata?
 | FASE 6C. Controllare il flusso di alimentazione pompa di alimentazione ad alta pressione. | La portata di alimentazione carburante della pompa di alimentazione ad alta pressione è conforme alle specifiche?
 | FASE 6D. Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante. | Sono presenti depositi di sostanze estranee nel serbatoio carburante?
FASE 7. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto attivi dell'iniettore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Sono attivi i codici di guasto 322, 323, 324, 325, 331 o 332?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto oltre il primo.

 Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se vi sono codici di guasto attivi o non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi o non attivi del codice di guasto 271, 272, 449, 451, 452, 483, 484, 515, 516, 553, 2311, 2372, 3727 o 3741?
SÌ NO

Sottoporre a individuazione guasti i codici di guasto oltre il primo.

 Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento del motore.

Operazione guidata 2A - Controllare che l'alimentazione di carburante sia adeguata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Spegnere il motore.

Intervento

Controllare che l'alimentazione di carburante sia adeguata.

  • Non fare affidamento sull'indicatore livello carburante del veicolo.
  • Verificare che vi sia carburante nel serbatoio.

L'alimentazione è adeguata?
SÌ NO
Nessuna riparazione

Rabboccare il serbatoio carburante o riparare il serbatoio o l'indicatore livello carburante del veicolo. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare l'impianto di alimentazione a bassa pressione.

Operazione guidata 3A - Controllare l'impianto di alimentazione a bassa pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Per informazioni sui controlli diagnostici dell'impianto di alimentazione a bassa pressione utilizzare la procedura seguente. Vedere la procedura 005-236 nella tabella Procedure correlate.

Intervento

Controllare l'impianto di alimentazione a bassa pressione.

  • Controllare se l'intasamento dell'ingresso carburante è superiore al limite prescritto.
  • Controllare che non vi sia presenza di aria nel carburante.
  • Controllare se l'intasamento tubazione di scarico carburante è superiore ai limiti prescritti.
  • Controllare se la pressione all'uscita della pompa a ingranaggi è inferiore ai limiti prescritti.
  • Controllare se l'intasamento del filtro carburante è superiore al limite prescritto.
  • Vedere la procedura 005-236 nella tabella Procedure correlate.

L'impianto di alimentazione a bassa pressione è conforme ai valori prescritti?

SÌ NO
Nessuna riparazione

Se la pressione del carburante è inferiore al valore min. in corrispondenza del lato ingresso filtro, verificare che non vi siano problemi di intasamento all'ingresso carburante o che vi sia aria nel carburante.

Cercare la causa del problema dell'impianto di alimentazione a bassa pressione.

Riparare o sostituire il/i componenti danneggiati.

Il motore si avvia: priorità interventi di riparazione:

  • Intasamento ingresso carburante. Vedere la procedura 006-020 nella tabella Procedure correlate.
  • Aria nel carburante. Vedere la procedura 006-003 nella tabella Procedure correlate.
  • Intasamento filtro carburante: sostituire il filtro carburante. Vedere la procedura 006-015 nella tabella Procedure correlate.
  • Tubazione di scarico carburante intasata. Vedere la procedura 006-012 nella tabella Procedure correlate.
  • Pressione pompa a ingranaggi: sostituire la pompa di alimentazione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Il motore non si avvia: priorità interventi di riparazione:

  • Impianto di alimentazione adescato. Vedere la procedura 006-015 nella tabella Procedure correlate.
  • Aria nel carburante. Vedere la procedura 006-003 nella tabella Procedure correlate.
  • Intasamento filtro carburante: sostituire il filtro carburante. Vedere la procedura 006-015 nella tabella Procedure correlate.
  • Tubazione di scarico carburante intasata. Vedere la procedura 006-012 nella tabella Procedure correlate.
  • Pressione pompa a ingranaggi: sostituire la pompa a ingranaggi di alimentazione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 4A

Passa a 6A

Operazione guidata 4 - Controllare il sensore pressione preiniezione carburante.

Operazione guidata 4A - Verificare il numero di particolare del sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Motore non in funzione.

Intervento

Controllare il sensore pressione tubazione preiniezione per assicurarsi che sia il tipo prescritto per il CPL motore.

.

Il sensore pressione preiniezione carburante montato è il tipo prescritto per il CPL motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 4B

Passa a 7A

Operazione guidata 4B - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il sensore pressione carburante preiniezione e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5A

Operazione guidata 5 - Controllare l'impianto di alimentazione ad alta pressione.

Operazione guidata 5A - Controllare il flusso di ritorno iniettore ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso ritorno iniettori è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Una causa del problema può essere l'uso da parte del cliente di un carburante più leggero di quello prescritto. L'uso di carburanti a bassa viscosità provoca l'aumento dei trafilamenti e della portata di ritorno.

Flusso di ritorno iniettore ad alta pressione elevato: priorità interventi di riparazione:

  • Isolare i flussi di scarico iniettori. Vedere la procedura 005-236 nella tabella Procedure correlate.
  • Controllare che la rondella di tenuta e gli O-ring dell'iniettore non siano danneggiati. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Sostituire l' iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5B

Passa a 7A

Operazione guidata 5B - Controllare il flusso di ritorno tubazione preiniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano trafilamenti di carburante eccessivi dalla valvola di sovrapressione carburante.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno dalla valvola di sovrapressione carburante rientra nei limiti prescritti?
SÌ NO
Nessuna riparazione

Se il codice di guasto 272, 449, 553, 2311 o 3741 è attivo, non sostituire la valvola di sovrapressione tubazione preiniezione senza aver prima determinato la causa della condizione di guasto. Vedere l'albero/i di individuazione guasti appropriati.

Sostituire la valvola di sovrapressione carburante. Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 6A

Passa a 7A

Operazione guidata 6 - Controllare la pompa di alimentazione ad alta pressione.

Operazione guidata 6A - Controllare il flusso di ritorno pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.
  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il flusso di ritorno pompa di alimentazione è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Una causa del problema può essere l'uso da parte del cliente di un carburante più leggero di quello prescritto. L'uso di carburanti a bassa viscosità provoca l'aumento dei trafilamenti e della portata di ritorno.

Se la pompa di iniezione ad alta pressione non soddisfa le specifiche di portata e i trafilamenti di aria e l'intasamento all'ingresso carburante non superano il valore prescritto, sostituire la pompa di alimentazione.

  • Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 6B

Passa a 7A

Operazione guidata 6B - Controllare l'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il funzionamento sia corretto.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata con il motore al minimo.

La pressione tubazione preiniezione misurata si discosta di oltre ±100 bar [1450 psi] dalla pressione tubazione preiniezione comandata?

SÌ NO

Sostituire l'attuatore pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6C

Operazione guidata 6C - Controllare il flusso di alimentazione pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Avviare il motore innestando il motorino di avviamento.

Intervento

Controllare il flusso di carburante pompa di iniezione ad alta pressione.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

La portata di alimentazione carburante della pompa di alimentazione ad alta pressione è conforme alle specifiche?
SÌ NO
Nessuna riparazione

Se la pompa di iniezione ad alta pressione non soddisfa le specifiche di portata e l'intasamento all'ingresso carburante, i trafilamenti di aria e l'intasamento del filtro carburante non superano il valore prescritto, sostituire l'attuatore della pompa di alimentazione.

  • Vedere la procedura 019-117 nella tabella Procedure correlate.

Dopo aver sostituito l'attuatore pompa di alimentazione, misurare di nuovo il flusso di alimentatine pompa di alimentazione. Se la portata di alimentazione non è compresa entro i valori prescritti, sostituire la pompa.

  • Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 6D

Passa a 7A

Operazione guidata 6D - Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Togliere il tappo del bocchettone di rifornimento carburante.

Intervento

Controllare che non vi siano depositi di sostanze estranee nel serbatoio carburante.

  • Vedere il manuale di assistenza OEM.

Sono presenti depositi di sostanze estranee nel serbatoio carburante?
SÌ NO

Rimuovere i depositi di sostanze estranee dal serbatoio. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-MAGGIO-2015


CODICE DI GUASTO 731 - Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Albero motore | Vedere la procedura 001-016 | QSF2.8 CM2880 F105 | 4358561
Albero motore | Vedere la procedura 001-016 | QSF2.8 CM2880 F114 | 4383734
Puleggia albero motore | Fare riferimento alla modalità 001-022 | QSF2.8 CM2880 F105 | 4358561
Puleggia albero motore | Fare riferimento alla modalità 001-022 | QSF2.8 CM2880 F114 | 4383734
Coperchio ruotismi anteriori | Vedere la procedura 001-031 | QSF2.8 CM2880 F105 | 4358561
Coperchio ruotismi anteriori | Vedere la procedura 001-031 | QSF2.8 CM2880 F114 | 4383734
Ruota fonica fasatura albero a camme in testa | Vedere la procedura 002-034 | QSF2.8 CM2880 F105 | 4358561
Ruota fonica fasatura albero a camme in testa | Vedere la procedura 002-034 | QSF2.8 CM2880 F114 | 4383734
Albero a camme in testa | Vedere la procedura 002-039 | QSF2.8 CM2880 F105 | 4358561
Albero a camme in testa | Vedere la procedura 002-039 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F114 | 4383734

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le ruote foniche e i sensori regime/posizione. |
 | FASE 1A. Controllare che i sensori regime motore e posizione non siano danneggiati. | Presenza di danni?
 | FASE 1B. Controllare che le ruote foniche non siano danneggiate. | Presenza di danni?
FASE 2. | Controllare che la fasatura statica del motore corrisponda alle prescrizioni. |
 | FASE 2A. Controllare la fasatura statica. | Ingranaggi albero a camme e pignone albero motore montati come prescritto?
 | FASE 2B. Controllare i ruotismi. | Presenza di danni?
FASE 3. | Controllare il collegamento verso massa del motore e del veicolo. |
 | FASE 3A. Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie. | Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione modulo di controllo motore (ECM). | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare le ruote foniche e i sensori regime/posizione.

Operazione guidata 1A - Controllare che i sensori regime motore e posizione non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i sensori regime motore e posizione non siano danneggiati.

Presenza di danni?
SÌ NO

Sostituire il sensore regime o posizione.

Vedere la procedura 019-363 nella tabella Procedure correlate.

Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Controllare che le ruote foniche non siano danneggiate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che le ruote foniche albero motore e albero a camme non siano danneggiate.

Presenza di danni?
SÌ NO

Sostituire la ruota fonica.

Per lo stacco e l'attacco dell'albero motore attenersi alla seguente procedura: Vedere la procedura 001-022 nella tabella Procedure correlate.

Attenersi alla seguente procedura per la ruota fonica fasatura albero a camme in testa. Vedere la procedura 002-034 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare che la fasatura statica del motore corrisponda alle prescrizioni.

Operazione guidata 2A - Controllare la fasatura statica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio anteriore. Vedere la procedura 001-031 nella tabella Procedure correlate.
  • Ruotare il motore fino al punto morto superiore (PMS) del cilindro numero 1 e verificare che i contrassegni di fasatura dell'ingranaggio albero a camme e del pignone albero motore siano allineati come prescritto. Vedere la procedura 002-039 nella tabella Procedure correlate.

Intervento

Controllare la fasatura statica del motore.

Ingranaggi albero a camme e pignone albero motore montati come prescritto?
SÌ NO
Nessuna riparazione

Montare l'ingranaggio albero a camme e il pignone albero motore come prescritto.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare i ruotismi.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Staccare il coperchio anteriore.

Vedere la procedura 001-031 nella tabella Procedure correlate.

Controllare che il gruppo ruotismi non abbia subito danni che possano provocare slittamenti.

Presenza di danni?
SÌ NO

  • Riparare i componenti danneggiati.
  • Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il collegamento verso massa del motore e del veicolo.

Operazione guidata 3A - Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il collegamento verso massa del motore e del veicolo.

  • Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.
  • Verificare che i collegamenti verso massa siano tutti presenti e realizzati in modo appropriato.
  • Verificare che tutte le connessioni siano esenti da corrosione e serrate.

Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
SÌ NO
Nessuna riparazione

Sostituire, serrare o pulire i conduttori o le connessioni di massa.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-MAGGIO-2015


CODICE DI GUASTO 741 - Circuito pressione ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F114 | 4383734

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 742 attivo e codice di guasto 741 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 741 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione aria aspirata compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione/temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 742 attivo e codice di guasto 741 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del connettore sensore pressione/temperatura aria aspirata compressore turbo sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo.

  • Vedere la procedura 019-466 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore motore del modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 742 attivo e codice di guasto 741 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ NO

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del sensore pressione/temperatura aria aspirata compressore turbo sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 3B-2

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ NO

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 742 - Circuito pressione ingresso compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F114 | 4383734

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 742 è attivo?
FASE 2. | Controllare il sensore pressione aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 741 attivo e codice di guasto 742 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 742 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore pressione aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione aria aspirata compressore turbo alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del connettore sensore pressione/temperatura aria aspirata compressore turbo sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione/temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 741 attivo e codice di guasto 742 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione/temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo.

  • Vedere la procedura 019-466 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM) e il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. del sensore pressione/temperatura aria aspirata compressore turbo e il piedino RITORNO del sensore pressione/temperatura aria aspirata compressore turbo sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 742 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore motore del modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 741 attivo e codice di guasto 742 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 742 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 743 - Pressione ingresso compressore turbo n. 1: dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 741 e del codice di guasto 742. | Codice di guasto 741 o 742 attivo?
FASE 2. | Controllare il sensore pressione/temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore pressione/temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 742 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 741 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 742 è attivo?
 | FASE 3C. Controllare la risposta del circuito. | Il codice di guasto 741 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 741 e del codice di guasto 742.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 741 o 742 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione/temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore pressione/temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore temperatura collettore di aspirazione del motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione/temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE pressione aria aspirata compressore turbo sul connettore del sensore pressione/temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ NO

Rilevata un'anomalia entro la gamma del sensore pressione/temperatura aria aspirata compressore turbo.

Sostituire il sensore pressione/temperatura aria aspirata compressore turbo. Vedere la procedura 019-466 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 742 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V del sensore pressione/temperatura aria aspirata compressore turbo e il piedino SEGNALE del sensore pressione aria aspirata compressore turbo sul connettore ECM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 741 è attivo?
SÌ NO

Rilevata resistenza elevata o cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-APR-2015


CODICE DI GUASTO 1695 - Alimentazione sensore n. 5: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSF2.8 CM2880 F114 | 4383734

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo controllare tutti i codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1695 è attivo?
FASE 2. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un corto circuito verso il (+) batteria ECM sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per i codici di guasto attivi o intermittenti. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare l'ECM e i piedini del connettore cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino alimentazione 5 del sensore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che non vi sia un corto circuito verso il (+) batteria ECM sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore dal cablaggio OEM.

Intervento

Controllare l'eventuale presenza di un corto circuito verso (+) batteria ECM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE 5 del sensore sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore all'interno delle "Condizioni di cancellazione del codice di guasto" incluse nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-FEB-2015


CODICE DI GUASTO 1696 - Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Fare riferimento alla procedura 019-017 | QSF2.8 CM2880 F105 | 4358561
Sensore livello liquido di raffreddamento motore | Fare riferimento alla procedura 019-017 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Fare riferimento alla procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Fare riferimento alla procedura 019-043 | QSF2.8 CM2880 F114 | 4383734

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo controllare tutti i codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore di livello liquido di raffreddamento motore e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore di pressione del fornitore di primo impianto (OEM) e il circuito di alimentazione e ritorno del sensore. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore velocità ventilatore e il circuito collegato all'alimentazione sensore e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
 | FASE 2E. Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore. | Piedini sporchi o danneggiati?
 | FASE 2E-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione leva/pedale acceleratore remoto e il circuito di alimentazione e ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva/acceleratore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore di livello liquido di raffreddamento motore e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore di livello liquido di raffreddamento motore.

Vedere la procedura 019-017 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore di pressione del fornitore di primo impianto (OEM) e il circuito di alimentazione e ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il sensore velocità ventilatore e il circuito collegato all'alimentazione sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore velocità ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare il sensore posizione leva/pedale acceleratore e il circuito di alimentazione e ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2E-1

Operazione guidata 2E-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva/acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore, il cablaggio OEM o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Montare la guarnizione connettore appropriata se danneggiata o mancante.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE 5 V c.c. pedale acceleratore e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore, vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 3C

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento motore dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM.
  • Scollegare il sensore pressione OEM dal cablaggio OEM.
  • Scollegare il sensore posizione acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE 5 V c.c. acceleratore e la massa monoblocco.

Per l'identificazione dei piedini connettore, vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore all'interno delle "Condizioni di cancellazione del codice di guasto" incluse nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-FEB-2015


CODICE DI GUASTO 2271 - Circuito posizione valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F105 | 4358561
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Controllare i codici di guasto. | Il codice di guasto 2271 è attivo?
FASE 2. | Controllare il sensore posizione valvola ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2272 attivo e codice di guasto 2271 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. Controllare la risposta del circuito. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2271 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?
SÌ NO

Sottoporre a individuazione guasti il codice 386.

 Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per un minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2271 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione valvola EGR e il circuito.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore sensore o sul cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Portare il commutatore a chiave su ON.

Intervento

Inserire un ponticello tra il piedino RITORNO sensore posizione valvola EGR e il piedino SEGNALE sensore posizione valvola EGR sul connettore valvola EGR del cablaggio motore.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2272 attivo e codice di guasto 2271 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione alimentazione sensore posizione valvola EGR e il circuito di ritorno sul cablaggio motore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. sensore posizione valvola EGR e il piedino RITORNO sensore posizione valvola EGR sul connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le informazioni di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2271 attivo?
SÌ NO

Sostituire la valvola EGR.

Vedere la procedura 011-022 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore sensore o sul cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO sensore posizione valvola EGR e il piedino SEGNALE sensore posizione valvola EGR sul connettore motore ECM.

  • Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2272 attivo e codice di guasto 2271 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2271 attivo?
SÌ NO

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione alimentazione sensore posizione valvola EGR e il circuito di ritorno sull'ECM.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V c.c. posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le informazioni di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM.

Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2271 attivo?
SÌ NO

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-APR-2015


CODICE DI GUASTO 2272 - Circuito posizione valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Fare riferimento alla procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Fare riferimento alla procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Fare riferimento alla procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Fare riferimento alla procedura 019-043 | QSX15 CM2350 X105 | 4332667
Cablaggio motore | Fare riferimento alla procedura 019-043 | QSX15 CM2350 X106 | 4332712
Cablaggio motore | Fare riferimento alla procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Fare riferimento alla procedura 019-043 | QSF2.8 CM2880 F114 | 4383734

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo controllare tutti i codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
FASE 2. | Controllare il circuito e il motorino della valvola ricircolo gas di scarico (EGR). |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2272 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3A-2. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. |
 | FASE 3A-3. Controllo presenza corto circuito verso massa. |
 | FASE 3A-4. Controllare i codici di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il circuito e il motorino della valvola ricircolo gas di scarico (EGR).

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare i piedini danneggiati. Riparare o sostituire il componente con i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore valvola EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3B

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il motorino valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Fare riferimento alla procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Verificare l'eventuale presenza di un'interruzione sul circuito posizione EGR.

  • Misurare la resistenza tra il piedino SEGNALE A sensore posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino SEGNALE A del sensore posizione valvola EGR del connettore cablaggio motore ECM.
  • Misurare la resistenza tra il piedino SEGNALE B sensore posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino SEGNALE B del sensore posizione valvola EGR del connettore cablaggio motore ECM.
  • Misurare la resistenza tra il piedino SEGNALE C sensore posizione valvola EGR in corrispondenza del connettore del cablaggio motore valvola EGR e il piedino SEGNALE C del sensore posizione valvola EGR del connettore cablaggio motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllare la presenza di un corto circuito sul circuito posizione EGR.

  • Misurare la resistenza tra il piedino SEGNALE A sensore posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino SEGNALE B posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino SEGNALE C posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-3

Passa a 4A

Operazione guidata 3A-3 - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal motorino valvola EGR.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE A posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.
  • Misurare la resistenza tra il piedino SEGNALE B posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.
  • Misurare la resistenza tra il piedino SEGNALE C posizione valvola EGR in corrispondenza del connettore cablaggio motore ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso massa sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A-4

Passa a 4A

Operazione guidata 3A-4 - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il cablaggio motore al connettore ECM.
  • Collegare la valvola EGR al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO

Sostituire la valvola EGR.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare i piedini danneggiati. Riparare o sostituire il cablaggio motore, o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione valvola EGR e il piedino RITORNO posizione valvola EGR sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2272 è attivo?
SÌ NO

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore all'interno delle "Condizioni di cancellazione del codice di guasto" incluse nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-FEB-2015


CODICE DI GUASTO 2351 - Circuito comando valvola EGR: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F105 | 4358561
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto relativi al circuito motorino ricircolo gas di scarico (EGR). | Il codice di guasto 2351 è attivo?
FASE 2. | Controllare la valvola EGR e il circuito. |
 | FASE 2A. Controllare la valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito verso massa sul motorino valvola EGR. | Più di 100 kohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2351 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto circuito motorino EGR.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2351 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola EGR e il circuito.

Operazione guidata 2A - Controllare la valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito verso massa sul motorino valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sul motorino valvola EGR.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR e la massa monoblocco.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire la valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dalla valvola EGR

Intervento

Controllare l'eventuale presenza di un corto circuito verso massa sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dalla valvola EGR

Intervento

Controllare che non vi sia un corto tra piedini sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2351 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-FEB-2015


CODICE DI GUASTO 2352 - Circuito comando valvola EGR: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F105 | 4358561
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2352 è attivo?
FASE 2. | Controllare il motorino valvola ricircolo gas di scarico (EGR) e il circuito. |
 | FASE 2A. Controllare il motorino valvola EGR e i piedini connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un'interruzione sul circuito motorino valvola EGR. | Meno di 15 ohm?
 | FASE 2B-1. Controllare che non vi sia un circuito interrotto sul motorino valvola EGR. |
 | FASE 2B-2. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto circuito verso una fonte di tensione. | Meno di 1,5 V c.c.?
 | FASE 3C. Controllare che non vi sia un corto tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2352 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il motorino valvola EGR e il circuito.

Operazione guidata 2A - Controllare il motorino valvola EGR e i piedini connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare i piedini connettore cablaggio motore e valvola EGR alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un'interruzione sul circuito motorino valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la valvola EGR al cablaggio motore.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un'interruzione sul circuito motorino valvola EGR.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR e il piedino (-) SEGNALE motorino valvola EGR sul connettore ECM cablaggio motore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 15 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare che non vi sia un circuito interrotto sul motorino valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola EGR dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto sul motorino valvola EGR.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR e il piedino (-) SEGNALE motorino valvola EGR sul connettore valvola EGR.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 15 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sulla valvola EGR.

Sostituire il complessivo valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 2B-2

Passa a 4A

Operazione guidata 2B-2 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il cablaggio motore dalla valvola EGR.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR sul connettore ECM del cablaggio motore e il piedino (+) SEGNALE motorino valvola EGR sul connettore motorino valvola EGR del cablaggio motore.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR sul connettore ECM del cablaggio motore e il piedino (-) SEGNALE motorino valvola EGR sul connettore motorino valvola EGR del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore, i piedini o l'ECM danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto circuito verso una fonte di tensione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dalla valvola EGR.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare che non vi sia un corto circuito verso una fonte di tensione.

  • Misurare la tensione tra il piedino (+) SEGNALE motorino valvola EGR in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.
  • Misurare la tensione tra il piedino (-) SEGNALE motorino valvola EGR in corrispondenza del connettore ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le informazioni di uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

Meno di 1,5 V c.c.?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito verso tensione sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dalla valvola EGR.

Intervento

Controllare che non vi sia un corto tra piedini sul cablaggio motore.

  • Misurare la resistenza tra il piedino (+) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.
  • Misurare la resistenza tra il piedino (-) SEGNALE motorino valvola EGR del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2352 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-FEB-2015


CODICE DI GUASTO 2357 - Comando valvola EGR: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Valvola EGR | Vedere la procedura 011-022 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare il cablaggio motore. |
 | FASE 1A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare l'eventuale presenza di un cortocircuito sul segnale sensore posizione valvola ricircolo gas di scarico (EGR). | Più di 100 kohm?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Controllare la tensione del segnale sensore posizione valvola EGR. | Meno di 0,1 V c.c.?
FASE 3. | Controllare il complessivo valvola EGR. |
 | FASE 3A. Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™. | Posizione di apertura valvola EGR 100 per cento?
 | FASE 3B. Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™. | La posizione di chiusura della valvola EGR è inferiore al 10 per cento?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codici di guasto non attivi?

Operazione guidata 1 - Controllare il cablaggio motore.

Operazione guidata 1A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare che il segnale sensore posizione valvola EGR non sia in corto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il sensore posizione valvola EGR dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE posizione valvola EGR in corrispondenza del connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Controllare la tensione del segnale sensore posizione valvola EGR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™ al connettore collegamento trasmissione dati SAE (Society of Automotive Engineers) J1939 o SAE J1587.

Intervento

Controllare la tensione del segnale sensore posizione valvola EGR.

Usare la funzione registrazione dati o monitoraggio dello strumento elettronico di assistenza INSITE™ per controllare la tensione del segnale sensore posizione valvola EGR.

Meno di 0,1 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare il complessivo valvola EGR.

Operazione guidata 3A - Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che la temperatura liquido di raffreddamento motore sia superiore a 82°C [180°F]
  • Non accendere il motore.

Intervento

Avviare la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

  • Aprire la valvola EGR.

Posizione di apertura valvola EGR 100 per cento?
SÌ NO
Nessuna riparazione

Sostituire il complessivo valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Eseguire la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Verificare che la temperatura liquido di raffreddamento motore sia superiore a 82°C [180°F]
  • Non accendere il motore.

Intervento

Avviare la prova valvola EGR dello strumento elettronico di assistenza INSITE™.

  • Chiudere la valvola EGR.

La posizione di chiusura della valvola EGR è inferiore al 10 per cento?
SÌ NO
Nessuna riparazione

Sostituire il complessivo valvola EGR. Vedere la procedura 011-022 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 08-LUG-2014


CODICE DI GUASTO 3741 - Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSF2.8 CM2880 F105 | 4358561
Diagnostica impianto di alimentazione | Vedere la procedura 005-236 | QSF2.8 CM2880 F114 | 4383734
Aria nel carburante | Vedere la procedura 006-003 | QSF2.8 CM2880 F105 | 4358561
Aria nel carburante | Vedere la procedura 006-003 | QSF2.8 CM2880 F114 | 4383734
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSF2.8 CM2880 F105 | 4358561
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSF2.8 CM2880 F114 | 4383734
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSF2.8 CM2880 F105 | 4358561
Intasamento ingresso carburante | Vedere la procedura 006-020 | QSF2.8 CM2880 F114 | 4383734
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F105 | 4358561
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | QSF2.8 CM2880 F114 | 4383734
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | QSF2.8 CM2880 F105 | 4358561
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | QSF2.8 CM2880 F114 | 4383734
Filtro carburante (tipo a cartuccia) | Vedere la procedura 006-074 | QSF2.8 CM2880 F105 | 4358561
Filtro carburante (tipo a cartuccia) | Vedere la procedura 006-074 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSF2.8 CM2880 F114 | 4383734

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449, 451, 452, 483, 484, 553, 1117, 2311, 2372 o 3727 attivo o conteggi non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto. | Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
 | FASE 2C. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 24 bar [0 ± 348 psi]?
 | FASE 2D. Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto. | La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che non vi sia presenza di aria nel carburante. | Presenza di aria nel carburante?
 | FASE 3B. Controllare che l'ingresso carburante non sia intasato. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
 | FASE 3C. Controllare il calo di pressione filtro carburante. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 5. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 5A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
 | FASE 5C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
 | FASE 5D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 6. | Controllare la fascetta di massa del modulo di controllo motore (ECM). |
 | FASE 6A. Controllare la fascetta di massa dell'ECM. | La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi codice di guasto 271, 272, 449, 451, 452, 553, 2372 o 3727 attivo o non attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il sensore pressione carburante tubazione preiniezione.

Vedere la procedura 019-115 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto.

Condizioni

  • Non accendere il motore.

Intervento

Verificare che il numero di particolare del sensore di pressione carburante sia quello prescritto.

  • Controllare che il sensore di pressione carburante non sia stata manomesso.

Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

Riparare la manomissione o sostituire il sensore di pressione carburante.

  • Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2C

Passa a 7A

Operazione guidata 2C - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire il monitoraggio dello strumento elettronico di assistenza INSITE™.
  • Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione.
  • Non accendere il motore.

Intervento

Verificare la precisione del sensore pressione carburante tubazione preiniezione.

  • Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Il calo fino a zero della pressione tubazione potrebbe richiedere molto tempo. Può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione.

Vedere la procedura 006-071 nella tabella Procedure correlate.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 24 bar [0 ± 348 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione.

  • Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2D

Passa a 7A

Operazione guidata 2D - Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto.

Condizioni

  • Non accendere il motore.

Intervento

Verificare che il numero di particolare del sensore di pressione carburante sia quello prescritto.

  • Controllare che la valvola di sovrapressione carburante non sia stata manomessa.

La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

Riparare la manomissione o sostituire la valvola di sovrapressione carburante.

  • Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Presenza di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato.

Se l'intasamento ingresso carburante non è eccessivo, eseguire la seguente procedura. Vedere la procedura 006-020 nella tabella Procedure correlate.

L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante.
  • Tubazioni carburante fornitore di primo impianto (OEM).
  • Complessivi filtro lato aspirazione.
  • Tubo/i verticali nel serbatoio/i carburante.

 Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare che l'ingresso carburante non sia intasato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
SÌ NO
Nessuna riparazione

Se l'intasamento ingresso carburante è eccessivo, ricercare la causa originaria:

  • Filtri carburante lato aspirazione ostruiti.
  • Valvole riscaldatore carburante intasate.
  • Tubazioni carburante OEM pizzicate o intasate.
  • Tubazioni verticali serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate. Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.

Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.

Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.

Verificare che non vi siano filtri carburante OEM intasati o eventuali valvole di ritegno difettose.

Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione.

  • Vedere la procedura 006-074 nella tabella Procedure correlate.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Controllare il calo di pressione filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare il calo di pressione carburante nel filtro.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 005-236?
SÌ NO
Nessuna riparazione

Accertarsi che la pressione della pompa di alimentazione nel filtro rientri nelle specifiche.

  • Vedere la procedura 005-236 nella tabella Procedure correlate.

Se la pompa soddisfa le specifiche, sostituire il filtro carburante e adescare l'impianto di alimentazione.

  • Vedere la procedura 006-074 nella tabella Procedure correlate.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 5A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5D

Operazione guidata 5D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare la fascetta di massa del modulo di controllo motore (ECM).

Operazione guidata 6A - Controllare la fascetta di massa dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fascetta di massa dell'ECM.

  • Controllare le connessioni di massa tra il blocco cilindri e il negativo (-) batteria.
  • Controllare la massa tra l'ECM e il blocco cilindri. Vedere la procedura 019-008 nella sezione 19.

La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
SÌ NO

Riparare i collegamenti di massa mancanti o danneggiati. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-FEB-2015


INDEX
it274-fc111.htm

it00-t05-111.htm

it274-fc115.htm

it00-t05-115.htm

it274-fc122.htm

it00-t05-122.htm

it274-fc123.htm

it00-t05-123.htm

it274-fc131.htm

it00-t05-131.htm

it274-fc132.htm

it00-t05-132.htm

it274-fc133.htm

it00-t05-133.htm

it274-fc134.htm

it00-t05-134.htm

it274-fc143.htm

it00-t05-143.htm

it274-fc144.htm

it00-t05-144.htm

it274-fc145.htm

it00-t05-145.htm

it274-fc146.htm

it00-t05-146.htm

it274-fc147.htm

it00-t05-147.htm

it274-fc148.htm

it00-t05-148.htm

it274-fc151.htm

it00-t05-151.htm

it274-fc153.htm

it00-t05-153.htm

it274-fc154.htm

it00-t05-154.htm

it274-fc155.htm

it00-t05-155.htm

it274-fc187.htm

it274-t05-187.htm

it274-fc195.htm

it274-fc195-2wire.htm

it00-t05-195-2wire.htm

it274-fc195-3wire.htm

it00-t05-195-3wire.htm

it274-fc196.htm

it274-fc196-2wire.htm

it00-t05-196-2wire.htm

it274-fc196-3wire.htm

it00-t05-196-3wire.htm

it274-fc197.htm

it00-t05-197.htm

it274-fc221.htm

it274-t05-221.htm

it274-fc222.htm

it274-t05-222.htm

it274-fc227.htm

it274-t05-227.htm

it274-fc234.htm

it00-t05-234.htm

it274-fc235.htm

it00-t05-235.htm

it274-fc238.htm

it00-t05-238.htm

it274-fc239.htm

it00-t05-239.htm

it274-fc241.htm

it00-t05-241.htm

it274-fc242.htm

it274-t05-242.htm

it274-fc245.htm

it00-t05-245.htm

it274-fc271.htm

it00-t05-271.htm

it274-fc272.htm

it00-t05-272.htm

it274-fc285.htm

it00-t05-285.htm

it274-fc286.htm

it00-t05-286.htm

it274-fc288.htm

it00-t05-288.htm

it274-fc292.htm

it00-t05-292.htm

it274-fc293.htm

it00-t05-293.htm

it274-fc294.htm

it00-t05-294.htm

it274-fc296.htm

it00-t05-296.htm

it274-fc322.htm

it356-t05-322.htm

it274-fc324.htm

it356-t05-324.htm

it274-fc331.htm

it356-t05-331.htm

it274-fc332.htm

it356-t05-332.htm

it274-fc343.htm

it00-t05-343.htm

it274-fc351.htm

it00-t05-351.htm

it274-fc415.htm

it00-t05-415.htm

it274-fc418.htm

it00-t05-418.htm

it274-fc428.htm

it00-t05-428.htm

it274-fc429.htm

it00-t05-429.htm

it274-fc431.htm

it274-t05-431.htm

it274-fc432.htm

it274-t05-432.htm

it274-fc435.htm

it274-t05-435.htm

it274-fc441.htm

it00-t05-441.htm

it274-fc442.htm

it00-t05-442.htm

it274-fc449.htm

it356-t05-449.htm

it274-fc451.htm

it00-t05-451.htm

it274-fc452.htm

it00-t05-452.htm

it274-fc523.htm

it00-t05-523.htm

it274-fc527.htm

it00-t05-527.htm

it274-fc528.htm

it00-t05-528.htm

it274-fc529.htm

it00-t05-529.htm

it274-fc553.htm

it356-t05-553.htm

it274-fc559.htm

it356-t05-559.htm

it274-fc584.htm

it00-t05-584.htm

it274-fc585.htm

it00-t05-585.htm

it274-fc649.htm

it00-t05-649.htm

it274-fc689.htm

it00-t05-689.htm

it274-fc691.htm

it00-t05-691.htm

it274-fc692.htm

it00-t05-692.htm

it274-fc697.htm

it00-t05-697.htm

it274-fc698.htm

it00-t05-698.htm

it274-fc731.htm

it356-t05-731.htm

it274-fc741.htm

it356-t05-741.htm

it274-fc742.htm

it356-t05-742.htm

it274-fc743.htm

it356-t05-743.htm

it274-fc778.htm

it00-t05-778.htm

it274-fc1117.htm

it00-t05-1117.htm

it274-fc1239.htm

it00-t05-1239.htm

it274-fc1241.htm

it00-t05-1241.htm

it274-fc1242.htm

it00-t05-1242.htm

it274-fc1515.htm

it00-t05-1515.htm

it274-fc1539.htm

it00-t05-1539.htm

it274-fc1621.htm

it00-t05-1621.htm

it274-fc1695.htm

it356-t05-1695.htm

it274-fc1696.htm

it356-t05-1696.htm

it274-fc1852.htm

it00-t05-1852.htm

it274-fc1866.htm

it00-t05-1866.htm

it274-fc1896.htm

it00-t05-1896.htm

it274-fc2185.htm

it00-t05-2185.htm

it274-fc2186.htm

it00-t05-2186.htm

it274-fc2271.htm

it356-t05-2271.htm

it274-fc2272.htm

it356-t05-2272.htm

it274-fc2273.htm

it00-t05-2273.htm

it274-fc2274.htm

it00-t05-2274.htm

it274-fc2311.htm

it00-t05-2311.htm

it274-fc2321.htm

it00-t05-2321.htm

it274-fc2322.htm

it00-t05-2322.htm

it274-fc2349.htm

it00-t05-2349.htm

it274-fc2351.htm

it356-t05-2351.htm

it274-fc2352.htm

it356-t05-2352.htm

it274-fc2353.htm

it00-t05-2353.htm

it274-fc2357.htm

it356-t05-2357.htm

it274-fc2375.htm

it00-t05-2375.htm

it274-fc2376.htm

it00-t05-2376.htm

it274-fc2377.htm

it00-t05-2377.htm

it274-fc2442.htm

it00-t05-2442.htm

it274-fc2443.htm

it00-t05-2443.htm

it274-fc2444.htm

it00-t05-2444.htm

it274-fc2445.htm

it00-t05-2445.htm

it274-fc2448.htm

it00-t05-2448.htm

it274-fc2555.htm

it00-t05-2555.htm

it274-fc2556.htm

it00-t05-2556.htm

it274-fc2557.htm

it00-t05-2557.htm

it274-fc2558.htm

it00-t05-2558.htm

it274-fc2963.htm

it00-t05-2963.htm

it274-fc2964.htm

it00-t05-2964.htm

it274-fc3186.htm

it00-t05-3186.htm

it274-fc3213.htm

it00-t05-3213.htm

it274-fc3326.htm

it00-t05-3326.htm

it274-fc3328.htm

it00-t05-3328.htm

it274-fc3341.htm

it274-t05-3341.htm

it274-fc3418.htm

it00-t05-3418.htm

it274-fc3525.htm

it00-t05-3525.htm

it274-fc3526.htm

it00-t05-3526.htm

it274-fc3527.htm

it00-t05-3527.htm

it274-fc3528.htm

it00-t05-3528.htm

it274-fc3641.htm

it00-t05-3641.htm

it274-fc3697.htm

it00-t05-3697.htm

it274-fc3714.htm

it00-t05-3714.htm

it274-fc3727.htm

it00-t05-3727.htm

it274-fc3741.htm

it356-t05-3741.htm

it274-fc3765.htm

it00-t05-3765.htm

it274-fc3766.htm

it00-t05-3766.htm

it274-fc4734.htm

it274-t05-4734.htm

it274-fc4789.htm

it274-t05-4789.htm

it274-fc4791.htm

it274-t05-4791.htm

it274-fc5576.htm

it285-t05-5576.htm