ISF3.8 CM2220 IAN, ISF2.8/3.8 CM2220 IAN/F122,

Data ultima modifica: 16 Set 2016 (it00-t05-3583)

Copyright 1997-2016
Cummins Inc.
Tutti i diretti riservati


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

CODICE DI GUASTO 111

Anomalia interna critica modulo di controllo motore - componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 111 PID: S254 SPN: 629 FMI: 12/12 SPIA: Rosso SRT: | Anomalia interna critica modulo di controllo elettronico - componente o dispositivo intelligente guasto. Errore interno del modulo di controllo elettronico (ECM) relativo ad anomalie hardware di memoria o ai circuiti di alimentazione tensione interni dell'ECM. | Il motore potrebbe non avviarsi.
ISF3.8 CM2220 AN - Modulo di controllo motore

Descrizione circuito

L'ECM è dotato di diagnostica interna costantemente in funzione e controlla la memoria interna.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica interna dell'ECM rileva un errore di lettura o scrittura interno al modulo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto può essere causato solo da un problema interno dell'ECM. L'ECM non è riparabile.

Vedere Individuazione guasti codice 111.

Data ultima modifica: 01-LUG-2011
Copyright © 2000-2010 Cummins Inc. Tutti i diretti riservati.


Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 115

Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 115 PID: P190 SPN: 612 FMI: 2/2 SPIA: Rosso SRT: | Perdita di entrambi i segnali sensore magnetico posizione/regime motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato che i segnali del sensore principale regime motore e del sensore di riserva sono invertiti. | Il motore potrebbe non avviarsi.
ISF3.8 CM2220 AN - Circuito sensore magnetico regime/posizione motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che gli ingressi segnale posizione albero motore e segnale posizione albero a camme all'ECM sono invertiti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM rileva i sensori invertiti e continua a funzionare.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto indica che i connettori del cablaggio sensore posizione albero motore e sensore posizione albero a camme sono invertiti.

Vedere Individuazione guasti codice 115.

Data ultima modifica: 01-LUG-2011


Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 122

Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 122 PID: P102 SPN: 102 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione collettore di aspirazione. | Riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato.

Posizione componente

Il sensore pressione collettore di aspirazione è ubicato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione collettore di aspirazione è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • L'erogazione di coppia del motore viene ridotta

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con SCR post-trattamento:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 122, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, nei connettori o nel sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice 122.

Data ultima modifica: 01-LUG-2011


Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 123

Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 123 PID: P102 SPN: 102 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o interruzione sul circuito pressione collettore di aspirazione. | Riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione collettore di aspirazione sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione collettore di aspirazione invia un segnale all'ECM sul circuito segnale sensore pressione collettore di aspirazione. La tensione segnale sensore varia in funzione della pressione nel collettore di aspirazione. L'ECM rileva una tensione segnale bassa nelle condizioni operative come il funzionamento al minimo o la decelerazione. L'ECM rileva una tensione segnale alta nelle condizioni operative di carico motore elevato.

Posizione componente

Il sensore pressione collettore di aspirazione è ubicato nel convogliatore di aspirazione aria.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione collettore di aspirazione è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default della pressione collettore di aspirazione.
  • La potenza motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con SCR post-trattamento:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 123, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice 123.

Data ultima modifica: 01-LUG-2011


Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 131

Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 131 PID: P091 SPN: 91 FMI: 3/3 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito numero 1 posizione pedale acceleratore. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
ISF3.8 CM2220 AN - Circuito sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Quando l'ECM rileva un valore di tensione segnale superiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione leva o pedale acceleratore è fissato alla leva o al pedale dell'acceleratore. Consultare il manuale di individuazione guasti e riparazioni del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore.

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito di segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore guasto.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 131.

Data ultima modifica: 01-LUG-2011


Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 132

Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 132 PID: P091 SPN: 91 FMI: 4/4 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione in corrispondenza del circuito segnale numero 1 posizione pedale acceleratore. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
ISF3.8 CM2220 AN - Circuito sensore posizione pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Quando l'ECM rileva un valore di tensione segnale inferiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione leva o pedale acceleratore è montato sul complessivo pedale acceleratore. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore. Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore in corto circuito verso la massa motore, i cavi di ritorno sul cablaggio OEM o il sensore
  • Sensore posizione leva o pedale acceleratore guasto
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 132.

Data ultima modifica: 01-LUG-2011


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 133

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 133 PID: P372 SPN: 974 FMI: 3/3 SPIA: Rosso SRT: | Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale elevata in corrispondenza del circuito segnale posizione acceleratore remoto. | L'acceleratore remoto non funziona. La posizione acceleratore remoto deve essere impostata sul valore 0%.
ISF3.8 CM2220 AN - Circuito sensore posizione pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore remoto è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale posizione leva o pedale acceleratore remoto in cortocircuito verso batteria o alimentazione (+) 5 V
  • Circuito di ritorno leva o pedale acceleratore remoto interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione leva o pedale acceleratore remoto guasto.

I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 133.

Data ultima modifica: 01-LUG-2011


Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 134

Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 134 PID: P372 SPN: 974 FMI: 4/4 SPIA: Rosso SRT: | Circuito sensore 1 posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del circuito segnale posizione acceleratore remoto. | L'acceleratore remoto non funziona. La posizione acceleratore remoto deve essere impostata sul valore 0%.
ISF3.8 CM2220 AN - Circuito sensore posizione leva o pedale acceleratore remoto

Descrizione circuito

Il sensore posizione acceleratore remoto è un potenziometro fissato alla leva acceleratore remoto. Il sensore posizione acceleratore remoto varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia la leva acceleratore remoto. L'ECM riceve una tensione segnale bassa quando la leva acceleratore remoto è a 0 per cento. L'ECM riceve una tensione segnale alta quando l'acceleratore remoto è a 100 per cento. Il circuito posizione pedale acceleratore remoto comprende l'alimentazione 5 V posizione pedale acceleratore remoto, il ritorno posizione pedale acceleratore remoto e il segnale posizione pedale acceleratore remoto.

Posizione componente

La posizione della leva o del pedale acceleratore remoto varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore remoto è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Convalidare la riparazione. Avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se il problema riguarda un guasto intermittente dell'acceleratore:

La tensione del segnale sensore posizione leva o pedale acceleratore remoto può essere monitorata mediante lo strumento di assistenza elettronico INSITE™, piegando il cablaggio per individuare il contatto intermittente. I collegamenti intermittenti si presentano come variazioni improvvise della tensione del segnale visualizzate dallo strumento elettronico di assistenza INSITE™.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione leva o pedale acceleratore remoto in cortocircuito verso la massa motore o i cavi di ritorno sul cablaggio OEM o il sensore
  • Sensore posizione leva o pedale acceleratore remoto guasto
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno acceleratore remoto nel cablaggio o sui connettori.

I tre cavi nel circuito del sensore posizione acceleratore remoto devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 134.

Data ultima modifica: 01-LUG-2011


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 144

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 144 PID: P110 SPN: 110 FMI: 3 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito temperatura liquido di raffreddamento motore. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo elettronico (ECM). Assenza di protezione motore relativamente ai guasti del circuito temperatura liquido di raffreddamento del motore.
ISF3.8 CM2220 AN - Circuito sensore 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. L'ECM eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è posizionato vicino al corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura liquido di raffreddamento è superiore a 5,13 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • È possibile che la coppia motore venga ridotta.
  • Viene utilizzato un valore di default per la temperatura liquido di raffreddamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con SCR post-trattamento:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura liquido di raffreddamento motore condivide i cavi del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Prima di eseguire l'individuazione guasti relativa al codice 144, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice 144.

Data ultima modifica: 01-LUG-2011


Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 145

Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 145 PID: P110 SPN: 110 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura liquido di raffreddamento motore. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo elettronico (ECM). Assenza di protezione motore relativamente ai guasti del circuito temperatura liquido di raffreddamento del motore.
ISF3.8 CM2220 AN - Circuito sensore 1 temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. L'ECM eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è posizionato vicino al corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura liquido di raffreddamento è inferiore a 0,12 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato un valore di default per la temperatura liquido di raffreddamento.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con SCR post-trattamento:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Su alcuni motori, il sensore temperatura liquido di raffreddamento condivide i cavi di ritorno del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli. Prima di eseguire l'individuazione guasti relativa al codice 145, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice 145.

Data ultima modifica: 01-LUG-2011


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 146

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 146 PID: P110 SPN: 110 FMI: 0/16 SPIA: Giallo SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Temperatura liquido di raffreddamento motore superiore al limite di segnalazione protezione motore. | Riduzione di potenza ed eventuale arresto del motore se la funzione arresto di protezione motore è abilitata.
ISF3.8 CM2220 AN - Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore al limite tarabile stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'erogazione di coppia del motore viene ridotta.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la temperatura liquido di raffreddamento scende al di sotto del limite di protezione motore.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato il limite di protezione motore relativo alla temperatura elevata liquido di raffreddamento.

Vedere Individuazione guasti codice 146.

Data ultima modifica: 01-LUG-2011


Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 151

Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 151 PID: P110 SPN: 110 FMI: 0/0 SPIA: Rosso SRT: | Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura liquido di raffreddamento motore indica che la temperatura del liquido di raffreddamento motore supera il limite critico per la protezione del motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa STOP (ARRESTO) comincia a lampeggiare.
ISF3.8 CM2220 AN - Circuito sensore temperatura liquido di raffreddamento

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è ubicato nel corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore ai limiti max. di funzionamento impostati nella calibrazione ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando la temperatura liquido di raffreddamento scende al di sotto del limite di protezione motore.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto indica che la temperatura liquido di raffreddamento ha superato i limiti di protezione motore relativi alla temperatura elevata liquido di raffreddamento.

Vedere Individuazione guasti codice 151.

Data ultima modifica: 01-LUG-2011


Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 153

Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 153 PID: P105 SPN: 105 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito temperatura aria collettore di aspirazione. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo elettronico (ECM). Assenza di protezione motore per la temperatura aria collettore di aspirazione.
ISF3.8 CM2220 AN - Circuito sensore temperatura/pressione 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. L'ECM eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione.

Posizione componente

Il sensore temperatura aria collettore di aspirazione è ubicato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura collettore di aspirazione è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • È possibile che la coppia motore venga ridotta.
  • Viene utilizzato un valore di default per la temperatura collettore di aspirazione.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con SCR post-trattamento:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando prima dai conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice 153.

Data ultima modifica: 01-LUG-2011


Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 154

Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 154 PID: P105 SPN: 105 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore temperatura 1 collettore di aspirazione: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito temperatura aria collettore di aspirazione. | Eventuale fumosità bianca allo scarico. Il ventilatore rimarrà in posizione ON se controllato dal modulo di controllo elettronico (ECM). Assenza di protezione motore per la temperatura aria collettore di aspirazione.
ISF3.8 CM2220 AN - Circuito sensore temperatura/pressione 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il valore di temperatura collettore di aspirazione del motore viene utilizzato dall'ECM per il sistema di protezione motore e il controllo delle emissioni. Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura collettore di aspirazione del motore è posizionato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura collettore di aspirazione è inferiore a 0,41 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • È possibile che la coppia motore venga ridotta.
  • Viene utilizzato il valore di default per la temperatura collettore di aspirazione

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con SCR post-trattamento:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione condivide i cavi di alimentazione e di ritorno nel cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Controllare i codici di guasto attivi iniziando da quelli con conteggi multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito di segnale in corto verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice 154.

Data ultima modifica: 01-LUG-2011


Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 155

Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 155 PID: P105 SPN: 105 FMI: 0/0 SPIA: Rosso SRT: | Temperatura 1 collettore di aspirazione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di temperatura aria collettore di aspirazione indica che la temperatura dell'aria nel collettore di aspirazione ha superato il limite critico per la protezione del motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme. Nel caso in cui il dispositivo di arresto per protezione motore sia inserito, il motore si spegnerà 30 secondi dopo che la spia rossa comincia a lampeggiare.
ISF3.8 CM2220 AN - Circuito sensore pressione 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il valore di temperatura collettore di aspirazione del motore viene utilizzato dall'ECM per il sistema di protezione motore e il controllo delle emissioni. Il modulo di controllo motore (ECM) fornisce 5 V al circuito segnale temperatura collettore di aspirazione e monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione. Quando l'aria aspirata è fredda, la resistenza del sensore (o del termistore) è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Posizione componente

Il sensore temperatura collettore di aspirazione del motore è posizionato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura aria del collettore di aspirazione è superiore a 132 °C [270 °F] per 5 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.
  • Il regime max. di funzionamento motore viene ridotto.
  • Il motore si spegne se la funzione arresto di protezione motore è abilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Il sensore temperatura aria collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa nel collettore.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Portata aria ridotta attraverso lo scambiatore di calore aria di sovralimentazione
  • Scambiatore di calore aria di sovralimentazione sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice 155.

Data ultima modifica: 01-LUG-2011


Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 221

Circuito sensore pressione barometrica: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 221 PID: P108 SPN: 108 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito pressione atmosferica. | Riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito sensore pressione atmosferica

Descrizione circuito

Il sensore pressione aria ambiente reagisce alle variazioni della pressione atmosferica. Le variazioni della pressione si verificano in base all'altitudine a cui funziona al momento il motore. Il sensore pressione aria ambiente è dotato di circuito di alimentazione 5 V, tensione segnale sensore e circuito di ritorno.

Il sensore pressione aria ambiente invia un segnale all'ECM sul circuito segnale sensore pressione aria ambiente. La tensione segnale sensore varia in funzione della pressione atmosferica. L'ECM rileva una tensione segnale bassa quando il veicolo funziona ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore pressione atmosferica è montato sulla derivazione principale del cablaggio motore in prossimità dell'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione aria ambiente è superiore a 4,75 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato il valore di default della pressione aria ambiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con SCR post-trattamento:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione atmosferica condivide i cavi di alimentazione e di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 221, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice 221.

Data ultima modifica: 01-LUG-2011


Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 222

Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 222 PID: P108 SPN: 108 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito pressione atmosferica. | Riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito sensore pressione atmosferica

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione aria ambiente sul circuito 1 di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione aria ambiente invia un segnale all'ECM sul circuito segnale sensore pressione aria ambiente. La tensione segnale sensore varia in funzione della pressione atmosferica. L'ECM rileva una tensione segnale bassa quando il veicolo funziona ad altitudini elevate. L'ECM rileva una tensione segnale alta quando il veicolo funziona a livello del mare.

Posizione componente

Il sensore pressione atmosferica è montato sulla derivazione principale del cablaggio motore in prossimità dell'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione aria ambiente è inferiore a 0,25 V c.c. per più di 10 secondi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato il valore di default della pressione aria ambiente.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con SCR post-trattamento:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il sensore pressione atmosferica condivide i cavi di alimentazione e di ritorno del cablaggio motore con altri sensori. Circuiti interrotti e in corto sul cablaggio motore possono attivare più codici di guasto. Prima di eseguire l'individuazione guasti per il codice 222, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in corto verso massa sul cablaggio motore o sul sensore
  • Conduttore di alimentazione interrotto o in corto verso massa.
Vedere Individuazione guasti codice 222.

Data ultima modifica: 01-LUG-2011


Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 234

Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 234 PID: P190 SPN: 190 FMI: 0/0 SPIA: Rosso SRT: | Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo. Il segnale di regime del motore indica che il regime del motore supera il limite di protezione del motore. | L' alimentazione carburante agli iniettori è disabilitata fino a che il regime del motore non rientra al di sotto del limite dei sovragiri.
ISF3.8 CM2220 AN - Circuito sensore posizione albero motore e circuito sensore regime motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o le concavità sul lato posteriore dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il regime motore ha superato il limite di calibrazione relativo al regime motore eccessivo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'alimentazione al motore viene interrotta finché il regime motore non scende ai normali valori di funzionamento.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando il regime motore scende ai normali valori di funzionamento.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Aspirazione di carburante da fonti esterne nel condotto aria aspirata
  • Motore in trascinamento.
  • Manomissione dei sensori regime/posizione motore.

Controllare che il collettore di aspirazione non sia fonte di vapori infiammabili. Controllare le guarnizioni turbocompressore per verificare che non vi siano trafilamenti di olio. Controllare che i sensori regime/posizione motore non siano danneggiati o manomessi.

Vedere Individuazione guasti codice 234.

Data ultima modifica: 01-LUG-2011


Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 238

Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 238 PID: S232 SPN: 3511 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa nel circuito di alimentazione 5 V del sensore regime motore. | Possibile difficoltà di avviamento e funzionamento irregolare.
ISF3.8 CM2220 AN - Circuito alimentazione sensori 3

Descrizione circuito

Il circuito alimentazione sensore 3 fornisce 5 V al sensore regime/posizione motore primario.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 3 alimentazione sensore è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM monitora il livello di tensione sul circuito di alimentazione 5 V c.c. sensore regime motore. Se la tensione scende al di sotto di un limite tarabile, viene registrato questo codice di guasto.

Questo codice di guasto può essere imputabile, tra l'altro, a un corto verso massa sul cablaggio motore, sul sensore o sull'ECM.

Vedere Individuazione guasti codice 238.

Data ultima modifica: 01-LUG-2011


Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 239

Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 239 PID: S232 SPN: 3511 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 3: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta nel circuito di alimentazione 5 V del sensore regime motore. | Possibile difficoltà di avviamento e funzionamento irregolare.
ISF3.8 CM2220 AN - Circuito alimentazione sensori 3

Descrizione circuito

Il circuito alimentazione sensore 3 fornisce 5 V al sensore regime/posizione motore primario.

Posizione componente

Non applicabile.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo elettronico (ECM) rileva che la tensione segnale 3 alimentazione sensore è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il sensore regime motore di riserva è utilizzato dall'ECM per il segnale regime motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sul conduttore di alimentazione 5 V c.c. può essere causata da un corto circuito verso la tensione batteria nel cablaggio motore o nei connettori, o da un ECM danneggiato.

Vedere Individuazione guasti codice 239.

Data ultima modifica: 01-LUG-2011


Velocità veicolo ruote: dati irregolari, intermittenti o errati

CODICE DI GUASTO 241

Velocità veicolo ruote: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 241 PID: P084 SPN: 84 FMI: 2/2 SPIA: Giallo SRT: | Velocità veicolo ruote: dati irregolari, intermittenti o errati. L'ECM ha perso il segnale velocità veicolo. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
ISF3.8 CM2220 AN - Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il veicolo è in movimento.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la perdita di velocità veicolo quando altre condizioni operative indicano che il veicolo può essere in movimento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare al minimo per 1 minuto per convalidare la riparazione.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando l'ECM rileva un segnale regime motore valido proveniente dal sensore velocità veicolo.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Vi sono più tipi di sensori velocità veicolo. Questi comprendono sensori magnetici, collegamento dati, sensori digitali e tachigrafi. Per il tipo specifico installato sul veicolo, rivolgersi all'OEM.

Questo codice di guasto viene attivato quando l'ECM perde il segnale di velocità veicolo quando le altre condizioni del motore indicano che il veicolo è in movimento. Il codice di guasto può essere attivato anche in presenza di una serie di movimenti della frizione, del freno di servizio o dell'acceleratore a veicolo fermo. Il codice è inattivo quando l'ECM riceve un segnale di velocità veicolo maggiore di zero.

Poiché il sensore velocità veicolo è un componente installato dall'OEM, questa modalità di individuazione guasti non rileva tutti i difetti del circuito causati da componenti non sotto il controllo di Cummins Inc. I valori di resistenza del sensore, i sensore di velocità collegamento dati e i tachigrafi non rientrano completamente nell'ambito di applicazione di questa modalità.

Vedere Individuazione guasti codice 241.

Data ultima modifica: 01-LUG-2011


Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

CODICE DI GUASTO 242

Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 242 PID: SPN: 84 FMI: 10 SPIA: Giallo SRT: | Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala. Il segnale indica la presenza di un contatto intermittente o una manomissione del sensore velocità veicolo. | Regime motore limitato a "Regime motore max. senza valore parametro sensore velocità veicolo. Il cruiser control, la protezione alle marce inferiori e il regolatore velocità su strada non funzionano.
ISF3.8 CM2220 AN - Circuito sensore velocità veicolo

Descrizione circuito

Il sensore velocità veicolo rileva la velocità dell'ingranaggio albero di uscita sul cambio del veicolo. Questo segnale di velocità viene quindi trasmesso al modulo di controllo elettronico del motore (ECM) e convertito in velocità del veicolo.

Posizione componente

Il sensore di velocità veicolo è situato sul lato posteriore del cambio del veicolo.

Condizioni di esecuzione della diagnostica

  • Il parametro modificabile "Antimanomissione VSS" deve essere abilitato.
  • Questa diagnostica è eseguita di continuo quando il veicolo è in movimento se la funzione è abilitata.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un evento di manomissione del segnale velocità veicolo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La gamma operativa del regime motore è limitata al parametro modificabile "Regime max. motore senza VSS".
  • Le funzioni cruiser control, protezione alle marce inferiori e regolatore velocità su strada vengono disabilitate.

Condizioni di cancellazione del codice di guasto

  • L'ECM rileva un segnale regime motore valido inviato dal sensore velocità veicolo.
  • Il commutatore a chiave deve essere portato su ON e la velocità veicolo e il regime motore devono essere azzerati per 30 secondi.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.

Gergo di officina

Verificare che i valori relativi alle funzioni dispositivo antimanomissione sensore velocità veicolo (codice di guasto 242), tipo di applicazione e cambio automatico siano tarati correttamente. Se uno di questi è stato impostato in modo errato rispetto al tipo di veicolo e all'applicazione, è possibile l'attivazione erronea del codice di guasto 242.

Le tecniche di guida, come ad esempio la guida alle marce inferiori per periodi prolungati, possono provocare la registrazione del codice di guasto 242. Può verificarsi la registrazione del codice di guasto 242 se il guidatore cerca di ingannare il regolatore velocità su strada inserendo e disinserendo ripetutamente il commutatore di accensione.

Quando il segnale di velocità viene ripristinato, il codice di guasto diventa inattivo dopo che il commutatore di accensione è rimasto inserito per 30 secondi e l'ECM rileva velocità del veicolo e regime motore nulli.

Vedere Individuazione guasti codice 242.

Data ultima modifica: 01-LUG-2011


Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 245

Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 245 PID: S033 SPN: 647 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione di segnale bassa sul circuito comando ventilatore all'inserimento di questo. | Il ventilatore può rimanere inserito continuamente o non funzionare del tutto.
ISF3.8 CM2220 AN - Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo elettronico (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale PWM è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Lo strumento elettronico di assistenza INSITE™ può essere utilizzato per determinare il tipo di ventilatore impostato al momento per l'uso. Il circuito di comando ventilatore varia a seconda dell'OEM. Gli OEM possono usare un ritorno elettromagnete collegato all'ECM o un ritorno diretto al monoblocco o alla massa telaio.

Posizione componente

L'ubicazione dell'elettromagnete di comando varia in funzione dell'OEM. Per individuare la posizione, consultare il manuale di assistenza OEM appropriato.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo PWM viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito comando ventilatore non è rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il ventilatore non viene abilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La logica di comando ventilatore può essere modificata tramite lo strumento elettronico di assistenza INSITE™. Esistono due opzioni: 12 V c.c. o 24 V c.c. ON, o 0 V c.c. ON. Per il corretto funzionamento del ventilatore, la logica di comando ventilatore impostata tramite lo strumento elettronico di assistenza INSITE™ deve coincidere con la configurazione hardware sul veicolo.

Questo codice di guasto viene registrato quando l'ECM invia una tensione di 12 V c.c. o 24 V c.c. all'elettromagnete comando ventilatore, ma la tensione sul circuito di segnale comando ventilatore è inferiore a 12 V c.c. o 24 V c.c. La tensione bassa sul circuito di segnale indica solitamente la presenza di un cortocircuito verso massa nel cablaggio o nell'elettromagnete.

Vedere Individuazione guasti codice 245.

Data ultima modifica: 01-LUG-2011


Indicatore valido password antifurto: dati irregolari, intermittenti o errati

CODICE DI GUASTO 269

Indicatore valido password antifurto: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 269 PID: SPN: 1195 FMI: 2 SPIA: Rosso SRT: | Indicatore valido password antifurto: dati irregolari, intermittenti o errati. Tentativo di accensione motore senza autorizzazione dal dispositivo antifurto immobilizzatore. | Il motore non si avvia.
ISF3.8 CM2220 AN - Circuito indicatore valido password antifurto

Descrizione circuito

Il dispositivo antifurto immobilizzatore è collegato al modulo di controllo elettronico (ECM) principale attraverso la rete collegamento dati J1939.

I messaggi inviati dal dispositivo antifurto immobilizzatore vengono recepiti dall'ECM e utilizzati per comandare le funzioni antifurto. L'ECM e il dispositivo antifurto immobilizzatore devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento trasmissione dati J1939 e la posizione dei dispositivi J1939 installati dal fornitore di primo impianto (OEM) variano in funzione di quest'ultimo. Il dispositivo antifurto immobilizzatore è installato dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto è attivo quando il dispositivo antifurto immobilizzatore non è stato disattivato.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla o rossa appropriata quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto è attivo quando il dispositivo antifurto immobilizzatore non è stato disattivato. Il motore non si avvia fino a quando non viene data l'autorizzazione richiesta.

Vedere Individuazione guasti codice 269.

Data ultima modifica: 01-LUG-2011


Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 271

Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 271 PID: SPN: 1347 FMI: 4 SPIA: Giallo SRT: | Circuito 1 gruppo di pressurizzazione pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito attuatore pompa di alimentazione. | Il motore gira solo al minimo. Il motore ha potenza insufficiente. La pressione di alimentazione è superiore a quella prescritta.
ISF3.8 CM2220 AN - Circuito attuatore pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione a durata di impulsi del modulo di controllo elettronico (ECM) che comanda l'attuatore controllo elettronico alimentazione carburante. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore regolazione elettronica alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

L'attuatore pompa di alimentazione è ubicato sul corpo pompa di alimentazione montato sul motore. Il cablaggio motore e l'ECM sono altri due componenti del circuito che possono generare questo codice di guasto.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito attuatore pompa di alimentazione non è rilevato come tensione dell'impianto quando si attiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione è superiore a quella comandata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto si attiva quando l'ECM rileva un cortocircuito nel circuito dell'attuatore regolazione elettronica alimentazione carburante. Questo codice di guasto può essere causato da un cortocircuito verso massa o da un valore di resistenza basso (cortocircuito interno sulla bobina dell'attuatore regolazione alimentazione carburante) sul circuito dell'attuatore pompa di alimentazione carburante. In caso di rilevamento di una corrente eccessiva o di un cortocircuito, il driver ECM dell'attuatore regolazione alimentazione carburante viene disinserito per proteggere il circuito. È necessario eseguire un ciclo di inserimento e disinserimento del commutatore a chiave prima che l'ECM ritesti la causa del codice di guasto. Il driver ECM viene abilitato all'accensione; se la causa non è più presente, il codice di guasto diventa inattivo e può essere cancellato. Se il codice di guasto è intermittente, cercare le cause di un cortocircuito intermittente verso massa sul cablaggio o sui connettori.

Il codice di guasto 2311 può registrare un elevato conteggio se la condizione di guasto è, o era, intermittente.

Vedere Individuazione guasti codice 271.

Data ultima modifica: 01-LUG-2011


Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 272

Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 272 PID: SPN: 1347 FMI: 3 SPIA: Giallo SRT: | Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o interruzione sul circuito attuatore pompa di alimentazione. | Il motore non funziona o funziona in modo irregolare.
ISF3.8 CM2220 AN - Circuito gruppo di pressurizzazione 1 pompa di alimentazione

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulso (PWM) posto nell'ECM (modulo di controllo elettronico) che controlla l'attuatore pompa di alimentazione carburante. L'attuatore è collegato a massa nell'ECM. L'attuatore è normalmente aperto. Il ciclo di modulazione ad ampiezza di impulso (PWM) dell'attuatore pompa di alimentazione carburante dipende dalla differenza tra il valore prescritto e quello rilevato della pressione di preiniezione.

Posizione componente

L'attuatore pompa di alimentazione è ubicato sul corpo pompa di alimentazione montato sul motore. Il cablaggio motore e l'ECM sono altri due componenti del circuito che possono generare questo codice di guasto.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito attuatore pompa di alimentazione è rilevato come superiore a 0 V c.c. quando l'ECM disattiva il segnale PWM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione è superiore a quella comandata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata. Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

  • Questo guasto si attiva quando l'ECM rileva un'interruzione nel circuito dell'attuatore pompa di alimentazione carburante. Cause di questo codice di guasto sono un cortocircuito verso tensione positiva o un'interruzione sul circuito attuatore pompa di alimentazione. In caso di resistenza cablaggio elevata o di interruzione circuito intermittente, il codice di guasto 2311 può registrare un elevato numero di conteggi inattivi. Se il codice di guasto è intermittente, cercare attentamente le cause di un'interruzione intermittente del circuito come la presenza di piedini allentati, collegamenti difettosi o connessioni conduttori allentate sul connettore ECM. Inoltre, se il codice di guasto è intermittente, si consiglia di muovere il cablaggio osservando contemporaneamente lo stato del codice di guasto per controllare che non si tratti di un problema interno al cablaggio.
Vedere Individuazione guasti codice 272.

Data ultima modifica: 01-LUG-2011


Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

CODICE DI GUASTO 285

Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 285 PID: S231 SPN: 639 FMI: 9/9 SPIA: Giallo SRT: | Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala. L'ECM prevedeva di ricevere informazioni da un dispositivo multiplato, ma non gli sono pervenute per tempo o non le ha ricevute per nulla. | Uno o più dispositivi multiplexati non funzionano correttamente.
ISF3.8 CM2220 AN - Circuito multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Non valido

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non riceve un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

L'ECM rileva una condizione di circuito interrotto o cortocircuito nel cablaggio del collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'ECM utilizza una condizione predefinita come input per il dispositivo multiplexato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Quando questo codice di guasto è attivo, alcuni dispositivi multiplexati potrebbero non funzionare come desiderato.

Questo difetto può verificarsi per le seguenti ragioni:

  • Quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM, ma l'indirizzo sorgente VECU OEM della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure la VECU OEM non è impostata per trasmettere il messaggio del componente multiplexato.
  • Questo guasto può essere causato anche da una connessione collegamento trasmissione dati J1939 danneggiata tra la VECU OEM e l'ECM Cummins®, da una connessione danneggiata tra il componente e la VECU OEM, da una VECU OEM danneggiata o da un ECM Cummins® danneggiato. Può diventare necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice 285.

Data ultima modifica: 01-LUG-2011


Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

CODICE DI GUASTO 286

Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 286 PID: S231 SPN: 639 FMI: 13/13 SPIA: Giallo SRT: | Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione. L'ECM attendeva informazioni da un dispositivo multiplexato, ma ha ricevuto solo una parte delle informazioni richieste. | Almeno un dispositivo multiplexato non funziona correttamente.
ISF3.8 CM2220 AN - Configurazione multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM) o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti come sensori, acceleratori e interruttori possono essere trasmessi dalla VECU OEM all'ECM Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalle VECU OEM o dalle ECU cambio sono ricevuti dall'ECM Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e le VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Non valido

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM aspetta di ricevere un messaggio J1939 valido da un dispositivo multiplexato per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo difetto può verificarsi quando l'ECM è impostato correttamente (componenti abilitati e indirizzi sorgenti VECU OEM corretti) per ricevere informazioni da una VECU OEM, ma questa trasmette il messaggio che il componente in questione non è disponibile per il multiplexing.

Per il monitoraggio dei componenti multiplexati, è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice 286.

Data ultima modifica: 01-LUG-2011


Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

CODICE DI GUASTO 287

Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 287 PID: P91 SPN: 91 FMI: 2/19 SPIA: Giallo SRT: | Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: dati rete ricevuti errati. Rilevato guasto nel pedale acceleratore da parte della centralina elettronica veicolo (VECU) del fornitore di primo impianto (OEM). | Il motore funziona solo al minimo oppure non accelera fino al regime max.
ISF3.8 CM2220 AN - Circuito sistema sensore leva o pedale acceleratore multiplexato SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una VECU OEM o sulla centralina elettronica del cambio in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla centralina elettronica del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'acceleratore viene premuto e la VECU OEM rileva una posizione dell'acceleratore maggiore di 0 per cento, ma il sensore posizione acceleratore secondario indica che si trova nella posizione di minimo.

L'acceleratore viene rilasciato e la VECU OEM rileva una posizione dell'acceleratore pari a 0 per cento, ma il sensore posizione acceleratore secondario indica che non si trova nella posizione di minimo.

La VECU OEM rileva che il conduttore segnale dell'acceleratore è in cortocircuito su valore alto o basso.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di convalida regime minimo e alla posizione dell'acceleratore sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione.

I tre tipi di errori che si possono verificare per questo difetto sono:

  • L'acceleratore viene premuto e la VECU OEM rileva una posizione dell'acceleratore maggiore di 0 per cento, ma l'interruttore di convalida regime minimo indica che si trova nella posizione di minimo. Questa condizione di guasto viene trasmessa all'ECM Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins®.
  • L'acceleratore viene rilasciato e la VECU OEM rileva una posizione dell'acceleratore pari a 0 per cento, ma l'interruttore di convalida del minimo indica che non si trova nella posizione di minimo. Questa condizione di guasto viene trasmessa all'ECM Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins®.
  • La VECU OEM rileva che la linea di segnale dell'acceleratore è in cortocircuito su una fonte di alimentazione alta o bassa.

E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM Cummins®, per altri componenti, o in caso di interruttore acceleratore e convalida del minimo o collegamento trasmissione dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore e dell'interruttore convalida regime minimo per consentire l'utilizzo della funzione multiplexing J1939 e acceleratore di emergenza per questi componenti. Usare lo strumento elettronico di assistenza INSITE™ per monitorare i componenti multiplexati.

Vedere Individuazione guasti codice 287.

Data ultima modifica: 01-LUG-2011


Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

CODICE DI GUASTO 288

Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 288 PID: P372 SPN: 974 FMI: 2/19 SPIA: Rosso SRT: | Sistema sensore posizione leva o pedale acceleratore remoto Multiplexing J1939 SAE: dati di rete ricevuti errati. Rilevato guasto nell'acceleratore remoto da parte della centralina elettronica veicolo (VECU) OEM. | Il motore non risponde all'acceleratore remoto. È possibile che il motore funzioni solo al minimo. E' possibile che si possa utilizzare l'acceleratore principale o l'acceleratore in cabina.
ISF3.8 CM2220 AN - Leva o pedale acceleratore remoto Multiplexing SAE J1939

Descrizione circuito

Di norma, interruttori, acceleratori e altri componenti sono collegati direttamente al modulo di controllo elettronico motore (ECM) per mezzo di singoli cavi. Il multiplexing consente a tali componenti di essere cablati direttamente su una VECU OEM o sulla centralina elettronica del cambio (ECU) in cabina. In tal modo, i valori e gli stati di componenti (come sensori, acceleratori e interruttori) possono essere trasmessi dalla VECU OEM all'ECM motore Cummins® attraverso il collegamento trasmissione dati SAE J1939.

I messaggi inviati dalla VECU OEM o dalla ECU del cambio sono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo del motore. L'ECM Cummins® e la VECU OEM devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Non valido

Il cablaggio del collegamento trasmissione dati J1939 e la posizione delle VECU variano in funzione dell'OEM. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

La VECU OEM rileva che il conduttore segnale dell'acceleratore remoto è in cortocircuito su valore alto o basso. Questa condizione di guasto viene trasmessa all'ECM Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins®.

L'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM. Questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il dispositivo multiplexato non funziona.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo difetto può verificarsi quando la VECU OEM rileva in errore relativo all'acceleratore remoto o all'interruttore che abilita l'acceleratore remoto. L'ECM è stato impostato correttamente (componenti abilitati e sorgente VECU OEM indirizzata correttamente) per ricevere informazioni multiplexate relative agli stati dell'interruttore di abilitazione acceleratore remoto e alla posizione dell'acceleratore remoto sul collegamento dati J1939 da una VECU OEM e questa sta trasmettendo il messaggio relativo al componente in questione. La maggior parte delle VECU OEM non dispone della circuiteria per rilevare un errore dell'interruttore acceleratore remoto.

I due tipi di errori che si possono verificare per questo difetto sono:

  • La VECU OEM rileva che la linea di segnale dell'acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa. Questa condizione di guasto viene trasmessa all'ECM Cummins® sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM Cummins®.
  • L'interruttore di abilitazione acceleratore remoto è in cortocircuito su una fonte di alimentazione alta o bassa e questo è rilevato dalla VECU OEM. Questa condizione di guasto viene trasmessa all'ECM sul collegamento trasmissione dati J1939 e questo causa l'attivazione del difetto sull'ECM. La maggior parte delle VECU OEM non include il rilevamento guasto sull'interruttore.

E' ancora possibile rilevare il codice di guasto 285 o 286 in caso di errata impostazione sulla VECU OEM o sull'ECM Cummins®, per altri componenti, o in caso di acceleratore o interruttore acceleratore remoto o collegamento dati danneggiati. Le configurazioni OEM devono multiplexare tra loro i segnali di ingresso dell'acceleratore remoto e dell'interruttore acceleratore remoto per consentire l'utilizzo della funzione multiplexing J1939 per questi componenti. Per il monitoraggio dei componenti multiplexati è possibile utilizzare lo strumento elettronico di assistenza INSITE™.

Vedere Individuazione guasti codice 288.

Data ultima modifica: 01-LUG-2011


Errore proprietario collegamento trasmissione dati (OEM/collegamento trasmissione dati veicolo): velocità di aggiornamento anomala

CODICE DI GUASTO 291

Errore proprietario collegamento trasmissione dati (OEM/collegamento trasmissione dati veicolo): velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 291 PID: SPN: 625 FMI: 9 SPIA: Rosso SRT: | Errore proprietario collegamento trasmissione dati (OEM/collegamento trasmissione dati veicolo): velocità di aggiornamento anomala. L'impianto antifurto immobilizzatore non funziona correttamente. Il motore potrebbe non avviarsi. | L'impianto antifurto immobilizzatore non funziona correttamente. Il motore potrebbe non avviarsi.
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito collegamento trasmissione dati OEM/veicolo

Descrizione circuito

Il dispositivo antifurto immobilizzatore è collegato al modulo di controllo elettronico (ECM) principale attraverso la rete collegamento dati J1939.

I messaggi inviati dal dispositivo antifurto immobilizzatore vengono ricevuti dall'ECM motore Cummins® e utilizzati per il controllo delle funzioni antifurto. L'ECM Cummins® e il dispositivo antifurto immobilizzatore devono essere configurati correttamente per consentire il corretto funzionamento dei componenti multiplexati.

Posizione componente

Il cablaggio collegamento dati J1939 e la posizione dei dispositivi J1939 installati dall'OEM variano in funzione di quest'ultimo. Il dispositivo antifurto immobilizzatore è installato dall'OEM. Per la posizione, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM non è in grado di comunicare con l'impianto antifurto immobilizzatore tramite il collegamento trasmissione dati J1939.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia di segnalazione guasti gialla o rossa appropriata quando viene eseguita la diagnosi e rilevato un guasto.

Condizioni di cancellazione del codice di guasto

L'ECM comanda lo spegnimento della spia di segnalazione guasti appropriata quando la prova diagnostica viene superata.

Gergo di officina

Questo difetto può verificarsi per le seguenti ragioni:

  • L'ECM è impostato correttamente per ricevere informazioni dall'impianto antifurto immobilizzatore, ma questo può non essere in grado di trasmettere il messaggio relativo al componente in questione. Questo può succedere quando un componente multiplexato viene abilitato sull'ECM Cummins®, ma l'indirizzo sorgente del dispositivo antifurto immobilizzatore della VECU che trasmette il messaggio del componente è sbagliato sull'ECM Cummins® oppure il dispositivo antifurto immobilizzatore non è impostato per trasmettere il messaggio del componente multiplexato.
  • Questo difetto può essere causato da una connessione difettosa sul collegamento dati J1939 tra il dispositivo antifurto immobilizzatore e l'ECM Cummins®, un collegamento difettoso tra il componente e il dispositivo antifurto immobilizzatore, un dispositivo antifurto immobilizzatore difettoso o un ECM Cummins® difettoso. Potrebbe essere necessario rivolgersi all'OEM per la corretta configurazione del multiplexing.
Vedere Individuazione guasti codice 291.

Data ultima modifica: 01-LUG-2011


Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati

CODICE DI GUASTO 319

Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 319 PID: P251 SPN: 251 FMI: 2/2 SPIA: Gialla (lampeggiante per manutenzione) SRT: | Interruzione alimentazione orologio in tempo reale: dati irregolari, intermittenti o errati. Alimentazione orologio in tempo reale interrotta. | Nessuna conseguenza per le prestazioni. I dati del ECM riportano informazioni non accurate per quanto riguarda l'ora e la data.
ISF3.8 CM2220 AN - Circuito alimentazione orologio in tempo reale

Descrizione circuito

In condizioni di funzionamento normali, l'orologio in tempo reale posto nel modulo di controllo elettronico (ECM) è alimentato dalle batterie del veicolo. Se l'alimentazione di batteria all'ECM si interrompe, l'orologio in tempo reale viene alimentato da una batteria sul cablaggio motore (se in dotazione).

Posizione componente

La batteria dell'orologio in tempo reale è fissata al cablaggio motore vicino all'ECM.

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione della batteria orologio in tempo reale è 3,3 V c.c.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM fa lampeggiare la spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o comanda l'accensione della spia di segnalazione guasti (MIL) all'accensione iniziale quando la prova diagnostica non viene superata.
  • I valori dell'orologio in tempo reale nei dati ECM non sono corretti.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto indica che l'orologio in tempo reale nell'ECM non è più alimentato. Possibili cause di questo guasto sono: batteria dell'orologio in tempo reale scarica o danneggiata, cavi o connettori tra batteria ed ECM danneggiati, oppure motore privo di batteria orologio in tempo reale e alimentazione dalla batteria del veicolo all'ECM interrotta.

Vedere Individuazione guasti codice 319.

Data ultima modifica: 01-LUG-2011


Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 322

Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 322 PID: S006 SPN: 651 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 1: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 1 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
ISF3.8 CM2220 AN - Circuito comando elettromagnete iniettore cilindro n. 1

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e quattro interruttori lato basso. Gli iniettori dei cilindri numero 1 e 2 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 3 e 4 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a due connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante fornisce l'alimentazione e il ritorno a due iniettori.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.
Vedere Individuazione guasti codice 322.

Data ultima modifica: 01-LUG-2011


Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 324

Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 324 PID: S006 SPN: 653 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 3: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 3 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
ISF3.8 CM2220 AN - Circuito comando elettromagnete iniettore cilindro n. 3

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e quattro interruttori lato basso. Gli iniettori dei cilindri numero 1 e 2 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 3 e 4 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a due connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante supporto fornisce l'alimentazione e il ritorno a due iniettori.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.
Vedere Individuazione guasti codice t05-324.

Data ultima modifica: 01-LUG-2011


Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 331

Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 331 PID: S006 SPN: 652 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 2: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 2 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
ISF3.8 CM2220 AN - Circuito comando elettromagnete iniettore cilindro n. 2

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e quattro interruttori lato basso. Gli iniettori dei cilindri numero 1 e 2 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 3 e 4 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a due connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante supporto fornisce l'alimentazione e il ritorno a due iniettori.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniettore del cilindro difettoso viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.
Vedere Individuazione guasti codice t05-331.

Data ultima modifica: 01-LUG-2011


Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 332

Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 332 PID: S006 SPN: 654 FMI: 5/5 SPIA: Giallo SRT: | Circuito comando elettromagnete iniettore cilindro 4: corrente inferiore alla norma o circuito aperto. Rilevata corrente in corrispondenza dell'iniettore n. 4 con tensione disinserita. | L'alimentazione di corrente all'iniettore è disattivata. Possibile mancata accensione o funzionamento irregolare del motore.
ISF3.8 CM2220 AN - Circuito comando elettromagnete iniettore

Descrizione circuito

Le elettrovalvole dell'iniettore comandano la quantità di carburante e la fasatura iniezione. Il modulo di controllo elettronico (ECM) eccita l'elettromagnete chiudendo un interruttore lato alto e un interruttore lato basso. All'interno dell'ECM vi sono due interruttori lato alto e quattro interruttori lato basso. Gli iniettori dei cilindri numero 1 e 2 (bancata anteriore) condividono un singolo interruttore lato alto che collega il circuito iniettore alla sorgente di alta tensione interna all'ECM. Analogamente, anche gli iniettori dei cilindri 3 e 4 (bancata posteriore) condividono un singolo interruttore lato alto. Ogni circuito iniettore ha un interruttore lato basso dedicato che completa il circuito verso massa all'interno dell'ECM.

Posizione componente

Il cablaggio motore collega l'ECM a due connettori passanti circuito iniettore ubicati sul supporto bilancieri. I cablaggi iniettore interni sono ubicati sotto il coperchio valvole e collegano gli iniettori al cablaggio motore in corrispondenza dei connettori passanti. Ciascun connettore passante supporto fornisce l'alimentazione e il ritorno a due iniettori.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva la corrente all'attuazione di ciascun iniettore. Se l'ECM rileva un errore persistente sul circuito di un iniettore, questo codice di guasto diventa attivo. Se l'errore sul circuito causa una corrente eccessiva, l'ECM disabilita l'operazione di iniezione relativa al cilindro, o ai cilindri, difettosi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • L'iniettore dei cilindri difettosi viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • L'ECM tenta di abilitare tutti i circuiti iniettore disabilitati ogni volta che il motore viene avviato e circa una volta al minuto quando il motore è in funzione. Se è attivo un guasto circuito iniettore e la condizione di guasto viene eliminata, il guasto diventa inattivo quando il al successivo avviamento del motore oppure se questo viene lasciato in funzione a regime minimo per oltre un minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.

Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se i codici di guasto iniettore sono più di uno e i guasti riguardano circuiti iniettore della stessa bancata, è presente un cortocircuito.

Se la condizione di guasto è intermittente e, in particolare, se si attiva più di un codice di guasto iniettore, controllare il cablaggio per verificare l'eventuale presenza di componenti in cortocircuito all'interno del supporto bilancieri o di un cortocircuito verso massa nell'elettromagnete iniettore. Quando si ricerca un cortocircuito sui cablaggi iniettori, prestare particolare attenzione all'isolamento dei cavi. Verificare che non ci siano corti verso un bilanciere. Un cortocircuito intermittente può essere causato dallo strofinamento del cablaggio su un bilanciere. Un cortocircuito intermittente può causare un codice di guasto iniettore singolo.

Se il guasto è intermittente, sul motore possono verificarsi mancate accensioni anche se il codice di guasto circuito iniettore non sempre viene registrato. Se la mancata accensione riguarda un singolo cilindro, verificare se si tratta di un'interruzione sul circuito. Se la mancata accensione riguarda più cilindri della stessa bancata, ricercare un cortocircuito nella bancata di cilindri.

Possibili cause di guasto di un singolo iniettore:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete iniettore
  • Resistenza elevata su un singolo iniettore o sull'elettromagnete iniettore
  • Resistenza estremamente bassa sull'elettromagnete di un iniettore (iniettore in cortocircuito internamente, ma non verso massa)
  • ECM guasto o danneggiato.

Possibili cause di codici di guasto iniettore multipli sulla stessa bancata di iniettori sono:

  • Cortocircuito sul/sui cablaggi motore: corto verso massa o verso altri cavi del cablaggio motore
  • Cortocircuito su uno dei tre iniettori della bancata: corto verso massa
  • ECM guasto o danneggiato.
Vedere Individuazione guasti codice t05-332.

Data ultima modifica: 01-LUG-2011


Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto

CODICE DI GUASTO 343

Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 343 PID: S254 SPN: 629 FMI: 12/12 SPIA: Giallo SRT: | Segnalazione anomalia hardware interna modulo di controllo elettronico: componente o dispositivo intelligente guasto. Rilevati errori nell'alimentazione elettrica ECM. | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai difetti, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
ISF3.8 CM2220 AN - Alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio OEM tramite un cavo di raccordo alimentazione batteria ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Per la posizione dei componenti, vedere il manuale di individuazione guasti e riparazioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica interna dell'ECM rileva un errore di lettura o scrittura interno al modulo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 343.

Vedere Individuazione guasti codice 343.

Data ultima modifica: 01-LUG-2011


Alimentazione iniettore: componente o dispositivo non intelligente

CODICE DI GUASTO 351

Alimentazione iniettore: componente o dispositivo non intelligente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 351 PID: S251 SPN: 627 FMI: 12/12 SPIA: Giallo SRT: | Alimentazione iniettore: componente o dispositivo non intelligente. La tensione di sovralimentazione iniettore misurata dall'ECM è bassa, | Possibile fumosità allo scarico, potenza ridotta, mancata accensione cilindri, e/o il motore non si avvia.
ISF3.8 CM2220 AN - Circuito alimentazione iniettore

Descrizione circuito

Tra ciascuna iniezione, il modulo di controllo elettronico (ECM) tenta di ricaricare l'alimentazione iniettore. L'alimentazione iniettore è costituita da un banco di condensatori; questa alimentazione è mantenuta ad alta tensione. La ricarica viene eseguita recuperando l'energia accumulata negli elettromagneti iniettori. Per fare in modo che l'alimentazione iniettore sia sempre completamente carica, è necessario disporre di una buona alimentazione batteria ECM e contatto di massa, un buon sensore regime motore e buoni circuiti iniettori.

Posizione componente

L'alimentazione iniettore è ubicata all'interno dell'ECM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il regime motore è superiore a 500 giri/min., il segnale del sensore regime motore principale è presente e la carica della batteria è superiore alla soglia minima.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione iniettore misurata è minore di quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la tensione di alimentazione iniettore misurata raggiunge la tensione di alimentazione iniettore comandata e la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo il completamento di 40 cicli di riscaldamento.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Verificare che la calibrazione del modulo di controllo elettronico (ECM) sia corretta. Controllare il resoconto revisioni calibrazione in QuickServe™ Online per le modifiche applicabili alla calibrazione memorizzata nell'ECM. Eventualmente calibrare l'ECM.

Questo codice di guasto si attiva quando il motore è in funzione, il segnale del sensore regime motore principale è presente, la carica della batteria è superiore alla soglia minima e, contemporaneamente, la tensione di alimentazione iniettore misurata è minore di quella comandata.

Questo codice di guasto si disattiva quando il commutatore di accensione viene inserito.

Questo codice di guasto si disattiva ogni volta che il motore è in funzione e la la tensione di alimentazione iniettore misurata raggiunge quella comandata.

Vedere Individuazione guasti codice 351.

Data ultima modifica: 01-LUG-2011


Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 352

Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 352 PID: S212 SPN: 3509 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 1 di alimentazione sensore. | Riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito alimentazione sensori 1

Descrizione circuito

L'alimentazione sensori n. 1 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V a vari sensori del motore.

Posizione componente

L'alimentazione sensori numero 1 si trova nel connettore cablaggio motore ECM e alimenta 5 V a vari sensori. La tensione di alimentazione viene suddivisa nel cablaggio motore per ciascuno dei sensori supportati.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 1 è inferiore a 4,75 V c.c. per più di un secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 1.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice 352.

Data ultima modifica: 01-LUG-2011


Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 386

Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 386 PID: S212 SPN: 3509 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 1 di alimentazione sensore. | Riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito alimentazione sensori 1

Descrizione circuito

L'alimentazione sensori 1 del modulo di controllo elettronico (ECM) fornisce 5 V al sensore pressione atmosferica, al sensore pressione tubazione preiniezione, al sensore multiplo temperatura/pressione collettore di aspirazione e al sensore regime/posizione albero a camme.

Posizione componente

L'alimentazione sensori numero 1 si trova nel connettore cablaggio motore ECM e alimenta 5 V a vari sensori pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 1 è superiore a 5,25 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato un valore di default per tutti i sensori del circuito alimentazione sensori 1.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Valori di tensione insufficienti sulla linea di alimentazione a 5 V possono essere provocati da un corto circuito verso massa in una linea di alimentazione, da un corto circuito tra una linea di alimentazione e una linea di ritorno, da un sensore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice 386.

Data ultima modifica: 01-LUG-2011


Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 415

Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 415 PID: P100 SPN: 100 FMI: 1/1 SPIA: Rosso SRT: | Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Il segnale pressione olio indica un valore inferiore al limite critico di protezione motore. | Il decremento di potenza progressivo aumenta di gravità dopo il segnale di allarme. Se la funzione di arresto protezione motore è abilitata, il motore si spegne 30 secondi dopo che la spia STOP rossa ha cominciato a lampeggiare.
ISF3.8 CM2220 AN - Circuito pressione condotto olio motore

Descrizione circuito

L'interruttore pressione olio motore è utilizzato dal modulo di controllo elettronico (ECM) per monitorare la pressione dell'olio lubrificante. Se la pressione dell'olio scende al di sotto del limite di protezione motore, l'interruttore si apre e provoca la registrazione del codice di guasto 415.

Quando il motore non è in funzione, l'interruttore pressione olio è normalmente chiuso, quando l'olio è in pressione è aperto.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la pressione olio motore è inferiore alle condizioni minime di esercizio.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'ECM comanda la riduzione della coppia che limita l'erogazione di potenza del motore.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e annulla la riduzione della coppia quando il valore di pressione olio rilevato rientra nella normale gamma di esercizio.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Pressione olio bassa
  • Livello olio non corretto
  • Interruttore di pressione difettoso
  • Cablaggio motore in corto verso massa.
Vedere Individuazione guasti codice 415.

Data ultima modifica: 01-LUG-2011


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 418

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 418 PID: P097 SPN: 97 FMI: 0/15 SPIA: Manutenzione SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata acqua nel filtro carburante. | Eventuale perdita di potenza o difficoltà di avviamento.
ISF3.8 CM2220 AN - Indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il modulo di controllo elettronico (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo porta a massa la tensione di riferimento a 5 V c.c., indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'acqua nel filtro carburante supera il livello del sensore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla MAINTENANCE (MANUTENZIONE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

L'ECM comanda immediatamente lo spegnimento della spia gialla lampeggiante MAINTENANCE (MANUTENZIONE) e il codice di guasto diventa non attivo quando si scarica l'acqua dal filtro carburante.

Gergo di officina

Questo codice di guasto indica che è stata rilevata acqua nel filtro carburante con separazione acqua. Scaricare l'acqua dal filtro carburante.

Se questo codice di guasto è attivo e non è presente acqua nel filtro carburante, la causa probabile è un sensore presenza di acqua nel carburante difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 418.

Data ultima modifica: 12-OTT-2011


Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 428

Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 428 PID: P097 SPN: 97 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevamento di tensione eccessiva sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
ISF3.8 CM2220 AN - Circuito sensore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il modulo di controllo elettronico (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo porta a massa la tensione di riferimento a 5 V, indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM. Il filtro carburante fornito dall'OEM è posizionata sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore presenza di acqua nel carburante è superiore a 4,95 V c.c. per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Circuito di segnale o di ritorno interrotto su cablaggio, connettori o sensore
  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice 428.

Data ultima modifica: 01-LUG-2011


Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 429

Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 429 PID: P097 SPN: 97 FMI: 4/4 SPIA: Giallo SRT: | Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevamento di tensione insufficiente sul circuito presenza di acqua nel carburante. | Nessuna conseguenza per le prestazioni. Segnalazione presenza di acqua nel carburante non disponibile.
ISF3.8 CM2220 AN - Circuito sensore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il modulo di controllo elettronico (ECM) fornisce un segnale di riferimento a 5 V al sensore presenza di acqua nel carburante. Quando l'acqua raccolta nel filtro carburante copre le sonde del sensore presenza di acqua nel carburante, quest'ultimo porta a massa la tensione di riferimento a 5 V, indicando accumulo elevato di acqua nel filtro carburante.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante lato aspirazione fornito dall'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore presenza di acqua nel carburante è inferiore a 0,05 V c.c. per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito segnale in corto verso massa nel cablaggio, nel sensore o nel connettore.
Vedere Individuazione guasti codice 429.

Data ultima modifica: 01-LUG-2011


Pressione condotto olio motore: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 435

Pressione condotto olio motore: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 435 PID: P100 SPN: 100 FMI: 2/2 SPIA: Giallo SRT: | Pressione condotto olio motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato un errore nel segnale interruttore pressione olio motore. | Nessuna conseguenza per le prestazioni. Assenza di protezione motore rispetto alla pressione olio.
ISF3.8 CM2220 AN - Circuito interruttore pressione olio motore

Descrizione circuito

L'interruttore pressione olio motore è utilizzato dal modulo di controllo elettronico (ECM) per monitorare la pressione dell'olio lubrificante. Quando il motore non è in funzione, l'interruttore pressione olio è normalmente chiuso, quando il motore è in funzione e l'olio è in pressione è aperto.

Posizione componente

La posizione dell'interruttore pressione olio varia a seconda del modello motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando si porta il commutatore a chiave in posizione ON e prima di rilevare il regime motore.

La diagnostica viene eseguita solo una volta per percorso.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'interruttore pressione olio motore indica presenza di pressione olio (interruttore aperto) all'accensione iniziale del motore per due cicli consecutivi di inserimento/disinserimento, mentre l'ECM prevedeva di non rilevare la presenza di pressione olio (interruttore chiuso) al momento dell'accensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la pressione olio motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire un ciclo di inserimento/disinserimento. Portare il commutatore a chiave in posizione ON, ma non avviare il motore.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Interruttore pressione olio motore danneggiato
  • Circuito interrotto sul conduttore segnale interruttore pressione olio motore
  • ECM danneggiato
  • Corto circuito sul conduttore segnale interruttore pressione olio motore verso una sorgente di tensione.
Vedere Individuazione guasti codice 435.

Data ultima modifica: 01-LUG-2011


Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 441

Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 441 PID: P168 SPN: 168 FMI: 1/18 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM inferiore al livello min. di tensione dell'impianto. | Il motore potrebbe smettere di funzionare o avviarsi con difficoltà.
ISF3.8 CM2220 AN - Circuito alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. Il cablaggio del fornitore di primo impianto (OEM) è protetto da un singolo fusibile da 30 A montato sui cavi della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Per la posizione della batteria, vedere il Manuale di individuazione guasti e riparazioni OEM.

Non valido.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione principale è inferiore a 6 V c.c.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra il codice di guasto e comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la tensione batteria supera 6 V c.c.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM scende al di sotto di 6 V c.c.

  • Accertarsi che l'alimentazione non sotto interruttore all'ECM provenga dalle batterie e non dal motorino di avviamento o da altro dispositivo. Controllare che le batterie non siano scariche.
  • Se l'alimentazione batteria non sotto interruttore dell'ECM proviene dal motorino di avviamento, verificare la presenza di bassa tensione durante l'innesto motorino di avviamento. La bassa tensione durante l'avviamento può provocare il calo dell'alimentazione ECM al di sotto del valore prescritto, e la registrazione del codice di guasto 441.
Vedere Individuazione guasti codice 441.

Data ultima modifica: 01-LUG-2011


Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 442

Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 442 PID: P168 SPN: 168 FMI: 0/16 SPIA: Giallo SRT: | Tensione batteria n. 1: dati validi ma oltre alla normale gamma di esercizio - livello mediamente severo. Tensione alimentazione ECM superiore al livello max. di tensione dell'impianto. | Eventuali danni elettrici a tutti i componenti elettrici.
ISF3.8 CM2220 AN - Circuito alimentazione batteria non sotto interruttore

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. Il cablaggio del fornitore di primo impianto (OEM) è protetto da un singolo fusibile da 30 A montato sul cavo della batteria non sotto interruttore. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON. I cavi ritorno batteria sono collegati direttamente al polo negativo (-) della stessa.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM). Per la posizione della batteria vedere il manuale di individuazione guasti e riparazioni OEM.

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione di alimentazione principale è superiore a +36 V c.c.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra il codice di guasto e comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la tensione batteria scende al di sotto di +36 V c.c.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La registrazione di questo codice di guasto avviene quando la tensione alimentazione batteria all'ECM supera +36 V c.c. Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Carica impianto eccessiva a causa di un alternatore o regolatore difettoso
  • Batterie collegate in serie anziché in parallelo
  • Procedura di avviamento mediante alimentazione esterna non corretta.
Vedere Individuazione guasti codice 442.

Data ultima modifica: 01-LUG-2011


Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 449

Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 449 PID: SPN: 157 FMI: 0 SPIA: Rosso SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo. L'ECM ha rilevato che la pressione carburante nella tubazione preiniezione è superiore alla normale pressione di esercizio dell'impianto di alimentazione. | Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero) o eventuale riduzione di potenza.
ISF3.8 CM2220 AN - Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, incluso il rilevamento della pressione di preiniezione carburante e provvede a regolare la portata aumentando (APERTURA dell'attuatore pompa carburante) o diminuendo (CHIUSURA dell'attuatore pompa carburante) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

La valvola di sovrapressione è montata sulla tubazione preiniezione. L'attuatore pompa di alimentazione è ubicato sul corpo pompa di alimentazione montato sul motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la pressione preiniezione misurata supera la pressione max. ammessa dalla valvola di sovrapressione carburante.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata. Su alcuni motori può verificarsi una riduzione di potenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto. Il codice di guasto diventa non attivo quando la pressione preiniezione torna ai normali livelli di esercizio.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il codice di guasto 449 non è usato per indicare l'apertura della valvola di sovrapressione carburante. Serve invece a segnalare che la valvola di sovrapressione carburante non si apre o non regola la pressione. La ricerca guasti deve essere orientata a verificare che il percorso della tubazione di scarico della valvola di sovrapressione carburante non sia intasato od ostruito e a controllare o sostituire la valvola di sovrapressione carburante. L'intasamento della tubazione di ritorno scarico carburante nel serbatoio può impedire la fuoriuscita del carburante non necessario dall'impianto di alimentazione. Controllare che la tubazione di scarico carburante tra la tubazione preiniezione e il serbatoio non sia danneggiata.

Vedere Individuazione guasti codice 449.

Data ultima modifica: 01-LUG-2011


Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 451

Circuito sensore pressione 1 dosatura iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 451 PID: SPN: 157 FMI: 3 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta. Segnale di tensione alta rilevato sul circuito sensore pressione carburante preiniezione. | Decremento della velocità e/o potenza del motore.
ISF3.8 CM2220 AN - Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il sensore pressione mandata carburante reagisce alle variazioni di pressione nella tubazione preiniezione. Il sensore pressione alimentazione carburante ha un circuito di alimentazione a 5 V, una tensione di segnale e un circuito di ritorno. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale all'ECM sul circuito segnale sensore pressione tubazione preiniezione. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale bassa in corrispondenza di pressioni tubazione preiniezione elevate. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

Il sensore pressione carburante è montato nella tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione tubazione preiniezione è superiore a un valore tarabile per più di 1 secondo. Questo codice di guasto diventa attivo in presenza di un circuito interrotto su uno qualsiasi dei tre piedini alimentazione 5 V, segnale o ritorno che collega il sensore di pressione o l'ECM al cablaggio.

Questo codice si attiva anche quando il conduttore segnale è in corto verso una sorgente di tensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia motore potrebbe essere ridotta.
  • Viene utilizzato il valore di default per la pressione tubazione preiniezione.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con impianto post-trattamento SCR senza aria:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Tensione 5 V c.c. o più alta in corto verso il conduttore segnale
  • Circuito interrotto sul conduttore segnale
  • Circuito interrotto sul conduttore alimentazione 5 V c.c.
  • Circuito interrotto sul conduttore ritorno
  • Sensore difettoso
  • ECM difettoso.
Vedere Individuazione guasti codice 451.

Data ultima modifica: 01-LUG-2011


Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 452

Circuito sensore pressione 1 dosatura iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 452 PID: SPN: 157 FMI: 4 SPIA: Giallo SRT: | Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione carburante preiniezione. | Decremento della velocità e/o potenza del motore.
ISF3.8 CM2220 AN - Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il sensore pressione mandata carburante reagisce alle variazioni di pressione nella tubazione preiniezione. Il sensore pressione alimentazione carburante ha un circuito di alimentazione a 5 V, una tensione di segnale e un circuito di ritorno. Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore pressione preiniezione carburante tramite un circuito di alimentazione sensore comune. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore pressione tubazione preiniezione invia un segnale all'ECM sul circuito segnale sensore pressione tubazione preiniezione. La tensione segnale sensore varia in funzione della pressione nella tubazione preiniezione. L'ECM rileva una tensione segnale bassa in corrispondenza di pressioni tubazione preiniezione elevate. L'ECM rileva una tensione segnale alta in condizioni di pressione tubazione preiniezione bassa.

Posizione componente

Il sensore pressione carburante è montato nella tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pressione tubazione preiniezione è inferiore a un valore tarabile per più di 1 secondo. Ciò può essere causato da un corto circuito verso massa sull'alimentazione 5 V c.c. o sul conduttore segnale.

Questo codice si attiva anche se un dispositivo alimentato dall'alimentazione comune 5 V è in corto verso massa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • È possibile che la coppia motore venga ridotta.
  • Viene utilizzato il valore di default per la pressione tubazione preiniezione.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Motori equipaggiati con impianto post-trattamento SCR senza aria:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto vi sono:

  • Cablaggio motore; il conduttore alimentazione o segnale è in corto verso massa
  • Altri componenti; un qualsiasi componente collegato all'alimentazione comune è in corto verso massa
  • Sensore difettoso
  • ECM difettoso.
Vedere Individuazione guasti codice 452.

Data ultima modifica: 01-LUG-2011


Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 527

Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 527 PID: SPN: 702 FMI: 3 SPIA: Giallo SRT: | Circuito ingresso/uscita 2 organo ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta. Il piedino SEGNALE ingresso/uscita ausiliario del cablaggio motore indica circuito interrotto o in corto. | Il modulo di controllo motore (ECM) non interviene.
Circuito n. 2 segnale in ingresso/uscita organo ausiliario - ISF2.8 3.8 CM2220

Descrizione circuito

L'ECM invia un segnale al circuito comando uscita del fornitore di primo impianto (OEM) per l'attivazione e la disattivazione dell'organo ausiliario fornito dall'OEM. Il circuito comando uscita OEM varia a seconda dell'OEM. Alcuni OEM possono usare un ritorno circuito collegato all'ECM o diretto al monoblocco o alla massa telaio.

Posizione componente

Il circuito comando uscita è un dispositivo OEM, pertanto la relativa posizione dipende dall'OEM. Fare riferimento al Manuale di individuazione guasti e riparazioni OEM.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Quando l'ECM comanda il segnale uscita OEM basso, prevede di rilevare un livello di tensione pari a circa 0 V c.c. Se rileva tensione alta, registra questo codice di guasto. Se il codice di guasto 527 resta attivo dopo l'esecuzione delle seguenti operazioni di individuazione guasti, consultare il manuale di assistenza OEM per le procedure di controllo del dispositivo di uscita OEM alla ricerca di un circuito interrotto o in corto verso massa.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando uscita OEM
  • Corto circuito verso sorgente di tensione sul cablaggio OEM
  • ECM danneggiato.
Vedere Individuazione guasti codice t05-527.

Data ultima modifica: 17-GEN-2014


Comando Wastegate turbocompressore 1: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 545

Comando Wastegate turbocompressore 1: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 545 PID: SPN: 1188 FMI: 7 SPIA: Giallo SRT: | Comando Wastegate turbocompressore 1: l'impianto meccanico non risponde o non è tarato come prescritto. La pressione collettore di aspirazione ha superato il limite max. relativo alla versione motore specifica. | Riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito controllo Wastegate turbocompressore 1

Descrizione circuito

Il sensore pressione collettore di aspirazione permette all'ECM (modulo di controllo elettronico) di monitorare la pressione del collettore.

Posizione componente

Non valido.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto diventa attivo quando la pressione del collettore di aspirazione supera il limite max. per la taratura motore in questione.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Cause possibili:

  • Wastegate turbocompressore difettosa
  • Manomissione wastegate
  • Turbocompressore sbagliato
  • Possibile manomissione dell'impianto di alimentazione o del circuito turbocompressore.
Vedere Individuazione guasti codice 545.

Data ultima modifica: 01-LUG-2011


Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 553

Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 553 PID: 157 SPN: 157 FMI: 16 SPIA: Giallo SRT: | Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il modulo di controllo elettronico (ECM) ha rilevato che la pressione carburante è superiore al valore comandato. | Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero). Ridotta potenza del motore.
ISF3.8 CM2220 AN - Circuito sensore pressione 1 dosaggio iniettori

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (aprire l'attuatore pompa di alimentazione) o ridurre (chiudere l'attuatore pompa di alimentazione) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato nell'adattatore sul retro della pompa di alimentazione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che il valore di lettura pressione tubazione preiniezione è superiore ai limiti di esercizio prescritti.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Trafilamenti eccessivi dell'attuatore pompa di alimentazione o un O-ring danneggiato provocano pressioni tubazione preiniezione elevate al minimo o in condizioni di carico leggero.

In caso di trafilamenti eccessivi dell'attuatore pompa di alimentazione, è possibile che la pressione tubazione preiniezione raggiunga la pressione di apertura della valvola di sovrapressione e che il codice di guasto 1911 diventi attivo.

Si può controllare anche il sensore pressione tubazione preiniezione. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Su alcuni motori, il calo fino a zero della pressione tubazione può richiedere molto tempo. In tali casi, può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Vedere Individuazione guasti codice 553.

Data ultima modifica: 01-LUG-2011


Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo.

CODICE DI GUASTO 559

Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 559 PID: SPN: 157 FMI: 18 SPIA: Giallo SRT: | Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. L'ECM ha rilevato che la pressione carburante è inferiore al valore comandato. | Eventuale difficoltà di avviamento o potenza ridotta. Il motore potrebbe non avviarsi.
ISF3.8 CM2220 AN - Circuito pressione dosatura iniettore n. 1

Descrizione circuito

Il circuito di controllo pressione dipende dalla pressione carburante alimentata alla pompa ad alta pressione dalla pompa a ingranaggi. Il modulo di controllo elettronico (ECM) monitora la pressione carburante preiniezione e le condizioni di funzionamento del motore e modifica il comando relativo al flusso in modo da mantenere la pressione carburante preiniezione adeguata. Le variazioni del comando relativo al flusso provocano l'apertura (o la chiusura) dell'attuatore pompa di alimentazione per fornire più (o meno) carburante alla pompa ad alta pressione.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi sul lato aspirazione del motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la pressione tubazione preiniezione misurata è inferiore di 250 bar [3625 psi] almeno per 7 secondi rispetto a quella comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Prima di effettuare la ricerca guasti, verificare la tensione dell'impianto del veicolo monitorando la tensione batteria con la funzione Monitoraggio dati dello strumento elettronico di assistenza INSITE™ o collegando un multimetro digitale alle batterie. Ciò aiuta a individuare un potenziale problema relativo alla tensione dell'impianto. Per la gamma di tensione prescritta e le procedure di individuazione guasti, vedere il Manuale di assistenza OEM.

Se il motore non si avvia e il codice di guasto 559 diventa attivo durante l'innesto motorino di avviamento, ma non vi sono codici di guasto relativi al sensore regime, monitorare la pressione tubazione preiniezione mediante lo strumento elettronico di assistenza INSITE™. Le procedure citate in questo albero di individuazione guasti contengono anche controlli relativi alle condizioni di non avviamento del motore.

Prima di eseguire interventi su qualsiasi componente dell'impianto di alimentazione (come tubazioni carburante, pompa di alimentazione, iniettori e così via) che possa esporre i componenti dell'impianto di alimentazione o interni al motore a potenziali sostanze contaminanti, prima dello smontaggio pulire i raccordi, gli elementi di fissaggio e l'area intorno al componente da rimuovere. Se non si puliscono le aree circostanti, nell'impianto di alimentazione e nel motore possono penetrare sporcizia o sostanze contaminanti, con conseguenti danni all'impianto di alimentazione e al motore. Applicare la procedura 000-009 nella sezione 0.

Se la pressione carburante è bassa, controllare quanto segue:

  • Adescamento impianto di alimentazione (verificare che vi sia carburante nei serbatoi e che l'impianto sia adescato)
  • Pressione pompa di alimentazione a ingranaggi.

Se la pressione pompa di alimentazione a ingranaggi è corretta, eseguire prove di tenuta per verificare che non vi siano trafilamenti dall'impianto:

  • Trafilamento pompa ad alta pressione
  • Trafilamento iniettori
  • Valvola di sovrapressione tubazione preiniezione.

Se il codice di guasto 559 non è attivo e non vi è una riduzione delle prestazioni, è possibile che il veicolo sia rimasto senza carburante o che il codice sia diventato attivo quando il motore non è stato adescato dopo la sostituzione del filtro carburante. Cancellare il codice di guasto non attivo.

Il codice di guasto 559 si attiva quando il motore è in funzione e la pressione carburante preiniezione misurata resta almeno 100 bar [1450 psi] al di sotto di quella comandata. Una volta rilevato, il codice di guasto 559 resta attivo finché non si spegne il motore o finché la pressione carburante preiniezione misurata non corrisponde a quella comandata. Se esiste una condizione che provoca l'attivazione del codice di guasto 559, di norma il codice diventa attivo quando il motore è in condizioni di carico gravoso e diventa non attivo quando il motore è in condizioni di carico leggero.

Quando si verifica il codice di guasto 559, l'impianto di alimentazione non è più in grado di mantenere la pressione del carburante preiniezione. Tra le cause di questo guasto vi sono:

  • Intasamento ingresso carburante
  • Ostruzione filtro carburante
  • Mandata pompa a ingranaggi insufficiente
  • Inceppamento o trafilamenti regolatore di pressione pompa a ingranaggi
  • Riduzione di capacità pompa ad alta pressione (trafilamento elevato allo scarico dalla pompa ad alta pressione)
  • Trafilamento allo scarico valvola di sovrapressione tubazione preiniezione
  • Apertura valvola di sovrapressione tubazione preiniezione a un valore di pressione troppo basso
  • Trafilamento allo scarico circuito carburante iniettori
  • Il sensore pressione indica un valore inferiore di oltre 100 bar [1450 psi] rispetto alla pressione effettiva
  • Aria nel carburante.

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione. L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante non è eccessivo, l'origine dell'ingresso di aria può essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante.

Si può controllare il sensore pressione tubazione preiniezione. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Il calo fino a zero della pressione tubazione può richiedere molto tempo. Può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Connessioni di alimentazione elettrica all'ECM intermittenti possono causare il codice di guasto 559. Se il motore funziona con il codice di guasto 559 attivo e i codici di guasto 449, 1911 o 2311 non sono presenti, controllare l'alimentazione elettrica all'ECM alla ricerca di connessioni intermittenti o problemi della batteria. In presenza di questa condizione di guasto può essere attivo anche il codice 1117.

Codice di guasto non attivo/albero di individuazione guasti non più valido:

L'individuazione guasti relativa al codice 559 non attivo può essere motto difficoltosa. Il codice di guasto deve essere attivo per qualsiasi procedura descritta in cui il motore debba essere in funzione durante la prova. Per i motori con un numero elevato di conteggi codice di guasto 559 non attivo o se l'albero di individuazione guasti non è più valido, per riprodurre il codice di guasto far girare il motore sul dinamometro a rulli o eseguire una prova diagnostica su strada. Le cause più comuni del codice di guasto 559 intermittente difficili da ricreare sono trafilamenti da raccordi alta pressione che si verificano solo quando il motore e il carburante sono molto caldi, intasamenti intermittenti dell'alimentazione di carburante (dovuti per esempio a sostanze estranee che galleggiano nel serbatoio) e apertura prematura della valvola di sovrapressione carburante. Controllare la coppia di serraggio raccordo alta pressione (HPC) e connettore e, se necessario, serrare al valore prescritto. Per riprodurre il codice di guasto, far girare il motore sul dinamometro a rulli o eseguire una prova diagnostica su strada. Utilizzare lo strumento elettronico di assistenza INSITE™ per registrare i parametri dell'impianto di alimentazione durante la prova.

Vedere Individuazione guasti codice 559.

Data ultima modifica: 01-LUG-2011


Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 584

Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 584 PID: S39 SPN: 677 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito esclusione motorino di avviamento. | Il motore non si avvia o è privo di protezione esclusione motorino di avviamento.
ISF3.8 CM2220 AN - Circuito relè motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo elettronico (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. La configurazione del circuito ritorno relè dipende dal cablaggio OEM. Su alcuni veicoli il ritorno può essere collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM. Il circuito relè esclusione motorino di avviamento usa un segnale modulato a durata di impulsi (PWM). Il segnale modulato a durata di impulsi (PWM) è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione esatta vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale modulato a durata di impulsi (PWM) del circuito relè esclusione motorino di avviamento non è rilevato come tensione dell'impianto quando si attiva il segnale modulato a durata di impulsi (PWM).

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione quando il segnale è disattivato, registra questo codice di guasto. Questo codice di guasto può essere causato da:

  • Circuito interrotto sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori
  • Corto circuito verso una sorgente di tensione sul cablaggio OEM o sul relè.
Vedere Individuazione guasti codice 584.

Data ultima modifica: 01-LUG-2011


Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 585

Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 585 PID: S039 SPN: 677 FMI: 4/4 SPIA: Giallo SRT: | Circuito comando relè motorino di avviamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito esclusione motorino di avviamento. | Il motore è privo di protezione esclusione motorino di avviamento.
ISF3.8 CM2220 AN - Circuito comando relè motorino di avviamento

Descrizione circuito

Il relè esclusione motorino di avviamento è comandato dal modulo di controllo elettronico (ECM) tramite il circuito segnale relè esclusione motorino di avviamento. Il relè impedisce l'innesto del motorino di avviamento quando il motore è in funzione. La configurazione del circuito ritorno relè dipende dal cablaggio OEM. Su alcuni veicoli il ritorno può essere collegato all'ECM, su altri alla massa monoblocco o telaio. Per i dettagli del circuito ritorno vedere lo schema elettrico OEM. Il circuito relè esclusione motorino di avviamento usa un segnale modulato a durata di impulsi (PWM). Il segnale modulato a durata di impulsi (PWM) è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Posizione componente

Il relè esclusione motorino di avviamento è montato dall'OEM del veicolo. Per la posizione esatta vedere il manuale di individuazione guasti e riparazioni OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene eccitato e diseccitato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale modulato a durata di impulsi (PWM) del circuito relè esclusione motorino di avviamento è rilevato come superiore a 0 V c.c. quando si disattiva il segnale modulato a durata di impulsi (PWM).

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • La funzione Esclusione motorino di avviamento viene disabilitata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM monitorizza il livello di tensione su questo circuito. Se rileva tensione bassa quando il segnale è attivato, registra questo codice di guasto. Questo codice di guasto può essere causato da un corto verso massa sul relè esclusione motorino di avviamento, sul cablaggio OEM o sui connettori.

Vedere Individuazione guasti codice 585.

Data ultima modifica: 01-LUG-2011


Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 596

Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 596 PID: P167 SPN: 167 FMI: 0/16 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo Rilevamento di alta tensione batteria da parte della funzione di controllo tensione batteria. | La spia di segnalazione gialla resta illuminata finché la condizione di elevata tensione batteria non viene eliminata.
ISF3.8 CM2220 AN - Circuito alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Per la posizione della batteria vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è superiore a un valore calibrato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Utilizzare lo strumento elettronico di assistenza INSITE™ per visualizzare le impostazioni della funzione Spia anomalia alternatore. Disabilitare la funzione Spia anomalia alternatore per disabilitare anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Causa possibile di questo codice di guasto:

  • Batterie eccessivamente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice 596.

Data ultima modifica: 09-APR-2012


Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 597

Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 597 PID: P167 SPN: 167 FMI: 1/18 SPIA: Giallo SRT: | Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. La funzione di controllo tensione batteria ha rilevato un valore di tensione basso. | La spia gialla resta illuminata finché la condizione di insufficiente tensione batteria non viene eliminata.
ISF3.8 CM2220 AN - Circuito alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio ECM. Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda dell'OEM. Per la posizione della batteria vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è inferiore a un valore calibrato.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Utilizzare lo strumento elettronico di assistenza INSITE™ per visualizzare le impostazioni della funzione Spia anomalia alternatore. Disabilitare la funzione Spia anomalia alternatore per disabilitare anche questo codice di guasto.

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Cause possibili di questo guasto:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso.
  • Dispositivi ad elevato assorbimento di corrente montati sul veicolo quali amplificatori radio in banda destinata a uso privato, numerose luci esterne oppure altri utilizzatori.
Vedere Individuazione guasti codice 597.

Data ultima modifica: 09-APR-2012


Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 598

Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 598 PID: P167 SPN: 167 FMI: 1/1 SPIA: Rosso SRT: | Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Rilevamento di tensione batteria molto bassa da parte della funzione di controllo tensione batteria. | La spia rossa resta accesa fino a che la condizione di insufficiente tensione della batteria non è corretta.
ISF3.8 CM2220 AN - Circuito alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria tramite il cablaggio OEM (fornitore di primo impianto). Questo collegamento diretto fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda di ciascun OEM. Per la posizione della batteria vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione batteria è inferiore a 8 V c.c.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto è parte integrante della funzione di Spia anomalia alternatore. L'ECM può aumentare il minimo e disattivare l'interruttore di decremento del minimo se la funzione Accelerazione del minimo è abilitata. Utilizzare lo strumento elettronico di assistenza INSITE™ per visualizzare le impostazioni della funzione Spia anomalia alternatore. Disabilitare la funzione Spia anomalia alternatore per disabilitare anche questo codice di guasto.

Accertarsi che l'alimentazione (+) batteria ECM provenga direttamente dalla batteria e non dal motorino di avviamento.

Causa possibile di questo codice di guasto:

  • Batterie insufficientemente cariche a causa di un alternatore o regolatore difettoso.
Vedere Individuazione guasti codice 598.

Data ultima modifica: 09-APR-2012


Intervallo di cambio olio motore: condizione esistente

CODICE DI GUASTO 649

Intervallo di cambio olio motore: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 649 PID: S115 SPN: 1378 FMI: 11/31 SPIA: Manutenzione SRT: | Intervallo di cambio olio motore: condizione esistente. Sostituire l'olio motore e il filtro. | Si trattasolo di un promemoria ai fini della manutenzione.
ISF3.8 CM2220 AN - Promemoria ai fini della manutenzione

Descrizione circuito

Il modulo di controllo elettronico (ECM) segnala al conducente la scadenza di un'operazione di manutenzione in base ai limiti di scarico olio lubrificante della funzione Monitoraggio manutenzione.

Posizione componente

Per la vista dettagliata della posizione componenti, vedere il manuale di assistenza appropriato. Per la posizione del condotto di rifornimento olio, vedere il manuale di individuazione guasti e riparazioni del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

In base all'impostazione programmabile della funzione Monitoraggio manutenzione, l'ECM rileva la necessità di cambiare l'olio e sostituire il filtro del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando il superamento di una condizione richiede un intervento di manutenzione.

Condizioni di cancellazione del codice di guasto

L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando viene resettata la funzione Monitoraggio manutenzione nello strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto diventa attivo solo se il Monitoraggio manutenzione è abilitato nello strumento INSITE™. Aver cura di cambiare l'olio e sostituire il filtro prima di cancellare il codice di guasto.

Vedere Individuazione guasti codice 649.

Data ultima modifica: 01-LUG-2011


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 689

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 689 PID: 190 SPN: 190 FMI: 2 SPIA: Giallo SRT: | Regime/posizione albero motore: dati irregolari, intermittenti o errati. Perdita di segnale dal sensore albero motore. | Il motore può funzionare in maniera irregolare. Eventuali difficoltà di avviamento. Il motore funziona utilizzando il sensore regime di riserva. Ridotta potenza del motore.
ISF3.8 CM2220 AN - Circuito regime/posizione albero motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero motore invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero motore. Questo sensore invia un segnale all'ECM quando la ruota fonica dell'albero motore lo oltrepassa. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita del segnale sensore regime/posizione albero motore per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il sensore regime albero a camme serve a fornire le informazioni relative al regime e alla posizione del motore all'ECM.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando l'ECM rileva un segnale valido proveniente dal sensore regime/posizione albero motore.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause di questo guasto vi sono:

  • Interruzione o cortocircuito sul conduttore alimentazione 5 V, segnale o ritorno del cablaggio motore
  • Sensore regime motore danneggiato o guasto.
Vedere Individuazione guasti codice 689.

Data ultima modifica: 01-LUG-2011


Circuito temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 691

Circuito temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 691 PID: P351 SPN: 1172 FMI: 3/3 SPIA: Giallo SRT: | Circuito sensore temperatura aria aspirata compressore turbo n. 1: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevato segnale di tensione alta sul circuito temperatura aria aspirata compressore turbo. | Riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito sensore temperatura aria aspirata compressore turbo n. 1

Descrizione circuito

Il sensore temperatura aria aspirata compressore è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria.

Posizione componente

Su alcuni motori è montato un sensore multiplo temperatura/pressione aria ambiente posizionato nella tubazione aria aspirata OEM anziché un sensore temperatura aria aspirata compressore. Consultare lo schema elettrico motore per determinare che tipo di sensore è montato sull'applicazione specifica.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura aria aspirata compressore è superiore a 4,8 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene utilizzato il valore di default per la temperatura aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore temperatura aria aspirata compressore turbo condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 691, verificare se vi sono più codici di guasto attivi. A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura aria aspirata compressore turbo.

Cause possibili di questo codice di guasto:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito segnale interrotto o in corto verso una fonte di tensione.
  • Sensore danneggiato.
Vedere Individuazione guasti codice 691.

Data ultima modifica: 01-LUG-2011


Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 692

Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 692 PID: P351 SPN: 1172 FMI: 4 SPIA: Giallo SRT: | Circuito temperatura aria aspirata compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito temperatura aria aspirata compressore turbo. | Riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito sensore temperatura aria aspirata compressore turbo

Descrizione circuito

Il sensore temperatura aria aspirata compressore turbo è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nell'aspirazione compressore del turbo. Il modulo di controllo elettronico (ECM) eroga 5 V c.c. al circuito segnale temperatura aria aspirata compressore. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura dell'aria.

Posizione componente

Su alcuni motori è montato un sensore multiplo pressione/temperatura aria ambiente posizionato nella tubazione aria aspirata OEM anziché un sensore temperatura aria aspirata compressore. Consultare lo schema elettrico motore per determinare che tipo di sensore è montato sul motore specifico.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale temperatura aria aspirata compressore è inferiore a 0,2 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata. Viene utilizzato il valore di default per la temperatura aria aspirata compressore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il sensore temperatura aria aspirata compressore turbo condivide i conduttori ritorno del cablaggio motore con altri sensori. Un ritorno interrotto può attivare più codici di guasto. Prima di eseguire l'individuazione guasti relativa al codice 692, verificare se vi sono più codici di guasto attivi. A seconda della configurazione turbo, si può usare un cablaggio di prolunga tra il cablaggio principale del motore e il sensore temperatura aria aspirata compressore turbo.

Cause possibili di questo codice di guasto:

  • Circuito segnale in corto verso la massa sul cablaggio
  • Circuito segnale in corto verso il ritorno o la massa sul sensore
  • Sensore danneggiato.
Vedere Individuazione guasti codice 692.

Data ultima modifica: 01-LUG-2011


Circuito sensore temperatura interna ECM: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 697

Circuito sensore temperatura interna ECM: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 697 PID: P21 SPN: 1136 FMI: 3 SPIA: Giallo SRT: | Circuito sensore temperatura interna ECM: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta o circuito interrotto in corrispondenza del sensore temperatura interna ECM. | Nessuna conseguenza per le prestazioni.
ISF3.8 CM2220 AN - Modulo di controllo elettronico

Descrizione circuito

Il sensore temperatura interna modulo di controllo elettronico (ECM) serve a misurare la temperatura all'interno dell'ECM.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura interna è in corto su valore alto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo sensore è posizionato all'interno dell'ECM. Non è possibile eseguire la ricerca guasti per questo codice. Se il codice di guasto è attivo, l'ECM deve essere sostituito.

Vedere Individuazione guasti codice 697.

Data ultima modifica: 01-LUG-2011


Circuito sensore temperatura interna ECM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 698

Circuito sensore temperatura interna ECM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 698 PID: P21 SPN: 1136 FMI: 4 SPIA: Giallo SRT: | Circuito sensore temperatura interna ECM: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa o circuito interrotto in corrispondenza del sensore temperatura interna ECM. | Nessuna conseguenza per le prestazioni.
ISF3.8 CM2220 AN - Modulo di controllo elettronico (ECM)

Descrizione circuito

Il sensore temperatura interna modulo di controllo elettronico (ECM) serve a misurare la temperatura all'interno dell'ECM.

Posizione componente

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il circuito sensore temperatura interna è in corto verso massa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo sensore è posizionato all'interno dell'ECM. Non è possibile eseguire la ricerca guasti per questo codice. Se il codice di guasto è attivo, l'ECM deve essere sostituito.

Vedere Individuazione guasti codice 698.

Data ultima modifica: 01-LUG-2011


Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 731

Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 731 PID: S064 SPN: 723 FMI: 7/7 SPIA: Giallo SRT: | Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Il segnale posizione motore inviato dal sensore posizione albero motore e quello inviato dal sensore posizione albero a camme non corrispondono. | Si verifica una riduzione di potenza del motore. Sono possibili difficoltà di avviamento e funzionamento irregolare al minimo.
ISF3.8 CM2220 AN - Circuito magnetico regime/posizione motore

Descrizione circuito

Il sensore posizione albero motore e il sensore posizione albero a camme sono sensori a effetto Hall. Il modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore posizione e a un circuito di ritorno. Quando i denti della ruota fonica albero motore o i lobi dell'ingranaggio albero a camme superano il sensore posizione, si genera un segnale sul circuito segnale sensore posizione. L'ECM interpreta questo segnale e lo converte nel valore regime motore. L'ECM utilizza il dente mancante sul pignone albero motore per determinare la posizione del motore.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che i segnali in ingresso posizione albero motore e posizione albero a camme all'ECM non corrispondono.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'ECM monitora la posizione del dente mancante sulla tacca sensore regime albero motore e sulla tacca sensore regime albero a camme. Se le due posizioni non corrispondono, l'ECM determina la presenza di un mancato allineamento meccanico tra i due sensori.

Segue l'elenco di alcune possibili cause dell'attivazione di questo codice di guasto.

  • Anelli sensore regime motore allentati o non correttamente allineati
  • Mancato allineamento meccanico.
Vedere Individuazione guasti codice 731.

Data ultima modifica: 01-LUG-2011


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 778

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 778 PID: SPN: 723 FMI: 2 SPIA: Giallo SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. L'ECM ha rilevato una perdita di segnale dal sensore posizione albero a camme. | Il motore può funzionare in maniera irregolare. Eventuali difficoltà di avviamento. Il motore funziona utilizzando il sensore posizione motore primario.
ISF3.8 CM2220 AN - Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore primario.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita del segnale sensore regime/posizione albero a camme per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando l'ECM rileva un segnale valido proveniente dal sensore regime/posizione albero motore.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le cause di questo guasto vi sono:

  • Interruzione o cortocircuito sul conduttore alimentazione 5 V, segnale o ritorno del cablaggio motore
  • Sensore posizione albero a camme danneggiato o difettoso.
Vedere Individuazione guasti codice 778.

Data ultima modifica: 01-LUG-2011


Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

CODICE DI GUASTO 1117

Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1117 PID: S251 SPN: 627 FMI: 2/2 SPIA: No SRT: | Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati. La tensione di alimentazione all'ECM è scesa momentaneamente al di sotto di 6,2 V c.c. o l'ECM non si è disattivato correttamente (mantenendo la tensione della batteria per 30 secondi dopo che il commutatore a chiave è stato portato su OFF). | È possibile che gli effetti sulle prestazioni non siano visibili, oppure spegnimento del motore o difficoltà di avviamento. Le informazioni relative ai codici di guasto, le informazioni sul percorso e i dati relativi al monitoraggio manutenzione possono essere imprecisi.
ISF3.8 CM2220 AN - Circuito alimentazione ECM

Descrizione circuito

Il modulo di controllo elettronico (ECM) riceve una tensione costante dalle batterie tramite i cavi batteria non sotto interruttore direttamente collegati al morsetto positivo (+) della batteria. L'ECM riceve l'alimentazione batteria sotto interruttore attraverso il cavo del commutatore di accensione del veicolo quando la chiave di accensione viene portata su ON.

Posizione componente

L'ECM è collegato alla batteria mediante il cablaggio OEM tramite un cavo di raccordo alimentazione batteria ECM. Ciò fornisce alimentazione costante all'ECM. La posizione della batteria varia a seconda del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che l'alimentazione all'ECM primario è scesa al di sotto di un valore tarabile con il commutatore a chiave su ON. Il codice di guasto è attivo quando si porta il commutatore a chiave su on dopo l'evento di disattivazione incompleta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • I dati disattivazione come le informazioni sul percorso, il monitoraggio manutenzione e le informazioni sui codici di guasto non vengono salvati nella memoria permanente quando si porta il commutatore a chiave su OFF.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto, quindi spegnerlo come prescritto. L'ECM deve rilevare una tensione batteria ECM primario adeguata quando si porta il commutatore a chiave su OFF perché il codice di guasto diventi non attivo.

Motori equipaggiati con SCR post-trattamento:

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Tutti gli altri motori:

  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando"Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Accertarsi che l'alimentazione batteria non sotto interruttore all'ECM provenga direttamente dalla batteria e non dal motorino di avviamento. Se l'alimentazione non sotto interruttore proviene dal motorino di avviamento, è possibile che la tensione batteria durante l'innesto motorino di avviamento scenda a un livello talmente basso da rendere attivo questo codice di guasto.

L'attivazione di questo codice di guasto può essere causata anche da resistenza nei circuiti (+) o (-) alimentazione batteria all'ECM. La resistenza in questi circuiti può causare un calo del livello di tensione in corrispondenza dell'ingresso ECM tale da rendere attivo il codice di guasto 1117.

L'uso di interruttori di scollegamento batteria per spegnere il motore o di qualsiasi dispositivo che scollega l'alimentazione della tensione batteria all'ECM entro 10 secondi dal disinserimento del commutatore a chiave può causare danni all'impianto di post-trattamento. Non si deve usare il veicolo con il codice di guasto 1117 attivo.

Vedere Individuazione guasti codice 1117.

Data ultima modifica: 01-LUG-2011


Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1239

Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1239 PID: SPN: 2623 FMI: 3/3 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione elevata in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
ISF3.8 CM2220 AN - Circuito 2 sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Quando l'ECM rileva un valore di tensione segnale inferiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore. Consultare il manuale di individuazione guasti e riparazioni del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è superiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore.

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito segnale 2 posizione pedale acceleratore in corto verso batteria o alimentazione 5 V c.c.
  • Circuito ritorno pedale acceleratore interrotto sul cablaggio o nei collegamenti
  • Alimentazione acceleratore remoto in cortocircuito verso batteria
  • Sensore posizione pedale acceleratore danneggiato.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 1239.

Data ultima modifica: 01-LUG-2011


Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1241

Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1241 PID: No SPN: 2623 FMI: 4/4 SPIA: Giallo SRT: | Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione in corrispondenza del circuito segnale numero 2 posizione pedale acceleratore. | Forte riduzione della potenza erogata dal motore. Solo potenza dall'acceleratore di emergenza.
ISF3.8 CM2220 AN - Circuito 2 sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Quando l'ECM rileva un valore di tensione segnale inferiore alla normale gamma operativa del sensore, si attiva questo codice di guasto.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale pedale acceleratore è inferiore a un valore tarabile per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore.

Se si ricerca la causa del guasto intermittente dell'acceleratore, la tensione del segnale sensore 2 posizione pedale acceleratore può essere monitorata mediante lo strumento elettronico di assistenza INSITE™, piegando il cablaggio per individuare il contatto intermittente.

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Segnale posizione pedale acceleratore in corto verso la massa motore o i cavi di ritorno sul cablaggio OEM o sul sensore
  • Sensore posizione pedale acceleratore danneggiato
  • Circuito interrotto sul cavo di segnale, alimentazione o ritorno nel cablaggio o sui connettori.

I tre cavi nel circuito del sensore posizione acceleratore devono essere attorcigliati tra loro.

Vedere Individuazione guasti codice 1241.

Data ultima modifica: 01-LUG-2011


Sensore 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

CODICE DI GUASTO 1242

Sensore 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1242 PID: P091 SPN: 91 FMI: 2/2 SPIA: Rosso SRT: | Sensore 1 e 2 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati. I sensori numero 1 e numero 2 posizione acceleratore rilevano valori diversi. | Il motore gira soltanto al minimo.
ISF3.8 CM2220 AN - Circuito 1 e 2 sensore posizione leva o pedale acceleratore

Descrizione circuito

Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore varia la tensione segnale al modulo di controllo elettronico (ECM) quando si preme e si rilascia il pedale. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Il pedale acceleratore è dotato di due sensori posizione. Questi sensori posizione permettono di misurare la posizione dell'acceleratore. Entrambi i sensori posizione ricevono un'alimentazione di 5 V dall'ECM. L'ECM riceve quindi la tensione segnale corrispondente basata sulla posizione del pedale acceleratore. La tensione segnale relativa alla posizione acceleratore 1 è il doppio della tensione segnale proveniente dalla posizione acceleratore 2.

Posizione componente

Il sensore posizione pedale acceleratore si trova sul pedale acceleratore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che lo scostamento tra i valori di lettura sensore posizione acceleratore numero 1 e sensore posizione acceleratore numero 2 supera il 2 per cento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia rossa STOP ENGINE (ARRESTARE IL MOTORE) non appena la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

I motori più recenti sono dotati di due sensori posizione acceleratore per la determinazione della posizione acceleratore. In precedenza, i pedali acceleratore erano dotati di un solo sensore posizione acceleratore e di interruttore di convalida del minimo. Se i codici di guasto 132 e 1241 sono attivi quando il pedale dell'acceleratore è in posizione di minimo e il codice di guasto 132 diventa non attivo e il codice di guasto 1239 diventa attivo quando si preme il pedale dell'acceleratore, sul veicolo è montato un pedale acceleratore diverso da quello prescritto. Si deve montare un pedale acceleratore con due sensori posizione acceleratore.

Questo codice di guasto diventa attivo quando il sensore posizione acceleratore numero 1 e il sensore posizione acceleratore numero 2 non rilevano lo stesso valore.

Tra le cause dell'attivazione del codice di guasto possono esservi:

  • Sensore posizione pedale acceleratore numero 1 danneggiato o sensore posizione pedale acceleratore numero 2 danneggiato.
  • Conduttori segnale sensore posizione pedale acceleratore numero 1 e sensore posizione pedale acceleratore numero 2 in corto tra di loro.
Vedere Individuazione guasti codice 1242.

Data ultima modifica: 01-LUG-2011


Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1668

Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1668 PID: P203C SPN: 1761 FMI: 4 SPIA: Giallo SRT: | Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento. | L'iniezione di fluidi impianto di scarico diesel nell'impianto di post-trattamento SCR è disabilitata.
ISF3.8 CM2220 IAN - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel post-trattamento. Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è abbinato al sensore temperatura fluido impianto di scarico diesel post-trattamento, con cui costituisce un sensore multiplo. I sensori di livello e di temperatura condividono il circuito di ritorno in comune.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello varia a seconda dell'OEM. Per maggiori informazioni consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è scesa al di sotto di un valore tarabile con il commutatore a chiave su ON.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento condivide i cavi di alimentazione e di ritorno nel cablaggio OEM con altri sensori. Circuiti interrotti e in corto sul cablaggio OEM possono attivare più codici di guasto.

Prima di eseguire l'individuazione guasti per il codice 1668, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di segnale interrotto o in cortocircuito verso massa sul cablaggio OEM o sul sensore.
  • Linea di alimentazione interrotta o in corto verso massa.
Vedere Individuazione guasti codice t05-1668.

Data ultima modifica: 18-AGO-2011


Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1669

Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1669 PID: P203D SPN: 1761 FMI: 3 SPIA: Giallo SRT: | Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore livello serbatoio catalizzatore. | L'iniezione di fluidi impianto di scarico diesel nell'impianto di post-trattamento SCR è disabilitata.
ISF3.8 CM2220 IAN - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel post-trattamento. Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è abbinato al sensore temperatura fluido impianto di scarico diesel post-trattamento, con cui costituisce un sensore multiplo. I sensori di livello e di temperatura condividono il circuito di ritorno in comune.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel post-trattamento. La posizione del serbatoio e del sensore di livello varia a seconda dell'OEM. Per maggiori informazioni consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore livello serbatoio fluido impianto di scarico diesel post-trattamento supera un valore tarabile con il commutatore a chiave su ON.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il sensore livello serbatoio fluido impianto di scarico diesel post-trattamento condivide i cavi di alimentazione e di ritorno nel cablaggio OEM con altri sensori. Circuiti interrotti e in corto sul cablaggio OEM possono attivare più codici di guasto.

Prima di eseguire l'individuazione guasti per il codice 1669, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale in corto verso l'alimentazione sensore o la tensione batteria.
Vedere Individuazione guasti codice t05-1669.

Data ultima modifica: 18-AGO-2011


Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1671

Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1671 PID: 203F SPN: 1761 FMI: 18 SPIA: Giallo SRT: | Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Rilevato livello basso fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel post-trattamento. | Nessuna conseguenza per le prestazioni.
ISF3.8 CM2220 IAN - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello serbatoio fluido impianto di scarico diesel serve a monitorare il livello fluido impianto di scarico diesel nel serbatoio fluido impianto di scarico diesel.

Posizione componente

Il sensore livello serbatoio fluido impianto di scarico diesel è posizionato nel serbatoio fluido impianto di scarico diesel. L'ubicazione del serbatoio e del sensore di livello varia con l'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Rilevato livello basso fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il codice di guasto 1671 si attiva quando viene rilevato un livello basso fluido impianto di scarico diesel nel serbatoio fluido impianto di scarico diesel. Rabboccare il fluido impianto di scarico diesel nel serbatoio. Questo codice di guasto è solamente una segnalazione del livello basso nel serbatoio fluido impianto di scarico diesel.

Vedere Individuazione guasti codice t05-1671.

Data ultima modifica: 18-AGO-2011


Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 1673

Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1673 PID: P203F SPN: 1761 FMI: 1 SPIA: Giallo SRT: | Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo. Non rilevato fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel post-trattamento. | L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento SCR è disabilitata. Riduzione immediata della potenza motore.
ISF3.8 CM2220 IAN - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore livello fluido impianto di scarico diesel post-trattamento serve a monitorare il livello fluido impianto di scarico diesel nel serbatoio fluido impianto di scarico diesel.

Posizione componente

Il sensore livello fluido impianto di scarico diesel è posizionato nel serbatoio fluido impianto di scarico diesel. L'ubicazione del serbatoio e del sensore di livello varia con l'OEM.

Condizioni di esecuzione della diagnostica

  • Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

  • Il sensore livello fluido impianto di scarico diesel post-trattamento ha rilevato che il serbatoio fluido impianto di scarico diesel è vuoto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o la spia di segnalazione guasti (MIL) inizia a lampeggiare quando la prova diagnostica non viene superata.
  • La riduzione della coppia motore avviene non appena il codice di guasto diventa attivo.

Condizioni di cancellazione del codice di guasto

Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il codice di guasto 1673 si attiva quando il sensore livello fluido impianto di scarico diesel rileva che il serbatoio fluido impianto di scarico diesel è vuoto. Il fluido impianto di scarico diesel può ancora essere visibile nel serbatoio quando questo codice è attivo. Rabboccare il fluido impianto di scarico diesel nel serbatoio.

Vedere Individuazione guasti codice t05-1673.

Data ultima modifica: 18-AGO-2011


Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1677

Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1677 PID: P205C SPN: 3031 FMI: 4 SPIA: Giallo SRT: | Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevato segnale di tensione bassa sul circuito sensore temperatura soluzione catalizzatore. | Temperatura predefinita utilizzata per la temperatura serbatoio fluido impianto di scarico diesel post-trattamento.
ISF3.8 CM2220 IAN - Circuito sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore temperatura fluido impianto di scarico diesel post-trattamento è usato dal modulo di controllo elettronico (ECM) per monitorare la temperatura del fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel. La posizione del serbatoio e del sensore temperatura variano a seconda dell'OEM. Per maggiori informazioni consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento è scesa al di sotto di un valore tarabile con il commutatore a chiave su ON.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il sensore temperatura fluido impianto di scarico diesel post-trattamento condivide i conduttori di ritorno del cablaggio OEM con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli. Prima di eseguire l'individuazione guasti relativa al codice 1677, verificare se vi sono più codici di guasto attivi.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice t05-1677.

Data ultima modifica: 18-AGO-2011


Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1678

Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1678 PID: P205D SPN: 3031 FMI: 3 SPIA: Giallo SRT: | Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Tensione segnale alta o circuito aperto rilevato sul circuito del sensore temperatura serbatoio catalizzatore. | Temperatura predefinita utilizzata per la temperatura serbatoio fluido impianto di scarico diesel post-trattamento.
ISF3.8 CM2220 IAN - Circuito sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il sensore temperatura fluido impianto di scarico diesel post-trattamento serve a monitorare la temperatura del fluido impianto di scarico diesel post-trattamento nel serbatoio fluido impianto di scarico diesel. Il controller fluido impianto di scarico diesel monitora la tensione sul piedino segnale, la converte in un valore di temperatura e comunica questo valore all'ECM.

Posizione componente

Il sensore temperatura fluido impianto di scarico diesel post-trattamento è posizionato nel serbatoio fluido impianto di scarico diesel. La posizione del serbatoio e del sensore temperatura variano a seconda dell'OEM. Per maggiori informazioni consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento supera un valore tarabile con il commutatore a chiave su ON.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il sensore temperatura fluido impianto di scarico diesel post-trattamento condivide i conduttori di ritorno del cablaggio OEM con altri sensori. Un ritorno interrotto può attivare più codici di guasto.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice t05-1678.

Data ultima modifica: 18-AGO-2011


Dosatore fluido impianto di scarico diesel post-trattamento: componente o dispositivo intelligente guasto

CODICE DI GUASTO 1681

Dosatore fluido impianto di scarico diesel post-trattamento: componente o dispositivo intelligente guasto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1681 PID: SPN: 3361 FMI: 12 SPIA: Giallo SRT: | Dosatore fluido impianto di scarico diesel post-trattamento: componente o dispositivo intelligente guasto. Rilevato un errore interno nel dosatore fluido impianto di scarico diesel post-trattamento. | L'iniezione di fluidi impianto di scarico diesel nell'impianto di post-trattamento SCR è disabilitata.
ISF3.8 CM2220 IAN - Componenti fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel post-trattamento misura con precisione la quantità di fluido da iniettare nell'impianto di post-trattamento. Il dosatore fluido impianto di scarico diesel post-trattamento ha tre cicli primari. Un ciclo di adescamento all'atto dell'inserimento del commutatore di accensione assicura che il fluido impianto di scarico diesel post-trattamento sia disponibile presso il dosatore del fluido. Durante il ciclo di dosaggio, il fluido impianto di scarico diesel post-trattamento viene inviato alla valvola di dosaggio post-trattamento. Allo spegnimento del motore ha luogo un ciclo di spurgo. Il ciclo di spurgo assicura la completa rimozione del fluido impianto di scarico diesel post-trattamento dalla tubazione e dalla valvola di dosaggio post-trattamento.

Posizione componente

La posizione del dosatore fluidi impianto di scarico diesel post-trattamento dipende dall'OEM. Per maggiori informazioni, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il dosatore fluido impianto di scarico diesel post-trattamento rileva un errore interno.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il codice di guasto 1681 si innesca quando il dosatore fluido impianto di scarico diesel post-trattamento rileva la presenza di un errore interno.

Vedere Individuazione guasti codice t05-1681.

Data ultima modifica: 18-AGO-2011


Tubazioni ingresso dosatore fluido impianto di scarico diesel post-trattamento: condizione presente

CODICE DI GUASTO 1682

Tubazioni ingresso dosatore fluido impianto di scarico diesel post-trattamento: condizione presente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1682 PID: SPN: 3362 FMI: 31 SPIA: Giallo SRT: | Tubazioni ingresso dosatore fluidi impianto di scarico diesel post-trattamento: condizione presente. Il dosatore fluido impianto di scarico diesel post-trattamento non è in grado di effettuare l'adescamento. | Il dosatore fluido impianto di scarico diesel non può iniettare il fluido nell'impianto post-trattamento SCR.
ISF3.8 CM2220 IAN - Componenti fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Le tubazioni di ingresso dosatore fluido impianto di scarico diesel trasportano il fluido dal dosatore alla valvola di dosaggio e al serbatoio impianto di scarico diesel.

Posizione componente

Le tubazioni fluido impianto di scarico diesel sono tre: una tra il dosatore e la valvola di dosaggio e le altre due tra il dosatore e il serbatoio fluido impianto di scarico diesel. Le tubazioni possono essere parzialmente nascoste alla vista dall'impianto SCR e da altri componenti del veicolo. Il percorso delle tubazioni varia in base all'architettura del post-trattamento e all'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando l'impianto SCR cerca di effettuare l'adescamento.

Condizioni di attivazione dei codici di guasto

Il dosatore fluido impianto di scarico diesel post-trattamento non è riuscito ad adescarsi per un numero tarabile di tentativi.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • L'iniezione di fluidi impianto di scarico diesel nell'impianto di post-trattamento SCR è disabilitata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la "Prova di esclusione dosatore fluido impianto di scarico diesel" nel menu "Prove diagnostiche ECM"
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Questo codice di guasto indica che il dosatore fluido impianto di scarico diesel non è riuscito a creare pressione o a effettuare l'adescamento dopo vari tentativi. Se nell'ECM è memorizzato anche il codice 3612, è possibile che il dosatore non sia riuscito a effettuare lo spurgo in diverse occasioni e che si sia danneggiato. Ricercare quindi la causa del codice di guasto 3612 dopo aver risolto questo codice.

Il codice di guasto 1682 viene attivato dalle seguenti modalità di guasto:

  • Livello insufficiente fluidi impianto di scarico diesel post-trattamento nel relativo serbatoio
  • I riscaldatori tubazioni non sgelano il fluido impianto di scarico diesel gelato
  • La tubazione pressione fluido impianto di scarico diesel tra il dosatore e la valvola di dosaggio è strozzata, rotta o scollegata
  • La tubazione di aspirazione fluido impianto di scarico diesel tra il serbatoio fluido e il dosatore è strozzata, rotta o scollegata
  • Dosatore fluido impianto di scarico diesel guasto.
Vedere Individuazione guasti codice t05-1682.

Data ultima modifica: 18-AGO-2011


Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1683

Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1683 PID: P202C SPN: 3363 FMI: 3 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione alimentazione alta sul circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. | Il riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento viene disabilitato.
ISF3.8 CM2220 IAN - Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore del riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido. La collocazione specifica varia a seconda dell'OEM del veicolo. La serpentina di riscaldamento serbatoio si trova all'interno del serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato tensione alimentazione alta sul circuito riscaldatore serbatoio fluido impianto di scarico diesel.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata. Il riscaldamento del serbatoio fluido impianto di scarico diesel viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il distributore del riscaldatore serbatoio fluido impianto di scarico diesel può essere alimentato da un relè di alimentazione, fornito dall'OEM, collegato al cablaggio del controller fluido impianto di scarico diesel post-trattamento. Durante la ricerca guasti per problemi del cablaggio, può essere necessario comprendere il relè riscaldatore tubazione opzionale.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso tensione sul cablaggio controller fluido impianto di scarico diesel post-trattamento
  • Cavo di segnale riscaldatore serbatoio fluido impianto di scarico diesel e cavo di ritorno in corto tra di loro
  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel difettoso
  • ECM difettoso.
Vedere Individuazione guasti codice t05-1683.

Data ultima modifica: 18-AGO-2011


Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1684

Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1684 PID: P202B SPN: 3363 FMI: 4 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione alimentazione bassa sul circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. | Il riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento viene disabilitato.
ISF3.8 CM2220 IAN - Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore del riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido. La collocazione specifica varia a seconda dell'OEM del veicolo. La serpentina di riscaldamento serbatoio si trova all'interno del serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato una tensione di alimentazione bassa o un corto verso massa sul circuito riscaldatore serbatoio fluido impianto di scarico diesel.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il riscaldamento del serbatoio fluido impianto di scarico diesel viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Il distributore del riscaldatore serbatoio fluido impianto di scarico diesel può essere alimentato da un relè di alimentazione, fornito dall'OEM, collegato al cablaggio ECM. Durante la ricerca guasti per problemi del cablaggio, può essere necessario comprendere il relè riscaldatore tubazione opzionale.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso massa nel cablaggio ECM
  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel difettoso.
Vedere Individuazione guasti codice t05-1684.

Data ultima modifica: 27-OTT-2011


Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 1695

Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1695 PID: S232 SPN: 3513 FMI: 3/3 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito n. 5 di alimentazione sensore del cablaggio OEM. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
ISF3.8 CM2220 AN - Circuito alimentazione sensori 5

Descrizione circuito

L'alimentazione sensori n. 5 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore acceleratore remoto, al sensore livello liquido di raffreddamento e al sensore 2 posizione acceleratore.

Posizione componente

L'alimentazione sensori numero 5 si trova nel connettore cablaggio OEM ECM e alimenta 5 V a vari componenti sul cablaggio OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori n. 5 è superiore a 5,25 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Sul motore funziona solo il comando farfalla di emergenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La tensione elevata sul conduttore di alimentazione 5 V può essere causata da un corto verso un'alimentazione di potenza, da un sensore danneggiato o dall'alimentazione di potenza ECM danneggiata.

Vedere Individuazione guasti codice 1695.

Data ultima modifica: 01-LUG-2011


Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1696

Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1696 PID: S232 SPN: 3513 FMI: 4/4 SPIA: Giallo SRT: | Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa sul circuito n. 5 di alimentazione sensore del cablaggio OEM. | Forte riduzione della potenza di uscita del motore. Solo potenza dall'acceleratore di emergenza.
ISF3.8 CM2220 AN - Circuito alimentazione sensori 5

Descrizione circuito

L'alimentazione sensori 5 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore acceleratore remoto, al sensore livello liquido di raffreddamento motore, al sensore posizione acceleratore numero 2, al sensore velocità ventilatore (se montato) e al sensore livello/temperatura serbatoio fluido impianto di scarico diesel post-trattamento (su alcuni motori).

Posizione componente

L'alimentazione sensori numero 5 si trova nel connettore cablaggio OEM ECM e alimenta 5 V a vari componenti sul cablaggio OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori 5 è inferiore a 4,75 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Sul motore funziona solo il comando farfalla di emergenza.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V possono essere provocati da un corto circuito verso massa in un conduttore di alimentazione, da un corto circuito tra un conduttore di alimentazione e un conduttore di ritorno, da un sensore guasto o da un guasto dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice 1696.

Data ultima modifica: 01-LUG-2011


Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1712

Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1712 PID: SPN: 3363 FMI: 18 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento non è in grado di sgelare il fluido impianto di scarico diesel gelato. | Nessuna conseguenza per le prestazioni. L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento può essere disabilitata se il fluido impianto di scarico diesel post-trattamento è gelato.
ISF3.8 CM2220 IAN - Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore del riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido. La collocazione specifica varia a seconda dell'OEM del veicolo. La serpentina di riscaldamento serbatoio si trova all'interno del serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica dura per un periodo di tempo tarato dopo il primo comando di riscaldamento serbatoio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento è stato attivo un tempo sufficiente a sgelare il fluido impianto di scarico diesel, ma l'impianto dosatore SCR non è in grado di eseguire l'adescamento.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando il riscaldatore del serbatoio fluido impianto di scarico diesel è in grado di sgelare il serbatoio e la prova diagnostica viene superata. Se non è possibile eseguire un ciclo di sgelamento, accertarsi che il distributore del riscaldatore serbatoio fluido impianto di scarico diesel funzioni correttamente eseguendo la "Prova riscaldatore impianto dosatore fluido impianto di scarico diesel" che si trova in "Prove diagnostiche ECM" dello strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento inceppato in posizione chiusa
  • Intasamento od ostruzione delle tubazioni liquido di raffreddamento al riscaldatore serbatoio fluido impianto di scarico diesel
  • Livello liquido di raffreddamento motore basso
  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento difettoso.
Vedere Individuazione guasti codice t05-1712.

Data ultima modifica: 18-AGO-2011


Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1713

Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1713 PID: SPN: 3363 FMI: 0/16 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il riscaldatore serbatoio fluido impianto di scarico diesel è costantemente in posizione ON. | Nessuna conseguenza per le prestazioni.
ISF3.8 CM2220 IAN - Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento (DEF) impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio fluido impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore del riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido. La collocazione specifica varia a seconda dell'OEM del veicolo. La serpentina di riscaldamento serbatoio si trova all'interno del serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando viene comandato il riscaldamento del serbatoio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

Il rilevamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento in posizione ON avviene quando il modulo di controllo elettronico (ECM) comanda al riscaldatore di portarsi in posizione OFF. Questo si verifica quando si rileva una temperatura del serbatoio DEF uguale o superiore al valore di soglia del codice di guasto di 77°C [170°F].

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Prima di ricercare la causa di questo codice di guasto, accertarsi che il veicolo non sia dotato di dispositivo di riscaldamento ausiliario del serbatoio fluido impianto di scarico diesel. Un dispositivo di questo tipo può provocare il surriscaldamento del fluido impianto di scarico diesel nel serbatoio.

Questo codice di guasto è non attivo quando il veicolo è in officina, Anche se inattivo, eseguire tutte le operazioni previste dall'albero di individuazione guasti.

  • Causa: Se si rileva un problema con il distributore del riscaldatore serbatoio fluido impianto di scarico diesel (DEF), la valvola è inceppata in posizione aperta, vi sono perdite di refrigerante oltre le sedi valvole o la valvola è montata in modo non appropriato, potrebbero essere necessari lunghi periodi di funzionamento con carico elevato prima che la temperatura del serbatoio fluido impianto di scarico diesel (DEF) aumenti gradualmente sino al valore di soglia del codice di guasto di 77°C [170°F]. Non appena la temperatura DEF scende sotto 75°C [167°F] a causa dell'arresto del motore, del parcheggio per la notte, di una temperatura ridotta del liquido di raffreddamento, e così via, il codice di guasto diventa inattivo mentre la causa all'origine del problema è ancora presente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento inceppato in posizione aperta
  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento - inceppata in posizione aperta o perdite oltre le sedi valvole.
Vedere Individuazione guasti codice t05-1713.

Data ultima modifica: 18-AGO-2011


Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 1852

Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1852 PID: SPN: 97 FMI: 16 SPIA: Giallo SRT: | Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. L'indicatore presenza di acqua nel carburante segnala che il livello dell'acqua supera il livello di segnalazione. | Nessuna conseguenza per le prestazioni.
ISF3.8 CM2220 AN - Circuito indicatore presenza di acqua nel carburante

Descrizione circuito

Il sensore presenza di acqua nel carburante è fissato al filtro carburante. Il sensore presenza di acqua nel carburante trasmette un segnale all'ECM quando nel filtro carburante si è accumulata una determinata quantità di acqua. Il circuito presenza di acqua nel carburante comprende due cavi, un cavo di massa e un cavo segnale.

Posizione componente

Il sensore presenza di acqua nel carburante è integrato nella parte inferiore del filtro carburante, La posizione dell'alloggiamento filtro varia a seconda dell'OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Rilevamento di un livello acqua nell'alloggiamento filtro carburante superiore al limite di segnalazione.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

La presenza di acqua nel carburante può causare gravi danni all'impianto di alimentazione a causa delle tolleranze limitate dei componenti dell'impianto di alimentazione.

Deve essere scaricata immediatamente.

Se questo codice di guasto è attivo e non è presente acqua nel filtro carburante, la causa probabile è un sensore presenza di acqua nel carburante difettoso.

Per l'identificazione guasti dei circuiti che utilizzano cablaggio fornito dall'OEM, vedere lo schema elettrico OEM appropriato.

Vedere Individuazione guasti codice 1852.

Data ultima modifica: 12-OTT-2011


Circuito sensore NOx uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 1887

Circuito sensore NOx uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1887 PID: P2202 SPN: 3226 FMI: 4 SPIA: Giallo SRT: | Circuito sensore NOx uscita post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Il sensore NOx uscita post-trattamento ha rilevato una tensione batteria fuori gamma. | Il motore potrebbe non avviarsi.
ISF3.8 CM2220 AN - Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che riceve i comandi dall'ECM del motore tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx in uscita dal motore.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Il sensore NOx uscita post-trattamento ha rilevato una tensione batteria fuori gamma.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • La tensione alimentata al sensore NOx uscita post-trattamento è inferiore a + 18 V c.c.
  • La tensione alimentata al sensore NOx uscita post-trattamento è superiore a + 32 V c.c.
  • Il sensore NOx uscita post-trattamento non funziona o è danneggiato
  • Il riscaldatore interno del sensore NOx uscita post-trattamento non funziona correttamente
  • Il numero di particolare del sensore NOx non è corretto.
Vedere Individuazione guasti codice 1887.

Data ultima modifica: 01-LUG-2011


Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 1911

Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 1911 PID: P157 SPN: 157 FMI: 0 SPIA: Giallo SRT: | Pressione 1 dosaggio iniettori: dati validi ma superiori alla normale gamma di esercizio - livello molto grave. L'ECM ha rilevato che la pressione carburante preiniezione è superiore al valore comandato. | Nessuno o eventuale rumorosità motore correlata alle pressioni di iniezione più alte (soprattutto al minimo o in condizioni di carico leggero) o eventuale interruzione di potenza correlata al resettaggio valvola di sovrapressione.
ISF3.8 CM2220 AN - Circuito pressione dosatura iniettore n. 1

Descrizione circuito

Il modulo di controllo elettronico (ECM) monitorizza le condizioni di funzionamento del motore, rilevando tra l'altro la pressione carburante preiniezione, e modifica il comando relativo al flusso per aumentare (APRIRE l'attuatore pompa di alimentazione) o ridurre (CHIUDERE l'attuatore pompa di alimentazione) l'alimentazione di carburante alla pompa ad alta pressione.

Posizione componente

L'attuatore pompa di alimentazione è montato sulla pompa di alimentazione ad alta pressione. La valvola di sovrapressione è montata sulla tubazione preiniezione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha verificato che la pressione tubazione preiniezione ha superato la pressione di limitazione valvola di sovrapressione carburante e la valvola di sovrapressione carburante si è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Possibile riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

In condizioni normali di funzionamento del motore, la calibrazione dell'ECM modifica la portata comandata all'attuatore pompa di alimentazione in modo da correggere la pressione di preiniezione. Le anomalie dell'impianto che causano perdita del controllo pressione possono provocare l'apertura della valvola di sovrapressione tubazione preiniezione. La valvola di sovrapressione preiniezione carburante interviene per proteggere i componenti ad alta pressione contro le sovrapressioni. Se l'ECM rileva che la valvola di sovrapressione preiniezione carburante è aperta senza che venga rilevato un errore relativo al circuito dell'attuatore pompa di alimentazione, si attiva il codice di guasto 1911. Su determinate applicazioni, l'ECM prova a resettare automaticamente provocando una perdita di potenza momentanea (meno di 1 secondo).

Condizioni che provocano il codice di guasto 1911:

  • Spurgo dell'aria attraverso l'impianto di alimentazione, che può causare un rialzo rapido di pressione e la registrazione del codice di guasto 1911. Durante la prova presenza di aria nel carburante è normale che escano alcune bolle d'aria dalla tubazione. L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. Se l'intasamento ingresso carburante non è eccessivo, vedere la procedura 006-020 nella tabella Procedure correlate. L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti: Tubazioni di aspirazione carburante, tubazioni carburante OEM, complessivi filtro carburante lato aspirazione o tubazioni di aspirazione nel/nei serbatoi carburante.
  • Periodi prolungati di pressione molto bassa sotto carico, seguiti da un rialzo rapido di recupero pressione. Questa condizione può essere causata da un intasamento elevato dovuto all'ostruzione dei filtri (codici di guasto 559 e 2372).
  • Sensore pressione carburante manomesso che rileva un valore basso, sensore pressione polarizzato o connessione elettrica difettosa.
  • In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto 1911 diventi attivo e quindi non attivo. Il codice di guasto 2311 dell'ECM ha lo scopo di rilevare inconvenienti relativi ai circuiti elettrici dell'attuatore. Perciò, se non sono attivi altri codici di guasto, in presenza del codice 1911 eseguire solo un controllo per escludere la presenza di connettori difettosi o problemi del cablaggio. Trafilamenti eccessivi dell'attuatore controllo elettronico alimentazione carburante provocano pressioni eccessive carburante preiniezione al minimo o in condizioni di carico leggero.
  • Altre condizioni comprendono problemi del cablaggio ECM come collegamenti verso massa difettosi, picchi di tensione batteria, disturbi elettrici, erogazione alternatore insufficiente e disturbi rilevanti della tensione batteria, come quando si avvia il veicolo mediante sorgente esterna o si attiva un carico elevato riscaldatore a griglia.
  • È opportuno controllare anche il sensore pressione tubazione preiniezione. Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Su alcuni motori, il calo fino a zero della pressione tubazione può richiedere molto tempo. In tali casi, può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.
Vedere Individuazione guasti codice 1911.

Data ultima modifica: 01-LUG-2011


Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2185

Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2185 PID: S232 SPN: 3512 FMI: 3/3 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta in corrispondenza del circuito alimentazione 5 V al sensore posizione pedale acceleratore. | Il motore girerà soltanto al minimo.
ISF3.8 CM2220 AN - Alimentazione sensore posizione leva o pedale acceleratore

Descrizione circuito

L'alimentazione sensore n. 4 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore posizione pedale dell'acceleratore. Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore modifica la tensione segnale all'ECM quando si preme e si rilascia il pedale dell'acceleratore. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Posizione componente

Il complessivo pedale acceleratore è posizionato in cabina di guida. Consultare il manuale di individuazione guasti e riparazioni del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensore 4 è superiore a 5,25 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore gira soltanto al minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto può essere causato da un corto circuito verso una sorgente di tensione sul cablaggio OEM o da un corto verso un circuito segnale attuatore superiore a 5 V c.c.

Vedere Individuazione guasti codice 2185.

Data ultima modifica: 01-LUG-2011


Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2186

Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2186 PID: S232 SPN: 3512 FMI: 4/4 SPIA: Giallo SRT: | Circuito alimentazione sensore 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione bassa in corrispondenza del circuito alimentazione 5 V al sensore posizione pedale acceleratore. | Il motore si spegne solo.
ISF3.8 CM2220 AN - Circuito tensione alimentazione sensore posizione pedale acceleratore

Descrizione circuito

L'alimentazione sensore n. 4 del modulo di controllo elettronico (ECM) fornisce l'alimentazione a 5 V al sensore posizione pedale dell'acceleratore. Il sensore posizione acceleratore è un sensore a effetto Hall fissato al pedale acceleratore. Il sensore posizione acceleratore modifica la tensione segnale all'ECM quando si preme e si rilascia il pedale dell'acceleratore. L'ECM riceve una tensione segnale bassa quando il pedale acceleratore è a 0 per cento. L'ECM riceve una tensione segnale alta quando il pedale acceleratore è a 100 per cento. Il circuito posizione pedale acceleratore comprende l'alimentazione 5 V posizione pedale acceleratore, il ritorno posizione pedale acceleratore e il segnale posizione pedale acceleratore.

Posizione componente

Il pedale acceleratore è posizionato in cabina di guida. Consultare il manuale di individuazione guasti e riparazioni del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale alimentazione sensori n. 4 è inferiore a 4,75 V c.c. per più di 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore funziona solo al minimo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia di segnalazione guasti (MIL) dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia di segnalazione guasti (MIL) possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Valori di tensione insufficienti sul conduttore di alimentazione 5 V possono essere provocati da un corto circuito verso massa nel conduttore di alimentazione, da un corto circuito tra il conduttore di alimentazione e il conduttore di ritorno, dall'acceleratore difettoso o da un'anomalia dell'alimentazione elettrica ECM.

Vedere Individuazione guasti codice 2186.

Data ultima modifica: 01-LUG-2011


Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

CODICE DI GUASTO 2311

Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2311 PID: S018 SPN: 633 FMI: 11/31 SPIA: Giallo SRT: | Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente. La resistenza del circuito attuatore pompa di alimentazione è troppo alta o troppo bassa, o è stata rilevata una connessione intermittente. | Funzionamento irregolare e riduzione di potenza del motore.
ISF3.8 CM2220 AN - Circuito valvola di regolazione iniezione elettronica carburante

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulsi del modulo di controllo elettronico (ECM) che comanda l'attuatore pompa di alimentazione. L'attuatore è collegato a massa nell'ECM. L'ECM varia l'intensità di corrente alimentata alla valvola per fornire il flusso adeguato di carburante alla pompa ad alta pressione, in base alle condizioni di funzionamento del motore. La valvola dell'attuatore pompa di alimentazione è normalmente aperta. La resistenza eccessiva del circuito può comportare una pressione carburante più alta di quella comandata in condizioni di carico leggero.

Posizione componente

La valvola attuatore pompa di alimentazione è posizionata sul corpo pompa di alimentazione montato sul motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando il circuito attuatore pompa di alimentazione ha problemi di circuito intermittenti o la resistenza dell'attuatore pompa di alimentazione è troppo alta o troppo bassa.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • La pressione tubazione preiniezione rilevata non è conforme a quella comandata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Se questo codice di guasto viene generato durante una prova su strada, prima di sostituire i componenti verificare che tutti i connettori siano puliti ed esenti da corrosione.

L'attivazione di questo codice di guasto può essere dovuta a uno dei seguenti motivi:

  • Resistenza alta attuatore pompa di alimentazione
  • Resistenza alta cablaggio motore
  • Connettori o piedini allentati, usurati o corrosi sui connettori attuatore pompa di alimentazione o ECM
  • Resistenza interna bassa attuatore pompa di alimentazione
  • Attuatore pompa di alimentazione o cablaggio motore in corto verso massa
  • Anomalie circuito intermittenti che fanno sì che la pressione carburante superi la pressione di apertura della valvola di sovrapressione tubazione preiniezione.

In presenza di un problema intermittente del circuito elettrico attuatore pompa di alimentazione, è possibile che durante il normale funzionamento del motore il codice di guasto diventi attivo e quindi non attivo. Per esempio, se una connessione difettosa provoca un'interruzione o un corto intermittente sul circuito, la valvola normalmente aperta si apre in una frazione di secondo mentre il circuito è difettoso, provocando l'apertura della valvola di sovrapressione tubazione preiniezione. A seguito dell'evento che provoca l'apertura della valvola di sovrapressione tubazione preiniezione, l'ECM tenta di resettare la valvola di sovrapressione tubazione preiniezione purché il circuito attuatore pompa di alimentazione non sia ancora guasto.

Vedere Individuazione guasti codice 2311.

Data ultima modifica: 01-LUG-2011


Regime/posizione albero motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2321

Regime/posizione albero motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2321 PID: P190 SPN: 190 FMI: 2/2 SPIA: No SRT: | Posizione/regime albero motore: dati irregolari, intermittenti o errati Sincronizzazione sensore regime motore albero motore intermittente. | Il motore può non accendersi quando il comando si commuta dal sensore regime primario al sensore di riserva. La potenza del motore si riduce quando il motore funziona in base al sensore regime di riserva.
ISF3.8 CM2220 AN - Circuito sensore regime/posizione albero motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero motore invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero motore. Questo sensore invia un segnale all'ECM quando la ruota fonica dell'albero motore lo oltrepassa. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore in base al dente mancante della ruota fonica.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva un segnale intermittente o degradato dal sensore regime/posizione albero motore per un periodo prolungato di funzionamento del motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e lo stato del codice di guasto diventa non attivo quando il segnale degradato dal sensore regime/posizione albero motore non è più presente e la prova diagnostica viene superata.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime primario (sensore regime albero motore). Il codice di guasto 689 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime primario non è presente o è degradato per più di 3 secondi continuativi. Nel frattempo, se il segnale sensore regime motore primario non è presente o è momentaneamente degradato (per meno di 3 secondi), l'ECM interrompe le iniezioni basate sul sensore regime motore primario e riprende le iniezioni usando il sensore regime motore di riserva. La potenza del motore si riduce mentre le iniezioni sono basate sul sensore regime di riserva. In caso di ripristino del segnale sensore regime primario, l'ECM interrompe automaticamente le iniezioni basate sul sensore regime di riserva e riprende le iniezioni basate sul sensore regime primario. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime primario.

Il guidatore del veicolo può notare accensioni irregolari intermittenti in caso di interruzione delle iniezioni mentre l'ECM si commuta tra la regolazione basata sul sensore regime primario e quella basata sul sensore secondario. Il guidatore del veicolo può inoltre notare una riduzione di potenza intermittente se un falso segnale sensore regime primario fa sì che il motore usi in modo discontinuo il sensore regime di riserva per la regolazione dell'iniezione.

Questo guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime primario per un breve periodo di tempo.

Questo guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore regime primario per almeno 20 minuti.

  • Perdita intermittente del segnale sensore regime primario; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore.
  • Traferro sensore leggermente troppo piccolo o troppo grande.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore soggette a interruzioni nel circuito sensore regime motore primario
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice 2321.

Data ultima modifica: 01-LUG-2011


Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2322

Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2322 PID: S064 SPN: 723 FMI: 2/2 SPIA: No SRT: | Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati. Sincronizzazione sensore regime motore albero a camme intermittente. | Nessuna conseguenza per le prestazioni.
ISF3.8 CM2220 AN - Circuito sensore regime/posizione albero a camme motore

Descrizione circuito

Il modulo di controllo elettronico (ECM) invia l'alimentazione a 5 V al sensore regime/posizione albero a camme motore sul circuito di alimentazione sensore. L'ECM fornisce anche una massa sul circuito di ritorno sensore. Il sensore regime/posizione albero a camme invia un segnale all'ECM sul circuito segnale sensore regime/posizione albero a camme. Questo sensore invia un segnale all'ECM quando la camma indicatrice regime dell'albero a camme oltrepassa il sensore. L'ECM interpreta questo segnale come valore di lettura del regime motore e determina la posizione del motore. Questo sensore è utilizzato come sensore di riserva in caso di perdita del segnale regime/posizione albero motore primario.

Posizione componente

Non valido

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva una perdita intermittente del segnale sensore regime/posizione albero a camme motore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando l'ECM rileva un segnale valido proveniente dal sensore regime/posizione albero a camme motore.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

L'ECM rende non attivo il codice di guasto quando rileva un segnale valido proveniente dal sensore regime/posizione albero a camme motore.

Gergo di officina

Durante il funzionamento del motore, l'ECM controlla il segnale sensore regime secondario (sensore velocità di rotazione albero a camme). Il codice di guasto 778 diventa attivo e illumina la spia gialla se il segnale proveniente dal sensore regime secondario non è presente o è degradato per più di 3 secondi continuativi. Questo guasto diventa attivo se, entro un certo periodo di tempo, l'ECM rileva diversi eventi di perdita del segnale sensore regime secondario, ma la perdita di segnale è di breve durata. Poiché il segnale regime motore secondario non è usato per il normale funzionamento del motore, è possibile che il guidatore del veicolo non noti alcun sintomo correlato a questo inconveniente.

Questo guasto diventa attivo ogni volta che l'ECM rileva una perdita persistente del segnale sensore regime secondario per un breve periodo di tempo.

Questo guasto diventa non attivo ogni volta che si porta il commutatore a chiave su ON o se l'ECM non rileva una perdita del segnale sensore regime secondario per almeno 20 minuti.

Problemi che possono causare l'attivazione di questo codice di guasto:

  • Perdita intermittente del segnale sensore regime primario; la causa più probabile è un corto circuito o un circuito interrotto intermittente che può verificarsi in presenza di inconvenienti del connettore sensore regime motore
  • Traferro sensore leggermente troppo piccolo o troppo grande, o scentratura eccessiva della ruota fonica.

Interventi da eseguire se questo guasto è intermittente:

  • Cercare eventuali connessioni cablaggio motore intermittenti nel circuito sensore regime motore secondario
  • Cercare eventuali connessioni allentate sul connettore ECM per cui i piedini non si bloccano nella presa
  • Cercare eventuali punti in cui il cablaggio motore sia usurato al punto di provocare un corto circuito intermittente con un un componente adiacente
  • Cercare tracce di usura dei piedini in corrispondenza del sensore regime
  • Controllare che la ruota fonica non sia danneggiata.
Vedere Individuazione guasti codice 2322.

Data ultima modifica: 19-OTT-2011


Circuito driver freno motore (scarico): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2369

Circuito driver freno motore (scarico): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2369 PID: SPN: 1074 FMI: 4 SPIA: Giallo SRT: | Circuito driver freno motore (scarico): tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata bassa tensione sul circuito comando freno scarico. | Nessuna conseguenza per le prestazioni.
ISF 2.8 CM2220 E/ISF 2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito driver freno motore (scarico)

Descrizione circuito

Il freno scarico serve a rallentare il regime motore creando un'elevata contropressione allo scarico e successivamente rallentando il veicolo per prolungare la durata utile dei freni di servizio. La contropressione si ottiene limitando il flusso di aria nell'impianto di scarico tramite una valvola a farfalla.

Posizione componente

Il freno scarico è posizionato nel flusso dello scarico, dopo l'uscita turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione sul circuito comando freno scarico è inferiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo codice di guasto può essere imputabile, tra l'altro, a un corto verso massa sul cablaggio motore, sul connettore o sull'attuatore freno scarico.

Vedere Individuazione guasti codice 2369.

Data ultima modifica: 01-LUG-2011


Circuito driver freno motore (scarico): tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2371

Circuito driver freno motore (scarico): tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2371 PID: SPN: 1074 FMI: 3 SPIA: Giallo SRT: | Circuito driver freno motore (scarico): tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata interruzione o alta tensione sul circuito comando freno scarico. | Nessuna conseguenza per le prestazioni.
ISF3.8 CM2220 AN - Circuito comando attuatore freno motore (scarico)

Descrizione circuito

Il freno scarico serve a rallentare il regime motore creando un'elevata contropressione allo scarico e successivamente rallentando il veicolo per prolungare la durata utile dei freni di servizio. La contropressione si ottiene limitando il flusso di aria nell'impianto di scarico tramite una valvola a farfalla.

Posizione componente

Il freno scarico è posizionato nel flusso dello scarico, dopo l'uscita turbocompressore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione sul circuito comando freno scarico è superiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito interrotto sul cablaggio motore o sull'attuatore freno scarico
  • Corto verso fonte di tensione nel cablaggio motore
  • ECM difettoso.
Vedere Individuazione guasti codice 2371.

Data ultima modifica: 01-LUG-2011


Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2377

Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2377 PID: S033 SPN: 647 FMI: 3/3 SPIA: Giallo SRT: | Circuito comando ventilatore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata interruzione o tensione eccessiva sul circuito comando ventilatore. | Il ventilatore potrebbe rimanere inserito ininterrottamente o non funzionare per nulla.
ISF3.8 CM2220/ISF3.8 CM2220 AN - Circuito comando ventilatore

Descrizione circuito

Il circuito comando ventilatore è un dispositivo utilizzato dal motore per comandare il funzionamento del ventilatore. Quando il modulo di controllo elettronico (ECM) eccita il circuito comando ventilatore, il ventilatore motore è innestato.

Il circuito comando ventilatore usa un segnale modulato a durata di impulsi (PWM). Il segnale modulato a durata di impulsi (PWM) è un segnale tensione a impulsi tra 0 V c.c. e la tensione impianto. La frequenza del segnale tensione a impulsi dipende dal requisito dell'applicazione.

Sono due i tipi di ventilatore supportati dal circuito comando ventilatore: a velocità variabile e ON/OFF. Utilizzare lo strumento elettronico di assistenza INSITE™ per determinare il tipo di ventilatore impostato al momento per l'uso. Il circuito di comando ventilatore varia a seconda del fornitore di primo impianto (OEM). Alcuni OEM possono usare un ritorno elettromagnete collegato all'ECM o diretto al monoblocco o alla massa telaio.

Posizione componente

La posizione dell'elettromagnete frizione ventilatore varia a seconda dell'OEM. Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Per i tipi di ventilatore ON/OFF e a velocità variabile, la diagnostica viene eseguita quando si spegne il ventilatore e si blocca in posizione attiva quando il segnale PWM è 100 per cento. Per tutti gli altri tipi di ventilatore, la diagnostica viene eseguita quando il segnale modulato a durata di impulsi (PWM) è inferiore al 100 per cento e si blocca in posizione attiva quando il segnale modulato a durata di impulsi (PWM) del ventilatore è 100 per cento.

Condizioni di attivazione dei codici di guasto

Il segnale PWM del circuito comando ventilatore è rilevato come superiore a 0 V c.c. quando l'ECM disattiva il segnale modulato a durata di impulsi (PWM).

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del ventilatore viene disabilitato.

Condizioni di cancellazione del codice di guasto

Per i ventilatori ON/OFF e a velocità variabile, la diagnostica cessa quando si spegne il ventilatore e la prova diagnostica viene superata. Per tutti gli altri tipi di ventilatore, la diagnostica cessa quando il segnale modulato a durata di impulsi (PWM) è inferiore al 100 per cento.

Gergo di officina

Tra le cause dell'attivazione di questo codice di guasto possono esservi:

  • Circuito interrotto sul cablaggio motore o sull'elettromagnete comando ventilatore
  • Corto circuito verso la fonte di tensione sul cablaggio OEM
  • ECM difettoso.
Vedere Individuazione guasti codice 2377.

Data ultima modifica: 01-LUG-2011


Somma di controllo memoria calibrazione ECM: non conforme alla calibrazione

CODICE DI GUASTO 2416

Somma di controllo memoria calibrazione ECM: non conforme alla calibrazione

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2416 PID: S253 SPN: 1634 FMI: 13 SPIA: Giallo SRT: | Somma di controllo memoria calibrazione ECM: non conforme alla calibrazione. Errore interno dell'ECM relativo ad anomalie software motore. | Il motore potrebbe non avviarsi.
ISF3.8 CM2220 IAN - Modulo di controllo motore

Descrizione circuito

L'ECM è dotato di diagnostica interna costantemente in funzione e controlla che non vi siano errori software o incompatibilità.

Posizione componente

La posizione di montaggio dell'ECM varia a seconda del modello motore; per questo motivo può essere montato sul motore oppure no.

Condizioni di esecuzione della diagnostica

  • Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando si rileva una discrepanza tra la memoria ECM e una calibrazione memorizzata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il motore può non avviarsi.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.

Gergo di officina

Questo codice di guasto può essere causato solo da un ECM difettoso o da un errato download. L'ECM non è riparabile.

Vedere Individuazione guasti codice t05-2416.

Data ultima modifica: 27-SET-2011


Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 2555

Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2555 PID: SPN: 729 FMI: 3 SPIA: Giallo SRT: | Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione alta sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
ISF3.8 CM2220 AN - Circuito n. 1 riscaldatore aria aspirata

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde.

Il modulo di controllo elettronico (ECM) comanda i relè che commutano l'alimentazione al riscaldatore aria aspirata. I riscaldatori aria degli impianti a 12 V sono dotati di due relè; quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria al collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda della configurazione veicolo e motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene attivato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale modulato a durata di impulsi (PWM) del circuito riscaldatore aria aspirata è rilevato come superiore a 0 V c.c. quando l'ECM disattiva il segnale modulato a durata di impulsi (PWM).

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento del riscaldatore aria aspirata viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale relè riscaldatore aria aspirata non collegato al relè
  • Conduttore ritorno relè riscaldatore aria aspirata non collegato al relè
  • Circuito interrotto sul conduttore segnale relè riscaldatore aria aspirata
  • Circuito interrotto sul conduttore ritorno relè riscaldatore aria aspirata
  • Conduttore segnale riscaldatore aria aspirata in corto verso una fonte di tensione.
Vedere Individuazione guasti codice 2555.

Data ultima modifica: 01-LUG-2011


Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 2556

Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2556 PID: SPN: 729 FMI: 4 SPIA: Giallo SRT: | Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione insufficiente sul circuito segnale riscaldatore aria aspirata. | I riscaldatori aria aspirata possono essere costantemente ON od OFF.
ISF3.8 CM2220 AN - Circuito n. 1 riscaldatore aria aspirata

Descrizione circuito

Il riscaldatore aria aspirata facilita l'avviamento e tiene sotto controllo la fumosità bianca allo scarico in condizioni ambientali fredde.

Il modulo di controllo elettronico (ECM) comanda i relè che commutano l'alimentazione al riscaldatore aria aspirata. I riscaldatori aria degli impianti a 12 V sono dotati di due relè e quelli a 24 V ne richiedono solo uno.

Posizione componente

Il riscaldatore aria aspirata è montato in corrispondenza del raccordo di ingresso aria al collettore di aspirazione. La posizione dei relè riscaldatore aria aspirata varia a seconda della configurazione veicolo e motore.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando il commutatore a chiave è in posizione ON e il dispositivo modulato a durata di impulsi (PWM) viene attivato. In alcuni casi, la diagnostica può essere eseguita anche a determinati intervalli fissi.

Condizioni di attivazione dei codici di guasto

Il segnale modulato a durata di impulsi (PWM) del circuito riscaldatore aria aspirata non è rilevato come tensione dell'impianto quando si attiva il segnale modulato a durata di impulsi (PWM).

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il circuito del riscaldatore aria aspirata viene disabilitato.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Relè riscaldatore aria aspirata in corto
  • Conduttore alimentazione relè riscaldatore aria aspirata in corto verso massa.
Vedere Individuazione guasti codice 2556.

Data ultima modifica: 01-LUG-2011


Sensore NOx uscita post-trattamento: velocità di aggiornamento anomala

CODICE DI GUASTO 2771

Sensore NOx uscita post-trattamento: velocità di aggiornamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2771 PID: SPN: 3226 FMI: 9 SPIA: Giallo SRT: | Sensore NOx uscita post-trattamento: velocità di aggiornamento anomala. Assenza di comunicazione o rilevamento velocità di trasferimento dati non valida sul collegamento trasmissione dati J1939 tra l'ECM e il sensore NOx uscita post-trattamento. | Il funzionamento del sensore NOx uscita post-trattamento viene disabilitato.
ISF3.8 CM2220 AN - Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che comunica con l'ECM motore tramite il collegamento trasmissione dati J1939. L'alimentazione e il collegamento a massa del sensore NOx uscita post-trattamento provengono direttamente dalla batteria. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM motore primario tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx in uscita dal motore.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore SCR. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva in caso di interruzione della comunicazione J1939 tra l'ECM interno e il sensore NOx uscita post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Mancata alimentazione del sensore NOx uscita post-trattamento da parte dal circuito di alimentazione batteria del cablaggio OEM. Ciò può essere dovuto a un circuito interrotto nel cavo di alimentazione elettrica, a un fusibile sensore NOx intervenuto o ad alimentazione di tensione insufficiente da parte dalla batteria.
  • Circuito di ritorno interrotto sul ritorno batteria sensore NOx uscita post-trattamento.
  • Interruzione o corto nel circuito collegamento trasmissione dati J1939 tra l'ECM motore e il sensore NOx uscita post-trattamento.
  • Comunicazione intermittente tra il sensore NOx uscita post-trattamento e l'ECM motore primario sul collegamento trasmissione dati J1939.
  • ECM motore danneggiato.
Vedere Individuazione guasti codice 2771.

Data ultima modifica: 01-LUG-2011


NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2772

NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2772 PID: SPN: 3226 FMI: 15 SPIA: Giallo SRT: | NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. L'emissione di NOx dal motore è superiore ai livelli prescritti. | Il funzionamento del sensore NOx uscita post-trattamento viene disabilitato.
ISF3.8 CM2220 AN - Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore ossidi di azoto (NOx) uscita post-trattamento è un dispositivo intelligente che riceve i comandi dall'ECM del motore tramite il collegamento trasmissione dati J1939. L'alimentazione e il collegamento a massa del sensore NOx uscita post-trattamento provengono direttamente dalla batteria. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM del motore primario tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx in uscita dal motore.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita e completata solo in determinate condizioni di funzionamento del motore e del post-trattamento. Il sensore NOx raccoglie i dati in diverse condizioni di regime e carico del motore. Quando il numero di dati raccolti è sufficiente, la diagnostica si attiva, decide in merito al superamento/fallimento e riprende a raccogliere dati.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica rileva che l'emissione di NOx è superiore a un valore tarabile per due cicli consecutivi di accensione.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL).

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™. Per convalidare la riparazione e rendere non attivo il codice di guasto, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli.
  • Utilizzare lo strumento elettronico di assistenza INSITE™ per collegarsi al motore e avviare la prova "Reimpostazione NOx elevati post-trattamento" nella videata "Prove diagnostiche ECM". Far funzionare il veicolo attenendosi alle istruzioni che appaiono sullo schermo. Se lo stato di completamento della prova di reimpostazione rallenta o cessa di progredire, modificare il regime e il carico motore finché la prova di reimpostazione non è completa e non viene presa una decisione.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • La qualità del fluido impianto di scarico diesel non è conforme alle specifiche
  • Presenza di trafilamenti esterni nel dosatore fluido impianto di scarico diesel e/o nelle tubazioni fluido impianto di scarico diesel
  • Valvola di dosaggio fluido impianto di scarico diesel difettosa
  • Dosatore fluido impianto di scarico diesel post-trattamento difettoso o danneggiato
  • Contenuto di zolfo del gasolio troppo elevato, che provoca imbrattamento del catalizzatore SCR ed emissioni elevate di NOx.
  • Valvola di dosaggio fluido impianto di scarico diesel parzialmente o completamente ostruita.
  • Il catalizzatore SCR post-trattamento è danneggiato o mancante.
Vedere Individuazione guasti codice 2772.

Data ultima modifica: 01-LUG-2011


NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

CODICE DI GUASTO 2773

NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo.

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2773 PID: SPN: 3226 FMI: 0 SPIA: Giallo SRT: | NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello più severo. L'emissione di NOx dal motore è superiore ai livelli prescritti. | Il funzionamento del sensore NOx uscita post-trattamento viene disabilitato. La riduzione di potenza del motore avviene la prima volta che il veicolo è a velocità zero.
ISF3.8 CM2220 AN - Circuito sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che riceve i comandi dall'ECM del motore tramite il collegamento trasmissione dati J1939. L'alimentazione e il collegamento a massa del sensore NOx uscita post-trattamento provengono direttamente dalla batteria. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM motore primario tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx in uscita dal motore.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita e completata solo in determinate condizioni di funzionamento del motore e del post-trattamento. Il sensore NOx raccoglie i dati in diverse condizioni di regime e carico del motore. Quando il numero di dati raccolti è sufficiente, la diagnostica si attiva, decide in merito al superamento/fallimento e riprende a raccogliere dati.

Condizioni di attivazione dei codici di guasto

Questo codice di guasto si attiva quando la diagnostica rileva che l'emissione di NOx è superiore a un valore tarabile per due cicli consecutivi di accensione.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL).
  • La riduzione della coppia motore avviene non appena il codice di guasto diventa attivo.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™. Per convalidare la riparazione e rendere non attivo il codice di guasto, è necessario guidare il veicolo o farlo funzionare su dinamometro a rulli.
  • Collegarsi al motore con lo strumento elettronico di assistenza INSITE™ e avviare la prova "Reimpostazione NOx elevati post-trattamento" nella videata "Prove diagnostiche ECM". Far funzionare il veicolo attenendosi alle istruzioni che appaiono sullo schermo. Se lo stato di completamento della prova di reimpostazione rallenta o cessa di progredire, modificare il regime e il carico motore finché la prova di reimpostazione non è completa e non viene presa una decisione.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria al termine di 9600 ore di funzionamento del motore senza riattivazione del codice.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • La qualità del fluido impianto di scarico diesel non è conforme alle specifiche
  • Presenza di trafilamenti esterni nel dosatore fluido impianto di scarico diesel e/o nelle tubazioni fluido impianto di scarico diesel
  • Contenuto di zolfo del gasolio troppo elevato, che provoca imbrattamento del catalizzatore SCR e NOx elevati
  • Valvola di dosaggio fluido impianto di scarico diesel difettosa
  • Dosatore fluido impianto di scarico diesel post-trattamento difettoso o danneggiato
  • Valvola di dosaggio fluido impianto di scarico diesel parzialmente o completamente ostruita.
  • Il catalizzatore SCR post-trattamento è danneggiato o mancante.
Vedere Individuazione guasti codice 2773.

Data ultima modifica: 01-LUG-2011


Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2963

Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2963 PID: P110 SPN: 110 FMI: 0/15 SPIA: No SRT: | Temperatura raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. La temperatura liquido di raffreddamento motore supera il limite di segnalazione per la protezione del motore. | Decremento di potenza e possibile arresto motore in caso di attivazione della funzione di arresto di protezione motore.
ISF3.8 CM2220 AN - Circuito sensore temperatura liquido di raffreddamento motore

Descrizione circuito

Il sensore temperatura liquido di raffreddamento è un sensore a resistore variabile utilizzato per misurare la temperatura del liquido di raffreddamento del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura liquido di raffreddamento. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura liquido di raffreddamento.

Il valore della temperatura liquido di raffreddamento motore viene utilizzato dall'ECM per il sistema di protezione motore e per il controllo delle emissioni motore. Questo codice di guasto indica che la temperatura liquido di raffreddamento motore ha superato il limite di protezione motore.

Posizione componente

Il sensore temperatura liquido di raffreddamento motore è situato sul lato scarico del motore, vicino al corpo termostato.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura liquido di raffreddamento è superiore al limite tarabile stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM registra immediatamente il codice di guasto quando l'esecuzione della diagnostica non dà risultato positivo.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.

Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa a NON ATTIVO e la riduzione di coppia viene immediatamente rimossa quando la temperatura liquido di raffreddamento del motore cala al di sotto di un limite tarabile impostato nell'ECM e la prova diagnostica viene superata.

Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice indica che la temperatura del liquido di raffreddamento ha superato i limiti superiori di protezione del motore.

Vedere Individuazione guasti codice 2963.

Data ultima modifica: 01-LUG-2011


Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 2964

Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2964 PID: P105 SPN: 105 FMI: 0/15 SPIA: No SRT: | Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Il segnale temperatura aria collettore di aspirazione indica che la temperatura dell'aria è superiore al limite di segnalazione ai fini della protezione motore. | Progressiva diminuzione della potenza col passare del tempo dopo il segnale di allarme.
ISF3.8 CM2220 AN - Circuito sensore pressione/temperatura 1 collettore di aspirazione

Descrizione circuito

Il sensore temperatura 1 collettore di aspirazione è un sensore a resistore variabile utilizzato per misurare la temperatura dell'aria che entra nel collettore di aspirazione del motore. Il modulo di controllo elettronico (ECM) eroga 5 V al circuito segnale temperatura collettore di aspirazione. L'ECM monitora la variazione di tensione provocata dai cambiamenti della resistenza del sensore per determinare la temperatura collettore di aspirazione.

Quando l'aria aspirata è fredda, la resistenza del sensore o del termistore è alta. La tensione segnale ECM porta a massa solo una piccola quantità attraverso il sensore. Pertanto, l'ECM rileva una tensione segnale alta o una temperatura bassa. Quando l'aria aspirata è calda, la resistenza del sensore è bassa. La tensione segnale porta a massa una quantità elevata. Pertanto, l'ECM rileva una tensione segnale bassa o una temperatura alta.

Questo codice di guasto indica che la temperatura collettore di aspirazione ha superato il limite max. di protezione motore.

Posizione componente

Il sensore temperatura 1 collettore di aspirazione è posizionato nel collettore.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON o mentre il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura collettore di aspirazione è superiore al limite tarabile stabilito nell'ECM.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • L'erogazione di coppia del motore viene ridotta.

Condizioni di cancellazione del codice di guasto

Viene ripristinata la coppia max. erogata dal motore e il codice di guasto diventa non attivo quando la temperatura del collettore di aspirazione scende al di sotto del limite tarabile impostato nell'ECM.

L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e il codice di guasto diventa non attivo quando la prova diagnostica viene superata.

Gergo di officina

Il sensore temperatura 1 collettore di aspirazione misura la temperatura dell'aria di sovralimentazione mentre passa attraverso il collettore di aspirazione.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Alette scambiatore di calore aria di sovralimentazione ostruite
  • Flusso di aria nello scambiatore di calore aria di sovralimentazione intasato
  • Scambiatore di calore aria aspirata sottodimensionato
  • Temperatura uscita compressore turbo eccessiva.
Vedere Individuazione guasti codice 2964.

Data ultima modifica: 01-LUG-2011


Temperatura dosatore fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 2976

Temperatura dosatore fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 2976 PID: SPN: 3361 FMI: 2 SPIA: Giallo SRT: | Temperatura dosatore fluido impianto di scarico (DEF) diesel post-trattamento: dati irregolari, intermittenti o errati. Rilevato un errore interno nel dosatore fluido impianto di scarico diesel post-trattamento. | L'iniezione DEF nell'impianto di post-trattamento SCR è disabilitata.
ISF3.8 CM2220 IAN - Componenti fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Negli impianti SCR ad aria, il dosatore fluido impianto di scarico diesel post-trattamento (DEF) comunica informazioni importanti riguardanti il funzionamento dell'impianto (compresa la temperatura interna dosatore) al modulo di controllo elettronico (ECM) motore primario attraverso la rete collegamento trasmissione dati J1939.

Negli impianti SCR senza aria, il dosatore comunica la propria temperatura interna al controller DEF tramite il conduttore segnale dosatore e il controller DEF trasmette questa informazione al modulo di controllo elettronico (ECM) motore primario attraverso la rete collegamento trasmissione dati J1939.

Posizione componente

La posizione del dosatore DEF post-trattamento dipende dall'OEM. Per le informazioni sulla posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Prima dell'esecuzione di questa diagnostica, il motore deve restare spento e il commutatore di accensione deve restare su OFF per un periodo di 8 ore. Dopo 8 ore di stabilizzazione a freddo, avviare il motore e lasciarlo funzionare al minimo per 1 minuto per eseguire la diagnostica.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura comunicata dal sensore temperatura interna dosatore DEF post-trattamento non corrisponde a quelle di altri sensori temperatura del motore per due cicli consecutivi di accensione durante i quali viene eseguita la diagnostica.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, il motore deve restare spento con il commutatore a chiave in posizione OFF per almeno 8 ore. Dopo 8 ore di stabilizzazione a freddo, avviare il motore e lasciarlo funzionare al minimo per 1 minuto per eseguire la diagnostica.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il codice di guasto 2976 si attiva quando il sensore temperatura interna dosatore DEF post-trattamento rileva un valore diverso da quelli rilevati da altri sensori temperatura del motore. Ciò indica un problema del sensore temperatura interna del dosatore DEF. L'esecuzione della diagnostica richiede la stabilizzazione a freddo per 8 ore in modo che i diversi sensori temperatura possano equalizzarsi alla temperatura ambiente.

Vedere Individuazione guasti codice t05-2976.

Data ultima modifica: 19-AGO-2011


Circuito sensore temperatura ingresso SCR post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3142

Circuito sensore temperatura ingresso SCR post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3142 PID: SPN: 4360 FMI: 3 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso SCR post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore temperatura ingresso SCR. | Temperatura predefinita utilizzata per la temperatura ingresso SCR.
ISF3.8 CM2220 AN - Circuito sensore temperatura ingresso SCR post-trattamento

Descrizione circuito

Il sensore temperatura ingresso SCR è utilizzato dal modulo di controllo elettronico (ECM) per monitorare la temperatura scarico motore all'ingresso del catalizzatore SCR. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso SCR è posizionato nell'impianto di post-trattamento. È situato tra l'uscita del turbocompressore e l'ingresso del catalizzatore SCR nell'impianto di scarico.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore temperatura ingresso SCR supera un valore tarabile con il commutatore a chiave su ON.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.
  • Viene utilizzato il valore di default per la temperatura ingresso SCR post-trattamento.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il sensore temperatura ingresso SCR condivide i conduttori di ritorno del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice 3142.

Data ultima modifica: 01-LUG-2011


Circuito sensore temperatura ingresso SCR post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3143

Circuito sensore temperatura ingresso SCR post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3143 PID: SPN: 4360 FMI: 4 SPIA: Giallo SRT: | Circuito sensore temperatura ingresso SCR post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura ingresso SCR. | Temperatura predefinita utilizzata per la temperatura ingresso SCR.
ISF3.8 CM2220 AN - Circuito sensore temperatura ingresso SCR post-trattamento

Descrizione circuito

Il sensore temperatura ingresso SCR è utilizzato dal modulo di controllo elettronico (ECM) per monitorare la temperatura scarico motore all'ingresso del catalizzatore SCR. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso SCR è posizionato nell'impianto di post-trattamento dello scarico. È situato tra l'uscita del turbocompressore e l'ingresso del catalizzatore SCR nell'impianto di scarico.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore temperatura ingresso SCR è inferiore a un valore tarabile con il commutatore a chiave su ON.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.
  • Viene utilizzato il valore di default per la temperatura ingresso SCR post-trattamento.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il sensore temperatura ingresso SCR condivide i conduttori di ritorno del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice 3143.

Data ultima modifica: 01-LUG-2011


Circuito sensore temperatura uscita SCR post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3146

Circuito sensore temperatura uscita SCR post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3146 PID: SPN: 4363 FMI: 3 SPIA: Giallo SRT: | Circuito sensore temperatura uscita SCR post-trattamento: tensione oltre la norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore temperatura uscita SCR. | Temperatura predefinita utilizzata per la temperatura di uscita SCR.
ISF3.8 CM2220 AN - Circuito sensore temperatura uscita SCR post-trattamento

Descrizione circuito

Il sensore temperatura uscita SCR è utilizzato dal modulo di controllo elettronico (ECM) per monitorare la temperatura scarico motore all'ingresso del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura uscita SCR è posizionato nell'impianto di post-trattamento dello scarico. È situato all'uscita del catalizzatore SCR.

Condizioni di esecuzione della diagnostica

  • Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

  • L'ECM rileva che la tensione segnale sensore temperatura uscita SCR supera un valore tarabile con il commutatore a chiave su ON.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.
  • Viene utilizzato il valore di default per la temperatura uscita SCR post-trattamento.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il sensore temperatura uscita SCR condivide i conduttori di ritorno del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito di ritorno interrotto nel cablaggio motore, connettori o sensore
  • Circuito di segnale interrotto o in cortocircuito verso una fonte di tensione.
Vedere Individuazione guasti codice 3146.

Data ultima modifica: 01-LUG-2011


Circuito sensore temperatura uscita SCR post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3147

Circuito sensore temperatura uscita SCR post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3147 PID: SPN: 4363 FMI: 4 SPIA: Giallo SRT: | Circuito sensore temperatura uscita SCR post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore temperatura uscita SCR. | Temperatura di default utilizzata per la temperatura uscita SCR.
ISF3.8 CM2220 AN - Circuito sensore temperatura uscita SCR post-trattamento

Descrizione circuito

Il sensore temperatura uscita SCR è utilizzato dal modulo di controllo elettronico (ECM) per monitorare la temperatura scarico motore all'uscita del catalizzatore SCR. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura uscita SCR è posizionato nell'impianto di post-trattamento dello scarico. È situato all'uscita del catalizzatore SCR.

Condizioni di esecuzione della diagnostica

  • Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

  • L'ECM rileva che la tensione segnale sensore temperatura uscita SCR è inferiore a un valore tarabile con il commutatore a chiave su ON.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.
  • Viene utilizzato il valore di default per la temperatura uscita SCR post-trattamento.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Il sensore temperatura uscita SCR condivide i conduttori di ritorno del cablaggio motore con altri sensori. Un cortocircuito sulla linea di ritorno causa l'attivazione di codici di guasto multipli.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Segnale in cortocircuito verso massa nel cablaggio
  • Segnale in cortocircuito verso il ritorno o massa nel sensore.
Vedere Individuazione guasti codice 3147.

Data ultima modifica: 01-LUG-2011


Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

CODICE DI GUASTO 3164

Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3164 PID: SPN: 4360 FMI: 15 SPIA: No SRT: | Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo. Rilevata elevata temperatura ingresso riduzione catalitica selettiva (SCR). | Possibile riduzione di potenza del motore.
ISF3.8 CM2220 IAN - Sensore temperatura ingresso SCR post-trattamento

Descrizione circuito

Il sensore temperatura ingresso SCR è utilizzato dal modulo di controllo motore (ECM) per monitorare la temperatura scarico motore all'ingresso del catalizzatore SCR. L'ECM controlla la tensione sul piedino SEGNALE e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura ingresso SCR è posizionato nell'impianto di post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura all'ingresso catalizzatore SCR è superiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Questo codice di guasto viene attivato quando la temperatura all'ingresso SCR supera il valore max. consentito per una data potenza del motore.

Vedere Individuazione guasti codice t05-3164.

Data ultima modifica: 26-GEN-2016


Temperatura uscita SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3236

Temperatura uscita SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3236 PID: SPN: 4363 FMI: 16 SPIA: Giallo SRT: | Temperatura uscita SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Rilevata temperatura elevata all'uscita dell'SCR. | L'iniezione di fluidi impianto di scarico diesel nell'impianto di post-trattamento SCR è disabilitata.
ISF3.8 CM2220 AN - Sensori temperatura uscita SCR post-trattamento

Descrizione circuito

Il sensore temperatura gas uscita SCR è utilizzato dall'ECM per monitorare la temperatura gas di scarico motore all'uscita del catalizzatore. L'ECM controlla la tensione sul piedino segnale e la converte in un valore di temperatura.

Posizione componente

Il sensore temperatura gas di scarico uscita SCR è posizionato nell'impianto di post-trattamento dello scarico. È situato all'uscita del catalizzatore SCR.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la temperatura all'uscita catalizzatore SCR è superiore al valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) non appena la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Questo guasto viene attivato quando la temperatura all'uscita catalizzatore SCR supera il valore max. consentito per una data potenza del motore.

Vedere Individuazione guasti codice 3236.

Data ultima modifica: 01-LUG-2011


Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 3242

Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3242 PID: SPN: 3363 FMI: 7 SPIA: Giallo SRT: | Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. La temperatura del fluido impianto di scarico diesel post-trattamento non aumenta quando si comanda l'attivazione del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. | Nessuna conseguenza per le prestazioni. L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento viene disabilitata se il fluido impianto di scarico diesel post-trattamento è gelato.
ISF3.8 CM2220 AN - Circuito riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore del serbatoio fluido impianto di scarico diesel post-trattamento impedisce al fluido nel serbatoio di gelare. Il riscaldatore del serbatoio è costituito da un distributore riscaldatore serbatoio ad alimentazione elettrica che comanda il flusso di liquido di raffreddamento motore a una serpentina di riscaldamento nel serbatoio fluido impianto di scarico diesel. Il distributore del riscaldatore serbatoio si apre per consentire al liquido di raffreddamento di defluire alla serpentina di riscaldamento quando si attiva il comando di riscaldamento e si chiude quando il riscaldamento non è più necessario.

Posizione componente

Il distributore del riscaldatore serbatoio fluido impianto di scarico diesel è posizionato vicino al serbatoio fluido. La collocazione specifica varia a seconda del fornitore di primo impianto (OEM) del veicolo. La serpentina di riscaldamento serbatoio si trova all'interno del serbatoio fluido impianto di scarico diesel.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita brevemente dopo il primo comando di riscaldamento serbatoio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

L'attivazione del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento è comandata dal modulo di controllo motore (ECM), ma il sensore temperatura serbatoio non registra alcun corrispondente aumento della temperatura serbatoio fluido impianto di scarico diesel post-trattamento.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Perché la riparazione sia convalidata, l'impianto deve avviare un ciclo di riscaldamento del serbatoio fluido impianto di scarico diesel e rilevare un aumento iniziale della temperatura nel serbatoio fluido.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento inceppato in posizione chiusa
  • Intasamento od ostruzione delle tubazioni liquido di raffreddamento al riscaldatore serbatoio fluido impianto di scarico diesel
  • Livello liquido di raffreddamento motore basso
  • Distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento difettoso
Vedere Individuazione guasti codice 3242.

Data ultima modifica: 20-LUG-2011


Dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3558

Dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3558 PID: SPN: 3361 FMI: 3 SPIA: Giallo SRT: | Dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta in corrispondenza del dosatore fluido impianto di scarico diesel post-trattamento. | L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
ISF3.8 CM2220 IAN - Componenti fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel svolge diverse funzioni, una delle quali consiste nel creare nelle tubazioni una pressione fluido impianto di scarico diesel adeguata utilizzando una pompa per consentire il dosaggio. L'ECM fornisce l'alimentazione di tensione batteria e la massa al dosatore fluido impianto di scarico diesel. Il controller fornisce inoltre un segnale al dosatore per il comando dell'erogazione fluido impianto di scarico diesel. Il segnale cambia in base alla pressione fluido impianto di scarico diesel comandata.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Per maggiori informazioni, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM fluido impianto di scarico diesel post-trattamento rileva che la tensione dosatore fluido impianto di scarico diesel post-trattamento è superiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso tensione batteria nel dosatore fluido impianto di scarico diesel
  • Cortocircuito verso batteria nel cablaggio OEM
Vedere Individuazione guasti codice t05-3558.

Data ultima modifica: 18-AGO-2011


Dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3559

Dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3559 PID: SPN: 3361 FMI: 4 SPIA: Giallo SRT: | Dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa in corrispondenza del dosatore fluido impianto di scarico diesel post-trattamento. | L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
ISF3.8 CM2220 IAN - Componenti fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel svolge diverse funzioni, una delle quali consiste nel creare nelle tubazioni una pressione fluido impianto di scarico diesel adeguata utilizzando una pompa per consentire il dosaggio. L'ECM fornisce l'alimentazione di tensione batteria e la massa al dosatore fluido impianto di scarico diesel. Il controller fornisce inoltre un segnale al dosatore per il comando dell'erogazione fluido impianto di scarico diesel. Il segnale cambia in base alla pressione fluido impianto di scarico diesel comandata.

Posizione componente

La posizione del dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Per maggiori informazioni, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM fluido impianto di scarico diesel post-trattamento rileva che la tensione dosatore fluido impianto di scarico diesel post-trattamento è inferiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando"Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso massa nel dosatore fluido impianto di scarico diesel
  • Cortocircuito verso massa nel cablaggio OEM
Vedere Individuazione guasti codice t05-3559.

Data ultima modifica: 18-AGO-2011


Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3562

Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3562 PID: SPN: 5491 FMI: 3/3 SPIA: Giallo SRT: | Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul relè riscaldatore tubazione fluido impianto di scarico diesel. | I riscaldatori tubazione fluido impianto di scarico diesel 1, 2 e 3 vengono disabilitati.
ISF3.8 CM2220 IAN - Circuito riscaldatore tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento fornisce l'alimentazione di potenza ai riscaldatori tubazione 1, 2 e 3. È comandato dall'ECM.

Posizione componente

La posizione del relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Per maggiori informazioni, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM fluido impianto di scarico diesel post-trattamento rileva che la tensione circuito relè riscaldatore tubazione fluido impianto di scarico diesel è superiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo elettronico (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, avviare il motore e farlo girare al minimo per 1 minuto.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando"Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso tensione batteria sul circuito relè riscaldatore tubazione fluido impianto di scarico diesel.
  • Cortocircuito verso batteria nel cablaggio OEM.
Vedere Individuazione guasti codice t05-3562.

Data ultima modifica: 18-AGO-2011


Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3563

Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3563 PID: SPN: 5491 FMI: 4/4 SPIA: Giallo SRT: | Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul relè riscaldatore tubazione fluido impianto di scarico diesel. | I riscaldatori tubazione fluido impianto di scarico diesel 1, 2 e 3 vengono disabilitati.
ISF3.8 CM2220 IAN - Circuito riscaldatore tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento fornisce l'alimentazione di potenza ai riscaldatori tubazione 1, 2 e 3. È comandato dall'ECM.

Posizione componente

La posizione del relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Per maggiori informazioni, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando si porta il commutatore di accensione su OFF. Il codice di guasto si attiva al successivo evento di accensione.

Condizioni di attivazione dei codici di guasto

L'ECM fluido impianto di scarico diesel post-trattamento rileva che la tensione circuito relè riscaldatore tubazione fluido impianto di scarico diesel è inferiore a un valore tarabile.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo elettronico (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di OBD: l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando"Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso massa sul circuito relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento.
  • Corto verso massa nel cablaggio OEM post-trattamento.
Vedere Individuazione guasti codice t05-3563.

Data ultima modifica: 18-AGO-2011


Valvola di dosaggio fluido impianto di scarico diesel post-trattamento: corrente inferiore alla norma o circuito aperto

CODICE DI GUASTO 3567

Valvola di dosaggio fluido impianto di scarico diesel post-trattamento: corrente inferiore alla norma o circuito aperto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3567 PID: SPN: 5394 FMI: 5 SPIA: Giallo SRT: | Valvola di dosaggio fluido impianto di scarico diesel post-trattamento: corrente inferiore alla norma o circuito aperto. Rilevato circuito tensione segnale aperto in corrispondenza della valvola di dosaggio fluido impianto di scarico diesel. | L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
ISF3.8 CM2220 IAN - Circuito valvola di dosaggio fluido impianto di scarico diesel post-trattamento

Descrizione circuito

La valvola di dosaggio fluido impianto di scarico diesel (DEF) post-trattamento è comandata dall'ECM. Quando il modulo di controllo elettronico (ECM) comanda il dosaggio DEF, il controller DEF invia un segnale modulato a durata di impulsi (PWM) alla valvola di dosaggio che apre la valvola e consente la nebulizzazione del DEF nel flusso dello scarico.

Posizione componente

La valvola di dosaggio fluido impianto di scarico diesel post-trattamento è montata nell'impianto di scarico. È montata direttamente nel tubo di decomposizione post-trattamento, prima del catalizzatore riduzione catalitica selettiva (SCR). La posizione di installazione varia a seconda dell'architettura del post-trattamento e del fornitore di primo impianto (OEM).

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione della valvola di dosaggio fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

L'ECM post-trattamento rileva che il circuito valvola di dosaggio fluido impianto di scarico diesel è aperto.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.
  • La coppia motore viene ridotta.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, la valvola di dosaggio fluido impianto di scarico diesel deve essere attivata perché l'intera diagnostica possa essere eseguita. Per fare ciò si può eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel post-trattamento dello strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Circuito aperto nella valvola di dosaggio fluido impianto di scarico diesel
  • Circuito aperto nel cablaggio OEM
Vedere Individuazione guasti codice t05-3567.

Data ultima modifica: 18-AGO-2011


Valvola di dosaggio fluido impianto di scarico diesel (DEF) post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 3568

Valvola di dosaggio fluido impianto di scarico diesel (DEF) post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3568 PID: SPN: 5394 FMI: 7 SPIA: Giallo SRT: | Valvola di dosaggio fluido impianto di scarico diesel (DEF) post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevata la presenza di un guasto meccanico nella valvola di dosaggio DEF. | L'iniezione DEF nell'impianto di post-trattamento è disabilitata.
ISF3.8 CM2220 IAN - Circuito valvola di dosaggio DEF post-trattamento

Descrizione circuito

La valvola di dosaggio DEF post-trattamento è comandata dall'ECM. Quando l'ECM motore comanda il dosaggio DEF, il controller DEF invia un segnale modulato a durata di impulsi (PWM) alla valvola di dosaggio che apre la valvola e consente la nebulizzazione del DEF nel flusso dello scarico.

Posizione componente

La valvola di dosaggio DEF post-trattamento è montata nell'impianto di scarico. È montata direttamente nel tubo di decomposizione post-trattamento, prima del catalizzatore riduzione catalitica selettiva (SCR). La posizione di installazione varia a seconda dell'architettura del post-trattamento e dell'OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione della valvola di dosaggio DEF.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato un'anomalia meccanica della valvola di dosaggio DEF.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene attivata la riduzione coppia motore.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, la valvola di dosaggio DEF deve essere attivata perché l'intera diagnostica possa essere eseguita. Per fare ciò si può eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel (DEF) post-trattamento dello strumento elettronico di assistenza INSITE™.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Questo codice di guasto rileva un'anomalia meccanica della valvola di dosaggio DEF o un corto tra piedini sul circuito valvola di dosaggio DEF.

Tra le possibili cause di questo codice di guasto vi è la contaminazione del DEF.

Vedere Individuazione guasti codice t05-3568.

Data ultima modifica: 02-GEN-2012


Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3571

Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3571 PID: SPN: 4334 FMI: 3 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul circuito sensore pressione fluido impianto di scarico diesel post-trattamento. | L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
ISF3.8 CM2220 IAN - Circuito sensore pressione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

L'ECM fluido impianto di scarico diesel fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel post-trattamento. Il sensore pressione fornisce un segnale al controller fluido impianto di scarico diesel post-trattamento sul circuito segnale sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel post-trattamento alimentata dal dosatore. Il controller fluido impianto di scarico diesel post-trattamento rileva una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel alte.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore pressione fluido impianto di scarico diesel post-trattamento è superiore a un valore tarabile per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo elettronico (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata
  • Viene attivata la riduzione coppia motore.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Conduttore segnale in corto verso l'alimentazione sensore o la tensione batteria
  • Funzionamento difettoso del cablaggio OEM.
Vedere Individuazione guasti codice t05-3571.

Data ultima modifica: 18-AGO-2011


Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3572

Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3572 PID: SPN: 4334 FMI: 4 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul circuito sensore pressione fluido impianto di scarico diesel. | L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
ISF3.8 CM2220 IAN - Circuito sensore pressione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

L'ECM fluido impianto di scarico diesel fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel post-trattamento. Il sensore pressione invia un segnale all'ECM sul circuito di segnale del sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel post-trattamento alimentata dal dosatore. L'ECM rileva una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel post-trattamento basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel post-trattamento alte.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione segnale sensore pressione fluido impianto di scarico diesel post-trattamento è inferiore a un valore tarabile per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene attivata la riduzione coppia motore

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cablaggio OEM difettoso.
Vedere Individuazione guasti codice t05-3572.

Data ultima modifica: 27-OTT-2011


Sensore pressione fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3574

Sensore pressione fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3574 PID: SPN: 4334 FMI: 18/18 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Rilevata bassa pressione fluido impianto di scarico diesel nel dosatore. | L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento può essere disabilitata.
ISF3.8 CM2220 IAN - Circuito sensore pressione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

L'ECM fluido impianto di scarico diesel fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel. Il sensore pressione invia un segnale all'ECM sul circuito di segnale del sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel alimentata dal dosatore. L'ECM rileva una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel alte. Il valore di lettura sensore pressione fluido impianto di scarico diesel post-trattamento viene comunicato all'ECM attraverso il collegamento trasmissione dati del motore.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando il dosatore fluido impianto di scarico diesel è in modalità adescamento o dosaggio.

Condizioni di attivazione dei codici di guasto

L'ECM fluido impianto di scarico diesel rileva che il dosatore non è in grado di creare o mantenere una pressione tubazione fluido impianto di scarico diesel adeguata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™
  • Per convalidare la riparazione, utilizzare lo strumento INSITE™ per eseguire la "Prova di esclusione dosatore fluido impianto di scarico diesel" nel menu "Prove diagnostiche ECM".
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Prima di questo guasto, sottoporre a individuazione guasti gli altri codici di guasto attivi correlati all'SCR.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Basso livello del serbatoio fluido impianto di scarico diesel
  • Tubazione di alimentazione dosatore fluido impianto di scarico diesel completamente o parzialmente intasata o gelata
  • Filtro del serbatoio fluido impianto di scarico diesel completamente o parzialmente intasato
  • Filtro del dosatore fluido impianto di scarico diesel completamente o parzialmente intasato
  • Raccordo tubazione di alimentazione dosatore fluido impianto di scarico diesel completamente o parzialmente intasato
  • Dosatore fluido impianto di scarico diesel guasto
Vedere Individuazione guasti codice t05-3574.

Data ultima modifica: 26-OTT-2011


Sensore pressione fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 3575

Sensore pressione fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3575 PID: SPN: 4334 FMI: 16 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo. Il dosatore fluido impianto di scarico diesel ha rilevato il bloccaggio del flusso di ritorno fluido impianto di scarico diesel. | L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento può essere disabilitata.
ISF3.8 CM2220 IAN - Componenti fluido impianto di scarico diesel post-trattamento

Descrizione circuito

L'ECM fluido impianto di scarico diesel fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel. Il sensore pressione fornisce un segnale al controller fluido impianto di scarico diesel sul circuito segnale sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel alimentata dal dosatore. Il controller fluido impianto di scarico diesel rileva una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel alte. Il valore di lettura sensore pressione fluido impianto di scarico diesel post-trattamento viene comunicato all'ECM attraverso il collegamento trasmissione dati del motore.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

Il sensore pressione del dosatore fluido impianto di scarico diesel ha rilevato una pressione non prevista.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Prima di questo guasto, sottoporre a individuazione guasti gli altri codici di guasto attivi correlati all'SCR.

Vedere Individuazione guasti codice t05-3575.

Data ultima modifica: 18-AGO-2011


Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 3577

Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3577 PID: SPN: 4376 FMI: 3/3 SPIA: Giallo SRT: | Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta in corrispondenza della valvola di ritorno fluido impianto di scarico diesel post-trattamento. | La valvola di ritorno fluido impianto di scarico diesel post-trattamento viene disabilitata. Lo spurgo dell'impianto riduzione catalitica selettiva (SCR) non avviene.
ISF3.8 CM2220 IAN - Circuito valvola di ritorno fluido impianto di scarico diesel post-trattamento

Descrizione circuito

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è comandata dall'ECM post-trattamento. La posizione della valvola di ritorno determina se il fluido impianto di scarico diesel post-trattamento fluisce all'uscita dal dosatore. Quando la valvola di ritorno è eccitata, l'impianto di dosaggio effettua lo spurgo e rimanda al serbatoio il fluido impianto di scarico diesel post-trattamento presente nelle tubazioni.

Posizione componente

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è posizionata all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparata separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM post-trattamento rileva che la tensione della valvola di ritorno fluido impianto di scarico diesel post-trattamento è superiore a un valore tarabile per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo elettronico (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene attivata la riduzione coppia motore

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Se questo codice di guasto è attivo, l'impianto di dosaggio può non essere in grado di effettuare lo spurgo, il che significa che nelle tubazioni vi è del fluido impianto di scarico diesel post-trattamento residuo. Fare attenzione al momento dello stacco dei raccordi. Inoltre, nei climi freddi le tubazioni possono gelare e l'impianto SCR può subire danni se non è adeguatamente spurgato.

Vedere Individuazione guasti codice t05-3577.

Data ultima modifica: 18-AGO-2011


Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 3578

Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3578 PID: SPN: 4376 FMI: 4/4 SPIA: Giallo SRT: | Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sulla valvola di ritorno fluido impianto di scarico diesel. | La valvola di ritorno fluido impianto di scarico diesel viene disabilitata. Lo spurgo dell'impianto SCR non avviene.
ISF3.8 CM2220 IAN - Circuito valvola di ritorno fluido impianto di scarico diesel post-trattamento

Descrizione circuito

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è comandata dall'ECM post-trattamento. La posizione della valvola di ritorno determina se il fluido impianto di scarico diesel fluisce all'uscita dal dosatore. Quando la valvola di ritorno è attivata, l'impianto di dosaggio effettua lo spurgo e rimanda al serbatoio il fluido impianto di scarico diesel post-trattamento presente nelle tubazioni.

Posizione componente

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è posizionata all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparata separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il commutatore a chiave è in posizione ON.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione della valvola di ritorno fluido impianto di scarico diesel è inferiore a un valore tarabile per 1 secondo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Viene attivata la riduzione coppia motore.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 1 minuto.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento di assistenza elettronico INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Se questo codice di guasto è attivo, l'impianto di dosaggio può non essere in grado di effettuare lo spurgo, il che significa che nelle tubazioni vi è del fluido impianto di scarico diesel residuo. Fare attenzione al momento dello stacco dei raccordi. Inoltre, nei climi freddi le tubazioni possono gelare e danneggiarsi se l'impianto non è adeguatamente spurgato.

Vedere Individuazione guasti codice t05-3578.

Data ultima modifica: 18-AGO-2011


Riscaldatore sensore NOx uscita post-trattamento: velocità di cambiamento anomala

CODICE DI GUASTO 3583

Riscaldatore sensore NOx uscita post-trattamento: velocità di cambiamento anomala

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3583 PID: SPN: 5031 FMI: 10 SPIA: Giallo SRT: | Riscaldatore sensore NOx uscita post-trattamento: velocità di cambiamento anomala. Il riscaldatore sensore NOx uscita post-trattamento non è in grado di mantenere la normale temperatura di esercizio. | Nessuna conseguenza per le prestazioni.
GX CM2250 - Circuito riscaldatore sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto uscita post-trattamento è un dispositivo intelligente che comunica con il modulo di controllo elettronico (ECM) del motore tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue la diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx all'uscita dell'impianto di post-trattamento.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Nella maggior parte dei casi, il sensore è situato nell'impianto di scarico all'uscita del catalizzatore SCR.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando la temperatura gas di scarico in corrispondenza del sensore NOx uscita post-trattamento supera 150°C [302°F] con motore in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che il riscaldatore sensore NOx non è in grado di mantenere la normale temperatura di esercizio.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Avviare il motore e farlo girare per aumentare le temperature allo scarico al fine di convalidare la riparazione. Per fare ciò, guidare il veicolo o avviare una rigenerazione a veicolo fermo con lo strumento elettronico di assistenza INSITE™.
  • La temperatura gas di scarico in corrispondenza del sensore NOx uscita post-trattamento deve essere superiore a 150 °C [302 °F] perché il sensore possa eseguire la diagnostica interna.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Motori dotati di diagnostica di bordo (OBD): l'ECM spegne la spia MIL dopo tre cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi, oltre che per spegnere la spia MIL delle applicazioni OBD.

Gergo di officina

Il riscaldatore sensore NOx è montato internamente al complessivo sensore NOx e non può essere riparato separatamente.

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Sensore NOx uscita post-trattamento danneggiata
  • Connessione di alimentazione intermittente al sensore NOx uscita post-trattamento.
Vedere Individuazione guasti codice t05-3583.

Data ultima modifica: 01-FEB-2016


Sensore pressione fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3596

Sensore pressione fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3596 PID: SPN: 4334 FMI: 2/2 SPIA: Giallo SRT: | Sensore pressione fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati. Il sensore pressione fluido impianto di scarico diesel ha comunicato un valore di lettura troppo alto o troppo basso rispetto alle condizioni di funzionamento. | L'iniezione di fluido impianto di scarico diesel nell'impianto di post-trattamento è disabilitata.
ISF3.8 CM2220 IAN - Circuito sensore pressione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

L'ECM fornisce l'alimentazione a 5 V e la massa al sensore pressione fluido impianto di scarico diesel. Il sensore pressione fornisce un segnale all'ECM sul circuito segnale sensore. La tensione segnale sensore varia in funzione della pressione fluido impianto di scarico diesel alimentata dal dosatore. L'ECM una tensione segnale bassa in relazione a pressioni fluido impianto di scarico diesel basse e una tensione segnale alta in relazione a pressioni fluido impianto di scarico diesel alte. Il valore di lettura sensore pressione fluido impianto di scarico diesel post-trattamento viene comunicato all'ECM attraverso il collegamento trasmissione dati del motore.

Posizione componente

Il sensore pressione fluido impianto di scarico diesel post-trattamento è posizionato all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparato separatamente.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando il dosatore fluido impianto di scarico diesel è completamente adescato e mantiene attivamente la pressione fluido impianto di scarico diesel nell'impianto di dosaggio.

Condizioni di attivazione dei codici di guasto

Il dosatore fluido impianto di scarico diesel non è in grado di mantenere la pressione fluido impianto di scarico diesel comandata.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, l'impianto di dosaggio fluido impianto di scarico diesel deve essere completamente adescato. Per fare ciò si può eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel post-trattamento dello strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e accertarsi che l'impianto di dosaggio SCR sia completamente adescato.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • L'ECM spegne la spia MIL dopo 3 cicli di accensione consecutivi in cui la prova diagnostica viene superata.
  • Questo codice di guasto e la spia MIL possono essere resettati anche utilizzando lo strumento elettronico di assistenza INSITE™.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Trafilamenti tubazioni fluido impianto di scarico diesel
Vedere Individuazione guasti codice t05-3596.

Data ultima modifica: 26-OTT-2011


Dosatore fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto

CODICE DI GUASTO 3612

Dosatore fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3612 PID: SPN: 3361 FMI: 7/7 SPIA: No SRT: | Dosatore fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto. L'impianto SCR ha rilevato una disattivazione incompleta. | Nessuna conseguenza per le prestazioni.
ISF3.8 CM2220 AN - Controller fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel svolge diverse funzioni, una delle quali consiste nel creare nelle tubazioni una pressione fluido impianto di scarico diesel adeguata utilizzando una pompa per consentire il dosaggio. L'ECM fornisce l'alimentazione di tensione batteria e la massa al dosatore fluido impianto di scarico diesel. Il controller fornisce anche un segnale al dosatore per il comando della mandata fluido impianto di scarico diesel. Questo segnale varia in base alla pressione fluido impianto di scarico diesel comandata.

Posizione componente

La posizione del dosatore fluidi impianto di scarico diesel post-trattamento dipende dall'OEM. Per maggiori informazioni, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita al momento dell'accensione iniziale.

Condizioni di attivazione dei codici di guasto

L'ECM post-trattamento rileva che è avvenuto un ciclo di spurgo disattivazione incompleta.

Intervento effettuato quando il codice di guasto è attivo

  • Il codice di guasto si attiva immediatamente quando l'esecuzione della diagnostica non dà risultato positivo. Questo non è un guasto che attiva l'accensione di una spia.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto diventa non attivo dopo il completamento riuscito di un ciclo di disattivazione e spurgo dell'impianto dosatore SCR.
  • Questo codice di guasto può essere cancellato anche con lo strumento elettronico di assistenza INSITE™.

Gergo di officina

L'impianto SCR è programmato per spurgarsi automatico dopo lo spegnimento del motore. Subito dopo il disinserimento della chiave, la valvola di ritorno viene attivata, l'impianto di dosaggio effettua lo spurgo e rimanda al serbatoio DEF il fluido impianto di scarico diesel presente nelle tubazioni e nel dosatore. Il ciclo di spurgo può richiedere fino a 60 secondi.

Questo è un codice di guasto solo informativo che indica che qualcosa non consente al dosatore fluido impianto di scarico diesel di eseguire il ciclo completo di spurgo. Il mancato completamento del ciclo di spurgo può provocare la formazione di depositi nell'impianto fluido impianto di scarico diesel o danneggiare il dosatore a causa del congelamento del fluido. Fare attenzione a non scollegare immediatamente l'alimentazione batteria dall'impianto SCR dopo lo spegnimento del motore tramite un interruttore scollegamento batteria principale.

Vedere Individuazione guasti codice t05-3612.

Data ultima modifica: 20-LUG-2011


Alimentazione sensore NOx uscita post-trattamento: dati irregolari, intermittenti o errati

CODICE DI GUASTO 3681

Alimentazione sensore NOx uscita post-trattamento: dati irregolari, intermittenti o errati

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3681 PID: P411 SPN: 3228 FMI: 0/2 SPIA: Giallo SRT: | Alimentazione sensore NOx uscita post-trattamento: dati irregolari, intermittenti o errati. Il sensore NOx uscita post-trattamento indica che l'alimentazione di potenza al sensore non è corretta. | Nessuna conseguenza per le prestazioni
ISF3.8 CM2220 AN - Alimentazione sensore NOx uscita post-trattamento

Descrizione circuito

Il sensore NOx (ossidi di azoto) uscita post-trattamento è un dispositivo intelligente che riceve i comandi dal modulo di controllo elettronico (ECM) del motore tramite il collegamento trasmissione dati J1939. Il sensore NOx uscita post-trattamento esegue una propria diagnostica interna e segnala i guasti all'ECM primario tramite il collegamento trasmissione dati J1939. Il sensore NOx è fissato in modo permanente al modulo di controllo NOx. Ai fini dell'assistenza costituiscono un unico componente e non possono essere sostituiti singolarmente. Il sensore NOx uscita post-trattamento serve a misurare le emissioni NOx all'uscita dell'impianto di post-trattamento.

Posizione componente

La posizione del sensore NOx uscita post-trattamento può variare a seconda dell'applicazione motore. Di solito è situato nell'impianto di scarico all'uscita del catalizzatore SCR post-trattamento.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita quando la temperatura gas di scarico in corrispondenza del sensore NOx uscita post-trattamento supera 150 °C [302 °F].

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che l'alimentazione al sensore NOx uscita è superiore o inferiore al valore soglia.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Per convalidare la riparazione, avviare il motore e farlo girare al minimo per 10 minuti allo scopo di consentire al sensore NOx di riscaldarsi.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Cortocircuito verso batteria o massa nel cablaggio OEM
  • Anomalia interna del sensore NOx uscita
Vedere Individuazione guasti codice 3681.

Data ultima modifica: 01-LUG-2011


Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

CODICE DI GUASTO 3741

Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 3741 PID: SPN: 5571 FMI: 0/0 SPIA: Giallo SRT: | Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo. La valvola di sovrapressione tubazione preiniezione si è aperta a causa dell'elevata pressione tubazione preiniezione. | Il motore può funzionare in maniera irregolare, smettere di funzionare, non avviarsi o avviarsi con difficoltà.
ISF3.8 CM2220 IAN - Modulo di controllo motore (ECM)

Descrizione circuito

Il circuito è un driver a modulazione ad ampiezza di impulsi (PWM) all'interno dell'ECM che comanda la valvola di sovrapressione carburante common rail alta pressione. La valvola di sovrapressione carburante common rail alta pressione collegata a massa nell'ECM. La valvola di sovrapressione carburante common rail alta pressione è normalmente aperta. Il fattore di utilizzo PWM della valvola di sovrapressione carburante del common rail alta pressione dipende dalla differenza tra la pressione del common rail prevista e quella rilevata.

Posizione componente

La pompa di alimentazione ad alta pressione è montata sulla scatola ruotismi. L'attuatore pompa di alimentazione è montato sulla pompa. Il sensore pressione carburante è montato sulla tubazione preiniezione ad alta pressione. La valvola di sovrapressione carburante è montata sulla tubazione preiniezione ad alta pressione.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita di continuo quando il motore è in funzione.

Condizioni di attivazione dei codici di guasto

L'ECM ha rilevato che la pressione tubazione preiniezione ha superato la pressione di apertura della valvola di sovrapressione carburante, che si è aperta.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica non viene superata.
  • Il funzionamento della valvola ricircolo gas di scarico (EGR) viene disabilitato.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, eseguire in ciclo di inserimento/disinserimento chiave, quindi avviare il motore e farlo girare al minimo alto per 5 minuti.
  • Lo stato del codice di guasto visualizzato dallo strumento elettronico di assistenza INSITE™ passa immediatamente a NON ATTIVO quando la prova diagnostica viene superata.
  • L'ECM comanda l'immediato spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) quando la prova diagnostica viene superata.
  • Si può usare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Intasamento tubazioni di scarico carburante elevato
  • Trafilamenti o inceppamento attuatore pompa di alimentazione
  • Aria nel carburante
  • Adattatore attuatore pompa di alimentazione ostruito.

Questo codice di guasto indica che la pressione tubazione preiniezione era sufficiente ad aprire la valvola di sovrapressione tubazione preiniezione.

Vedere Individuazione guasti codice 3741.

Data ultima modifica: 05-DIC-2016


Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 4155

Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4155 PID: SPN: 5746 FMI: 3/3 SPIA: Giallo SRT: | Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. Rilevata tensione segnale alta sul relè riscaldatore dosatore fluido impianto di scarico diesel. | No.
ISF3.8 CM2220 IAN - Circuito riscaldatore tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento fornisce l'alimentazione di potenza al riscaldatore dosatore. È comandato dall'ECM.

Posizione componente

La posizione del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Per maggiori informazioni, fare riferimento al manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione del riscaldatore dosatore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione nel circuito del relè riscaldatore dosatore fluido impianto di scarico diesel è in corto su fonte di alimentazione alta.

Intervento effettuato quando il codice di guasto è attivo

  • Il modulo di controllo elettronico (ECM) comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Dopo aver eseguito la riparazione, utilizzare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso tensione batteria sul circuito relè riscaldatore dosatore fluido impianto di scarico diesel.
  • Interruzione sul circuito relè riscaldatore dosatore fluido impianto di scarico diesel.
  • Relè riscaldatore dosatore fluido impianto di scarico diesel difettoso.
Vedere Individuazione guasti codice t05-4155.

Data ultima modifica: 27-SET-2011


Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 4156

Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4156 PID: SPN: 5746 FMI: 4 SPIA: Giallo SRT: | Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. Rilevata tensione segnale bassa sul relè riscaldatore dosatore fluido impianto di scarico diesel. | No.
ISF3.8 CM2220 IAN - Circuito riscaldatore tubazione fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento fornisce l'alimentazione di potenza al riscaldatore dosatore che è comandato dall'ECM.

Posizione componente

La posizione del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dipende dall'OEM. Per la vista dettagliata della posizione componenti vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata la disattivazione del riscaldatore dosatore.

Condizioni di attivazione dei codici di guasto

L'ECM rileva che la tensione nel circuito del relè riscaldatore dosatore fluido impianto di scarico diesel è in corto verso massa.

Intervento effettuato quando il codice di guasto è attivo

L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Dopo aver eseguito la riparazione, utilizzare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.
  • Avviare il motore e farlo girare al minimo per 1 minuto. Se il codice di guasto è ancora non attivo, la riparazione è stata convalidata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Corto verso massa sul circuito relè riscaldatore dosatore fluido impianto di scarico diesel.
  • Relè riscaldatore dosatore fluido impianto di scarico diesel difettoso.
Vedere Individuazione guasti codice t05-4156.

Data ultima modifica: 14-OTT-2011


Valvola di ritorno fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

CODICE DI GUASTO 4157

Valvola di ritorno fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4157 PID: SPN: 4376 FMI: 7 SPIA: Giallo SRT: | Valvola di ritorno fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto. Rilevato guasto meccanico nella valvola di dosaggio fluido impianto di scarico diesel. | No.
ISF3.8 CM220 IAN - Valvola di ritorno fluido impianto di scarico diesel post-trattamento

Descrizione circuito

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è comandata dall'ECM. La posizione della valvola di ritorno determina se il fluido impianto di scarico diesel post-trattamento fluisce all'uscita dal dosatore. Quando la valvola di ritorno è eccitata, l'impianto di dosaggio effettua lo spurgo e rimanda al serbatoio il fluido impianto di scarico diesel post-trattamento presente nelle tubazioni.

Posizione componente

La valvola di ritorno fluido impianto di scarico diesel post-trattamento è posizionata all'interno del dosatore fluido impianto di scarico diesel post-trattamento e non può essere riparata separatamente.

Condizioni di esecuzione della diagnostica

Questa diagnostica viene eseguita durante lo spurgo, dopo aver portato il commutatore a chiave su OFF.

Condizioni di attivazione dei codici di guasto

  • L'ECM non ha rilevato alcuna caduta di pressione nel fluido impianto di scarico diesel durante lo spurgo.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Per convalidare la riparazione, la valvola di ritorno fluido impianto di scarico diesel deve essere attivata (con commutatore di accensione su OFF) perché l'intera diagnostica possa essere eseguita.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Valvola di ritorno fluido impianto di scarico diesel guasto.
  • Tubazioni fluido impianto di scarico diesel completamente o parzialmente intasate.
Vedere Individuazione guasti codice t05-4157.

Data ultima modifica: 27-SET-2011


Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

CODICE DI GUASTO 4168

Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4168 PID: SPN: 5745 FMI: 3 SPIA: Giallo SRT: | Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta. L'ECM ha rilevato un aumento della temperatura del dosatore quando viene comandata la disattivazione. | No.
ISF3.8 CM2220 IAN - Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel post-trattamento comunica la propria temperatura interna all'ECM tramite il cavo di SEGNALE temperatura del dosatore. Il riscaldamento del dosatore viene comandato in base alle condizioni ambiente. Quando è necessario il riscaldamento, l'ECM eccita il relè del riscaldatore dosatore che fornisce l'alimentazione al riscaldatore.

Posizione componente

La posizione del dosatore fluidi impianto di scarico diesel post-trattamento dipende dall'OEM. Per le informazioni sulla posizione dei componenti, consultare il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

Questa diagnostica è eseguita subito dopo aver portato il commutatore a chiave in posizione ON e continua per tutto il tempo necessario all'adescamento del dosatore fluido impianto di scarico diesel.

Condizioni di attivazione dei codici di guasto

La temperatura interna del dosatore fluido impianto di scarico diesel post-trattamento continua a salire dopo che l'ECM ha comandato la disattivazione del riscaldatore dosatore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.
  • Il prolungato funzionamento del motore con questo codice di guasto attivo può causare una riduzione della coppia motore.

Condizioni di cancellazione del codice di guasto

  • Dopo aver eseguito la riparazione, utilizzare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.
  • Avviare il motore e farlo girare al minimo per 1 minuto. Se il codice di guasto è ancora non attivo, la riparazione è stata convalidata.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Dosatore guasto.
  • Corto verso batteria nel circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.
  • Relè riscaldatore dosatore inceppato in posizione chiusa.
Vedere Individuazione guasti codice t05-4168.

Data ultima modifica: 23-SET-2011


Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

CODICE DI GUASTO 4169

Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4169 PID: SPN: 5745 FMI: 4 SPIA: Giallo SRT: | Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa. L'ECM non ha rilevato un aumento della temperatura del dosatore quando è stata comandata l'attivazione. | No.
ISF3.8 CM2220 IAN - Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il dosatore fluido impianto di scarico diesel post-trattamento comunica la propria temperatura interna all'ECM tramite il cavo di SEGNALE temperatura del dosatore. Il riscaldamento del dosatore viene comandato in base alle condizioni ambiente. Quando è necessario il riscaldamento, l'ECM eccita il relè del riscaldatore dosatore che fornisce l'alimentazione al riscaldatore.

Posizione componente

La posizione del relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione del riscaldatore dosatore post-trattamento.

Condizioni di attivazione dei codici di guasto

La temperatura interna del dosatore fluido impianto di scarico diesel post-trattamento non sale dopo che l'ECM ha comandato l'attivazione del riscaldatore dosatore.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Dopo aver eseguito la riparazione, utilizzare il comando "Resetta tutti i guasti" dello strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto attivi e non attivi.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Dosatore guasto.
  • Interruzione o corto verso massa nel circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.
  • Relè riscaldatore dosatore inceppato in posizione aperta.
  • Fusibili mancanti o intervenuti.
Vedere Individuazione guasti codice t05-4169.

Data ultima modifica: 12-SET-2011


Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

CODICE DI GUASTO 4171

Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Panoramica

CODICE | MOTIVO | EFFETTO
Codice di guasto: 4171 PID: SPN: 5745 FMI: 1/18 SPIA: Giallo SRT: | Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo. Il dosatore fluido impianto di scarico diesel post-trattamento non si è sbrinato. | Possibile diminuzione delle prestazioni motore.
ISF3.8 CM2220 IAN - Circuito riscaldatore dosatore fluido impianto di scarico diesel post-trattamento

Descrizione circuito

Il riscaldatore dosatore fluido impianto di scarico diesel post-trattamento (DEF) serve a sbrinare e/o a evitare il congelamento del dosatore DEF.

Posizione componente

La posizione del dosatore DEF post-trattamento varia a seconda del fornitore di primo impianto (OEM). Vedere il manuale di assistenza OEM.

Condizioni di esecuzione della diagnostica

L'esecuzione di questa diagnostica avviene quando viene comandata l'attivazione del riscaldatore dosatore DEF post-trattamento.

Condizioni di attivazione dei codici di guasto

Il modulo di controllo motore (ECM) ha rilevato che il dosatore DEF post-trattamento non è riuscito a raggiungere una temperatura target dopo il riscaldamento per un periodo di tempo predefinito.

Intervento effettuato quando il codice di guasto è attivo

  • L'ECM comanda immediatamente l'accensione della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia di segnalazione guasti (MIL) quando la prova diagnostica non viene superata.

Condizioni di cancellazione del codice di guasto

  • Questo codice di guasto non può essere cancellato con lo strumento elettronico di assistenza INSITE™.
  • Perché la riparazione sia convalidata, l'impianto deve avviare un ciclo di riscaldamento del serbatoio DEF e rilevare un aumento iniziale della temperatura nel dosatore DEF.
  • L'ECM comanda immediatamente lo spegnimento della spia gialla CHECK ENGINE (CONTROLLARE IL MOTORE) e/o della spia MIL quando la prova diagnostica viene superata.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che il codice di guasto non sia attivo.
  • Il codice di guasto non attivo viene cancellato dalla memoria dopo che il motore ha funzionato per 9600 ore senza che si riattivasse.

Gergo di officina

Tra le possibili cause dell'attivazione di questo codice di guasto vi sono:

  • Rilevato riscaldatore dosatore DEF post-trattamento difettoso.
Vedere Individuazione guasti codice t05-4171.

Data ultima modifica: 16-MAGGIO-2013


Welcome

Please use the Cummins INSITE Update Manager to install this file.


CODICE DI GUASTO 111 - Segnalazione anomalia interna critica modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'ECM. |
 | FASE 1A. Controllare l'ECM. | Codice di guasto 111 non attivo?
 | FASE 1B. Controllare il conteggio codici di guasto non attivi del codice 111. | Meno di 3 conteggi?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'ECM.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Collegare tutti i componenti.

Intervento

Controllare l'ECM.

  • Portare il commutatore di accensione su OFF e attendere 5 secondi.
  • Avviare il motore e farlo girare al minimo per 1 minuto.

Codice di guasto 111 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare il conteggio codici di guasto non attivi del codice 111.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il conteggio codici di guasto non attivi del codice 111.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per leggere i conteggi inattivi del codice di guasto 111.

Meno di 3 conteggi?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 115 - Perdita di entrambi i segnali sensore magnetico regime/posizione motore: dati irregolari, intermittenti o errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 115. | Codice di guasto 115 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 115.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare se sono presenti codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 115 attivo o conteggi non attivi?
SÌ NO

Scambiare i connettori sensore posizione motore.

 Nessuna riparazione

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 12-APR-2013


CODICE DI GUASTO 122 - Circuito sensore pressione 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | IF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | IF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione collettore di aspirazione | Vedere la procedura 019-061 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | IF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 122 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 123 attivo e codice di guasto 122 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 122 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 122 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 attivo e codice di guasto 122 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione e il piedino RITORNO pressione collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 123 - Circuito sensore pressione 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | Signature™ ISX e QSX15 | 3666259
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310840
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367219
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | Signature™ ISX e QSX15 | 3666259
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione collettore di aspirazione | Vedere la procedura 019-061 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310840
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367219
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Signature™ ISX e QSX15 | 3666259
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 123 non attivo?
FASE 2. | Controllo circuito e sensore pressione collettore di aspirazione. |
 | FASE 2A. Controllare il sensore pressione collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 122 attivo e codice di guasto 123 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 123 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllo circuito e sensore pressione collettore di aspirazione.

Operazione guidata 2A - Controllare il sensore pressione collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino RETURN (RITORNO) pressione collettore di aspirazione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore sensore pressione collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 123 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione collettore di aspirazione e il piedino RITORNO pressione collettore di aspirazione sul connettore motore ECM.

Per l'identificazione dei piedini, vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Riparare o sostituire il cablaggio motore.Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione collettore di aspirazione e il piedino SIGNAL (SEGNALE) pressione collettore di aspirazione sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 122 attivo e codice di guasto 123 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 123 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Riparazione completata.

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 131 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 43367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 2185 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 131 è attivo?
FASE 2. | Controllare il circuito del sensore posizione leva o pedale dell'acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 132 attivo e codice di guasto 131 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Il codice di guasto 132 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 131 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti il codice 2185.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore in corrispondenza del connettore sensore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 attivo e codice di guasto 131 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 131 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire la leva o il pedale dell'acceleratore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pedale acceleratore connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 132 - Circuito 1 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310840
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367219
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310840
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367219
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 2185 o 2186 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 132 è attivo?
FASE 2. | Controllare il sensore posizione leva o pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 131 attivo e codice di guasto 132 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 132 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 132 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2185 o 2186 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino RITORNO posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino SEGNALE posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 131 attivo e codice di guasto 132 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 132 è attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SUPPLY (ALIMENTAZIONE) leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino SUPPLY (ALIMENTAZIONE) connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale o leva acceleratore connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 132 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 133 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 1695 o 1696 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 133 è attivo?
FASE 2. | Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 134 attivo e codice di guasto 133 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Il codice di guasto 134 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 133 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1695 o 1696 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Sottoporre a individuazione guasti i codici di guasto 1695 e/o 1696.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 133 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la tensione di alimentazione circuito e sensore posizione leva o pedale dell'acceleratore remoto e il circuito di ritorno.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM-

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore posizione pedale acceleratore remoto e il piedino RITORNO sensore posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo e codice di guasto 133 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare la leva o il pedale dell'acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore remoto danneggiato.

Sostituire la leva o il pedale dell'acceleratore remoto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva o pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE leva o pedale acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-APR-2017


CODICE DI GUASTO 134 - Circuito 1 sensore posizione leva o pedale acceleratore remoto: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Il codice di guasto 134 è attivo?
FASE 2. | Controllare il circuito e il sensore posizione leva o pedale acceleratore remoto. |
 | FASE 2A. Controllare il sensore posizione pedale dell'acceleratore remoto e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione leva o pedale dell'acceleratore remoto. | Compresa tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 133 attivo e codice di guasto 134 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore remoto. | Codice di guasto 134 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 134 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 134 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore remoto e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore remoto e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore remoto e il piedino RITORNO posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per l'utilizzo generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore remoto e il piedino SEGNALE posizione pedale acceleratore remoto sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore, vedere lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 133 attivo e codice di guasto 134 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore remoto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore remoto al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 attivo?
SÌ NO

Rilevato pedale acceleratore remoto danneggiato.

Sostituire il pedale dell'acceleratore remoto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE leva o pedale acceleratore remoto connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE leva o pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale o leva acceleratore remoto connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore remoto cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore remoto sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore remoto dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore remoto sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 134 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 19-GEN-2017


CODICE DI GUASTO 144 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 | 4022255
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 | 4022256
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | Motori marini QSB6.7 CM2250 | 4310611
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK78 CM2250 K104 | 4332682
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L106 | 4358343
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L102 | 4332796
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | VTA903 CM2250 V105 | 4332841
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G110 | 4367323
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK23 CM2250 K109 | 4367358
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2250 K112 | 4367454
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 144 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 145 attivo e codice di guasto 144 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 144 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore e il piedino RITORNO sensore temperatura liquido di raffreddamento motore sul sensore temperatura liquido di raffreddamento motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 144 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura liquido di raffreddamento e il piedino RITORNO sensore temperatura liquido di raffreddamento sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 attivo e codice di guasto 144 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore temperatura liquido di raffreddamento motore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 145 - Circuito sensore 1 temperatura liquido di raffreddamento motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15_CM2250 PowerGen | 4310664
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 | 4022255
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 | 4022256
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | Motori marini QSB6.7 CM2250 | 4310611
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310846
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK78 CM2250 K104 | 4332682
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L106 | 4358343
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B105 | 4332778
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L102 | 4332796
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | VTA903 CM2250 V105 | 4332841
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B112 | 4358498
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B106 | 4367376
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F107 | 4367316
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G110 | 4367323
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK23 CM2250 K109 | 4367358
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2250 K112 | 4367454
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 2. | Controllare il sensore temperatura liquido di raffreddamento motore e il circuito. |
 | FASE 2A. Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 145 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 144 attivo e codice di guasto 145 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 145 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura liquido di raffreddamento motore e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura liquido di raffreddamento motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura liquido di raffreddamento motore al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 145 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura liquido di raffreddamento motore. Vedere la procedura 019-019 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 144 attivo e codice di guasto 145 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura liquido di raffreddamento motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura liquido di raffreddamento motore nel connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 145 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 146 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura liquido di raffreddamento. |
 | FASE 1A. Monitorare il valore di lettura temperatura liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Operazione guidata 1A - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Fare riferimento all'albero dei sintomi di individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS del manuale di assistenza appropriato.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 151 - Temperatura liquido di raffreddamento motore - dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK19 CM2350 K105 | 4326157
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK50 CM2350 K108 | 4332823
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK95 CM2350 K111 | 4358519
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K116 | 4367444
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K117 | 4367449
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L107 | 4367386
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2250 B128 | 4388601
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2250 L115 | 4388626
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B130 | 4388668
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L118 | 4388673
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F118 | 4388708
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F119 | 4388703
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSK60 CM2350 K121 | 4388645
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B122 | 4388767
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2250 B131 | 4388774
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 B137 | 5411058
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 X115 | 4388739
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB6.7 CM2350 B145 | 5411273
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSL9 CM2350 L122 | 5411278
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB4.5 CM2350 B144 | 5411382
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF3.8 CM2350 F125 | 5411494
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2350 X118 | 5467247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSG12 CM2350 G113 | 5467252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura liquido di raffreddamento. |
 | FASE 1A. Monitorare il valore di lettura temperatura liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Operazione guidata 1A - Monitorare il valore di lettura temperatura liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

Sostituire il sensore temperatura liquido di raffreddamento.

Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 153 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISV5.0 CM3230 V104 | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 153 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 154 attivo e codice di guasto 153 non attivo?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3D. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 153 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione e il piedino RITORNO sensore temperatura aria collettore di aspirazione del connettore sensore temperatura aria collettore di aspirazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per i motori QSK78, QSK23 e ISV5.0 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.
  • Per tutti i motori, tranne i motori QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione e il piedino RITORNO sensore temperatura aria collettore di aspirazione sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 attivo e codice di guasto 153 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino RITORNO connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore temperatura aria collettore di aspirazione connettore ECM cablaggio motore e il piedino SIGNAL (SEGNALE) connettore sensore temperatura aria collettore di aspirazione cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 154 - Circuito sensore temperatura 1 collettore di aspirazione - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4327291
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 X101 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore temperatura collettore di aspirazione aria | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 2. | Controllare il sensore di temperatura aria collettore di aspirazione e il circuito. |
 | FASE 2A. Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 154 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 153 attivo e codice di guasto 154 non attivo?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 154 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore di temperatura aria collettore di aspirazione e il circuito.

Operazione guidata 2A - Controllare il sensore di temperatura aria collettore di aspirazione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura collettore di aspirazione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 154 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per i motori ISV5.0 e QSK78 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.
  • Per tutti i motori, tranne IISV5.0 e QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 153 attivo e codice di guasto 154 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura collettore di aspirazione sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura collettore di aspirazione del motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria collettore di aspirazione del connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 154 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 155 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK78 CM2250 K104 | 4332682
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK23 CM2250 K109 | 4367358
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-059 | QSK60 CM2250 K112 | 4367454
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISM/QSM11 CM570 | 3666266
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSK95 CM2350 K111 | 4358519
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF | 2883557
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 EC | 2883647
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 X101 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | VTA903 CM2250 V105 | 4332841
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 M CM2250 L106 | 4358343
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2250 X115 | 4388739
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare il valore di lettura temperatura aria collettore di aspirazione. |
 | FASE 1A. Monitorare il valore di lettura temperatura aria collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare il valore di lettura temperatura aria collettore di aspirazione.

Operazione guidata 1A - Monitorare il valore di lettura temperatura aria collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare il valore di lettura temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura aria collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto nel manuale di assistenza appropriato.

Sostituire il sensore temperatura aria collettore di aspirazione.

  • Per tutti i motori, tranne QSM11 e QSK78, attenersi alla seguente procedura. Vedere la procedura 019-159 nella tabella Procedure correlate.
  • Per i motori QSM11 e QSK78 attenersi alla seguente procedura. Vedere la procedura 019-059 nella tabella Procedure correlate.

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-GIU-2017


CODICE DI GUASTO 234 - Posizione/regime albero motore: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Non mettere in funzione un motore diesel ove siano presenti o possano essere presenti vapori di carburante. È possibile che i vapori siano immessi nel motore attraverso l'impianto di aspirazione aria, con possibile aumento del regime oltre il limite consentito e conseguente incendio o esplosione e relativo danneggiamento di beni materiali. Sono disponibili numerosi dispositivi di sicurezza, come quelli di intercettazione aria aspirata, che riducono il rischio di sovraggiri ove il motore, a causa dell'applicazione a cui è adibito, funzioni in un ambiente infiammabile, ad esempio come conseguenza di traboccamenti di carburante o di trafilamenti di gas. Va ricordato che Cummins Inc. non può in alcun modo sapere a quale uso verrà adibito il motore. Il proprietario/operatore dell'attrezzatura è responsabile del funzionamento sicuro in un ambiente pericoloso. Per ulteriori informazioni, rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.
ATTENZIONE

Se il regime permane al di sopra di 3500 giri/min., arrestare immediatamente il motore per evitare danni.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Individuare la causa del sovragiri. |
 | FASE 1A. Controllare le condizioni di funzionamento. | Guida in discesa?
 | FASE 1B. Controllare se sussiste una fonte di alimentazione alternativa. | Fonte di alimentazione alternativa?
 | FASE 1C. Controllare il regime motore con lo strumento elettronico di assistenza INSITE™. | Regime motore conforme al valore prescritto?
 | FASE 1D. Controllare se sussiste un codice di guasto attivo a regime basso. | Codice di guasto non attivo a regime basso?
 | FASE 1E. Sottoporre a prova il veicolo. | Codice di guasto 234 non attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Individuare la causa del sovragiri.

Operazione guidata 1A - Controllare le condizioni di funzionamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le condizioni di funzionamento.

  • Controllare se il veicolo stava percorrendo una discesa quando si è registrato il codice di guasto.

Guida in discesa?
SÌ NO
Nessuna riparazione

Controllare che il motore non sia danneggiato.

  • I circuiti elettronici sono integri.
  • Controllare che il motore base non sia danneggiato a causa di una condizione di sovraggiri.

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se sussiste una fonte di alimentazione alternativa.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se sussiste una fonte di alimentazione alternativa.

  • Controllare se il guidatore ha segnalato un evento correlato all'alimentazione consistente in una rapida accelerazione del motore fino a od oltre 3400 giri/min., seguita da una leggera decelerazione a 3400 giri/min.

Fonte di alimentazione alternativa?
SÌ NO

Individuare eventuali fonti di alimentazione alternative, come funzionamento del motore in prossimità di vapori infiammabili, avarie delle guarnizioni turbocompressore, ecc.

Nessuna riparazione

Passa a 2A

Passa a 1C

Operazione guidata 1C - Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare il regime motore con lo strumento elettronico di assistenza INSITE™.

Confrontare il valore del regime motore rilevato dallo strumento elettronico di assistenza INSITE™ con quello indicato da un contagiri meccanico o dal contagiri sul cruscotto.

Regime motore conforme al valore prescritto?
SÌ NO
Nessuna riparazione

Controllare il sensore regime albero motore e il sensore posizione albero a camme come indicato dai codici di guasto 689 e 778.

Passa a 1D

Sottoporre a individuazione guasti i codici di guasto 689 e 778.

Operazione guidata 1D - Controllare se sussiste un codice di guasto attivo a regime basso.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare se il codice di guasto 234 è attivo quando il motore gira a un regime pari o inferiore a 3200 giri/min.

Codice di guasto non attivo a regime basso?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1E

Passa a 2A

Operazione guidata 1E - Sottoporre a prova il veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Provare il veicolo su strada o l'imbarcazione in mare per verificare se la condizione di sovraggiri è ancora presente.

Codice di guasto 234 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 2A

Passa a 1A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 13-MAGGIO-2017


CODICE DI GUASTO 238 - Circuito alimentazione sensore n. 3: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Vedere la procedura 019-365 | QSK95 CM2350 K111 | 4358519
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK19 CM2350 K105 | 4326157
Sensore posizione albero motore | Vedere la procedura 019-365 | QSK50 CM2350 K108 | 4332823
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K116 | 4367444
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K117 | 4367449
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K121 | 4388645
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 238 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione motore e il circuito collegato all'alimentazione sensore e al ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 3. | Controllare l'ECM. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 238 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione motore e il circuito collegato all'alimentazione sensore e al ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione albero motore. Vedere la procedura 019-365 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 238 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 239 - Circuito alimentazione sensore n. 3: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 L121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K117 | 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 L121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 239 è attivo?
FASE 2. | Controllare il modulo di controllo motore (ECM). |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 239 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 239 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato.
  • Piedini corrosi.
  • Piedini piegati o rotti.
  • Piedini rientrati o divaricati.
  • Umidità nel o sul connettore.
  • Guarnizioni connettore mancanti o danneggiate.
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto.
  • Isolamento del cavo danneggiato.
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 239 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 3 ALIMENTAZIONE sensore cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le fasi, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 241 - Velocità veicolo basata sulle ruote: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le impostazioni del veicolo sullo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
FASE 2. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare il cablaggio OEM e i piedini del connettore del sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare i dispositivi OEM ausiliari. |
 | FASE 3A. Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari. | Dispositivi supplementari?
 | FASE 3B. Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero. | Ingranaggio o ruota fonica danneggiata o che slitta?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare le impostazioni del veicolo sullo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Verificare che la configurazione del veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Servirsi dello strumento elettronico di assistenza INSITE™. Andare a Funzioni e parametri e verificare che i parametri che seguono coincidano con la configurazione del veicolo.

  • Impostazione trasmissione - Rapporto di trasmissione marcia più alta
  • Sorgente velocità veicolo - Rapporto ponte posteriore
  • Sorgente velocità veicolo - Dimensioni pneumatici
  • Sorgente velocità veicolo - Tipo sensore velocità veicolo

Le impostazioni contenute in INSITE™ coincidono con la configurazione del veicolo?
SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con la configurazione del veicolo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllo cablaggio OEM.

Operazione guidata 2A - Controllare il cablaggio OEM e i piedini del connettore del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Riparare i piedini connettore danneggiati.
  • Riparare o sostituire il cablaggio motore coi piedini danneggiati.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettronici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare i piedini del connettore cablaggio OEM in corrispondenza dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3824510.
  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzando un multimetro, verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza del cavo SEGNALE (+) sensore magnetico velocità veicolo tra il connettore cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo SEGNALE (-) sensore magnetico velocità veicolo tra il connettore ECM cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito SEGNALE (+) sensore magnetico velocità veicolo e sul circuito SEGNALE (-) sensore magnetico velocità veicolo sul cablaggio OEM.

  • Misurare la resistenza tra SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.
  • Misurare la resistenza tra SEGNALE (-) sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzare un multimetro per controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (-) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

  • Sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare i dispositivi OEM ausiliari.

Operazione guidata 3A - Controllare il circuito sensore velocità veicolo per i dispositivi ausiliari.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il circuito sensore velocità veicolo.

  • Controllare il circuito sensore velocità veicolo alla ricerca di altri dispositivi ausiliari o supplementari che possono interferire con il segnale di velocità.

Dispositivi supplementari?
SÌ NO

Rimuovere il dispositivo o consultare le informazioni di assistenza del fornitore di primo impianto.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale slittamento dell'ingranaggio sul relativo albero.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore velocità veicolo dal cambio.

Intervento

Controllare che l'ingranaggio non slitti.

  • Controllare l'ingranaggio o la ruota fonica nella parte posteriore del cambio quando il sensore di velocità rileva il segnale di velocità. Verificare che l'ingranaggio o la ruota fonica non siano danneggiati o slittino sull'albero.

Ingranaggio o ruota fonica danneggiata o che slitta?
SÌ NO

Consultare le informazioni di assistenza del costruttore dell'apparecchiatura per riparare o sostituire l'ingranaggio o la ruota fonica.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2015


CODICE DI GUASTO 242 - Rilevata manomissione circuito sensore velocità veicolo basata sulle ruote: gamma di cambiamento anomala

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare che i valori relativi alle funzioni siano impostati correttamente. |
 | FASE 1A. Verificare che il cliente desideri l'abilitazione del dispositivo antimanomissione VSS (codice di guasto 242). | Il cliente desidera l'abilitazione del dispositivo antimanomissione VSS?
 | FASE 1B. Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano. | Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore velocità montato sul veicolo?
 | FASE 1C. Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione. | Il livello di sensibilità è impostato correttamente?
FASE 2. | Cercare le tracce o le prove dell'eventuale manomissione. |
 | FASE 2A. Controllare il sensore velocità veicolo. | Tracce di manomissione, installazione errata o dispositivo esterno presente?
 | FASE 2B. Controllare l'eventuale presenza di un circuito aperto all'interno del cablaggio del fornitore di primo impianto (OEM). | Meno di 10 ohm?
 | FASE 2C. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllo rapporti velocità veicolo. |
 | FASE 3A. Con lo strumento elettronico di assistenza INSITE™ monitorare il segnale di velocità del veicolo. | I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
 | FASE 3B. Verificare la velocità veicolo. | La velocità veicolo è precisa?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare che i valori relativi alle funzioni siano impostati correttamente.

Operazione guidata 1A - Verificare che il cliente desideri l'abilitazione del dispositivo antimanomissione VSS (codice di guasto 242).

Intervento

Verificare che il cliente desideri l'abilitazione del dispositivo antimanomissione VSS.

Il cliente desidera l'abilitazione del dispositivo antimanomissione VSS?
SÌ NO
Nessuna riparazione

Usare lo strumento elettronico di assistenza INSITE™ per disabilitare la funzione antimanomissione sensore velocità veicolo.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Verificare che il sensore velocità veicolo e le impostazioni contenute in INSITE™ coincidano.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ e andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.

  • Verificare che il parametro tipo sensore velocità veicolo impostato nello strumento elettronico di assistenza INSITE™ coincida con il tipo di sensore fisicamente montato sul veicolo.

Le impostazioni contenute nello strumento elettronico di assistenza INSITE™ coincidono con il tipo di sensore velocità montato sul veicolo?

SÌ NO
Nessuna riparazione

Modificare le impostazioni sull'ECM con lo strumento elettronico di assistenza INSITE™ in modo che coincidano con il tipo di sensore velocità veicolo.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Verificare che il livello di sensibilità del dispositivo antimanomissione siano impostato correttamente in funzione dell'applicazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che il livello di sensibilità del dispositivo antimanomissione sia impostato correttamente in funzione dell'applicazione.

  • Usare lo strumento elettronico di assistenza INSITE™ e andare alla funzione Sorgente velocità veicolo sotto Regolazioni, Funzioni e Parametri.
  • Controllare l'impostazione sull'ECM del livello di sensibilità antimanomissione segnale velocità veicolo.

Il livello di sensibilità è impostato correttamente?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™, impostare il livello di sensibilità antimanomissione segnale velocità veicolo al valore corretto per il veicolo.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Cercare le tracce o le prove dell'eventuale manomissione.

Operazione guidata 2A - Controllare il sensore velocità veicolo.

Intervento

Controllare il sensore velocità veicolo alla ricerca di quanto segue:

  • Errato montaggio del sensore velocità veicolo.
  • Errato collegamento del sensore velocità veicolo al cablaggio OEM
  • Altro dispositivo esterno collegato in luogo del sensore velocità veicolo
  • Segni di manomissione sensore velocità veicolo.

Tracce di manomissione, installazione errata o dispositivo esterno presente?
SÌ NO

Rimuovere eventuali dispositivi di manomissione.

Montare correttamente il sensore o rimuovere il dispositivo esterno.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

  • Misurare la resistenza del cavo SIGNAL (SEGNALE) (+) sensore magnetico velocità veicolo tra il connettore cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.
  • Misurare la resistenza del cavo SEGNALE (-) sensore magnetico velocità veicolo tra il connettore ECM cablaggio OEM e il connettore sensore magnetico velocità veicolo cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Verificare l'eventuale presenza di un corto circuito verso massa sul circuito SEGNALE (+) sensore magnetico velocità veicolo e sul circuito SEGNALE (-) sensore magnetico velocità veicolo sul cablaggio OEM.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) (+) del sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.
  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) (-) del sensore magnetico velocità veicolo sul connettore ECM e la massa monoblocco motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il cablaggio OEM dal sensore velocità veicolo.

Intervento

Utilizzare un multimetro per controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio OEM.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE (+) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SIGNAL (SEGNALE) (-) sensore magnetico velocità veicolo sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllo rapporti velocità veicolo.

Operazione guidata 3A - Con lo strumento INSITE™ monitorare il segnale di velocità del veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per controllare la velocità del veicolo.

  • Verificare che la velocità del veicolo sia zero a veicolo fermo e motore in funzione.
  • Guidare il veicolo o farlo girare su dinamometro a rulli. Confrontare la velocità del veicolo rilevata dallo strumento elettronico di assistenza INSITE™ con quella rilevata dal tachimetro sul cruscotto.

I valori rilevati dallo strumento elettronico di assistenza INSITE™ e dal tachimetro del veicolo coincidono?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare la velocità veicolo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Veicolo in movimento.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per verificare che la velocità rilevata sia precisa o ragionevole per la marcia inserita al momento.

  • (Ad esempio: 64 km/h [40 mph] nella marcia più alta è un dato probabilmente impreciso.)

La velocità veicolo è precisa?
SÌ NO
Nessuna riparazione

Verificare che i parametri dimensioni dei pneumatici, rapporto ponte posteriore e numero di denti dei ruotismi albero di uscita trasmissione siano correttamente impostati sull'ECM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-MAR-2017


CODICE DI GUASTO 245 - Circuito comando ventilatore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60.8 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X105 | 4332667
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X106 | 4332712
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5411484

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 245 è attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore. | La resistenza corrisponde al valore prescritto dal fornitore di primo impianto (OEM)?
 | FASE 2B-1. Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore. |
 | FASE 2C. Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di alimentazione. | Più di 5 V c.c.?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 245 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 245 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito interno sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare se la resistenza interna dell'elettromagnete di comando ventilatore è bassa.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore elettromagnete di comando ventilatore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza corrisponde al valore prescritto da OEM?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare l'eventuale presenza di un corto circuito tra un piedino e la massa sull'elettromagnete di comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa su un connettore.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino connettore SEGNALE comando ventilatore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione elettromagnete di comando ventilatore e il conduttore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e la linea di alimentazione.

  • Misurare la tensione tra il piedino SEGNALE comando ventilatore e il piedino RITORNO comando ventilatore sul connettore attuatore cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'elettromagnete o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e la massa del monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE comando ventilatore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 245 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 269 - Indicatore valido password antifurto: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 269 è attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto del dispositivo antifurto immobilizzatore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 269 è attivo?
SÌ NO

Il dispositivo antifurto immobilizzatore non è stato disattivato. Il motore non si avvia fino a quando non viene data l'autorizzazione richiesta.

Per il funzionamento del dispositivo antifurto immobilizzatore, vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-NOV-2015


CODICE DI GUASTO 271 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX11.9 CM2250 ECF | 2883561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF | 2883557
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15_CM2250 PowerGen | 4310664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 SN | 4310736
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B105 | 4332778
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L102 | 4332796
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B112 | 4358498
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F107 | 4367316
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB4.5 CM2350 B106 | 4367376
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L107 | 4367386
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 L115 | 4388626
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L118 | 4388673
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B130 | 4388668
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F119 | 4388703
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F118 | 4388708
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSC8.3 CM2880 C102 | 4388785
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 X115 | 4388739
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B145 | 5411273
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L122 | 5411278
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B144 | 5411382
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F131 | 5411489
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F125 | 5411494
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F124 | 5411484
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF4.5 CM2220 F123 | 5411320
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare che non vi sia un corto tra segnale e massa. | Più di 100 kohm?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllare i codici di guasto | Il codice di guasto 271 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare che non vi sia un corto tra segnale e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Controllare che i piedini dell'ECM e il connettore cablaggio motore non siano danneggiati. Vedere la procedura 019-361 nella sezione 19.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2B

Passa a 3

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore modulo di controllo motore (ECM).
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione sul connettore attuatore pompa di alimentazione del cablaggio motore e il piedino RITORNO attuatore pompa di alimentazione sul connettore attuatore pompa di alimentazione del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 271 è attivo?
SÌ NO

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 13-MAGGIO-2017


CODICE DI GUASTO 272 - Circuito gruppo di pressurizzazione 1 pompa di alimentazione motore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSC8.3 CM2880 C102 | 4388785
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSC8.3 CM2880 C102 | 4388785
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B105 | 4332778
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L102 | 4332796
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F105 | 4358561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B112 | 4358498
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F107 | 4367316
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSB4.5 CM2350 B106 | 4367376
Attuatore pompa di alimentazione | Vedere la procedura 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F114 | 4383734
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L107 | 4367386
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L118 | 4388673
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B130 | 4388668
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F119 | 4388703
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F118 | 4388708
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSC8.3 CM2880 C102 | 4388785
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2350 B145 | 5411273
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2350 L122 | 5411278
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B144 | 5411382
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F131 | 5411489
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF3.8 CM2350 F125 | 5411494
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSF2.8 CM2880 F124 | 5411484
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale presenza di un codice di guasto attivo o non attivo relativo all'attuatore pompa di alimentazione. | Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare l'attuatore pompa di alimentazione e il circuito. |
 | FASE 2A. Controllare la resistenza dell'attuatore pompa di alimentazione. | Meno di 5 ohm?
 | FASE 2B. Controllare la resistenza del cablaggio motore. | Meno di 5 ohm?
 | FASE 2C. Controllare i codici di guasto. | Il codice di guasto 272 è attivo?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale presenza di un codice di guasto attivo o non attivo relativo all'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato e ritornare a questo punto dopo aver corretto il problema.

Passa a 2A

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione e il circuito.

Operazione guidata 2A - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

  • Controllare che i piedini dell'ECM e il connettore cablaggio motore non siano danneggiati. Vedere la procedura 019-361 nella sezione 19. Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sull'attuatore pompa di alimentazione.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

  • Misurare la resistenza tra il piedino SEGNALE attuatore pompa di alimentazione carburante e il piedino RITORNO attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Collegare il cablaggio motore al connettore ECM.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 272 è attivo?
SÌ NO

Rilevato attuatore pompa di alimentazione danneggiato.

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 285 - Errore tempo scaduto PGN Multiplexing SAE J1939: gamma di aggiornamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM11 CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSL60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare se il modulo di controllo motore (ECM) comunica con lo strumento elettronico di assistenza INSITE™. |
 | FASE 1A. Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™. | Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
FASE 2. | Controllare i codici di guasto. |
 | FASE 2A. Controllare se è attivo un codice di guasto. | Il codice di guasto 285 è attivo?
FASE 3. | Consultare le informazioni di assistenza del costruttore dell'apparecchiatura e controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) e dell'ECM motore siano adeguate. |
 | FASE 3A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 1A - Controllare la comunicazione ECM con lo strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare che lo strumento elettronico di assistenza INSITE™ comunichi con l'ECM.

Strumento elettronico di assistenza INSITE™ ed ECM in grado di comunicare?
SÌ NO
Nessuna riparazione

L'attivazione del codice di guasto è dovuta a un problema di comunicazione tra l'ECM e il collegamento trasmissione dati, a un ECM danneggiato o a una calibrazione non corretta.

Vedere l'albero di individuazione guasti Assenza ECM di comunicazione nella sezione TT

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare i codici di guasto.

Operazione guidata 2A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 285 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Attenersi alla seguente procedura per esaminare codice guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 3 - Controllare la corretta configurazione multiplexing di informazioni di assistenza del costruttore dell'apparecchiatura, VECU e ECM motore.

Operazione guidata 3A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare che i componenti configurazione multiplexing VECU del fornitore di primo impianto (OEM) siano stati abilitati correttamente e verificare che gli indirizzi sorgente VECU OEM siano adeguati in base alle informazioni OEM appropriate o a un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia. Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM motore e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Per le informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti Multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing dell'ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Consultare le informazioni di assistenza del costruttore dell'apparecchiatura. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 16-MAGGIO-2017


CODICE DI GUASTO 286 - Errore di configurazione Multiplexing SAE J1939: non conforme alla calibrazione

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 286 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM. | La configurazione multiplexing ECM coincide con quella della VECU OEM?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 286 è attivo?
SÌ NO
Nessuna riparazione

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM e confrontare con la configurazione ECM.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare la funzione Dati guasto multiplexati SAE J1939 dello strumento elettronico di assistenza INSITE™ per determinare quale componente multiplexato è la causa dell'anomalia. Se la colonna di stato di un componente multiplexato indica "Attivo", controllare che le abilitazioni componenti multiplexati ECM e gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM. Questi componenti sono reperibili in Multiplexing SAE J1939 di Funzioni e parametri.

Per informazioni relative alla configurazione multiplexing specifica OEM, vedere Individuazione guasti multiplexing, Pubblicazione n. 4021378.

La configurazione multiplexing ECM coincide con quella della VECU OEM?
SÌ NO

È stato rilevato un problema OEM.

Rivolgersi all'OEM per ulteriori istruzioni di riparazione. È ancora possibile che vi sia un'anomalia con la VECU, l'impostazione VECU o la connessione tra VECU e collegamento trasmissione dati.

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 21-GEN-2016


CODICE DI GUASTO 287 - Sistema sensore leva o pedale acceleratore multiplexato SAE J1939: errore dati di rete ricevuti

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 287 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore. | Il parametro stato acceleratore/convalida del minimo visualizza rilasciato e il parametro percentuale acceleratore visualizza il valore 0?
 | FASE 3B. Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore. | Il parametro stato acceleratore/convalida del minimo visualizza premuto e il parametro percentuale acceleratore visualizza un valore superiore a 0?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 287 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore.

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Monitorare i parametri dell'acceleratore con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'acceleratore sia in posizione di rilascio.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore/convalida del minimo

Nota: è possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore viene rilasciato, il parametro stato acceleratore/convalida del minimo deve visualizzare "rilasciato" e il parametro percentuale acceleratore deve visualizzare il valore zero.

Il parametro stato acceleratore/convalida del minimo visualizza rilasciato e il parametro percentuale acceleratore visualizza il valore 0?

SÌ NO
Nessuna riparazione

Problema OEM con l'acceleratore o l'interruttore convalida regime minimo o la VECU OEM.

  • Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.
  • Vedere la procedura 019-054 nella sezione 19.
  • Vedere la procedura 019-085 nella sezione 19.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che i parametri dell'acceleratore siano ricevuti correttamente dall'ECM del motore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'acceleratore sia premuto.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore/convalida del minimo

Quando l'acceleratore viene premuto, il parametro stato acceleratore/convalida del minimo deve visualizzare "premuto" e il parametro percentuale acceleratore deve visualizzare un valore superiore a 0.

Il parametro stato acceleratore/convalida del minimo visualizza premuto e il parametro percentuale acceleratore visualizza un valore superiore a 0?

SÌ NO
Nessuna riparazione

Problema OEM con l'acceleratore o l'interruttore convalida regime minimo o la VECU OEM.

  • Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.
  • Vedere la procedura 019-054 nella sezione 19.
  • Vedere la procedura 019-085 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 30-MAR-2017


CODICE DI GUASTO 288 - Sistema sensore leva o pedale acceleratore remoto multiplexing SAE J1939: dati di rete ricevuti errati

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 288 è attivo?
FASE 2. | Controllare che la configurazione multiplexing della centralina elettronica veicolo (VECU) OEM e del modulo di controllo motore (ECM) del motore siano corrette. |
 | FASE 2A. Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati J1939 verso l'ECM motore e confrontare con la configurazione ECM motore. | La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
FASE 3. | Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™. |
 | FASE 3A. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore 0?
 | FASE 3B. Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM del motore. | Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a 0?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 288 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare che la configurazione del multiplexing VECU OEM ed ECM sia corretta.

Operazione guidata 2A - Determinare quali componenti multiplexati VECU (interruttori, acceleratori o sensori) sono abilitati al multiplexing sul collegamento trasmissione dati SAE J1939 verso l'ECM e confrontare con la configurazione ECM motore

Condizioni

  • Determinare le abilitazioni componenti configurazione multiplexing VECU OEM e gli indirizzi sorgente VECU OEM adeguati sulla base delle informazioni OEM appropriate o di un'immagine funzioni salvata.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la configurazione multiplexing sia adeguata.

Controllare che il componente multiplexato ECM motore si abiliti e che gli indirizzi sorgente coincidano con quelli presenti sulla VECU OEM.

La configurazione multiplexing dell'ECM motore coincide con quella della VECU OEM?
SÌ NO
Nessuna riparazione

Rilevata impostazione errata sull'ECM Cummins®.

Abilitare i componenti appropriati per il multiplexing sulla versione OEM applicabile e assicurarsi che gli indirizzi sorgente VECU OEM di ciascun componente siano corretti.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Monitorare i parametri dell'acceleratore remoto con lo strumento elettronico di assistenza INSITE™.

Operazione guidata 3A - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione rilasciata.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato acceleratore remoto / convalida regime minimo

È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto viene rilasciato, il parametro stato acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare il valore 0.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza il valore 0?
SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o la VECU OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare che i parametri dell'interruttore acceleratore remoto e/o dell'acceleratore remoto siano ricevuti correttamente dall'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Accertarsi che l'interruttore acceleratore remoto sia ON e l'acceleratore remoto sia in posizione premuta.

Intervento

Monitorare i seguenti parametri con lo strumento elettronico di assistenza INSITE™ in modalità monitoraggio:

  • Percentuale acceleratore
  • Stato interruttore acceleratore remoto

È possibile che il monitoraggio dei parametri non venga visualizzato sullo strumento elettronico di assistenza esattamente come sopra descritto.

Quando l'acceleratore remoto è premuto, il parametro interruttore acceleratore remoto deve visualizzare ON e il parametro percentuale acceleratore deve visualizzare un valore superiore a 0.

Il parametro interruttore acceleratore remoto visualizza ON e il parametro percentuale acceleratore visualizza un valore superiore a 0?

SÌ NO
Nessuna riparazione

Problema OEM con l'interruttore acceleratore remoto, l'acceleratore remoto o la VECU OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 30-MAR-2017


CODICE DI GUASTO 291 - Errore proprietario collegamento trasmissione dati (OEM/collegamento trasmissione dati veicolo): velocità di aggiornamento anomala

Associated Procedures

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 291 attivo?
FASE 2. | Verificare la corretta configurazione del dispositivo antifurto immobilizzatore. |
 | FASE 2A. Verificare che il dispositivo antifurto immobilizzatore sia configurato correttamente. | Il dispositivo antifurto immobilizzatore è configurato correttamente?
FASE 3. | Controllare il cablaggio collegamento trasmissione dati di servizio |
 | FASE 3A. Controllare il dispositivo antifurto immobilizzatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939. | La resistenza è compresa tra 50 e 70 ohm?
FASE 4. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 4A. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 4B. Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM. | La resistenza è compresa tra 50 e 70 ohm?
 | FASE 4C. Verificare l'eventuale presenza di un corto circuito sul cablaggio collegamento trasmissione dati J1939 ECM. | Più di 100 kohm?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 291 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Verificare la corretta configurazione del dispositivo antifurto immobilizzatore.

Operazione guidata 2A - Verificare che il dispositivo antifurto immobilizzatore sia configurato correttamente.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare il dispositivo antifurto immobilizzatore per verificare quanto segue:

  • Collegamenti alimentazione e massa corretti.
  • Connessioni adeguate al collegamento trasmissione dati J1939.
  • Corretta configurazione elettronica del dispositivo antifurto immobilizzatore.

Il dispositivo antifurto immobilizzatore è configurato correttamente?
SÌ NO
Nessuna riparazione

Consultare le istruzioni per l'installazione del dispositivo antifurto immobilizzatore fornite dall'OEM.

Passa a 3A

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Operazione guidata 3 - Controllare il cablaggio collegamento trasmissione dati di servizio

Operazione guidata 3A - Controllare il dispositivo antifurto immobilizzatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dispositivo antifurto immobilizzatore dal collegamento trasmissione dati J1939.

Intervento

Controllare i piedini del connettore collegamento dati di servizio alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cavo collegamento trasmissione dati di servizio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dispositivo antifurto immobilizzatore dal collegamento trasmissione dati J1939.

Intervento

Verificare la presenza di un circuito interrotto o in corto:

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore collegamento dati di servizio.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito o un'interruzione sul connettore collegamento trasmissione dati di servizio o sulla connessione cablaggio backbone del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllo cablaggio OEM

Operazione guidata 4A - Controllare i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare i piedini del connettore cablaggio collegamento dati ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato con l'ECM Cummins® sul connettore collegamento trasmissione dati J1939 o sul cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Verificare l'eventuale presenza di interruzioni o cortocircuiti sul cablaggio del collegamento trasmissione dati J1939 ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Verificare la presenza di un circuito interrotto o in corto:

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sull'appropriato collegamento OEM ECM Cummins e il connettore cablaggio collegamento trasmissione dati J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 50 e 70 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare l'eventuale presenza di un corto circuito:

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio motore dell'ECM e tutti gli altri piedini del connettore.

Nota: Trascurare ogni resistenza di valore compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Vedere l'albero dei sintomi Assenza di comunicazione nel manuale di assistenza appropriato.

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 19-GEN-2016


CODICE DI GUASTO 319 - Orologio in tempo reale - dati irregolari, intermittenti o errati.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF3.8 CM2220 F103 | 4310839
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISL8.9 CM2150 SN | 4022190
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISL8.9 CM2150 L110 | 4358475
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF3.8 CM2220 F110 | 4358480
Batteria orologio in tempo reale | Vedere la procedura 019-311 | ISL9 CM2350 L111 | 4367223
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF3.8 CM2350 F109 | 4367218
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF2.8 CM2220 F117 | 4388578
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISF2.8 CM2220 F126 | 5411159
Batteria orologio in tempo reale | Fare riferimento alla modalità 019-311 | ISB6.7 CM2350 B142 | 5411131
Batteria orologio in tempo reale | Vedere la procedura 019-311 | F3.8 CM2350 F120B | 5411237
Batteria orologio in tempo reale | Vedere la procedura 019-311 | B4.5 CM2350 B129B | 5411247
Batteria orologio in tempo reale | Vedere la procedura 019-311 | B4.5 CM2350 B147B | 5411252
Batteria orologio in tempo reale | Vedere la procedura 019-311 | B6.7 CM2350 B135B | 5411257
Batteria orologio in tempo reale | Vedere la procedura 019-311 | B6.7 CM2350 B148B | 5411262
Batteria orologio in tempo reale | Vedere la procedura 019-311 | L9 CM2350 L119B | 5411267
Batteria orologio in tempo reale | Vedere la procedura 019-311 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria dell'orologio in tempo reale e i relativi collegamenti. |
 | FASE 1A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 1B. Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore cablaggio ECM. | Compresa tra 3,2 e 4,0 V c.c.?
 | FASE 1B-1. Controllare i piedini della batteria orologio in tempo reale e del connettore cablaggio motore. |
 | FASE 1B-2. Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore modulo batteria. |
FASE 2. | Controllare il cablaggio modulo batteria. |
 | FASE 2A. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 2B. Controllare l'eventuale presenza di un corto circuito sul cablaggio motore. | Più di 100 kohm?
 | FASE 2C. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la batteria dell'orologio in tempo reale e i relativi collegamenti.

Operazione guidata 1A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore del cablaggio sensore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore cablaggio ECM.

Condizioni

  • Motore dotato di batteria orologio in tempo reale opzionale.
  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare la tensione della batteria orologio in tempo reale.

  • Misurare la tensione tra il piedino ALIMENTAZIONE batteria orologio in tempo reale e il piedino RITORNO (-) sul connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 3,2 e 4,0 Vc.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 1B-1

Operazione guidata 1B-1 - Controllare i piedini della batteria orologio in tempo reale e del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare i piedini del connettore batteria orologio in tempo reale e del cablaggio motore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Riparare o sostituire la batteria orologio in tempo reale o il cablaggio motore.

  • Riparare o sostituire la batteria di riserva orologio in tempo reale. Vedere la procedura 019-311 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 3A

Passa a 1B-2

Operazione guidata 1B-2 - Controllare la tensione della batteria orologio in tempo reale in corrispondenza del connettore modulo batteria.

Condizioni

  • Motore dotato di batteria orologio in tempo reale opzionale.
  • Portare il commutatore a chiave su OFF.
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare la tensione della batteria orologio in tempo reale.

  • Misurare la tensione tra il piedino ALIMENTAZIONE batteria orologio in tempo reale e il piedino RITORNO (-) batteria orologio in tempo reale sul connettore batteria orologio in tempo reale.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Compresa tra 3,2 e 4,0 Vc.c.?
SÌ NO
Nessuna riparazione

Sostituire la batteria orologio in tempo reale. Vedere la procedura 019-311 nella tabella Procedure correlate.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il cablaggio modulo batteria.

Operazione guidata 2A - Controllare che non vi sia un circuito interrotto sul cablaggio motore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Misurare la seguente resistenza:

  • Resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore cablaggio ECM
  • Resistenza tra il piedino RITORNO (-) batteria orologio in tempo reale sul connettore batteria del cablaggio motore e il piedino RITORNO (-) batteria orologio in tempo reale sul connettore cablaggio ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'eventuale presenza di un corto circuito sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Con un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore ECM del cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la batteria orologio in tempo reale dal cablaggio motore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino ALIMENTAZIONE batteria orologio in tempo reale sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 343 - Segnalazione anomalia componenti interni modulo di controllo motore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Codice di guasto 343 attivo o più di tre conteggi non attivi?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave non interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Ricalibrare l'ECM. |
 | FASE 4A. Ricalibrare l'ECM. | Il codice di guasto 343 è attivo dopo la ricalibrazione dell'ECM?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Lettura codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 343 attivo o più di tre conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 5A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare i collegamenti allentati e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]; durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?

SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul cablaggio OEM è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino alimentazione (+) batteria ECM del connettore cavo di raccordo alimentazione batteria ECM cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 5A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

Fusibile intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 5A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 5A

Passa a 5A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cavo di raccordo alimentazione batteria ECM cablaggio motore dal connettore ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (-) ALIMENTAZIONE batteria all'ECM del connettore cavo di raccordo alimentazione batteria all'ECM del cablaggio motore e il connettore negativo batteria.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 5A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'ingresso commutatore a chiave.

  • Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

Cavo segnale in ingresso commutatore a chiave non interrotto?
SÌ NO

Intervenire adeguatamente in modo da eliminare l'interruzione.

 Nessuna riparazione

Passa a 5A

Passa a 3E

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dal connettore ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Ricalibrare l'ECM.

Operazione guidata 4A - Ricalibrare l'ECM

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllo presenza corto circuito verso massa.

  • Usare lo strumento elettronico di assistenza INSITE™ per ricalibrare l'ECM con la calibrazione motore più aggiornata.

Il codice di guasto 343 è attivo dopo la ricalibrazione dell'ECM?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 351 - Alimentazione iniettore: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L109 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2880 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358375
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358380
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L109 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 441 attivo o non attivo?
 | FASE 1B. Azionare il motore. | Il motore si avvia?
 | FASE 1C. Lettura codici di guasto. | Il codice di guasto 351 è attivo?
FASE 2. | Controllare l'alimentazione dell'ECM. |
 | FASE 2A. Controllare i connettori di alimentazione e i fusibili dell'ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto. | Meno di 0,5 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto. | Meno di 10 ohm?
FASE 3. | Confermare la presenza di questo codice di guasto. |
 | FASE 3A. Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto. | Il codice di guasto 351 si attiva durante il funzionamento del motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441 attivo o non attivo?
SÌ NO

Per prima cosa effettuare l'individuazione guasti relativa al codice 441.

 Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Azionare il motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.

Intervento

Azionare il motore.

Il motore si avvia?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 1C

Passa a 4A

Operazione guidata 1C - Lettura codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 351 è attivo?
SÌ NO

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche o sostituirle, se necessario.

È probabile che una condizione limite della batteria provochi l'attivazione del codice di guasto 351 durante l'innesto del motorino di avviamento.

Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'alimentazione dell'ECM.

Operazione guidata 2A - Controllare i connettori di alimentazione e i fusibili dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare l'alimentazione ECM e i fusibili alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, i piedini, i fusibili o i connettori danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra i piedini ALIMENTAZIONE (+) batteria ECM sul connettore di alimentazione del cablaggio alimentazione ECM e i piedini positivo (+) e negativo (-) collegamento batteria.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 0,5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili.

Pulire le connessioni dei poli della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare l'eventuale presenza di un circuito di alimentazione ECM interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione ECM dai morsetti della batteria.
  • Scollegare il cablaggio di alimentazione ECM dal connettore ECM.

Intervento

Controllare l'eventuale presenza di un circuito interrotto sul circuito verso massa ECM.

  • Misurare la resistenza tra i piedini negativi (-) batteria sul connettore di alimentazione ECM e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione ECM, i fusibili o i portafusibili.

Pulire le connessioni dei poli della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Confermare la presenza di questo codice di guasto.

Operazione guidata 3A - Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Mettere in funzione il motore e determinare l'effettiva presenza di una condizione di guasto.

  • Fare girare il motore al minimo in assenza di carico.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 351 si attiva durante il funzionamento del motore?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

E' possibile una condizione di tensione batteria marginale. Accertarsi che le batterie siano completamente cariche o sostituirle, se necessario.

È probabile che una condizione limite della batteria provochi l'attivazione del codice di guasto 351 durante l'innesto del motorino di avviamento.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 415 - Pressione condotto olio motore: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 415 attivo o conteggi non attivi?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Motore in funzione al minimo.

Intervento

Controllare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 415 attivo o conteggi non attivi?
SÌ NO

Rilevata bassa pressione olio motore.

Vedere l'albero dei sintomi individuazione guasti Pressione olio lubrificante insufficiente nella sezione TS del Manuale di assistenza appropriato.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 22-GEN-2016


CODICE DI GUASTO 418 - Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 428 o 429 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
 | FASE 1B. Controllare l'eventuale attivazione del codice di guasto 418. | Codice di guasto 418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 o 429 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione del codice di guasto 418.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 418.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 418 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
SÌ NO

Scaricare l'acqua dal filtro carburante.

Se il codice di guasto 418 rimane attivo, potrebbe essersi verificata un'anomalia del sensore e/o del connettore. Se necessario, riparare o sostituire il sensore e/o connettore.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo avere completato tutte le operazioni, eseguire la procedura tecnica di escalation prevista.

Riparazione completata.

Passare al livello successivo o chiamare l'assistenza

Data ultima modifica: 12-GIU-2017


CODICE DI GUASTO 428 - Circuito sensore indicatore presenza di acqua nel carburante: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISL8.9 CM2150 SN | 4022190
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISM11 CM876 SN | 4022196
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISZ13 CM2150 | 4022133
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB6.7 CM2250 | 4022254
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 EC | 2883621
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 ECF | 2883557
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15_CM2250 PowerGen | 4310664
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB3.3 CM2250 EC | 2883647
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB6.7 CM2350 B101 | 2883567
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISL9 CM2350 L101 | 4310787
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L102 | 4332796
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L107 | 4367386
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX12 CM2350 X102 | 4310646
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2350 X101 | 4310641
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 SN | 4310736
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL9 CM2350 L111 | 4367223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2350 F109 | 4367218
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | F3.8 CM2350 F120B | 5411237
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G110 | 4367323
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 L115 | 4388626
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L118 | 4388673
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 X115 | 4388739
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X114B | 5411181
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X116B | 5411186
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B121B | 5411223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B129B | 5411247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B147B | 5411252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B135B | 5411257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B148B | 5411262
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L119B | 5411267
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L116B | 5411330
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2350 L122 | 5411278
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L123B | 5411465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G113 | 5467252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2350 X118 | 5467247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 428 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante e il circuito. |
 | FASE 2A. Controllare il sensore presenza di acqua nel carburante e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | Valore superiore a 3,87 Mohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 428 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3B-1. Controllare che non vi sia un circuito interrotto sul cablaggio motore. |
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 428 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante e il circuito.

Operazione guidata 2A - Controllare il sensore presenza di acqua nel carburante e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore presenza di acqua nel carburante alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante e il piedino RITORNO presenza di acqua nel carburante in corrispondenza del connettore sensore presenza di acqua nel carburante.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Valore superiore a 3,87 Mohm?
SÌ NO

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 428 è attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino RITORNO connettore sensore presenza di acqua nel carburante del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un circuito interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante del connettore ECM cablaggio motore e il piedino SEGNALE connettore sensore presenza di acqua nel carburante del motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 non attivo?
SÌ NO

No. No. Lo stacco e attacco del connettore ha eliminato il codice di guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 429 - Circuito sensore indicatore presenza di acqua nel carburante: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 L110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F103 | 4310839
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISV5.0 CM3230 V104 | 4367291
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 SN | 4022190
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISM11 CM876 SN | 4022196
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISZ13 CM2150 | 4022133
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2250 | 4022254
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2250 | 4022256
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 | 4022255
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | Motori marini QSB6.7 CM2250 | 4310611
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2250 EC | 2883621
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B105 | 4332778
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L102 | 4332796
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L107 | 4367386
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX11.9 CM2250 ECF | 2883561
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2250 ECF | 2883557
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15_CM2250 PowerGen | 4310664
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 EC | 2883647
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX12 CM2350 X102 | 4310646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISX15 CM2350 X101 | 4310641
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISX15 CM2250 SN | 4310736
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F101 | 4310846
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB4.5 CM2350 B104 | 4332646
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B103 | 4332641
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL8.9 CM2150 L110 | 4358475
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF3.8 CM2220 F110 | 4358480
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISL9 CM2350 L111 | 4367223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z101 | 4358364
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSZ13 CM2150 Z102 | 4358369
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F107 | 4367316
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B106 | 4367376
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B112 | 4358498
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G110 | 4367323
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF2.8 CM2880 F114 | 4383734
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | ISF2.8 CM2220 F117 | 4388578
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2250 B128 | 4388601
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2250 L115 | 4388626
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSF3.8 CM2350 F118 | 4388708
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSK3.8 CM2350 F119 | 4388703
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB6.7 CM2350 B130 | 4388668
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSL9 CM2350 L118 | 4388673
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSB4.5 CM2350 B122 | 4388767
Sensore presenza acqua nel carburante | Vedere la procedura 019-127 | QSX15 CM2250 X1152 | 4388739
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2250 B131 | 4388774
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB3.3 CM2250 B137 | 5411058
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F126 | 5411159
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X114B | 5411181
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | X15 CM2350 X116B | 5411186
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B121B | 5411223
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISB6.7 CM2350 B142 | 5411131
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B129B | 5411247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B4.5 CM2350 B147B | 5411252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B135B | 5411257
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | B6.7 CM2350 B148B | 5411262
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | L9 CM2350 L119B | 5411267
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB6.7 CM2350 B145 | 5411273
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSL9 CM2350 L122 | 5411278
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSB4.5 CM2350 B144 | 5411382
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F131 | 5411489
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSX15 CM2350 X118 | 5467247
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSG12 CM2350 G113 | 5467252
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF3.8 CM2350 F125 | 5411494
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | QSF2.8 CM2880 F124 | 5411484
Sensore presenza acqua nel carburante | Fare riferimento alla modalità 019-127 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 429 è attivo?
FASE 2. | Controllare il sensore presenza di acqua nel carburante. |
 | FASE 2A. Controllare il cablaggio motore e i piedini del connettore sensore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 429 attivo?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore, il sensore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 428 attivo e codice di guasto 429 non attivo?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 429 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 429 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore presenza di acqua nel carburante.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini del connettore sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore presenza di acqua nel carburante al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore presenza di acqua nel carburante. Vedere la procedura 019-127 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore, il sensore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.

Intervento

Verificare se il cablaggio motore, il sensore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 428 attivo e codice di guasto 429 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal sensore presenza di acqua nel carburante.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE presenza di acqua nel carburante del connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore presenza di acqua nel carburante dal cablaggio motore.

Intervento

Controllare la presenza di un corto circuito tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore presenza di acqua nel carburante sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 429 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 441 - Tensione batteria n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la batteria. |
 | FASE 1A. Controllare le connessioni della batteria. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 1B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
FASE 2. | Controllare il fusibile. |
 | FASE 2A. Verificare che il fusibile sia correttamente installato. | Fusibile montato correttamente?
 | FASE 2B. Controllare se un fusibile è intervenuto. | Fusibile intervenuto?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio di potenza OEM e i piedini del connettore modulo di controllo motore (ECM). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un corto sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 3D. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
 | FASE 3F. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la batteria.

Operazione guidata 1A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Controllare le connessioni del morsetto positivo (+) e del morsetto negativo (-) della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno +12 V c.c. (impianti a 12 V)
  • Almeno +24 V c.c. (impianti a 24 V).

Condizioni di avviamento:

  • Almeno +6,2 V c.c. (impianti a 12 V)
  • Almeno +12 V c.c. (impianti a 24 V).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la/le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare il fusibile.

Operazione guidata 2A - Verificare che il fusibile sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile da 30 A sia montato come prescritto.

  • Controllare che il fusibile da 30 A sia montato come prescritto.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare se un fusibile è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare se un fusibile è intervenuto.

  • Controllare se il fusibile da 30 A è intervenuto.

Fusibile intervenuto?
SÌ NO

Sostituire il fusibile. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio alimentazione OEM e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare il cablaggio di alimentazione e i piedini del connettore ECM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il morsetto positivo (+) della batteria e tutti i piedini (+) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.
  • Misurare la resistenza tra il morsetto negativo (-) della batteria e tutti i piedini (-) ALIMENTAZIONE batteria all'ECM, uno per volta, del connettore ECM cablaggio di alimentazione OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto sul cablaggio di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare la batteria.

Intervento

Controllare che non vi sia un corto sul cablaggio di alimentazione.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e i piedini (-) ALIMENTAZIONE batteria all'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllo presenza corto circuito verso massa.

Condizioni

  • Commutatore di accensione su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare la batteria.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.
  • Misurare la resistenza tra il secondo piedino (+) ALIMENTAZIONE batteria all'ECM del connettore ECM cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti appropriato.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Iniziando dal morsetto positivo (+), seguire il percorso degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di ALIMENTAZIONE verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 442 - Tensione batteria n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 442 è attivo?
FASE 2. | Controllare l'impianto della batteria. |
 | FASE 2A. Controllare la connessione della batteria. | Le batterie sono state collegate correttamente per la tensione dell'impianto?
 | FASE 2B. Controllare l'alternatore. | La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 442 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3B

Operazione guidata 2 - Controllare l'impianto della batteria.

Operazione guidata 2A - Controllare le connessioni della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare che le batterie siano state montate correttamente.

Le batterie sono state collegate correttamente per la tensione dell'impianto?
SÌ NO
Nessuna riparazione

Montare l'impianto batteria come prescritto. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro originale del fornitore di primo impianto (OEM) o montare un amperometro tra l'alternatore e la batteria.

Intervento

Controllare l'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Se necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 03-APR-2017


CODICE DI GUASTO 451 - Circuito sensore pressione 1 dosaggio iniettori: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 AN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B101 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L101 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358575
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358580
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | GSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | GSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 AN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B101 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L101 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | GSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | GSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2220 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISV5.0 CM3230 V104 | 4022188
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL8.9 CM2150 AN | 4022190
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 EC | 4310575
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2350 B105 | 4332687
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L102 | 4332796
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K105 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358575
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358580
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 | 4367444
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK23 CM2250 K109 | 4367358
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2250 K112 | 4367454
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | GSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | GSF2.8 CM2880 F124 | 5411484
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 386 o 515 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 451 non attivo?
FASE 2. | Controllare il sensore pressione preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 452 attivo e codice di guasto 451 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 451 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 386 o 515 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Vedere la procedura 019-115 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione preiniezione e il piedino SEGNALE pressione preiniezione sul connettore sensore pressione carburante preiniezione del cablaggio motore.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione preiniezione e il piedino RITORNO pressione preiniezione sul connettore sensore del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 451 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione carburante preiniezione e il piedino SEGNALE pressione carburante preiniezione sul connettore motore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Codice di guasto 452 attivo e codice di guasto 451 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore cablaggio motore ECM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-361 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ritorno interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 452 - Circuito sensore pressione 1 dosaggio iniettori: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | VTA903 CM2250 V105 | 4332841
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSK3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F116 | 4383664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2220 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | VTA903 CM2250 V105 | 4332841
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | IF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSK3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL8.9 CM2150 SN | 4022190
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2350 L102 | 4332796
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K104 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK19 CM2350 K105 | 4326157
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK50 CM2350 K108 | 4332823
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | VTA903 CM2250 V105 | 4332841
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSb4.5 CM2350 B106 | 4367376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK95 CM2350 K111 | 4358519
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G110 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK23 CM2250 K109 | 4367358
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSF2.8 CM2880 F114 | 4383734
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSK60 CM2250 K112 | 4367454
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Vedere la procedura 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L118 | 4388673
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK3.8 CM2350 F119 | 4388703
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK60 CM2350 K121 | 4388645
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L107 | 4367386
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2350 L122 | 5411278
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164111 - conduttore di prova maschio Bosch™, numero di particolare 3164110 - conduttore di prova femmina Bosch™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 187 o 516 attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 452 non attivo?
FASE 2. | Controllare il sensore pressione carburante preiniezione e il circuito. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 451 attivo e codice di guasto 452 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 452 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 187 o 516 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e il circuito.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione carburante preiniezione al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 452 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare il circuito di alimentazione e ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione carburante preiniezione e il piedino RITORNO pressione carburante preiniezione sul connettore motore ECM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 451 attivo e codice di guasto 452 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 452 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito ritorno interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 02-GIU-2017


CODICE DI GUASTO 553 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 F103 | 4310839
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2150 SN | 4022190
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2250 | 4022254
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISC8.3 e ISL9 CM2250 | 4022257
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISZ13 CM2150 | 4022133
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 | 4022256
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 | 4022255
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 EC | 2883621
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | Motori marini QSB6.7 CM2250 | 4310611
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX11.9 CM2250 ECF | 2883561
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 ECF | 2883557
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 ECF PowerGen | 4310661
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15_CM2250 PowerGen | 4310664
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 EC | 2883647
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B101 | 2883567
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISL9 CM2350 L101 | 4310787
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX12 CM2350 X102 | 4310646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2350 X101 | 4310641
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISX15 CM2250 SN | 4310736
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F101 | 4310846
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB4.5 CM2350 B104 | 4332646
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B103 | 4332641
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISB3.9 CM2220 B107 | 4310792
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSK78 CM2220 K104 | 4332682
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSL9 M CM2250 L106 | 4358343
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2150 L110 | 4358475
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 F110 | 4358480
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSZ13 CM2150 Z101 | 4358364
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSZ13 CM2150 Z102 | 4358369
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL8.9 CM2880 L112 | 4358493
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2350 F109 | 4367218
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | F3.8 CM2350 F120B | 5411237
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISL9 CM2350 L111 | 4367223
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSG12 CM2350 G110 | 4367323
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB6.7 CM2250 B128 | 4388601
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSL9 CM2250 L115 | 4388626
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F117 | 4388578
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 F116 | 4383664
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB4.5 CM2350 B122 | 4388767
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB4.5 CM2250 B131 | 4388774
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSB3.3 CM2250 B137 | 5411058
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F126 | 5411159
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | X15 CM2350 X114B | 5411181
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | X15 CM2350 X116B | 5411186
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B121B | 5411223
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISB6.7 CM2350 B142 | 5411131
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B129B | 5411247
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B4.5 CM2350 B147B | 5411252
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B135B | 5411257
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | B6.7 CM2350 B148B | 5411262
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2250 X115 | 4388739
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L116B | 5411330
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L123B | 5411465
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | L9 CM2350 L119B | 5411267
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSG12 CM2350 G113 | 5467252
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | QSX15 CM2350 X118 | 5467247
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | ISB3.9 CM2220 B107 | 4310792
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2220 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2880 L112 | 4358493
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F116 | 4383664
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 SN | 4022190
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2250 | 4022254
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISZ13 CM2150 | 4022133
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 | 4022256
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 | 4022255
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 EC | 2883621
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | Motori marini QSB6.7 CM2250 | 4310611
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF | 2883557
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 EC | 2883647
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L101 | 4310787
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX12 CM2350 X102 | 4310646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2350 X101 | 4310641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISX15 CM2250 SN | 4310736
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F101 | 4310846
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB3.9 CM2220 B107 | 4310792
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSK78 CM2220 K104 | 4332682
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 M CM2250 L106 | 4358343
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z101 | 4358364
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSZ13 CM2150 Z102 | 4358369
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL8.9 CM2880 L112 | 4358493
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | F3.8 CM2350 F120B | 5411237
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISL9 CM2350 L111 | 4367223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G10 | 4367323
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSL9 CM2250 L115 | 4388626
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 F116 | 4383664
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB4.5 CM2250 B131 | 4388774
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSB3.3 CM2250 B137 | 5411058
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X114B | 5411181
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | X15 CM2350 X116B | 5411186
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B121B | 5411223
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B129B | 5411247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B4.5 CM2350 B147B | 5411252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B135B | 5411257
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | B6.7 CM2350 B148B | 5411262
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2250 X115 | 4388739
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L116B | 5411330
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L123B | 5411465
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | L9 CM2350 L119B | 5411267
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSG12 CM2350 G113 | 5467252
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | QSX15 CM2350 X118 | 5467247
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 F122 | 5467376
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F103 | 4310839
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 SN | 4022190
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2250 | 4022254
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISC8.3 e ISL9 CM2250 | 4022257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISZ13 CM2150 | 4022133
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 CM2250 | 4022256
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 | 4022255
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 EC | 2883621
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | Motori marini QSB6.7 CM2250 | 4310611
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX11.9 CM2250 ECF | 2883561
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF | 2883557
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 ECF PowerGen | 4310661
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15_CM2250 PowerGen | 4310664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 EC | 2883647
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B101 | 2883567
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L101 | 4310787
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX12 CM2350 X102 | 4310646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2350 X101 | 4310641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F101 | 4310846
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISX15 CM2250 SN | 4310736
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB4.5 CM2350 B104 | 4332646
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B103 | 4332641
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB3.9 CM2220 B107 | 4310792
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSK78 CM2220 K104 | 4332682
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSL9 M CM2250 L106 | 4358343
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2150 L110 | 4358475
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F110 | 4358480
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z101 | 4358364
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSZ13 CM2150 Z102 | 4358369
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL8.9 CM2880 L112 | 4358493
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2350 F109 | 4367218
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | F3.8 CM2350 F120B | 5411237
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISL9 CM2350 L111 | 4367223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G110 | 4367323
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB6.7 CM2250 B128 | 4388601
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F117 | 4388578
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 F116 | 4383664
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2350 B122 | 4388767
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB4.5 CM2250 B131 | 4388774
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSB3.3 CM2250 B137 | 5411058
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F126 | 5411159
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X114B | 5411181
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | X15 CM2350 X116B | 5411186
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B121B | 5411223
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISB6.7 CM2350 B142 | 5411131
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B129B | 5411247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B4.5 CM2350 B147B | 5411252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B135B | 5411257
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | B6.7 CM2350 B148B | 5411262
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2250 X115 | 4388739
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L116B | 5411330
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L123B | 5411465
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | L9 CM2350 L119B | 5411267
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSG12 CM2350 G113 | 5467252
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | QSX15 CM2350 X118 | 5467247
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | Il sensore pressione preiniezione carburante montato è il tipo prescritto per il codice CPL motore?
FASE 3. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 3A. Controllare l'intasamento della tubazione di scarico. | L'intasamento tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 nella tabella Procedure correlate?
FASE 4. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 4A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 4B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117 nella tabella Procedure correlate?
 | FASE 4C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?
 | FASE 4D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Verificare l'eventuale presenza di codici di guasto relativi all'attuatore controllo elettronico alimentazione carburante (EFC) in corto su valore basso o alto.

Codice di guasto 271, 272, 449 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione preiniezione carburante.

Operazione guidata 2A - Verificare il numero di particolare del sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Motore non in funzione.

Intervento

Controllare il sensore pressione tubazione preiniezione per assicurarsi che sia il tipo prescritto per il CPL motore.

Il sensore pressione preiniezione carburante montato è il tipo prescritto per il CPL motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 3A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 4A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117 nella tabella Procedure correlate?

SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] dalla pressione tubazione preiniezione comandata e si verificano sovraggiri al minimo?

SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 4D

Operazione guidata 4D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 584 - Circuito relè motorino di avviamento motore - tensione oltre la norma o in corto su alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Il codice di guasto 584 è attivo?
FASE 2. | Controllare il circuito relè esclusione motorino di avviamento. |
 | FASE 2A. Controllare il relè esclusione motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | La resistenza è compresa tra 30 e 130 ohm (impianti a 12 V) o tra 200 e 400 ohm (gli impianti a 24 V)?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 584 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito relè esclusione motorino di avviamento.

Operazione guidata 2A - Controllare il relè esclusione motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il relè motorino di avviamento OEM e i piedini del connettore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino 85 del relè esclusione motorino di avviamento e il piedino 86 del relè esclusione motorino di avviamento.

Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 30 e 130 ohm (impianti a 12 V) o tra 200 e 400 ohm (gli impianti a 24 V)?
SÌ NO
Nessuna riparazione

Rilevato relè esclusione motorino di avviamento difettoso.

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di ritorno relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè esclusione motorino di avviamento in corrispondenza del connettore relè e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte dell'anomalia della connessione.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento sul connettore relè e il piedino SEGNALE relè esclusione motorino di avviamento sul connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito aperto sulla linea segnale relè esclusione motorino di avviamento del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE comando dispositivo di uscita del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 584 non attivo?
SÌ NO

No.

Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 585 - Circuito relè motorino di avviamento motore - tensione inferiore alla norma o in corto su alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 585 è attivo?
FASE 2. | Controllare il relè esclusione motorino di avviamento e il circuito. |
 | FASE 2A. Controllare il relè motorino di avviamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè esclusione motorino di avviamento. | La resistenza è compresa tra 30 e 130 ohm per gli impianti a 12 V o tra 200 e 400 ohm per gli impianti a 24 V?
 | FASE 2B-1. Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento. |
 | FASE 2C. Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno. | Più di 3,75 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la presenza di un corto circuito verso massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 585 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 585 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il relè esclusione motorino di avviamento e il circuito.

Operazione guidata 2A - Controllare il relè motorino di avviamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè motorino di avviamento dal cablaggio OEM.

Intervento

Controllare il relè motorino di avviamento OEM e i piedini del connettore.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la resistenza del relè esclusione motorino di avviamento.

  • Misurare la resistenza tra il piedino 85 del relè esclusione motorino di avviamento e il piedino 86 del relè.

Per la configurazione dei piedini relè motorino di avviamento vedere lo schema elettrico OEM.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 30 e 130 ohm per gli impianti a 12 V o tra 200 e 400 ohm per gli impianti a 24 V?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B-1

Passa a 4A

Operazione guidata 2B-1 - Controllare che non vi sia un corto circuito tra un piedino e la massa sul relè esclusione motorino di avviamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra il piedino SEGNALE relè esclusione motorino di avviamento e la massa.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire il relè esclusione motorino di avviamento. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento, la linea di alimentazione e il circuito ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica relè esclusione motorino di avviamento e il circuito ritorno.

  • Misurare la tensione tra il piedino SEGNALE relè esclusione motorino di avviamento e il piedino RITORNO relè esclusione motorino di avviamento sul connettore relè del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa sul cablaggio OEM.

  • Misurare la resistenza tra il piedino SEGNALE relè esclusione motorino di avviamento del connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il relè esclusione motorino di avviamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un corto tra il piedino SEGNALE relè esclusione motorino di avviamento e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 585 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-APR-2017


CODICE DI GUASTO 596 - Tensione impianto elettrico di ricarica: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'innesto motorino di avviamento?
FASE 2. | Controllare l'impianto di ricarica. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle specifiche del fornitore di primo impianto (OEM)?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione.
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'impianto di ricarica.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare un amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore, il regolatore e/o il cablaggio OEM all'alternatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 597 - Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare piedini e cablaggio, per le misurazioni servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione batteria è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6 V c.c. durante l'innesto motorino di avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio di alimentazione. |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle specifiche del fornitore di primo impianto (OEM)?
 | FASE 2B. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2C. Controllare l'eventuale presenza di un corto circuito. | Più di 100 kohm?
 | FASE 2D. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
 | FASE 2E. Controllare che non vi sia un corto sul cablaggio di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione batteria è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio di alimentazione.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

La velocità di ricarica dell'alternatore è conforme alle specifiche OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore e/o il cablaggio OEM all'alternatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo dalla batteria.

Intervento

Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini ALIMENTAZIONE (+) batteria ECM del connettore ECM cablaggio alimentazione OEM e il morsetto positivo (+) della batteria.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare l'eventuale presenza di un corto circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Utilizzare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria ECM e i piedini (-) ALIMENTAZIONE batteria ECM del connettore cablaggio di alimentazione ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal polo positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare corto circuito nell'ALIMENTAZIONE al monoblocco.

Cavi danneggiati?
SÌ NO

Riparare il cablaggio danneggiato.

 Nessuna riparazione

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare l'eventuale presenza di un corto circuito sul cablaggio di alimentazione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione OEM dall'ECM.
  • Scollegare il cavo positivo (+) dalla batteria.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Usare un multimetro per misurare la resistenza tra i piedini (+) ALIMENTAZIONE batteria all'ECM del connettore cablaggio di alimentazione OEM e tutti i piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio di alimentazione OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 598 - Tensione impianto elettrico di ricarica: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare danni ai piedini e al cablaggio, per le misurazioni servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di ricarica batteria dell'apparecchiatura. |
 | FASE 1A. Controllare il cavo della batteria e le connessioni dell'alternatore. | Connessioni danneggiate o allentate?
 | FASE 1B. Controllare la tensione della batteria. | La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'innesto motorino di avviamento?
FASE 2. | Controllare l'alternatore e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare l'alternatore. | L'alternatore ricarica in conformità alle prescrizioni OEM?
 | FASE 2B. Controllare il connettore di alimentazione batteria. | Piedini sporchi o danneggiati?
 | FASE 2C. Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore. | Meno di 10 ohm?
 | FASE 2D. Controllare che non vi sia un corto circuito tra piedini sul cablaggio di alimentazione. | Più di 100 kohm?
 | FASE 2E. Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria. | Cavi danneggiati?
FASE 3. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di ricarica batteria dell'apparecchiatura.

Operazione guidata 1A - Controllare il cavo della batteria e le connessioni dell'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cavo della batteria e le connessioni dell'alternatore alla ricerca di quanto segue:

  • Corrosione.
  • Connessione allentata.

Connessioni danneggiate o allentate?
SÌ NO

Riparare le connessioni danneggiate.

Serrare le connessioni e pulire i morsetti della batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 3A

Passa a 1B

Operazione guidata 1B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la tensione della batteria.

  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-).
  • Misurare la tensione batteria tra il polo positivo (+) e quello negativo (-) e contemporaneamente, tentare di avviare il motore.

La tensione è almeno (+) 12 V c.c. in condizioni normali e almeno (+) 6,2 V c.c. durante l'innesto motorino di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare l'alternatore e il cablaggio OEM.

Operazione guidata 2A - Controllare l'alternatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Usare l'amperometro OEM o montarne uno tra l'alternatore e la batteria.

Intervento

Controllare la velocità di ricarica dell'alternatore.

  • Avviare il motore e controllare la velocità di ricarica dell'alternatore (A).

Probabilmente è necessario mettere le batterie sotto carico per misurare in modo corretto l'erogazione dell'alternatore.

L'alternatore ricarica in conformità alle prescrizioni OEM?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'alternatore e/o il cablaggio OEM all'alternatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare il connettore di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio di alimentazione dalla batteria in corrispondenza del connettore di alimentazione.

Intervento

Controllare il connettore di alimentazione batteria sia sul lato batteria che sul lato cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Riparare il connettore di alimentazione batteria.

Per la posizione e la procedura, vedere le informazioni di assistenza del fornitore di primo impianto (OEM).

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare che non vi sia un'interruzione sul circuito di alimentazione batteria non sotto interruttore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza del circuito (+) di alimentazione batteria ECM tra il connettore cablaggio di alimentazione OEM e il morsetto (+) positivo della batteria.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio di alimentazione

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio alimentazione dall'ECM.
  • Scollegare il cavo positivo dalla batteria.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un corto circuito tra i piedini (+) ALIMENTAZIONE batteria ECM e tutti gli altri piedini del connettore cablaggio di alimentazione.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sul cablaggio di alimentazione OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i cavi supplementari o accessori in corrispondenza del polo positivo (+) della batteria.

  • Partendo dal polo positivo (+), seguire gli eventuali cavi supplementari o accessori e verificare che l'isolamento non sia danneggiato o che non vi siano errori di montaggio che potrebbero causare un corto circuito in corrispondenza del conduttore di ALIMENTAZIONE alla massa monoblocco.

Cavi danneggiati?
SÌ NO

Riparare il cablaggio danneggiato.

 Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 22-LUG-2014


CODICE DI GUASTO 649 - Intervallo di cambio olio motore: condizione esistente

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare l'eventuale attivazione del codice di guasto 649. | Il codice di guasto 649 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'eventuale attivazione del codice di guasto 649.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 649.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 649 è attivo?
SÌ NO

Cambiare l'olio lubrificante motore e sostituire il filtro.

Usare lo strumento elettronico di assistenza INSITE™ per resettare il monitoraggio manutenzione.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-FEB-2013


CODICE DI GUASTO 689 - Regime/posizione albero motore - Dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Ruota fonica albero motore | Fare riferimento alla modalità 001-071 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK78 CM2250 K104 | 4332682
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSK95 CM2350 K111 | 4358519
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2250 K112 | 4367454
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF4.5 CM2220 F123 | 5411320
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Sensore regime motore | Vedere la procedura 019-042 | KTA38GC CM558/CM2358 | 4021656
Sensore regime motore | Vedere la procedura 019-042 | G5.9, G8.3, G855 e GTA855 CM558/CM2358 | 4021702
Sensore regime motore | Vedere la procedura 019-042 | QSL9G CM558/CM2358 | 2883471
Sensore regime motore | Vedere la procedura 019-042 | KTA19GC CM558/CM2358 | 4021655
Sensore regime motore | Vedere la procedura 019-042 | QSK19G | 4021352
Sensore regime motore | Vedere la procedura 019-042 | GTA8.3 CM558/CM2358 | 4021654
Sensore regime motore | Vedere la procedura 019-042 | QSK23 CM2250 K109 | 4367358
Sensore regime motore | Vedere la procedura 019-042 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK78 CM2250 K104 | 4332682
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | QSK50 CM2350 K108 | 4332823
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSK95 CM2350 K111 | 4358519
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK23 CM2250 K109 | 4367358
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2250 K112 | 4367454
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF4.5 CM2220 F123 | 5411320
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISZ13 CM2150 | 4022133
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2250 | 4022254
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 | 4022256
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 | 4022255
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero motore | Vedere la procedura 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 SN | 4310736
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK19 CM2350 K105 | 4326157
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK50 CM2350 K108 | 4332823
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK95 CM2350 K111 | 4358519
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSZ13 CM2150 Z101 | 4358364
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSZ13 CM2150 Z102 | 4358369
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G110 | 4367323
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K116 | 4367444
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSK60 CM2350 K121 | 4388645
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Vedere la procedura 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF4.5 CM2220 F123 | 5411320

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codice di guasto 238 o 239 attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 689 attivo o con più di un conteggio inattivo nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il sensore regime motore e il connettore. |
 | FASE 2A. Controllare il sensore posizione albero motore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore posizione albero motore non sia danneggiato. | Sensore danneggiato?
FASE 3. | Controllare il circuito sensore posizione albero motore. |
 | FASE 3A. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore. | Tra 4,75 V c.c. e 5,25 V c.c.?
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore. |
 | FASE 3B-2. Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero motore del cablaggio motore. |
 | FASE 3B-3. Controllare il traferro e la ruota fonica. |
 | FASE 3B-4. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore. |
 | FASE 3C. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3C-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3C-2. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 238 o 239 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 689 attivo o con più di un conteggio inattivo nelle ultime 25 ore di funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Nessuna riparazione.

Operazione guidata 2 - Controllare il sensore regime motore e il connettore.

Operazione guidata 2A - Controllare il sensore posizione albero motore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione albero motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore sensore regime motore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore posizione albero motore non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Rimuovere il sensore posizione albero motore dalla scatola ruotismi. Vedere la procedura 019-365 nella tabella Procedure correlate.
  • Alcuni motori a metano sono dotati di riferimento come sensore regime motore. Vedere la procedura 019-042 nella tabella Procedure correlate.

Intervento

Controllare il sensore posizione motore alla ricerca di quanto segue:

  • frammenti di metallo all'estremità del sensore
  • danni all'estremità del sensore provocati dall'ingranaggio albero a camme
  • trafilamenti di olio o problemi del materiale isolante come rigonfiamenti
  • danni all'isolamento elettrico all'estremità di rilevamento del sensore.

Sensore danneggiato?
SÌ NO

Rilevata la presenza di un sensore danneggiato o di un danno meccanico.

Sostituire il sensore. Se si sono rilevati danni meccanici, esaminare il pignone albero motore e i componenti correlati.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito sensore posizione albero motore.

Operazione guidata 3A - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero motore e il piedino RITORNO sensore 1 posizione albero motore sul connettore sensore posizione albero motore del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 V c.c. e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3C

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione albero motore sul connettore cablaggio motore sensore posizione albero motore e il connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero motore del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore posizione albero motore dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE sensore posizione albero motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-3

  • 4A

Operazione guidata 3B-3 - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

  • Misurare il traferro tra il sensore posizione albero motore e la ruota fonica.
  • Vedere la procedura 001-071 nella tabella Procedure correlate o Vedere la procedura 019-365 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?
SÌ NO
Nessuna riparazione

Sostituire il componente che genera il valore non conforme alla specifica.

Passa a 3B-4

Passa a 4A

Operazione guidata 3B-4 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore.

Condizioni

  • Collegare tutti i componenti nelle posizioni prescritte.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ NO

Rilevata la presenza di un sensore posizione albero motore danneggiato.

Sostituire il sensore posizione albero motore.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare che non vi sia un circuito segnale sensore posizione albero motore interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero motore.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero motore e il piedino RITORNO sensore posizione albero motore in corrispondenza dell'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 V c.c. e 5,25 V c.c.?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare o sostituire il cablaggio danneggiato.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-2

Operazione guidata 3C-2 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 691 - Circuito temperatura aria aspirata compressore 1 turbo - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK50 CM2350 K108 | 4332823
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISZ13 CM2150 | 4022133
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSX15 CM2250 ECF | 2883557
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK19 CM2350 K105 | 4326157
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K116 | 4367444
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K121 | 4388645
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X114B | 5411181
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X116B | 5411186
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 EC | 2883621
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15_CM2250 PowerGen | 4310664
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 | 4022256
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 | 4022255
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F125 | 5411494

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 2. | Controllare il sensore temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 692 attivo e codice di guasto 691 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 691 è attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 692 attivo e codice di guasto 691 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. | Meno di 10 ohm?
 | FASE 3C-1. Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore. |
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 691 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3854510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

Inserire un ponticello tra il piedino SEGNALE temperatura aria aspirata compressore turbo e il piedino RITORNO temperatura aria aspirata compressore turbo sul connettore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo e codice di guasto 691 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 691 è attivo?

SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria aspirata compressore turbo.

  • Per motori dotati di sensore temperatura aria aspirata compressore turbo: Vedere la procedura 019-395 nella tabella Procedure correlate.
  • Per motori dotati di sensore temperatura/pressione aria aspirata compressore turbo: Vedere la procedura 019-466 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il modulo di controllo motore (ECM), il cablaggio motore e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM, cablaggio OEM e del cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato su ECM, cablaggio motore o connettore cablaggio OEM.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Eliminare la sporcizia, le sostanze estranee o l'umidità dai piedini del connettore. Usare il detergente per contatti elettrici, numero di particolare 3854510.

Montare la guarnizione connettore appropriata se danneggiata o mancante.

Sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo e il piedino RITORNO sensore temperatura aria aspirata compressore turbo sul connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 attivo e codice di guasto 691 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura aria aspirata compressore turbo del connettore ECM cablaggio motore e il piedino RITORNO del connettore sensore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di ritorno interrotto sul cablaggio motore o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il ritorno interrotto.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Verificare l'eventuale presenza di un circuito aperto sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo del connettore ECM cablaggio motore e il piedino SEGNALE del connettore sensore temperatura aria aspirata compressore turbo del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio motore o sul cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore di temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sulla linea segnale del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio OEM o il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 692 - Circuito temperatura ingresso compressore turbo n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2350 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISZ13 CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSK19 CM2350 K105 | 4326157
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | ISV5.0 CM3230 V104 | 4367291
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K116 | 4367444
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSK60 CM2350 K121 | 4388645
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2350 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK50 CM2350 K108 | 4332823
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISZ13 CM2150 | 4022133
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSL9 CM2250 | 4022256
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSB6.7 CM2250 | 4022255
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSB6.7 CM2250 EC | 2883621
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSX15 CM2250 ECF | 2883557
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX12 CM2350 X102 | 4310646
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISX15 CM2350 X101 | 4310641
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSK19 CM2350 K105 | 4326157
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | F3.8 CM2350 F120B | 5411237
Sensore temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K116 | 4367444
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | QSK60 CM2350 K121 | 4388645
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X114B | 5411181
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | X15 CM2350 X116B | 5411186
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B129B | 5411247
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | B4.5 CM2350 B147B | 5411252
Sensore temperatura aria ingresso compressore turbo | Fare riferimento alla modalità 019-395 | ISF2.8 CM2220 F122 | 5467376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B112 | 4358498
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSX11.9 CM2250 ECF | 2883561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSG12 CM2350 G110 | 4367323
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISV5.0 CM3230 V104 | 4367291
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2250 B128 | 4388601
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2250 L115 | 4388626
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L107 | 4367386
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F118 | 4388708
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSF3.8 CM2350 F119 | 4388703
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B122 | 4388767
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB6.7 CM2350 B145 | 5411273
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSL9 CM2350 L122 | 5411278
Sensore pressione/temperatura aria aspirata compressore turbo | Fare riferimento alla modalità 019-466 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2880 F131 | 5411489
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSG12 CM2350 G113 | 5467252
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF3.8 CM2350 F125 | 5411494
Sensore pressione/temperatura aria aspirata compressore turbo | Vedere la procedura 019-466 | QSF2.8 CM2350 F124 | 5411484

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 2. | Controllare il sensore temperatura aria aspirata compressore turbo e il circuito. |
 | FASE 2A. Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 692 attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM), il cablaggio motore o il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che vi sia risposta dall'ECM. | Codice di guasto 691 attivo e codice di guasto 692 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 692 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura aria aspirata compressore turbo e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura aria aspirata compressore turbo e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura aria aspirata compressore turbo al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 692 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore temperatura aria aspirata compressore turbo.

  • Attenersi alla seguente procedura per i motori dotati di sensore temperatura aria aspirata compressore turbo. Vedere la procedura 019-395 nella tabella Procedure correlate.
  • Attenersi alla seguente procedura per i motori dotati di sensore temperatura/pressione ingresso compressore turbocompressore: Vedere la procedura 019-466 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM, il cablaggio motore o il cablaggio OEM.

Operazione guidata 3A - Controllare i piedini dei connettori ECM, cablaggio OEM e cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore, il cablaggio OEM e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Diversi guasti non correlati diventano anch'essi attivi in questo momento. Per il momento si possono ignorare.

Codice di guasto 691 attivo e codice di guasto 692 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini sul cablaggio OEM o sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata turbocompressore motore dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto tra piedini.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore temperatura aria aspirata compressore turbo dal cablaggio motore o dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura aria aspirata compressore turbo sul connettore ECM cablaggio motore e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE del cablaggio motore o del cablaggio OEM.

Sottoporre a individuazione guasti tutti i cablaggi collegati in serie per determinare su quale è presente il circuito segnale in corto verso massa.

Riparare o sostituire il cablaggio motore.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 692 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-MAGGIO-2017


CODICE DI GUASTO 697 - Circuito sensore temperatura interna ECM: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V014 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 697 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 697 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 698 - Circuito sensore temperatura ECU motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 698 è attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 698 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 778 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | Motori marini QSB6.7 CM2250 | 4310611
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | Westport HD CM2250 | 4021560
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | Motori marini QSB6.7 CM2250 | 4310611
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310846
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z101 | 4358364
Cablaggio motore | Vedere la procedura 019-043 | QSZ13 CM2150 Z102 | 4358369
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G110 | 4367323
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L107 | 4367386
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F118 | 4388708
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F119 | 4388703
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B122 | 4388767
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSG12 CM2350 G113 | 5467252
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISZ13 CM2150 | 4022133
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Westport HD CM2250 | 4021560
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Motori marini QSB6.7 CM2250 | 4310611
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 SN | 4310736
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4358475
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4358480
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSZ13 CM2150 Z101 | 4358364
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSZ13 CM2150 Z102 | 4358369
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSG12 CM2350 G110 | 4367323
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L107 | 4367386
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F118 | 4388708
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F119 | 4388703
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B122 | 4388767
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X114B | 5411181
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X116B | 5411186
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L116B | 5411330
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L123B | 5411465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSG12 CM2350 G113 | 5467252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Codici di guasto alimentazione sensore attivi?
 | FASE 1B. Controllare l'eventuale attivazione di un codice di guasto. | Codice di guasto 778 attivo o non attivo?
FASE 2. | Controllare il sensore posizione albero a camme e il connettore. |
 | FASE 2A. Controllare il sensore posizione albero a camme e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore posizione albero a camme non sia danneggiato. | Sensore danneggiato?
FASE 3. | Controllare il circuito sensore posizione albero a camme. |
 | FASE 3A. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 3B. Controllare il modulo di controllo motore (ECM) e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito segnale sensore posizione albero a camme interrotto sul cablaggio motore. |
 | FASE 3B-2. Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero a camme del cablaggio motore. |
 | FASE 3B-3. Verificare che il traferro del sensore posizione albero a camme sia adeguato. |
 | FASE 3B-4. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme. |
 | FASE 3C. Controllare i piedini del connettore cablaggio motore ed ECM. | Piedini sporchi o danneggiati?
 | FASE 3C-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3C-2. Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto alimentazione sensore attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 1B

Operazione guidata 1B - Controllare l'eventuale attivazione di un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 778 attivo o non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il sensore posizione albero a camme e il connettore.

Operazione guidata 2A - Controllare il sensore posizione albero a camme e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore posizione a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore posizione albero a camme non sia danneggiato.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Rimuovere il sensore posizione albero a camme dalla scatola ruotismi. Vedere la procedura 019-363 nella tabella Procedure correlate.

Intervento

Controllare il sensore posizione motore alla ricerca di quanto segue:

  • frammenti di metallo all'estremità del sensore
  • danni all'estremità del sensore provocati dall'ingranaggio albero a camme
  • trafilamenti di olio o problemi del materiale isolante come rigonfiamenti
  • danni all'isolamento elettrico all'estremità di rilevamento del sensore.

Sensore danneggiato?
SÌ NO

Rilevata la presenza di un sensore danneggiato o di un danno meccanico.

Sostituire il sensore. Se si sono rilevati danni meccanici, esaminare l'ingranaggio albero a camme e i componenti correlati. Vedere la procedura 019-363 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito sensore posizione albero a camme.

Operazione guidata 3A - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme.

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero a camme e il piedino RITORNO sensore 1 posizione albero a camme sul connettore sensore posizione albero a camme del cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 e 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 3C

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Esaminare ECM e piedini del connettore cablaggio motore per verificare la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito segnale sensore posizione albero a camme interrotto sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio motore.

  • Misurare la resistenza tra il piedino SEGNALE sensore posizione albero a camme in corrispondenza del connettore cablaggio motore del sensore posizione albero a camme e il piedino SEGNALE sensore posizione albero a camme in corrispondenza del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio motore.

Sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare che non vi sia un corto tra piedini sul circuito segnale sensore posizione albero a camme del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e verificare la presenza di un cortocircuito tra il piedino SEGNALE sensore posizione albero a camme sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito sul cablaggio motore.

Sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-3

Passa a 4A

Operazione guidata 3B-3 - Verificare che il traferro del sensore posizione albero a camme sia adeguato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro.

  • Rimuovere il sensore posizione albero a camme dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,25 mm [0,009 in]
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3B-4

Passa a 4A

Operazione guidata 3B-4 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme.

Condizioni

  • Collegare tutti i componenti nelle posizioni prescritte.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo?
SÌ NO

Rilevata la presenza di un sensore posizione albero a camme danneggiato.

Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare i piedini del connettore cablaggio motore ed ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sull'ECM o sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione albero a camme

  • Misurare la tensione di alimentazione sensore tra il piedino ALIMENTAZIONE +5 V sensore posizione albero a camme e il piedino RITORNO sensore posizione albero a camme in corrispondenza dell'ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Tra 4,75 e 5,25 V c.c.?
SÌ NO

Sul cablaggio motore è stato rilevato un collegamento difettoso.

Riparare o sostituire il cablaggio danneggiato.

  • Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3C-2

Operazione guidata 3C-2 - Controllare il codice di guasto e verificare le condizioni del sensore posizione albero a camme.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Per i motori QSB6.7 CM2250 B128 e QSL9 CM2250 L115: Eventualmente calibrare l'ECM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1117 - Caduta della tensione di alimentazione con accensione in posizione on: dati irregolari, intermittenti o errati

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3164133 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Verificare se sono presenti codici di guasto. |
 | FASE 1A. Verificare se sono presenti codici di guasto. | Il codice di guasto 1117 è attivo?
FASE 2. | Controllare le batterie e il connettore di alimentazione. |
 | FASE 2A. Controllare le batterie e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 2B. Controllare la tensione della batteria. | Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]. Durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
 | FASE 3B-1. Verificare che il fusibile OEM sia correttamente installato. |
 | FASE 3B-2. Controllare se il fusibile OEM è intervenuto. |
 | FASE 3B-3. Controllare il cablaggio aggiuntivo o supplementare in corrispondenza del morsetto (+) della batteria. |
 | FASE 3C. Controllare la resistenza del circuito di alimentazione batteria. | Meno di 1 ohm?
 | FASE 3D. Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave. | Cavo segnale in ingresso commutatore a chiave non interrotto?
 | FASE 3E. Controllare il circuito segnale in ingresso commutatore a chiave. | Meno di 5 ohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Verificare se sono presenti codici di guasto.

Operazione guidata 1A - Verificare se sono presenti codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1117 è attivo?
SÌ NO
Nessuna riparazione

Se sull'ECM si riscontrano conteggi non attivi elevati del codice di guasto 1117, controllare i dispositivi di disconnessione batteria del veicolo. Se si scollegano contemporaneamente il commutatore a chiave e l'alimentazione ECM, si registra il codice di guasto 1117.

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare le batterie e il connettore di alimentazione.

Operazione guidata 2A - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni allentate e pulire i poli. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione della batteria.

  • Collocare il puntale positivo (+) del multimetro sul morsetto positivo della batteria e portare il puntale negativo a contatto con il morsetto negativo della batteria, e contemporaneamente avviare il motore.

Condizioni normali: Almeno (+) 12 V c.c. [(+) 24 V c.c. negli impianti a 24 V]

Durante l'innesto motorino di avviamento: Almeno (+) 6,2 V c.c.?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire la batteria. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio OEM.

Operazione guidata 3A - Controllare il cablaggio e i piedini del connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.

Intervento

Controllare il cablaggio e i piedini del connettore ECM per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore alimentazione batteria.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Utilizzare un multimetro per misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria all'ECM del connettore alimentazione batteria e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

Almeno (+) 10 V c.c. [(+) 20 V c.c. negli impianti a 24 V]?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il fusibile OEM sia montato correttamente.

Fusibile montato correttamente?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se il fusibile OEM è intervenuto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Verificare che il fusibile OEM non sia intervenuto.

Fusibile intervenuto?
SÌ NO

Individuare il corto circuito.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Sostituire il/i fusibili intervenuti. Vedere la procedura 019-198 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-3

Operazione guidata 3B-3 - Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il cablaggio supplementare o ausiliario in corrispondenza del morsetto positivo (+) della batteria.

  • Iniziando dal polo (+), seguire il percorso dell'/degli eventuali cavi supplementari o accessori ed esaminarli onde escludere la presenza di isolante danneggiato o di errori di montaggio che possono provocare il corto circuito del cavo di alimentazione verso il monoblocco.

Cavi danneggiati?
SÌ NO

Riparare o sostituire i cavi danneggiati.

Riparare o sostituire il cablaggio alimentazione OEM dal connettore alimentazione OEM alle batterie.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare la resistenza del circuito di alimentazione batteria.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore alimentazione batteria dall'ECM.
  • Scollegare il morsetto positivo dalla batteria.
  • Multimetro digitale impostato su modalità resistenza bassa e tarato su zero.

Intervento

Controllare la resistenza del circuito di alimentazione batteria.

  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore alimentazione batteria e il connettore positivo batteria.
  • Misurare la resistenza tra il piedino (+) ALIMENTAZIONE batteria all'ECM del connettore alimentazione batteria e il connettore negativo batteria.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Poiché di solito la resistenza del circuito alimentazione batteria è molto bassa, per ottenere un valore di lettura preciso è necessario usare un multimetro digitale tarato su zero e impostato su resistenza bassa.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 1 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio alimentazione ECM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare il cavo del segnale in ingresso all'ECM del commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il conduttore del commutatore a chiave.

Controllare il cavo del segnale in ingresso commutatore di accensione tra il polo dell'accensione del complessivo commutatore a chiave e l'ECM per accertarsi che non vi siano interruzioni sul cavo, vale a dire elettromagneti o relè.

Cavo segnale in ingresso commutatore a chiave non interrotto?
SÌ NO
Nessuna riparazione

Intervenire adeguatamente in modo da eliminare l'interruzione.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare il circuito segnale in ingresso commutatore a chiave.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il connettore cablaggio OEM dall'ECM.

Intervento

Controllare il circuito segnale in ingresso commutatore a chiave.

  • Misurare la resistenza tra il polo dell'accensione del complessivo commutatore a chiave e il piedino SEGNALE ingresso commutatore a chiave del connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-APR-2017


CODICE DI GUASTO 1239 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1695 è attivo?
FASE 2. | Controllare il circuito sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Il codice di guasto 1239 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1239 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1695 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1695

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione leva o pedale dell'acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva o pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo e codice di guasto 1239 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale o la leva dell'acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1239 è attivo?
SÌ NO

Rilevata presenza di leva o pedale acceleratore danneggiato. Rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire la leva o il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO pedale acceleratore connettore ECM cablaggio OEM e il piedino RITORNO pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1241 - Circuito 2 sensore posizione leva o pedale acceleratore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3823995 - conduttore di prova maschio Weather Pack™, numero di particolare 3823996 - conduttore di prova femmina Weather Pack™ e numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare il sensore posizione pedale dell'acceleratore e il circuito. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni della leva o pedale dell'acceleratore. | Codice di guasto 1241 attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
 | FASE 3F. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1241 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 1696.

Passa a 2A

Operazione guidata 2 - Controllare il sensore posizione pedale dell'acceleratore e il circuito.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare il cablaggio danneggiato.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione sensore posizione pedale acceleratore.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V sensore posizione pedale acceleratore e il piedino RITORNO sensore posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V posizione pedale acceleratore e il piedino SEGNALE posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1239 attivo e codice di guasto 1241 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3A

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 attivo?
SÌ NO

Rilevato pedale acceleratore danneggiato. Per le istruzioni di riparazione rivolgersi a un Centro di assistenza tecnica autorizzato Cummins®.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE leva o pedale acceleratore connettore ECM cablaggio OEM e il piedino ALIMENTAZIONE connettore leva o pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito alimentazione interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore connettore ECM cablaggio OEM e il piedino SEGNALE connettore pedale acceleratore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE pedale acceleratore sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Passa a 3F

Passa a 4A

Operazione guidata 3F - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1241 non attivo?
SÌ NO

Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM.

  • Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 1242 - Sensore 1 posizione leva o pedale acceleratore: dati irregolari, intermittenti o errati.

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | I codici di guasto 131, 132, 1239 o 1241 sono attivi?
FASE 2. | Controllare i valori rilevati dal sensore posizione pedale acceleratore. |
 | FASE 2A. Controllare il sensore posizione pedale acceleratore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codici di guasto 132 e 1241 entrambi attivi?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2E. Controllare i codici di guasto. | Codice di guasto 1242 non attivo?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto 131, 132, 1239 o 1241 sono attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare i valori rilevati dal sensore posizione pedale acceleratore.

Operazione guidata 2A - Controllare il sensore posizione pedale acceleratore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore pedale acceleratore alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Aletta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codici di guasto 132 e 1241 entrambi attivi?
SÌ NO
Nessuna riparazione

Se il codice di guasto 132 non è diventato attivo, seguire l'albero di individuazione guasti del codice 132.

Se il codice di guasto 1241 non è diventato attivo, seguire l'albero di individuazione guasti del codice 1241.

Passa a 2C

Albero di individuazione guasti appropriato

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 1 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 1 posizione pedale acceleratore e il piedino RITORNO sensore 1 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti codice 132.

Passa a 2D

Albero di individuazione guasti codice 132

Operazione guidata 2D - Controllare la tensione di alimentazione e il circuito di ritorno del sensore 2 posizione pedale acceleratore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Misurare la tensione tra il piedino ALIMENTAZIONE +5 V sensore 2 posizione pedale acceleratore e il piedino RITORNO sensore 2 posizione pedale acceleratore sul connettore sensore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Rilevata tensione di alimentazione sensore bassa.

Vedere l'albero di individuazione guasti codice 1241.

Passa a 2E

Albero di individuazione guasti codice 1241

Operazione guidata 2E - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il pedale acceleratore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1242 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore 1 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore n. 2 posizione acceleratore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato pedale acceleratore danneggiato.

Sostituire il pedale dell'acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-APR-2017


CODICE DI GUASTO 1852 - Indicatore presenza di acqua nel carburante: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare i codici di guasto. | Codice di guasto 1852 attivo o conteggi non attivi?
FASE 2. | Controllare la calibrazione del modulo di controllo motore (ECM) e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare i codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale attivazione del codice di guasto 1852.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1852 attivo o conteggi non attivi?
SÌ NO

Scaricare l'acqua dal filtro o dai filtri carburante.

Se il codice di guasto persiste, controllare che non vi sia ingresso di acqua nel connettore cablaggio e nel sensore. Pulire o sostituire il connettore o il sensore, secondo necessità.

Nessuna riparazione

Passa a 2A

Riparazione completata

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-OTT-2015


CODICE DI GUASTO 2185 - Circuito alimentazione sensore n. 4: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5,ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSK19 CM2350 K105 | 4326157
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2150 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 M CM2250 L106 | 4358343
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K116 | 4367444
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | ISV5.0 CM3230 V104 | 4367291
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K117 | 4367449
Modulo di controllo motore | Vedere la procedura 019-031 | QSK50 CM2350 K108 | 4332823
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSK23 CM2250 K109 | 4367358
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSK60 CM2350 K121 | 4388645
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X114B | 5411181
Modulo di controllo motore | Vedere la procedura 019-031 | X15 CM2350 X116B | 5411186
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L123B | 5411465
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2185 è attivo?
FASE 2. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 2A. Controllare che non vi sia un corto circuito verso batteria sul cablaggio OEM. | Più di 100 kohm?
 | FASE 2B. Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2185 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare che non vi sia un corto circuito verso batteria sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un cortocircuito verso batteria sul cablaggio OEM.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e i piedini (+) ALIMENTAZIONE batteria ECM sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2B

Passa a 3A

Operazione guidata 2B - Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un cortocircuito verso l'alimentazione commutatore di accensione sul cablaggio OEM.

  • Controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V posizione pedale acceleratore e il piedino SEGNALE commutatore di accensione ECM sul connettore cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 09-MAGGIO-2017


CODICE DI GUASTO 2186 - Circuito alimentazione sensore n. 4: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un modulo di controllo motore (ECM) nuovo, prima di montarlo verificare tutti i codici di guasto attivi esistenti.
ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 2186 è attivo?
FASE 2. | Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore. |
 | FASE 2A. Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 2186 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3B-1. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensore e i circuiti collegati all'alimentazione e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore posizione pedale/leva acceleratore e il circuito collegato all'alimentazione e al ritorno sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2186 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva/pedale acceleratore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore cablaggio OEM o sul connettore ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra l'ALIMENTAZIONE +5 V pedale acceleratore e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE +5 V acceleratore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-APR-2017


CODICE DI GUASTO 2321 - Regime/posizione albero motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2350 X118 | 5467247
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 SN | 4310736
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISZ13 CM2150 | 4022133
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2250 | 4022254
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 | 4022256
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 | 4022255
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero motore | Vedere la procedura 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero motore | Vedere la procedura 019-365 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L118 | 4388673
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X114B | 5411181
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | X15 CM2350 X116B | 5411186
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L116B | 5411330
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | 6.7 CM2350 B135B | 5411257
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | L9 CM2350 L119B | 5411267
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero motore | Vedere la procedura 019-365 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero motore | Vedere la procedura 019-365 | L9 CM2350 L123B | 5411465
Sensore posizione albero motore | Vedere la procedura 019-365 | QSX15 CM2350 X118 | 5467247
Sensore posizione albero motore | Vedere la procedura 019-365 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime primario (sensore albero motore). |
 | FASE 2A. Controllare i piedini del connettore sensore regime primario (sensore albero motore). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore modulo di controllo motore (ECM) del cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 689 è attivo o ha un numero elevato di conteggi non attivi?
SÌ NO

Se il codice di guasto 689 ha un numero elevato di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Nessuna riparazione

Albero di individuazione guasti codice 689

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime primario (sensore albero motore).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime primario (sensore albero motore).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime primario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime primario (sensore albero motore) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime primario (sensore albero motore) dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime primario (sensore albero motore) al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore. Con il motore in funzione, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2321 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il sensore regime motore primario (albero motore) dal monoblocco e misurare il traferro in diversi punti della rotazione albero motore.

  • Vedere la procedura 019-365 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,96 mm [0,038 in].
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2321 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2321 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2322 - Sensore regime/posizione albero a camme motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2350 F109 | 4367218
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 SN | 4310736
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 SN | 4022190
Cablaggio motore | Vedere la procedura 019-043 | ISM CM876 SN | 4022196
Cablaggio motore | Vedere la procedura 019-043 | ISZ CM2150 | 4022133
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2250 | 4022254
Cablaggio motore | Vedere la procedura 019-043 | ISC8.3 e ISL9 CM2250 | 4022257
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Cablaggio motore | Vedere la procedura 019-043 | Westport HD CM2250 | 4021560
Cablaggio motore | Vedere la procedura 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 | 4022256
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 | 4022255
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 EC | 2883621
Cablaggio motore | Vedere la procedura 019-043 | QSX11.9 CM2250 ECF | 2883561
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF | 2883557
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 ECF PowerGen | 4310661
Cablaggio motore | Vedere la procedura 019-043 | QSX15_CM2250 PowerGen | 4310664
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 EC | 2883647
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B101 | 2883567
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L101 | 4310787
Cablaggio motore | Vedere la procedura 019-043 | ISX12 CM2350 X102 | 4310646
Cablaggio motore | Vedere la procedura 019-043 | ISX15 CM2350 X101 | 4310641
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F103 | 4310839
Cablaggio motore | Vedere la procedura 019-043 | ISB4.5 CM2350 B104 | 4332646
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B103 | 4332641
Cablaggio motore | Vedere la procedura 019-043 | QSL9 M CM2250 L106 | 4358343
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B105 | 4332778
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L102 | 4332796
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Cablaggio motore | Vedere la procedura 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Cablaggio motore | Vedere la procedura 019-043 | ISL8.9 CM2150 L110 | 4358475
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 F110 | 4358480
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B112 | 4358498
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F107 | 4367316
Cablaggio motore | Vedere la procedura 019-043 | ISL9 CM2350 L111 | 4367223
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F105 | 4358561
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F114 | 4383734
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F131 | 5411489
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B106 | 4367376
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F117 | 4388578
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2250 B128 | 4388601
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2250 L115 | 4388626
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B130 | 4388668
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L118 | 4388673
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2250 B131 | 4388774
Cablaggio motore | Vedere la procedura 019-043 | QSB3.3 CM2250 B137 | 5411058
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F126 | 5411159
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X114B | 5411181
Cablaggio motore | Vedere la procedura 019-043 | X15 CM2350 X116B | 5411186
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B121B | 5411223
Cablaggio motore | Vedere la procedura 019-043 | ISB6.7 CM2350 B142 | 5411131
Cablaggio motore | Vedere la procedura 019-043 | QSX15 CM2250 X115 | 4388739
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L116B | 5411330
Cablaggio motore | Vedere la procedura 019-043 | F3.8 CM2350 F120B | 5411237
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B129B | 5411247
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B135B | 5411257
Cablaggio motore | Vedere la procedura 019-043 | B4.5 CM2350 B147B | 5411252
Cablaggio motore | Vedere la procedura 019-043 | B6.7 CM2350 B148B | 5411262
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L119B | 5411267
Cablaggio motore | Vedere la procedura 019-043 | QSL9 CM2350 L122 | 5411278
Cablaggio motore | Vedere la procedura 019-043 | QSB4.5 CM2350 B144 | 5411382
Cablaggio motore | Vedere la procedura 019-043 | QSB6.7 CM2350 B145 | 5411273
Cablaggio motore | Vedere la procedura 019-043 | QSF2.8 CM2880 F124 | 5411484
Cablaggio motore | Vedere la procedura 019-043 | QSF3.8 CM2350 F125 | 5411494
Cablaggio motore | Vedere la procedura 019-043 | L9 CM2350 L123B | 5411465
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 F122 | 5467376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F101 | 4310846
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F103 | 4310839
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2350 F109 | 4367218
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B101 | 2883567
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 SN | 4022190
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L101 | 4310787
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12 CM2350 X102 | 4310646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISZ13 CM2150 | 4022133
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2250 | 4022254
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | Westport HD CM2250 | 4021560
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 EC | 2883647
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 | 4022256
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 | 4022255
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 EC | 2883621
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX11.9 CM2250 ECF | 2883561
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF | 2883557
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 ECF PowerGen | 4310661
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15_CM2250 PowerGen | 4310664
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISX15 CM2350 X101 | 4310641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB4.5 CM2350 B104 | 4332646
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B103 | 4332641
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 M CM2250 L106 | 4358343
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B105 | 4332778
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L102 | 4332796
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL8.9 CM2150 L110 | 4358475
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 F110 | 4358480
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B112 | 4358498
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF3.8 CM2350 F107 | 4367316
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISL9 CM2350 L111 | 4367223
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF2.8 CM2880 F105 | 4358561
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF2.8 CM2880 F114 | 4383734
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B106 | 4367376
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F117 | 4388578
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2250 B128 | 4388601
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2250 L115 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B130 | 4388668
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L118 | 4388626
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2250 B131 | 4388774
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB3.3 CM2250 B137 | 5411058
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 F126 | 5411159
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X114B | 5411181
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | X15 CM2350 X116B | 5411186
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B121B | 5411223
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISB6.7 CM2350 B142 | 5411131
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSX15 CM2250 X115 | 4388739
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L116B | 5411330
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | F3.8 CM2350 F120B | 5411237
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B129B | 5411247
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B135B | 5411257
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B4.5 CM2350 B147B | 5411252
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | B6.7 CM2350 B148B | 5411262
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | L9 CM2350 L119B | 5411267
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSL9 CM2350 L122 | 5411278
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB4.5 CM2350 B144 | 5411382
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSB6.7 CM2350 B145 | 5411273
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F124 | 5411484
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | QSF2.8 CM2880 F131 | 5411489
Sensore posizione albero a camme | Vedere la procedura 019-363 | QSF3.8 CM2350 F125 | 5411494
Sensore posizione albero a camme | Vedere la procedura 019-363 | L9 CM2350 L123B | 5411465
Sensore posizione albero a camme | Vedere la procedura 019-363 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
FASE 2. | Controllare il circuito sensore regime secondario (sensore albero a camme). |
 | FASE 2A. Controllare i piedini del connettore sensore regime secondario (sensore albero a camme). | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
 | FASE 2C. Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2D. Controllare il cablaggio motore. | L'isolamento dei cavi è danneggiato?
FASE 3. | Prova veicolo. |
 | FASE 3A. Eseguire una prova su strada per stabilire se sussiste la condizione di guasto. | Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
 | FASE 3B. Controllare il traferro e la ruota fonica. | Il traferro è conforme ai valori prescritti?
 | FASE 3C. Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente. | Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 778 è attivo o ha un numero elevato di conteggi non attivi?
SÌ NO

Se il codice di guasto 778 ha un numero elevato di conteggi non attivi, molto probabilmente esiste un problema intermittente del circuito (in corto o interrotto) sensore regime primario.

Nessuna riparazione

Codice di guasto 778.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore regime secondario (sensore albero a camme).

Operazione guidata 2A - Controllare i piedini del connettore sensore regime secondario (sensore albero a camme).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore attuatore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del sensore regime secondario.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato, al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare il circuito sensore regime secondario (sensore albero a camme) in corrispondenza del connettore ECM cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2D

Operazione guidata 2D - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore regime secondario dal cablaggio motore.

Intervento

Controllare attentamente il cablaggio motore in prossimità del connettore ECM.

  • Cercare eventuali punti in cui l'isolamento cablaggio sia danneggiato al punto da provocare corti intermittenti verso il monoblocco o i componenti adiacenti.

L'isolamento dei cavi è danneggiato?
SÌ NO

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Prova veicolo.

Operazione guidata 3A - Eseguire una prova su strada per stabilire se sussiste la condizione di guasto.

Condizioni

  • Collegare il sensore regime secondario (sensore albero a camme) al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Con il motore in funzione, accelerare più volte.

  • Usare lo strumento elettronico di assistenza INSITE™ per osservare i codici di guasto.

Il codice di guasto 2322 diventa attivo durante il funzionamento del motore?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare il traferro e la ruota fonica.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il traferro.

  • Rimuovere il sensore regime motore secondario (albero a camme) dalla scatola ruotismi e misurare il traferro in diversi punti della rotazione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Traferro conforme ai valori prescritti?

  • Traferro min.: 0,25 mm [0,009 in]
  • Traferro max.: 2,25 mm [0,089 in].
  • Scentratura max. ruota fonica: 0,5 mm [0,02 in].
SÌ NO
Nessuna riparazione

Se il traferro non è conforme al valore prescritto, inserire spessori o sostituire il sensore. Se la scentratura della ruota fonica è eccessiva, sostituirla.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Manipolare il cablaggio motore per verificare l'eventuale presenza di una condizione di guasto intermittente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Testare se è presente una condizione di guasto intermittente.

Monitorare lo stato del codice di guasto 2322 con lo strumento elettronico di assistenza INSITE™.

  • Avviare il motore e farlo girare al minimo.
  • Iniziando dal connettore ECM, manipolare manualmente il cablaggio motore. Procedere all'indietro dal connettore ECM verso il connettore sensore regime motore.

Lo stato del codice di guasto 2322 passa da non attivo ad attivo durante la manipolazione del cablaggio motore?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2377 - Circuito comando ventilatore: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISM11 CM876 SN | 4022196
Modulo di controllo motore | Vedere la procedura 019-031 | ISZ13 CM2150 | 4022133
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12 CM2350 X102 | 4310646
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2350 X101 | 4310641
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310849
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISX15 CM2250 SN | 4310736
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2350 X118 | 5467247
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 2. | Controllare l'elettromagnete comando ventilatore e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando ventilatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore. | Meno di 10 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno. | Più di 5 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2377 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando ventilatore e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando ventilatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete ventilatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore elettromagnete ventilatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando ventilatore.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando ventilatore.

Sostituire l'elettromagnete di comando ventilatore. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando ventilatore e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore e il piedino RITORNO elettromagnete comando ventilatore in corrispondenza del connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Più di 5 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno dell'elettromagnete comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando ventilatore del cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare l'eventuale presenza di un'interruzione nel circuito segnale comando ventilatore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando ventilatore ECM del cablaggio OEM e il piedino SEGNALE elettromagnete comando ventilatore connettore elettromagnete comando ventilatore del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale elettromagnete comando ventilatore interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete di comando ventilatore dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto tra piedini sul conduttore SEGNALE elettromagnete comando ventilatore del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2377 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Attenersi alla seguente procedura per i motori ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN: Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2555 - Circuito 1 riscaldatore aria aspirata motore: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione diagnostica del riscaldatore aria aspirata, il conduttore di alimentazione e il circuito di ritorno. | Più di 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata. | Meno di 10 ohm?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2555 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sul relè riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare la resistenza del relè riscaldatore aria aspirata.

  • Misurare la resistenza tra il piedino SEGNALE riscaldatore aria aspirata e il piedino RITORNO riscaldatore aria aspirata sul relè riscaldatore aria aspirata.

Impianti a 12 V: controllare entrambi i relè.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 Kohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul relè riscaldatore aria aspirata.

Sostituire il relè riscaldatore aria aspirata. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione diagnostica del riscaldatore aria aspirata, il conduttore di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

controllare la tensione di alimentazione e il circuito di ritorno riscaldatore aria aspirata.

  • Misurare la tensione tra il conduttore SEGNALE relè riscaldatore aria aspirata e il conduttore RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata del cablaggio OEM.

Impianti a 12 V: testare entrambi i conduttori.

Più di 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno relè riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè riscaldatore aria aspirata sul connettore relè riscaldatore aria aspirata e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO.

Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il ritorno è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

Se possibile, pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e il piedino SEGNALE connettore relè riscaldatore aria aspirata del cablaggio OEM.

Impianti a 12 V: testare entrambi i conduttori.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito di segnale relè riscaldatore aria aspirata aperto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2556 - Circuito 1 riscaldatore aria aspirata motore: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 SN | 4022190
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2250 | 4022254
Modulo di controllo motore | Vedere la procedura 019-031 | ISC8.3 e ISL9 CM2250 | 4022257
Modulo di controllo motore | Vedere la procedura 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF | 2883557
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 ECF PowerGen | 4310661
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15_CM2250 PowerGen | 4310664
Modulo di controllo motore | Vedere la procedura 019-031 | QSX11.9 CM2250 ECF | 2883561
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 | 4022256
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 | 4022255
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 EC | 2883621
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 EC | 2883647
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B101 | 2883567
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L101 | 4310787
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F101 | 4310846
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F103 | 4310839
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2350 F109 | 4367218
Modulo di controllo motore | Vedere la procedura 019-031 | ISB4.5 CM2350 B104 | 4332646
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B103 | 4332641
Modulo di controllo motore | Vedere la procedura 019-031 | QSNT14 CM876 N102 | 4325993
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B105 | 4332778
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L102 | 4332796
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L107 | 4367386
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Modulo di controllo motore | Vedere la procedura 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Modulo di controllo motore | Vedere la procedura 019-031 | ISL8.9 CM2150 L110 | 4358475
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 F110 | 4358480
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM3250 B112 | 4358498
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z101 | 4358364
Modulo di controllo motore | Vedere la procedura 019-031 | QSZ13 CM2150 Z102 | 4358369
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F105 | 4358561
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F114 | 4383734
Modulo di controllo motore | Vedere la procedura 019-031 | ISL9 CM2350 L111 | 4367223
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F107 | 4367316
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B106 | 4367376
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G110 | 4367323
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2250 B128 | 4388601
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2250 L115 | 4388626
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F117 | 4388578
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B130 | 4388668
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L118 | 4388673
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F118 | 4388708
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F119 | 4388703
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B122 | 4388767
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2250 B131 | 4388774
Modulo di controllo motore | Vedere la procedura 019-031 | QSB3.3 CM2250 B137 | 5411058
Modulo di controllo motore | Vedere la procedura 019-031 | ISB6.7 CM2350 B142 | 5411131
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F126 | 5411159
Modulo di controllo motore | Vedere la procedura 019-031 | QSX15 CM2250 X115 | 4388739
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B121B | 5411223
Modulo di controllo motore | Vedere la procedura 019-031 | F3.8 CM2350 F120B | 5411237
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B129B | 5411247
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B135B | 5411257
Modulo di controllo motore | Vedere la procedura 019-031 | B4.5 CM2350 B147B | 5411252
Modulo di controllo motore | Vedere la procedura 019-031 | B6.7 CM2350 B148B | 5411262
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L119B | 5411267
Modulo di controllo motore | Vedere la procedura 019-031 | QSB6.7 CM2350 B145 | 5411273
Modulo di controllo motore | Vedere la procedura 019-031 | QSL9 CM2350 L122 | 5411278
Modulo di controllo motore | Vedere la procedura 019-031 | QSB4.5 CM2350 B144 | 5411382
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F124 | 5411484
Modulo di controllo motore | Vedere la procedura 019-031 | QSF2.8 CM2880 F131 | 5411489
Modulo di controllo motore | Vedere la procedura 019-031 | QSF3.8 CM2350 F125 | 5411494
Modulo di controllo motore | Vedere la procedura 019-031 | QSG12 CM2350 G113 | 5467252
Modulo di controllo motore | Vedere la procedura 019-031 | L9 CM2350 L116B | 5411330
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 F122 | 5467376

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 2. | Controllare il relè e il circuito del riscaldatore aria aspirata. |
 | FASE 2A. Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2555 attivo e codice di guasto 2556 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2556 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2556 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè e il circuito del riscaldatore aria aspirata.

Operazione guidata 2A - Controllare il relè e i collegamenti elettrici del riscaldatore aria aspirata.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

controllare il cablaggio OEM e le connessioni relè riscaldatore aria aspirata alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare i relè riscaldatore aria aspirata dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2555 attivo e codice di guasto 2556 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il relè riscaldatore aria aspirata al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2556 è attivo?
SÌ NO

Rilevato relè riscaldatore aria aspirata danneggiato.

Sostituire il relè riscaldatore aria aspirata. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e la massa.

Impianti a 12 V: testare entrambi i conduttori.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore relè riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè riscaldatore aria aspirata dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore aria aspirata del connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE riscaldatore aria aspirata del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2556 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation.

Riparazione completata.

Riparazione completata.

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2963 - Temperatura liquido di raffreddamento motore: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 SN | 4022190
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISM11 CM876 SN | 4022196
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISZ13 CM2150 | 4022133
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2250 | 4022254
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | GX15 CM2250 | 4022250
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX11.9 CM2250 ECF | 2883561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSX15 CM2250 ECF | 2883557
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSB3.3 CM2250 EC | 2883647
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B101 | 2883567
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L101 | 4310787
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX12 CM2350 X102 | 4310646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2350 X101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F101 | 4310641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISX15 CM2250 SN | 4310736
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F103 | 4310839
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB4.5 CM2350 B104 | 4332646
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B103 | 4332641
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL8.9 CM2150 L110 | 4358475
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2350 F109 | 4367218
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF3.8 CM2220 F110 | 4358480
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z101 | 4358364
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSZ13 CM2150 Z102 | 4358369
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F105 | 4358561
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISL9 CM2350 L111 | 4367223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F117 | 4388578
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F126 | 5411159
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISB6.7 CM2350 B142 | 5411131
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X114B | 5411181
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | X15 CM2350 X116B | 5411186
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B121B | 5411223
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L116B | 5411330
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | F3.8 CM2350 F120B | 5411237
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B129B | 5411247
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B135B | 5411257
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B4.5 CM2350 B147B | 5411252
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | B6.7 CM2350 B148B | 5411262
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L119B | 5411267
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | L9 CM2350 L123B | 5411465
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F124 | 5411484
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura liquido di raffreddamento motore | Vedere la procedura 019-019 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura del liquido di raffreddamento. |
 | FASE 1A. Monitorare la temperatura del liquido di raffreddamento. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare la temperatura del liquido di raffreddamento.

Operazione guidata 1A - Monitorare la temperatura del liquido di raffreddamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la temperatura del liquido di raffreddamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura liquido di raffreddamento.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura liquido di raffreddamento motore superiore al valore normale nella sezione TS.

Sostituire il sensore temperatura liquido di raffreddamento. Vedere la procedura 019-019 nella tabella Procedure correlate.

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 2964 - Temperatura collettore di aspirazione 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSF2.8 CM2880 F114 | 4383734
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | QSF2.8 CM2880 F131 | 5411489
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | ISV5.0 CM3230 V104 | 4367291
Sensore temperatura aria collettore di aspirazione | Vedere la procedura 019-059 | L9 CM2350 L123B | 5411465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2350 F109 | 4367218
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 SN | 4310736
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN | 4022188
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 SN | 4022190
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISM11 CM876 SN | 4022196
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISZ13 CM2150 | 4022133
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2250 | 4022254
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B101 | 2883567
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L101 | 4310787
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX12 CM2350 X102 | 4310646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISX15 CM2350 X101 | 4310641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F103 | 4310839
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB4.5 CM2350 B104 | 4332646
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B103 | 4332641
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B105 | 4332778
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L102 | 4332796
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL8.9 CM2150 L110 | 4358475
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 F110 | 4358480
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F105 | 4358561
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISL9 CM2350 L111 | 4367223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B106 | 4367376
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2350 F107 | 4367316
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F117 | 4388578
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB6.7 CM2350 B130 | 4388668
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSL9 CM2350 L118 | 4388673
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F126 | 5411159
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISB6.7 CM2350 B142 | 5411131
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X114B | 5411181
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | X15 CM2350 X116B | 5411186
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B121B | 5411223
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L116B | 5411330
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | F3.8 CM2350 F120B | 5411237
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B129B | 5411247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B135B | 5411257
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B4.5 CM2350 B147B | 5411252
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | B6.7 CM2350 B148B | 5411262
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | L9 CM2350 L119B | 5411267
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSB4.5 CM2350 B144 | 5411382
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF2.8 CM2880 F124 | 5411484
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSF3.8 CM2880 F125 | 5411494
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | QSX15 CM2350 X118 | 5467247
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 F122 | 5467376

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Monitorare la temperatura collettore di aspirazione. |
 | FASE 1A. Monitorare la temperatura collettore di aspirazione. | Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Monitorare la temperatura collettore di aspirazione.

Operazione guidata 1A - Monitorare la temperatura collettore di aspirazione.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Monitorare la temperatura collettore di aspirazione.

  • Usare lo strumento elettronico di assistenza INSITE™ per monitorare il valore temperatura collettore di aspirazione.
  • Confrontare il valore di lettura della temperatura rilevato con lo strumento elettronico di assistenza INSITE™ con quello misurato da uno strumento meccanico o con un valore noto.

Il valore di lettura del sensore temperatura rilevato con lo strumento elettronico di assistenza INSITE™ corrisponde a un valore noto o a quello misurato da uno strumento meccanico?

SÌ NO

Vedere l'albero dei sintomi individuazione guasti Temperatura aria collettore di aspirazione superiore al valore prescritto, nella sezione TS.

Sostituire il sensore temperatura collettore di aspirazione. Attenersi alla seguente procedura per tutti i motori, ad eccezione delle applicazioni QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 e L9 CM2350 L123B. Vedere la procedura 019-159 nella tabella Procedure correlate.

Attenersi alla procedura 019-059 per le applicazioni QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104 e L9 CM2350 L123B. Vedere la procedura 019-059 nella tabella Procedure correlate.

Albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 06-MAGGIO-2017


CODICE DI GUASTO 3164 - Temperatura ingresso SCR post-trattamento n. 1: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura
Numero procedura
Denominazione modello assistenza
Numero della pubblicazione
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISF2.8 CM2220 F122
5467376
5467376 Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
4022188
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISL8.9 CM2150 SN
4022190
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISM11 CM876 SN
4022196
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISB6.7 CM2250
4022254
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISC8.3 e ISL9 CM2250
4022257
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISX15 CM2250
GX CM2250
4022250
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISX12/ISX11.9 CM2250
2883445
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
QSL9 CM2250
4022256
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
QSB6.7 CM2250
4022255
Trafilamenti aria impianto di aspirazione e impianto di scarico
Vedere la procedura 010-024
ISX15 CM2250 SN
4310736
Turbocompressore
Vedere la procedura 010-033
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Turbocompressore
Vedere la procedura 010-033
ISF2.8 CM2220 F122
5467376
5467376
Vedere la procedura 010-033
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Turbocompressore
Vedere la procedura 010-033
ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
4022188
Turbocompressore
Vedere la procedura 010-033
ISL8.9 CM2150 SN
4022190
Turbocompressore
Vedere la procedura 010-033
ISM11 CM876 SN
4022196
Turbocompressore
Vedere la procedura 010-033
ISB6.7 CM2250
4022254
Turbocompressore
Vedere la procedura 010-033
ISC8.3 e ISL9 CM2250
4022257
Turbocompressore
Vedere la procedura 010-033
ISX15 CM2250
GX CM2250
4022250
Turbocompressore
Vedere la procedura 010-033
ISX12/ISX11.9 CM2250
2883445
Turbocompressore
Vedere la procedura 010-033
QSL9 CM2250
4022256
Turbocompressore
Vedere la procedura 010-033
QSB6.7 CM2250
4022255
Turbocompressore
Vedere la procedura 010-033
ISX15 CM2250 SN
4310736
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISF2.8 CM2220 F122
5467376
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Sensore temperatura gas post-trattamento
Vedere la procedura 019-449
ISB4.5, ISB6.7, ISD4.5 e ISD6.7 CM2150 SN
4022188
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISL8.9 CM2150 SN
4022190
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISM11 CM876 SN
4022196
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISB6.7 CM2250
4022254
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISC8.3 e ISL9 CM2250
4022257
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISX15 CM2250
GX CM2250
4022250
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISX12/ISX11.9 CM2250
2883445
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
QSL9 CM2250
4022256
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
QSB6.7 CM2250
4022255
Sensore temperatura gas post-trattamento
Fare riferimento alla modalità 019-449
ISX15 CM2250 SN
4310736

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3142 o 3143 attivo?
FASE 2. | Verificare il corretto funzionamento dell'impianto regolazione aria. |
 | FASE 2A. Controllare lo scambiatore di calore aria, le fascette stringitubo, le tubazioni rigide e flessibili. | Sono presenti perdite di aria o fascette allentate?
 | FASE 2B. Controllare le pale del compressore e della turbina del turbocompressore. | Le palette del turbocompressore sono danneggiate?
FASE 3. | Esaminare il sensore ingresso temperatura riduzione catalitica selettiva (SCR). |
 | FASE 3A. Controllare il sensore temperatura ingresso SCR. | Riscontrati danni sul sensore temperatura ingresso SCR?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3142 o 3143 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti codice di guasto 3142 o 3143

Passa a 2A

Operazione guidata 2 - Verificare il corretto funzionamento dell'impianto regolazione aria.

Operazione guidata 2A - Controllare lo scambiatore di calore aria, le fascette stringitubo, le tubazioni rigide e flessibili.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti dallo scambiatore di calore aria di sovralimentazione, dalle tubazioni flessibili e dalle tubazioni.

  • Verificare che le fascette siano chiuse con una coppia adeguata. Vedere la procedura 010-024 nella tabella Procedure correlate.

Sono presenti perdite di aria o fascette allentate?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare le pale del compressore e della turbina del turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare i raccordi aspirazione e scarico dal turbocompressore.

Intervento

Controllare che le palette del compressore del turbocompressore non siano danneggiate.

  • Vedere la procedura 010-033 nella tabella Procedure correlate.

Le palette del turbocompressore sono danneggiate?
SÌ NO

Sostituire il turbocompressore. Vedere la procedura 010-033 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il sensore temperatura ingresso SCR.

Operazione guidata 3A - Controllare il sensore temperatura ingresso SCR.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il sensore temperatura ingresso SCR dall'impianto di scarico.

Intervento

Controllare il sensore temperatura ingresso SCR.

  • Verificare la presenza di danni e tracce di surriscaldamento sul sensore temperatura ingresso SCR.

Riscontrati danni sul sensore temperatura ingresso SCR?
SÌ NO

Sostituire il sensore temperatura ingresso SCR. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-MAGGIO-2017


CODICE DI GUASTO 3242 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758: cavo di prova Deutsch™/AMP™/Metri-Pack™ maschio: Numero di particolare 3822917: cavo di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429 o 3576 è attivo?
FASE 2. | Controllare l'impianto di riscaldamento serbatoio fluido impianto di scarico diesel post-trattamento. |
 | FASE 2A. Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio fluido impianto di scarico diesel. | Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Il livello liquido di raffreddamento è adeguato?
FASE 3. | Controllare il funzionamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. |
 | FASE 3A. Verificare il funzionamento del distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. | Il distributore riscaldatore serbatoio fluido impianto di scarico diesel funziona correttamente?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi al riscaldatore serbatoio fluido impianto di scarico diesel o al sensore temperatura serbatoio fluido impianto di scarico diesel.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429 o 3576 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di riscaldamento serbatoio fluido impianto di scarico diesel post-trattamento

Operazione guidata 2A - Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento e i raccordi alla ricerca di quanto segue:

  • Tubazioni liquido di raffreddamento che trafilano o danneggiate
  • Tubazioni liquido di raffreddamento strozzate, ostruite o bloccate (compresa la valvola di intercettazione in linea OEM, se in dotazione)
  • Connessioni allentate
  • Guarnizioni che trafilano.

Per i dettagli relativi al percorso e al flusso delle tubazioni liquido di raffreddamento, vedere il manuale di assistenza OEM.

Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
SÌ NO

Riparare o sostituire le tubazioni liquido di raffreddamento, i raccordi e le guarnizioni che trafilano o danneggiati.

Prima di rimettere in servizio il motore, verificare che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento. Rabboccare il liquido di raffreddamento secondo necessità.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Disinserire il commutatore a chiave

Intervento

Controllare il livello liquido di raffreddamento del motore.

  • Accertarsi che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento.

Il livello liquido di raffreddamento è adeguato?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il funzionamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento.

Operazione guidata 3A - Verificare il funzionamento del distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la "Prova riscaldatore impianto dosatore fluido impianto di scarico diesel", che si trova nel menu "Prove diagnostiche ECM".

  • Accertarsi che il distributore riscaldatore serbatoio funzioni correttamente, che non sia bloccato in posizione di chiusura e non tardi a rispondere e che sia in grado di aprirsi completamente.
  • Per i dettagli relativi al distributore riscaldatore serbatoio, vedere il manuale di assistenza OEM.

Il distributore riscaldatore serbatoio fluido impianto di scarico diesel funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il distributore riscaldatore serbatoio fluido impianto di scarico diesel.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 13-DIC-2011


CODICE DI GUASTO 3558 - Dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISB6.7 CM2250 | 4022254
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2250 | 4022254
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3558 non attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Controllare il dosatore fluido impianto di scarico diesel post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3558 attivo e codice di guasto 3561 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del dosatore fluido impianto di scarico diesel post-trattamento. | Il codice di guasto 3558 è attivo?
FASE 3. | Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio. |
 | FASE 3A. Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 3558 attivo e codice di guasto 3561 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3558 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il dosatore fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Controllare il dosatore fluido impianto di scarico diesel post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare il cablaggio e le connessioni del dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

NOTA: I codici di guasto 3429, 3571 e 3579 si attivano.

Codice di guasto 3558 attivo e codice di guasto 3561 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il dosatore fluido impianto di scarico diesel post-trattamento al cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 3558 è attivo?
SÌ NO

Rilevato dosatore fluido impianto di scarico diesel post-trattamento danneggiato.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio.

Operazione guidata 3A - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller fluido impianto di scarico diesel post-trattamento.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.
  • Portare il commutatore a chiave su ON.
  • Portare il commutatore a chiave su OFF e tenerlo in tale posizione almeno 1 minuto.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

NOTA: Si deve eseguire un ciclo di inserimento/disinserimento chiave con il controller scollegato (come indicato nella sezione "Condizioni") per essere certi che il codice di guasto impostato è quello appropriato.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

NOTA: I codici di guasto 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576 e 3579 si attivano anch'essi.

Codice di guasto 3558 attivo e codice di guasto 3561 non attivo?
SÌ NO

Rilevato un cortocircuito sul cablaggio controller fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Sostituire il controller del fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-057 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-FEB-2012


CODICE DI GUASTO 3559 - Dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISB6.7 CM2250 | 4022254
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2250 | 4022254
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3559 non attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Controllare il dosatore fluido impianto di scarico diesel post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3559 attivo e codice di guasto 3561 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del dosatore fluido impianto di scarico diesel post-trattamento. | Il codice di guasto 3559 è attivo?
FASE 3. | Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio. |
 | FASE 3A. Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 3559 attivo e codice di guasto 3561 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3559 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il dosatore fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Controllare il dosatore fluido impianto di scarico diesel post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare il cablaggio e le connessioni del dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

NOTA: I codici di guasto 3429, 3571 e 3579 si attivano.

Codice di guasto 3559 attivo e codice di guasto 3561 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il dosatore fluido impianto di scarico diesel post-trattamento al cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 3559 è attivo?
SÌ NO

Rilevato dosatore fluido impianto di scarico diesel post-trattamento danneggiato.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio.

Operazione guidata 3A - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller fluido impianto di scarico diesel post-trattamento.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

NOTA: I codici di guasto 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576 e 3579 si attivano anch'essi.

Codice di guasto 3559 attivo e codice di guasto 3561 non attivo?
SÌ NO

Rilevato un cortocircuito sul cablaggio controller fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Sostituire il controller del fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-057 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-FEB-2012


CODICE DI GUASTO 3562 - Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3562 non attivo?
FASE 2. | Esaminare il controller del fluido impianto di scarico diesel (DEF) post-trattamento e il cablaggio. |
 | FASE 2A. Esaminare il controller DEF post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non ci sia un corto tra piedini sul cablaggio controller DEF post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare il relè riscaldatore tubazione DEF post-trattamento |
 | FASE 3A. Esaminare il relè riscaldatore tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del circuito relè riscaldatore tubazione DEF post-trattamento. | Meno di 10 ohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3562 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Esaminare il controller DEF post-trattamento e il cablaggio.

Operazione guidata 2A - Esaminare il controller DEF post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF e attendere almeno 90 secondi prima di procedere per far trascorrere un tempo sufficiente per il completo disinserimento del controller del DEF post-trattamento.
  • Scollegare il connettore a 53 pin del cablaggio del controller DEF post-trattamento dal controller.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller DEF post-trattamento.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non ci sia un corto tra piedini sul cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF e attendere almeno 90 secondi prima di procedere per far trascorrere un tempo sufficiente per il completo disinserimento del controller del DEF post-trattamento.
  • Scollegare il connettore a 53 pin del cablaggio del controller DEF post-trattamento dal controller.
  • Scollegare il relè del riscaldatore tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare le resistenza tra il piedino RITORNO del relè riscaldatore tubazione DEF post-trattamento e tutti gli altri piedini del connettore a 53 piedini del cablaggio del controller DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sul conduttore RITORNO nel cablaggio del controller DEF post-trattamento.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il relè riscaldatore tubazione DEF post-trattamento

Operazione guidata 3A - Esaminare il relè riscaldatore tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare le connessioni del cablaggio relè riscaldatore tubazione DEF post-trattamento e controller DEF post-trattamento per escludere quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del circuito relè riscaldatore tubazione DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF e attendere almeno 90 secondi prima di procedere per far trascorrere un tempo sufficiente per il completo disinserimento del controller del DEF post-trattamento.
  • Scollegare il connettore a 53 pin del cablaggio del controller DEF post-trattamento dal controller.
  • Collegare il relè del riscaldatore tubazione DEF post-trattamento al cablaggio del controller DEF post-trattamento.

Intervento

Controllare la resistenza del circuito relè riscaldatore tubazione DEF post-trattamento.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del relè riscaldatore tubazione DEF post-trattamento e il piedino RITORNO del relè riscaldatore tubazione DEF post-trattamento sul connettore a 53 piedini del cablaggio del controller DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO

Rilevato un cortocircuito sul relè riscaldatore tubazione DEF post-trattamento.

Sostituire il relè riscaldatore tubazione DEF post-trattamento Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 27-FEB-2013


CODICE DI GUASTO 3563 - Relè riscaldatore tubazione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3563 non attivo?
FASE 2. | Esaminare il controller del fluido impianto di scarico diesel (DEF) post-trattamento e il cablaggio. |
 | FASE 2A. Esaminare il controller DEF post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non ci sia un corto tra piedini sul cablaggio controller DEF post-trattamento. | Più di 100 kohm?
FASE 3. | Controllare il relè riscaldatore tubazione DEF post-trattamento |
 | FASE 3A. Esaminare il relè riscaldatore tubazione DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3563 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Esaminare il controller DEF post-trattamento e il cablaggio.

Operazione guidata 2A - Esaminare il controller DEF post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF e attendere almeno 90 secondi prima di procedere per far trascorrere un tempo sufficiente per il completo disinserimento del controller del DEF post-trattamento.
  • Scollegare il connettore a 53 pin del cablaggio del controller DEF post-trattamento dal controller.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller DEF post-trattamento.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non ci sia un corto tra piedini sul cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF e attendere almeno 90 secondi prima di procedere per far trascorrere un tempo sufficiente per il completo disinserimento del controller del DEF post-trattamento.
  • Scollegare il connettore a 53 pin del cablaggio del controller DEF post-trattamento dal controller.
  • Scollegare il relè del riscaldatore tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare le resistenza tra il piedino RITORNO del relè riscaldatore tubazione DEF post-trattamento e tutti gli altri piedini del connettore a 53 piedini del cablaggio del controller DEF post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sul conduttore RITORNO nel cablaggio del controller DEF post-trattamento.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il relè riscaldatore tubazione DEF post-trattamento

Operazione guidata 3A - Esaminare il relè riscaldatore tubazione DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF e attendere almeno 90 secondi prima di procedere per far trascorrere un tempo sufficiente per il completo disinserimento del controller del DEF post-trattamento.
  • Scollegare il connettore a 53 pin del cablaggio del controller DEF post-trattamento dal controller.
  • Scollegare il relè del riscaldatore tubazione DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino RITORNO del relè riscaldatore tubazione DEF post-trattamento del connettore a 53 piedini cablaggio controller DEF post-trattamento e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedino e massa sul conduttore di ritorno nel cablaggio del controller DEF post-trattamento.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 20-MAR-2013


CODICE DI GUASTO 3567 - Valvola di dosaggio DEF post-trattamento: corrente inferiore alla norma o circuito aperto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Controller DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controller DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controller DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-057 | ISB6.7 CM2250 | 4022254
Controller DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controller DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controller DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Valvola di dosaggio DEF post-trattamento | Vedere la procedura 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Valvola di dosaggio DEF post-trattamento | Vedere la procedura 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Valvola di dosaggio DEF post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2250 | 4022254
Valvola di dosaggio DEF post-trattamento | Vedere la procedura 011-059 | ISC8.3 e ISL9 CM2250 | 4022257
Valvola di dosaggio DEF post-trattamento | Vedere la procedura 011-059 | ISX15 CM2250 GX CM2250 | 4022250
Valvola di dosaggio DEF post-trattamento | Vedere la procedura 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2250 | 4022254
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 3567 è attivo?
FASE 2. | Controllare la valvola dosatore DEF post-trattamento e il circuito. |
 | FASE 2A. Esaminare la valvola di dosaggio DEF post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza della valvola di dosaggio DEF post-trattamento. | La resistenza è compresa tra 11 e 18 ohm?
 | FASE 2C. Controllare che non vi sia un corto tra piedini e massa sulla valvola di dosaggio DEF post-trattamento. | Più di 100 kohm?
FASE 3. | Esaminare il controller DEF post-trattamento e il cablaggio. |
 | FASE 3A. Esaminare il controller DEF post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non ci sia un circuito interrotto sul cablaggio controller DEF post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento. | Più di 100 kohm?
 | FASE 3D. Controllare che non ci sia un corto tra piedini sul connettore a 86 piedini del cablaggio controller DEF post-trattamento. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3567 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3567 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare la valvola dosatore DEF post-trattamento e il circuito.

Operazione guidata 2A - Esaminare la valvola di dosaggio DEF post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Esaminare il cablaggio controller DEF post-trattamento e i piedini del connettore valvola di dosaggio per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sulla valvola di dosaggio o sul connettore cablaggio.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza della valvola di dosaggio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare che non ci sia un'interruzione o un corto interno sulla valvola di dosaggio DEF post-trattamento misurando la resistenza interna.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore valvola di dosaggio DEF post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 11 e 18 ohm?
SÌ NO
Nessuna riparazione

Rilevato un circuito interrotto o un corto interno sulla valvola di dosaggio DEF post-trattamento.

Sostituire la valvola di dosaggio DEF post-trattamento.

Vedere la procedura 011-059 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini e massa sulla valvola di dosaggio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare che non vi sia un corto tra piedini e massa sulla valvola di dosaggio DEF post-trattamento.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di dosaggio DEF post-trattamento e l'involucro in metallo della valvola di dosaggio DEF post-trattamento.
  • Misurare la resistenza tra il piedino RITORNO della valvola di dosaggio DEF post-trattamento e l'involucro in metallo della valvola di dosaggio DEF post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sulla valvola di dosaggio DEF post-trattamento.

Sostituire la valvola di dosaggio DEF post-trattamento.

Vedere la procedura 011-059 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Esaminare il controller DEF post-trattamento e il cablaggio.

Operazione guidata 3A - Esaminare il controller DEF post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller DEF post-trattamento dal connettore a 86 piedini.

Intervento

Esaminare il cablaggio del controller DEF post-trattamento e i piedini del connettore a 86 piedini per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata una connessione danneggiata sul controller o sul connettore cablaggio.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non ci sia un circuito interrotto sul cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller DEF post-trattamento dal connettore a 86 piedini.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di dosaggio DEF post-trattamento sul connettore a 86 piedini e il piedino SEGNALE della valvola di dosaggio DEF post-trattamento sul connettore cablaggio valvola di dosaggio.
  • Misurare la resistenza tra il piedino RITORNO della valvola di dosaggio DEF post-trattamento sul connettore a 86 piedini e il piedino RITORNO della valvola di dosaggio DEF post-trattamento sul connettore cablaggio valvola di dosaggio.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata la presenza di un circuito interrotto sul cablaggio controller DEF post-trattamento.

Riparare o sostituire il cablaggio del controller DEF post-trattamento.

Vedere il manuale di assistenza OEM.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non ci sia un corto tra un piedino e la massa sul cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller DEF post-trattamento dal connettore a 86 piedini.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di dosaggio DEF post-trattamento del connettore a 86 piedini cablaggio controller DEF post-trattamento e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO della valvola di dosaggio DEF post-trattamento del connettore a 86 piedini cablaggio controller DEF post-trattamento e la massa monoblocco.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito verso massa sul cablaggio controller DEF post-trattamento.

Riparare o sostituire il cablaggio del controller DEF post-trattamento.

Vedere il manuale di assistenza OEM.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non ci sia un corto tra piedini sul connettore a 86 piedini del cablaggio controller DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller DEF post-trattamento dal connettore a 86 piedini.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio del controller DEF post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di dosaggio DEF post-trattamento del connettore a 86 piedini cablaggio controller DEF post-trattamento e tutti gli altri piedini utilizzati del connettore.
  • Misurare la resistenza tra il piedino RITORNO della valvola di dosaggio DEF post-trattamento del connettore a 86 piedini cablaggio controller DEF post-trattamento e tutti gli altri piedini utilizzati del connettore.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sul cablaggio controller DEF post-trattamento.

Riparare o sostituire il cablaggio del controller DEF post-trattamento.

Vedere il manuale di assistenza OEM.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Per l'esecuzione di tutta la diagnostica valvola di dosaggio, quest'ultima deve essere attivata.

  • Prima di controllare i codici di guasto, effettuare la prova di esclusione dosatore DEF post-trattamento utilizzando lo strumento elettronico di assistenza INSITE™. Vedere la procedura 011-063 nella tabella Procedure correlate.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3567 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire il controller DEF post-trattamento.

Vedere la procedura 011-057 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 04-APR-2014


CODICE DI GUASTO 3568 - Valvola di dosaggio fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISB6.7 CM2250 | 4022254
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISC8.3 e ISL9 CM2250 | 4022257
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISB6.7 CM2250 | 4022254
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISC8.3 e ISL9 CM2250 | 4022257
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISX15 CM2250 GX CM2250 | 4022250
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2250 | 4022254
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2250 | 4022254
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Codice di calibrazione controller del fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-077 | ISX15 CM2250 GX CM2250 | 4022250

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 3568 è attivo?
FASE 2. | Controllare la fase software del controller del fluido impianto di scarico diesel post-trattamento. |
 | FASE 2A. Controllare se sono disponibili aggiornamenti software per il controller fluido impianto di scarico diesel post-trattamento. | Se è disponibile un aggiornamento software per questo codice di guasto, il controller fluido impianto di scarico diesel post-trattamento contiene questa revisione o una superiore?
FASE 3. | Controllare il circuito valvola di dosaggio fluido impianto di scarico diesel. |
 | FASE 3A. Controllare che non ci sia un corto tra piedini sul circuito valvola di dosaggio fluido impianto di scarico diesel post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento. |
 | FASE 4A. Controllare la resistenza della valvola di dosaggio fluido impianto di scarico diesel post-trattamento. | La resistenza è compresa tra 11 e 18 ohm?
FASE 5. | Controllare il filtro del dosatore fluido impianto di scarico diesel post-trattamento. |
 | FASE 5A. Controllare il filtro del dosatore fluido impianto di scarico diesel post-trattamento. | Il filtro dosatore fluido impianto di scarico diesel post-trattamento è esente da contaminanti?
FASE 6. | Controllare il funzionamento del sistema del dosatore fluido impianto di scarico diesel post-trattamento. |
 | FASE 6A. Controllare il funzionamento del sistema del dosatore fluido impianto di scarico diesel post-trattamento. | La valvola di dosaggio soddisfa le specifiche delineata nella procedura 011-063?
FASE 7. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare l'ECM.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3568 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 6A

Operazione guidata 2 - Controllare la fase software del controller del fluido impianto di scarico diesel post-trattamento.

Operazione guidata 2A - Controllare se sono disponibili aggiornamenti software per il controller fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la versione software del controller del fluido impianto di scarico diesel post-trattamento rispetto alla revisione più recente riportata su QuickServe™ Online per le modifiche applicabili correlate a questo codice di guasto.

  • Vedere Versioni software del controller fluido impianto di scarico diesel post-trattamento Cummins®, Pubblicazione n. 4310705.
  • Utilizzare lo strumento elettronico di assistenza INSITE™ per rilevare la versione software corrente del controller fluido impianto di scarico diesel post-trattamento. La versione del software del controller fluido impianto di scarico diesel post-trattamento è riportata nella sezione Targhetta dati caratteristici del controller fluido impianto di scarico diesel post-trattamento in Funzioni e parametri.

Se è disponibile un aggiornamento software per questo codice di guasto, il controller fluido impianto di scarico diesel post-trattamento contiene questa revisione o una superiore?

SÌ NO
Nessuna riparazione

Se necessario, calibrare il controller fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-077 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare il circuito valvola di dosaggio fluido impianto di scarico diesel.

Operazione guidata 3A - Controllare che non ci sia un corto tra piedini sul circuito valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller fluido impianto di scarico diesel post-trattamento dal connettore a 86 piedini.
  • Scollegare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO della valvola di dosaggio fluido impianto di scarico diesel post-trattamento del connettore a 86 piedini cablaggio controller fluido impianto di scarico diesel post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sul cablaggio controller fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio del controller fluido impianto di scarico diesel post-trattamento.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Operazione guidata 4A - Controllare la resistenza della valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare che non ci sia un'interruzione o un corto interno sulla valvola di dosaggio fluido impianto di scarico diesel post-trattamento misurando la resistenza interna.

  • Servendosi di un multimetro, misurare la resistenza tra il piedino SEGNALE e il piedino RITORNO del connettore valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

La resistenza è compresa tra 11 e 18 ohm?
SÌ NO
Nessuna riparazione

Rilevato un circuito interrotto o un corto interno sulla valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Sostituire la valvola di dosaggio fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-059 nella tabella Procedure correlate. Non montare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento sul tubo di decompostion SCR prima del completamento delle operazioni di convalida della riparazione nell'operazione 7B e della cancellazione del codice di guasto.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare il filtro del dosatore fluido impianto di scarico diesel post-trattamento.

Operazione guidata 5A - Controllare il filtro del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Esaminare il filtro dosatore fluido impianto di scarico diesel post-trattamento verificando l'eventuale presenza di contaminanti.

Per il controllo della contaminazione del fluido, attenersi alla seguente procedura. Vedere la procedura 011-060 nella tabella Procedure correlate

Il filtro dosatore fluido impianto di scarico diesel post-trattamento è esente da contaminanti?
SÌ NO
Nessuna riparazione

Pulire l'impianto di scarico diesel post-trattamento. Vedere la procedura 011-056 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare il funzionamento del sistema del dosatore fluido impianto di scarico diesel post-trattamento.

Operazione guidata 6A - Controllare il funzionamento del sistema del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la valvola di dosaggio fluido impianto di scarico diesel. Vedere la procedura 011-059 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la valvola di dosaggio fluido impianto di scarico diesel post-trattamento non sia inceppata in posizione chiusa o che la sua portata non sia ridotta.

Eseguire la prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-063 nella tabella Procedure correlate.

La valvola di dosaggio soddisfa le specifiche delineata nella procedura 011-063?
SÌ NO
Nessuna riparazione

Rilevata valvola di dosaggio fluido impianto di scarico diesel post-trattamento danneggiata.

Sostituire la valvola di dosaggio fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-059 nella tabella Procedure correlate. Non montare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento sul tubo di decompostion SCR prima del completamento delle operazioni di convalida della riparazione nell'operazione 7B e della cancellazione del codice di guasto

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per individuare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-MAGGIO-2015


CODICE DI GUASTO 3571 - Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISB6.7 CM2250 | 4022254
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | IGX CM2250 | 4022250
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2250 | 4022254
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | IGX CM2250 | 4022250
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 3557 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3571 non attivo?
FASE 2. | Controllare il sensore pressione fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Esaminare il sensore pressione fluido impianto di scarico diesel post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3572 attivo e codice di guasto 3571 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3571 è attivo?
FASE 3. | Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio. |
 | FASE 3A. Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la risposta del circuito. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3557 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3571 non attivo?
SÌ NO

Rilevato un codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Nessuna riparazione

Passa a 1A

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il sensore pressione fluido impianto di scarico diesel post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare il cablaggio e le connessioni del dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione fluido impianto di scarico diesel post-trattamento e il piedino SEGNALE pressione fluido impianto di scarico diesel post-trattamento in corrispondenza del connettore dosatore fluido impianto di scarico diesel del cablaggio controller.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Nota: I codici di guasto 3429, 3561 e 3579 si attivano anch'essi.

Codice di guasto 3572 attivo e codice di guasto 3571 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione fluido impianto di scarico diesel post-trattamento e il piedino RITORNO pressione fluido impianto di scarico diesel post-trattamento in corrispondenza del connettore dosatore del cablaggio controller fluido impianto di scarico diesel post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il dosatore fluido impianto di scarico diesel post-trattamento al cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3571 attivo?
SÌ NO

Rilevato sensore pressione fluido impianto di scarico diesel post-trattamento danneggiato sul dosatore fluido impianto di scarico diesel post-trattamento.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio.

Operazione guidata 3A - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere. Attendere un tempo sufficiente per il completo disinserimento del controller del fluido impianto di scarico diesel post-trattamento.
  • Scollegare il connettore a 86 piedini cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller fluido impianto di scarico diesel o sul connettore del cablaggio controller fluido impianto di scarico diesel post-trattamento.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere. Attendere un tempo sufficiente per il completo disinserimento del controller del fluido impianto di scarico diesel post-trattamento.
  • Scollegare il connettore a 86 piedini cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino RITORNO pressione fluido impianto di scarico diesel post-trattamento e il piedino SEGNALE pressione fluido impianto di scarico diesel post-trattamento in corrispondenza del controller dosatore fluido impianto di scarico diesel post-trattamento.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Nota: I codici di guasto 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576 e 3579 potrebbero attivarsi.

Codice di guasto 3572 attivo e codice di guasto 3571 non attivo?
SÌ NO
Nessuna riparazione

Sostituire il controller del fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-057 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3571 non attivo?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito sul cablaggio controller fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere. Attendere un tempo sufficiente per il completo disinserimento del controller del fluido impianto di scarico diesel post-trattamento.
  • Scollegare il connettore a 86 piedini cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller fluido impianto di scarico diesel post-trattamento.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere. Attendere un tempo sufficiente per il completo disinserimento del controller del fluido impianto di scarico diesel post-trattamento.
  • Scollegare il connettore a 86 piedini cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione fluido impianto di scarico diesel post-trattamento e il piedino RITORNO pressione fluido impianto di scarico diesel post-trattamento in corrispondenza del connettore a 86 piedini del controller fluido impianto di scarico diesel post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire il controller del fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-057 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3571 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto sul cablaggio controller fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Riparazione completata.

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Data ultima modifica: 16-GEN-2017


CODICE DI GUASTO 3572 - Sensore pressione fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN ISF2.8 CM2220 IAN | 4022178
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISB6.7 CM2250 | 4022254
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | QSB6.7 CM2250 | 4022255
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2250 | 4022254
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | QSB6.7 CM2250 | 4022255

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 3557 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3572 non attivo?
FASE 2. | Controllare il sensore pressione fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Esaminare il sensore pressione fluido impianto di scarico diesel post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 3571 attivo e codice di guasto 3572 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 3572 attivo?
FASE 3. | Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio. |
 | FASE 3A. Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Verificare la presenza di un codice di guasto inattivo. |
 | FASE 3B. Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la risposta del circuito. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3557 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3572 non attivo?
SÌ NO

Rilevato un codice di guasto non attivo o intermittente.

Vedere la procedura 019-362 nella sezione 19.

Nessuna riparazione

Passa a 1A

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il sensore pressione fluido impianto di scarico diesel post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare il cablaggio e le connessioni del dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione fluido impianto di scarico diesel post-trattamento e il piedino RITORNO pressione fluido impianto di scarico diesel post-trattamento in corrispondenza del connettore dosatore del cablaggio controller fluido impianto di scarico diesel post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

4,75 - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

NOTA: I codici di guasto 3429, 3561 e 3579 si attivano anch'essi.

Codice di guasto 3571 attivo e codice di guasto 3572 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il dosatore fluido impianto di scarico diesel post-trattamento al cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3572 è attivo?
SÌ NO

Rilevato sensore pressione fluido impianto di scarico diesel post-trattamento danneggiato sul dosatore fluido impianto di scarico diesel post-trattamento.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio.

Operazione guidata 3A - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere. Attendere un tempo sufficiente per il completo disinserimento del controller del fluido impianto di scarico diesel post-trattamento.
  • Scollegare il connettore a 86 piedini cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere. Attendere un tempo sufficiente per il completo disinserimento del controller del fluido impianto di scarico diesel post-trattamento.
  • Scollegare il connettore a 86 piedini cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione fluido impianto di scarico diesel post-trattamento e il piedino RITORNO pressione fluido impianto di scarico diesel post-trattamento in corrispondenza del connettore a 86 piedini del controller fluido impianto di scarico diesel post-trattamento.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire il controller del fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-057 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3572 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha risolto l'inconveniente.

Rilevato un circuito interrotto o in corto sul cablaggio controller fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere. Attendere un tempo sufficiente per il completo disinserimento del controller del fluido impianto di scarico diesel post-trattamento.
  • Scollegare il connettore a 86 piedini cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller fluido impianto di scarico diesel post-trattamento.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore di accensione su OFF e attendere almeno 90 secondi prima di procedere. Attendere un tempo sufficiente per il completo disinserimento del controller del fluido impianto di scarico diesel post-trattamento.
  • Scollegare il connettore a 86 piedini cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto

Nota: I codici di guasto 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576 e 3579 si attivano anch'essi.

Codice di guasto 3571 attivo e codice di guasto 3572 non attivo?
SÌ NO
Nessuna riparazione

Sostituire il controller del fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-057 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3572 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito di ritorno interrotto o un circuito segnale in corto sul cablaggio controller fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 14-MAGGIO-2015


CODICE DI GUASTO 3574 - Sensore pressione DEF post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Dosatore DEF post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Dosatore DEF post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 F122 | 5467376
Dosatore DEF post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Dosatore DEF post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2250 | 4022254
Dosatore DEF post-trattamento | Vedere la procedura 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Dosatore DEF post-trattamento | Vedere la procedura 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Dosatore DEF post-trattamento | Vedere la procedura 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Dosatore DEF post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 F122 | 5467376
Filtro dosatore DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-060 | ISF2.8 CM2220 F122 | 5467376
Filtro dosatore DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filtro dosatore DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2250 | 4022254
Filtro dosatore DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-060 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro dosatore DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtro dosatore DEF (fluido impianto di scarico diesel) post-trattamento | Vedere la procedura 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISF2.8 CM2220 F122 | 5467376
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2250 | 4022254
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prova di esclusione dosatore DEF post-trattamento | Vedere la procedura 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Aria nel DEF | Vedere la procedura 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Aria nel DEF | Vedere la procedura 011-075 | ISF2.8 CM2220 F122 | 5467376
Aria nel DEF | Vedere la procedura 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Aria nel DEF | Vedere la procedura 011-075 | ISB6.7 CM2250 | 4022254
Aria nel DEF | Vedere la procedura 011-075 | ISC8.3 e ISL9 CM2250 | 4022257
Aria nel DEF | Vedere la procedura 011-075 | ISX15 CM2250 GX CM2250 | 4022250
Aria nel DEF | Vedere la procedura 011-075 | ISX12/ISX11.9 CM2250 | 2883445

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 3574 attivo o più di due conteggi non attivi?
 | FASE 1B. Controllare se il livello all'interno del serbatoio DEF è insufficiente. | Serbatoio DEF vuoto e/o codice di guasto 1671, 1673, 3497, o 3498 attivo?
 | FASE 1C. Controllare che nel serbatoio DEF non siano presenti residui o sostanze estranee. | Sono stati individuati residui o sostanze estranee nel serbatoio DEF?
 | FASE 1D. Controllare se sono presenti codici di guasto impianto DEF post-trattamento attivi. | Codice di guasto 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 o 3679 attivo?
 | FASE 1E. Controllare se sono presenti codici di guasto impianto DEF post-trattamento attivi o non attivi. | Codice di guasto 1713 attivo o non attivo?
FASE 2. | Controllare le tubazioni e i raccordi DEF post-trattamento. |
 | FASE 2A. Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento. | Rinvenute connessioni danneggiate, intasate o che trafilano?
 | FASE 2B. Controllare la tubazione di alimentazione dosatore DEF post-trattamento. | Tubazione di alimentazione dosatore DEF completamente o parzialmente intasata?
 | FASE 2C. Controllare l'eventuale presenza di aria nel DEF. | Presenza di aria nel DEF?
FASE 3. | Controllare il filtro del serbatoio DEF post-trattamento. |
 | FASE 3A. Controllare che il filtro del serbatoio DEF non sia ostruito. | Il filtro del serbatoio DEF è ostruito?
FASE 4. | Controllare il funzionamento del dosatore DEF post-trattamento. |
 | FASE 4A. Eseguire la prova di esclusione pompa del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
 | FASE 4B. Eseguire il lavaggio senz'aria del dosatore DEF post-trattamento. | Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
FASE 5. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3574 attivo o più di due conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se il livello all'interno del serbatoio DEF è insufficiente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Accertarsi che il serbatoio DEF non sia vuoto e che lo strumento indicatore di livello sia preciso.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Controllare se sono attivi i seguenti codici di guasto: 1671, 1673, 3497 e 3498.

Serbatoio DEF vuoto e/o codice di guasto 1671, 1673, 3497, o 3498 attivo?
SÌ NO

Rifornire il serbatoio DEF.

 Nessuna riparazione

Passa a 4A

Passa a 1C

Operazione guidata 1C - Controllare che nel serbatoio DEF non siano presenti residui o sostanze estranee.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che nel serbatoio DEF non siano presenti residui o sostanze estranee.

Sono stati individuati residui o sostanze estranee nel serbatoio DEF?
SÌ NO

Pulire accuratamente il serbatoio DEF e rifornirlo con fluido impianto di scarico diesel certificato.

 Nessuna riparazione

Passa a 1D

Passa a 1D

Operazione guidata 1D - Controllare se sono presenti codici di guasto impianto DEF post-trattamento attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Controllare se sono attivi i seguenti codici di guasto relativi al dosatore DEF post-trattamento, alla valvola di ritorno o alla valvola di dosaggio:
  • 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 o 3679.

Codice di guasto 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612 o 3679 attivo?
SÌ NO

Prima di sottoporre a individuazione guasti il codice 3574, sottoporre a individuazione guasti gli eventuali codici attivi di questo elenco.

Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1E

Operazione guidata 1E - Controllare se sono presenti codici di guasto impianto DEF post-trattamento attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Controllare se il codice di guasto 1713 è attivo o non attivo.

Codice di guasto 1713 attivo o non attivo?
SÌ NO

Se il codice di guasto 1713 è attivo o inattivo, ma sono attivi altri codici, consultare l'albero di individuazione guasti per il codice di guasto 1713 e completare la fase 4B.

Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni e i raccordi DEF post-trattamento.

Operazione guidata 2A - Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento.

  • Controllare che i raccordi di alimentazione, uscita e ritorno dosatore non siano allentati o trafilino.
  • Scollegare i raccordi di alimentazione, uscita e ritorno dosatore e verificare che non vi siano tracce di depositi od ostruzione.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Rinvenute connessioni danneggiate, intasate o che trafilano?
SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o il raccordo DEF difettoso. Vedere il manuale di assistenza OEM.

Se necessario, riparare o sostituire il dosatore DEF post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tubazione di alimentazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal dosatore (tubazione di aspirazione tra il serbatoio e il dosatore).
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal serbatoio DEF.

Intervento

Controllare che la tubazione di alimentazione dosatore DEF non sia ostruita.

  • Controllare visivamente entrambe le estremità della tubazione alla ricerca di tracce di depositi o di ostruzione.
  • Soffiare aria compressa nella tubazione di alimentazione per verificare/confermare che il flusso non sia ostacolato.

Tubazione di alimentazione dosatore DEF completamente o parzialmente intasata?
SÌ NO

Provare a pulire la tubazione di alimentazione del dosatore con aria compressa. Se necessario, sostituire la tubazione di alimentazione dosatore.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2C

Operazione guidata 2C - Controllare l'eventuale presenza di aria nel DEF.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale presenza di aria nel DEF.

  • Vedere la procedura 011-075 nella tabella Procedure correlate.

Presenza di aria nel DEF?
SÌ NO

Controllare che i seguenti componenti non siano danneggiati o trafilino ed eventualmente ripararli:

  • Raccordi dosatore DEF post-trattamento
  • Tubazione di alimentazione dosatore DEF post-trattamento
  • Raccordi serbatoio DEF post-trattamento.

Vedere la procedura 011-075 nella tabella Procedure correlate.

Sostituire i raccordi della tubazione di ALIMENTAZIONE e delle tubazione di RITORNO del dosatore DEF.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il filtro del serbatoio DEF post-trattamento.

Operazione guidata 3A - Controllare che il filtro del serbatoio DEF non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il trasmettitore dal serbatoio DEF.

Intervento

Controllare che sul filtro del serbatoio DEF post-trattamento non vi siano tracce di ostruzione o di depositi.

Vedere il manuale di assistenza OEM.

Il filtro del serbatoio DEF è ostruito?
SÌ NO

Pulire o sostituire il filtro del serbatoio DEF.

Scaricare, pulire e rifornire il serbatoio DEF.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare il funzionamento del dosatore DEF post-trattamento.

Operazione guidata 4A - Eseguire la prova di esclusione pompa del dosatore DEF post-trattamento.

Condizioni

  • Collegare le tubazioni DEF e i connettori elettrici al dosatore e al serbatoio del DEF.
  • Rimuovere la valvola di dosaggio DEF post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore DEF post-trattamento nelle Prove diagnostiche ECM.

  • Vedere la procedura 011-063 nella tabella Procedure correlate.

Nota: Per eseguire la prova di esclusione pompa DEF post-trattamento, la valvola di dosaggio DEF post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 5A

Passa a 4B

Operazione guidata 4B - Eseguire il lavaggio senz'aria del dosatore DEF post-trattamento.

Condizioni

  • Staccare la valvola di dosaggio DEF post-trattamento.
  • Staccare il dosatore DEF post-trattamento.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lavare il dosatore DEF post-trattamento con acqua pulita.

  • Per le istruzioni e le specifiche consultare la seguente procedura. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nota: Per eseguire la prova di esclusione pompa DEF post-trattamento, la valvola di dosaggio DEF post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il dosatore DEF post-trattamento funziona come prescritto nella procedura 011-063?
SÌ NO
Nessuna riparazione

Sostituire il dosatore DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-MAGGIO-2017


CODICE DI GUASTO 3577 - Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISB6.7 CM250 | 4022254
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM250 | 4022254
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3577 non attivo?
FASE 2. | Controllare la valvola di ritorno fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Controllare la valvola di ritorno fluido impianto di scarico diesel post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3577 attivo e codice di guasto 3579 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni della valvola di ritorno fluido impianto di scarico diesel post-trattamento. | Il codice di guasto 3577 è attivo?
FASE 3. | Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio. |
 | FASE 3A. Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 3577 attivo e codice di guasto 3579 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3577 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare la valvola di ritorno fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Controllare la valvola di ritorno fluido impianto di scarico diesel post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare il cablaggio e le connessioni del dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini. Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Nota: I codici di guasto 3429, 3561 e 3571 si attivano.

Codice di guasto 3577 attivo e codice di guasto 3579 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni della valvola di ritorno fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il dosatore fluido impianto di scarico diesel post-trattamento al cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Portare il commutatore a chiave su OFF e tenerlo in tale posizione almeno 1 minuto.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

Notare che si deve eseguire un ciclo di inserimento/disinserimento chiave con il dosatore ricollegato (come indicato nella sezione "Condizioni") per essere certi che il codice di guasto impostato sia quello appropriato.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 3577 è attivo?
SÌ NO

Rilevata valvola di ritorno fluido impianto di scarico diesel post-trattamento danneggiata sul dosatore fluido impianto di scarico diesel post-trattamento.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio.

Operazione guidata 3A - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller fluido impianto di scarico diesel post-trattamento.

Pulire il connettore e i piedini. Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Nota: I codici di guasto 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 e 3576 si attivano anch'essi.

Codice di guasto 3577 attivo e codice di guasto 3579 non attivo?
SÌ NO

Rilevato un cortocircuito sul cablaggio controller fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Sostituire il controller del fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-057 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-FEB-2012


CODICE DI GUASTO 3578 - Valvola di ritorno fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISB6.7 CM2250 | 4022254
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2250 | 4022254
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3578 non attivo?
FASE 2. | Controllare la valvola di ritorno fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Controllare la valvola di ritorno fluido impianto di scarico diesel post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3578 attivo e codice di guasto 3579 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni della valvola di ritorno fluido impianto di scarico diesel post-trattamento. | Il codice di guasto 3578 è attivo?
FASE 3. | Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio. |
 | FASE 3A. Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 3578 attivo e codice di guasto 3579 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3578 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare la valvola di ritorno fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Controllare la valvola di ritorno fluido impianto di scarico diesel post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare il cablaggio e le connessioni del dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata connessione danneggiata sul dosatore o sul connettore cablaggio.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Nota: I codici di guasto 3429, 3561 e 3571 si attivano.

Codice di guasto 3578 attivo e codice di guasto 3579 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni della valvola di ritorno fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il dosatore fluido impianto di scarico diesel post-trattamento al cablaggio del controller fluido impianto di scarico diesel post-trattamento.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 3578 è attivo?
SÌ NO

Rilevata valvola di ritorno fluido impianto di scarico diesel post-trattamento danneggiata sul dosatore fluido impianto di scarico diesel post-trattamento.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e il cablaggio.

Operazione guidata 3A - Esaminare il controller del fluido impianto di scarico diesel post-trattamento e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.

Intervento

Esaminare il cablaggio controller fluido impianto di scarico diesel post-trattamento e i piedini del connettore a 86 piedini del controller per escludere la presenza di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore del controller o sul connettore del cablaggio controller fluido impianto di scarico diesel post-trattamento.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio del controller fluido impianto di scarico diesel post-trattamento dal controller.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Nota: I codici di guasto 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571 e 3576 si attivano anch'essi.

Codice di guasto 3578 attivo e codice di guasto 3579 non attivo?
SÌ NO

Rilevato un cortocircuito sul cablaggio controller fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio. Vedere il manuale di assistenza OEM.

Sostituire il controller del fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-057 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 03-FEB-2012


CODICE DI GUASTO 3583 - Riscaldatore sensore NOx uscita post-trattamento n. 1: velocità di cambiamento anomala

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2250 | 4022254
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISL9 CM2350 L101 | 4310787
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX12 CM2350 X102 | 4310646
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX15 CM2350 X101 | 4310641
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISX15 CM2250 SN | 4310736
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | QSL9 CM2350 L102 | 4332796
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISL8.9 CM2880 L112 | 4358493
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB4.5 CM2350 B106 | 4367376
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISF3.8 CM2220 F110 | 4358483
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISL8.9 CM2150 L110 | 4358478
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSG12 CM2350 G110 | 4367323
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L118 | 4388673
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B121B | 5411223
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L116B | 5411330
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | F3.8 CM2350 F120B | 5411237
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L119B | 5411267
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L123B | 5411465

Attenzione e Avvertenze

ATTENZIONE

Al fine di evitare danni ai piedini e al cablaggio, per effettuare i rilevamenti servirsi dei seguenti conduttori di prova. Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3583 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 1887, 2771 o 3681 attivo o conteggi non attivi?
 | FASE 1C. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3144, 3146, 3147 o 3148 attivo?
FASE 2. | Controllare il circuito sensore ossido di azoto (NOx) uscita post-trattamento. |
 | FASE 2A. Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3583 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 4A

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1887, 2771 o 3681 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 1C

Operazione guidata 1C - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3144, 3146, 3147 o 3148 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore ossido di azoto (NOx) uscita post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Riparare il cablaggio OEM. Vedere la procedura 019-071 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione alimentata al sensore NOx uscita post-trattamento.

Condizioni

  • Scollegare il sensore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx uscita post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria al sensore NOx uscita post-trattamento e il circuito di ritorno tensione batteria al sensore NOx uscita post-trattamento sul connettore cablaggio sensore NOx.

Controllare la tensione con il commutatore a chiave in posizione ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevato riscaldatore sensore NOx uscita post-trattamento danneggiato.

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare eventuali connessioni allentate e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al sensore NOx uscita post-trattamento del cablaggio OEM e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche di uso generale del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevata un'interruzione sul circuito di ritorno tensione batteria sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata un'interruzione sul circuito di alimentazione tensione batteria sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-GEN-2017


CODICE DI GUASTO 3596 - Sensore pressione fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISF3.8 CM2220 AN | 4021704
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISB6.7 CM2250 | 4022254
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISC8.3 e ISL9 CM2250 | 4022257
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISB6.7 CM2250 | 4022254
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISC8.3 e ISL9 CM2250 | 4022257
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 F129 | 5411325
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISB6.7 CM2250 | 4022254
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISC8.3 e ISL9 CM2250 | 4022257
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISF2.8 CM2220 F129 | 5411325
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISB6.7 CM2250 | 4022254
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISC8.3 e ISL9 CM2250 | 4022257
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Prova di esclusione dosatore fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-063 | ISF2.8 CM2220 F129 | 5411325
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISB6.7 CM2250 | 4022254
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISC8.3 e ISL9 CM2250 | 4022257
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISX15 CM2250 GX CM2250 | 4022250
Presenza di aria nel fluido impianto di scarico diesel | Vedere la procedura 011-075 | ISX12/ISX11.9 CM2250 | 2883554

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto circuito sensore. |
 | FASE 1A. Controllare se sono presenti i codici di guasto 3571 e 3572. | Codice di guasto 3571 o 3572 attivo?
FASE 2. | Controllare il sensore pressione fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Esaminare il sensore pressione fluido impianto di scarico diesel post-trattamento. | Valore della pressione fluido impianto di scarico diesel post-trattamento rilevato dallo strumento elettronico di assistenza INSITE™ pari a 0 ± 69 KPa [0 ± 10 psi]?
FASE 3. | Controllare le tubazioni e i raccordi del fluido impianto di scarico diesel post-trattamento |
 | FASE 3A. Esaminare le tubazioni e i raccordi del dosatore fluido impianto di scarico diesel post-trattamento. | Rinvenute connessioni danneggiate, intasate o che trafilano?
 | FASE 3B. Controllare la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento. | Tubazione di alimentazione dosatore fluido impianto di scarico diesel completamente o parzialmente intasata?
 | FASE 3C. Controllare la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento. | Tubazione di ritorno fluido impianto di scarico diesel completamente o parzialmente intasata?
 | FASE 3D. Controllare che non vi siano bolle d'aria nel fluido impianto di scarico diesel. | Rilevata presenza di aria nel fluido impianto di scarico diesel?
 | FASE 3E. Esaminare il raccordo della tubazione di alimentazione del dosatore fluido impianto di scarico diesel post-trattamento. | La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?
 | FASE 3F. Controllare le tubazioni e i raccordi del dosatore fluido impianto di scarico diesel post-trattamento. | La pressione della pompa dosatore fluido impianto di scarico diesel post-trattamento è compresa tra 850 kPa [123 psi] e 950 kPa [137 psi]?
FASE 4. | Controllare il filtro del serbatoio fluido impianto di scarico diesel post-trattamento |
 | FASE 4A. Controllare che il filtro del serbatoio fluido impianto di scarico diesel non sia ostruito. | Il filtro del serbatoio fluido impianto di scarico diesel è ostruito?
FASE 5. | Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento |
 | FASE 5A. Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento. | Il dosatore fluido impianto di scarico diesel post-trattamento funziona come prescritto nella procedura 011-063?
FASE 6. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto circuito sensore.

Operazione guidata 1A - Controllare se sono presenti i codici di guasto 3571 e 3572.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3571 o 3572 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione fluido impianto di scarico diesel post-trattamento.

Operazione guidata 2A - Esaminare il sensore pressione fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione valvola dosatrice fluido impianto di scarico diesel post-trattamento dal dosatore del fluido impianto di scarico diesel.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per monitorare la pressione fluido impianto di scarico diesel post-trattamento.

Valore della pressione fluido impianto di scarico diesel post-trattamento rilevato dallo strumento elettronico di assistenza INSITE™ pari a 0 ± 69 KPa [0 ± 10 psi]?

SÌ NO
Nessuna riparazione

Rilevato sensore pressione fluido impianto di scarico diesel post-trattamento danneggiato.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 3A

Passa a 6A

Operazione guidata 3 - Controllare le tubazioni e i raccordi del fluido impianto di scarico diesel post-trattamento

Operazione guidata 3A - Esaminare le tubazioni e i raccordi del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Le tubazioni fluido impianto di scarico diesel dell'impianto dosatore SCR sono tre.

  • Tubazione di alimentazione dosatore tra il serbatoio e il dosatore (tubazione di aspirazione)
  • Tubazione di alimentazione valvola di dosaggio tra il dosatore e la valvola di dosaggio (tubazione pressione)
  • Tubazione di ritorno tra il dosatore e il serbatoio (tubazione di ritorno)

Esaminare tutte tre le tubazioni fluido impianto di scarico diesel e i relativi raccordi.

  • Controllare che le connessioni serbatoio fluido impianto di scarico diesel (tubazioni di aspirazione e ritorno) non siano fessurate e vaiolate
  • Controllare tutte tre le connessioni e i raccordi del dosatore per accertarsi che non siano allentati o danneggiati e che non trafilino
  • Scollegare i raccordi dosatore della tubazione di aspirazione, della tubazione pressione e della tubazione di ritorno e verificare che non vi siano tracce di depositi od ostruzione.
  • Controllare che sulla tubazione di aspirazione non vi siano tracce di trafilamento o aperture che consentirebbero al dosatore di aspirare aria insieme al fluido impianto di scarico diesel.
  • Verificare la tenuta di tutti i punti di connessione, tra cui il serbatoio fluido impianto di scarico diesel (2 connessioni), il dosatore (3 connessioni) e la valvola di dosaggio (1 connessione).

Vedere la procedura 011-058 nella tabella Procedure correlate.

Rinvenute connessioni danneggiate, intasate o che trafilano?

SÌ NO

Se necessario, riparare o sostituire la tubazione o il raccordo fluido impianto di scarico diesel che trafila.

Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Se necessario, riparare o sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3B

Operazione guidata 3B - Controllare la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento dal dosatore (vale a dire la tubazione di aspirazione tra il dosatore e il serbatoio fluido impianto di scarico diesel).
  • Scollegare la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento dal serbatoio del fluido impianto di scarico diesel.

Intervento

Controllare che la tubazione di alimentazione dosatore fluido impianto di scarico diesel non sia ostruita.

  • Controllare visivamente entrambe le estremità della tubazione di alimentazione dosatore alla ricerca di tracce di depositi o di ostruzione.
  • Soffiare aria compressa nella tubazione di alimentazione dosatore per verificare che il flusso non sia ostacolato.

Tubazione di alimentazione dosatore fluido impianto di scarico diesel completamente o parzialmente intasata?

SÌ NO

Provare a pulire la tubazione di alimentazione del dosatore con aria compressa. Se necessario, sostituire la tubazione di alimentazione valvola di dosaggio.

Fare riferimento al manuale di assistenza OEM.

 Nessuna riparazione

Passa a 6A

Passa a 3C

Operazione guidata 3C - Controllare la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento dal dosatore (la tubazione di ritorno collega il serbatoio e il dosatore e riporta il fluido impianto di scarico diesel nel serbatoio).
  • Scollegare la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento dal serbatoio del fluido impianto di scarico diesel.

Intervento

Controllare che la tubazione di ritorno fluido impianto di scarico diesel non sia ostruita.

  • Controllare visivamente entrambe le estremità della tubazione alla ricerca di tracce di depositi o di ostruzione.
  • Soffiare aria compressa nella tubazione di ritorno per verificare che il flusso non sia ostacolato.

Tubazione di ritorno fluido impianto di scarico diesel completamente o parzialmente intasata?
SÌ NO

Provare a pulire la tubazione di ritorno con aria compressa. Se necessario, sostituire la tubazione di ritorno.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 6A

Passa a 3D

Operazione guidata 3D - Controllare che non vi siano bolle d'aria nel fluido impianto di scarico diesel.

Condizioni

  • Collegare la tubazione di alimentazione e la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento al serbatoio del fluido impianto di scarico diesel.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano bolle d'aria nel fluido impianto di scarico diesel.

  • Vedere la procedura 011-075 nella tabella Procedure correlate.

Rilevata presenza di aria nel fluido impianto di scarico diesel?

SÌ NO

Controllare che i seguenti componenti non siano danneggiati o trafilino ed eventualmente ripararli:

  • Raccordi dosatore fluido impianto di scarico diesel post-trattamento.
  • Tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento.
  • Raccordi serbatoio fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-075 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3E

Operazione guidata 3E - Esaminare il raccordo della tubazione di alimentazione del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere i raccordi della tubazione di alimentazione e di ritorno del dosatore fluido impianto di scarico diesel.

Intervento

Controllare che i raccordi della tubazione di alimentazione e di ritorno del dosatore fluido impianto di scarico diesel post-trattamento non siano ostruiti.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

La tubazione di alimentazione dosatore o il raccordo tubazione di ritorno dosatore sono ostruiti?

SÌ NO

Sostituire il raccordo ostruito.

Vedere la procedura 011-058 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 6A

Passa a 3F

Operazione guidata 3F - Controllare le tubazioni e i raccordi del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Collegare tutte le tubazioni fluido impianto di scarico diesel e i connettori elettrici al dosatore e al serbatoio fluido impianto di scarico diesel.
  • Rimuovere la valvola di dosaggio fluido impianto di scarico diesel post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento, che si trova in Prove diagnostiche ECM.

  • Vedere la procedura 011-063 nella tabella Procedure correlate.

Controllare la pressione della pompa dosatore fluido impianto di scarico diesel post-trattamento.

NOTA: Per eseguire la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento, la valvola di dosaggio fluido impianto di scarico diesel post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

La pressione della pompa dosatore fluido impianto di scarico diesel post-trattamento è compresa tra 850 kPa [123 psi] e 950 kPa [137 psi]?

SÌ NO
Nessuna riparazione

Se la pressione della pompa dosatore DEF è superiore a 950 kPa [137 psi].

  • Controllare la tubazione di ritorno per escludere danni o ostruzioni parziali, ed eventualmente eseguire le opportune riparazioni.
  • Se la tubazione di ritorno non è danneggiate o parzialmente occlusa, sostituire il raccordo della tubazione di ritorno.
  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Se la pressione della pompa dosatore DEF è inferiore a 850 kPa [123 psi].

  • Controllare che la tubazione di alimentazione non sia danneggiata o trafili ed eventualmente eseguire le opportune riparazioni.
  • Controllare che i raccordi della tubazione di alimentazione non sia danneggiata o trafili ed eventualmente sostituirli.
  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 4A

Passa a 5A

Operazione guidata 4 - Controllare il filtro del serbatoio fluido impianto di scarico diesel post-trattamento

Operazione guidata 4A - Controllare che il filtro del serbatoio fluido impianto di scarico diesel non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il trasmettitore dal serbatoio fluido impianto di scarico diesel.

Intervento

Controllare che sul filtro del serbatoio fluido impianto di scarico diesel post-trattamento non vi siano tracce di ostruzione o di depositi.

Vedere il manuale di assistenza OEM.

Il filtro del serbatoio fluido impianto di scarico diesel è ostruito?
SÌ NO

Pulire o sostituire il filtro del serbatoio fluido impianto di scarico diesel.

Scaricare, pulire e rifornire il serbatoio fluido impianto di scarico diesel.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento.

Operazione guidata 5A - Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Collegare tutte le tubazioni fluido impianto di scarico diesel e i connettori elettrici al dosatore e al serbatoio fluido impianto di scarico diesel.
  • Rimuovere la valvola di dosaggio fluido impianto di scarico diesel post-trattamento dal tubo di decomposizione.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento, che si trova in Prove diagnostiche ECM.

Vedere la procedura 011-063 nella tabella Procedure correlate.

Nota: Per eseguire la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento, la valvola di dosaggio fluido impianto di scarico diesel post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il dosatore fluido impianto di scarico diesel post-trattamento funziona come prescritto nella procedura 011-063?

SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore fluido impianto di scarico diesel post-trattamento. (Questo filtro non può essere riutilizzato e deve essere sostituito dopo lo stacco.)

Vedere la procedura 011-060 nella tabella Procedure correlate.

Utilizzare lo strumento elettronico di assistenza INSITE™ per ripetere la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento con il nuovo filtro. Se il volume misurato di fluido impianto di scarico diesel non è ancora entro le specifiche, sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins™.

Riparazione completata

Passa a 1A

Data ultima modifica: 18-MAGGIO-2017


CODICE DI GUASTO 3681 - Alimentazione sensore NOx uscita post-trattamento n. 1: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISF2.8 CM2220 F122 | 5467376
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISV5.0 CM3230 V104 | 4367291
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2250 | 4022254
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB4.5 CM2350 B104 | 4332646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B103 | 4332641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISB6.7 CM2350 B101 | 2883567
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISC8.3 e ISL9 CM2250 | 4022257
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L101 | 4310787
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX12 CM2350 X102 | 4310646
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX15 CM2350 X101 | 4310641
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISX15 CM2250 SN | 4310736
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B105 | 4332778
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L102 | 4332796
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B112 | 4358498
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISL9 CM2350 L111 | 4367223
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSF3.8 CM2350 F107 | 4367316
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | QSF3.8 CM2350 F118 | 4388708
Sensore NOx ingresso post-trattamento | Vedere la procedura 019-451 | ISF3.8 CM2350 F109 | 4367218
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSG12 CM2350 G110 | 4367323
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L107 | 4367386
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB6.7 CM2350 B130 | 4388668
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSL9 CM2350 L118 | 4388673
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | QSB4.5 CM2350 B122 | 4388767
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | X15 CM2350 X114B | 5411181
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | X15 CM2350 X116B | 5411186
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B121B | 5411223
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISB6.7 CM2350 B142 | 5411131
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L116B | 5411330
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | F3.8 CM2350 F120B | 5411237
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B129B | 5411247
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B135B | 5411257
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B4.5 CM2350 B147B | 5411252
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | B6.7 CM2350 B148B | 5411262
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L119B | 5411267
Sensore NOx uscita post-trattamento | Vedere la procedura 019-451 | L9 CM2350 L123B | 5411465

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Il codice di guasto 3681 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 441, 442, 596, 597 o 598 attivo?
FASE 2. | Controllare il circuito sensore ossidi di azoto (NOx) uscita post-trattamento. |
 | FASE 2A. Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
 | FASE 2D. Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto. | Il sensore NOx uscita post-trattamento è quello prescritto per la configurazione del motore?
 | FASE 2E. Controllare le condizioni del sensore NOx uscita post-trattamento. | Il codice di guasto 3681 è attivo?
 | FASE 2F. Controllare le condizioni del sensore NOx uscita post-trattamento. | Il codice di guasto 3681 è attivo?
FASE 3. | Controllare il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3B. Controllare la tensione della batteria. | Tensione batteria accettabile in condizioni normali e di avviamento?
 | FASE 3C. Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3681 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 441, 442, 596, 597 o 598 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore NOx uscita post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2C - Controllare la tensione alimentata al sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx uscita post-trattamento.

  • Misurare la tensione tra il circuito di alimentazione tensione batteria al sensore NOx uscita post-trattamento e il circuito di ritorno tensione batteria al sensore NOx uscita post-trattamento sul connettore cablaggio sensore NOx.

Controllare la tensione nel momento in cui si porta il commutatore a chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare che le impostazioni dei parametri modificabili siano corrette.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per la configurazione motore.

Per misurare la tensione sul motore, scollegare il connettore OEM dall'ECM e misurare la tensione tra il piedino ALIMENTAZIONE (+) batteria ECM del connettore ECM e la massa monoblocco.

Il parametro tensione impianto elettrico è corretto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Con lo strumento elettronico di assistenza INSITE™ configurare la tensione dell'impianto elettrico in modo che sia adeguata alla configurazione motore.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore NOx uscita post-trattamento.

Intervento

Verificare che il sensore NOx uscita post-trattamento sia quello prescritto per la configurazione motore.

Il sensore NOx uscita post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il sensore NOx uscita post-trattamento è quello prescritto per la configurazione del motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 2E

Passa a 4A

Operazione guidata 2E - Controllare le condizioni del sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore NOx uscita post-trattamento.
  • Avviare il motore e farlo girare al minimo.
  • Far girare il motore finché la temperatura uscita catalizzatore SCR post-trattamento non supera 150 °C [302 °F].

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

La temperatura gas di scarico in corrispondenza del sensore NOx uscita post-trattamento deve essere superiore a 150 °C [302 °F] perché il sensore possa eseguire la diagnostica interna.

Il codice di guasto 3681 è attivo?
SÌ NO

Per testare il sensore NOx uscita post-trattamento, usare l'attrezzo specifico apposito, numero di particolare 2892467. Vedere la procedura 019-451 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 2F

Passa a 4A

Operazione guidata 2F - Controllare le condizioni del sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore NOx uscita post-trattamento.
  • Avviare il motore e farlo girare al minimo.
  • Far girare il motore finché la temperatura uscita catalizzatore SCR post-trattamento non supera 150 °C [302 °F].

Intervento

Controllare se la risposta del circuito è appropriata.

  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto attivi.

La temperatura gas di scarico in corrispondenza del sensore NOx uscita post-trattamento deve essere superiore a 150 °C [302 °F] perché il sensore possa eseguire la diagnostica interna.

Il codice di guasto 3681 è attivo?
SÌ NO

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO
Nessuna riparazione

Serrare le connessioni.

Serrare eventuali connessioni allentate e pulire i morsetti. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Controllare la tensione della batteria.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Condizioni normali:

  • Almeno +12 V c.c. (impianto a 12 V)
  • Almeno +24 V c.c. (impianto a 24 V).

Condizioni di avviamento:

  • Almeno +6,2 V c.c. (impianto a 12 V)
  • Almeno +12 V c.c. (impianto a 24 V).

Tensione batteria accettabile in condizioni normali e di avviamento?
SÌ NO
Nessuna riparazione

Ricaricare o sostituire le batterie. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto sull'alimentazione tensione batteria al sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Verificare l'eventuale presenza di un circuito interrotto

  • Misurare la tensione tra il piedino ALIMENTAZIONE tensione batteria al sensore NOx uscita post-trattamento del cablaggio OEM e la massa monoblocco.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevata un'interruzione sul circuito di ritorno tensione batteria sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Rilevata un'interruzione sul circuito di alimentazione tensione batteria sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 24-MAGGIO-2017


CODICE DI GUASTO 527 - Circuito ingresso/uscita 2 ausiliario: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 527 non attivo?
FASE 2. | Controllare l'elettromagnete comando uscita fornitore di primo impianto (OEM) e il circuito. |
 | FASE 2A. Controllare l'elettromagnete comando uscita OEM e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM. | Meno di 100 ohm?
 | FASE 2C. Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno. | Più di 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM. | Meno di 10 ohm?
FASE 3. | Controllare il modulo di controllo motore (ECM) e il cablaggio OEM. |
 | FASE 3A. Controllare i piedini dei connettori cablaggio ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 527 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 527 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto non attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'elettromagnete comando uscita OEM e il circuito.

Operazione guidata 2A - Controllare l'elettromagnete comando uscita OEM e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare il cablaggio comando uscita OEM e i piedini del connettore elettromagnete comando uscita OEM alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore.
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto sull'elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare la resistenza dell'elettromagnete comando uscita OEM.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 100 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sull'elettromagnete comando uscita OEM.

Sostituire l'elettromagnete comando uscita OEM.

Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM e il piedino RITORNO elettromagnete comando uscita OEM in corrispondenza del connettore elettromagnete comando uscita OEM del cablaggio OEM.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un circuito interrotto sul circuito elettromagnete comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio comando uscita OEM.

Intervento

Controllare la tensione di alimentazione diagnostica elettromagnete comando uscita OEM e il circuito di ritorno.

  • Misurare la resistenza tra il piedino RITORNO elettromagnete comando uscita OEM del cablaggio motore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO. Per la configurazione del conduttore RITORNO vedere lo schema elettrico o lo schema circuiti OEM.

Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione difettosa.

Pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio OEM o ECM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un'interruzione sul circuito segnale comando uscita OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM ECM del cablaggio OEM e il piedino SEGNALE connettore elettromagnete comando uscita OEM del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale elettromagnete comando uscita OEM interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare l'elettromagnete comando uscita OEM dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE elettromagnete comando uscita OEM sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

È stato rilevato un cortocircuito tra piedini sul cavo SIGNAL (SEGNALE) elettromagnete comando uscita OEM del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 527 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 06-GEN-2014


CODICE DI GUASTO 3741 - Valvola di sovrapressione carburante common rail alta pressione: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISF3.8 CM2220 IAN | 4021704
Aria nel carburante | Vedere la procedura 006-003 | ISF3.8 CM2220 IAN | 4021704
Intasamento tubazione di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 IAN | 4021704
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISF3.8 CM2220 IAN | 4021704
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISF3.8 CM2220 IAN | 4021704
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF3.8 CM2220 IAN | 4021704
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 449, 451, 452, 553, 1117 o 2311 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?
FASE 2. | Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione. |
 | FASE 2A. Controllare il sensore pressione carburante preiniezione e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto. | Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
 | FASE 2C. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
 | FASE 2D. Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto. | La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che non vi sia presenza di aria nel carburante. | Presenza di aria nel carburante?
 | FASE 3B. Controllare che l'ingresso carburante non sia intasato. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
 | FASE 3C. Controllare il calo di pressione filtro carburante. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 5. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 5A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
 | FASE 5C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
 | FASE 5D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 6. | Controllare la fascetta di massa del modulo di controllo motore (ECM). |
 | FASE 6A. Controllare la fascetta di massa dell'ECM. | La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 271, 272, 449, 451, 452, 553, 1117 o 2311 attivo o non attivo con più di un conteggio registrato nelle ultime 25 ore di funzionamento del motore?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione e la valvola di sovrapressione carburante preiniezione.

Operazione guidata 2A - Controllare il sensore pressione carburante preiniezione e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione carburante preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione carburante preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire il sensore pressione carburante tubazione preiniezione.

Vedere la procedura 019-115 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 7A

Passa a 2B

Operazione guidata 2B - Controllare che il sensore pressione carburante non sia stato manomesso e che il numero di particolare sia quello prescritto.

Condizioni

  • Non accendere il motore.

Intervento

  • Controllare che il sensore di pressione carburante non sia stata manomesso.

Il sensore di pressione carburante non è stato manomesso e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

Riparare la manomissione o sostituire il sensore di pressione carburante.

  • Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2C

Passa a 7A

Operazione guidata 2C - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire il monitoraggio dello strumento elettronico di assistenza INSITE™.
  • Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione.
  • Non accendere il motore.

Intervento

Verificare la precisione del sensore pressione carburante tubazione preiniezione.

  • Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Il calo fino a zero della pressione tubazione potrebbe richiedere molto tempo. Può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione.

Vedere la procedura 006-071 nella tabella Procedure correlate.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione.

  • Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2D

Passa a 7A

Operazione guidata 2D - Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto.

Condizioni

  • Non accendere il motore.

Intervento

  • Controllare che la valvola di sovrapressione carburante non sia stata manomessa.

La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
SÌ NO
Nessuna riparazione

Riparare la manomissione o sostituire la valvola di sovrapressione carburante.

  • Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Presenza di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato.

Se l'intasamento ingresso carburante non è eccessivo, eseguire la seguente procedura. Vedere la procedura 006-020 nella tabella Procedure correlate.

L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante fornitore di primo impianto (OEM)
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante.

 Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare che l'ingresso carburante non sia intasato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
SÌ NO
Nessuna riparazione

Se l'intasamento ingresso carburante è eccessivo, ricercare la causa originaria:

  • Filtri carburante lato aspirazione ostruiti
  • Tubazioni carburante OEM pizzicate o intasate
  • Tubazioni verticali serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate. Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.

Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.

Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.

Verificare che non vi siano filtri carburante OEM intasati.

Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione.

  • Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Controllare il calo di pressione filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

È possibile eseguire questa prova se il motorenon si avvia. Se il motore non si avvia, eseguire la prova innestando il motorino di avviamento.

Intervento

Controllare il calo di pressione carburante nel filtro.

  • Vedere la procedura 006-015 nella tabella Procedure correlate.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015?
SÌ NO
Nessuna riparazione

Accertarsi che la pressione della pompa di alimentazione nel filtro rientri nelle specifiche.

  • Vedere la procedura 005-016 nella tabella Procedure correlate.

Se la pompa soddisfa le specifiche, sostituire il filtro carburante e adescare l'impianto di alimentazione.

  • Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 5A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 100 bar [1450 psi] e si verificano sovraggiri al minimo?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 7A

Passa a 5D

Operazione guidata 5D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

 Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare la fascetta di massa del modulo di controllo motore (ECM).

Operazione guidata 6A - Controllare la fascetta di massa dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fascetta di massa dell'ECM.

  • Controllare le connessioni di massa tra il blocco cilindri e il negativo (-) batteria.
  • Controllare la massa tra l'ECM e il blocco cilindri. Vedere la procedura 019-008 nella sezione 19.

La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
SÌ NO

Riparare i collegamenti di massa mancanti o danneggiati. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Verificare che tutte le operazioni siano state completate. Dopo aver completato tutte le operazioni, seguire la procedura tecnica di escalation prevista.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-DIC-2016


CODICE DI GUASTO 221 - Circuito sensore pressione atmosferica: tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISF2.8 CM2220 IAN | 4022178
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISF3.8 CM2220 IAN | 4021704
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 386 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 221 non attivo?
FASE 2. | Controllare il sensore pressione atmosferica e il circuito. |
 | FASE 2A. Controllare sensore pressione atmosferica e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 222 attivo e codice di guasto 221 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 221 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 386

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione atmosferica e il circuito.

Operazione guidata 2A - Controllare il sensore pressione atmosferica e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino RITORNO pressione atmosferica sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione atmosferica al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 221 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore pressione atmosferica. Vedere la procedura 019-004 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 attivo e codice di guasto 221 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato corto circuito tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V pressione atmosferica e il piedino RITORNO pressione atmosferica sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito RITORNO interrotto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 222 - Circuito sensore pressione atmosferica: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISF2.8 CM2220 IAN | 4022178
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore ECM nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3164596 - conduttore di prova maschio Framatome™ e numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 352 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 222 non attivo?
FASE 2. | Controllare il sensore pressione atmosferica e il circuito. |
 | FASE 2A. Controllare il sensore pressione atmosferica e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 221 attivo e codice di guasto 222 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 222 è attivo?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che vi sia risposta dall'ECM. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Codice di guasto 352

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto non attivi.

Codice di guasto 222 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione atmosferica e il circuito.

Operazione guidata 2A - Controllare il sensore pressione atmosferica e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione atmosferica alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione atmosferica e il piedino RETURN (RITORNO) pressione atmosferica sul connettore sensore del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito.

  • Inserire un ponticello tra il piedino SUPPLY (ALIMENTAZIONE) +5 V pressione atmosferica e il piedino SIGNAL (SEGNALE) pressione atmosferica sul connettore sensore pressione atmosferica del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore pressione aria atmosferica al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 222 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore. Vedere la procedura 019-004 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino RITORNO pressione atmosferica sul connettore motore ECM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

4,75 - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito ALIMENTAZIONE interrotto o in corto sul cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM cablaggio motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che vi sia risposta dall'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che vi sia risposta dall'ECM.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE +5 V pressione atmosferica e il piedino SEGNALE pressione atmosferica sul connettore motore modulo di controllo motore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 221 attivo e codice di guasto 222 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 222 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un circuito interrotto o un corto tra piedini sul conduttore SEGNALE del cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 02-LUG-2012


CODICE DI GUASTO 322 - Circuito comando elettromagnete iniettore cilindro n. 1: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISF2.8 CM2220 IAN | 4022178
Coperchio bilancieri | Vedere la procedura 003-011 | ISF3.8 CM2220 IAN | 4021704
Iniettore | Vedere la procedura 006-026 | ISF2.8 CM2220 IAN | 4022178
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2220 IAN | 4021704
Modulo di controllo motore | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo motore | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704
Cablaggio interno attuatori | Vedere la procedura 019-063 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di lesioni alle persone, anche mortali, per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 322 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa. |
 | FASE 2C. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito iniettore alla ricerca di un'interruzione sul circuito | Meno di 2 ohm?
 | FASE 3B-1. Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3C. Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito. | Il codice di guasto ha seguito l'iniettore?
 | FASE 3D. Controllare che non vi siano codici di guasto attivi. | I codici di guasto sono ancora attivi?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 322 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO
Nessuna riparazione

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 2A

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 sul connettore ECM del cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 1 sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B-1

Operazione guidata 2B-1 - Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 1 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato corto circuito verso massa sul circuito iniettore.

Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto verso massa.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Rimuovere il coperchio testata.
  • Scollegare il cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Verificare la presenza di cortocircuiti tra piedini.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 1 e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Ripetere per tutti gli iniettori della stessa bancata.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto tra piedini sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto tra piedini.

Riparare o sostituire il componente danneggiato.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul cablaggio motore o sul connettore iniettore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito iniettore alla ricerca di un'interruzione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare l'eventuale presenza di un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO del cilindro n. 1.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO cilindro n. 1 sull'elettromagnete iniettore.

Per l'identificazione dei piedini del componente vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Rilevato un circuito interrotto sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito interrotto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata.
  • Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto sono ancora attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2015


CODICE DI GUASTO 324 - Circuito comando elettromagnete iniettore cilindro n. 3: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISF2.8 CM2220 IAN | 4022178
Coperchio bilancieri | Vedere la procedura 003-011 | ISF3.8 CM2220 IAN | 4021704
Iniettore | Vedere la procedura 006-026 | ISF2.8 CM2220 IAN | 4022178
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di lesioni alle persone, anche mortali, per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 324 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa. |
 | FASE 2C. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare i circuiti iniettore alla ricerca di un'interruzione. | Meno di 2 ohm?
 | FASE 3B-1. Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3C. Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito. | Il codice di guasto ha seguito l'iniettore?
 | FASE 3D. Controllare che non vi siano codici di guasto attivi. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 324 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 sul connettore ECM del cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 1 sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B-1

Operazione guidata 2B-1 - Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 1 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato un corto verso massa sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto verso massa.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore.

Passa a 4A

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Rimuovere il coperchio testata.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 1 e tutti gli altri piedini del connettore.

Vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto tra piedini sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto tra piedini.

Riparare o sostituire il componente danneggiato.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul cablaggio motore o sul connettore iniettore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare i circuiti iniettore alla ricerca di un'interruzione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO del cilindro n. 1.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri. Vedere la procedura 003-011 nella tabella Procedure correlate.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 1 e il piedino RITORNO cilindro n. 1 sull'elettromagnete iniettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Rilevato un circuito aperto sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare il cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata. Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

I codici di guasto sono ancora attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2015


CODICE DI GUASTO 331 - Circuito comando elettromagnete iniettore cilindro n. 2: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISF2.8 CM2220 IAN | 4022178
Coperchio bilancieri | Vedere la procedura 003-011 | ISF3.8 CM2220 IAN | 4021704
Iniettore | Vedere la procedura 006-026 | ISF2.8 CM2220 IAN | 4022178
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2220 IAN | 4021704
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704
Cablaggio interno attuatori | Vedere la procedura 019-063 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di lesioni alle persone, anche mortali, per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Codice di guasto 331 attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa. |
 | FASE 2C. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito iniettore alla ricerca di un'interruzione. | Meno di 2 ohm?
 | FASE 3B-1. Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3C. Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito. | Il codice di guasto ha seguito l'iniettore?
 | FASE 3D. Controllare che non vi siano codici di guasto attivi. | I codici di guasto sono ancora attivi?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 331 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul cablaggio motore o sul connettore ECM.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare la presenza di un corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 sul connettore ECM del cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 2 sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B-1

Operazione guidata 2B-1 - Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 2 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato un corto verso massa sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto verso massa.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Rimuovere il coperchio testata.
  • Scollegare il cablaggio iniettore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllo presenza corto circuito tra piedini.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 2 e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante iniettore alla ricerca di un corto tra piedini.

Riparare o sostituire il componente danneggiato.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevata la presenza di un collegamento danneggiato.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito iniettore alla ricerca di un'interruzione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO del cilindro n. 2.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 2 e il piedino RITORNO cilindro n. 2 sull'elettromagnete iniettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Rilevato un circuito aperto sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito aperto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio motore dall'elettromagnete iniettore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Portare il commutatore a chiave su ON.

Avviare il motore e farlo girare al minimo.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto sono ancora attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 332 - Circuito comando elettromagnete iniettore cilindro n. 4: corrente inferiore alla norma o circuito interrotto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Coperchio bilancieri | Vedere la procedura 003-011 | ISF2.8 CM2220 IAN | 4022178
Coperchio bilancieri | Vedere la procedura 003-011 | ISF3.8 CM2220 IAN | 4021704
Iniettore | Vedere la procedura 006-026 | ISF2.8 CM2220 IAN | 4022178
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2220 IAN | 4021704
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

AVVERTENZA

Gli elettromagneti degli iniettori sono alimentati ad alta tensione quando il motore è in funzione. Per ridurre la possibilità di lesioni alle persone, anche mortali, per folgorazione, non indossare gioielli o indumenti umidi, e non toccare gli elettromagneti degli iniettori o i cavi degli elettromagneti mentre il motore è in funzione.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: numero di particolare 3822758 Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare che non vi siano codici di guasto attivi. |
 | FASE 1A. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Il codice di guasto 332 è attivo?
 | FASE 1B. Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™. | Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
FASE 2. | Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore. |
 | FASE 2A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 2B-1. Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa. |
 | FASE 2C. Controllare che non vi sia un corto tra piedini nel cablaggio motore. | Più di 100 kohm?
FASE 3. | Controllare l'iniettore e il circuito iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare il circuito iniettore alla ricerca di un'interruzione. | Meno di 2 ohm?
 | FASE 3B-1. Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito. |
 | FASE 3C. Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito. | Il codice di guasto ha seguito l'iniettore?
 | FASE 3D. Controllare se è attivo un codice di guasto. | I codici di guasto sono ancora attivi?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare che non vi siano codici di guasto attivi.

Operazione guidata 1A - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 332 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Leggere i codici di guasto servendosi dello strumento elettronico di assistenza INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri n. 1, 2 e 3 (cilindri n. 1 e 2 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori. I cilindri n. 4, 5 e 6 (cilindri n. 3 e 4 sui motori a 4 cilindri) si trovano sulla stessa bancata iniettori.

Sono attivi codici di guasto relativi ad altri iniettori della stessa bancata?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Verificare l'eventuale presenza di cortocircuiti sul cablaggio motore.

Operazione guidata 2A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 sul connettore ECM del cablaggio motore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 4 sul connettore ECM del cablaggio motore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 2B-1

Operazione guidata 2B-1 - Controllare l'elettromagnete iniettore alla ricerca di un corto verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 4 in corrispondenza dell'elettromagnete iniettore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Rilevato un corto verso massa sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto verso massa.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto tra piedini nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Rimuovere il coperchio testata (se applicabile).
  • Scollegare il cablaggio motore dagli iniettori che devono essere sottoposti alla prova.

Intervento

Controllare che non vi sia un corto tra piedini.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino RITORNO del cilindro n. 4 e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Ripetere per tutti gli iniettori della stessa bancata.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto tra piedini sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un corto tra piedini.

Riparare o sostituire il componente danneggiato.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il circuito iniettore alla ricerca di un'interruzione.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

Rilevato un collegamento danneggiato sul cablaggio motore o sul connettore iniettore.

  • Pulire il connettore e i piedini.
  • Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare il circuito iniettore alla ricerca di un'interruzione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO del cilindro n. 4.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 3B-1

Operazione guidata 3B-1 - Controllare l'elettromagnete iniettore alla ricerca di un'interruzione sul circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino COMANDO del cilindro n. 4 e il piedino RITORNO cilindro n. 1 sull'elettromagnete iniettore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 2 ohm?
SÌ NO

Rilevato un circuito interrotto sul circuito iniettore. Sottoporre a individuazione guasti il cablaggio motore, il cablaggio iniettore e il connettore passante alla ricerca di un circuito interrotto.

Riparare o sostituire il componente danneggiato.

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 3C - Controllare l'elettromagnete iniettore alla ricerca di un cortocircuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Staccare il coperchio bilancieri.
  • Scollegare il cablaggio iniettore dall'elettromagnete iniettore.

Intervento

Controllare l'eventuale presenza di un corto circuito.

  • Rimuovere l'iniettore e scambiarlo con uno di un'altra bancata.
  • Vedere la procedura 006-026 nella tabella Procedure correlate.
  • Portare il commutatore a chiave su ON.
  • Avviare il motore e farlo girare al minimo.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I cilindri 1, 2, e 3 (cilindri 1 e 2 per i motori a 4 cilindri) sono sulla stessa bancata iniettori. I cilindri 4, 5, e 6 (cilindri 3 e 4 per i motori a 4 cilindri) sono sulla stessa bancata iniettori.

Il codice di guasto ha seguito l'iniettore?
SÌ NO

Sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3D

Operazione guidata 3D - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e osservare i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per cancellare i codici di guasto.
  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

I codici di guasto sono ancora attivi?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 352 - Circuito alimentazione sensore n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISF2.8 CM2220 IAN | 4022178
Sensore pressione atmosferica | Vedere la procedura 019-004. | ISF3.8 CM2220 IAN | 4021704
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 IAN | 4021704
Sensore pressione collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 IAN | 4022178
Sensore pressione collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 352 non attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 1 e al ritorno sensore. |
 | FASE 2A. Controllare il circuito sensore di posizione albero a camme collegato all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2A-1. Controllare la risposta del circuito. |
 | FASE 2B. Controllare il sensore pressione tubazione preiniezione e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2B-1. Controllare la risposta del circuito. |
 | FASE 2C. Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2C-1. Controllare la risposta del circuito. |
 | FASE 2D. Controllare il sensore di pressione atmosferica e il circuito collegati all'alimentazione sensore n. 1 e ritorno. | Piedini sporchi o danneggiati?
 | FASE 2D-1. Controllare la risposta del circuito. |
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Il codice di guasto 352 è attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 352 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al circuito di alimentazione n. 1 e al ritorno sensore.

Operazione guidata 2A - Controllare il sensore di posizione albero a camme e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore albero a camme alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A-1

Operazione guidata 2A-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione a camme dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione albero a camme. Vedere la procedura 019-363 nella tabella Procedure correlate.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare il sensore pressione tubazione preiniezione e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione tubazione preiniezione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B-1

Operazione guidata 2B-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione tubazione preiniezione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare il sensore di pressione collettore di aspirazione e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione collettore di aspirazione alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2C-1

Operazione guidata 2C-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione collettore di aspirazione dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare il sensore di pressione atmosferica e il circuito collegati all'alimentazione sensore n. 1 e ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.

Intervento

Controllare il cablaggio motore e i piedini del connettore sensore pressione atmosferica alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2D-1

Operazione guidata 2D-1 - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore pressione atmosferica dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione atmosferica. Vedere la procedura 019-004 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e motore.

Operazione guidata 3A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul cablaggio motore.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 352 è attivo?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 386 - Circuito alimentazione sensore n. 1: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 386 non attivo?
FASE 2. | Controllare l'ECM. |
 | FASE 2A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 386 è attivo?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 386 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare l'ECM.

Operazione guidata 2A - Esaminare l'ECM e i piedini del connettore cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 386 è attivo?
SÌ NO

Sostituire l'ECM. Vedere 019-031 nella tabella Procedure correlate.

Presenza di un corto verso una fonte di tensione sul conduttore 1 alimentazione sensore cablaggio motore.

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 435 - Pressione condotto olio motore: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704
Sensore pressione olio motore | Vedere la procedura 019-066 | ISF2.8 CM2220 IAN | 4022178
Sensore pressione olio motore | Vedere la procedura 019-066 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 435 è attivo?
FASE 2. | Controllare l'interruttore pressione olio motore e il circuito. |
 | FASE 2A. Controllare l'interruttore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'interruttore pressione olio motore. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e motore. |
 | FASE 3A. Esaminare l'ECM e i piedini del connettore cablaggio motore. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 435 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 435 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare l'interruttore pressione olio motore e il circuito.

Operazione guidata 2A - Controllare l'interruttore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'interruttore e i piedini del connettore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'interruttore pressione olio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare la resistenza dell'interruttore.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore dell'interruttore pressione olio motore e la massa.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire l'interruttore pressione olio motore. Vedere la procedura 019-066 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE pressione olio motore in corrispondenza del connettore interruttore del cablaggio motore e il piedino SEGNALE pressione olio motore in corrispondenza del connettore ECM del cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare il cablaggio motore dall'interruttore pressione olio.

Intervento

Controllare l'eventuale presenza di un corto circuito tra piedini sul cablaggio motore.

  • Misurare la resistenza e controllare l'eventuale presenza di un corto circuito tra il piedino SEGNALE pressione olio motore sul connettore ECM cablaggio motore e tutti gli altri piedini del connettore ECM cablaggio motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore. Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 435 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 449 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISF2.8 CM2220 IAN | 4022178
Pompa di alimentazione | Vedere la procedura 005-016 | ISF3.8 CM2220 IAN | 4021704
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 IAN | 4022178
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 IAN | 4021704
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 IAN | 4022178
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 449 è attivo?
FASE 2. | Controllare che la tubazione di scarico tubazione preiniezione ad alta pressione non sia intasata. |
 | FASE 2A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 della sezione 6?
FASE 3. | Controllare la valvola di sovrapressione carburante. |
 | FASE 3A. Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto. | La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
FASE 4. | Cancellare i codici di guasto. |
 | FASE 4A. Disabilitare il codice di guasto. | Codice di guasto non attivo?
 | FASE 4B. Controllare i codici di guasto attivi. | Codice di guasto attivo o numero elevato di conteggi non attivi?
 | FASE 5. Controllare se è disponibile un aggiornamento della calibrazione ECM. |
 | FASE 5A. Confrontare il codice ECM e il numero di revisione con l'elenco delle revisioni calibrazione. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare e cancellare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 449 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare che la tubazione di scarico tubazione preiniezione ad alta pressione non sia intasata.

Operazione guidata 2A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Intervento

Controllare che la tubazione di scarico tra la valvola di sovrapressione alta pressione e il punto di connessione OEM non sia danneggiata (ostruita, pizzicata o strozzata).

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012 della sezione 6?

SÌ NO
Nessuna riparazione

Sostituire la tubazione di scarico o eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Controllare la valvola di sovrapressione carburante.

Operazione guidata 3A - Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto.

Condizioni

  • Il motore non è in funzione.

Intervento

Verificare che il numero di particolare della valvola di sovrapressione carburante sia quello prescritto.

  • Controllare che la valvola di sovrapressione carburante non sia stata manomessa.

La valvola di sovrapressione carburante non è stata manomessa e il numero di particolare montato è quello prescritto?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Se la sostituzione dell'attuatore pompa di alimentazione non risolve il problema, sostituire la pompa. Vedere la procedura 005-016 nella tabella Procedure correlate.

Riparare la manomissione o sostituire la valvola di sovrapressione carburante. Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Cancellare i codici di guasto.

Operazione guidata 4A - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare il codice di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Verificare con lo strumento elettronico di assistenza INSITE™ che i codici di guasto non siano attivi.

Codice di guasto 449 non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Passa a 4B

Passa a 1A

Operazione guidata 4B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1117 o 2311 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 5A

Operazione guidata 5 - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Operazione guidata 5A - Confrontare il codice ECM e il numero di revisione con l'elenco delle revisioni calibrazione.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e la revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 545 - Comando Wastegate turbocompressore 1: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISF2.8 CM2220 IAN | 4022178
Attuatore Wastegate turbocompressore | Vedere la procedura 010-050 | ISF3.8 CM2220 IAN | 4021704
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF2.8 CM2220 IAN | 4022178
Sensore pressione/temperatura collettore di aspirazione | Vedere la procedura 019-159 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare la precisione del sensore. |
 | FASE 1A. Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™. | Pressione collettore di aspirazione inferiore a 203,2 mm Hg [8 in Hg]?
 | FASE 1B. Verificare la precisione del sensore mediante manometro meccanico. | Rilevamento sensore corretto entro 127 mm Hg [5 in Hg]?
 | FASE 1C. Controllare che non vi siano state manomissioni del sistema. | Rilevata manomissione?
 | FASE 1D. Controllare il funzionamento della valvola Wastegate turbocompressore. | La valvola Wastegate turbocompressore funziona?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare la precisione del sensore.

Operazione guidata 1A - Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore mediante lo strumento di assistenza elettronico INSITE™.

  • Monitorare la pressione collettore di aspirazione con lo strumento di assistenza elettronico INSITE™ dopo aver inserito il commutatore di accensione e con il motore non in funzione.

Pressione collettore di aspirazione inferiore a 203,2 mm Hg [8 in Hg]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 1B

Riparazione completata.

Operazione guidata 1B - Verificare la precisione del sensore mediante manometro meccanico.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Misurare la tensione tra il morsetto positivo (+) e quello negativo (-) della batteria provando contemporaneamente ad avviare il motore.

Verificare la precisione del sensore mediante manometro meccanico.

  • Collegare al motore un manometro meccanico per la rilevazione della pressione collettore di aspirazione.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto
  • Avviare il motore e confrontare il valore pressione collettore di aspirazione visualizzato sul monitor dello strumento di assistenza con quello rilevato dal manometro meccanico.

Il motore potrebbe richiedere l'applicazione di un carico prima di poter confrontare le pressioni rilevate.

Rilevamento sensore entro 127 mm Hg [5 in Hg]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione collettore di aspirazione. Vedere la procedura 019-159 nella tabella Procedure correlate.

Passa a 1C

Passa a 2A

Operazione guidata 1C - Controllare che non vi siano state manomissioni del sistema.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il turbocompressore e l'impianto di alimentazione per accertare quanto segue:

  • Manomissione valvola Wastegate turbocompressore
  • Manomissione turbocompressore a geometria variabile
  • Manomissione impianto di alimentazione.
  • Dispositivi elettronici ausiliari impianto di alimentazione.

Rilevata manomissione?
SÌ NO

Rimuovere eventuali dispositivi di manomissione.

 Nessuna riparazione

Passa a 2A

Passa a 1D

Operazione guidata 1D - Controllare il funzionamento della valvola Wastegate turbocompressore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il funzionamento dell'attuatore Wastegate.

  • Vedere la procedura 010-050 nella tabella Procedure correlate.

La valvola Wastegate turbocompressore funziona?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore Wastegate turbocompressore. Vedere la procedura 010-050 nella tabella Procedure correlate.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2015


CODICE DI GUASTO 559 - Pressione dosatura iniettore n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISF2.8 CM2220 IAN | 4022178
Pompa di alimentazione | Vedere la procedura 005-016 | ISF3.8 CM2220 IAN | 4021704
Aria nel carburante | Vedere la procedura 006-003 | ISF2.8 CM2220 IAN | 4022178
Aria nel carburante | Vedere la procedura 006-003 | ISF3.8 CM2220 IAN | 4021704
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 IAN | 4022178
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 IAN | 4021704
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISF2.8 CM2220 IAN | 4022178
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISF3.8 CM2220 IAN | 4021704
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISF2.8 CM2220 IAN | 4022178
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISF3.8 CM2220 IAN | 4021704
Iniettore | Vedere la procedura 006-026 | ISF2.8 CM2220 IAN | 4022178
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2220 IAN | 4021704
Tubazione preiniezione | Vedere la procedura 006-060 | ISF2.8 CM2220 IAN | 4022178
Tubazione preiniezione | Vedere la procedura 006-060 | ISF3.8 CM2220 IAN | 4021704
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF2.8 CM2220 IAN | 4022178
Valvola di sovrapressione carburante | Vedere la procedura 006-061 | ISF3.8 CM2220 IAN | 4021704
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | ISF2.8 CM2220 IAN | 4022178
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 281, 449, 1117, 1911 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
FASE 2. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 2A. Controllare che l'alimentazione di carburante sia adeguata. | L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
 | FASE 2B. Controllare che non vi siano trafilamenti esterni di carburante. | Sono presenti trafilamenti di carburante?
 | FASE 2C. Verificare la precisione del sensore pressione tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che non vi siano trafilamenti esterni di carburante. | Sono presenti trafilamenti di carburante?
 | FASE 3B. Controllare che non vi sia presenza di aria nel carburante. | Presenza di aria nel carburante?
 | FASE 3C. Controllare la pressione carburante in corrispondenza dell'uscita filtro carburante. | La pressione uscita filtro carburante rientra nelle specifiche indicate nella procedura 006-015 della sezione 6?
 | FASE 3C-1. Controllare il calo di pressione filtro carburante. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015 della sezione 6?
 | FASE 3C-2. Controllare che l'ingresso carburante non sia intasato. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020 della sezione 6?
FASE 4. | Controllare l'impianto di alimentazione ad alta pressione. |
 | FASE 4A. Controllare il flusso ritorno iniettori. | Il flusso di ritorno iniettori rientra nelle specifiche indicate nella procedura 006-026 della sezione 6?
 | FASE 4A-1. Controllare che non vi siano trafilamenti dai singoli iniettori. |
 | FASE 4B. Controllare il flusso di ritorno pompa di alimentazione ad alta pressione. | Il flusso di ritorno carburante rientra nelle specifiche indicate nella procedura 005-016 della sezione 5?
 | FASE 4C. Misurare il flusso ritorno tubazione preiniezione ad alta pressione. | Il flusso di ritorno carburante rientra nelle specifiche indicate nella procedura 006-061 della sezione 6?
 | FASE 4D. Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto. | Sulla valvola di sovrapressione carburante non vi sono tracce di manomissione e il numero di particolare montato è quello prescritto?
 | FASE 4E. Prova flusso pompa di iniezione ad alta pressione. | Il flusso pompa di alimentazione soddisfa le specifiche indicate nella procedura 005-016 della sezione 5?
 | FASE 4E-1. Controllare che la tubazione di scarico non sia intasata. |
FASE 5. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 5A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 5B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se vi sono codici di guasto attivi o conteggi non attivi elevati.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 281, 449, 1117, 1911 o 2311 attivo o numero elevato di conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 2A - Controllare che l'alimentazione di carburante sia adeguata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore spento.

Intervento

Controllare che l'alimentazione di carburante sia adeguata.

  • Non fare affidamento sull'indicatore livello carburante del veicolo.
  • Verificare che vi sia carburante nel serbatoio.
  • Controllare l'indicatore livello carburante dell'apparecchiatura o del veicolo.
  • Se si dubita della precisione dell'indicatore controllare il serbatoio del carburante.

L'alimentazione di carburante dell'apparecchiatura o del veicolo è adeguata?
SÌ NO
Nessuna riparazione

Rabboccare il serbatoio carburante o riparare il serbatoio o l'indicatore livello carburante del veicolo.

Passa a 2B

Passa a 5A

Operazione guidata 2B - Controllare che non vi siano trafilamenti esterni di carburante.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che non vi siano trafilamenti esterni di carburante.

  • Controllare se vi sono trafilamenti di carburante da raccordi carburante allentati, tubazioni carburante danneggiate e/o componenti danneggiati.

Sono presenti trafilamenti di carburante?
SÌ NO

Eliminare i trafilamenti di carburante.

  • Vedere il Manuale di assistenza applicabile.

 Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Verificare la precisione del sensore pressione tubazione preiniezione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire il monitoraggio INSITE™.
  • Pressione carburante scaricata dalla tubazione preiniezione ad alta pressione.
  • Motore non in funzione.

Intervento

Accertarsi che il sensore montato nella tubazione preiniezione ad alta pressione sia il numero di particolare prescritto.

  • Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Una volta portato il commutatore di accensione del motore su OFF, il calo fino a zero della pressione tubazione preiniezione può richiedere molto tempo. Può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Scaricare la pressione carburante dalla tubazione preiniezione ad alta pressione allentando la tubazione pompa a preiniezione in corrispondenza della tubazione preiniezione.

  • Vedere la procedura 006-060 nella tabella Procedure correlate.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 43 bar [0 ± 624 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 5A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi siano trafilamenti esterni di carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Non è possibile eseguire questa prova se il motore non si avvia. Se il motore non si avvia, passare all'operazione successiva.

Intervento

Controllare che non vi siano trafilamenti esterni di carburante.

  • Avviare il motore e farlo girare al minimo.
  • Controllare se vi sono trafilamenti di carburante da raccordi carburante allentati, tubazioni carburante danneggiate e/o componenti danneggiati.

Sono presenti trafilamenti di carburante?
SÌ NO

Eliminare i trafilamenti di carburante.

  • Vedere il Manuale di assistenza del motore applicabile.

 Nessuna riparazione

Passa a 5A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Azionare il motore.

Non è possibile eseguire questa prova se il motore non si avvia. Se il motore non si avvia, passare all'operazione successiva.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Presenza di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. Se l'intasamento all'ingresso carburante non è eccessivo, l'origine dell'ingresso di aria può essere individuata in uno dei seguenti punti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubi verticali nel serbatoio/i carburante

Controllare che l'ingresso carburante non sia intasato. Vedere la procedura 006-020 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 3C

Operazione guidata 3C - Controllare la pressione carburante in corrispondenza dell'uscita filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

È possibile eseguire questa prova se il motorenon si avvia. Se il motore non si avvia, eseguire la prova innestando il motorino di avviamento.

Intervento

Controllare la pressione carburante in corrispondenza dell'uscita filtro carburante.

  • Vedere la procedura 006-015 nella tabella Procedure correlate.

La pressione uscita filtro carburante rientra nelle specifiche indicate nella procedura 006-015 della sezione 6?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4A

Passa a 3C-1

Operazione guidata 3C-1 - Controllare il calo di pressione filtro carburante.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.
  • È possibile eseguire questa prova se il motorenon si avvia. Se il motore non si avvia, eseguire la prova innestando il motorino di avviamento.

Intervento

Controllare il calo di pressione carburante nel filtro.

  • Vedere la procedura 006-015 nella tabella Procedure correlate.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015 della sezione 6?
SÌ NO
Nessuna riparazione

Accertarsi che la pressione pompa di alimentazione nel filtro carburante rientri nelle specifiche. Vedere la procedura 005-016 nella tabella Procedure correlate.

Se la pompa funziona, sostituire il filtro carburante e adescare l'impianto di alimentazione. Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 3C-2

Passa a 5A

Operazione guidata 3C-2 - Controllare che l'ingresso carburante non sia intasato.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo.

Non è possibile eseguire questa prova se il motore non si avvia. Se il motore non si avvia, sostituire la pompa di alimentazione e passare alla fase 5A.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020 della sezione 6?
SÌ NO

Sostituire la pompa di alimentazione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Se l'intasamento ingresso è eccessivo, ricercare la causa originaria.

  • Filtri lato aspirazione ostruiti
  • Valvole riscaldatore carburante intasate
  • Tubazioni carburante OEM pizzicate o intasate
  • Tubazioni serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate. Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.

Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.

Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.

Verificare che non vi siano filtri carburante OEM intasati o valvole di ritegno difettose.

Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione. Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 4 - Controllare l'impianto di alimentazione ad alta pressione.

Operazione guidata 4A - Controllare il flusso ritorno iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

È possibile eseguire questa prova se il motorenon si avvia.

Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore.

Intervento

Controllare che non vi siano trafilamenti eccessivi di carburante dagli iniettori e dai raccordi ad alta pressione.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Il flusso di ritorno iniettori rientra nelle specifiche indicate nella procedura 006-026 della sezione 6?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 4B

Passa a 4A-1

Operazione guidata 4A-1 - Controllare che non vi siano trafilamenti dai singoli iniettori.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™.

È possibile eseguire questa prova se il motorenon si avvia.

Se il motore non si avvia, eseguire la prova avviando al tempo stesso il motore.

Intervento

Controllare che non vi siano trafilamenti di carburante in corrispondenza dei singoli iniettori.

Isolare ciascun iniettore, uno per volta, con l'attrezzo di isolamento trafilamenti iniettori. Lo strumento di assistenza deve essere installato a motore spento. Vedere la procedura 006-026 nella tabella Procedure correlate.

Il flusso di ritorno iniettori rientra nelle specifiche indicate nella procedura 006-026 della sezione 6 con un iniettore isolato?

SÌ NO

Sostituire l'iniettore del cilindro che provoca il flusso ritorno iniettori eccessivo.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Isolare gli altri iniettori per individuare la causa del flusso ritorno iniettori eccessivo. Sostituire gli iniettori dei cilindri che provocano un flusso di ritorno iniettori eccessivo.

  • Vedere la procedura 006-026 nella tabella Procedure correlate.

Passa a 5A

4A

Operazione guidata 4B - Flusso ritorno pompa di alimentazione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo.
  • Eseguire la prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™ ATTIVA, se disponibile.

Non è possibile eseguire questa prova se il motore non si avvia.

Se il motore non si avvia, passare all'operazione successiva.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.

  • Vedere la procedura 005-016 nella tabella Procedure correlate.

Il flusso di ritorno carburante rientra nelle specifiche indicate nella procedura 005-016 della sezione 5?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

  • In caso di sostituzione dell'attuatore pompa di alimentazione, fare attenzione a seguire la sequenza di serraggio prescritta. Vedere la procedura 019-117 nella tabella Procedure correlate.

Dopo aver sostituito la pompa di alimentazione, misurare di nuovo il flusso di scarico pompa di alimentazione. Se il flusso non rientra nelle specifiche, sostituire la pompa di alimentazione ad alta pressione. Vedere la procedura 005-016 nella tabella Procedure correlate.

Passa a 4C

Passa a 5A

Operazione guidata 4C - Misurare il flusso ritorno tubazione preiniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Fare girare il motore al minimo.
  • Prova di tenuta impianto di alimentazione dello strumento elettronico di assistenza INSITE™ ATTIVA, se applicabile.

Non è possibile eseguire questa prova se il motore non si avvia.

Se il motore non si avvia, passare all'operazione successiva.

Intervento

Controllare che non vi sia un ritorno eccessivo di carburante dalla pompa di alimentazione ad alta pressione.

  • Vedere la procedura 005-061 nella tabella Procedure correlate.

Il flusso di ritorno carburante rientra nelle specifiche indicate nella procedura 005-061 della sezione 5?
SÌ NO
Nessuna riparazione

  • Sostituire la valvola di sovrapressione carburante preiniezione.
  • Determinare per quale motivo la valvola di sovrapressione tubazione preiniezione interveniva. La mancata osservanza di questa prescrizione può provocare anomalie ripetute.

Esempi:

  • Funzionamento con la valvola di regolazione elettronica carburante scollegata
  • Funzionamento con il filtro carburante intasato o intasamento ingresso eccessivo.

Vedere la procedura 006-061 nella tabella Procedure correlate.

Passa a 4D

Passa a 5A

Operazione guidata 4D - Controllare che la valvola di sovrapressione carburante non sia stata manomessa e che il numero di particolare sia quello prescritto.

Condizioni

  • Motore non in funzione.

Intervento

Verificare che il numero di particolare della valvola di sovrapressione carburante sia quello prescritto.

  • Controllare che la valvola di sovrapressione carburante non sia stata manomessa.

Sulla valvola di sovrapressione carburante non vi sono tracce di manomissione e il numero di particolare montato è quello prescritto?

SÌ NO
Nessuna riparazione

Riparare la manomissione o sostituire la valvola di sovrapressione carburante.

Passa a 4E

Passa a 5A

Operazione guidata 4E - Sottoporre a prova il flusso pompa di iniezione ad alta pressione.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Innesto motorino di avviamento.

Intervento

Controllare il flusso di carburante pompa di iniezione ad alta pressione.

Scollegare la tubazione carburante ad alta pressione alla tubazione preiniezione dalla pompa di iniezione ad alta pressione.

  • Vedere la procedura 006-071 nella tabella Procedure correlate.
  • Vedere la procedura 005-016 nella tabella Procedure correlate.

Controllare il flusso di carburante pompa di iniezione ad alta pressione.

  • Vedere la procedura 005-016 nella tabella Procedure correlate.

Il flusso pompa di alimentazione soddisfa le specifiche indicate nella procedura 005-016 della sezione 5?
SÌ NO
Nessuna riparazione

Controllare l'intasamento della tubazione di scarico.

Passa a 5A

Passa a 4E-1

Operazione guidata 4E-1 - Controllare che la tubazione di scarico non sia intasata.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.

Se il motore non si avvia, innestare il motorino di avviamento per eseguire questa prova.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento tubazione di scarico carburante rientra nelle specifiche?
SÌ NO

Se questi controlli sono accettabili, sostituire l'attuatore pompa di alimentazione. Seguire la sequenza di serraggio. Vedere la procedura 019-117 nella tabella Procedure correlate.

Dopo aver sostituito l'attuatore pompa di alimentazione, misurare di nuovo il flusso pompa di alimentazione. Se il flusso non rientra nelle specifiche, sostituire la pompa di alimentazione ad alta pressione. Vedere la procedura 006-012 nella tabella Procedure correlate.

  • Eliminare la causa dell'intasamento elevato tubazione di scarico carburante.
  • Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 5A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 5B

Passa a 5B

Operazione guidata 5B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2015


CODICE DI GUASTO 731 - Mancato allineamento regime/posizione albero a camme e albero motore: l'impianto meccanico non risponde adeguatamente o non è tarato come prescritto.

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Albero a camme in testa | Vedere la procedura 002-039 | ISF2.8 CM2220 IAN | 4022178
Albero a camme | Vedere la procedura 001-008 | ISF3.8 CM2220 IAN | 4021404
Albero motore | Vedere la procedura 001-016 | ISF2.8 CM2220 IAN | 4022178
Albero motore | Vedere la procedura 001-016 | ISF3.8 CM2220 IAN | 4021704
Coperchio ruotismi anteriori | Vedere la procedura 001-031 | ISF2.8 CM2220 IAN | 4022178
Coperchio ruotismi anteriori | Vedere la procedura 001-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF2.8 CM2220 IAN | 4022178
Sensore posizione albero a camme | Fare riferimento alla modalità 019-363 | ISF3.8 CM2220 IAN | 4021704
Sensore posizione albero motore | Fare riferimento alla modalità 019-365 | ISF2.8 CM2220 IAN | 4022178

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare le ruote foniche e i sensori regime/posizione. |
 | FASE 1A. Controllare che i sensori regime motore e posizione non siano danneggiati. | Presenza di danni?
 | FASE 1B. Controllare che le ruote foniche non siano danneggiate. | Presenza di danni?
FASE 2. | Controllare che la fasatura statica del motore corrisponda alle prescrizioni. |
 | FASE 2A. Controllare la fasatura statica. | Ingranaggi albero a camme e pignone albero motore montati come prescritto?
 | FASE 2B. Controllare i ruotismi. | Presenza di danni?
FASE 3. | Controllare il collegamento verso massa del motore e del veicolo. |
 | FASE 3A. Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie. | Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
FASE 4. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare le ruote foniche e i sensori regime/posizione.

Operazione guidata 1A - Controllare che i sensori regime motore e posizione non siano danneggiati.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che i sensori regime motore e posizione non siano danneggiati.

  • N/A

Presenza di danni?
SÌ NO

Sostituire il sensore regime o posizione.

  • Vedere la procedura 019-363 nella tabella Procedure correlate.
  • Vedere la procedura 019-365 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 1B

Operazione guidata 1B - Controllare che le ruote foniche non siano danneggiate.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che le ruote foniche albero motore e albero a camme non siano danneggiate.

  • N/A

Presenza di danni?
SÌ NO

Sostituire la ruota fonica.

  • Per lo stacco e l'attacco dell'albero motore attenersi alla seguente procedura: Vedere la procedura 001-016 nella tabella Procedure correlate.
  • Per lo stacco e l'attacco dell'albero a camme ISF2.8, attenersi alla seguente procedura. Vedere la procedura 002-039 nella tabella Procedure correlate.
  • Per lo stacco e l'attacco dell'albero a camme ISF3.8, attenersi alla seguente procedura. Vedere la procedura 001-008 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2A

Operazione guidata 2 - Controllare che la fasatura statica del motore corrisponda alle prescrizioni.

Operazione guidata 2A - Controllare la fasatura statica.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il coperchio ruotismi. Vedere la procedura 001-031 nella tabella Procedure correlate.
  • Ruotare il motore fino al punto morto superiore (PMS) del cilindro numero 1 e verificare che i contrassegni di fasatura dell'ingranaggio albero a camme e del pignone albero motore siano allineati come prescritto. Vedere la procedura 001-008 nella tabella Procedure correlate.

Intervento

Controllare la fasatura statica del motore.

  • N/A

Ingranaggi albero a camme e pignone albero motore montati come prescritto?
SÌ NO
Nessuna riparazione

Montare l'ingranaggio albero a camme e il pignone albero motore come prescritto.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare i ruotismi.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Rimuovere il coperchio ruotismi.

Vedere la procedura 001-031 nella tabella Procedure correlate.

Controllare che il gruppo ruotismi non abbia subito danni che possano provocare slittamenti.

Presenza di danni?
SÌ NO

  • Riparare i componenti danneggiati.
  • Per la procedura di riparazione vedere il manuale di assistenza appropriato.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il collegamento verso massa del motore e del veicolo.

Operazione guidata 3A - Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il collegamento verso massa del motore e del veicolo.

  • Controllare i collegamenti verso massa del monoblocco, del motorino di avviamento, dell'alternatore, del telaio e delle batterie.
  • Verificare che i collegamenti verso massa siano tutti presenti e realizzati in modo appropriato.
  • Verificare che tutte le connessioni siano esenti da corrosione e serrate.

Collegamenti verso massa tutti presenti, realizzati in modo appropriato, esenti da corrosione e serrati?
SÌ NO
Nessuna riparazione

Sostituire, serrare o pulire i conduttori o le connessioni di massa.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2015


CODICE DI GUASTO 1668 - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 187 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1668 non attivo?
FASE 2. | Controllare il sensore livello serbatoio catalizzatore e il circuito. |
 | FASE 2A. Controllare il sensore livello serbatoio catalizzatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2C. Controllare la risposta del circuito. | Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1668 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo elettronico e i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la risposta del modulo di controllo elettronico. |
 | FASE 3B-2. Verificare la presenza di un codice di guasto inattivo. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 187 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 187

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-361 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello serbatoio catalizzatore e il circuito.

Operazione guidata 2A - Controllare il sensore livello serbatoio catalizzatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello serbatoio catalizzatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V livello serbatoio catalizzatore e il piedino RITORNO livello serbatoio catalizzatore sul connettore sensore del cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V livello serbatoio catalizzatore e il piedino SEGNALE livello serbatoio catalizzatore sul connettore sensore livello serbatoio catalizzatore del cablaggio OEM.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello serbatoio catalizzatore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1668 è attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore livello serbatoio catalizzatore. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore motore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE 5 V livello serbatoio catalizzatore e il piedino RITORNO livello serbatoio catalizzatore sul connettore motore del modulo di controllo motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito alimentazione interrotto o in corto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio elettronico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la risposta del modulo di controllo elettronico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Inserire un ponticello tra il piedino ALIMENTAZIONE 5 V livello serbatoio catalizzatore e il piedino SEGNALE livello serbatoio catalizzatore sul connettore motore del modulo di controllo motore.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 attivo e codice di guasto 1668 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevata interruzione del circuito o cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 1669 - Circuito sensore livello serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono attivi i codici di guasto alimentazione sensore. | Il codice di guasto 227 è attivo?
 | FASE 1B. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1669 non attivo?
FASE 2. | Controllare il sensore livello serbatoio catalizzatore e il circuito. |
 | FASE 2A. Controllare il sensore livello serbatoio catalizzatore e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
 | FASE 2C. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. | 4,75 V c.c. - 5,25 V c.c.?
 | FASE 2D. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1669 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3A-1. Controllare la risposta del modulo di controllo motore. |
 | FASE 3A-2. Controllare se è attivo un codice di guasto. |
 | FASE 3B. Controllare il modulo di controllo motore e i piedini del connettore cablaggio OEM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare la tensione di alimentazione e il circuito di ritorno del sensore. |
 | FASE 3B-2. Controllare se è attivo un codice di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono attivi i codici di guasto alimentazione sensore.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi i codici di guasto alimentazione sensore.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 227 è attivo?

SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere il codice di guasto 227

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto non attivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore livello serbatoio catalizzatore e il circuito.

Operazione guidata 2A - Controllare il sensore livello serbatoio catalizzatore e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore livello serbatoio catalizzatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello serbatoio catalizzatore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V livello serbatoio catalizzatore e il piedino RITORNO livello serbatoio catalizzatore sul connettore sensore del cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2D

Passa a 3B

Operazione guidata 2D - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore livello serbatoio catalizzatore al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 attivo?
SÌ NO

Rilevata la presenza di un sensore difettoso.

Sostituire il sensore livello serbatoio catalizzatore.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore motore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3A-1

Operazione guidata 3A-1 - Controllare la risposta del modulo di controllo motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1668 attivo e codice di guasto 1669 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate..

Passa a 3A-2

Passa a 4A

Operazione guidata 3A-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato un cortocircuito tra i piedini sulla linea di segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare il modulo di controllo motore e i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore modulo di controllo motore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore motore modulo di controllo motore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare la tensione di alimentazione e il circuito di ritorno del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore motore ECM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno.

  • Misurare la tensione tra il piedino ALIMENTAZIONE +5 V livello serbatoio catalizzatore e il piedino RITORNO livello serbatoio catalizzatore sul connettore motore del modulo di controllo motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

4,75 V c.c. - 5,25 V c.c.?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare se è attivo un codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1669 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 1671 - Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 1671 è attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Leggere i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1671 è attivo?
SÌ NO

Rilevato livello soluzione catalizzatore basso.

Aggiungere soluzione catalizzatore al serbatoio.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-LUG-2011


CODICE DI GUASTO 1673 - Livello serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 1673 è attivo?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Leggere i codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1673 è attivo?
SÌ NO

È stato rilevato un livello del fluido impianto di scarico diesel (DEF) post-trattamento basso.

Riempire completamente il serbatoio DEF.

 Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 17-SET-2015


CODICE DI GUASTO 1677 - Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1677 non attivo?
FASE 2. | Controllare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Esaminare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 1678 attivo e codice di guasto 1677 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 1677 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 1678 attivo e codice di guasto 1677 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1677 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare la calibrazione dell'ECM e cancellare i codici di guasto. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 attivo e codice di guasto 1677 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1677 è attivo?
SÌ NO

Sostituire il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1678 è attivo e il codice di guasto 1677 non è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento sul connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento nel connettore ECM cablaggio OEM e la massa.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1677 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-MAGGIO-2012


CODICE DI GUASTO 1678 - Sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1678 non attivo?
FASE 2. | Controllare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Esaminare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del sensore. | 180 ohm - 160 kohm?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Codice di guasto 1678 attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la risposta del circuito. | Codice di guasto 1677 attivo e codice di guasto 1678 non attivo?
 | FASE 3C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3E. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1678 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Misurare la resistenza del sensore.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e il piedino RITORNO sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento sul sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

180 ohm - 160 kohm?
SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1678 attivo?
SÌ NO
Nessuna riparazione

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento e il piedino RITORNO sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento sul connettore ECM.

  • Controllare che la risposta del circuito dopo 30 secondi sia corretta.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Per l'identificazione dei piedini vedere lo schema elettrico.

Codice di guasto 1677 attivo e codice di guasto 1678 non attivo?
SÌ NO
Nessuna riparazione

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento connettore ECM del cablaggio OEM e il piedino RITORNO connettore sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento del cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C-1

Passa a 4A

Operazione guidata 3C-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento connettore ECM del cablaggio OEM e il piedino SEGNALE connettore sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento del cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura serbatoio fluido impianto di scarico diesel post-trattamento sul connettore ECM del cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3E

Passa a 4A

Operazione guidata 3E - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Servendosi dello strumento INSITE™ leggere i codici di guasto.

Codice di guasto 1678 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 07-MAGGIO-2012


CODICE DI GUASTO 1681 - Dosatore fluido impianto di scarico diesel post-trattamento: componente o dispositivo intelligente guasto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 IAN | 4021704
Calibrazione controller fluido impianto di scarico diesel post-trattamento | Fare riferimento alla modalità 011-077 | ISF2.8 CM2220 IAN | 40221788
Calibrazione controller fluido impianto di scarico diesel post-trattamento | Fare riferimento alla modalità 011-077 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 1681 è attivo?
 | FASE 1B. Lettura codici di guasto. | Conteggi attivi del codice di guasto 436, 1679, 2398, 2976, 3426, 3429, 3557, 3559, 3571, 3572, 3577, 3578, 3579 o 3679?
 | FASE 1C. Verificare la precisione del sensore temperatura aria ambiente. | Il valore di temperatura aria ambiente rilevato dallo strumento elettronico di assistenza INSITE™ non si discosta più di 5,6 °C o 10 °F dalla temperatura aria ambiente effettiva?
FASE 2. | Controllare la fase software del controller del fluido impianto di scarico diesel post-trattamento. |
 | FASE 2A. Controllare se sono disponibili aggiornamenti software per il controller fluido impianto di scarico diesel post-trattamento. | Se è disponibile un aggiornamento software per questo codice di guasto, il controller fluido impianto di scarico diesel post-trattamento contiene questa revisione o una superiore?
FASE 3. | Controllare se è disponibile l'aggiornamento software del controller fluido impianto di scarico diesel post-trattamento. |
 | FASE 3A. Controllare se sono disponibili aggiornamenti software per il controller fluido impianto di scarico diesel post-trattamento. | Se è disponibile un aggiornamento software per questo codice di guasto, il controller fluido impianto di scarico diesel post-trattamento contiene questa revisione o una superiore?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1681 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Conteggi attivi del codice di guasto 436, 1679, 2398, 2976, 3426, 3429, 3557, 3559, 3571, 3572, 3577, 3578, 3579 o 3679?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere l'albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Verificare la precisione del sensore temperatura aria ambiente.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la precisione del sensore temperatura aria ambiente.

  • Avviare la funzione Monitoraggio/registrazione dati dello strumento elettronico di assistenza INSITE™.
  • Confrontare il valore di temperatura aria aspirata compressore turbo rilevato dallo strumento elettronico di assistenza INSITE™ e la temperatura aria ambiente effettiva.

Il sensore temperatura aria aspirata compressore turbocompressore è situato nel vano motore. Per poter confrontare il valore di temperatura rilevato con la temperatura aria ambiente effettiva, può essere necessario attendere che il motore si raffreddi.

Il valore di temperatura aria ambiente rilevato dallo strumento elettronico di assistenza INSITE™ non si discosta più di 5,6 °C o 10 °F dalla temperatura aria ambiente effettiva?

SÌ NO
Nessuna riparazione

Sostituire il sensore temperatura aria ambiente. Vedere il manuale di assistenza OEM.

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento.

Operazione guidata 2A - Eseguire la rigenerazione a veicolo fermo e controllare che non vi siano codici di guasto attivi.

Condizioni

  • Collegare tutti i componenti
  • Portare il commutatore di accensione su ON e avviare il motore
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Eseguire una rigenerazione a veicolo fermo dell'impianto di post-trattamento mediante lo strumento elettronico di assistenza INSITE™.

  • Al termine della rigenerazione a veicolo fermo dell'impianto di post-trattamento, portare il commutatore di accensione su OFF per spegnere il motore.
  • Attendere che l'impianto fluido impianto di scarico diesel post-trattamento si spurghi per 90 secondi.
  • Portare il commutatore a chiave su ON a motore spento.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1681 è attivo?
SÌ NO

Rilevato dosatore fluido impianto di scarico diesel post-trattamento danneggiato.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare se sono disponibili aggiornamenti software per il controller fluido impianto di scarico diesel post-trattamento.

Operazione guidata 3A - Controllare se sono disponibili aggiornamenti software per il controller fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la versione software del controller fluido impianto di scarico diesel post-trattamento rispetto alla revisione più recente riportata su QuickServe™ Online per le modifiche applicabili correlate al codice di guasto. Vedere Versioni software del controller fluido impianto di scarico diesel post-trattamento Cummins®, Pubblicazione n. 4310705.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per rilevare la versione software corrente del controller fluido impianto di scarico diesel post-trattamento. La versione software del controller fluido impianto di scarico diesel post-trattamento è riportata nella sezione Targhetta dati caratteristici del controller fluido impianto di scarico diesel post-trattamento in Funzioni e parametri.

Se è disponibile un aggiornamento software per questo codice di guasto, il controller fluido impianto di scarico diesel post-trattamento contiene questa revisione o una superiore?

SÌ NO
Nessuna riparazione

Se necessario, calibrare il controller fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-077 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 14-FEB-2012


CODICE DI GUASTO 1682 - Tubazioni ingresso dosatore fluido impianto di scarico diesel post-trattamento n. 1: condizione presente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 IAN | 4021704
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISF2.8 CM2220 IAN | 4022178
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISF3.8 CM2220 IAN | 4021704
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISF2.8 CM2220 IAN | 4022178
Prova di tenuta impianto di scarico fluido diesel post-trattamento | Vedere la procedura 011-080 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

AVVERTENZA

Per limitare il rischio di lesioni personali agli occhi, indossare gli occhiali di protezione adeguati per rimuovere la tubazione ugello reagente. In caso di anomalia del sistema, nella tubazione ugello reagente può essere presente pressione aria.
AVVERTENZA

Lo scarico e i relativi componenti possono surriscaldarsi durante l'individuazione guasti. Per evitare il rischio di incendio, danni alla proprietà, ustioni o altre gravi lesioni personali, prima di procedere con interventi o riparazioni attendere finché l'impianto di scarico non si raffredda e accertarsi che non siano presenti materiali combustibili in punti di probabile contatto con lo scarico o i relativi componenti caldi.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Codice di guasto 1682 attivo o più di due conteggi non attivi?
 | FASE 1B. Controllare il livello serbatoio fluido impianto di scarico diesel (DEF) post-trattamento. | Serbatoio DEF vuoto e/o codice di guasto 1671, 1673, 3497, o 3498 attivo?
 | FASE 1C. Verificare se sono presenti codici di guasto correlati. | Codice di guasto 3574, 3575, 3569 o 3596 attivo o più di due conteggi non attivi?
FASE 2. | Controllare le tubazioni e i raccordi DEF post-trattamento. |
 | FASE 2A. Eseguire la prova di tenuta impianto DEF post-trattamento. | Rinvenuti raccordi, tubazioni o connessioni che presentano trafilamenti?
 | FASE 2B. Esaminare le tubazioni e i raccordi del dosatore fluido impianto di scarico diesel (DEF) post-trattamento. | Rinvenute connessioni danneggiate, intasate o che trafilano?
 | FASE 2C. Controllare la tubazione di alimentazione dosatore DEF post-trattamento. | Tubazione di alimentazione dosatore DEF post-trattamento completamente o parzialmente intasata?
 | FASE 2D. Controllare che non vi sia presenza di aria nel DEF post-trattamento. | Presenza di aria nel DEF post-trattamento?
 | FASE 2E. Controllare il raccordo della tubazione di alimentazione dosatore DEF post-trattamento. | Il raccordo della tubazione di alimentazione dosatore è ostruito?
FASE 3. | Controllare il circuito della valvola di dosaggio DEF post-trattamento. |
 | FASE 3A. Controllare che non vi sia un corto tra piedini sul circuito valvola di dosaggio DEF post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare il filtro del serbatoio DEF post-trattamento. |
 | FASE 4A. Controllare che il filtro del serbatoio DEF post-trattamento non sia ostruito. | Filtro del serbatoio DEF post-trattamento ostruito?
FASE 5. | Controllare il funzionamento del dosatore DEF post-trattamento. |
 | FASE 5A. Eseguire la prova di esclusione pompa dosatore DEF post-trattamento. | Il volume del DEF post-trattamento misurato tramite la prova di esclusione pompa dosatore è compreso entro le specifiche riportate nella procedura 011-058 della tabella Procedure correlate?
FASE 6. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 6A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 6B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1682 attivo o più di due conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Verificare un eventuale livello insufficiente serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Accertarsi che il serbatoio DEF post-trattamento non sia vuoto e che lo strumento indicatore di livello sia preciso.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Controllare se sono attivi i seguenti codici di guasto:
  • 1671, 1673, 3497 e 3498.

Serbatoio DEF post-trattamento vuoto e/o codice di guasto 1671, 1673, 3497, o 3498 attivo?
SÌ NO

Rifornire il serbatoio DEF post-trattamento.

 Nessuna riparazione

Passa a 5A

Passa a 1C

Operazione guidata 1C - Verificare se sono presenti codici di guasto correlati.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3574, 3575, 3569, or 3596 attivo o più di 2 conteggi non attivi?
SÌ NO

Sottoporre a individuazione guasti l'attivazione del codice di guasto 3574, 3575, 3569, 3596 prima del codice di guasto 1682.

 Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni e i raccordi DEF post-trattamento.

Operazione guidata 2A - Eseguire la prova di tenuta impianto DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta impianto DEF post-trattamento in Prove diagnostiche ECM.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Durante la prova, esaminare tutti i raccordi, tubazioni e connessioni di DEF onde verificare l'eventuale presenza di trafilamenti esterni.

Rinvenuti raccordi, tubazioni o connessioni che presentano trafilamenti?
SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o i raccordi DEF difettosi. Vedere il manuale di assistenza del fornitore di primo impianto (OEM).

Riparare o sostituire il dosatore DEF post-trattamento, secondo necessità. Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 2B

Operazione guidata 2B - Controllare i raccordi e le tubazioni del dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Le tubazioni DEF post-trattamento dell'impianto dosatore SCR sono tre:

Tubazione di alimentazione dosatore tra il serbatoio e il dosatore (tubazione di aspirazione).

Tubazione di alimentazione valvola di dosaggio tra il dosatore e la valvola di dosaggio (tubazione pressione)

Tubazione di ritorno tra il dosatore e il serbatoio (tubazione di ritorno).

Esaminare tutte tre le tubazioni DEF post-trattamento e i relativi raccordi/connettori:

  • Controllare che le connessioni serbatoio DEF post-trattamento (tubazioni di aspirazione e ritorno) non siano fessurate e vaiolate.
  • Controllare tutte tre le connessioni e i raccordi del dosatore per accertarsi che non siano allentati o danneggiati e che non trafilino.
  • Scollegare i raccordi dosatore della tubazione di aspirazione, della tubazione pressione e della tubazione di ritorno e verificare che non vi siano tracce di depositi od ostruzione.
  • Controllare che sulla tubazione di aspirazione non vi siano tracce di trafilamento o aperture che consentirebbero al dosatore di aspirare aria insieme al DEF post-trattamento.
  • Verificare la tenuta di tutti i punti di connessione, compreso il serbatoio DEF post-trattamento (2 connessioni), il dosatore (3 connessioni) e la valvola di dosaggio (1a connessione).

Vedere la procedura 011-058 nella tabella Procedure correlate.

Rinvenute connessioni danneggiate, intasate o che trafilano?

SÌ NO

Effettuare le opportune riparazioni o sostituire la tubazione o il raccordo DEF post-trattamento difettoso.

Vedere il manuale di assistenza OEM.

Se necessario, riparare o sostituire il dosatore DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2C

Operazione guidata 2C - Controllare la tubazione di alimentazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal dosatore (tubazione di aspirazione tra il dosatore e il serbatoio DEF post-trattamento).
  • Scollegare la tubazione di alimentazione dosatore DEF post-trattamento dal serbatoio DEF post-trattamento.

Intervento

Controllare l'eventuale intasamento della tubazione di alimentazione dosatore DEF post-trattamento.

  • Controllare entrambe le estremità della tubazione di alimentazione dosatore alla ricerca di tracce di depositi o di ostruzione.
  • Soffiare aria compressa nella tubazione di alimentazione dosatore per verificare che il flusso non sia ostacolato.

Tubazione di alimentazione dosatore DEF post-trattamento completamente o parzialmente intasata?
SÌ NO

Provare a pulire la tubazione di alimentazione del dosatore con aria compressa. Se necessario, sostituire la tubazione di alimentazione del dosatore.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 5A

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia presenza di aria nel DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia presenza di aria nel DEF post-trattamento.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.
  • Soffiare aria compressa nella tubazione di alimentazione dosatore per verificare che il flusso non sia ostacolato.

Presenza di aria nel DEF post-trattamento?
SÌ NO

Controllare che i seguenti componenti non siano danneggiati o trafilino ed eventualmente ripararli:

  • Raccordi dosatore DEF post-trattamento
  • Tubazione di alimentazione dosatore DEF post-trattamento
  • Raccordi serbatoio DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 5A

Passa a 2E

Operazione guidata 2E - Controllare il raccordo della tubazione di alimentazione dosatore DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la tubazione e il raccordo di alimentazione dosatore DEF post-trattamento.

Intervento

Controllare l'eventuale ostruzione del raccordo della tubazione di alimentazione dosatore DEF post-trattamento.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Il raccordo della tubazione di alimentazione dosatore è ostruito?
SÌ NO

Sostituire il raccordo della tubazione di alimentazione dosatore DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare il circuito della valvola di dosaggio DEF post-trattamento.

Operazione guidata 3A - Controllare che non vi sia un corto tra piedini sul circuito valvola di dosaggio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Scollegare la valvola di dosaggio DEF post-trattamento dal cablaggio OEM post-trattamento.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di dosaggio DEF post-trattamento e il piedino di RITORNO del connettore ECM cablaggio motore post-trattamento.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un cortocircuito tra piedini sul cablaggio controller motore post-trattamento.

Riparare o sostituire il cablaggio del controller motore post-trattamento.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare il filtro del serbatoio DEF post-trattamento.

Operazione guidata 4A - Controllare che il filtro del serbatoio DEF post-trattamento non sia ostruito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore di livello e temperatura serbatoio dal serbatoio DEF post-trattamento.

Intervento

Controllare che sul filtro del serbatoio DEF post-trattamento non vi siano tracce di ostruzione o di depositi.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Filtro del serbatoio DEF post-trattamento ostruito?
SÌ NO

Pulire o sostituire il filtro del serbatoio DEF post-trattamento.

Scaricare, pulire e rifornire il serbatoio DEF post-trattamento.

Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

 Nessuna riparazione

Passa a 5A

Passa a 5A

Operazione guidata 5 - Controllare il funzionamento del dosatore DEF post-trattamento.

Operazione guidata 5A - Eseguire la prova di esclusione pompa dosatore DEF post-trattamento.

Condizioni

  • Collegare tutte le tubazioni DEF post-trattamento e i connettori elettrici al dosatore e al serbatoio DEF post-trattamento.
  • Staccare la valvola di dosaggio DEF post-trattamento dal tubo di scarico.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento, che si trova in Prove diagnostiche ECM.

  • Per le istruzioni e le specifiche consultare la seguente procedura. Vedere la procedura 011-058 nella tabella Procedure correlate.

Per eseguire la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento, la valvola di dosaggio DEF post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il volume del DEF post-trattamento misurato tramite la prova di esclusione pompa dosatore è compreso entro le specifiche riportate nella procedura 011-058 della sezione 11?

SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore DEF post-trattamento. (Si noti che questo filtro non può essere riutilizzato e deve essere sostituito in caso di stacco.)

Vedere la procedura 011-060 nella tabella Procedure correlate.

Ripetere la prova di esclusione pompa dosatore DEF post-trattamento con il filtro nuovo. Se il volume misurato di DEF post-trattamento non è ancora entro le specifiche, sostituire il dosatore DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 6A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM.

Vedere la procedura 019-032 nella sezione 19.

Passa a 6B

Passa a 6B

Operazione guidata 6B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2015


CODICE DI GUASTO 1683 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™: Numero di particolare 3822917 - conduttore di prova femmina Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1683 è attivo?
FASE 2. | Controllare il distributore riscaldatore serbatoio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il distributore riscaldatore serbatoio DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1684 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del distributore riscaldatore serbatoio DEF post-trattamento. | Il codice di guasto 1683 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3C. Controllare che non vi sia un circuito interrotto. | Meno di 10 ohm?
 | FASE 3D. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1683 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il distributore riscaldatore serbatoio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito.

Operazione guidata 2A - Controllare il distributore riscaldatore serbatoio DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio motore e le connessioni del distributore riscaldatore serbatoio DEF post-trattamento:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Inserire un ponticello tra il piedino SEGNALE distributore riscaldatore serbatoio DEF post-trattamento e il piedino RITORNO distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore cablaggio OEM distributore riscaldatore serbatoio DEF post-trattamento.
  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la Prova riscaldatore impianto dosatore fluido impianto di scarico diesel che si trova in Prove diagnostiche ECM.
  • Azionare il distributore riscaldatore serbatoio DEF post-trattamento tramite l'esclusione riscaldatore serbatoio fluido impianto di scarico diesel
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 1684 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del distributore riscaldatore serbatoio DEF post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il distributore riscaldatore serbatoio DEF post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la Prova riscaldatore impianto dosatore fluido impianto di scarico diesel che si trova in Prove diagnostiche ECM.
  • Azionare il distributore riscaldatore serbatoio DEF post-trattamento tramite l'esclusione riscaldatore serbatoio fluido impianto di scarico diesel.
  • Usare lo strumento elettronico di assistenza INSITE™ per controllare i codici di guasto.

Il codice di guasto 1683 è attivo?
SÌ NO

È stata rilevata un'anomalia nel distributore riscaldatore serbatoio DEF post-trattamento.

Sostituire il distributore riscaldatore serbatoio DEF post-trattamento, vedere il manuale di assistenza OEM.

Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito segnale aperto.

  • Misurare la resistenza tra il piedino SEGNALE distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore cablaggio distributore riscaldatore serbatoio e il piedino SEGNALE distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore ECM cablaggio OEM.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un circuito interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito di ritorno aperto.

  • Misurare la resistenza tra il piedino RITORNO distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore cablaggio distributore riscaldatore serbatoio e il piedino RITORNO distributore riscaldatore serbatoio DEF post-trattamento in corrispondenza del connettore ECM cablaggio OEM.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un corto circuito tra piedini.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE distributore riscaldatore serbatoio DEF in corrispondenza del connettore ECM del cablaggio OEM e tutti gli atri piedini del connettore.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-APR-2013


CODICE DI GUASTO 1684 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un modulo di controllo motore (ECM) nuovo, prima di sostituirlo, eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1684 è attivo?
FASE 2. | Controllare il distributore riscaldatore serbatoio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito. |
 | FASE 2A. Controllare il distributore riscaldatore serbatoio DEF post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1683 è attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del distributore riscaldatore serbatoio DEF post-trattamento. | Il codice di guasto 1684 è attivo?
FASE 3. | Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM). |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllo presenza corto circuito verso massa. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto circuito tra piedini. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1684 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per il codice di guasto attivo o intermittente. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il distributore riscaldatore serbatoio fluido impianto di scarico diesel (DEF) post-trattamento e il circuito.

Operazione guidata 2A - Controllare il distributore riscaldatore serbatoio DEF post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e le connessioni del distributore riscaldatore serbatoio DEF post-trattamento:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Riparare o sostituire il cablaggio, il connettore o i piedini danneggiati, se possibile.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1683 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del distributore riscaldatore serbatoio DEF post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento al cablaggio OEM.
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare la risposta del circuito dopo 30 secondi.

  • Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la Prova riscaldatore impianto dosatore fluido impianto di scarico diesel in Prove diagnostiche ECM.
  • Azionare il distributore riscaldatore serbatoio DEF post-trattamento tramite l'esclusione riscaldatore serbatoio fluido impianto di scarico diesel.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1684 è attivo?
SÌ NO

È stata rilevata un'anomalia nel distributore riscaldatore serbatoio DEF post-trattamento.

Sostituire il distributore del riscaldatore serbatoio DEF post-trattamento.

Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare l'ECM e il cablaggio del fornitore di primo impianto (OEM).

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllo presenza corto circuito verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllo presenza corto circuito verso massa.

  • Misurare la resistenza tra il piedino SEGNALE distributore riscaldatore serbatoio DEF post-trattamento del connettore ECM cablaggio OEM e la massa del monoblocco.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il distributore riscaldatore serbatoio DEF post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE distributore riscaldatore serbatoio DEF in corrispondenza del connettore ECM del cablaggio OEM e tutti gli atri piedini.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 15-APR-2013


CODICE DI GUASTO 1695 - Alimentazione sensore n. 5: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 1695 non attivo?
FASE 2. | Controllare il cablaggio ECM e OEM. |
 | FASE 2A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 2C. Controllare che non vi sia un corto circuito verso il (+) batteria ECM sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1695 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il cablaggio ECM e OEM.

Operazione guidata 2A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore cablaggio OEM ed ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità veicolo digitale dal cablaggio OEM (se in dotazione).
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM (se in dotazione).

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino alimentazione 5 del sensore sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare che non vi sia un corto circuito verso il (+) batteria ECM sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il cablaggio alimentazione OEM dal connettore ECM.
  • Scollegare il pedale dell'acceleratore dal cablaggio OEM.
  • Scollegare il sensore pressione differenziale filtro antiparticolato diesel post-trattamento dal cablaggio OEM.
  • Scollegare il sensore velocità veicolo digitale dal cablaggio OEM (se in dotazione).
  • Scollegare il sensore posizione acceleratore remoto dal cablaggio OEM (se in dotazione).

Intervento

Controllare l'eventuale presenza di un corto circuito verso (+) batteria ECM.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE +5 V OEM sul connettore ECM cablaggio OEM e i piedini (+) batteria ECM sul connettore cablaggio alimentazione OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 1696 - Alimentazione sensore 5: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISF2.8 CM2220 IAN | 4022178
Sensore livello liquido di raffreddamento motore | Vedere la procedura 019-017 | ISF3.8 CM2220 IAN | 4021704
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 1696 è attivo?
FASE 2. | Controllare i sensori e i circuiti collegati al ritorno alimentazione sensore. |
 | FASE 2A. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
 | FASE 2B. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
 | FASE 2C. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
 | FASE 2D. Controllare la risposta del circuito. | Il codice di guasto 1696 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare i sensori e i circuiti collegati al ritorno alimentazione sensore.

Operazione guidata 2A - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore posizione leva/acceleratore.

Vedere il manuale di assistenza OEM.

Passa a 2B

Passa a 4A

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore livello liquido di raffreddamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore livello liquido di raffreddamento. Vedere la procedura 019-017 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'acceleratore remoto dal cablaggio OEM (se in dotazione).
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire l'acceleratore remoto. Vedere il manuale di assistenza OEM.

Passa a 2D

Passa a 4A

Operazione guidata 2D - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore velocità ventilatore dal cablaggio OEM (se in dotazione). Se il veicolo non è dotato di sensore velocità ventilatore, passare alla fase successiva.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 1696 è attivo?
SÌ NO
Nessuna riparazione

Sostituire il sensore velocità ventilatore. Vedere il manuale di assistenza OEM.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore motore ECM o sul connettore cablaggio motore.

Riparare i piedini danneggiati.

Riparare o sostituire il cablaggio motore, il cablaggio OEM o sostituire l'ECM (modulo di controllo elettronico), a seconda di quale presenta i piedini danneggiati.

  • Vedere la procedura 019-071 nella sezione 19.
  • Vedere la procedura 019-043 nella tabella Procedure correlate.
  • Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento dal cablaggio OEM.
  • Scollegare l'acceleratore remoto (se in dotazione) dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore (se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra l'ALIMENTAZIONE 5 V c.c. pedale acceleratore e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il sensore posizione leva/pedale acceleratore dal cablaggio OEM.
  • Scollegare il sensore livello liquido di raffreddamento dal cablaggio OEM.
  • Scollegare l'acceleratore remoto (se in dotazione) dal cablaggio OEM.
  • Scollegare il sensore velocità ventilatore (se in dotazione) dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza e controllare che non vi sia un cortocircuito tra il piedino ALIMENTAZIONE 5 V c.c. acceleratore e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 1712 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | È attivo il codice di guasto 1677, 1678, 1679, 1683, 1684 o 3576?
FASE 2. | Controllare l'impianto di riscaldamento serbatoio fluido impianto di scarico diesel post-trattamento. |
 | FASE 2A. Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio fluido impianto di scarico diesel. | Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Livello liquido di raffreddamento corretto?
FASE 3. | Controllare il funzionamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. |
 | FASE 3A. Verificare il funzionamento del distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. | Il distributore riscaldatore serbatoio fluido impianto di scarico diesel funziona correttamente?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi al riscaldatore serbatoio fluido impianto di scarico diesel o al sensore temperatura serbatoio fluido impianto di scarico diesel.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo il codice di guasto 1677, 1678, 1679, 1683, 1684 o 3576?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di riscaldamento serbatoio fluido impianto di scarico diesel post-trattamento.

Operazione guidata 2A - Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento e i raccordi alla ricerca di quanto segue:

  • Tubazioni liquido di raffreddamento che trafilano o danneggiate
  • Tubazioni liquido di raffreddamento strozzate, ostruite o bloccate (compresa la valvola di intercettazione in linea OEM, se in dotazione)
  • Connessioni allentate
  • Guarnizioni che trafilano.

Per i dettagli relativi al percorso e al flusso delle tubazioni liquido di raffreddamento, vedere il manuale di assistenza OEM.

Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
SÌ NO

Riparare o sostituire le tubazioni liquido di raffreddamento, i raccordi e le guarnizioni che trafilano o danneggiati.

Prima di rimettere in servizio il motore, verificare che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento e se necessario rabboccarlo.

Fare riferimento al manuale di assistenza OEM.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento del motore.

  • Accertarsi che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento.

Livello liquido di raffreddamento corretto?
SÌ NO
Nessuna riparazione

Se necessario aggiungere liquido di raffreddamento nel motore.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il funzionamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento.

Operazione guidata 3A - Verificare il funzionamento del distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la "Prova riscaldatore impianto dosatore fluido impianto di scarico diesel", che si trova nel menu "Prove diagnostiche ECM".

  • Accertarsi che il distributore riscaldatore serbatoio funzioni correttamente, che non sia bloccato in posizione di chiusura e non tardi a rispondere e che sia in grado di aprirsi completamente.
  • Per i dettagli relativi al distributore riscaldatore serbatoio, vedere il manuale di assistenza OEM.

Il distributore riscaldatore serbatoio fluido impianto di scarico diesel funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il distributore riscaldatore serbatoio fluido impianto di scarico diesel.

Vedere il manuale di assistenza OEM.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-LUG-2011


CODICE DI GUASTO 1713 - Riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | È attivo il codice di guasto 1677, 1678, 1679, 1683, 1684 o 3576?
FASE 2. | Controllare l'impianto di riscaldamento serbatoio fluido impianto di scarico diesel post-trattamento. |
 | FASE 2A. Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio fluido impianto di scarico diesel. | Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
 | FASE 2B. Controllare il livello liquido di raffreddamento del motore. | Livello liquido di raffreddamento corretto?
FASE 3. | Controllare il funzionamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. |
 | FASE 3A. Verificare il distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento sia montato come prescritto. | Il distributore riscaldatore serbatoio fluido impianto di scarico diesel è montato come prescritto?
 | FASE 3B. Verificare il funzionamento del distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento. | Il distributore riscaldatore serbatoio fluido impianto di scarico diesel funziona correttamente?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto relativi al riscaldatore serbatoio fluido impianto di scarico diesel o al sensore temperatura serbatoio fluido impianto di scarico diesel.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

È attivo il codice di guasto 1677, 1678, 1679, 1683, 1684 o 3576?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare l'impianto di riscaldamento serbatoio fluido impianto di scarico diesel post-trattamento.

Operazione guidata 2A - Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni liquido di raffreddamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento e i raccordi alla ricerca di quanto segue:

  • Tubazioni liquido di raffreddamento che trafilano o danneggiate
  • Tubazioni liquido di raffreddamento strozzate, ostruite o bloccate (compresa la valvola di intercettazione in linea OEM, se in dotazione)
  • Connessioni allentate
  • Guarnizioni che trafilano.

Per i dettagli relativi al percorso e al flusso delle tubazioni liquido di raffreddamento, vedere il manuale di assistenza OEM.

Le tubazioni liquido di raffreddamento riscaldatore serbatoio trafilano o sono danneggiate?
SÌ NO

Riparare o sostituire le tubazioni liquido di raffreddamento, i raccordi e le guarnizioni che trafilano o danneggiati.

Prima di rimettere in servizio il motore, verificare che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento e se necessario rabboccarlo.

Fare riferimento al manuale di assistenza OEM (fabbricante dell'apparecchiatura originale).

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare il livello liquido di raffreddamento del motore.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il livello liquido di raffreddamento del motore.

  • Accertarsi che il livello liquido di raffreddamento sia compreso nei limiti normali di funzionamento.

Livello liquido di raffreddamento corretto?
SÌ NO
Nessuna riparazione

Se necessario aggiungere liquido di raffreddamento nel motore.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il funzionamento del riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento.

Operazione guidata 3A - Verificare il distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento sia montato come prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare il montaggio del distributore riscaldatore serbatoio.

  • Accertarsi che il distributore riscaldatore serbatoio sia montato come prescritto e non al contrario.

Per i dettagli relativi al distributore riscaldatore serbatoio, vedere il manuale di assistenza OEM.

Il distributore riscaldatore serbatoio fluido impianto di scarico diesel è montato come prescritto?
SÌ NO
Nessuna riparazione

Togliere il distributore riscaldatore serbatoio fluido impianto di scarico diesel e montarlo nella posizione corretta. Accertarsi che la valvola non sia rovesciata secondo la direzione del flusso liquido di raffreddamento (ove applicabile).

Vedere il manuale di assistenza OEM.

Passa a 3B

Passa a 4A

Operazione guidata 3B - Verificare il funzionamento del distributore riscaldatore serbatoio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la "Prova riscaldatore impianto dosatore fluido impianto di scarico diesel", che si trova nel menu "Prove diagnostiche ECM".

  • Accertarsi che il distributore riscaldatore serbatoio funzioni correttamente, che non sia bloccato in posizione di chiusura e non tardi a rispondere e che sia in grado di aprirsi completamente.
  • Accertarsi che il distributore riscaldatore serbatoio sia montato come prescritto e non al contrario.

Per i dettagli relativi al distributore riscaldatore serbatoio, vedere il manuale di assistenza OEM.

Il distributore riscaldatore serbatoio fluido impianto di scarico diesel funziona correttamente?
SÌ NO
Nessuna riparazione

Riparare o sostituire il distributore riscaldatore serbatoio fluido impianto di scarico diesel.

Fare riferimento al manuale di assistenza OEM (fabbricante dell'apparecchiatura originale).

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-LUG-2011


CODICE DI GUASTO 1887 - Circuito sensore NOx uscita post-trattamento n. 1: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISF2.8 CM2220 IAN | 4022178
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 1887 non attivo?
 | FASE 1B. Controllare se sono presenti codici di guasto non attivi. | Codice di guasto 1887 non attivo?
FASE 2. | Controllare il circuito sensore ossidi di azoto (NOx) uscita post-trattamento. |
 | FASE 2A. Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx uscita post-trattamento. | Tensione compresa tra 18 e 32 V c.c.?
 | FASE 2C. Controllare le batterie e il connettore di alimentazione. | Connessioni serrate ed esenti da corrosione?
 | FASE 2D. Verificare che il fusibile del fornitore di primo impianto (OEM) sia correttamente installato. | Fusibile montato correttamente o è stato sostituito?
 | FASE 2E. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. | Almeno 22 V c.c.?
FASE 3. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1887 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 2A

Operazione guidata 1B - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Motore in funzione.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Avviare il motore e farlo girare per almeno 2 minuti.

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1887 non attivo?
SÌ NO
Nessuna riparazione

Il riscaldatore interno del sensore NOx uscita post-trattamento non funziona correttamente.

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il circuito sensore NOx uscita post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la tensione alimentata al sensore NOx uscita post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx uscita post-trattamento.

  • Misurare la tensione tra il circuito di ALIMENTAZIONE 24 V sensore NOx uscita post-trattamento e il circuito di RITORNO sensore NOx uscita post-trattamento sul connettore cablaggio OEM.

Controllare la tensione nel momento in cui si porta la chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico. Vedere la procedura 019-359 nella sezione 19.

Tensione compresa tra 18 e 32 V c.c.?
SÌ NO

Il modulo di controllo sensore NOx uscita post-trattamento ha rilevato un difetto fuori gamma.

Sostituire il sensore NOx uscita post-trattamento. Vedere la procedura 019-451 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare le batterie e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Connessioni serrate ed esenti da corrosione?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Pulire i terminali e serrare le connessioni allentate. Vedere le informazioni di assistenza del costruttore dell'apparecchiatura.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare che il fusibile OEM sia correttamente installato.

Condizioni

  • Portare il commutatore a chiave su ON.

Intervento

Verificare che il fusibile sia montato correttamente.

Il cavo di alimentazione elettrica del sensore NOx post-trattamento è corredato di fusibile da 20 A. Il fusibile si trova sul cablaggio OEM.

  • Controllare che il fusibile OEM sia montato correttamente e che non sia intervenuto.
  • Controllare che il fusibile non presenti segni di corrosione o piedini danneggiati.

Fusibile montato correttamente o è stato sostituito?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente. Vedere la procedura 019-198 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Misurare la tensione tra il piedino (+) ALIMENTAZIONE sensore NOx uscita post-trattamento del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico. Vedere la procedura 019-359 nella sezione 19.

Almeno 22 V c.c.?
SÌ NO

Rilevato circuito interrotto sul circuito ritorno batteria OEM dal sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Rilevato circuito interrotto sul circuito di alimentazione batteria OEM dal sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 23-NOV-2015


CODICE DI GUASTO 1911 - Pressione dosatura iniettore n. 1: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Pompa di alimentazione | Vedere la procedura 005-016 | ISF2.8 CM2220 IAN | 4022178
Pompa di alimentazione | Vedere la procedura 005-016 | ISF3.8 CM2220 IAN | 4021704
Aria nel carburante | Vedere la procedura 006-003 | ISF2.8 CM2220 IAN | 4022178
Aria nel carburante | Vedere la procedura 006-003 | ISF3.8 CM2220 IAN | 4021704
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF2.8 CM2220 IAN | 4022178
Intasamento tubazioni di scarico carburante | Vedere la procedura 006-012 | ISF3.8 CM2220 IAN | 4021704
Filtro carburante (tipo avvitabile) | Vedere la procedura 006-015 | ISF3.8 CM2220 IAN | 4021704
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISF2.8 CM2220 IAN | 4022178
Intasamento ingresso carburante | Vedere la procedura 006-020 | ISF3.8 CM2220 IAN | 4021704
Tubazioni di alimentazione iniettori (alta pressione) | Vedere la procedura 006-051 | ISF3.8 CM2220 IAN | 4021704
Tubazione di alimentazione preiniezione (alta pressione) | Vedere la procedura 006-071 | ISF2.8 CM2220 IAN | 4022178
Filtro carburante (tipo a cartuccia) | Vedere la procedura 006-074 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF2.8 CM2220 IAN | 4022178
Sensore pressione carburante tubazione preiniezione | Fare riferimento alla modalità 019-115 | ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 271, 272, 559, 1117 o 2311 attivo o conteggi codici di guasto non attivi?
FASE 2. | Controllare il sensore pressione carburante preiniezione. |
 | FASE 2A. Verificare la precisione del sensore pressione carburante tubazione preiniezione. | La pressione della tubazione preiniezione è 0 ± 24 bar [0 ± 438 psi]?
FASE 3. | Eseguire i controlli preliminari relativi all'impianto di alimentazione. |
 | FASE 3A. Controllare che non vi sia presenza di aria nel carburante. | Rilevata presenza di aria nel carburante?
 | FASE 3B. Controllare che l'ingresso carburante non sia intasato. | L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
 | FASE 3C. Controllare il calo di pressione filtro carburante. | Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015?
FASE 4. | Controllare che la tubazione di scarico ritorno carburante non sia intasata. |
 | FASE 4A. Controllare l'intasamento della tubazione di scarico. | L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
FASE 5. | Controllare l'attuatore pompa di alimentazione. |
 | FASE 5A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 5B. Controllare la resistenza dell'attuatore pompa di alimentazione. | La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
 | FASE 5C. Monitorare la pressione tubazione preiniezione al minimo. | La pressione tubazione preiniezione rilevata si discosta di oltre 200 bar [2901 psi] e si verificano sovraggiri al minimo?
 | FASE 5D. Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione. | L'attuatore pompa di alimentazione è danneggiato?
FASE 6. | Controllare la fascetta di massa dell'ECM. |
 | FASE 6A. Controllare la fascetta di massa dell'ECM. | La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Verificare l'eventuale presenza di codici di guasto relativi all'attuatore controllo elettronico carburante in corto su valore basso o alto.

Codice di guasto 271, 272, 559, 1117 o 2311 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il sensore pressione carburante preiniezione.

Operazione guidata 2A - Verificare la precisione del sensore pressione carburante tubazione preiniezione.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Eseguire la funzione Monitoraggio dello strumento elettronico di assistenza INSITE™.
  • Pressione carburante scaricata dalla tubazione preiniezione ad alta pressione.
  • Il motore non è in funzione.

Intervento

Verificare la precisione del sensore pressione carburante tubazione preiniezione.

  • Accertarsi che il sensore montato nella tubazione preiniezione ad alta pressione sia il numero di particolare prescritto.
  • Quando si controlla la precisione del sensore pressione tubazione preiniezione, accertarsi che la tubazione preiniezione ad alta pressione non sia in pressione. La pompa di alimentazione, le tubazioni carburante ad alta pressione e la tubazione preiniezione contengono carburante ad altissima pressione. Non allentare alcun raccordo con il motore in funzione. Prima di allentare qualsiasi raccordo dell'impianto di alimentazione ad alta pressione, attendere almeno 10 minuti dopo l'arresto del motore per consentire il calo della pressione a un valore più basso. Il calo fino a zero della pressione tubazione potrebbe richiedere molto tempo. Può essere necessario rilasciare manualmente la pressione dalla tubazione preiniezione ad alta pressione.

Rilevare la pressione carburante dalla tubazione preiniezione ad alta pressione. Vedere la procedura 006-071 nella tabella Procedure correlate.

Monitorare la pressione preiniezione.

  • Usare lo strumento elettronico di assistenza INSITE™ per misurare la pressione tubazione preiniezione.

La pressione della tubazione preiniezione è 0 ± 24 bar [0 ± 348 psi]?
SÌ NO
Nessuna riparazione

Sostituire il sensore pressione carburante tubazione preiniezione. Vedere la procedura 019-115 nella tabella Procedure correlate.

Passa a 3A

Passa a 7A

Operazione guidata 3 - Eseguire i controlli preliminari relativi all'impianto di alimentazione.

Operazione guidata 3A - Controllare che non vi sia presenza di aria nel carburante.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Motore in funzione.

Intervento

Controllare che non vi sia presenza di aria nel carburante.

  • Vedere la procedura 006-003 nella tabella Procedure correlate.

Rilevata presenza di aria nel carburante?
SÌ NO

Durante la prova è normale che escano alcune bolle d'aria dalla tubazione.

L'aspetto schiumoso è indice di trafilamenti che consentono l'ingresso di aria o di notevole intasamento all'ingresso con conseguente cavitazione, oppure segnala che l'impianto non è ancora stato adescato. Vedere la procedura 006-020 nella tabella Procedure correlate se l'intasamento ingresso carburante non è eccessivo.

L'origine dell'ingresso di aria deve essere individuata in uno dei seguenti componenti:

  • Tubazioni di aspirazione carburante
  • Tubazioni carburante OEM
  • Complessivi filtro lato aspirazione
  • Tubo/i verticali nel serbatoio/i carburante.

 Nessuna riparazione

Passa a 7A

Passa a 3B

Operazione guidata 3B - Controllare che l'ingresso carburante non sia intasato.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Motore in funzione.

Intervento

Controllare che l'ingresso carburante non sia intasato.

  • Vedere la procedura 006-020 nella tabella Procedure correlate.

L'intasamento ingresso carburante rientra nelle specifiche indicate nella procedura 006-020?
SÌ NO
Nessuna riparazione

Se l'intasamento ingresso è eccessivo, ricercare la causa originaria:

  • Filtri carburante lato aspirazione ostruiti
  • Valvole riscaldatore carburante intasate
  • Tubazioni carburante OEM pizzicate o intasate
  • Tubazioni verticali serbatoio carburante intasate.

Se l'intasamento ingresso carburante è eccessivo, controllare che le tubazioni carburante OEM collegate al serbatoio siano di dimensioni adeguate. Controllare che le tubazioni carburante non siano strozzate o piegate e che non siano ostruite.

Controllare che nei serbatoi di alimentazione carburante OEM non vi siano depositi di sostanze estranee (sacchetti di plastica, carta, ecc.) che possono bloccare a intermittenza i tubi di aspirazione carburante.

Controllare che le tubazioni carburante OEM non abbiano danni interni, come rivestimenti parete danneggiati, che possono bloccare a intermittenza il flusso di carburante.

Verificare che non vi siano filtri carburante OEM intasati o eventuali valvole di ritegno difettose.

Se non si riscontrano problemi, sostituire il filtro carburante lato aspirazione e adescare l'impianto di alimentazione. Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 3C

Passa a 7A

Operazione guidata 3C - Controllare il calo di pressione filtro carburante.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Motore in funzione.

Intervento

Controllare il calo di pressione carburante nel filtro.

  • Vedere la procedura 006-015 nella tabella Procedure correlate.

Il calo di pressione carburante rientra nelle specifiche indicate nella procedura 006-015?
SÌ NO
Nessuna riparazione

Accertarsi che la pressione della pompa di alimentazione nel filtro rientri nelle specifiche.

  • Vedere la procedura 005-016 nella tabella Procedure correlate.

Se la pompa soddisfa le specifiche, sostituire il filtro carburante e adescare l'impianto di alimentazione.

  • Vedere la procedura 006-015 nella tabella Procedure correlate.

Passa a 4A

Passa a 7A

Operazione guidata 4 - Controllare che la tubazione di scarico ritorno carburante non sia intasata.

Operazione guidata 4A - Controllare l'intasamento della tubazione di scarico.

Condizioni

  • Commutatore a chiave in posizione ON.
  • Motore in funzione.

Intervento

Controllare che l'intasamento tubazione di scarico carburante non sia eccessivo.

  • Vedere la procedura 006-012 nella tabella Procedure correlate.

L'intasamento della tubazione di scarico carburante rientra nelle specifiche indicate nella procedura 006-012?
SÌ NO
Nessuna riparazione

Eliminare la causa dell'intasamento elevato tubazione di scarico carburante. Vedere la procedura 006-012 nella tabella Procedure correlate.

Passa a 5A

Passa a 7A

Operazione guidata 5 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 5A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio o attuatore è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5B

Operazione guidata 5B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Misurare la resistenza dell'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

La resistenza dell'attuatore pompa di alimentazione rientra nelle specifiche indicate nella procedura 019-117?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 5C

Passa a 7A

Operazione guidata 5C - Monitorare la pressione tubazione preiniezione al minimo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore.

Intervento

Fare girare il motore al minimo per 1 minuto almeno in modo da spurgare l'aria introdotta durante le operazioni precedenti.

  • Servendosi dello strumento elettronico di assistenza INSITE™, monitorare la pressione tubazione preiniezione comandata e la pressione tubazione preiniezione misurata.

La pressione tubazione preiniezione rilevata si discosta di oltre 200 bar [2901 psi] e si verificano sovraggiri al minimo?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 5D

Operazione guidata 5D - Verificare l'eventuale presenza di danni sull'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere l'attuatore pompa di alimentazione.

Intervento

Staccare l'attuatore pompa di alimentazione e verificare che non sia danneggiato (O-ring tagliati).

Vedere la procedura 019-117 nella tabella Procedure correlate.

L'attuatore pompa di alimentazione è danneggiato?
SÌ NO

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 6A

Operazione guidata 6 - Controllare la fascetta di massa dell'ECM.

Operazione guidata 6A - Controllare la fascetta di massa dell'ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare la fascetta di massa dell'ECM.

  • Controllare le connessioni di massa tra il blocco cilindri e il negativo (-) batteria.
  • Controllare la massa tra l'ECM e il blocco cilindri. Vedere la procedura 019-008 nella sezione 19.

La fascetta di massa dell'ECM manca o le connessioni sono rovinate?
SÌ NO

Riparare i collegamenti di massa mancanti o danneggiati. Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 2311 - Circuito valvola di regolazione iniezione elettronica carburante: condizione esistente

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF2.8 CM2220 IAN | 4022178
Attuatore pompa di alimentazione | Fare riferimento alla modalità 019-117 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 2311 attivo o numero elevato di conteggi non attivi?
FASE 2. | Controllare la valvola attuatore pompa di alimentazione. |
 | FASE 2A. Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza dell'attuatore pompa di alimentazione. | Meno di 5 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione. | Più di 100 kohm?
FASE 3. | Controllare il cablaggio motore. |
 | FASE 3A. Controllare il cablaggio motore e i piedini connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare la resistenza del cablaggio motore. | Meno di 5 ohm?
 | FASE 3C. Controllare che non vi sia un corto verso massa nel cablaggio motore. | Più di 100 kohm?
 | FASE 3D. Controllare che non vi sia un'anomalia intermittente sul cablaggio motore. | I codici di guasto 2311, 271 e/o 272 diventano attivi?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Tutti i codici di guasto sono stati cancellati?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Verificare che l'attuatore pompa di alimentazione sia collegato al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Lettura codici di guasto.

  • Avviare il motore e farlo girare al minimo per 1 minuto.
  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2311 attivo o numero elevato di conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 4A

Operazione guidata 2 - Controllare l'attuatore pompa di alimentazione.

Operazione guidata 2A - Controllare l'attuatore pompa di alimentazione e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare l'attuatore pompa di alimentazione, le spiraline e i piedini del connettore cablaggio alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?

SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore attuatore.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Verificare l'eventuale presenza di un cortocircuito verso massa dell'attuatore pompa di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.

Intervento

Controllare la resistenza dell'attuatore pompa di alimentazione.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) dell'attuatore pompa di alimentazione e la massa monoblocco.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Sostituire l'attuatore pompa di alimentazione. Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio motore.

Operazione guidata 3A - Controllare il cablaggio motore e i piedini connettore ECM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Verificare se il cablaggio motore e i piedini del connettore ECM presentano:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo.

Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento danneggiato sul connettore ECM o sul connettore cablaggio motore.

Pulire i piedini del connettore.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare la resistenza del cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare l'attuatore pompa di alimentazione al cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Misurare la resistenza del cablaggio motore.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione carburante e il piedino RETURN (RITORNO) attuatore pompa di alimentazione carburante sul connettore ECM del cablaggio motore.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto verso massa nel cablaggio motore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare l'attuatore pompa di alimentazione dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare la resistenza cablaggio motore e attuatore pompa di alimentazione.

  • Misurare le resistenza tra il piedino SIGNAL (SEGNALE) attuatore pompa di alimentazione sul connettore ECM cablaggio motore e la massa monoblocco.

Usare lo schema elettrico e la seguente procedura per le tecniche generali di misurazione della resistenza.

Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Controllare che non vi sia un'anomalia intermittente sul cablaggio motore.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Motore in funzione al minimo basso.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi sia una connessione intermittente sul cablaggio motore o un'anomalia.

  • Manipolare il cablaggio motore, partendo dal connettore cablaggio motore ECM verso l'attuatore pompa di alimentazione.

Se si provoca un corto o un'interruzione circuito mentre il motore è in funzione, la valvola di sovrapressione tubazione preiniezione si apre.

I codici di guasto 2311, 271 e/o 272 diventano attivi?
SÌ NO

Rilevata connessione intermittente sul cablaggio motore.

Riparare o sostituire il cablaggio motore.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Sostituire l'attuatore pompa di alimentazione.

Vedere la procedura 019-117 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare i codici di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codici di guasto non attivi?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-LUG-2011


CODICE DI GUASTO 2369 - Circuito driver freno motore (scarico): tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2369 non attivo?
FASE 2. | Controllare il relè freno scarico e il circuito. |
 | FASE 2A. Esaminare il relè freno scarico e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 2371 attivo e codice di guasto 2369 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 2369 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio alimentazione OEM e i piedini del connettore ECM. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2369 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2369 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè freno scarico e il circuito.

Operazione guidata 2A - Esaminare il relè freno scarico e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè freno scarico dal cablaggio OEM.

Intervento

Esaminare il cablaggio OEM e le connessioni del relè freno scarico alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè freno scarico dal cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2371 attivo e codice di guasto 2369 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il relè freno scarico al cablaggio motore.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2369 è attivo?
SÌ NO

Rilevato relè freno scarico difettoso.

Sostituire il relè freno scarico. Vedere il manuale di assistenza OEM.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 2C

Passa a 3A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè freno scarico dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa

  • Misurare la resistenza tra il piedino SEGNALE relè freno scarico del connettore ECM cablaggio OEM e la massa.

Impianti a 12 V: testare entrambi i conduttori.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE relè freno scarico del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF. Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè freno scarico dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè freno scarico sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore OEM.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedino e massa sul conduttore SEGNALE freno scarico del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2369 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 2371 - Circuito driver freno motore (scarico): tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

AVVERTENZA

Le batterie possono emettere gas esplosivi. Per limitare la possibilità di lesioni personali, prima di intervenire sulle batterie ventilare il vano. Per ridurre la possibilità di formazione di archi, staccare per primo il cavo negativo (-) della batteria e ricollegarlo per ultimo.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi del seguente conduttore di prova: Numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2371 non attivo?
FASE 2. | Controllare il relè freno scarico e il circuito. |
 | FASE 2A. Esaminare il relè freno scarico e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non vi sia un circuito interrotto nel relè freno scarico. | Meno di 10 ohm?
 | FASE 2C. Controllare la tensione diagnostica del freno scarico, la linea di alimentazione e il circuito di ritorno. | Superiore a 3,75 V c.c.?
 | FASE 2D. Controllare che non vi sia un'interruzione sul circuito di ritorno relè freno scarico. | Meno di 10 ohm?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 2371 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2371 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè freno scarico e il circuito.

Operazione guidata 2A - Esaminare il relè freno scarico e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè freno scarico dal cablaggio OEM.

Intervento

Esaminare il cablaggio OEM e le connessioni del relè freno scarico alla ricerca di quanto segue

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non vi sia un circuito interrotto nel relè freno scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè freno scarico dal cablaggio OEM.

Intervento

Controllare la resistenza del relè freno scarico.

  • Misurare la resistenza tra il piedino SEGNALE freno scarico e il piedino RITORNO freno scarico in corrispondenza del relè freno scarico.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul relè freno scarico.

Sostituire il relè freno scarico. Vedere il manuale di assistenza OEM.

Passa a 2C

Passa a 4A

Operazione guidata 2C - Controllare la tensione diagnostica del freno scarico, la linea di alimentazione e il circuito di ritorno.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè freno scarico dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.

Intervento

Controllare la tensione di alimentazione e il circuito di ritorno del freno scarico.

  • Misurare la tensione tra la linea SEGNALE relè freno scarico e la linea RITORNO relè freno scarico sul connettore relè freno scarico del cablaggio OEM.

Superiore a 3,75 V c.c.?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 3C

Passa a 2D

Operazione guidata 2D - Controllare che non vi sia un'interruzione sul circuito di ritorno relè freno scarico.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè freno scarico dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO relè freno scarico in corrispondenza del connettore relè freno scarico e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul conduttore RITORNO.

Per la configurazione del conduttore RITORNO vedere lo schema elettrico OEM.

Se il RITORNO è collegato all'ECM, riparare o sostituire il cablaggio OEM.

  • Vedere la procedura 019-071 nella sezione 19.

Se il conduttore RITORNO è collegato verso massa al telaio o al monoblocco, riparare la fonte della connessione danneggiata.

  • Se possibile, pulire, riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare i piedini del connettore ECM del cablaggio OEM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, i connettori o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il relè freno scarico dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè freno scarico connettore ECM del cablaggio OEM e il piedino SEGNALE connettore relè freno scarico del cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE relè freno scarico interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il freno scarico dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè freno scarico sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra piedini sul conduttore SEGNALE relè freno scarico del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2371 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 2416 - Somma di controllo memoria calibrazione ECM: non conforme alla calibrazione

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Calibrare l'ECM. |
 | FASE 1A. Calibrare l'ECM. | Il codice di guasto 2416 è attivo dopo la calibrazione dell'ECM?
FASE 2. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 2A. Controllare la calibrazione dell'ECM e cancellare i codici di guasto. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Ricalibrare l'ECM.

Operazione guidata 1A - Ricalibrare l'ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per calibrare l'ECM con la calibrazione motore più aggiornata. Per trovare la calibrazione più recente disponibile per il motore oggetto di assistenza, vedere le revisioni di calibrazione elencate nei Dati storici revisioni calibrazione ECM.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Il codice di guasto 2416 è attivo dopo la calibrazione dell'ECM?
SÌ NO

Sostituire l'ECM. Vedere la procedura 019-031 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 2A

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 2771 - Sensore NOx uscita post-trattamento: velocità di aggiornamento anormale

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Cablaggio motore | Vedere la procedura 019-043 | ISF2.8 CM2220 IAN | 4022178
Cablaggio motore | Vedere la procedura 019-043 | ISF3.8 CM2220 IAN | 4021704
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISF2.8 CM2220 IAN | 4022178
Sensore NOx uscita post-trattamento | Fare riferimento alla modalità 019-451 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se sono presenti codici di guasto non attivi | Codice di guasto 2771 non attivo?
FASE 2. | Controllare il circuito sensore NOx uscita post-trattamento. |
 | FASE 2A. Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la tensione alimentata al sensore NOx uscita post-trattamento. | La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
 | FASE 2C. Controllare che le impostazioni dei parametri modificabili siano corrette. | Il parametro tensione impianto elettrico è corretto per il CPL motore?
 | FASE 2D. Controllare che il sensore NOx uscita post-trattamento sia del tipo prescritto. | Il sensore NOx uscita post-trattamento è quello prescritto per il CPL motore?
FASE 3. | Controllo cablaggio OEM. |
 | FASE 3A. Controllare la batteria e il connettore di alimentazione. | Le connessioni sono salde ed esenti da corrosione?
 | FASE 3A-1. Verificare che il fusibile OEM sia correttamente installato |
 | FASE 3A-2. Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto. |
 | FASE 3B. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B-1. Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939. |
 | FASE 3B-2. Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939. |
 | FASE 3B-3. Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939. |
 | FASE 3B-4. Controllare la resistenza terminale J1939. |
 | FASE 3B-5. Controllare i codici di guasto. |
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se sono presenti codici di guasto non attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono presenti codici di guasto non attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2771 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il circuito sensore NOx uscita post-trattamento.

Operazione guidata 2A - Controllare il sensore NOx uscita post-trattamento e i piedini dei connettori.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini dei connettori sensore NOx uscita post-trattamento alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

È stato rilevato un connettore sensore o cablaggio difettoso.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la tensione alimentata al sensore NOx uscita post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM
  • Portare il commutatore a chiave su ON.

Intervento

Controllare i circuiti di alimentazione e ritorno sensore NOx uscita post-trattamento.

  • Misurare la tensione tra il circuito di ALIMENTAZIONE tensione batteria sensore NOx uscita post-trattamento e il circuito di RITORNO sensore NOx uscita post-trattamento sul connettore cablaggio sensore NOx.

Controllare la tensione nel momento in cui si porta la chiave su ON, durante l'innesto del motorino di avviamento e con il motore al minimo.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le istruzioni d'uso del multimetro. Vedere la procedura 019-359 nella sezione 19.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2CControllarecheleimpostazionideiparametrimodificabilisianocorrette -

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che le impostazioni dei parametri modificabili siano corrette.

  • Accertarsi che la taratura della tensione impianto elettrico nello strumento elettronico di assistenza INSITE™ sia corretta per il CPL motore.

Il parametro tensione impianto elettrico è corretto per il CPL motore?
SÌ NO
Nessuna riparazione

Per configurare la tensione dell'impianto elettrico in modo che sia adeguata al CPL motore, usare lo strumento elettronico di assistenza INSITE™.

Passa a 2D

Passa a 4A

Operazione guidata 2DControllarecheilsensoreNOxuscitapost-trattamentosiadeltipoprescritto. -

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere il sensore NOx uscita post-trattamento.

Intervento

Verificare che il sensore NOx uscita post-trattamento sia quello prescritto per il CPL motore.

Il sensore NOx uscita post-trattamento è disponibile nella versione a 12 V e nella versione a 24 V.

Il sensore NOx uscita post-trattamento è quello prescritto per il CPL motore?
SÌ NO
Nessuna riparazione

Sostituire il sensore NOx uscita post-trattamento.

Vedere la procedura 019-451 nella tabella Procedure correlate.

Passa a 3B

Passa a 4A

Operazione guidata 3 - Controllo cablaggio OEM.

Operazione guidata 3A - Controllare la batteria e il connettore di alimentazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le connessioni della batteria.

  • Controllare le connessioni dei poli della batteria.

Le connessioni sono salde ed esenti da corrosione?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Serrare le connessioni.

Serrare le connessioni allentate e pulire i poli.

Vedere il manuale di assistenza OEM.

Passa a 3A-1

Passa a 4A

Operazione guidata 3A-1 - Verificare che il fusibile OEM sia montato come prescritto.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Il cavo di alimentazione elettrica del sensore NOx post-trattamento è corredato di fusibile da 20 A. Il fusibile si trova sul cablaggio OEM.

  • Controllare che il fusibile OEM sia montato correttamente e che non sia intervenuto.

Il fusibile è montato correttamente o è stato sostituito?
SÌ NO
Nessuna riparazione

Montare il fusibile correttamente.

Vedere la procedura 019-198 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3A-2 - Controllare l'eventuale presenza di un circuito di alimentazione batteria interrotto.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Controllare l'eventuale presenza di un circuito di potenza batteria interrotto.

  • Servendosi di un multimetro, misurare la tensione tra il piedino (+) ALIMENTAZIONE sensore NOx uscita post-trattamento del cablaggio OEM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema del circuito o lo schema elettrico.

La tensione non si discosta più di 1 V c.c. dalla tensione batteria?
SÌ NO

Rilevato circuito interrotto sul circuito ritorno batteria OEM dal sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Rilevato circuito interrotto sul circuito di alimentazione batteria OEM dal sensore NOx uscita post-trattamento.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 3B - Controllare i piedini dei connettori cablaggio ECM ed OEM.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B-1

Operazione guidata 3B-1 - Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del sensore NOx uscita post-trattamento e il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM del sensore NOx uscita post-trattamento e il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito interrotto sul cablaggio collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-043 nella tabella Procedure correlate.

Passa a 3B-2

Passa a 4A

Operazione guidata 3B-2 - Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM e tutti gli altri piedini del connettore.

Trascurare ogni resistenza compresa tra 50 e 70 ohm tra i piedini (+) e (-) del collegamento trasmissione dati SAE J1939.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito sul cablaggio del collegamento dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-3

Passa a 4A

Operazione guidata 3B-3 - Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare che non vi sia un corto circuito verso massa sul cablaggio collegamento trasmissione dati J1939.

  • Misurare la resistenza tra il cavo (+) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM e la massa.
  • Misurare la resistenza tra il cavo (-) collegamento trasmissione dati SAE J1939 in corrispondenza del connettore cablaggio OEM dell'ECM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato un corto circuito verso massa sul cablaggio del collegamento trasmissione dati J1939.

Riparare o sostituire il cablaggio OEM.

Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-4

Passa a 4A

Operazione guidata - 3B-4 Controllare la resistenza terminale J1939.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore NOx uscita post-trattamento dal cablaggio OEM.

Intervento

Misurare la resistenza terminale del collegamento trasmissione dati SAE J1939.

  • Misurare la resistenza tra il cavo (+) e il cavo (-) del collegamento trasmissione dati SAE J1939 sul connettore cablaggio OEM del sensore NOx uscita post-trattamento.

50 – 70 ohm?
SÌ NO
Nessuna riparazione

Rilevata resistenza terminale non corretta sul cablaggio OEM.

Riparare o sostituire la resistenza terminale del cablaggio OEM.

Vedere il manuale di assistenza OEM.

Passa a 3B-5

Passa a 4A

Operazione guidata 3B-5 - Controllare i codici di guasto.

Condizioni

  • Disinserire il commutatore a chiave
  • Collegare il cablaggio OEM al connettore ECM
  • Collegare il sensore NOx uscita post-trattamento al cablaggio OEM
  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito dopo 30 secondi sia corretta.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 2771 è attivo?
SÌ NO

Sostituire il sensore NOx uscita post-trattamento.

Vedere la procedura 019-451 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-LUG-2011


CODICE DI GUASTO 2772 - NOx uscita post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISF2.8 CM2220 IAN | 4022178
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 IAN | 4021704
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISF2.8 CM2220 IAN | 4022178
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Eseguire le procedure di individuazione guasti di base. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
 | FASE 1B. Eseguire i controlli individuazione guasti di base. | Tutte le fasi sono state verificate con risultati soddisfacenti?
FASE 2. | Controllare l'impianto di post-trattamento. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni impianto fluido impianto di scarico diesel. | Rilevati trafilamenti all'esterno dell'impianto?
 | FASE 2B. Controllare le tubazioni del fluido impianto di scarico diesel. | Rilevate tubazioni fluido impianto di scarico diesel completamente o parzialmente intasate?
 | FASE 2C. Controllare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento. | Rilevata valvola di dosaggio fluido impianto di scarico diesel completamente o parzialmente intasata?
 | FASE 2D. Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato. | Il fluido impianto di scarico diesel è contaminato o diluito?
 | FASE 2E. Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento. | Il dosatore fluido impianto di scarico diesel post-trattamento funziona correttamente durante le prove di esclusione dello strumento elettronico di assistenza INSITE™?
 | FASE 2F. Controllare il catalizzatore SCR post-trattamento. | Il catalizzatore SCR è presente, non è danneggiato e non fa rumore quando lo si inclina o lo si muove?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Eseguire le procedure di individuazione guasti di base.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Sottoporre a individuazione guasti qualsiasi altro codice di guasto attivo per primo.
  • Tutti gli altri codici di guasto attivi devono essere risolti prima di seguire questo albero di individuazione guasti.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Eseguire i controlli individuazione guasti di base.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Prima di proseguire controllare o verificare i seguenti elementi:

  • Verificare che non ci siano state modifiche dei componenti CPL del motore.
  • Verificare che il tipo di carburante sia adatto all'applicazione. Fare riferimento a Carburanti per i motori Cummins®, Pubblicazione n. 3379001.
  • Verificare che il motore sia alimentato con gasolio a bassissimo tenore di zolfo (10 ppm per l'Europa e 50 ppm per la Cina)
  • Verificare che il numero di particolare del catalizzatore sia quello prescritto per il codice CPL.
  • Verificare e confermare che la qualità del fluido impianto di scarico diesel sia quella prescritta per l'applicazione. Vedere Riduzione catalitica selettiva Fleetguard® - caratteristiche fluido impianto di scarico diesel, Pubblicazione n. 4021566.
  • Verificare che il numero di particolare sensore NOx uscita post-trattamento corretto sia quello prescritto.

Tutte le fasi sono state verificate con risultati soddisfacenti?
SÌ NO
Nessuna riparazione

Eliminare l'anomalia e verificare che il difetto dichiarato non sia più presente dopo la riparazione.

Il gasolio ad alto tenore di zolfo può imbrattare il catalizzatore SCR e aumentare i NOx. Sostituire il gasolio con ULSD (gasolio a basso tenore di zolfo) e far girare il motore nelle "Condizioni di cancellazione del codice di guasto", che si trovano nella sezione Sommario di questa procedura di individuazione guasti, per disabilitare questo codice di guasto. Se il codice di guasto 2773 diventa attivo, sostituire il catalizzatore SCR post-trattamento a causa dei danni provocati dal gasolio non del tipo prescritto.

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare l'impianto di post-trattamento.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni impianto fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'impianto di post-trattamento.

  • Esaminare le tubazioni e il serbatoio fluido impianto di scarico diesel per escludere la presenza di trafilamenti esterni.

Rilevati trafilamenti all'esterno dell'impianto?
SÌ NO

Eliminare la causa del trafilamento all'esterno.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare le tubazioni del fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni del fluido impianto di scarico diesel.

  • Controllare che le tubazioni fluido impianto di scarico diesel non siano piegate, ostruite e/o intasate.

Rilevate tubazioni fluido impianto di scarico diesel completamente o parzialmente intasate?
SÌ NO

Riparare o sostituire le tubazioni del fluido impianto di scarico diesel.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la valvola di dosaggio fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-059 nella tabella Procedure correlate.

Intervento

Controllare che la valvola di dosaggio fluido impianto di scarico diesel post-trattamento non sia ostruita o intasata.

Vedere la procedura 011-059 nella tabella Procedure correlate.

Rilevata valvola di dosaggio fluido impianto di scarico diesel completamente o parzialmente intasata?
SÌ NO

Pulire o sostituire la valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-059 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Esaminare il serbatoio fluido impianto di scarico diesel per verificare che non sia contaminato.

  • Accertarsi che il fluido impianto di scarico diesel non sia diluito e che il rapporto tra gli elementi della miscela sia quello prescritto.
  • Verificare e confermare che la qualità del fluido impianto di scarico diesel sia quella prescritta per l'applicazione. Vedere Riduzione catalitica selettiva Fleetguard® - caratteristiche fluido impianto di scarico diesel, Pubblicazione n. 4021566.

Il fluido impianto di scarico diesel è contaminato o diluito?
SÌ NO

Staccare e pulire il serbatoio fluido impianto di scarico diesel.

 Nessuna riparazione

Passa a 3A

Passa a 2E

Operazione guidata 2E - Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel, che si trova in Prove diagnostiche ECM.

Vedere la procedura 011-058 nella tabella Procedure correlate.

La valvola di dosaggio fluido impianto di scarico diesel deve essere rimossa e collocata in un contenitore graduato per poter eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel. Assicurarsi che il dosatore fluido impianto di scarico diesel non sia intasato e che il fluido impianto di scarico diesel defluisca da tutti i fori.

Il dosatore fluido impianto di scarico diesel post-trattamento funziona correttamente durante le prove di esclusione dello strumento elettronico di assistenza INSITE™?

SÌ NO
Nessuna riparazione

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare il catalizzatore SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che il catalizzatore SCR sia presente nel flusso dello scarico.

Rimuovere il catalizzatore SCR post-trattamento.

  • Vedere la procedura 011-036 nella tabella Procedure correlate.

Controllare il catalizzatore SCR post-trattamento. Se, quando si inclina o si muove il catalizzatore SCR post-trattamento, si sente rumore di componenti allentati, il catalizzatore SCR è guasto.

Il catalizzatore SCR è presente, non è danneggiato e non fa rumore quando lo si inclina o lo si muove?

SÌ NO

Sostituire il dosatore fluido impianto di scarico diesel.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Sostituire il catalizzatore SCR post-trattamento.

Vedere la procedura 011-036 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

Il codice ECM corrente e il numero di revisione nell'ECM si possono trovare con lo strumento elettronico di assistenza INSITE™. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-LUG-2011


CODICE DI GUASTO 2773 - Temperatura uscita NOx: dati validi ma superiori alla normale gamma di esercizio - livello più severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISF2.8 CM2220 IAN | 4022178
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 IAN | 4021704
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISF2.8 CM2220 IAN | 4022178
Valvola di dosaggio fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-059 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Eseguire le procedure di individuazione guasti di base. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Sono presenti codici di guasto attivi?
 | FASE 1B. Eseguire i controlli individuazione guasti di base. | Tutte le fasi sono state verificate con risultati soddisfacenti?
FASE 2. | Controllare l'impianto di post-trattamento. |
 | FASE 2A. Controllare che non vi siano trafilamenti esterni impianto fluido impianto di scarico diesel. | Rilevati trafilamenti all'esterno dell'impianto?
 | FASE 2B. Controllare le tubazioni del fluido impianto di scarico diesel. | Rilevate tubazioni fluido impianto di scarico diesel completamente o parzialmente intasate?
 | FASE 2C. Controllare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento. | Rilevata valvola di dosaggio fluido impianto di scarico diesel completamente o parzialmente intasata?
 | FASE 2D. Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato. | Il fluido impianto di scarico diesel è contaminato o diluito?
 | FASE 2E. Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento. | Il dosatore fluido impianto di scarico diesel funziona correttamente durante le prove di esclusione dello strumento elettronico di assistenza INSITE™?
 | FASE 2F. Controllare il catalizzatore SCR post-trattamento. | Il catalizzatore SCR è presente, non è danneggiato e non fa rumore quando lo si inclina o lo si muove?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Eseguire le procedure di individuazione guasti di base.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.
  • Sottoporre a individuazione guasti qualsiasi altro codice di guasto attivo per primo.
  • Tutti gli altri codici di guasto attivi devono essere risolti prima di seguire questo albero di individuazione guasti.

Sono presenti codici di guasto attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Eseguire i controlli individuazione guasti di base.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Prima di proseguire controllare o verificare i seguenti elementi:

  • Verificare che non ci siano state modifiche dei componenti CPL del motore.
  • Verificare che il tipo di carburante sia adatto all'applicazione. Usare il Bollettino di assistenza Carburanti per motori Cummins®. Vedere la Pubblicazione n. 3379001.
  • Verificare che il motore sia alimentato con gasolio a bassissimo tenore di zolfo (10 ppm per l'Europa e 50 ppm per la Cina)
  • Verificare che il numero di particolare del catalizzatore sia quello prescritto per il codice CPL.
  • Verificare e confermare che la qualità della soluzione fluido impianto di scarico diesel sia quella prescritta per l'applicazione. Utilizzare Riduzione catalitica selettiva Fleetguard® - caratteristiche fluido impianto di scarico diesel. Vedere la Pubblicazione n. 4021566.
  • Verificare che il numero di particolare sensore NOx uscita post-trattamento corretto sia quello prescritto.

Tutte le fasi sono state verificate con risultati soddisfacenti?
SÌ NO
Nessuna riparazione

Eliminare l'anomalia e verificare che il difetto dichiarato non sia più presente dopo la riparazione.

Passa a 2A

Riparazione completata.

Operazione guidata 2 - Controllare l'impianto di post-trattamento.

Operazione guidata 2A - Controllare che non vi siano trafilamenti esterni impianto fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'impianto di post-trattamento.

  • Esaminare le tubazioni e il serbatoio fluido impianto di scarico diesel per escludere la presenza di trafilamenti esterni.

Rilevati trafilamenti all'esterno dell'impianto?
SÌ NO

Eliminare la causa del trafilamento all'esterno.

 Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare le tubazioni del fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare le tubazioni del fluido impianto di scarico diesel.

  • Controllare che le tubazioni fluido impianto di scarico diesel non siano piegate, ostruite o intasate in altro modo.

Rilevate tubazioni fluido impianto di scarico diesel completamente o parzialmente intasate?
SÌ NO

Riparare o sostituire le tubazioni del fluido impianto di scarico diesel.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 3A

Passa a 2C

Operazione guidata 2C - Controllare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la valvola di dosaggio fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-059 nella tabella Procedure correlate.

Intervento

Controllare la valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-059 nella tabella Procedure correlate.

Rilevata valvola di dosaggio fluido impianto di scarico diesel completamente o parzialmente intasata?
SÌ NO

Pulire o sostituire la valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-059 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2D

Operazione guidata 2D - Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che il fluido impianto di scarico diesel non sia diluito e che il rapporto tra gli elementi della miscela sia quello prescritto.

Verificare e confermare che la qualità del fluido impianto di scarico diesel sia quella prescritta per l'applicazione. Utilizzare Riduzione catalitica selettiva Fleetguard® - caratteristiche fluido impianto di scarico diesel. Vedere la Pubblicazione n. 4021566.

Il fluido impianto di scarico diesel è contaminato o diluito?
SÌ NO

Staccare e pulire il serbatoio fluido impianto di scarico diesel.

Nessuna riparazione

Passa a 3A

Passa a 2E

Operazione guidata 2E - Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Vedere la procedura 011-058 nella tabella Procedure correlate.

La valvola di dosaggio fluido impianto di scarico diesel deve essere rimossa e collocata in un contenitore graduato per poter eseguire la prova di esclusione pompa dosatore fluido impianto di scarico diesel. Assicurarsi che la valvola di dosaggio fluido impianto di scarico diesel non sia intasata e che il fluido impianto di scarico diesel defluisca da tutti i fori.

Il dosatore fluido impianto di scarico diesel funziona correttamente durante le prove di esclusione dello strumento elettronico di assistenza INSITE™?

SÌ NO
Nessuna riparazione

Sostituire il dosatore fluido impianto di scarico diesel.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 2F

Passa a 3A

Operazione guidata 2F - Controllare il catalizzatore SCR post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Accertarsi che il catalizzatore SCR sia presente nel flusso dello scarico.

Rimuovere il catalizzatore SCR post-trattamento.

  • Vedere la procedura 011-036 nella tabella Procedure correlate.

Controllare il catalizzatore SCR post-trattamento. Se, quando si inclina o si muove il catalizzatore SCR post-trattamento, si sente rumore di componenti allentati, il catalizzatore SCR è guasto.

Il catalizzatore SCR è presente, non è danneggiato e non fa rumore quando lo si inclina o lo si muove?

SÌ NO

Sostituire il dosatore fluido impianto di scarico diesel.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Sostituire il catalizzatore SCR post-trattamento.

Vedere la procedura 011-036 nella tabella Procedure correlate.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-LUG-2011


CODICE DI GUASTO 2976 - Temperatura dosatore fluido impianto di scarico diesel post-trattamento: dati irregolari, intermittenti o errati

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 IAN | 4021704
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 IAN | 4022178

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Il codice di guasto 2976 è attivo?
FASE 2. | Controllare il dosatore fluido impianto di scarico diesel post-trattamento e il cablaggio. |
 | FASE 2A. Controllare il dosatore fluido impianto di scarico diesel post-trattamento e le connessioni elettriche. | Piedini sporchi o danneggiati?
 | FASE 2B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2C. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 2D. Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM. | Più di 100 kohm?
 | FASE 2E. Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM. | Più di 100 kohm?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2976 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Passa a 3A

Operazione guidata 2 - Controllare il dosatore fluido impianto di scarico diesel post-trattamento e il cablaggio.

Operazione guidata 2A - Controllare il dosatore fluido impianto di scarico diesel post-trattamento e le connessioni elettriche.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore dosatore alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore dosatore o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE della valvola di dosaggio fluido impianto di scarico diesel post-trattamento sul connettore cablaggio dosatore e il piedino SEGNALE della valvola di dosaggio fluido impianto di scarico diesel post-trattamento sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito SEGNALE interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2C

Passa a 3A

Operazione guidata 2C - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del dosatore fluido impianto di scarico diesel post-trattamento del connettore dosatore e il connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito RITORNO interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2D

Passa a 3A

Operazione guidata 2D - Verificare l'eventuale presenza di un corto circuito tra i piedini del connettore cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE temperatura del dosatore fluido impianto di scarico diesel post-trattamento del connettore cablaggio OEM e tutti gli altri piedini del connettore.
  • Misurare la resistenza tra il piedino SEGNALE del dosatore fluido impianto di scarico diesel post-trattamento del connettore cablaggio OEM e tutti gli altri piedini del connettore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

NOTA: Ignorare i rilevamenti tra il piedino SEGNALE della valvola di dosaggio fluido impianto di scarico diesel post-trattamento e il piedino SEGNALE della valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra i piedini sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 2E

Passa a 3A

Operazione guidata 2E - Controllare che non vi sia un corto tra piedini e massa sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.
  • Scollegare il dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE temperatura della valvola di dosaggio fluido impianto di scarico diesel post-trattamento del connettore cablaggio dosatore fluido impianto di scarico diesel post-trattamento e la massa monoblocco.

Più di 100 kohm?
SÌ NO

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato corto circuito verso massa sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 10-MAR-2017


CODICE DI GUASTO 3142 - Circuito sensore temperatura ingresso SCR post-trattamento - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF2.8 CM2220 IAN | 4022178
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3142 non attivo?
FASE 2. | Controllare il sensore temperatura ingresso SCR e il circuito. |
 | FASE 2A. Controllare il sensore temperatura ingresso SCR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3143 attivo e codice di guasto 3142 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3142 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3142 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3142 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura ingresso SCR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura ingresso SCR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso SCR dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura ingresso SCR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso SCR dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura ingresso SCR e il piedino RITORNO temperatura ingresso SCR sul connettore sensore del cablaggio OEM.

  • Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Codice di guasto 3143 attivo e codice di guasto 3142 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura ingresso SCR al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM o del circuito sia appropriata. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3142 è attivo?
SÌ NO

Rilevato sensore temperatura ingresso SCR danneggiato.

Sostituire il sensore temperatura ingresso SCR. Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura ingresso SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura ingresso SCR connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore temperatura ingresso SCR del cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura ingresso SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura ingresso SCR connettore ECM cablaggio OEM e il piedino SEGNALE del connettore sensore di temperatura ingresso SCR cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura ingresso SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura ingresso SCR sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM o del circuito sia appropriata. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3142 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 3143 - Circuito sensore temperatura ingresso SCR post-trattamento - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF2.8 CM2220 IAN | 4022178
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3143 non attivo?
FASE 2. | Controllare il sensore temperatura ingresso SCR e il circuito. |
 | FASE 2A. Controllare il sensore temperatura ingresso SCR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3142 attivo e codice di guasto 3143 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3143 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito piedini verso massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3143 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3143 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura ingresso SCR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura ingresso SCR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso SCR dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura ingresso catalizzatore SCR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura ingresso SCR dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM sia corretta. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3142 attivo e codice di guasto 3143 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura ingresso SCR al cablaggio OEM
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta (dell'ECM o del circuito) sia appropriata. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3143 è attivo?
SÌ NO

Sostituire il sensore temperatura ingresso SCR. Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura ingresso SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura ingresso SCR sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito piedini verso massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura ingresso SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura ingresso SCR sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta del circuito sia corretta. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3143 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 3146 - Circuito sensore temperatura uscita SCR post-trattamento - tensione oltre la norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF2.8 CM2220 IAN | 4022178
Modulo di controllo elettronico (ECM) | Vedere la procedura 019-031 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF2.8 CM2220 IAN | 4022178
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3146 non attivo?
FASE 2. | Controllare il sensore temperatura uscita SCR e il circuito. |
 | FASE 2A. Controllare il sensore temperatura uscita SCR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3147 attivo e codice di guasto 3146 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3146 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. | Meno di 10 ohm?
 | FASE 3B-1. Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM. |
 | FASE 3C. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3146 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3146 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura uscita SCR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura uscita SCR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura uscita SCR dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura uscita SCR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura uscita SCR dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Inserire un ponticello tra il piedino SEGNALE temperatura uscita SCR e il piedino RITORNO temperatura uscita SCR sul connettore sensore del cablaggio OEM.

  • Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Codice di guasto 3147 attivo e codice di guasto 3146 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura uscita SCR al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM o del circuito sia appropriata. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 3146 è attivo?
SÌ NO

Rilevato sensore temperatura uscita SCR danneggiato.

Sostituire il sensore temperatura uscita SCR. Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal connettore ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura uscita SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO sensore temperatura uscita SCR connettore ECM cablaggio OEM e il piedino RITORNO connettore sensore temperatura uscita SCR del cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito ritorno interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3B-1

Passa a 4A

Operazione guidata 3B-1 - Verificare l'eventuale presenza di un'interruzione sul cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura uscita SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita SCR connettore ECM cablaggio OEM e il piedino SEGNALE connettore sensore temperatura uscita SCR del cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevato circuito segnale interrotto sul cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura uscita SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura uscita SCR sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Eseguire la seguente procedura. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM o del circuito sia appropriata. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3146 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 3147 - Circuito sensore temperatura uscita SCR post-trattamento - Tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF2.8 CM2220 IAN | 4022178
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3822758 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ maschio e numero di particolare 3822917 - conduttore di prova Deutsch™/AMP™/Metri-Pack™ femmina.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3147 non attivo?
FASE 2. | Controllare il sensore temperatura uscita SCR e il circuito. |
 | FASE 2A. Controllare il sensore temperatura uscita SCR e piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la risposta del circuito. | Codice di guasto 3146 attivo e codice di guasto 3147 non attivo?
 | FASE 2C. Controllare i codici di guasto e verificare le condizioni del sensore. | Il codice di guasto 3147 è attivo?
FASE 3. | Controllare il cablaggio ECM e OEM. |
 | FASE 3A. Controllare il cablaggio i piedini dei connettori ECM ed OEM. | Piedini sporchi o danneggiati?
 | FASE 3B. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM. | Più di 100 kohm?
 | FASE 3C. Controllare che non vi sia un corto tra piedini e massa. | Più di 100 kohm?
 | FASE 3D. Verificare la presenza di un codice di guasto inattivo. | Codice di guasto 3147 non attivo?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3147 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Attenersi alla seguente procedura per un codice di guasto intermittente o non attivo. Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il sensore temperatura uscita SCR e il circuito.

Operazione guidata 2A - Controllare il sensore temperatura uscita SCR e piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura uscita SCR dal cablaggio OEM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore sensore temperatura uscita SCR alla ricerca di:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul sensore o sul connettore del cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la risposta del circuito.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il sensore temperatura uscita SCR dal cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM o del circuito sia appropriata. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3146 attivo e codice di guasto 3147 non attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2C

Passa a 3A

Operazione guidata 2C - Controllare i codici di guasto e verificare le condizioni del sensore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare il sensore temperatura uscita SCR al cablaggio OEM.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta (dell'ECM o del circuito) sia appropriata. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3147 attivo?
SÌ NO

Sostituire il sensore temperatura uscita SCR. Vedere la procedura 019-449 nella tabella Procedure correlate.

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Passa a 4A

Passa a 4A

Operazione guidata 3 - Controllare il cablaggio ECM e OEM.

Operazione guidata 3A - Controllare il cablaggio i piedini dei connettori ECM ed OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare il cablaggio OEM e i piedini del connettore ECM alla ricerca di quanto segue.

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Guarnizioni connettore mancanti o danneggiate
  • Presenza di sporcizia o sostanze estranee sui piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato collegamento difettoso sul connettore ECM o sul connettore cablaggio OEM.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura uscita SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SIGNAL (SEGNALE) sensore di temperatura uscita SCR sul connettore ECM cablaggio OEM e tutti gli altri piedini del connettore ECM cablaggio OEM.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non vi sia un corto tra piedini e massa.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dall'ECM.
  • Scollegare il sensore temperatura uscita SCR dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare la resistenza tra il piedino SEGNALE sensore temperatura uscita SCR sul connettore ECM cablaggio OEM e la massa.

Per l'identificazione dei piedini connettore usare lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea segnale del cablaggio OEM.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3D

Passa a 4A

Operazione guidata 3D - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Collegare tutti i componenti.
  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che la risposta dell'ECM o del circuito sia appropriata. Ciò può richiedere fino a 300 secondi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3147 non attivo?
SÌ NO

No. Lo stacco e attacco del connettore ha eliminato il guasto.

Le procedure di individuazione guasti devono essere ripetute dall'inizio. Dovrebbe essere stata individuata una modalità di guasto.

Passa a 4A

Passa a 1A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 08-MAGGIO-2012


CODICE DI GUASTO 3236 - Temperatura uscita SCR post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello meno severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Iniettore | Vedere la procedura 006-026 | ISF2.8 CM2220 IAN | 4022178
Iniettore | Vedere la procedura 006-026 | ISF3.8 CM2220 IAN | 4021704
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISF2.8 CM2220 IAN | 4022178
Catalizzatore a riduzione catalitica selettiva (SCR) post-trattamento | Vedere la procedura 011-036 | ISF3.8 CM2220 IAN | 4021704
Catalizzatore ossidante post-trattamento per motori diesel | Vedere la procedura 011-049 | ISF2.8 CM2220 IAN | 4022178
Diagnostica impianto di scarico | Vedere la procedura 011-056 | ISF2.8 CM2220 IAN | 4022178
Prova post-trattamento | Fare riferimento alla modalità 014-013 | ISF3.8 CM2220 IAN | 4021704
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF2.8 CM2220 IAN | 4022178
Sensore temperatura gas post-trattamento | Fare riferimento alla modalità 019-449 | ISF3.8 CM2220 IAN | 4021704
Modulo di interfaccia sensore temperatura catalizzatore SCR post-trattamento | Vedere la procedura 019-464 | ISF2.8 CM2220 IAN | 4022178
Modulo di interfaccia sensore temperatura catalizzatore SCR post-trattamento | Vedere la procedura 019-464 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare l'impianto di post-trattamento. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3142, 3143, 3144, 3145, 3146, 3147, 3148 o 3149 attivo o conteggi non attivi?
 | FASE 1B. Monitorare i sensori temperatura gas di scarico post-trattamento. | Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
FASE 2. | Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato. |
 | FASE 2A. Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato. | Fluido impianto di scarico diesel (DEF) contaminato?
FASE 3. | Controllare l'impianto di alimentazione. |
 | FASE 3A. Controllare se un iniettore non interviene. | Rilevata accensione irregolare del motore?
FASE 4. | Controllare l'uscita turbocompressore. |
 | FASE 4A. Controllare se vi è olio o carburante nell'uscita scarico turbocompressore. | L'uscita scarico turbocompressore è contaminata da olio o carburante?
FASE 5. | Controllare l'iniettore carburante post-trattamento. |
 | FASE 5A. Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione). | Trafilamento di carburante dall'iniettore carburante post-trattamento durante la prova di tenuta valvola di intercettazione carburante post-trattamento?
FASE 6. | Controllare il catalizzatore ossidante post-trattamento per motori diesel. |
 | FASE 6A. Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento per motori diesel. | Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
 | FASE 6B. Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel. | Vi sono fessurazioni nella parete a celle?
FASE 7. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 7A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 7B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare l'impianto di post-trattamento.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3142, 3143, 3144, 3145, 3146, 3147, 3148 o 3149 attivo o conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 1B

Operazione guidata 1B - Monitorare i sensori temperatura gas di scarico post-trattamento.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Strumento elettronico di assistenza INSITE™ collegato.
  • Fare girare il motore al minimo per più di 10 minuti.

Intervento

Monitorare i sensori temperatura gas di scarico post-trattamento mediante uno strumento elettronico di assistenza con il motore al minimo.

  • Far girare il motore al minimo per 10 minuti per stabilizzare le temperature scarico dell'impianto post-trattamento.
  • Se si attivano uno o più codici di guasto, vedere l'albero di individuazione guasti appropriato.
  • Se non si attiva alcun codice di guasto, registrare i valori rilevati dai tre sensori temperatura gas di scarico post-trattamento.

Uno o più sensori temperatura gas di scarico post-trattamento variano di più di 24 °C [43 °F]?
SÌ NO

Controllare l'eventuale presenza di un corto circuito tra il piedino segnale sensore temperatura e tutti gli altri piedini del cablaggio.

Controllare che non vi sia un cortocircuito sul modulo di interfacciamento sensore temperatura catalizzatore SCR post-trattamento. Vedere la procedura 019-464 nella tabella Procedure correlate.

Se non si individua un corto circuito, sostituire il sensore temperatura che rileva un valore superiore o inferiore rispetto agli altri sensori. Vedere la procedura 019-449 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 2A

Operazione guidata 2 - Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato.

Operazione guidata 2A - Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare che il serbatoio fluido impianto di scarico diesel non sia contaminato.

  • Vedere la procedura 011-056 nella tabella Procedure correlate.

Fluido impianto di scarico diesel (DEF) contaminato?
SÌ NO

Scaricare il serbatoio fluido impianto di scarico diesel (DEF). Vedere la procedura 011-056 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 3A

Operazione guidata 3 - Controllare l'impianto di alimentazione.

Operazione guidata 3A - Controllare se un iniettore non interviene.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Verificare se si nota la mancata accensione di un cilindro quando il motore funziona al minimo basso.

  • Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per controllare se un cilindro non si accende.

Rilevata accensione irregolare del motore?
SÌ NO

Individuare la causa dell'accensione irregolare del motore. Eseguire la prova di esclusione cilindro dello strumento elettronico di assistenza INSITE™ per isolare l'iniettore difettoso.

  • Eventualmente sostituire l'iniettore. Vedere la procedura 006-026 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 4A

Operazione guidata 4 - Controllare l'uscita turbocompressore.

Operazione guidata 4A - Controllare se vi è olio o carburante nell'uscita scarico turbocompressore.

Condizioni

  • Staccare la tubazione di scarico dall'uscita turbocompressore.

Intervento

Controllare che non vi siano tracce di umidità nell'uscita scarico turbocompressore.

  • Controllare se nell'uscita scarico turbocompressore vi sono tracce di olio o di carburante proveniente dal motore introdotto nell'impianto di post-trattamento.

L'uscita scarico turbocompressore è contaminata da olio o carburante?
SÌ NO

Individuare la causa dell'eventuale carburante od olio motore proveniente dal motore introdotto nell'impianto di post-trattamento.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6A

Passa a 5A

Operazione guidata 5 - Controllare l'iniettore carburante post-trattamento.

Operazione guidata 5A - Controllare il funzionamento dell'iniettore carburante post-trattamento (se in dotazione).

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Collegare lo strumento elettronico di assistenza INSITE™.
  • Se il motore non è dotato di iniettore carburante post-trattamento, passare alla fase 6A.

Intervento

Controllare che non vi siano trafilamenti di carburante dall'iniettore carburante post-trattamento.

  • Usare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di tenuta iniettore. Vedere la procedura 011-054 nella tabella Procedure correlate.

Trafilamento di carburante dall'iniettore carburante post-trattamento durante la prova di tenuta valvola di intercettazione carburante post-trattamento?

SÌ NO

Sostituire l'iniettore carburante post-trattamento. Vedere la procedura 014-013 nella tabella Procedure correlate.

Controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 011-036 nella tabella Procedure correlate.

Eseguire la prova di accelerazione rapida per controllare se esce fumo nero dal tubo di scarico. Far girare il motore al minimo, quindi portare rapidamente l'acceleratore in posizione 100 per cento. Eventualmente ripetere la prova più volte. Controllare che non vi sia fumo nero visibile.

  • In presenza di fumo nero, controllare che l'impianto di post-trattamento non sia danneggiato. Vedere la procedura 014-013 nella tabella Procedure correlate.

Passa a 6A

Passa a 6A

Operazione guidata 6 - Controllare il catalizzatore ossidante post-trattamento per motori diesel.

Operazione guidata 6A - Controllare che non vi sia accumulo di fuliggine nel catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Rimuovere il catalizzatore ossidante post-trattamento per motori diesel.

Intervento

Controllare il catalizzatore post-trattamento.

  • Controllare che non vi sia accumulo di fuliggine sulla superficie di aspirazione e/o intasamento della superficie del catalizzatore ossidante post-trattamento per motori diesel.

Vedere la procedura 011-049 nella tabella Procedure correlate.

Oltre il 50 per cento delle celle della superficie di aspirazione sono completamente bloccate dalla fuliggine?
SÌ NO

Pulire il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 6B

Passa a 6B

Operazione guidata 6B - Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel.

Condizioni

  • Catalizzatore ossidante post-trattamento per motori diesel staccato.

Intervento

Controllare il catalizzatore ossidante post-trattamento per motori diesel.

  • Controllare che non vi siano fessurazioni nella parete a celle del catalizzatore ossidante post-trattamento per motori diesel.

Vedere la procedura 011-049 nella tabella Procedure correlate.

Vi sono fessurazioni nella parete a celle?
SÌ NO

Sostituire il catalizzatore ossidante post-trattamento per motori diesel. Vedere la procedura 011-049 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 7A

Passa a 7A

Operazione guidata 7 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 7A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 7B

Passa a 7B

Operazione guidata 7B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-MAR-2017


CODICE DI GUASTO 3575 - Sensore pressione fluido impianto di scarico diesel post-trattamento: dati validi ma superiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 IAN | 4021704
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISF2.8 CM2220 IAN | 4022178
Filtro dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-060 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per evitare di danneggiare un ECM nuovo, prima di montarlo analizzare tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 3575 attivo o più di 2 conteggi non attivi?
 | FASE 1B. Controllare se vi sono codici di guasto impianto fluido impianto di scarico diesel post-trattamento attivi. | Codice di guasto 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 o 3679 attivo?
FASE 2. | Controllare le tubazioni e i raccordi del fluido impianto di scarico diesel post-trattamento. |
 | FASE 2A. Esaminare le tubazioni e i raccordi del dosatore fluido impianto di scarico diesel post-trattamento. | Rinvenute connessioni danneggiate, intasate o che trafilano?
 | FASE 2B. Controllare la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento. | Tubazione di ritorno fluido impianto di scarico diesel completamente o parzialmente intasata?
 | FASE 2C. Esaminare il raccordo della tubazione di ritorno del dosatore fluido impianto di scarico diesel post-trattamento. | Il raccordo della tubazione di ritorno dosatore è ostruito?
FASE 3. | Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento. |
 | FASE 3A. Eseguire la prova di esclusione pompa del dosatore fluido impianto di scarico diesel post-trattamento. | Il volume del fluido impianto di scarico diesel misurato tramite la prova di esclusione pompa dosatore è compreso entro le specifiche riportate nella procedura 011-058?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3575 attivo o più di 2 conteggi non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare se vi sono codici di guasto impianto fluido impianto di scarico diesel post-trattamento attivi.

Condizioni

  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

  • Controllare se sono attivi i seguenti codici di guasto relativi al dosatore fluido impianto di scarico diesel post-trattamento, alla valvola di ritorno o alla valvola di dosaggio. Codice di guasto 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 o 3679.

Codice di guasto 1681, 3565, 3566, 3567, 3568, 3577, 3578, 3579, 3612 o 3679 attivo?
SÌ NO

Prima di sottoporre a individuazione guasti il codice 3575, sottoporre a individuazione guasti gli eventuali codici attivi di questo elenco.

Nessuna riparazione

Albero di individuazione codice di guasto appropriato

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni e i raccordi del fluido impianto di scarico diesel post-trattamento.

Operazione guidata 2A - Esaminare le tubazioni e i raccordi del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Esaminare tutti tre i raccordi e le tubazioni del dosatore fluido impianto di scarico diesel post-trattamento.

  • Controllare che il raccordo di alimentazione dosatore, il raccordo di alimentazione valvola di dosaggio e il raccordo di ritorno non siano allentati o trafilino
  • Scollegare i raccordi di alimentazione dosatore, di alimentazione valvola di dosaggio e di ritorno e verificare che non vi siano tracce di depositi od ostruzione.
  • Controllare che sulla tubazione di alimentazione dosatore non vi siano tracce di trafilamento o aperture che consentirebbero al dosatore di aspirare aria insieme al fluido impianto di scarico diesel.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Rinvenute connessioni danneggiate, intasate o che trafilano?

SÌ NO

Se necessario, riparare o sostituire la tubazione o il raccordo fluido impianto di scarico diesel che trafila.

Fare riferimento al manuale di assistenza OEM.

Se necessario, riparare o sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento dal dosatore (la tubazione di ritorno collega il serbatoio e il dosatore e riporta il fluido impianto di scarico diesel nel serbatoio)
  • Scollegare la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento dal serbatoio del fluido impianto di scarico diesel.

Intervento

Controllare che la tubazione di ritorno fluido impianto di scarico diesel non sia ostruita.

  • Controllare visivamente entrambe le estremità della tubazione alla ricerca di tracce di depositi o di ostruzione.
  • Soffiare aria compressa nella tubazione di ritorno per verificare che il flusso non sia ostacolato.

Tubazione di ritorno fluido impianto di scarico diesel completamente o parzialmente intasata?
SÌ NO

Provare a pulire la tubazione di ritorno con aria compressa. Se necessario, sostituire la tubazione di ritorno.

Vedere il manuale di assistenza OEM.

 Nessuna riparazione

Passa a 2C

Passa a 2C

Operazione guidata 2C - Esaminare il raccordo della tubazione di ritorno del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare la tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento dal dosatore (la tubazione di ritorno collega il serbatoio e il dosatore e riporta il fluido impianto di scarico diesel nel serbatoio)
  • Togliere il raccordo della tubazione di ritorno dosatore fluido impianto di scarico diesel.

Intervento

Controllare che il raccordo della tubazione di ritorno dosatore fluido impianto di scarico diesel post-trattamento non sia ostruito o intasato.

  • Se necessario, soffiare aria compressa nel raccordo tubazione di ritorno.
  • Il raccordo tubazione di ritorno è dotato di valvola di ritegno interna che consente il flusso in una sola direzione.
  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Il raccordo della tubazione di ritorno dosatore è ostruito?

SÌ NO

Sostituire il raccordo della tubazione di ritorno dosatore fluido impianto di scarico diesel.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata - 3 Controllare il funzionamento del dosatore fluido impianto di scarico diesel post-trattamento.

Operazione guidata - 3A Eseguire la prova di esclusione pompa del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Collegare tutte le tubazioni fluido impianto di scarico diesel e i connettori elettrici al dosatore e al serbatoio fluido impianto di scarico diesel
  • Rimuovere la valvola di dosaggio fluido impianto di scarico diesel post-trattamento dal tubo di scarico
  • Portare il commutatore di accensione su ON
  • Collegare lo strumento elettronico di assistenza INSITE™
  • Avviare il motore e farlo girare al minimo basso.

Intervento

Utilizzare lo strumento elettronico di assistenza INSITE™ per eseguire la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento, che si trova in Prove diagnostiche ECM.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Per eseguire la prova di esclusione pompa fluido impianto di scarico diesel post-trattamento, la valvola di dosaggio fluido impianto di scarico diesel post-trattamento deve essere rimossa e collocata in un contenitore graduato di capacità superiore a 1,5 litri [50 oz].

Il volume del fluido impianto di scarico diesel misurato tramite la prova di esclusione pompa dosatore è compreso entro le specifiche riportate nella procedura 011-058?

SÌ NO
Nessuna riparazione

Sostituire il filtro dosatore fluido impianto di scarico diesel post-trattamento. (Questo filtro non può essere riutilizzato e deve essere sostituito in caso di stacco.)

Vedere la procedura 011-060 nella tabella Procedure correlate.

Ripetere la prova di esclusione pompa dosatore fluido impianto di scarico diesel post-trattamento con il filtro nuovo. Se il volume misurato di fluido impianto di scarico diesel non è ancora entro le specifiche, sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata - 4A Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B -

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 01-LUG-2011


CODICE DI GUASTO 3612 - Dosatore fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 1117, 3577, 3578 o 3579 attivo?
FASE 2. | Controllare il funzionamento dell'interruttore scollegamento batteria principale. |
 | FASE 2A. Controllare l'interruttore scollegamento batteria principale, se in dotazione. | L'interruttore scollegamento batteria e la sequenza di disinserimento sono ok?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se sono attivi codici di guasto correlati alla valvola di ritorno fluido impianto di scarico diesel.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1117, 3577, 3578 o 3579 attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il funzionamento dell'interruttore scollegamento batteria principale.

Operazione guidata 2A - Controllare l'interruttore scollegamento batteria principale, se in dotazione.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Controllare l'interruttore scollegamento batteria principale alla ricerca di quanto segue:

  • Se il veicolo è dotato di interruttore scollegamento batteria principale, accertarsi che sia presente un dispositivo di ritardo integrato per impedire il disinserimento del dosatore finché la sequenza di spurgo non è completa.
  • Assicurarsi che l'operatore spenga il motore usando il commutatore a chiave e non l'interruttore scollegamento batteria principale.
  • Verificare che il dosatore resti alimentato elettricamente per 60 secondi almeno dopo aver portato il commutatore a chiave su OFF.

L'interruttore scollegamento batteria e la sequenza di disinserimento sono ok?
SÌ NO
Nessuna riparazione

Riparare il cablaggio in modo che il dosatore fluido impianto di scarico diesel resti alimentato elettricamente per 60 secondi almeno dopo aver portato il commutatore a chiave su OFF. Eventualmente consultare l'OEM.

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 01-LUG-2011


CODICE DI GUASTO 4155 - Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 4155 è attivo?
FASE 2. | Controllare il relè dosatore fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Esaminare il relè riscaldatore dosatore tubazione fluido impianto di scarico diesel post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè riscaldatore dosatore fluido impianto di scarico diesel. | Più di 100 kohm?
FASE 3. | Controllare l'ECM e il cablaggio. |
 | FASE 3A. Controllare il ECM e i piedini del connettore cablaggio. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non ci sia un'interruzione sul circuito segnale del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento. | Meno di 10 ohm?
 | FASE 3C. Controllare che non ci sia un'interruzione sul circuito ritorno del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento. | Meno di 10 ohm?
 | FASE 3D. Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4155 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 2A

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 2 - Controllare il relè dosatore fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il relè riscaldatore dosatore tubazione fluido impianto di scarico diesel post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal connettore cablaggio.

Intervento

Controllare i piedini del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè riscaldatore dosatore fluido impianto di scarico diesel.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio.

Intervento

Controllare la resistenza del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

  • Misurare la resistenza tra il piedino SEGNALE (86) del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento e il piedino RITORNO (85) del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito.

Sostituire il relè riscaldatore dosatore fluido impianto di scarico diesel.

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare l'ECM e il cablaggio.

Operazione guidata 3A - Controllare il ECM e i piedini del connettore cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare il connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non ci sia un'interruzione sul circuito segnale del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dal connettore ECM.
  • Collegare il relè del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento al cablaggio.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento sul connettore cablaggio relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento e il piedino SEGNALE relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione sulla linea di SEGNALE del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento nel cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio motore e su tutte le interconnessioni.

Riparare o sostituire il cablaggio motore o i collegamenti.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non ci sia un'interruzione sul circuito ritorno del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio motore.
  • Scollegare il cablaggio motore dal connettore ECM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino RITORNO del relè riscaldatore dosatore fluido impianto di scarico diesel sul connettore cablaggio relè riscaldatore dosatore fluido impianto di scarico diesel e il piedino RITORNO del relè riscaldatore dosatore fluido impianto di scarico diesel sul connettore ECM.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata un'interruzione sulla linea di SEGNALE del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento nel cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio motore e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 3C

Passa a 4A

Operazione guidata 3D - Verificare l'eventuale presenza di un corto circuito tra i piedini del cablaggio.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio motore dall'ECM.
  • Collegare il relè del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento al cablaggio.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino SEGNALE relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento sul connettore ECM motore e tutti gli altri piedini del connettore motore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra piedini sulla linea SEGNALE. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio motore e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM.

Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-FEB-2017


CODICE DI GUASTO 4156 - Relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.
ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 4156 è attivo?
FASE 2. | Controllare il relè dosatore fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Esaminare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè riscaldatore dosatore fluido impianto di scarico diesel. | Meno di 5 ohm?
FASE 3. | Controllare l'ECM e il cablaggio. |
 | FASE 3A. Controllare i piedini del connettore ECM (sensore velocità veicolo). | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non vi sia un corto tra piedini e massa sul cablaggio. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4156 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 2A

Operazione guidata 2 - Controllare il relè dosatore fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il relè del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio.

Intervento

Controllare il cablaggio e i piedini del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè riscaldatore dosatore fluido impianto di scarico diesel.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio.

Intervento

Controllare la resistenza del relè riscaldatore dosatore fluido impianto di scarico diesel.

  • Misurare la resistenza tra il piedino SEGNALE (86) del relè riscaldatore dosatore fluido impianto di scarico diesel e il piedino RITORNO (85) del relè riscaldatore dosatore fluido impianto di scarico diesel.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 5 ohm?
SÌ NO

Rilevato corto circuito.

Sostituire il relè riscaldatore dosatore fluido impianto di scarico diesel.

 Nessuna riparazione

Passa a 4A

Passa a 3A

Operazione guidata 3 - Controllare l'ECM e il cablaggio.

Operazione guidata 3A - Controllare i piedini del connettore ECM (sensore velocità veicolo).

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.

Intervento

Controllare i piedini del connettore ECM alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non vi sia un corto tra piedini e massa sul cablaggio.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il cablaggio motore dall'ECM.
  • Scollegare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino SEGNALE del relè riscaldatore dosatore fluido impianto di scarico diesel del connettore ECM e la massa monoblocco.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato cortocircuito tra un piedino e massa sulla linea SIGNAL (SEGNALE) del cablaggio. Ricercare la causa del guasto sul cablaggio OEM, sul cablaggio motore e su tutte le interconnessioni.

Riparare o sostituire il componente difettoso.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Se necessario, calibrare l'ECM.Vedere la procedura 019-032 nella sezione 19.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 10-MAR-2017


CODICE DI GUASTO 4157 - Valvola di ritorno fluido impianto di scarico diesel post-trattamento: l'impianto meccanico non risponde o non è tarato come prescritto

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 4157 è attivo?
 | FASE 1B. Controllare se è attivo un codice di guasto. | Codice di guasto 3577 o 3578 attivo o conteggi codici di guasto non attivi?
 | FASE 1C. Controllare se è attivo un codice di guasto. | Codice di guasto 3517 o 3572 attivo o conteggi codici di guasto non attivi?
 | FASE 1D. Controllare se è attivo un codice di guasto. | Codice di guasto 1682, 3574, 3575 o 3596 attivo o conteggi codici di guasto non attivi?
FASE 2. | Controllare le tubazioni e i raccordi del fluido impianto di scarico diesel post-trattamento. |
 | FASE 2A. Esaminare le tubazioni e i raccordi del dosatore fluido impianto di scarico diesel post-trattamento. | Rinvenute connessioni danneggiate, intasate o che trafilano?
 | FASE 2B. Controllare la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento. | Tubazione di alimentazione dosatore fluido impianto di scarico diesel completamente o parzialmente intasata?
 | FASE 2C. Esaminare il raccordo della tubazione di alimentazione del dosatore fluido impianto di scarico diesel post-trattamento. | Il raccordo della tubazione di alimentazione dosatore è ostruito?
FASE 3. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 3A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 3B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4157 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Passa a 3A

Operazione guidata 1B - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3577 o 3578 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1C

Operazione guidata 1C - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 3571 o 3572 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 1D

Operazione guidata 1D - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 1682, 3574, 3575 o 3596 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare le tubazioni e i raccordi del fluido impianto di scarico diesel post-trattamento.

Operazione guidata 2A - Esaminare le tubazioni e i raccordi del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.

Intervento

Le tubazioni fluido impianto di scarico diesel dell'impianto dosatore SCR sono tre.

Tubazione di alimentazione dosatore tra il serbatoio e il dosatore (tubazione di aspirazione).

Tubazione di alimentazione valvola di dosaggio tra il dosatore e la valvola di dosaggio (tubazione pressione).

Tubazione di ritorno tra il dosatore e il serbatoio (tubazione di ritorno).

Esaminare tutte tre le tubazioni fluido impianto di scarico diesel e i relativi raccordi.

  • Controllare che le connessioni serbatoio fluido impianto di scarico diesel (tubazioni di aspirazione e ritorno) non siano fessurate e vaiolate.
  • Controllare tutte tre le connessioni e i raccordi del dosatore per accertarsi che non siano allentati o danneggiati e che non trafilino.
  • Scollegare i raccordi dosatore della tubazione di aspirazione, della tubazione pressione e della tubazione di ritorno e verificare che non vi siano tracce di depositi od ostruzione.
  • Controllare che sulla tubazione di aspirazione non vi siano tracce di trafilamento o aperture che consentirebbero al dosatore di aspirare aria insieme al fluido impianto di scarico diesel.
  • Verificare la tenuta di tutti i punti di connessione, tra cui il serbatoio fluido impianto di scarico diesel (2 connessioni), il dosatore (3 connessioni) e la valvola di dosaggio (1 connessione).

Attenersi alla seguente procedura per le tecniche generali di controllo.

Rinvenute connessioni danneggiate, intasate o che trafilano?
SÌ NO

Se necessario, riparare o sostituire la tubazione o il raccordo fluido impianto di scarico diesel che trafila.

  • Vedere il manuale di assistenza OEM.

Se necessario, riparare o sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 2B

Operazione guidata 2B - Controllare la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento dal dosatore (vale a dire la tubazione di aspirazione tra il dosatore e il serbatoio fluido impianto di scarico diesel).
  • Scollegare la tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento dal serbatoio del fluido impianto di scarico diesel.

Intervento

Controllare che la tubazione di alimentazione dosatore fluido impianto di scarico diesel non sia ostruita.

  • Controllare entrambe le estremità della tubazione di alimentazione dosatore alla ricerca di tracce di depositi o di ostruzione.
  • Soffiare aria compressa nella tubazione di alimentazione dosatore per verificare che il flusso non sia ostacolato.

Tubazione di alimentazione dosatore fluido impianto di scarico diesel completamente o parzialmente intasata?
SÌ NO

Provare a pulire la tubazione di alimentazione del dosatore con aria compressa. Se necessario, sostituire la tubazione di alimentazione del dosatore.

  • Vedere il manuale di assistenza OEM.

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Passa a 3A

Passa a 2C

Operazione guidata 2C - Esaminare il raccordo della tubazione di alimentazione del dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Rimuovere la tubazione di alimentazione dosatore fluido impianto di scarico diesel e il raccordo.

Intervento

Controllare che il raccordo della tubazione di alimentazione dosatore fluido impianto di scarico diesel post-trattamento non sia ostruito.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Il raccordo della tubazione di alimentazione dosatore è ostruito?
SÌ NO

Sostituire il raccordo della tubazione di alimentazione dosatore fluido impianto di scarico diesel.

  • Vedere la procedura 011-058 nella tabella Procedure correlate.

Nessuna riparazione

Passa a 3A

Passa a 3A

Operazione guidata 3 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 3A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM.

Vedere la procedura 019-032 nella sezione 19.

Passa a 3B

Passa a 3B

Operazione guidata 3B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 10-MAR-2017


CODICE DI GUASTO 4168 - Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione superiore alla norma o in corto su fonte di alimentazione alta

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Attenzione e Avvertenze

ATTENZIONE

Per ridurre l'eventualità di danneggiare un ECM nuovo, prima di montarlo eseguire l'individuazione guasti relativa a tutti gli altri codici di guasto attivi.
ATTENZIONE

Per ridurre l'eventualità di danni ai piedini e al cablaggio, per la misurazione servirsi dei seguenti conduttori di prova: Numero di particolare 3164133 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822758 - conduttore di prova maschio Deutsch™/AMP™/Metri-Pack™, numero di particolare 3822917 - conduttore di prova femmina/maschio Deutsch™/AMP™/Metri-Pack™.

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 4168 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2976, 4155 o 4156 attivo o conteggi codici di guasto non attivi?
FASE 2. | Controllare il relè dosatore fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Esaminare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare la resistenza del relè riscaldatore dosatore fluido impianto di scarico diesel. | Più di 100 kohm?
FASE 3. | Controllare il dosatore fluido impianto di scarico diesel post-trattamento. |
 | FASE 3A. Esaminare i piedini del connettore dosatore fluido impianto di scarico diesel post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non ci sia un corto tra piedini sul connettore valvola di dosaggio fluido impianto di scarico diesel post-trattamento. | Più di 100 kohm?
 | FASE 3C. Controllare che non ci sia un corto tra un piedino e batteria sull'alimentazione riscaldatore valvola di dosaggio fluido impianto di scarico diesel post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4168 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passa a 1B

Vedere la procedura 019-362 nella sezione 19.

Operazione guidata 1B - Controllare che non vi siano codici di guasto attivi.

Condizioni

  • Portare il commutatore a chiave su ON
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare se è attivo un codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2976, 4155 o 4156 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Passare all'albero individuazione guasti appropriato.

Passa a 2A

Operazione guidata 2 - Controllare il relè dosatore fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il relè dosatore fluido impianto di scarico diesel post-trattamento e i piedini del connettore.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il relè del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal connettore cablaggio.

Intervento

Controllare i piedini del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare la resistenza del relè riscaldatore dosatore fluido impianto di scarico diesel.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio.

Intervento

Controllare la resistenza del relè riscaldatore dosatore fluido impianto di scarico diesel.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE (30) del relè riscaldatore dosatore fluido impianto di scarico diesel e il piedino ALIMENTAZIONE (87) del riscaldatore dosatore fluido impianto di scarico diesel.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito.

Sostituire il relè riscaldatore dosatore fluido impianto di scarico diesel.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il dosatore fluido impianto di scarico diesel post-trattamento.

Operazione guidata 3A - Esaminare i piedini del connettore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal dosatore fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare il connettore del dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non ci sia un corto tra piedini sul connettore valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il dosatore fluido impianto di scarico diesel dal cablaggio.
  • Scollegare il cablaggio OEM dall'ECM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore dosatore fluido impianto di scarico diesel sul connettore dosatore e tutti gli altri piedini del connettore dosatore.

Per l'identificazione dei piedini connettore vedere lo schema circuiti o lo schema elettrico appropriati.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito tra i piedini sull'ALIMENTAZIONE del riscaldatore dosatore nel cablaggio.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non ci sia un corto tra un piedino e batteria sul relè riscaldatore valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Disinserire il commutatore a chiave
  • Scollegare il dosatore fluido impianto di scarico diesel dal cablaggio.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Misurare le resistenza tra il piedino ALIMENTAZIONE del riscaldatore dosatore fluido impianto di scarico diesel del connettore dosatore e il polo POSITIVO (+) della batteria.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO
Nessuna riparazione

Rilevato corto circuito sull'alimentazione del riscaldatore dosatore nel cablaggio.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

  • 4A

  • 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 28-SET-2011


CODICE DI GUASTO 4169 - Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento: tensione inferiore alla norma o in corto su fonte di alimentazione bassa

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Modello del motore | Numero della pubblicazione
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 IAN | 4022178
Controller fluido impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 IAN | 4021704
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF2.8 CM2220 IAN | 4022178
Codice calibrazione ECM | Vedere la procedura 019-032 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Controllare se è attivo un codice di guasto. | Il codice di guasto 4169 è attivo?
 | FASE 1B. Controllare che non vi siano codici di guasto attivi. | Codice di guasto 2976, 4155 o 4156 attivo o conteggi codici di guasto non attivi?
FASE 2. | Controllare il relè dosatore fluido impianto di scarico diesel post-trattamento e il circuito. |
 | FASE 2A. Esaminare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento e i piedini del connettore. | Piedini sporchi o danneggiati?
 | FASE 2B. Controllare che non ci sia un'interruzione sul circuito relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento. | Meno di 10 ohm?
FASE 3. | Controllare il dosatore fluido impianto di scarico diesel post-trattamento. |
 | FASE 3A. Esaminare i piedini del connettore dosatore fluido impianto di scarico diesel post-trattamento. | Piedini sporchi o danneggiati?
 | FASE 3B. Controllare che non ci sia un circuito interrotto sull'alimentazione al riscaldatore dosatore fluido impianto di scarico diesel post-trattamento cablaggio OEM. | Meno di 10 ohm?
 | FASE 3C. Controllare che non ci sia un corto tra un piedino e la massa sull'alimentazione riscaldatore valvola di dosaggio fluido impianto di scarico diesel post-trattamento. | Più di 100 kohm?
FASE 4. | Controllare la calibrazione dell'ECM e cancellare i codici di guasto. |
 | FASE 4A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 4B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Controllare se è attivo un codice di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Il codice di guasto 4169 è attivo?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Vedere la procedura 019-362 nella sezione 19.

Passa a 1B

Operazione guidata 1B - Verificare la presenza di un codice di guasto inattivo.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Verificare la presenza di un codice di guasto inattivo.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2976, 4155 o 4156 attivo o conteggi codici di guasto non attivi?
SÌ | NO
Nessuna riparazione | Nessuna riparazione

Albero di individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare il relè dosatore fluido impianto di scarico diesel post-trattamento e il circuito.

Operazione guidata 2A - Esaminare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento e i piedini del connettore.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè del riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal connettore cablaggio.

Intervento

Controllare il cablaggio e i piedini del relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Rilevato un collegamento danneggiato sul connettore cablaggio o relè.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati.

 Nessuna riparazione

Passa a 4A

Passa a 2B

Operazione guidata 2B - Controllare che non ci sia un'interruzione sul circuito relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un corto circuito tra piedini.

  • Inserire un ponticello tra il piedino SEGNALE relè riscaldatore dosatore fluido impianto di scarico diesel e il polo positivo (+) della batteria.
  • Inserire un ponticello tra il piedino RITORNO relè riscaldatore dosatore fluido impianto di scarico diesel e il polo negativo (-) della batteria.
  • Misurare la resistenza tra il piedino ALIMENTAZIONE del relè riscaldatore dosatore fluido impianto di scarico diesel e il piedino ALIMENTAZIONE del riscaldatore dosatore fluido impianto di scarico diesel.

Per l'identificazione dei piedini connettore vedere lo schema elettrico.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 ohm?
SÌ NO
Nessuna riparazione

Rilevata interruzione sul circuito.

Sostituire il relè riscaldatore dosatore fluido impianto di scarico diesel.

Passa a 3A

Passa a 4A

Operazione guidata 3 - Controllare il dosatore fluido impianto di scarico diesel post-trattamento.

Operazione guidata 3A - Esaminare i piedini del connettore dosatore fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il cablaggio OEM dal dosatore fluido impianto di scarico diesel post-trattamento.

Intervento

Controllare il connettore del dosatore fluido impianto di scarico diesel post-trattamento alla ricerca di quanto segue:

  • Connettore allentato
  • Piedini corrosi
  • Piedini piegati o rotti
  • Piedini rientrati o divaricati
  • Presenza di umidità nel o sul connettore
  • Piedini connettore mancanti o danneggiati
  • Presenza di sporcizia o di sostanze estranee sui o nei piedini del connettore
  • Guscio connettore rotto
  • Isolamento del cavo danneggiato
  • Linguetta di bloccaggio connettore danneggiata.

Attenersi alla seguente procedura per le tecniche generali di controllo. Vedere la procedura 019-361 nella sezione 19.

Piedini sporchi o danneggiati?
SÌ NO

Sul connettore cablaggio è stato rilevato un collegamento danneggiato.

Pulire il connettore e i piedini.

Se possibile, riparare il cablaggio, il connettore o i piedini danneggiati. Vedere la procedura 019-071 nella sezione 19.

Nessuna riparazione

Passa a 4A

Passa a 3B

Operazione guidata 3B - Controllare che non ci sia un circuito interrotto sull'alimentazione al riscaldatore dosatore fluido impianto di scarico diesel post-trattamento cablaggio OEM.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il dosatore fluido impianto di scarico diesel dal cablaggio.
  • Scollegare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.

Intervento

Controllare che non vi sia un circuito interrotto.

  • Misurare la resistenza tra il piedino ALIMENTAZIONE del riscaldatore dosatore fluido impianto di scarico diesel sul connettore relè e il piedino ALIMENTAZIONE del riscaldatore dosatore fluido impianto di scarico diesel sul connettore dosatore.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Meno di 10 Kohm?
SÌ NO
Nessuna riparazione

Sostituire il controller del fluido impianto di scarico diesel post-trattamento.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 3C

Passa a 4A

Operazione guidata 3C - Controllare che non ci sia un corto tra un piedino e la massa sull'alimentazione riscaldatore valvola di dosaggio fluido impianto di scarico diesel post-trattamento.

Condizioni

  • Portare il commutatore a chiave su OFF.
  • Scollegare il relè riscaldatore dosatore fluido impianto di scarico diesel post-trattamento dal cablaggio OEM.
  • Scollegare il dosatore fluido impianto di scarico diesel dal cablaggio.

Intervento

Controllare che non vi sia un corto tra piedini e massa.

  • Misurare le resistenza tra il piedino ALIMENTAZIONE del riscaldatore dosatore fluido impianto di scarico diesel del connettore dosatore e la massa.

Per l'identificazione dei piedini connettore vedere lo schema elettrico o lo schema circuiti.

Attenersi alla seguente procedura per le tecniche generali di misurazione della resistenza. Vedere la procedura 019-360 nella sezione 19.

Più di 100 kohm?
SÌ NO

Sostituire il dosatore fluido impianto di scarico diesel post-trattamento. Vedere la procedura 011-058 nella tabella Procedure correlate.

Rilevato corto circuito tra piedino e massa sull'ALIMENTAZIONE del riscaldatore dosatore nel cablaggio.

Riparare o sostituire il cablaggio OEM. Vedere la procedura 019-071 nella sezione 19.

Passa a 4A

Passa a 4A

Operazione guidata 4 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 4A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM.

Vedere la procedura 019-032 nella tabella Procedure correlate.

Passa a 4B

Passa a 4B

Operazione guidata 4B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Sommario di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata

Passa a 1A

Data ultima modifica: 05-FEB-2017


CODICE DI GUASTO 4171 - Riscaldatore dosatore fluido impianto di scarico diesel post-trattamento n. 1: dati validi ma inferiori alla normale gamma di esercizio - livello mediamente severo

Associated Procedures

Procedure correlate
Titolo procedura | Numero procedura | Denominazione modello assistenza | Numero della pubblicazione
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF2.8 CM2220 IAN | 4022178
Dosatore fluidi impianto di scarico diesel post-trattamento | Vedere la procedura 011-058 | ISF3.8 CM2220 IAN | 4021704

Fasi di individuazione guasti

FASI |  | CARATTERISTICHE
FASE 1. | Controllare i codici di guasto. |
 | FASE 1A. Lettura codici di guasto. | Codice di guasto 2976, 4155, 4156, 4168 o 4169 attivo?
FASE 2. | Controllare calibrazione del modulo di controllo motore (ECM) e cancellare codici di guasto. |
 | FASE 2A. Controllare se è disponibile un aggiornamento della calibrazione ECM. | Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
 | FASE 2B. Disabilitare il codice di guasto. | Codice di guasto non attivo?

Operazione guidata 1 - Controllare i codici di guasto.

Operazione guidata 1A - Lettura codici di guasto.

Condizioni

  • Portare il commutatore a chiave su ON.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Controllare che non vi siano codici di guasto attivi.

  • Usare lo strumento elettronico di assistenza INSITE™ per leggere i codici di guasto.

Codice di guasto 2976, 4155, 4156, 4168 o 4169 attivo?
SÌ NO
Nessuna riparazione

Rilevato riscaldatore dosatore fluido impianto di scarico diesel (DEF) post-trattamento difettoso.

Sostituire il dosatore DEF post-trattamento.

Vedere la procedura 011-058 nella tabella Procedure correlate.

Albero individuazione guasti appropriato

Passa a 2A

Operazione guidata 2 - Controllare la calibrazione dell'ECM e cancellare i codici di guasto.

Operazione guidata 2A - Controllare se è disponibile un aggiornamento della calibrazione ECM.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Confrontare il codice ECM e il numero di revisione nell'ECM con le revisioni di calibrazione elencate nei Dati storici revisioni calibrazioni ECM per le modifiche applicabili correlate a questo codice di guasto.

  • Usare lo strumento elettronico di assistenza INSITE™ per trovare il codice ECM e il numero di revisione correnti nell'ECM. Il codice ECM e il numero di revisione si trovano nella sezione Informazioni sulla calibrazione di ID sistema e targhetta dati in Funzioni e parametri.

Se è disponibile un aggiornamento della calibrazione per questo codice di guasto, l'ECM contiene questa revisione o una superiore?
SÌ NO
Nessuna riparazione

Eventualmente calibrare l'ECM. Vedere la procedura 019-032 nella sezione 19.

Passa a 2B

Passa a 2B

Operazione guidata 2B - Disabilitare il codice di guasto.

Condizioni

  • Collegare tutti i componenti.
  • Collegare lo strumento elettronico di assistenza INSITE™.

Intervento

Disabilitare e cancellare il codice di guasto.

  • Far girare il motore nelle "Condizioni di cancellazione del codice di guasto" che si trovano nella sezione Panoramica di questa procedura di individuazione guasti.

Codice di guasto non attivo?
SÌ NO
Nessuna riparazione

Dopo aver completato e ricontrollato tutte le operazioni, tornare alla fase di individuazione guasti o rivolgersi al più vicino Centro di assistenza tecnica autorizzato Cummins®.

Riparazione completata.

Passa a 1A

Data ultima modifica: 16-MAGGIO-2013


INDEX
it166-fc111.htm

it00-t05-111.htm

it166-fc115.htm

it00-t05-115.htm

it166-fc122.htm

it00-t05-122.htm

it166-fc123.htm

it00-t05-123.htm

it166-fc131.htm

it00-t05-131.htm

it166-fc132.htm

it00-t05-132.htm

it166-fc133.htm

it00-t05-133.htm

it166-fc134.htm

it00-t05-134.htm

it166-fc144.htm

it00-t05-144.htm

it166-fc145.htm

it00-t05-145.htm

it166-fc146.htm

it00-t05-146.htm

it166-fc151.htm

it00-t05-151.htm

it166-fc153.htm

it00-t05-153.htm

it166-fc154.htm

it00-t05-154.htm

it166-fc155.htm

it00-t05-155.htm

it166-fc221.htm

it167-t05-221.htm

it166-fc222.htm

it167-t05-222.htm

it166-fc234.htm

it00-t05-234.htm

it166-fc238.htm

it00-t05-238.htm

it166-fc239.htm

it00-t05-239.htm

it166-fc241.htm

it00-t05-241.htm

it166-fc242.htm

it00-t05-242.htm

it166-fc245.htm

it00-t05-245.htm

it166-fc269.htm

it00-t05-269.htm

it166-fc271.htm

it00-t05-271.htm

it166-fc272.htm

it00-t05-272.htm

it166-fc285.htm

it00-t05-285.htm

it166-fc286.htm

it00-t05-286.htm

it166-fc287.htm

it00-t05-287.htm

it166-fc288.htm

it00-t05-288.htm

it166-fc291.htm

it00-t05-291.htm

it166-fc319.htm

it00-t05-319.htm

it166-fc322.htm

it167-t05-322.htm

it166-fc324.htm

it167-t05-324.htm

it166-fc331.htm

it167-t05-331.htm

it166-fc332.htm

it167-t05-332.htm

it166-fc343.htm

it00-t05-343.htm

it166-fc351.htm

it00-t05-351.htm

it166-fc352.htm

it167-t05-352.htm

it166-fc386.htm

it167-t05-386.htm

it166-fc415.htm

it00-t05-415.htm

it166-fc418.htm

it00-t05-418.htm

it166-fc428.htm

it00-t05-428.htm

it166-fc429.htm

it00-t05-429.htm

it166-fc435.htm

it167-t05-435.htm

it166-fc441.htm

it00-t05-441.htm

it166-fc442.htm

it00-t05-442.htm

it166-fc449.htm

it167-t05-449.htm

it166-fc451.htm

it00-t05-451.htm

it166-fc452.htm

it00-t05-452.htm

it166-fc527.htm

it166-t05-527.htm

it166-fc545.htm

it167-t05-545.htm

it166-fc553.htm

it00-t05-553.htm

it166-fc559.htm

it167-t05-559.htm

it166-fc584.htm

it00-t05-584.htm

it166-fc585.htm

it00-t05-585.htm

it166-fc596.htm

it00-t05-596.htm

it166-fc597.htm

it00-t05-597.htm

it166-fc598.htm

it00-t05-598.htm

it166-fc649.htm

it00-t05-649.htm

it166-fc689.htm

it00-t05-689.htm

it166-fc691.htm

it00-t05-691.htm

it166-fc692.htm

it00-t05-692.htm

it166-fc697.htm

it00-t05-697.htm

it166-fc698.htm

it00-t05-698.htm

it166-fc731.htm

it167-t05-731.htm

it166-fc778.htm

it00-t05-778.htm

it166-fc1117.htm

it00-t05-1117.htm

it166-fc1239.htm

it00-t05-1239.htm

it166-fc1241.htm

it00-t05-1241.htm

it166-fc1242.htm

it00-t05-1242.htm

it166-fc1668.htm

it167-t05-1668.htm

it166-fc1669.htm

it167-t05-1669.htm

it166-fc1671.htm

it167-t05-1671.htm

it166-fc1673.htm

it167-t05-1673.htm

it166-fc1677.htm

it167-t05-1677.htm

it166-fc1678.htm

it167-t05-1678.htm

it166-fc1681.htm

it167-t05-1681.htm

it166-fc1682.htm

it167-t05-1682.htm

it166-fc1683.htm

it167-t05-1683.htm

it166-fc1684.htm

it167-t05-1684.htm

it166-fc1695.htm

it167-t05-1695.htm

it166-fc1696.htm

it167-t05-1696.htm

it166-fc1712.htm

it167-t05-1712.htm

it166-fc1713.htm

it167-t05-1713.htm

it166-fc1852.htm

it00-t05-1852.htm

it166-fc1887.htm

it167-t05-1887.htm

it166-fc1911.htm

it167-t05-1911.htm

it166-fc2185.htm

it00-t05-2185.htm

it166-fc2186.htm

it00-t05-2186.htm

it166-fc2311.htm

it167-t05-2311.htm

it166-fc2321.htm

it00-t05-2321.htm

it166-fc2322.htm

it00-t05-2322.htm

it166-fc2369.htm

it167-t05-2369.htm

it166-fc2371.htm

it167-t05-2371.htm

it166-fc2377.htm

it00-t05-2377.htm

it166-fc2416.htm

it167-t05-2416.htm

it166-fc2555.htm

it00-t05-2555.htm

it166-fc2556.htm

it00-t05-2556.htm

it166-fc2771.htm

it167-t05-2771.htm

it166-fc2772.htm

it167-t05-2772.htm

it166-fc2773.htm

it167-t05-2773.htm

it166-fc2963.htm

it00-t05-2963.htm

it166-fc2964.htm

it00-t05-2964.htm

it166-fc2976.htm

it167-t05-2976.htm

it166-fc3142.htm

it167-t05-3142.htm

it166-fc3143.htm

it167-t05-3143.htm

it166-fc3146.htm

it167-t05-3146.htm

it166-fc3147.htm

it167-t05-3147.htm

it166-fc3164.htm

it00-t05-3164.htm

it166-fc3236.htm

it167-t05-3236.htm

it166-fc3242.htm

it00-t05-3242.htm

it166-fc3558.htm

it00-t05-3558.htm

it166-fc3559.htm

it167-t05-3559.htm

it166-fc3562.htm

it00-t05-3562.htm

it166-fc3563.htm

it00-t05-3563.htm

it166-fc3567.htm

it00-t05-3567.htm

it166-fc3568.htm

it00-t05-3568.htm

it166-fc3571.htm

it00-t05-3571.htm

it166-fc3572.htm

it00-t05-3572.htm

it166-fc3574.htm

it00-t05-3574.htm

it166-fc3575.htm

it167-t05-3575.htm

it166-fc3577.htm

it00-t05-3577.htm

it166-fc3578.htm

it00-t05-3578.htm

it166-fc3583.htm

it00-t05-3583.htm

it166-fc3596.htm

it00-t05-3596.htm

it166-fc3612.htm

it167-t05-3612.htm

it166-fc3681.htm

it00-t05-3681.htm

it166-fc3741.htm

it166-t05-3741.htm

it166-fc4155.htm

it167-t05-4155.htm

it166-fc4156.htm

it167-t05-4156.htm

it166-fc4157.htm

it167-t05-4157.htm

it166-fc4168.htm

it167-t05-4168.htm

it166-fc4169.htm

it167-t05-4169.htm

it166-fc4171.htm

it167-t05-4171.htm